Catalyst 4500 Series Switch Cisco IOS Command Reference, 12.2(20)EW
Quick Links to Catalyst 4500 Series Switch Cisco IOS Commands
Downloads: This chapterpdf (PDF - 277.0KB) The complete bookPDF (PDF - 1.41MB) | Feedback

Catalyst 4500 Series IOS Commands

Table Of Contents

Catalyst 4500 Series IOS Commands

A Commands

C Commands

D Commands

E Commands

F Commands

H Commands

I Commands

L Commands

M Commands

N Commands

P Commands

Q Commands

R Commands

S Commands

Show Commands

T Commands

U Commands

V Commands


Catalyst 4500 Series IOS Commands


A Commands

aaa accounting dot1x default start-stop group radius

aaa accounting system default start-stop group radius

access-group mode

access-list hardware entries

action

apply

arp access-list

attach module

auto qos voip

auto-sync

C Commands

channel-group

channel-protocol

class-map

clear counters

clear hw-module slot password

clear interface gigabitethernet

clear interface vlan

clear ip access-template

clear ip arp inspection log

clear ip arp inspection statistics

clear ip dhcp snooping database

clear ip dhcp snooping database statistics

clear ip igmp group

clear ip mfib counters

clear ip mfib fastdrop

clear lacp counters

clear mac-address-table dynamic

clear pagp

clear port-security

clear qos

clear vlan counters

clear vmps statistics

D Commands

debug adjacency

debug backup

debug condition interface

debug condition standby

debug condition vlan

debug dot1x

debug etherchnl

debug interface

debug ip dhcp snooping event

debug ip dhcp snooping packet

debug ip verify source packet

debug ipc

debug lacp

debug monitor

debug nvram

debug pagp

debug platform packet protocol lacp

debug platform packet protocol pagp

debug pm

debug psecure

debug redundancy

debug smf updates

debug spanning-tree

debug spanning-tree backbonefast

debug spanning-tree switch

debug spanning-tree uplinkfast

debug sw-vlan

debug sw-vlan ifs

debug sw-vlan notification

debug sw-vlan vtp

debug udld

debug vqpc

define interface-range

deny

diagnostic monitor action

dot1x guest-vlan

dot1x initialize

dot1x max-reauth-req

dot1x max-req

dot1x multiple-hosts

dot1x port-control

dot1x re-authenticate

dot1x re-authentication

dot1x system-auth-control

dot1x timeout

duplex

E Commands

errdisable detect

errdisable recovery

F Commands

flowcontrol

H Commands

hw-module power

I Commands

instance

interface port-channel

interface range

interface vlan

ip arp inspection filter vlan

ip arp inspection limit (interface)

ip arp inspection log-buffer

ip arp inspection trust

ip arp inspection validate

ip arp inspection vlan

ip arp inspection vlan logging

ip cef load-sharing algorithm

ip dhcp snooping

ip dhcp snooping binding

ip dhcp snooping database

ip dhcp snooping information option

ip dhcp snooping limit rate

ip dhcp snooping trust

ip dhcp snooping vlan

ip igmp filter

ip igmp max-groups

ip igmp profile

ip igmp query-interval

ip igmp snooping

ip igmp snooping report-suppression

ip igmp snooping vlan

ip igmp snooping vlan explicit-tracking

ip igmp snooping vlan immediate-leave

ip igmp snooping vlan mrouter

ip igmp snooping vlan static

ip local-proxy-arp

ip mfib fastdrop

ip route-cache flow

ip source binding

ip sticky-arp

ip verify header vlan all

ip verify source vlan dhcp-snooping

L Commands

l2protocol-tunnel

l2protocol-tunnel cos

l2protocol-tunnel drop-threshold

l2protocol-tunnel shutdown-threshold

lacp port-priority

lacp system-priority

M Commands

mac access-list extended

mac-address-table aging-time

mac-address-table dynamic group protocols

mac-address-table static

macro apply cisco-desktop

macro apply cisco-phone

macro apply cisco-router

macro apply cisco-switch

main-cpu

match

monitor session

mtu

N Commands

name

P Commands

pagp learn-method

pagp port-priority

permit

policy-map

port-channel load-balance

power dc input

power inline

power inline consumption

power redundancy-mode

power supplies required

private-vlan

private-vlan mapping

private-vlan synchronize

Q Commands

qos (global configuration mode)

qos (interface configuration mode)

qos account layer2 encapsulation

qos aggregate-policer

qos cos

qos dbl

qos dscp

qos map cos

qos map dscp

qos map dscp policed

qos rewrite ip dscp

qos trust

qos vlan-based

R Commands

redundancy

redundancy force-switchover

redundancy reload

remote login module

remote-span

renew ip dhcp snooping database

reset

revision

S Commands

service-policy

session module

shape

snmp ifindex clear

snmp ifindex persist

snmp-server enable traps

snmp-server ifindex persist

snmp-server ifindex persist compress

spanning-tree backbonefast

spanning-tree bpdufilter

spanning-tree bpduguard

spanning-tree cost

spanning-tree etherchannel guard misconfig

spanning-tree extend system-id

spanning-tree guard

spanning-tree link-type

spanning-tree loopguard default

spanning-tree mode

spanning-tree mst

spanning-tree mst configuration

spanning-tree mst forward-time

spanning-tree mst hello-time

spanning-tree mst max-age

spanning-tree mst max-hops

spanning-tree mst root

spanning-tree pathcost method

spanning-tree portfast (interface configuration mode)

spanning-tree portfast bpdufilter default

spanning-tree portfast bpduguard default

spanning-tree portfast default

spanning-tree port-priority

spanning-tree uplinkfast

spanning-tree vlan

speed

storm-control

switchport

switchport access vlan

switchport block

switchport mode

switchport port-security

switchport private-vlan association trunk

switchport private-vlan host-association

switchport private-vlan mapping

switchport private-vlan trunk allowed vlan

switchport private-vlan trunk native vlan

switchport trunk

system mtu

Show Commands

show access-group mode interface

show arp access-list

show auto install status

show auto qos

show bootflash:

show bootvar

show class-map

show diagnostic result module

show diagnostic result module test 2

show diagnostic result module test 3

show dot1x

show environment

show errdisable detect

show errdisable recovery

show etherchannel

show flowcontrol

show idprom

show interfaces

show interfaces capabilities

show interfaces counters

show interfaces description

show interfaces link

show interfaces mtu

show interfaces private-vlan mapping

show interfaces status

show interfaces switchport

show interfaces transceiver

show interfaces trunk

show ip arp inspection

show ip arp inspection log

show ip cef vlan

show ip dhcp snooping

show ip dhcp snooping binding

show ip dhcp snooping database

show ip igmp interface

show ip igmp profile

show ip igmp snooping

show ip igmp snooping mrouter

show ip igmp snooping vlan

show ip mfib

show ip mfib fastdrop

show ip mroute

show ip source binding

show ip verify source

show ipc

show lacp

show mac access-group interface

show mac-address-table address

show mac-address-table aging-time

show mac-address-table count

show mac-address-table dynamic

show mac-address-table interface

show mac-address-table multicast

show mac-address-table protocol

show mac-address-table static

show mac-address-table vlan

show module

show monitor

show pagp

show policy-map

show policy-map interface

show port-security

show power

show qos

show qos aggregate policer

show qos dbl

show qos interface

show qos maps

show redundancy

show running-config

show slavebootflash:

show slaveslot0:

show slot0:

show spanning-tree

show spanning-tree mst

show storm-control

show system mtu

show tech-support

show udld

show vlan

show vlan access-map

show vlan counters

show vlan dot1q tag native

show vlan internal usage

show vlan mtu

show vlan private-vlan

show vlan remote-span

show vmps

show vtp

T Commands

traceroute mac

traceroute mac ip

tx-queue

U Commands

udld (global configuration mode)

udld (interface configuration mode)

udld reset

unidirectional

username

V Commands

verify

vlan (VLAN Database mode)

vlan access-map

vlan database

vlan dot1q tag native

vlan filter

vlan internal allocation policy

vmps reconfirm (global configuration)

vmps reconfirm (privileged EXEC)

vmps retry

vmps server

vtp (global configuration mode)

vtp client

vtp domain

vtp password

vtp pruning

vtp server

vtp transparent

vtp v2-mode