Cisco VG224 Voice Gateway Software Configuration Guide
Cisco VG224 Voice Gateway Configuration Example
Downloads: This chapterpdf (PDF - 165.0KB) The complete bookPDF (PDF - 1.74MB) | Feedback

Cisco VG224 Configuration Example

Table Of Contents

Cisco VG224 Configuration Example


Cisco VG224 Configuration Example


This appendix presents the following sample configurations for the Cisco VG224.


Current configuration : 2612 bytes
!
version 12.3(4)T
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname swell-China
!
!
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination 
!
!
mta receive maximum-recipients 0
!
! 
!
!
!
!
interface FastEthernet0/0
 ip address 1.3.21.55 255.255.0.0
 ip nat inside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 1.2.111.1 255.255.0.0
 duplex auto
 speed auto
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 1.2.0.1
!
!
!
!
!
call rsvp-sync
!
voice-port 2/0
 disc_pi_off
 input gain 10
 output attenuation 10
 playout-delay minimum low
 cptone HK
 timing digit 53
 description cflow1
 music-threshold -50
 bearer-cap Speech
 station-id name ashwin
 station-id number 1000
 caller-id enable
 ren 3
 disconnect-ack
 loss-plan plan4
 idle-voltage high
!
voice-port 2/1
 disc_pi_off
 input gain 10
 output attenuation 10
 playout-delay minimum low
 cptone HK
 timing digit 53
 description cflow1
 music-threshold -50
 bearer-cap Speech
 station-id name ashwin
 station-id number 1000
 caller-id enable
 ren 3
 disconnect-ack
 loss-plan plan4
 idle-voltage high
!
voice-port 2/2
 cptone HK
!
voice-port 2/3
 cptone HK
!
voice-port 2/4
 cptone HK
!
voice-port 2/5
 cptone HK
!
voice-port 2/6
 cptone HK
!
voice-port 2/7
 cptone HK
!
voice-port 2/8
 cptone HK
!
voice-port 2/9
 cptone HK
!
voice-port 2/10
 cptone HK
!
voice-port 2/11
!
voice-port 2/12
!
voice-port 2/13
!
voice-port 2/14
!
voice-port 2/15
!
voice-port 2/16
!
voice-port 2/17
!
voice-port 2/18
!
voice-port 2/19
!
voice-port 2/20
!
voice-port 2/21
!
voice-port 2/22
!
voice-port 2/23
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 service stcapp 1000
 port 2/0
!
dial-peer voice 2 pots
 service stcapp 2000
 port 2/1
!
dial-peer voice 3 pots
 service stcapp 1002
 port 2/2 
!
dial-peer voice 4 pots
 service stcapp 1003
 port 2/3
!
dial-peer voice 5 pots
 service stcapp 1004
 port 2/4
!
dial-peer voice 6 pots
 service stcapp 1005
 port 2/5
!
dial-peer voice 10 voip
 destination-pattern 2...
 session target ipv4:1.2.125.57
 codec g711ulaw
!
dial-peer voice 7 pots
 service stcapp 1006
 port 2/6
!
dial-peer voice 8 pots
 service stcapp 1007
 port 2/7
!
dial-peer voice 9 pots
 service stcapp 1008
 port 2/8
!
dial-peer voice 11 pots
 service stcapp 1009
 port 2/9
!
dial-peer voice 12 pots
 service stcapp 1010
 port 2/10
!
!
!
line con 0
 exec-timeout 0 0
 speed 115200
line aux 0
line vty 0 4
 login    
!
end