Cisco AS5350 and Cisco AS5400 Universal Gateway Card Installation Guide
T1 and E1 Dial Feature Cards
Downloads: This chapterpdf (PDF - 1.96MB) The complete bookPDF (PDF - 8.77MB) | Feedback

T1 and E1 Dial Feature Cards

Table Of Contents

T1 and E1 Dial Feature Cards

Overview

Online Installation and Removal of the T1 or E1 DFC

Overview

Removing the T1 or E1 DFC

Installing the T1 or E1 DFC

Configuring Input Impedance for the E1 DFC

Configuration

Verification

Getting Help

Where to Go Next


T1 and E1 Dial Feature Cards


This chapter describes the installation and removal procedures for the T1 and E1 dial feature cards (DFC) and includes the following sections:

Overview

Online Installation and Removal of the T1 or E1 DFC

Configuring Input Impedance for the E1 DFC

Getting Help

Where to Go Next

Overview

You can install a T1 or E1 dial feature card in any dial feature card slot of the universal gateway chassis. (See Figure 3-1 through Figure 3-3.)

Each T1 or E1 DFC provides physical line termination for multiple DS-0 channels and uses onboard HDLC controllers to terminate digital (ISDN) calls. For network specifications see Table 3-1 and Table 3-2. You can use the bantam ports on the DFC to monitor a line.


Note The Cisco AS5350 and Cisco AS5400 support only one type of WAN DFC at a time. Refer to "Troubleshooting" for more information.


Figure 3-1 2-Port T1 or E1 DFC

Figure 3-2 4-Port T1 or E1 DFC

Figure 3-3 8-Port T1 or E1 DFC

Table 3-1 T1 DFC Network Specifications

Description
Specification

Line rate

1.544 Mbps

Data rates (per port)

number x 56 or number x 64 kbps, where number = 1 to 24

Standards

AT&T Pub. 62411, 54016, and 43081, and ANSI T1.403

Input impedance

100 ohms per port


Table 3-2 E1 DFC Network Specifications

Description
Specification

Line rate

2.048 Mbps

Data rate (per port)

number x 56 or number x 64 kbps, where number = 1 to 31.

Input impedance

75 or 120 ohms per port

Note The factory default setting for the E1 ports is 120 ohm. Use a software command to change the impedance. Refer to the, Cisco AS5350 and Cisco AS5400 Universal Gateway Card Installation Guide.



Online Installation and Removal of the T1 or E1 DFC

Overview

To remove a DFC without dropping any calls or connections, you will need to take the DFC out of service by using the busyout command to disable the DFC. The busyout command is executed on a per DFC basis and will gracefully disable the card by waiting for the active services to terminate.

If you have active calls on the DFC after executing the busyout command, wait for the calls to drop. Use the show busyout command to view the status of the termination process.


Caution The online installation and removal (OIR) of new cards should be done ONLY during times of low CPU utilization, such as during maintenance.


Caution To avoid erroneous failure messages, remove or insert only one DFC at a time.

When you replace a DFC with a new DFC of the same type in the same slot, the system software will recognize the new trunk interfaces and bring them up automatically.

If you replace the existing DFC with a new DFC of a different type, you will have to reconfigure the system. For configuration details, refer to the Cisco AS5350 and Cisco AS5400 Universal Gateway Software Configuration Guide.

Removing the T1 or E1 DFC

To remove the T1 or E1 DFC, follow these steps:


Note Following these steps are examples of the output from each command.



Step 1 Determine which slot the DFC is in by entering the show chassis command in privileged EXEC mode:

Router# show chassis slot

Figure 3-4 Slot Numbering on the Cisco AS5350 Chassis

Figure 3-5 Slot Numbering on the Cisco AS5400 Chassis

Step 2 Initialize the software busyout procedure by entering the busyout command:

Router# busyout slot-number

Step 3 Enter the show busyout command to check busyout status for that specific slot:

Router# show busyout slot-number

Step 4 You may use the clear port command to immediately disable active calls on the universal port card (UPC). For more information on the UPC, see Chapter 5, "Universal Port Dial Feature Card". Use the show controller command to show the universal port card associated with the T1 or E1 DFC.

Router# show controller t1/e1 slot-number/control-number timeslot timeslot-number
Router# clear port slot-number/port number


Note The clear port command only applies to the universal port DFC.


Step 5 Verify that the OIR/MAINT LED is off; this indicates that the DFC is offline and ready to be removed.


Note The OK/MAINT LED is green before you enter the busyout command. After you enter the busyout command, the LED changes to yellow. The LED turns off after all calls are disconnected and resources are taken out of service, indicating that busyout is complete.


Step 6 Attach an ESD-preventive wrist strap.


Warning Do not work on the system or connect or disconnect cables during periods of lightning activity. To see translations of the warnings that appear in this publication, refer to the Regulatory Compliance and Safety Information document that accompanied this device.


Step 7 Disconnect all interface cables from the DFC and secure them out of the way.

Step 8 Loosen the two captive screws that secure the DFC to the chassis until each screw is free of the chassis. (See Figure 3-6 and Figure 3-7.)

Figure 3-6 Loosen the Captive Screws on the Cisco AS5350

Figure 3-7 Loosen the Captive Screws on the Cisco AS5400

Step 9 Grasp the DFC handle with one hand and pull the card toward you until the card slides free of the chassis. Grasp the ventilated metal cover with your other hand to support and guide the DFC out of the slot. (See Figure 3-8 and Figure 3-9.)


Caution Avoid touching any pins or circuit board components during removal and installation of a DFC.

Figure 3-8 Remove the DFC from the Cisco AS5350

Figure 3-9 Remove the DFC from the Cisco AS5400

Step 10 After you remove the DFC from the chassis, set it aside on an ESD-preventive mat.

Step 11 If the DFC slot is to remain empty, install a blank cover over the open DFC slot to ensure proper airflow inside the chassis. (See Figure 3-10.)

Figure 3-10 Blank DFC Cover


The following output is an example of online insertion and removal of a E1 DFC in slot 6 of the Cisco AS5400:

Router# show chassis slot 6

Slot 6:
DFC type is E1 8 PRI DFC

OIR events:
        Number of insertions = 0, Number of removals = 0
DFC State is DFC_S_OPERATIONAL

Router#
Router# busyout 6
Busyout in progress for 6
Router# show busyout 6
Busyout status for trunk DFC slot = 6:
DFC slot busyout is in progress
(p - pending, s - static(cfg/exec), d - dynamic, n - none)

6/0   :s s p p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/1   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/2   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/3   :s s s s p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/4   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/5   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/6   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/7   :s s p p p p p p p p p p p p p n p p p p p p p p p p p p p p p

Router#
Router# show controller e1 6/0 timeslot 1-31

E1 6/0 is up:
DS0  Type             Modem    Status  rxA rxB rxC rxD  txA txB txC txD
 1   pri               -       idle
 2   pri               -       idle
 3   pri-modem        1/70     active
 4   pri-modem        1/46     active
 5   pri-modem        1/22     active
 6   pri-modem        4/61     active
 7   pri-modem        4/53     active
 8   pri-modem        4/45     active
 9   pri-modem        4/37     active
10   pri-modem        4/29     active
11   pri-modem        4/21     active
12   pri-modem        4/13     active
13   pri-modem        4/05     active
14   pri-modem       2/105     active
15   pri-modem        2/97     active
16   pri-D channel     -         -
17   pri-modem        2/89     active
18   pri-modem        2/81     active
19   pri-modem        2/73     active
20   pri-modem        2/65     active
21   pri-modem        2/57     active
22   pri-modem        2/49     active
23   pri-modem        2/41     active
24   pri-modem        2/33     active
25   pri-modem        2/25     active
26   pri-modem        2/17     active
27   pri-modem        2/09     active
28   pri-modem        2/01     active
29   pri-modem       1/107     active
30   pri-modem        1/99     active
31   pri-modem        1/91     active
Router#
Router# show busyout 6
Busyout status for trunk DFC slot = 6:
DFC slot busyout is in progress
(p - pending, s - static(cfg/exec), d - dynamic, n - none)

6/0   :s s p p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/1   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/2   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/3   :s s s s p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/4   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/5   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/6   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/7   :s s p p p p p p p p p p p p p n p p p p p p p p p p p p p p p


Router# clear port 1/70
This will clear port 1/70[confirm]
*Jan  1 00:27:37.083:%PORT-6-SM_PORT_CLEARED:Port 1/70 Cleared

Router# show busyout 6
Busyout status for trunk DFC slot = 6:
DFC slot busyout is in progress
(p - pending, s - static(cfg/exec), d - dynamic, n - none)

6/0   :s s s s s s s s s s p p p p p n p p p p p p p p p p p p p p p
6/1   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/2   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/3   :s s s s p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/4   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/5   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/6   :s s s p p p p p p p p p p p p n p p p p p p p p p p p p p p p
6/7   :s s p p p p p p p p p p p p p n p p p p p p p p p p p p p p p

Router# 
Router# 
*Jan  1 00:32:40.271:%PORT-6-SM_PORT_CLEARED:All Ports Are Cleared
*Jan  1 00:32:40.635:%OIR-6-REMCARD:Card removed from slot 6, interfaces disabled
*Jan  1 00:32:40.643:%TRUNK_CLOCK-6-SWITCH:Switching to the clock on slot 7 port 0 
priority 214 as the current primary has gone bad
*Jan  1 00:32:40.647:%CSM-5-PRI:delete PRI at slot 6, unit 0, channel 15 with index 0
*Jan  1 00:32:40.655:%CSM-5-PRI:delete PRI at slot 6, unit 1, channel 15 with index 1
*Jan  1 00:32:40.663:%CSM-5-PRI:delete PRI at slot 6, unit 2, channel 15 with index 2
*Jan  1 00:32:40.667:%CSM-5-PRI:delete PRI at slot 6, unit 3, channel 15 with index 3
*Jan  1 00:32:40.675:%CSM-5-PRI:delete PRI at slot 6, unit 4, channel 15 with index 4
*Jan  1 00:32:40.683:%CSM-5-PRI:delete PRI at slot 6, unit 5, channel 15 with index 4
*Jan  1 00:32:40.687:%CSM-5-PRI:delete PRI at slot 6, unit 6, channel 15 with index 3
*Jan  1 00:32:40.695:%CSM-5-PRI:delete PRI at slot 6, unit 7, channel 15 with index 2
Router# 
*Jan  1 00:32:48.515:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/4:15, TEI 0 changed to 
down
*Jan  1 00:32:48.523:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/5:15, TEI 0 changed to 
down
*Jan  1 00:32:48.523:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/0:15, TEI 0 changed to 
down
*Jan  1 00:32:48.523:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/3:15, TEI 0 changed to 
down
*Jan  1 00:32:48.523:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/6:15, TEI 0 changed to 
down
*Jan  1 00:32:48.527:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/7:15, TEI 0 changed to 
down
*Jan  1 00:32:48.527:%ISDN-6-LAYER2DOWN:Layer 2 for Interface Se6/1:15, TEI 0 changed to 
down
Router# 
Router# show chassis slot 6

Slot 6:
DFC type is Empty DFC
DFC is not powered

OIR events:
        Number of insertions = 0, Number of removals = 1

Router# 
Router# show chassis slot 6

Slot 6:
DFC type is E1 8 PRI DFC

OIR events:
        Number of insertions = 1, Number of removals = 1
DFC State is DFC_S_OPERATIONAL

Installing the T1 or E1 DFC


Warning Do not work on the system or connect or disconnect cables during periods of lightning activity. To see translations of the warnings that appear in this publication, refer to the Regulatory Compliance and Safety Information document that accompanied this device.



Warning The E1 interface card may only be installed in an ACA-permitted customer equipment or a Data Terminal Equipment (DTE) that is exempted from ACA's permit requirements. The customer equipment must only be housed in a cabinet that has screw-down lids to stop user access to overvoltages on the customer equipment. The customer equipment has circuitry that may have telecommunications network voltages on them. To see translations of the warnings that appear in this publication, refer to the Regulatory Compliance and Safety Information document that accompanied this device.



Warning The telecommunications lines must be disconnected 1) before unplugging the main power connector and/or 2) while the housing is open. To see translations of the warnings that appear in this publication, refer to the Regulatory Compliance and Safety Information document that accompanied this device.



Note When you replace a DFC with a new DFC of the same type in the same slot, the system software will recognize the new trunk interfaces and bring them up automatically. If you replace the existing DFC with a new DFC of a different type, you will have to reconfigure the system. For configuration details, refer to the Cisco AS5350 and Cisco AS5400 Universal Gateway Software Configuration Guide.


To install the T1 or E1 DFC, follow these steps:


Step 1 Attach an ESD preventive wrist strap.

Step 2 Slide the DFC into the slot until the connector pins make contact with the carrier card backplane connector. (See Figure 3-11 and Figure 3-12.)

Figure 3-11 Install the T1 or E1 DFC in the Cisco AS5350

Figure 3-12 Install the T1 or E1 DFC in the Cisco AS5400

Step 3 Align the captive screws with their holes, and seat the card completely.

Step 4 Tighten the screws to secure the DFC to the chassis. (See Figure 3-13 and Figure 3-14.)

Figure 3-13 Tighten the Captive Screws on the Cisco AS5350

Figure 3-14 Tighten the Captive Screws on the Cisco AS5400

Step 5 Check the card LEDs to verify that the card is working properly. For information about dial feature card LEDs, refer to "Troubleshooting"



Note For information about configuring the T1 or E1 ports, refer to the Cisco AS5350 and Cisco AS5400 Universal Gateway Software Configuration Guide.


Configuring Input Impedance for the E1 DFC

Use the line-termination command to set the input impedance for the E1 DFC.

You can set the input impedance before or after running the setup script. For information on configuring the universal gateway with the setup script, refer to the Cisco AS5350 and Cisco AS5400 Universal Gateway Software Configuration Guide.

Configuration

 
Command
Purpose
Step 1
Router> enable
Password: password 
Router# 

Enter enable mode.

Enter the password.

You have entered enable mode when the prompt changes to Router#.

Step 2
Router# configure terminal
Enter configuration commands, one per line. 
End
with CNTL/Z.
Router(config)#

Enter global configuration mode. You have entered global configuration mode when the prompt changes to Router(config)#.

Step 3
Router(config)# controller e1 0
Router(config-controller)# 

Enter the controller number to configure.

Step 4
Router(config-controller)# line-termination 
75-ohm

Sets the input impedance to 75 ohm for the controller. The factory-set default is 120 ohm. Repeat steps 3 and 4 for the other controllers.

Step 5
Router(config-controller)# Ctrl-Z 
Router#
%SYS-5-CONFIG_I: Configured from console by 
console

Return to enable mode.

This message is normal and does not indicate an error.

Verification

To verify your impedance: Enter the show running-config command. Note that 120 ohms is the default value and not displayed in the configuration file. The following output is an example of output after having entered the command line-termination 75-ohm.

Router# show running-config 
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime show-timezone
no service password-encryption
service internal
service udp-small-servers
service tcp-small-servers
!
hostname Router
!
boot system flash flash:1:vdukki/c5400-i-mz
enable secret 5 $1$qfO1$OYKRD2cvIJx7hfQbhrJS61
enable password lab 
!
bert profile default pattern 220-O.151QRSS threshold 10^-6 error-injection none duration 
10
ip subnet-zero
no ip domain-lookup
ip domain-name cisco.com
!         
isdn switch-type primary-5ess
clock timezone PDT8 -8
clock summer-time PDT8 recurring
partition flash 2 8 8
!
!
!
controller E1 0
clock source free-running
line-termination 75-ohm
pri-group timeslots 1-31
!
controller E1 1
clock source line secondary 1
pri-group timeslots 1-31
!
controller E1 2
clock source line secondary 2
pri-group timeslots 1-31
!
controller E1 3
clock source line secondary 3
pri-group timeslots 1-31
!
controller E1 4
clock source line secondary 4
pri-group timeslots 1-3,16
!
controller E1 5
clock source line secondary 5
pri-group timeslots 1-31
!
controller E1 6
clock source line secondary 6
pri-group timeslots 1-31
!
controller E1 7
clock source line secondary 7
pri-group timeslots 1-31
!
!
!
interface Ethernet0
ip address 1.6.44.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial0
ip address 1.1.1.1 255.255.255.0
no ip directed-broadcast
no keepalive
shutdown
no fair-queue
e2-clockrate
!
interface Serial1
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
clockrate 2015232
!
interface Serial2
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
clockrate 2015232
!
interface Serial3
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
clockrate 2015232
!
interface Serial0:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial1:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial2:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial3:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface FastEthernet0
mac-address 0000.0c00.0011
ip address 15.0.0.1 255.0.0.0
no ip directed-broadcast
ip route-cache same-interface
no ip route-cache
no ip mroute-cache
no keepalive
duplex full
hold-queue 75 in
!
ip classless
ip route 223.255.254.254 255.255.255.255 Ethernet0
!
access-list 101 permit ip any any
access-list 101 deny   igrp any any
dialer-list 1 protocol ip list 101
arp 25.0.0.1 1234.1234.1241 ARPA
arp 27.0.0.1 1234.1234.1243 ARPA
arp 26.0.0.1 1234.1234.1242 ARPA
arp 28.0.0.1 1234.1234.1244 ARPA
!
!
line con 0
exec-timeout 0 0
transport input none
line 1 54
line aux 0
transport input all
line vty 0 4
password lab
login
!
scheduler interval 500
end

Router# 

Getting Help

For information about technical support, onsite service, and exchange and repair services, refer to the "Obtaining Technical Assistance" section on page -xii in the "Preface."

Where to Go Next

The remaining chapters of this guide include information on installing and troubleshooting DFCs and creating cables.

"T3 Dial Feature Card."

Chapter 5, "Universal Port Dial Feature Card."

"Troubleshooting."

"Cabling Specifications."