ISDN Voice Configuration Guide, Cisco IOS Release 15M&T
Clear Channel T3 E3 with Integrated CSU DSU
Downloads: This chapterpdf (PDF - 215.0KB) The complete bookPDF (PDF - 1.91MB) | The complete bookePub (ePub - 1.38MB) | Feedback

Clear Channel T3 E3 with Integrated CSU DSU

Clear Channel T3 E3 with Integrated CSU DSU

Last Updated: December 4, 2012

This chapter describes how to implement the Clear Channel T3/E3 with Integrated CSU/DSU feature. The feature delivers Clear Channel service as a T3/E3 pipe with bandwidth of 28x24x64k for T3 or 16x32x64 for E3. The software-configurable T3/E3 network module allows you to switch between T3 and E3 applications with a single Cisco IOS command.

The T3/E3 NM-1 network module supports a single-port T3 or E3 with an integrated channel service unit (CSU) and a data service unit (DSU). It supports High-Level Data Link Control (HDLC), PPP, and frame relay. It includes the following features:

  • Single port--universal T3/E3 version
  • Clear and subrate support on both T3 and E3 modes
  • Online insertion and removal (OIR) support on Cisco 3660 series and Cisco 3745 routers
  • Onboard processing of Cisco Message Definition Language (MDL) and performance monitoring
  • Support for scrambling and subrate can be independently or simultaneously enabled in each DSU mode
  • Support for full T3 and E3 line rates

The T3/E3 NM-1 network module provides high-speed performance for advanced, fully converged networks supporting a wide array of applications and services such as security and advanced QoS for voice and video. T3/E3 and subrate T3/E3 connectivity optimizes WAN bandwidth for deploying the new applications and service delivery.

Feature History for Clear Channel T3/E3 with Integrated CSU/DSU

Release

Modification

12.2(11)YT

This feature was introduced.

12.2(15)T

This feature was integrated into this release.

Finding Feature Information

Your software release may not support all the features documented in this module. For the latest caveats and feature information, see Bug Search Tool and the release notes for your platform and software release. To find information about the features documented in this module, and to see a list of the releases in which each feature is supported, see the feature information table at the end of this module.

Use Cisco Feature Navigator to find information about platform support and Cisco software image support. To access Cisco Feature Navigator, go to www.cisco.com/go/cfn. An account on Cisco.com is not required.

Prerequisites for Clear Channel T3 E3 with Integrated CSU DSU

  • Perform the prerequisites that are listed in the "Prerequisites for Configuring an ISDN Voice Interface" section.
  • Ensure that you have sufficient system memory (see the table below).
Table 1 Minimum Memory Requirements

Platform

Flash Memory

DRAM Memory

Cisco 2650

8 MB

32 MB

Cisco 2651XM

Cisco 2691

32 MB

64 MB

Cisco 3660 series

8 MB

64 MB

Cisco 3725

32 MB

128 MB

Cisco 3745

32 MB

128 MB

Restrictions for Clear Channel T3 E3 with Integrated CSU DSU

Restrictions are described in the "Restrictions for Configuring ISDN Voice Interfaces" section.

Information About Clear Channel T3 E3 with Integrated CSU DSU

All supported platforms are capable of supporting line-rate performance, but impose varying levels of CPU overhead and therefore affect overall platform performance. The table below shows recommended branch-office positioning.

Table 2 T3/E3 NM-1 Branch Office Positioning and Support Comparison

Platform

Recommended Positioning

Supported T3/E3 Modes

Type of Service

Branch Office Size

Cisco 2650

Subrate T3/E3

Small to medium offices

1

Cisco 2651XM

Cisco 2691

Subrate T3/E3

Small to medium offices

1

Cisco 3660 series

Subrate and full-rate T3/E3

Large and regional offices

1

Cisco 3725

Subrate and full-rate T3/E3

Medium and large offices

1

Cisco 3745

Subrate and full-rate T3/E3

Medium, large, and regional offices

2


Note


General information about ISDN voice interfaces is presented in the "Information About ISDN Voice Interfaces" section on page 4 .

How to Configure Clear Channel T3 E3 with Integrated CSU DSU

Configuring Clear-Channel T3

This section contains the following procedures:

Configuring the Card Type and Controller for T3

To configure the card type and controller for T3, perform the following steps.


Note


When the clear-channel T3/E3 network module is used for the first time, the running configuration does not show the T3/E3 controller and its associated serial interface. Use the show version command to learn if the router recognized the T3/E3 card and was able to initialize the card properly. After the card type is configured for the slot, the respective controller and serial interfaces appear in the running configuration. See the Additional References.
  • The autoconfig/setup utility does not support configuring the card type for the T3/E3 network module.
SUMMARY STEPS

1.    enable

2.    configure terminal

3.    card type t3 slot

4.    controller t3 slot/port

5.    framing {c-bit| m23}

6.    cablelength feet

7.    clock source {internal| line}

8.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
card type t3 slot


Example:

Router(config)# card type t3 1

 

Configures the card type on the T3 controller for the designated slot.

Note    By default, the T3 controller does not show up in the show running-config output.
 
Step 4
controller t3 slot/port


Example:

Router(config)# controller t3 1

 

Specifies the T3 controller and enters controller configuration mode for the specified slot/port.

 
Step 5
framing {c-bit| m23}


Example:

Router(config-controller)# framing c-bit

 

Specifies the T3 framing type. Keywords are as follows:

  • c-bit --C-bit framing
  • m23 --M23 framing
 
Step 6
cablelength feet


Example:

Router(config-controller)# cablelength 250

 

Specifies the distance from the routers to the network equipment.

 
Step 7
clock source {internal| line}


Example:

Router(config-controller)# clock source line

 

Selects the clock source. Keywords are as follows:

  • internal --Internal clock source (T3 default)
  • line --Network clock source (E3 default)
 
Step 8
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring DSU Mode and Bandwidth for T3

To configure DSU mode and bandwidth for T3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    interface serial slot/port

4.    dsu mode {0 | 1| 2| 3| 4}

5.    dsu bandwidth kbps

6.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
interface serial slot/port


Example:

Router(config)# interface serial 1/1

 

Enters interface configuration mode for the specified slot/port.

 
Step 4
dsu mode {0 | 1| 2| 3| 4}


Example:

Router(config-if)# dsu mode 0

 

Specifies the interoperability mode used by a T3 controller--that is, to what the T3 controller connects. Keywords are as follows:

  • 0 --Another T3 controller or a Digital Link DSU (DL3100) (default)
  • 1 --Kentrox DSU
  • 2 --Larscom DSU
  • 3 --Adtran T3SU 300
  • 4 --Verilink HDM 2182
 
Step 5
dsu bandwidth kbps


Example:

Router(config-if)# dsu bandwidth 44210

 

Specifies the maximum allowable bandwidth, in kbps. Range: 1 to 44210.

Note    The real (actual) vendor-supported bandwidth range is 75 to 44210 kbps. See Configuring DSU Mode and Bandwidth for T3.
 
Step 6
exit


Example:

Router(config-if)# exit

 

Exits the current mode.

 

Configuring Encryption Scrambling for T3

To configure encryption scrambling for T3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    interface serial slot/port

4.    scramble

5.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
interface serial slot/port


Example:

Router(config)# interface serial 1/1

 

Enters interface configuration mode for the specified slot/port.

 
Step 4
scramble


Example:

Router(config-if)# scramble

 

Enables the scrambling of the payload. Default: off.

 
Step 5
exit


Example:

Router(config-if)# exit

 

Exits the current mode.

 

Configuring a Bit-Error-Rate Test Pattern for T3

To configure a bit-error-rate test pattern for T3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    controller t3 slot/port

4.    bert pattern {2^23 | 2^20 | 2^15 | 1s | 0s | alt-0-1} interval time

5.    no bert

6.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
controller t3 slot/port


Example:

Router(config)# controller t3 1/1

 

Enters controller configuration mode for the specified slot/port.

 
Step 4
bert pattern {2^23 | 2^20 | 2^15 | 1s | 0s | alt-0-1} interval time


Example:

Router(config-controller)# bert pattern 2^20 interval 10000

 

Configures a bit-error-rate test pattern. Keywords and arguments are as follows:

  • 2^23 --Pseudorandom 0.151 test pattern, 8,388,607 bits long
  • 2^20 --Pseudorandom 0.153 test pattern, 1,048,575 bits long
  • 2^15 --Pseudorandom 0.151 test pattern, 32,768 bits long
  • 1s --Repeating pattern of ones (...111...)
  • 0s --Repeating pattern of zeros (...000...)
  • alt-0-1 --Repeating pattern of alternating zeros and ones (...01010...)
  • interval time --Duration of the BER test, in minutes.
 
Step 5
no bert


Example:

Router(config-controller)# no bert

 

Disables the BERT test pattern.

 
Step 6
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring Loopback for T3

To configure loopback for T3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    controller t3 slot/port

4.    loopback {local | network {line| p ayload}| remote}

5.    no loopback

6.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
controller t3 slot/port


Example:

Router(config)# controller t3 1/1

 

Enters controller configuration mode for the specified slot/port.

 
Step 4
loopback {local | network {line| p ayload}| remote}


Example:

Router(config-controller)# loopback local

 

Loops the T3 line toward the line and back toward the router. Keywords are as follows:

  • local-- Loops the data back toward the router and sends an alarm-indication signal (AIS) out toward the network. On a dual port card, it is possible to run channelized on one port and primary rate on the other port.
  • network line | payload} --Sets loopback toward the network before going through the framer (line) or after going through the framer (payload).
  • remote --Sends a far-end alarm control (FEAC) request to the remote end requesting that it enter into a network line loopback. FEAC requests (and therefore remote loopbacks) are possible only when the T3 is configured for C-bit framing. M23 format does not support remote loopbacks.
 
Step 5
no loopback


Example:

Router(config-controller)# no loopback

 

Removes the loop.

 
Step 6
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring the Maintenance Data Link for T3

To configure the maintenance date link for T3, perform the following steps.


Note


This configuration information is applicable only to C-bit parity T3.
SUMMARY STEPS

1.    enable

2.    configure terminal

3.    controller t3 slot/port

4.    mdl {transmit{path| idle-signal | test-signal} | string{eic | lic | fic | unit | pfi | port | generator} string}

5.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
controller t3 slot/port


Example:

Router(config)# controller t3 1/1

 

Enters controller configuration mode for the specified slot/port.

 
Step 4
mdl {transmit{path| idle-signal | test-signal} | string{eic | lic | fic | unit | pfi | port | generator} string}


Example:

Router(config-controller)# mdl transmit path

 

Configures the MDL message. Keywords and arguments are as follows:

  • transmit path-- Enables transmission of the MDL path message.
  • transmit idle-signal-- Enables transmission of the MDL idle signal message.
  • transmit test-signal-- Enables transmission of the MDL test signal message.
  • string eic string -- Equipment identification code (EIC); can be up to 10 characters.
  • string lic string --Location identification code (LIC); can be up to 11 characters.
  • string fic string --Frame identification code (FIC); can be up to 10 characters.
  • string unit string --Unit identification code (UIC); can be up to 6 characters.
  • string pfi string --Facility identification code (PFI) sent in the MDL path message; can be up to 38 characters.
  • string port string --Port number string sent in the MDL idle signal message; can be up to 38 characters.
  • string generator string-- Generator number string sent in the MDL test signal message; can be up to 38 characters.
 
Step 5
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring Clear-Channel E3

This section contains the following procedures:

Configuring the Card Type and Controller for E3

To configure the card type and controller for E3, perform the following steps.


Note


The autoconfig/setup utility does not support configuring the card type for the T3/E3 network module.
SUMMARY STEPS

1.    enable

2.    configure terminal

3.    card type e3 slot

4.    controller e3 slot/port

5.    framing {bypass| g751}

6.    clock source { internal | line }

7.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
card type e3 slot


Example:

Router(config)# card type e3 1

 

Configures the card type on the E3 controller for the designated slot.

Note    By default, the E3 controller does not show up in the show running-config output.
 
Step 4
controller e3 slot/port


Example:

Router(config)# controller e3 1

 

Enters controller configuration mode for the specified slot/port.

 
Step 5
framing {bypass| g751}


Example:

Router(config-controller)# framing bypass

 

Specifies the framing type. Keywords are as follows:

  • bypass --G.751 framing is bypassed
  • g751 --G.751 is the E3 framing type (default)
 
Step 6
clock source { internal | line }


Example:

Router(config-controller)# clock source line

 

Selects the clock source. Keywords are as follows:

  • internal --Internal clock source (T3 default)
  • line --Network clock source (E3 default)
 
Step 7
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring DSU Mode and Bandwidth for E3

To configure DSU mode and bandwidth for E3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    interface serial slot/port

4.    dsu mode {0 | 1}

5.    dsu bandwidth kbps

6.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
interface serial slot/port


Example:

Router(config)# interface serial 1/1

 

Enters interface configuration mode for the specified slot/port.

 
Step 4
dsu mode {0 | 1}


Example:

Router(config-if)# dsu mode 0

 

Specifies the interoperability mode used by an E3 controller--that is, to what the E3 controller connects. Keywords are as follows:

  • 0-- (default) Another E3 controller or a digital link DSU (DL3100)
  • 1-- Kentrox DSU
 
Step 5
dsu bandwidth kbps


Example:

Router(config-if)# dsu bandwidth 34010

 

Specifies the maximum allowable bandwidth, in kbps. Range: 22 to 34010.

Note    The real (actual) vendor-supported bandwidth range is 358 to 34010 kbps. See Configuring DSU Mode and Bandwidth for E3.
 
Step 6
exit


Example:

Router(config-if)# exit

 

Exits the current mode.

 

Configuring Encryption Scrambling for E3

To configure encryption scrambling for E3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    interface serial slot/port

4.    scramble

5.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
interface serial slot/port


Example:

Router(config)# interface serial 1/1

 

Enters interface configuration mode for the specified slot/port.

 
Step 4
scramble


Example:

Router(config-if)# scramble

 

Enables the scrambling of the payload. Default: off.

 
Step 5
exit


Example:

Router(config-if)# exit

 

Exits the current mode.

 

Configuring a Bit-Error-Rate Test Pattern for E3

To configure a bit-error-rate test pattern for E3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    controller e3 slot/port

4.    bert pattern {2^23 | 2^20 | 2^15 | 1s | 0s | alt-0-1} interval time

5.    no bert

6.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
controller e3 slot/port


Example:

Router(config)# controller e3 1/0

 

Enters controller configuration mode for the specified slot/port.

 
Step 4
bert pattern {2^23 | 2^20 | 2^15 | 1s | 0s | alt-0-1} interval time


Example:

Router(config-controller)# bert pattern 2^20 interval 1440

 

Enables a bit-error-rate (BER) test pattern on a T1 or E1 line, and sets the length of the test pattern and duration of the test. Keywords and arguments are as follows:

  • 2^23 --Pseudorandom 0.151 test pattern, 8,388,607 bits long
  • 2^20 --Pseudorandom 0.153 test pattern, 1,048,575 bits long
  • 2^15 --Pseudorandom 0.151 test pattern, 32,768 bits long
  • 1s --Repeating pattern of ones (...111...)
  • 0s --Repeating pattern of zeros (...000...)
  • alt-0-1 --Repeating pattern of alternating zeros and ones (...01010...)
  • interval time --Duration of the BER test, in minutes
 
Step 5
no bert


Example:

Router(config-controller)# no bert

 

Disables the BER test pattern.

 
Step 6
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring Loopback for E3

To configure loopback for E3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    controller e3 slot/port

4.    loopback {local | network {line | payload} }

5.    no loopback

6.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
controller e3 slot/port


Example:

Router(config)# controller e3 1/1

 

Enters controller configuration mode for the specified slot/port.

 
Step 4
loopback {local | network {line | payload} }


Example:

Router(config-controller)# loopback local

 

Loops the E3 line toward the line and back toward the router. Keywords are as follows:

  • local-- Loops the data back toward the router and sends an AIS signal out toward the network.
  • network line payload -- Sets loopback toward the network before going through the framer (line) or after going through the framer (payload).
 
Step 5
no loopback


Example:

Router(config-controller)# no loopback

 

Removes the loop.

 
Step 6
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Configuring the National Bit in the G.751 Frame for E3

To configure the national bit in the G.751 frame for E3, perform the following steps.

SUMMARY STEPS

1.    enable

2.    configure terminal

3.    controller e3 slot/port

4.    national bit { 1 | 0 }

5.    exit


DETAILED STEPS
  Command or Action Purpose
Step 1
enable


Example:

Router> enable

 

Enables privileged EXEC mode. Enter your password if prompted.

 
Step 2
configure terminal


Example:

Router# configure terminal

 

Enters global configuration mode.

 
Step 3
controller e3 slot/port


Example:

Router(config)# controller e3 1/1

 

Enters controller configuration mode for the specified slot/port.

 
Step 4
national bit { 1 | 0 }


Example:

Router(config-controller)# national bit 1

 

Sets the E3 national bit in the G.751 frame used by the E3 controller. Valid values: 0 and 1. Default: 1.

 
Step 5
exit


Example:

Router(config-controller)# exit

 

Exits the current mode.

 

Verifying Clear-Channel T3 E3

To verify clear-channel T3/E3, perform the following steps (listed alphabetically).

SUMMARY STEPS

1.    show controllers

2.    show interfaces serial

3.    show isdn status

4.    show running-config

5.    show version


DETAILED STEPS
Step 1   show controllers

Use this command to display information about the specified port, connector, or interface card number (location of voice module) or slot/port (location of voice network module and VIC).

Step 2   show interfaces serial

Use this command to display information about a serial interface.

Step 3   show isdn status

Use this command to display the status of all ISDN interfaces, including active layers, timer information, and switch-type settings.

Step 4   show running-config

Use this command to display basic router configuration.

Step 5   show version

Use this command to display whether the router recognized the T3/E3 card and was able to initialize the card properly. Lists the hardware interfaces and controllers present in the router. You should find "1 Subrate T3/E3 port(s)".



Example:
Router# show version
.
.
.
Router uptime is 2 hours, 6 minutes
System returned to ROM by power-on
System image file is "flash:c3725-i-mz"
cisco 3725 (R7000) processor (revision 0.4) with 111616K/19456K bytes of memory.
Processor board ID 12345678901
R7000 CPU at 240Mhz, Implementation 39, Rev 3.3, 256KB L2 Cache
Bridging software.
X.25 software, Version 3.0.0
Primary Rate ISDN software, Version 1.1
2 FastEthernet/IEEE 802.3 interface(s)
1 Serial network interface(s)
2 Channelized T1/PRI port(s)
1 Subrate T3/E3 port(s)
DRAM configuration is 64 bits wide with parity disabled.
55K bytes of non-volatile configuration memory.
15680K bytes of ATA System CompactFlas (Read/Write)
Configuration register is 0x0

Troubleshooting Tips

Set Loopbacks
  • Use T3/E3 local loopback to ensure that the router and the T3/E3 network module are working properly. The controller clock source should be configured to "internal."
  • Use T3/E3 network loopback and remote loopback to diagnose problems with cables between the T3/E3 controller and the central switching office at the link level. For this diagnostic setup to work, if the network module is looped toward the network, the network module must be configured with the clock source as "line."
Run Bit Error Rate Test
  • The network module contains onboard BERT circuitry. With this circuitry present, the software can send and detect a programmable pattern that is compliant with CCITT/ITU pseudorandom and repetitive test patterns. BERT allows you to test cables and signal problems in the field.
  • When a BERT is running, your system expects to receive the same pattern that it is sending. To help ensure this, two common options are available.
    • Use a loopback somewhere in the link or network.
    • Configure remote testing equipment to send the same BERT pattern at the same time.

Configuration Example for Clear Channel T3 E3 with Integrated CSU DSU

This example shows the running configuration of a router whose E3 (slot1/0) interface is configured to use G.751 framing and a network (line, or network, is the E3 default) clock source. Note that the bandwidth of the interface is configured to 34010 kbps.

Router# show running-config
Building configuration...
%AIM slot 0 doesn't exist
Current configuration :1509 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
card type e3 1
no logging console
!
ip subnet-zero
no ip routing
!
voice call carrier capacity active
!
mta receive maximum-recipients 0
!
controller E3 1/0
 clock source line
 framing g751
 linecode <line code>
 dsu bandwidth 34010
!
interface Loopback0
 no ip address
 no ip route-cache
 shutdown
 no keepalive
!
interface FastEthernet0/0
 ip address 10.0.145.34 255.255.255.0
 no ip route-cache
 no ip mroute-cache
 duplex auto
 speed auto
 no cdp enable
!
interface Serial0/0
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
 no fair-queue
!
interface FastEthernet0/1
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
 duplex auto
 speed auto
 no keepalive
 no cdp enable
!
interface Serial0/1
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 shutdown
 clockrate 2000000
!
interface Serial0/2:0
 ip address 172.27.27.2 255.255.255.0
 no ip route-cache
 no keepalive
!
interface Serial1/0
 no ip address
 no ip route-cache
 no keepalive
 dsu bandwidth 34010
!
ip classless
no ip http server
!
ip pim bidir-enable
!
call rsvp-sync
!
mgcp profile default
!
dial-peer cor custom
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

Additional References

General ISDN References

  • "Overview of ISDN Voice Interfaces" --Describes relevant underlying technology; lists related documents, standards, MIBs, and RFCs; and describes how to obtain technical assistance
  • "Additional References" section --Lists additional ISDN references

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of Cisco trademarks, go to this URL: www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The use of the word partner does not imply a partnership relationship between Cisco and any other company. (1110R)

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only. Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

© 2012 Cisco Systems, Inc. All rights reserved.