Guest

Cisco SCE 8000 Series Service Control Engine

Cisco SCE8000 GBE Quick Start Guide, Release 4.1.x

  • Viewing Options

  • PDF (1.5 MB)
  • Feedback

Table Of Contents

Cisco SCE8000 GBE Quick Start Guide, Release 4.1.x

Preparing for Installation

Site Preparation

Tools and Parts

Unpacking the Cisco SCE 8000 Chassis

Rack-Mounting the Cisco SCE 8000 Chassis

Installation Guidelines

Installing an Optical Bypass Module

Connecting Power Supply Units

Connecting the Chassis Ground

Connecting Power

Installing a DC-Input Power Supply

Installing an AC-Input Power Supply

Connecting Management Interfaces and Performing Initial System Configuration

Connecting the Local Console

Setting Up Initial Parameters

Connecting the Management Interface

Cabling the Management Port

Cabling Line Ports

Cisco SCE8000 GBE Connectivity Summary

Cabling GBE Line Interface Ports

Installing a Cascaded System

Completing the Installation

Examining the LEDs

Performing Final Installation Verification

Viewing Gigabit Ethernet Port Status

Monitoring Traffic Using the Gigabit Ethernet Counters

Viewing User Log Counters

Configuring the Cisco SCE8000 GBE Platform

Viewing Configurations

Saving or Changing Configuration Settings

Installing a Service Control Application

Troubleshooting

Troubleshooting the Cisco SCE8000 GBE Operational Status

Identifying Startup Issues

Obtaining Documentation and Submitting a Service Request


Quick Start Guide

Cisco SCE8000 GBE Quick Start Guide, Release 4.1.x


Revised: December 23, 2013, OL-30616-01

Note This document supports all 4.1.x releases.


1 Preparing for Installation

This section contains warnings, tools and part information, and site preparation details. Before you begin the installation of the Cisco SCE 8000, see the Regulatory Compliance and Safety Information for the Cisco SCE 8000 Platform.


Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar with standard practices for preventing accidents.
Statement 1071

Warning Only trained and qualified personnel should install, replace, or service this equipment.
Statement 1030

Warning Read the installation instructions before you connect the system to its power source.

Warning Voltage is present on the backplane when the system is operating. To reduce risk of an electric shock, keep hands and fingers out of the power supply bays and backplane areas.

Warning Do not work on the system or connect or disconnect cables during periods of lightning activity.

Note This unit is intended for installation in restricted access areas. A restricted access area is where access can only be gained by service personnel through the use of a special tool, lock and key, or other means of security, and is controlled by the authority responsible for the location.


Site Preparation

Verify that the power service at the site is suitable for the Cisco SCE8000 chassis.

Print out and have accessible Site Planning Checklist and Cisco SCE8000 GBE Installation Checklist, which can be found in http://www.cisco.com/en/US/docs/cable/serv_exch/serv_control/broadband_app/rel38x/sce8000_gbe_ig/
sce8000_gbe_ig.html, to record information about this installation.

Tools and Parts

Use the following list of tools and parts as a checklist for preparing to install the Cisco SCE8000 chassis:

Number 1 and number 2 Phillips screwdrivers.

3/16-inch flat-blade screwdriver.

Tape measure and level.

Masking tape or some other method of marking the desired installation height in the rack.

One grounding lug.

Two M4 (metric) hex-head screws with locking washers.


Note The grounding lug and M4 hex-head screws with locking washers are provided in kit 69-0815-01.


One grounding wire—Must be sized according to local and national installation requirements. Depending on the power supply and system, a 12 AWG conductor or larger size wire is required for U.S. installations.

Crimping tool—Must be large enough to accommodate the girth of the grounding lug when crimping the grounding cable into the lug.

Wire-stripping tool.

Appropriate cables to connect the Cisco SCE8000 to the network and console terminal.

Unpacking the Cisco SCE 8000 Chassis


Tip When you unpack the Cisco SCE 8000, do not discard the shipping container. Flatten the shipping cartons and store them with the pallet. You may need these containers if you move or ship the Cisco SCE8000 in the future.


Check the contents of the shipping container. Check the contents of the accessories kit against the list of accessories in Cisco SCE8000 GBE Component List in Cisco SCE8000 GBE Installation and Configuration Guide and the packing slip. Verify that you received all the listed equipment, which should include the following:

Hardware and software documentation, if ordered

Optional equipment that you ordered, such as network interface cables, transceivers, or special connectors

Check the modules in each slot. Ensure that the configuration matches the packing list and that all the specified interfaces are included.

2 Rack-Mounting the Cisco SCE 8000 Chassis

This chapter provides information for rack-mounting the Cisco SCE 8000 chassis.


Note Before you install, operate, or service the system, read Regulatory Compliance and Safety Information for the Cisco SCE8000 Platform. This guide contains important safety information you should know before working with the system.



Note Before you start the installation described in this chapter, see Site Planning Checklist in Cisco SCE8000 GBE Installation and Configuration Guide to verify that all site planning activities are complete.


Installation Guidelines

Table 1 lists rack dimensions. Carefully check the contents of the shipping container, the accessories kit, and optional equipment.

Table 1 Rack Dimensions

Width

17.75 inches (45.09 cm)

Depth

Minimum: 19.25 inches (48.9 cm)

Maximum 32 inches (81.3 cm)

Minimum vertical clearance

8.7 inches (22.09 cm) (5 RU)



Caution If the rack is on wheels, ensure that the brakes are engaged or that the rack is otherwise stabilized.


Note We recommend that you maintain a minimum air space of 6 inches (15 cm) between walls and the chassis air vents and a minimum horizontal separation of 12 inches (30.5 cm) between two chassis to prevent overheating.


The installation hardware is not suitable for use with racks with obstructions (such as a power strip) that could impair access to field-replaceable units (FRUs).


Warning To prevent bodily injury when mounting or servicing this unit in a rack, you must take special precautions to ensure that the system remains stable. The following guidelines are provided to ensure your safety:
>If it is the only unit in the rack, this unit must be mounted at the bottom of the rack.
>When mounting this unit in a partially-filled rack, load the rack from the bottom to the top with the heaviest component at the bottom of the rack.
>If the rack is provided with stabilizing devices, install the stabilizers before mounting or servicing the unit in the rack.
Statement 1006

The chassis is shipped with the mounting brackets installed on the front of the chassis. You can remove these brackets and install them on the rear of the chassis, using the holes provided in the rear side of the chassis. (See Figure 1.)

Figure 1 Cisco SCE8000 Chassis Brackets


Step 1 Position the chassis in the rack as follows:

If the front of the chassis (front panel) is at the front of the rack, then insert the rear of the chassis between the mounting posts.

If the rear of the chassis is at the front of the rack, then insert the front of the chassis between the mounting posts.

Step 2 Align the mounting holes in the bracket (and optional cable guide) with the mounting holes in the equipment rack.

Step 3 Use a tape measure and level to choose and mark the position that the chassis is to be installed in the rack. Make a mark at equal height on both sides of the rack. This helps ensure that the chassis is installed straight and level. (See Figure 2.)

Figure 2 Installing the Cisco SCE8000 Chassis in the Rack

Step 4 Install the eight (four per side) 12-24 x 3/4-inch or 10-32 x 3/4-inch screws through the holes in the bracket and into the threaded holes in the equipment rack posts.

Step 5 Use a tape measure and level to verify that the chassis is installed straight and level.


Installing an Optical Bypass Module

Two installation options exist for external bypass modules:

Chassis mount panel—Mounted on slot 4 of the Cisco SCE8000 chassis. It hosts four optical bypass modules, which serve the eight traffic links supported by one Cisco SCE8000 chassis.

External mounting panel—Can be mounted in any 19-inch rack. It also hosts up to four optical bypass modules, which serve eight traffic links.


Step 1 For external mounting, install the external mounting panel in the 19-inch rack. Screw the mounting panel to the rack using four 3/4-inch screws, two on each side, through the holes in the mounting panel and into the threaded holes in the rack posts. For internal mounting, the Cisco SCE8000 chassis is shipped with the chassis mounting panel installed in slot 4.

Step 2 Remove the module filler plate covering the subslot in the mounting panel by loosening the two screws.

Step 3 Carefully insert the optical bypass module into the subslot (no guide rails exist) and tighten the captive screws on either side of the module. (See Figure 3.)

Figure 3 Optical Bypass Modules in External Mounting Panel


3 Connecting Power Supply Units

The Cisco SCE8000 chassis is shipped with the power supply units (AC or DC) already installed. This section provides information for grounding the Cisco SCE8000 platform and connecting the power supply units.

Connecting the Chassis Ground


Note If this equipment is installed in a U.S. or European Central Office, you must connect the system ground on both
AC- and DC-powered systems to an earth ground.



Note For DC-powered systems, the system ground is also the power supply ground. The DC ground must be installed with a permanent connection to an earth ground according to NEC guidelines.



Note When you use the PWR-2700-DC/4 power supply in the Cisco SCE 8000 chassis, additional grounding requirements exist.


Two threaded M4 holes are provided on the chassis frame to attach the ground cable.

Before you connect system power or turn on the Cisco SCE 8000 chassis, you must complete this procedure:


Step 1 Measure approximately 0.75 inch (19 mm) of the grounding wire from the end and remove the covering using a wire stripper.

Step 2 Insert the stripped end of the grounding wire into the open end of the grounding lug.

Step 3 To secure the grounding wire in place in the grounding lug, use the manufacturer recommended crimping tool.

Step 4 Locate and remove the adhesive label from the system grounding pad on the chassis. (See Figure 4.)

Figure 4 Installing the System Ground

Step 5 Place the grounding wire lug against the grounding pad, making sure that solid metal-to-metal contact exists.

Step 6 Secure the grounding lug to the chassis using two M4 screws. Ensure that the grounding lug does not interfere with other hardware or rack equipment.

Step 7 Ensure that there is adequate earth ground for the Cisco SCE8000 chassis by preparing the other end of the grounding wire and connecting it to an appropriate grounding point at your site.


Connecting Power

The following sections describe how to reconnect the AC or DC power.

Installing a DC-Input Power Supply


Note The DC return must remain isolated from the system frame and chassis (DC-I).



Note Before you perform any of the following procedures, ensure that power is removed from the DC circuit.



Note For multiple DC input power supplies, each DC input must be protected by a dedicated circuit breaker or fuse. The circuit breaker or fuse should be sized according to the power supply input rating and local or national electrical code requirements.



Note Power supply ground is required. Install the PWR-2700-DC/4 power supply ground as described in this procedure; it provides the system ground connection with the PWR-2700-DC/4 power supply. Additionally, you can connect a system (earth) ground.



Note You must always connect the PWR-2700-DC/4 power supply ground.



Note You must always connect the PWR-2700-DC/4 power supply ground for both power supplies.



Note If you intend to use an additional system (earth ground), ensure that the system ground connection is made. For ground connection installation instructions, see the "Connecting the Chassis Ground" section.



Step 1 Remove the plastic bag attached to the front panel and put it aside. This bag contains two plastic terminal block barriers, two cable ties, and two cable holder covers.

Step 2 Verify that power is off to the DC circuit, which is connected to the power supply you are installing. Grasp both power supply handles. (See Figure 5.) Slide the power supply into the power supply bay. Make sure that the power supply is fully seated in the bay.

Figure 5 Handling a DC-Input Power Supply

Step 3 Tighten the power supply captive installation screws.


Warning To ensure protective grounding continuity, power supply captive installation screws must be tight.

Note Because the power requirement of the Cisco SCE8000 does not exceed 1350 W, it is not necessary to connect two pairs of input wires to each power supply. If you want to connect two pairs of input wires, both pairs of input wires for one 2700 W DC-input power supply must come from the same battery system (A feed), and both pairs of input wires for the other power supply must come from another battery system (B feed).


Step 4 Remove the four screws securing the terminal block cover, and slide the cover off of the terminal block. (See Figure 6.)

Figure 6 DC-Input Front Panel for 2700 W DC-Input Power Supply

DC-Input Front Panel for 2700-W DC-Input Power Supply.jpg

1

Captive installation screw

7

Cable holder cover

2

DC power cable terminal block

8

Cable holder

3

Status LEDs

9

Tie-wrap

4

DC power cable terminal block cover

10

Cable holder

5

Cable holder cover

11

Tie-wrap

6

Ground

 

Step 5 Attach the appropriate lugs to the DC-input wires and ground wire. The wires should be sized according to local and national installation requirements. Use only copper wire. The maximum width of a lug is 0.600 inch (15.2 mm).


Note For North American installations, use fine-stranded copper conductors rated for 90-degrees Celsius.



Note The power supply terminal block lug opening width is 0.62 inch (15.8 mm). The terminal posts are centered 0.625 inches (15.88 mm) apart and are 1/4-20 threaded. We recommend that you use an appropriately sized industry standard 2-hole, standard barrel compression lug. The power supply ground studs, located below the terminal block, are also threaded 1/4-20 and require two 1/4-inch split-ring washers and two 1/4-20 hex nuts.


Step 6 Connect the DC-input wires to the 2700 W power supply terminal block. Depending onto which side you are connecting the DC-input wires, be sure that the DC-input wires rest in the appropriate cable holder. Figure 7 shows DC-input wires coming in from the left side.

Connect the DC-input wires to the 2700 W power supply terminal block in this order (Figure 7):

Ground

Negative (-)

Positive (+)


Note When you tighten the terminal nuts, make sure they are snug. Do not overtighten them. Recommended torque strength is 20 inch-pounds. Over-tightening the terminal nuts can break the terminal block (maximum torque: 36 inch-pounds).


Figure 7 DC-Input Wires on Left Side

132220.JPG

When you install the unit, the ground connection must always be made first and disconnected last.

Step 7 Secure the ground cable to the cable holder using the two cable-ties.

Step 8 Retrieve the cable holder covers from the plastic bag and attach to the front panel at the locations. (See Figure 6.)


Note If the cable holder illustrated as number 5 and 8 in Figure 6 does not hold the DC input cables snugly, use a long cable tie to secure the cable holders as illustrated in number 9.


Step 9 Secure the terminal block cover using four screws and the terminal block barriers with two screws each.

Step 10 Turn on the DC inputs and verify power supply operation by checking the power supply front panel LEDs.

The power supply rear panel LEDs should be in the following states:

Input OK LED is green.

Fan OK LED is green.

Output Fail LED is not lit.

If the LEDs indicate a power problem, see the "Troubleshooting" section.


Installing an AC-Input Power Supply


Note This product requires short-circuit (over current) protection to be provided as part of the building installation. Install only in accordance with national and local wiring regulations.



Step 1 Ensure that the system (earth) ground connection is made. For ground connection instructions, see the "Connecting the Chassis Ground" section.

Step 2 Verify that the power switch is in the Off (0) position.

Step 3 Plug the power cord into the power supply.

Step 4 Connect the other end of the power cord to an AC-input power source.


Caution In a system with dual power supplies, connect each power supply to a separate input source. In case of an isolated power source failure, the second source will still be available.

Step 5 Turn the switch on the power supply to the On (|) position.

Step 6 Verify power supply operation by checking the power supply LEDs. The power supply LEDs should be in the following states:

Input OK LED is green.

Fan OK LED is green.

Output Failed LED is not lit.

If the LEDs indicate a power issue, see the "Identifying Startup Issues" section.


4 Connecting Management Interfaces and Performing Initial System Configuration

This section explains how to connect the Cisco SCE 8000 platform to a local console and how to cable the Gigabit Ethernet management interfaces.


Note If two SCE8000-SCM modules are installed, use the console and management ports on the module in slot 1 only.


Connecting the Local Console

You must first connect the unit to a local console and configure the initial settings for the Cisco SCE 8000 platform to support remote management.

Make sure that the terminal configuration is as follows:

9600 baud

8 data bits

No Parity

1 stop bits

No flow control

These Cisco SCE 8000 port parameters are fixed and are not configurable.


Step 1 Plug the RS-232 serial cable provided with the Cisco SCE 8000 into the Con port on the front panel of the SCE8000-SCM-E. (See item #2 in Figure 8.)

Figure 8 Connecting the Local Console to the SCE8000-SCM-E CON Port

270976.jpg

Step 2 Connect the other end of the serial cable (with an attached DB-9 or DB-25 connector) to the VT100 compatible local (serial) terminal.

Step 3 Make sure the local terminal is configured as a VT-100 terminal, according to the fixed Cisco SCE8000 CON port parameters.

Step 4 Make sure that the Cisco SCE 8000 is powered on and has completed booting (this process may take several minutes).

Step 5 Press Enter several times until the Cisco logo appears on the local terminal.


Setting Up Initial Parameters

For the SCE platform to communicate properly, set basic global parameters. The following is a summary of the initial setup parameters and commands. For more information, see the Cisco SCE 8000 GBE Installation and Configuration Guide.

IP address and subnet mask of the Cisco SCE 8000 platform. This is the IP address used by the GBE management interface.

IP address of the default gateway.

Hostname—Hostname used to identify the SCE platform. It appears as part of the CLI prompt and is also returned as the value of the MIB-II object sysName.

Maximum length is 20 characters

Default hostname is SCE8000

Passwords for user, admin, and root level access. These are authorization-level passwords, not individual passwords. These passwords may be encrypted.

Passwords must meet the following criteria:

Minimum length—4 characters

Maximum length—100 characters

Begin with an alpha character

May contain only printable characters

Default password for all levels is cisco.

System clock—Current date and time. The clock and the calendar must always be synchronized.

Time zone—Name or ID of the time zone along with the number of hours offset from UTC.

Domain name server—Default domain name, which is used to complete unqualified host names, as well as up to three domain name servers, which are used for DNS lookup.

You must also enable DNS lookup.

RDR formatter destination—SCE platform generates raw data records (RDRs) and sends them to the specified destinations (external collection systems) through the RDR formatter. You can configure up to eight RDR formatter destinations. For each destination, specify the IP address and port number.

Table 2 lists commands for displaying the currently configured values and for configuring these parameters. It also lists the command mode for each configuration command. All show commands are executed from the User Exec command mode.

Table 2 Initial Setup Configuration 

Parameter
show Command
Configuration Command
Configuration Command Mode

Management IP address and subnet mask

show interface GigabitEthernet (1/1 | 1/2) ip address

OR

show interface MNG (0/1 | 0/2) ip address

ip address x.x.x.x subnet-mask

GigabitEthernet Interface configuration

OR

MNG Interface Configuration

Default gateway

show ip default-gateway

ip default-gateway x.x.x.x

Global configuration

Hostname

show hostname

hostname host-name

Global configuration

Authorization level passwords

enable password level level [encryption-type] password

Global configuration

Clock

show clock

show calendar

calendar set hh:mm:ss day month year
clock read-calendar

or

clock set hh:mm:ss day month year
clock update-calendar

Privileged EXEC

Time zone

show timezone

clock timezone zone-name offset-hours

Global configuration

Domain name server

show hosts

ip domain-lookup

ip domain-name domain-name

ip name-server server-address1 [server-address2] [server-address3]

Global configuration

RDR formatter destination

show rdr-formatter destination

rdr-formatter destination ip-address port port-number

Global configuration


Connecting the Management Interface

The SCE8000-SCM-E is equipped with two active RJ-45 management ports. These 10/100/1000 Ethernet interfaces provide access from a remote management console to the Cisco SCE 8000 via a LAN. The two management ports provide the possibility for a redundant management interface, thus ensuring management access to the SCE platform even if there is a failure in one of the management links.

If only one management port is used, the desired port is simply connected directly to the LAN. If both management ports are used, they must both be connected to the management console via a switch. In this way, the IP address of the MNG port is always the same, regardless of which physical port is currently active

Cabling the Management Port


Step 1 Plug the Ethernet cable provided (with attached RJ-45 connector) into the desired 10/100/1000 Ethernet port on the front panel of the SCE8000-SCM-E in slot 1. (See item #3 in Figure 9.)

Figure 9 Cabling the Management Port

270976.jpg

Step 2 Connect the other end of the Ethernet cable into your management network.

If only one management port is used — connect the port directly to the LAN.

If both management ports are used — connect both ports to the LAN via a switch.

The Link LED on the Cisco SCE 8000 management port lights.

Step 3 Test connectivity. From the host that you intend to use for remote management, ping to the Cisco SCE8000 by typing ping and the Cisco SCE 8000 IP address, and pressing Enter.

This verifies that an active connection exists between the specified station and the management port.


5 Cabling Line Ports

This chapter describes cabling the Cisco SCE 8000 Gigabit Ethernet ports for single and cascaded service control platform topologies. The Gigabit Ethernet ports are located on the 8-port GBE SPA modules, which are installed in the SCE8000-SIP module in slot 3 of the Cisco SCE 8000 chassis.


Warning Class 1 laser. Avoid exposure to radiation and do not stare into the open aperture.
Statement 1008

Cisco SCE8000 GBE Connectivity Summary

Table 3 through Table 5 summarize Cisco SCE 8000 connectivity for basic topologies. Receive-only topologies use only receive fibers.


Note You can implement receive-only topologies using either an optical splitter or a switch. If you use a switch, it must support SPAN functionality that includes separation between ingress and egress traffic and multiple SPAN-port destinations.


Table 3 Single SCE8000 GBE Connectivity 

Connect this subscriber port
To this network port
Link Number
SPA in subslot 0

0

1

0

2

3

1

4

5

2

6

7

3

SPA in subslot 1

0

1

4

2

3

5

4

5

6

6

7

7


Table 4 Cascade Connectivity

Connect this port on Cisco SCE8000 #0
To this

Traffic ports in bays 0 and 1

Connectivity is the same as for a single Cisco SCE8000 GBE (see Table 3)

3/2/0 (cascade port)

3/2/0 on Cisco SCE8000 #1 (cascade port)

3/3/0 (cascade port)

3/3/0 on Cisco SCE8000 #1 (cascade port)

Connect this port on Cisco SCE8000 #1
To this

Traffic ports in bays 0 and 1

Connectivity is the same as for a single Cisco SCE8000 GBE (see Table 3)

3/2/0 (cascade port)

3/2/0 on Cisco SCE8000 #0 (cascade port)

3/3/0 (cascade port)

3/3/0 on Cisco SCE8000 #0 (cascade port)



Note Make sure that the cascade interfaces are cabled correctly. The cascade cabling on the Cisco SCE 8000 GBE is different from the Cisco SCE 8000 10GBE or the Cisco SCE 2000.


Table 5 Optical Bypass Module Connectivity 

Connect this port on the external bypass module
To this component
Link number
External bypass module #1

A1

Subscriber side network element 0

0

B1

Network side network element 0

0

C1

SPA port 3/0/0

0

D1

SPA port 3/0/1

0

A2

Subscriber side network element 1

1

B2

Network side network element 1

1

C2

SPA port 3/0/2

1

D2

SPA port 3/0/3

1

CTRL (use the short leg of the `Y' control cable labeled OPB CTRL1)

Left Optical Bypass port on SCE8000-SCM-E module (use the long leg of the `Y' control cable; it is labeled SCE8000 GBE-2L BYPASS)

External bypass module #2

A1

Subscriber side network element 2

2

B1

Network side network element 2

2

C1

SPA port 3/0/4

2

D1

SPA port 3/0/5

2

A2

Subscriber side network element 3

3

B2

Network side network element 3

3

C2

SPA port 3/0/6

3

D2

SPA port 3/0/7

3

CTRL (use the short leg of the `Y' control cable labeled OPB CTRL2)

Left Optical Bypass port on SCE8000-SCM-E module (use the long leg of the `Y' control cable; it is labeled SCE8000 GBE -2L BYPASS)

External bypass module #3

A1

Subscriber side network element 4

4

B1

Network side network element 4

4

C1

SPA port 3/1/0

4

D1

SPA port 3/1/1

4

A2

Subscriber side network element 5

4

B2

Network side network element 5

5

C2

SPA port 3/1/2

5

D2

SPA port 3/1/3

5

CTRL (use the short leg of the `Y' control cable labeled OPB CTRL1)

Right Optical Bypass port on SCE8000-SCM-E module (use the long leg of the `Y' control cable; it is labeled SCE8000 GBE -2L BYPASS)

5

External bypass module #4

A1

Subscriber side network element 6

6

B1

Network side network element 6

6

C1

SPA port 3/1/4

6

D1

SPA port 3/1/5

6

A2

Subscriber side network element 7

7

B2

Network side network element 7

7

C2

SPA port 3/1/6

7

D2

SPA port 3/1/7

7

CTRL (use the short leg of the `Y' control cable labeled OPB CTRL2)

Right Optical Bypass port on SCE8000-SCM-E module (use the long leg of the `Y' control cable; it is labeled SCE8000 GBE -2L BYPASS)


Cabling GBE Line Interface Ports


Note When you install an external optical bypass module, the Cisco SCE 8000 line ports are connected to the module. See Table 5 for connectivity.



Warning Class 1 laser. Avoid exposure to radiation and do not stare into the open aperture.
Statement 1008

Step 1 Obtain the appropriate fiber optic cable.

Step 2 Plus the fiber optic cable into the appropriate port on the 8-port GBE SPA module in slot 3 of the Cisco SCE 8000.
(See Figure 10.)

Figure 10 Cabling the GBE Interface

The Link LED should be green.


Installing a Cascaded System


Step 1 Install both Cisco SCE 8000 GBE platforms, power them up, and perform the initial system configuration.

To maintain link continuity at all times, including during the reload sequence and power failure events, optical bypass modules must be installed.

Step 2 Connect both Cisco SCE 8000 GBE platforms to the management station.

Step 3 Connect the cascade ports. (See Table 4.)

The cascade ports must either be connected directly in Layer 1 (dark fibers) or use the following procedure to connect through a switch.

Connect one set of cascade ports to a single switch (3/2/0 <-> 3/2/0). Configure them both on the same access VLAN, which is used only by the interfaces connected to these ports. No other interfaces in the switch should reside on that VLAN.

Connect the other set of cascade ports (3/3/0 <-> 3/3/0) to a switch on a different VLAN. Again, the access ports should be configured as access ports on this VLAN, which is used only by the interfaces connected to these ports. No other interfaces in the switch should reside on the VLAN.

Step 4 Set topology configurations for each Cisco SCE8000 GBE platform using the connection-mode CLI command.

Step 5 Make sure that the Cisco SCE 8000 GBE platforms have synchronized and the active Cisco SCE8000 GBE platform was selected.

Step 6 Change the link mode to your required mode in both Cisco SCE 8000 GBE platforms on all links if you want to start in the bypass mode. The bypass mode is applied only to the active Cisco SCE 8000 GBE platform.

Step 7 Connect the traffic ports of Cisco SCE 8000 GBE platform #0. This causes a momentary down time until the network elements from both sides of the Cisco SCE 8000 GBE platform auto-negotiate with it and start working.

Step 8 Connect the traffic ports of Cisco SCE 8000 GBE platform #1. This causes a momentary down time until the network elements from both sides of the Cisco SCE 8000 GBE platform auto-negotiate with it and start working.

Step 9 When full control is needed, change the link mode on both Cisco SCE 8000 GBE platforms on all links to `forwarding'. It is recommended to first configure the active Cisco SCE 8000 GBE platform and then the standby.


6 Completing the Installation

This section explains how to verify link connectivity and how to install a Cisco service control application.

Examining the LEDs

The GBE Link LED should be green. This indicates that an active connection exists.

Performing Final Installation Verification

Viewing Gigabit Ethernet Port Status


Step 1 At the SCE> prompt, enter show interface GigabitEthernet 3/baynumber/portnumber.

This displays the port link status.


The following example shows how to display a system response.

SCE> show interface GigabitEthernet 3/1/0
 
Auto negotiation configured: Enabled
Actual status:
        Link is: ON
        Auto negotiation: Enabled
Bandwidth (L1): 1000000 Kbps, Burst-size: 50000 bytes
Pseudo IP Address: Not Configured

Monitoring Traffic Using the Gigabit Ethernet Counters

In an inline topology, you can monitor traffic through the platform counters for both the receive (RX) and transmit (TX) connections. As packets flow through the Cisco SCE 8000 for both RX and TX, the counters increase.

However, in receive-only topologies, the counters for the TX do not increment because the Cisco SCE8000 is only monitoring traffic, and not re-transmitting traffic.


Step 1 At the SCE> prompt, enter show interface GigabitEthernet 3/baynumber/portnumber counters. The GigabitEthernet counters appear.

Step 2 Use the output to verify that traffic is taking place. You can see that the counters increase, together with real-time packet flow through the Cisco SCE8000.

Remember, in bump-in-the-wire topology, both the RX and TX counters function as traffic monitors. For receive-only topologies using an external splitter, only the RX counters apply.


The following example shows how to view the counters of the first Gigabit Ethernet interface.

SCE> show interface GigabitEthernet 3/0/0 counters 
 
In total octets: 100 
In good unicast packets: 90 
In good multicast packets: 0 
In good broadcast packets: 10 
In packets discarded: 0 
In packets with CRC/Alignment error: 0 
In undersized packets: 0 
In oversized packets: 0 
Out total octets: 93*2^32+1022342538 
Out unicast packets: 858086051 
Out non unicast packets: 0 
Out packets discarded: 0

Viewing User Log Counters

View the user log for errors that may have occurred during the installation process.


Step 1 At the SCE> prompt, enter show logger device User-File-Log counters and press Enter.

Step 2 If Total error messages or Total fatal messages appear, use the show logger device User-File-Log command to display details about the errors.


SCE> show logger device user-file-log counters 
 
Logger device User-File-Log counters: 
Total info messages: 1 
Total warning messages: 0 
Total error messages: 0 
Total fatal messages: 0

Configuring the Cisco SCE8000 GBE Platform

After you install the Cisco SCE 8000 GBE platform hardware, check all external connections, turn on system power, and allow the system to boot, you are ready to install the service control application. However, before you install the application, you might need to configure the SCE platform. Instructions for configuring the Cisco SCE 8000 platform are beyond the scope of this publication.

For more information on system and interface configuration, see the following documents:

Cisco SCE8000 GBE Software Configuration Guide

Cisco SCE8000 CLI Command Reference Guide

Viewing Configurations

When you enter configuration commands, this action immediately affects the Cisco SCE platform operation and configuration. The configuration, referred to as the running-config, is saved in the Cisco SCE platform volatile memory and is effective while the Cisco SCE platform is up. After reboot, the Cisco SCE platform loads the startup-config, which includes the nondefault configuration that was saved by the user, into the running-config.

The SCE platform provides commands for:

Viewing the running configuration with only user-configured (nondefault) values—show running-config

Viewing the running configuration with all the SCE platform running configuration values, whether default or not—show running-config all-data

Viewing the startup configuration—show startup-config

After configuring the SCE platform, you may query for the running configuration using the command show running-config.


Step 1 At the SCE# prompt, enter show running-config. The system shows the running configuration.

SCE# show running-config 
 
#This is a general configuration file (running-config). 
#Created on 17:17:59  UTC  WED  June  3  2009
#cli-type 1 
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400 
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457 
no management-agent notifications notification-list 3593,3594,3595,10040
interface LineCard 0
connection-mode inline on-failure external-bypass 
no silent 
no shutdown 
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1 
ip address 10.56.108.68 255.255.255.0 
interface GigabitEthernet 3/0/0
interface GigabitEthernet 3/0/1
interface GigabitEthernet 3/0/2
interface GigabitEthernet 3/0/3
interface GigabitEthernet 3/0/4
interface GigabitEthernet 3/0/5
interface GigabitEthernet 3/0/6
interface GigabitEthernet 3/0/7
interface GigabitEthernet 3/1/0
interface GigabitEthernet 3/1/1
interface GigabitEthernet 3/1/2
interface GigabitEthernet 3/1/3
interface GigabitEthernet 3/1/4
interface GigabitEthernet 3/1/5
interface GigabitEthernet 3/1/6
interface GigabitEthernet 3/1/7
interface TenGigabitEthernet 3/2/0
interface TenGigabitEthernet 3/3/0
interface GigabitEthernet 1/3/0/0
interface GigabitEthernet 1/3/0/1
interface GigabitEthernet 1/3/0/2
interface GigabitEthernet 1/3/0/3
interface GigabitEthernet 1/3/0/4
interface GigabitEthernet 1/3/0/5
interface GigabitEthernet 1/3/0/6
interface GigabitEthernet 1/3/0/7
interface GigabitEthernet 1/3/1/0
interface GigabitEthernet 1/3/1/1
interface GigabitEthernet 1/3/1/2
interface GigabitEthernet 1/3/1/3
interface GigabitEthernet 1/3/1/4
interface GigabitEthernet 1/3/1/5
interface GigabitEthernet 1/3/1/6
interface GigabitEthernet 1/3/1/7
exit
line vty 0 4 
exit 
subscriber LEG dhcp-lease-query servers 127.0.0.1 
logger device SCE-agent-Statistics-Log max-file-size 204800 
management-agent property "com.pcube.management.framework.install.activation.operation" "Install" 
management-agent property "com.pcube.management.framework.install.activated.version" "3.5.5 build 262" 
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB" 
management-agent property "com.pcube.management.framework.install.activation.date" "Wed Jun 03 17:01:09 
GMT+00:00 2009" 
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32
 
 

Saving or Changing Configuration Settings

When you make changes to the current running configuration and you want those changes to remain in effect when the system restarts, you must save the changes before leaving the management session. To do so, save the running configuration to the startup configuration file.

The Cisco SCE platform provides multiple interfaces for configuration and management. All interfaces supply an application programming interface (API) to the same database of the Cisco SCE platform. Any configuration made through one interface is reflected through all interfaces. Furthermore, when saving the running configuration to the startup configuration from any management interface, all configuration settings are saved regardless of the management interface used to set the configuration.

For backup purposes, the old startup-config file is saved under the directory: /system/prevconf.

To remove a configuration command from the running-config, use the no form of the command.


Step 1 At the SCE# prompt, enter show running-config to view the running configuration. The running configuration appears.

Step 2 Check the configuration to make sure that it is set to your specifications. If not, make the changes you want before saving.

Step 3 Enter copy running-config startup-config. The system saves all running configuration information to the configuration file, which is used when the system reboots.

The configuration file holds all information that is different from the system default in a file called config.tx1 located in the directory: /system.


Saving or Changing Configuration Settings: Example

The following example shows how to save the running configuration file (first displaying the file to review the settings).

SCE# show running-config 
 
#This is a general configuration file (running-config). 
#Created on 17:17:59  UTC  WED  June  3  2009
#cli-type 1 
#version 1
no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400 
no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457 
no management-agent notifications notification-list 3593,3594,3595,10040
interface LineCard 0
connection-mode inline on-failure external-bypass 
no silent 
no shutdown 
replace spare-memory code bytes 3145728
interface GigabitEthernet 1/1 
ip address 10.56.108.68 255.255.255.0 
interface GigabitEthernet 3/0/0
interface GigabitEthernet 3/0/1
interface GigabitEthernet 3/0/2
interface GigabitEthernet 3/0/3
interface GigabitEthernet 3/0/4
interface GigabitEthernet 3/0/5
interface GigabitEthernet 3/0/6
interface GigabitEthernet 3/0/7
interface GigabitEthernet 3/1/0
interface GigabitEthernet 3/1/1
interface GigabitEthernet 3/1/2
interface GigabitEthernet 3/1/3
interface GigabitEthernet 3/1/4
interface GigabitEthernet 3/1/5
interface GigabitEthernet 3/1/6
interface GigabitEthernet 3/1/7
interface TenGigabitEthernet 3/2/0
interface TenGigabitEthernet 3/3/0
interface GigabitEthernet 1/3/0/0
interface GigabitEthernet 1/3/0/1
interface GigabitEthernet 1/3/0/2
interface GigabitEthernet 1/3/0/3
interface GigabitEthernet 1/3/0/4
interface GigabitEthernet 1/3/0/5
interface GigabitEthernet 1/3/0/6
interface GigabitEthernet 1/3/0/7
interface GigabitEthernet 1/3/1/0
interface GigabitEthernet 1/3/1/1
interface GigabitEthernet 1/3/1/2
interface GigabitEthernet 1/3/1/3
interface GigabitEthernet 1/3/1/4
interface GigabitEthernet 1/3/1/5
interface GigabitEthernet 1/3/1/6
interface GigabitEthernet 1/3/1/7
exit
line vty 0 4 
exit 
subscriber LEG dhcp-lease-query servers 127.0.0.1 
logger device SCE-agent-Statistics-Log max-file-size 204800 
management-agent property "com.pcube.management.framework.install.activation.operation" "Install" 
management-agent property "com.pcube.management.framework.install.activated.version" "3.5.5 build 262" 
management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB" 
management-agent property "com.pcube.management.framework.install.activation.date" "Wed Jun 03 17:01:09 
GMT+00:00 2009" 
flow-filter partition name "ignore_filter" first-rule 4 num-rules 32 
 
SCE# copy running-config startup-config 
 
Writing general configuration file to temporary location... 
Backing-up general configuration file... 
Copy temporary file to final location... 
SCE#

Installing a Service Control Application

The Service Control solution requires that the Service Control application be installed on the Cisco SCE platform. This is a pqi file that is installed and configured using the Cisco Service Control Application for Broadband (Cisco SCA BB) console.

For details on how to install the pqi file, and details on the initial configuration, see the Product Installation Guide.

For complete instructions on how to install and configure the Cisco SCA BB application, see the Cisco Service Control Application for Broadband User Guide.

7 Troubleshooting

Troubleshooting the Cisco SCE8000 GBE Operational Status

Table 6 lists the operational states of the Cisco SCE 8000. The Status LED on the service control module reflects current Cisco SCE 8000 operational status. To show operational status, enter the command show system operation-status. Table 7 and Table 8 list LED status explanations.

Table 6 Cisco SCE8000 Operational States 

Cisco SCE8000 Operational Status
Description
Status LED State

Booting

Initial state after reset

Amber

Operational

Cisco SCE8000 becomes operational after completing the following:

Boot is completed.

Power self-tests are completed without failure.

Platform configuration is applied.

Steady green

Warning

Cisco SCE8000 is fully operational (as above) but one of the following occurred:

GBE Management port link is down.

Temperature raised above threshold.

Voltage not in required range.

Fans problem.

Power supply issue.

Insufficient space on the disk.

Note If the condition that caused the Cisco SCE8000 to be in Warning state is resolved (for example, link is up), the Cisco SCE8000 reverts to Operational state.

Flashing amber

Failure

After bootup, the system is in Failure state because of one of the following conditions:

Power-on test failure.

Three abnormal reboots in less than 30 minutes.

Platform configured to enter Failure mode consequent to failure-induced reboot (this is configurable using CLI command).

Severe system health problem, such as extensive overheating or voltage out of correct operating range.

Note Depending on the cause of failure, the management interface and the platform configuration may or may not be active or available.

Red


Table 7 Power Supply LEDs 

LED Label
Color
State
Function

INPUT OK

Green

On

Input voltage is present and within the required range.

Off

Input voltage is not present or not within the required range.

OUTPUT FAIL

Green

On

Output voltage is not within the required range.

Off

Output voltage is in the required range.

FAN OK

Green

On

Power supply internal fan is operational.

Off

Power supply internal fan is not operational.

Power (front panel)

Green

Steady

Installed power supplies are functioning normally.

Amber

Steady

One of the power supply units is disconnected or malfunctioning.

Off

No power.


Table 8 Fan Assembly LED

LED Label
Color
State
Function

FAN STATUS

Green

On

All fans are operational.

Off

One or more of the individual fans are not operational.


Identifying Startup Issues

Startup issues are commonly because of a power source issue or a poor cable connection.

This section describes the normal startup sequence and describes the steps to take if the system does not perform that sequence as expected. LEDs indicate all system states in the startup sequence. By checking the state of the LEDs, you can determine when and where the system failed in the startup sequence. Use the following descriptions to isolate the problem to a subsystem, and then proceed to the appropriate sections to try to resolve the problem.

When you start up the system by turning on the power supply switch, the following should occur:

You should immediately hear the fans operating.

If the Status LED is flashing orange, which indicates a warning state, check the user log.

At the prompt, enter more user log.

If any of the following warning messages appear, turn off the Cisco SCE8000 platform and call technical support.

Voltage problem

Fan problem

Abnormal increase in interior temperature

Obtaining Documentation and Submitting a Service Request

For information on obtaining documentation, using the Cisco Bug Search Tool (BST), submitting a service request, and gathering additional information, see What's New in Cisco Product Documentation at: http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html.

Subscribe to What's New in Cisco Product Documentation, which lists all new and revised Cisco technical documentation, as an RSS feed and deliver content directly to your desktop using a reader application. The RSS feeds are a free service.