Guest

Point-to-Point Protocol (PPP)

Multilink Via Virtual-Template on Two Serial Interfaces

Document ID: 10379

Updated: Jan 29, 2008

   Print

Introduction

Multilink PPP (MLP) balances load over dialer interfaces, such as ISDN, synchronous, and asynchronous interfaces. MLP splits packets and sends the fragments over parallel circuits. This way, MLP improves throughput and reduces latency between systems. MLP provides a method to split, recombine, and sequence datagrams across multiple logical data links. MLP allows packets to fragment, and the fragments to be sent at the same time over multiple point-to-point links to the same remote address.

This document illustrates a Multilink connection between serial interfaces through the virtual-template configuration.

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used

The information in this document is based on these software and hardware versions:

  • Cisco IOS® Software Release 11.2 or later.

  • Two Cisco 2503 routers, which have two WAN serial interfaces each. These routers run Cisco IOS Software Release 12.2(7b).

The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.

Related Products

This configuration can also be used with these hardware and software versions.

  • Any two routers that have two WAN serial interfaces. You can use WIC-1T, WIC-2T and fixed WAN serial interfaces.

Conventions

Refer to Cisco Technical Tips Conventions for more information on document conventions.

Configure

In this section, you are presented with the information to configure the features described in this document.

Note: Use the Command Lookup Tool (registered customers only) to find more information on the commands used in this document.

Network Diagram

This document uses this network setup:

mpp_serial.gif

Routers Montecito and Goleta are connected back-to-back through interfaces Serial0 and Serial1. This configuration uses a Virtual-Template on each side, Multilink Point-to-Point Protocol (PPP), and bridges and routes IP and IPX between the routers.

Configurations

This document uses these configurations:

Montecito
Montecito#write terminal
 Building configuration...
 Current configuration : 945 bytes
 !
 version 12.2
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname Montecito
 !
 boot system flash c2500-d-l.122-7b.bin
 no logging buffered
 !
 ip subnet-zero
 no ip domain-lookup
 !
 !
 multilink virtual-template 1
 
!--- Applies the virtual interface template to the multilink bundle. 
 !--- All multilink calls have virtual-access interfaces cloned 
 !--- from virtual-template 1.

 !
 ipx routing 0000.0c31.aac2
 !
 interface Loopback0
 ip address 10.1.1.1 255.0.0.0
 ipx network BEEF
 !
 interface Ethernet0
 no ip address
 shutdown
 !
 !
 
!--- Virtual-template is a logical interface that creates virtual access 
 !--- interfaces dynamically, and applies them to physical serial interfaces.

 interface Virtual-Template1
 
!--- Assumes the IP & IPX address of Loopback0.

 ip unnumbered Loopback0
 ipx ppp-client Loopback0
 ppp multilink
 
!--- Enables Multilink PPP on the interface.

 bridge-group 1
 !
 interface Serial0
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 
!--- Enables Multilink PPP on the interface. 

 ppp multilink
 !
 interface Serial1
 no ip address
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 
!--- Enables Multilink PPP on the interface.

 ppp multilink
 !
 interface BRI0
 no ip address
 shutdown
 !
 no ip classless
 !
 bridge 1 protocol ieee
 !
 line con 0
 line aux 0
 line vty 0 4
 login
 !
 end

Goleta
Goleta#write terminal
 Building configuration...
 Current configuration : 960 bytes
 version 12.2
 service timestamps debug uptime
 service timestamps log uptime
 no service password-encryption
 !
 hostname Goleta
 !
 !
 ip subnet-zero
 no ip domain-lookup
 !
 !

 !--- Applies the virtual interface template to the multilink bundle. 
 !--- Skip this step for ISDN or dialer interfaces.

 multilink virtual-template 1
 ipx routing 0000.0c47.4e9a
 !
 !
 !
 interface Loopback0
 ip address 192.168.10.2 255.255.255.0
 ipx network BEEF
 !
 interface Ethernet0
 no ip address
 shutdown
 !
 
!--- Virtual-template is a logical interface that Creates virtual access 
 !--- interfaces dynamically and applies them to physical serial interfaces. 

 interface Virtual-Template1
 
!--- Assumes the IP & IPX address of Loopback0.

 ip unnumbered Loopback0
 ipx ppp-client Loopback0
 !
 
!--- Enables Multilink PPP on the interface.

 ppp multilink
 bridge-group 1
 !
 interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 clockrate 1000000
 !
 
!--- Enables Multilink PPP on the interface.
 
 ppp multilink
 !
 interface Serial1
 no ip address
 encapsulation ppp
 no fair-queue
 clockrate 1000000
 !
 
!--- Enables Multilink PPP on the interface. 

 ppp multilink
 !
 interface BRI0
 no ip address
 shutdown
 !
 ip classless
 !
 bridge 1 protocol ieee
 !
 line con 0
 line aux 0
 line vty 0 4
 !
 end

Verify

Use this section to confirm that your configuration works properly.

The Output Interpreter Tool (registered customers only) (OIT) supports certain show commands. Use the OIT to view an analysis of show command output.

  • show ppp multilink—displays information on multilink bundles that are active. Use this command to verify the multilink connection.

  • show interface virtual-access—displays status, traffic data, and configuration information about a specific virtual access interface.

  • show interface serial—enables you to troubleshoot any problems with the serial interface

Sample show Output

show Commands on Montecito After the Connection is Made

Montecito#show interface virtual-access 1
  Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  Interface is unnumbered. Using address of Loopback0 (10.1.1.1)
  MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  LCP Open, multilink Open
  Open: BRIDGECP, IPCP, IPXCP
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 00:02:09
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     22 packets input, 743 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     8 packets output, 124 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

   Montecito#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 00:00:00, output 00:00:06, output hang never
   Last clearing of "show interface" counters 02:04:30
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   3320 packets input, 107170 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   1483 packets output, 24622 bytes, 0 underruns
   0 output errors, 0 collisions, 6 interface resets
   0 output buffer failures, 0 output buffers swapped out
   8 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Montecito#show interface serial 1
   Serial1 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 00:00:00, output 00:00:00, output hang never
   Last clearing of "show interface" counters 02:04:32
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   3320 packets input, 107161 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   1482 packets output, 24646 bytes, 0 underruns
   0 output errors, 0 collisions, 6 interface resets
   0 output buffer failures, 0 output buffers swapped out
   8 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Montecito#show ppp multilink
   Virtual-Access1, bundle name is Goleta
   Bundle up for 00:01:39
   0 lost fragments, 0 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0x3D received sequence, 0xB sent sequence
   Member links: 2 (max not set, min not set)
   Serial1, since 00:01:40, last rcvd seq 00003C
   Serial0, since 00:01:39, last rcvd seq 00003B

   Montecito#show bridge group
   Bridge Group 1 is running the IEEE compatible Spanning Tree protocol
   Port 10 (Virtual-Access1) of bridge group 1 is forwarding
   Port 9 (Virtual-Template1) of bridge group 1 is down
   Montecito#

show Commands on Goleta After the Connection is Made

Goleta#show interface virtual-access 1
   Virtual-Access1 is up, line protocol is up
   Hardware is Virtual Access interface
   Interface is unnumbered. Using address of Loopback0 (192.168.10.2)
   MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   DTR is pulsed for 5 seconds on reset
   LCP Open, multilink Open
   Open: BRIDGECP, IPCP, IPXCP
   Last input 00:00:10, output never, output hang never
   Last clearing of "show interface" counters 00:02:18
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   4 packets input, 52 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   28 packets output, 892 bytes, 0 underruns
   0 output errors, 0 collisions, 0 interface resets
   0 output buffer failures, 0 output buffers swapped out
   0 carrier transitions

   Goleta#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 01:52:28, output 00:00:00, output hang never
   Last clearing of "show interface" counters 02:55:09
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   2364 packets input, 41972 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   4465 packets output, 134689 bytes, 0 underruns
   0 output errors, 0 collisions, 148 interface resets
   0 output buffer failures, 0 output buffers swapped out
   294 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Goleta#show interface serial 1
   Serial1 is up, line protocol is up
   Hardware is HD64570
   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, loopback not set
   Keepalive set (10 sec)
   LCP Open, multilink Open
   Last input 01:52:38, output 00:00:00, output hang never
   Last clearing of "show interface" counters 02:55:18
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue :0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
   2366 packets input, 42030 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   4472 packets output, 134930 bytes, 0 underruns
   0 output errors, 0 collisions, 147 interface resets
   0 output buffer failures, 0 output buffers swapped out
   289 carrier transitions
   DCD=up DSR=up DTR=up RTS=up CTS=up

   Goleta#sh ppp multilink
   Virtual-Access1, bundle name is Montecito
   Bundle up for 00:01:35
   0 lost fragments, 0 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0xB received sequence, 0x3B sent sequence
   Member links: 2 (max not set, min not set)
   Serial0, since 00:01:36, last rcvd seq 00000A
   Serial1, since 00:01:35, last rcvd seq 000009

   Goleta#show bridge group
   Bridge Group 1 is running the IEEE compatible Spanning Tree protocol
   Port 10 (Virtual-Access1) of bridge group 1 is forwarding
   Port 9 (Virtual-Template1) of bridge group 1 is down

Troubleshoot

Use this section to troubleshoot your configuration.

Troubleshooting Resources

Use these troubleshooting resources as required:

Troubleshooting Commands

The Output Interpreter Tool (registered customers only) (OIT) supports certain show commands. Use the OIT to view an analysis of show command output.

Note: Refer to Important Information on Debug Commands before you use debug commands.

  • debug ppp negotiation—indicates whether a client passes PPP negotiation. Also checks for address negotiation.

  • debug ppp authentication—indicates whether a client passes authentication. Use this command if you use Cisco IOS Software Release 11.2 or later versions.

  • debug ppp chap—indicates whether a client passes authentication. Use this command if you use a Cisco IOS Software release earlier than release 11.2.

  • debug ppp error—displays protocol errors and error statistics associated with PPP connection negotiation and operation.

  • debug vtemplate—enables you to see what virtual-template configurations are used.

  • debug vprofile—enables you to see what configuration options are applied to the virtual-access interface.

Sample debug Output

Here are some debug outputs for successful calls. Pay attention to the sections in bold font. Compare the output that you obtain with the result shown here:

PPP debugs on Montecito

Montecito#debug ppp negotiation
     PPP protocol negotiation debugging is on
     Montecito#
     00:07:30: %LINK-3-UPDOWN: Interface Serial1, changed state to up
     00:07:30: Se1 PPP: Treating connection as a dedicated line
     00:07:30: Se1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 2 load]
     00:07:30: Se1 LCP: O CONFREQ [Closed] id 4 len 26
     00:07:30: Se1 LCP:    MagicNumber 0x6063D57E (0x05066063D57E)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:30: Se1 LCP: I CONFREQ [REQsent] id 101 len 23
     00:07:30: Se1 LCP:    MagicNumber 0x60944B81 (0x050660944B81)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:30: Se1 LCP: O CONFACK [REQsent] id 101 len 23
     00:07:30: Se1 LCP:    MagicNumber 0x60944B81 (0x050660944B81)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:30: Se1 LCP: I CONFACK [ACKsent] id 4 len 26
     00:07:30: Se1 LCP:    MagicNumber 0x6063D57E (0x05066063D57E)
     00:07:30: Se1 LCP:    MRRU 1524 (0x110405F4)
     00:07:30: Se1 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:30: Se1 LCP: State is Open
     00:07:30: Se1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
     00:07:31: Vi1 PPP: Phase is DOWN, Setup [0 sess, 0 load]
     00:07:31: Vi1 PPP: Phase is ESTABLISHING [0 sess, 0 load]
     00:07:31: %LINK-3-UPDOWN: Interface Serial0, changed state to up
     00:07:31: Se0 PPP: Treating connection as a dedicated line
     00:07:31: Se0 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
     00:07:31: Se0 LCP: O CONFREQ [Closed] id 4 len 26
     00:07:31: Se0 LCP:    MagicNumber 0x6063D8DC (0x05066063D8DC)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:31: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
     00:07:31: Vi1 PPP: Treating connection as a dedicated line
     00:07:31: Vi1 LCP: O CONFREQ [Closed] id 1 len 26
     00:07:31: Vi1 LCP:    MagicNumber 0x6063D8F9 (0x05066063D8F9)
     00:07:31: Vi1 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Vi1 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:31: Vi1 PPP: Phase is UP [0 sess, 0 load]
     00:07:31: Vi1 BNCP: O CONFREQ [Closed] id 1 len 4
     00:07:31: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
     00:07:31: Vi1 IPXCP: O CONFREQ [Closed] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
     00:07:31: Vi1 MLP: Added first link Se1 to bundle Goleta
     00:07:31: Se0 LCP: I CONFREQ [REQsent] id 101 len 23
     00:07:31: Se0 LCP:    MagicNumber 0x60944EF7 (0x050660944EF7)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:31: Se0 LCP: O CONFACK [REQsent] id 101 len 23
     00:07:31: Se0 LCP:    MagicNumber 0x60944EF7 (0x050660944EF7)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Goleta (0x130901476F6C657461)
     00:07:31: Se1 BNCP: MLP bundle interface is built, process packets now
     00:07:31: Se1 BNCP: Redirect packet to Vi1
     00:07:31: Vi1 BNCP: I CONFREQ [REQsent] id 1 len 4
     00:07:31: Vi1 BNCP: O CONFACK [REQsent] id 1 len 4
     00:07:31: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
     00:07:31: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
     00:07:31: Vi1 IPXCP: I CONFREQ [REQsent] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
     00:07:31: Vi1 IPXCP: O CONFACK [REQsent] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
     00:07:31: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, 
     changed state to up
     00:07:31: Se0 LCP: I CONFACK [ACKsent] id 4 len 26
     00:07:31: Se0 LCP:    MagicNumber 0x6063D8DC (0x05066063D8DC)
     00:07:31: Se0 LCP:    MRRU 1524 (0x110405F4)
     00:07:31: Se0 LCP:    EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
     00:07:31: Se0 LCP: State is Open
     00:07:31: Se0 PPP: Phase is VIRTUALIZED [0 sess, 2 load]
     00:07:31: Vi1 MLP: Added link Se0 to bundle Goleta
     00:07:31: Vi1 BNCP: I CONFACK [ACKsent] id 1 len 4
     00:07:31: Vi1 BNCP: State is Open
     00:07:31: Vi1 IPCP: I CONFACK [ACKsent] id 1 len 10
     00:07:31: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
     00:07:31: Vi1 IPCP: State is Open
     00:07:31: Vi1 IPXCP: I CONFACK [ACKsent] id 1 len 18
     00:07:31: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
     00:07:31: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
     00:07:31: Vi1 IPXCP: State is Open
     00:07:31: Vi1 IPCP: Install route to 192.168.10.2
     00:07:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, 
     changed state to up
     00:07:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, 
     changed state to up
     Montecito#
      
     Montecito#ping  192.168.10.2
     Type escape sequence to abort.
     Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
     !!!!!
     Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

   Montecito#ping ipx
   Target IPX address: BEEF.0000.0c47.4e9a
   Repeat count [5]:
   Datagram size [100]:
   Timeout in seconds [2]:
   Verbose [n]:
   Type escape sequence to abort.
   Sending 5, 100-byte IPX Novell Echoes to BEEF.0000.0c47.4e9a,
   timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms
   Montecito#

PPP debugs on Goleta

Goleta#debug ppp negotiation
   PPP protocol negotiation debugging is on
   
   Goleta#
   01:00:26: Se0 PPP: Treating connection as a dedicated line
   01:00:26: Se0 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
   01:00:26: Se0 LCP: O CONFREQ [Closed] id 101 len 23
   01:00:26: Se0 LCP: MagicNumber 0x60944B81 (0x050660944B81)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:26: Se0 LCP: I CONFREQ [REQsent] id 4 len 26
   01:00:26: Se0 LCP: MagicNumber 0x6063D57E (0x05066063D57E)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:26: Se0 LCP: O CONFACK [REQsent] id 4 len 26
   01:00:26: Se0 LCP: MagicNumber 0x6063D57E (0x05066063D57E)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:26: Se0 LCP: I CONFACK [ACKsent] id 101 len 23
   01:00:26: Se0 LCP: MagicNumber 0x60944B81 (0x050660944B81)
   01:00:26: Se0 LCP: MRRU 1524 (0x110405F4)
   01:00:26: Se0 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:26: Se0 LCP: State is Open
   01:00:26: Se0 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
   01:00:26: Vi1 PPP: Phase is DOWN, Setup [0 sess, 0 load]
   01:00:26: Vi1 PPP: Phase is ESTABLISHING [0 sess, 0 load]
   01:00:27: %LINK-3-UPDOWN: Interface Serial1, changed state to up
   01:00:27: Se1 PPP: Treating connection as a dedicated line
   01:00:27: Se1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
   01:00:27: Se1 LCP: O CONFREQ [Closed] id 101 len 23
   01:00:27: Se1 LCP: MagicNumber 0x60944EF7 (0x050660944EF7)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:27: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
   01:00:27: Vi1 PPP: Treating connection as a dedicated line
   01:00:27: Vi1 LCP: O CONFREQ [Closed] id 1 len 23
   01:00:27: Vi1 LCP: MagicNumber 0x60944F10 (0x050660944F10)
   01:00:27: Vi1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Vi1 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:27: Vi1 PPP: Phase is UP [0 sess, 0 load]
   01:00:27: Vi1 BNCP: O CONFREQ [Closed] id 1 len 4
   01:00:27: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
   01:00:27: Vi1 IPCP: Address 192.168.10.2 (0x0306C0A80A02)
   01:00:27: Vi1 IPXCP: O CONFREQ [Closed] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c47.4e9a (0x020800000C474E9A)
   01:00:27: Vi1 MLP: Added first link Se0 to bundle Montecito
   01:00:27: Se1 LCP: I CONFREQ [REQsent] id 4 len 26
   01:00:27: Se1 LCP: MagicNumber 0x6063D8DC (0x05066063D8DC)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:27: Se1 LCP: O CONFACK [REQsent] id 4 len 26
   01:00:27: Se1 LCP: MagicNumber 0x6063D8DC (0x05066063D8DC)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Montecito (0x130C014D6F6E74656369746F)
   01:00:27: Se0 BNCP: MLP bundle interface is built, process packets now
   01:00:27: Se0 BNCP: Redirect packet to Vi1
   01:00:27: Vi1 BNCP: I CONFREQ [REQsent] id 1 len 4
   01:00:27: Vi1 BNCP: O CONFACK [REQsent] id 1 len 4
   01:00:27: Se0 IPCP: MLP bundle interface is built, process packets now
   01:00:27: Se0 IPCP: Redirect packet to Vi1
   01:00:27: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
   01:00:27: Vi1 IPCP: Address 10.1.1.1 (0x03060A010101)
   01:00:27: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
   01:00:27: Vi1 IPCP: Address 10.1.1.1 (0x03060A010101)
   01:00:27: Se0 IPXCP: MLP bundle interface is built, process packets now
   01:00:27: Se0 IPXCP: Redirect packet to Vi1
   01:00:27: Vi1 IPXCP: I CONFREQ [REQsent] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c31.aac2 (0x020800000C31AAC2)
   01:00:27: Vi1 IPXCP: O CONFACK [REQsent] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c31.aac2 (0x020800000C31AAC2)
   01:00:27: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
   changed state to up
   01:00:27: Se1 LCP: I CONFACK [ACKsent] id 101 len 23
   01:00:27: Se1 LCP: MagicNumber 0x60944EF7 (0x050660944EF7)
   01:00:27: Se1 LCP: MRRU 1524 (0x110405F4)
   01:00:27: Se1 LCP: EndpointDisc 1 Goleta (0x130901476F6C657461)
   01:00:27: Se1 LCP: State is Open
   01:00:27: Se1 PPP: Phase is VIRTUALIZED [0 sess, 4 load]
   01:00:27: Vi1 BNCP: I CONFACK [ACKsent] id 1 len 4
   01:00:27: Vi1 BNCP: State is Open
   01:00:27: Vi1 MLP: Added link Se1 to bundle Montecito
   01:00:27: Vi1 IPCP: I CONFACK [ACKsent] id 1 len 10
   01:00:27: Vi1 IPCP: Address 192.168.10.2 (0x0306C0A80A02)
   01:00:27: Vi1 IPCP: State is Open
   01:00:27: Vi1 IPXCP: I CONFACK [ACKsent] id 1 len 18
   01:00:27: Vi1 IPXCP: Network 0x0000BEEF (0x01060000BEEF)
   01:00:27: Vi1 IPXCP: Node 0000.0c47.4e9a (0x020800000C474E9A)
   01:00:27: Vi1 IPXCP: State is Open
   01:00:27: Vi1 IPCP: Install route to 10.1.1.1
   01:00:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1,
   changed state to up
   01:00:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
   changed state to up
   Goleta#
   
   Goleta#ping 10.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms
   
   Goleta#ping ipx
   Target IPX address: BEEF.0000.0c31.aac2
   Repeat count [5]:
   Datagram size [100]:
   Timeout in seconds [2]:
   Verbose [n]:
   Type escape sequence to abort.
   Sending 5, 100-byte IPX Novell Echoes to BEEF.0000.0c31.aac2,
   timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms

Related Information

Updated: Jan 29, 2008
Document ID: 10379