Guest

Cisco 6100 Series IP DSL Switches

Field Notice: Cisco 6260/6130 Mandatory Upgrade of Cisco IOS Software with Release Version 4xDMT ATUC


Updated April 14, 2000

March 8, 2000



Products Affected

Product

Comments

ATUC-1-4DMT

Part Number 800-05262-03 This is the first 4xDMT Version released with the ADI 2.2 micro code requiring the Cisco IOS® Software Release 12.0(8)DA3 or later.

IOS Release 12.0(8)DA3

New Cisco IOS Software required to support ADI2.2 micro code on the ATUC-1-4DMT version 3 (800-05262-03) hardware and all previous released, supported HW in these platforms.

Note:?Cisco IOS Software Release 12.0(8)DA2 download time was approximately 35 minutes. Cisco IOS Software Release 12.0(8)DA3 download time is approximately 10 minutes.

The DA2 Release will be deferred with the posting of DA3, which is an identical image with less download time.

Problem Description

The new DMT4 cards (800-05262-03) will not be supported by Cisco IOS releases earlier than 12.0(8)DA3. This is due to the introduction of new micro code. Eventually, as on-hand supplies diminish, all DMT4 cards shipping from Cisco will incorporate this new micro code. Customers who have RMAs and/or are expanding their system should plan on the possibility of receiving the new units.

Any customers installing these new cards (800-05262-03 or later) will be required to upgrade their Cisco IOS software to Cisco IOS Software Release 12.0(8)DA3 or later.

Cisco IOS Software Release 12.0(8)DA3 is backwards compatible to all other software and hardware features supported in these platforms on the Cisco IOS Software Release 12.0(8)DA1 release.

Background

The upgrade is necessary to allow Cisco to have a second source flash memory on the ATUC-1-4DMT(=).

The addition of an alternate source flash memory does not affect the overall functionality of the ATUC-1-4DMT card.

Problem Symptoms

Without the upgrade to Cisco IOS Software Release 12.0(8)DA3 or later, the new card (800-05262-03 or later) variant will not be recognized. A sh hardware command will return the card type as unknown.

Workaround/Solution

Upgrade the IOS software with Cisco IOS Software Release 12.0(8)DA3 or later from the CCO Software Center. The new Cisco IOS release is backwards compatible to the previous versions of the 4DMT hardware. Once the Cisco IOS is upgraded, older and newer versions of the 4DMT cards will work in the same chassis.

How To Upgrade Software

Maintenance Solution:

To obtain the next maintenance release follow the below instructions:

Software Downloading from CCO via World Wide Web

Go to Software Downloading Process.

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods: