데이터 시트
Cisco Catalyst 6500 Series 10 기가비트 이더넷 모듈
시스코 최고의 모듈식 멀티레이어 스위치인 Cisco Catalyst 6500 Series는 와이어링 클로셋에서부터 코어, 데이터 센터 그리고 WAN 에지로 안전한 컨버지드 서비스를 제공합니다.
그림 1. Cisco Catalyst 6500 Series CEF720 4 포트 10 Gigabit Ethernet Module(WS-X6704-10E)과 설치된 XENPAK

제품 개요
10 기가비트 이더넷 제품의 선두 주자인 Cisco Catalyst 6500 Series는 데이터 센터와 네트워크 코어를 위해 막힘 없는 10-Gbps 성능과 높은 포트 밀도를 제공합니다. 많은 수상 경력에 빛나는 Catalyst 6500 Series를 기반으로 하고 있는 이 10 기가비트 이더넷 모듈들은 서비스 공급업체와 기업에 새로운 레이어 2 ~ 레이어 7 서비스와 네트워크 기능을 선사하여, 장비 업그레이드 없이도 수익과 사용자 생산성을 높일 수 있도록 해줍니다.
Cisco Catalyst 6500 Series 10-기가비트 이더넷 모듈은 다음과 같이 다양한 기능을 제공합니다.
• 대역폭을 많이 요구하는 새로운 애플리케이션 가능 - 스토리지 네트워킹, e-러닝, 컴퓨터 하드 드라이브 데이터 백업, 이미징, 3D 모델링 및 GRID 컴퓨팅 같이 대역폭을 많이 요구하는 새로운 애플리케이션을 가능케 해줍니다.
• Gigabit EtherChannel Technology로부터의 부드러운 마이그레이션 경로 - 포트 당 가격이 저렴하기 때문에 부담 없이 Gigabit EtherChannel에서 10 기가비트 이더넷으로 마이그레이션할 수 있게 해줍니다.
• 높은 10 기가비트 이더넷 포트 밀도 - 시스템 당 최대 32 포트의 높은 포트 밀도
• Cisco Catalyst 6500 Series 엔드투엔드 솔루션 가능 - 배포, 코어 및 데이터 센터 트래픽 수집, POP(Point of Presence), WAN 에지, MAN 연결 등에 적합
• 확장성 있는 성능 - 다양한 스위치 패브릭 연결 및 처리량 옵션을 제공: 32 Gbps, 256 Gbps, 720 Gbps 대역폭과 15 mpps, 30 mpps, 210 mpps 및 최대 400 mpps의 시스템 처리량
• 뛰어난 트래픽 관리 - 대용량 포트당 버퍼(최대 256MB)와 트래픽 우선 순위 부여 및 정책 관리를 위한 VLAN 당 최대 16 개의 다중 우선 순위 전송 대기열
• 다양한 미디어 및 광 옵션 - IEEE 802.3ae 표준 인터페이스일 경우: 10GBASE-SR (62.6 마이크론 FDDI 등급 멀티모드 광섬유 상에서 26m, 50 마이크론 2000 Hz*km 멀티모드 광섬유 상에서 300m), 10GBASE-LR (싱글 모드 광섬유 상에서 10km), 10GBASE-ER(싱글 모드 광섬유 상에서 40km), 10GBASE-LX4(멀티 모드 광섬유 상에서 300m), IEEE 802.3ak 표준 인터페이스일 경우: 10GBASE-CX4 (구리 inifiniband 케이블 상에서 15m); 설치의 모듈성과 유연성을 위해 모두 XENPAK 형태로 제공
• 운영의 일관성 - Cisco IOS Software와 Cisco Catalyst Operating System Software를 실행하는 Cisco Catalyst 6500 6, 9 및 13 슬롯 섀시 상에서 지원, 다른 모든 인터페이스 및 서비스 모듈과 상호운용 가능
• 최대한의 네트워크 업타임 및 복원력 - Cisco enhanced Per-Virtual LAN(VLAN) Spanning Tree Plus(PVST+) 프로토콜, IEEE 802.1w RSTP(Rapid Spanning Tree Protocol) 및 IEEE 802.1s MST(Multiple Spanning Tree) 프로토콜, PVRST(Per-VLAN Rapid Spanning Tree) 프로토콜, HSRP(Hot Standby Router Protocol), VRRP(Virtual Router Redundancy Protocol), Cisco EtherChannel 기술, 그리고 장애의 영향을 받지 않는 연결을 위한 IEEE 802.3ad 링크 수집
• 다양한 관리 툴 - CiscoWorks 네트워크 관리 플랫폼 지원, SNMP(Simple Network Management Protocol) version 1, 2 및 3, Remote Monitoring(RMON) 그룹(통계, 이력, 경보, 이벤트) 4개와 통합된 멀티 기가비트 네트워크 분석 모듈
용도
이들 10 기가비트 이더넷 인터페이스 모듈들은 배포, 코어 및 데이터 센터 트래픽 수집, POP(Point of Presence), WAN 에지 및 MAN 연결에 적합합니다. 그러한 활용 예로는 데이터 센터 구내, 스토리지 네트워킹 그리고 GRID 컴퓨팅 등이 있습니다.
데이터 센터 구내 연결 용도
생산성 및 비즈니스 지속성은 현재 기업에서 가장 크게 염려하고 있는 부분입니다. e-러닝이나 비디오 브로드캐스팅 같은 애플리케이션들은 언제, 어디서든지 기업의 커뮤니케이션과 정보 공유를 개선시켜줍니다. 일상적인 데스크탑 백업 일정을 사내 네트워크에서 설정하여 컴퓨터 하드 드라이브에 장애가 생겨도 중요한 정보를 잃지 않도록 할 수 있습니다. 최신 비디오 카메라와 정지 화상 카메라로 인해 디지털 파일의 크기는 점점 커지고 있습니다. 10 기가비트 이더넷 데이터 센터 연결은 네트워크가 e-러닝, 비디오 브로드캐스팅, 그리고 대규모 데스크탑 백업 애플리케이션에 대비할 수 있도록 해줍니다. (그림 2)
그림 2. 용도: 데이터 센터 구내 연결

스토리지 네트워킹 용도
스토리지 네트워킹은 높은 대역폭의 연결을 필요로 하는 또 다른 어플리케이션 입니다. 클라이언트-서버 애플리케이션의 수가 증가하면서 내부 웹 사이트의 방대한 정보와 팀 간의 정보 공유의 중요성은 엔터프라이즈 스토리지의 요건과 통합 스토리지의 필요를 확대시켰습니다. Jumbo 프레임 지원을 갖춘 10 기가비트 이더넷은 NAS(network attached storage) 통합에 이상적입니다. 또한 비즈니스의 연속성을 보장하기 위해 회사들은 2개의 서로 떨어진 장소에 데이터 센터를 위한 미러 사이트를 구축하고 있습니다. 두 사이트에 저장된 데이터는 10 기가비트 이더넷 또는 10 Gigabit EtherChannel 연결을 이용, 정기적으로 동기화되어 즉각적인 재난 복구를 제공할 수 있습니다. (그림 3)
그림 3. 용도: 스토리지 네트워킹

GRID 컴퓨팅 용도
병렬 처리를 위해 컴퓨터 클러스터를 네트워크로 연결하는 GRID 컴퓨팅은 가장 먼저 10 기가비트 이더넷을 도입한 분야 중의 하나입니다. 국가 연구소, 대학 연구실, 멀티미디어 회사, 정유 회사 그리고 금융 단체 등은 각각 연구, 시뮬레이션, 컴퓨터 그래픽 처리, 지형 모델링, 재무 분석을 위해 슈퍼 컴퓨터를 구축하고 있습니다. 10 기가비트 이더넷은 슈퍼컴퓨터에 집합 및 연결 기능을 제공하여 빠른 GRID 컴퓨터 네트워크를 가능케 합니다. (그림 4)
그림 4. 용도: GRID 컴퓨팅

기능 및 이점
Cisco Catalyst 6500 Series 스위치는 싱글모드 광섬유, 멀티모드 광섬유 및 구리선을 통해 10 기가비트 이더넷 유선 속도 스위치 연결을 제공합니다. 시스코는 CEF720과 dCEF720을 포함하는 다양한 스위치 패브릭 연결과 트래픽 전달 옵션을 제공합니다. CEF720과 dCEF720 인터페이스 모듈은 Supervisor Engine 720의 통합된 720-Gbps 스위치 패브릭과 연결된 40-Gbps 연결을 이용하여 커뮤니케이션합니다.
시스코는 또한 트래픽 형성과 다양한 대기열 및 드롭 임계값 옵션을 갖춘 서비스 품질(QoS) 세분화를 위해 여러 가지 패킷 버퍼 심도를 제공합니다. 이들 기능은 주어진 네트워크 애플리케이션에 어떤 모듈이 적합할지 고려할 때 중요한 요소로 작용합니다.
Cisco Catalyst 6500 Series 10 기가비트 이더넷 인터페이스는 여러 기능을 바탕으로 다양한 환경에 설치될 수 있습니다. (표 1)
표 1. 10 기가비트 이더넷 인터페이스 모듈
|
기능
|
WS-X6704-10GE 4 포트 x 10 GE, CEF7201 *
|
WS-X6802-10GE 2 포트 x 10 GE, dCEF720
|
|
주된 용도
|
메트로 이더넷 네트워크 , 단거리 전송 설치 등을 포함하는 고성능 엔터프라이즈 코어 및 데이터 센터에 사용 . DFC(distributed forwarding card) 를 하나 추가하여 지속적인 , 고성능 엔터프라이즈 또는 서비스 공급업체 네트워크 제공 .
|
메트로 이더넷 네트워크와 장거리 전송 설치를 포함하는 지속적인 고성능을 필요로 하는 서비스 공급업체와 엔터프라이즈의 코어 및 데이터 센터
|
|
포워딩 아키텍처 및 스위치 패브릭 연결
|
• CEF720: Supervisor Engine 720 의 720-Gbps 스위치 패브릭으로 40-Gbps 연결을 이용하는 CEF(Centralized supervisor engine based forwarding)
• 인터페이스 모듈에 현장에서 업그레이드 가능한 도터 카드를 이용하는 완전한 로컬 포워딩 dCEF(distributed Cisco Express Forwarding engine) 옵션
|
dCEF720: 인터페이스 모듈에 DFC 도터 카드를 사용하는 풀 로컬 포워딩 dCEF(distributed Cisco Express Forwarding) 엔진 , Supervisor Engine 720 의 720-Gbps 스위치 패브릭으로 40-Gbps 연결 사용
|
|
최대 모듈 성능 (mpps)
|
• 시스템 당 최대 30 mpps 의 중앙 집중식 포워딩 성능
• 2 개의 포트만을 사용할 때는 완전한 nonblocking (2 와 4, 1 과 3, 1 과 4 또는 2 와 3)
• dCEF 를 사용할 경우 4 개의 포트를 모두 활성화하여 최대 98% 까지 nonblocking
• DFC 로 업그레이드된 인터페이스 모듈의 경우 슬롯 당 48 mpps 의 분산 포워딩 ; 시스템 당 최대 400 mpps 의 지속적인 시스템 성능 WS-X6704-10GE 4 포트 x 10 GE, CEF7201 *
|
• 양쪽 포트에서 모든 패킷 크기 및 섀시 설정에 대해 nonblocking
• DFC 로 업그레이드된 인터페이스 모듈의 경우 슬롯 당 30 mpps 의 (2 x 10 GE 를 위한 라인 속도 ) 분산 포워딩 , 시스템 당 최대 400 mpps 의 지속적인 시스템 성능
• WS-X6802-10GE 2 포트 x 10 GE, dCEF720
|
|
포트 , 커넥터 및 광 연결
|
포트 4 개
SC (female)
XENPAKs:
• XENPAK-10GB-SR
• XENPAK-10GB-LR
• XENPAK-10GB-ER
• XENPAK-10GB-LX4
• XENPAK-10GB-CX4
|
포트 2 개
SC (female)
XENPAKs:
• XENPAK-10GB-SR
• XENPAK-10GB-LR
• XENPAK-10GB-ER
• XENPAK-10GB-LX4
• XENPAK-10GB-CX4
|
|
최대 포트 밀도 및 섀시
|
•· 포트 20 개 (13- 슬롯 )
• 포트 32 개 (9- 슬롯 )
•· 포트 20 개 (6- 슬롯 )
• 포트 8 개 (3- 슬롯 )
|
• 포트 10 개 (13- 슬롯 )
• 포트 16 개 (9- 슬롯 )
• 포트 10 개 (6- 슬롯 )
• 포트 4 개 (3- 슬롯 )
|
|
지원되는 슈퍼바이저 엔진
|
Supervisor Engine 720
|
Supervisor Engine 720
|
|
성능 업그레이드 및 요건
|
Supervisor Engine 720 과 dCEF 업그레이드 :
• WS-F6700-DFC3BXL
• WS-F6700-DFC3B
• WS-F6700-DFC3A
|
Supervisor Engine 720 과 사용되는 통합 DFC3
|
|
패브릭 연결
|
Supervisor Engine 720 의 스위치 패브릭으로 듀얼 20-Gbps 시리얼 채널 연결
|
Supervisor Engine 720 의 스위치 패브릭으로 듀얼 20-Gbps 시리얼 채널 연결
|
|
슬롯 요건
|
Cisco Catalyst 6503-E, 6506, 6506-E, 6509, 6509-E 또는 6509-NEB-A 섀시의 경우 모든 슬롯에 장착 가능 , Cisco Catalyst 6513 섀시의 경우 슬롯 9~13 에만 장착 가능
|
Cisco Catalyst 6503-E, 6506, 6506-E, 6509, 6509-E 또는 6509-NEB-A 섀시의 경우 모든 슬롯에 장착 가능 , Cisco Catalyst 6513 섀시의 경우 슬롯 9~13 에만 장착 가능
|
|
QoS 대기열 선택 조건
|
CoS-queue
|
• CoS-queue
• DSCP(Differentiated Services Code Point)-queue
• VLAN-queue
|
|
스케쥴러
|
Deficit WRR
|
Deficit WRR 과 Shaped Round Robin
|
|
발신 대기열 구조 **
|
1p7q8t (CoS to Queue)
|
• 1p7q8t (CoS to Queue)
• 1p15q8t (VLAN-Q 또는 DSCP-Q)
|
|
수신 대기열 구조
|
1q8t dCEF 를 사용할 경우 : 8q8t CoS to Queue)
|
• 8q8t (CoS to Queue)
• 16q1t (VLAN-Q or DSCP-Q)
|
|
버퍼 크기
|
16MB
|
256MB
|
|
점보 프레임 지원
|
최대 9216 바이트
|
최대 9216 바이트
|
* 최적의 성능을 위해, 시스코는 이 모듈에 DFC 를 장착할 것을 권장합니다.
**범례: 1p7q8t = 엄격한 우선 순위 대기열 1개, WRR 대기열 7개, WRR 대기열 당 8개의 임계값
뛰어난 트래픽 관리 및 대기열 특성
Cisco Catalyst 6500 Series 10 기가비트 이더넷 모듈은 서비스 품질을 위해 포트 당 여러 개의 대기열을 지원합니다. 각 포트는 각 대기열 내에서의 정체를 방지하기 위해 WRED(Weighted Random Early Detection)을 지원하며 대기열 간의 스케쥴링과 음성 트래픽을 위한 엄격한 우선 순위 대기열 위해서는 WRR(Weighted Round Robin)을 지원합니다. 이 밖에도 차별화된 서비스 수준을 관리하기 위해 여러 개의 임계값이 설정될 수 있습니다.
CEF720 기반 WS-X6704-10GE를 포함하는 이들 인터페이스 모듈은 ERP(enterprise resource planning) 또는 음성 애플리케이션 같이 중요한, 지연율이 낮은 버스트(burst) 트래픽에 이상적이며, 네트워크 성능과 인텔리전트 서비스의 확장을 가능케 해줍니다. 또한 이 모듈들은 송수신 패킷 버퍼와 엄격한 우선 순위 송신 대기열도 포함하고 있습니다. 추가적으로 dCEF720 기반 WS-X6802-10GE는 딥(deep) 패킷 버퍼와 세분화된 대기열 처리 (VLAN-Q 또는 DSCP-Q를 이용, 포트 당 16 대기열)을 지원하기 때문에 서비스 공급업체, 특히 장거리 10 기가비트 이더넷 전송에 매우 이상적입니다.
링크 복원력을 향상시키고 확장성 있는 대역폭 어그리게이션을 제공하는 Cisco EtherChannel 기술
Cisco Catalyst 6500 Series 모듈은 Cisco PAgP(Port Aggregation Protocol)나 IEEE 802.3ad 기술을 이용하여 최대 8개의 물리적 고속 이더넷, 기가비트 이더넷 또는 10 기가비트 이더넷 링크를 하나의 가상 링크로 통합할 수 있습니다. 이 기능은 네트워크 관리자들에게 구내 네트워크 백본을 위한 안정적인 고속 솔루션을 선사합니다.
Cisco Catalyst 6500 Series 모듈은 또한 멀티 모듈 채널링 기술도 지원, 한 섀시에 들어 있는 서로 다른 모듈의 포트에 걸쳐 채널을 생성할 수 있으므로 더욱 큰 복원성을 제공합니다. 그 결과, 한 모듈(및 연결된 포트)에 장애가 생겨도 연결이 지속될 수 있습니다. 이 기능은 네트워크 내에서 확장성과 유연한 대역폭을 필요로 하는 경우에 이상적입니다. Cisco EtherChannel 기능의 추가적인 혜택에는 자동 복구와 잔여 링크 상에서의 로드 재분배 등이 포함됩니다. 이는 관리를 편리하게 해주고 기술을 투명하게 해줍니다.
Cisco Catalyst 6500 Series 4 포트 10 기가비트 이더넷 인터페이스 모듈, CEF720
분산 레이어 또는 코어 레이어 및 데이터 센터 연결용으로 설계된 4 포트 CEF720 기반 10 기가비트 이더넷 인터페이스 모듈은 높은 확장성을 지닌 고성능 10 기가비트 이더넷 전달 기능을 제공합니다. 완전히 분산된 포워딩 옵션도 포함됩니다. WS-X6704-10GE는 저렴한 가격으로 높은 시스템 포트 밀도를 제공하므로 Gigabit EtherChannel에서 10 기가비트 이더넷으로의 마이그레이션을 부담 없게 해줍니다. 이 모듈은 다음과 같은 운영상의 혜택을 선사합니다.
• 중앙 집중식 포워딩 아키텍처 - 슈퍼바이저(Cisco Express Forwarding) 엔진이 모든 포워딩 결정을 실행하고, 업그레이드를 통해 분산된 포워딩 옵션을 지원합니다.
• 포워딩 성능 - 시스템 당 최대 30 mpps 포워딩(Cisco Express Forwarding) 또는 로컬 포워딩을 위해 dCEF 도터 카드 옵션을 장착했을 경우, 슬롯 당 최대 48 mpps의 처리율 제공, 지속적인 최대 시스템 처리율은 400 mpps
참고: 4개의 포트 중 2개(1과 3, 2와 4, 2와 3 또는 1과 4)를 분산된 포워딩 카드가 장착된 인터페이스 모듈에 사용할 경우 nonblocking 성능을 얻게 됩니다. 4개의 포트를 모두 사용하면 98%의 nonblocking을 달성하게 됩니다.
• 분산된 포워딩 업그레이드 옵션 - 모든 포워딩 결정이 DFC를 장착한 인터페이스 모듈로 로컬 분산되도록 함으로써 시스템 처리량 증가, Supervisor Engine 720 상에서 WS-F6700-DFC3, WS-F6700-DFC3B, WS-F6700-DFC3A 중 하나와 Cisco IOS 네이티브 모드 운영이 필요합니다.
• 패브릭 연결 - Supervisor Engine 720 상의 패브릭과 이어지는 듀얼 20 Gbps 시리얼 채널 연결을 통해 연결됩니다. (슬롯 당 총 40 Gbps, 풀 듀플렉스 시 슬롯 당 총 80 Gbps)
• 수퍼바이저 엔진 - Supervisor Engine 720 필요
• 슬롯 및 섀시 요건 - Cisco Catalyst 6503-E, 6506, 6506-E, 6509, 6509-E 또는 6509-NEB-A 섀시의 모든 슬롯에 장착 가능, Catalyst 6513의 경우 슬롯 9~13에만 사용 가능
• 광학 제품 - 핫 플러그 가능한 XENPAK 광 모듈 지원 (지원되는 XENPAK는 표 2 참조, 제공되는 케이블은 표 3 참조)
표 2. CEF720 4 포트 10 기가비트 이더넷 모듈 및 dCEF720 2 포트 10 기가비트 이더넷 모듈을 위한 XENPAK
* 모든 XENPAK 에는 SC(female) 커넥터가 있습니다 .
**IEEE 802.3ae 표준을 따릅니다. 20km 이하에서는 5 dB 1550 nm 고정 손실 감쇄기가 필요합니다. 5dB 고정 손실 감쇄기가 옵션으로 제공되며 부품 번호는 WS-X6K-5DB-ATT=입니다. 설치 전에 모듈이 지원하는 정확한 거리를 계산하려면 표 4와 그림 6을 참조하십시오. 지원되는 정확한 거리는 싱글 모드 광섬유 가닥 내의 접합 및 커넥터 수에 따라 달라집니다.
표 3. 10GBASE-CX4 XENPAK을 위한 케이블을 위한 XENPAK
|
제품 ID
|
제품 설명
|
|
CAB-INF-28G-1=
|
Cisco 1 m CX4 patch cable
|
|
CAB-INF-28G-5=
|
Cisco 5 m CX4 patch cable
|
|
CAB-INF-28G-10=
|
Cisco 10 m CX4 patch cable
|
|
CAB-INF-26G-15=
|
Cisco 15 m CX4 patch cable
|
Cisco Catalyst 6500 Series 2 포트 10 기가비트 이더넷 인터페이스 모듈, DCEF720
고성능 분산 및 코어 레이어, 데이터 센터, 웹 호스팅, 스토리지 네트워킹, 분산 그리드 슈퍼컴퓨팅 애플리케이션 및 장거리 10 기가비트 이더넷 전송에 적합한 2 포트 dCEF720 기반 10 기가비트 이더넷 인터페이스 모듈(그림 5)은 모든 포워딩 결정을 슈퍼바이저의 개입 없이 로컬에서 수행합니다. 이들 인터페이스 모듈은 뛰어난 트래픽 형성을 위해 대용량 버퍼를 장착하고 있으며 세분화된 서비스 수준 계약을 집행하기 위해 포트마다 다수의 드롭 임계값을 가진 여러 개의 대기열을 지원합니다. 이들은 다음과 같은 장점과 함께 라인 등급 10 기가비트 이더넷 포워딩을 제공합니다:
• 분산된 포워딩 아키텍처 - 슈퍼바이저 대신 인터페이스 모듈에 위치한 dCEF 엔진과 dCEF 테이블을 이용하여 모든 포워딩 결정을 로컬에서 수행합니다.
• 포워딩 성능 - 시스템 당 최대 400 mpps, 슬롯 당 30 mpps의 유선 속도로 패킷을 포워딩합니다.
• 분산된 포워딩 기능 - 분산된 브릿징, 라우팅, 액세스 제어 목록(ACL), QoS 정책 집행 및 NetFlow를 위해 DFC3을 포함하고 있으며 업그레이드가 필요 없습니다.
• 패브릭 연결 - Supervisor Engine 720 상의 패브릭과 이어진 듀얼 20-Gbps 시리얼 채널 연결을 통해 연결됩니다 (슬롯 당 총 40 Gbps, 풀 듀플렉스일 경우 슬롯 당 총 80 Gbps).
• Supervisor Engine - Cisco IOS Software를 이용하는 Supervisor Engine 720 필요, Cisco Catalyst Operating System Software는 dCEF 분산 포워딩과 호환되지 않습니다.
• 슬롯 요구사항 - Cisco Catalyst 6506, 6509 또는 6509-NEB-A 섀시의 모든 슬롯에 장착 가능, Cisco Catalyst 6513 섀시는 슬롯 9~13에만 장착 가능합니다 (듀얼 패브릭 연결을 지원하는 유일한 슬롯).
• 광학 제품 - 핫 플러깅이 가능한 XENPAK 광 모듈을 지원합니다 (지원되는 XENPAK은 표 2를 참조)
그림 5. dCEF720 10 Gigabit Ethernet Optical Module WS-X6802-10GE와 XENPAK

10 기가비트 이더넷 광학 제품
Cisco Catalyst 6500 Series 10 기가비트 이더넷 모듈은 IEEE 802.3ae와 802.3ak 표준 기반 10 기가비트 이더넷 XENPAK 광 연결을 사용합니다. (표 4와 그림 6).
2 포트 및 4 포트 기가비트 인터페이스 모듈을 위한 XENPAK 모듈
WS-X6802-10GE와 WS-X6704-10GE는 XENPAK 모듈식 광 연결을 지원하여 스테이션 간의 거리에 유연성을 제공하며 재설치 옵션을 위한 투자 보호도 제공합니다. 각 XENPAK은 하나의 10 기가비트 이더넷 인터페이스를 지원하며 커스터마이즈된 구성을 위해 같은 인터페이스 모듈 상의 다른 XENPAK과 혼용될 수 있습니다. 이들 모듈에서 지원하는 XENPAK은 표 2를 참조하십시오.
표 4. 10 기가비트 이더넷 광연결 사양
|
제품 ID
|
트랜시버 종류
|
파장
|
전송 출력
|
수신 출력
|
|
XENPAK-GB-SR
|
10GBASE-SR
|
840 ~ 860 nm
|
최소 : -7.3dBm
최대 : -
|
최소 : -9.9 dBm
최대 : -1.0 dMB
|
|
XENPAK-GB-LR
|
10GBASE-LR
|
1260 ~ 1355 nm
|
최소 : -8.2 dBm
최대 : 0.5 dMB
|
최소 : -14.4 dBm
최대 : 0.5 dMB
|
|
XENPAK-10GB-ER
|
10GBASE-ER
|
1530 ~ 1565 nm
|
최소 : -4.7 dBm
최대 : 4 dMB
|
최소 : -15.8 dBm
최대 : -1 dMB
|
|
XENPAK-10GB-LX4
|
10GBASE-LX4
|
4 개 레인 :
1269.0 ~ 1282.4 nm
1293.5 ~ 1306.9 nm
1318.0 ~ 1331.4 nm
1342.5 ~ 1355.9 nm
|
최소 : -
최대 : 레인 당 -0.5 dMB
|
최소 : 레인당 -14.4 dBm *
최대 : 레인당 -0.5 dMB
|
* OMA 감도
그림 6. 10GBASE-ER 감쇄기 관리
참고: IEEE 802.3ae 표준에 따르면, 10GBASE-E 채널에는 5~11 dB의 감쇄가 있습니다. 필요에 따라 이를 만족시키기 위해 감쇄기를 추가할 수도 있습니다. 이상적인 채널 감쇄는 8 dB입니다.
주문 정보
표 5는 Cisco Catalyst 6500 Series 10 기가비트 이더넷 인터페이스 모듈의 주문 정보를 나열하고 있습니다.
표 5. 주문을 위한 제품 번호
|
제품 ID
|
제품 설명
|
|
WS-X6802-
|
10GE Cisco Catalyst 6500 dCEF720 2- 포트 10 기가비트 이더넷 모듈, XENPAK 필요
|
|
WS-X6704-10GE
|
Cisco Catalyst 6500 CEF720 4- 포트 10 기가비트 이더넷 모듈, XENPAK 필요
|
|
WS-F6700-DFC3BXL
|
WS-SUP720-3BXL 을 이용하는 WS-X67xx 라인카드를 위한 Distributed Forwarding Card-3BXL 업그레이드
|
|
WS-F6700-DFC3B
|
WS-SUP720-3B 를 이용하는 WS-X67xx 라인카드를 위한 Distributed Forwarding Card-3B 업그레이드
|
|
WS-F6700-DFC3A
|
WS-SUP720 을 이용하는 WS-X67xx 라인카드를 위한 Distributed Forwarding Card-3B 업그레이드
|
|
XENPAK-10GB-SR
|
1- 포트 10GBASE-SR XENPAK, SC 커넥터 ( 멀티모드 파이버 )
|
|
XENPAK-10GB-LR
|
1- 포트 10GBASE-LR XENPAK ( 싱글모드 파이버 )
|
|
XENPAK-10GB-ER
|
1- 포트 10GBASE-ER XENPAK ( 싱글모드 파이버 )
|
|
XENPAK-10GB-LX4
|
1- 포트 10GBASE-LX4 XENPAK ( 멀티모드 파이버 )
|
|
XENPAK-10GB-CX4
|
1- 포트 10GBASE-CX4 XENPAK ( 구리 infiniband 케이블 )
|
|
CAB-INF-28G-1=
|
XENPAK-10GB-CX4 를 위한 시스코 1m CX4 패치 케이블
|
|
CAB-INF-28G-5=
|
XENPAK-10GB-CX4 를 위한 시스코 5m CX4 패치 케이블
|
|
CAB-INF-28G-10=
|
XENPAK-10GB-CX4 를 위한 시스코 10m CX4 패치 케이블
|
|
CAB-INF-26G-15=
|
XENPAK-10GB-CX4 를 위한 시스코 15m CX4 패치 케이블
|
제품사양
표준 프로토콜
ㆍIEEE 802.1d, IEEE 802.1p, IEEE 802.1q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3x, IEEE 802.3ad, IEEE 802.3ae, 및 IEEE 802.3ak
물리적 특징
ㆍCisco Catalyst 6500 Series 섀시의 슬롯 하나 점유
ㆍ중량(H x W x D): 1.2 x 14.4 x 16 in. (3.0 x 35.6 x 40.6 cm)
환경 조건
ㆍ작동 온도: 32° ~ 104° F (0° ~ 40° C)
ㆍ저장 온도: -40° ~ 167° F (-40° ~ 75° C)
ㆍ상대 습도: 10 ~ 90 %, 비응축
ㆍ작동 고도: -60 ~ 4000 m
규정 준수
Cisco Catalyst 6500 Series 10 Gigabit Ethernet 모듈은 시스템 내에 설치되었을 때 다음 EMI 및 안전 표준을 준수합니다:
ㆍUL 1950
ㆍCSA C22.2 No. 950
ㆍEN 60950
ㆍEN 60825-1
ㆍIEC 60950
ㆍIEC 60825-1
ㆍTS 001
ㆍCE marking
ㆍAS/NZS 3260
ㆍ21CFR1040
ㆍFCC Part 15 (CFR 47) Class A
ㆍVCCI Class A
ㆍEN55022 Class A
ㆍEN55024
ㆍCISPR 22 Class A
ㆍAS/NZS 3548
ㆍETS 300 386
네트워크 관리
ㆍEHERLIKE-MIB (RFC 1643)
ㆍIF-MIB (RFC 1573)
ㆍBridge MIB (RFC 1493)
ㆍCISCO-STACK-MIB
ㆍCISCO-VTP-MIB
ㆍCISCO-CDP-MIB
ㆍRMON MIB (RFC 1757)
ㆍCISCO-PAGP-MIB
ㆍCISCO-STP-EXTENSIONS-MIB
ㆍCISCO-VLAN-BRIDGE-MIB
ㆍCISCO-VLAN-MEMBERSHIP-MIB
ㆍENTITY-MIB (RFC 2037)
ㆍHC-RMON
ㆍRFC1213-MIB (MIB-II)
ㆍSMON-MIB
스테이션 간의 케이블링 거리
ㆍ10GBASE-SR: 멀티모드 광섬유: 최대 26 m ~ 300 m, 광섬유 종류에 따라 변경
ㆍ10GBASE-LR: 싱글모드 광섬유: 최대 10 km
ㆍ10GBASE-ER: 싱글모드 광섬유: 최대 40 km
ㆍ10GBASE-LX4: 멀티모드 광섬유: 최대 300 m
ㆍ10GBASE-CX4: 구리 infiniband 케이블: 최대 15 m
전원 요건
ㆍWS-X6704-10GE with DFC3: 389.76W (9.28A @ 42V)
ㆍWS-X6704-10GE without DFC3: 295.26W (7.03A @ 42V)
http://www.cisco.com/go/powercalculator를 방문하시면 쉽게 전원 소모량을 계산하실 수 있습니다.
표시등 및 인터페이스
ㆍ상태: 녹색 (작동 중), 적색 (장애), 황색 (모듈 부팅 중)
ㆍ링크: 녹색 (포트 작동 중, 연결됨), 황색 (포트 작동 중단), 꺼짐 (포트 작동 중, 연결 안됨)
ㆍXENPAK: 듀플렉스 SC (female, 싱글모드)
WS-X6K-5DB-ATT= 사양
ㆍ 작동 파장: 1550 nm ± 25 nm
ㆍ 감쇄: 5 dB ± 1 dB
ㆍ 회신 손실: 50 dB (보통 53 dB)
ㆍ 커넥터: SC
ㆍ 중량: (H x W x D): 9.0 x 12.8 x 37.0 mm
ㆍ 작동 온도: -20° ~ 70° C
ㆍ 저장 온도: -40° ~ 80° C
<업데이트: 2005년 5월 19일>