데이터 시트



Cisco Catalyst 6500 Series 및 Cisco 7600 Series Network Analysis Module 1 and 2


Cisco Catalyst 6500 Series 및 Cisco 7600 Series를 위한 차세대 고성능 Network Analysis Modules

제품 개요
시스코 시스템즈®는 Cisco® Catalyst® 6500 Series Switches와 Cisco 7600 Series 라우터를 위한 차세대 NAM(Network Analysis Module)을 출시하였습니다. 차세대 Cisco NAM은 강력한 통합형 트래 픽 모니터링 서비스 모듈로 섀시에서 단일 슬롯을 차지합니다. 이 모듈은 네트워크 관리자가 네트워크 트래픽에 대한 애플리케이션 수준의 가시성을 확보하여 성능을 개선하고 장애를 줄이며 네트워크 투자 회수(ROI)를 극대화하도록 도와줍니다.
Cisco NAM은 두 가지 하드웨어 버전인 Cisco NAM-1과 NAM-2로 제공되며(그림1) 기가비트 속도로 실행되는 확장형 스위칭 및 라우팅 환경에서 다양한 네트워크 분석 수요를 충족시키기 위해 고성능 모니터링 및 크로스바 연결을 제공합니다. Cisco NAM에는 내장형 웹 기반 트래 픽 분석기(Traffic Analyzer)가 포함되어 있으며, 이 분석기는 웹 브라우저를 통해 액세스할 수 있는 풀 스케일 원격 모니터링 및 문제 해결 성능을 제공합니다.

그림 1. Cisco Adaptive Security Device Manager 홈 페이지





네트워크에 내장된 애플리케이션 수준의 가시성
Cisco NAM은 원격 모니터링 2(RMON2) 및 기타 고급 MIB를 사용하여 네트워크 트래픽의 모든 레이어에 가시성을 제공합니다. NAM은 Cisco Catalyst 6500 Series Switches 및 Cisco 7600 Series 라우터의 내장형 원격 모니터링(mini-RMON) 기능에 액세스하여 MAC 또는 데이터 링크 레이어에서 포트 수준의 트래 픽 통계를 제공합니다. NAM은 또한 플리케이션, 호스트, 통신, 네트워크 기반 서비스, Quos(Quality-of-Service) 및 Void(Voice over IP)를 위해 트래 픽 흐름을 지능적으로 분석합니다.

LAN 및 WAN을 위한 통합 모니터링
Cisco NAM은 로컬 및 원격 스위치의 여러 데이터 소스를 사용하여 LAN 및 WAN 환경에 대한 복합적인 가시성을 제공합니다. NAM은 SPAN(Switched Port Analyzer) 기능을 사용하여 물리적 포트, 가상 LAN(VLAN) 또는 Cisco Ether Channel®을 연결하여 데이터를 수집합니다. WAN 인터페이스에서 오는 대량의 트래픽을 선택적으로 모니터링하기 위해 VLAN 액세스 제어 목록(VACL) 기반 캡처를 사용하여 트래픽을 필터링한 후 NAM으로 보낼 수 있습니다. NAM은 또한 로컬 및 원격 장치에서 NetFlow Data Export를 수집하고 분석하여 원격 WAN 세그먼트를 비롯한 광범위한 애플리케이션 수준의 가시성을 제공합니다. 또한 NAM은 장치의 원격 SPAN(RSPAN) 기능을 사용하여 원격 스위치와 라우터에서 데이터를 수집합니다.

유연한 배치 시나리오
능동적인 모니터링을 위해 코어나 분배 레이어와 같은 LAN 어그리게이션 지점에 있는 Cisco Catalyst 6500 Series에 Cisco NAM을 배치할 수 있으며, 성능이 중요한 서비스 지점(데이터 센터, 서버팜, 또는 IP 텔레포니 네트워크의 Cisco CallManager 클러스터) 또는 신속한 문제 해결이 필요한 주요 액세스 포인트(중요 클라이언트, IP 폰 클로짓)에 Cisco NAM을 배치할 수 있습니다. 또한 WAN 에지에 있는 Cisco 7600 Series 라우터나 WAN 라우터에 연결된 Catalyst 6500 Series Switches에 Cisco NAM을 배치할 수도 있습니다. 그림 2는 성능 모니터링, 문제 해결 및 용량 계획을 위한 광범위한 트래 픽 모니터링 및 분석을 수행하기 위한 NAM 배치를 나타냅니다.

그림 2. 네트워크에 인텔리전스를 구현하기 위해 Cisco NAM 배치





쉬운 배치와 사용

Cisco NAM에는 내장형 웹 기반 트래 픽 분석기(Traffic Analyzer)가 포함되어 있어서 광범위한 모니터링 및 문제 해결 성능을 제공합니다. 모니터링 기능이 스위치에 직접 통합되어 있고 완벽한 데이터 수집 및 분석 기능이 내장되어 있기 때문에 배치가 쉽고 관리자가 웹 브라우저를 사용하여 데이터에 쉽게 액세스할 수 있습니다(그림 3). 보안 상의 이유로 네트워크 관리자가 사용자의 역할에 따라 액세스를 부여할 수 있으며 최대 168비트의 암호화로 웹 브라우저를 보호할 수 있습니다.
또한, NAM은 용량 계획, 장기적인 이력 보고 및 경향 분석, 이상 기반의 위협 탐지를 비롯한 표준 기반의 다른 여러 애플리케이션을 위해 데이터 소스로 사용됩니다.

그림 3. 내장형 NAM Traffic Analyzer를 사용하여 웹 기반 트래 픽 모니터링



이점
표 1은 Cisco Catalyst 6500 Series 및 Cisco 7600 Series NAM이 제공하는 이점을 요약합니다.

표 1. Cisco NAM 이점

이점 설명
네트워크 투자 수익 및 IT 생산성의 향상 Cisco NAM이 제공하는 가시성을 통해 네트워크 리소스를 더 지능적이고 효율적으로 사용하여 비즈니스 목표를 달성합니다. 또한, 네트워크 기반 서비스의 배치와 용량 계획을 수월하게 합니다.
네트워크 다운타임 단축을 통해 비즈니스 생산성 및 수익 향상

 

Cisco NAM은 능동적인 모니터링 및 신속한 문제 해결을 통해 네트워크 성능 저하나 다운타임으로 인한 손실을 막아줍니다.
네트워크 보안 향상

 

Cisco NAM은 침입 탐지 및 방화벽과 같은 다른 보안 메커니즘을 보완하기 위해 검사 및 확인 기능을 제공하고, 네트워크 트래픽의 이상을 감시하여 위협을 탐지할 수도 있습니다.


기능 및 애플리케이션

Cisco NAM에 의해 수집된 데이터는 중요한 여러 관리 작업에 사용될 수 있습니다. 이러한 작업으로는 실시간 및 이력 애플리케이션 모니터링, 성능 관리, 장애 격리, 문제 해결 및 용량 계획이 있습니다. NAM은 또한 음성과 같은 차별화된 서비스의 관리에 주도적인 역할을 수행할 수 있습니다.

실시간 및 이력 애플리케이션 모니터링
Cisco NAM은 네트워크에서 애플리케이션을 탐지하며 이러한 애플리케이션이 대역폭을 사용하는 방법, 이 애플리케이션에 액세스하는 호스트 그리고 대부분의 트래픽을 유발하는 클라이언트-서버 쌍에 대한 자세한 실시간 및 이력 정보를 제공하기 위해 RMON, RMON2 및 여러 확장 RMON MIB를 사용합니다.(그림 4, 5)

그림 4. 네트워크상의 애플리케이션 모니터링




그림 5. NAM Traffic Analyzer에서 NetFlow Data Export의 애플리케이션 보기




성능 관리

Cisco NAM은 클라이언트의 요청에 대한 서버의 응답 지연에 관련된 중요한 정보를 제공합니다. NAM은 전자 상거래 및 IP 텔레포니와 같은 중요한 환경에서 애플리케이션이나 서버의 문제를 식별하기 위해 ART(Application Response Time) MIB를 사용할 수 있습니다(그림 6). URL 모니터링 기능에서는 자주 방문한 웹 사이트 식별 또는 이 웹 사이트를 방문한 호스트 식별과 같은 핵심 통계를 사용하여 중요한 엔터프라이즈 리소스의 사용량과 상태에 대한 상세한 정보를 제공합니다(그림 7).

그림 6. ART 모니터링



그림 7. URL 모니터링



장애 격리 및 문제 해결
Cisco NAM을 사용하여 네트워크 관리자가 다양한 네트워크 파라미터(예: 사용량 증가, 심각한 애플리케이션 응답 지연 및 음성 품질 저하)에 대해 한도와 경보를 설정하고 잠재적인 문제에 주의할 수 있습니다. NAM은 애플리케이션, 호스트, 음성, Quos(Quality-of-Service) 등에 대한 광범위한 검사를 통해 네트워크에서 장애나 비정상적인 작동을 격리시킬 수 있습니다. NAM 트래픽 분석기(Traffic Analyzer)는 패킷을 실시간으로 캡처하고 디코딩하여 문제 해결을 도울 수 있습니다(그림 8).

그림 8. NAM Traffic Analyzer를 사용하여 패킷 캡처 및 디코딩



Void 및 Quos 모니터링
Cisco NAM은 실시간으로 음성 트래 픽 흐름을 분석하여 통화 설정 상세 정보 및 음성 품질 기준과 같은 귀중한 정보를 수집할 수 있습니다. 네트워크 관리자가 음성 품질 저하에 주의하고 잠재적인 문제를 격리시킬 수 있습니다(그림 9). NAM은 음성 및 기타 주요 서비스의 Quos 배치를 효과적으로 수행할 수 있도록 Quos 정책 위반을 식별합니다. NAM은 Quos 정책에 정의된 DSCP(Differentiated Service Code Point) 할당에 따라 트래픽을 모니터링하는 DSMON(Differentiated Services Monitoring) MIB를 지원합니다(그림 10).

그림 9. IP 텔레포니 모니터링



그림 10. DSMON을 사용하는 Quos 모니터링



용량 계획 및 기타 확장 애플리케이션
네트워크에 배치된 Cisco NAM에서 Concord Communications 또는 InfoVista와 같은 타사의 솔루션이 데이터를 수집하여 다양한 용도(예: 용량 계획, 장기적인 이력 보고 및 경향 분석)로 네트워크 트래 픽 보고서를 제공할 수 있습니다.

CiscoWorks와의 통합

Cisco Catalyst 6500 Series와 Cisco 7600 Series NAM을 CiscoWorks LMS(LAN Management Solution)의 일부분으로 관리할 수 있습니다. CiscoWorks LMS 지원을 통해 NAM 구성, 특히 여러 NAM의 구성이 쉬워집니다. CiscoWorks LMS에는 소프트웨어 이미지 관리 및 장치 구성 관리를 제공하는 CiscoWorks RME(Resource Manager Essentials)가 포함됩니다(그림 11). 또한 CiscoWorks RME 소프트웨어 이미지 관리자는 마법사 기반의 계획, 예약, 다운로드 및 모니터링 툴을 사용하여 NAM 소프트웨어 업데이트의 버전 관리와 배치를 단순하게 해줍니다. Cisco Catalyst 6500 Series 및 Cisco 7600 Series NAM은 CiscoWorks CiscoView Device Manager 애플리케이션을 지원합니다. 이 애플리케이션은 NAM의 검색과 초기 구성을 수월하게 해주며 NAM Traffic Analyzer 웹 인터페이스를 실행합니다. 이러한 통합을 통해 네트워크 관리자는 다른 Catalyst 6500 Series 서비스 모듈을 관리할 때 사용하던 툴을 그대로 사용하여 자신의 Cisco NAM을 관리할 수 있습니다.

그림 11. Cisco NAM에서 CiscoWorks RME 구성 템플릿 사용



네트워크 인프라와의 통합

Cisco NAM은 Cisco Catalyst 6500 Series 또는 Cisco 7600 Series 섀시 내에서 단일 슬롯을 차지하며 네트워크 인프라의 필수적인 부분으로 배치, 관리 및 지원됩니다. Cisco NAM은 스위칭 및 라우팅 기능과 충돌하지 않으며 고유의 처리 리소스를 가지고 있습니다. 스위치 및 라우터와의 긴밀한 통합을 통해 NAM이 주요 스위치와 라우터의 리소스 상태를 추적하고 보고할 수 있으므로 네트워크 관리자는 중요한 네트워크 장치의 상태 정보를 즉시 알 수 있습니다(그림 12). 이러한 리소스로는 수퍼바이저 CPU 사용량, 백플레인 대역폭, 메모리 사용량, 온도 및 팬 상태, 시스템 가동 시간, 전원 공급 장치 상태 등이 있습니다.

그림 12. NAM Traffic Analyzer GUI에 표시되는 스위치의 상태 통계



주요 이점
표 2는 Cisco Catalyst 6500 Series 및 Cisco 7600 Series NAM이 제공하는 이점을 요약합니다.

표 2.
Cisco NAM의 주요 이점

이점 설명
LAN, WAN 및 네트워크 기반 서비스를 위한 완벽한 모니터링 솔루션

 

Cisco NAM은 데이터 수집 및 분석 기능을 하나의 애플리케이션에 결합하고 내장형 트래 픽 분석기(Traffic Analyzer)를 통해 NetFlow를 비롯한 다양한 데이터 소스를 사용하여 광범위한 모니터링을 제공합니다.
총 소유 비용 절감 Cisco NAM 솔루션의 통합성으로 인해 mini-RMON과 같은 네트워크 장치 전용 기능을 저렴한 비용으로 구할 수 있으며 유지 관리 및 기술 지원 비용을 줄일 수 있습니다. NAM 트래 픽 분석기(Traffic Analyzer)는 추가 비용 없이 NAM에 포함됩니다.
확장 가능한 표준 기반 솔루션 Cisco NAM은 개방형 표준과 호환되며 다른 여러 모니터링 애플리케이션과 함께 사용되어 다양한 요구사항을 충족시킬 수 있습니다.
안전한 솔루션 NAM 트래 픽 분석기(Traffic Analyzer)는 최대 168비트 암호화로 배치될 수 있으며 Cisco NAM에 대한 외부 액세스를 강화하기 위해 SNMP(Simple Network Management Protocol)를 해제할 수 있습니다. NAM은 안전한 커맨드 라인 액세스를 위해 SSH(Secure Shell) 프로토콜을 지원합니다.

네트워크 모니터링 솔루션
시스코는 네트워크 인프라에 대한 완벽한 가시성을 제공하기 위해 다양한 솔루션을 제공합니다. 광범위한 시스코 제품에는 mini-RMON, NetFlow, SAA(Service Assurance Agent), NBAR(Network-Based Application Recognition), Cisco Catalyst 6500 Series 및 Cisco 7600 Series용 Cisco NAM, 부가가치 트래 픽 분석을 위한 지사 라우터용 Cisco NAM, Cisco Works 네트워크 모니터링 애플리케이션이 포함됩니다. Cisco AVVID(Architecture for Voice, Video and Integrated Data) 및 시스코 파트너는 내장형 데이터 소스 및 Cisco NAM을 사용하는 다양한 애플리케이션을 통해 시스코 네트워크 모니터링 솔루션을 확장합니다.

제품 사양
표 3은 Cisco Catalyst 6500 Series 및 Cisco 7600 Series NAM의 사양을 나타냅니다.

표 3. 제품 사양

Cisco NAM-1의 하드웨어 아키텍처 · 고성능, 이중 프로세서 아키텍처, 512 MB RAM
· 백플레인에 대한 2개의 데이터 수집 인터페이스(SPAN 및 VACL 데이터 소스용 1개, NetFlow용 1개)
· 버스 및 크로스바 기반 아키텍처에 연결되는 차세대 패브릭 지원 플랫폼
Cisco NAM-2의 하드웨어 아키텍처 · 초고성능, 하드웨어 기반 패킷 가속 기능을 갖춘 이중 프로세서 아키텍처, 1GB RAM
· 기가비트 모니터링 성능
· 백플레인에 대한 3개의 데이터 수집 인터페이스(독립적으로 또는 함께 사용될 수 있는 SPAN 및 VACL 데이터 소스용 2개, NetFlow용 1개)
· 버스 및 크로스바 기반 아키텍처에 연결되는 차세대 플랫폼
지원되는 플랫폼 · Cisco NAM-1 및 NAM-2는 Cisco Catalyst 6500과 Catalyst 6000 Series Switches, Cisco 7600 Series 라우터의 모든 슬롯에 배치될 수 있습니다(버스 및 크로스바(패브릭) 기반 아키텍처). 여러 개의 NAM이 동일한 섀시에 배치될 수 있습니다.
· 수퍼바이저 엔진의 Cisco IOS® Software 또는 Cisco Catalyst Operating System에서 지원됩니다.
지원되는 토폴로지 및 데이터 소스 · LAN-SPAN(Switch Port Analyzer), RSPAN(Remote SPAN), VACL ACL(VLAN) 기반 캡처, NetFlow(버전 1, 5, 6, 7, 8 및 9)
· WAN-로컬 및 원격 장치의 NetFlow(버전 1, 5, 6, 7, 8 및 9), FlexWAN 및 OSM(Optical Service Module) 인터페이스용 VACL 기반 캡처(Cisco IOS Software 전용)
지원되는 인터페이스 및 애플리케이션 · 내장형 웹 기반 NAM Traffic Analyzer가 있는 HTTP 및 HTTPS
· 다음과 같은 표준 기반 애플리케이션이 있는 SNMP 버전 1(SNMPv1) 및 SNMPv2
- Concord Communications는 eHealth Traffic Accountant Release 5.6.5 이상에서 지원 기능을 테스트했습니다.
- InfoVista는 VistaView for Traffic Monitoring 및 VistaView for Application Monitoring Version 5.0 이상의 지원을 테스트했습니다.
NAM 트래 픽 분석기 (Traffic Analyzer) · Cisco NAM Software 2.2 이상에 포함되어 있습니다.
· 웹 인터페이스는 Microsoft Internet Explorer 6.0(최소) 또는 Netscape 7.0(최소)을 필요로 합니다. 영어 및 일본어 버전의 브라우저를 지원합니다.
· 최대 168비트 암호화로 SSL(Secure Sockets Layer) 보안을 지원합니다.
· 역할 기반 사용자 인증 및 권한 부여를 로컬로 제공하거나 TACACS+를 사용하여 제공합니다.
· LAN 및 WAN 트래픽과 네트워크 기반 서비스에 대해 최대 100일까지의 실시간 및 이력 통계를 제공합니다.
Cisco NAM Software 3.4 · Cisco NAM-1 및 NAM-2를 지원하지만 First Generation NAM은 지원하지 않습니다. 또한 Cisco Branch Routers Series NAM도 지원합니다.
· Cisco Catalyst 6500 Series 수퍼바이저 엔진의 Cisco IOS Software Release 12.1(13)E(최소) 또는 Cisco Catalyst Operating System 7.3(1)(최소)에서 지원됩니다.
MIBS · Cisco NAM은 표준과 호환되며 여러 확장과 함께 RMON 및 RMON2 MIB를 지원합니다. NAM에서 지원하는 주요 MIB 그룹은 다음과 같습니다.
- MIB-II (RFC 1213)
- EGP(Exterior Gateway Protocol) 및 전송을 제외한 모든 그룹
- RMON (RFC 2819)
- RMON2 (RFC 2021)
- SMON (RFC 2613)
- DatasourceCaps 및 smonStats
- DSMON (RFC 3287)
- HC-RMON (RFC 3273)
- Application Response Time
프로토콜 · Cisco NAM은 RFC 2896에 정의된 프로토콜을 비롯한 수백 개의 고유 프로토콜과 시스코의 여러 전용 프로토콜에 대해 RMON2 통계를 제공합니다.
· 알려지지 않은 프로토콜을 자동으로 탐지합니다.
· 사용자가 단일 포트 또는 여러 포트에 프로토콜을 정의하여 유연하게 프로토콜 디렉터리를 커스터마이즈할 수 있습니다.
· 지원되는 프로토콜은 다음과 같습니다.
- IPv6를 비롯한 IP상에서 TCP 및 UDP(User Datagram Protocol)
- HTTP 및 HTTPS - SCCP(Skinny Client Control Protocol), RTP(Real Time Protocol), RTCP(Real Time Control Protocol), MGCP(Media Gateway Control Protocol) 및 SIP(Session Initiation Protocol)를 비롯한 Void
- 모바일 IP 프로토콜
- FCIP(Fibre Channel over TCP/IP)를 비롯한 SAN(Storage Area Network) 프로토콜(AppleTalk, DECnet, Novell, Microsoft) Citrix 프로토콜 제품군
- Oracle 및 Sybase를 비롯한 데이터베이스 프로토콜 - Gnutella, FastTrack 및 WinMX와 같은 피어-투-피어 프로토콜
- 브리지 및 라우터 프로토콜
- 시스코 전용 프로토콜
- TCP/UDP 포트, RPC(Remote-Procedure Call) 프로그램 번호 등에 의해 알려지지 않은 프로토콜
물리적 치수 · 치수(H x W x D): 1.2 x 14.4 x 16인치(3.0 x 35.6 x 40.6 cm); 섀시에서 임의의 슬롯 한 개 차지
작동 환경 · 작동 온도 : 32 ~ 104°F (0 ~ 40°C)
· 비작동 및 보관 온도 : -40 ~ 158°F (-40 ~ 70°C)
· 작동 상대 습도 : 10 ~ 90% (비응축)
· 비작동 상대 습도 : 5 - 95% (비응축) · 작동 및 비작동 고도: 해발 10,000 피트(3050 m)
승인 및 규정 준수 · 규정 : CE Marking (89/366/EEC 및 73/23/EEC)
· 안전 : UL 1950; CSA-C22.2 No. 950, EN60950, IEC 60950
· EMC : FCC Part 15 (CFR 47) Class A ; ICES-003 Class A, EN55022 Class B : AS/NZS 3548 Class A; CISPR22 Class A ; VCCI Class A ; EN55024; EN50082-1

주문 정보
Cisco Catalyst 6500 Series 및 Cisco 7600 Series NAM은 통상적인 시스코 판매점이나 유통 채널에서 구입이 가능합니다. 주문을 원하시면, 시스코 주문(Cisco Ordering) 홈 페이지를 방문하십시오. 표 4는 Cisco NAM의 주문 정보를 나타냅니다.

표 4. Cisco Catalyst 6500 Series 및 Cisco 7600 Series NAM 주문 정보

제품명 부품 번호
Cisco Catalyst 6500 Series 및 Cisco 7600 Series Network Analysis Module-1 WS-SVC-NAM-1
Cisco Catalyst 6500 Series 및 Cisco 7600 Series Network Analysis Module-2 WS-SVC-NAM-2
Cisco Catalyst 6500 Series 및 Cisco 7600 Series Network Analysis Module Software 3.4 SC-SVC-NAM-3.4


서비스 및 지원

시스코는 고객의 성공을 촉진하기 위해 폭넓은 서비스 프로그램을 제공하고 있습니다. 이러한 혁신적인 서비스 프로그램들은 인력, 프로세스, 도구 및 파트너로 이뤄진 독특한 조합을 통해 제공되며 그 결과는 높은 고객 만족도로 나타납니다. 시스코 서비스는 여러분의 네트워크 투자를 보호하고, 네트워크 운영을 최적화합니다. 또한 새로운 애플리케이션을 도입하여 네트워크 인텔리전스와 비즈니스 영역을 확대할 수 있도록 네트워크 환경을 조성합니다.

추가 정보
Cisco NAM에 대한 자세한 내용은 www.cisco.com/go/nam 을 방문하거나 지역 고객 담당자 또는 CiscoWorks 제품 마케팅 그룹(ciscoworks@cisco.com)으로 문의하십시오.


<업데이트: 2005년 8월 22일>

맨위로