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Using Cisco Fabric Manager and Device 
Manager

Table 2-1 summarizes the tasks that you can perform using Fabric Manager and Device Manager. In 
general, you can perform tasks using Fabric Manager for multiple devices. Device Manager is more 
convenient to use when you are working with a single switch.

Table 2-1 Fabric and Device Management Tasks

Task Tool See

Troubleshoot connectivity and switch 
configuration.

Fabric Manager “Analyzing Switch Fabric Configuration” 
section on page 2-11

Troubleshoot switch configuration Fabric Manager Issuing the Show Tech Support Command, 
page 2-13

Perform fabric discovery and view 
network topology

Fabric Manager Chapter 1, “Getting Started with Cisco Fabric 
Manager”

Manage zones and activate zone sets Fabric Manager Chapter 3, “Managing Zones and Zone Sets”

Manage VSANs. Fabric Manager or Device 
Manager

Chapter 4, “Managing VSANs”

Enable or disable ports. Device Manager’s Device View “Managing Ports” section on page 2-19

Manage SNMP events and alarms. Fabric Manager or Device 
Manager

Chapter 8, “Managing Events and Alarms”

Manage SNMP and CLI Security Fabric Manager or Device 
Manager

Chapter 5, “Managing Administrator Access”

Copy and save configuration and image 
files

Fabric Manager or Device 
Manager

Chapter 6, “Managing Software and 
Configuration Files”

View hardware configuration Fabric Manager or Device 
Manager

Chapter 9, “Managing the System and 
Components”

Manage Fibre Channel routing and FSPF. Fabric Manager or Device 
Manager

Chapter 10, “Managing Fibre Channel 
Routing and FSPF”

Managing iSCSI and FCIP features Fabric Manager or Device 
Manager

Chapter 11, “Managing IP Storage Services”

Manage advanced features Fabric Manager or Device 
Manager

Chapter 14, “Managing Advanced Features”
2-1
9000 Family Fabric Manager User Guide



Chapter 2      Using Cisco Fabric Manager and Device Manager
Using Fabric Manager
To learn more about the Fabric Manager and Device Manager user interfaces, refer to these topics:

• Using Fabric Manager, page 2

• Using Device Manager, page 16

• Comparing Device Manager to Fabric Manager, page 18

To learn about the general procedures you can perform with Fabric Manager, refer to these topics:

• Locating Other Switches, page 8

• Managing Discovered Switches, page 9

• Analyzing Switch Device Health, page 10

• Analyzing End-to-End Connectivity, page 10

• Analyzing Switch Fabric Configuration, page 11

• Creating a Policy Profile, page 12

• Analyzing the Results of Merging Zones, page 12

• Using Traceroute and Other Troubleshooting Tools, page 14

• Setting Fabric Manager Preferences, page 14

• Viewing Reports in Fabric Manager, page 14

To learn about the general procedures you can perform with Device Manager, refer to these topics:

• Managing Ports, page 19

• Setting Device Manager Preferences, page 19

Using Fabric Manager
The Fabric Manager displays a view of your network fabric, including Cisco 9000 or third-party switches 
and end devices. To launch the Fabric Manager from your desktop, double-click the Fabric Manager

Note

configuration or perform an operation (such as activating zones), the system prompts you to save your 
changes before you exit.
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Figure 2-1 Fabric Manager Main Window

The menu bar at the top of the Fabric Manager window provides access to options, that are organized by 
menus. The toolbar provides icons that duplicate the most commonly used options on the File, Tools, 
and Help menus.

The main window has a menu bar, toolbar, message bar, status bar, and three panes:

• VSAN/Switch pane—Displays a tree of configured VSANs and zones on the VSANs/Zones tab and 
a menu tree of available configuration tasks on the Switch tab.

Information pane—Displays information about whatever option is selected in the menu tree.

Map pane—Displays a map of the network fabric, including switches, hosts, and storage. It also 
provides tabs for displaying log and event data.

You can resize each pane by dragging the boundaries between each region or by clicking the Minimize 
or Maximize controls. (See Figure 2-1.)

Menu Bar, Toolbars, and Message Bar

The menu bar at the top of the Fabric Manager window provides options for managing and 
troubleshooting the current fabric and for controlling the display of information on the Map pane. The 
menu bar provides the following menus:

• File—Open a new fabric, rediscover the current fabric, locate switches, set preferences, print the 
map, and clear or export the Map pane log.

• Edit—Manage zones, zonesets, and various elements on the Fabric Manager map.
2-3
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• View—Change the appearance of the map (these options are duplicated on the Map pane toolbar).

• Reports—Display summary reports, as described in the “Viewing Reports in Fabric Manager” 
section on page 2-14.

• Troubleshooting—Verify and troubleshoot connectivity and configuration, as described in the 
“Analyzing Switch Fabric Configuration” section on page 2-11.

• Help—Display on-line help topics for specific dialog boxes in the Information pane.

The Fabric Manager main toolbar provides buttons for accessing the most commonly used menu bar 
options. The Map pane toolbar provides buttons for managing the appearance of the map. The 
Information pane toolbar provides buttons for editing and managing the Information pane.

The message bar shows the last entry displayed by the discovery process, and the possible error message. 
It displays a dialog stating that something has changed in the fabric and a new discovery is needed. The 
status bar shows both short-term, transient messages (such as the number of rows displayed in the table), 
and long-term discovery issues.

Logical/Physical Pane

Use the Logical tab on the Logical/Physical pane to manage VSANs and zones in the currently 
discovered fabric. For information about managing VSANs see Chapter 4, “Managing VSANs.”

To manage zones, right-click one of the folders in the VSAN tree and click Edit Local Zone Database 
from the pop-up menu. You see the Edit Local Zone Database dialog box. For information about 
managing zones and zone sets, see Chapter 3, “Managing Zones and Zone Sets.”

Use the Physical tab on the Logical/Physical pane to display a menu tree of the options available for 
managing the switches in the currently discovered fabric. You see the menu tree.

To select an option, click a folder to display the options available and then click the option. You see the 
dialog box for the selected option in the Information pane. The menu tree provides the following main 
folders:

• Physical—View and configure hardware components.

• Interface—View, monitor, and configure ports and PortChannel interfaces.

• FC—View and configure Fibre Channel network configurations.

• IP—View and configure TCP/IP (management) network configurations.

• Events—View and configure events, alarms, thresholds, notifications, and informs.

• Security—View and configure SNMP and CLI security.

• Admin—Download software images; copy and save configuration files.

Information Pane

The Information pane displays tables or other information associated with the option selected from the 
menu tree. The Information pane toolbar provides buttons for performing one or more of the following 
operations:

• Apply Changes—Apply configuration changes.

• Refresh Values—Refresh table values.

• Copy…Ctrl+C — Copy data from one row to another.

• Paste…Ctrl +V—Paste the data from one row to another.

• Undo Changes…Ctrl-Z—Undo the most recent change.
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• Export—Export and save information to a tab-delimited file.

• Print Table —Print the contents of the Information pane.

Note After making changes you must save the configuration or the changes will be lost when the 
device is restarted.

Note The buttons that appear on the toolbar vary according to the option you select. They are activated or 
deactivated (grayed) according to the field or other object that you select in the Information pane. 
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Map Pane

The Map pane shows the graphical representation of your fabric. Table 2-2 explains the graphics you 
may see displayed, depending on which devices you have in your fabric.

Table 2-2 Fabric Manager Graphics

Icon or Graphic Description

Director Class MDS 9000

Non-director Class MDS 9000

Generic FC Switch

Cisco SN5428

A line through a device indicates that the device is 
not manageable

An "X" through a device or link indicates that the 
device is down or that the connection is down

FC HBA (or enclosure)

iSCSI Host

Virtual Host

FC Target (or enclosure)

Virtual Enclosure

Fibre Channel ISL and Edge

iSAN
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There are three tabs on the bottom of the Map pane:

• Map—Displays a graphical view of the network fabric with switches, hosts, and storage subsystems.

• Log—Displays messages that describe system operations, such as fabric discovery. 

• Events—Displays information about the SNMP traps received by the management station.

When viewing large fabrics in the Map pane, it is helpful to keep the following tips in mind to make the 
display cleaner.

• Turn off end device labels

• Collapse loops

• Collapse expanded multiple links (collapsed multiple links are shown as very thick single lines)

• Dim or hide portions of your fabric by VSAN

When you right-click an icon, you see a pop-up menu with options that vary depending on the type of 
icon selected. The various options available for different objects include the following:

• Open an instance of Device Manager for the selected switch.

• Open a CLI session for the selected switch.

• Copy the display name of the selected object.

• Execute a ping or traceroute command for the device.

• Show or hide end devices.

• Create or delete an enclosure.

• Set the VSAN ID for an edge port (link).

• Set the trunking mode for an ISL.

• Create or add to a PortChannel for selected ISLs.

Fibre Channel Port Channel

IP ISL and Edge

IP Port Channel

FC Loop (Storage)

IP Cloud (Hosts)

Any device, cloud, or loop with a box around it 
means that there are hidden links attached

Icon or Graphic Description
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The Map pane has its own toolbar with options for saving, printing, and changing the appearance of the 
map. When you right-click on the map, a pop-up menu appears that provides options (duplicated on the 
toolbar) for changing the appearance of the map.

Note When a VSAN, zone, or zone member is selected in the VSAN tree, the map highlighting changes to 
identify the selected objects. To remove this highlighting, click the Clear Highlight button on the Map 
pane toolbar or choose Clear Highlight from the pop-up menu. 

Locating Other Switches
The Locate Switches option uses SNMPv2 and discovers devices responding to SNMP requests with the 
read-only community string public

Step 1 File > Locate Switches

Step 2

192.168.100.[1-254]

192.168.100.[1-254], 192.169.100.[1-254]

Step 3

Step 4 Display Cisco MDS 9000 Only

Step 5 Search

Note

Note
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Modifying Device Grouping

Step 1 Storage

Step 2 Name

Step 3

Step 4 IP Address

Step 5 Name

Step 6

Step 7 Name

Step 8 Name

Step 9 Repeat steps 7 and 8 for each device you want to add to the enclosure.

Note To remove devices from an enclosure, click three times on the name of the device and press Delete. To 
remove an enclosure, repeat this step for each device in the enclosure. To change an existing enclosure, 
delete the enclosure and create a new one. 

Managing Discovered Switches
To manage the discovered switches, follow these steps:

Step 1 Choose File > Open Switch Fabric from the Fabric Manager menu bar.

Step 2 Enter the IP address of a switch in the Device Name field on the Open dialog box.

Step 3 Enter your user name and password in the User Name and Auth Password fields. 

If the SNMPv3 Privacy feature is implemented, enter the encryption password as well. 

Step 4 Check the SNMPv3 check box to select SNMP version 3.

Step 5 Click Open.

Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Fabric Manager or Device Manager help systems.
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Analyzing Switch Device Health
The Switch Health option lets you determine the status of the components of a specific switch. To use 
the Switch Health option, follow these steps:

Step 1 Click  from the Fabric Manager Tools menu.

The Switch Health Analysis window is displayed.

Step 2 Click  to identify any problems that may currently be affecting the selected switch.

The Switch Health Analysis window displays any problems affecting the selected switches.

Step 3 Fix these problems.

Step 4 Click  to remove the contents of the Switch Health Analysis window.

Step 5 Click  to close the window.

Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Fabric Manager or Device Manager help systems.

Analyzing End-to-End Connectivity
You can use the End to End Connectivity option to determine connectivity and routes among devices 
with the switch fabric. The connectivity tool checks to see that every pair of end devices can talk to each 
other, using a Ping test and by determining if they are in the same VSAN or in the same active zone. This 
option uses versions of the  and  commands modified for Fibre Channel networks. 

To use this option, follow these steps:

Step 1 Choose Tools > End to End Connectivity

Step 2

Step 3 Report average latencies 
greater than

Step 4 Ensure that members can communicate

Step 5

Step 6 Ensure that redundant paths exist 
between members

Step 7 Analyze

•
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•

•

•

•

•

•

Step 8 Clear

Step 9 Close

Note

Analyzing Switch Fabric Configuration

Step 1 Fabric Configuration Tools

Step 2

• Switch

• Policy File
to browse your file system and select a policy file (*.XML).

Step 3 Click Rules to set the rules to apply when running the Fabric Configuration Analysis tool.

The Rules window is displayed.

Step 4 Change the default rules as required and click OK.

Step 5 Click Compare.

The system analyzes the configuration and displays issues that arise as a result of the comparison.

Step 6 Click to place a checkmark in the Resolve column for the issues you want to resolve.

Step 7 Resolve them by selecting the Resolve Issues option.

Step 8 Click Clear to remove the contents of the window. 

Step 9 Click Close to close the window.
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Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Fabric Manager or Device Manager help systems.

Creating a Policy Profile
You use a policy file to define the rules to be applied when running the Fabric Configuration Analysis 
tool. When you create a policy file, the system saves the rules selected for the selected switch.

To create a policy file, follow these steps:

Step 1 Choose Tools > Fabric Configuration from the Fabric Manager menu bar.

Step 2 Click Policy File and enter a name for the policy in the field provided.

Step 3 Click Create Policy and confirm the operation when prompted.

Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Fabric Manager or Device Manager help systems.

Analyzing the Results of Merging Zones
You can use the Zone Merge option on the Fabric Manager Tools menu to determine if two connected 
switches have compatible zone configurations. 

To use the Zone Merge option, follow these steps:

Step 1 Choose Zone Merge from the Fabric Manager Tools menu.

The Zone Merge Analysis window is displayed.

Step 2 Select a switch from each pull-down list.

Step 3 Identify the VSAN for which you want to perform the zone merge analysis.

Step 4 Click Analyze.

The Zone Merge Analysis window displays any inconsistencies between the zone configuration of the 
two selected switches.

Step 5 Click Clear to remove the contents of the window. 

Step 6 Click Close to close the window.

Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Fabric Manager or Device Manager help systems.
Cisco MDS 9000 Family Fabric Manager User Guide
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Issuing the Show Tech Support Command
You can issue a show tech support command from Fabric Manager for one or more switches in a fabric. 
The results of each command are written to a text file, one file per switch, in a directory you specify. You 
can then view these files using Fabric Manager.

You can also save the Fabric Manager map as a JPG file. The file is saved with the name of the seed 
switch (for example, 172.22.94.250.jpg).

You can zip up all the files (the show tech support output and the map file image) and send the resulting 
zipped file to technical support.

To use the Fabric Manager show tech support command, perform the following steps.

Step 1 Select Show Tech Support from the Tools menu.

The Show Tech Support dialog box is displayed.

Step 2 Select the switches for which you want to view Show Tech Support information, by checking the 
checkboxes next to their IP addresses.

Step 3 Select the directory where you want the text files (containing the Show Tech Support information) to be 
written.

Step 4 Enter your username and password in the appropriate fields.

Note that in order for Fabric Manager to successfully issue the show tech support command on a switch, 
that switch must have this username and password. Fabric Manager will be unable to log into a switch 
that does not have this username and password, and an error will be returned for that switch.

Step 5 Set the timeout value.

The default is 30 seconds.

Step 6 Check the SSH checkbox if you want to use SSH to connect to the switch.

If you do not check the SSH checkbox, Telnet is used. Note that SSH is slower than Telnet, so if you are 
using SSH you may want to increase the timeout value described in Step5.

Step 7 Click the OK button to start issuing the show tech support command to the switches you specified, or 
click the Close button to close the Show Tech Support dialog box without issuing the show tech support 
command.

In the Status column next to each switch, a highlighted status is displayed. A yellow highlight indicates 
that the Show Tech Support command is currently running on that switch. A red highlight indicates an 
error. A green highlight indicates that the Show Tech Support command has completed successfully. On 
successful completion, a button becomes available in the View column for each switch.

Step 8 To view the Show Tech Support output, click the button next to the name of the switch. The Show Tech 
Support information is displayed in your default text editor.

Note If you would like to view the Show Tech Support files without using Fabric Manager, you can open them 
with any text editor. Each file is named with the switch’s IP address and has a .TXT extension (for 
example, 111.22.33.444.txt).
Cisco MDS 9000 Family Fabric Manager User Guide
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Using Traceroute and Other Troubleshooting Tools
You can use the following options on the Tools menu to verify connectivity to a selected object or to 
open other management tools: 

• Traceroute—Verify connectivity between two end devices that are currently selected on the Map 
pane.

• Device Manager— Launch the Device Manager for the switch selected on the Map pane.

• Command Line Interface—Open a Telnet or SSH session for the switch selected on the Map pane.

To use the Traceroute option to verify connectivity, follow these steps:

Step 1 Select two or more endpoints on the Fabric Manager map.

Step 2 Click Traceroute from the Tools menu, or right-click one of the endpoints and click Trace Route from 
the pop-up menu.

The Traceroute window is displayed.

Step 3 Change the timeout value if the default (10 seconds) is too short or too long.

Step 4 Click Start.

The results of the Traceroute operation appear in the Results box.

Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Fabric Manager or Device Manager help systems.

Setting Fabric Manager Preferences
To set your preferences for the behavior of the Fabric Manager, choose File > Preferences from the 
Fabric Manager menu bar. The Preferences dialog box is displayed.

This dialog box has the following four tabs, which let you set your preferences for different components 
of the application:

• General

• SNMP

• Discovery

• Map

Viewing Reports in Fabric Manager
The Fabric Manager provides a series of reports, showing various information in tabular form. When you 
select one of these options, you see the available information in tabular form in the Information pane of 
the Fabric Manager main window. Table 2-3 describes the reports provided by each option.
Cisco MDS 9000 Family Fabric Manager User Guide
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Table 2-3 Fabric Manager Reports

Report Description

ISL Statistics Click on  in the 
Physical tab of the Fabric Manager 
Logical/Physical pane to display information 
about the Inter-Switch Links in the currently 
discovered fabric. You can use the controls at the 
top of the table to change the Poll Interval and 
Scale parameters:

ISLs Choose  in the Physical tab 
of the Fabric Manager Logical/Physical pane to 
display information about the Inter-Switch links 
in the currently discovered fabric.

Switches Choose  in the Physical tab of the Fabric 
Manager Logical/Physical pane to display 
information about the switches in the currently 
discovered fabric.

Hosts Choose  in the Physical tab 
of the Fabric Manager Logical/Physical pane to 
display information about the hosts in the 
currently discovered fabric. 

Storage Choose  in the Physical 
tab of the Fabric Manager Logical/Physical pane 
to display information about the links to hosts and 
storage in the currently discovered fabric. 

LUNs Choose  in the 
Physical tab of the Fabric Manager 
Logical/Physical pane to display information 
about the LUNs in the currently discovered fabric. 
Cisco MDS 9000 Family Fabric Manager User Guide
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Using Device Manager
Device Manager provides a physical representation of your switch chassis, with the modules, ports, 
power supplies, and fan assemblies (Figure 2-2). The menu bar at the top of the Device Manager window 
provides access to options, organized into menus that correspond to the menu tree in Fabric Manager. 

The legend at the bottom right of the Device Manager indicates port status, as follows:

• Green—The port is up.

• Brown—The port is administratively down.

• Red—The port is down or has failed.

• Gray—The port is unreachable. 

Launching Device Manager from Fabric Manager

Device Manager gives a graphic representation of a Cisco MDS 9000 Family switch, including the 
installed switching modules, the supervisor modules, the power supplies, and the status of each port 
within each module.

To launch the Device Manager from your desktop, double-click the Device Manager icon and follow the 
instructions described in the “Launching Views” section on page 1-9. 

To launch Device Manager from Fabric Manager, right-click the switch you want to manage on the 
Fabric Manager map and click  from the pop-up menu that appears. The Device 
Manager main window is shown in Figure 2-2.

Device Manager can also be started by double-clicking on a switch in the Fabric Manager topology view.
Cisco MDS 9000 Family Fabric Manager User Guide
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Figure 2-2 Device Manager, Device Tab

Using Summary View

Click the  tab on the Device Manager main window to see a summary of xEPorts, FxPorts, and 
NxPorts on a single switch, as well as FC and IP neighbor devices. All logical interfaces are shown in a 
dropdown list at the top of the Summary view.

The Summary View displays attributes for a single switch, such as port speed, link utilization, and other 
traffic statistics. It has the same menu bar and toolbar buttons as the Device View. 

To monitor traffic for selected objects, click the  icon. To display detailed statistics for selected 
objects, click the  icon.

The Summary View provides the same menus and options that are available from the Device View.

Note You can access the field descriptions for the windows or dialog boxes in this procedure in the Reference 
section of the Device Manager help system.
Cisco MDS 9000 Family Fabric Manager User Guide
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Comparing Device Manager to Fabric Manager
The menu bar at the top of the Device Manager contains the same menus as the Fabric Manager menu 
tree. 

For information about the options provided by these menus, see the “Logical/Physical Pane” section on 
page 2-4. The Device menu, which is unique to the Device View and Summary View, provides the 
following options:

• Open—Open the Device Manager for a different switch.

• Open Last—Open the Device Manager for the most recently managed switch.

• Preferences—Set management preferences for controlling the behavior and appearance of the 
Device Manager.

• Refresh—Update the current display.

• Message Log—Display messages regarding the current operation of the Device Manager 
application.

• Command Line Interface—Open a Telnet/SSH session with the current switch.

• Exit—Close the Device Manager application.

The tables in the Fabric Manager correspond to the dialog boxes that appear in Device Manager. 
However, the Fabric Manager tables show values for multiple switches and so the first column identifies 
the specific switch. The Device Manager dialog box shows values for a single switch, while the Fabric 
Manager shows the same values for one or more switches. 

The toolbar on the Device Manager dialog box provides the same options as the toolbar on the 
Information pane in Fabric Manager, as summarized here:

• Create—Insert a new row into a table (if applicable).

• Delete Row—Delete the selected row from a table (if applicable).

• Copy…Ctrl+C — Copy data from one row to another.

• Paste…Ctrl +V—Paste the data from one row to another.

• Apply Changes—Apply configuration changes. (Note: After making changes you must save the 
configuration. Otherwise, the changes will be lost when the device is restarted.)

• Refresh Values—Refresh table values.

• Reset Changes…Ctrl-Z—Undo the most recent change.

• Print table…— Print the contents of the Information pane.

Tip You can copy values from one cell in a table to the rest of the column. Copy the value to the clipboard, 
hold down the shift key while pressing the down arrow key (or click on the bottom cell in the column). 
Then paste the value to all the selected cells and click . 

When you click the  button, you see a dialog box that lets you enter the values required for the 
specific table. As you can see the fields and options are the same from both views, but the appearance 
of the window may vary slightly. For instance, the dialog box from Fabric Manager may have an option 
for selecting a specific switch, while the dialog box from Device Manager may have additional port-level 
detail.
Cisco MDS 9000 Family Fabric Manager User Guide
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Managing Ports

Tip You can select multiple ports in Device Manager and apply options to all the selected ports at one time. 
Either select the ports by clicking the mouse and dragging it around them, or hold down the Control key 
and click on each port.

To enable or disable a port, right-click the port and click  or  from the pop-up menu. To 
enable or disable multiple ports, drag the mouse to select the ports and then right-click the selected ports. 
Then click  or  from the pop-up menu.

To manage trunking on one or more ports, right-click the ports and click . On the dialog box 
that appears, in the Trunk column, right-click the current value and click nonTrunk trunk auto

PortChannels

Note

Setting Device Manager Preferences
Preferences

Note
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