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Preparing to Use Essentials
Applications

Now that you have installed and set up Essentials, you must configure the server
for Essentials and configure the Essentials applications for use.

This chapter assumes that you have performed the client setup tasks described in
Installing and Setting Up CD One on HP-UX.

This chapter consists of:

Preparation Overview

Accessing the Server

Logging In

Configuring the Server

Setting Up Inventory

Verifying Availability

Setting Up Syslog Analysis

Setting Up Software Management
Setting Up Configuration Management
Logging Out
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Preparation Overview

Table 2-1 is an overview of preparing to use Essentials applications. It contains
references to more detailed information about each task.

Table 2-1  Setting up Resource Manager Essentials Applications Overview
Task Steps References
1. Configure the Enter information about the proxy “Configuring the Server” section on
system. server, SNMP, and rcp. page 2-7

2. Set up Inventory.

a. Create network inventory by
either:

» Adding device information by
adding one device at atime.

« Importing device information
from afile or an NMS
database.

“Adding or Importing Inventory
Data’ section on page 2-10

b. (Optional) Create a device view.

“Creating a Device View” section on
page 2-14

c. (Optional) Obtain login privileges
to Cisco Connection Online
(CCO).

If you do not have login privileges,
go to the CCO home page,
WWW.Cisco.com, to obtain alogin.

d. (Optional) Enter device serial
numbers for devices that have
Contract Connection service
contracts.

“Changing Device Attributes
(Credentials and Serial Numbers)”
section on page 2-14

e. (Optional) Perform the following
optional Inventory setup tasks:

» Schedule inventory polling
and collection.

» Set change report filters.

- Display adetailed device
report.

Inventory online help
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Table 2-1  Setting up Resource Manager Essentials Applications Overview (continued)
Task Steps References
3. Verify a. Create adeviceview with at least |“Verifying Availability” section on
Availability. one device. page 2-15 and “ Creating a Device

View” section on page 2-14

b. Verify that Availability functions
correctly.

“Verifying Availability” section on
page 2-15

4. Set up Syslog
Analysis.

a. Configure your routers and
switches for syslog analysis.

“Configuring Devices for Syslog
Analysis’ section on page 2-16

b. Verify settingsin the syslog
configuration file.

“Verifying the Settingsin the Syslog
Configuration File” section on
page 2-18

c. Verify that Syslog messages are
being processed by the Syslog
Analyzer.

“Verifying the Syslog Analyzer”
section on page 2-19

5. Set up Software

a. Add device passwords to

“Adding Device Passwords to

Management. inventory. Inventory” section on page 2-20
b. Set Software Management “ Setting Software Management
preferences. Preferences” section on page 2-20
c. Obtainlogin privilegesto CCO for |If you do not have login privileges,
importing software images. go to the CCO home page,
WWW.Cisco.com, to obtain alogin.
d Setup TFTPR. “Setting Up TFTP” section on
page 2-21
e. Setuprcp “Setting Up rcp” section on
page 2-23
f.  Allow user binto use at and cron. |“Allowing the User bin to use at and
cron” section on page 2-26
Installing and Setting Up Resource Manager Essentials on HP-UX
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Table 2-1  Setting up Resource Manager Essentials Applications Overview (continued)
Task Steps References
g. (Optional) Perform optional setup |Software Management online help

tasks.

Create a baseline of the devicesin
your network and populate the
software image library.

Schedule the Browse Defects job
to run periodically.

Schedule the Synchronize Library
job to run periodically.

Create one or more approver listsif
you want to use the Job Approval
option.

Distribute a software image to a
device or group of devices.
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Table 2-1  Setting up Resource Manager Essentials Applications Overview (continued)
Task Steps References
6. Setup a. Enter passwords. “Entering Device Credentials”
Configuration section on page 2-27
Management. b. Modify device configurations. “Modifying Device Configurations”
section on page 2-27
c. Modify device security. “Modifying Device Security” section
on page 2-28
d. Upgrade, set up, and troubleshoot |“Setting Up Netsys Integration”
Netsysintegration if you are using |section on page 2-28
the Cisco Netsys application.
e. Set up NetConfig: “Setting Up NetConfig” section on
- Verify deviceconfigurationsin Ealge 2-34 and the NetConfig online
configuration archive. €p
» Verify device credentials.
« Modify device security.
» Verify device prompts.
f.  (Optional) Perform optional NetConfig online help
NetConfig setup tasks:
» Install Client Application
Manager on client systems.
» Configure default job
properties.
- Assign template access
privileges to users.
- Enable Job Approval.
Installing and Setting Up Resource Manager Essentials on HP-UX
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Accessing the Server

When you access the CiscoWorks2000 Server, the CiscoWorks2000 screen
appears with the Login Manager displayed. To access the server from a client
system, enter the URL of the server in your web browser:

« If you installed CiscoWorks2000 CD One on the default port, enter:
http://server name
where server_name is the hostname of the server on which you installed
Essentials.

- If an alternative port was assigned during CiscoWorks2000 CD One
installation, enter:

http://server name:port number
where server_name is the name of the server on which you installed
CiscoWorks2000 CD One and Essentials, and port_number is the alternative

port assigned during the installation. See Getting Started with the
CiscoWorks2000 Server for information about administrator logins.

Logging In
To perform server setup tasks, you must log in as the system administrator:

Stepl  Enter the administrator username and password in the Login Manager dial og box
(Figure 2-1). The default username and password are:

User Name: admin
Password: admin

Installing and Setting Up Resource Manager Essentials on HP-UX
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Figure 2-1 Login Manager Dialog Box
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Step2  Click Connect.
The Login Manager dialog box is replaced by the navigation tree.

Configuring the Server

You can configure system-wide information for Essential's applications using the
System Configuration option. You should verify that the defaults are correct or

enter corrections.

Stepl  Select Resource Manager Essentials > Administration > System
Configuration. The System Configuration dialog box appears (Figure 2-2).

Installing and Setting Up Resource Manager Essentials on HP-UX
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Figure 2-2  System Configuration Dialog Box

Proxy | SHMP | RCF |

Proxy URL

Apply | Defaults Help %

Step2  Select one of the following tabs to enter information or to verify that the
configured information is correct:

« Proxy
- SNMP
e rCp
See Table 2-2 for descriptions of the information in each dialog box tab.
Step3  Click Apply to save changes, or click Defaults to apply the default.

Step4  Repeat Step 2 and Step 3 until you have verified or corrected all the information
displayed in the System Configuration dialog box.

The dialog box is displayed until you select another option from the navigation
tree.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Table 2-2  System Configuration Dialog Box Information

Tab Name |Description Fields—Values to Enter

Proxy Used to connect to CCO. If server accessto |Proxy URL—System-wideproxy URL. There
the outside world is controlled through a is no default.
proxy server, this setting must be configured.

SNMP Used to query devices for inventory Fast SNMP Timeout—Amount of time, from
collection, which includes importing and 5 to 90 seconds, the system should wait for a
adding devices, and collecting inventory data. |a device to respond before trying to access it

again. Default is 5.

Fast SNMP Retry—Number of times, from 2

to 6, system tries to access devices with fast

SNMP options. Default is 2.

Slow SNMP Timeout—Amount of time, from

10 to 90 seconds, system waits for adevice to

respond before trying to access it again.

Default is 20.

Slow SNMP Retry—Number of times, from 2

to 6, system triesto access a device with slow

SNMP options. Default is 3.

>

Note  The system tries the Fast SNMP
Timeout and Fast SNMP Retry
optionsfirst. If no response occurs
after Fast Retry, the system switches
to the Slow SNMP options.

rcp Used to specify user during remote file User Name—Name used by a network device
transfers from devices. Authenticates rcp when it connects to server to run rcp.
transfers between devices and server.

User account must exist on UNIX systems,
and should also be configured on devices as
local user in theip remd configuration
command.
See “ Setting Up rcp” section on page 2-23.
Installing and Setting Up Resource Manager Essentials on HP-UX
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Setting Up Inventory

This section describes the tasks that you must perform to set up the Inventory
application.

Adding or Importing Inventory Data

You must have at |east one managed device (adevicewhose inventory information
istracked by Essentials) to verify correct Essentials installation. To manage your
network, you need to add device information for all your managed devices.

To populate your network inventory:
- Add devices one at atime by entering the device information manually.
» Import a group of devices from:

— A comma-separated values (CSV) file or adevice integration file (DIF)
that you create from another information source.

— A supported network management system (NMS) on the same host as
your server (local import).

— A supported NM S on a different host from your server (remote import).

The supported NM S software is described in the “ Supported NM S Environments
for Device Import” section on page 1-8.

Adding Device Information Manually

Step 1

This section describes how to add devices one at atime and how to troubleshoot
problems you might have using this method.

Select Resource Manager Essentials > Administration > Inventory > Add
Devices. The Add a Single Device dialog box appears.

J _ 'nstalling and Setting Up Resource Manager Essentials on HP-UX
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Step 2

Step 3

Step 4

Step 5
Step 6
Step 7

Setting Up Inventory W

Enter the access information and annotations for one device.

You must fill in the Device Name field with the device name or | P address. For
Inventory, all other fields in this dialog box are optional. For other applications,
you might need to fill in other fields. For more information, refer to the Inventory
online help.

Click Next. The Enter Login Authentication Information dialog box appears.

You must fill in the Read Community String field and verify the password. For
Inventory, all other fields in this dialog box are optional. For other applications,
you might need to fill in other fields. For more information, refer to the

online help.

Click Next. The Enter Enable Authentication Information dialog box appears.

If required, complete this dialog box. For Inventory, all fieldsin this dialog box
are optional. For more information, refer to the online help.

Click Finish. The Add a Single Device dialog box appears.
Click View Status. The Add/Import Status Summary dialog box appears.

Use the Add/Import Status Summary dialog box to check the status of the device
you specified. The dialog box should contain:

Device Status Number of Devices

Managed

Alias

Pending

Suspended
Not Responding

0
0
1
Conflicting 0
0
0
0

Device Attribute Errors

If the device responded quickly, the Managed row might already contain one
device.
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Step 8

Step 9

Step 10

Step 11

Click Update on the Add/Import Status Summary dialog box to update device
status.

If the pending count goes from 1 to 0 after you click Update and the Managed
field has 1 device, Essentials was installed and configured correctly. You might
need to wait a couple of minutesfor the device to become managed. Click Update
onthe Add/Import Status Summary dial og box every minute or so to check current
device status.

If you added a device and the Add/Import Status Summary dialog box shows that
the device status has not changed from pending within 15 minutes, check the
status of all processes to make sure they are running normally:

Toview thelatest device statusinformation, select Resour ce M anager Essentials
> Administration > Inventory > Import Status, then click Update in the
Add/Import Status Summary dialog box.

To determine if the DI Server process is running, select Server Configuration >
Administration > Process Management > Process Status. (The DI Server isthe
process responsible for validating devices and changing their status from
pending.)

Even if the DIServer process has the state Running Normally, it might be in an
error state. You need to stop and restart it:

To stop the DIServer process:

a. Select Server Configuration > Process Management > Stop Process. The
Stop Process dialog box appears.

b. Click the Process radio button.
c. Inthe Process Name field, select DI Server, then click Finish.
To restart the DI Server process:

a. Select Server Configuration > Process M anagement > Start Process. The
Start Process dialog box appears.

b. Click the Process radio button.
c. Inthe Process Name field, select DI Server, then click Finish.

To return to the Add/Import Status Summary screen, select Resour ce M anager
Essentials > Administration > Inventory > Import Status, then click Update.
The device status should change to managed within a couple of minutes.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Setting Up Inventory W

You can import devices either from afile or from alocal or remote NMS:

You can extract data from your existing data source into a comma-separated
value (CSV) file or device integration file (DIF), then use this file as input
into the Essentials database. First create a CSV file or DIF file, then select
Resource Manager Essentials > Administration > Inventory > Import
from File to access the file and import the device information. For additional
information, refer to the online help.

To import devices from alocal NM S database, select Resour ce M anager
Essentials > Administration > Inventory > Import from Local NM S. For
more information, refer to the online help.

For alist of supported NM S software, seethe* Supported NM S Environments
for Device Import” section on page 1-8.

To import devices from aremote NMS:

— Work with the system administrator of the host on which the NMS
database is running. For more information, refer to the online help.

— Perform several system and NM S configuration steps that are contingent
upon the NM S you are using. For information about the device import
software supported for remote import, see the “ Supported NMS
Environments for Device Import” section on page 1-8. For additional
information, refer to the online help.

— Select Resource Manager Essentials> Administration > Inventory >
Import from Remote NM S to import devices from the databases listed
in the Remote NM S Import dialog box.

If you have difficulty importing device information:

Increase the SNMP timeout setting. Refer to the online help for more
information or see the “Configuring the Server” section on page 2-7.

Verify that you entered correct read community strings for the devices.

For additional information, refer to the online help.
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Creating a Device View

Step 1

Step 2

Step 3

Step 4

Step 5
Step 6

An optional way to set up and verify the Essentials applicationsisto create astatic
device view (a group of devices) that includes at |east one device. For additional
information, refer to the online help.

To create the static device view:

Select Resource Manager Essentials > Administration > Device Views > Add
Static Views. The Add Static Views dialog box appears.

Enter aview name and an optional description, and select atype of view (custom
or private.) Only users with the system administrator role can create custom
views.

Select the view, from the Views column, that has the devices you want to add.

Select the names of the devices you want, from the Device pane and move them
into the Selected Devices pane.

Click Finish. The new view is created.
To add another static device view, repeat the procedure.

Changing Device Attributes (Credentials and Serial Numbers)

Step 1

Step 2

To make sure your devices have the correct device access, password information,
and user information, you can change the device attributes. For Contract
Connection to provide accurate contract status information, you must enter device
serial numbers in the inventory entries of devices that have service contracts.

To check device attributes, select Resource Manager Essentials >
Administration > Inventory > Check Device Attributes.

To edit device attributes:

Select Resource M anager Essentials > Administration > Inventory > Change
Device Attributes. The Change Device Attributes dialog box appears.

Select the device whose device information you want to edit, then click Next.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Step 3

Step 4

Step 5

Verifying Availability

Select one or more options, then click Next. A dialog box appears for each option
you selected. The dialog box fields are blank; they do not display the current
information.

Edit dialog boxes as follows:
- Toretain the current value, leave the field blank.

- To change avalue, enter the new information in the field. If you are changing
a password, you must enter the username.

- Todeleteavalue, click Delete next to the field. If you are deleting a
password, you must also enter the username.

S
Note  Verify your entries before you click Next in any dialog box.

If you change device attributes, you cannot undo the change,
except by reediting.

After you complete editing a dialog box:
» Click Next to apply the changes and go to the next dialog box.
« Click Finish to apply the changes and exit the final dialog box.
- Click Back to close the dialog box without changing any information.

Verifying Availability

Step 1

Step 2

To verify that Availability isworking correctly, you must have atest device view
with at least one device. You can use the view you created during Inventory setup.
Usethistest view to verify that Availability displaysthe devicesintheview inthe
Reachability Dashboard.

Select Resource Manager Essentials > Administration > Availability >
Change Polling Options.

Select thetest device view that you created from the All Viewslist, then click Add
to add it to the Polled Views list.

This creates a view for Availability polling.
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Step 3
Step 4

Step 5

Step 6

Step 7

~
Note  You must add views to the Polled Views list. Only polled
views are monitored.

Click Next. The Change Polling Options dialog box appears.

Select 5 Minutes from the Verify device reachability every drop-down list, then
click Finish.

Wait for at least 10 minutesto make sure Availability pollsthe devicesin your test
device view.

Select Resource M anager Essentials> Availability > Reachability Dashboard.
The Reachability Dashboard appears.

Click the view name. The devices in your test device view should appear in the
Availability Monitor.

Now that you have configured one Availability view and specified polling
parameters, you can monitor devices and run reports. For details about using
Availability, refer to the online help.

Setting Up Syslog Analysis

Syslog Analysis lets you centrally log and track messages generated by devices.
You can use the logged error message data to analyze router and network
performance. You can customize Syslog Analysisto produce the information and
message reports that are important to your operation.

Configuring Devices for Syslog Analysis

Before you can use Syslog Analysis, you must configure your devices to forward
messages to Essentials or to a system on which you have installed the distributed
Syslog Analyzer collector. For more information about setting up devices for
message logging, refer to the online help, the Cisco 10S software documentation
on CCO (for Cisco 10S devices), and the appropriate reference guides.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Configuring Cisco I0S Devices

Step 1
Step 2
Step 3

Step 4
Step 5

Step 6

Step 7

Step 8

To configure Cisco 10S devices.

Telnet to the device and log in. The prompt changes to hosts.
Enter enable and the enable password. The prompt changes to host#.

Enter configure terminal. You are now in configuration mode, and the prompt
changes to host (config) #.

To make sure logging is enabled, enter logging on.

To specify the server to receive the router syslog messages, enter logging
123.45.67.89 (where 123.45.67.89 is the | P address of the server).

To limit the types of messages that can be logged to the server, set the appropriate
logging trap level by entering logging trap informational.

Severity level informational means that all messages from alert messages to
informational messages (from emergencies to notifications) will be logged to the
server.

Verify that Syslog is running:

a. From the CiscoWorks2000 desktop, select Server Configuration >
Administration > Process Management > Process Status. The Process
Status dialog box appears.

b. Verify that the entry for Syslog Analyzer has the status Running.

Verify that the Syslog configuration file settings are correct. See the “ Verifying
the Settings in the Syslog Configuration File" section on page 2-18 for
instructions.

Configuring Catalyst Devices

Step 1
Step 2
Step 3

To configure Catalyst devices:

Telnet to the device and log in. The prompt changes to hosts.
Enter enable and the enable password. The prompt changes to host (enable).
To make sure logging is enabled, enter set logging server enable.
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Step 4

Step 5

Step 6

Step 7

To specify the server to receive the Catalyst switch syslog messages, enter
set logging server 123.45.67.89 (where 123.45.67.89 is the |P address of the
server).

Set the appropriate logging trap level by entering set logging all level 6 default.

Severity level 6 means all messages from levels 0-6 (from alerts to notifications)
will be logged to the server.

Verify that Syslog is running:

a. From the CiscoWorks2000 desktop, select Server Configuration > Process
M anagement > Process Status. The Process Status dialog box appears.

b. Verify that the entry for Syslog Analyzer has the status Running.

Verify that the Syslog configuration file settings are correct. seethe “ Verifying the
Settings in the Syslog Configuration File” section on page 2-18 for instructions.

Verifying the Settings in the Syslog Configuration File

Step 1

Step 2
Step 3

To check the path and permissions of the file pointed to by local7.info in the
syslog configuration file /etc/syslog.conf on the server:

Make sure the facility.level definition is set to local 7.info, and that the following
lineis present (note that there must be a tab between local 7.info and the
path/filename):

local7.info path/filename

where path/filename is the full path to afile.
Make sure the syslog process (syslogd) can both read and write to the file.

If you modified the /etc/syslog.conf file, you must restart the syslog process
(syslogd). Enter the following command to stop and restart syslogd:

/sbin/init.d/syslogd start and /sbin/init.d/syslogd stop

If the start and stop command does not work, enter:

kill -HUP ‘cat /etc/syslog.pid‘

Installing and Setting Up Resource Manager Essentials on HP-UX
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Make sure the Message Source in the CiscoWorks2000 Server is the same as the
filename you specified in the syslog.conf file. You can check this by selecting
Resource Manager Essentials > Administration > Syslog Analysis > Change
Storage Oper ations.

Verifying the Syslog Analyzer

Step 1

Step 2

Step 3
Step 4

Step 5
Step 6
Step 7

Step 8

To verify that the Syslog Analyzer is processing messages from the network:

Log in to a managed router that is configured to send Syslog messages to the
server. You must have appropriate login privileges to make configuration changes.

Make a nondestructive change to the router configuration. For example, to change
the contents of the login banner enter:

# enable
# configure terminal

The prompt changes to #>.

#> banner motd /
This is a test /
#> end

Wait approximately 2 minutes for the server to process the Syslog message

Select Resource Manager Essentials > Syslog Analysis > Standard Reports.
The Standard Reports dialog box appears.

Select the device for which you made a change. Click Help if needed.
Click Next. The Select Dates and Report Type dialog box appears.
Select:

» All Messagesin the Report Type list.

» Today from the Dates list.
Click Finish. The Syslog-Standard report appears.

Verify that the report contains the Syslog message that the configuration change
generated.
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Setting Up Software Management

Software Management performs system software upgrades, boot loader upgrades,
and software configuration operations on groups of routers and switches.

Space Required for Downloaded Files

Software Management files downloaded to the server from the CCO or the
product CD-ROM are stored in the /var directory or its subdirectories. Make sure
there is enough space in the /var directory for all files that you plan to download.

Device softwareimage filesare up to 4 MB in size. To determine how much space
you need, multiply the number of device software image files you plan to store by
4 MB. For example, if you plan to store 30 software image files, you need at |east
120 MB in /var.

In addition, you need space for some smaller downloaded files and temporary
files. To accommodate these needs, add at least 20% to the space needed for
software image files for your final space calculation in the /var directory. Using
the previous example, you would need atotal of at least 144 MB of available space
in /var.

Adding Device Passwords to Inventory

Before you can use Software Management to manage device software images, you
must add the required device passwords to Inventory. To add device passwords to
Inventory, see the “Changing Device Attributes (Credentials and Serial
Numbers)” section on page 2-14 or the online help.

Setting Software Management Preferences

Step 1

Software Management has many preferences you can set to control how the
application behaves. To set preferences:

Select Resource Manager Essentials > Administration >
Software M anagement > Edit Preferences. The Edit Preferences dialog
box appears.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Step2  Change preferences as appropriate.
For more information, refer to the online help.
Step3  After you complete the changes:
» Click Finish to save your changes.
» Click Default to display the default configuration.

Setting Up TFTP

A file transfer server must be installed on your system. You must enable a Trivial
File Transfer Protocol (TFTP) server because it is the default file transfer server

type.

During Software Management installation, if the installation tool cannot find a
TFTP server, it tries to add one. If the installation tool cannot find or create a
TFTP server, install and enable the TFTP server and verify that a /tftpboot
directory exists, as explained in the following sections.

Enabling the TFTP Daemon

If you are using standard HP-UX software, you can add and configure the TFTP
server (TFTPD):

Stepl  Login as superuser.
Step2  Using atext editor, edit the /etc/inetd.conf file.

- Look in thefile /etc/inetd.conf for the line that invokes TFTPD. If the line
begins with a pound sign (#), remove the pound sign with your text editor.
Depending on your system, the line that invokes the TFTP server might |ook
similar to:

tftp dgram udp wait root /usr/lbin/tftpd tftpd

» Save the changes to the edited file and exit your text editor.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Step3 At the UNIX prompt, enter the following command to display the process
identification number for the inetd configuration:

# /usr/bin/ps -ef | grep -v grep | grep inetd

The system response is similar to:

root 119 1 0 12:56:14 ? 0:00 /usr/bin/inetd -s

The first number in the output (119) is the process identification number of the
inetd configuration.

Step4  To enable your system to read the edited /etc/inetd.conf file, enter:

# kill -HUP 119

where 119 is the process identification number identified in Step 3.

Step5  Verify that TFTP is enabled by entering either:

# netstat -a | grep tftp

which should return output similar to:

* tftp Idle

or enter:
# /opt/CSCOpx/bin/mping -s tftp localhost machine name

which returns the number of modules sent and received, for example:

sent:5 recvd:5 .

If the output shows that zero moduleswere received, TFTP isnot enabled. Repeat
these steps, beginning with Step 1, to make sure you have enabled TFTP.

Creating the /tftpboot Directory

Essentials uses the /tftpboot dir directory when transferring files between the
Essentials server and network devices. The files are removed after the transfer is
complete, but multiple jobs (for example, image distribution, image import, or
config file scan) could be running at the same time.

Installing and Setting Up Resource Manager Essentials on HP-UX
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Step 1

Step 2

Setting Up Software Management Il

Each of these jobs requiresits own space. Software image sizes, for example, can
be up to 9 MB. To ensure that jobs run successfully, make sure there is sufficient
space available in the /tftpboot directory.

If the /tftpboot directory does not exist on your system, you must create it:

Enter:
# mkdir /tftpboot

Make sure all users have read, write, and execute permissions to the /tftpboot
directory by entering:

# chmod 777 /tftpboot

The /tftpboot directory now exists and has the correct permissions.

Setting Up rcp

You can enable aremote copy (rcp) server on the server and select it as the active
file transfer server. If you select rcp as the active server and then try to transfer
files to a device that does not support rcp, Essentials uses TFTP to transfer the
files.

Creating the rcp Remote User Account

To use rcp, you must create a user account on the system to act as the remote user
to authenticate the rcp commands issued by devices. This user account must own
an empty .rhosts file in its home directory to which the user bin has write access.

You can choose the name of this user account because you can configure the
Essentials server to use any user account. The default user account nameis
cwuser. The examplesin this procedure use the default name cwuser. If you
choose to use a different name, substitute that name for cwuser.

To create and configure the rcp remote user account, follow these steps while
logged in as root.

[ 78-10845-02
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Stepl  To add a user account named cwuser to the system, enter:

# useradd -m -c “user account to authenticate remote copy operations”
\ cwuser

Step2  Navigate to the cwuser home directory.

Step3  To create the .rhosts file, enter:

# touch .rhosts

Step4  To change the owner of the .rhosts file, enter:

# chown cwuser:bin .rhosts

Step5  To change the permissions of the .rhosts file, enter:
# chmod 0664 .rhosts

Step 6 If you did not use the default user name cwuser, use the user account that you
created as the rcp remote user account.
a. Log on to the server as admin.

b. Select Resource Manager Essentials > Administration > Inventory >
System Configuration.

The System Configuration dialog box appears.
c. Select thercp tab.

d. Enter the name of the user account that you just created in the User Name
field, then click Finish.

Enabling the rcp Daemon

To add and configure standard HP-UX 11.0 rcp server software:

Stepl  Login as superuser.

Step2  Using atext editor, edit the /etc/inetd.conf file.
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« Lookinthefile/etc/inetd.conf for thelinethat invokesrshd. If the line begins
with a pound sign (#), remove the pound sign with a text editor. Depending
on your system, the line that invokes the rshd server might look similar to:

shell stream tcp nowait root /usr/lbin/remshd remshd

» Save the changes to the edited file and exit the text editor.

At the UNIX prompt, enter the following to display the process identification
number for the inetd configuration:

# /usr/bin/ps -ef | grep -v grep | grep inetd

The system response is similar to:

root 119 1 0 12:56:14 ? 0:00 /usr/bin/inetd -s

The first number in the output (119) is the process identification number of the
inetd configuration.

To enable your system to read the edited /etc/inetd.conf file, enter:

# kill -HUP 119

where 119 is the process identification number identified in Step 3.
Verify that rshd is enabled by entering:

# netstat -a | grep shell

which should return output similar to:

*.shell *Lx 0 0 0 O LISTEN

Selecting rcp as the Active File Transfer Method

Step 1

Step 2

By default, Essentials uses rcp with devices that support rcp. For devices that do
not support rcp, Essentials uses TFTP to transfer files.

You can disable rcp if you do not want Essentials to use it with any devices.

Select Resource Manager Essentials > Administration > Software
Management > Edit Preferences.

Select Use RCP for image transfer (when applicable).
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Step3  Click Finish.

Allowing the User bin to use at and cron

Software Management uses at and cron to schedul e Software Management image
transfers to devices. The process that performs the download is executed as bin,
so the user bin must be allowed to use at and cron.

To allow the user bin to use at:

- Ifanat.allow fileexistsinthe/var/adm/cron directory, make sure binislisted
init. If necessary, add bin to the at.allow file using a text editor.

- If an at.deny file exists in the /var/adm/cron directory, make sure bin is not
listed init. If necessary, remove bin from the at.deny file using a text editor.

» If neither an at.allow nor an at.deny file exist in the directory /var/adm/cron,
create an at.allow file and add bin to it using a text editor.

To allow the user bin to use cron:

« If acron.deny file existsin the /var/fadm/cron directory, make sure bin is not
listedinit. If necessary, remove bin from the cron.deny file using atext editor.

- If acron.alow file existsin the /var/adm/cron directory, make sure bin is
listed init. If necessary, add bin to the cron.allow file using a text editor.

« If neither a cron.allow nor a cron.deny file exists in the /var/adm/cron
directory, create a cron.allow file and add bin to it using a text editor.

Setting Up Configuration Management

Before Configuration Management can gather device configurations, you need to
update the Essentials database with passwords (credentials) and modify device
configurations. If desired, you can integrate with Netsys and set up NetConfig.
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Entering Device Credentials

Before the configuration archive can use Telnet to gather device configurations,
enter the following device credentials:

« Read and write community strings
» Telnet passwords for login mode and Telnet passwords for Enable mode
» TACACS, Local, and rcp information for the devices

— If adeviceis configured for TACACS authentication, add the TACACS
username and password, not the Telnet passwords.

— If adeviceis configured for local user authentication, add the local
username and password.

If you already added devices or imported them into Inventory and did not specify
this information, you can change the device attributes.

Refer to the “ Changing Device Attributes (Credentials and Serial Numbers)”
section on page 2-14 or the Inventory online help for more information.

Modifying Device Configurations

You need to modify your device configurations so that Configuration
Management can gather the configurations. After you perform the following
procedures and your devices become managed, the configuration files are
collected and stored in the configuration archive.

Make Sure Devices Are rcp-enabled

Make sure the devices are rcp-enabled by logging into each device and entering
the following commands in the device configurations:
# ip rcmd rcp-enable

# ip rcmd remote-host Iocal username 123.45.678.90 remote username
enable

where 123.45.678.90 is the | P address or hostname of the system on which
Essentialsis installed. The default remote_username and local_username are
CWUSEr.

[ 78-10845-02
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Configure Devices for Syslog Analysis

Configure your devicesfor Syslog Analysisif you want the device configurations
to be gathered and stored automatically in the configuration archive when syslog
messages arereceived. Seethe” Setting Up Syslog Analysis” section on page 2-16
or refer to the online help for more information.

Modifying Device Security

Configuration Management must be able to run certain commands on devices to
archive their configurations. You must disable the security on devices that
prevents Configuration Management from running the commands shown in
Table 2-3.

Table 2-3  Required Configuration Management Commands

Command Type Command Description
Catalyst commands |setlen O Turns paging off for the Telnet
session.
write term Gets the running configuration.
FastSwitch command |show run Gets the running configuration.
|OS commands termlen O Turns paging off for the Telnet
session.
write term Gets the running configuration.
show config Gets the startup configuration.

Setting Up Netsys Integration

Netsys is a Cisco network management application that you can choose to
integrate with Essentials. After integration, you can pass information to Netsys
from the Inventory application and receive Netsys reports that you can view from
the CiscoWorks2000 interface.
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When you integrate Essentials with Netsys running on a remote Windows NT
system, you must perform some setup tasks that are not required when you
integrate with Netsys running on the CiscoWorks2000 Server or on a remote
UNIX system.

Supported Netsys Versions

You can integrate Configuration Management with these versions of Netsys:
« Version 4.2 for UNIX operating systems
- Version 4.0.1 for Windows NT

Upgrading Netsys Integration

Step 1

Step 2

Step 3

Step 4
Step 5

When you upgrade from a previous version of Essentials, you must upgrade
Netsys integration. You can choose either of the following procedures. The two
procedures have different effects.

The first procedure regenerates the baseline using the previous Netsys setup
information, which is preserved during the upgrade. The previous reports are
deleted and the baseline on the Netsys server is overwritten.

Upgrade to Essentials 3.2, following the procedures in Installing and Setting Up
CD One on HP-UX and in the “Upgrading from a Previous Version” section on
page 1-12 in this guide.

Access CiscoWorks2000 and log in as administrator.

Select Resource Manager Essentials > Administration > Configuration
Management > General Setup. The General Setup dialog box appears.

Select the Netsys Setup tab.
Select the Create Baseline check box, then click Apply.

If a message appears informing you about a timeout problem or an exception,
click Apply to continue. The baseline regeneration proceeds.

The second procedure restores the previous Netsys setup information, baseline,
and reports. Report generation continues after the upgrade according to the
previous schedule.
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A

Caution

Step 1

Step 2
Step 3

You must perform this procedure before you begin the upgrade
installation.

Before upgrading to Essentials 3.2, copy all of the files and directoriesin the
directory install_dir/htdocs/netsys to a safe place, where install_dir isthe
directory in which the previous version of Essentialsis installed.

Upgrade to Essentials 3.2.

Restore the files and directories you backed up to the directory

install_dir/htdocs/netsys, where install_dir is the directory where Essentials 3.2
isinstalled.

Setting Up Netsys Integration on a Remote Windows NT System

~

Note

Step 1

Step 2

Step 3

The following setup tasks are not required when Netsysis installed
on the same system as CiscoWorks2000.

To integrate with Netsys running on a remote Windows NT system:

Verify that the run_ngs.exe file exists in the Netsys installation directory on the
Netsys server. Netsysisinstalled in the directory defined by the system variable
ECSP_HOME.

Copy the remf.exe file from the CiscoWorks2000 Server to any directory on the
Netsys server (c:/Temp is recommended).

Thisfileislocated in the install_dir/RemoteNetsysNT directory, where
install_dir is the directory in which CiscoWorks2000 is installed.

Run rcemf.exe on the Netsys server to install remote shell services:
a. Exit al running programs.
b. Open an MS-DOS window.

c. Navigate to the directory to which you copied rcmf.exe.

Installing and Setting Up Resource Manager Essentials on HP-UX
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d. Enter rcmf and press the Enter key. The installation program starts, and a
dialog box appears asking if you want to install rcmf.

e. Click Yes. The Welcome dialog box appears.
f. Click Next. The Setup Type dialog box appears.
g. Select the Typical or Custom setup type:

» Typical installsremf in the C:\Program Files\rcmf directory with no more
interaction.

» Custom allows you to select the installation directory.
h. Click Next.

« If you selected the Typical setup type, the Start Copying Files dialog
appears. Go to step (j).

« |If you selected the Custom setup type, the Destination Location dialog
appears.

i. Click Browsein the Destination Location dialog box, for the directory in
which to install rcmf, then click Next. The Start Copying Files dialog box
appears.

j- Click Next in the Start Copying Files dialog box to start installing files, or
click Cancel to cancel the installation.

Remf isinstalled, and the Setup Complete dialog box appears.
A CiscoWorks2000 Remote Service entry with an uninstall option is added to
the Program menu.

Step4  Onthe Netsys server:

a. Make sure that the TMPDIR system variable is defined. If it is not, define it
as afull path to an existing directory.

b. To start the remote shell servers, enter net start crmrsh from thedirectory in
which you installed them.

c. From thedirectory in which you installed the remote shell services, enter the
command that corresponds to your CiscoWorks server type. CW2000_host is
the name of the CiscoWorks2000 Server.

- For aWindows NT CiscoWorks2000 Server system, enter:

# crmrsh addrhost “CW2000 host SYSTEM” Administrator
# crmrsh addrhost “CW2000 host bin” Administrator

Installing and Setting Up Resource Manager Essentials on HP-UX
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» For aUNIX CiscoWorks2000 Server system, enter:
# crmrsh addrhost “ CW2000_host bin” Administrator
d. Add an entry to the hosts file for the CiscoWorks2000 Server. The hosts file
islocated in the directory c:\Winnt\system32\drivers\etc.

Step5  Verify that the CiscoWorks2000 and Netsys servers can communicate with each
other over the network by pinging each system from the other.

Step6  Verify that remote shell services are running correctly:
a. Onthe Netsys server, enter:

# crmrsh addrhost ”“CW2000 host username” Administrator
where CW2000_host is the name of the CiscoWorks2000 Server and
username is an operating system login name.

b. Login tothe CiscoWorks2000 Server using the login that you entered on the
Netsys server system (username).

c.  On the CiscoWorks2000 Server, enter:
# rsh -1 Administrator Netsys host “dir”
where Netsys_host is the name of the Netsys server, to list the contents of the
root directory on the Netsys server.
If adirectory listing appears, the remote shell services are working.

Troubleshooting Netsys Integration Setup

If you have any problems integrating with Netsys running on a Windows NT
system, perform these troubleshooting steps on the Netsys server:

Stepl  Verify that the system variable TMPDIR is defined.

Step2  Review events on the system generated by the source CRMrsh to determineif any
errors occurred.

a. Select Start > Programs > Administrative Tools (Common) > Event
Viewer to open the event viewer.

b. Select File > Application to view the application log.
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Locate events with the source CRMrsh by using either the View > Filter
Events... or View > Find... commands. Refer to the Event Viewer online help
for more information.

Step3  If the Event Viewer does not provide any useful information about Netsys
integration problems, modify the debug level and repeat the setup process, as
described in the following steps:

a

Start the Registry Editor by entering the command regedit at the command
prompt or in the Run dialog box.

Select the registry key, My Computer > HKEY_LOCAL_MACHINE >
SYSTEM > CurrentControlSet > Services > crmrsh > Parameters.

The possible values for Debug level are 0x1, 0x2, 0x4 and 0x6.

Set the value of Debug to 0x06 to get the most detailed debug output in the
Event Viewer.

To restart CRMrsh services, enter:
# net stop crmrsh

# net start crmrsh

Repeat the Netsys setup on the CiscoWorks2000 Server and use the Event
Viewer to find any errors.

Step4  If you see the CRMrsh message “ The Client is not authorized to do remote
commands” in the Event Viewer, follow these steps to correct the problem:

a. Verify that the CiscoWorks2000 hostname is entered in the hosts file on the

C

Netsys server.

Determine if the CiscoWorks2000 hostname is resolved to a fully qualified
name in the event log. If so, use the fully qualified hostname (for example,
cw2000.cisco.com) when you enter the crmrsh addrhost command.

Verify that the CiscoWorks2000 username is entered correctly by examining
the Registry keys rhosts and rusers, which are located at the Registry path,
My Computer > HKEY_LOCAL_MACHINE > SYSTEM >
CurrentControl Set > Services > crmrsh > Parameters.

Step5  To troubleshoot other errors, examine the log file netsys debug.log, which is
located in the directory specified by the value of the PX_TMPDIR environment
variable.
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Setting Up NetConfig

This section describes how to set up NetConfig.

Verifying Device Configurations

Step 1

Step 2
Step 3

NetConfig can configure only devices that have archived configurations. Use the
Archive Status report to:

« Verify that devices you want to configure have an archived configuration.
- Troubleshoot the devices that do not have an archived cofiguration:

Select Resource Manager Essentials > Administration > Configuration
Management > Archive Status. The Configuration Archive Status Summary
dialog box appears.

Click Update at the bottom of the dialog box to update the archive status.
Click on a device status to view details:

« Click Successful to display information on archived configurations. Click
Close to close the window and return to the Configuration Archive Status
Summary dialog box.

« Click Failed to display information on configurations that could not be
obtained. To update the archivefor failed devices, click on one or more device
names or click Select All, then click Update Archive. The Running
Configuration Status report appears. Click Update Status to refresh the
device status in the archive. Click Close to return to the Configuration
Archive Status Summary dialog box.

» Click Not Supported to display the devices not supported by the
configuration archive. Click Close to return to the Configuration Archive
Status Summary dialog box.

» Click Partial Failuretodisplay the Catalyst 5000 devices whose submodules
were not pulled into the archive. Click Close to return to the Archive Status
Summary dialog box.

For more information, refer to the Configuration Management online help.
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Verifying Device Credentials

Verify that every device you want to configure using NetConfig has the correct
device credentials entered in the Inventory application. NetConfig must have
access to the correct credentials to make device configuration changes.

To verify device credentials, select Resour ce Manager Essentials> I nventory >
Check Device Attributes. If any devices that you want to configure have
incorrect credentials, seethe “ Changing Device Attributes (Credentials and Serial
Numbers)” section on page 2-14 or the online help.

Modifying Device Security

In addition to running the configuration commands that you assign to each job,
NetConfig must be able to run certain commands on devices to configure them.
You must disable the security on devices that prevents NetConfig from running
the commands listed in Table 2-4.

Table 2-4  Required NetConfig Commands

Command Type Command |Description

Catalyst commands |set len 0 Turns paging off for the Telnet session.

writeterm | Gets the running configuration.

reload Reloads or resets the device.
Fast Switch show run Gets the running configuration.
commands reload Reloads or resets the device.
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Table 2-4  Required NetConfig Commands (continued)

Command Type Command |Description
|OS commands termlen O |Turns paging off for the Telnet session.
writeterm | Gets the running configuration.
show Gets the startup configuration.
config
reload Reloads or resets the device.
write mem |Writes running configuration to startup
configuration.
erase Erases the startup configuration.
startup
config t Enters config mode.
exit Exits config mode.

Verifying Device Prompts

NetConfig requires these CLI prompts:

» For Cisco |OS devices, the login prompt must end with a greater-than symbol
(>), and the enable prompt must end with a pound sign (#).

» For Catalyst devices, the enable prompt must end with the following string:

(enable)

These are the default prompts. If you have changed the defaults, make sure the
prompts meet the requirements listed above.
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Logging Out
To end your administrator tasks, you must log out of CiscoWorks2000:

Stepl  Closeall secondary browser windows. You should have only one browser window
opened displaying the CiscoWorks2000 interface.

Step2  Click Logout. The Login Manager dialog box replaces the navigation tree.

Installing and Setting Up Resource Manager Essentials on HP-UX
[ 78-10845-02 .m




Chapter 2 Preparing to Use Essentials Applications |

W Logging Out

Installing and Setting Up Resource Manager Essentials on HP-UX
m. 78-10845-02 |



	Preparing to Use Essentials Applications
	Preparation Overview
	Accessing the Server
	Logging In
	Configuring the Server
	Setting Up Inventory
	Adding or Importing Inventory Data
	Adding Device Information Manually
	Importing Devices

	Creating a Device View
	Changing Device Attributes (Credentials and Serial Numbers)

	Verifying Availability
	Setting Up Syslog Analysis
	Configuring Devices for Syslog Analysis
	Configuring Cisco IOS Devices
	Configuring Catalyst Devices

	Verifying the Settings in the Syslog Configuration File
	Verifying the Syslog Analyzer

	Setting Up Software Management
	Space Required for Downloaded Files
	Adding Device Passwords to Inventory
	Setting Software Management Preferences
	Setting Up TFTP
	Enabling the TFTP Daemon
	Creating the /tftpboot Directory

	Setting Up rcp
	Creating the rcp Remote User Account
	Enabling the rcp Daemon
	Selecting rcp as the Active File Transfer Method

	Allowing the User bin to use at and cron

	Setting Up Configuration Management
	Entering Device Credentials
	Modifying Device Configurations
	Make Sure Devices Are rcp-enabled
	Configure Devices for Syslog Analysis

	Modifying Device Security
	Setting Up Netsys Integration
	Supported Netsys Versions
	Upgrading Netsys Integration
	Setting Up Netsys Integration on a Remote Windows NT System
	Troubleshooting Netsys Integration Setup

	Setting Up NetConfig
	Verifying Device Configurations
	Verifying Device Credentials
	Modifying Device Security
	Verifying Device Prompts


	Logging Out



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


