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Introducing CiscoView

This chapter provides general information about CiscoView and contains the following 
sections:

• Overview

• CiscoView Device Package and Applications

• Devices Supported by CiscoView

• Applications Supported by CiscoView

• Setup Requirements Before Displaying a Device

• Starting CiscoView and Opening an Installed Device

• CiscoView and Device Displays

• Configuring and Monitoring with CiscoView

• Using CiscoView Configuration and Monitoring Tables

• Setting CiscoView Operating Characteristics and Preferences

• Using the Dashboard Monitor

• Using CiscoView’s Online Help

Overview
CiscoView 4.2(1) is a graphical SNMP-based device management tool that provides 
powerful real-time views of your networked Cisco Systems devices. These views deliver a 
continuously updated physical picture of device configuration and performance conditions, 
with simultaneous views available for multiple device sessions. CiscoView is run from a 
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CiscoView Device Packages and Applications
centralized network management site from which you can review, reconfigure, and monitor 
essential device data from a simple GUI (that displays information such as dynamic status 
reports, performance statistics, and network inquiries) without having to physically check 
connections for each device, module, or port at every different or remote location. 

CiscoView also contains device-specific applications, such as Threshold Manager, 
StackMaker, and Flash File System, that further enhance your network management, 
monitoring, and troubleshooting capabilities. Additionally, CiscoView is designed for 
integration with the following leading network management platforms to provide seamless 
and powerful methods of managing Cisco devices (such as routers, switches, hubs, 
concentrators, and adapters): 

— HP OpenView Network Node Manager (NNM)

— Sun Solstice Site Manager/Domain Manager/Enterprise Manager

— Tivoli (IBM) NetView for AIX

Note CiscoView is included within CiscoWorks, CiscoWorks for Switched Internetworks 
(CWSI), and CiscoWorks for Windows (CWW). CiscoView software can also be run on a 
UNIX workstation as a fully functional, independent management application. 

CiscoView Device Packages and Applications
Cisco’s routers and switches are referred to as network devices. Router and switch devices 
must be physically installed in the appropriate chassis and connected to your network 
(using each specific device’s hardware installation guide). Device software is installed as a 
device package; for example, the LightStream 1010 software is installed as the LS1010.pkg. 
CiscoView uses the device package to display a dynamic panel view of the physical device 
and all its modules, submodules, ports, and the like.

Note You can install device packages directly from the CiscoView CD-ROM package or 
download device packages from Cisco Connection Online (CCO), a Cisco World Wide 
Web location for software upgrades. A list of the device packages supported by CiscoView 
is provided in this chapter. See also the chapters “Downloading a Device Package to a 
Windows NT Host” and “Downloading Device Packages to a UNIX Host.”
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CiscoView Device Packages and Applications
The CiscoView engine controls and manages physically connected devices via SNMP 
(Simple Network Management Protocol). The SNMP system consists of three parts: SNMP 
manager, SNMP agent, and Management Information Base (MIB). Each installed device’s 
SNMP agent uses sets of MIB variables that you can configure, monitor, and modify (as 
necessary) using CiscoView and each installed device package’s software. 

CiscoView also provides the interface for a number of applications that supply additional 
configuration and monitoring functionality. Although CiscoView is designed expressly to 
manage all devices, in some cases, there are special management requirements that an 
application can streamline for you, as in the case of stacked devices. A separate application 
specifically for managing stacked devices, called StackMaker, is available for you to use in 
conjunction with CiscoView or as a standalone product. 

Some applications are embedded in the CiscoView software; others, such as the AS5200 
Manager, must be downloaded from CCO, like the devices, as a package. Each of these 
applications can be run as a standalone application or used collectively with CiscoView.
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CiscoView Device Packages and Applications
Figure 1-1 illustrates how CiscoView and its various devices and applications work 
together.

Figure 1-1 CiscoView, Device Packages, and Applications 

CiscoView and SNMP MIB Variables
Networks typically are managed using standard SNMP, a request/response protocol that 
defines how information is passed between network management systems and their agents. 
SNMP contains all MIBs − collections of management information base variables. 
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Devices Supported by CiscoView
Each network request is processed in the context of a MIB tree view. For example, 
CiscoView’s relationship to a physical device, such as a LightStream 1010 Switch, is 
managed by the CiscoView engine as a function of both SNMP and the IP address assigned 
to the installed LS1010 device. 

Sets of MIB variables are passed as requests/responses between device package software 
and the CiscoView engine. In fact, while you are opening a new device package to display 
its view for the very first time, the CiscoView engine is retrieving the system object ID from 
the physical device using the MIB variable sysObjectID. This ID is returned to the 
device-package software and all established configuration parameters are discovered and 
automatically displayed as read-only information in configuration tables for that device. 
When the device view is displayed, you can click on various configurable objects (ports, 
cards, etc.) and display the associated tables, in turn, that contain discovered configuration 
information.

MIBs operate as either single or multiple request instances. Multiple instances are 
processed by an SNMP agent on each device and responses are presented in the CiscoView 
GUI as a MIB table (which resides in the device software as part of the firmware structure). 
These tables contain system-discovered configuration information or user-defined 
configuration information. You enter user-defined configuration information into the pink 
fields in a table; gray fields contain all discovered read-only information.

CiscoView uses SNMP largely to replace the command driven MIB network configuration 
and management process. However, there are a few command line setup tasks to perform 
for certain devices before starting CiscoView. See the section “Setup Requirements Before 
Displaying a Device” later in this chapter.

Note For a list of the MIB variables supported per switch or router device, see each 
device’s configuration guide.

Devices Supported by CiscoView
CiscoView provides support for a considerable range of devices, installed as device 
packages. Additional devices can be added to CiscoView anytime after the initial product 
release or installation. When new device packages become available, they are placed on 
CCO, the Cisco Connection Online. Check this site to ensure that you have the latest device 
release. For more information on downloading devices packages from this Web site, see 
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Applications Supported by CiscoView
“Downloading Device Packages on a Windows NT Host” in Chapter 2, or “Downloading 
Device Packages on a UNIX Host” in Chapter 3. Be sure also to review the CiscoView 
Release Notes for each device package because they supply critical information, notes, and 
caveats about usage. 

There is a list of currently available internetworking device packages supported by 
CiscoView in the Release Notes for CiscoView, Release 4.2(1). There is also a product list 
on CCO that provides a brief description of each device or its family of devices, and the 
package name (bearing a .pkg extension) with which it is downloaded. 

Applications Supported by CiscoView
CiscoView runs a supplementary set of applications that supply additional device 
configuration and monitoring functionality. Although CiscoView is designed to manage all 
devices, there are special functions these applets can handle for you. Threshold Manager, 
for example, can be used to set thresholds on Cisco RMON-enabled devices to reduce 
management overhead and improve troubleshooting capabilities. Each of the following 
applications can be used as standalone products or as part of CiscoView. 

Table 1-1 is a list of the applications supported by CiscoView.

Table 1-1 Applications Supported by CiscoView

Application Description Device Support

Threshold Manager / 
Threshold-solaris.pkg
Threshold-HP.pkg, 
Threshold-AIX.pkg, or 
Threshold-NT.pkg

Threshold Manager is an application that 
enhances the ability to set thresholds on 
Cisco RMON-enabled devices, thereby 
reducing management overhead and 
improving troubleshooting capabilities. This 
applet relies on RMON alarm and event 
groups (as supported in Cisco routers and 
switches) to set the thresholds and retrieve 
event information. Use TM-AIX for IBM 
AIX, TM-HP-UX10 with HP-UX-10, 
TM-HPUX9 with HPUX9.0, TM-SOL with 
Solaris 2.5.1, TMSUNOS with Sun OS, 
TMNT95 with Windows 95 and Windows 
NT 4.0.

All devices with 
appropriate Cisco IOS or 
RMON features except 
for the Catalyst 5000 
series for CWSI, which 
uses Traffic Director.
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Applications Supported by CiscoView
For additional information on CiscoView and specific devices, see the context-sensitive 
online help. This comprehensive online help provides procedures, overview material, and 
links to related information. 

Note There are preliminary procedures you are required to complete before you can open 
a device and display its panel view within CiscoView. Before starting CiscoView, see the 
section “Setup Requirements Before Displaying a Device” in this chapter.

StackMaker / 
stackmkr.pkg

StackMaker is an applet within the 
CiscoView software that manages the device 
membership in a Cisco stack and simplifies 
the administration of Cisco's NetBeyond 
devices.

Cisco and CiscoPro 
1600, 3600, 3620, 3640, 
Catalyst 1900, Catalyst 
2820, CPW1220, CPW 
1420, Fasthub 100+ and 
NetBeyond, Fasthub 
300.

Flash File System / 
7000.pkg

The Flash File System provides 
configuration file editing, copying, and 
display functionality for high-end routers, 
Cisco 7000, 7010, 7200, and 7500 series.

Cisco 7000, 7010, 7104, 
7206, 7505, 7507, 7513 
routers.

AS5200 Manager / 
AS5200.pkg

AS5200 Manager is a modem management 
application used to monitor, configure, and 
troubleshoot the AS5200 Access Server.

AS5200 Access Server

TN3270 Monitor / 
TN3270 Monitor

The TN3270 Monitor is a mangement 
application used to monitor and configure 
TN3270 server events and sessions for 
Cisco’s Channel Interface Processor (CIP) 
card, embedded in Cisco devices that have 
an IBU feature set.

FOR UNIX 
PLATFORM ONLY; 
Cisco IOS 11.0(13)BT 
or 11.2 with cip22-14 
Cisco 7000 and 7500 
(with a CIP card) 

Table 1-1 Applications Supported by CiscoView (continued)

Application Description Device Support
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Setup Requirements Before Displaying a Device
Setup Requirements Before Displaying a Device
Before you can display a device’s view for configuration and monitoring, you need to 
perform the following setup functions:

Step 1 Install CiscoView from the CD-ROM package or from CCO. 
Refer to the CiscoView Installation Guide for detailed installation 
instructions.When installing CiscoView, you can also choose the device 
package(s) (with the .pkg extension) you want to install at the same time. For 
incremental updates or new releases of device packages, you will also need to 
download device packages from CCO from time to time (see step 2).

Step 2 Download device packages (.pkg) from CCO as needed. Cisco Systems device 
packages are updated on an ongoing basis, so you will need to to download 
incremental releases of these .pkg files when they become available. Refer to 
“Downloading Device Packages to a Windows NT Host” in Chapter 3 of this 
guide, or “Downloading Device Packages to a UNIX Host” in Chapter 2 of this 
guide. 

• For Windows hosts, after the device is downloaded, install the device in 
CiscoView with the devinst.exe bin utility (or use the CiscoView 
Start>Programs>CiscoView [or CiscoWorks Windows]>Install Device 
option from the Start menu tree). 

• For UNIX hosts, install a device package using the 
cvinstall devicename.pkg command.

Do not start CiscoView yet.

Step 3 Telnet allows you to remotely issue CLI (Command Line Interface) commands 
to a device chassis. Refer to the Command Reference Guide for information 
about using CLI to perform these setup tasks. Before starting CiscoView, use the 
Telnet Command Line via the Console Port to:

• Check whether the device can be pinged. If it cannot be pinged, set up the 
device on the network with a pingable IP address. For Catalyst 5000 devices, 
set-up a router interface on the network and assign an IP address to the 
device. (Set up a netmask address as well if you are not using BOOTP for an 
LS1010 switch).

• Establish membership for the device in a specified VLAN for Catalyst 5000 
devices. 
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Starting CiscoView and Opening an Installed Device
• Determine the interface type: use the sc0 interface type when assigning the 
Catalyst 5000 series switch IP address; use the s10 interface type when 
configuring a SLIP connection on the switch.

• Determine the Media Access Control (MAC) address of the Ethernet port (if 
you want to configure a BOOTP server to inform an LS1010 switch of its 
Ethernet IP address and mask).

• Establish an ATM address (assigned by your system administrator), if you 
want to configure a new ATM address for an LS1010 switch (an 
autoconfigured ATM address is provided by Cisco).

• Establish a broadcast address (optional).

Starting CiscoView and Opening an Installed Device
Follow these steps to Start CiscoView and display an installed device:

Step 1 From a UNIX host, start CiscoView by entering nmcview from the install 
directory. From a Windows NT host, start CiscoView by using the 
Start>Programs>CiscoView Start menu options.

Step 2 To display a device in CiscoView from either a Windows NT or UNIX host, 
select Open Device from the CiscoView-Main File menu. Figure 1-2 shows the 
CiscoView startup display and main menu.

Figure 1-2 CiscoView Main Menu

Step 3 In the Open Device window, enter the host IP address you configured via the 
command line, then enter a read community password string and a write 
community password string. The community string is an SNMP security feature 
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CiscoView and Device Displays
that requires a password to access SNMP features on a host, such as a Cisco 
switch or router. Community strings can be set to read-only permission or 
read-write permission. Device displays bearing read-only permission do not 
allow you to change modifiable information.

Step 4 The graphical view of the opened device is displayed in the CiscoView window. 
Use this view to configure and monitor the device and its components.

CiscoView and Device Displays
The display you see when you first open an installed device in CiscoView is a real-time 
graphical view of the front or rear panel of that device. You click on various parts and 
components of the represented device in the view to perform configuration and monitoring 
tasks. Figure 1-3 is an example of a device’s rear-panel view.

Timesaver If you open the device without a read-write community string and 
find you need to modify device information, use the Option>Properties 
window to reset the community string information. Check the Save checkbox 
in the Community Strings Options dialog box to set the system to remember 
to use the string when opening devices in the future.

12

6

9 3
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Configuring and Monitoring with CiscoView
Figure 1-3 Example of CiscoView, Rear-Panel View

Configuring and Monitoring with CiscoView
You use CiscoView to display and configure (or reconfigure) devices and their modules, 
submodules, ports, CPUs, channels, and network services, as represented by the graphical 
view. Configuration is a process that establishes the characteristics of the device and its 
connections and components on the network and records this information in appropriate 
files. After detailed aspects of the device are configured, the system can identify the device 
and dynamically monitor its performance. Using the same CiscoView GUI device displays, 
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Configuring and Monitoring with CiscoView
tables, and statistical/status windows, you can manage, monitor, and troubleshoot the 
device and each of its component’s performance results on an ongoing and automatically 
updated basis. 

CiscoView facilitates the configuration process by communicating with the SNMP agent 
residing on the device to discover established configuration parameters. Configuration 
information that is automatically discovered by CiscoView is displayed in a read-only 
format in CiscoView tables. Thus, some configuration information is presented in tables as 
read-write data (which requires your input and is subsequently modifiable), while other 
“discovered” configuration information is provided by the system as read-only data.

The Configuration information that you are required to provide (for device, card, and port 
configurations) is a straightforward selection process using the CiscoView Configure 
menu. The Configure menu options vary depending on the device you are using and the 
component you have selected (i.e., highlighted) to configure on the GUI device view: you 
can select the device, a card, subcard, CPU, power supply, or port (or set of ports). 

For example, to display port configuration information, you first click directly on a specific 
port on the device’s panel display, then select Port from the Configure menu. (All port 
types are selectable: modem port, port_tty, port_con, Ethernet_port, etc., depending on the 
type of device you are using and the types of ports available on that device.

See the online help for details about configuring specific devices. 

Using CiscoView Configuration and Monitoring Tables
CiscoView tables enable users to more easily understand the tremendous volume of 
management data available for internetworking devices. CiscoView compiles the 
information and organizes it into clear and consistent graphical device representations. 
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Using CiscoView Configuration and Monitoring Tables
CiscoView’s device displays are dynamic GUI views that contain selectable modules, 
subcards, ports, and the like. To view CiscoView information tables, you first highlight the 
component in the view for which you want data, then select either Configuration or 
Monitoring options from the CiscoView main menu or from complementary popup menus.

Each selected component in the view displays secondary windows containing either 
configuration or performance data, as chosen by you. Configuration information is 
displayed in CiscoView Configuration windows. Performance information is displayed in 
CiscoView real-time Monitoring windows, which are sometimes referred to as dashboard 
monitors. 

Displaying Configuration Information
Use the Configuration menu in the CiscoView main window to display or enter 
modifiable configuration information, or select Configure from a component popup 
menu. CiscoView displays configuration information in the Configuration windows that 
consist of either a list of fields for a single port or a table that includes fields for multiple 
ports. 

Displaying Performance Information
Use the Monitor menu in the CiscoView main window to display performance 
information, or select the Monitor option from a component popup menu. CiscoView 
displays performance information in a dashboard monitor window. See “Using the 
Dashboard Monitor” in this chapter.

Note Gray fields in a table represent read-only information; pink fields in a table represent 
modifiable input fields. You can only enter configuration information, for example, in pink 
tabular fields.

Timesaver To display popup menus, click on the device itself or any card, 
subcard, port, CPU, or power supply component in the view, then click the 
right button on your mouse to display a specialized popup menu. Popup 
menus are available for every component on a device display and contain the 
same options as the CiscoView main menu. 

12

6
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Configuring and Monitoring with CiscoView
For some devices, CiscoView allows you to select multiple ports. You can display 
configuration or performance information for multiple ports or port groups, in one window. 
The entries that can be modified are displayed in pink. Figure 1-4 shows the table for three 
of the ports on an AS5200 card. 

Figure 1-4 CiscoView Tables

To display a CiscoView table, take the following steps:

Step 1 Select multiple ports by clicking on them as you hold down the Shift key.

Step 2 Click Configure or Monitor in the CiscoView main menu.

A CiscoView table displays information in tabular format. The first column contains data 
for all the ports you selected in the device display.

You can add, delete, or modify entries in pink fields within a CiscoView table. Table 1-2 
describes how to make edits to CiscoView tables. 

Table 1-2 Editing CiscoView Tables

Edit Action

Add an entry. Select Create.
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Setting CiscoView Operating Characteristics and Preferences
Setting CiscoView Operating Characteristics and Preferences
You can change some CiscoView operating characteristics, such as the polling frequency 
or the number of retries, from within the CiscoView application. To change operating 
characteristics, take the following steps:

Step 1 In the CiscoView main window, select Options>Properties.

The CiscoView Properties window opens.

Step 2 Enter a value in the Polling Frequency field to change the polling frequency. 

The default polling frequency value varies by device. A typical value is every 60 
seconds. To disable polling frequency, set the value to zero. If you set the polling 
frequency below 60 seconds for certain devices, it could slow down your 
network. It is advisable to use low polling frequencies in specific testing 
situations and increase them when you have finished testing. Do not poll faster 
than every 5 seconds.

Step 3 Enter a new value in the Retries field to change the number of retries. 

The default Retries value is 3. The retries value indicates how many times 
CiscoView resends an SNMP request to the agent. In busy networks, SNMP 

Modify an entry. Step 1 Select the table column entry you want to modify.

Step 2 Display the possible values, if available, by selecting the 
popup menu next to the entry. 

Step 3 Select or enter the new value in the table column.

Step 4 Click Modify (or in some cases, Apply).

Step 5 Click OK.

Delete an entry. Step 1 Select any column in the table row that you want to delete.

Step 2 Click Delete.

Step 3 Click OK. 

Table 1-2 Editing CiscoView Tables (continued)

Edit Action
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Configuring and Monitoring with CiscoView
datagrams can be discarded. The Retries value allows the application to continue 
operation during network problems. A setting of 3 is considered a reasonable 
value; increase the value if the network is slow. 

Step 4 Enter a new value in the Timeout field to change the timeout interval. 

A timeout indicates the amount of time it takes to reach a device. If it takes 
longer than the time specified, the device is considered to be either unreachable 
or down. The interval value is specified in seconds; the default is 3 seconds. 

As a guideline, the timeout value should be set to twice the average end-to-end 
delay in your network. If you have a network with several slow links, you might 
need to set the timeout to a higher value. If you have only LAN links in your 
network, a value of 2 seconds is reasonable to account for processing delays and 
timer accuracy. 

In high traffic situations, you might experience timeouts. You should not reduce 
the polling frequency because this could cause a general error. Increase the 
timeout interval if you consistently experience timeouts.

Step 5 Click the radio button next to MIB Label translation field to display MIB 
descriptors instead of text labels. 

Text labels for MIB variables are the default. MIB descriptors are actual MIB 
variable names used to manage devices; for example, locIfOutBitsSec is output 
bits per second. MIB text labels are user-friendly aliases of the MIB descriptor. 

Step 6 Enter the read or write community string in the appropriate field. This allows 
you to enter the write community string for a device after you display the device. 

This setting is useful, for example, when you want to make changes to a device 
or port setting but did not specify the write community string when you first 
opened the device display. You can enter the write community string in the Write 
Community field without exiting and reopening the window.

Step 7 Select the window where you want to launch CiscoView, from the same window 
or a separate window. The default is separate. 
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Setting CiscoView Operating Characteristics and Preferences
Note Running multiple instances of CiscoView might slow down performance 
or your workstation because this requires more RAM. This option allows you to 
keep the desktop from being cluttered by reusing the existing CiscoView 
window to display devices.

Step 8 Click OK to make your Properties settings take effect.

You use the Options menu to change the presentation and operating characteristics of 
CiscoView. For example, if you want to display the toolbar or change the polling frequency, 
you do it through the Options menu. Table 1-3 describes the Options menu.

Table 1-3 CiscoView Options Menu Items

Item Description

Show Toolbar Display or hide the toolbar to access shortcut commands.

Show Legend Display or hide the legend.

Show System Information Display or hide system information.

Properties Set various operating characteristics, including polling frequency, 
the number of retries, the timeout interval, the read and write 
community string, MIB1 labels displayed as descriptors or an alias, 
and where to launch CiscoView—in the same window or a separate 
one. 

1MIB=Management Information Base

Debug Displays troubleshooting information. Debug should be used only 
in consultation with technical support. Writes the trace for device 
discovery and status polling to the /tmp/.cvlog.

Debug SNMP Displays all SNMP2 traffic in encoded form to and from the device. 
Debug SNMP should be used only in consultation with technical 
support.

2SNMP=Simple Network Management Protocol
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Using the Dashboard Monitor
Using the Dashboard Monitor
The dashboard monitor displays various types of network performance information, such 
as poll utilization errors. The display varies, depending on the type of device or port in use, 
but it always consists of dials or stripcharts (Figure 1-5). Each display represents 
information provided by a MIB variable, with the common meaning indicated above the 
display.

Figure 1-5 Dashboard Monitor

Within the dashboard monitor, you can use a grapher tool to present performance in graph 
form. To start the graphing tool for the network management platform, select a graphical 
display in the dashboard and click the Grapher button. You can use all the features of the 
graphing tool when you are troubleshooting performance problems. 
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Using CiscoView’s Online Help
Note In certain instances, the network management platform’s graphing tool cannot 
support the graphing of multiple MIB variables in one data set. If the graphical display 
selected consists of such formulas, the following error message appears:
Sorry, can’t graph formulas.

Using CiscoView’s Online Help
Context-sensitive online help provides you with step-by-step instructions on how to use 
CiscoView applications. The online help system also provides a glossary and keyword 
search capability. Table 1-4 provides a quick guideline to access help from different places.

Note Report any online help or documentation bugs to cs-ciscoworks@cisco.com or 
bug-doc@cisco.com.

Table 1-4 CiscoView Quick Guidelines

For Information About Do This

Online help for specific products Select Help>Contents

How to use the help system Select Help>Using Help

How to use CiscoView features Select Help>Using CiscoView

Current CiscoView versions Select Help>About CiscoView

The current device package version Select Help>About CiscoView

How to display configuration and 
performance, dashboard windows, and 
field descriptions

Click Help in the dialog box

How to change a component value Click the Help button over the field

How to use help view Select Help>On Help
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Using CiscoView’s Online Help
Jumps and Popups
The online help contains jumps and popups. Click on a highlighted underlined topic to 
jump to a help window specific to that topic. When you jump to another topic, you have to 
click Back on the menu bar to go back to the previous topic. Click on a dotted underlined 
term to open a popup window, which defines the term. When you go to a popup window, 
press Return to return to the previous help topic.

Help Contents Tab
The Help Contents tab has three functional tabs:

• Contents tab—Links to all CiscoView device and application help topics and subtopics 

• Index tab—Searches keywords in the help system

• Find tab—Searches the help system and indexes every help word

For information about using this table select Help>On Help. 

Help Window Menu and Button Bars
Each help window has a menu bar and a button bar. The menu bar provides standard help 
functions for printing, copying, and pasting text from help topics, making online notes 
about particular help topics, and placing bookmarks. 

The button bar has the following buttons:

• Contents—Opens the table of contents. Help topics are highlighted and underlined. 
Select a help topic to open a window specific to the underlined topic. Some topics open 
popup windows that list subtopics. Select a help subtopic to open a window about the 
underlined subtopic.

• Back—Moves you back sequentially to previously opened help windows.

• Print—Prints the open help topic window. 

• Browse—Allows you to browse through sets of related windows, providing quick 
access to overviews of particular help topics.
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OverView and See Also Links
OverView and See Also Links
Many help windows have Overview and See Also links. You can select the Overview link 
to obtain background information for the procedure. Select the See Also link to display a 
list of related topics and go directly to those topics. 

Exit Help
Select File>Exit on the menu bar in the Help window to exit Help.
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Using CiscoView’s Online Help
Geting Started with CiscoView1-22


	Displaying Configuration Information
	Displaying Performance Information


<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


