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アシュアランスの制限事項と制約事項
アシュアランスでは、ネットワークアドレス変換（NAT）を介して接続されたデバイスをサ
ポートしません。

基本的な設定のワークフロー
アシュアランスアプリケーションの使用を開始する前に、アシュアランスを使用するために

Cisco DNA Centerを設定する必要があります。

ここでは、アシュアランスを設定するために実行する必要がある基本タスクについて説明しま

す。この章は、Cisco DNA Centerユーザガイドと併用してください。

基本的なワークフローを理解するために、次の図と次の手順を参照してください。
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図 1 :アシュアランスを使用するための Cisco DNA Centerの設定の基本的なワークフロー
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始める前に

アシュアランスの制限事項と制約事項（1ページ）を参照してください。

ステップ 1 Cisco DNA Centerをインストールします。

Cisco DNA Center設置ガイドを参照してください。

ステップ 2 任意の順序で次の操作を行います。

•デバイス（ルータ、スイッチ、ワイヤレスコントローラ、アクセスポイント）を検出します。

IPアドレス範囲を使用したネットワークの検出（15ページ）、CDPを使用したネットワークの検
出（12ページ）、およびLLDPを使用したネットワークの検出（16ページ）を参照してください。

Ciscoワイヤレスコントローラは、サービスポート IPアドレスではなく、管理 IPアド
レスを使用して検出する必要があります。それ以外の場合は、関連するワイヤレスコン

トローラ 360および AP 360のウィンドウでは、データが表示されません。

（注）

•新しいネットワーク階層を設計するか、既存のものを使用します。

新しいネットワーク階層の作成（21ページ）または既存のCiscoネットワーク階層の使用（24ペー
ジ）を参照してください。

サイトがすでに作成されている場合は、このステップをスキップし、Discoveryを実行で
きます。

（注）

ステップ 3 デバイスインベントリにデバイスが表示されることを確認します。

「インベントリに関する情報の表示（44ページ）」を参照してください。

デバイスをサイトに追加する前に、すべてのデバイスが管理状態になるのを待つ必要があり

ます。

（注）

ステップ 4 サイトへのデバイスの追加

「デバイスをサイトに追加する（50ページ）」を参照してください。

ステップ 5 APがある場合は、フロアマップに追加することをお勧めします。

ステップ 6 ネットワークでのユーザー認証に Cisco Identity Services Engine（ISE）を使用している場合、アシュアラ
ンスを設定して Cisco ISEを統合できます。統合することで、アシュアランスのユーザー名やオペレー
ティングシステムなど、有線クライアントの詳細な情報を参照できます。

「Cisco DNA Center向けの Cisco ISEの設定について（52ページ）」を参照してください。

ステップ 7 テレメトリを使用して、Syslog、SNMPトラップ、および NetFlowコレクタサーバーを設定します。

テレメトリを使用した Syslog、SNMPトラップ、NetFlowコレクタサーバー、および有線クライアント
データ収集の設定（56ページ）を参照してください。

ステップ 8 （推奨）AI駆動型の問題を確認し、ネットワークインサイトを取得するには、CiscoAINetworkAnalytics
データ収集を設定します。
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「Cisco AI Network Analyticsの設定（57ページ）」を参照してください。

ステップ 9 （推奨）最新の機械推論ワークフローにアクセスするには、機械推論ナレッジベースを更新します。

「機械推論ナレッジベースの更新（60ページ）」を参照してください。

ステップ 10 アシュアランスアプリケーションの使用を開始します。

デバイスの検出
Cisco DNA Centerディスカバリ機能を使用してネットワーク内のデバイスをスキャンします。

検出の概要

ディスカバリ機能は、ネットワーク内のデバイスをスキャンし、検出されたデバイスの一覧を

インベントリに送信します。

また、ディスカバリ機能は、デバイスの可制御性機能と連携して、デバイスに必要なネット

ワーク設定を構成することもできます（これらの設定がデバイスにまだ存在しない場合）。

デバイスは次の 3つの方法で検出できます。

• Cisco Discovery Protocol（CDP）を使用し、シード IPアドレスを指定します。

• IPアドレスの範囲を指定します（最大 4096デバイスの範囲がサポートされます）。

• Link Layer Discovery Protocol（LLDP）を使用し、シード IPアドレスを指定します。

ディスカバリ基準を設定する際は、ネットワーク検出時間を短縮するために役立つ設定がある

ことに注意してください。

• [CDP Level]と [LLDP Level]：CDPまたは LLDPをディスカバリ方式として使用する場合
は、CDPレベルまたはLLDPレベルを設定して、スキャンするシードデバイスからのホッ
プ数を指定できます。デフォルトのレベル 16では、大規模なネットワークの場合に時間
がかかる可能性があります。そのため、検出する必要があるデバイスが少ない場合は、こ

のレベルをより低い値に設定できます。

• [Subnet Filters]： IPアドレスの範囲を使用する場合は、特定の IPサブネット内のデバイス
をディスカバリで無視するように指定できます。

• [Preferred Management IP]：CDP、LLDP、または IPアドレスの範囲のいずれを使用する場
合でも、CiscoDNACenterがデバイスの任意の IPアドレスを追加するか、デバイスのルー
プバックアドレスのみを追加するかを指定できます。
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Cisco SD-Accessファブリックおよび Cisco DNAアシュアランス
については、デバイスのループバックアドレスを指定することを

お勧めします。

（注）

どの方式を使用する場合でも、Cisco DNA Centerからデバイスにアクセスできる必要があり、
デバイスを検出するための特定のクレデンシャルとプロトコルをCiscoDNACenterで設定する
必要があります。これらのログイン情報は、[Design] > [Network Settings] > [Device Credentials]
ウィンドウで（または [Discovery]ウィンドウでジョブごとに）設定して保存することができ
ます。

デバイスが Hot Standby Router Protocol（HSRP）や Virtual Router Redundancy Protocol（VRRP）
などのファーストホップ解決プロトコルを使用する場合、そのデバイスは、そのフローティン

グIPアドレスによって検出され、インベントリに追加される可能性があります。その後、HSRP
または VRRPに障害が発生すると、その IPアドレスが別のデバイスに割り当てなおされる場
合があります。この場合、Cisco DNA Centerが分析のために取得するデータによって問題が発
生する可能性があります。

（注）

ディスカバリの前提条件

ディスカバリを実行する前に、次の最小要件を満たしてください。

• Cisco DNA Centerによって検出されるデバイスの情報については、 Cisco DNA Center互換

性マトリクスを参照してください。

• Cisco DNA Centerとデバイス間の望ましいネットワーク遅延は 100ミリ秒のラウンドト
リップ時間（RTT）であることに注意してください（最大遅延は 200ミリ秒RTTです）。

• Cisco DNA Centerが使用できるように 1つ以上の SNMPクレデンシャルがデバイス上で設
定されていることを確認してください。少なくとも、これには SNMPv2C読み取りクレデ
ンシャルを使用できます。

• Cisco DNA Centerに検出させ、管理委させるデバイスの SSHクレデンシャルを設定しま
す。以下の基準のうち、少なくとも 1つが満たされる場合、Cisco DNA Centerはデバイス
を検出し、そのインベントリに追加します。

•デバイスへの SSHアクセスのために Cisco DNA Centerが使用するアカウントが、特
権 EXECモード（レベル 15）である。

•ディスカバリジョブで設定されるCLIクレデンシャルの一部としてデバイスのイネー
ブルパスワードを設定している。詳細については、設定のガイドラインと制限事項の

ディスカバリ（6ページ）を参照してください。
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優先管理 IPアドレス
Cisco DNA Centerでデバイスが検出されると、デバイスの IPアドレスの 1つが優先管理 IPア
ドレスとして使用されます。IPアドレスは、デバイスの組み込み管理インターフェイス、また
は別の物理インターフェイス、または Loopback0のような論理インターフェイスの IPアドレ
スにすることができます。デバイスのループバック IPアドレスを優先管理 IPアドレスとして
使用するために Cisco DNA Centerを設定できます（その IPアドレスが Cisco DNA Centerから
到達可能である場合）。

優先管理 IPアドレスとして [Use Loopback IP]を選択した場合、Cisco DNA Centerでは次のよ
うに優先管理 IPアドレスが指定されます。

•デバイスに 1つのループバックインターフェイスがある場合、Cisco DNACenterは、その
ループバックインターフェイスの IPアドレスを使用します。

•デバイスに複数のループバックインターフェイスがある場合、CiscoDNACenterは、最上
位の IPアドレスを持つループバックインターフェイスを使用します。

•ループバックインターフェイスがない場合、Cisco DNA Centerは、最上位の IPアドレス
を持つイーサネットインターフェイスを使用します（サブインターフェイスの IPアドレ
スは考慮されません）。

•イーサネットインターフェイスがない場合、Cisco DNA Centerは、最上位の IPアドレス
を持つシリアルインターフェイスを使用します

デバイスが検出された後に、[Inventory]ウィンドウから管理 IPアドレスを更新できます。

設定のガイドラインと制限事項のディスカバリ

Cisco DNA Centerによる Cisco Catalyst 3000シリーズスイッチおよび Catalyst 6000シリーズス
イッチの検出に関する注意事項と制約事項は、次のとおりです。

• CLIユーザ名およびパスワードは特権EXECモード（レベル15）で設定してください。こ
れらのログイン情報は、ディスカバリ機能に関してCiscoDNACenterで設定するCLIユー
ザー名およびパスワードと同じです。Cisco DNA Centerにはデバイスへの最高レベルのア
クセス権が必要です。

•着信接続と発信接続の両方に関して、個々のインターフェイスで許可されるトランスポー
トプロトコルを明示的に指定してください。この設定には、transport inputと transport
outputコマンドを使用してください。これらのコマンドについては、各デバイスタイプ
用のコマンドリファレンスドキュメントを参照してください。

•デバイスのコンソールポートと VTY回線のデフォルトのログイン方式を変更しないでく
ださい。デバイスがすでに AAA（TACACS）ログインで設定されている場合は、Cisco
DNA Centerで定義されている CLIログイン情報が、TACACSサーバで定義されている
TACACSログイン情報と同じであることを確認してください。

アシュアランスを使用するための Cisco DNA Centerの設定
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•シスコワイヤレスコントローラは、サービスポート IPアドレスではなく、管理 IPアド
レスを使用して検出する必要があります。それ以外の場合は、関連するワイヤレスコント

ローラ 360および AP 360のウィンドウでは、データが表示されません。

ディスカバリクレデンシャル

ディスカバリクレデンシャルは、検出するデバイスに関するCLI、SNMPv2c、SNMPv3、HTTP
（HTTPS）、およびNETCONF設定値です。検出を試みるデバイスの種類に基づいてクレデン
シャルを指定する必要があります。

•ネットワークデバイス：CLIと SNMPのクレデンシャル。

組み込みワイヤレスコントローラなどのNETCONF対応デバイス
については、管理者権限で SSHクレデンシャルを指定し、
NETCONFポートを選択する必要があります。

（注）

•コンピューティングデバイス（NFVIS）：CLI、SNMP、およびHTTP（S）のクレデンシャ
ル。

ネットワーク内のさまざまなデバイスが異なるクレデンシャルセットを持つことが可能である

ため、CiscoDNACenterで複数のクレデンシャルセットを設定できます。ディスカバリプロセ
スでは、デバイスに使用できるクレデンシャルセットが見つかるまで、ディスカバリジョブ用

に設定されているすべてのセットで反復処理されます。

ネットワーク内の大半のデバイスに同じクレデンシャル値を使用する場合は、それらを設定し

て保存し、複数のディスカバリジョブで再利用できます。固有のクレデンシャルを使用するデ

バイスを検出するために、ディスカバリジョブの実行時にジョブ固有のディスカバリクレデ

ンシャルを追加できます。クレデンシャルタイプごとに最大 10のグローバルクレデンシャル
を設定し、そのうちの5つを定義できます。ジョブ固有のログイン情報を定義する必要がある
場合は、ログイン情報の種類ごとに 5つのグローバルログイン情報と 1つのジョブ固有のログ
イン情報を定義できます。

ディスカバリクレデンシャルを定義するには、メニューアイコン（ ）をクリックして、

[Tools] > [Discovery] > [Add Discovery]の順にクリックします。続行するには、次の手順とディ
スカバリクレデンシャルを使用します。

• CDPを使用したネットワークの検出（12ページ）

• IPアドレス範囲を使用したネットワークの検出（15ページ）

• LLDPを使用したネットワークの検出（16ページ）

表 1 : CLIクレデンシャル

説明フィールド

CLIクレデンシャルを説明する名前または語句。Name/Description
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説明フィールド

ネットワーク内のデバイスの CLIにログインするために使用する
名前。

Username

ネットワーク内のデバイスの CLIにログインするために使用され
るパスワード。

セキュリティ上の理由から、確認のためにパスワードを再入力し

ます。

パスワードはセキュリティ上の理由から暗号化されて

おり、この設定では表示されません。

（注）

Password

CLIで高い権限レベルに移るために使用するパスワード。ネット
ワークデバイスで必要な場合にのみ、このパスワードを設定しま

す。

セキュリティ上の理由から、有効なパスワードを再入力します。

パスワードはセキュリティ上の理由から暗号化されて

おり、この設定では表示されません。

（注）

Enable Password

表 2 : SNMPv2cのクレデンシャル

説明フィールド

• [Name/Description]：追加している SNMPv2c設定の名前または説明。

• [Read Community]：デバイスに SNMP情報を表示する目的のみに使用
される読み取り専用のコミュニティ文字列パスワード。

パスワードはセキュリティ上の理由から暗号化されており、こ

の設定では表示されません。

（注）

Read

• [Name/Description]：追加している SNMPv2c設定の名前または説明。

• [Write Community]：デバイス上の SNMP情報を変更するために使用さ
れる書き込みコミュニティ文字列。

パスワードはセキュリティ上の理由から暗号化されており、こ

の設定では表示されません。

（注）

Write

表 3 : SNMPv3のクレデンシャル

説明フィールド

追加した SNMPv3設定の名前または説明。Name/Description
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説明フィールド

SNMPv3設定に関連付けられている名前。Username

SNMPメッセージを必要とするセキュリティレベル。次のいずれかのモー
ドを選択します。

• [Authentication and Privacy]：認証と暗号化の両方を行います。

• [Authentication,NoPrivacy]：認証は行いますが、暗号化は行いません。

• [No Authentication, No Privacy]：認証も暗号化も行いません。

Mode

使用する認証タイプ（[Mode]として [Authentication and Privacy]または
[Authentication, No Privacy]を選択した場合に有効になります）。次のいず
れかの認証タイプを選択します。

• [SHA]：HMAC-SHAに基づく認証。

• [MD5 (not recommended)]：HMAC-MD5に基づく認証。

Auth. Type

SNMPv3を使用するデバイスから情報にアクセスする際に使用するSNMPv3
パスワード。これらのパスワード（またはパスフレーズ）は、8文字以上
にする必要があります。

（注） •一部のシスコワイヤレスコントローラでは、パスワード
（あるいはパスフレーズ）は少なくとも 12文字以上であ
る必要があります。ワイヤレスコントローラのパスワー

ドの最小要件を必ず確認してください。パスワードに必要

な最低限の文字数が守られないと、デバイスではCiscoDNA
Centerによる検出、監視、管理が行われなくなります。

•パスワードはセキュリティ上の理由から暗号化されてお
り、この設定では表示されません。

Auth.Password]
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説明フィールド

プライバシータイプ。（[Mode]として [Authentication and Privacy]を選択
した場合に有効になります）。次のいずれかのプライバシータイプを選択

します。

• [AES128]：暗号化の 128ビット CBCモード AES。

• CISCOAES192：シスコのデバイス上での暗号化の 192ビット CBC
モード AES。

• CISCOAES256：シスコのデバイス上での暗号化の 256ビット CBC
モード AES。

（注） •ディスカバリ機能とインベントリ機能は、CISCOAES192
プライバシータイプとCISCOAES256プライバシータイプ
のみをサポートします。

• Cisco DNAアシュアランスは、これらのプライバシータ
イプをサポートしていません。

Privacy Type

暗号化の標準規格をサポートしているデバイスで交換されるメッセージを

暗号化するための秘密鍵を生成するために使用される SNMPv3プライバ
シーパスワード。パスワード（またはパスフレーズ）は、8文字以上にす
る必要があります。

（注） •一部のシスコワイヤレスコントローラでは、パスワード
（あるいはパスフレーズ）は少なくとも 12文字以上であ
る必要があります。ワイヤレスコントローラのパスワー

ドの最小要件を必ず確認してください。パスワードに必要

な最低限の文字数が守られないと、デバイスではCiscoDNA
Centerによる検出、監視、管理が行われなくなります。

•パスワードはセキュリティ上の理由から暗号化されてお
り、この設定では表示されません。

Privacy Password

表 4 : SNMPのプロパティ

説明フィールド

Cisco DNA Centerが SNMPを使用してネットワークデバイスとの
通信を試行する回数。

Retries

再試行の時間間隔（秒単位）。[Timeout (in Seconds)]
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表 5 : HTTPSクレデンシャル

説明フィールド

設定している HTTPSクレデンシャルのタイプを指定します。有効なタイ
プは、[Read]または [White]です。

[Type]

最大 10つの HTTPS読み取りクレデンシャルを設定できます。

• [Name/Description]：追加している HTTPSログイン情報の名前または
説明。

• [Username]：HTTPS接続の認証に使用される名前です。

• [Password]：HTTPS接続の認証に使用されるパスワードです。パスワー
ドはセキュリティ上の理由から暗号化されており、この設定では表示

されません。

• [Port]：HTTPSトラフィックに使用される TCP/UDPポートの番号で
す。デフォルトはポート番号 443（HTTPSの既知のポート）です。

パスワードは 7～ 128文字で指定します。次から少なくとも 1つずつ使用
する必要があります。

•小文字の英字（a～ z）

•大文字の英字（A～ Z）

•数字（0～ 9）

•特殊文字（: # _ * ?）–

パスワードにスペースや山カッコ（< >）は使用できません。一部の Cisco
IOSXEデバイスでは、疑問符（?）を使用できないので注意してください。

Read

アシュアランスを使用するための Cisco DNA Centerの設定
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説明フィールド

最大 10つの HTTPS書き込みクレデンシャルを設定できます。

• [Name/Description]：追加している HTTPSログイン情報の名前または
説明。

• [Username]：HTTPS接続の認証に使用される名前です。

• [Password]：HTTPS接続の認証に使用されるパスワードです。パスワー
ドはセキュリティ上の理由から暗号化されており、この設定では表示

されません。

• [Port]：HTTPSトラフィックに使用される TCP/UDPポートの番号で
す。デフォルトはポート番号 443（HTTPSの既知のポート）です。

パスワードは 7～ 128文字で指定します。次から少なくとも 1つずつ使用
する必要があります。

•小文字の英字（a～ z）

•大文字の英字（A～ Z）

•数字（0～ 9）

•特殊文字（: # _ * ?）–

パスワードにスペースや山カッコ（< >）は使用できません。一部の Cisco
IOSXEデバイスでは、疑問符（?）を使用できないので注意してください。

Write

表 6 : NETCONF設定

説明フィールド

デバイスのポート。次のいずれかのポートを使用できます。

•ポート 830（デフォルト）

•デバイスで使用可能なその他のポート

• Cisco DNA Centerで構成するカスタムポート。（デバイス可制御性が
有効になっている場合にのみ、カスタムポートを使用できます詳細に

ついては、Cisco DNA Center管理者ガイドの「Device Controllability」
の項を参照してください

Port

CDPを使用したネットワークの検出
Cisco Discovery Protocol（CDP）IPアドレス範囲、または LLDPを使用してデバイスを検出で
きます。この手順では、CDPを使用してデバイスとホストを検出する方法を示します。ディス
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カバリメソッドの詳細については、IPアドレス範囲を使用したネットワークの検出（15ペー
ジ）およびLLDPを使用したネットワークの検出（16ページ）を参照してください。

•ディスカバリ機能では、正しい SNMP読み取り専用（RO）コミュニティストリングが必
要です。SNMPROコミュニティストリングが指定されていない場合、ベストエフォート
として、ディスカバリ機能はデフォルトのSNMPROコミュニティストリングを公的に使
用します。

• CLIログイン情報はホストの検出には必要ありません。ホストは接続されているネット
ワークデバイスを介して検出されます。

（注）

始める前に

•ネットワークデバイスで CDPを有効にします。

•ディスカバリの前提条件（5ページ）で説明されているように、ネットワークデバイス
を設定します。

•クライアント IPアドレスとしてネットワークデバイスのホストの IPアドレスを設定しま
す。(A host is an end-user device, such as a laptop computer or mobile device.)

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。

ステップ 2 [Discovery]ウィンドウで、 をクリックします。

ウィンドウが表示されます。

ステップ 3 [New Discovery]ウィンドウの [Discovery Name]フィールドに、名前を入力します。

ステップ 4 まだ表示されていない場合は [IPアドレス/範囲（IP Address/Range）]エリアを展開し、次のフィールドを
設定します。

a) [ディスカバリタイプ（Discovery Type）]で、[CDP]をクリックします。
b) [IPアドレス（IP Address）]フィールドでシード IPアドレスを入力し、Cisco DNA Centerでディスカバ
リスキャンを開始します。

c) （任意） [サブネットフィルタ（Subnet Filter）]フィールドで、ディスカバリスキャンから除外する
IPアドレスまたはサブネットを入力します。

個別の IPアドレス（x.x.x.x）またはClassless Inter-Domain Routing（CIDR）アドレス（x.x.x.x/y）として
アドレスを入力できます。ここでx.x.x.xは IPアドレスを示し、yはサブネットマスクを示します。サ
ブネットマスクは、0～ 32の値です。

d) をクリックします。

手順 cおよび dを繰り返して、ディスカバリジョブから複数のサブネットを除外します。

e) （任意） [CDPレベル（CDP Level）]フィールドに、スキャンするシードデバイスからのホップ数を
入力します。

アシュアランスを使用するための Cisco DNA Centerの設定
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有効値は 1～ 16です。デフォルト値は 16です。たとえば、CDPレベル 3は、CDPがシードデバイス
から最大 3つのホップまでスキャンすることを意味します。

f) [Preferred Management IP]で、次のいずれかのオプションを選択します。

• [None]：デバイスはすべての IPアドレスを使用できます。

• [Use Loopback IP]：デバイスのループバックインターフェイスの IPアドレスを指定します。

[ループバック IPを使用（Use Loopback IP）]の使用を選択し、デバイスにループバッ
クインターフェイスがない場合、Cisco DNA Centerは優先管理 IPアドレス（6ペー
ジ）で説明されているロジックを使用して、管理 IPアドレスを選択します。

（注）

ループバックインターフェイスの IPアドレスを優先管理 IPアドレスとして使用する
には、CDPネイバーの IPアドレスがCisco DNA Centerから到達可能であることを確認
します。

（注）

ステップ 5 [Credentials]エリアを展開し、すでに作成されているグローバルクレデンシャルのいずれかを選択するか独
自に構成します。

既存のクレデンシャルを使用する場合は、それらを選択してください。そのクレデンシャルを使用しない

場合は、選択解除します。

ステップ 6 独自のクレデンシャルを構成するには、[Add Credentials]をクリックします。

CLIおよび SNMP v2cクレデンシャルを設定する必要があります。その他のクレデンシャルはオプション
です。フィールド情報については、「ディスカバリクレデンシャル（7ページ）」[英語]を参照してく
ださい。

現在のジョブのクレデンシャルのみを保存するには、[Save]をクリックします。現在のジョブと将来のジョ
ブのクレデンシャルを保存するには、[Save as global settings]チェックボックスをオンにして、[Save]をク
リックします。

ステップ 7 デバイスとの接続に使用されるプロトコルを設定するには、[詳細（Advanced）]エリアを展開し、次のタ
スクを実行します。

a) 使用するプロトコルの名前をクリックします。チェックマークはプロトコルが選択されていることを
示します。

有効なプロトコルは、[SSH]（デフォルト）および [Telnet]です。

b) 使用する順序でプロトコルをドラッグアンドドロップします。

ステップ 8 [Start]をクリックします。

•最大 5台のデバイスを繰り返しスケジュールするように設定できます。

•定期的な検出では、新しいデバイスのみが検出されます。デバイスが Cisco DNA Centerに
すでに存在する場合、そのデバイスは検出では更新されません。

（注）

[Discoveries]ウィンドウにスキャンの結果が表示されます。
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[Discovery Details]ペインに、ステータス（アクティブまたは非アクティブ）および検出設定が表示されま
す。[デバイスのディスカバリ（DiscoveryDevices）]ペインに、検出されたデバイスのホスト名、IPアドレ
ス、ステータスが表示されます。

IPアドレス範囲を使用したネットワークの検出
IPアドレス範囲、CDP、またはLLDPを使用してデバイスを検出できます。この手順では、IP
アドレス範囲を使用してデバイスとホストを検出する方法を示します。ディスカバリメソッド

の詳細については、CDPを使用したネットワークの検出（12ページ）およびLLDPを使用し
たネットワークの検出（16ページ）を参照してください。

始める前に

ディスカバリの前提条件（5ページ）で説明されているように、デバイスには必須のデバイ
ス設定が存在する必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。
[Discovery]ウィンドウがダッシュレットとともに表示されます。

ステップ 2 をクリックします。

[新規検出（New Discovery）]ウィンドウが表示されます。

ステップ 3 [ディスカバリ名（Discovery Name）]フィールドに、名前を入力します。

ステップ 4 まだ表示されていない場合は [IPアドレス/範囲（IP Address/Ranges）]エリアを展開し、次のフィールドを
設定します。

a) [Discovery Type]で、[IP Address/Range]をクリックします。
b) [From]フィールドと [To]フィールドに、スキャンする Cisco DNACenterの最初の IPアドレスと最後の

IPアドレス（IPアドレス範囲）を入力し、 をクリックします。

検出スキャンに対して、単一の IPアドレス範囲または複数の IPアドレスを入力できます。

Ciscoワイヤレスコントローラは、サービスポート IPアドレスではなく、管理 IPアドレス
を使用して検出する必要があります。それ以外の場合は、関連するワイヤレスコントロー

ラ 360および AP 360のページでは、データが表示されません。

（注）

c) （任意）ステップ bを繰り返して、追加の IPアドレス範囲を入力します。
d) （任意）検出スキャンから除外する IPアドレス/範囲またはサブネットを [Subnet Filter]フィールドに
入力します。個別の IPアドレス（x.x.x.x）またはクラスレスドメイン間ルーティング（CIDR）アドレ
ス（x.x.x.x/y）としてアドレスを入力できます。ここで x.x.x.xは IPアドレスを示し、yはサブネットマ
スクを示します。サブネットマスクは、0～ 32の値です。

e) [Preferred Management IP]で、次のいずれかのオプションを選択します。

• [None]：デバイスはすべての IPアドレスを使用できます。

• [Use Loopback IP]：デバイスのループバックインターフェイスの IPアドレスを指定します。
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[ループバック IPを使用（Use Loopback IP）]の使用を選択し、デバイスにループバッ
クインターフェイスがない場合、Cisco DNA Centerは優先管理 IPアドレス（6ペー
ジ）で説明されているロジックを使用して、管理 IPアドレスを選択します。

（注）

ステップ 5 [Credentials]エリアを展開し、すでに作成されているグローバルクレデンシャルのいずれかを選択するか独
自に構成します。

既存のクレデンシャルを使用する場合は、それらを選択してください。そのクレデンシャルを使用しない

場合は、選択解除します。

ステップ 6 独自のクレデンシャルを構成するには、[Add Credentials]をクリックします。

CLIおよび SNMP v2cクレデンシャルを設定する必要があります。その他のクレデンシャルはオプション
です。フィールド情報については、「ディスカバリクレデンシャル（7ページ）」[英語]を参照してく
ださい。

現在のジョブのクレデンシャルのみを保存するには、[Save]をクリックします。現在のジョブと将来のジョ
ブのクレデンシャルを保存するには、[Save as global settings]チェックボックスをオンにして、[Save]をク
リックします。

ステップ 7 （任意）デバイスとの接続に使用されるプロトコルを設定するには、[詳細（Advanced）]エリアを展開
し、次のタスクを実行します。

a) 使用するプロトコルをクリックします。チェックマークはプロトコルが選択されていることを示しま
す。

有効なプロトコルは、[SSH]（デフォルト）および [Telnet]です。

b) 使用する順序でプロトコルをドラッグアンドドロップします。

ステップ 8 [Start]をクリックします。

•最大 5台のデバイスを繰り返しスケジュールするように設定できます。

•定期的な検出では、新しいデバイスのみが検出されます。デバイスが Cisco DNA Centerに
すでに存在する場合、そのデバイスは検出では更新されません。

（注）

[Discoveries]ウィンドウにスキャンの結果が表示されます。

[Discovery Details]ペインに、ステータス（アクティブまたは非アクティブ）および検出設定が表示されま
す。[デバイスのディスカバリ（DiscoveryDevices）]ペインに、検出されたデバイスのホスト名、IPアドレ
ス、ステータスが表示されます。

LLDPを使用したネットワークの検出
Link Layer Discovery Protocol（LLDP）、CDP、または IPアドレス範囲を使用してデバイスを
検出できます。この手順では、LLDPを使用してデバイスとホストを検出する方法を示します。

アシュアランスを使用するための Cisco DNA Centerの設定
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ディスカバリメソッドの詳細については、CDPを使用したネットワークの検出（12ページ）
およびIPアドレス範囲を使用したネットワークの検出（15ページ）を参照してください。

•ディスカバリ機能では、正しい SNMP読み取り専用（RO）コミュニティストリングが必
要です。SNMPROコミュニティストリングが指定されていない場合、ベストエフォート
として、ディスカバリ機能はデフォルトのSNMPROコミュニティストリングを公的に使
用します。

• CLIログイン情報はホストの検出には必要ありません。ホストは接続されているネット
ワークデバイスを介して検出されます。

（注）

始める前に

•ネットワークデバイスで LLDPを有効にします。

•ディスカバリの前提条件（5ページ）で説明されているように、ネットワークデバイス
を設定します。

•クライアント IPアドレスとしてネットワークデバイスのホストの IPアドレスを設定しま
す。(A host is an end-user device, such as a laptop computer or mobile device.)

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。
[Discovery]ウィンドウがダッシュレットとともに表示されます。

ステップ 2 をクリックします。

[新規検出（New Discovery）]ウィンドウが表示されます。

ステップ 3 [ディスカバリ名（Discovery Name）]フィールドに、名前を入力します。

ステップ 4 まだ表示されていない場合は [IPアドレス/範囲（IP Address/Range）]エリアを展開し、次のフィールドを
設定します。

a) [ディスカバリタイプ（Discovery Type）]で、[LLDP]をクリックします。
b) [IPアドレス（IP Address）]フィールドでシード IPアドレスを入力し、Cisco DNA Centerでディスカバ
リスキャンを開始します。

c) （任意） [サブネットフィルタ（Subnet Filter）]フィールドで、ディスカバリスキャンから除外する
IPアドレスまたはサブネットを入力します。

個別の IPアドレス（x.x.x.x）またはClassless Inter-Domain Routing（CIDR）アドレス（x.x.x.x/y）として
アドレスを入力できます。ここでx.x.x.xは IPアドレスを示し、yはサブネットマスクを示します。サ
ブネットマスクは、0～ 32の値です。

d) をクリックします。

手順 cおよび dを繰り返して、ディスカバリジョブから複数のサブネットを除外します。

アシュアランスを使用するための Cisco DNA Centerの設定
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e) （任意） [LLDPレベル（LLDP Level）]フィールドで、スキャンするシードデバイスからのホップ数
を入力します。

有効値は 1～ 16です。デフォルト値は 16です。たとえば、LLDPレベル 3は、LLDPがシードデバイ
スから最大 3つのホップをスキャンすることを意味します。

f) [Preferred Management IP]で、次のいずれかのオプションを選択します。

• [None]：デバイスはすべての IPアドレスを使用できます。

• [Use Loopback IP]：デバイスのループバックインターフェイスの IPアドレスを指定します。

このオプションを選択し、デバイスにループバックインターフェイスがない場合、

Cisco DNA Centerは優先管理 IPアドレス（6ページ）で説明されているロジックを
使用して、管理 IPアドレスを選択します。

（注）

ループバックインターフェイスの IPアドレスを優先管理 IPアドレスとして使用する
には、LLDPネイバーの IPアドレスがCiscoDNACenterから到達可能であることを確認
します。

（注）

ステップ 5 [Credentials]エリアを展開し、すでに作成されているグローバルクレデンシャルのいずれかを選択するか独
自に構成します。

既存のクレデンシャルを使用する場合は、それらを選択してください。そのクレデンシャルを使用しない

場合は、選択解除します。

ステップ 6 独自のクレデンシャルを構成するには、[Add Credentials]をクリックします。

CLIおよび SNMP v2cクレデンシャルを設定する必要があります。その他のクレデンシャルはオプション
です。フィールド情報については、「ディスカバリクレデンシャル（7ページ）」[英語]を参照してく
ださい。

現在のジョブのクレデンシャルのみを保存するには、[Save]をクリックします。現在のジョブと将来のジョ
ブのクレデンシャルを保存するには、[Save as global settings]チェックボックスをオンにして、[Save]をク
リックします。

ステップ 7 （任意）デバイスとの接続に使用されるプロトコルを設定するには、[詳細（Advanced）]エリアを展開
し、次のタスクを実行します。

a) 使用するプロトコルの名前をクリックします。チェックマークはプロトコルが選択されていることを
示します。有効なプロトコルは、[SSH]（デフォルト）および [Telnet]です。

b) 使用する順序でプロトコルをドラッグアンドドロップします。

ステップ 8 [Start]をクリックします。

•最大 5台のデバイスを繰り返しスケジュールするように設定できます。

•定期的な検出では、新しいデバイスのみが検出されます。デバイスが Cisco DNA Centerに
すでに存在する場合、そのデバイスは検出では更新されません。

（注）

[Discoveries]ウィンドウにスキャンの結果が表示されます。
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[Discovery Details]ペインに、ステータス（アクティブまたは非アクティブ）および検出設定が表示されま
す。[デバイスのディスカバリ（DiscoveryDevices）]ペインに、検出されたデバイスのホスト名、IPアドレ
ス、ステータスが表示されます。

ディスカバリジョブの管理

ここでは、ディスカバリジョブの管理方法について説明します。

ディスカバリジョブの停止および開始

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。

ステップ 2 [Discovery]ウィンドウで、[View All Discoveries]をクリックします。

ステップ 3 アクティブなディスカバリジョブを停止するには、次の手順を実行します。

a) 左側のペインで、ディスカバリジョブをクリックします。
b) 下部ペインで、[Stop]をクリックします。

ステップ 4 非アクティブなディスカバリジョブを再起動するには、次の手順を実行します。

a) 左側のペインで、ディスカバリジョブをクリックします。
b) 下部ペインで、[Re-discover]をクリックします。

ディスカバリジョブの複製

ディスカバリジョブを複製し、そのジョブ用に定義されているすべての情報を保持できます。

始める前に

少なくとも 1つのディスカバリジョブを実行する必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。

ステップ 2 [Discovery]ウィンドウで、[View All Discoveries]をクリックします。

ステップ 3 左側のペインで、ディスカバリジョブをクリックします。

ステップ 4 下部ペインで、[Copy & Edit]をクリックします。

CiscoDNACenterでは、「Clone ofDiscovery_Job」という名前でディスカバリジョブのコピーが作成されま
す。

ステップ 5 （任意）ディスカバリジョブの名前を変更するには、[Discovery Name]フィールドのデフォルト名を新し
い名前に置き換えます。

ステップ 6 新しいディスカバリジョブのパラメータを定義または更新します。
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ディスカバリジョブの削除

アクティブまたは非アクティブに関係なく、検出ジョブを削除できます。

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。

ステップ 2 [Discovery]ウィンドウで、[View All Discoveries]をクリックします。

ステップ 3 左側のペインで、削除するディスカバリジョブをクリックします。

ステップ 4 下部ペインで、[Delete]をクリックします。

ステップ 5 [OK]をクリックして確定します。

ディスカバリジョブ情報の表示

使用された設定やクレデンシャルなどの、ディスカバリジョブに関する情報を表示できます。

実行された各ディスカバリジョブに関する履歴情報（検出されたデバイスや検出に失敗したデ

バイスに関する情報など）も表示できます。

始める前に

少なくとも 1つのディスカバリジョブを実行します。

ステップ 1 メニューアイコン（ ）をクリックして、[Tools] > [Discovery]。

ステップ 2 [Discovery]ウィンドウで、[All discoveries page from previous release]をクリックします。

ステップ 3 左の [Discoveries]ペインで、ディスカバリジョブを選択します。もしくは、[Search]機能を使用して、デ
バイス IPアドレスまたは名前によって、ディスカバリジョブを検索できます。

ステップ 4 詳細については、次の領域のひとつの隣にある下矢印をクリックします。

• [Discovery Details]：ディスカバリジョブを実行するために使用されたパラメータが表示されます。パ
ラメータには、CDPまたは LLDPレベル、IPアドレス範囲、およびプロトコルの順序などの属性が含
まれます。

• [Credentials]：使用されたログイン情報の名前が提供されます。

• [History]：開始された時間およびデバイスが検出されたかどうかを含め、実行された各ディスカバリ
ジョブがリストされます。

組み込みワイヤレスコントローラを正常に検出するには、NETCONFポートを設定する必要がありま
す。NETCONFポートが設定されていない場合、ワイヤレスデータは収集されません。

[Filter]機能を使用して、IPアドレスあるいは ICMP、CLI、HTTPS、NETCOMF値の任意の組み合わせ
によってデバイスを表示できます。
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ネットワーク階層の設計
ネットワークの地理的な場所を表すネットワーク階層を作成できます。この階層構造により、

デザインの設定や構成を特定の階層要素に簡単に適用できます。たとえば、デザインの設定を

エリア全体に適用したり、床のみに適用したりすることができます。

デザインの設定を適用する場所を後で識別できるように、階層要素に名前を付けることができ

ます。

作成できる階層要素には、その階層要素をどの要素に配置できるか、またどの要素をその階層

要素に配置できるかを指定するルールがあります。

• [Global]：他のすべての階層要素がその中に存在するデフォルトの要素。[Global]の直下に
配置することが可能な要素は、のみです。

• [Areas]と [Sites]：エリア（Area）とサイト（Site）は、[Global]または他のエリアやサイト
に存在します。エリアとサイトには物理アドレスがありません。最大の要素として、地理

的地域を識別します。エリアとサイトにより、エリアおよびサイトのグループ化が可能に

なります。

• [Buildings]：建物（Building）は、エリアまたはサイトに存在します。建物を作成する場
合、物理アドレスまたは緯度と経度の座標を指定する必要があります。建物にエリアを含

めることはできません。ただし、フロアを含めることはできます。

• [Floors]：フロア（Floor）は建物に存在します。壁や窓など、建物のさまざまなコンポー
ネントを含むマップの有無にかかわらず、建物にフロアを追加できます。フロアマップを

使用する場合は、手動で作成するか、DXF、DWG、JPG、GIF、PNG、またはPDFを含む
ファイルタイプのファイルからインポートできます。次に、ワイヤレスデバイスをフロア

マップに配置して、ワイヤレスネットワークのカバレッジを視覚化できます。

プロビジョニングされていないデバイスのサイト階層は、フロアマップ上の APの場所を
維持したまま変更できます。ただし、既存のフロアを別の建物に移動できないことに注意

してください。

開始するには、次のいずれかの方法を使用してネットワーク階層を構築します。

•新しいネットワーク階層を作成する。詳細については、「新しいネットワーク階層の作成
（21ページ）」を参照してください。

• Cisco Prime Infrastructureまたは Ekahau Proから既存のネットワーク階層をインポートす
る。詳細については、Cisco DNA Centerユーザガイドの既存の Ciscoネットワーク階層の
使用（24ページ）または既存の Ekahauネットワーク階層の使用（28ページ）を参照
してください。

新しいネットワーク階層の作成

新しいサイト（またはエリア）、建物、およびフロアを作成して、新しいネットワーク階層を

作成します。
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サイトの作成、編集、削除

Cisco DNA Centerでは、物理サイトを簡単に定義し、それらのサイトの共有リソースを特定す
ることができます。[Design]エリアは、直観的な操作のために階層型になっており、デバイス
をプロビジョニングするときに同じリソースを複数の場所で再定義する必要がありません。デ

フォルトでは、グローバルと呼ばれる1つのサイトがあります。ネットワーク階層には、複数
のサイト、ビルディング、およびエリアを追加できます。プロビジョニング機能を使用する前

に、少なくとも 1つのサイトを作成する必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

世界地図が右側のペインに表示されます。

ステップ 2 このウィンドウから、サイトを追加、編集、および削除できます。詳細については、次の表を参照してく
ださい。

手順アクション

1. マップツールバーから、[+ Add Site]> [Add Area]をクリックします。

または、左側のペインで親サイトの横にある省略記号 にカーソル

を合わせ、[Add Area]を選択することもできます。

2. [Area Name]フィールドに、サイト名を入力します。

3. [Parent]ドロップダウンリストから、親ノードを選択します。[Global]
がデフォルトの親ノードです。

4. [Add]をクリックします。

サイトを追加します。

1. 左側のペインで、サイトの横にある省略記号 にカーソルを合わせ

て、[Edit Area]を選択します。

2. [Edit Area]ダイアログボックスで、必要な編集を行います。

3. [更新（Update）]をクリックします。

サイトを編集します。

1. 左側のペインで、サイトの横にある省略記号 にカーソルを合わせ

て、[Delete Area]を選択します。

2. [OK]をクリックします。

サイトを削除する。

ビルディングの追加、編集、および削除

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

アシュアランスを使用するための Cisco DNA Centerの設定
22

アシュアランスを使用するための Cisco DNA Centerの設定

サイトの作成、編集、削除



ステップ 2 このウィンドウから、ビルディングを追加、編集、および削除できます。詳細については、次の表を参照
してください。

手順アクション

1. [Network Hierarchy]ウィンドウで、[+Add Site] > [Add Building]をク
リックします。

または、左側のペインで親サイトの横にある省略記号 にカーソル

を合わせ、[Add Building]を選択することもできます。

2. [Add Building]ダイアログボックスでビルディングの詳細を追加しま
す。

フィールドに住所を入力するか、マップをクリックできます。住所を

追加すると、[Longitude]および [Latitude]の座標フィールドが自動的
に設定されます。これらの座標は、ビルディングの北西角に対応し、

CiscoDNACenterと統合されている場合は、CiscoDNASpacesやCisco
ConnectedMobileExperiences（CMX）などのロケーションサービスで
使用されます。

3. [Add]をクリックします。

ビルディングを追加します。

1. 左側のペインで、サイトの横にある省略記号 にカーソルを合わせ

て、[Edit Building]を選択します。

2. [Edit Building]ダイアログボックスで、必要な編集を行います。

3. [更新（Update）]をクリックします。

ビルディングを編集します。

1. 左側のペインで、ビルディングの横にある省略記号 にカーソルを

合わせて、[Delete Building]を選択します。

2. [OK]をクリックします。

ビルディングを削除します。

フロアの追加、編集、および削除

ビルディングを追加したら、それにフロアを追加できます。フロアマップのない基本フロアを

追加してフロアマップを後から追加することも、フロアを追加すると同時にフロアマップを含

めることもできます。

建物に基本フロアを追加するには、次の手順を使用します。

フロアとフロアマップを同時に追加するには、『Cisco DNA Centerユーザガイド』[英語]を参
照してください。 :

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。
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ステップ 2 このウィンドウから、フロアを追加、編集、および削除できます。詳細については、次の表を参照してく
ださい。

手順アクション

1. 左側のペインで、建物の横にある省略記号 の上にカーソルを置

き、[Add Floor]を選択します。

2. [Floor Name]フィールドにフロアの名前を入力します。

3. ワイレスデバイスがある場合、[Type (RFModel)]ドロップダウンリス
トで、フロアに適用する RFモデルを選択します。

RFモデルにより、カバレッジエリア内の RF信号の相対強度を示す
2Dおよび 3Dヒートマップを計算するときのRFの計算方法が決まり
ます。

4. [Floor Number]、[Floor Type]、および [Floor Thickness]フィールドを
設定します。

フロアのタイプと厚さは、ワイヤレスデバイスのヒートマップを計算

するときに使用されます。

5. [Floor Image]エリアでのフロアマップイメージのアップロードをス
キップします。

6. [Width]、[Length]、および [Height]フィールドでマップの寸法を設定
します。

7. [Add]をクリックします。

基本フロアを追加します。

1. 左側のペインで、そのフロアの横にある省略記号 にカーソルを合

わせて、[Edit Floor]を選択します。

2. [Edit Floor]ダイアログボックスで、必要な変更を行います。

3. [更新（Update）]をクリックして変更を保存します。

フロアを編集します。

1. 左側のペインで、そのフロアの横にある省略記号 にカーソルを合

わせて、[Delete Floor]を選択します。

2. [OK]をクリックします。

フロアを削除します。

既存の Ciscoネットワーク階層の使用
Cisco Prime Infrastructureに既存のネットワーク階層がある場合は、エクスポートしてからCisco
DNA Centerにインポートすることで、新しいネットワーク階層の作成に費やす時間と労力を
削減できます。
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次の情報を使用して、ネットワーク階層を再作成できます。

•サイト階層：既存のサイト階層を CSVファイル形式でダウンロードします。CSVファイ
ルには、サイト名、親階層、フロア数、場所、サイトアドレスなどの詳細が含まれていま

す。

•マップアーカイブ：マップ情報をTARファイル形式のマップアーカイブとしてダウンロー
ドします。マップアーカイブファイルには、日時、フロアの数、APなどのデータが格納
されます。ダウンロードするものに応じて、マップアーカイブには、フロアの寸法（長

さ、幅、高さ）や、フロアマップに配置されている APおよびオーバーレイオブジェクト
に関する詳細などのマップ情報も含めることができます。各フロアに適用されている RF
減衰モデルなどのキャリブレーション情報をダウンロードすることもできます。

マップアーカイブの基礎をグローバル階層に置くか、次のように単一のサイト、建物、ま

たはフロアの階層に置くかを選択できます。

• [Site]：選択したサイトとそのすべてのサブサイト、建物、およびフロアがエクスポー
トされます。

• [Building]：選択した建物とそのすべてのフロアがエクスポートされます。

• [Floor]：選択したフロアがエクスポートされます。

Cisco DNA Centerは米国の連邦情報処理標準（FIPS）をサポート
しています。FIPSは、Cisco DNA Centerイメージのインストール
時に有効にできるオプションのモードです。デフォルトでは、

FIPSモードはディセーブルです。

（注）

FIPSモードは、マップアーカイブのエクスポートとインポートに次の影響を与えます。

FIPSモードが有効な場合：

•エクスポートされるマップアーカイブは暗号化されません。

•暗号化されていないマップアーカイブのみをインポートできます。

FIPSモードが無効な場合：

•エクスポートされるマップアーカイブは暗号化されます。

•暗号化されたマップアーカイブと暗号化されていないマップアーカイブの両方をイン
ポートできます。

詳細については、Cisco DNA Centerユーザガイドを参照してください。
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Cisco Prime Infrastructureからのサイト階層のエクスポート

Cisco Prime Infrastructureからサイト階層を CSVファイル形式でエクスポートできます。CSV
ファイルには、サイト名、親階層、フロア数、場所、サイトアドレスなどの詳細が含まれてい

ます。

始める前に

サイト階層のエクスポートは Cisco Prime Infrastructureリリース 3.2以降でサポートされます。

ステップ 1 Cisco Prime Infrastructureで、[Inventory] > [Group Management] > [Network Device Groups]の順に選択しま
す。

ステップ 2 [Device Groups]ウィンドウで、[Export Groups]をクリックします。

ステップ 3 [Export Groups]ダイアログボックスで、[APIC-EM]オプションボタンをクリックします。

ステップ 4 CSVファイルをダウンロードするには、[OK]をクリックします。

CSVファイルがダウンロードされます。

Cisco Prime Infrastructureからのマップアーカイブのエクスポート

CiscoPrime Infrastructureからマップアーカイブファイルをエクスポートし、それらをCiscoDNA
Centerにインポートできます。マップアーカイブには、フロア寸法などのマップ情報と Cisco
Prime Infrastructureの各フロアに適用されている無線周波数（RF）減衰モデルなどのキャリブ
レーション情報が含まれています。

ステップ 1 Cisco Prime Infrastructure GUIから、[Maps] > [Wireless Maps] > [Site Maps (New)]の順に選択します。

ステップ 2 [エクスポート（Export）]ドロップダウンリストから [マップアーカイブ（Map Archive）]を選択しま
す。

[Export Map Archive]ウィンドウが開き、デフォルトで [Select Sites]ウィンドウが開きます。

ステップ 3 エクスポートする特定のサイト、キャンパス、ビルディング、またはフロアの横にあるチェックボックス
をオンにします。すべてのマップをエクスポートする場合は、[Select All]チェックボックスをオンにしま
す。

ステップ 4 次のオプションの少なくとも 1つを選択します。

• [Map Information]：[On]ボタンをクリックして、フロアの寸法（長さ、幅、高さ）と、フロアマップに
配置された APおよびオーバーレイオブジェクトに関する詳細をエクスポートします。

• [Calibration Information]：[On]ボタンをクリックして、各フロアに適用されている RF減衰モデルをエ
クスポートします。既存のキャリブレーションデータを Cisco Prime Infrastructureからエクスポートす
ることをお勧めします。それ以外の場合は、キャリブレーションの詳細を手動で再入力する必要があ

ります。
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キャリブレーション情報を含めることを選択した場合は、次のように、選択したマップの情報を含め

るか、すべての情報を含めるかを指定する必要もあります。

• [Calibration Information for selected maps]：選択したサイトマップのキャリブレーション情報がエク
スポートされます。

• [All Calibration Information]：選択したマップに加えて、システムで使用可能なその他のキャリブ
レーション情報もエクスポートされます。

ステップ 5 ［マップアーカイブを生成（Generate Map Archive）］をクリックします。

次のメッセージは、操作の進行状況を示しています。

Exporting data is in progress

TARファイルが作成され、ローカルマシンに保存されます。

ステップ 6 [Done]をクリックします。

Cisco DNA Centerへのサイト階層のインポート

Cisco Prime Infrastructureから CSVファイルとしてエクスポートしたサイト階層をインポート
できます。サイト階層のエクスポートについては、Cisco DNA Centerユーザガイドを参照して
ください。

始める前に

• Cisco DNACenterインベントリにシスコワイヤレスコントローラおよびAPがあることを
確認します。ない場合は、[Discovery]機能を使用して検出します。

•フロアマップ上に APを追加して配置します。

• Cisco Prime Infrastructureにあるサイトを Cisco DNA Centerで手動作成した場合は、イン
ポートする前にそれらのサイトを Cisco DNA Centerから削除する必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 マップツールバーから [Import]をクリックし、[Import Sites]を選択します。

ステップ 3 ダイアログボックスで、次のいずれかのオプションボタンをクリックします。

• [Merge with Existing Sites]：ダウンロードしたサイト情報を既存のサイト情報と結合します。

• [Overwrite Existing Sites]：Cisco DNA Centerに同じサイトがすでに存在する場合、既存のサイト情報は
ダウンロードしたサイト情報で上書きされます。

ステップ 4 ダイアログボックスで、CSVファイルをダウンロードエリアにドラッグアンドドロップします。または、
[Choose a file]をクリックして CSVファイルの場所に移動し、[Upload]をクリックすることもできます。
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CSVファイルがない場合は、[Download Template]をクリックして、CSVファイルをダウンロー
ドし、編集してからアップロードできます。

（注）

Cisco DNA Centerへのマップアーカイブのインポート

マップアーカイブ TARファイルを Cisco DNA Centerにインポートできます。たとえば、Cisco
Prime Infrastructureからエクスポートした TARファイルをアップロードできます。

Cisco DNA Centerは米国の連邦情報処理標準（FIPS）をサポートしています。FIPSは、Cisco
DNA Centerイメージのインストール時に有効にできるオプションのモードです。デフォルト
では、FIPSモードはディセーブルです。

（注）

サイト階層のエクスポートについては、「Cisco Prime Infrastructureからのマップアーカイブの
エクスポート（26ページ）」を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 マップツールバーから [Import]をクリックし、[Import Maps]を選択します。

ステップ 3 [Import Maps]ダイアログボックスに、マップアーカイブファイルをドラッグアンドドロップします。

ステップ 4 [Import]をクリックします。

マップアーカイブファイルがインポートされます。

既存の Ekahauネットワーク階層の使用
Ekahau Proツールを使用すると、フロアレイアウト、APの場所、障害物など、企業の完全な
ネットワーク計画を作成できます。フロアレイアウトを作成したら、シミュレートしたネット

ワーク計画を Ekahauプロジェクトファイルとしてエクスポートできます。実際のサイト調査
データを、Cisco DNA Centerで使用できる形式にエクスポートすることもできます。

Cisco DNA Centerからの Ekahauプロジェクトのエクスポート

Ekahau Proからネットワーク階層をエクスポートし、さらに計画するために Cisco DNA Center
にインポートできます。

始める前に

Cisco DNA Centerは、Ekahau Proツールバージョン 10.2をサポートします。

ステップ 1 Ekahau Proツールでフロアレイアウトを計画します。
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•ビルディングとフロアを作成します。

Ekahau Proツールでビルディングを作成することは必須ではありません。

•フロアプランをインポートします。

•計画された APまたは仮定の APを追加します。

•ビルディングの座標を追加します。

•サイト名を定義します。

ここで指定した AP名は、ワイヤレスコントローラの設定中に、シスコワイヤレスコントローラの
AP名を更新するために使用されます。

•障害物を追加します。

•プロジェクトをエクスポートします。

ステップ 2 フロアレイアウトで設計された場所に計画された APを展開します。

•物理 APは、フロアレイアウトで指定された設計済みの場所に取り付けられます。計画された APの
MACアドレスが、物理 APのMACアドレスで更新されます。

•物理 APは、目的ワイヤレスコントローラの VLANに接続されています。

ステップ 3 Cisco DNA Centerで、シスコワイヤレスコントローラを構成します。

1. 検出されたワイヤレスコントローラと APが [Inventory]ウィンドウにリストされるように、検出ジョ
ブを実行して、ネットワーク内のシスコワイヤレスコントローラと APを検出します。

2. フロアプランニング中に Ekahau Proプロジェクトで指定された AP名を使用して、ワイヤレスコント
ローラの AP名を更新します。

ステップ 4 Ekahauプロジェクトを Cisco DNA Centerにインポートします。

ステップ 5 計画された APを Cisco DNA Centerの実際 APにマッピングします。

Cisco DNA Centerへの Ekahauプロジェクトのインポート

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 サイト、ビルディング、フロアなどのネットワーク階層を設計します。

詳細については、サイトの作成、編集、削除（22ページ）、ビルディングの追加、編集、お
よび削除（22ページ）、およびフロアの追加、編集、および削除（23ページ）を参照してく
ださい。

フロアを追加する際には、必ず、Ekahauプロジェクトで指定されたものと同じ名前でフロアを
作成してください。

（注）
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ステップ 3 左側のペインで、Ekahauプロジェクトをインポートするサイトの横にある省略記号 のアイコンにカー

ソルを合わせて、[Import Ekahau Project]を選択します。

[Import Ekahau Project]ダイアログボックスが表示されます。

ステップ 4 [Import Ekahau Project]ダイアログボックスのボックスエリアに ESXファイルをドラッグアンドドロップす
るか、または [click to select]リンクをクリックして ESXファイルを参照します。

建物をインポートするには、Ekahauプロジェクト内に座標が含まれている必要があります。
Ekahau Proで座標を追加できます。Ekahauプロジェクトのインポートが成功すると、計画され
た各 APは、AP名を使用してインベントリ内の既存の実際の APにマッピングされます。計画
された APは、フロアマップ上にアイコン [P]とともに表示されます。たとえば、計画済みの
APの名前が SJC01-02-AP-B-1の場合、インポートプロセスでは同じ名前の実際の APが検索さ
れます。

（注）

ステップ 5 インベントリでAPが見つからず、マッピングが解除されたままの場合、計画されたAPはフロア上に保持
されます。

不一致の理由を表示するには、フロアマップ上の計画されたAPアイコンの上にカーソルを置いて、[Import
History]をクリックします。

次の試行は、計画された APを実際の APにマッピングするために行われます。

•新たに検出された APが計画された APと一致する場合、計画された APは検出された実際の APで置
き換えられます。

•計画された APのマッピングが解除されたままの場合、計画された APを実際の APに手動で置き換え
て、失敗の原因を示すことができます。

ステップ 6 実際の APに計画された APを手動で割り当てるには、フロアマップ上の計画された APアイコンの上に
カーソルを合わせて、[Assign] > [Assign] > をクリックします。

[Assign Planned APs]パネルが表示されます。

ステップ 7 [Assign Planned APs]パネルで、AP名、APタイプ、またはすべての APによって計画された APを実際の
APにマッピングします。

ステップ 8 AP名の横にあるオプションボタンをクリックし、[Assign]をクリックして、計画された APを手動で割り
当てます。

ステップ 9 [Save]をクリックします。

Ekahauサイト調査の Cisco DNA Centerへのインポート

Ekahauサイト調査をアップロードして、ネットワーク階層に建物とフロアを作成できます。サ
イト調査には、ワイヤレスデバイスが割り当てられているサイト、建物、フロア、およびフロ

アマップ上の位置など、ワイヤレスデバイスに関する情報が含まれます。ただし、APアンテ
ナ情報は含まれません。そのため、CSVファイルを使用してこの情報を個別にアップロードす
る必要があります。
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Cisco DNA Centerには、ダウンロードして編集して必要な APアンテナ情報を定義できる CSV
テンプレートファイルが含まれています。

図 2 : CSVテンプレートファイルには、次のフィールドとデフォルトが含まれています。

APが Cisco DNA Centerデバイスインベントリにない場合、計画された APとしてインポート
されます。ただし、命名規則を使用して、APをデバイスインベントリに追加するときに、Cisco
DNA Centerではそれを実際の APに自動的に変換することができます。

命名規則は、APの後に APのMACアドレスの最後の 4桁が続きます（例：AP-c4:e0）。この
情報を使用して、Cisco DNA Centerは提供された数字を APのイーサネットMACアドレスま
たは無線MACアドレスの最後の 4桁と照合しようとします。この情報がない場合、または一
致に失敗した場合は、Cisco DNA Centerは AP名の照合を試みます。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]の順に選択します。

ステップ 2 [Add Site] > [Add Area]をクリックします。

または、左側のペインで [Global]または親サイトの横にある省略記号 にカーソルを合わせ、[AddArea]
を選択することもできます。詳細については、サイトの作成、編集、削除（22ページ）を参照してくだ
さい。

ステップ 3 左側のペインで、作成したサイトの横にある省略記号 アイコンにカーソルを合わせて、[Import Ekahau
Survey]を選択します。

ステップ 4 [Import Ekahau Survey]ダイアログボックスの [Ekahau Survey]ボックス領域に、Ekahau調査ファイルをド
ラッグアンドドロップするか、または [Choose a file]リンクをクリックして ESXファイルを参照します。

ステップ 5 CSVファイルを [APMappingCSV]ボックス領域にドラッグアンドドロップするか、[Choose a file]をクリッ
クして CSVファイルを参照します。

CSVファイルがない場合は、[DownloadAPMappingTemplate]をクリックして、編集可能なCSV
ファイルをダウンロードして、アップロードすることができます。

（注）

ステップ 6 [Import]をクリックします。

ファイルが正常にダウンロードされると、成功メッセージが表示されます。

ステップ 7 [View Hierarchy]をクリックし、フロアに移動して、デバイスがインポートされ、適切に配置されているこ
とを確認します。

詳細を表示するには、デバイスにカーソルを合わせます。
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2Dフロアマップのデバイスとオーバーレイオブジェクトの構成
2Dマップで、デバイスを設定し、フロアマップ上にオブジェクトをオーバーレイできます。
『Cisco DNAアシュアランスUser Guide』[英語]には、2Dマップの操作に関する基本的なガイ
ダンスが記載されています。2Dマップに加えて、Cisco DNA Centerはより多くの機能を備え
た3Dマップをサポートします。2Dと3Dの両方のマップ機能の詳細については、『Cisco DNA

Centerユーザガイド』[英語]を参照してください。

デバイス

• [APs]：アクセスポイント（AP）は、無線ネットワークと有線ネットワーク間の接続ポイ
ントとして、またはスタンドアロンの無線ネットワークのセントラルポイントとして機能

します。2Dマップでは、APは実際にインストールされているデバイスを表します。Cisco
DNA Centerでサポートされる APの一覧については、「Cisco DNA Center互換性マトリク

ス」[英語]を参照してください。

• [Planned APs]：計画済み APは、まだインストールされていない APを表します。計画済
みAPをマップ上に配置することで、実際にAPをインストールする前に、ワイヤレスネッ
トワークの RFカバレッジを想定して変更を加えることができます。

• [Sensors]：センサーは、Cisco PnPを使用してブートストラップされる専用のCisco Aironet
1800Sアクティブセンサーです。Assuranceサーバーに到達可能かどうかの詳細情報を取得
してから、Assuranceサーバーと直接通信します。センサーテストに関する情報を含む詳
細については、「センサーの管理とセンサー主導のテスト」[英語]を参照してください。

オーバーレイオブジェクト

• [CoverageAreas]：デフォルトでは、フロアマップの一部として定義されたエリアは、無線
カバレッジエリアと見なされます。ただし、長方形以外のビルディングがある場合、また

はフロア内で長方形以外または多角形のエリアをマークする場合には、[Coverage Areas]
描画ツールを使用してカバレッジエリアを作成できます。

• [Openings]：吹き抜けはアトリウムとも呼ばれ、ビルディング内のオープンエアーまたは
天窓で覆われたエリアです。吹き抜けは複数のフロアに伸びる可能性があり、ワイヤレス

信号のカバレッジエリアに影響を与える可能性があります。

• [Location Regions]：ロケーションリージョンは、ヒートマップの計算に含まれるまたは除
外されるエリアを定義します。包含エリアは計算に含まれ、除外エリアは計算に含めない

エリアです。たとえば、ビルディング内の吹き抜け、アトリウム、階段の吹き抜けなどの

エリアを除外して、作業エリア（小個室、研究室、製造現場など）を含めることができま

す。

• [Walls]：壁は、ビルディング内の外部または内部の垂直構造であり、さまざまな材料と厚
さで作成できます。そのため、ヒートマップの計算方法に影響します。

• [Shelving Units]：シェルフユニットは、信号の減衰に影響を与える障害物です。シェルフ
ユニットがある場所の例としては、天井が高い倉庫などがあります。
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• [Markers]：マーカーは、マップ上の場所を示します。マーカーを作成するときは、後で識
別しやすいように、マーカーに名前を付けて配置することができます。

• [GPSMarkers]：CiscoDNACenterと統合すると、CiscoDNASpacesやCiscoConnectedMobile
Experiences（CMX）などのロケーションサービスは、GPSマーカーを使用してクライアン
トのおおよその地理的位置を計算します。

• [Align Points]：位置合わせポイントは、物理的な形状が異なる複数のフロアを配置するた
めに使用されるマーカーです。3Dマップでは、フロアはマップの左上隅（ポイント 0,0）
に配置されます。フロアごとに独立して管理すればズレは問題ありません。ただし、一部

の 3Dマップの機能を使用するには、実際のフロアをそのまま配置する必要があります。
このずれを補正するために、2つ以上のフロアに 1つ以上の位置合わせポイントを挿入し
て、フロアが 3Dマップ内で適切に上下に配置されるようにすることができます。

APの追加、配置、編集、および削除

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 左側の階層ツリーで、フロアを選択します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [APs]をクリックします。

ステップ 4 このウィンドウから、APを追加、配置、編集、および削除できます。詳細については、次の表を参照して
ください。

手順アクション

1. マップの左側のペインで、[Add APs]をクリックします。

2. 追加する APの横にある [Add]をクリックします。または複数の AP
を追加する場合は、追加するAPの横のチェックボックスをオンにし
て、[Add Selected]をクリックします。

新しく追加された APは、マップの左ペインの [Unpositioned]カテゴ
リに表示されます。

3. マップの左ペインの [Unpositioned]カテゴリから、APをクリックしま
す。

4. APを配置するマップ上の場所をクリックします。

APを追加します。
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手順アクション

1. マップの左側のペインにある [AP Models]エリアで、追加する計画済
み APの APモデルをクリックします。

APモデルがリストにない場合は、[AddModel]をクリックして、リス
トに追加する APモデルを選択します。

2. 計画済み APを配置するマップ上の場所をクリックします。

3. [EditPlannedAP]スライドインペインで、歯車アイコンをクリックし、
一意の名前パターンを追加します。

4. 必要に応じて、アンテナタイプと方位角と仰角を定義します。

5. 引き続き同じプロパティを持つ計画済みのAPを追加するには、マッ
プ上の場所をクリックします。

6. 計画済み APの追加を止めるには、Escを押すか、フロアマップを右
クリックします。

計画済みAPの追加

1. マップで APを右クリックし、[Edit]を選択します。

2. 編集可能なAP設定を変更します。次のフィールドに関する情報に注
意してください。

• Antenna：外部の APの場合は、アンテナを選択する必要があり
ます。選択しないと、APはマップに表示されません。

• Azimuth：方位角は、x軸に対して測定されたアンテナの角度で
す。方位角の範囲は 0〜 360です。Cisco DNA Centerでは、右向
きは 0度または 360度で、下向きは 90度です。

値を手動で入力するか、フィールドの下の青色の矢印を使用して

値を変更できます。

無指向性アンテナの場合、仰角が0の場合、方位角は関係ありま
せん。

• Elevation：仰角（度）を手動で入力するか、フィールドの下の青
色の矢印を使用して、値を変更できます。

天井に配置するように設計されたAPおよびアンテナモデルの場
合、仰角が0の場合は下を向きます。壁に配置するように設計さ
れたAPおよびアンテナモデルの場合、仰角が 0の場合は水平方
向を向き、負の値の場合は下を向きます。

3. [更新（Update）]をクリックします。

APの編集
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手順アクション

1. APをクリックするか、複数のAPを選択する場合は、最初のAPをク
リックし、Shiftキーを押しながら残りの APをクリックします。

2. [Edit]ペインで、[Remove Selected]をクリックします。

3. マップツールバーの [Save]をクリックします。

APの削除

センサーの追加、配置、および削除

始める前に

インベントリにCiscoAP1800Sセンサーがあることを確認します。CiscoAironet 1800sアクティ
ブセンサーをインベントリで表示するには、プラグアンドプレイを使用してプロビジョニング

する必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、を使用して無効にすることができます。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Sensors]をクリックします。

ステップ 4 このウィンドウから、センサーを追加、配置、編集、および削除できます。詳細については、次の表を参
照してください。

手順アクション

1. [AddSensors]スライドインペインから、追加するセンサーの横にある
[Add]をクリックします。または複数のセンサーを追加する場合は、
追加するセンサーの横のチェックボックスをオンにして、[AddSelected]
をクリックします。

新しく追加されたセンサーは、マップの左ペインの [Unpositioned]カ
テゴリに表示されます。

2. マップの左ペインの [Unpositioned]カテゴリから、センサーをクリッ
クします。

3. センサーを配置するマップ上の場所をクリックします。

4. [Save]をクリックします。

センサーの追加
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手順アクション

1. センサーをクリックします。複数のセンサーを選択する場合は、最初
のセンサーをクリックし、Shiftキーを押しながら残りのセンサーを
クリックします。

2. [Edit]ペインで、[Remove]をクリックします。

3. マップツールバーの [Save]をクリックします。

センサーの削除

カバレッジエリアの追加、編集、および削除

この手順では、フロアマップで長方形以外または多角形のエリアをカバレッジエリアとして

マークする方法を示します。

カバレッジエリアの詳細については、「2Dフロアマップのデバイスとオーバーレイオブジェ
クトの構成（32ページ）」[英語]を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Coverage Areas]をクリックします。

ステップ 4 カバレッジエリアを追加するには、次の手順を実行します。

a) [Coverage Area]ダイアログボックスで、フィールドにカバレッジエリアの名前を入力します。
b) [Add Coverage]をクリックします。
c) マップをクリックしてポイントを作成し、描画ツールを開始します。
d) 引き続きポイントを作成して、カバレッジエリアの形状を定義します。

カバレッジエリアの形状には、少なくとも 3つのポイントが必要です。ポイントをクリッ
クしてドラッグすると、カバレッジエリアの形状を定義し直すことができます。

（注）

e) ダブルクリックして描画ツールを終了し、カバレッジエリアの形状を確定します。

ステップ 5 カバレッジエリアを編集するには、次の手順を実行します。

a) マップツールバーで、[Add/Edit] > [Coverage Areas]をクリックします。

b) カバレッジエリアの形状を定義し直すには、ポイントをクリックしてドラッグします。
c) カバレッジエリアの名前を編集するには、カバレッジエリアを右クリックして [Edit]を選択します。

ステップ 6 カバレッジエリアを削除するには、次の手順を実行します。

a) マップツールバーで、[Add/Edit] > [Coverage Areas]をクリックします。

b) カバレッジエリアを右クリックし、[Remove]を選択します。

ステップ 7 マップツールバーで [Save]をクリックします。
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吹き抜けの追加、編集、コピー、および削除

吹き抜けの作成は、フロアでのオープンスペース（アトリウム）の作成と似ています。通常、

複数フロアのビルディングでは、吹き抜けは複数のフロアを縦方向に伸びています。この手順

では、フロアマップで吹き抜けを追加、編集、および削除する方法を示します。また、吹き抜

けを他のフロアにコピーする方法も示します。

吹き抜けの詳細については、「2Dフロアマップのデバイスとオーバーレイオブジェクトの構
成（32ページ）」[英語]を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Openings]をクリックします。

ステップ 4 吹き抜けを追加するには、次の手順を実行します。

a) マップの左ペインで、[Opening]をクリックします。
b) マップをクリックしてポイントを作成し、描画ツールを開始します。
c) 引き続きポイントを作成して、吹き抜けの形状を定義します。

吹き抜けの形状には、少なくとも 3つのポイントが必要です。ポイントをクリックしてド
ラッグすると、吹き抜けの形状を定義し直すことができます。

（注）

d) ダブルクリックして描画ツールを終了し、形状を確定します。

ステップ 5 吹き抜けを編集するには、次の手順を実行します。

a) マップツールバーで、[Add/Edit] > [Openings]をクリックします。

b) 吹き抜けの形状を定義し直すには、ポイントをクリックしてドラッグします。
c) 吹き抜けを移動するには、網掛けされたエリア内をクリックします。次に、吹き抜けを配置する場所
にドラッグアンドドロップします。

ステップ 6 別のフロアに吹き抜けをコピーするには、次の手順を実行します。

a) マップツールバーで、[Add/Edit] > [Openings]をクリックします。

b) 吹き抜けを右クリックし、[Copy to other floors]を選択します。
c) ダイアログボックスで、関連フロアの横にあるチェックボックスをオンにします。
d) [コピー（Copy）]をクリックします。
e) [Close]をクリックします。

ステップ 7 吹き抜けを削除するには、次の手順を実行します。

a) マップツールバーで、[Add/Edit] > [Openings]をクリックします。

b) 吹き抜けを右クリックし、[Remove]を選択します。

ステップ 8 マップツールバーで [Save]をクリックします。
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ロケーションリージョンの追加、編集、および削除

ロケーションリージョンは、ヒートマップの計算に含まれるまたは計算から除外されるマップ

上の領域です。次のトピックで、ロケーションリージョンを追加、編集、および削除する方法

を示します。

包含リージョンの追加、編集、および削除

この手順では、包含リージョンを追加、編集、および削除する方法を示します。次のガイドラ

インを使用して、フロアマップで包含リージョンを定義します。

•包含リージョンは多角形領域で表され、最低 3点で構成される必要があります。

•フロア上の包含リージョンを1つだけ定義できます。デフォルトでは、各フロア領域が作
成されるときに、各フロア領域に対して包含領域が定義されます。包含領域は、水色の実

線で示され、通常はフロア領域全体の輪郭を描きます。

包含リージョンの詳細については、2Dフロアマップのデバイスとオーバーレイオブジェクト
の構成（32ページ）を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Location Regions]をクリックします。

ステップ 4 マップの左側のペインで、[Inclusion]アイコンをクリックします。

ステップ 5 包含リージョンを作成するには、描画ツールを使用します。

a) マップをクリックして、包含リージョンを開始するポイントを作成します。
b) カーソルを次のポイントに移動して、もう一度クリックします。
c) 引き続きポイントを作成して、包含リージョンの形状を定義します。
d) 形状を完成させるには、マップをダブルクリックします。

または、マップの左側のペインから、[Inclusion]アイコンをクリックします。

e) 描画ツールを終了するには、マップをもう一度ダブルクリックします。

ステップ 6 包含リージョンの場所を編集するには、その形状を新しい場所にドラッグアンドドロップします。

ステップ 7 包含リージョンを削除するには、形状を右クリックして [Remove]を選択します。

ステップ 8 マップツールバーで [Save]をクリックします。

除外リージョンの追加、編集、および削除

この手順では、除外リージョンを追加、編集、および削除する方法を示します。次のガイドラ

インを使用して、フロアマップで除外リージョンを定義します。

•除外リージョンは多角形領域で表され、最低 3点で構成される必要があります。

•除外リージョンは包含リージョンの境界内で定義されます。
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•フロアマップ上で除外リージョンを複数定義できます。

除外リージョンの詳細については、2Dフロアマップのデバイスとオーバーレイオブジェクト
の構成（32ページ）を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Location Regions]をクリックします。

ステップ 4 マップの左側のペインから、[Exclusion]アイコンをクリックします。

ステップ 5 除外リージョンを作成するには、描画ツールを使用します。

a) マップをクリックして、除外リージョンを開始するポイントを作成します。
b) カーソルを次のポイントに移動して、もう一度クリックします。
c) 引き続きポイントを作成して、除外リージョンの形状を定義します。
d) 形状を完成させるには、マップをダブルクリックします。

または、マップの左側のペインから、[Exclusion]アイコンをクリックします。

e) 描画ツールを終了するには、マップをもう一度ダブルクリックします。

ステップ 6 除外リージョンの場所を編集するには、その形状を新しい場所にドラッグアンドドロップします。

ステップ 7 除外リージョンを削除するには、形状を右クリックして [Remove]を選択します。

ステップ 8 マップツールバーで [Save]をクリックします。

壁の追加、編集、および削除

この手順では、フロアマップで壁を追加、編集、および削除する方法を示します。

壁の詳細については、「2Dフロアマップのデバイスとオーバーレイオブジェクトの構成（32
ページ）」[英語]を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Walls]をクリックします。

ステップ 4 壁を追加するには、次の手順を実行します。

a) マップの左側のペインで、[Others]または [On this floor]カテゴリの壁のタイプをクリックします。

壁タイプがリストにない場合は、[Add Wall Type]をクリックしてカスタムの壁タイプを作
成します。

（注）

b) マップをクリックして、壁の開始ポイントを作成します。
c) 壁を終了する次のポイント、またはコーナーを作成する次のポイントにカーソルを移動して、もう一
度クリックします。
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d) 引き続きポイントを作成して、壁の形状を定義します。
e) 壁を終了するには、マップをダブルクリックします。

または、左側のペインで壁のタイプをクリックします。

f) 描画ツールを終了するには、マップをもう一度ダブルクリックします。

ステップ 5 壁のタイプを変更し、壁のタイプに応じてそのパラメータを設定するには、次の手順を実行します。

a) 変更する壁をクリックします。

[Wall Type]ダイアログボックスが表示されます。

b) [Wall Type]ドロップダウンリストから、壁のタイプを選択します。
c) 新しい壁タイプに適したその他のパラメータを設定します。
d) [更新（Update）]をクリックします。

ステップ 6 壁を移動するには、次の操作を行います。

a) 移動する壁にカーソルを合わせます。

壁が黒くなります。これは選択されたことを意味します。

b) 壁をクリックし、新しい場所にドラッグアンドドロップします。

ステップ 7 壁を削除するには、壁を右クリックして [Remove]を選択します。

ステップ 8 マップツールバーで [Save]をクリックします。

シェルフユニットの追加、コピー、編集、および削除

この手順では、フロアマップでシェルフユニットを追加、コピー、編集、および削除する方法

を示します。

シェルフユニットの詳細については、「2Dフロアマップのデバイスとオーバーレイオブジェ
クトの構成（32ページ）」[英語]を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Shelving Units]をクリックします。

ステップ 4 シェルフユニットを追加するには、次の手順を実行します。

a) マップの左ペインで、追加するシェルフタイプをクリックします。
b) シェルフダイアログボックスで、名前、寸法、向き、およびユニットが両面かどうかを構成するか、
デフォルト値のままにします。向きとは、シェルフユニットの角度を意味します。シェルフユニット

の向き 0はシェルフユニットが垂直で y軸に平行であることを意味します。

シェルフタイプがリストにない場合は、[AddShelvingType]をクリックしてシェルフタイプを作成しま
す。

c) [Add Shellving]をクリックします。
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シェルフユニットがマップ上に表示されます。

d) シェルフユニットをマップ上の場所にドラッグアンドドロップします。

ステップ 5 シェルフユニットのコピーまたはアレイを作成するには、次のいずれかを実行します。

•コピーを作成するには、シェルフユニットを右クリックして [Clone]を選択します。

•アレイを作成するには、シェルフユニットを右クリックして [Array]を選択します。次に、ユニットの
数とそれらの間の距離を指定します。

ステップ 6 名前、寸法、向き、および両面かどうかを編集するには、シェルフユニットを右クリックし、[Edit]を選択
します。

ステップ 7 シェルフユニットを削除するには、シェルフユニットを右クリックし、[削除]を選択します。

ステップ 8 マップツールバーで [Save]をクリックします。

マーカーの追加、編集、および削除

次の手順では、マーカーを追加、編集、および削除する方法を示します。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Markers]をクリックします。

ステップ 4 マップの左側のペインで、[Markers]アイコンをクリックします。

ステップ 5 [Place Markers]ダイアログボックスで、マーカーの名前を入力し、[Add Marker]をクリックします。

ステップ 6 マーカーを配置するには、マーカーを配置するマップをクリックします。

ステップ 7 マーカーを移動するには、マーカーが青色に変わるまでカーソルを合わせます。次に、マーカーを新し

い場所にドラッグアンドドロップします。

ステップ 8 マーカーを編集するには、マーカーを右クリックして [Edit]を選択します。

ステップ 9 マーカーを削除するには、マーカーを右クリックして [Remove]を選択します。

ステップ 10 マップツールバーで [Save]をクリックします。

GPSマーカーの追加、編集、および削除

この手順では、GPSマーカーを追加、編集、および削除する方法を示します。GPSマーカーの
詳細については、「2Dフロアマップのデバイスとオーバーレイオブジェクトの構成（32ペー
ジ）」[英語]を参照してください。

GPSマーカーは建物の属性です。建物のすべてのフロアに適用できます。（注）
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ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [GPS Markers]をクリックします。

ステップ 4 GPSマーカーを追加するには、次の手順を実行します。

a) マップの左側のペインから、[GPS Markers]アイコンをクリックします。
b) マップ上で、GPSマーカーを配置する場所をクリックします。

GPSマーカーは、外壁の内側、通常は建物の角に配置する必要があります。

c) [PlaceMarkers]ダイアログボックスで、適切なフィールドに名前、緯度、経度、X座標、およびY座標
を入力します。

フロアの北西角にある GPSマーカーの緯度と経度の座標が、建物の座標と一致する必要があります。

d) [GPSマーカーの追加（Add GPS Marker）]をクリックします。

ステップ 5 GPSマーカーを編集するには、GPSマーカーを右クリックして [Edit]を選択します。

ステップ 6 GPSマーカーを削除するには、GPSマーカーを右クリックして [Remove]を選択します。

ステップ 7 マップツールバーで [Save]をクリックします。

位置合わせポイントの追加、編集、および削除

この手順では、位置合わせポイントを追加、編集、および削除する方法を示します。位置合わ

せポイントの詳細については、「2Dフロアマップのデバイスとオーバーレイオブジェクトの
構成（32ページ）」[英語]を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーから、します。

ステップ 3 マップツールバーで、[2D] > [Add/Edit] > [Overlays] > [Align Points]をクリックします。

ステップ 4 位置合わせポイントを追加するには、次の手順を実行します。

a) マップの左側のペインで、[Align Points]アイコンをクリックします。
b) マップ上で、位置合わせポイントを配置する場所をクリックします。

ステップ 5 位置合わせポイントの名前を編集するには、次の手順を実行します。

a) 位置合わせポイントを右クリックし、[Edit]を選択します。
b) 名前を変更し、[Edit Marker]をクリックします。

ステップ 6 位置合わせポイントの位置を変更するには、次の手順を実行します。

a) 位置合わせポイントを右クリックし、[Edit]を選択します。
b) [Edit Marker]をクリックします。
c) 位置合わせポイントを新しい位置にドラッグアンドドロップします。

ステップ 7 位置合わせポイントを削除するには、位置合わせポイントを右クリックして [Remove]を選択します。
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ステップ 8 マップツールバーで [Save]をクリックします。

インベントリの管理
インベントリ機能は、ホストの IPアドレス、MACアドレス、およびそのデータベース内のデ
バイスに関するネットワークアタッチメントポイントなどの詳細を取得して保存します。

インベントリについて

インベントリ機能は、ホストの IPアドレス、MACアドレス、およびそのデータベース内のデ
バイスに関するネットワークアタッチメントポイントなどの詳細を取得して保存します。

また、インベントリ機能は、デバイスの制御性機能と連携して、デバイスに必要なネットワー

ク設定を構成することもできます（ネットワーク設定がデバイスにまだ存在しない場合）。

インベントリは、必要に応じて次のプロトコルを使用します。

•リンク層検出プロトコル（LLDP）

• IPデバイストラッキング（IPDT）またはスイッチ統合セキュリティ機能（SISF）（IPDT
または SISFをデバイス上で有効にする必要があります）。

• LLDPMedia Endpoint Discovery（このプロトコルは IPフォンや一部のサーバーの検出に使
用されます）。

•ネットワーク設定プロトコル（NETCONF）デバイスのリストについては、ディスカバリ
の前提条件（5ページ）を参照してください。

初期検出後、Cisco DNA Centerは定期的にデバイスをポーリングすることでインベントリを維
持します。デフォルトの間隔は 24時間ごとです。ただし、この間隔は、ネットワーク環境の
必要性に応じて変更できます。詳細については、デバイスポーリング間隔の更新（43ページ）
を参照してください。また、デバイスの設定変更によってSNMPトラップがトリガーされ、次
にデバイスの再同期がトリガーされます。ポーリングはデバイス、リンク、ホスト、およびイ

ンターフェイスごとに実行されます。アクティブ状態が1日未満のデバイスのみが表示されま
す。これによって、古いデバイスデータが表示されないようにします。500個のデバイスの
ポーリングに約 20分かかります。

デバイスポーリング間隔の更新

[System] > [Settings] > [Network Resync Interval]の順に選択すると、グローバルレベルですべ
てのデバイスのポーリング間隔を更新できます。また、[Device Inventory]を選択すると、デバ
イスレベルで特定のデバイスのポーリング間隔を更新できます。[Network Resync Interval]を使
用してポーリング間隔を設定すると、その値が [Device Inventory]ポーリング間隔値よりも優先
されます。

デバイスにポーリングさせない場合は、ポーリングを無効にできます。
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始める前に

インベントリにデバイスがあることを確認します。デバイスがない場合は、ディスカバリ機能

を使用して検出します。

ステップ 1 メニューアイコン（ ）をクリックして、[Provision]> [Network Devices]> [Inventory]の順に選択します。

ステップ 2 更新するデバイスを選択します。

ステップ 3 [Actions]ドロップダウンリストから [Inventory] > [Edit Device]の順に選択します。

ステップ 4 [Edit Device] slide-in paneで、[Resync Interval]をクリックします。

ステップ 5 再同期タイプを選択します。

•再同期タイプをグローバルとして設定するには、[System] > [Settings]の順に移動します。

•デバイス固有のポーリング時間は、グローバルなポーリング時間より優先されます。デバ
イス固有のポーリング時間を設定した後でグローバルなポーリング時間を変更した場合、

Cisco DNA Centerは引き続きデバイス固有のポーリング時間を使用します。

（注）

ステップ 6 [Resync Interval (in Mins)]フィールドで、連続するポーリングサイクル間の時間間隔（分単位）を入力しま
す。

ステップ 7 [更新（Update）]をクリックします。

インベントリに関する情報の表示

[Inventory]テーブルには、検出された各デバイスの情報が表示されます。列ヘッダーをクリッ
クすると、行が昇順にソートされます。列ヘッダーをもう一度クリックすると、行が降順に

ソートされます。

テーブルで表示または非表示にする列を選択するには、 をクリックします。列の選択はセッ

ション間では保持されない点に注意してください。

デバイスを選択し、[Focus]ドロップダウンリストから別のビューを選択すると、選択内容は
新しい各ビューに保持されます。

[Focus]ドロップダウンリストから [Default]ビューを選択した場合、[Inventory]テーブルには、
リストされたデバイスの [Device Name]、[IP Address]、[Device Family]、および [MAC Address]
のみが表示されます。

デフォルトでは、[Inventory]テーブルに 25のエントリが表示されます。追加のエントリを表
示するには、[Show More]をクリックします。[Inventory]テーブルには最大 500のエントリを
表示できます。

[Inventory]テーブルに 25を超えるエントリがあり、[Focus]ドロップダウンリストから別の
ビューを選択した場合、新しい各ビューで同じ数のエントリが表示されます。
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始める前に

インベントリにデバイスがあることを確認します。デバイスがない場合は、ディスカバリ機能

を使用して検出します。

メニューアイコン（ ）をクリックして、[Provision]> [Network Devices]> [Inventory]の順に選択します。

[Inventory]ウィンドウには、検出プロセス中に収集されたデバイス情報が表示されます。次の表に、使用
できる情報を記載します。

表 7 :インベントリ

説明カラム

デバイスの名前。

デバイス名をクリックすると、そのデバイスの詳細情報が表示されます。

赤で表示されているデバイス名は、インベントリがデバイスをポーリングし

ておらず、30分を超える期間にわたってその情報を更新していないことを意
味しています。

（注）

Device Name

デバイスの IPアドレス。IP Address
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説明カラム

デバイスのサポートレベルが表示されます。

• [Supported]：Cisco DNACenterのすべてのアプリケーションに対してデバイスパック
がテスト済みです。これらのデバイスのいずれかの Cisco DNA Center機能が動作し
ない場合は、サービスリクエストを開くことができます。

• [Limited]：レガシーデバイス用のデバイスパックは、CiscoDNACenterの次の機能に
ついてのみテストされています。

•検出

•トポロジ

•デバイスの到達可能性

•構成変更監査

•インベントリ

•ソフトウェアイメージ管理（ソフトウェアイメージは、cisco.comに記載の EOL
デバイスでは利用できない場合があります。EOLデバイスには推奨されませ
ん。）

•テンプレートプロビジョニング（スイッチにのみ適用されます。）

詳細については、『Cisco DNA Center Compatibility Matrix』を参照してください。

• [Unsupported]：CiscoDNACenterでテストおよび認定されていない他のすべてのシス
コデバイスとサードパーティ製デバイス。これらのデバイスについて、Cisco DNA
Centerでさまざまな機能をベストエフォートとして試すことができます。ただし、
Cisco DNA Centerの機能が期待どおりに動作しない場合、サービスリクエストやバ
グを申請することはできません。

• [Third Party]：デバイスパックは、お客様またはビジネスパートナーによって構築さ
れ、認定プロセスを経ています。サードパーティ製デバイスは、ディスカバリ、イ

ンベントリ、トポロジなどの基本自動化機能をサポートします。CiscoTACは、これ
らのデバイスの初期レベルのサポートを提供します。ただし、デバイスパックに問

題がある場合は、ビジネスパートナーに連絡する必要があります。

Support Type

以下は、さまざまなステータスのリストです。

• [Reachable]：Cisco DNACenterから SNMP、HTTP（S）、およびNETCONFポーリン
グを使用してデバイスに到達できます。

• [Ping Reachable]：Cisco DNA Centerから ICMPポーリングを使用してデバイスに到達
できます。SNMP、HTTP（S）、およびNETCONFポーリングでは到達できません。

• [Unreachable]：SNMP、HTTP（S）、NETCONF、ICMPのいずれのポーリングでもデ
バイスに到達できません。

Reachability
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説明カラム

EoXスキャンのステータスが表示されます。

• [Success]：デバイスでの EoXアラートのスキャンに成功しました。

• [Not Scanned]：デバイスは EoXアラートについてスキャンされていません。

• [Scan Failed]：Cisco DNA Centerでデバイスでの EoXアラートのスキャンに失敗しま
した。

• [Scanning]：Cisco DNA Centerでデバイスでの EoXアラートのスキャンを実行してい
ます。

[EoX Status]の横にある [i]アイコンにカーソルを合わせ、[Click here to accept]をクリック
して、EoXスキャンを開始します。

正常にスキャンされたデバイスについては、[EoX Status]列にアラートの数が表示されま
す（ある場合）。

アラートの数をクリックすると、アラートの詳細が表示されます。

slide-in paneで、[Hardware]、[Software]、および [Module]タブをクリックして、ハード
ウェア、ソフトウェア、およびモジュールの EoXアラートを表示します。

[EoX Status]

デバイスのステータスが示されます。

• [Managed]と緑色のチェックアイコン：デバイスに到達可能で、完全に管理されてい
ます。

• [Managed]とオレンジ色のエラーアイコン：デバイスは管理されていますが、到達不
能、認証失敗、NETCONFポートがない、内部エラーなど、何らかのエラーがありま
す。エラーメッセージにカーソルを合わせると、エラーおよび影響を受けるアプリ

ケーションに関する詳細が表示されます。

• [Unmanaged]：デバイスの接続の問題が原因でデバイスに到達できず、インベントリ
情報が収集されていません。

Manageability

デバイスのMACアドレス。MAC Address

デバイスで現在実行されている Cisco IOSソフトウェア。Image Version

シスコ製品の部品番号。Platform

シスコデバイスのシリアル番号。Serial Number

デバイスが起動してからの稼働時間。Uptime
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説明カラム

スキャンプロセス中に、検出された各デバイスに割り当てられているロール。デバイス

ロールは、ネットワーク内での役目と配置に従って、デバイスを識別およびグループ分

けするために使用されます。Cisco DNA Centerでデバイスロールを特定できない場合、
デバイスロールは不明に設定されます。

デバイスロールを手動で変更すると、割り当ては静的のままになります。

Cisco DNA Centerは、後続のデバイスの再同期中に変更が検知されたとして
も、デバイスロールは更新されません。

（注）

必要に応じて、このカラムのドロップダウンリストを使用して、割り当てられたデバイ

スロールを変更することができます。

Device Role

デバイスに割り当てられているサイト。デバイスがどのサイトにも割り当てられていな

い場合は、[Assign]をクリックします。[Choose a site]をクリックし、階層からサイトを選
択して [Save]をクリックします。詳細については、ネットワーク階層の設計（21ペー
ジ）を参照してください。

Site

CiscoDNACenterがデバイスをスキャンし、デバイスに関する新しい情報でデータベース
を更新した最新の日付と時刻。

Last Updated

ルータ、スイッチ、ハブ、またはワイヤレスコントローラなどの関連するデバイスのグ

ループ。

Device Family

デバイスのシリーズ番号（Cisco Catalyst 4500シリーズスイッチなど）。Device Series

デバイスのポーリング間隔。再同期間隔は、[Inventory]ウィンドウから [Actions] > [Edit
Device] > [Resync Interval]の順に選択して設定します。再同期タイプを [Global]として設
定するには、メインメニューから [System] > [Settings]の順に選択します。詳細について
は、『Cisco DNA Center Administrator Guide』を参照してください。

Resync Interval

デバイス最終検出のスキャン状態。

• [Managed]：デバイスは完全に管理された状態です。

• [Partial Collection Failure]：デバイスは部分的に収集された状態で、すべてのインベン
トリ情報は収集されていません。障害の追加情報を表示するには、[Information]（i）
アイコンにマウスを合わせます。

• [Unreachable]：デバイスの接続の問題が原因でデバイスに到達できず、インベントリ
情報が収集されていません。この状態は、定期的な収集が行われたときに発生しま

す。

• [WrongCredentials]：デバイスをインベントリに追加した後にデバイスのクレデンシャ
ルが変更された場合、この状態が表示されます。

• [In Progress]：インベントリ収集が実行されています。

Last Sync Status
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説明カラム

デバイスで試行された最後のプロビジョニング操作のステータスが示されます。過去の

プロビジョニング操作のステータスを確認するには、[See Details]をクリックします。

• [Success]：デバイスでの最近の操作が成功しました。

• [Success]と警告アイコン：デバイスでの最近の操作は成功しましたが、過去のプロ
ビジョニング操作による障害があるため、注意が必要です。

• [Failed]：デバイスでの最近の操作が失敗しました。

• [Failed]と警告アイコン：デバイスでの最近の操作が失敗しました。過去のプロビジョ
ニング操作による障害があるため、注意が必要です。

• [Configuring]：デバイスは現在設定中です。

• [Pending]：システムは、進行中のプロビジョニング操作によってデバイスが影響を受
けるかどうかを判断しようとしています。

• [Not Provisioned]：デバイスは一度もプロビジョニングされていません。

• [Out of Sync]：デバイスのネットワーク設定またはネットワークプロファイルが、最
後のプロビジョニング操作の後に変更されました。

プロビジョニングステータ

ス

デバイスのクレデンシャルステータスが示されます。

• [Not Applied]：デバイスのクレデンシャルがデバイスに適用されていません。

• [Success]：デバイスのクレデンシャルがデバイスに正常に適用されました。

• [Failed]：デバイスのクレデンシャルがデバイスで失敗しました。

クレデンシャルの詳細を表示するには、[See Details]をクリックします。

[Credential Status] slide-in paneには、クレデンシャルの [Type]、[Name/Description]、[Status]、
および [Details]が表示されます。

ステータスが [Failed]のデバイスの場合、[Actions]列の省略記号アイコン（ ）の上

にカーソルを置き、[Retry]または [Clear]を選択します。

• [Retry]：デバイスにクレデンシャルを適用します。

• [Clear]：デバイスのクレデンシャルをクリアします。

Credential Status

APイーサネットMACアドレスに関する詳細を表示します。AP Ethernet Mac Address

インベントリリストウィンドウの APに接続されているスイッチとポートに関する詳細
が表示されます。このウィンドウには、接続されたアクセススイッチがCiscoDNACenter
によって管理されている場合でも、AP CDPネイバーに関する情報が表示されます。

AP CDP Neighbors
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ネットワークデバイスの削除

デバイスがまだサイトに追加されていない場合に限り、Cisco DNA Centerデータベースからデ
バイスを削除できます。

インベントリからワイヤレスセンサーを削除すると、センサーは工場出荷時のデフォルト状態

にリセットされるため、再接続すると現在の構成が採用されます。

始める前に

この手順を実行するには、管理者（ROLE_ADMIN）権限、およびすべてのデバイスへのアク
セス権（[RBAC Scope]を [ALL]に設定）が必要です。

ステップ 1 メニューアイコン（ ）をクリックして、[Provision]> [Network Devices]> [Inventory]の順に選択します。
[Inventory]ウィンドウには、検出プロセス中に収集されたデバイス情報が表示されます。

ステップ 2 削除するデバイスの横にあるチェックボックスをオンにします。

さらにチェックボックスをオンにして複数のデバイスを選択できますが、リストの上部にある

チェックボックスをクリックしてすべてのデバイスを選択できます。

（注）

ステップ 3 [Actions]ドロップダウンリストから [Inventory] > [Delete Device] > の順に選択します。

ステップ 4 [Warning]ウィンドウで、[Config Clean-Up]チェックボックスをオンにして、選択したデバイスからネット
ワーク設定およびテレメトリ設定を削除します。

ステップ 5 [OK]をクリックして、アクションを確認します。

デバイスをサイトに追加する
デバイスをサイトに追加すると、Syslogサーバーおよび SNMPトラップサーバーとして Cisco
DNA Centerが設定されます。Syslogレベル 2が有効になり、グローバルテレメトリを設定で
きます。

ステップ 1 メニューアイコン（ ）をクリックして、[Provision] > [Network Devices] > [Inventory]の順に選択しま
す。

[Inventory]ウィンドウには、検出プロセス中に収集されたデバイス情報が表示されます。

ステップ 2 サイトに割り当てるデバイスのチェックボックスをオンにします。

ステップ 3 [Actions]メニューから、[Provision] > [Assign Device to Site]を選択します。

ステップ 4 [Assign Device To Site]スライドインペインで、デバイスの アイコンの横にあるリンクをクリックし

ます。

ステップ 5 [Choose a Floor]スライドインペインで、デバイスに割り当てるフロアを選択し、[Save]をクリックしま
す。
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ステップ 6 （任意）複数のデバイスを選択して同じ場所に追加する場合は、最初のデバイスで [Apply to All]チェッ
クボックスをオンにして残りのデバイスに同じ場所を割り当て、[Next]をクリックします。

ステップ 7 [Application and Endpoint Visibility is enabled on all applicable devices.Check this to skip enabling it on all devices]
チェックボックスをオンにします。

[Application and Endpoint Visibility]の有効化は、コントローラベースのアプリケーション認識
（CBAR）の有効化または展開解除されたアプリケーション可視性サービス（AVS）がサポー
トされないデバイスについてはデフォルトでスキップされます。

（注）

ステップ 8 サマリ設定を確認し、[Next]をクリックします。

ステップ 9 [Task Name]フィールドに、任意のタスク名を入力します。

ステップ 10 デバイスを今すぐ（[Now]）サイトに割り当てるか、後でスケジュールするかを選択します。

ステップ 11 [Assign]をクリックします。

ステップ 12 CLI構成をプレビューするには、[GenerateConfiguration Preview]オプションボタンをクリックして、次の
手順を実行します。

1. [Task Name]フィールドに任意のタスク名を入力し、[Preview]をクリックします。

後で、作成した構成のプレビューを使用して、選択したデバイスに展開できます。

2. [Task Submitted]ダイアログボックスで、[Work Items]リンクをクリックします。

このダイアログボックスは表示されてから数秒で表示されなくなります。[Work Items]
ウィンドウに移動するには、メニューアイコン（ ）をクリックして、[Activities]> [Work
Items]を選択します。

（注）

3. [Work Items]ウィンドウで、設定プレビュー要求を送信した CLIプレビュータスクをクリックしま
す。

4. CLI設定の詳細を表示し、[Deploy]をクリックします。

5. 即座にデバイスを展開するには、[Now]オプションボタンをクリックし、[Apply]をクリックします。

6. 将来の日付と時刻でデバイスの展開をスケジュールするには、[Later]オプションボタンをクリック
し、展開する日時を定義します。

7. 確認ウィンドウで [Yes]をクリックします。

CLIタスクは、[Work Items]ウィンドウで完了済みとしてマークされます。このタスクの
CLI設定は表示することはできますが、再度展開することはできません。

（注）

ステップ 13 サイトにデバイスを割り当てるときにデバイスの可制御性が有効になっていると、ワークフローが自動

的にトリガーされ、サイトからデバイスにデバイス設定がプッシュされます。

[Focus]ドロップダウンリストから [Provision]を選択し、[Provision Status]列の [See Details]をクリックし
ます。デバイスの可制御性を有効にしている場合、デバイスにプッシュされる設定が別のウィンドウに

表示されます。
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Cisco DNA Center向けの Cisco ISEの設定について
ネットワークでのユーザー認証に Cisco ISEを使用している場合、Cisco DNA Centerを設定し
てCisco ISEを統合できます。統合することで、ユーザー名やオペレーティングシステムなど、
有線クライアントの詳細な情報を参照できます。

Cisco ISEの設定は NCP（ネットワーク制御プラットフォーム）内に一元化されているため、
単一の GUIで Cisco ISEを設定できます。Cisco ISEの設定ワークフローは次のとおりです。

1. メニューアイコン（ ）をクリックして、[System] > [Settings] > [External Services] >
[Authentication and Policy Servers]の順に選択して、Cisco ISEサーバーの詳細を入力しま
す。

2. Cisco ISEサーバーが正常に追加されると、NCPは NDP（ネットワークデータプラット
フォーム）との接続を確立し、pxGridノード、キーストア、およびトラストストアファイ
ルの詳細を送信します。

3. NDPは、NCPから受信した設定に基づき、pxGridセッションを確立します。

4. NCPがpxGridノードのフェールオーバーを自動的に検出すると、ペルソナが稼働し、NDP
に通信します。

5. ISE環境に変化があると、NDPは新しいpxGridアクティブノードと新しいpxGridセッショ
ンを開始します。

認証サーバとポリシーサーバの設定

Cisco DNA Centerは AAAサーバをユーザ認証に使用し、Cisco ISEをユーザー認証とアクセス
制御の両方に使用します。この手順を使って Cisco ISEを含む AAAサーバを設定します。

始める前に

• Cisco ISEを使用してポリシーと AAA機能の両方を実行する場合、Cisco DNA Centerおよ
び Cisco ISEが統合されていることを確認します。

•他の製品（Cisco ISE以外）でAAA機能を使用している場合、以下に注意してください。

• AAAサーバーで Cisco DNA Centerを登録します。これには、AAAサーバーと Cisco
DNA Centerの共有秘密を定義することが含まれます。

• AAAサーバーで Cisco DNA Centerの属性名を定義します。

• CiscoDNACenterマルチホストクラスタの設定の場合は、AAAサーバーのマルチホス
トクラスタに、すべての個別のホスト IPアドレスと仮想 IPアドレスを定義します。

• Cisco ISEを設定する前に、以下の点を確認してください。

• Cisco ISEをネットワークに展開していること。サポートされている Cisco ISEバー
ジョンの詳細については、『Cisco DNA Center Compatibility Matrix』を参照してくだ
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さい。Cisco ISEのインストールについては、Cisco Identity Services Engine Install and
Upgrade Guidesを参照してください。

•スタンドアロン ISE展開環境がある場合は、Cisco DNA Centerを Cisco ISEノードと
統合し、そのノード上でpxGridサービスと外部RESTfulサービス（ERS）を有効にす
る必要があります。

pxGrid 2.0ではCisco ISEの展開で最大 4つの pxGridノードを使用
できますが、Cisco DNA Center 2.2.1.x以前のリリースは 2つを超
える pxGridノードをサポートしていません。

（注）

•分散型 Cisco ISE展開がある場合：

• Cisco DNA Centerをプライマリポリシー管理ノード（PAN）と統合し、PAN上で
ERSを有効にする必要があります。

PAN経由で ERSを使用することを推奨します。ただし、バック
アップの場合は、PSN上で ERSを有効にできます。

（注）

•分散型展開環境内のいずれかの Cisco ISEノード上で pxGridサービスを有効化す
る必要があります。PAN上で pxGridサービスを有効化することを選択できます
が、必須ではありません。分散型展開環境にある任意の Cisco ISEノード上で
pxGridを有効にできます。

• TrustSecまたは SD-Accessのコンテンツと PACを処理するように Cisco ISEで設
定する PSNは、[Work Centers] > [Trustsec] > [Trustsec Servers] > [Trustsec AAA
Servers]でも定義する必要があります。詳細については、『Cisco Identity Services
Engine Administrator Guide』を参照してください。

•ポート 443、5222、8910、9060で Cisco DNA Centerと Cisco ISEの通信を有効にする
必要があります。

• pxGridが有効化されている Cisco ISEホストには、Cisco ISE eth0インターフェイスの
IPアドレス上の Cisco DNA Centerから到達できる必要があります。

• Cisco ISEノードは、アプライアンス NIC経由でファブリックアンダーレイネット
ワークに到達できます。

• Cisco ISE管理ノード証明書のサブジェクト名またはサブジェクト代替名（SAN）のい
ずれかに Cisco ISEの IPアドレスまたは FQDNが含まれている必要があります。

• Cisco DNACenterシステム証明書の SANフィールドに、Cisco DNACenterアプライア
ンスの IPアドレスと FQDNの両方がリストされている必要があります。
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Cisco ISE 2.4パッチ 13、2.6パッチ 7、および 2.7パッチ 3では、
pxGrid証明書に Cisco ISEのデフォルトの自己署名証明書を使用
している場合、証明書が Cisco ISEによって拒否されることがあ
ります。これは、その証明書の古いバージョンに、SSLサーバと
して指定されたNetscapeCert Type拡張があるためです。これは、
クライアント証明書が必要なため失敗します。

この問題は Cisco ISE 3.0以降では発生しません。詳細について
は、Cisco Cloud APIC Release Noteを参照してください。

（注）

ステップ 1 メニューアイコン（ ）をクリックして、[System] > [Settings] > [External Services] > [Authentication and
Policy Servers]。

ステップ 2 [Add]ドロップダウンリストから、[AAA]または [ISE]を選択します。

ステップ 3 プライマリ AAAサーバーを設定するには、次の情報を入力します。

• [Server IP Address]：AAAサーバの IPアドレス。

• [Shared Secret]：デバイス認証のキー。共有秘密の長さは、最大 100文字です。

ステップ 4 Cisco ISEサーバーを設定するには、次の詳細情報を入力します。

• [Server IP Address]：ISEサーバーの IPアドレス。

• [Shared Secret]：デバイス認証のキー。

• [Username]：Cisco ISE CLIにログインするために使用するユーザー名。

このユーザーにはスーパーユーザーの管理権限が必要です。（注）

• [Password]：Cisco ISE CLIユーザー名に対応するパスワード。

• [FQDN]：Cisco ISEサーバーの完全修飾ドメイン名（FQDN）。

• Cisco ISE（[Administration] > [Deployment] > [Deployment Nodes] > [List]）で定義され
ている FQDNをコピーして、このフィールドに直接貼り付けることをお勧めします。

•入力した FQDNは、Cisco ISE証明書で定義されている FQDN、共通名（CN）または
Subject Alternative Name（SAN）と一致する必要があります。

（注）

FQDNは、次の形式で、ホスト名およびドメイン名の 2つのパートで構成されています。

hostname.domainname.com

たとえば、Cisco ISEサーバーの FQDNは ise.cisco.comである可能性があります。
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• [Virtual IP Address（es）]：Cisco ISEポリシーサービスノード（PSN）が背後に配置されているロード
バランサの仮想 IPアドレス。異なるロードバランサの背後に複数の PSNファームがある場合は、最
大 6つの仮想 IPアドレスを入力できます。

ステップ 5 [Advanced Settings]をクリックして、設定を構成します。

• [Connect to pxGrid]：pxGrid接続を有効にするには、このチェックボックスをオンにします。

Cisco DNA Centerシステム証明書を pxGridクライアント証明書として使用する場合（pxGridクライア
ントとして Cisco DNA Centerシステムを認証するために Cisco ISEに送信）、[Use Cisco DNA Center
Certificate for pxGrid]チェックボックスをオンにします。動作環境で使用されるすべての証明書を同じ
CAで生成する必要がある場合は、このオプションを使用できます。このオプションを無効にすると、
Cisco DNA Centerは、システムが使用する pxGridクライアント証明書を生成するための要求を Cisco
ISEに送信します。

このオプションを有効にする場合は、次のことを確認してください。

• Cisco DNA Center証明書が、Cisco ISEで使用中の CAと同じ認証局（CA）によって生成されてい
ること（そうでない場合、pxGrid認証は失敗します）。

• [Certificate Extended Key Use（EKU）]フィールドに「クライアント認証」が含まれていること。

• [Protocol]：[TACACS]と [RADIUS]（デフォルト）。両方のプロトコルを選択できます。

ここで Cisco ISEサーバーの TACASを有効にしない場合は、ネットワークデバイス認証用
に AAAサーバーを設定するときに、[Design] > [Network Settings] > [Network]で Cisco ISE
サーバーを TACASサーバーとして設定できません。

注目

• [Authentication Port]：AAAサーバーへの認証メッセージのリレーに使用されるポート。デフォルトの
UDPポートは 1812です。

• [AccountingPort]：AAAサーバーへの重要なイベントのリレーに使用されるポート。デフォルトのUDP
ポートは 1813です。

• [Port]：デフォルトの TACACSポートは 49です。

• [Retries]：接続の試行が中止される前に、Cisco DNA Centerが AAAサーバへの接続を試みた回数。デ
フォルトの試行回数は 3回です。

• [Timeout]：接続の試行が中止される前に、デバイスが AAAサーバーの応答を待機するタイムアウト
期間。デフォルトのタイムアウトは 4秒です。
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必要な情報を入力すると、Cisco ISEは 2つのフェーズを経て Cisco DNA Centerと統合されま
す。統合が完了するまでには数分かかります。フェーズごとの統合ステータスは、[Authentication
and Policy Servers]ウィンドウと [System 360]ウィンドウに表示されます。

Cisco ISEサーバー登録フェーズ：

• [Authentication and Policy Servers]ウィンドウ：「進行中」

• [System 360]ウィンドウ：「プライマリ使用可能」

pxGridサブスクリプション登録フェーズ：

• [Authentication and Policy Servers]ウィンドウ：「アクティブ」

• [System 360]ウィンドウ：「プライマリ使用可能」および「pxGrid使用可能」

設定された Cisco ISEサーバーのステータスがパスワードの変更により [FAILED]と表示されて
いる場合は、[Retry]をクリックし、パスワードを更新して Cisco ISE接続を再同期します。

（注）

ステップ 6 [Add]をクリックします。

ステップ 7 セカンダリサーバーを追加するには、前述の手順を繰り返します。

テレメトリを使用したSyslog、SNMPトラップ、NetFlow
コレクタサーバー、および有線クライアントデータ収集

の設定
Cisco DNA Centerでは、デバイスを特定のサイトに割り当てる際のグローバルネットワーク設
定を構成できます。テレメトリを使用すると、ネットワークデバイスがポーリングされ、SNMP
サーバー、syslogサーバー、NetFlowコレクタ、または有線クライアントの設定に従ってテレ
メトリデータが収集されます。

始める前に

サイトを作成し、サイトにデバイスを割り当てます。『サイトの作成、編集、削除（22ペー
ジ）』を参照してください。

ステップ 1 [Design] > [Network Settings] > [Telemetry]の順に選択します。メニューアイコン（ ）をクリックして、

ステップ 2 [SNMP Traps]エリアで、次のいずれかを実行します。

• [Use Cisco DNA Center as SNMP trap server]チェックボックスをオンにします。
• [Add an external SNMP trap server]チェックボックスをオンにし、外部 SNMPトラップサーバーの IPア
ドレスを入力します。選択したサーバーによってネットワークデバイスから SNMPトラップとメッ
セージが収集されます。
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ステップ 3 [Syslogs]エリアで、次のいずれかを実行します。

• [Use Cisco DNA Center as syslog server]チェックボックスをオンにします。
• [Add an external syslog server]チェックボックスをオンにし、外部 syslogサーバーの IPアドレスを入力
します。

ステップ 4 [NetFlow]エリアで、次のいずれかを実行します。

• [Use Cisco DNA Center as NetFlow collector server]オプションボタンをクリックします。デバイスイン
ターフェイスの NetFlowの構成は、デバイスでアプリケーションテレメトリを有効にした場合にのみ
完了します。NetFlowの宛先サーバーをデバイスに設定するには、サイトレベルで NetFlowコレクタ
を選択します。

• [Add Cisco Telemetry Broker (CTB)]オプションボタンをクリックし、Cisco Telemetry Brokerの IPアド
レスとポート番号を追加します。Cisco Telemetry Brokerはデバイスから NetFlowレコードを収集し、
その情報を宛先に送信します。

NetFlowレコードを受信するには、Cisco Telemetry Brokerで Cisco DNA Centerが宛先とし
て設定されている必要があります。CiscoDNACenterが宛先として設定されていない場合、
アプリケーションエクスペリエンスは機能しません。

（注）

ステップ 5 [Wired Endpoint Data Collection]エリアで、[Enable Cisco DNA Center Wired Endpoint Data Collection At This
Site]オプションボタンをクリックして、サイトのアクセスデバイスで IPデバイストラッキング（IPDT）
をオンにします。

サイトの IPDTを有効にしない場合は、[Disable]オプションボタン（デフォルト）をクリックします。

CLI構成をプレビューするには、IPDTを有効にする必要があります。デバイスをプロビジョニ
ングする場合、デバイスに展開する前に CLI構成をプレビューできます。

（注）

ステップ 6 [Wireless Controller, Access Point and Wireless Clients Health]エリアで、[Enable Wireless Telemetry]チェック
ボックスをオンにして、ネットワーク内のワイヤレスコントローラ、AP、およびワイヤレスクライアント
の状態をモニターします。

ステップ 7 [Save]をクリックします。

Cisco AI Network Analyticsの設定
この手順では、Cisco AI Analytics機能を有効にして、ネットワークデバイスからのネットワー
クイベントのデータとインベントリ、サイト階層、およびトポロジのデータを Cisco AI Cloud
にエクスポートします。

始める前に

• Cisco DNA Center用の Cisco DNA Advantageソフトウェアライセンスを保有していること
を確認してください。AIネットワーク分析アプリケーションは、CiscoDNAAdvantageソ
フトウェアライセンスに含まれています。
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• AINetworkAnalyticsアプリケーションの最新バージョンがインストールされていることを
確認してください。Cisco Digital Network Architecture Center管理者ガイドの「パッケージ
と更新のダウンロードとインストール」のトピックを参照してください。

•ネットワークまたは HTTPプロキシが、次のクラウドホストへのアウトバウンド HTTPS
（TCP 443）アクセスを許可するように設定されていることを確認します。

• [api.use1.prd.kairos.ciscolabs.com]（米国東部地域）

• [api.euc1.prd.kairos.ciscolabs.com]（EU中央地域）

ステップ 1 メニューアイコン（ ）をクリックして、[System] > [Settings]の順に選択します。

ステップ 2 [External Services]までスクロールし、[Cisco AI Analytics]を選択します。
[AIネットワーク分析（SIP MWI notification mechanism）]ウィンドウが表示されます。

ステップ 3 次のいずれかを実行します。

•アプライアンスに以前のバージョンの Cisco AI Network Analyticsがインストールされている場合は、
次の手順を実行します。

1. [Recover from a config file]をクリックします。

[Restore AIネットワーク分析]ウィンドウが表示されます。

2. 表示されたエリアにコンフィギュレーションファイルをドラッグアンドドロップするか、ファイ
ルシステムからファイルを選択します。

3. [Restore]をクリックします。

CiscoAI NetworkAnalyticsの復元には数分かかる場合があり、その後、[Success]ダイアログボック
スが表示されます。
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• Cisco AI Network Analyticsを初めて設定する場合は、次の手順を実行します。

1. [Configure]をクリックします。

2. [Where should we securely store your data?]領域で、データを保存する場所を選択します。[Europe
(Germany)]または [US East (North Virginia)]を選択できます。

[Testing cloud connectivity...]タブで示されているように、システムはクラウド接続のテストを開始
します。クラウド接続のテストが完了すると、[Testing cloud connectivity...]タブが [Cloud connection
verified]に変わります。

3. [Next]をクリックします。

[terms and conditions]ウィンドウが表示されます。

4. [Accept CiscoUniversal CloudAgreement]チェックボックスをオンにして契約条件に同意してから、
[Enable]をクリックします。

CiscoAI NetworkAnalyticsが有効になるまでに数分かかる場合があり、その後、[Success]ダイアロ
グボックスが表示されます。
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ステップ 4 [Success]ダイアログボックスで [Okay]をクリックします。
AIネットワーク分析ウィンドウが表示され、[Enable AI Network Analytics]トグルボタン が表示されま

す。

ステップ 5 （推奨）AIネットワーク分析ウィンドウで、[Download Configuration]ファイルをクリックします。

ディセーブル Cisco AI Network Analytics
Cisco AI Network Analyticsのデータ収集を無効にするには、次のようにAI Network Analytics機
能を無効にする必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、[System] > [Settings]の順に選択します。

ステップ 2 [External Services]までスクロールし、[Cisco AI Analytics]を選択します。

各機能のチェックマーク（ ）は、その機能が有効になっていることを示します。チェックボックスが

オフの場合（ ）、機能は無効になっています。

ステップ 3 [AI Network Analytics]領域で、[Enable AI Network Analytics]トグルボタンをクリックしてオフにします

（ ）。

ステップ 4 [Update]をクリックします。

ステップ 5 CiscoAINetworkAnalyticsクラウドからネットワークデータを削除するには、Cisco Technical ResponseCenter
（TAC）に連絡してサポートリクエストをオープンします。

ステップ 6 （オプション）以前の設定が間違って配置されている場合は、[Download configuration file]をクリックしま
す。

機械推論ナレッジベースの更新
機械推論ナレッジパックは、機械推論エンジン（MRE）がセキュリティの問題を特定し、根本
原因の自動分析を改善するために使用する、段階的なワークフローです。これらのナレッジ

パックは、より多くの情報を受信しながら継続的に更新されます。機械推論ナレッジベース

は、これらのナレッジパック（ワークフロー）のリポジトリです。最新のナレッジパックにア

クセスするために、機械推論ナレッジベースを毎日自動更新するようにCiscoDNACenterを設
定することもできれば、手動更新を実行することもできます。

ステップ 1 メニューアイコン（ ）をクリックして、[System] > [Settings]の順に選択します。

ステップ 2 [External Services]まで下にスクロールし、[Machine Reasoning Knowledge Base]を選択します。
[Machine Reasoning Knowledge Base]ウィンドウには、次の情報が表示されます。

• [INSTALLED]：インストールされている機械推論ナレッジベースパッケージのバージョンとインストー
ル日が表示されます。
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機械推論ナレッジベースの新しいアップデートがある場合は、[Machine Reasoning Knowledge Base]ウィン
ドウに [AVAILABLE UPDATE]領域が表示され、アップデートの [Version]と [Details]が示されます。

• [AUTO UPDATE]：機械推論ナレッジベースが Cisco DNA Centerで自動的に毎日更新されます。

• [CISCO CX CLOUD SERVICE FOR NETWORK BUG IDENTIFIER AND SECURITY ADVISORY]：自動
構成を実行できる CX Cloudと Cisco DNA Centerを統合します。この統合により、Cisco DNA Centerの
セキュリティアドバイザリツールからデバイスの強化された脆弱性検出が直接提供されます。

ステップ 3 （推奨）[AUTO UPDATE]チェックボックスをオンにして、機械推論ナレッジベースを自動的に更新しま
す。

[Next Attempt]領域に、次回の更新の日付と時刻が表示されます。

自動更新は、Cisco DNA Centerがクラウドの機械推論エンジンに正常に接続されている場合にのみ実行で
きます。

ステップ 4 機械推論ナレッジベースを Cisco DNA Centerで手動で更新するには、次のいずれかを実行します。

• [AVAILABLE UPDATES]の下にある [Update]をクリックします。[Success]ポップアップウィンドウが
表示され、更新のステータスが表示されます。

•機械推論ナレッジベースをローカルマシンに手動でダウンロードして Cisco DNA Centerにインポート
します。次の手順を実行します。

1. [Download]をクリックします。

[Opening mre_workflow_signed]ダイアログボックスが表示されます。

2. ダウンロードしたファイルを開くか、ローカルマシンの目的の場所に保存して、[OK]をクリック
します。

3. [Import]をクリックして、ダウンロードした機械推論ナレッジベースをローカルマシンから Cisco
DNA Centerにインポートします。

ステップ 5 [CISCOCXCLOUDSERVICE FORNETWORKBUG IDENTIFIERANDSECURITYADVISORY]チェックボッ
クスをオンにして、ネットワークバグ IDおよびセキュリティアドバイザリとの Cisco CX Cloudの連携を
有効にします。

ステップ 6 [Security Advisories Settings]エリアで、[RECURRING SCAN]トグルボタンをクリックして、毎週の定期的
なスキャンを有効または無効にします。

ステップ 7 [CISCO CX CLOUD]トグルボタンをクリックして、Cisco CX Cloudを有効または無効にします。

ローカリゼーションの有効化
CiscoDNACenterのGUIウィンドウは、英語（デフォルト）、中国語、日本語、または韓国語
で表示できます。

デフォルトの言語を変更するには、次のタスクを実行します。
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ステップ 1 ブラウザで、サポートされている言語（中国語、日本語、または韓国語）のいずれかにロケールを変更し
ます。

• Google Chromeから、次の手順を実行します。

1. 右上隅にある アイコンをクリックし、[Settings]を選択します。

2. [Languages]をクリックします。

3. [Add Languages]をクリックします。

4. [Add languages]ダイアログボックスで、[Chinese]、[Japanese]、または [Korean]を選択して、[Add]
をクリックします。

• Mozilla Firefoxから、次の手順を実行します。

1. 右上隅にある アイコンをクリックし、[Settings]を選択します。

2. [Language and Appearance] > [Language]エリアで、[Choose]をクリックします。

3. [Select a language to add]ドロップダウンリストから、[Chinese]、[Japanese]、または [Korean]を選択
します。

4. [OK]をクリックします。

ステップ 2 Cisco DNA Centerにログインします。

選択した言語で GUIが表示されます。
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翻訳について
このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては
、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている
場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容につい
ては米国サイトのドキュメントを参照ください。


