Cisco インターフェイスおよびモジュール : Cisco サービス モジュール

Catalyst 6500 シリーズ ワイヤレス LAN サービス モジュール コンフィギュレーション ノート

Catalyst 6500 シリーズ ワイヤレス LAN サービス モジュール コンフィギュレーション ノート
発行日;2012/01/20 | 英語版ドキュメント(2011/09/14 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Catalyst 6500 シリーズ

ワイヤレス LAN サービスの概要

レイヤ 2 およびレイヤ 3 ローミングの概要

レイヤ 2 ローミング

レイヤ 3 ローミング

ワイヤレス LAN サービス モジュールの設定

スイッチでの VLAN の設定

レイヤ 3 インターフェイスの設定

ワイヤレス LAN サービス モジュールの対応する VLAN への追加

ループバック インターフェイスの設定

ワイヤレス mGRE トンネルの設定

ワイヤレス LAN サービス モジュールでの VLAN の設定

Telnet リモート アクセスの設定

ワイヤレス ドメイン サービスの設定

レイヤ 3 モビリティとワイヤレス ネットワーク情報の表示

DHCP スヌーピング データベースの設定

スイッチ間の冗長性の設定例

パスワードの回復

イメージのアップグレード

アプリケーション ソフトウェアのアップグレード

メンテナンス ソフトウェアのアップグレード

関連資料

マニュアルの入手方法

Cisco.com

マニュアルの発注方法

テクニカル サポート

テクニカル サポートの Web サイト

Japan TAC Webサイト

サービス要求の送信

問題の重大度の定義

その他の資料および情報の入手方法

Catalyst 6500 シリーズ
ワイヤレス LAN サービス モジュール
コンフィギュレーション ノート

本書では、Catalyst 6500 シリーズ ワイヤレス LAN サービス モジュールの設定手順について説明します。本書の内容は、次のとおりです。

「ワイヤレス LAN サービスの概要」

「レイヤ 2 およびレイヤ 3 ローミングの概要」

「ワイヤレス LAN サービス モジュールの設定」

「ワイヤレス ドメイン サービスの設定」

「レイヤ 3 モビリティとワイヤレス ネットワーク情報の表示」

「DHCP スヌーピング データベースの設定」

「スイッチ間の冗長性の設定例」

「パスワードの回復」

「イメージのアップグレード」

「関連資料」

「マニュアルの入手方法」

「テクニカル サポート」

「その他の資料および情報の入手方法」

Catalyst 6500 シリーズ ワイヤレス LAN サービス モジュールは、大規模なワイヤレス LAN ソリューションのコンポーネントの 1 つです。その他の必要なコンポーネントは、次のとおりです。

Cisco IOS リリース 12.2(18)SXD が動作する Catalyst 6500 シリーズ スイッチ

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/122sx/index.htm

Cisco IOS リリース 12.2(15)XR が動作する Cisco AP1100 および AP1200 シリーズ Aironet アクセス ポイント

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo1100/accsspts/i12215ja/i12215sc/index.htm

CiscoWorks ワイヤレス LAN ソリューション エンジン(WLSE)リリース 2.7(1)

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cwparent/cw_1105/wlse/2_7/index.htm

ワイヤレス LAN サービスの概要

ワイヤレス LAN サービス モジュールは、Catalyst 6500 シリーズ スイッチの 802.11 ワイヤレス クライアントに対して次の機能を提供します。

高速で中断のない、安全なレイヤ 2 およびレイヤ 3 ワイヤレス ローミング

無線管理の集約

図1 では、ワイヤレス LAN サービス モジュールのシステム ビューを示しています。アクセス ポイントと Catalyst 6500 シリーズ スイッチ間のトラフィックは、IP 転送されます。これらの 2 台のデバイスは、ブリッジまたはルータで分離できます。

図1 ワイヤレス LAN サービス モジュール:システム ビュー

 

Wireless LAN Context Control Protocol(WLCCP; ワイヤレス LAN コンテキスト制御プロトコル)メッセージは、Catalyst 6500 シリーズ スイッチで実行される Wireless Domain Services(WDS; ワイヤレス ドメイン サービス)とアクセス ポイント間の認証メッセージ交換を伝送します。Catalyst 6500 シリーズ スイッチは、すべての関連するワイヤレス クライアント ノードのロケーションを確認してオーセンティケータ(Authenticator)として動作します。

このスイッチは、DHCP 交換でスヌーピングするか、ワイヤレス ノードから ARP または IP パケットをスヌーピングして、ワイヤレス クライアントの MAC-to-IP バインディングを確認します。これらの 2 通りの確認メカニズムにより、スイッチは中断のないレイヤ 3 モビリティをローミング ワイヤレス ノードに提供できます。

Catalyst 6500 シリーズ スイッチと各アクセス ポイント間に multipoint Generic Routing Encapsulation(mGRE; マルチポイント総称ルーティング カプセル化)トンネルを設定すると、モバイル ユーザがアクセス ポイント間をローミングして、レイヤ 3 接続を保持することができます。マルチポイント GRE トンネルは、アクセス ポイント間の論理レイヤ 3 ネットワークをシミュレートし、より簡単で高速のレイヤ 3 ローミングのソリューションを提供します。

レイヤ 2 およびレイヤ 3 ローミングの概要

レイヤ 2 ローミングは、ワイヤレス LAN(WLAN)クライアントが同一の IP サブネット内にあるワイヤレス アクセス ポイント間を移動する際に発生します。レイヤ 3 ローミングは、WLAN クライアントが異なる IP サブネット内にあるワイヤレス アクセス ポイント間を移動する際に発生します(図2を参照)。

高速で安全なローミングにより、クライアントは同一サブネット内(レイヤ 2 ローミング)または異なるサブネット内(レイヤ 3 ローミング)のアクセス ポイント間の接続を変更して、VoIP、Video On Demand、VPN over wireless、およびクライアント/サーバ ベースのアプリケーションなど時間依存のアプリケーションをサポートします。

図2 レイヤ 2 およびレイヤ 3 ローミングの例

 

レイヤ 2 ローミング

レイヤ 2 ローミングが行われるのは、無線を別のアクセス ポイントに関連付けるために、WLAN デバイスが物理的に移動するときです。元のアクセス ポイントと更新されたアクセス ポイントが同一の IP サブネットのカバレッジを提供するため、WLAN クライアントがローミング後も有効になります。

レイヤ 3 ローミング

レイヤ 3 ローミングが行われるのは、IP サブネット A に設定されているアクセス ポイントから IP サブネット B に設定されているアクセス ポイントにクライアントが移動するときです。このとき、すべてのセッションは保持されています。

ワイヤレス LAN サービス モジュールは、Fast Secure Roaming Tunnel(FSRT)を構築することにより、サブネット上で高速で安全なローミングを行うことができます。FSRT により、既存のネットワーク インフラストラクチャ上で論理レイヤ 3 ネットワークが可能になります。この論理レイヤ 3 ネットワークは、異なるサブネット間をパススルーすることができます。ワイヤレス LAN サービス モジュールには、クライアントが関連付けられるクライアント IP アドレス、MAC アドレス、セキュリティ証明、ネットワーク ID、アクセス ポイントを含むモビリティ データベースがあります。

クライアントがローミングを行う場合、ワイヤレス LAN サービス モジュールによりクライアントはそのレイヤ 3 アドレスを保持して、クライアントがネットワークに接続できるようになるので、同一サブネット内にある他のすべてのノードに到達することができます。モビリティ データベースは、クライアントがローミングを行うと更新されます。ユーザの場所がシステムに記録されているため、ユーザはネットワーク リソースとの接続を維持することができます。ワイヤレス LAN サービス モジュールでは、アクセス ポイントは Cisco Structured Wireless-Aware Network(SWAN)に加わる前に認証されます。関連する SSID(サービス セット ID)で有効なセキュリティ要件(IEEE 802.1X 認証など)をクライアントが満たすまで、アクセス ポイントを超えたクライアントからのデータ トラフィックおよび FSRT 内へのデータ トラフィックは許可されません。

ワイヤレス LAN サービス モジュールの設定

ワイヤレス LAN サービス モジュールの初期設定では、次のタスクを実行します。

「スイッチでの VLAN の設定」

「レイヤ 3 インターフェイスの設定」

「ワイヤレス LAN サービス モジュールの対応する VLAN への追加」

「ループバック インターフェイスの設定」

「ワイヤレス mGRE トンネルの設定」

「ワイヤレス LAN サービス モジュールでの VLAN の設定」

「Telnet リモート アクセスの設定」


) ワイヤレス LAN サービス モジュールの初期設定は、モジュールのコンソール ポートに直接接続して実行する必要があります。


スイッチでの VLAN の設定


) スイッチとモジュールの VLAN ID は同一にしておきます。詳細は、『Catalyst 6500 Series Switch Cisco IOS Software Configuration Guide』の「Configuring VLANs」の章を参照してください。



) ワイヤレス LAN(WLAN)ソフトウェアでは、範囲が拡張された VLAN(2 ~ 4094)をサポートします。


スイッチで VLAN を設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router# configure terminal

コンフィギュレーション モードを開始し、端末のオプションを選択します。

ステップ 2

Router(config)# vlan vlan_ID

VLAN コンフィギュレーション モードを開始し、VLAN を追加します。有効な範囲は、2 ~ 4094 です。

ステップ 3

Router(config-vlan)# exit

VLAN データベースを更新し、イネーブル EXEC モードに戻ります。

スイッチで VLAN を設定する例を次に示します。

Router> enable
Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# vlan 100
Router(config-vlan)# exit
Router(config)#

レイヤ 3 インターフェイスの設定

対応するレイヤ 3 VLAN インターフェイスを設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router(config)# interface vlan vlan_ID

設定するインターフェイスを選択します。

ステップ 2

Router(config-if)# ip address ip_address subnet_mask

IP アドレスと IP サブネットを設定します。

ステップ 3

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 4

Router(config-if)# exit

コンフィギュレーション モードを終了します。

レイヤ 3 VLAN インターフェイスを設定する例を次に示します。

Router# configure terminal
Router(config)# interface vlan 100
Router(config-if)# ip address 10.10.1.10 255.255.255.0
Router(config-if)# no shutdown
Router(config-if)# exit

ワイヤレス LAN サービス モジュールの対応する VLAN への追加


) デフォルトでは、ワイヤレス LAN サービス モジュールは、ネイティブ VLAN 1 のトランキング モードです。


ワイヤレス LAN サービス モジュールを対応する VLAN に追加する手順は、次のとおりです。

 

コマンド
目的
Router(config)# wlan module mod allowed-vlan vlan_ID

スロット 5 に取り付けられたワイヤレス LAN サービス モジュールを特定の VLAN に追加する例を次に示します。

Router(config)# wlan module 5 allowed-vlan 100
Router(config)# end

ループバック インターフェイスの設定

ループバック インターフェイスは、常に動作しているインターフェイスをエミュレートする、ソフトウェア専用の仮想インターフェイスです。

ループバック インターフェイスを設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router(config)# interface loopback number

ループバック インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。 number 引数は、作成または設定するループバック インターフェイスの数を指定します。作成できるループバック インターフェイスの数には制限がありません。

ステップ 2

Router(config-if)# ip address ip_addr [ subnet ]

IP ネットワーク アドレスとネットワーク マスクをインターフェイスに割り当てます。

ステップ 3

Router(config-if)# exit

コンフィギュレーション モードを終了します。

ループバック インターフェイスを設定する例を示します。

Router(config)# interface loopback 0
Router(config-if)# ip address 10.1.1.2 255.255.255.0
Router(config-if)# exit

ワイヤレス mGRE トンネルの設定

マルチポイント GRE(mGRE)により、ワイヤレス LAN クライアントがローミングする既存のネットワーク インフラストラクチャでオーバーレイ レイヤ 3 ネットワークが可能になります。ワイヤレス LAN クライアントが送信するトラフィックは、GRE トンネル上でアクセス ポイントにより Supervisor Engine 720(デフォルト ゲートウェイ)に転送され、この Supervisor Engine 720 によりそのデータが宛先に転送されます。ワイヤレス クライアントがアクセス ポイントに登録されると、アクセス ポイントは GRE トンネルを Supervisor Engine 720 に設定します。GRE トンネルは、ワイヤレス クライアントがそのアクセス ポイントに登録されている間、アクティブになります。

ワイヤレス mGRE トンネルを設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router(config)# ip dhcp snooping

ステップ 2

Router(config)# interface tunnel number

トンネル インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。 number 引数は、作成または設定するトンネル インターフェイスの数を指定します。作成できるトンネル インターフェイスは、最大 16 個です。

ステップ 3

Router(config-if)# ip address ip_addr [ subnet_mask ]

トンネル IP と mGRE トンネル オーバーレイ サブネットを指定します。

ステップ 4

Router(config-if)# ip mtu bytes

インターフェイスで送信される IP パケットの MTU(最大伝送ユニット)サイズをバイト数で設定します。 bytes のデフォルト値は 1476 で、最小値は 512 です。

ステップ 5

Router(config-if)# tunnel source loopback interface

トンネルの送信元を設定します。トンネルごとに別々の送信元を設定する必要があります。

ステップ 6

Router(config-if)# tunnel mode gre multipoint

カプセル化モードをトンネル インターフェイスの mGRE に設定します。

ステップ 7

Router(config-if)# mac-address mac_addr

ステップ 8

Router(config-if)# mobility network-id [ id ]

mGRE トンネルのワイヤレス ネットワーク ID を指定します。

id の有効な値は、1 ~ 4095 です。

ステップ 9

Router(config-if)# mobility trust

(オプション)トラステッド ネットワークを指定します。

トラステッド ネットワークでは、DHCP またはスタティック IP アドレスを使用できます。非トラステッド ネットワークでは、DHCP クライアントのみ使用できます。デフォルトは非トラステッドです。

ステップ 10

Router(config-if)# mobility broadcast

(オプション)NBMA(Nonbroadcast Multiaccess)を BMA(Broadcast Multiaccess)に変換するように mGRE トンネルを指定します。

ステップ 11

Router(config-if)# ip dhcp snooping packets

ステップ 12

Router(config-if)# exit

コンフィギュレーション モードを終了します。

ワイヤレス mGRE トンネルを設定する例を次に示します。

Router(config)# ip dhcp snooping

Router(config)# interface tunnel 0
Router(config-if)# ip address 10.1.1.2 255.255.255.0
Router(config-if)# ip mtu 1024
Router(config-if)# tunnel source loopback 0
Router(config-if)# tunnel mode gre multipoint
Router(config-if)# mobility network-id 10
Router(config-if)# ip dhcp snooping packets
Router(config-if)# exit

ワイヤレス LAN サービス モジュールでの VLAN の設定

ワイヤレス LAN サービス モジュール で VLAN を設定する場合、いずれか 1 つの VLAN を管理 VLAN として設定します。この管理 VLAN のゲートウェイを介して、デフォルト ルートが追加されます。


) WLAN ソフトウェアは、1 つの管理 VLAN だけをサポートしています。管理 VLAN は、ワイヤレス ドメイン サービスを使用する場合に設定する必要があります。



) スイッチとモジュールの VLAN ID は同一にしておきます。詳細は、『Catalyst 6500 Series Switch Cisco IOS Software Configuration Guide』の「Configuring VLANs」の章を参照してください。


ワイヤレス LAN サービス モジュールで VLAN を設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

wlan(config)# wlan vlan vlan_ID

ステップ 2

wlan(config-vlan)# ipaddr ip_addr netmask

ステップ 3

wlan(config-vlan)# gateway gateway_addr

ステップ 4

wlan(config-vlan)# route ip_addr netmask gateway ip_addr

(オプション)ワイヤレス LAN サービス モジュールから 1 つまたは複数のレイヤ 3 ホップ離れたサーバのスタティック ルートを設定します。

ステップ 5

wlan(config-vlan)# admin

(オプション)VLAN を管理 VLAN として設定します。1

1.管理 VLAN は、トラフィック管理用です。管理 VLAN として、VLAN を 1 つだけ指定します。

VLAN を設定し、IP アドレス、サブネット マスク、グローバル ゲートウェイを指定する例を次に示します。また、VLAN を管理 VLAN として指定します。

wlan(config)# wlan vlan 100 admin
wlan(config-vlan)# ipaddr 10.10.1.20 255.255.255.0
wlan(config-vlan)# gateway 10.10.1.10
wlan(config-vlan)# admin
wlan(config-vlan)# end
wlan#

Telnet リモート アクセスの設定

ワイヤレス LAN サービス モジュールで Telnet リモート アクセスを設定する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

wlan(config)# aaa authentication login default line

ログイン用のデフォルト認証リストを作成します。このデフォルト認証リストには、回線パスワードが使用されます。

ステップ 2

wlan(config)# enable password password

ローカル イネーブル パスワードを指定します。

ステップ 3

wlan(config)# line vty starting-line-number ending-line-number

設定の回線範囲を識別し、回線コンフィギュレーション モードを開始します。

ステップ 4

wlan(config-line)# login authentication default

ログイン時のパスワードの確認をイネーブルにし、デフォルト認証リストを使用します。

ステップ 5

wlan(config-line)# password password

回線のパスワードを指定します。

ワイヤレス LAN サービス モジュール でリモート アクセスを設定する例を次に示します。

wlan(config)# aaa authentication login default line
wlan(config)# enable password cisco
wlan(config)# line vty 0 4
wlan(config-line)# login authentication default
wlan(config-line)# password cisco
wlan(config-line)# end
wlan#
 
 
 

ワイヤレス ドメイン サービスの設定

ワイヤレス LAN サービス モジュール でワイヤレス ドメイン サービス(WDS)を設定するには、『Cisco IOS Software Configuration Guide for Cisco Aironet Access Points』の第 11 章「Configuring WDS, Fast Secure Roaming, and Radio Management」を参照してください。

レイヤ 3 モビリティとワイヤレス ネットワーク情報の表示

スーパーバイザ エンジンからレイヤ 3 モビリティとワイヤレス ネットワーク情報を表示する手順は、次のとおりです。

 

コマンド
目的

Router# show mobility {{ ap [ ip_addr ]} | { mn [ ip ip_addr ]} | { mac mac_addr } | { network network_id } | status } [ detail ]

レイヤ 3 モビリティとワイヤレス ネットワーク情報を表示します。

Router# show mls cef adjacency [ all | decap-tunnel | encap-tunnel ip-src-addr | { entry index [ to end-range ]} [ detail ]

ハードウェアのレイヤ 3 スイッチング隣接ノードに関する情報を表示します。

ワイヤレス LAN サービス モジュールからレイヤ 3 モビリティとワイヤレス ネットワーク情報を表示する手順は、次のとおりです。

 

コマンド
目的

wlan# show wlccp wds [ ap [ mac-address address ]| mn [ detail ] [ mac-address address ]| mobility [ network network_id ] | nm ]

ネットワークに登録されているアクセス ポイントまたはモバイル ノードを表示します。

wlan# show wlccp wds statistics

現在の WLCCP 統計情報を表示します。

wlan# show wlan [ admin-info | crash-info [ brief | details ]| mac [ address ]| stats { fdu | ipc }| status fdu | version | vlan vlan _ID]

ワイヤレス LAN に関する情報を表示します。

show コマンドのさまざまな出力例を次に示します。

Router# show mobility ap
AP IP Address AP Mac Address Wireless Network-ID
--------------- -------------- -------------------
148.1.1.2 000d.29a2.a852 101 102 109 103
 
Router# show mobility ap 148.1.1.2 detail
IP Address :148.1.1.2
MAC Address :000d.29a2.a852
Participating Wireless Tunnels:101, 102, 109, 103
 
Registered Mobile Nodes on AP {148.1.1.2, 000d.29a2.a852} :
MN Mac Address MN IP Address AP IP Address Wireless Network-ID
-------------- --------------- --------------- -------------------
000a.8afa.85c9 10.1.3.11 148.1.1.2 103
000d.bdb7.83f7 10.1.2.11 148.1.1.2 102
000d.bdb7.83fb 10.1.1.11 148.1.1.2 101
 
Router# show mobility mn
MN Mac Address MN IP Address AP IP Address Wireless Network-ID
-------------- --------------- --------------- -------------------
000a.8afa.85c9 10.1.3.11 148.1.1.2 103
000d.bdb7.83f7 10.1.2.11 148.1.1.2 102
000d.bdb7.83fb 10.1.1.11 148.1.1.2 101
 
Router# show mobility mn ip 10.1.1.11
MN Mac Address MN IP Address AP IP Address Wireless Network-ID
-------------- --------------- --------------- -------------------
000d.bdb7.83fb 10.1.1.11 148.1.1.2 101
 
Router# show mobility network 101
Wireless Network ID :101
Wireless Tunnel Source IP Address :1.1.1.1
Wireless Network Properties :Trusted
Wireless Network State :Up
 
Registered Access Point on Wireless Network 101:
AP IP Address AP Mac Address Wireless Network-ID
--------------- -------------- -------------------
148.1.1.2 000d.29a2.a852 101 102 109 103
 
Registered Mobile Nodes on Wireless Network 101:
MN Mac Address MN IP Address AP IP Address Wireless Network-ID
-------------- --------------- --------------- -------------------
000d.bdb7.83fb 10.1.1.11 148.1.1.2 101
 
Router# show mobility status
 
WLAN Module is located in Slot:5 (HSRP State:Active)
LCP Communication status :up
MAC address used for Proxy ARP:0123.4567.89ab
Number of Wireless Tunnels :16
Number of Access Points :3
Number of Mobile Nodes :1
 
Wireless Tunnel Bindings:
Src IP Address Wireless Network-ID Trusted Broadcast
--------------- ------------------- ------- ---------
1.1.1.1 101 No No
1.1.2.1 102 No No
1.1.3.1 103 Yes Yes
1.1.4.1 104 No Yes
 
 
wlan# show wlccp wds ap
MAC-ADDR IP-ADDR STATE LIFETIME
0005.9a39.af82 10.10.98.10 REGISTERED 552
000e.84a8.661e 10.10.99.10 REGISTERED 148
000b.46db.a1f9 10.10.100.10 REGISTERED 155
 
wlan# show wlccp wds mn
MAC-ADDR IP-ADDR Cur-AP STATE
0002.8a9f.3f0a 10.101.101.3 000b.46db.a1f9 REGISTERED
0040.96a0.4cfd 10.101.101.2 000b.46db.a1f9 REGISTERED
 
wlan# show wlccp wds mobility network 101
Mobile Nodes in Wireless Network 101
MAC Address IP Address Current AP IP Old AP IP State
============== =============== =============== =============== ========
0002.8a9f.3f0a 10.101.101.3 64.104.219.188 - REGISTERED
0040.96a0.4cfd 10.101.101.2 64.104.219.188 - REGISTERED
 
wlan# show wlccp wds mobility
 
LCP link status:up
Total # of registered AP:3
Total # of registered MN:34
Total # of successful fast roam:8
Total # of full EAP auth due to roaming 2
 
Tunnel Bindings:
Network ID Tunnel IP Trusted
========== =============== =======
101 10.44.51.105 Yes
 
wlan# show wlccp wds statistics
 
WDS Statistics:
AP count: 3
MN count: 34
EAP Auth Success count: 34
EAP Auth Failure count: 2
Fast roaming event count: 6
EAP Auth due to roam count:0
MSC Failure count: 0
KSC Failure count: 0
MIC Failure count: 0
RN Mismatch count: 0
 
wlan# show wlan vlan
VLAN index 200 (admin VLAN)
IP addr 200.1.1.2 NetMask 255.255.255.0 Gateway 200.1.1.1

DHCP スヌーピング データベースの設定

ワイヤレス クライアント、すなわちモバイル ノードは、DHCP スヌーピング データベースに対応するエントリがある場合のみ、非トラステッド ワイヤレス ネットワークにアクセスできます。このエントリをデータベースに作成するには、 ip dhcp snooping コマンドを入力して DHCP スヌーピングをグローバルにイネーブルにし、さらに ip dhcp snooping packets コマンドを入力してトンネル インターフェイスで DHCP スヌーピングをイネーブルにする必要があります。

スーパーバイザ エンジンの冗長性が設定されている場合は、現在アクティブなスーパーバイザだけのモバイル ノードの DHCP スヌーピング エントリがデータベース内にあります。その結果、スーパーバイザ エンジンがスイッチオーバーすると、非トラステッド ワイヤレス ネットワークにモバイル ノードから接続できなくなります。

スーパーバイザ エンジンがスイッチオーバーしてもモバイル ノードから接続できるようにするには、DHCP スヌーピング データベースのエントリを外部サーバ(TFTP、FTP、RCP)に保管します。スイッチオーバー後、新規にアクティブになったスーパーバイザ エンジンがネットワークからそのデータベースを読み取り、非トラステッド ネットワーク内のモバイル ノードの問題は解消されます。

DHCP スヌーピング データベースのオプションを設定する手順は、次のとおりです。

 

コマンド
目的
Router(config)# ip dhcp snooping database { url }

DHCP スヌーピング データベースのエントリを保管する URL を指定します。 url の形式は、次のとおりです。

tftp:// ホスト / ファイル名

ftp:// ユーザ : パスワード @ ホスト / ファイル名

rcp:// ユーザ @ ホスト / ファイル名

bootflash: / ファイル名 2

Router(config)# ip dhcp snooping database write-delay seconds

データベース変更後のデータ転送の遅延時間を秒数で指定します。デフォルトは 300 秒です。範囲は 15 ~ 86400 秒です。

2.CSCee23185 に記述されているブートフラッシュ デバイスにある DHCP スヌーピング データベース保管上の問題、およびブートフラッシュ デバイスのストレージ容量制限のため、データベースは外部サーバに保管することをお勧めします。FTP、TFTP、または RCP を介してアクセスできるリモート ロケーションにファイルが保管される場合、RPR または SSO を使用して設定されている冗長スーパーバイザ エンジンがスイッチオーバー発生時にデータベースを引き継ぎます。

TFTP を使用してデータベース URL を指定する例を次に示します。

Router(config)# ip dhcp snooping database tftp://90.90.90.90/snooping-rp2
 

DHCP スヌーピング エントリを書き込むまでの時間を指定する例を次に示します。

Router(config)# ip dhcp snooping database write-delay 15
 

) RPR と RPR+ 冗長性を設定する場合、DHCP スヌーピング データベースを外部サーバに保管する必要があります。外部サーバに保管しないと、スーパーバイザ エンジンのスイッチオーバーすると、非トラステッド ワイヤレス ネットワークにモバイル ノードが接続できなくなります。

SSO 冗長性を設定する場合、モバイル ノードのトンネル エンドポイントはスタンバイ スーパーバイザ エンジンと常に同期化されます。その結果、DHCP スヌーピング データベースのエントリを外部に保管しない場合でも、スーパーバイザ エンジンがスイッチオーバーするとモバイル ノードは接続できなくなります。ただし、スイッチオーバーすると、DHCP スヌーピング データベース内は空になります。このため、すべてのモードの冗長性に対して DHCP スヌーピング データベースを外部に保管して、新しくアクティブになったスーパーバイザ エンジンが自動的に取得できるようにすることをお勧めします。


スイッチ間の冗長性の設定例


) スーパーバイザ エンジンの冗長性については、『Catalyst 6500 Series Cisco IOS Software Configuration Guide, 12.2 SX』の「Configuring Supervisor Engine Redundancy」の章を参照してください。


図3 では、スイッチ間の設定を示しています。

2 台のスイッチが、スイッチ 1 の f1/38 とスイッチ 2 の f2/38 を使用して、バックツーバック構成で接続されています。

アクセス ポイントは、IP アドレス 100.0.0.25 を使用してワイヤレス LAN サービス モジュールと通信します。この IP アドレスは、両方のワイヤレス LAN サービス モジュールに設定されている HSRP IP アドレスです。

図3 HSRP トポロジーの例

 

スイッチ 1 の設定

HSRP で設定されるワイヤレス LAN サービス モジュールの設定例を次に示します。

wlan vlan 100
ipaddr 100.0.0.200 255.0.0.0
gateway 100.0.0.100
admin
standby 1 ip 100.0.0.25
!
 

Supervisor Engine 720 上のトンネル インターフェイスの設定例を次に示します。

interface Tunnel252
ip address 113.0.0.1 255.0.0.0
ip helper-address 90.90.90.90
no ip redirects
ip dhcp snooping packets
tunnel source Loopback62
tunnel mode gre multipoint
mobility network-id 252
mobility trust
end
 

ループバック インターフェイスの設定例を次に示します。ループバック インターフェイスは、Supervisor Engine 720 とアクセス ポイント間のトンネルの送信元 IP アドレスとして設定されます。

interface Loopback62
ip address 62.0.0.1 255.255.255.255
end
 

VLAN 100 の設定例を次に示します。VLAN 100 に割り当てられる IP アドレスは、ワイヤレス LAN サービス モジュールのデフォルト ゲートウェイとして使用されます。ワイヤレス LAN サービス モジュールは、ACS サーバ宛のパケットをデフォルト ゲートウェイ IP アドレスに送信します。

interface Vlan100
ip address 100.0.0.100 255.0.0.0
end
 

スイッチ 1 の Supervisor Engine 720 とスイッチ 2 の Supervisor Engine 720 間のインターフェイスの設定例を次に示します。このインターフェイスには、トランクまたはアクセス ポートを設定できます。このポートは、HSRP に使用される VLAN を伝送します。この例では、2 台のワイヤレス LAN サービス モジュールが VLAN 100 と HSRP IP アドレス 100.0.0.25 を使用します。

interface FastEthernet1/38
no ip address
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,6,100
switchport mode trunk
end

スイッチ 2 の設定

HSRP を使用して設定されるワイヤレス LAN サービス モジュールの設定例を次に示します。

wlan vlan 100
ipaddr 100.0.0.250 255.0.0.0
gateway 100.0.0.150
admin
standby 1 ip 100.0.0.25
 

Supervisor Engine 720 上のトンネル インターフェイスの設定例を次に示します。

interface Tunnel252
ip address 113.0.0.2 255.0.0.0
ip helper-address 90.90.90.90
no ip redirects
ip dhcp snooping packets
tunnel source Loopback62
tunnel mode gre multipoint
mobility network-id 252
mobility trust
end
 

ループバック インターフェイスの設定例を次に示します。ループバック インターフェイスは、Supervisor Engine 720 とアクセス ポイント間のトンネルの送信元 IP アドレスとして設定されます。

interface Loopback62
ip address 62.0.0.2 255.255.255.255
end
 

VLAN 100 の設定例を次に示します。VLAN 100 に割り当てられる IP アドレスは、ワイヤレス LAN サービス モジュールのデフォルト ゲートウェイとして使用されます。ワイヤレス LAN サービス モジュールは、ACS サーバ宛のパケットをデフォルト ゲートウェイ IP アドレスに送信します。

interface Vlan100
ip address 100.0.0.150 255.0.0.0
end
 

スイッチ 2 の Supervisor Engine 720 とスイッチ 1 の Supervisor Engine 720 間のインターフェイスの設定例を次に示します。このインターフェイスには、トランクまたはアクセス ポートを設定できます。このポートは、HSRP に使用される VLAN を伝送します。この例では、2 台のワイヤレス LAN サービス モジュールが VLAN 100 と HSRP IP アドレス 100.0.0.25 を使用します。

interface FastEthernet2/38
no ip address
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,6,100
switchport mode trunk
end

設定上のガイドライン

前述の HSRP 例は、次のガイドラインに準拠しています。

NAT テーブルはスイッチ間で同期が取られないため、スイッチ間でフェールオーバー後に
NAT テーブルは失われます。

この例では、スイッチ間でフェールオーバーが行われてもモバイル ノードが同一 IP アドレスを受け取れるように、外部 DHCP サーバが必要です。

両方のトンネル IP アドレスをデフォルト ゲートウェイとして送信できるように、DHCP サーバを設定します。いずれか 1 つの IP アドレスをデフォルト ゲートウェイとして指定できますが、両方の IP 設定を表示するようにしておくと、ゲートウェイをいずれも確認できるのでモバイル クライアントでは役立ちます。

ワイヤレス LAN サービス モジュールは、HSRP IP アドレスではなく WLAN の VLAN IP アドレスを使用して ACS サーバ、DHCP サーバ、および Wireless LAN Solution Engine と通信します。ルータ 1 は WLAN(100.0.0.0/8)の VLAN IP サブネットへの等価コスト ルーティング情報をもっている場合があるため、ルータ 1 にスタティック ルートを設定して、WLAN の VLAN IP アドレスに到達できるようにする必要があります。たとえば、ルータ 1 はスイッチ 1 を指定して、スイッチ 1 のワイヤレス LAN サービス モジュール WLAN VLAN IP アドレスに到達できます。また、ルータ 1 はスイッチ 2 を指定して、スイッチ 2 のワイヤレス LAN サービス モジュール WLAN VLAN IP アドレスに到達できます。


) スタティック ルートを設定しない場合、ルータ 1 はダイナミック ルーティングを引き続き使用して、パケットをアクティブなワイヤレス LAN サービス モジュールに送信します。ただし、ルータ 1 はワイヤレス LAN サービス モジュール VLAN サブネットの等価コスト ルートを確認し、両方のスイッチを使用してパケットをアクティブなワイヤレス LAN サービス モジュールに送信します。その結果、一部のパケットは、スタンバイ ワイヤレス LAN サービス モジュールを使用するスイッチを介して 1 ホップ余分に送信されます。また、スイッチが 1 台故障しても、ルータ 1 はすぐにそのことを認識せず、この間に一部のパケットが失われる可能性があります。


2 台のスイッチの loopback62 インターフェイスは、同一サブネットからの IP アドレスで設定されます。この IP アドレスは、トンネル 252 内のモバイル ノードの GRE パケットに対する宛先 IP アドレスとして使用されます。その結果、ルータ 2 はこれらの IP アドレスに到達するホスト固有のルーティング情報を認識しています。OSPF を使用する場合は、問題はありません。これは、デフォルトでは OSPF がループバック アドレスをホスト ルートとしてアドバタイズして、ルータ 2 がトンネル パケットを正しいスイッチに送信できるためです。

たとえば、スイッチ 1 にアクティブなワイヤレス LAN サービス モジュールがある場合は、アクセス ポイントはパケットを 62.0.0.1 に送信し、スイッチ 2 にアクティブなワイヤレス LAN サービス モジュールがある場合は、アクセス ポイントはパケットを 62.0.0.2 に送信します。ルータ 2 は、62.0.0.1 に到達するにはパケットをスイッチ 1 に送信し、スイッチ 2 に到達するにはパケットを 62.0.0.2 に送信すればよいということを認識します。

別の方法は、異なるサブネット内の各スイッチに対する loopback62 インターフェイスの IP アドレスを設定することです。これにより、ルータ 2 は、1 台のスイッチだけで別のサブネットを確認します。

ルート プロセッサの冗長性(RPR)またはステートフル スイッチオーバー(SSO)を使用する場合は、この例では standby ip の設定が適切です。HSRP オプションを設定する必要はありません。

ルート プロセッサの冗長性 +(RPR+)を使用する場合は、デフォルトの HSRP タイマー設定を変更して、RPR+ スイッチオーバー後にワイヤレス LAN サービス モジュール間で不要な遷移しないようにする必要があります。

たとえば、ワイヤレス LAN サービス モジュール 2(IP アドレス 100.0.0.250)がアクティブ モジュールで、ワイヤレス LAN サービス モジュール 1(IP アドレス 100.0.0.200)がスタンバイ モジュールの場合、HSRP タイマーはデフォルト(3 秒のハロー タイマーと 10 秒のホールドタイム タイマー)に設定されます。RPR+ がスイッチ 2 でスイッチオーバーすると、ワイヤレス LAN サービス モジュール 1 がアクティブになります。ただし、ワイヤレス LAN サービス モジュール 2 からは、依然として自分はアクティブになっていて、HSRP ハローを送信しているように見えますが、そのハローはワイヤレス LAN サービス モジュール 1 には到達していません。RPR+ のスイッチオーバー後にシステムが安定すると、ワイヤレス LAN サービス モジュール 2 がワイヤレス LAN サービス モジュール 1 からのハローの確認を開始します。ワイヤレス LAN サービス モジュール 2 がすでにアクティブ状態で、その IP アドレスはワイヤレス LAN サービス モジュール 1 の IP アドレスよりも上位であるため、ワイヤレス LAN サービス モジュール 2 は coup メッセージをワイヤレス LAN サービス モジュール 1 に送信して、ワイヤレス LAN サービス モジュール 1 はスタンバイ状態に戻ります。

このような不要な状態に遷移しないようにするには、2 台のワイヤレス LAN サービス モジュールの WLAN VLAN 設定で standby group_number timers hellotime holdtime コマンドを入力して、HSRP タイマを増加させます(たとえば、ハロー タイマを 60 秒に、ホールドタイム タイマを 180 秒に設定します)。

パスワードの回復


) ワイヤレス LAN サービス モジュールでパスワードの回復を実行するには、スーパーバイザ エンジンにアクセスする必要があります。スーパーバイザ エンジンでイネーブル パスワードを回復する場合は、使用するソフトウェア プラットフォームのソフトウェア コンフィギュレーション ガイドを参照してください。



) パスワードの回復スクリプトを実行するには、ワイヤレス LAN サービス モジュールがアプリケーション パーティション(AP)内になければなりません。


ワイヤレス LAN サービス モジュールでパスワードを回復する手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router> enable

イネーブル モードをイネーブルにします。

ステップ 2

Router# copy tftp:pclc# mod -fs:

スクリプトを指定のモジュールにダウンロードします。

ステップ 3

wlan(config)# enable password password

ローカル イネーブル パスワードを指定します。

ステップ 4

wlan(config)# line vty starting-line-number ending-line-number

設定の回線範囲を識別し、回線コンフィギュレーション モードを開始します。

ステップ 5

wlan(config-line)# login

ログイン時のパスワードの確認をイネーブルにします。

ステップ 6

wlan(config-line)# password password

回線のパスワードを指定します。

ステップ 7

wlan(config-line)# end

回線コンフィギュレーション モードを終了します。

ステップ 8

wlan# copy system:running-config nvram:startup-config

設定内容を NVRAM に保存します。

ステップ 9

Router# hw-module module mod reset cf:4

モジュールをリセットします。

スロット 5 に取り付けられたワイヤレス LAN サービス モジュールでパスワードを回復する例を次に示します。

スーパーバイザ エンジンを使用:

Router> enable
Password:
Router# copy tftp:pclc#5-fs:
Address or name of remote host []? 10.1.1.100
Source filename []? image/c6svc-wlan-k9w7.passwd.recovery.1.1.1.bin
Destination filename [image/c6svc-wlan-k9w7.passwd.recovery.1.1.1.bin]?
Accessing tftp://10.1.1.100/image/c6svc-wlan-k9w7.passwd.recovery.1.1.1.bin...
Loading image/c6svc-wlan-k9w7.passwd.recovery.1.1.1.bin from 10.1.1.100(via Vlan999):!
[OK - 435 bytes]
 
435 bytes copied in 0.092 secs (4728 bytes/sec)
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<MP upgrade/Password Recovery started.>
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<Uncompress of the file succeeded. Continuing upgrade/recovery.>
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<This file appears to be a Password Recovery image. Continuing.>
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<Extraction of password recovery image succeeded.>
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<Continuing with password recovery.>
 
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<System in password recovery mode.>
22:49:10:%SVCLC-SP-5-STRRECVD:mod 5:<Please recover configuration and reset board.>
 
Router#
 

ワイヤレス LAN サービス モジュールのコンソール ポートを使用:

wlan> enable
wlan# configure termial
Enter configuration commands, one per line. End with CNTL/Z.
wlan(config)# enable password cisco
wlan(config)# line vty 0 4
wlan(config-line)# login
% Login disabled on line 4, until 'password' is set
% Login disabled on line 5, until 'password' is set
% Login disabled on line 6, until 'password' is set
% Login disabled on line 7, until 'password' is set
% Login disabled on line 8, until 'password' is set
wlan(config-line)# password cisco
wlan(config-line)# end
wlan# copy system:running-config nvram:startup-config
 

スーパーバイザ エンジンを使用:

Router# hw-module module 5 reset cf:4

イメージのアップグレード

ワイヤレス LAN サービス モジュールに搭載されたコンパクト フラッシュには、アプリケーション パーティション(AP)とメンテナンス パーティション(MP)の 2 つのブート可能なパーティションがあります。デフォルトでは、アプリケーション パーティションが毎回ブートします。アプリケーション パーティションには、WLAN イメージを実行するために必要なバイナリが含まれています。メンテナンス パーティションをブートするのは、アプリケーション パーティションのアップグレードが必要な場合です。

アプリケーション ソフトウェアとメンテナンス ソフトウェアを両方ともアップグレードすることができます。ただし、両方のイメージを同時にアップグレードする必要はありません。アプリケーション パーティションとメンテナンス パーティションの最新のソフトウェア バージョンについては、ワイヤレス LAN サービス モジュールのリリース ノートを参照してください。

アプリケーションとメンテナンスのパーティション全体は、FTP サーバまたは TFTP サーバに保管されます。アップグレードされているイメージに応じて、イメージをアプリケーション パーティションまたはメンテナンス パーティションのいずれかにダウンロードし、抽出します。

アプリケーション パーティションをアップグレードするには、メンテナンス パーティションからモジュールをブートするようにブート シーケンスを変更します。メンテナンス パーティションをアップグレードするには、アプリケーション パーティションからモジュールをブートするようにブート シーケンスを変更します。モジュールのブート シーケンスを設定するには、スーパーバイザ エンジンの CLI コマンドを使用します。メンテナンス パーティションは、アプリケーション イメージをダウンロードし、インストールします。スーパーバイザ エンジンは、ランタイム イメージを実行して、メンテナンス パーティションにネットワーク アクセスを供給する必要があります。

アップグレード プロセスを開始する前に、アプリケーション パーティション イメージかメンテナンス パーティション イメージを TFTP サーバにダウンロードしておく必要があります。

TFTP サーバまたは FTP サーバは、そのイメージをコピーする必要があります。TFTP サーバをスイッチに接続し、TFTP サーバに接続しているポートをスイッチ上の任意の VLAN に組み込む必要があります。

イメージをアップグレードする手順について次の項で説明します。

「アプリケーション ソフトウェアのアップグレード」

「メンテナンス ソフトウェアのアップグレード」

アプリケーション ソフトウェアのアップグレード


) イメージがアップグレードされるまで、モジュールをリセットしないでください。イメージをアップグレードするには、最大 8 分を要します。


アプリケーション パーティション ソフトウェアをアップグレードする手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router# hw-module module mod reset cf:1

ステップ 2

Router# show module mod

モジュールのメンテナンス パーティションがブートしたことを表示します。

ステップ 3

Router# copy tftp: pclc# mod -fs:

イメージをダウンロードします。

ステップ 4

Router# hw-module module mod reset

モジュールをリセットします。

ステップ 5

Router# show module mod

モジュールに対応したアプリケーション パーティションがブートしたことを表示します。

アプリケーション パーティション ソフトウェアをアップグレードする例を次に示します。

Router# hw-module module 3 reset cf:1
Device BOOT variable for reset = <cf:1>
Warning: Device list is not verified.
 
Proceed with reload of module? [confirm]y
 
% reset issued for module 3
 
02:11:18: SP: The PC in slot 3 is shutting down. Please wait ...
02:11:31: SP: PC shutdown completed for module 3
02:11:31: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Reset)
02:14:21: SP: OS_BOOT_STATUS(3) MP OS Boot Status: finished booting
02:14:28: %DIAG-SP-6-RUN_MINIMUM: Module 3: Running Minimum Online Diagnostics...
02:14:34: %DIAG-SP-6-DIAG_OK: Module 3: Passed Online Diagnostics
02:14:34: %OIR-SP-6-INSCARD: Card inserted in slot 3, interfaces are now online
 
Router# show module 3
 
Mod Ports Card Type Model Serial No.
--- ----- -------------------------------------- ------------------ -----------
3 1 Wireless LAN Module (MP) WS-SVC-WLAN-1-K9 SAD0744000Y
 
Mod MAC addresses Hw Fw Sw Status
--- ---------------------------------- ------ ------------ ------------ -------
3 0003.fead.14b4 to 0003.fead.14bb 2.0 7.2(1) 2.1(0.4)m Ok
 
Mod Online Diag Status
--- -------------------
3 Pass
 
Router# copy tftp: pclc#3-fs:
Address or name of remote host []? 10.1.1.1
 
Source filename []? c6svc-wlan-k9w7.2-x-y.bin
 
Destination filename [c6svc-wlan-k9w7.2-x-y.bin]?
 
Accessing tftp://10.1.1.1/c6svc-wlan-k9w7.2-x-y.bin...
Loading c6svc-wlan-k9w7.2-x-y.bin from 10.1.1.1 (via Vlan2):
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
<output truncated>
 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[OK - 14918353 bytes]
 
14918353 bytes copied in 643.232 secs (23193 bytes/sec)
Router#
02:29:23: %SVCLC-SP-5-STRRECVD: mod 3: <Application upgrade has started>
02:29:23: %SVCLC-SP-5-STRRECVD: mod 3: <Do not reset the module till upgrade completes!!>
02:36:07: %SVCLC-SP-5-STRRECVD: mod 3: <Application upgrade has succeded>
02:36:07: %SVCLC-SP-5-STRRECVD: mod 3: <You can now reset the module>>
 
Router# hw-module module 3 reset
Device BOOT variable for reset = <empty>
Warning:Device list is not verified.
 
Proceed with reload of module? [confirm]y
% reset issued for module 3
Router#
02:36:57:SP:The PC in slot 3 is shutting down. Please wait ...
02:37:17:SP:PC shutdown completed for module 3
02:37:17:%C6KPWR-SP-4-DISABLED:power to module in slot 3 set off (Reset)
02:38:39:SP:OS_BOOT_STATUS(3) AP OS Boot Status:finished booting
02:39:27:%DIAG-SP-6-RUN_COMPLETE:Module 3:Running Complete Online Diagnostics...
02:39:29:%DIAG-SP-6-DIAG_OK:Module 3:Passed Online Diagnostics
02:39:29:%OIR-SP-6-INSCARD:Card inserted in slot 3, interfaces are now online
 
Router# show module 3
 
Mod Ports Card Type Model Serial No.
--- ----- -------------------------------------- ------------------ -----------
3 1 Wireless LAN Module WS-SVC-WLAN-1-K9 SAD0744000Y
 
Mod MAC addresses Hw Fw Sw Status
--- ---------------------------------- ------ ------------ ------------ -------
3 0003.fead.14b4 to 0003.fead.14bb 2.0 7.2(1) 2.x(y) Ok
 
Mod Online Diag Status
--- -------------------
3 Pass

メンテナンス ソフトウェアのアップグレード


) イメージがアップグレードされるまで、モジュールをリセットしないでください。イメージをアップグレードするには、最大 8 分を要します。


メンテナンス パーティション ソフトウェアをアップグレードする手順は、次のとおりです。

 

コマンド
目的

ステップ 1

Router# hw-module module mod reset

アプリケーション パーティションからモジュールをリブートします。

ステップ 2

Router# copy tftp: pclc# mod -fs:

イメージをダウンロードします。

ステップ 3

Router# hw-module module mod reset cf:1

メンテナンス パーティションでモジュールをリセットします。

ステップ 4

Router# show module mod

モジュールに対応したメンテナンス パーティションがブートしたことを表示します。

メンテナンス パーティション ソフトウェアをアップグレードする例を次に示します。

Router# hw-module module 3 reset
Device BOOT variable for reset = <empty>
Warning:Device list is not verified.
Proceed with reload of module? [confirm]y
% reset issued for module 3
Router#
02:36:57:SP:The PC in slot 3 is shutting down. Please wait ...
02:37:17:SP:PC shutdown completed for module 3
02:37:17:%C6KPWR-SP-4-DISABLED:power to module in slot 3 set off (Reset)
1w0d:SP:OS_BOOT_STATUS(3) AP OS Boot Status:finished booting
1w0d:%OIR-SP-6-INSCARD:Card inserted in slot 3, interfaces are now online
Router# copy tftp:pclc#3-fs:
Address or name of remote host []? 10.1.1.1
Source filename []? mp.3-x-y.bin.gz
Destination filename [mp.3-x-y.bin.gz]?
Accessing tftp://10.1.1.1/mp.3-x-y.bin.gz...
Loading mp.3-x-y.bin.gz from 10.1.1.1 (via Vlan2):
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[OK - 10380103 bytes]
 
10380103 bytes copied in 76.952 secs (134891 bytes/sec)
Router#
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <MP upgrade/Password Recovery started.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <Uncompress of the file succeeded. Continuing upgrade/recovery.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <This file appears to be a MP upgrade. Continuing upgrade.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <Install of the MBR succeeded . Continuing upgrade.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <Install of GRUB succeeded. Continuing upgrade.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <Copying of MP succeeded. Continuing upgrade.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <fsck of MP partition succeeded.>
1w0d: %SVCLC-SP-5-STRRECVD: mod 3: <Upgrade of MP was successful. You can now boot MP.>
 
Router# hw-module module 3 reset cf:1
Device BOOT variable for reset = <cf:1>
Warning: Device list is not verified.
 
Proceed with reload of module? [confirm]y
% reset issued for module 3
Router#
1w0d: SP: The PC in slot 3 is shutting down. Please wait ...
1w0d: SP: PC shutdown completed for module 3
1w0d: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Reset)
1w0d: SP: OS_BOOT_STATUS(3) MP OS Boot Status: finished booting
1w0d: %DIAG-SP-6-RUN_MINIMUM: Module 3: Running Minimum Diagnostics...
1w0d: %DIAG-SP-6-DIAG_OK: Module 3: Passed Online Diagnostics
1w0d: %OIR-SP-6-INSCARD: Card inserted in slot 3, interfaces are now online
 
Router# show module 3
Mod Ports Card Type Model Serial No.
--- ----- -------------------------------------- ------------------ -----------
3 1 Wireless LAN Module (MP) WS-SVC-WLAN-1-K9 SAD0744000Y
 
Mod MAC addresses Hw Fw Sw Status
--- ---------------------------------- ------ ------------ ------------ -------
3 0003.fead.14b4 to 0003.fead.14bb 2.0 7.2(1) 3.x(y)mp Ok
 
Mod Online Diag Status
--- -------------------
3 Pass

関連資料

インストレーションおよびコンフィギュレーションの詳細は、次の関連資料を参照してください。

『Release Notes for Catalyst 6500 Series Wireless LAN Service Module』

『Catalyst 6500 シリーズ ワイヤレス LAN サービス モジュール インストレーション ノート』

『Catalyst 6500 Series Switch Installation Guide』

『Catalyst 6500 Series Switch Module Installation Guide』

『Catalyst 6500 Series Switch Cisco IOS Software Configuration Guide』

『Catalyst 6500 Series Switch Cisco IOS Command Reference』

『Regulatory Compliance and Safety Information for the Catalyst 6500 Series Switches』

マニュアルの入手方法

シスコ製品のマニュアルおよびその他の資料は、Cisco.com から入手できます。また、テクニカル サポートおよびその他のリソースは、さまざまな方法で入手することができます。ここでは、シスコ製品に関する技術情報を入手する方法について説明します。

Cisco.com

最新のシスコ資料には、次の URL からアクセスしてください。

http://www.cisco.com/univercd/home/home.htm

シスコの製品資料は、次の Web サイトでもご覧いただけます。

http://www.cisco.com/jp

http://www.cisco.com

シスコの製品資料の翻訳版は、次の URL でご覧いただけます。

http://www.cisco.com/public/countries_languages.shtml

マニュアルの発注方法

マニュアルの発注方法については、次の URL にアクセスしてください。

http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm

シスコ製品のマニュアルは、次の方法でご発注いただけます。

Cisco.com(Cisco Direct Customers)に登録されている場合、Ordering ツールを使用してシスコ製品のマニュアルを発注できます。次の URL にアクセスしてください。

http://www.cisco.com/en/US/partner/ordering/index.shtml

Cisco.com に登録されていない場合、製品を購入された代理店へお問い合わせください。

テクニカル サポート

シスコ テクニカル サポートでは、シスコシステムズとサービス契約を結んでいるお客様、パートナー、リセラー、販売代理店を対象として、評価の高い 24 時間体制のテクニカル サポート サービスを提供しています。Cisco.com のテクニカル サポートの Web サイトでは、幅広いオンライン サポート リソースが用意されています。また、Technical Assistance Center(TAC)の技術者による電話でのサポートも提供しています。シスコシステムズとサービス契約を結んでいない場合は、リセラーまでご連絡ください。

テクニカル サポートの Web サイト

テクニカル サポートの Web サイトでは、オンライン マニュアルやツールを提供し、シスコ製品およびテクノロジーに関する技術的な問題のトラブルシューティングと解決を支援します。この Web サイトは、1 年中いつでも利用することができます。

http://www.cisco.com/techsupport

テクニカル サポートの Web サイト上のツールにアクセスする際は、Cisco.com のログイン ID およびパスワードが必要です。サービス契約が有効で、ログイン ID またはパスワードを取得していない場合は、次の URL で登録手続きを行ってください。

http://tools.cisco.com/RPF/register/register.do

Japan TAC Webサイト

Japan TAC Web サイトでは、利用頻度の高い TAC Webサイト(http://www.cisco.com/tac)のドキュメントを日本語で提供しています。Japan TAC Web サイトには、次の URL からアクセスしてください。

http://www.cisco.com/jp/go/tac

サポート契約を結んでいない方は、「ゲスト」としてご登録いただくだけで、Japan TAC Web サイトのドキュメントにアクセスできます。

Japan TAC Web サイトにアクセスするには、Cisco.com のログイン ID とパスワードが必要です。ログイン ID とパスワードを取得していない場合は、次の URL にアクセスして登録手続きを行ってください。

http://www.cisco.com/jp/register/

サービス要求の送信

オンラインの TAC Service Request Tool を使用すると、S3 および S4 のサービス要求について最も迅速にテクニカル サポートを受けられます(S3 および S4 のサービス要求とは、ネットワークの障害が軽微である場合、あるいは製品情報が必要な場合です)。状況をご説明いただくと、TAC Service Request Tool は推奨される解決方法を自動的に提供します。これらの推奨リソースを使用しても問題が解決しない場合は、TAC の技術者が対応します。TAC Service Request Tool には、次の URL からアクセスしてください。

http://www.cisco.com/techsupport/servicerequest

S1 または S2 のサービス要求の場合、またはインターネットに接続できない場合は、電話で TAC にお問い合わせください(ネットワークが稼働しない場合、あるいは重大な障害が発生した場合)。S1 および S2 の要求には TAC の技術者がただちに対応し、業務を円滑に運営できるよう支援します。

電話でテクニカル サポートを受ける際は、次の番号のいずれかをご使用ください。

アジア太平洋:+61 2 8446 7411(オーストラリア: 1 800 805 227)
EMEA: +32 2 704 55 55
米国: 1 800 553 2447

TAC の連絡先一覧については、次の URL にアクセスしてください。

http://www.cisco.com/techsupport/contacts

問題の重大度の定義

すべての問題を標準形式で報告するために、問題の重大度を定義しました。

重大度 1(S1):ネットワークがダウンし、業務に致命的な損害が発生する場合。24 時間体制であらゆる手段を使用して問題の解決にあたります。

重大度 2(S2):ネットワークのパフォーマンスが著しく低下、またはシスコ製品のパフォーマンス低下により、業務に重大な影響がある場合。通常の業務時間内にフルタイムで問題の解決にあたります。

重大度 3(S3):ネットワークのパフォーマンスが低下しているが、ほとんどの業務運用が機能している場合。通常の業務時間内にサービスの復旧を行います。

重大度 4(S4):シスコ製品の機能、インストレーション、基本的なコンフィギュレーションについて、情報または支援が必要で、業務への影響がほとんどまたは全くない場合。

その他の資料および情報の入手方法

シスコ製品、テクノロジー、およびネットワーク ソリューションに関する情報について、さまざまな資料をオンラインおよび印刷物で入手することができます。

Cisco Marketplace では、さまざまなシスコに関する書籍、リファレンス ガイド、およびロゴ製品を提供しています。Cisco Marketplace には、次の URL からアクセスしてください。

http://www.cisco.com/go/marketplace/

『Cisco Product Catalog』には、シスコシステムズが提供するネットワーキング製品のほか、発注方法やカスタマー サポート サービスについての情報が記載されています。『Cisco Product Catalog』には、次の URL からアクセスしてください。

http://cisco.com/univercd/cc/td/doc/pcat/

Cisco Press では、ネットワーク、トレーニング、および認定資格に関連した出版物を幅広く発行しています。初心者から上級者まで、さまざまな読者向けの出版物があります。Cisco Press の最新の出版情報などについては、次の URL からアクセスしてください。

http://www.ciscopress.com

『Packet』は、シスコシステムズが発行する季刊誌で、インターネットおよびネットワークへの投資を最大限に活用するのに役立ちます。『Packet』では、最新の業界動向、テクノロジーの進展、シスコ製品、ソリューションだけでなく、ネットワークの運用とトラブルシューティングのヒント、コンフィギュレーション例、お客様のケース スタディ、認定とトレーニング情報、および多数の詳細なオンライン リソースへのリンクを紹介しています。『Packet』には、次の URL からアクセスしてください。

http://www.cisco.com/packet

『iQ Magazine』は、シスコシステムズが発行する季刊誌で、成長する企業がテクノロジーを利用して、利益を上げ、ビジネスを合理化し、サービスを拡大するための情報を提供します。この季刊誌は、ビジネス リーダーや経営幹部向けに実際のケース スタディとビジネス戦略を紹介しながら、企業やテクノロジーが抱える問題を特定して解決し、テクノロジーの投資決定を支援します。『iQ Magazine』には、次の URL からアクセスしてください。

http://www.cisco.com/go/iqmagazine

『Internet Protocol Journal』は、インターネットおよびイントラネットの設計、開発、運用を担当するエンジニア向けに、シスコシステムズが発行する季刊誌です。『Internet Protocol Journal』には、次の URL からアクセスしてください。

http://www.cisco.com/ipj

シスコシステムズは最高水準のネットワーク関連のトレーニングを実施しています。トレーニングの最新情報については、次の URL からアクセスしてください。

http://www.cisco.com/en/US/learning/index.html