ATA 191 仕様

物理仕様

表 1. 物理仕様

説明

仕様

規制コンプライアンス

FCC(パート 15 クラス B)、CE、ICES-003、A-Tick 認証、有害物質使用制限(RoHS)、UL

電源モジュール

DC 入力電圧:5V DC、2.0A、最大消費電力:5W

スイッチングタイプ(100-240V):自動

電源アダプター: 100~240V、50~60 Hz (26~34 VA) 入力、1.8 m コード

インジケーターライトと LED

電話 1、電話 2、ネットワーク、問題報告ツール(PRT)、電源

マニュアル

ユーザガイド(オンライン)

管理ガイド(オンライン)

規制コンプライアンスおよび安全情報ガイド(オンライン)

寸法

(幅×高さ×奥行き)

3.98 x 3.98 x 1.10 インチ (101 x 101 x 28 mm)

単位あたりの重量

5.40 oz (153 g)

電気仕様

表 2. 電気仕様

説明

仕様

電源

0.25~12W(アイドル~ピーク)

DC 入力電圧

5.0 VDC、最大 2.0A

電源アダプタ

ユニバーサル AC/DC

約 4.05 x 1.93 x 1.31 インチ(約 10.3 x 4.9 x 3.35 cm)

AC 入力外部電源アダプタの場合、4.23 オンス (120g)

約 4.9 フィート(1.5 メートル)の DC コード

6 フィート(1.8 メートル)のコード

UL/cUL、CE 認証

クラス I アダプタ

環境仕様

表 3. 環境仕様

説明

仕様

動作温度

0 ~ 45°C (32 ~ 113°F)

非動作温度

–13~158°F (–25~70°C)

動作湿度

10%~90%(結露なし)

保管湿度

10%~90%(結露なし)

物理インターフェース

表 4. 物理インターフェース

説明

仕様

イーサネット

1 つの RJ-45 コネクタ、IEEE 802.3 100BaseT 標準

アナログ電話

2 つの RJ-11 FXS 音声ポート

電源

5 VDC 電源コネクタ

リンギング特性

表 5. リンギング特性

説明

仕様

各 RJ-11 FXS ポートのチップ/リング インターフェイス (SLIC)

リング電圧

70VRMS(標準、バランスリンギングのみ)

リング周波数

20 Hz

リング波形

波高係数 1.2~1.6 の台形波

呼び出し負荷

1400 オーム + 40μF

リンガー当量数(REN)

RJ-11 FXS ポートあたり最大 3 REN

ループインピーダンス

最大 200 オーム(電話の最大 DC 抵抗は 430 オーム)

オンフック/オフフック特性

オンフック電圧(チップ/リング)

–47V

オフフック電流

24 mA(公称)

RJ-11 FXS ポート終端インピーダンスオプション

ATA 191 は、アメリカの SKU では 600 オーム、ヨーロッパの SKU では 900 オーム、オーストラリアの SKU では 220 オーム (820 オーム || 120nF) など、複数のインピーダンスを提供します。

ソフトウェア仕様

表 6. ソフトウェア仕様(全プロトコル)

説明

仕様

コールプログレストーン

2 つの周波数セットと 1 つのオン/オフリズムセットを設定可能

Dual-tone multifrequency (DTMF)

DTMF トーンの検出と生成

ファックス

FAX パススルーおよび T.38 FAX リレー モード。

V34 FAX はパススルー モードでサポートされています。 最大 33.6 kb/s までの FAX 送信が成功するかどうかは、ネットワークの状態と、それらの状態に対する FAX モデム/FAX 機器の許容度によって異なります。 ネットワークでは、ネットワーク ジッター、ネットワーク遅延、およびパケット損失率が適度に低くなければなりません。

ATA 191 は、T38 FAX リレー バージョン 0 (G3) のみをサポートします。

ラインエコーキャンセル

  • 各ポートのエコーキャンセラー

  • 8 ms のエコー長

  • 非線形エコー抑制(周波数 = 300 ~ 2400 Hz で ERL > 28 dB)

  • 収束時間 = 250 ミリ秒

  • ERLE = 10~20 dB

  • ダブルトーク検出

帯域外 DTMF

SIP 用 RFC 2833 AVT トーン

(注)  

 

RFC 2833 とインバンド シグナリングを同時に送信することはできません。

設定

  • DHCP (RFC 2131)

  • 内蔵 Web サーバ経由の Web 構成

  • 基本的なブート構成(RFC 1350 TFTP プロファイリング)

  • ダイヤル プラン設定

  • Cisco Discovery Protocol

Quality of Service

  • サービスクラス(CoS)ビットタグ付け(802.1P)

  • サービスタイプ(ToS)ビットタグ付け

セキュリティ

TFTP 設定ファイルの暗号化

音声符号化・復号化装置(コーデック)

  • G.729A、G.729AB

  • G.711A-law

  • G.711µ-law

音声機能

  • 音声アクティビティ検出(VAD)

  • 快適ノイズ生成(CNG)

  • 動的ジッタバッファ(適応型)

Voice-over-IP (VoIP) プロトコル

SIP(RFC 3261)

SIP コンプライアンス参照情報

ATA 191 が RFC 2543 で説明されている SIP の IETF 定義に準拠する方法については、次の URL を参照してください。

http://www.ietf.org/rfc/rfc2543.txt