
ワイヤレス 2Dおよび 3Dマップの操作

•フロアマップの操作（1ページ）
• 2Dマップの操作（1ページ）
• 3Dマップの操作（32ページ）

フロアマップの操作
2Dと 3Dの両方でワイヤレスネットワークヒートマップを視覚化できます。

2Dマップの操作
2Dマップは、主にフロアマップ上の要素を構成し、ヒートマップを表示するために使用され
ます。

2Dマップを使用して、フロアマップの要素とオーバーレイを追加できます。2Dマップを表示
しているときに、さまざまな要素とオーバーレイの表示を操作できます。デバイスデータを

フィルタリングし、ワイヤレス干渉を特定することもできます。

Cisco DNACenterはワイヤレス信号の強度と品質を計算します。この RF予測は、2Dワイヤレ
スカバレッジ領域マップ上で RF信号の相対強度を示しているため、一般的にはヒートマップ
として知られています。

2Dマップでのフロアマップ要素とオーバーレイの構成
2Dマップを表示しているときに、マップツールバーの [Add/Edit]をクリックして編集モード
に入ります。編集モードでは、次のことができます。

•次のデバイスを追加、配置、および削除します。

•アクセスポイント（AP）と計画されたアクセスポイント（PAP）

• Sensor

•次のオーバーレイオブジェクトを追加、編集、および削除します。
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•カバレッジエリア

•ロケーションリージョン

•壁

•棚ユニット

•マーカー

• \[GPS Markers\]

•ポイントの位置合わせ

フロアマップでの APの操作

Cisco DNA Center Cisco DNA Centerによって、カバレッジエリアの無線周波数（RF）信号の相
対強度を表示する全体マップのヒートマップが計算されます。2Dワイヤレスマップの場合、
このヒートマップは、石壁や金属の物体など、ビルディングのさまざまな素材の減衰は考慮さ

れておらず、RF信号が障害物に跳ね返る影響も表示されないため、実際のRF信号強度の近似
値に過ぎません。

フロアマップに APを配置する際は、次の注意事項を考慮してください。

•部屋や建物の屋外の近くにデバイスが置かれるように、カバレッジ領域の境界に沿って
APを設置します。このようなカバレッジ領域の中心に設置されたAPからは、場合によっ
ては他の全 APから等距離に見えてしまうデバイスに関しても有益なデータが得られま
す。

• AP全体の密度を高め、APをカバレッジエリアの周辺部に近づけることにより、位置精
度を向上させることができます。

•細長いカバレッジ領域では、直線的に APを配置しないようにします。各 APでデバイス
ロケーションのスナップショットが他と異なるように、それらを交互にずらします。

•設計では高帯域幅アプリケーションにも十分に対応できる AP密度が提供されますが、位
置に関しては、単一デバイスの各 APビューが似ているという弱点があります。そのこと
が位置の判別を困難にしています。APをカバレッジ領域の周辺に移動して、それらを交
互にずらします。それぞれにおいてデバイスの見え方が明確に異なる可能性が高くなり、

結果としてより位置精度が高まります。

•フロアマップでのヒートマップの表示を最適化するには、APの高さを約 10フィート（3
m）以下に設定します。

Cisco Prime Infrastructureから一括 APをエクスポートして Cisco DNA Centerにインポートする

Cisco DNA Centerでは、アクセスポイントのコレクションをフロアマップにインポート、割り
当て、および配置できます。Cisco Prime Infrastructureにアクセスポイントの既存のコレクショ
ンがある場合は、それをCiscoDNACenterにインポートすると、フロアマップへのアクセスポ
イントのインポート、割り当て、および配置に費やす時間と労力を節約できます。
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この手順では、Cisco Prime Infrastructureからアクセスポイントの既存のコレクションをエクス
ポートして Cisco DNA Centerにインポートする方法について説明します。

始める前に

•次のタスクを実行するには、スーパー管理者またはネットワーク管理者である必要があり
ます。

•インベントリに APがあることを確認します。ない場合は、[Discovery]機能を使用して検
出します。

•フロアマップ上に APを追加して配置します。

•サイト、ビルディング、およびフロアは、サイト階層に存在する必要があります。

ステップ 1 一括 AP位置を CSVファイルとして Cisco Prime Infrastructureからワークステーションにエクスポートしま
す。

ステップ 2 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 3 左側の階層型ペインで、サイトの横にある省略記号 にカーソルを合わせて、[Import Bulk AP]を選択し
ます。

ステップ 4 [ImportBulkAP]ポップアップウィンドウで、APファイルをドラッグアンドドロップするか、[Choose a file]
をクリックしてワークステーションからファイルを選択します。

• Primeテンプレートを使用して [APPositions]CSVファイルを手動で作成するには、[Download
PrimeTemplate]をクリックして、Primeテンプレートをワークステーションにエクスポート
します。Primeテンプレートは、ネストされたファイルをサポートしていません。

• Cisco DNAテンプレートを使用して [AP Positions] CSVファイルを手動で作成するには、
[Download Template]をクリックして、Cisco DNAテンプレートをワークステーションにエ
クスポートします。Cisco DNAテンプレートは、ネストされたファイルをサポートしてい
ます。

CSVファイルがダウンロードされるまで待ちます。CSVファイルには、ネットワーク内のさま
ざまなサイトの AP位置に関する情報が含まれています。

（注）

ステップ 5 [Import]をクリックします。

[Import Summary]ウィンドウが表示されます。

• [Information]タブに、正常にインポートされた APのリストが表示されます。

• [Warning]タブをクリックすると、警告のリストが表示されます。

• [Error]タブをクリックすると、エラーのリストが表示されます。
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マップへの APの追加

APは、一度に 1つずつ追加することも、まとめて追加することもできます。

始める前に

インベントリにシスコの APがあることを確認してください。ない場合は、[Discovery]機能を
使用して検出します。『検出の概要』を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [APs]をクリックします。

ステップ 4 マップの左側のペインで、[Add APs]をクリックします。

ステップ 5 [Add APs]スライドインペインでは、次のいずれかの操作を実行できます。

•単一の APを追加するには：追加する APの横にある [Add]をクリックします。
•複数の APを追加するには：追加する APの横にあるチェックボックスをオンにして、[Add Selected]
をクリックします。

利用可能な検索オプションを使用して、APを検索できます。[Filter]フィールドを使用し、AP
名、MACアドレス、モデル、シスコワイヤレスコントローラのいずれかを使って APを検索
します。検索では大文字と小文字は区別されません。検索結果がテーブルに表示されます。[追
加（Add）]をクリックして、フロア領域に 1つ以上の APを追加します。

（注）

編集モードでは、新しく追加されたAPは、マップの左ペインの [Unpositioned]カテゴリに表示されます。
詳細については、APをマップ上に配置する（6ページ）を参照してください。

ステップ 6 APをフロアに追加したら、[Add APs]ウィンドウを閉じます。

マップへの計画済み APの追加

APモデルカタログ機能を使用して、計画済み APをフロアに追加し、そのモデル、アンテナ
タイプ、方位角、および仰角を設定できます。次に、その設定を、同じモデルタイプに属する

計画済みの残りの APに複製できます。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [APs]をクリックします。

ステップ 4 マップの左側のペインにある [AP Models]エリアで、追加する計画済み APの APモデルをクリックしま
す。

APモデルがリストにない場合は、[Add Model]をクリックして、リストに追加する APモデ
ルを選択します。

（注）

ステップ 5 計画済み APを配置するフロアマップ上の場所をクリックします。
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選択したモデルの計画済みAPがフロアマップに追加され、右側に [Edit Planned AP]スライドインペイン
が表示されます。このペインには、デフォルトで AP名が追加されます。

ステップ 6 [Edit Planned AP]スライドインペインで、[AP Name]フィールドの横にある歯車のアイコンをクリックし
ます。

[Name pattern]ダイアログボックスが表示されます。

ステップ 7 最初の APをフロアに追加するときは、SJC-BLD21-FL2-AP ####などの有効な名前パターンを入力して
から、[Set name pattern]をクリックするようにしてください。

計画済み APは Cisco DNA Center内で一意である必要があるため、名前パターンでフロアを
識別できるようにします。

（注）

名前パターンの ####は、[AP Name]の番号に置き換えられます（SJC-BLD21-FL2-AP0001や
SJC-BLD21-FL2-AP0002など）。

ステップ 8 [Antenna]ドロップダウンリストから、デュアルアンテナを含む、この APの適切なアンテナタイプを選
択します。

アンテナイメージは、選択されたアンテナを反映しています。（注）

ステップ 9 アンテナタイプに応じて、[Azimuth]と [Elevation]の方向を度数で入力します。

ステップ 10 必要に応じて、次のアクションを実行します。

•作成した計画済み APと同じプロパティを持つ別の計画済みAPを追加するには、その新しい APを
配置するフロアマップ内の場所をクリックします。

新しい APアイコンがマップに表示されます。すべてのプロパティが継承され、AP名が付加されて
います（例：BLD1-AP0002-TX）。

•同じプロパティを持ち、AP名が付加された計画済み APをさらに追加するには、フロアマップをク
リックします。

•フロアマップへの計画済みAPの追加を止めるには、Escを押すか、フロアマップを右クリックしま
す。

•計画済み APを再配置するには、APをフロアマップ内の適切な場所にドラッグアンドドロップしま
す。

•計画済み APを削除するには、APのアイコンを右クリックし、[Delete]をクリックします。

•計画済み APを編集するには、APのアイコンを右クリックし、[Edit]をクリックします。

ステップ 11 完了したら、マップツールバーの [Save]をクリックします。

計画 APへの実際の APの割り当て

準備ができたら、実際の APをマップ上の計画された APに割り当てることができます。
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ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [APs]をクリックします。

ステップ 4 マップの左側のペインで、[Assign PAPs]をクリックします。

ステップ 5 フロアマップで、計画済み APをクリックします。

ステップ 6 [AssignPlannedAPs]スライドインペインで、割り当てるAPの横にあるチェックボックスをオンにします。

ステップ 7 [Assign]をクリックします。

ステップ 8 マップツールバーの [Save]をクリックします。

APをマップ上に配置する

APをフロアに追加したら、それらをマップ上に配置する必要があります。

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [APs]をクリックします。

ステップ 4 マップの左ペインの [Unpositioned]カテゴリから、APをクリックします。

図 1 :未配置の AP

ステップ 5 APを配置するには、次のいずれかを実行します。

• APを配置するフロアマップ上の場所をクリックします。
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• [Edit AP]スライドインペインから、対応するフィールドに x座標と y座標を入力します。

•フロアマップに 3つの点を描き、選択した点を使用して APを配置します。手順は次のとおりです。

1. [Edit AP]スライドインペインで、[Position by 3 points]をクリックします。

2. 点を定義するには、フロアマップの任意の場所をクリックして、最初の点を描画します。再度ク
リックすると点の描画が終了します。

最初の点までの距離を設定するためにダイアログボックスが表示されます。

3. 距離をメートル単位で入力し、[距離の設定（Set Distance）]をクリックします。

4. 2番目と 3番目の点を同様の方法で定義し、[保存（Save）]をクリックします。

•フロアマップに 2つの壁を定義し、定義した壁の間にAPを配置します。この方法によって、2つの壁
の間の APの位置を把握できるようになります。

1. [Edit AP]スライドインペインで、[Position by 2 Walls]をクリックします。

2. 最初の壁を定義するには、フロアマップの任意の場所をクリックして線の描画を開始します。再
度クリックすると線の描画が終了します。

最初の壁までの距離を設定するためにダイアログボックスが開きます。

3. 距離をメートル単位で入力し、[Set Distance]をクリックします。

4. 2番目の壁を同様の方法で定義し、[保存（Save）]をクリックします。

壁の間の定義された距離に基づいて APが配置されます。

ステップ 6 マップツールバーの [Save]をクリックします。

Cisco Connected Mobile experience（CMX）が Cisco DNA Centerと同期されている場合は、ヒー
トマップ上のクライアントの場所を表示できます。CiscoCMX設定の作成を参照してください。

（注）

APをマップ上に再配置する

いつでも、マップ上に APを再配置できます。

このタスクは、2Dまたは 3Dマップで実行できます。（注）

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 2Dの場合は、次の手順を実行します。

a) マップツールバーから、[2D] > [Add/Edit]をクリックします。
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b) マップで、APを新しい位置にドラッグアンドドロップします。

ステップ 4 3Dの場合は、次の手順を実行します。

a) マップツールバーから、[3D] > [Add/Edit]をクリックします。

b) マップで APを右クリックし、[Move]を選択します。
c) マップで、APを新しい位置にドラッグアンドドロップします。

ステップ 5 マップツールバーの [Save]をクリックします。

APの編集

単一の APの設定を変更できます。複数の APの設定を変更するには、複数の APの編集（9
ページ）を参照してください。

このタスクは、2Dまたは 3Dマップで実行できます。（注）

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 2Dの場合は、次の手順を実行します。

a) マップツールバーから、[2D] > [Add/Edit]をクリックします。

b) マップで APを右クリックし、[Edit]を選択します。

ステップ 4 3Dの場合は、次の手順を実行します。

a) マップツールバーから、[3D] > [Add/Edit]をクリックします。

b) マップで APを右クリックし、[Details]を選択します。

ステップ 5 [Edit AP]スライドインペインで、必要に応じて次の AP設定のいずれかを変更します。

• [AP Name]または [Planned AP Name]：APの名前

• [MAC Address]：選択した APのMACアドレス。

• [AP Model]：選択した APのモデル。

• [x]：APの x軸座標。

• [y]：APの y軸座標。

• [AP Height]：APの高さ。

• [Antenna]：この APのアンテナタイプ。

外部のAPの場合は、アンテナを選択する必要があります。選択しないと、APがマップに
表示されません。

（注）
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• [Azimuth]：アンテナ方位角。x軸に対して時計回りに測定されたアンテナの角度です。方位角の範囲
は 0〜 360です。Cisco DNA Centerでは、右向きは 0度または 360度で、下向きは 90度です。

値を手動で入力するか、フィールドの下の青色の矢印を使用して値を変更できます。

無指向性アンテナの場合、仰角が 0の場合、方位角は関係ありません。（注）

• [Elevation]：仰角（度）。値を手動で入力するか、フィールドの下の青色の矢印を使用して値を変更で
きます。

天井に配置するように設計された APおよびアンテナモデルの場合、仰角が 0の場合は下を向
きます。壁に配置するように設計された APおよびアンテナモデルの場合、仰角が 0の場合は
水平方向を向き、負の値の場合は下を向きます。

（注）

図 2 : APスライドインペインの編集

ステップ 6 マップツールバーの [Save]をクリックします。

複数の APの編集

APを 1つだけ選択すると、編集可能なすべての属性を変更できます。ただし、複数の APを
選択する場合は、次のガイドラインが適用されます。

•選択したデバイスの属性値が同じ場合、その値が表示されます。それ以外の場合、値は空
白です。いずれの場合も、値を変更すると、選択したすべてのデバイスに新しい値が適用

されます。

•選択した APのモデル番号と無線（無線の数と動作帯域）が同じ場合、アンテナは編集可
能です。それ以外の場合、アンテナは編集できません。
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•計画された APのモデル番号は変更できますが、追加された APは変更できません。その
ため、APを選択した場合、モデル番号は編集できません。

•一括変更はより多くのデバイスに影響を与えるため、すぐには有効になりません。[Apply]
をクリックして、変更内容を適用する必要があります。

このタスクは、2Dまたは 3Dマップで実行できます。（注）

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 次のいずれかを実行します。

• 2Dの場合、マップツールバーから、[2D] > [Add/Edit]をクリックします。

• 3Dの場合、マップツールバーから、[3D] > [Add/Edit]をクリックします。

ステップ 4 次のいずれかの方法を使用して、APを選択します。

•最初のデバイスをクリックし、Shiftキーを押しながら残りのデバイスをクリックします。

•マップナビゲーションツールバーで、[Select by rectangle]をクリックします。次に、マップの領域を
クリックし、強調表示された長方形をドラッグして、連続した領域内の APを選択します。長方形内
で強調表示されているすべての APが選択されています。

APの選択を解除するには、次のいずれかの方法を使用します。

• 1つの APの選択を解除するには、Shiftキーを押しながら APをクリックします。

• 1つを除くすべての APの選択を解除するには、選択したままにする APをクリックします。その他は
すべて選択解除されます。

•すべての APの選択を解除するには、ESCキーを押すか、[Edit]ペインを閉じます。

ステップ 5 [Edit AP]スライドインペインで、利用可能な設定を構成します。

• [AP Name]または [Planned AP Name]：APの名前

• [MAC Address]：選択した APのMACアドレス。

• [AP Model]：選択した APのモデル。

• [x]：APの x軸座標。値は手動で入力できます。

• [y]：APの y軸座標。値は手動で入力できます。

• [AP Height]：APの高さ。値は手動で入力できます。

• [Antenna]：この APのアンテナタイプ。

ワイヤレス 2Dおよび 3Dマップの操作
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外部のAPの場合は、アンテナを選択する必要があります。選択しないと、APがマップに
表示されません。

（注）

• [Azimuth]：アンテナ方位角。x軸に対して時計回りに測定されたアンテナの角度です。方位角の範囲
は 0〜 360です。Cisco DNA Centerでは、右向きは 0度または 360度で、下向きは 90度です。

値を手動で入力するか、フィールドの下の青色の矢印を使用して値を変更できます。

無指向性アンテナの場合、仰角が 0の場合、方位角は関係ありません。（注）

• [Elevation]：仰角（度）。値を手動で入力するか、フィールドの下の青色の矢印を使用して値を変更で
きます。

天井に配置するように設計された APおよびアンテナモデルの場合、仰角が 0の場合は下を向
きます。壁に配置するように設計された APおよびアンテナモデルの場合、仰角が 0の場合は
水平方向を向き、負の値の場合は下を向きます。

（注）

図 3 :複数 AP編集のスライドインペイン

ステップ 6 マップツールバーの [Save]をクリックします。

APをマップから削除する

APおよび計画済み AP（PAP）をマップから削除できます。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。
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ステップ 3 マップツールバーから、[2D] > [Add/Edit]をクリックします。

ステップ 4 AP（計画済み APを含む）を削除するには、次の手順を実行します。

a) APをクリックするか、複数の APを選択する場合は、最初の APをクリックし、Shiftキーを押しなが
ら残りの APをクリックします。

b) [Edit]ペインで、[Remove]をクリックします。

ステップ 5 マップツールバーの [Save]をクリックします。

フロアマップでのセンサーの操作

次のトピックでは、フロアマップにセンサーを追加し、必要に応じてセンサーを配置、再配

置、および削除する方法を説明します。

マップへのセンサーの追加

インベントリにCiscoAP1800Sセンサーがあることを確認します。CiscoAironet 1800sアクティ
ブセンサーをインベントリで表示するには、プラグアンドプレイを使用してプロビジョニング

する必要があります。CiscoDNAAssuranceユーザガイドのトピック「ワイヤレスCisco Aironet

1800sアクティブセンサーのプロビジョニング」を参照してください。

（注）

センサーデバイスは AP 1800sセンサー専用です。Cisco Aironet 1800sアクティブセンサーは、
PnPを使用してブートストラップされます。アシュアランスサーバーに到達可能かどうかの詳
細情報を取得してからアシュアランスサーバーと直接通信します。センサーテストに関する

情報を含む詳細については、『Cisco DNAアシュアランス User Guide』を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Sensors]をクリックします。

ステップ 4 [Add Sensors]スライドインペインから、追加するセンサーのチェックボックスをオンにします。またはセ
ンサー行の横にある [Add]をクリックします。

[Filter]フィールドを使用して、特定のセンサーを検索できます。センサーの名前、MACアドレ
ス、モデルを使用して検索します。この検索では、大文字と小文字は区別されません。結果が

テーブルに表示されます。[Add]をクリックして、フロア領域に1つ以上のセンサーを追加しま
す。

（注）

新しく追加されたセンサーは、編集モードのマップの左ペインの [Unpositioned]カテゴリに表示されます。

ステップ 5 完了したら、[Save]をクリックします。
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センサーをマップ上に配置する

新しく追加されたセンサーは、編集モードのマップの左ペインの [Unpositioned]カテゴリに表
示されます。この手順では、センサーを最初に追加した後にセンサーを配置する方法を示しま

す。

始める前に

センサーは、配置する前にマップに追加する必要があります。詳細については、マップへのセ

ンサーの追加（12ページ）を参照してください。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D]をクリックします。

ステップ 4 マップツールバーから、[Add/Edit]をクリックします。

ステップ 5 マップツールバーの [Sensors]をクリックします。

ステップ 6 マップの左側のペインから、[Unpositioned]カテゴリのセンサーをクリックして、センサーを配置します。

ステップ 7 センサーを配置するフロアマップ上の場所をクリックします。

[Sensor Details]スライドインペインの [x]、[y]、および [sensorHeight]フィールドを使用して、センサーの
正確な x、y、および z座標を入力できます。

ステップ 8 [Save]をクリックします。

マップ上のセンサーの再配置

いつでも、マップ上のセンサーの位置を変更できます。

このタスクは、2Dまたは 3Dマップで実行できます。（注）

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D]または [3D]をクリックします。

ステップ 4 マップツールバーから、[Add/Edit]をクリックします。

ステップ 5 マップで、センサーを新しい位置にドラッグアンドドロップします。

ステップ 6 完了したら、[Save]をクリックします。

センサーをマップから削除する

フロアマップからセンサーを削除できます。
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ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D]をクリックします。

ステップ 4 マップツールバーから、[Add/Edit]をクリックします。

ステップ 5 センサーを削除するには、次の手順を実行します。

a) センサーをクリックします。複数のセンサーを選択する場合は、最初のセンサーをクリックし、Shift
キーを押しながら残りのセンサーをクリックします。

b) [Edit]ペインで、[Remove]をクリックします。

ステップ 6 完了したら、[Save]をクリックします。

カバレッジエリアの追加、編集、および削除

既定では、フロア領域やビルディングマップの一部として定義されている外部エリアが無線カ

バレッジエリアと見なされます。

長方形以外の建物がある場合、またはフロア内で長方形以外の領域をマークする場合には、

マップ描画ツールを使用してカバレッジエリアまたは多角形の領域を作成できます。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Coverage Areas]をクリックします。

ステップ 4 カバレッジエリアを追加するには、次の手順を実行します。

a) [Coverage Area]ダイアログボックスで、フィールドにカバレッジエリアの名前を入力します。
b) [Add Coverage]をクリックします。
c) マップをクリックしてポイントを作成し、描画ツールを開始します。
d) 引き続きポイントを作成して、カバレッジエリアの形状を定義します。

カバレッジエリアの形状には、少なくとも 3つのポイントが必要です。ポイントをクリッ
クしてドラッグすると、カバレッジエリアの形状を定義し直すことができます。

（注）

e) ダブルクリックして描画ツールを終了し、カバレッジエリアの形状を確定します。
f) マップツールバーの [Save]をクリックします。

ステップ 5 カバレッジエリアを編集するには、次の手順を実行します。

a) マップツールバーから、[Add/Edit] > [Coverage Areas]をクリックします。

b) カバレッジエリアの形状を定義し直すには、ポイントをクリックしてドラッグします。
c) カバレッジエリアの名前を編集するには、カバレッジエリアを右クリックして [Edit]を選択します。
d) 完了したら、マップツールバーの [Save]をクリックします。

ステップ 6 カバレッジエリアを削除するには、次の手順を実行します。
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a) マップツールバーから、[Add/Edit] > [Coverage Areas]をクリックします。

b) カバレッジエリアを右クリックし、[Delete]を選択します。
c) カバレッジエリアが削除されたら、マップツールバーから [Save]をクリックします。

ロケーションリージョンの追加、編集、および削除

包含領域および除外領域を作成して、フロア上のロケーション計算の精度をさらに高めること

ができます。計算に含める領域（包含領域）と計算に含めない領域（除外領域）を定義できま

す。たとえば、ビルディング内のアトリウムや階段の吹き抜けなどの領域を除外して、作業領

域（小個室、研究室、製造現場など）を含めることができます。

マップ上での包含および除外領域を定義するには、次のガイドラインを使用します。

•包含領域と除外領域は多角形領域で表され、最低 3点で構成される必要があります。

•フロア上の包含リージョンを1つだけ定義できます。デフォルトでは、各フロア領域が作
成されるときに、各フロア領域に対して包含領域が定義されます。包含領域は、水色の実

線で示され、通常はフロア領域全体の輪郭を描きます。

• 1つのフロア領域に複数の除外領域を定義することができます。

包含リージョンの追加、編集、および削除

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Location Regions]をクリックします。

ステップ 4 マップの左側のペインから、[Inclusion]アイコンをクリックします。

ステップ 5 包含リージョンを作成するには、描画ツールを使用します。

a) マップをクリックして、包含リージョンを開始するポイントを作成します。
b) カーソルを次のポイントに移動して、もう一度クリックします。
c) 引き続きポイントを作成して、包含リージョンの形状を定義します。
d) 形状を完成させるには、マップをダブルクリックします。

または、マップの左側のペインから、[Inclusion]アイコンをクリックします。

e) 描画ツールを終了するには、マップをもう一度ダブルクリックします。

ステップ 6 包含リージョンの場所を編集するには、その形状を新しい場所にドラッグアンドドロップします。

ステップ 7 包含リージョンを削除するには、形状を右クリックして [Delete]を選択します。

ステップ 8 マップツールバーの [Save]をクリックします。
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除外リージョンの追加、編集、および削除

フロアの計算の精度を高めるため、計算から除外するリージョン（除外リージョン）を定義で

きます。たとえば、建物内のアトリウムや階段の吹き抜けなどのリージョンを除外できます。

原則として、除外リージョンは包含リージョンの境界内に定義されます。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Location Regions]をクリックします。

ステップ 4 マップの左側のペインから、[Exclusion]アイコンをクリックします。

ステップ 5 除外リージョンを作成するには、描画ツールを使用します。

a) マップをクリックして、除外リージョンを開始するポイントを作成します。
b) カーソルを次のポイントに移動して、もう一度クリックします。
c) 引き続きポイントを作成して、除外リージョンの形状を定義します。
d) 形状を完成させるには、マップをダブルクリックします。

または、マップの左側のペインから、[Exclusion]アイコンをクリックします。

e) 描画ツールを終了するには、マップをもう一度ダブルクリックします。

ステップ 6 除外リージョンの場所を編集するには、その形状を新しい場所にドラッグアンドドロップします。

ステップ 7 除外リージョンを削除するには、形状を右クリックして [Delete]を選択します。

ステップ 8 マップツールバーの [Save]をクリックします。

壁の追加、編集、および削除

より正確なヒートマップを得るには、フロアに壁を追加します。壁は、信号の減衰と、ヒート

マップでの RFの計算方法に影響します。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Walls]をクリックします。

ステップ 4 壁を追加するには、次の手順を実行します。

a) マップの左側のペインで、[Others]または [On this floor]カテゴリの壁のタイプをクリックします。

壁タイプがリストにない場合は、[Add Wall Type]をクリックしてカスタムの壁タイプを作
成します。

（注）

b) マップをクリックして、壁の開始ポイントを作成します。
c) 壁を終了する次のポイント、またはコーナーを作成する次のポイントにカーソルを移動して、もう一
度クリックします。

d) 引き続きポイントを作成して、壁の形状を定義します。
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e) 壁を終了するには、マップをダブルクリックします。

または、左側のペインで壁のタイプをクリックします。

f) 描画ツールを終了するには、マップをもう一度ダブルクリックします。

ステップ 5 壁のタイプを変更し、壁のタイプに応じてそのパラメータを設定するには、次の手順を実行します。

a) 変更する壁をクリックします。

[Wall Type]ダイアログボックスが表示されます。

b) [Wall Type]ドロップダウンリストから、壁のタイプを選択します。
c) 新しい壁タイプに適したその他のパラメータを設定します。
d) [Update]をクリックします。

ステップ 6 壁を移動するには、次の操作を行います。

a) 移動する壁にカーソルを合わせます。

壁が黒くなります。これは選択されたことを意味します。

b) 壁をクリックし、新しい場所にドラッグアンドドロップします。

ステップ 7 壁を削除するには、壁を右クリックして [Remove]を選択します。

ステップ 8 マップツールバーの [Save]をクリックします。

シェルフユニットの追加、編集、および削除

シェルフユニットは、信号の減衰に影響を与える障害物です。シェルフユニットがある場所の

例としては、天井が高い倉庫などがあります。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Shelving Units]をクリックします。

ステップ 4 シェルフユニットを追加するには、次の手順を実行します。

a) マップの左側のペインで、追加するシェルフのタイプをクリックします。
b) シェルフダイアログボックスで、名前、寸法、向き、およびユニットが両面かどうかを構成するか、
デフォルト値のままにします。向きとは、シェルフユニットの角度を意味します。シェルフユニット

の向き 0はシェルフが垂直で y軸に平行であることを意味します。

棚のタイプがリストにない場合は、[Add Shelving Type]をクリックして新しい棚のタイプを作成しま
す。

c) [Add Shellving]をクリックします。

シェルフユニットがマップに表示されます。

d) シェルフをマップ上の場所にドラッグアンドドロップします。
e) シェルフユニットのコピーまたはアレイを作成するには、次のいずれかを実行します。
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•コピーを作成するには、シェルフユニットを右クリックして [Clone]を選択します。

•アレイを作成するには、シェルフユニットを右クリックして [Array]を選択します。次に、ユニッ
トの数とそれらの間の距離を指定します。

ステップ 5 名前、寸法、向き、および両面かどうかを編集するには、[Edit]を選択します。

ステップ 6 シェルフユニットを削除してフロアマップから削除するには、[Delete]を選択します。

ステップ 7 マップツールバーの [Save]をクリックします。

マーカーの追加、編集、および削除

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Markers]をクリックします。

ステップ 4 マップの左側のペインから、[Markers]アイコンをクリックします。

ステップ 5 [Place Markers]ダイアログボックスで、マーカーの名前を入力し、[Add Marker]をクリックします。

ステップ 6 マーカーを配置するには、マーカーを配置するマップをクリックします。

ステップ 7 マーカーを移動するには、マーカーが青色に変わるまでカーソルを合わせます。次に、マーカーを新し

い場所にドラッグアンドドロップします。

ステップ 8 マーカーを編集するには、マーカーを右クリックして [Edit]を選択します。

ステップ 9 マーカーを削除するには、マーカーを右クリックして [Delete]を選択します。

ステップ 10 マップツールバーの [Save]をクリックします。

GPSマーカーの追加、編集、および削除

ワールドマップ上で建物の物理的な位置を特定し、クライアントの位置の精度を高めるため

に、2Dマップ上に GPSマーカーを配置できます。

GPSマーカーは、ビルディングの属性であり、ビルディングのすべてのフロアに適用できま
す。

（注）

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [GPS Markers]をクリックします。

ステップ 4 GPSマーカーを追加するには、次の手順を実行します。

a) マップの左側のペインから、[GPS Markers]アイコンをクリックします。
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b) GPSマーカーを配置するマップ上の場所をクリックします。
c) [PlaceMarkers]ダイアログボックスで、適切なフィールドに名前、緯度、経度、X座標、およびY座標
を入力します。

d) [GPSマーカーの追加（Add GPS Marker）]をクリックします。

ステップ 5 GPSマーカーを編集するには、右クリックして [Edit]を選択します。

ステップ 6 GPSマーカーを削除するには、右クリックして [Delete]を選択します。

ステップ 7 マップツールバーの [Save]をクリックします。

位置合わせポイントの追加、編集、および削除

3Dマップでは、フロアはマップの左上隅（ポイント0,0）に配置されます。フロアごとに独立
して管理すればズレは問題ありません。ただし、一部の 3Dマップの機能を使用するには、実
際のフロアをそのまま配置する必要があります。このずれを補正するために、2つ以上のフロ
アに 1つ以上の位置合わせポイントを挿入して、フロアが 3Dマップ内で適切に上下に配置さ
れるようにすることができます。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D] > [Add/Edit] > [Overlays] > [Align Points]をクリックします。

ステップ 4 位置合わせポイントを追加するには、次の手順を実行します。

a) マップの左側のペインから、[Align Points]アイコンをクリックします。
b) 位置合わせポイントを配置するマップ上の場所をクリックします。

ステップ 5 位置合わせポイントの名前を編集するには、次の手順を実行します。

a) 位置合わせポイントを右クリックし、[Edit]を選択します。
b) 名前を変更し、[Edit Marker]をクリックします。

ステップ 6 位置合わせポイントの位置を変更するには、次の手順を実行します。

a) 位置合わせポイントを右クリックし、[Edit]を選択します。
b) [Edit Marker]をクリックします。
c) 位置合わせポイントを新しい位置にドラッグアンドドロップします。

ステップ 7 位置合わせポイントを削除するには、右クリックして [Delete]を選択します。

ステップ 8 マップツールバーの [Save]をクリックします。

2Dワイヤレスフロアマップの表示
2Dヒートマップを使用して、ワイヤレスネットワークに関する情報を表示します。
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ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D]をクリックします。

ワイヤレス 2Dマップが開きます。

ステップ 4 デバイスに関する特定の詳細を表示するには、デバイスタイプに基づいて次の手順を実行します。

• AP：APアイコンは、無線の数、その周波数と正常性、デバイスの全体的な正常性スコア、およびAP
の名前とモードを示します。APアイコンの解釈についてはAPアイコンの凡例（29ページ）を参照
してください。

デバイスの詳細を表示するには、APアイコンの上にカーソルを置きます。APの Rxネイバー、クラ
イアント、干渉源、正常性スコアなどの情報が表示されます。

APの詳細については、ダイアログボックスで [Device 360]リンクをクリックします。

[Device 360]を使用するには、「Assurance - Base」パッケージが必要です。（注）

•メッシュAP：デバイスの詳細を表示するには、メッシュAPアイコンの上にカーソルを置きます。メッ
シュ、バックホール、アクセスデータなどの情報が表示されます。

• [Clients]：関連付けられたAPへのリンクを含むクライアント情報を表示するには、カーソルをクライ
アントの上に置くか、クライアントをクリックします。クライアントの詳細については、ダイアログ

ボックスで [Client 360]リンクをクリックします。

•センサー：センサーのステータスとテスト結果を表示するには、センサーアイコンをクリックします。

•スイッチとスイッチスタック：スイッチスタックのメンバースイッチを表示するには、スイッチスタッ
クアイコンの横にある矢印をクリックします。スイッチとそれに関連付けられた AP間の接続を表示
するには、カーソルをスイッチまたはスイッチスタックアイコンの上に置きます。マップには、スイッ

チからそれに関連付けられたAPへの接続を示す線が表示されます。スイッチとAPの関連付けを色で
識別することもできます。1つの特定のスイッチに接続されている APには、スイッチアイコンのカ
ラーコードと一致するラベルが付いています。

デバイスの詳細を表示するには、スイッチまたはスイッチスタックのアイコンをクリックします。ス

ライドインペインが開き、デバイスの詳細とヒートマップ表示のオプションが表示されます。[Select
Heatmap]見出しの下で、次のオプションボタンのいずれかをクリックできます。

• [All visible switches]：表示されているマップ領域内のすべてのスイッチのヒートマップを計算して
表示します。

• [This switch]：選択したスイッチのみのヒートマップを計算して表示します。

• [Rest of visible switches]：選択したスイッチを除く、すべての可視スイッチのヒートマップを計算
して表示します。

• [None]：ヒートマップ計算にスイッチを含めず、ヒートマップ表示にスイッチを含めません。
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ステップ 5 リンクに関する情報を表示するには、リンクをクリックします。リンクのタイプに応じて、リンクの状態
やその他の統計などの情報が表示されます。

メッシュリンクの場合、2つのメッシュ AP間のリンクテストを実行できます。

ステップ 6 次の図に示すツールとオプションを使用して、ワイヤレスネットワークに関するインサイトを取得します。

図 4 :ツールとオプションを示す 2Dワイヤレスマップ

•マップツールバー：マップの上からツールバーオプションを使用して、ヒートマップに表示される内
容を制御します。詳細については、2Dマップツールバー（21ページ）を参照してください。

• [View Options]スライドインペイン：スライドインペインで、表示オプションを使用してヒートマッ
プ表示をカスタマイズします。詳細については、2Dマップビューオプション（24ページ）を参照し
てください。

•ナビゲーションコントロール：マップの右下隅から、マップナビゲーションコントロールを使用して
ヒートマップ表示を管理します。詳細については、「2Dマップナビゲーションコントロール（28
ページ）」を参照してください。

2Dマップツールバー

2Dマップにアクセスするには、メニューアイコン（ ）をクリックし、[Design] > [Network
Hierarchy]を選択します。左側の階層ツリーでフロアを選択し、マップツールバーから[2D]を
クリックします。

マップツールバーは2つのバーで構成され、マップの上にあります。次のアクションおよび設
定にはマップツールバーを使用します。

説明項目

[2D]をクリックしてワイヤレスマップを 2Dで表示するか、[3D]を
クリックして 3Dで表示します。
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説明項目

Wi-Fi帯域フィルタ：このフィルタを使用して、2.4 GHzおよび 5
GHzのWi-Fi帯域のヒートマップを表示します。

このボタンをクリックして、次のデバイスとオーバーレイオブジェ

クトを追加、編集、および削除します。

• [Access points]：詳細については、フロアマップでの APの操作
（2ページ）を参照してください。

• [Sensor]：詳細については、マップへのセンサーの追加（12ペー
ジ）を参照してください。

• [Coverage areas]：詳細については、カバレッジエリアの追加、
編集、および削除（14ページ）を参照してください。

• [Location regions]：詳細については、ロケーションリージョンの
追加、編集、および削除（15ページ）を参照してください。

• [Walls]：詳細については、壁の追加、編集、および削除（16
ページ）を参照してください。

• [ShelvingUnits]：詳細については、シェルフユニットの追加、編
集、および削除（17ページ）を参照してください。

• [Markers]：詳細については、マーカーの追加、編集、および削
除（18ページ）を参照してください。

• [GPS Markers]：詳細については、GPSマーカーの追加、編集、
および削除（18ページ）を参照してください。

• [Alignpoints]：詳細については、位置合わせポイントの追加、編
集、および削除（19ページ）を参照してください。

Add/Edit

ワイヤレスマップに表示されるアクセスポイント、センサー、およ

びクライアントデータにフィルタを適用します。詳細については、

フロアのデバイスデータのフィルタ処理（30ページ）を参照して
ください。

データ

このボタンをクリックして、マップ、デバイス、およびオーバーレ

イの表示を制御するためのオプションを含む [View Options]スライ
ドインペインを開きます。詳細については、2Dマップビューオプ
ション（24ページ）を参照してください。

View Options
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説明項目

歯車のアイコン：このアイコンにカーソルを合わせると、次のオプ

ションが表示されます。

• [Recompute]：ヒートマップを再計算します。

• [Export]：フロアマップを PDFまたは CSVファイル形式でエク
スポートします。

• [Edit Floor]：名前などのフロアの詳細情報を変更します。

• [Set Scale]：地図上に既知の測定値を表示して、地図の縮尺を変
更します。

1. マップをクリックして、測定の開始点を指定します。

2. 地図をもう一度クリックして、測定の終点を指定します。

3. [New line length (ft)]フィールドに、測定位置の長さを入力し
ます。

4. [OK]をクリックします。

フロアマップの寸法は、新しい測定値に基づいて再計算さ

れます。

• [Measure Distance]：フロアマップ上の距離を測定します。マッ
プをクリックして開始点を指定します。マップをもう一度クリッ

クして、終点を指定します。測定距離が表示されます。

• [DNA Spaces/CMX Sync History]：Cisco DNA Spacesと Cisco
Connected Mobile Experiences（CMX）がいつデータを同期した
かを示すログを表示します。ログエントリには、要求の受信時

刻、開始時刻と終了時刻、ステータス、および失敗メッセージ

（操作が失敗した場合）が含まれます。

• [FloorHealth]：CiscoDNAアシュアランス、CiscoDNASpacesコ
ネクタ、Cisco DNA Spacesフロアサブスクリプションなど、イ
ンストールされているアプリケーションの正常性を表示します

[FullHierarchyPath]：フロアの完全なナビゲーションパスを表示しま
す。関連する建物、エリアまたはサイトも含まれます。下矢印をク

リックすると、別のフロアに移動します。

[Refresh]：このアイコンをクリックすると、デバイスおよびマップ
データが更新されます。アイコンの左側には、最後の更新のタイム

スタンプが表示されます。
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説明項目

[DNA Spaces Connector]：このアイコンをクリックして、Cisco DNA
Spacesコネクタに関する IPアドレス、ステータス、バージョンなど
の情報を表示します。

[MapNotification]：このアイコンをクリックして、未配置のAPまた
は計画済みの APの数などのマップ情報を表示します。

[Search]：この検索フィールドを使用して、AP、センサー、クライ
アントなどの特定のフロアマップ要素を検索します。

2Dマップビューオプション

2Dマップにアクセスするには、メニューアイコン（ ）をクリックし、[Design] > [Network
Hierarchy]を選択します。左側の階層ツリーでフロアを選択し、マップツールバーから[2D] >
[View Options]をクリックします。

[View Options]スライドインペインが開きます。カテゴリを展開して設定を表示します。

• [Map]：さまざまなフロアマップおよびヒートマップ設定が含まれています。

説明項目

フロアマップのグリッドを有効または無効にするには、このトグ

ルボタンをクリックします。このグリッドにより、フロアマップ

の寸法を把握できます。

Show Grid

フロアマップの不透明度または透明度をカスタマイズするには、

このスライダを使用します。

Map Opacity %
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説明項目

ヒートマップは、変数から取得した値をマップに色として表した、

無線周波数（RF）ワイヤレスデータのグラフィック表示を提供し
ます。RSSIヒートマップは、フロアの RSSI予測モデル、アンテ
ナタイプ、およびその向きに基づいて計算されます。

2Dヒートマップは、2.4 GHzでは 18 dB、5GHzでは 15 dB、6GHz
では 5dBの固定送信電力を使用します。

3Dヒートマップは、稼働中の APのリアルタイム送信電力と、計
画 APの 11 dBを使用します。

ドロップダウンリストを使用してヒートマップタイプを選択しま

す。

• [OperationalRSSI]：稼働中APのワイヤレス信号の強度を特定
するカバレッジヒートマップ。

• [PlannedHeatmap]：計画アクセスポイントがフロア上で持つで
あろうカバレッジを示す架空のヒートマップ。

• [Operational + PlannedRSSI]：（3Dのみ）稼働中APと計画AP
の両方を使用して作成されたカバレッジヒートマップ。2D
マップは稼働中の APカバレッジのみを表示するため、この
結合カバレッジヒートマップを表示するには3Dマップに切り
替える必要があります。

• [Client Density]：関連付けられたクライアントの密度。

• [IDS]：ワイヤレスクライアントに提供されるモニターモード
アクセスポイントカバレッジをフロアマップ上に示すヒート

マップ。

ヒートマップタイプ

ヒートマップに表示されるRSSI値のしきい値を設定するには、こ
のスライダを使用します。しきい値を満たさないRSSI値は表示さ
れません。

RSSI Cut off (dBm)

ヒートマップの不透明度または透明度をカスタマイズするには、

このスライダを使用します。

Heatmap Opacity %

ヒートマップの配色をカスタマイズできます。オプションは

[Legacy]と [Natural]です。
Heatmap Color
Scheme

• [Access Points]：フロアマップ上のAPのアイコンを有効または無効にするには、このトグ
ルボタンをクリックします。

このカテゴリを展開して、各 APに表示するラベルのタイプを設定します。有効なラベル
タイプは、[Name]、[APMACaddress]、[IP address]、[BridgeGroupNames]などです。[Display
Label]ドロップダウンリストからラベルタイプを選択します。
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APに関するその他の詳細を表示するには、2Dワイヤレスフロアマップの表示（19ペー
ジ）を参照してください。

• [Planned Access Points]：フロアマップ上の計画 APのアイコンの表示を有効または無効に
するには、このトグルボタンをクリックします。

このカテゴリを展開して、計画 AP名のラベルを表示します。[Display Label]ドロップダ
ウンリストからラベルタイプを選択します。

• [Switches and Switch Stacks]：フロアマップ上のスイッチまたはスイッチスタックのアイコ
ンの表示を有効または無効にするには、このトグルボタンをクリックします。

このカテゴリを展開して、スイッチ名、MACアドレス、または APカウントのラベルを
表示します。[Display Label]ドロップダウンリストからラベルタイプを選択します。

スイッチに関するその他の詳細を表示するには、2Dワイヤレスフロアマップの表示（19
ページ）を参照してください。

• [Sensors]：フロアマップ上のセンサーのアイコンの表示を有効または無効にするには、こ
のトグルボタンをクリックします。

このカテゴリを展開して、センサー名、MACアドレス、または APカウントのラベルを
表示します。[Display Label]ドロップダウンリストからラベルタイプを選択します。

センサーに関するその他の詳細を表示するには、2Dワイヤレスフロアマップの表示（19
ページ）を参照してください。

• [Mesh]：フロアマップ上のメッシュ APの表示を有効または無効にするには、このトグル
ボタンをクリックします。

このカテゴリを展開して、メッシュ APとルート APのリンク関係の表示方法を制御する
オプションを設定します。

• [LinkLabel]：リンクラベルを無効にするには、[None]オプションボタンをクリックし
ます。リンクの信号対雑音比のラベルを表示するには、[LinkSNR]オプションボタン
をクリックします。パケットエラーレートのラベルを表示するには、[PacketErrorRate]
オプションボタンをクリックします。リンクのラベル設定は、ただちにマップ上に反

映されます。

• [LinkColor]：リンクの色を無効にするには、[None]オプションボタンをクリックしま
す。リンクの信号対雑音比を色で表示するには、[LinkSNR]ラジオボタンをクリック
します。パケットエラーレートを色で表示するには、[Packet Error Rate]オプションボ
タンをクリックします。

リンクの色の設定は、ただちにマップ上に反映されます。色の定義については、次の

表を参照してください。
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パケットエラー率（PER）リンク信号対雑音比

（SNR）
リンクの色

PERが 1%以下であること
を表します。

SNRが 25 dBを超えている
（高い値）ことを表しま

す。

PERが 1%より大きく 10%
未満であることを表しま

す。

SNRが 20～ 25dB（許容
値）であることを表しま

す。

PERが10%より大きいこと
を表します。

SNRが 20dBを下回ってい
る（低い値）ことを表しま

す。

• [Mesh Parent-ChildHierarchicalView]：表示するメッシュAPを選択します。このドロッ
プダウンリストから、[Select Only Root APs）、[Select up to 1st hops]、[Select up to 2nd
hops]、[Select up to 3rd hops]、または [Select All]を選択します。

• [OverlayObjects]：このカテゴリを展開し、次のトグルボタンのいずれかをクリックして、
フロアマップ上のオーバーレイオブジェクトを有効または無効にします。

•カバレッジエリア

• Location Regions

•壁 2Dおよび 3D

•壁 3Dのみ

•棚

• Markers

• GPSマーカー

•ポイントの位置合わせ

• [Clients]：フロアマップ上のクライアントのアイコンの表示を有効または無効にするには、
このトグルボタンをクリックします。

このカテゴリを展開して、クライアント名、MACアドレス、または APカウントのラベ
ルを表示します。[Display Label]ドロップダウンリストからラベルタイプを選択します。

近接したクライアントのグループ化を有効または無効にするには、[Show Client Clusters]
トグルボタンをクリックします。

• [Interferers]：フロアマップ上のクライアントのアイコンの表示を有効または無効にするに
は、このトグルボタンをクリックします。

このカテゴリを展開して、干渉源からの影響ゾーンの表示を有効または無効にします。

[Show Zone of Impact]トグルボタンをクリックします。
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• [Map Properties]：このカテゴリを展開して、マップデータの各自動更新の間隔を指定しま
す。[Auto Refresh]ドロップダウンリストから、間隔を選択します。

マップに表示されるデバイスのタイプに応じて、追加情報が提供されます。たとえば、

メッシュAPの表示が選択されている場合、[Map Properties]カテゴリにメッシュ SNRおよ
び PERのカラーチャートが表示されます。メッシュ SNRおよび PER値の範囲、およびそ
れらに対応する色を設定できます。

• [Global Map Properties]：このカテゴリを展開して、優先する測定系を変更します。[Units
ofMeasure]ドロップダウンリストから、[Feet]（ヤードポンド法）または [Meters]（メート
ル法）のいずれかを選択します。

この設定は、すべてのワイヤレスマップに適用されます。

2Dマップナビゲーションコントロール

2Dマップにアクセスするには、メニューアイコン（ ）をクリックし、[Design] > [Network
Hierarchy]を選択します。フロアを左側の階層ツリーで、次を選択します。、マップツール
バーで [2D]をクリックします。

2Dマップナビゲーションコントロールは、マップの右下にあります。マップの詳細について
は、2Dワイヤレスフロアマップの表示（19ページ）を参照してください。

次の機能には、マップナビゲーションコントロールを使用します。

説明マップナビゲー

ションコント

ロール

デフォルトマップビュー：クリックすると、マップビューがデフォルトに

リセットされます。

ズームイン/ズームアウト：ズームインおよびズームアウトのアイコンをク
リックして、マップのサイズを拡大および縮小します。マウスホイールを

使用して拡大/縮小することもできます。
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説明マップナビゲー

ションコント

ロール

マップ凡例：このアイコンをクリックすると、デバイスタイプ、平均正常

性スコア、APステータスなどのマップのアイコンを説明するマップ凡例
が表示されます。

APアイコンの凡例

APアイコンは、ネットワーク内の APの設定と正常性に関する情報を提供します。円形の AP
アイコンは無線帯域に分割され、無線の状態を示すために色分けされています。

：関連付けられていません

：到達不可

：管理者無効

：ダウン

：OK
：不明

次の図に、APアイコンのすべての要素を示します。
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フロアのデバイスデータのフィルタ処理

2Dワイヤレスマップの場合、アクセスポイントやセンサーなどのネットワークデバイスにさ
まざまなフィルタを適用できます。フィルタ条件に基づいて、検索結果がテーブルに表示され

ます。デバイスデータのフィルタ処理は、多数のデバイスがあるフロアの特定のデバイスを見

つけるために役立ちます。

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D]をクリックします。

ステップ 4 マップツールバーから、[Data]をクリックします。

ステップ 5 [Data]スライドインペインで、フィルタを適用するデバイスタイプをクリックします。

ステップ 6 ドロップダウンリストを使用してパラメータを選択することにより、フィルタルールを定義します。

ステップ 7 フィルタルールをさらに追加するには、スライドインペインの上部近くにある [+]アイコンをクリックし
ます。

ステップ 8 完了したら、[Apply Filters to List]をクリックします。

フィルタの結果がスライドインペインの下部にあるテーブルに表示されます。

ステップ 9 テーブル内のデバイスにカーソルを合わせると、そのデバイスのフロアマップ上の位置を確認できます。
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図 5 :フィルタ結果によるデバイスの位置の特定

ステップ 10 適用されたフィルタを削除するには、次の手順を実行します。

a) [Data]スライドインペインを閉じます。
b) マップツールバーから、[Data]をクリックします。
c) デバイスタイプの横にあるフィルタのアイコンをクリックしてフィルタを削除します。

フロアマップでのワイヤレス干渉源の特定

これは 2Dマップ機能です。

Cisco DNA Centerは、干渉を検出し、フロアマップ上の特定の帯域に対する干渉源を無効にし
ます。2.4GHz帯域に干渉があると、802.11ワイヤレスネットワークのネットワークトラフィッ
クが中断します。

Cisco DNA Centerは、干渉源の場所、影響範囲、および強度を特定します。

この手順では、フロアマップ上のネットワーク干渉源を特定する方法を示します。

始める前に

Cisco Connected Mobile Experiences（CMX）または Cisco DNA Spacesが Cisco DNA Centerと同
期されていることを確認します。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[2D]をクリックします。
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ステップ 4 フロアの横にある省略記号のアイコン にカーソルを合わせ、[Sync: DNA Spaces/CMX]を選択して、
[DNA Spaces]または [CMX]をフロアと同期します。

（オプション）世界地図で、フロアにカーソルを合わせ、[Sync: DNA Spaces/CMX]を選択し
て、[DNA Spaces]または [CMX]をフロアと同期します。

（注）

ステップ 5 [Network Hierarchy]ウィンドウで、[View Options]をクリックします。

ステップ 6 [ViewOptions]ウィンドウで下にスクロールし、[Interferers]トグルボタンをクリックして、干渉源がフロア
マップに表示されるようにします。

ステップ 7 [Interferers]カテゴリを展開し、[Show Zone of Impact]トグルボタンをクリックして、干渉源の影響ゾーン
がフロアマップに表示されるようにします。

デフォルトでは、[Zone of Impact]は無効になっています。（注）

ステップ 8 フロアマップで、干渉源のアイコンにカーソルを合わせ、影響を受けるチャネルをクリックして干渉源デ
バイスの詳細情報を確認します。

3Dマップの操作
3Dマップは、主にフロア上のワイヤレスネットワークの計画と分析に使用されます。そのた
め、3Dマップで実行できる最小限の構成および編集機能があります。

3Dワイヤレスマップを使用すると、ワイヤレスネットワークを3Dで表示できます。ほぼリア
ルタイムの予測モデルにより、3Dマップが動的に更新され、RFカバレッジの変化が示されま
す。

3Dワイヤレスマップが提供する独自の機能には、次のようなものがあります。

• 3D環境で一人称ビューまたは三人称ビューを使用してワイヤレスネットワークを移動す
る。

•サービスレベル契約（SLA）が満たされていないワイヤレスネットワークのエリアに関す
るインサイトを得る。

•さまざまな高度の RFカバレッジを表示し、スキャナツールを使用して特定の高度の RF
カバレッジを表示する。

•クリッピングツールを使用して、重要業績評価指標（KPI）ヒートマップをクリッピング
する。

•ピンツールを使用してフロアプラン上の特定ポイントの x、y、z座標を予測し、APまた
はセンサーの配置を適切に計画する。

•壁などのフロアプラン要素を3Dで可視化して、RFカバレッジおよび減衰に与える影響を
確認する。
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•さまざまな構成でワイヤレスネットワークをシミュレートして、フロアのワイヤレスカバ
レッジがどのように影響を受けるかを確認する。これらのシミュレーションを保存し、後

で開いてさらに変更を加えることができます。

• KPI、テレメトリ、および 3Dマップ要素の設定を変更して、マップ表示をカスタマイズ
する。

3Dマップでのフロアマップ要素とオーバーレイの構成
3Dマップでは、次の構成および編集機能に制限されています。

• APのクローンの作成（33ページ）

• APの編集（8ページ）

•複数の APの編集（9ページ）

• APをマップ上に再配置する（7ページ）

•マップ上のセンサーの再配置（13ページ）

他のフロアマップ要素またはオーバーレイを設定するには、2Dマップを使用する必要があり
ます。詳細については、「2Dマップでのフロアマップ要素とオーバーレイの構成（1ペー
ジ）」を参照してください。

APのクローンの作成

APのクローンを作成することで、その構成を使用して APを複製できます。

始める前に

クローンを作成する実際の APが必要です。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[3D]をクリックします。

ステップ 4 マップツールバーから、シミュレーションアイコン をクリックします。

ステップ 5 マップツールバーから、[Add/Edit]をクリックします。

ステップ 6 マップで、APをクリックします。

ステップ 7 [AP Details]スライドインペインで、[Clone]をクリックします。

複製APが作成され、元のAPの下に表示されます。名前に -1が付きます。同じAPのクローンを作成し
続けると、名前は増分的に追加され続けます。たとえば、a-floor1-ap01の最初のクローンには
a-floor1-ap01-1という名前が付けられ、同じAPの 2番目のクローンには a-floor1-ap01-2という名前が付
けられます。

ステップ 8 マップで、複製された APを右クリックし、[Move]を選択します。
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ステップ 9 APを新しい位置にドラッグアンドドロップします。

ステップ 10 [Save]をクリックします。

3Dワイヤレスマップの表示
この手順を使用して、3Dワイヤレスマップを表示します。

ステップ 1 メニューアイコン（ ）をクリックして、[Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[3D]をクリックします。

3Dワイヤレスマップが開きます。

3Dヒートマップは、デフォルトで、フロア全体の幅と長さであるカバレッジエリアによって区
切られます。ヒートマップ境界のポリゴンを指定するには、2Dマップビューで [CoverageArea]
フィールドの値を編集します。ただし、フロア全体の幅と長さが 2Dマップビューで使用され
るため、これらの境界は 2Dマップビューには適用されません。

（注）

ステップ 4 デバイスに関する特定の詳細を表示するには、デバイスアイコンの上にカーソルを置きます。ダイアログ
ボックスにデバイスに関する情報が表示されます。

アシュアランス -基本パッケージがインストールされている場合は、[Device 360]ウィンドウへ
のリンクもダイアログボックスに表示されます。

（注）

ステップ 5 1つ以上の APのヒートマップを表示するには、次のいずれかの方法を使用して APを選択および選択解除
します。

• 1つの APを選択するには、その APをクリックします。

•複数の APを選択するには、Shiftキーを押しながら各 APをクリックし、Shiftキーを放します。

• 1つの APの選択を解除するには、その APをクリックします。

APが選択されていない場合、ヒートマップにはすべての APが含まれます。（注）

•すべてのAPの選択を解除するには、ESCキーを押すか、APがないマップの領域をダブルクリックし
ます。

ステップ 6 次の図に示すツールとオプションを使用して、ワイヤレスネットワークに関するインサイトを取得します。
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図 6 :ツールとオプションを示す 3Dワイヤレスマップ

•ツールバー：マップの上で、ツールバーオプションを使用して、ヒートマップに表示される内容を制
御します。詳細については、3Dワイヤレスマップツールバー（35ページ）を参照してください。

• [Insights]：マップの右上隅にある [Insights]をクリックして、ワイヤレスネットワークの潜在的な問題
を表示して確認します。詳細については、3Dワイヤレスマップからのインサイトの取得（48ページ）
を参照してください。

• [View Options]：スライドインペインで、表示オプションを使用してヒートマップの表示を制御しま
す。表示されるフロア、ヒートマップのカバレッジとメトリック、テレメトリのしきい値、デバイス

とクライアント、オーバーレイオブジェクト、フロアと空の描写などの要素を操作できます。詳細に

ついては、3Dマップビューオプション（37ページ）を参照してください。

•ナビゲーションコントロール：マップの右下隅で、マップナビゲーションコントロールを使用して、
さまざまな視点からヒートマップを表示します。詳細については、「3Dマップナビゲーションコン
トロール（40ページ）」を参照してください。

3Dワイヤレスマップツールバー

3Dマップにアクセスするには、メニューアイコン（ ）をクリックし、[Design] > [Network
Hierarchy]を選択します。左側の階層ツリーでフロアを選択し、マップツールバーから[3D]を
クリックします。

マップツールバーは2つのバーで構成され、マップの上にあります。次のアクションおよび設
定にはマップツールバーを使用します。

説明項目

[3D]をクリックしてワイヤレスマップを 3Dで表示するか、[2D]をク
リックして 2Dで表示します。
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説明項目

Wi-Fi帯域の下矢印をクリックして、次のWi-Fi帯域のいずれかを選
択します。

• 5 GHz

• 6 GHz

• 2.4 GHz

[Add/Edit]をクリックして、既存のAPまたは計画されたAPを複製し
て計画された APを追加します。詳細については、「APのクローン
の作成」を参照してください。

3Dでは、インベントリから使用可能な APを追加するこ
とはできません。使用可能なAPを追加するには、2Dマッ
プから [Add/Edit]を使用します。

（注）

Add/Edit

[3D Floormap]スライドインペインを開いて、関与しているフロア、
KPI、テレメトリ、デバイスとクライアントの情報、およびフロア要
素の設定を表示します。詳細については、3Dマップビューオプショ
ン（37ページ）を参照してください。

View Options

歯車のアイコンにカーソルを合わせて [Insights Configuration]を選択
し、インサイトの条件をカスタマイズします。詳細については、3D
ワイヤレスマップからのインサイトの取得（48ページ）を参照して
ください。

[Simulation]トグルボタンをクリックして、シミュレーションモード
でマップを表示します。デフォルトビューは、動作モードです。詳細

については、3Dワイヤレスマップのシミュレーションの作成（49
ページ）を参照してください。

シミュレーションモードは3Dマップでのみ使用でき、2D
マップでは使用できません。

（注）

[Simulation ]トグルボ
タン

[Full Hierarchy Path]：フロアの完全なナビゲーションパスを表示しま
す。関連する建物とサイトも含まれます。下矢印をクリックすると、

別のフロアに移動します。

更新アイコンをクリックすると、デバイスおよびマップデータが更新

されます。アイコンの左側には、最後の更新のタイムスタンプが表示

されます。
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説明項目

[Search]フィールドを使用して、AP、センサー、クライアントなどの
特定のフロアマップ要素を検索します。検索結果は、[Search]フィー
ルドの下に表示されます。

リスト内の要素にカーソルを合わせると、インジケータがマップ上の

要素を指します。要素が視野角の外にある場合、インジケータは赤い

破線で表示されます。マップの向きを変えて要素を確認します。

3Dマップビューオプション

3Dマップにアクセスするには、メニューアイコン（ ）をクリックし、[Design] > [Network
Hierarchy]を選択します。左側の階層ツリーでフロアを選択し、マップツールバーから[3D] >
[View Options]をクリックします。

[View Options]スライドインペインが開きます。カテゴリを展開して設定を表示します。

• [Contributing Floors]：このオプションを展開して、ヒートマップの計算により多くのフロ
アを含めます。フロアを含める場合、その APをヒートマップ計算に追加し、その APと
フロアの形状を表示することを選択できます。[Apply]をクリックして、設定を使用して
ヒートマップを生成します。

図 7 :複数のフロアの 3Dマップ

説明項目

ヒートマップを計算するときにフロアの APを含めるには、この
チェックボックスをオンにします。

[ComputeAPs]チェッ
クボックス

ヒートマップにフロアの APを表示するには、このチェックボッ
クスをオンにします。

[Display APs]チェッ
クボックス

ヒートマップにフロアの物理属性を表示するには、このチェック

ボックスをオンにします。

[Display Geometry]
チェックボックス
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• [Heatmap]：ヒートマップを表示し、次の表の設定を構成するには、このチェックボックス
をオンにします。

説明項目

RFモデルを選択するには、このドロップダウンリストを使用しま
す。

RFモデルは、フロアの形状に基づいて RFを計算する方法を決定
します。使用可能なモデルには、乾式壁のオフィス、キューブお

よび壁付きオフィス、フリースペース、屋外オープンスペース、

天井の高い屋内があります。

壁を手動で配置した場合や、CADファイルまたは
Ekahauプロジェクトからインポートした場合は、[Free
Space]を選択することをお勧めします。壁を手動で配
置しなかった場合は、[Free Space]以外の RFモデルを
使用します。

（注）

3D RF Model

このドロップダウンリストを使用して、稼働中のデバイス、稼働

中および計画中のデバイス、または計画中のデバイスのみをヒー

トマップに表示するかどうかを選択します。

[Heatmap Devices]

ヒートマップの不透明度または透明度をカスタマイズするには、

このスライダを使用します。

Heatmap Opacity

ヒートマップに表示するメトリックのタイプを選択します。

• [RSSI]：受信信号強度表示（RSSI）の値が表示されます。

• [SNR]：信号対雑音比（SNR）の値が表示されます。

• [Interference]：同一チャネル干渉（CCI）または隣接チャネル
干渉によって発生した SNRが表示されます。

• [Leakage]：フロア間の信号漏えいを表示します。このオプショ
ンを使用できるようにするには、2つ以上のフロアを関与さ
せてヒートマップを計算する必要があります。

Heatmap Metrics

ヒートマップタイプを選択します。

• [PointCloud]：空間内のデータポイントのコレクションを提供
します。各データポイントには、x、y、および z座標があり
ます。

• [Isosurface]：等値線または連続値線による RSSIを提供しま
す。

• [Scanner]：特定の高度の RSSIが表示されます。

ヒートマップタイプ
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説明項目

このチェックボックスをオンにすると、信号の反射が表示されま

す。これは、信号がガラス、ホワイトボード、プラスチックなど

の素材で跳ね返ったときに発生する可能性があります。

[Apply Reflection]

このトグルボタンを使用して、テレメトリを有効または無効にし

ます。

テレメトリが有効になっている場合は、センサーまたは APをク
リックするとテレメトリが表示されます。

•センサーのテレメトリには、センサーAPとその他のAPの間
の予測される RSSI値と測定された RSSI値が表示されます。

• APのテレメトリには、近接 AP間の予測される RSSI値と測
定された RSSI値が表示されます。

Telemetry

• [Telemetry]：このチェックボックスをオンにし、[Telemetry Threshold]スライダを使用し
て、ヒートマップに表示されるテレメトリソースのしきい値を設定します。

予測値がしきい値を満たさないテレメトリソースは表示されません。

• [Devices and Clients]：このオプションをクリックして、次の表の設定を構成します。

説明項目

このチェックボックスをクリックすると、マップ上に APが
表示されます。

AP

このチェックボックスをクリックすると、計画された APが
マップ上に表示されます。

[Planned APs]

このチェックボックスをオンにすると、マップ上にセンサー

が表示されます。

Sensor

このチェックボックスをオンにすると、マップ上にクライア

ントが表示されます。さらに、次のことができます。

•クライアントをデフォルトの青色（[None]）で、または
[RSSI]、[SNR]、または [Health Score]で表示します。
RSSI、SNR、および正常性スコアの場合、クライアント
は、現在の状態に応じて、青、黄、または赤に色付けさ

れます。

•スライダを使用して、マップ上のクライアントを表すボー
ルのサイズを変更します。

[Clients]

• [Overlay Objects]：このオプションをクリックして、次の表の設定を構成します。
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説明項目

このチェックボックスをクリックすると、フロアの形状が表

示されます。

Geometry

このスライダを使用して、ヒートマップ上の壁の高さを設定

します。

[Height]

• [Map]：このオプションをクリックして、次の表の設定を構成します。

説明項目

このチェックボックスをクリックすると、ヒートマップに空

が表示されます。

[Sky]

このチェックボックスをクリックすると、ヒートマップにフ

ロアが表示されます。

Floor

3Dマップナビゲーションコントロール

2Dマップにアクセスするには、メニューアイコン（ ）をクリックし、[Design] > [Network
Hierarchy]を選択します。左側の階層ツリーでフロアを選択し、マップツールバーから [3D]を
クリックします。

3Dマップナビゲーションコントロールは、マップの右下にあります。マップの詳細について
は、3Dワイヤレスマップの表示（34ページ）を参照してください。

マップビューを制御するには、マップの右下にあるマップナビゲーションコントロールを使

用します。
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説明マップナビゲー

ションコント

ロール

[Use clip box]：このアイコンをクリックし、ボックス形状を使用してヒート
マップをトリミングします。マップの左下隅にあるクリッパーを使用して、

トリミング位置を指定します。

•トリミングのサイズを変更するには、アンカーポイントの1つをクリッ
クしてドラッグします。

•トリミングの上下の範囲を指定するには、右側にある垂直スライダの
アンカーポイントの 1つをクリックしてドラッグします。

図 8 :クリップボックス
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説明マップナビゲー

ションコント

ロール

[Use clip planes]：このアイコンをクリックし、ドーナツ形状を使用してヒー
トマップをトリミングします。マップの左下隅にあるクリッパーを使用し

て、トリミング位置を指定します。

•ドーナツの位置を変更するには、ドーナツの中心にあるアンカーポイ
ントをクリックしてドラッグします。

•トリミングの形状を変更するには、外周にある 2つのアンカーポイン
トをクリックしてドラッグします。

図 9 :使用中のクリッププレーン

[First Person View]：このアイコンをクリックして、一人称ビューと三人称
ビューを切り替えます。

青い球は、マップ上の自分の位置を示しています。マップ全体にわたって

移動すると、視野が変化します。左下隅にあるミニマップを使用して、視

野と方向を把握できます。

表示用に複数のフロアを選択している場合、[First Person View]
によって現在のフロアが自動的に自分の位置となります。

（注）

ビューのコントロールなどの詳細については、3Dワイヤレスマップの一人
称ビューと三人称ビューの使用（45ページ）を参照してください。
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説明マップナビゲー

ションコント

ロール

[Third Person View]：このアイコンをクリックして、一人称ビューと三人称
ビューを切り替えます。マップ上の自分を配置したい場所にアイコンをド

ラッグアンドドロップすることもできます。

青い球は、マップ上の自分の位置を示しています。マップ全体にわたって

移動すると、視野が変化します。左下隅にあるミニマップを使用して、視

野と方向を把握できます。

ビューのコントロールなどの詳細については、3Dワイヤレスマップの一人
称ビューと三人称ビューの使用（45ページ）を参照してください。
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説明マップナビゲー

ションコント

ロール

[Place a pin]：このアイコンをクリックして、フロアマップ上の特定のポイ
ントの予測測定値（x、y、z座標）を表示します。ピンを配置すると、ピン
からヤードスティックの端までの距離の測定値を表示できます。ズームイ

ンまたはズームアウトすると、測定の位置が調整され、ビューに収まりま

す。次のように、ピンをドラッグアンドドロップして位置を変更します。

•ピンを水平に移動するには：水平の矢印をクリックして、ピンを左、
右、前、または後ろにドラッグします。選択した矢印とヤードスティッ

クは、アクティブなときは強調表示されます。

•ピンを垂直に移動するには：垂直の矢印をクリックして、ピンを上下
にドラッグします。選択した矢印とヤードスティックは、アクティブ

なときは強調表示されます。

ビデオデモンストレーションについては、ここをクリックしてください。

図 10 :ピンの調整

[ZoomIn]：このアイコンをクリックしてビューを拡大します。マウスホイー
ルを使用して拡大することもできます。

[ZoomOut]：このアイコンをクリックして、画像のサイズを縮小し、視野を
広げます。マウスホイールを使用して縮小することもできます。

ワイヤレス 2Dおよび 3Dマップの操作
44

ワイヤレス 2Dおよび 3Dマップの操作

3Dマップナビゲーションコントロール

https://www.cisco.com/c/en/us/td/docs/cloud-systems-management/network-automation-and-management/dna-center/videos/Pin-Demo-3D-Maps.html


説明マップナビゲー

ションコント

ロール

[Map Rotation and Default Map View]：方向を示す矢印をクリックしてカメラ
の角度を変更します。

デフォルトのビューに戻るには、[ReturnHome]アイコンをクリックしてマッ
プをリセットします。

3Dワイヤレスマップの一人称ビューと三人称ビューの使用
一人称ビューと三人称ビューを使用すると、ワイヤレスネットワークの異なる視点を得ること

ができます。

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[3D]をクリックします。

ステップ 4 一人称ビューを使用するには、マップナビゲーションコントロールの一人称ビューのアイコン をク

リックします。必要に応じて、人のアイコン をマップ上の特定の場所にドラッグアンドドロップでき

ます。

マップビューが一人称ビューに変わります。
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図 11 :一人称ビュー

ステップ 5 次の操作により、一人称ビューを制御できます。

コントロールAction

W、A、S、および Dキーまたは矢印キーを使用し
ます。

前後左右に移動します。

マップ上でマウスの左ボタンをクリックしたまま、

マウスホイールを動かします。

カメラアングルを変更します。

スペースバーを押しつづけます。カメラアングルの高度を上げます。

Shift +スペースバーを押しつづけます。カメラアングルの高度を下げます。

ステップ 6 三人称ビューを使用するには、マップナビゲーションコントロールの三人称ビューのアイコン をク

リックします。

マップビューが三人称ビューに変わります。
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図 12 :三人称ビュー

ステップ 7 次の操作により、三人称ビューを制御できます。

コントロールAction

W、A、S、および Dキーまたは矢印キーを使用し
ます。

前後左右に移動します。

マップをクリックしてドラッグします。カメラアングルを変更します。

スペースバーを押しつづけます。カメラアングルの高度を上げます。

Shift +スペースバーを押しつづけます。カメラアングルの高度を下げます。

ステップ 8 デフォルトのビューに戻るには、ホームに戻るアイコン をクリックします。

APおよびクライアントに関する詳細の表示
Cisco DNA Spacesまたは Cisco Connected Mobile Experiences（CMX）などの位置情報サービス
がCiscoDNACenterにインストールされている場合は、フロア上のクライアントの位置を表示
できます。クライアントは、マップ上で小さな青いボール（ ）として識別されます。
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ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[3D]をクリックします。

3Dヒートマップは、デフォルトで、フロア全体の幅と長さであるカバレッジエリアによって区
切られます。ヒートマップ境界のポリゴンを指定するには、2Dマップビューで [CoverageArea]
フィールドの値を編集する必要があります。ただし、フロア全体の幅と長さが2Dマップビュー
で使用されるため、これらの境界は 2Dマップビューには適用されません。

（注）

ステップ 4 APに関する詳細を表示するには、その APをクリックします。

ステップ 5 クライアントに関する情報を表示するには、カーソルをボール（クライアント）の上に置きます。

クライアントとそれに関連付けられた APの間に線が描画されます。クライアントの IPv4アドレス、IPv6
IPアドレス、RSSI値などの情報を含むダイアログボックスが表示されます。[Client 360]ページを開くに
は、ダイアログボックスの [Client 360]リンクをクリックします。

ステップ 6 RSSI、SNR、または正常性スコアに対応する色でクライアントを表示するには、次の手順を実行します。

a) [View Options] > [Devices and Client]をクリックします。

b) [Clients]チェックボックスをオンにします。
c) [Clients]チェックボックスで、[None]（デフォルトの青色）、[RSSI]、[SNR]、または [Health Score]を
クリックします。

ステップ 7 ボールのサイズを変更するには、[View Options]ペインの [Ball Size]スライダを使用します。この機能は、
クライアントが多い場合や少ない場合にクライアントを表示するのに役立ちます。たとえば、クライアン

トが多い場合はボールを小さくし、クライアントが少ない場合はボールを大きくします。

3Dワイヤレスマップからのインサイトの取得
Cisco DNA Centerは、3Dワイヤレスマップのネットワークパフォーマンスをアクティブにモ
ニターし、サービスレベル契約（SLA）が満たされていないエリアへのインサイトを提供しま
す。

ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[3D]をクリックします。

ステップ 4 マップの右上隅にある [Insights]をクリックします。

[Insights]エリアが表示されます。
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図 13 : [Insights]エリア

ステップ 5 [Insights]エリアでは、次の操作を実行できます。

詳細アクション

[Insights]エリアには、特定のKPIしきい値（たとえば、RSSI > -70 dBm）
を満たさないカバレッジエリアに関するエントリが表示されます。

インサイトをさらに表示するには、[Next]および [Previous]をクリックし
ます。

インサイトの詳細を確認する。

インサイトの設定をカスタマイズすることにより、インサイトの KPIし
きい値を変更できます。

[ViewAll Insights]をクリックし、カスタマイズするインサイト設定の [Edit
Configuration]をクリックします。

マップツールバーの歯車のアイコン にカーソルを合わせて、[Insights
Configurations]を選択してインサイトの設定をカスタマイズすることもで
きます。

インサイトの設定をカスタマイ

ズする。

Cisco DNA Centerによるインサイトのレポートを停止するには、[Mute
Insight]をクリックします。

ミュートされたインサイトは、[All Insights]スライドインペインのリスト
の下部に表示されます。

インサイトをミュートする。

[View All Insights]をクリックして、すべてのインサイト（アクティブお
よびミュート）を表示する [All Insights]スライドインペインを開きます。

すべてのインサイトの概要を取

得する。

3Dワイヤレスマップのシミュレーションの作成
3Dワイヤレスマップのシミュレーションを作成することができます。

シミュレーションモードは 3Dマップでのみ使用でき、2Dマップでは使用できません。（注）

シミュレーションを使用すると、実際に実装せずにデバイス構成を変更できます。複数のシ

ミュレーションを作成し、いつでもロードすることができます。
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ステップ 1 メニューアイコン（ ）をクリックして、 [Design] > [Network Hierarchy]。

ステップ 2 フロアを左側の階層ツリーで、次を選択します。します。

ステップ 3 マップツールバーから、[3D]をクリックします。

ステップ 4 マップツールバーから、[Simulation]トグルボタンをクリックします。

3Dワイヤレスマップがシミュレーションモードになります（下のマップツールバーが水色になります）。

ステップ 5 マップツールバーから、[Add/Edit]をクリックします。

シミュレーションモードでは、特定の属性のみが編集可能であり、ヒートマップで変更の影響をプレビュー

するためにのみ使用できます。

ステップ 6 必要に応じて、デバイスに変更を加えます。

• AP：モデル、チャネル、および送信電力を変更できます。

• PAP：チャネルと送信電力を変更できます。

a) [Apply]をクリックします。

ステップ 7 マップツールバーで、垂直の省略記号にカーソルを合わせて、[Save changes as]を選択します。

図 14 :シミュレーションとして保存

[Save changes]を選択すると、変更が動作モードに保存されます。

[Commit]を選択すると、変更が実稼働デバイスに保存されます。

（注）

ステップ 8 [Save Simulation]ダイアログボックスで、シミュレーションの名前を入力し、[Save]をクリックします。

ステップ 9 シミュレーションをロードするには、[Simulation]トグルボタンをクリックし、[Select Simulation]ドロップ
ダウンリストからシミュレーションを選択します。保存されたシミュレーションがない場合は、[None
available]が表示されます。
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翻訳について
このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては
、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている
場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容につい
ては米国サイトのドキュメントを参照ください。


