Informazioni sull'onboarding degli access point
tramite Catalyst Center Plug and Play
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Introduzione

Questo documento descrive la funzionalita Cisco Plug and Play per I'onboarding zero-touch di un
access point con Catalyst Center.

Descrizione

| servizi Plug and Play (PnP) su Catalyst Center offrono un processo di installazione
automatizzato e senza modifiche che semplifica il provisioning dei punti di accesso e la
configurazione del sito. In questa guida vengono illustrati i passaggi dettagliati per l'installazione di
nuovi access point in vari scenari di implementazione reali, inclusi gli approcci basati e non basati
su intenti. Inoltre, fornisce una guida completa alla risoluzione dei problemi per garantire
un'installazione fluida ed efficiente.



Requisiti
Conoscenza di questi argomenti:
» Cisco Catalyst serie 9800 Wireless Controller

» Access point Cisco

» Automazione e provisioning wireless di Catalyst Center

Implementazioni Catalyst Center Assurance

» Configurazione per dispositivo (PDC)/Automazione campus di Catalyst Center

Prerequisiti

» Cisco Catalyst Center con 2.3.7.9 o versioni successive.

» Cisco Catalyst serie 9800 Wireless Controller
» L'opzione 43 € configurata sulla configurazione del server DHCP del punto di accesso con
I'indirizzo IP dell'interfaccia aziendale del Catalyst Center. Vedere I'esempio al passo 1.

Passaggio 1: I'opzione 43 € configurata sulla configurazione del server DHCP dell'access point
con l'indirizzo IP dell'interfaccia enterprise del Catalyst Center

Catalyst center enterprise IP deve essere 'opzione 43 IP poiché si sta utilizzando Onboarding da
Catalyst Center, di seguito sono riportati due esempi:

+ Esempio di indirizzo IPv4 per |'organizzazione del Catalyst Center: 9.7.144.14

ip dhcp pool VLAN137
network 9.7.137.0 255.255.255.0
default-router 9.7.137.1
option 43 ascii 5AIN;B2;K4;19.7.144.14;380



» Esempio di IPv6 per l'indirizzo IP aziendale del Catalyst Center: 2001:60:60:60::133

ipv6e dhcp pool AP_PNP
address prefix 2001:70:70:70::/64
Tink-address 2001:70:70:70::7/64
vendor-specific 9
suboption 16 ascii "ciscopnp"
suboption 17 ascii "5A1D;B3;K4;I2001:60:60:60::133;380"

» Esempio di DNS per l'indirizzo IP aziendale di Catalyst Center

ip dhcp pool v1an200
network 10.200.0.0 255.255.0.0
default-router 10.200.0.1
domain-name pnpagent.test.com
dns-server 8.8.8.8

» Affinché I'agente Plug and Play venga avviato sull'access point, &€ necessario che gli access
point siano in modalita out-of-box o in modalita di ripristino del produttore.

« E necessario che esista una connettivita di rete tra i punti di accesso, Catalyst Center e il
controller wireless.
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Passaggio 2: Aggiunta AP al server Plug and Play:

L'utente pud accedere aPagina Plug and Play da Menu principale > Provisioning > Network-
Devices > Plug and Play.

Esistono due modi per aggiungere nuovi dispositivi alla pagina PnP per I'onboarding

2.1 Punti di accesso preaggiunti dall’'utente: Aggiunta di un singolo dispositivo o caricamento di
massa del volume condiviso del cluster. Gli utenti possono pre-aggiungere i dispositivi usando il
numero di serie, il PID e il nome dell'access point per richiedere l'access point. Quando il punto di
accesso si connette e contatta il server Plug and Play, la configurazione automatica Plug and Play
viene trasferita al punto di accesso da Catalyst Center.

Aggiunta di un singolo dispositivo:
Add Devices->Add a Single Device: (Aggiungi dispositivo)
Add a Single Device

Serial Number®

12345

Product ID*

Davice Mame
F:

Tasf

Aggiunta di dispositivi in blocco tramite CSV:



Add Devices in Bulk !

Choose a file or drag and drop to upload

m +, Downland Fillo Template

2.2 Collegamento in rete degli access point: AP non pre-aggiunti al Plug and Play. Dopo aver
collegato I'access point a uno switch e averlo acceso con le impostazioni predefinite, I'access
point contatta il server Plug and Play su Catalyst Center, viene visualizzato nella pagina
Provisioning -> Plug and Play e pud essere richiesto.

Esistono due casi di utilizzo della distribuzione per I'onboarding di un nuovo access point in base
alla distribuzione di rete configurata in Catalyst Center.

1. Distribuzione di rete basata su intento - Passa all'onboarding AP con assegnazione del sito
Use Case (Distribuzione di rete basata su intento).

2. Distribuzione di rete non intenzionale - Passare alla registrazione AP senza assegnazione
del sito, caso di utilizzo (distribuzioni di rete non intenzionali come Assurance,
Configurazione per dispositivo).

Caricamento AP con assegnazione del sito Use Case
(Distribuzione di rete basata su intento)

Questo caso di utilizzo &€ adatto per i clienti la cui rete wireless & stata progettata e configurata dal
Catalyst Center utilizzando I'automazione basata su intent e predisposta per 9800-WLC con sedi
gestite.

S

Nota: Se si desidera configurare la posizione AP come la posizione del sito, selezionare la
casella di controllo Posizione AP PnP in Sistema > Impostazioni > Posizione AP PnP -
Dettagli di reindirizzamento visualizzati nella pagina.

1: La pagina PnP é disponibile in Provision->Plug and Play: selezionare uno o piu punti di accesso
per la richiesta di rimborso



and Play

Network Plug and Play Overview v
Biesign »

1] Policy »

Davice SEatus = .
2 Provisien 3 AN (7) w
Devices (7) asi [ AN v Auto-refresh - 305 ~

wd (6] @ Error(0) | @ Provisiored (1)

o Assurance >

=4+ Workflows

% Emergy Mans
1 Selected As of: Sep 15, 20251221 PM I Refresh
A Tooks »
= . Name Serial Number Product 1D Last Comtact State Onboarding Progress IF Address MAC Address
= Piai » Edit I
- 19 IB.81S2FAE0  FVHISOZACIO cwanal Sep 11, 2075 5:00:01 PM yred evite Claimed 9.7.137.220  BC:88:81:52:F4
& Activities »
F 4 4 Delete FNP FCL2Z652013B COB00-L-C-KS3 Sep 09, 7025 1:49:47 PM v -] 9.7.148. 76 NA
4 Reports
3 b wrwwdC. JEF1.OCE0 KWCZe0501vE CW31641-8 Sep 15, 2025 1222036 PM 1] evice is 3y Lo b ] /] 9.4.157 .10 CC:9C:3E:F1:8C
*] System »
4 hd APFECG.50D00.7778 FIC2820M4P3 CH1360-ROW Sep 15, 2025 12:21:03 PM Inclaimed v $ 0 3y to & pimied 9.4.157.4 FE:C6:50:09:77
g Explore
5 T APICEIBETLFSIC FYT2E15L3TM CONSARE-D Sep 15, 2025 12:20:50 PM nclaimed s ready to be claimed.  9.4.157.3 2CIEIBEITTIFS
] hd APBCBB.8IF4.82A0 Ficzanrin CW3163E-ROW Sep 15, 2025 12:21:45 PM ed evice is ady to be Cla i 9.4.157.7 8C:88:81:F4:82
T - APCA414.AZFB.OCEBD WNT2820006G cwWaTEl Sep 15, 2025 12:21.46 PM Unclaimed asmed 9.4,157.28 C4:14;AZ FB:BC;

Pagina Panoramica PnP (Attestazione/Modifica/Reimposta/Elimina/Autorizza)

2. Assegnare l'access point al piano in cui si desidera richiedere I'access point

Assign Site to APC414.A2FB.0CBO

Select a site - floor or cutdoor area managed by Wireless 5%
Assign Site Contraller(s) %
Design » :
7 Poliay » Assign Site
2 Provision E A& Two (2) Warning Alerts and One (1) Information Alert on this page. Expand 1o see Getails
o Assurance »

Devices (1)

she Workilows
% Emergy Management

& FLRI
A Tools » Device Name Serial Number Product 1D Site (Recommended)

Flatform » WNT: 266G —
v PR WNT 28200066 cwe7el Assign

Activities »
Reparts
51 System »
£ Explote

Assegna a un sito

3 Assegnare il profilo RF per I'access point



“Hu  Catalyst Center

Configuration for device name: APC414.A2FB.0CBO

(@) assignsie @
Design » Conliguration Serial Number WNT28200060

; . ) Product 1D
) Policy > Assign Configuration

Assigned Site 31+ Joa/BOLYFLAY

. Provision » AP Loc will be configured as the assigned site a3 part of the provision during the ciaim process. Toc  Device Hame  APC14 AZFB.OCBO

vpdated, chck Refresh &
A
: RADIC FRI NCY PROFI
- Workflows Davices (1) DIO FREGQUENC OFILE

Energy Managemont

Q|
X Tools »
Device Name Sorial Numbser Product 1D Assigned Site
5 Platform »
b APCA14AZFB.OCED WHTIEZ000E6G CwaiTEl Global/San- Josell
1 J Y S .
Repodt
System »
Explo

Assegna profilo RF

4 se l'utente non ha abilitato il flag della posizione AP PnP nell'impostazione di sistema e desidera
configurare la posizione AP come la posizione del sito, abilitare la casella di controllo della
posizione AP PnP in Sistema -> Impostazioni -> Posizione AP PnP - Dettagli di reindirizzamento
mostrati a pagina [abilitazione singola]

Dopo la configurazione, tornare alla stessa pagina di assegnazione RF e aggiornare. Se €
attivata, viene visualizzata in verde, se non ¢& attivata, in arancione.

et Catalyst Center System | Settings

Settings Device Settings

Design . Certificates ki PnP AP Location
t Policy > System Certificates By selecting the below checkbox, Access Point's assigr as
AP Lo is applicable only d
Trusted Certificates
*  Provision 3

Certificate Authority

Assurance > . . Configure AP Location
2 uranee Device Certificates

s++ Workflows Cisco Accounts ~
PnP Connect

& Energy Management
Cisco.com Credentials

A Tools »

Smart Account

= Platform 3 Smart Licensing
55M Connection Mode
2 Activities »
Device Settings W
[*] Reports
d gl Image Distribution Servers
&1 system > PnP Device Authorization

Percorso punto di accesso Plug and Play



Percorso punto di accesso abilitato: L'ubicazione AP & configurata come sito assegnato come
parte del provisioning durante il processo di attestazione.

Network Devices [ Plug and Play

@ Assign Site

Desig
Policy » Assign Configuration
2 Provision » @ AP Location will be configured a3 the 54igned site a3 part of the provision during the clsim process. To changs Ihis setting, go to System -> Settings -» PP AP Location CF . After the setting i
updated, click Refrosh =
o Assurance »

$s Workflows Davices (1) Clear Configuration ~
@y Energy Management
A Tools »

Davica Nama Sarial Numbar Product ID Assigned Site Configuration Actions
& Platform
T APCA14 AZFBOCED WNT2820006G CWa178 GlobalfSan-Jose/BGLIFLRY RF Profile: HIGH
] Activities ¥
Reports

Percorso punto di accesso abilitato

5 Andare alla pagina successiva Provisioning template no action required and go to next page
check the config preview and claim

el Catalyst Center Netw: 25 [ Plug and Play
Configuration summary %
- PTE— oy Assign
Day-0 Configuration Preview
i) Peliey y Summary
primaryWicip 2.7144.62
_._ Provision
Devices (1) primaryWichame WLC-176-JAGY
5 Assurance > policyTaghame PT_San-J BGLIFLR1GSIS
RF TagName HMIGH
Workilow
sitoTagNamo ST_San-J_BOL_474¢c 0
Dewice Nams Sorial Humbar Produet 1D Assigned £
En
)
¥ ACIMAPRECR Wi 00080 NoT e
A Tocis ; PCA1SAZFB.OCED WNTZ8200080 CWEITH! Global/San .
= Platform > Daviea Hama
Serial Numbes
-~
Product iD
Ruparts Davice Type AP
Site GlobaliSan -Jose/BGLIFLRY
Syt
Exp
Radio Frequancy P
Radio Frequency HIGH
Profile

Riepilogo configurazione AP

6 Una volta richiesto, la configurazione viene trasferita all'access point che si unisce a un
particolare controller che gestisce il sito e viene visualizzata nell'inventario di Catalyst Center con
l'aggiornamento snmp-trap e viene eseguita il provisioning automatico con i tag AP e la posizione
dell'access point

Registri console AP:



[*09/15/2025 07:
[*09/15/2025 07:
[*09/15/2025 07:
[*09/15/2025 07:
[*09/15/2025 07:

14
14
14
14
14

:36.
:36.
:36.
:36.
:36.

show ap tag summary

APC414.A2FB.0CBO

5440] PNP CONFIG -
5440] PNP CONFIG -
5440] PNP CONFIG -
54427 PNP CONFIG -
54427 PNP CONFIG -

c414.a2fb.0cb0

PRI WLC IP :
PRI WLC NAME:
Policy Tag :

Site Tag
RF Tag

9.7.144.62

ST_SanJ]_BGL1_474cc_0

eWLC-176-JAGU
PT_San-J_BGL1_FLR1_65f15
:ST_San-J_BGL1_474cc_0

: HIGH

PT_San-J_BGL1_FLR1_65f15

7 Dopo aver aggiunto I'access point all'inventario con SNMP-Trap, I'access point viene
contrassegnato come con provisioning e viene eseguita la pagina PnP e il provisioning automatico
dell'access point

I Catalyst Center

atbiailie
cisca

. Provision »

ss Waorkflows

4 Energy Management

A Tools »

Stato caricamento AP

Network Plug and Play Overview

Device Status

A Unclaimed (5]
Devices (7) 8| AN v
0 Selected  Actions ~

L Device Name

- APBCEEB1E2 FAED

o WLE-PHP

- APCCOC.IEF1OCBO

o APFECE 5009.7778

* APICEZ BETLFS7C

r APBCBE.BIFA.BZAD

- APCA14.AZFB.OCH0

Sarlal Number

FVHIDOZACID

FCL2B520138

KWC2B0801YE

FICZRI0I4PE

FYTZE15LITM

FICZMNTIPR

Product I Last
CWONT4I Sap 1
COBDO-L-C-KD Sep

CWoIEA-B Sep 15,

Co1361-ROW Sep 15,

CONSAXE-D Sep 15, 20

CWENGIE-ROW Sep 15,

Contact State
11, 2025 5:00:01 PM
09, 2025 1:49:47 PM

2028 12:40:15 P

025 124813 P

0325 12:48:46 PM

2025 12:49:08 PM

2025 12:47:35 PM

148.76 LT

187.2 CC:oC:IEF1 00
157 .4 FRICH:50:09:77
1 E3:BE:T1:F
157 BGC:BBI81 F4:82
157,28 c AZ:FB

8 Dopo I'aggiunta del punto di accesso all'inventario, il provisioning zero-touch attiva e attiva i tag
del punto di accesso e lo sposta allo stato di provisioning



ulle Catalyst Center Provision / Inventory

= g San-Jose o Roters  Switches  WirskssControlers  AccessPolts  Semsons ol = | Be _'
Design » i Eotus - T 4, Expor 5
9 BEVICE WORK ITEMS Devices [3) oows Provision Take a tour & Export C
. Q — -
i) Poliey , (] unreachabie a > APC414.A2FB.0CBO
2 Pprovigion » J Unassigned OSelected Tag + Adddevice  Actions 7 View Device Details [ View 360 Asof: Sep 15, 20251250 PM o
Untagged

PAddress 3415728 | Health NA | Uptime 17 min

TR 5 ) Tags Device Name * Reachability Provisioning Status [+
] Failed Provision
- Famity

*= Workflows Nan Compliant 1718216 f Success

. APCAI4.AZFB.OCED et Versien e R1 © Reachable 4
) Site BELUFLRT

Energy Management
. 9y g e Image Provision Sates Sucoess Succass

. APCAdBBETRISH0 L L e asdress R1 © Reachable
\ ools » Failed Image Prechecks

Externet MAC Address cdtbaifolotd
» . Sucoess

% Plattorm » eWLE-176-JAGU.dns. ShowMore  ©180H @ Reachable Se D
D Activities » ent
4 Reports

Visualizza dettagli punto di accesso

La posizione € impostata sul punto di accesso in base all'assegnazione del sito. Eseguire show ap
summary sulla CLI del WLC:

show ap summary
APC414.A2FB.0CBO 4 Cw91781 c414.a2fb.0cb0 ecf4.0c9d.1260 US -B

Caricamento AP senza assegnazione del sito caso di
utilizzo(installazioni di rete non intenzionali come Assurance,
Configurazione per dispositivo)

Creazione di un modello con un giorno zero in Catalyst Center

1.1 Passare a Catalyst Center Tools > Template Hub.

9.4



el Catalyst Center

Template Hub ’ i ¢ ~ .
grated platform, we are changing the name of Cisco DNA Center to C
NA Center.

Critical Issues

View Details

Hub modelli

1.2: Dalla sezione Modello, Nuovo progetto > Configurazione iniziale > Aggiungi > Selezionare un
nuovo modello e crearlo come mostrato, quindi continuare.

Templates (3)

= Filtered B ¥
= d Add New Template
- Drboarting Condigurati_
44 Design ]
/| g Template Details
71 Policy
S hoscy ? Summary . .
Zlmport Template Nama*
*  provision 3 + Project Name (3 § AP-PnP-Dayl-Templat
Name * Project Type Version % S
o
g Assurance ¥ Project Name®
Sample 4 AR-PnP-Claim Onboarding Cox Regular 1
s Workilows [7] Sampie
] 1 APPnP Onboarding Configuration Regulsr 1 Template Type
P 3 Tuie (1
), Energy Management + Type @ eaular Tamalate ,
% Tamoly " 3 J KK nboarding ration r Wot Committed
X Tools ] e e o - Onbsarding Rt . Deployment Type
» Category (2 ) Day N @ Diay 0
& PMatform ] N Template Language
» Device Family (2 P 9 ]
® mua ) vewociTy
2 Activities y » Device Series (1 Software Type*®
Reports » Commit State (2
* Provigion Status (1
1 System ] Device Type Details
al Design C b ol ik
& Exploré

Device Details®  Edit Davice Detslts

Device Family Wireless Controlier

Devices Catalyst Q800 S

* Additional Details

Nuovo modello



Nuovi input del modello.

+ Immettere i seguenti dettagli:

* Nome modello:** Immettere un nome per il modello

* Nome progetto:** Configurazione iniziale

 Tipo di installazione:** Giorno0

 Lingua modello:** Jinja

 Tipo di software:** Cisco I0S XE

» Famiglia di dispositivi:** Controller wireless

* Modello dispositivo:** Cisco Catalyst 9800 Wireless Controller

Esempio di modello AP dayO:

"primaryWIclIP": "9.7.149.10"

"secondariaWIclP": "9.7.144.62",

"policyTagName": "default-policy-tag",

"nomeTagSito": "default-site-tag"

"NomeRFTag": "default-rf-tag"

"primaryWIcName": "JAGU-EWLCAPWORKFLOW",

"nomeWIcSecondario": "WLC-176-JAGU"

1.3 Aggiungere i dettagli di configurazione nel modello per eseguire il push in AP durante
I'attestazione di AP tramite salvataggio e commit del modello.



I;IIIEI:!DII Catalyst Center Design [ CLI Templates

CU Templates > J AP-PP-Day0-Template (Not Commilted) Templste Properties

Templates Variables Simulation Provision Conflicts

44 Design ¥
) System Variables Assistant = Template History () Show Design Conficts

y H

*  Provision »

g Assurance H

+= Workflows

Energy Management

*\ Tools ¥
Platform ¥

®  Activities »
Reparts

] System ¥

g Explore

- .
Discard Changes Save m

Sezione Struttura modello

2 richiesta di rimborso AP senza assegnazione del sito

2.1 Accedere alla pagina Provisioning > Plug and Play e selezionare I'access point e la richiesta

S

Nota: E possibile selezionare uno o pil punti di accesso e assegnare un modello.



nlutle Catalyst Center

Network Plug and Play Overview

Design »
1) Policy y
2 Provision 5 Device Status ..:I'-:S'J Unclaimed (2]~ @ Error(0) @ Provisioned (1)
o Assurance ’ Devices (3) Focus: | AN v 1 Auto-refresh+ 305 ~ + Add Devices @

wee Workllows

4 Energy Management

15elected  Actions ~ Asof: Sep13, 2025 5:20PM O Redresh
Y Tools » Claim . i
= ] Name Serial Numbar Product ID Last Contact State Onboarding Prograss IP Address MAC Address
L Platform > Edit
1 b HB.B152.F4ED FVH2O02AC30 cwarral Sep 1, 2025 50001 PM id Device dy 16 d 9.7.137.21 BC:B8:B1:52:F4
T Activities >
2 o Delete yp FCL2652013B COBOO-L-C-K®  Sep 09, 2025 1:48:47PM ¢ O prov j 9.7.148.7% HA
Reports Authorize
3 1 rrwrid AZFB.OCGBD  WNT28200066 CwWaiTal Sep 13, 2025 5:20:04 PM Inclalmed Device is ready to be claimed 9.4.157.28 C4:14:A2:FB:6OC
sl System H
g Explore

Attestazione AP senza assegnazione del sito

2.2 Nella pagina successiva, non selezionare alcuna voce nella pagina di selezione del sito e
passare alla pagina successiva.

o Assign Site

Design »

1) Palicy 3 Assign Site
= Provision » A T (20 Wasning Alerts and One (1) Irformation Alert on this page. Expand to see detsils

o Assurance »

Devices (1)

= Workflows

4 Energy Managoment
K Teols » Device Name Serkal Humber Predust I $lte (Recommended) Actions

5 Plat OB

) = - Prep—— WNTZ8200066 CWaNTE Assign
2 Activities »

Reports
3 System »

Showing 10f 1

Canse e

Assegnazione ubicazione (non selezionare)

2.3 Dalla pagina di selezione del modello, selezionare il modello che viene creato.



Design ¥

1) Policy »

2 Provision »

5 Assurance »
- Waorkflows

s Energy Management

A Tools »

5 Plattorm »

2  Activities »
Reports

2l System >
o Explore

(1) Seleziona modello

Ass
@ Assign Site =an
Configuration

Assign Configuration

updated, click Refresh &

Devices (1)

Device Name Serial Number Product 1D Assigned Site
*  APC414.AZFB.OCED WNTZB200060 CWINTEL HA
Showing 1 of 1

AP Location will be eonfigured as the assigned site as past of the provision during the claim process. To change this selting, go 10 System => Settings > PP AP Location . Aft

or the setting is

Clear Configuration ~

Configuration

Template: Assign”

Actions

2.4 Fare clic sull'elenco a discesa Assegna modello e selezionare il modello creato per eseguire il
push di AP e salvare

Design »
1 Policy »
2 Pprovision 3
5 Assurance »

sts Workflows

{74 Energy Management

A Toels »
5 Platform »

S Activitios »
2 Reparts

51 System »

o Explore

(2) Seleziona modello

Assign
@- Assign Site -
Configuration

Assign Configuration

™) AP Location will be configured as the assigned site as part of the provision during the claim process. Tc
updated, chick Refresh =
Daevices (1)
Davice Hamae Serial Humbar Product ID Avsigned §
- APCA14AZFBOCED WNTZEZ0006G cwelran A
Showing 1611

Configuration for device name: APC414.A2FB.0CBO

Serial Humber  WNTZ28200065
Produet ID cwarel
Assigned Site Mo Site

Device Name APCAN4AZFB.OCED

A Failed 10 retrieve a device-specific template. Select from

templates:

AP-PnP-Day0-Te

2.5 Fare clic su Avanti e visualizzare in anteprima la configurazione su AP e dichiarare

the avsilsbie onboarding



(©) nssignsite o
an s Configuration

Design »
Palicy 3 Assign Cenfiguration
2 provision 3 @ ¥ Location will be configured a3 the assigned site as part of the pravision during the claim process. T
updated, click Refresh
o Assurance »

+ Workflows Devices (1)

@y Energy Management

Toals >
X Davice Mams Sarial Humber Product ID
,  Platform y

¥ APCAI4AIFBOCED WNT2820006G CWoITB

T Activities y

Reports

System »
o Explore

(3) Selezionare I'anteprima della configurazione del modello

Assigned 1

M

Showing 1 af 1

Configuration for device name: APC414.A2FB.0CBO "

Daovies Mame  APCA14.A2FB.OCED

Failed ta retrieve a device-specific template. Select from the available onboarding

a

templates

Select a Te

Copy r an to startup configurs
Template  AP-PnP-Day0-Template

Project Onboarding Conlig

Created Sep 13, 2025 5:05:3

Updated  Sep 13, 2025 5

Export Copy

{

primaryNlcIP™: “9.7.149.18°,
“secondryWlcIP™: “9.7.144.62°,
policyTaghame™: “default-policy-tag”,
“siteTagheme™: “defoult-site-tag”,
RFTagMame” : “default-rf-tag® ,
prisaryWlcMase™: °JAGU-EWLCAPWORKFLOW®
“secondryWlchase™: “eWLC-176- JAGU"

]

concer ()

2.6 Dopo l'attestazione, la configurazione viene trasferita all'access point e l'access point si unisce
al rispettivo controller. Viene visualizzato nell'inventario
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Dopo essere stato aggiunto al controller wireless, I'access point viene visualizzato nell'inventario

in base a questo scenario:



» Use case1-Assurance deployment # Nuovo punto di accesso richiesto al controller wireless
che viene aggiunto in Catalyst Center con I'assegnazione solo del sito. Il nuovo punto di
accesso caricato viene visualizzato nell'inventario con la sincronizzazione snmp-trap. Una
volta visualizzato I'access point, I'inventario &€ pronto per essere gestito dal Catalyst Center.

* Use case2-Per-Device # Nuovo AP richiesto al controller wireless che viene aggiunto nel
Catalyst Center senza assegnazione del sito. Il nuovo AP caricato non viene visualizzato
nell'inventario fino a quando non viene eseguita la sincronizzazione "1 sync. Una volta
visualizzato nell'inventario, I'access point € pronto per essere gestito da Catalyst Center.

Verificare sul controller wireless:

show ap tag summary
show ap summary

» Controllare la pagina PnP dopo aver aggiunto I'access point all'inventario, deve essere
contrassegnato come Provisioning.
- A tale scopo, selezionare Provisioning > Dispositivi di rete > Plug and Play
nell'interfaccia utente di Catalyst Center.

Risoluzione dei problemi di caricamento AP

Controlli preliminari

+ Verificare che I'opzione DHCP 43 o il DNS sia configurato correttamente in modo che
I'access point possa individuare il server Plug and Play.

+ Verificare che l'access point sia raggiungibile da Catalyst Center usando il ping, il traceroute
e i controlli di base della connettivita di rete.

+ Controllare se I'access point viene visualizzato nella pagina Plug and Play senza errori.

» Convalida attestazione PnP

* Quando l'access point € visibile nella pagina Plug and Play, verificare i dettagli del
dispositivo prima di inviare la richiesta.

* Quando l'utente richiede il punto di accesso, verificare i dettagli dell'anteprima.

« Verificare lo stato della richiesta di rimborso dopo l'invio.

» Una volta completata I'attestazione AP, verificare che avanzi correttamente nel flusso di
lavoro di caricamento.

» Convalida controller wireless

+ Sul controller wireless, verificare lo stato di join dell'access point utilizzando:show ap



summary

show wireless stats ap join summary

» Se l'access point non si unisce al controller, identificare il motivo dell'errore di join e riprovare
a eseguire I'onboarding dopo aver eseguito un reset di fabbrica dell'access point, se
necessario.

» Se l'access point viene richiesto e unito al WLC e viene visualizzato lo stato di esecuzione
del flusso di lavoro Plug and Play, ma I'access point non € ancora visibile in Catalyst Center
Inventory, verificare il servizio di inventario, I'elaborazione delle trap e la sincronizzazione
dell'inventario.

Procedure ottimali

Evitare di eseguire attivita di provisioning sul WLC coinvolto nell'onboarding dei nuovi access
point.

Le attivita di provisioning simultanee possono attivare la sincronizzazione dell'inventario, che puo
determinare un backlog o un ritardo della coda.

Evitare di attivare manualmente le richieste di risincronizzazione avviate dall'utente sul WLC, a
meno che non sia necessario per la risoluzione dei problemi.

Aree di attenzione comuni agli errori

AP non visibile in Plug and Play: verificare il percorso di rilevamento dell'access point, inclusa
I'opzione DHCP 43 o il DNS.

Attestazione AP non riuscita: controllare i registri del servizio di imbarco.

L'access point ha richiesto ma non é stato aggiunto al WLC: verificare lo stato di join del controller
e il motivo dell'errore di join.

Flusso di lavoro Plug and Play bloccato dopo la richiesta: se I'access point € stato aggiunto al
WLC ma non ¢ visibile in Inventory, controllare il servizio di inventario, I'elaborazione dei trap e la
coda di sincronizzazione.

Provisioning attivato ma configurazione non applicata come previsto: controllare provisioning-



service e network-programmer.

Convalida dei risultati consigliata

Confermare che I'access point € stato richiesto correttamente in PnP.

Dalla pagina PnP di Catalyst Center verificare che I'access point non sia piu in stato di errore e
che lo stato della richiesta di rimborso sia corretto.

Confermare che lo stato di esecuzione del flusso di lavoro Plug and Play sia visibile per I'access
point.

Confermare che l'access point € stato aggiunto al WLC.

show ap summary

show ap tag summary

show wireless stats ap join summary
show wlan summary

show wireless stats ap join summary

Verificare che I'access point sia presente nell'elenco degli access point uniti e che non vi siano
errori di join.

Confermare che I'access point sia visibile in Catalyst Center Inventory.

Verificare dall'inventario del Catalyst Center che I'access point sia presente nel sito previsto e sia
raggiungibile.

Confermare che il flusso di lavoro di caricamento o provisioning sia stato completato senza errori.

Da Catalyst Center, verificare che il task di caricamento o provisioning sia stato completato
correttamente.
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