CONTENTS

CHAPTER 1  Cisco Jabber and Virtualization  1

Cisco Jabber  1
  Jabber Main Window  2
  Jabber Chat Window  2
  Jabber Call Window  3
  Tool Tips  4
  Integration with Microsoft Office Applications  4
  Virtual Private Network Support  5

Virtual Environment  6

Device Selector  7
  View Your Active Camera or Audio Device  7
  Change Your Active Camera or Audio Device  7

CHAPTER 2  Setup  9

Sign-in  9
  Select a Phone  9
  Set Up Your Headset or Other Audio Device  10
  Adjust Volume Level  10
  Set Up Your Camera  10
  Set Your Video Preference  10

CHAPTER 3  Availability  13

Availability Status  13
  Status Changes  14
    Automated Availability Status  14
    Change Your Availability Status  14
  Create Custom Availability Status  14
  Delete Custom Status Messages  15
Change Away Status Timer 15

CHAPTER 4  Contacts 17

Your Contact List 17
Add New Contact 17
Hide or Show Contact Pictures 18
Hide or Show Offline Contacts 18
Delete Contact 18
Create Group 18
Delete Group 19

CHAPTER 5  Chat 21

Start Chat with Contact in Your List 21
Start Chat with Contact Not in Your List 21
Add Contact from Chat Window 22
Start Group Chat 22
Add Participant to Existing Chat 22
Set Your Chat Alert Preference 23
Customize Your Chat Format 23
Chat from Applications 23

CHAPTER 6  Calls 25

Place calls 25
Call Contact 25
Right-click To Call Contact 26
Start Conference Call 26
Place Call from Call History 26
Place call from Corporate Directory Search 27
Calls from Applications 27
Answer calls 27
Answer Incoming Call 27
Answer Incoming Call During Screen Lock 27
Manage calls 28
Add participant to existing call 28
Place call on hold or resume held call 28
Merge calls 28
Transfer call 29
Decline incoming call 29
Forward calls to voicemail 29
Forward calls to another number 30
View call history 30
Delete entry from call history 30

CHAPTER 7  Voicemail 31
Voicemail indicator 31
Listen to message 31
Respond to message 32
Filter message display 32
Delete message 32
Delete message permanently 32
Restore message 33

CHAPTER 8  Troubleshooting 35
Problem report 35
Create a Problem Report After a Client Error 35
Create a Problem Report from the Help Menu 36
Create a Problem Report from the Windows Start Menu 36
Lost Call Control After Network Failure 37
Lost Call After HVD Disconnection 37
Cisco Jabber and Virtualization

In this document, Cisco Virtualization Experience Client means Cisco Virtualization Experience Client 6215.

- Cisco Jabber, page 1
- Virtual Environment, page 6
- Device Selector, page 7

Cisco Jabber

Cisco Jabber is a multimedia communication application for presence, audio and video calls, and enterprise instant messaging.

With Cisco Jabber you can

- See the availability status for your contacts.
- Set your own custom availability status messages.
- Place or receive audio and video calls.
- Send instant messages to your contacts.
- Access your visual voicemail.
- Access your corporate directory.
- Start or join web conferences.

Some of the Cisco Jabber features described in this FAQ might not be available in your environment. Your organization determines the feature set that is available to you, for example, video, visual voicemail, and web conferencing. Your system administrator must enable and set up some features before you can access them. If the administrator does not set up these features, they do not appear in Cisco Jabber.

Note

Cisco Jabber always starts with the default size and position for the application windows.
Jabber Main Window

After you sign in, the main window appears. The main window includes the following icons:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📚</td>
<td>Click to show your contacts.</td>
</tr>
<tr>
<td>📞</td>
<td>Click to show a record of your calls. If you missed calls, a number appears beside this icon to indicate the number of missed calls.</td>
</tr>
<tr>
<td>📧</td>
<td>Click to show your voicemail messages. If you have voicemail messages, a number appears beside this icon to indicate the number of new messages.</td>
</tr>
</tbody>
</table>
| ☑️   | Click to see a list of your scheduled WebEx meetings for the day. If you set up your WebEx host account, you can start a WebEx meeting by clicking **Instant WebEx Meeting**.  
   This icon appears only if WebEx integration is set up. For more information, see your system administrator. |
| 🚨   | Click to view error messages.  
   This icon appears only if there are new error messages. |
| 📱   | Click to choose a telephone to control, or to specify a number to which you want to redirect your calls.  
   The list contains all available telephones set up for you. |

Jabber Chat Window

Chat sessions open in the **Integrated Session** window. Use the following icons to enhance your chat.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📞</td>
<td>Click to start a call. If you are chatting with multiple people, click to start a conference call.</td>
</tr>
<tr>
<td>🌐</td>
<td>Click to open a browser for a WebEx conference. You receive an invitation email that you can forward to other participants. You can also copy the link from the email and paste it into the chat window.</td>
</tr>
<tr>
<td>✚</td>
<td>Click to add the contact to the contact list. This icon appears only during a person-to-person chat, if the contact is not already in your contact list.</td>
</tr>
<tr>
<td>📷</td>
<td>Click to send a screen capture.</td>
</tr>
</tbody>
</table>
### Jabber Call Window

Calls open in the **Integrated Session** window. Use the following icons to control the call in progress.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Start My Video](image) | Click to start sending your video.  
This button appears only if you are not currently sending your video. If your administrator disables video, this button is not available. |
| ![Stop My Video](image) | Click to stop sending your video.  
This button appears only if you are currently sending your video. If your administrator disables video, this button is not available. |
| ![Expand Video](image) | Click to expand video to full screen. To exit full screen, press **Escape**. |
| ![Self View](image) | Click to toggle self view video. Self view is available for all calls where the other party can receive video, even if they do not send video.  
If your administrator disables video, this button is not available. |
| ![Keypad](image) | Click to open a keypad that you can use to enter numbers or characters. Use this keypad to perform tasks such as entering a PIN or a numeric password, or to interact with applications that have telephony user interfaces. |
| ![Microphone](image) | Click to mute your microphone. |
| ![Menu](image) | Click to open a menu, from which you can place the call on hold, transfer the call, merge the call with another, or start a conference call. |

---

**Tip**

You can also drag a name from your contact list onto your active chat window to add them to your chat.
Cisco Jabber includes tool tips. Hover your mouse over an icon to display a short description.

**Integration with Microsoft Office Applications**

The following table describes the integration features that are available, depending on how Cisco Jabber is set up. If you cannot place a call or start a chat session from a particular application, check with your administrator.

Cisco Jabber starts all calls according to the preference that you set in File > Options > Calls. However, you can start or stop your video during an active call.

<table>
<thead>
<tr>
<th>Application</th>
<th>Click to chat/IM Support</th>
<th>Click to Call Support (Voice and Video)</th>
<th>Availability Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outlook 2007 (32 bit)</td>
<td>![checkmark]</td>
<td>![checkmark]</td>
<td>![checkmark]</td>
</tr>
<tr>
<td></td>
<td>Group chat function is also available.</td>
<td>Conferencing function is also available.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Support to contact the author of the document.</td>
<td>Support to contact the author of the document.</td>
<td></td>
</tr>
<tr>
<td>SharePoint 2007</td>
<td>![checkmark]</td>
<td>![checkmark]</td>
<td>![checkmark]</td>
</tr>
<tr>
<td></td>
<td>Internet Explorer required.</td>
<td>Internet Explorer required.</td>
<td></td>
</tr>
<tr>
<td>Application</td>
<td>Click to chat/IM Support</td>
<td>Click to Call Support (Voice and Video)</td>
<td>Availability Status</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>--------------------------</td>
<td>----------------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Outlook 2010 (32 bit and 64 bit)</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Group chat function is also available.</td>
<td>Conferencing function is also available.</td>
<td></td>
</tr>
<tr>
<td>Word 2010, Excel 2010, PowerPoint 2010 (32 bit and 64 bit)</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Support to contact the author of the document.</td>
<td>Support to contact the author of the document.</td>
<td></td>
</tr>
<tr>
<td>SharePoint 2010</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Internet Explorer required.</td>
<td>Internet Explorer required.</td>
<td></td>
</tr>
<tr>
<td>Microsoft Internet Explorer and Mozilla Firefox</td>
<td>Not supported.</td>
<td>Not supported.</td>
<td>Not supported.</td>
</tr>
</tbody>
</table>

Cisco Jabber was tested with Microsoft Office 2007 32bit, Office 2010 32bit, Office 2010 64bit and SharePoint 2010 in a Microsoft Office 365 environment, with an on-premises Active Directory server. Cisco cannot support an environment where active directory cannot be locally accessed and updated.

**Virtual Private Network Support**

To connect to your hosted virtual desktop (HVD), you must first connect to your corporate network. If you do not connect to the network directly, you must use Cisco AnyConnect.

Your system administrator can provide advice as to whether you must use Cisco AnyConnect before you can log on to your HVD or access other network resources. If you must use Cisco AnyConnect, your administrator can set it to start automatically when you boot and can place the Cisco AnyConnect shortcut on your Cisco Virtualization Experience Client desktop.

After you connect to the corporate network, you log on to your HVD by using one of the following methods:

- Citrix XenDesktop (opens in Mozilla Firefox)
- Citrix XenClient
- VMware Horizon View Client
You must use the connection method set up for your network.

Virtual Environment

The hosted virtual desktop (HVD) is a new form of desktop computing. Your HVD looks and behaves like a regular desktop. However, your Windows desktop, other software (including Cisco Jabber), and your data reside in a central location called a data center. The HVD removes the need for typically more costly physical desktop PCs. Central hosting in the data center reduces the cost of providing the applications and computing services that you need.

This type of setup is commonly referred to as a virtual environment.

Cisco Virtualization Experience Client 6215 is a thin client—a multimedia-enabled desktop PC and phone replacement for enterprises. You access your HVD over a secure connection with your Cisco Virtualization Experience Client. With Cisco Virtualization Experience Client 6215 and Cisco Virtualization Experience Media Engine, you can use Cisco Jabber to place calls in virtual environments.

The following image shows Cisco Jabber with Cisco Virtualization Experience Media Engine components for a video call, as they appear on a Cisco Virtualization Experience Client 6215 (VXC 6215) display.

Figure 1: Cisco Jabber with Cisco Virtualization Experience Media Engine

Legend

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Integrated session window (call and chat)</td>
</tr>
</tbody>
</table>
Device Selector

The Device Selector is part of Cisco Virtualization Experience Media Engine (VXME). Device Selector is a menu that you use to manage your cameras and audio devices. You can view your currently active cameras and audio devices or change them. A list of audio devices appears first in the menu, followed by a list of cameras. The list of audio devices includes the thin client built-in audio device. Your active camera and audio device selections apply to all applications.

The icon for the Device Selector (Icon) appears in the notification area in the bottom right corner of the screen. Some icons, including the Device Selector, can be hidden. Click the up arrow in the notification area to show hidden icons.

You can also open Device Selector from Cisco Jabber by clicking Show on one of the following tabs:

- File > Options > Audio
- File > Options > Video

View Your Active Camera or Audio Device

You can check to see which of your cameras or audio devices is currently selected.

Procedure

In the Windows notification area, click Icon. Check marks indicate the selected devices.

Change Your Active Camera or Audio Device

Use the Device Selector menu to select a different active camera or audio device. You must have multiple devices connected.

Procedure

Step 1

In the Windows notification area, click Icon. Check marks indicate the selected devices.
Change Your Active Camera or Audio Device

Step 2  Click a device (camera or audio) to make it active.
Step 3  Click anywhere except on the Device Selector menu to close the menu.
CHAPTER 2

Setup

- Sign-in, page 9
- Select a Phone, page 9
- Set Up Your Headset or Other Audio Device, page 10
- Adjust Volume Level, page 10
- Set Up Your Camera, page 10
- Set Your Video Preference, page 10

Sign-in

Your system administrator must provide you with the information to sign in for the first time. At a minimum, you require a username and password. You may also need to enter the appropriate server name on the sign-in screen. Your system administrator enters all other settings for you and Cisco Jabber reads them from the Cisco Unified Communications Manager.

Select a Phone

The default selection is Use my computer for phone calls and Cisco Virtualization Experience Client retrieves your phone settings when you sign in. However, you can select another phone to control.

Procedure

Step 1
In the Cisco Jabber main window, click  

Step 2
From the list, choose the phone that you want to use with Cisco Jabber. A check mark appears beside your selection.
Set Up Your Headset or Other Audio Device

Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>Plug in your headset or other audio device to a USB port.</th>
</tr>
</thead>
</table>
| Step 2 | Wait for your operating system to detect the audio device.  
          | A New Device Found notification bubble appears in the notification area. The newly detected device becomes your active device. |

Adjust Volume Level

You can adjust the volume level for Jabber audio.

Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>In the Cisco Jabber main window, click File &gt; Options &gt; Audio.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 2</td>
<td>Use the slider to adjust the volume level up or down.</td>
</tr>
</tbody>
</table>

Set Up Your Camera

Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>Plug in your camera to a USB port.</th>
</tr>
</thead>
</table>
| Step 2 | Wait for your operating system to detect the camera.  
          | A New Device Found notification bubble appears in the notification area. The newly detected device becomes your active device. |

Set Your Video Preference

By default, if both parties have video capability, all calls start with video.

Note

Your system administrator can disable video globally.
Procedure

**Step 1**
In the Cisco Jabber main window, click **File > Options > Calls**.

**Step 2**
Choose one of the options.

<table>
<thead>
<tr>
<th>Menu option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Always start calls with video</td>
<td>Starts all calls as video calls</td>
</tr>
<tr>
<td>Never start calls with video</td>
<td>Starts all calls as audio-only calls</td>
</tr>
</tbody>
</table>

**Step 3**
Click **Apply** before you navigate to another window.

**Step 4**
Click **OK**.
Availability

Availability Status

Availability is presence status information, which can indicate that your contacts are on the phone, in a meeting, or have stepped away from their desk. Scan the icons beside a contact or the custom status message listed with a contact name to quickly determine status.

You can reduce communication delays by choosing the best communication methods, based on your contacts' availability. Even if contacts are offline, you can still place a call and leave a voice message, or send an instant message that they receive the next time they sign in.

Table 1: Availability Status Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon.png" alt="Available" /></td>
<td><strong>Available:</strong> Indicates that you are available to contact.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Away" /></td>
<td><strong>Away:</strong> Appears when you are inactive for 15 minutes or for the duration that you specify. This status indicates that you are away from your desk, in a meeting, or on the phone. You can also manually set this as your status.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Do Not Disturb" /></td>
<td><strong>Do Not Disturb:</strong> Indicates that you do not want to be contacted.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Offline" /></td>
<td><strong>Offline:</strong> Indicates that you are offline and you will receive offline messages when you sign in again.</td>
</tr>
</tbody>
</table>
Status Changes

You can manually change your status or it can change automatically if you are on the phone, in a meeting, or presenting in a meeting.

Automated Availability Status

Cisco Jabber supports the following automated statuses:

- On a call
- Away
- In a meeting (calendar)
- In a meeting (WebEx Meeting Centre)
- Presenting (WebEx Meeting Centre)

Change Your Availability Status

**Procedure**

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 1</td>
<td>In the Cisco Jabber main window, click the drop-down list below your name.</td>
</tr>
<tr>
<td>Step 2</td>
<td>From the list, choose a new status.</td>
</tr>
</tbody>
</table>

Create Custom Availability Status

Custom status messages can provide people with additional information about your availability. You can create up to nine custom status messages, three for each of the basic statuses: Available, Away, and Do not disturb.

**Procedure**

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 1</td>
<td>On the Cisco Jabber main window, click the drop-down list below your name.</td>
</tr>
<tr>
<td>Step 2</td>
<td>Choose one of the basic statuses: Available, Away, or Do not disturb.</td>
</tr>
<tr>
<td>Step 3</td>
<td>Click the status that appears next to the drop-down list.</td>
</tr>
<tr>
<td>Step 4</td>
<td>Type a new message to display, and then press Enter. The maximum number of characters is 140.</td>
</tr>
</tbody>
</table>
Delete Custom Status Messages

You can clear all custom status messages.

**Procedure**

**Step 1** On the Cisco Jabber main window, click the drop-down list below your name.
**Step 2** Choose Delete custom statuses.

Change Away Status Timer

By default, your status changes after 15 minutes of inactivity. You can use the away timer to change this value.

**Procedure**

**Step 1** On the Cisco Jabber main window, click File > Options > Status.
**Step 2** Use the arrows to change the timer value, or enter a new value. The away timer accepts values from 1 to 999 minutes.
**Step 3** (Optional) Check or uncheck the Show me as 'Away' when I lock my computer.
Contacts

- Your Contact List, page 17
- Add New Contact, page 17
- Hide or Show Contact Pictures, page 18
- Hide or Show Offline Contacts, page 18
- Delete Contact, page 18
- Create Group, page 18
- Delete Group, page 19

Your Contact List

The list of your contacts appears in the Cisco Jabber main window. Use the contact list to check the availability of your contacts and to initiate calls or chat sessions.

Add New Contact

You can add contacts from your internal corporate directory.

Procedure

Step 1
In the Cisco Jabber main window, in the **Search** field, enter a name.
OR
In the Cisco Jabber main window, click **File > New > Contact**, and then enter a name in the **Search** field.

**Tip**
Click the X in the **Search** field to clear the contents of the **Search** field.

Step 2
In the list of search results, click the contact that you require.

Step 3
Choose an existing group to which you want to add your new contact, and then click **Add**.

OR
Click **New group**, type a name for your new group, and then click **Create**.

**Step 4** Click **Add**.

---

**Hide or Show Contact Pictures**

If your contact list is long, you can toggle pictures off to save space. This is a global setting. If you choose not to show pictures in your contact list, they do not appear anywhere.

**Procedure**

Click **View > Show contact pictures**.
A check mark indicates that picture display is turned on.

---

**Hide or Show Offline Contacts**

If your contact list is long, you can save space by hiding contacts who are not currently online.

**Procedure**

Click **View > Show offline contacts**.
A check mark indicates that Jabber is set to show your offline contacts.

---

**Delete Contact**

You can remove contacts from your contact list.

**Procedure**

**Step 1** Right-click the contact and choose **Remove**.
**Step 2** On the confirmation dialog box, click **Remove**.

---

**Create Group**

You can create groups to better organize your contacts. You can also assign groups when you create or add contacts. Groups appear alphabetically in your contact list.
### Procedure

**Step 1** Choose **File > New Group**.
**Step 2** Enter a name in the **Group name** field.
**Step 3** Click **Create** to add the group name to the contact list.
**Step 4** Drag your contacts into the group.

### Related Topics

Add New Contact, on page 17

### Delete Group

You can delete a group and all of the contacts assigned to that group. Before you delete a group, move contacts that you want to keep to another group.

**Procedure**

**Step 1** Right-click the group and choose **Remove**.
**Step 2** On the confirmation dialog box, click **Remove**.

### Related Topics

Move contact to another group
Chat

Cisco Jabber supports both person-to-person and group chat sessions.

- Start Chat with Contact in Your List, page 21
- Start Chat with Contact Not in Your List, page 21
- Add Contact from Chat Window, page 22
- Start Group Chat, page 22
- Add Participant to Existing Chat, page 22
- Set Your Chat Alert Preference, page 23
- Customize Your Chat Format, page 23
- Chat from Applications, page 23

Start Chat with Contact in Your List

Procedure

Double-click the contact, or right-click and choose Chat.

Start Chat with Contact Not in Your List

You can start a chat with someone who is not in your contact list by searching for the contact in your corporate directory.
Procedure

Step 1
In the Cisco Jabber main window, enter a name or user ID in the Search field.

Step 2
Select the contact name in the Search Results, double-click, and start your chat.

Step 3
(Optional) To add the contact in the active chat window to your contact list for future use, click +, or right-click and choose Add to contact list.

Add Contact from Chat Window

During a chat session with someone who is not in your contact list, you can add them to your list. This feature is available only for a person-to-person chat.

Procedure

In the chat window, click +.

Start Group Chat

Three or more people constitute a group chat. This type of chat continues to exist in Cisco Jabber as long as one person is in the chat window. After all participants leave, the group chat ends.

Procedure

Step 1
Select multiple contacts and then right-click them, or right-click a group.

Step 2
On the menu, select Start group chat.

Add Participant to Existing Chat

You can add participants to an existing person-to-person chat, or to a group chat.

Procedure

Drag a contact from your contact list to the chat window, or click + to search for a contact, and then click Add.
Set Your Chat Alert Preference

By default, chat alert sounds are turned on for those events that support sounds. You can choose whether to receive chat alert sounds for all messages, or for just initial chat messages. You can also disable sounds for all events.

Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>In the Cisco Jabber main window, select <strong>File &gt; Options &gt; Sounds/Alerts</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 2</td>
<td>(Optional) Click the radio button beside the alert option you prefer.</td>
</tr>
<tr>
<td>Step 3</td>
<td>(Optional) To disable alerts for all messages, uncheck <strong>Play sounds when</strong>.</td>
</tr>
<tr>
<td>Step 4</td>
<td>Click <strong>Apply</strong>.</td>
</tr>
</tbody>
</table>

Customize Your Chat Format

In the chat window, you can choose from a variety of fonts, colors, and emoticons to apply to your chat conversation. You can also set a global format option for all of your chat messages, both incoming and outgoing.

Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>Select <strong>File &gt; Options &gt; Chats</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 2</td>
<td>Under <strong>Font for outgoing messages</strong>, click <strong>Set font</strong>.</td>
</tr>
<tr>
<td>Step 3</td>
<td>Choose the color, font, font size, and desired formatting.</td>
</tr>
<tr>
<td>Step 4</td>
<td>Under <strong>Reformat incoming messages</strong>, click <strong>Set font</strong>.</td>
</tr>
<tr>
<td>Step 5</td>
<td>Choose the color, font, font size, and desired formatting.</td>
</tr>
<tr>
<td>Step 6</td>
<td>Click <strong>Apply</strong> before you navigate to other windows.</td>
</tr>
<tr>
<td>Step 7</td>
<td>Click <strong>OK</strong> to exit.</td>
</tr>
</tbody>
</table>

Chat from Applications

You can start a chat with contacts from Microsoft Outlook, Word, Excel, PowerPoint, and SharePoint if the feature is available in your Cisco Jabber setup. Ask your administrator if this feature is available. For a list of which versions of these applications support this feature, see Integration with Microsoft Office Applications, on page 4.
Calls

- Place calls, page 25
- Answer calls, page 27
- Manage calls, page 28

Place calls

Call Contact

There are several ways to place a call; this is the most direct method. Some contacts list multiple numbers and you can choose which number to call.

Note  
All calls start with or without video, according to the preference that you select in File > Options > Calls.

Procedure

Step 1  
Click the phone icon beside the contact that you want to call.

Note  
If the user has only one number, Cisco Jabber dials that number; otherwise, a menu opens.

Step 2  
From the menu, choose the number to call.
Right-click To Call Contact

Procedure

Step 1  Right-click a contact name, and then select Call.
Note  If the user has only one number, Cisco Jabber dials that number; otherwise, a menu opens.
Step 2  From the menu, choose the number to call.

Start Conference Call

You select the participants for your conference call, and then call each participant and add the person to the call.

Procedure

Step 1  Select the contacts to include in the conference call from your contact list, and then right-click the contacts, and then select Start Conference Call.
Tip  To select multiple contacts, press and hold Ctrl while you click each contact.
Alternately, you can right-click a group to start a conference call. A conference call window appears with the contacts that you selected.
Step 2  Click the phone icon for a participant.
Step 3  Click the Join button to add the contact to the conference call.
Step 4  Repeat Steps 2 to 3 for each participant.

Place Call from Call History

Cisco Jabber maintains a record of your calls. You can place a call from an entry in the Calls section.

Procedure

Step 1  On the Cisco Jabber main window, click .
Step 2  Choose an entry from the list.
Step 3  Click the phone icon beside the entry to place the call, or right-click the entry and choose Call back.
Place call from Corporate Directory Search

You can search the corporate directory for a contact not in your list, and then place a call from the search results.

**Procedure**

**Step 1** Enter a name in the *Search* field.
**Step 2** In the *Directory Search* window, click the phone icon beside the contact that you want to call.

Calls from Applications

You can place calls to numbers and contacts from within some applications only if the click-to-call feature is available in your configuration of Cisco Jabber. Ask your administrator if this feature is available.

Answer calls

**Answer Incoming Call**

When you have an incoming call, a notification window appears.

*Note*  
All calls start with or without video, according to the preference that you select in *File > Options > Calls*.

**Procedure**

In the notification window, click *Answer*.  
Alternately, you can answer the call using one of the supported accessories. For more information about supported audio accessories and how to use the designed-for-Cisco accessories, see the *Virtualization Experience Client 6215 User Guide*.

**Answer Incoming Call During Screen Lock**

If Cisco Jabber is running, you may receive calls while your screen is locked. While the screen is locked, you cannot see the incoming call notification.

**Procedure**

Use a supported audio accessory or the Logitech UC Keyboard K725-C to answer the call, or sign back into your Windows session to answer the call.
Manage calls

Add participant to existing call

You can add additional participants to an existing conference call or create a conference call by adding additional participants to a person-to-person call.

Procedure

Step 1 For an existing person-to-person call, click ..., and select Conference.
Step 2 In the Search field, type the name or number for a contact.
Step 3 Double-click the contact in the search results or press Enter. Alternately, you can drag and drop contacts into the call window.

Place call on hold or resume held call

Note You cannot end a call on hold. You must first resume the call and then end it.

Procedure

In the call window, click ..., and then select Hold.

Merge calls

You can merge your active call with another held call, to create a conference call.

Before You Begin
You must have at least one held call in addition to your active call.
## Transfer call

You can search for a contact or enter a number to which you want to transfer a call.

### Procedure

**Step 1**
In the active call window, click 😛.

**Step 2**
Select Transfer, and then use the Transfer Call dialog box to search for the contact, or enter a number.

**Step 3**
Select the contact, and then click Transfer.

## Declare incoming call

When you have an incoming call, a notification window appears. You can decline the call and send it to your voicemail.

### Before You Begin

You must have voicemail set up. Check with your system administrator if you do not have this feature.

### Procedure

In the notification window, click Decline.

## Forward calls to voicemail

### Procedure

**Step 1**
On the Cisco Jabber main window, click 📞.

**Step 2**
From the list, choose Forward calls to > Voicemail.
Forward calls to another number

Procedure

Step 1 In the Cisco Jabber main window, click 📞.
Step 2 From the list, select **Forward calls to > New number**.
Step 3 Enter the new number to call, and then click **Forward**.

View call history

The **Calls** section contains a listing of your call history: the calls that you placed, missed, and received. You can filter the calls listed by date range, and by type.

Procedure

Step 1 In the main Cisco Jabber window, click 📞. If you have missed calls, a number appears on the icon.
Step 2 (Optional) From the **View** list, choose a date range.
Step 3 From the **Type** list, choose **Missed**.

Delete entry from call history

Procedure

Step 1 In the Cisco Jabber main window, click 📞.
Step 2 Choose an entry from the list.
Step 3 Right-click the entry and choose **Delete**.
Voicemail

- Voicemail indicator, page 31
- Listen to message, page 31
- Respond to message, page 32
- Filter message display, page 32
- Delete message, page 32
- Delete message permanently, page 32
- Restore message, page 33

Voicemail indicator

On the Cisco Jabber main window, the icon includes a counter. If you have new voice messages, a number appears in red on top of the icon.

Contact your system administrator if voicemail is unavailable. Some features are available only after the administrator sets them up.

Listen to message

**Procedure**

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 1</td>
<td>In the Cisco Jabber main window, click 📱 to access your voice messages in visual voicemail.</td>
</tr>
<tr>
<td>Step 2</td>
<td>To play a message, select it, and then click 🎧.</td>
</tr>
<tr>
<td>Step 3</td>
<td>(Optional) Fast forward or rewind the message by clicking directly on the progress bar to skip to that portion of the message.</td>
</tr>
<tr>
<td>Step 4</td>
<td>(Optional) Pause the message by clicking 🎧.</td>
</tr>
</tbody>
</table>
Respond to message

You can respond to a voicemail by calling back, or by sending an instant message.

**Procedure**

**Step 1**
In the Cisco Jabber main window, click 📣 to access your voice messages in visual voicemail.

**Step 2**
Right-click the message and choose Call back or Chat.

Filter message display

Use filters to choose which voicemail messages to display.

**Procedure**

**Step 1**
From the View drop-down list, choose a date range to display.

**Step 2**
From the Type drop-down list, choose the type of voicemail to display.

Delete message

When you delete a message from visual voicemail, you do not permanently delete the message; you move the message to a folder for deleted messages.

**Procedure**

Right-click the message, and then choose Delete.

Delete message permanently

When you delete a message, Cisco Jabber moves the message to a folder for deleted messages. You can delete the message permanently from this folder.
Procedure

Step 1  From the View drop-down list, choose Deleted.
Step 2  Right-click the message, and then choose Delete permanently.

Restore message

When you delete a message, Cisco Jabber moves the message to a folder for deleted messages. You can restore the message from this folder.

Note
Depending on the system setup, this feature might not be available.

Procedure

Step 1  From the View drop-down list, choose Deleted.
Step 2  Right-click the message, and then choose Restore.
Troubleshooting

- Problem report, page 35
- Create a Problem Report After a Client Error, page 35
- Create a Problem Report from the Help Menu, page 36
- Create a Problem Report from the Windows Start Menu, page 36
- Lost Call Control After Network Failure, page 37
- Lost Call After HVD Disconnection, page 37

Problem report

Problem reports include logs from the Cisco Virtualization Experience Client, hosted virtual desktop, and any detailed information that you enter. Your system administrator can use this information to help troubleshoot the issue.

If you encounter a problem with Cisco Jabber, you can create a problem report. If Cisco Jabber encounters a problem and needs to close, the Jabber Client Error dialog starts automatically, so that you can create a problem report. You can also generate a problem report from the Windows Start menu, if Cisco Jabber is not running.

Note

Include a memory dump if Cisco Jabber crashes, or if your system administrator asks you to do so.

Create a Problem Report After a Client Error

If Cisco Jabber encounters a problem and needs to close, the problem-reporting tool starts automatically.
Procedure

Step 1 In the Client Error dialog box, choose a problem type.
Step 2 Enter a short description of the problem, and then click Save Report.
   Note If your system administrator set up the feature, you can click Send Report to upload the problem report to a server. You do not need to save the file locally with this feature.
Step 3 In the Save As dialog box, choose the location to which you want to save the problem report, and then click Save.
Step 4 Send the file to your system administrator.

Create a Problem Report from the Help Menu

If you experience an issue with Cisco Jabber you can manually create a problem report from the Help menu.

Procedure

Step 1 Click Help > Report a problem.
Step 2 Choose a problem area, and then click Next.
Step 3 Enter a short description of the problem, and then click Next.
Step 4 (Optional) To include a memory dump file, check Include memory dump, and then click Attach File. Include a memory dump if Cisco Jabber or Device Selector crashes.
Step 5 In the Open dialog box, select the memory dump file, and then click Open.
Step 6 Click Save Report.
   Note If your system administrator set up the feature, you can click Send Report to upload the problem report to a server. You do not need to save the file locally with this feature.
Step 7 In the Save As dialog box, choose the location to which you want to save the problem report.
Step 8 Send the file to your system administrator.

Create a Problem Report from the Windows Start Menu

If you are not signed in to Cisco Jabber, you can create a problem report from the Microsoft Windows Start menu on the hosted virtual desktop.
## Procedure

**Step 1**  Click *Start* > *All Programs* > *Cisco Systems, Inc* > *Report a problem*.

**Step 2**  Choose a problem area, and then click *Next*.

**Step 3**  Enter a short description of the problem, and then click *Next*.

**Step 4**  (Optional) To include a memory dump file, check *Include memory dump*, and then click *Attach File*. Include a memory dump if Cisco Jabber or Device Selector crashes.

**Step 5**  In the *Open* dialog box, select the memory dump file, and then click *Open*.

**Step 6**  Click *Save Report*.

**Note**  If your system administrator set up the feature, you can click *Send Report* to upload the problem report to a server. You do not need to save the file locally with this feature.

**Step 7**  In the *Save As* dialog box, choose the location to which you want to save the problem report.

**Step 8**  Send the file to your system administrator.

---

### Lost Call Control After Network Failure

**Problem**  You see a prompt to reconnect to your hosted virtual desktop (HVD). After you reconnect, Cisco Jabber cannot control calls and your phone does not show as registered on the Logitech UC Keyboard.

**Possible Cause**  This problem can occur if the Cisco Virtualization Experience Client loses network connectivity.

**Solution**  Exit Cisco Jabber and disconnect from your HVD. Log back in to your HVD and sign back in to Cisco Jabber to restore call control.

### Lost Call After HVD Disconnection

**Problem**  You receive a prompt to log back in to your hosted virtual desktop (HVD) during an active call, and the call drops. The other party to the call will have no indication that the call has ended, except the line will be silent.

**Possible Cause**  The connection between your Cisco Virtualization Experience Client and your HVD may have dropped. This causes a temporary loss of registration and call control.

**Solution**  After you log back in to your HVD, you can call the other party back. If the other party is not available, you can send an instant message (IM).
Lost Call After HVD Disconnection