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Search from Chat Windows
You can find, add, and call contacts from the search bar in chat windows.

Procedure

Step 1 Enter the name of a contact in the search bar of the chat window.
You can enter phone numbers in the search bar to call directly from the chat window.

Step 2 Start a conversation with your contact by using one of the following methods:

• Hover your cursor over the contact to add that contact to a list or to call that contact.

• Double-click the contact to start a chat session.
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Start Group Chats
You can use group chats to send instant messages to two or more contacts at the same time. Group chats are
not persistent, meaning that you can use them to create a chat with two or more people but no history is stored.

Procedure

Select one or several participants to invite to the group chat. The maximum number of participants in a group
chat is 100.

• Open a chat window with one participant of the group chat. SelectAdd participants in the bottom right
corner of the chat window and specify other invitees.

• On your Contacts list, select everybody that you want to invite to the group chat. Right-click over the
selected names and select Start a group chat.

Transfer Files
You can transfer files between Cisco Jabber clients using the Send file icon in the chat window. You can also
drag and drop the file into the chat window.

Procedure

Step 1 Select Send file in the bottom right corner of a chat window.
Step 2 Select the file that you want to transfer from your computer.
Step 3 Select Open.

Block Specific Contacts and Domains
You can block specific contacts or domains.When you block a contact, that person cannot view your availability
status or send you instant messages.

If you add a contact to your block list, and that contact has you in their contact list, that person cannot
view your availability status or send you instant messages.

Note

The following are examples of how the block list works:

Example 1: Block specific contacts inside your organization

You add an IM address to your block list. That contact cannot view your availability status or send you
instant messages.
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Example 2: Block specific domains

You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts
at that domain can view your availability status or send you instant messages.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Block list.
Step 4 Select Apply and then OK.

Allow Specific Contacts and Domains
Some deployments of Cisco Jabber include an allow list that adds exceptions to the block list. You can enter
specific contacts or domains in your allow list to ensure those contacts can view your availability status and
send you messages.

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list
to your allow list.

Note

The following are examples of how the allow list works:

Example 1: Allow specific contacts inside your organization

1 You set your basic privacy settings to block everyone inside your company.

2 You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow
list.

Example 2: Allow specific domains

1 You set your basic privacy settings to block everyone outside your company.

2 You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at
cisco.com.
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Example 3: Allow specific contacts from blocked domains

1 You add a specific domain, such as cisco.com, to your block list.

2 You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Allow list.
Step 4 Select Apply and then OK.

Control Who Can Interact with You
Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside
your company.

Procedure

Step 1 Select File > Options.
Step 2 Select the Privacy tab.
Step 3 Select one of the following options in the Inside my company section:

DescriptionOption

All contacts in your company can view your availability status and send you instant
messages.

Allow everyone

No contacts in your company can view your availability status or send you instant
messages.
You can choose to block everyone and then add exceptions for specific contacts in
your allow list.

This option does not block contacts in your contact list.

Block everyone

Step 4 Select one of the following options in the Outside my company section:
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DescriptionOption

Cisco Jabber notifies youwhen people outside your company add you as a contact.
Each time the client notifies you, you can select the following options:

• Allow - Lets the person view your availability status and send you instant
messages.

• Block - Does not let the person view your availability status or send you
instant messages. Adds the person to your block list.

• Add to my contact list - Lets the person view your availability status and
send you instant messages. Adds the person to your contact list.

Prompt me every time

No contacts outside your company can view your availability status or send you
instant messages.
You can choose to block everyone and then add exceptions for specific contacts
in your allow list.

This option does not block contacts in your contact list.

Block everyone

Step 5 Select Apply and then OK.

Manage Status Requests
Some deployments of Cisco Jabber let youmanage notifications when people request to view your availability
status.

Procedure

Step 1 Select File > Options.
Step 2 Select the Privacy tab.
Step 3 Select one of the following options:

DescriptionOption

Cisco Jabber does not notify you when someone inside your company adds you as a
contact.
Cisco Jabber notifies you when people outside of your company add you as a contact.

Auto-accept
requests from
contacts insidemy
company

Cisco Jabber does not notify you when anyone adds you as a contact.Auto-accept
requests from all
contacts
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DescriptionOption

Cisco Jabber notifies you when people add you as a contact.When Cisco Jabber notifies
you, you can select the following options:

• Allow - Lets the person view your availability status and send you instant
messages.

• Block - Does not let the person view your availability status or send you instant
messages. Adds the person to your block list.

• Add to contacts - Lets the person view your availability status and send you
instant messages. Adds the person to your contact list.

Prompt me for
each request

Step 4 Select Apply and then OK.

Chat Rooms
You can use chat rooms if they are enabled by your administrator. Chat rooms are enabled if there is a Chat
Rooms icon on your hub window.

Use chat rooms to join or read discussions on the theme of the room with the other chat room members. For
example, your administrator may create a themed chat room such as "Foreign Exchange Rates", where you
can join this room to discuss the foreign currency exchange rates and view all previous messages sent to the
room since its creation.

You can browse all rooms by viewing a list of room names, join open rooms, or be added to a room by an
administrator. You can be a member of multiple rooms. You can filter room content by keywords or senders.

Join Chat Rooms
Joining a chat room allows you to participate in the conversation or read what is being said, where multiple
chat room members share information in a common chat window. All of the rooms that you are a member of
are listed in yourMy rooms tab. If an administrator adds you to a chat room, it is displayed immediately in
yourMy rooms tab.

Procedure

Step 1 Click the Chat Room icon in the Hub window, and select the All Rooms tab.
Step 2 Browse for a room, which are listed alphabetically.

If a room is restricted to specific members, you cannot join the room unless you are added by an administrator.
For the restricted rooms that you are not a member of, you see a lock icon instead of the Join button.

Step 3 Click Join beside the room that you want to join. The roomswhere you are already amember have a checkmark
beside them.
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Participate in a Room
After you join a room, you can participate in the chat room and view the discussion history. Some chat rooms
may be used to only distribute information, where some members are entitled to publish information and
others have read-only access.

Select the Chat Room icon on the hub window, and click onMy Rooms to view the rooms where you are a
member. Double-click on the room that you want to enter.

When you enter a chat room, the history of conversation is persistent. Even if you exit a chat room and close
the client, you can return to the conversation in that room. When you return to the chat room, you can view
the messages that were sent by other members while you were not logged in. In a room, select Show More
to view older messages.

View the current participant list on the right side of the chat window. You can show or hide the participant
list.

Filter Rooms

Filters

Filters search chat room using the criteria that you define for the search. You see a red badge, which displays
the number of new matches found for your filter. Filters can include mentions when your username is used
in a chat room, or custom filters that search by keyword or sender.

In the Filters tab, select Create Filter. You can filter chat rooms using up to three keywords or by username.
Give the filter a label and then define the filter criteria. You must define at least one keyword or the username
of the sender, but you can specify the sender and up to three keywords. When you are done, select Create.

Results are listed on the Filter tab, with a number to indicate how many results were found that you have not
read. Results are updated automatically each time a newmatch for your filter is made.When you have matches
on your filter, you can click on the filter match to open the chat history in the rooms where the matches were
found.

My mentions

When other users mention your username, it creates a notification in theMy mentions section of your chat
room filters. Mentioning users creates a notification that they were mentioned in a chat room.

To create a mention for another user, in the text box of the chat window, type the @ symbol followed by the
person's user name to search the directory for the user. The client will display user names that match what
you are typing. Select the username that you want to mention. You can mention a username that does not
have a Jabber ID associated with it. After you send the message, a notification is created for the mentioned
user in theirMy mentions, with a link to the conversation in the room where the mention is. You can use the
@ symbol as part of your text entry, just tap the Esc key to exit the mention field. Users only receive a
notification if the chat room is public and they are a user in the organization, or if they are a member of the
chat room.
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Chat Room Permission Levels
Administrators can restrict your participation in chat rooms by changing your permission level, which define
how you can participate in a room.

You may have one of the following levels of access to a chat room:

• You have read and write access to a room.

• You have read-only access to a room.

• You are removed from a room temporarily but can re-enter the room.

• You are removed from a room permanently and cannot re-enter the room.
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