
Advanced Features Guide for Cisco Jabber and Cisco Virtualization
Experience Media Engine for Windows Release 9.7
First Published: 2014-06-24

Last Modified: 2014-06-24

Americas Headquarters
Cisco Systems, Inc.
170 West Tasman Drive
San Jose, CA 95134-1706
USA
http://www.cisco.com
Tel: 408 526-4000
       800 553-NETS (6387)
Fax: 408 527-0883



THE SPECIFICATIONS AND INFORMATION REGARDING THE PRODUCTS IN THIS MANUAL ARE SUBJECT TO CHANGE WITHOUT NOTICE. ALL STATEMENTS,
INFORMATION, AND RECOMMENDATIONS IN THIS MANUAL ARE BELIEVED TO BE ACCURATE BUT ARE PRESENTED WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED. USERS MUST TAKE FULL RESPONSIBILITY FOR THEIR APPLICATION OF ANY PRODUCTS.

THE SOFTWARE LICENSE AND LIMITEDWARRANTY FOR THE ACCOMPANYING PRODUCT ARE SET FORTH IN THE INFORMATION PACKET THAT SHIPPED WITH
THE PRODUCT AND ARE INCORPORATED HEREIN BY THIS REFERENCE. IF YOU ARE UNABLE TO LOCATE THE SOFTWARE LICENSE OR LIMITED WARRANTY,
CONTACT YOUR CISCO REPRESENTATIVE FOR A COPY.

The Cisco implementation of TCP header compression is an adaptation of a program developed by the University of California, Berkeley (UCB) as part of UCB's public domain version
of the UNIX operating system. All rights reserved. Copyright © 1981, Regents of the University of California.

NOTWITHSTANDINGANYOTHERWARRANTYHEREIN, ALL DOCUMENT FILES AND SOFTWARE OF THESE SUPPLIERS ARE PROVIDED “AS IS"WITH ALL FAULTS.
CISCO AND THE ABOVE-NAMED SUPPLIERS DISCLAIM ALL WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, THOSE OF
MERCHANTABILITY, FITNESS FORA PARTICULAR PURPOSEANDNONINFRINGEMENTORARISING FROMACOURSEOFDEALING, USAGE, OR TRADE PRACTICE.

IN NO EVENT SHALL CISCO OR ITS SUPPLIERS BE LIABLE FOR ANY INDIRECT, SPECIAL, CONSEQUENTIAL, OR INCIDENTAL DAMAGES, INCLUDING, WITHOUT
LIMITATION, LOST PROFITS OR LOSS OR DAMAGE TO DATA ARISING OUT OF THE USE OR INABILITY TO USE THIS MANUAL, EVEN IF CISCO OR ITS SUPPLIERS
HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any examples, command display output, network
topology diagrams, and other figures included in the document are shown for illustrative purposes only. Any use of actual IP addresses or phone numbers in illustrative content is unintentional
and coincidental.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of Cisco trademarks, go to this URL: http://
www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The use of the word partner does not imply a partnership
relationship between Cisco and any other company. (1110R)

Google, Google Play, Android and certain other marks are trademarks of Google Inc.

© 2017 Cisco Systems, Inc. All rights reserved.

http://www.cisco.com/go/trademarks
http://www.cisco.com/go/trademarks


C O N T E N T S

C H A P T E R  1  Introduction 1

C H A P T E R  2  Availability 3

Create Personal Status Messages 3

Use Grayscale Status Icons 3

C H A P T E R  3  Contacts 5

Adjust Contact Lists 5

Add External Contacts 6

Import Contact Lists 6

Contact List Definitions 6

Example Contact List 7

C H A P T E R  4  Chats 9

Search from Chat Windows 9

Start Group Chats 10

Transfer Files 10

Block Specific Contacts and Domains 10

Allow Specific Contacts and Domains 11

Control Who Can Interact with You 12

Manage Status Requests 13

Chat Rooms 14

Join Chat Rooms 14

Participate in a Room 15

Filter Rooms 15

Chat Room Permission Levels 16

C H A P T E R  5  Calls 17

Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows Release
9.7    

iii



Send Call Icons To Contacts 17

Forward Calls 17

C H A P T E R  6  Meetings 19

Add Meeting Accounts 19

Integrate Cisco Jabber with Calendars 19

Integrate with Google Calendar 20

Allow Access to Google Calendar 20

Remove Google Calendar Integration 21

C H A P T E R  7  Other Features 23

Show the Docked Window 23

Create Custom Tabs 23

C H A P T E R  8  Virtualization Experience Media Engine 25

Cisco Unified Communications and the Virtual Environment 25

Device Management 26

View Your Active Camera or Audio Device 26

Change Your Active Camera or Audio Device 26

Audio 27

Default Audio Device Selection 27

Ringtone 27

Adjust Cisco Unified Communications Volume 27

Adjust Settings for Jabra Bluetooth Devices 28

Screen Lock Call Control 28

Cisco Approved Audio and Video Accessories 29

Logitech UC Keyboard K725-C 30

Logitech UC Keyboard Features 30

Set Up Your Keyboard 32

Logitech Mouse M525-C 32

Logitech Wireless Mouse Features 32

Set Up Your Mouse 33

Logitech WebCam C920-C 34

Logitech Webcam Features 35

Set Up Your Webcam 35

   Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows
Release 9.7

iv

Contents



Mount Your Webcam on a Monitor 36

Jabra Handset 450 for Cisco 36

Jabra Handset 450 Features 37

Set Up Your Handset 38

Power Your Handset Off and On 39

Jabra Speak 450 for Cisco 39

Jabra Speak 450 Features 40

Set Up Your Hands-Free Speakerphone USB Connection 41

Set Up Your Hands-Free Speakerphone Bluetooth Connection 41

C H A P T E R  9  Further Reading 43

Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows Release
9.7    

v

Contents



   Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows
Release 9.7

vi

Contents



C H A P T E R  1
Introduction

Welcome to the Advanced Features Guide for Cisco Jabber for Windows.

Cisco designed Jabber for Windows to be intuitive and easy to use. This guide provides information about
some features, for which you might need some help or explanation.

If you are new to Cisco Jabber for Windows, you should do the following before you get started with this
guide:

1 Learn about instant messaging and availability features. Watch the video at:

http://www.cisco.com/en/US/prod/ps10265/jabber_windows.html

2 Learn about making voice calls with Cisco Jabber. Watch the video at:

http://www.cisco.com/en/US/prod/ps10265/jabber_windows_uc.html

3 Review and understand the following:

• How to use chat and call controls.

• How to use sharing features such as taking screen captures or transferring files.

Review the Quick Start Guide at:

http://www.cisco.com/en/US/products/ps12511/products_user_guide_list.html

To find out more about Cisco Jabber, visit our website at: http://www.cisco.com/go/jabber.

To find out more about Cisco Virtualization Experience Media Engine, visit the website at: http://
www.cisco.com/go/vxme.

Objectives

This guide helps you learn how to:

Share Your Status with Others

Let your contacts know if you are available to chat, in a meeting, or too busy to talk.
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Organize and Add Contacts

Adjust your contact list and add your friends and family.

Use Chats to Communicate

Learn how to quickly create group chats and control your privacy settings.

Make Calls and Adjust Your Settings

Forward calls and use other numbers. Change the volume on calls and organize your video cameras.

Use Meetings and Calendars

Add a meetings account to instantly start and join conferences. View your calendar to stay on top of
meetings and events.
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C H A P T E R  2
Availability

• Create Personal Status Messages, page 3

• Use Grayscale Status Icons, page 3

Create Personal Status Messages
You can create personal status messages to replace the default messages and tell your contacts what you are
doing at a glance. Cisco Jabber saves the three most recent personal status messages for each state. You can
select your status messages from the drop-down list on the main window.

Procedure

Step 1 Insert your cursor in the status message field on the main window.
Step 2 Enter your personal status message.
Step 3 Press the Enter key on your keyboard.

Cisco Jabber displays your personal status message.

Use Grayscale Status Icons
Grayscale status icons are monochrome and use symbols to show availability status.

The following table shows standard and grayscale status icons:
Default Availability StateGrayscale Status IconStandard Status Icon

Available

Away

Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows Release
9.7    

3



Default Availability StateGrayscale Status IconStandard Status Icon

Do Not Disturb

Unavailable

To show grayscale status icons, select View > Show status in grayscale.

Cisco Jabber displays grayscale status icons.
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C H A P T E R  3
Contacts

• Adjust Contact Lists, page 5

• Add External Contacts, page 6

• Import Contact Lists, page 6

Adjust Contact Lists
You can arrange and organize your contacts by name or status.

Procedure

Select View and then choose from the following options:
DescriptionOption

Select this option to show contact pictures.
Deselect this option to hide contact pictures.

Show contact pictures

Select this option to show all contacts.
Deselect this option to show only contacts who are logged
in.

Show offline contacts

Select this option to arrange contacts alphabetically by name.Sort contact by name

Select this option to arrange contacts by their availability
states.

Sort contact by status
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Add External Contacts

Cisco Jabber lets you add contacts from chat applications that are external to your organization. You can also
add custom contacts for people without an IM address.

Your system administrator must enable this feature. If you cannot add external contacts, ask your system
administrator for help.

Procedure

Step 1 Select File > New and select the type of contact that you want to add.
Step 2 Enter the email address of your contact. For custom contacts without an IM address, enter the contact details

that you want to use.
Step 3 Select a contact group.
Step 4 Select Add.

Import Contact Lists
You can create contact lists in XML format and then import them into Cisco Jabber.

Procedure

Step 1 Open the main Cisco Jabber window.
Step 2 Select File > Import contacts..
Step 3 Browse to the location of the contact list definitions XML file.
Step 4 Select the contact list definitions file and then select Open.

Cisco Jabber imports the contacts from the definitions file. The contacts are available in your contact list.

Contact List Definitions
The following XML snippet shows the structure of a contact list definitions file:
<?xml version="1.0" encoding="utf-8"?>
<buddylist>
<group>
<gname>Group Name</gname>
<user>
<uname>IM Address</uname>
<fname>Display Name</fname>

</user>
</group>

</buddylist>

The following table describes the elements in a contact list definitions file:

   Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows
Release 9.7

6

Contacts
Add External Contacts



DescriptionElement

XML declaration.
Your definitions file must contain an XML declaration with the following attributes:

• version - Specifies the version of the XML file.

• encoding - Specifies the encoding. You must use utf-8.

<?xml
version="1.0"
encoding="utf-8"?>

Root element of the contact list definition.buddylist

Parent element of a contact group.
One group can contain multiple users.

There is no limit to the number of users a group can contain. There is also no limit to the
number of groups you can include in a contact list definitions file.

However, your server sets a restriction to the number of contacts that you can add to
Cisco Jabber. Youmust ensure you do not exceed that limit in your contact list definitions
file.

group

Specifies the name of the group.gname

Parent element that holds details for a single user.user

Specifies the instant messaging (IM) address of a user.uname

Specifies the name that displays in the client user interface.fname

The following is an example XML definition of a contact list that you can import into Cisco Jabber:
<?xml version="1.0" encoding="utf-8"?>
<buddylist>
<group>
<gname>Sales</gname>
<user>
<uname>amckenzi@example.com</uname>
<fname>Adam McKenzie</fname>

</user>
<user>
<uname>aperez@example.com</uname>
<fname>Anita Perez</fname>

</user>
</group>
<group>
<gname>Marketing</gname>
<user>
<uname>nfox@example.com</uname>
<fname>Nancy Fox</fname>

</user>
</group>

</buddylist>

Example Contact List
The following is an example XML definition of a contact list that you can import into Cisco Jabber:
<?xml version="1.0" encoding="utf-8"?>
<buddylist>
<group>
<gname>Sales</gname>
<user>
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<uname>amckenzi@example.com</uname>
<fname>Adam McKenzie</fname>

</user>
<user>
<uname>aperez@example.com</uname>
<fname>Anita Perez</fname>

</user>
</group>
<group>
<gname>Marketing</gname>
<user>
<uname>nfox@example.com</uname>
<fname>Nancy Fox</fname>

</user>
</group>

</buddylist>
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C H A P T E R  4
Chats

• Search from Chat Windows, page 9

• Start Group Chats, page 10

• Transfer Files, page 10

• Block Specific Contacts and Domains, page 10

• Allow Specific Contacts and Domains, page 11

• Control Who Can Interact with You, page 12

• Manage Status Requests, page 13

• Chat Rooms, page 14

Search from Chat Windows
You can find, add, and call contacts from the search bar in chat windows.

Procedure

Step 1 Enter the name of a contact in the search bar of the chat window.
You can enter phone numbers in the search bar to call directly from the chat window.

Step 2 Start a conversation with your contact by using one of the following methods:

• Hover your cursor over the contact to add that contact to a list or to call that contact.

• Double-click the contact to start a chat session.
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Start Group Chats
You can use group chats to send instant messages to two or more contacts at the same time. Group chats are
not persistent, meaning that you can use them to create a chat with two or more people but no history is stored.

Procedure

Select one or several participants to invite to the group chat. The maximum number of participants in a group
chat is 100.

• Open a chat window with one participant of the group chat. SelectAdd participants in the bottom right
corner of the chat window and specify other invitees.

• On your Contacts list, select everybody that you want to invite to the group chat. Right-click over the
selected names and select Start a group chat.

Transfer Files
You can transfer files between Cisco Jabber clients using the Send file icon in the chat window. You can also
drag and drop the file into the chat window.

Procedure

Step 1 Select Send file in the bottom right corner of a chat window.
Step 2 Select the file that you want to transfer from your computer.
Step 3 Select Open.

Block Specific Contacts and Domains
You can block specific contacts or domains.When you block a contact, that person cannot view your availability
status or send you instant messages.

If you add a contact to your block list, and that contact has you in their contact list, that person cannot
view your availability status or send you instant messages.

Note

The following are examples of how the block list works:

Example 1: Block specific contacts inside your organization

You add an IM address to your block list. That contact cannot view your availability status or send you
instant messages.
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Example 2: Block specific domains

You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts
at that domain can view your availability status or send you instant messages.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Block list.
Step 4 Select Apply and then OK.

Allow Specific Contacts and Domains
Some deployments of Cisco Jabber include an allow list that adds exceptions to the block list. You can enter
specific contacts or domains in your allow list to ensure those contacts can view your availability status and
send you messages.

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list
to your allow list.

Note

The following are examples of how the allow list works:

Example 1: Allow specific contacts inside your organization

1 You set your basic privacy settings to block everyone inside your company.

2 You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow
list.

Example 2: Allow specific domains

1 You set your basic privacy settings to block everyone outside your company.

2 You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at
cisco.com.

Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows Release
9.7    

11

Chats
Allow Specific Contacts and Domains



Example 3: Allow specific contacts from blocked domains

1 You add a specific domain, such as cisco.com, to your block list.

2 You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Allow list.
Step 4 Select Apply and then OK.

Control Who Can Interact with You
Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside
your company.

Procedure

Step 1 Select File > Options.
Step 2 Select the Privacy tab.
Step 3 Select one of the following options in the Inside my company section:

DescriptionOption

All contacts in your company can view your availability status and send you instant
messages.

Allow everyone

No contacts in your company can view your availability status or send you instant
messages.
You can choose to block everyone and then add exceptions for specific contacts in
your allow list.

This option does not block contacts in your contact list.

Block everyone

Step 4 Select one of the following options in the Outside my company section:
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DescriptionOption

Cisco Jabber notifies youwhen people outside your company add you as a contact.
Each time the client notifies you, you can select the following options:

• Allow - Lets the person view your availability status and send you instant
messages.

• Block - Does not let the person view your availability status or send you
instant messages. Adds the person to your block list.

• Add to my contact list - Lets the person view your availability status and
send you instant messages. Adds the person to your contact list.

Prompt me every time

No contacts outside your company can view your availability status or send you
instant messages.
You can choose to block everyone and then add exceptions for specific contacts
in your allow list.

This option does not block contacts in your contact list.

Block everyone

Step 5 Select Apply and then OK.

Manage Status Requests
Some deployments of Cisco Jabber let youmanage notifications when people request to view your availability
status.

Procedure

Step 1 Select File > Options.
Step 2 Select the Privacy tab.
Step 3 Select one of the following options:

DescriptionOption

Cisco Jabber does not notify you when someone inside your company adds you as a
contact.
Cisco Jabber notifies you when people outside of your company add you as a contact.

Auto-accept
requests from
contacts insidemy
company

Cisco Jabber does not notify you when anyone adds you as a contact.Auto-accept
requests from all
contacts
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DescriptionOption

Cisco Jabber notifies you when people add you as a contact.When Cisco Jabber notifies
you, you can select the following options:

• Allow - Lets the person view your availability status and send you instant
messages.

• Block - Does not let the person view your availability status or send you instant
messages. Adds the person to your block list.

• Add to contacts - Lets the person view your availability status and send you
instant messages. Adds the person to your contact list.

Prompt me for
each request

Step 4 Select Apply and then OK.

Chat Rooms
You can use chat rooms if they are enabled by your administrator. Chat rooms are enabled if there is a Chat
Rooms icon on your hub window.

Use chat rooms to join or read discussions on the theme of the room with the other chat room members. For
example, your administrator may create a themed chat room such as "Foreign Exchange Rates", where you
can join this room to discuss the foreign currency exchange rates and view all previous messages sent to the
room since its creation.

You can browse all rooms by viewing a list of room names, join open rooms, or be added to a room by an
administrator. You can be a member of multiple rooms. You can filter room content by keywords or senders.

Join Chat Rooms
Joining a chat room allows you to participate in the conversation or read what is being said, where multiple
chat room members share information in a common chat window. All of the rooms that you are a member of
are listed in yourMy rooms tab. If an administrator adds you to a chat room, it is displayed immediately in
yourMy rooms tab.

Procedure

Step 1 Click the Chat Room icon in the Hub window, and select the All Rooms tab.
Step 2 Browse for a room, which are listed alphabetically.

If a room is restricted to specific members, you cannot join the room unless you are added by an administrator.
For the restricted rooms that you are not a member of, you see a lock icon instead of the Join button.

Step 3 Click Join beside the room that you want to join. The roomswhere you are already amember have a checkmark
beside them.
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Participate in a Room
After you join a room, you can participate in the chat room and view the discussion history. Some chat rooms
may be used to only distribute information, where some members are entitled to publish information and
others have read-only access.

Select the Chat Room icon on the hub window, and click onMy Rooms to view the rooms where you are a
member. Double-click on the room that you want to enter.

When you enter a chat room, the history of conversation is persistent. Even if you exit a chat room and close
the client, you can return to the conversation in that room. When you return to the chat room, you can view
the messages that were sent by other members while you were not logged in. In a room, select Show More
to view older messages.

View the current participant list on the right side of the chat window. You can show or hide the participant
list.

Filter Rooms

Filters

Filters search chat room using the criteria that you define for the search. You see a red badge, which displays
the number of new matches found for your filter. Filters can include mentions when your username is used
in a chat room, or custom filters that search by keyword or sender.

In the Filters tab, select Create Filter. You can filter chat rooms using up to three keywords or by username.
Give the filter a label and then define the filter criteria. You must define at least one keyword or the username
of the sender, but you can specify the sender and up to three keywords. When you are done, select Create.

Results are listed on the Filter tab, with a number to indicate how many results were found that you have not
read. Results are updated automatically each time a newmatch for your filter is made.When you have matches
on your filter, you can click on the filter match to open the chat history in the rooms where the matches were
found.

My mentions

When other users mention your username, it creates a notification in theMy mentions section of your chat
room filters. Mentioning users creates a notification that they were mentioned in a chat room.

To create a mention for another user, in the text box of the chat window, type the @ symbol followed by the
person's user name to search the directory for the user. The client will display user names that match what
you are typing. Select the username that you want to mention. You can mention a username that does not
have a Jabber ID associated with it. After you send the message, a notification is created for the mentioned
user in theirMy mentions, with a link to the conversation in the room where the mention is. You can use the
@ symbol as part of your text entry, just tap the Esc key to exit the mention field. Users only receive a
notification if the chat room is public and they are a user in the organization, or if they are a member of the
chat room.
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Chat Room Permission Levels
Administrators can restrict your participation in chat rooms by changing your permission level, which define
how you can participate in a room.

You may have one of the following levels of access to a chat room:

• You have read and write access to a room.

• You have read-only access to a room.

• You are removed from a room temporarily but can re-enter the room.

• You are removed from a room permanently and cannot re-enter the room.
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C H A P T E R  5
Calls

• Send Call Icons To Contacts, page 17

• Forward Calls, page 17

Send Call Icons To Contacts
You can send a call icon to another user in a chat window that they can simply click on to call you. These call
icons give you an easy way to request calls from contacts.When someone receives a call icon, they can simply
click on the icon to start a phone call with you.

Procedure

Enter either of the following commands in a chat window to sends the person or people in your chat window
an icon of a telephone. Your contacts can click on the telephone icon to start a call with you.
:callme or :telephone

Forward Calls
You can forward all calls from Cisco Jabber to voicemail or a different phone.

Procedure

Step 1 Select the phone control menu on the main window.
Step 2 Select Forward calls to and then select the appropriate option.
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C H A P T E R  6
Meetings

• Add Meeting Accounts, page 19

• Integrate Cisco Jabber with Calendars, page 19

Add Meeting Accounts
You can add Cisco WebEx sites to Cisco Jabber to start, join, and manage online conferences.

Procedure

Step 1 Select File > Options.
Step 2 When the Options window opens, select theMeetings tab, then Edit account.
Step 3 From theWebEx Site drop-down list, select New Site.
Step 4 Enter all of the required information, including the name of the Cisco WebEx site that you want to add to

your Cisco Jabber client, for example, cisco.webex.com.

Integrate Cisco Jabber with Calendars
Set up calendar integration to view your meetings and calendar events directly from Cisco Jabber.

This feature is not available in Citrix environments.Attention

Procedure

Step 1 Select File > Options.
Step 2 Select the Integration tab.

From release 11.0 onwards, this tab is called the Calendar tab.
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Step 3 Select the application that you use to organize your calendar.
If you integrate with Google Calendar, you must allow it access.

Step 4 Select File > Exit to close Cisco Jabber.
Step 5 Restart Cisco Jabber.

Integrate with Google Calendar
When Cisco Jabber restarts, aGoogle Calendar Sign In window opens. You must enter your account details
so that Cisco Jabber can access events in Google Calendar.

Before You Begin

Select Google Calendar on the Integration tab (Calendar tab from release 11.0) and restart Cisco Jabber.

Procedure

Step 1 Enter your Google account username and password and then select Sign in.
A prompt displays to notify you that Cisco Jabber is requesting permission to manage your calendar.

Step 2 Select Allow access.
Step 3 If prompted, select Yes to continue running scripts on the page.

The first time you allow access to your Google Calendar, you might notice an error message that indicates an
error occurs with scripts on the page.

The Google Calendar Sign In window closes.

Step 4 On the main Cisco Jabber window, select theMeetings tab on the left side navigation.
Cisco Jabber displays calendar events from your Google Calendar account.

Allow Access to Google Calendar
When Cisco Jabber restarts, aGoogle Calendar Sign In window opens. You must enter your account details
so that Cisco Jabber can access events in Google Calendar.

Before You Begin

Select Google Calendar on the Integration tab (Calendar tab from release 11.0) and restart Cisco Jabber.

Procedure

Step 1 Enter your Google account username and password and then select Sign in.
A prompt displays to notify you that Cisco Jabber is requesting permission to manage your calendar.

Step 2 Select Allow access.
Step 3 If prompted, select Yes to continue running scripts on the page.
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The first time you allow access to your Google Calendar, you might notice an error message that indicates an
error occurs with scripts on the page.

The Google Calendar Sign In window closes.

Step 4 On the main Cisco Jabber window, select theMeetings tab on the left side navigation.

Cisco Jabber displays calendar events from your Google Calendar account.

Remove Google Calendar Integration
You can remove Google Calendar integration with Cisco Jabber. To completely remove Google Calendar
integration, you should also revoke access from your Google account.

Procedure

Step 1 Open the main Cisco Jabber window.
Step 2 Select File > Options and then select the Integration tab.

From release 11.0 onwards, the Integration tab is called the Calendar tab.

Step 3 Select None and then select OK.
Step 4 Restart Cisco Jabber.

Cisco Jabber no longer displays events from Google Calendar.

What to Do Next

Open your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access to your
Google Account section.
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C H A P T E R  7
Other Features

• Show the Docked Window, page 23

• Create Custom Tabs, page 23

Show the Docked Window
You can optionally show the docked window at the top of your screen to quickly access common functions.

Procedure

Step 1 Open the main window.
Step 2 Select View > Show docked window.

Deselect this option to hide the docked window.

Use global keyboard shortcuts to quickly search for contacts and start conversations.
FunctionKeyboard shortcut

Tip

Access the search or call menu in the
docked window.
You can use this shortcut to access the
dockedwindow from other applications.

CTRL + Shift + ?

Toggle between menus on the docked
window.

Tab

Create Custom Tabs
You can create custom tabs to display HTML content in the main window.
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Procedure

Step 1 Select File > New > Custom Tab
Step 2 In the Create new custom tab dialog window, complete the following fields:

• Tab name—Enter an optional name for your custom tab. The name displays when you hover your cursor
over the tab.

• Page URL—Enter the URL for your custom tab. You can enter one of the following:

◦Hosted content, for example, www.cisco.com

◦Local content, for example, file://C:\workspace\page.html

Step 3 Select Create.
To remove custom tabs, select the tab in the main window and then select File > Remove custom tab. You
can remove only the custom tabs that you create.
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C H A P T E R  8
Virtualization Experience Media Engine

• Cisco Unified Communications and the Virtual Environment, page 25

• Device Management, page 26

• Audio, page 27

• Screen Lock Call Control, page 28

• Cisco Approved Audio and Video Accessories, page 29

Cisco Unified Communications and the Virtual Environment
In a virtual environment, your Cisco Unified Communications application (such as Cisco Jabber) runs on
your hosted virtual desktop. The hosted virtual desktop is a form of desktop computing. Your hosted virtual
desktop looks and functions like a regular desktop; however, yourWindows desktop, other software, and your
data reside in a central location called a data center. You access your hosted virtual desktop over a secure
Citrix or VMware connection.

In a virtual environment, Cisco Virtualization ExperienceMedia Engine is required to support audio and video
calls with your Cisco Unified Communications application. Cisco Virtualization Experience Media Engine
also provides support for the following accessories:

• Logitech UC Keyboard K725-C

• Logitech Mouse M525-C

• Logitech Webcam C920-C

• Jabra Handset 450 Cisco

• Jabra Speak 450 Cisco

If you use supported accessories other than those that are designed for Cisco, the function of these devices
may be different from the function of the devices that are described in this document.

Note

For a complete listing of supported audio and video accessories, see Unified Communications Endpoint and
Client Accessories at http://www.cisco.com/en/US/prod/voicesw/uc_endpoints_accessories.html.
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For information about Cisco Virtualization Experience Client and the designed for Cisco Accessories, see
User Guide for Cisco Virtualization Experience Client 6215.

Device Management
Cisco Virtualization ExperienceMedia Engine (VXME) includes a component called Device Selector. Device
Selector is a menu that you can use to manage your cameras, speaker devices, microphones, and ring alerts.
You can view your currently active devices or change them. A list of speaker devices appears first in the
menu, followed by the lists of microphones, ring devices, and cameras.

After you connect a new device, a “New device found” message appears in the notification area and the new
device becomes active.

With some wireless headsets, you may not hear the ringtone for incoming calls, because the wireless link
that connects device is not open. To open the wireless link, press the call answer button on the headset.
Some headsets play their own internal tone.

Note

When you disconnect a device, a “Device disconnected message” appears in the notification area and the next
device in your Preference list (File > Options > Audio > Advanced) becomes active.

The Device Selector icon ( ) appears in the notification area (system tray), in the bottom right corner of the
screen. Some icons, including the Device Selector, can be hidden. Click the up arrow in the notification area
to show hidden icons.

View Your Active Camera or Audio Device
You can check to see which of your cameras or audio devices is currently selected.

Procedure

In the Windows notification area, click .
Check marks indicate the selected devices.

Change Your Active Camera or Audio Device
Use the Device Selector menu to select a different active camera or audio device. You must have multiple
devices connected.

Procedure

Step 1
In the Windows notification area, click .
Check marks indicate the selected devices.
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Step 2 Click a device (camera or audio) to make it active.
Step 3 Click anywhere except on the Device Selector menu to close the menu.

Audio
All audio from your hosted virtual desktop plays through your selected audio device.

Default Audio Device Selection
When you log in to your hosted virtual desktop for the first time, the default audio device is the first device
in the following order:

1 Hands-free—If multiple hands-free devices are connected, the default is the first device in alphabetical
order.

2 Headset—If multiple headsets are connected, the default is the first headset in alphabetical order.

3 Handset—If multiple handsets are connected, the default is the first handset in alphabetical order.

4 No devices connected—The default audio device is the PC sound card.

The next time that you log in to your hosted virtual desktop the default audio device is the last selected active
device, provided that the device is still connected. Otherwise, Device Selector makes the first available device
active, subject to the preceding order of selection.

After you connect a new device, a “New device found” message appears in the notification area and the new
device becomes the active device.

When you disconnect a device, a “Device disconnected message” appears in the notification area and the next
device in the Device Selector list becomes active.

Ringtone
When you have an incoming call, an incoming call notification appears on your screen and your active audio
device plays the ringtone. To ensure that you can hear the ringtone for incoming calls, use the Device Selector
to choose an active device with sufficient volume.

With some wireless headsets, you may not hear the ringtone. Some headsets play their own internal tone.Note

Adjust Cisco Unified Communications Volume
You can adjust the volume settings for certain applications on your hosted virtual desktop, including Cisco
Jabber.
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You can adjust the Cisco Unified Communication volume during a call by using the volume control on
the call strip, in the active call window.

Note

Procedure

Step 1 In the notification area, click the Speaker icon.
Step 2 ClickMixer.
Step 3 Use the slider for Cisco Jabber to increase or decrease the volume.

Adjust Settings for Jabra Bluetooth Devices
All Jabra Bluetooth devices introduce a short delay in establishing the audio path (about 1 to 3 seconds). With
the latest firmware, the Jabra Speak 450 for Cisco does not have this issue. For other supported Jabra Bluetooth
devices, such as Jabra Pro, you can eliminate the delay by changing the device settings in the Jabra PC Suite.

Before You Begin

Jabra PC Suite must be installed.

Procedure

Step 1 Open the Jabra Control Center.
Step 2 Click the Jabra device for which you want to modify the settings.
Step 3 Click Softphone (PC).

Step 4 Check the Open phone line on undock check box.
Step 5 Under PC audio control, click Automatic.

Step 6 From the Softphone Vendor list, select Other.

Step 7 Click Apply.

Screen Lock Call Control
While your hosted virtual desktop is in screen lock, you cannot make calls, but you can receive them. If you
have an incoming call while your hosted virtual desktop is in screen lock, you can use one of your accessories
to answer the call. With supported accessories, the following call control features are available during screen
lock:

• Answer call

• End call
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• Hold call

• Resume call

• Change active device (Logitech UC Keyboard feature)

• Toggle audio mute

• Toggle video start and stop (Logitech UC Keyboard feature)

• Adjust audio volume

Cisco Approved Audio and Video Accessories
For a complete listing of supported audio and video accessories, see the Cisco Approved Audio and Video
Accessories Data Sheet, at http://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/
virtualization-experience-media-engine/data_sheet_c78-702849.html.

Cisco does not provide technical support for these accessories. For more information about, or technical
assistance with your

Note

• Logitech accessories, visit the Logitech website: http://www.logitech.com/.

• Jabra accessories, visit the Jabra website: http://www.jabra.com/.

The following accessories are made for Cisco and supported for use with Cisco Virtualization Experience
Media Engine:

• Logitech UC Keyboard K725-C

• Logitech Mouse M525-C

• Logitech Webcam C920-C

• Jabra Handset 450 for Cisco

• Jabra Speak 450 for Cisco

If you use supported accessories other than those made for Cisco, the behavior of these devices may be
different than described in this document.

Note

Related Topics

Logitech UC Keyboard K725-C, on page 30

Logitech Mouse M525-C, on page 32

Logitech WebCam C920-C, on page 34

Jabra Handset 450 for Cisco, on page 36

Jabra Speak 450 for Cisco, on page 39
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Logitech UC Keyboard K725-C
The Logitech UC Keyboard K725-C is designed for Cisco for use in Cisco Unified Communications (UC)
environments. The Logitech UC Keyboard features Cisco UC integration with Cisco Jabber.

Logitech UC Keyboard Features

Figure 1: Logitech UC Keyboard Features

Enhanced functions (items 2 through 11) are available only in CiscoUnified Communications environments.
To use these functions, you must be signed in to your Unified Communications program (for example,
Cisco Jabber.)

Note

Table 1: Legend

See the table Function Keys, which follows this legend.1

Call your voicemail service. Follow the audio prompts.

The key lights up red when you have a new voice message.

If you have not set up Cisco Jabber with your Cisco Unity credentials for voicemail, or if
you use a third-party voicemail system, the message waiting indicator on the keyboard may
not be in sync with Cisco Jabber.

Note

2

Press to use your default handset for audio. The name of your default handset device appears briefly
on the LCD display.

3

Press to use your default headset for audio. The name of your default headset device appears briefly
on the LCD display.

4

Press to use your default hands-free (speakerphone) device for audio. The name of your default
hands-free device appears briefly on the LCD display.

5
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See the LCD display for status information. If your phone is registered, your user name and number
appear. If your phone is not registered, the message "Phone is not registered" appears. For active
calls, the display shows the same information available from the Cisco Jabber call window, such as
caller ID and call timer. The icons that appear depend on the status of the call: active, on hold, or
microphone muted.

You can adjust the brightness and the contrast for the LCD display.

Press FN and the Volume + or Volume - key to adjust the brightness for the LCD display.

Press FN, Alt, and the Volume + or Volume - key to adjust the contrast for the LCD display.

6

Press to place a call on hold, or to resume a held call.7

Press to answer an incoming call or to end your current active call.

If you do not have any incoming, active, or held calls, you can press this key to bring make Cisco
Jabber the active window. Your active device plays a beep to indicate that it is ready. Cisco Jabber
must be running.

8

Press to toggle your video: add or remove video for a call in progress.9

Press to toggle audio: mute and unmute audio for a call in progress.10

Press the Volume + or Volume - key to increase or decrease Cisco Jabber audio volume.11

The following table lists the default functions for each of the Function Keys (F-keys). Simultaneously press
the FN key and the F-key that you want to use.

Table 2: Function Keys

Start your default web browser.F1

Start your default e-mail application.F2

Search for files and folders (desktop search).F3

Start the calculator.F4

Switch between open applications.F5

Bring the file browser to the front.F6

Lock your Microsoft Windows desktop session.F7

Toggle system audio: mute and unmute.F8

Start your default media player application.F9

Play the previous track (Media control).F10
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Toggle playback: play and pause (Media control).F11

Play the next track (Media control).F12

Set Up Your Keyboard

Procedure

Plug the keyboard into a USB port on your PC.

What to Do Next

Use the USB port on the back side of the Logitech UC Keyboard K725-C only for the Logitech Mouse
M525-C unifying receiver.

Important

Set Up Your Mouse, on page 33

Logitech Mouse M525-C
The wireless LogitechMouseM525-C is designed for use with your Logitech UCKeyboard K725-C in Cisco
Unified Communications environments.

Logitech Wireless Mouse Features

Figure 2: Logitech Wireless Mouse Features

Table 3: Legend

Left and right mouse buttons.1

Scroll wheel.2
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Battery LED: Flashes green when mouse is powered on, and flashes red when the battery power is
low.

3

Middle button: The function of this button depends on your operating system and the application
being used. For example, if you browse the Internet inMicrosoftWindows and use theMiddle button
to click a link, typically the link opens in a new tab.

4

Internet back and forward: Tilt the scroll wheel right to move forward one page. Tilt the scroll wheel
left to move back one page.

5

OFF ON slider switch.6

Lid release for the storage and battery compartment lid.7

Unifying receiver storage—When the mouse is not in use, you can store the Unifying receiver inside
the mouse.

8

Set Up Your Mouse

Figure 3: Mouse Setup
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Procedure

Step 1 On the bottom of the mouse, push the release for the storage compartment.
Step 2 Turn the mouse over and remove the lid from the storage compartment.
Step 3 Remove the Unifying Receiver from the storage compartment.
Step 4 Install two AA batteries.
Step 5 Slide the lid for the storage compartment back into place.
Step 6 On the bottom of the mouse, move the OFF ON switch to the ON position.
Step 7 Plug the Unifying Receiver into the USB port on your Logitech UC Keyboard, as shown in the following

image.

Figure 4: Plug In the Unifying Receiver

Logitech WebCam C920-C
The LogitechWebCamC920-C features hardware encoding and is designed for Cisco for use in Cisco Unified
Communications environments. With the Logitech WebCam C920-C, Cisco Jabber with Cisco Virtualization
Experience Media Engine can support video resolutions up to 720p (720 horizontal lines and an aspect ratio
of 16:9) at 30 frames per second, in the virtual environment.

Other variables, such as network traffic or far-endpoint video capability can affect video quality.Note
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Logitech Webcam Features

Figure 5: Logitech WebCam C920-C Features

Table 4: Legend

Autofocus HD 1080p lens1

Omni directional microphones

The virtual environment does not use these
microphones.

Note

2

Activity light3

Flexible clip/base4

Privacy shutter5

Tripod attachment6

Set Up Your Webcam

Procedure

Step 1 Place the webcam where you want it: on a computer monitor, desktop, or tripod.
Step 2 Connect the webcam to a USB port.

Driver installation may take a few moments.

Step 3 Use your webcam to make video calls with your video calling application.
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Related Topics

Mount Your Webcam on a Monitor, on page 36

Mount Your Webcam on a Monitor

Figure 6: Monitor Mount

Procedure

Step 1 Grasp the webcam as shown and open the flexible clip/base with your other hand.
Step 2 Mount the webcam, making sure the foot on the flexible clip/base is flush with the back of your monitor.
Step 3 Adjust the camera angle up or down.

Jabra Handset 450 for Cisco
The Jabra Handset 450 for Cisco was designed for Cisco, for use in Cisco Unified Communications
environments.

   Advanced Features Guide for Cisco Jabber and Cisco Virtualization Experience Media Engine for Windows
Release 9.7

36

Virtualization Experience Media Engine
Jabra Handset 450 for Cisco



Jabra Handset 450 Features

Table 5: Jabra Handset 450 Features

DescriptionFeature

Lift the handset.

If Cisco Jabber is running and you have no incoming, active, or held calls, you
can lift the handset to make it your active device. The handset plays a beep tone
when the device is ready and Cisco Jabber becomes the active window.

Answer call

Place the handset back in the cradle.End call

Press the mute button on the handset to toggle mute.Mute handset

Press theVolume + andVolume - buttons on the handset to increase or decrease
the volume.

Handset volume control
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DescriptionFeature

Indicates the handset status. The light is

•White (not flashing) when the handset is ready, but not in use.

•White (flashing) when the handset is charging, but not in use.

• Yellow when the handset battery is low.

• Blue (flashing) when the handset is pairing with the cradle. If the handset
flashes blue while away from the cradle, this indicates that the handset is
out of range.

• Red (flashing) when you have an incoming call and the handset is ringing.

• Red (not flashing) when you have new voicemail.

If you have not set up Cisco Jabber with your Cisco Unity
credentials for voicemail, or if you use a third-party voicemail
system, the message waiting indicator on the handset may not
be in sync with Cisco Jabber.

Note

• Green when you have an active call or audio stream.

Handset status indicator
light

Place the handset into the cradle.Handset charging

Set Up Your Handset
The Jabra Handset 450 for Cisco and the handset cradle are factory paired.

You can pair only one handset with the cradle at a time.Note
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Procedure

Step 1 Connect the USB cable to the handset cradle.
Step 2 Plug the USB cable into an available USB port on your PC.
Step 3 Place the handset in the cradle.

The handset pairs with the cradle and begins charging.

Power Your Handset Off and On
The Jabra Handset 450 for Cisco is always powered on when it is in the handset cradle.

The handset powers off automatically if it is out of range of the cradle, for four minutes or longer.Note

Procedure

Step 1
To power off the handset, press and hold for 5 seconds.

Step 2
To power the handset back on, press .

Jabra Speak 450 for Cisco
The Jabra Speak 450 for Cisco is a hands-free speakerphone. The Jabra Speak 450 was designed for Cisco to
work in Cisco Unified Communications environments.
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Jabra Speak 450 Features

Figure 7: Jabra Speak 450 Features

Table 6: Legend

Press theMute button to toggle mute.1

Press the Volume + or Volume - button to adjust the speaker volume up or down.2

Press the Speaker button to answer a call, or to end a call.

To end an active call and answer an incoming call, press the Speaker button twice.

To reject an incoming call, press the Speaker button twice.

To put a call on hold and answer an incoming call, press and hold the Speaker button for two seconds.

To switch between an active call and a call on hold, press and hold the Speaker button for two
seconds.

If Cisco Jabber is running and you have no incoming, active, or held calls, you can press the button
to make the speakerphone your active device. The speakerphone plays a beep tone to let you know
that it is ready and Cisco Jabber becomes the active window.

3

Plug the USB cable into this USB port. (USB connections only)4

Set the OFF/ON/Bluetooth switch to ON for a USB connection.

Set the OFF/ON/Bluetooth switch to Bluetooth for Bluetooth connections.

5

Press the Connect button to reconnect with, or to disconnect from a Bluetooth device.6
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Set Up Your Hands-Free Speakerphone USB Connection

Procedure

Step 1 Connect the USB cable to the Jabra Speak 450.
Step 2 Plug the other end of the USB cable into an available USB port.
Step 3 On the base of the speakerphone, set the OFF/ON/Bluetooth switch to the ON position.

Set Up Your Hands-Free Speakerphone Bluetooth Connection
With the Jabra Link 360, you can connect the Jabra Speak 450 to your PC over Bluetooth.

You can pair up to eight devices with the Jabra Link 360; however, only one active audio path is supported
at a time. For more information about the Jabra Link 360, visit http://www.jabra.com.

Note

Before You Begin

Power off all devices that previously connected to (paired with) the Jabra Link 360.

Procedure

Step 1 On the base of the speakerphone, set the OFF/ON/Bluetooth switch to the Bluetooth position.
Step 2 On the base of the speakerphone, press Connect.
Step 3 Plug the Jabra Link 360 into an available USB port.

The LED indicator flashes blue to indicate that the Jabra Link 360 is in pairingmode. It can take up to a minute
to establish the connection. The LED turns solid blue when pairing is complete.
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C H A P T E R  9
Further Reading

To find out more about Cisco Jabber, visit our website at: http://www.cisco.com/go/jabber.

To find out more about Cisco Virtualization Experience Media Engine, visit the website at: http://
www.cisco.com/go/vxme.
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