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User Guide
Availability
Change Availability Status
There are several ways that you can change your availability status:
• Click the drop-down arrow next to your availability status on the main window and choose a status.
• Hover over the Cisco Jabber icon on the taskbar and choose a status.
• Right-click on the Cisco Jabber icon on the Windows system tray and choose a status.

Create Personal Status Messages
You can create personal status messages to replace the default messages and tell your contacts what you are
doing at a glance. Cisco Jabber saves the three most recent personal status messages for each state. You can
select your status messages from the drop-down list on the main window.

Step 1
Step 2
Step 3

Insert your cursor in the status message field on the main window.
Enter your personal status message.
Press the Enter key on your keyboard.
Cisco Jabber displays your personal status message.

User Guide for Cisco Jabber and Cisco Virtualization Experience Media Edition for Windows Release 11.9
1

User Guide
Manage Status Requests

Manage Status Requests
Some deployments of Cisco Jabber let you manage notifications when people request to view your availability
status.

Step 1
Step 2
Step 3

From the hub window, open the Settings menu, and go to Options.
Select the Privacy tab.
Select one of the following options:
Option

Description

Auto-accept
requests from
contacts inside my
company

Cisco Jabber does not notify you when someone inside your company adds you as a contact.
Cisco Jabber notifies you when people outside of your company add you as a contact.

Auto-accept
requests from all
contacts

Cisco Jabber does not notify you when anyone adds you as a contact.

Prompt me for each Cisco Jabber notifies you when people add you as a contact. When Cisco Jabber notifies you,
request
you can select the following options:
• Allow - Lets the person view your availability status and send you instant messages.
• Block - Does not let the person view your availability status or send you instant messages.
Adds the person to your block list.
• Add to contacts - Lets the person view your availability status and send you instant
messages. Adds the person to your contact list.

Step 4

Select Apply and then OK.

Contacts
Search for Contacts
You can search for contacts from your hub window. Search for the full first and last name, like McKenzie,
Adam, or you can search by entering the last name with part of a first name to return all relevant matches,
such as McKenzie, A. With some deployments of Jabber, you can also search for part of a last name and part
of a fiirst name, such as McKen, A.
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Add Directory Groups
Directory groups are maintained by your administrator for your enterprise. When you add a directory group
to your Contacts list, then the list of people assigned to that directory group are automatically added to the
group in your contacts. You don't have to maintain the list because it synchronizes automatically with the
directory for your enterprise, meaning that people are added and removed from the group in your Contacts
whenever the administrator adds or removes them from the enterprise directory. You can remove a directory
group from your contacts list at any time.
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group, unless
someone is also in your personal contacts list.

Step 1
Step 2

Select the Menu icon, then File > New > Directory Group.
In the dialog box that opens, enter the directory group name.
Your may be able to search for the directory group that you want to add. But if you don't have any search capability,
then the directory group name must be provided to you by your administrator.

Step 3

Select Add then OK.

Add External Contacts
Cisco Jabber lets you add contacts from chat applications that are external to your organization. You can also
add custom contacts for people without an IM address.
Your system administrator must enable this feature. If you cannot add external contacts, ask your system
administrator for help.

Step 1
Step 2
Step 3
Step 4

Select File > New and select the type of contact that you want to add.
Enter the email address of your contact. For custom contacts without an IM address, enter the contact details that you
want to use.
Select a contact group.
Select Add.

User Guide for Cisco Jabber and Cisco Virtualization Experience Media Edition for Windows Release 11.9
3

User Guide
Contacts

Import Contacts
You can import contact details into Jabber from Gmail, Microsoft Outlook, and IBM Notes. You can import
contact lists in .xml, .vcf, or .csv formats.

Step 1
Step 2

From the hub window, open the Settings menu, and go to File > Import contacts.
Select your file and then select Open.

Jabber imports the contacts from the file. The contacts are available in your Jabber contact list.

Control Who Can Interact with You
Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside
your company.

Step 1
Step 2
Step 3

From the hub window, open the Settings menu, and go to Options.
Select the Privacy tab.
Select one of the following options in the Inside my company section:
Option

Description

Allow everyone

All contacts in your company can view your availability status and send you instant messages.

Block everyone

No contacts in your company can view your availability status or send you instant messages.
You can choose to block everyone and then add exceptions for specific contacts in your allow
list.
This option does not block contacts in your contact list.

Step 4

Select one of the following options in the Outside my company section:
Option

Description

Prompt me every time

Cisco Jabber notifies you when people outside your company add you as a contact. Each
time the client notifies you, you can select the following options:
• Allow - Lets the person view your availability status and send you instant messages.
• Block - Does not let the person view your availability status or send you instant
messages. Adds the person to your block list.
• Add to my contact list - Lets the person view your availability status and send you
instant messages. Adds the person to your contact list.
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Option

Description

Block everyone

No contacts outside your company can view your availability status or send you instant
messages.
You can choose to block everyone and then add exceptions for specific contacts in your
allow list.
This option does not block contacts in your contact list.

Step 5

Select Apply and then OK.

Block Specific Contacts and Domains
You can block specific contacts or domains. When you block a contact, that person cannot view your availability
status or send you instant messages.

Note

If you add a contact to your block list, and that contact has you in their contact list, that person cannot
view your availability status or send you instant messages.
The following are examples of how the block list works:
Example 1: Block specific contacts inside your organization
You add an IM address to your block list. That contact cannot view your availability status or send you
instant messages.
Example 2: Block specific domains
You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts
at that domain can view your availability status or send you instant messages.

Step 1

From the hub window, open the Settings menu, and go to Options.
The Options window opens.

Step 2
Step 3
Step 4

Select the Privacy tab and then select Advanced.
Enter specific contact addresses or domains in the Block list.
Select Apply and then OK.
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Allow Specific Contacts and Domains
Some deployments of Cisco Jabber include an allow list that adds exceptions to the block list. You can enter
specific contacts or domains in your allow list to ensure those contacts can view your availability status and
send you messages.

Note

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list
to your allow list.
The following are examples of how the allow list works:
Example 1: Allow specific contacts inside your organization
1 You set your basic privacy settings to block everyone inside your company.
2 You then add specific IM addresses for contacts inside your company to your allow list.
Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow
list.
Example 2: Allow specific domains
1 You set your basic privacy settings to block everyone outside your company.
2 You then add a specific domain, such as cisco.com, to your allow list.
Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at
cisco.com.
Example 3: Allow specific contacts from blocked domains
1 You add a specific domain, such as cisco.com, to your block list.
2 You then add an IM address, such as anitaperez@cisco.com, to your allow list.
Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.

Step 1

From the hub window, open the Settings menu, and go to Options.
The Options window opens.

Step 2
Step 3
Step 4

Select the Privacy tab and then select Advanced.
Enter specific contact addresses or domains in the Allow list.
Select Apply and then OK.
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Chats
You can open chats from your Contacts list, and use the Chats tab on the hub window to access your active
chats. From the Chats tab, you can interact with your contacts in several ways.

Search from Chat Windows
You can find, add, and call contacts from the search bar in chat windows.

Step 1

Enter the name of a contact in the search bar of the chat window.
You can enter phone numbers in the search bar to call directly from the chat window.

Step 2

Start a conversation with your contact by using one of the following methods:
• Hover your cursor over the contact to add that contact to a list or to call that contact.
• Double-click the contact to start a chat session.

Start Group Chats
You can use group chats to send instant messages to two or more contacts at the same time. Group chats are
not persistent, meaning that you can use them to create a chat with two or more people but no history is stored.

Select one or several participants to invite to the group chat. The maximum number of participants in a group chat is
100.
• Open a chat window with one participant of the group chat. Click the Add participants button in the bottom right
corner of the chat window and specify other participants.
• On your Contacts list, select everybody that you want to invite to the group chat. Right-click over the selected
names and select Start a group chat.
• On your Contacts list, hover over a group name and click the group chat icon to start a group chat with all of the
available participants in the group.
• Select multiple contacts from the Contacts or Chats tab and click the group chat icon that displays when you hover
over any of the selected contacts.
• For existing 1:1 chats, drag a contact from the Contacts tab into the message content area or the participant list
area.
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Send a Broadcast Message
Broadcast IMs allow you to send a single IM to multiple contacts. You can select multiple contacts or a group
of contacts from your contact list and send a broadcast message to them all at once. Recipients receive broadcast
IMs in the same way as normal 1:1 chats.

Step 1

From your contact list, select all the contacts that you want to IM.
If you want to send a message to an entire group, select the header for the contact group.

Step 2

Right-click on the selected contacts and click Send broadcast message.
The Send Broadcast Message dialog displays.

Step 3

Enter your message in the text box.
If you want to add more people to the broadcast message, you can search for them in the To field and add them.

Step 4

Click Send.

Transfer Files
You can transfer files between Cisco Jabber clients using the Send file icon in the chat window. You can also
drag and drop the file into the chat window.

Step 1
Step 2
Step 3

Select Send file in the bottom right corner of a chat window.
Select the file that you want to transfer from your computer.
Select Open.

Chat Rooms
You can use chat rooms if they are enabled by your administrator. Chat rooms are enabled if there is a Chat
Rooms icon on your hub window.
Use chat rooms to join or read discussions on the theme of the room with the other chat room members. For
example, your administrator may create a themed chat room such as "Foreign Exchange Rates", where you
can join this room to discuss the foreign currency exchange rates and view all previous messages sent to the
room since its creation.
You can browse all rooms by viewing a list of room names, join open rooms, or be added to a room by an
administrator. You can be a member of multiple rooms. You can filter room content by keywords or senders.
Join Chat Rooms
Joining a chat room allows you to participate in the conversation or read what is being said, where multiple
chat room members share information in a common chat window. All of the rooms that you are a member of
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are listed in your My rooms tab. If an administrator adds you to a chat room, it is displayed immediately in
your My rooms tab.

Step 1

Click the Chat Room icon in the Hub window, and select the All Rooms tab.

Step 2

Browse for a room, which are listed alphabetically.
If a room is restricted to specific members, you cannot join the room unless you are added by an administrator. For the
restricted rooms that you are not a member of, you see a lock icon instead of the Join button.
Click Join beside the room that you want to join. The rooms where you are already a member have a checkmark beside
them.

Step 3

Participate in Chat Rooms
After you join a chat room, you can participate in it and view the discussion history.

Step 1
Step 2
Step 3
Step 4

Select the Chat Room icon on the hub window, and select My Rooms to view the rooms where you are a member.
Double-click on the room that you want to enter.
View the current participant list on the right side of the chat window. You can show or hide the participant list.
Read the discussion and enter your own chat messages. The history of the conversation is persistent. When you exit the
chat room and close the client, you can return to the conversation in that room. When you return to the chat room, you
can view the messages that were sent by other members while you were not logged in. From the chat room, select Show
More to view older messages.

Filter Chat Rooms
You can create notifications in chat rooms that tell you whenever a key word is used, or a certain user makes
a comment, or your username is mentioned. These notifications are based on filters. Filters search chat room
using the criteria that you define for the search. So after you create a filter, then you get notified about any
conversations that happen in the chat rooms that match your filter criteria. You see a red notification on the
hub window which displays the number of new matches found for your filter. Filters can include mentions
when your username is used in a chat room, or custom filters that search by keyword or sender.

Step 1
Step 2

Step 3

In the client, select Chat Rooms > Filters, then select Create Filter.
Give the filter a label and then define the filter criteria. You can filter chat rooms using up to three keywords or by
username. You must define at least one keyword or the username of the sender, but you can specify the sender and up
to three keywords.
Select Create.
Results are listed on the Filter tab, with a number to indicate how many results were found that you have not read.
Results are updated automatically each time a new match for your filter is made. When you have matches on your filter,
you can click on the filter match to open the chat history in the rooms where the matches were found.
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Mentioning Users in Chat Rooms
When other users mention your username, it creates a notification in the My mentions section of your chat
room filters. Mentioning other users notifies them that they were mentioned in a chat room.

Before You Begin
Users only receive a notification if the chat room is public and the user is part of the organization, or they are
a member of the chat room.
Mentions must be enabled by your system administrator.

Step 1
Step 2
Step 3

To create a mention for another user, in the text box of the chat window in a chat room, type the @ symbol followed by
the person's user name to search the directory for the user. The client displays user names that match what you are typing.
Select the username that you want to mention. You can mention a username that does not have a Jabber ID associated
with it. You can use the @ symbol as part of your text entry.
Use the Esc key to exit the mention field.

After you send the message, a notification is created for the mentioned user in their My mentions list, with
a link to the conversation in the room where the mention was made.
Search Chat Rooms
You can search chat rooms by keywords, and further refine your keyword search with criteria such as
participants, room name, and date range.

Before You Begin
You must be a member of the chat rooms for your search to be completed.

Step 1
Step 2

In the client window, select the Chat Rooms icon, then select the Filters tab.
Enter search criteria in a search box, just like you search for contacts in your Cisco Jabber hub window. The following
restrictions apply to chat room searches:
• The search includes the period from when you joined a chat room until the present day.
• The search does not work for special characters, unless you add letters to the search string as well.

Step 3

Double click on a result to open the persistent chat room where the search got a match.

Results are sorted chronologically and grouped by room. The maximum number of results displayed is 200,
although you can show more messages to display older results.

Add Custom Chat Alert Sounds
You can add custom chat alert sounds. All sound files must be in .wav audio format. Supported formats
include:
• WAV_FORMAT_PCM_8KHZ
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• WAV_FORMAT_PCM_16KHZ
• WAV_FORMAT_PCM_24KHZ
• WAV_FORMAT_PCM_24KHZ_STEREO
• WAV_FORMAT_PCM_44KHZ
• WAV_FORMAT_PCM_48KHZ
• WAV_FORMAT_PCM_48KHZ_STEREO
• WAV_FORMAT_MU_LAW_8KHZ
• WAV_FORMAT_A_LAW_8KHZ
• WAV_FORMAT_G729

Step 1

Navigate to the Jabber Chat Alerts folder on your system. A typical installation path is: C:\Program Files
(x86)\Cisco Systems\Cisco Jabber\Sounds\Jabber Chat Alerts.

Step 2

Copy the custom chat alert sound file into the Jabber Chat Alerts folder.
You can now see the new chat alert option on the Sounds and Alerts tab of the Options window.

Calls
Jabber Calls
Your system administrator must enable Jabber Calling.
You can make a call to another Cisco Jabber client using Jabber Calls. Unlike with other types of phone calls
when you use Jabber, there are some differences using Jabber Calls, such as:
• You can make a Jabber Call with only one contact at a time.
• When you are on a JabberCall, if you call another contact, then your current call disconnects first.
• When you start a Jabber Call with a contact and your contact starts a Jabber Call with you at the same
time, your call is connected and you don't get any incoming call notice.
To make a Jabber Call, simply select the Call icon menu from active conversation windows or from your
contacts list, and select the Jabber Call option.
Dial Numbers from Active Conversations
You can enter a phone number into a converation window and it will appear as a clickable link. You and the
person you are chatting with can click on the number and make a Jabber Call.
Phone numbers must be at least four digits long, and if it is preceded by a + must be at least 11 digits long.
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Call a Number on your Browser from Jabber
You can highlight a phone number in your Google Chrome, Mozilla Firefox and Internet Explorer browsers
and right-click to call it using Jabber.

Step 1

If you are using Google Chrome or Mozilla Firefox, download the Jabber Call extension. If you are using Internet
Explorer, you don't need to do anything.
In a Chrome browser, navigate to the Extensions menu in your settings, and search for Jabber Call, then Add to Chrome.
In a Firefox browser, navigate to the Add-Ons menu in your settings, and search for JabberCallAddOn, then install.

Step 2
Step 3

In a browser, if there's a number you want to call, just highlight the number and right-click over it.
From the menu that opens, select Call with Jabber.
• Call: Jabber picks up the number that you've highlighted and dials it. In Internet Explorer, you'll see Call with
Jabber.
• Call and Edit: Jabber puts the highlighted text into the calling bar on Jabber, which lets you change the numbers
slightly if you need to format it or change the number slightly before you press the call button. You might first
need to accept a pop-up window telling you that the browser is going to open an external application called Jabber.
In Internet Explorer, you'll see Call and edit with Jabber.

Forward Calls
You can forward all calls from Cisco Jabber to voicemail or a different phone.

Step 1
Step 2

Select the phone control menu on the main window.
Select Forward calls to and then select the appropriate option.

Start Conference Calls
Conference calls comprise of two or more participants. There are several ways to start conference calls:
• While on a call—convert the call to a conference call by clicking the More button on the call control
strip, and then selecting the Conference Call option.
• From a group header—hover over a group header and click the call button to start a conference call with
all of the available contacts in that group.
• From multiple contact selection—select the contacts that you want in your conference call and click the
call button that appears when you hover over any of the selected contacts.
You can add contacts to a conference call as follows:
• Search for contacts in the Add participants field.
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• Drag contacts from your Contacts tab and drop them into the conference call window.

Reply with Chat
When you receive a call from one of your contacts, you can choose one of the following options:
• Answer
• Decline
• Chat reply
If you choose Chat reply, the call is automatically forwarded to your voicemail. A chat window with the
caller also pops up, giving you the option to send a quick reply to the caller.
To use this feature you must have voicemail set up.

Dial a Contact using a SIP URI
You can use URI dialing to make calls and resolve contacts with Uniform Resource Identifiers (URI). For
example, a user named Anita Perez has the following SIP URI associated with her directory number:
aperez@example.com. URI dialing allows you to call Anita with her SIP URI rather than her directory number.
You can also send DTMF tones with the SIP URI.
Your administrator must enable URI dialing.

Call a contact using their SIP URI:
• Enter the SIP URI and click the call button.
Matching results are displayed as you type.
• To send DTMF tones, enter the full SIP URI, followed by the DTMF tones. For example, to dial Anita Perez at
extension 1234, enter aperez@example.com,1234.

Change Audio Device

Step 1
Step 2

Step 3

Plug in your headset or other audio device to the appropriate USB port.
Select the phone control menu on the hub window and select Use my computer for calls.
The submenu lists the audio device that is currently in use. Different icons are used to distinguish between speaker
devices, microphone devices and headsets. If two audio devices are being used (one for speaker and one for microphone),
then both are listed.
To change your audio device, click Audio Options.
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The Audio tab of the Options dialog displays.
Step 4
Step 5

Select the desired device for the speaker and microphone.
Click OK.

Send Call Icons To Contacts
You can send a call icon to another user in a chat window that they can simply click on to call you. These call
icons give you an easy way to request calls from contacts. When someone receives a call icon, they can simply
click on the icon to start a phone call with you.

Enter either of the following commands in a chat window to sends the person or people in your chat window an icon of
a telephone. Your contacts can click on the telephone icon to start a call with you.
:callme or :telephone

Control Far-End Cameras
In calls that support far-end camera control, you can adjust the far-end camera to give you a better view during
video calls or you can control the conference layout of cameras. A Show Far End Camera Control icon is
displayed in your call if the far-end camera is enabled for control. When you select the icon, depending on
the way that the call is connected, you can either use it to move the far-end camera or change the conference
layout of video screens.
If you call a unit or person directly that has a device with a controllable camera, you can control the far-end
camera even if multiple people call into that device at one time. However, if you call a Cisco bridge, then you
can only control the conference layout by selecting how you want the various cameras to be displayed on
your conference call.

Before You Begin
This feature is available to you if the system you are calling supports it, and if your administrator has enabled
it for you. You also need to be in softphone mode, which means you've selected Use my computer for calls
in your hub window.

Step 1
Step 2

After you have started a video call, select the Show Far End Camera Control icon.
Use the pan, tilt, and zoom button to control the call.
• For direct calls to devices, use the controls to pan the camera left or right, tilt the camera up or down, and zoom
the camera in and out.
• For calls to bridges, use the controls to select the conference layout that you want to use.
You can also use the following keyboard shortcuts to manually control the camera:
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Option

Description

Tilt up

Up arrow key

Tilt down

Down arrow key

Pan left

Left arrow key

Pan right

Right arrow key

Zoom in

Plus sign (Shift + Equal key)

Zoom out

Minus sign key

Add Custom Ringtones
You can add a custom ringtone and set it as your incoming ringtone. All sound files must be in .wav audio
format. Supported formats include:
• WAV_FORMAT_PCM_8KHZ
• WAV_FORMAT_PCM_16KHZ
• WAV_FORMAT_PCM_24KHZ
• WAV_FORMAT_PCM_24KHZ_STEREO
• WAV_FORMAT_PCM_44KHZ
• WAV_FORMAT_PCM_48KHZ
• WAV_FORMAT_PCM_48KHZ_STEREO
• WAV_FORMAT_MU_LAW_8KHZ
• WAV_FORMAT_A_LAW_8KHZ
• WAV_FORMAT_G729

Step 1

Navigate to the Ringtones folder on your system. A typical installation path is: C:\Program Files (x86)\Cisco
Systems\Cisco Jabber\Sounds\Ringtones.

Step 2

Copy the custom ringtone file into the Ringtones folder.
You can now see the new ringtone option on the Sounds and Alerts tab of the Options window.
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Meetings
Add Meeting Accounts
You can add Cisco WebEx sites to Cisco Jabber to start, join, and manage online conferences.

Step 1
Step 2

From the hub window, open the Settings menu, and go to Options.
When the Options window opens, select the Meetings tab, then Edit account.

Step 3
Step 4

From the WebEx Site drop-down list, select New Site.
Enter all of the required information, including the name of the Cisco WebEx site that you want to add to your Cisco
Jabber client, for example, cisco.webex.com.

Conferencing Options
If you want to talk or meet with several people, you can easily create spaces for your meeting using one of
the conferencing options.
Create a Conference Call Using my Personal Room

Before You Begin
Ensure Use Personal Room for all my instant meetings is selected in your Meet Now settings on Cisco
WebEx.

Step 1
Step 2

Select one or more contacts from your Contacts list.
Right-click over the selected contacts, and from the menu, select Meet Now.
You are connected to your personal room and your contacts are sent an invitation to join your conference call.

Escalate to a Collaboration Meeting Room
You can choose to create a conference call from your group chat using Cisco Collaboration Meeting Room
(CMR).

Step 1

Ensure that the option to Use my conference service is not selected.
You can check your selection by selecting the Menu icon, then from the hub window, open the Settings menu, and go
to Options.Calls > Use my conference service.

Step 2

When you are in a group chat with participants, select the Call icon.
You are connected into the conference call and your group chat participants are sent an invitation to enter the meeting
using either a video link or using Cisco WebEx.

User Guide for Cisco Jabber and Cisco Virtualization Experience Media Edition for Windows Release 11.9
16

User Guide
Meetings

Configure Bridge Information
You use bridge information to specify the call details that are sent to users in an invitation when you create
conference calls.

Step 1
Step 2

From the hub window, open the Settings menu, and go to Options.
In the Options window that opens, select the Calls tab.

Step 3
Step 4
Step 5
Step 6

Select the option to Use my conference service.
Enter a number or URI to use for your bridge.
(Optional) If you want your bridge to be password protected, specify a Host PIN and Guest PIN.
Select Apply then OK.

Create Conference Calls Using My Bridge

Before You Begin
Configure your bridge information.

Step 1
Step 2

In the group chat window, select the call icon to start a conference call.
You are connected into your bridge. The other group chat members are sent an invitation to join your conference call.

Integrate Cisco Jabber with Calendars
Set up calendar integration to view your meetings and calendar events directly from Cisco Jabber.

Step 1
Step 2

From the hub window, open the Settings menu, and go to Options.
Select the Integration tab.
From release 11.0 onwards, this tab is called the Calendar tab.

Step 3

Select the application that you use to organize your calendar.
If you integrate with Google Calendar, you must allow it access.

Step 4
Step 5

Select File > Exit to close Cisco Jabber.
Restart Cisco Jabber.

Integrate with Google Calendar
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When Cisco Jabber restarts, a Google Calendar Sign In window opens. You must enter your account details
so that Cisco Jabber can access events in Google Calendar.

Before You Begin
Select Google Calendar on the Integration tab (Calendar tab from release 11.0) and restart Cisco Jabber.

Step 1

Enter your Google account username and password and then select Sign in.
A prompt displays to notify you that Cisco Jabber is requesting permission to manage your calendar.

Step 2
Step 3

Select Allow access.
If prompted, select Yes to continue running scripts on the page.
The first time you allow access to your Google Calendar, you might notice an error message that indicates an error occurs
with scripts on the page.
The Google Calendar Sign In window closes.

Step 4

On the main Cisco Jabber window, select the Meetings tab on the left side navigation.
Cisco Jabber displays calendar events from your Google Calendar account.

Remove Google Calendar Integration
You can remove Google Calendar integration with Cisco Jabber. To completely remove Google Calendar
integration, you should also revoke access from your Google account.

Step 1
Step 2

Open the main Cisco Jabber window.
From the hub window, open the Settings menu, and go to Options. and then select the Integration tab.
From release 11.0 onwards, the Integration tab is called the Calendar tab.

Step 3
Step 4

Select None and then select OK.
Restart Cisco Jabber.
Cisco Jabber no longer displays events from Google Calendar.

What to Do Next
Open your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access to your
Google Account section.

Create Custom Tabs
You can create custom tabs to display HTML content in the main window.

Step 1
Step 2

Select File > New > Custom Tab
In the Create new custom tab dialog window, complete the following fields:
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• Tab name—Enter an optional name for your custom tab. The name displays when you hover your cursor over the
tab.
• Page URL—Enter the URL for your custom tab. You can enter one of the following:
◦Hosted content, for example, www.cisco.com
◦Local content, for example, file://C:\workspace\page.html
Step 3

Select Create.
To remove custom tabs, select the tab in the main window and then select File > Remove custom tab. You can remove
only the custom tabs that you create.

Accessibility
Screen Reader Support
From release 10.6, Cisco Jabber for Windows supports JAWS 15 or JAWS 16 screen reader on a Windows
7 or 8 operating system.
You must download a script to run JAWS with the client. You can download the scripts and reference guide
from the Cisco Jabber software download site. The file you need is called
CiscoJabber-JAWs-Scripts.<latest-version>.zip.

Accessibility Icons
Accessibility icons use symbols to show availability.
To use accessibility icons, select View > Show accessible presence icons.
The following table shows standard and accessible icons:
Standard Icon

Accessibility Icon

Description
Available
Away
Do Not Disturb
Unavailable
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Keyboard Shortcuts
Global Keyboard Shortcut Keys
Global shortcuts mean that you can use the shortcuts from anywhere on your computer; a specific window or
application doesn't have to be open to use the shortcut.
Operation

Keyboard Shortcut

Access the docked window (first
ensure your docked window is
enabled in View > Show docked
window.

CTRL + Shift + ?

Open the right-click menu

Shift + F10

Hub Window
Navigate to and select Calls tab

CTRL + 2

Navigate to and select Voicemail tab

CTRL + 3

Navigate to and select Meetings tab

CTRL + 4

Add a contact

CTRL + SHIFT + D

Show/hide contact pictures

CTRL + SHIFT + T

Show Offline Contacts

CTRL + SHIFT + H

Bring the main Cisco Jabber window into focus

CTRL + /

Incoming Calls
Operation

Keyboard Shortcut

Answer calls

CTRL + L

Decline calls

CTRL + D

Reply to calls with chat

CTRL + R

Active Calls
Operation

Keyboard Shortcut

New call

CTRL + E
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Operation

Keyboard Shortcut

End calls

CTRL + K

Enter or exit full screen mode

CTRL + SHIFT + F

Show or hide self-view video

CTRL + SHIFT + B

Mute or unmute your audio

CTRL + Down Arrow

Start or stop video

CTRL + SHIFT + V

Dock or undock the call window

CTRL + ALT + P

Hold or resume calls

CTRL + SHIFT + H

Open or close the keypad

CTRL + SHIFT + K
Enter numbers on the keypad with your keyboard.

Increase volume

Increase by 1%: CTRL + SHIFT + Up Arrow
Increase by 10%: CTRL + SHIFT + Page Up
Maximum volume level: CTRL + SHIFT + HOME

Decrease volume

Decrease by 1%: CTRL + SHIFT + Down Arrow
Decrease by 10%: CTRL + SHIFT + Page Down
Minimum volume level: CTRL + SHIFT + End

Open or close the More menu

CTRL + SHIFT + Plus

Open the Merge menu when calls are on hold

CTRL + M

Transfer a call

CTRL + SHIFT + T

Start a conference call

CTRL + SHIFT + C

Instant Messages
Operation

Keyboard Shortcut

Close chat window

CTRL + W

Bold font

CTRL + B

Italic font

CTRL + I

Underline

CTRL + U

Copy

CTRL + C

Paste

CTRL + V

Cut

CTRL + X

Undo

CTRL + Z

Redo

CTRL + Y
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Screen Captures
To take screen captures with your keyboard, do the following:
1 Use the Tab key to navigate to the Send a screen capture control on the Conversations window.
2 Tap the Space bar.
3 Hold down the Space bar and use the arrow keys to highlight the region of the screen you want to capture.
4 Release the Space bar to take the screen capture and paste it into your chat window.
5 Press Enter to send the screen capture.
Turn Off Time Stamps
You can remove the time stamps from messages you receive so that your screen reader does not read them
for each message. To toggle time stamps on and off, press CTRL + SHIFT + B.

Keyboard Navigation
Press the Tab key and arrow keys to navigate through items on:
• Main Cisco Jabber window
• Chat windows
• Call windows
• Contact lists
• Options window
• Docked window
• Use arrow keys to access lists and individual components.
• Use the Tab key to navigate through the general area, and Shift + Tab to navigate backwards.
• Use Ctrl +Tab to navigate through conversation windows when you have multiple conversations going.
• Press Enter to select items on windows or start chats with contacts in your contact list.
Navigate Call Controls
To navigate through call controls on call windows, do the following:
1 Use the Tab key to toggle between call controls.
2 Press the Space or Enter key to open secondary control menus.
3 Adjust settings with the arrow keys.
4 Press the Esc key to exit secondary control menus.
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Navigate Contact Lists
When you navigate into the contact list with the Tab key, there are groups and contacts. To navigate between
groups and contacts,
• Use the left and right arrows to expand and collapse groups.
• Use the down arrow to navigate through groups.
• Use the right arrow to navigate into a group.
• Use the left arrow to navigate out of a group.
• Use the up and down arrows to navigate through contacts in a group.

Troubleshooting
Unable to Access Features
If there is an issue with a feature, for example, you cannot access your voice messages, you may have an issue
with your connection status.

Step 1
Step 2
Step 3
Step 4
Step 5

In the client, select the Menu icon, then Help > Show connection status.
For each server listed, verify that the status displayed is Connected.
If any servers are not listed with a Connected status, select Options to verify the account settings.
The Accounts tab opens.
Check that your username is correct and re-enter your system credentials and select Apply.
If the problem persists, select the Advanced option to see your server addresses, and then report the problem with your
server information to your system administrator.

Set Video Preferences for Calls
If you see an incoming video call and you don't want to show your video for the call, you can change the
setting to answer calls with video. Or if you notice that no video is being shown, you can choose to show your
video when you answer calls.

Step 1
Step 2

From the hub window, open the Settings menu, and go to Options>Calls.
Select your preference to Always start calls with video or Never start calls with video.
You can always change these preferences. So to turn off video for just one call or one day, select Never start calls with
video. Then you can change that preference later when you want to make video calls.

Step 3

Select Apply then OK.
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Change My Profile Picture
If you are not displaying a profile picture, or you want to change the picture you are using, you can add or
change your profile picture. However, this option is only available to organizations using cloud deployments.
If you don't have the Edit my profile option, then you cannot change your profile picture.

Step 1
Step 2
Step 3

From the client, select the Menu icon, then File > Edit my profile.
Select the icon under your profile picture to browse to the picture you want to upload.
Select the picture and select Open.

Spaces in Hyperlinks
If you want to paste a link into your chat window and the link has spaces in it (as for network locations), then
you need to add angled brackets to the start and end of the hyperlink to ensure the whole link is clickable,
otherwise only the initial string of characters up to the first space is included in the clickable link.
For example, you want to send your colleague the network location to a file. If you just send your colleague
the location without angled brackets, it appears as follows: \\network_home\Public\user\11.0\
ADAM MCKENZIE. If you enclose the link in angled brackets, the whole string is displayed as a clickable
link: <\\network_home\Public\user\11.0\ ADAM MCKENZIE>.

Cisco Virtualization Experience Media Edition
Cisco Jabber is compatible with VDI. However, because of a limitation of VDI, only the availability and chat
features are supported. Sending the additional data that audio and video calls require through the hosted virtual
desktop causes communications delays. This limitation is called the “hairpin” effect.
Cisco Virtualization Experience Media Edition (VXME) is software that adds support for audio and video
calls. With Cisco VXME, the data doesn’t go through the hosted virtual desktop, thus eliminating the hairpin
effect. The version of Cisco VXME that you have depends on the operating system that your thin client runs.
The Cisco VXME family of products includes:
• Cisco VXME for HP Thin Pro and Ubuntu
• Cisco VXME for SUSE Linux
• Cisco VXME for Unicon eLux
• Cisco VXME for Windows
Cisco VXME supports most Cisco Jabber features, with some exceptions.

Virtual Desktop Infrastructure
With Virtual Desktop Infrastructure (VDI), instead of a traditional desktop, you have a thin client and a hosted
virtual desktop.
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A thin client is a typically less costly and less powerful device than a desktop computer. Your organization
may even use older, less powerful PCs as thin clients. Your hosted virtual desktop resides in a central server
location called a data center. Your hosted virtual desktop includes your
• Microsoft Windows desktop
• Applications (such as, Cisco Jabber)
• Data
Using your thin client, you access your hosted virtual desktop over a secure Citrix or VMware connection.

Device Selector
Cisco Virtualization Experience Media Edition (VXME) includes a component called Device Selector. Device
Selector is a menu that you can use to manage your cameras, speaker devices, microphones, and ring alerts.
You can view your currently active devices or change them. A list of speaker devices appears first in the
menu, followed by the lists of microphones, ring devices, and cameras.
The Device Selector icon (
) appears in the notification area (system tray), in the bottom right corner of
the screen. Some icons, including the Device Selector, can be hidden. Click the up arrow in the notification
area to show hidden icons.
After you connect a new device, a “New device found” message appears in the notification area and the new
device becomes active.
When you disconnect a device
• A “Device disconnected message” appears in the notification area.
• The next device in your Preference list (File > Options > Audio > Advanced) becomes active.
Use Device Selector
Use the Device Selector menu to view your active device selections, or to select a different active camera,
speaker device, microphone, or ring alert. You must have multiple devices connected.

Step 1

In the Windows notification area, click the Device Selector icon.
Check marks indicate the selected devices.

Step 2
Step 3

Click a device (camera or audio) to make it active.
Click anywhere except on the Device Selector icon to close the menu.

Cisco VXME, Screen Lock, and Call Control
While your hosted virtual desktop screen is locked, you cannot make calls, but you can receive them. If you
have an incoming call while your hosted virtual desktop screen is locked, you can use one of your accessories
to answer the call. With supported audio accessories, the following call control features are available while
your screen is locked:
• Answer call
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• End call
• Hold call
• Resume call
• Toggle audio mute
• Adjust audio volume

Cisco Approved Audio and Video Accessories
For a complete listing of audio and video accessories that are supported for Cisco Virtualization Experience
Media Edition (VXME), visit http://www.cisco.com/c/en/us/products/unified-communications/uc_endpoints_
accessories.html.

Note

We do not provide technical support for these accessories. For more information about, or technical
assistance with your accessories, see the documentation for your device or visit the manufacturer's website.
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