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FAQs

What is Cisco Unified Personal Communicator?Q.

Cisco Unified Personal Communicator is a multimedia communication application for audio and video calls and enterprise instant
messaging.

A.

With Cisco Unified Personal Communicator you can

• See the availability status for your contacts.

• Set your own custom availability status messages.

• Place or receive audio and video calls.

• Send instant messages to your contacts.

• Access you visual voicemail.

• Access your corporate directory.

• Start or join web conferences.

Some of the Cisco Unified Personal Communicator features described in this FAQ might not be available in your environment.

What is Cisco Virtualization Experience Client 6215?Q.

Cisco Virtualization Experience Client 6215 is a thin client—a multimedia-enabled desktop PC and phone replacement for
enterprises. With Cisco Virtualization Experience Client 6215, you can use Cisco Unified Personal Communicator in virtual
environments.

A.
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The following image shows Cisco Unified Personal Communicator components as they appear on a Cisco Virtualization Experience
Client 6215 (VXC 6215) display.

Figure 1: Cisco Virtualization Experience Client 6215 display

Legend

Cisco Unified Personal Communicator main window1

Active Conversation window2

Call Strip3

Video window4

Device Selector5

Basics

I do not see all of the features in my version of Cisco Unified Personal Communicator. How do I access them?Q.

Your organization determines the feature set that is available to you, for example, video, visual voicemail, and web conferencing.
Your system administrator must enable and set up some features before you can access them. If the administrator does not set up
these features, they do not appear in Cisco Unified Personal Communicator.

A.

3



What do the icons in the main window do?Q.

After you sign in, the main window appears. Depending on the features that are available to you, the main window is comprised
of one main section or subdivided into two sections. If the main window contains two sections, one section contains the following
icons, which determine what appears in the other section:

A.

DescriptionIcon

Click to show your contacts.

Click to show a list of the chat rooms, which you set up, or in which you participate.

Up to three other icons, which link directly to HTML pages, can appear in the main window. Only an administrator can add
these icons.

If the main window contains only one section, the ability to create and participate in Chat Rooms is not available and all of your
contacts appear in the main section of the window.

The icons in the top part of the main window provide easy access to standard features.

DescriptionIcon

Click to view all chats, calls, and voice messages. You can view or listen in any order, and use
multiple filtering options to sort events. You can also respond to missed conversations by
right-clicking the event and choosing a communication method.

Click to open the keypad. You can use the keypad (or your keyboard) to place a call.

Click to search your corporate directory and recent contacts to find a name to add to your contact
list. You can also enter information directly to create a new contact.

What do the icons in the active chat window do?Q.

Use the icons in the active chat window to add audio, video, or a web conference to your conversation.A.

DescriptionIcon

Click to start a call. If you are chatting with multiple people, this initiates a conference call.

Click to open a browser for a web conference. A link appears in the active chat window for other
participants.

Click to view chats, calls, and voice messages. You can view or listen in any order, and use multiple
filtering options to sort events.

If the administrator set Cisco Unified Personal Communicator to prevent the logging of
instant message history, a chat history does not appear. For more information, contact your
system administrator.

Note
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DescriptionIcon

Click to search your corporate directory and add people not already on your contact list to your chat.

You can also drag a name from your contact list onto your active chat window to add them to
your chat.

Tip

Click to select a font, type size, and color.

Click to show your message with your name and an exclamation point in red.

Click to select from a palette of smileys.

Click to add the contact to the contact list. This icon appears only during a person-to-person chat, if
the contact is not already in your contact list.

What do the icons in the Active Conversation window do?Q.

The icons in the Active Conversation window control the call in progress.A.

DescriptionIcon

Click to end the call.

Click to put the call on hold. To resume the call, click this icon again.

The position of this icon changes when you place the call on
hold.

Note

Click to open a keypad that you can use to enter numbers or characters. Use this keypad to
perform tasks such as entering a PIN or a numeric password, or to interact with applications
that have telephony user interfaces.

Click the drop-down arrow to open a menu, from which you can add more parties to the call,
transfer the call, hold or resume the call, send an instant message, or end the call.

What do the icons in the Call Strip do?Q.

The icons in the Call Strip control the following audio and video features during a call.A.

DescriptionIcon

Click to send a Request to Add Video to the other party in an audio call. This icon appears
only during an audio-only call.

Click to remove video from a video call. This icon appears only during a video call, or after
you send a Request to Add Video. Click to cancel a Request to Add Video.
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DescriptionIcon

Click to mute your audio so that other parties on the active call cannot hear you.

Click to pause sending your video on the active call. To resume sending video on the call,
click this icon again. This icon is dimmed if the active call is not a video call.

When you pause sending your video, you continue to receive video from the other
party on the call.

Note

Click to display a volume control. Use the volume control slider to adjust the call volume.

Cisco Virtualization Experience Client stores your volume setting for the duration
of theWindows desktop session. The next time you sign in, the volume setting returns
to the default level.

Note

Click to end the call.

This icon appears on the Call Strip only after a connection failure between your
Cisco Virtualization Experience Client and your Microsoft Windows session.

Note

Can I hover my mouse over the icons to get help?Q.

Yes. Hover your mouse over an icon to display a short description.A.

How do I move the Call Strip?Q.

The Call Strip always appears on top, and is anchored to either the left or the right side of the screen.A.

To move the Call Strip to the left side of the screen, right-click on the Call Strip and select Display menu on left side of the
screen.

To move the Call Strip to the right side of the screen, right-click on the Call Strip and select Display menu on right side of the
screen.

What is the Device Selector?Q.

The Device Selector is a menu that you can use to manage your cameras and audio devices. You can view your currently active
cameras and audio devices or change them. An alphabetical list of cameras appears first in the menu, followed by an alphabetical

A.

list of audio devices. The list of audio devices includes the thin client built-in audio device. Your active camera and audio device
selections apply to all applications.

The icon for the Device Selector ( ) appears in the notification area.

How do I view my active camera or headset?Q.

Point to in the notification area and hover over the icon.
A.

How do I change my active camera or headset?Q.

Use the Device Selector menu to select a different active camera or headset.A.

1
Click in the notification area.
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Check marks indicate the active devices.

2 Click a device (camera or audio) to make it active.

3 Click anywhere except on the Device Selector menu to close the menu.

How do I move the Video window?Q.

You can drag the Video window to any desired location on the display. The Video window always appears on top of other windows,
except the Call Strip.

A.

Cisco Virtualization Experience Client remembers the Video window position for the duration of
the desktop session. The next time you sign in toWindows, the Video window returns to its default
position in the middle of the display.

Note

How do I change the size of the Video window?Q.

You cannot change the size of the Video window. The video resolution is already optimized for quality and performance on your
thin client. Video resolution is fixed at 352 x 288 Common International Format (CIF) at 15 frames per second.

A.

After I sign out of or exit Cisco Unified Personal Communicator, does the application remember any changes that I made to the
default size and position of the application windows?

Q.

Yes. Cisco Unified Personal Communicator remembers the last size of each window and the position of each window on the screen
and uses these settings to display the windows again.

A.

The Always on Top setting does not apply to the Video window and the Call Strip, which always
appear on top.

Note

Setup

How do I sign in for the first time?Q.

Your system administrator must provide you with the information to sign in for the first time. At a minimum, you need a username
and password. You may also need to enter the appropriate server name on the sign-in screen.

A.

Do I need to enter additional credentials to use Cisco Unified Personal Communicator?Q.

By default, the application attempts to use your sign-in credentials for all Unified Communications services. You may need to
enter additional information for voicemail and web conferencing services.

A.

1 On the Cisco Unified Personal Communicator main window, click File > Options > Accounts on the main window.

2 Enter your username and password.

3 Click Apply to save your changes before you navigate to another window, or click OK to save your changes and exit.
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If voicemail, web conferencing, or your corporate directory is unavailable, check each server for a Credentials are missing a
required username error.

Click HelpShow Server Health.

If the error appears, use the Accounts window to enter the correct credentials for the voicemail and web conferencing services.
You cannot enter additional credentials for your corporate directory. If you do not know your username and password, contact
your system administrator.

How do I set up my privacy options?Q.

Privacy options control who can see your status and send you messages. You can set a general policy independently for either of
the following options:

A.

• Everyone in my company

• All others

You can also set exceptions within the general policy to allow or block communication from specific people or domains (for
example cisco.com). To set privacy options:

1 On the Cisco Unified Personal Communicator main window, click File > Options > Privacy.

2 Click Allow or Block for the two groups: Everyone in your company and All others.

3 Click Exceptions to add people or domains that are not part of your general privacy policy.

For example, if you select Block for All others, you can add an individual user account that is not part of that rule.

Do I need to select a phone?Q.

No. In Cisco Virtualization Experience Client mode, your Cisco VXC 6215 phone is the default selection and Cisco Virtualization
Experience Client retrieves your phone settings when you sign in. However, you can select another phone to control.

A.

1 On the Cisco Unified Personal Communicator main window, click Use my Cisco Virtualization Experience Client (VXC
6215).

2 Under Phone to use with Cisco UC, click Change.

Your phones appear in alphabetical order by Alias/Name. You can change the Alias/Name for your VXC 6215 and for any of
your other phones.

3 Select the phone that you want to use, and then click OK.

How do I change the Alias/Name for a phone or for my Virtualization Experience Client (VXC 6215)?Q.

If you change the Alias/Name for a phone or for your Virtualization Experience Client (VXC 6215), and then you select that
device as the Phone to use with Cisco UC, the new name appears on the Cisco Unified Personal Communicator main window.

A.

1 On the Cisco Unified Personal Communicator main window, click the Use my link that displays the name of the phone that
you use with Cisco Unified Personal Communicator.

2 Under Phone to use with Cisco UC, click Change.

Your phones appear in alphabetical order by Alias/Name.

3 In the Alias/Name column, click on the name that you want to edit, and then type a new name.

For example, you could change Virtualization Experience Client (VXC 6215) to VXC 6215.
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4 Click OK.

How do I set up a headset or other audio device?Q.

A. 1 Plug in your headset or other audio device to the appropriate USB port.

2 Wait for your operating system to detect the audio device.

3 Click the NewDevice Found notification bubble in the notification area to select the new device as the active audio device.

How do I set up my camera?Q.

A. 1 Plug your compatible camera into the appropriate USB port.

2 Wait for your operating system to recognize the camera.

3 Click the NewDevice Found notification bubble in the notification area, to select the new camera as the active camera.

How do set my video preference for all my audio calls and make that my default setting?Q.

A. 1 On the Cisco Unified Personal Communicator main window, click File > Options > Video.

2 Choose one of the options.

DescriptionMenu Option

Starts all calls as video callsSend and receive video

Starts all calls as video calls, with your video pausedReceive video only (Do not send my video)

Starts all calls as audio-onlyDo not send or receive video (Audio only)

3 Click Apply before you navigate to another window.

4 Click OK.

How do I optimize my video quality?Q.

Video resolution is already optimized for quality and performance on your thin client.A.

How can I send HD video?Q.

For this release of the Voice and Video Firmware, the video resolution for Cisco Unified Personal Communicator is fixed—352
x 288 Common International Format (CIF) at 15 frames per second.

A.

Availability

What is availability?Q.
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Availability is status information, which can indicate that your contacts are on the phone, in a meeting, or have stepped away
from their desk. Scan the icons beside a contact or the custom status message listed with a contact name to quickly determine
status.

A.

Availability status can help reduce communication delays by allowing you to connect with colleagues based on their desktop,
mobile, telephony, and calendar information. Even if contacts are offline, you can still place a call or send an instant message
that they will receive the next time they sign in.

The following table describes the status icons:

DescriptionIcon

Available: Indicates that you are available to contact.

Away/In a meeting/On the phone: Appears when you are inactive for 15 minutes or for the duration
that you specify. This status indicates that you are away from your desk, in a meeting, or on the phone.
You can also manually set this as your status.

Do Not Disturb: Indicates that you do not want to be contacted. To block all call alerts, sounds, and chat
invitations, choose File > Options > Status > Do Not Disturb.

Offline: Indicates that you are offline and you will receive offline messages when you sign in again. The
missed event counter includesmessages receivedwhile offline, alongwithmissed calls and voicemessages.

Out of office: Displays an optional custom message if you plan to be offline for an extended period.
When you choose this status, and then click OK, the application signs you out.

How do I change my status?Q.

You can manually change your status or it can change automatically if you are on the phone, in a meeting, or away from your
desk. You can also turn off the automatic status.

A.

You can create a custom message for your status.Note

To manually change your status:

1 On the Cisco Unified Personal Communicator main window, click the drop-down list under your name.

2 Choose from a list of default status options or choose Edit status menu and create a custom status.

To turn off automatic status:

1 On the Cisco Unified Personal Communicator main window, click File > Options > Status from the main window.

2 Uncheck the check box.

If you turn off automatic status, your Available status does not change because of inactivity.
However, other events can still change it, for example, if you pick up the phone or join a meeting.

Note

How do I create and delete custom status messages?Q.

10



Custom status messages can provide people with additional information about your availability. You can create up to 20 custom
status messages.

A.

To create a custom status message:

1 On the Cisco Unified Personal Communicator main window, click the drop-down list below your name.

2 Scroll to the bottom of the list and choose Edit status menu.

The Edit Status Message window appears.

3 Enter a message to display.

The maximum number of characters is 140.

4 Choose a status icon to associate with your custom message.

5 Click Add. The new message appears in the list of custom messages.

6 Click Close. The new custom status appears.

To delete a custom status message:

1 On the Cisco Unified Personal Communicator main window, click the drop-down list below your name.

2 Scroll to the bottom of the list and choose Edit status menu.

The Edit Status Message window appears.

3 Select the messages to delete.

4 Right-click and choose Remove.

I had my status set to Do Not Disturb; can I see who tried to contact me?Q.

Yes. There are two ways to set the Do Not Disturb status.A.

• Do Not Disturb status displayed only

You can also set your status to Do Not Disturb but continue to receive call alerts and chat invitations. To do this, choose File
> Options > Status and uncheck Do not display alerts, turn off sounds, and do not open new chat windows. Call alerts
and chat invitations appear as normal.

• Do Not Disturb status displayed and all alerts and invitations disabled (Default)

The default behavior indicates to contacts that you do not want to be contacted and blocks all call alerts, sounds, and chat
invitations. With this setting, you can view missed communications in the following ways.

◦
If instant message history logging is enabled: The missed event counter on the Chat History icon ( ) on the main
window updates to notify you of missed communications. The Cisco Unified Personal Communicator system tray icon

also displays a missed event indicator. You can click to view missed communications.

◦ If instant message history logging is disabled: The missed event counter does not include missed chat invitations.
Missed chat invitations automatically appear when you change your status from Do Not Disturb.

If you sign out while your status is Do Not Disturb, missed chat or group chat invitations
are lost and do not appear when you sign in again.

Note
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How long does it take before the Away status appears?Q.

By default, your status changes after 15 minutes of inactivity. You can use the away timer to change this value.A.

To change the away timer value:

1 On the Cisco Unified Personal Communicator main window, click File > Options > Status.

2 Use the arrows to change the timer value, or enter a new value.

The away timer accepts values from 1 to 90 minutes.

Can I choose whether contacts can see that I am on the phone or in a meeting?Q.

By default, Cisco Unified Personal Communicator automatically determines the availability status of each person. It detects when
a person is signed in to the application or on the phone. Your system administrator can also integrate your Microsoft Outlook
calendar to show that you are in a meeting. You can choose whether to display your phone and meeting status.

A.

To set an option to display your phone and meeting status:

1 On the Cisco Unified Personal Communicator main window, choose File > Options.

2 Click Status.

By default this option is checked.

• Checked: Your phone status appears as part of your availability information. Your meeting status appears as part of your
availability information when your Microsoft Outlook calendar shows that you have a meeting in progress or that you
are busy.

• Unchecked: Your phone status and your meeting status do not appear to others.

Why does the Offline status appear for all of my contacts?Q.

The administrator can set up the Cisco Unified Presence server to disable the sharing of availability status information with Cisco
Unified Personal Communicator. If this setting is disabled, the Offline status icon appears for all contacts and the availability

A.

features do not work as expected. Your status may appear to you as Available. For more information, contact your system
administrator.

Contacts

How do I create a contact?Q.

You can add contacts that are in your internal corporate directory. You can create external contacts for people outside your corporate
directory.

A.

To add a contact from your corporate directory:

1
On the Cisco Unified Personal Communicator main window, click .

2 Enter a name or a user ID in the Search field.
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You can also enter a phone number in the Search field to locate a contact.Note

3 Click Search to display results from your corporate directory.

4 Select the contact you require from the list of search results.

5 Click Add. You can also choose the group to which you want to add your new contact.

Click the X in the Search field to clear the contents of the Search field.Tip

To create a contact for an external contact:

1
On the Cisco Unified Personal Communicator main window, click .

2 Click Create New Contact.

3 Enter contact information.

At a minimum, you must enter: first name, last name, or nickname, and either a phone number or an IM address. You must
enter an IM address to exchange chat messages and status—usually the email address of your contact.

4 (Optional) Click Add photo. Cisco Unified Personal Communicator supports JPEG, GIF and BMP format.

The picture appears only on your contact list and does not appear to other users.

a Browse for the image.

b Click Open.

c Click Add.

If you add a contact from your corporate directory, and a phone number is available for the contact
in the corporate directory, the contact profile includes the phone number. If you add a contact from
outside the company, such as a personal contact, you must enter a phone number in their contact
information to place an audio call.

Note

On the contact card, what do the communication buttons do?Q.

You can use these buttons to make a call, send an email, start a meeting, or chat with your contact. Multiple phone icons may
appear, one for each phone number stored for the contact, for example, a Cisco Unified IP Phone, a mobile phone, and another

A.

designated phone. Click a phone icon to place a call to the phone number. If available, click the Meeting icon to create and start
a meeting.

You can also click the Edit Contact icon to revise or add information for your contact.

Can I hide the pictures in my contact list?Q.

You can toggle pictures on and off from the View menu. If your contact list is long, you can toggle pictures off to save space.A.

This is a global setting. If you choose not to show pictures in your contact list, they do not appear anywhere.
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I renamed one of my contacts to a nickname; will Search be able to find the contact?Q.

Search can find renamed contacts in your list. You can also enter a phone number or even a partial name into the Search field.A.

How can I organize my contacts?Q.

You can create groups to better organize your contacts. You can also assign groups when you create or add contacts. By default,
contacts appear alphabetically by name. You can also choose to list them by status.

A.

The groups appear alphabetically in your contact list.Note

1 Choose Contact > Create New Group.

2 Enter a name in the Create Group field.

3 Click Create to add the group name to the contact list. You can right-click the name if you want to change it.

4 Drag your contacts into the group.

To delete a group, right-click the name and choose Remove. This removes the group. This action does not delete the contacts that
the group contains. These contacts continue to appear in your main contact list.

Can my contacts appear in more than one group?Q.

Contacts can appear in multiple groups.A.

You can copy a contact from one group to another group.

1 Select a contact name.

2 Right-click and choose Copy to group.

3 Select the group name.

Can I send an email message to someone on my contact list?Q.

Yes. Hover the cursor over the contact name. The contact card appears. Click the email icon to open a new Microsoft Outlook
email message. Outlook prepopulates the To field with the email address from the corporate directory.

A.

Chat

• Chat

• Chat from Applications

• Group Chat
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Chat

How do I start a chat?Q.

You can start a chat with someone in your contact list or search for them in your corporate directory.A.

To start a chat with someone on your contact list:

Select the name and double-click.

To start a chat with someone who is not on your contact list:

1 On the Cisco Unified Personal Communicator main window, enter a name or user ID in the Search field.

Cisco Unified Personal Communicator searches your contact list and recent conversations first.

2 If you did not find the name as a recent contact, click Search Directory to continue to search in your corporate directory.

3 Select the contact name in the Search Results, double-click, and start your chat.

4 To add the contact in the active chat window to your contact list for future use, click .

To chat with someone who is not in your corporate directory, you must first create the contact, and
then add the contact to your list.

Tip

How do I turn off the sounds that alert me when I receive a chat request?Q.

By default, chat alert sounds are turned on for those events that support sounds. You can choose when and how to play the chat
alert sounds by making changes in the Alert Options. You can set your preference globally for all chat sounds or you can set the
behavior individually per event. These options do not affect the ringing sound that plays when you receive a phone call.

A.

To globally disable sounds for chat events:

1 Select File > Options > Alerts.

2 Uncheck Play sounds for all chat alerts.

The Play sound check box under the chat event drop-down menu remains selected but appears
dimmed.

Note

To individually disable sounds for specific chat events:

1 On the Cisco Unified Personal Communicator main window, click File > Options > Alerts.

2 Select the chat event: Receive first chat, Receive any chat, or Send chat.

3 Uncheck Play sound.

4 Click Apply.

5 Repeat steps 2, 3, and 4 for each chat event you want to set.

To disable the flashing in your task bar uncheck the Flash in window task bar check box.Note
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What is instant message history logging?Q.

Cisco Unified Personal Communicator can store a local copy of instant message sessions. When you start a chat with a contact,
the text of previous chat sessions with the same contact appears in the chat window. You can also view the text of previous chats

A.

from the Chats tab in the Conversation History window. The system administrator determines the settings for logging message
history. The administrator can disable message history logging. If instant message history logging is disabled, you cannot view
the text of previous chat sessions.

How do I know if I missed a chat request?Q.

If instant message history logging is enabled:

On the Cisco Unified Personal Communicator main window, and in the active chat window the displays amissed event counter.

If you missed a chat request, a number appears in red on top of the icon, for example, . The value indicates the total number

A.

of missed conversations including missed chats, missed calls, and voice messages. Hover with your cursor over the number to see
a breakdown of the missed events, for example: 5 missed chats, 2 voice messages, 2 missed calls.

The Conversation History window lists all missed chats.

1
Click .

2 Click the Chats tab in the Conversation History window.

3 If required, filter the history by time frame (for example, yesterday) or status (for example, missed or urgent).

4 Right-click the missed chat to respond and send an instant message.

When you right-click the missed chat, you can initiate a chat, place an audio or video call, or start
a web meeting with that person. You can also view the person's contact card, which includes icons
for all preferred communication methods. To initiate communication, click one of the icons that
appear on the contact card.

Tip

If instant message history logging is disabled:

The icon does not include missed chats in the missed event count. When you click , the Conversation History window
does not include a Chats tab. If you miss a chat request while your status is Offline or Do Not Disturb (with the option Do not
display alerts, turn off sounds, and do not open new chat windows checked), the chat windows for the missed chats appear
when you sign in again or change the status from Do Not Disturb. However, if you sign out while your status is Do Not Disturb,
any missed chats or group chat invitations are lost; they do not appear when you sign in again.

How do I block someone from starting a chat with me?Q.

Privacy options control who can send you a message. You can set a general policy to block a group of users, such as anyone
outside of your company, or you can indicate specific people. To block a single person:

A.

1 Select File > Options > Privacy.
2 Click Exceptions.

3 Enter the IM address of the person to block.

4 Click Add.

5 Click OK.
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If a contact appears offline, can I still send an instant message?Q.

Yes. The following occurs, depending on the features that are available to the recipient:A.

• If the recipient is set up to show availability status and the recipient is offline, they receive the message when they sign in
again.

• If the recipient is not set up to show availability status, the offline status always appears.

If the system administrator sets instant message history logging to Enabled, the missed event counter includes messages
received while offline, along with missed calls and voice messages.

I can open a chat window and enter a message but when I try to send the chat, an error appears. Why is this happening?Q.

It is possible that your system administrator set the chat function to disabled for all client applications. For more information,
contact your system administrator.

A.

Can I change the format of my chat? Are there emoticons?Q.

In the Conversation window, you can choose from a variety of fonts, colors, and emoticons to apply to your chat conversation.
You can also set a global format option for all of your chat messages—incoming or outgoing.

A.

1 Select File > Options > Chats.

2 You can select a size, color and face.

3 Click Apply before you navigate to other windows.

4 Click OK to exit.

How do I customize the layout of the chat window?Q.

You can specify the tab orientation of the active Conversation window or you can have the windows open separately.A.

1 Select File > Options > Chats.

2 Select the location of your tabs under the heading Chat window layout.

The default shows tabs to the left of the conversation window.

3 (Optional) Select Open chats in separate windows.

If you have multiple chats active, you can drag a chat out into a separate window. Click and drag
the tab to a location on your desktop. Right-click the tab and select Re-dock tab to move the tab
back into the single conversation window.

Tip

4 Click Apply before you navigate to other windows.

5 Click OK to exit.

How can I view the text for a previous chat?Q.

If instant message history logging is enabled:A.
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Cisco Unified Personal Communicator stores instant messages locally. The stored messages appear when you open a chat with
the same person. You can see up to the last 99 IMs with a contact by scrolling up in the chat window.

To view a chat history before the last 99 messages:

1
Click from either the main window or the chat window.

If you have missed conversations, a number appears on the icon, for example . The tooltip displays the types of missed
communications.

2 Missed chats and previous chats appear.

3 If required, filter the chat history by time frame, such as yesterday, or status, such as missed or urgent.

4 Right-click the message to access a number of functions, including, Send an Instant Message, if you want to resume your
chat.

If instant message history logging is disabled:

You cannot view the instant messages from a previous chat. For more information, contact your system administrator.

How do I add the contact in the active chat window to my contact list?Q.

If the person with whom you are having a chat is not listed in your contact list, you can click in the active chat window to add
the person to your contact list. This feature is available only for a person-to-person chat.

A.

Chat from Applications

From which applications can I start a chat with a contact?Q.

You can start a chat with contacts from Microsoft Outlook, Word, Excel, PowerPoint and SharePoint. For a list of which versions
of these applications support this feature, see the Cisco Unified Personal Communicator Release Notes.

A.

How do I start a chat from an application?Q.

The method by which you start a chat varies depending on the application and the version of the application that you are running,
as described in the following table:

A.

To start a chat:Application

Perform one of the following actions:

• From the Ribbon Message tab, select IM > Reply with Instant Message or Reply
All with Instant Message.

• Right-click the contact, and then select Reply with Instant Message or Reply All
with Instant Message.

Outlook 2007

Move the mouse over the availability status indicator next to a contact name, click it to
display the Persona menu, and then select Reply with Instant Message or Reply All
with Instant Message.

SharePoint 2007
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Perform one of the following actions:

• From the Ribbon Home tab or the Ribbon Message tab, select IM > Reply with
IM or Reply All with IM.

• Hover the mouse over the contact to show the contact card and then click .

Outlook 2010

1 Right-click the contact name.

2 Select Additional Actions > Options.

3 In the Autocorrect dialog box, check Instant Messaging Contacts.

You need to perform this step only
once.

Note

4 Select Additional Actions > Instant Messaging Contacts Contact > Contact >
Contact card.

5 Click in the contact card to start a chat.

You can also use the steps described below for Excel 2010 and PowerPoint 2010.

Word 2010

1 Select File > Info.

2 In the Related People pane on the right side of the window, move the mouse over a
contact name to show the contact card.

3 Click in the contact card to start a chat.

Excel 2010 and PowerPoint 2010

Click the contact to show the contact card, and then click in the contact card to start
a chat.

SharePoint 2010

Why can I not start a chat with contacts from my applications?Q.

You can start chats from within some applications if the feature is available in your configuration of Cisco Unified Personal
Communicator. Ask your administrator if this feature is available.

A.

Why do I not see any instant messaging options from the Additional Actions menu in Word 2010?Q.

Right-click a contact name and selectAdditional Actions. In theAutoCorrect dialog box, check the InstantMessaging Contacts
option, and then click OK.

A.

Can I start a chat from an IM address?Q.

Yes. If you click an IM address in the format im:user@domain.com, which appears in a web browser or another application,
Cisco Unified Personal Communicator opens a chat window to initiate a chat with the person.

A.

You can also start a chat from the Windows Run command by entering the following command: im:user@domain.com.
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Group Chat

What is a group chat?Q.

Chat supports both person-to-person and group chat sessions. Three or more people constitute a group chat. This type of chat
continues to exist in Cisco Unified Personal Communicator as long as one person is in the chat window. After all participants
leave, the group chat ends. Missed group chat invitations appear as missed events in the Conversation History.

A.

How do I start a group chat?Q.

The most efficient way to start a group chat is to select multiple contacts, right-click them, and then choose Start Group Chat.A.

You can also right-click a group name in your contact list, and then select Chat to invite everyone
in the group to a group chat.

Note

To start a group chat from Outlook, you can select multiple contacts, right-click them, and then choose Reply All with IM.

How do I add someone to a group chat?Q.

You can drag a name from your contact list into the active chat window. You can also click the Add participant icon to search
for a name in your corporate directory.

A.

How do I remove someone from a group chat?Q.

In the active chat window, select the contact that you want to remove, right-click, and then select Remove.A.

What is a chat room?Q.

A chat room is a persistent or permanent container for a group chat. Chat rooms exist even when no one is chatting. All historical
room activity is preserved and available when anyone joins the chat room. This allows conversations, file links, and other information
to persist over time. Chat rooms appear when you click the Rooms icon in the Cisco Unified Personal Communicator window.

A.

How do I create a chat room?Q.

You can create a new chat room by using the File menu.A.

1 Select File > New Chat Room.

2 Enter a Room Name and an optional Subject.

You cannot edit the chat room name after you create it.

3 Decide whether participants can invite others to the chat or whether you retain control of the invitations.

4 Click the Add participants icon to search your corporate directory and add people who are not already on your contact
list.

You can send an invitation to join the chat room.

The chat room creator or other members (if they are permitted) must explicitly invite participants.Note

5 Click Invite to open the chat room window and to send an invitation to all participants.

The chat room name appears in the list when you click the Rooms icon in the main window.
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Can I join a group chat or a chat room started by an external contact?Q.

An external contact from another domain can invite you to participate in a group chat or join a chat room.A.

A chat room outside your company domain may have different capabilities and privacy settings.
Any information you share is public.

Important

What is the difference between deleting and removing a chat room?Q.

Only owners can delete a chat room, but participants can remove the room from their contact list. When a participant removes a
chat room, the chat room continues to exist for other participants. The participant who removed the chat room requires an invitation
from the creator to rejoin the chat room.When an owner deletes a chat room, the chat room is completely deleted for all participants.

A.

I closed the window for a chat room that I created; how do I open it again?Q.

After you create a chat room, it appears when you click the Rooms icon in the main window. Double-click the name to open the
chat room window.

A.

If you remove a chat room from your contact list, the creator of the room must invite you again, before you can access the room
and rejoin the conversation.

Can I delete a participant from a chat room?Q.

If you are the owner of the chat room, you can delete chat room participants.A.

1 Right-click a name from the participant list.

2 Select Remove from Chat Room.

The deleted participant receives a notification.

Calls

• Make and Receive

• Redirect

• Manage

Make and Receive

How do I place a call?Q.

You can place a call several ways. The most direct way is to click the phone icon beside the contact name to call the preferred
number.

A.

To call a contact in your list:
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Right-click a contact name and choose Call.

If you add a contact from your corporate directory, the profile for the contact automatically includes
a phone number. If you add a contact from outside your company, such as a personal contact, you
must enter a phone number in their contact profile for this feature to operate.

Note

To call a specific number:

1 Enter the number into the Search field.

2 Click Call or press Enter on your keyboard.

To search for a contact in your corporate directory and place a call:

1 Enter a name in the Search field.

The Directory Search window appears.

2 Click the phone icon to place the call.

How do I add another person from my corporate directory to my active call?Q.

A. 1
On the Active Conversation window, click .

2 Choose Conference with > Contact.

The Add Participants window appears.

3 Enter a contact name or a phone number.

4 Click Search.

5 Select the name in the search results and use the arrow to move the name to the Selected Participants column.

6 Click Add.

You can also drag and drop contacts from your contact list to add them to your active call.Note

When I call a contact, which number does Cisco Unified Personal Communicator use?Q.

If the corporate directory lists more than one number for the contact, Cisco Unified Personal Communicator tries to call the
preferred number for the contact. If a preferred number is not indicated, the application calls the next specified number in the
following order:

A.

1 Work

2 Mobile

3 Other

4 Home
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How do I answer a call?Q.

When you have an incoming call, a notification window appears.A.

DescriptionButton

Click to answer the incoming call.

Click to forward the call to your voicemail.

All calls send and receive video according to the preference that you select in File > Options >
Video.

If you have video capability, the default setting is Send and receive video.

Note

How do I put a call on hold?Q.

Click in the Active Conversation window.A.

You cannot end a call on hold. You must first resume the call and then end it.Note

How do I place a call from an application?Q.

You can call a number or a contact fromwithin a supported application. The method that you use to place the call varies, depending
on the application and the version of the application.

A.

Depending on your video preference setting, you can place a video call to a number or a contact from within some applications.
See the table in the previous topic and choose a Call with Edit option.

Cisco Unified Personal Communicator handles video according to the preference that you set in
File >Options > Video. You can use the Call Strip to remove video from an active call, or to send
a request to add video to an audio call.

Important

The steps described for how to call a number are supported on 32-bit versions of the applications
only.

Note

Call a ContactCall a NumberApplication

Select a contact, right-click, and then chooseAdditional
Actions > Call Number or Call with Edit Number.

—Outlook 2003

23



Call a ContactCall a NumberApplication

—Select a number, right-click, and then choose
Call Number or Call with Edit Number.

Word 2003, Excel
2003, PowerPoint
2003, SharePoint 2003

Perform one of the following actions:

• ClickCall Contact orCall with Edit in the Click
to Call group on the Ribbon Message tab.

• ChooseCall >CallContact in the Respond group
on the Ribbon Message tab.

• Right-click a contact in an email header, and then
choose Call Contact > Call Contact.

To call one of the recipients of an email
message, choose Recipients > Contact >
Number in the Click to Call group on the Ribbon
Message tab. All recipients on the To and CC
fields appear in the list.

Tip

—Outlook 2007

—Perform one of the following actions:

• Select a number and clickCallNumber
orCall with EditNumber in the Click
to Call group on the Ribbon Home tab.

• (Word and Excel only) Select a
number, right-click and choose Call
Number or Call with Edit Number.

Word 2007, Excel
2007, PowerPoint 2007

Move the mouse over the availability status indicator
next to a contact name, click on it to display the Persona
menu, then choose Call Contact or Call with Edit
Contact.

Select a number and right-click, then choose
Call Number or Call with Edit Number.

SharePoint 2007

Perform one of the following actions:

• ChooseMore > Call > Call Contact in the
Respond group on the Ribbon Home tab.

• ChooseCall >CallContact in the Respond group
on the Ribbon Message tab.

• Click on the availability status indicator next to
the contact name to display the contact card, then

click and choose which phone number for
your contact you want to call.

—Outlook 2010
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Call a ContactCall a NumberApplication

Perform one of the following actions:

• Select File > Info, and in the Related People Pane,
move the mouse over a contact name to display

the contact card, and then click .

• (Word only) Select a contact, right-click and
chooseAdditional Actions > InstantMessaging
ContactsContact >Contact card, and then click

.

For the preceding action, you must first
choose Additional Actions > Options,
and in theAutocorrect dialog box, check
Instant Messaging Contacts. You need
only perform this step once.

Note

Perform one of the following actions:

• Select a number and clickCallNumber
orCall with EditNumber in the Click
to Call group on the Ribbon Home tab.

• (Word and Excel only) Select a
number, right-click, and then select
Call Number or Call with Edit
Number.

Word 2010, Excel
2010, PowerPoint 2010

Click on a contact name to display the contact card,

then click .

(Web-browser-based version) Select a
number and right-click, then choose Call
Number or Call with Edit Number.

SharePoint 2010

——Microsoft Internet
Explorer and Mozilla
Firefox

Why am I unable to call numbers or contacts from my applications?Q.

You can place calls from within some applications only if the click-to-call feature is available in your configuration of Cisco
Unified Personal Communicator. Ask your administrator if this feature is available.

A.

Can I make a call from the Windows Run command line?Q.

Yes. To make a call from theWindows Run command, enter the following command: tel:number. TheCisco Click to Call dialog
box appears. Click Call to make the call.

A.

Redirect

How do I transfer a call to someone?Q.

A. 1
Click the down arrow next to in the Active Conversation window.

2 Choose Transfer To > Contact, then use the Transfer Call dialog box to search for the contact. You can also manually enter
the number.

3 Select the contact, and then click Transfer.
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You can also select a contact from the contact list, right-click, and then choose the active call. You
can only transfer the active call using this method.

Tip

How do I specify a mobile phone or other phone to switch calls to?Q.

An administrator must set up your remote destinations in the corporate calling system. Contact your system administrator if you
want to be able to switch calls to a remote destination.

A.

How do I switch a call to my mobile phone or to another of my phones?Q.

You can switch calls only to other phones that an administrator sets up in the corporate calling system as your remote destinations.
A phone that you specify as your remote destination rings automatically when your phone receives a call.

A.

1
Click the down arrow next to in the Active Conversation window.

2 Choose Transfer To > Remote Destination.

How do I forward my calls?Q.

You can configure the Cisco Unified Personal Communicator to forward your calls to one of the following:A.

• Your voice message service

• Another one of your phone numbers in the corporate directory

• Another contact in the corporate directory

• A phone number that you specify

To forward your calls:

1 Choose File > Options > Calls.

2 Under the heading Call Forwarding, choose one of the following phones to forward your calls to:

•My voicemail: Forwards your calls to your voice message service.

• Another of my phone numbers: Forwards your calls to another one of your phone numbers that is stored in the corporate
directory. Choose the phone number from the list box.

• Another contact or number: Forwards your calls to another contact or to a phone number that you specify.

Manage

How do I see my missed calls?Q.

The Conversation History window lists the calls that you missed and received. Your system administrator can configure the
number of calls that are stored in the Conversation History or can disable call logging completely. For more information, contact
your system administrator.

A.
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Calls that you miss while you are not signed in to the application do not appear in the Conversation
History.

Note

1
Click .

If you have missed conversations, a number appears on the icon. You can roll over the icon to see if you missed a call or have
a voice message.

The tooltip displays the types of missed conversations.

2 Click the Calls tab in the Conversation History window.

3 If required, filter the history by time frame (for example, yesterday) or status (for example, missed or urgent).

4 Right-click the message to access a number of functions, including Call, if you want to return the missed call.

Does my active call window always have to be on top of my other applications?Q.

By default all audio and video call conversation windows appear on top of other applications. To change this setting, select View
> Calls Always on Top.

A.

Conference Calls

How do I start a conference call?Q.

You select the participants for your conference call, and then call each participant and add the person to the call.A.

1 Select the contacts to include in the conference call from your contact list, and then do one of the following:

• Audio call: Right-click the contacts, and then select Start Conference Call.

• Audio and video call: Right-click the contacts, and then select Start Video Conference Call

The Active Conference Call window appears with the contacts you selected.

2 Click the drop-down next to the Call button for a participant, and then select a number.

All numbers for the contact appear in the list. A mark appears next to the number you select.

3 Click the Call button to make the call.

4 Click the Join button to add the contact to the conference call.

5 Repeat Steps 2 to 4 for each participant.

How do I add someone to an active conference call?Q.

During an active phone call or a conference call, you can add other contacts to the active call.A.

1 Select Conference with > Contact.

The Add Participants window appears.
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2 Enter a contact name or a phone number.

3 Click Search.

4 Select the name in the search results and use the arrow to move the name to the Selected Participants column.

5 Click Add.

You can also drag and drop contacts from your contact list to add them to your active call.Note

Voicemail

How do I know if I have new voice messages?Q.

On the main window, the icon includes a missed event counter. If you missed a conversation, a number appears in red on top
of the icon. This value indicates the total number of missed conversations including missed calls, missed chats, and voice messages.

A.

By hovering the cursor over the number you can see a list of the missed events, for example: 5 missed chats, 2 voice messages, 2
missed calls. This missed event counter also appears on the Cisco Unified Personal Communicator icon in your system tray.

Contact your system administrator if voicemail is unavailable. Some features are available only with certain configurations of
Cisco Unified Personal Communicator.

How do I listen to my voice messages?Q.

On the Cisco Unified Personal Communicator main window, click to access your voice messages. Click the Voice Messages
tab to view your visual voicemail. You can listen to your voice messages in either of the following ways:

A.

• Visual voicemail: Opens a window that lists your voice messages in a similar way to your email messages: new messages
appear in bold, urgent messages have an exclamation point (!), and so on. You can use the visual voicemail window to play,
pause, rewind, fast forward, and delete your messages.

• Audio voicemail: Click Call Voicemail to place a call to your audio voice message service. Follow the audio prompts to
listen to, and interact with, your messages.

What other tasks can I do in visual voicemail?Q.

Visual voicemail is a visual representation of your voice messages. The Conversation History window lists your voice messages
in a similar way to your email messages: new messages appear in bold, urgent messages have an exclamation point (!), and so on.
You can perform the following tasks:

A.

•Mark a message as new: Right-click the message, and then chooseMark as New.

• Identify a message that I have not listened to, or a new message: New or unplayed messages appear in bold font.

• Show only particular messages: Choose the option you require from the Show drop-down list. For example, to view
messages from today only, choose Today.

• Adjust the volume: Use the volume control at the top right of the window to adjust the volume at which voice messages
play.
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• Call your audio voicemail: Click Call Voicemail to place a call to your audio voice message service. You can follow the
audio prompts to listen to and manage your messages.

• Respond to the voicemail: Right-click the message to respond immediately by placing a call, placing a call with video, or
sending an instant message.

How do I delete a message in visual voicemail?Q.

When you delete a message, you do not permanently delete the message; you move the message to a folder for deleted messages.
After you move a message to this folder, you can still restore the message to your list of voice messages. You can also delete all
deleted messages permanently.

A.

• Delete a message: Right-click the message, and then choose Delete.

• Restore a deletedmessage:ChooseDeleted from the Show drop-down list. Right-click the message that you want to restore,
and then choose Restore Record from the popup menu.

• Delete a message permanently: Choose Deleted from the Show drop-down list. Right-click the message, and then choose
Delete Record Permanently from the popup menu.

Depending on the system setup, you might not be able to restore a deleted message or delete a
message permanently.

Note

What if my Voice Messages tab is empty?Q.

An empty Voice Messages tab can indicate that Cisco Unified Personal Communicator does not have your correct Cisco Unity
credentials. By default, the application attempts to use your username and password for all Cisco Unified Communications services.
If any credentials fail, use the Accounts window to enter the correct credentials for those services.

A.

1 On the Cisco Unified Personal Communicator main window, click File > Options > Accounts.

2 Enter your Cisco Unity username and password under the Voicemail heading.

3 Click OK.

Web Meetings

What is the difference between a web meeting and a conference call?Q.

During a web meeting you can share documents with and talk to other people. A web meeting can include a shared visual space,
accessed through a browser, where you can share documents, applications, or your desktop with people. It can also include video
of you and the other participants.

A.

During a conference call, you can speak with two or more people. A conference call does not include a shared visual space but
can include video.

How do I start a web meeting?Q.
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You can start a web meeting with people on your contact list; or you can add one to an active audio call or a chat.A.

1 Select one or more contacts from your contact list.

2 Right-click the contacts and choose Start a Meeting.

Your browser opens and a meeting starts, with you as the host.

For your contacts, a link appears in the chat window. Contacts can click the link to join the meeting, or paste the link into a
browser address bar.

How do I join a web meeting?Q.

When someone invites you to a webmeeting, you receive an instant message in Cisco Unified Personal Communicator. The instant
message contains a URL to join the meeting and a password if required.

A.

If you initiate the meeting, the system starts the meeting automatically and adds you to the web meeting.

How do I add someone to a web meeting?Q.

Invite to Meeting in Progress
This procedure works only if you use Cisco WebEx to schedule your web meetings.

A.

1 Right-click the contact.

2 Select Invite to Meeting in Progress, and then choose the meeting.

If the contact is offline, the option to invite the contact to the meeting is not available. If you use the Ctrl key to select multiple
contacts, and one or more of the contacts is offline, a dialog box appears to inform you that the offline contacts will not receive
the invitation.

3 Click Yes to send the invitation to the online contacts.

Troubleshooting

I cannot see the Device Selector; how do I find it?Q.

In the notification area, click the Show Hidden icon ( ); find the Device Selector icon ( ), and then drag it to the task bar.
A.

Why did the Call Strip disappear?Q.

The Call Strip appears only during an active call. If you place all calls on hold, the Call Strip disappears until you resume one of
the calls.

A.

Why did the Video window disappear?Q.

The Video window appears only during a video call. If you remove video from the call, the Video window closes.A.

I switched cameras during a call and now I am not able to send video for my calls. What do I do?Q.
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This issue can occur if you unplug the camera during an active call, even if you plug the camera back in to the same USB port.
Ideally, you should not unplug the camera during a call, unless you first place the call on hold, or use the Call Strip to pause video.
To resolve this issue during a call:

A.

1
Click to stop sending video for the call.

2 Plug the same camera back into the same USB port.

3
Click to start sending video for the call again.

4 Switch the camera after you end the call.

The Conversation window shows a "Deskphone off the hook" message. What do I do?Q.

This message appears if you close, or sign out of Cisco Unified Personal Communicator with a call in progress. After you sign
back in to Cisco Unified Personal Communicator with a call still in progress, this message appears briefly. After it disappears, the

A.

Conversation window refreshes and shows the correct information for the active call. Do not attempt to place another call during
this time—approximately 10 seconds.

If you attempt to place another call before the window refreshes, the following error message appears: "Failed to start conversation.
Start conversation capability is not available." All of the icons on the Conversation window appear dimmed. To resolve this issue,
sign out and then back in to your Windows session.

What do I do after a connection error occurs?Q.

If a connection error occurs during an active call, only the Call Strip and the Video window (for a video call) remain open on your
thin client desktop. A message appears to notify you about the error, and appears on the Call Strip. After you end the call, you
return to the Cisco Virtualization Experience Client desktop.

A.

After you use the icon on the Call Strip to end the active call, all held calls end.Note

1 Continue the call.

2 When you are ready to end the call, click on the Call Strip.

3 Sign in to your Windows desktop.

Device Selector shows no connected devices, but my connected devices work. How do I change my selected devices?Q.

This issue can occur if the connection to your Windows session drops and you choose to reconnect to the session. Device Selector
also shows the following messages:

A.

• "No Camera device found"

• "No audio device found"

To resolve this issue, sign out of your Windows session and then sign back in. To avoid this issue, when you receive a prompt to
Reconnect or Cancel, choose Cancel and then sign back in to your Windows session manually.

My call ended unexpectedly, the Call Strip still appears onscreen, and I now cannot make calls. What do I do?Q.
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To resolve this issue, restart your Windows session:A.

1 Click Start > Log off.

2 Log back on.

One of my features is not working. What should I do?Q.

Check your connection status first. You can view the status of servers included in your Cisco UC System. For example, if you
cannot access your voice messages, you can check the status of your voicemail servers.

A.

1 On the Cisco Unified Personal Communicator main window, click Help > Show Server Health.

2 Click the Server Status tab.

You can collapse and expand the server categories.

What is a problem report and how do I create one?Q.

If you encounter a problem with the Cisco Unified Personal Communicator, you can create a problem report. Problem reports
include logs from your Cisco Virtualization Experience Client and any detailed information that you enter. Your system administrator
can use this information to help troubleshoot your issue.

A.

Ask your system administrator whether you should enable detailed logging before you create the problem report.

1 If the administrator asks you to enable detailed logging, select Enable Detailed Logging from the Help menu.

2 Select Help > Create Problem Report.

3 Check the check box to agree to the privacy agreement.

4 (Optional) Enter detailed information into the Problem description field.

5 Click Create Report.

The tool saves a copy of the report to your desktop.

6 Send the file to your system administrator.

If you are not signed in to Cisco Unified Personal Communicator, you can still create a problem
report. To access the tool from outside the application, choose Start > All Programs > Cisco
Unified Personal Communicator 8 > Create Problem Report.

Note
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