For the most recent version of this content, see the individual guides on cisco.com.

Troubleshooting Scheduling from Microsoft Outlook

- About the Cisco Unified MeetingPlace Plug-In Logs, page 1
- How to Resolve Problems with the MeetingPlace Option in the Microsoft Outlook Appointment Form, page 2
- How to Resolve Problems with Scheduling or Deleting Meetings from Microsoft Outlook, page 5
- Additional References for Troubleshooting Scheduling from Microsoft Outlook, page 7

About the Cisco Unified MeetingPlace Plug-In Logs

By default, verbose logging for the Cisco Unified MeetingPlace plug-in for Microsoft Outlook integration is not enabled. We recommend that you only enable verbose logging as required, such as when reporting issues to Cisco TAC, then disable it once the logs are captured. Enabling the logs long-term may have an adverse impact on system performance.

To enable or disable verbose logging for Microsoft Outlook 2010:

**Step 1** Close Microsoft Outlook.

**Step 2** Open the command line and enter `regedit`.

**Step 3** Navigate to the Microsoft Outlook plug-in registry key `HKEY_CURRENT_USER\Software\Latitude\MeetingPlace for Outlook\`.

**Step 4** Right-click in the right side pane and select New > String Value.

**Step 5** Name the string value “LogFile”.

**Step 6** Double-click LogFile and enter `c:\mpol.txt` in the Value data field.

**Step 7** Right-click in the right side pane and select New > String Value.

**Step 8** Name the string value “LogLevel”.

**Step 9** Double-click LogLevel and enter `VERBOSE, INFO, WARN, ERROR, or NONE` in the Value data field.

To locate the logs for the Cisco Unified MeetingPlace plug-in:
Troubleshooting Scheduling from Microsoft Outlook

How to Resolve Problems with the MeetingPlace Option in the Microsoft Outlook Appointment Form

Step 1  Open the command line and enter `cd %USERPROFILE%`.
Step 2  Press the Enter key.
Step 3  Find the log file named `mp_outlook.log`.

---

How to Resolve Problems with the MeetingPlace Option in the Microsoft Outlook Appointment Form

- MeetingPlace Option Does Not Appear, page 2
- System Configured for SSO Fails to Authenticate, page 3
- MeetingPlace Page is Blank or Displays an Error, page 3
- Sign-in Required Each Time a User Selects the MeetingPlace Option, page 4

MeetingPlace Option Does Not Appear

Problem  The MeetingPlace option does not appear in Microsoft Outlook calendar appointments.

Possible Cause  Multiple clients are open, or Microsoft Outlook or the user PC was shut down improperly.

Recommended Action  Complete these steps:

---

Step 1  Exit all Microsoft Outlook clients.
Step 2  Check the Task Manager to verify that Microsoft Outlook has shut down.
Step 3  Reopen Microsoft Outlook.
Step 4  In Microsoft Outlook, select New > Appointment.
   In Microsoft Outlook 2003, the New > Appointment option displays under the File menu.
Step 5  Verify that the MeetingPlace option appears.
   - In Microsoft Outlook 2003, this displays as a MeetingPlace tab.
   - In Microsoft Outlook 2007 and 2010, this displays as a MeetingPlace button.

Note  Microsoft Outlook 2010 is supported in Cisco Unified MeetingPlace Release 8.5.2 only.
Possible Cause  Cisco Unified MeetingPlace is not set as the default form.

Recommended Action  In the Administration Center, select System Configuration > Outlook Plug-In Configuration. Make sure that Make Cisco Unified MeetingPlace form the default appointment form is checked.

Recommended Action  In Microsoft Outlook, select Tools > Options, and look for the MeetingPlace option. If the option is available, select it and check the option to make it the default scheduling form for all meetings.

Possible Cause  An essential component is disabled.

Recommended Action  In Microsoft Outlook, select Help > About Microsoft Outlook > Disabled Items. If mp4olxxx.dll is disabled (xxx represents a number), select it and select Enable. Restart Microsoft Outlook.

Related Topics
- Enabling Scheduling from Microsoft Outlook
- Field Reference: Outlook Plug-In Configuration Page, Add Cisco Unified MeetingPlace Server Page, and Edit Cisco Unified MeetingPlace Server Page

System Configured for SSO Fails to Authenticate


Problem  System is configured to use SSO for authentication to Cisco Unified MeetingPlace. User's machine recently lost network connectivity and now fails to authenticate when the user opens the MeetingPlace option from within Microsoft Outlook. After the network connection is restored, user is still unable to access the MeetingPlace scheduling page.

Possible Cause  The MeetingPlace option in Microsoft Outlook opens as an Internet Explorer window and is therefore using the cached information from the last request for authentication. Since the user was disconnected from the Exchange server during the last request, the attempt fails.

Recommended Action  Close Microsoft Outlook and reopen it once a connection to the Exchange Server has been established.

MeetingPlace Page is Blank or Displays an Error

Problem  When users click the MeetingPlace option in their Microsoft Outlook calendar appointments, they see a blank page or an error page.

Possible Cause  The Application Server URL is not correctly configured in the Cisco Unified MeetingPlace plug-in for Microsoft Outlook.

Recommended Action  Complete these steps:
Step 1 In Microsoft Outlook, select **Tools > Options**.
Step 2 Select **MeetingPlace**.
Step 3 If multiple Cisco Unified MeetingPlace servers appear, verify that the correct server is labeled as **[Default]**.
Step 4 Select the **[Default]** server.
Step 5 Select **Edit**.
Step 6 Verify that the Server URL is correct.

For example, if you recently enabled or disabled SSL on the Application Server, you need to modify the Server URL accordingly to begin with either **https** (SSL enabled) or **http** (SSL disabled).

**Possible Cause** The user or the meeting scheduler uninstalled the Cisco Unified MeetingPlace plug-in for Microsoft Outlook but did not complete all necessary steps for doing so.

**Recommended Action** Reinstall the Cisco Unified MeetingPlace plug-in for Microsoft Outlook on the user PC. See **Enabling Scheduling from Microsoft Outlook**.

**Recommended Action** If the user does not want to reinstall the plug-in:
- Tell the user to ignore the non-functioning MeetingPlace option. Note, however, that the user’s meeting invitees can also see the non-functioning MeetingPlace option in the meeting invitations. They, too, should ignore the MeetingPlace option in the calendar appointments.
- To remove the non-functioning MeetingPlace option from meetings that the user schedules from now on, complete all the steps in **How to Uninstall the Cisco Unified MeetingPlace Plug-In for Microsoft Outlook from the User PC**.

**Possible Cause** The Cisco Unified MeetingPlace Application Server might be down, or network issues are preventing a connection to the server.

**Recommended Action** Check the system status and the network status, and troubleshoot accordingly.

**Related Topics**
- **Using Alarms and Logs**

**Sign-in Required Each Time a User Selects the MeetingPlace Option**

**Problem** Each time users select the MeetingPlace option in their Microsoft Outlook calendar appointments, they are prompted to sign in.

**Recommended Action** Make sure that users have the most current version of the Cisco Unified MeetingPlace plug-in for Microsoft Outlook.

**Step 1** In Microsoft Outlook, select **New > Appointment**.

In Microsoft Outlook 2003, the New > Appointment option displays under the File menu.

**Step 2** Select **MeetingPlace**.
Step 3 Check whether “Upgrade to newer version” appears in the appointment window.

- If the text does not appear, the user already has the most current version of the plug-in.
- Otherwise, select Upgrade to newer version and follow the prompts.

**Recommended Action** Make sure that cookies are enabled in the default browser of the user PC. After the initial sign-in to Cisco Unified MeetingPlace, a cookie is saved and used for future sign-ins.

**Recommended Action** If your Cisco Unified MeetingPlace system is configured to authenticate users externally, for example through Integrated Windows Authentication or AXL authentication (for Directory Service users), then verify and correct that configuration.

**Related Topics**
- Enabling Scheduling from Microsoft Outlook
- Configuring Directory Service on MeetingPlace-Scheduled and Audio-Only Deployments
- Configuring User Authentication for Web Server

How to Resolve Problems with Scheduling or Deleting Meetings from Microsoft Outlook

- Sign-in Required Each Time a User Reschedules a Delegate-Scheduled Meeting, page 5
- Problems Accessing Cisco Unified MeetingPlace for Microsoft Outlook, page 6
- Error Messages Appear When Rescheduling or Opening the First Occurrence of a Recurring Meeting Series, page 6
- Error Message: Microsoft Outlook is Not Your Default Email Client, page 6
- Conflict Message Appears When User Schedules a Cisco Unified MeetingPlace Meeting through Microsoft Outlook, page 7
- Meeting Not Deleted from MeetingPlace Server, page 7

Sign-in Required Each Time a User Reschedules a Delegate-Scheduled Meeting

**Problem** When a user tries to reschedule a meeting that was previously scheduled by a Microsoft Outlook delegate, the user is prompted to sign in to Cisco Unified MeetingPlace. This occurs even when the user previously signed in and checked “Remember Me.”

**Possible Cause** The user and the delegate are using different formats (hostname vs. IP address) for the Cisco Unified MeetingPlace Web Server URL.

**Recommended Action** The user can reschedule the meeting after signing in again, but to avoid the repeated sign-ins, complete these steps on the PCs of both the user and the delegate:

**Step 1** In Microsoft Outlook, select Tools > Options.
Step 2  Select **MeetingPlace**.

Step 3  Select the name of the Cisco Unified MeetingPlace Web Server.

Step 4  Select **Edit**.

Step 5  Compare the **Server URLs** that are configured on the user PC and the delegate PC.

Step 6  If one Server URL uses an IP address while the other Server URL uses a hostname, change the Server URL format of the user to match the Server URL format of the delegate.

Related Topics
- Enabling Scheduling from Microsoft Outlook

**Problems Accessing Cisco Unified MeetingPlace for Microsoft Outlook**

**Problem**  Cisco Unified MeetingPlace for Microsoft Outlook is on the disabled items list.

**Possible Cause**  The system might move the integration to the disabled items list if Microsoft Outlook crashes or is closed incorrectly.

**Recommended Action**  In Microsoft Outlook, select **Help > About Microsoft Outlook > Disabled Items**. If mp4olxxx.dll is disabled (xxx represents a number), select it and select **Enable**. Then restart Microsoft Outlook.

**Error Messages Appear When Rescheduling or Opening the First Occurrence of a Recurring Meeting Series**

**Problem**  The system displays the following message when users try to reschedule the first occurrence of a recurring meeting series that is currently in progress:

*Operation is not allowed. Meeting in progress.*

The system displays the following message when users open the meeting occurrence:

*Cannot open this item. You changed one of the recurrences of this item, and this instance no longer exists. Close any open items and try again.*

**Solution**  Wait a few moments and then try to open the item again.

**Error Message: Microsoft Outlook is Not Your Default Email Client**

**Recommended Action**  Specify the default email client on the user computer by following this procedure.

**Step 1**  Uninstall the Cisco Unified MeetingPlace plug-in for Microsoft Outlook in Add/Remove Programs.

**Step 2**  Open Internet Explorer.

**Step 3**  Select **Tools > Internet Options**.

**Step 4**  Select **Programs**.

For the most recent version of this content, see the individual guides on cisco.com.
Step 5  Select Microsoft Outlook in the Email field.
Step 6  Select OK.
Step 7  Reinstall the Cisco Unified MeetingPlace plug-in for Microsoft Outlook.

Related Topics
- How to Install the Cisco Unified MeetingPlace Plug-In for Microsoft Outlook

Conflict Message Appears When User Schedules a Cisco Unified MeetingPlace Meeting through Microsoft Outlook

Problem  Users receive a “Conflict Message” after scheduling a Cisco Unified MeetingPlace meeting through Microsoft Outlook and after responding to accepted notifications.

Possible Cause  A Microsoft Exchange issue.

Recommended Action  Modify the registry of the Microsoft Outlook clients.

Related Topics
- Adding a Registry Entry to the Microsoft Outlook Client to Avoid Conflicting Meeting Messages.

Meeting Not Deleted from MeetingPlace Server

Error Message  This meeting was deleted from the Outlook Calendar but not from the MeetingPlace server because the connection to the MeetingPlace server failed.

Explanation  Users see this error message when they try to delete a meeting from Microsoft Outlook and there is no connection to the MeetingPlace server.

Recommended Action  Contact your system administrator to troubleshoot the connection failure.

Additional References for Troubleshooting Scheduling from Microsoft Outlook

<table>
<thead>
<tr>
<th>Topic</th>
<th>Documentation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Troubleshooting notifications</td>
<td>Troubleshooting Email Notifications</td>
</tr>
</tbody>
</table>
| Troubleshooting problems with joining meetings | User Guide for Cisco Unified MeetingPlace  
| Troubleshooting user issues  | User Guide for Cisco Unified MeetingPlace  