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C H A P T E R 1
Getting Started

• Welcome to Cisco Jabber, on page 1
• Jabber Setup, on page 1
• Jabber User Interface, on page 4
• Jabber Basics, on page 29
• Locate Your Cisco Jabber Version, on page 30
• Send Problem Report About Cisco Jabber , on page 30
• Accessibility, on page 30
• Notices and Disclaimers, on page 36
• Mobile application management license agreement, on page 37

Welcome to Cisco Jabber
Cisco Jabber is an all-in-one communications tool for businesses. You use it to send instant messages, make
phone calls, join meetings, and manage your contacts.

There are versions of the Jabber app for these devices:

• Windows computers

• Mac computers

• iPhone and iPad

• Android devices

Jabber Setup
Use this section to set up Jabber on your device.

Download and Install
Contact your system administrator for instructions on how to download and install Cisco Jabber for Windows
or Cisco Jabber for Mac. You can get the mobile versions directly from Google Play or the App Store.

Cisco Jabber User Guide
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Desktop

Your system administrator controls how Jabber is installed on your computer. Administrators often customize
installation files to make it easier for you to connect to services in your network.

To install, reinstall, or upgrade Jabber, ask your administrator for help.

Mobile

Download Cisco Jabber directly from the App Store or Google Play.

Sign In and Connection
How you sign in to Jabber depends on how your organization authenticates users. Your calling, messaging,
meetings, and other services connect automatically. If you run into difficulties, contact your system administrator
who knows the specifics of how your organization set up Jabber.

When you sign in to Jabber, your organization's system authenticates your username and password. Jabber
then automatically connects all your services.

There are many ways to do that authentication. Your organization chooses how Jabber gets authentication
information. So, how you sign in differs based on factors like:

• The type of device that you use

• Your method of connecting to your organization's network (on-premises, VPN, MRA)

• The type of authentication that your organization (simple accounts, single sign-on with your organization
account, multifactor authentication)

What you see on the sign-in screen and the steps that you follow changes accordingly.

If you run into an issue, talk to your system administrator. Your administrator might add a custom link to the
Jabber sign-in screen to report issues. Otherwise, go through your standard channels to report your issue.

Sign In with Fingerprint or Face Recognition

Step 1 When you sign in with a password for the first time, Jabber will ask whether you'd like to use fingerprint or face recognition.
Tap Yes to make this your default sign-in option.

Step 2 The next time you start Jabber, follow your device's instructions to sign in with fingerprint or face recognition. If it doesn't
work after three tries, you'll be asked to enter your password.

You can stop Jabber from using fingerprint or face recognition. Tap your profile picture, and then go to
Settings > Privacy.

Tip

Certificate Validation in Cisco Jabber for Android
When you set up and use Cisco Jabber, you may be prompted to validate your server certificates to connect
to your services.

Cisco Jabber User Guide
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Depending on your account setup, you may need to verify server certificates for the following services:

• Instant Messaging

• Phone Services

• Voicemail

• Directory

• Expressway Mobile and Remote Access

• SSO IdP certification for SSO deployments

Depending on how your administrator sets up the servers, you may have to validate multiple certificates for
IM and phone services.

Note

If you decline a certificate, the following occurs:

Instant Messaging
You cannot sign in to Cisco Jabber.

Phone Services

• An invalid certificate notification will be shown.

• If the system has only one server, you cannot sign in to Cisco Jabber.

• If the system has two servers and you decline one certificate, you can accept the second certificate
and sign in to that particular server.

• You cannot sign in to Cisco Jabber.

Voicemail

• An invalid certificate notification will be shown.

• You can sign in to Cisco Jabber but you cannot access the Voicemail service. You must sign out of
Cisco Jabber and then sign back in to view the certificate validation message again.

Jabber for Windows Uninstall
You uninstall Jabber for Windows differently, based on your version of Windows.

Uninstall Jabber for Windows 7

Step 1 Go to Start > Control Panel.
Step 2 Double-click the Uninstall a program link or double-click the Programs and Features icon.
Step 3 Right-click on Cisco Jabber, and select Uninstall.
Step 4 When prompted to confirm the uninstall, click the Yes button.

Cisco Jabber User Guide
3

Getting Started
Jabber for Windows Uninstall



Step 5 Click the OK button.

Uninstall Jabber in Windows 11

Step 1 In the Type here to search field on the taskbar, type Programs.
Step 2 Click the Apps & Features entry or press Enter.
Step 3 Click on Cisco Jabber, then select Uninstall.
Step 4 When prompted to confirm the uninstall, click Uninstall.
Step 5 Click the OK button.

What to do next

After uninstalling Cisco Jabber, there may be some Jabber files and folders in the
HKEY_CLASSES_ROOT\Installer\Products\ registry key, and these files and folders will need to be
deleted manually.

Jabber User Interface
Use Cisco Jabber to work with colleagues whether you're in the same office or spread out globally. You can
message and call people. You can set your status and see your coworkers' statuses, search for people, manage
your phone calls, check your upcoming meeting information, and lots more.

This section might include features or controls that are not available in the deployment of Cisco Jabber that
you're using.

Note

Cisco Jabber User Guide
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Windows Layout

6. Recent calls1. Your status

7. Meetings2. Menu

8. Voicemail3. Search or call bar

9. Custom groups4. Contacts

10. Phone controls5. Chats
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Mac Layout

6. Meetings1. Your status

7. Voicemail2. Search or call bar

8. Custom groups3. Contacts

9. Custom tabs4. Chats

10. Phone controls5. Recent calls
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iPhone and iPad Layout

1. Your profile

2. Status

3. Custom tabs

4. Settings

5. Accounts

6. Sign out

Cisco Jabber User Guide
7

Getting Started
Jabber User Interface



Android Layout

1. Your profile

2. Status

3. Custom tabs

4. Settings

5. Accounts

6. Sign out

Jabber Interface by Release
Each major Jabber release has differences in the interface. The following sections describe the interface for
each release.

14.0–14.1

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.

Cisco Jabber User Guide
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.

Cisco Jabber User Guide
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

12.7–12.9

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.

Cisco Jabber User Guide
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.

Cisco Jabber User Guide
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

12.6

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.

Cisco Jabber User Guide
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

Cisco Jabber User Guide
13

Getting Started
12.6



You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.

Cisco Jabber User Guide
14

Getting Started
12.6



Cisco Jabber User Guide
15

Getting Started
12.6



Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

Cisco Jabber User Guide
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Integrate your Calendar—You can integrate your calendar with Jabber to view your meetings and calendar
events directly from within Cisco Jabber.

Cisco Jabber User Guide
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12.5

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.

Cisco Jabber User Guide
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

Cisco Jabber User Guide
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You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.

Cisco Jabber User Guide
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

Cisco Jabber User Guide
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Integrate your Calendar—You can integrate your calendar with Jabber to view your meetings and calendar
events directly from within Cisco Jabber.

Cisco Jabber User Guide
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12.0

Getting around Cisco Jabber

Cisco Jabber is intuitive and easy to navigate.

Cisco Jabber User Guide
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Send and Receive Messages

Send a message to a person—Enter the name in the search bar and select the person from the list of contacts.

You can change the fonts and color, send a screen capture,send a file, mention a user, or add an emoticon to
your message.

You can call and meet others using Cisco Jabber, right from your Cisco Jabber app

Call a person—Simply select the Call icon from an active conversation window or from your contacts list.

Cisco Jabber User Guide
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Schedule a Meeting—It’s easy to create meeting spaces if you want to talk or meet with several people.Simply
select the contacts you want to add to your meeting, right-click and select Start meeting.

Cisco Jabber User Guide
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Integrate your Calendar—You can integrate your calendar with Jabber to view your meetings and calendar
events directly from within Cisco Jabber.

Share your screen

If you're using the Cisco Jabber app on your computer, you can share your entire screen, or select an application
to share.

Use the pop-up tool bar to access additional features like annotations, granting control of your screen to another
user, or to stop sharing your screen.

Cisco Jabber User Guide
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Emoticons
You can insert emoticons using keyboard shortcuts and Jabber's emoticon palette. Your system administrator
can customize the available emoticons in Jabber.

You can add a Jabber emoticon by typing its shortcut or choosing from the emoticon palette. The palette offers

normal emoticons and animated emoticons .

To save space, the palette doesn't show all the available emoticons. Try these shortcuts to see the other
emoticons.

:-I:-+=.=:-{

(beer)(picknose)=.=b(sleepy)

(:kevin)(drink):parcel(clock)

:callme:spockon(panda)(snow)

Use the "Call Me" emoticon to send an icon that someone can click to call you.

For the Jabber desktop applications, you can also use emoticons from the OS if they align to the global standard.
Access these emoticons through the Mac Touch Bar or Windows Touch Keyboard.

Cisco Jabber User Guide
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Jabber Basics
You can use the following sections to understand some of the basics of Jabber.

Change Your Availability Status
You can make sure that people know when you're reachable in Cisco Jabber by keeping your availability
status current.

Use one of these methods to change your availability status:

• Click the drop-down arrow next to your availability status on the main window and choose a status.
• Hover over the Cisco Jabber icon on the taskbar and choose a status.
• Right-click on the Cisco Jabber icon on the Windows system tray and choose a status.

You can also create custom status messages to expand on the default options.

Personal Status Messages
Adding a personal status message in Jabber replaces the default status message. It’s a great way to tell your
contacts what you are doing. Use this space to let your contacts know if you’re on vacation, working remotely,
reachable during certain hours and a lot more.

Share Your Location in Cisco Jabber

Step 1 Select the Status window.
Step 2 Select Show Icon When Mobile.

If you set different locations on mobile and desktop, the desktop location takes priority.Note

Connect To A Device from Cisco Jabber

Step 1 From your Jabber window, select Connect to a device. Jabber looks for a device with which to pair.
Step 2 When a device is detected, select Share on Device. When you are done, select the drop-down menu beside Connected

and choose Disconnect.

Cisco Jabber User Guide
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Locate Your Cisco Jabber Version
You can use the following steps to check your Cisco Jabber version.

Step 1 Sign in to Cisco Jabber.
Step 2 Select Menu > Help > About Cisco Jabber.

Send Problem Report About Cisco Jabber
Before you begin

• Set up an email app on your device.

• Get Cisco's email address from your administrator to send your feedback.

Step 1 Go to Settings, Help, and tap Problem Reporting.
Step 2 Turn on Detailed Logging.
Step 3 Tap Send Problem Report and select your problem type.

Cisco Jabber opens your email with a new message that contains a prefilled subject line and log files attached.
Step 4 Describe your problem in email, enter the email address, add any attachments, and tap send.

Include the time the problem occurred. If it's a call-related issue, check your Recents list to find that time.Tip

What to do next

To save your device battery, storage space, and to avoid issues with Jabber calls, turn off Detailed Logging
after you report your problem.

Important

Accessibility
Jabber is accessible to use. The following sections help you set up your app for accessibility.

Click the link to get the Cisco Accessibility Conformance Report on Cisco Jabber products.

Accessible Status Icons
You can set up the app to use accessible status icons. It'll help if you can't distinguish colors that we use for
showing people's presence because the accessible icons are modified to use symbols.
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Windows

Select View > Show accessible presence icons.

The following table shows standard and accessible icons.

DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Unavailable

Mac

Accessibility status icons use symbols to show availability.

To use accessibility status icons, select Jabber > Preferences > Status > Use accessible presence icons.

The following table shows standard and accessibility status icons.

DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Unavailable

Mobile

Tap Settings > Displayand turn on Accessibility Icons.

The following table shows standard and accessibility status icons.

DescriptionAccessibility IconStandard Icon

Available

Away

Do Not Disturb

Offline

Screen Readers
You can use screen readers to access Cisco Jabber. The reader will read the screen for you out loud if you
have a visual impairment that makes navigating the app difficult.
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Turn Off Timestamps in Windows
Cisco Jabber forWindows supports JAWS 15.0 to JAWS 18.0 screen reader on aWindows 7, 8, or 10 operating
system.

With pre-12.5 releases, Cisco Jabber for Windows supports JAWS 15.0 to JAWS 18.0 screen reader on a
Windows 7, 8, or 10 operating system.

• You must download a script to run JAWS with the client. You can download the scripts and reference
guide from the Cisco Jabber software download site. The file that you need is called
CiscoJabber-JAWs-Scripts.<latest-version>.zip.

• You can also download the latest scripts from the Cisco accessibility page.

Starting in Release 12.5, Jabber does not require the JAWS scripts that previous releases used.

You can remove the timestamps from messages you get so that your screen reader doesn't read them for each
message.

Press Ctrl+SHIFT+B.

Android Screen Readers
You can use Cisco Jabber for Android with a screen reader, and you can use assistive touch to help you
navigate the app. Cisco Jabber for Android is compatible with the Google TalkBack screen reader app. With
it, you can navigate Cisco Jabber for Android using Expore by Touch.

Set the Vibrate Options in Cisco Jabber for iPhone and iPad

Step 1 Go to the Settings, and then tap Sounds.
Step 2 Turn on the Vibrate on Ring option to set the vibration mode for your Jabber calls.
Step 3 Turn on the Vibrate on Silent option to mute your Jabber calls.

Keyboard Navigation and Shortcuts
You can use keyboard navigation and shortcuts to make working in Cisco Jabber more accessible, based on
your needs, and also to save time and reduce the number of mouse clicks.

Keyboard Navigation and Shortcuts for Windows
You can use your keyboard to navigate through Cisco Jabber.

• Use the Tab key to navigate in your app, use Shift + Tab to navigate back through items.

• Use the arrow keys to navigate through messages, contacts, or menu items.

• Use the Spacebar or Enter key to select items.
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Calls

Keyboard ShortcutAction

Ctrl + LAnswer call

Ctrl + DDecline call

Ctrl + KEnd call

Ctrl + Down arrowMute

Ctrl + Shift + V
Not available in virtual environments

Start or stop video

Ctrl + Alt + PDock the call window

Ctrl + Shift + HHold calls

Ctrl + Shift + K
Not available in virtual environments

Open the keypad

Ctrl + Shift + Plus sign (+)Open more call options menu

Ctrl + Shift + TTransfer a call

Ctrl + R
Not available in virtual environments

Reply to call with chat

Ctrl + Shift + SShow the call statistics

Ctrl + Shift + MPlace focus on the screen share button.

You can then choose to stop the share
or share a different application.

Note

Chat

Keyboard ShortcutAction

Ctrl + WClose chat window

Ctrl + BBold

Ctrl + IItalic

Ctrl + UUnderline

Ctrl + CCopy

Ctrl + VPaste

Ctrl + XCut

Ctrl + ZUndo
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Keyboard ShortcutAction

Ctrl + YRedo

Global Keyboard Shortcut Keys

You can use these global shortcuts to control Jabber even when you're using another application.

Keyboard ShortcutAction

Ctrl + Shift + ?Access the docked window

Shift + F10Open the context menu

Ctrl + Alt + ZBring conversation window to front

Open unread conversation

Keyboard Navigation and Shortcuts for Mac
You can use your keyboard to navigate through Cisco Jabber. For full keyboard navigation on your Mac,
enable Full Keyboard Access in System Preferences.

• Use the Tab key to navigate in your app, use Shift + Tab to navigate back through items.

• Use the arrow keys to navigate through messages, contacts, or menu items.

• Use the Spacebar to select items.

Hub Window Commands

To navigate the tabs in the hub window, press Command + Number key (1–9). For Contacts, the first tab,
press Command + 1. For Chats, the second tab, press Command + 2, and so on.

Keyboard ShortcutAction

Command + DAdd a contact

Shift + Command + TShow expanded contacts view

Shift + Command + HShow offline contacts

Command + /Bring the hub window to the front

Calls

Keyboard ShortcutAction

Shift + Command + NNew call

Option + Command + CCall the selected contact

Command + RRedial
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Keyboard ShortcutAction

Command + KEnd call

Command + LAnswer a call

Shift + Command + DDecline a call

Option + Command + Down arrowMute

Command + Up arrowIncrease volume

Command + Down arrowDecrease volume

Option + Command + TTransfer call

Command + Option + Shift + H
Available only if VoiceOver is enabled

Call control strip auto-fade

Chat

Keyboard ShortcutAction

Command + NStart a chat with selected contact

Option + Shift + Command + NStart a group chat with multiple selected contacts

Control + TabSwitch between chats

Command + WClose chat

Shift + TabExit the messaging text entry field

Option + Shift + Command + TRestore default font

Command + TShow all fonts

Command + BBold

Option + Command + IItalic

Command + UUnderline

Command + Plus sign (+)Increase font size

Command + Hyphen (-)Decrease font size

Shift + Command + CShow colors

Voicemail

Keyboard ShortcutAction

DeleteDelete voice message
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Keyboard ShortcutAction

Option + Command + DeleteEmpty voice message trash

Option + Command + PPlay or pause voice message

Global Shortcuts

Global keyboard shortcuts are for when the Cisco Jabber window is in the background. You may need to
enable them first by going to System Preferences > Keyboard > Shortcuts.

Keyboard ShortcutAction

Control + Command + LAnswer a call

Shift + Option + Command + Down arrowMute active call

Notices and Disclaimers
View legal notices and disclaimers related to Cisco Jabber at any time by accessing the About section from
the Help menu.

View Notices and Disclaimers in iPhone and iPad

Step 1 On the Settings screen, under Help, tap About.
Step 2 Tap Notices and Disclaimers.
Step 3 Tap one of the following options to see the related content:

• Emergency Number Notice
• Open Source Notice
• Problem Reporting Notice
• Strong Encryption Notice
• Usage and Error Tracking

View Notices and Disclaimers in Android

Step 1 On the Settings screen, under Help, tap About.
Step 2 Tap Notices and Disclaimers.
Step 3 Tap one of the following options to see the related content:

• Emergency Number Notice
• Open Source Notice
• Strong Encryption Notice
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• Usage and Error Tracking

Mobile application management license agreement

Mobile application management currently isn't supported for Webex Meetings Online customers.Note

• The Mobile Application Management (MAM) wrapper program's focus is to make IPA and APK files
available to customers outside of app stores for MAM integration purposes. This program is provided
free of charge (normal Jabber and Webex licensing costs do apply).

• Cisco doesn't test any MAMwrappers or SDK integrations with Jabber or Webex, and only supports the
unwrapped (latest released) version of Jabber andWebex. Any issues that customers find with themodified
versions of Jabber or Webex must be reproduced with the unwrapped versions before submitting a Cisco
support case.

• While others may test their integrations with Cisco applications, Cisco cannot make any support statement
around those integrations.

• Integrations may sandbox applications, meaning that some interaction with other apps (such as Webex
cross-launch) may not perform correctly.

• Cisco only supports the latest version of Cisco Jabber, Webex App, and Webex Meetings mobile apps.
As a result, there’s an expectation that customers upgrade their user bases once Cisco releases new
versions in the App Store and Google Play Store. These versions will also be available through theMAM
program.

• Even if an initial MAM integration is successful, subsequent changes to the ecosystem including OS
updates, new devices, new Jabber orWebex versions, and newwrappers, SDKs, or other software versions
could break subsequent integrations. As such, we recommend that customers participate in our Early
Adopter Program (EAP) also to ensure that updates to Jabber do not break use cases that the customer
is targeting.

The Mobile Application Management License Agreement is an agreement that's made between Cisco and
another organization or licensee looking to wrap the mobile application.

For more information, contact your Site Administrator or CSM .
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C H A P T E R 2
Calls

• Phone Service Accounts, on page 39
• Make a Call, on page 40
• Answer Calls, on page 43
• During a Call, on page 44

Phone Service Accounts
When you call Cisco Jabber, the app uses your work phone number and displays that work number to the
person you call.

You can make calls in different ways, depending on how your account is set up.

A basic Phone Services account allows you to make audio calls using Voice over Internet Protocol (VoIP).
Your system administrator can also enable the following features for your account:

A basic Phone Services account allows you to make audio/video calls using VoIP. The video capability is
enabled by default. Your system administrator can also enable the Dial via Office (DVO) feature. This feature
allows you to call using your work phone number and your mobile voice network.

Check your account settings to ensure your system administrator has enabled the DVO feature.

• Video: Allows you to make video calls.

• DVO is only available on iPhone. It is not supported in the collaboration edge environment. A VPN is
required to use this feature when you are out of office.

The following table compares the call behavior between VoIP and DVO calls, based on various criteria:

Table 1: Comparison between VoIP and DVO call behavior

DVOVoIPCriteria

Mobile voice networkWi-Fi or mobile data networksNetworks used

OneTwoOnly one call is active at a time;
the other is automatically placed on
hold.

Maximum number of calls at a
time

Not availableAvailableIn-call features

(such as hold or conference)
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DVOVoIPCriteria

Open in the native phone
application

Open in Cisco JabberIncoming calls

The corporate calling system calls
you back before dialing the number
that you enter.

Cisco Jabber immediately dials the
number that you enter.

Outgoing calls

The following table lists the call settings that you can set up in the Cisco Jabber Settings menu, based on your
Phone Services account setup.

Table 2: Call settings

You can modify these Cisco Jabber settingsIf your account
is...

Send Automatically: Use this setting to turn automatic video for calls on and off.

Mobile Data Network: Use this setting to automatically turn video on or off when you
use a mobile data network.

These options are not available if you enable low-bandwidth mode.Note

Video enabled

Low-Bandwidth Mode: Use this setting to optimize audio if you make VoIP calls while
you are connected to a low-bandwidth network.

Not DVO enabled

Calling Options: Specify whether you want Cisco Jabber to always make VoIP calls,
alwaysmake calls with your mobile voice network, or automatically select the call method
based on your network connection.

Low-Bandwidth Mode: If you select a calling option that uses VoIP, Cisco Jabber
displays the Low-Bandwidth Mode setting. Use this setting to optimize audio, if you
make VoIP calls while you are connected to a low-bandwidth network.

DVO enabled

Make a Call
Use Cisco Jabber to call your coworkers, and anyone else you need to be in touch with.

Choose a Phone Number for Multiple Lines in Desktop
If you’re using Cisco Jabber 12.0 or later onWindows orMac and your admin has set you up with the multiline
feature, you can select which line to use when you call someone.

Step 1 From the drop-down list of phone numbers next to the search bar, select the phone number you’d like to use to make the
call.

Step 2 Make the call.
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Make a Call Using the Desktop Keypad
You can use the keypad if you're using Cisco Jabber for Windows or Mac 12.6 or later.

Step 1 Go to Calls, and select the keypad icon.
Step 2 Use your mouse to click on the keypad to dial the number you want, and then click Call . You can use the backspace to

correct any dialing mistakes.

Contact List Call
You can use the search bar to quickly call anyone in your directory. If the person has only one number, Cisco
Jabber uses it; otherwise, you can select the number to call first.

Call Someone from Your Contact List in Desktop

Step 1 Click the search bar and enter the name of the person you want to call.
Step 2 In the search results, hover over their name, and click Call.

Call Someone from Your Contact List in Mobile

Step 1 Go to Contacts, tap the search bar, and enter the name of the person you want to call.
Step 2 In the search results, tap their name, and then tap Call.

Messaging Window Call
Sometimes, its just easier to talk to someone instead of sending lots of lengthy messages. But if you're already
messaging someone, then you can just quickly call them directly from your messaging window.

Call Someone While Messaging in Desktop

From your conversation window, select Call from the top-right corner of the conversation window.

Call Someone While Messaging in iPhone and iPad

From the conversation window, tap , and tap the number to call.
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Call Someone While Messaging in Android
While you’re chatting with someone in Cisco Jabber, you might get new chat message from a different person,
Cisco Jabber displays a preview of the new chat message in your current chat window, so that you don't miss
anything.

When you're on a video call, tap the back button on your device to minimize the video call window. Tap the
minimized video call window to view the video call on full screen. You can drag and position the video
anywhere on your device.

From the conversation window, tap , and tap the number to call.

SIP URI Calling
You can use Uniform Resource Identifier (URI) dialing to make calls and resolve contacts with URI. For
example, a user named Anita Perez has the following SIP URI associated with her directory number:
aperez@example.com. URI dialing allows you to call Anita with her SIP URI rather than her directory number.

You can also send DTMF tones with the SIP URI. Use these tones to dial extensions, or other digit sequences.
For example, to dial Anita Perez at extension 1234, enter aperez@example.com,1234. The comma (,) gives
a 2 second pause before the next character is dialed.

Users that are connected to Cisco TelePresence Video Communication Server (VCS), are only accessible
using their associated URI.

Contacts imported fromMicrosoft Outlookmay contain SIP URIs. For releases prior to Apple OSXMaverick
Version 10.9, the Mac address book may not display some characters, for example aperez@example.com can
display as aperezexamplecom. However, you can still search and call using these URIs.

Related Topics
Forward Calls in Android, on page 48
Send Call Icons for Calling in Chat, on page 69
Set up Bridge Information for Conference Calls in Windows, on page 100
Set up Bridge Information for Conference Calls in Mac, on page 100
Jabber App Commands from Slack, on page 109

Dial a Contact Using a SIP URI in Windows

Before you begin

Your administrator must enable URI dialing.

Step 1 Enter the SIP URI.
Step 2 (Optional) Add a comma and the DTMF tones.
Step 3 Click Call.
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Dial a Contact Using a SIP URI in Mac

Step 1 Enter the characters of the URI including the @ symbol and at least two characters after the @. For example, aperez@ex.
Step 2 Select Call in the bricklet to call the contact using their SIP URI.

Answer Calls

Respond to a Call with Chat in Windows
When you get a call in Jabber, you can choose to answer or decline it. You can also respond with a text
message, in case you are unable to accept it.

If you choose Chat reply, the call is automatically forwarded to your voicemail. A chat window with the
caller also pops up, giving you the option to send a quick reply to the caller.

Before you begin

To use the Chat reply feature, you must have voicemail set up.

Step 1 When you receive a call from one of your contacts, choose one of these options:

• Answer
• Decline
• Chat reply

Step 2 If you choose Chat reply, you can send a quick reply to the caller in the chat window.

Turn on Automatic Answering
Jabber for iPhone and iPad can answer calls automatically, even from the lock screen. Before you can turn
this on, you need to open the Jabber app in an active Guided Access session. Your administrator controls
whether you can turn on automatic answering.

Before you begin

Jabber needs to be open in an active Guided Access session. You can learn how to start a Guided Access
session from Apple Support.

Jabber needs to have made at least one phone call before automatic answering can work. If you're on a fresh
installation, make a phone call before you attempt to turn on automatic answering.

Step 1 Tap your profile picture, and then go Settings > Call Option.
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Step 2 Toggle Auto Answer to on.

Automatic Call Mute
If you don't want to worry about interrupting your calls with background noise, set up Cisco Jabber to
automatically mute your audio when you connect to a call.

Mute My Calls Automatically in Windows

Go to Options > Calls and turn on Mute audio by default for Jabber calls.

The Calls tab is only available if you have set up Phone Services in your Accounts tab.

Mute My Calls Automatically in Mac

Go to Preferences > Calls and turn on Mute audio by default for Jabber calls.

The Calls tab is only available if you have set up Phone Services in your Accounts tab.

Mute My Calls Automatically in Mobile

Go to Settings > Calls and tap Auto Mute in the Mute me on all Jabber calls field.

The Calls tab is only available if you have set up Phone Services in your Accounts tab.

During a Call
Related Topics

Screen Share in Chat, on page 70

Merge Calls in iPhone and iPad
Use the Merge feature to merge two existing calls into a conference call.

This procedure applies only to Cisco Jabber VoIP calls. The Merge feature is not available for DvO calls.

Step 1 From the in-call view, tap More .
Step 2 Tap Merge.
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Step 3 Tap OK.

Step 4 (Optional) Tap to view a list of conference participants.

Merge Calls in Android
Use the Merge feature to merge two existing calls into a conference call.

This procedure applies only to Cisco Jabber VoIP calls. The Merge feature is not available for DvO calls.

Step 1 From the in-call view, tap More .
Step 2 Tap Merge.
Step 3 Tap OK.

Step 4 (Optional) Tap to view a list of conference participants.

Move a Call to the Mobile Network for iPhone and iPad
If you are on a Cisco Jabber VoIP call with call quality issues, you can move the call to your mobile network
and receive the call on your mobile.

This procedure applies only to Cisco Jabber VoIP calls. This feature is not available for DvO calls.

Your system administrator must enable the Transfer to Mobile Network option on the server.Note

Step 1 From the in-call view, tap More .
Step 2 Tap Move to Mobile and tap OK.
Step 3 Tap Answer when your device rings.

Move a Call to the Mobile Network for Android
You can move a call to a mobile network This procedure applies only to Cisco Jabber VoIP calls. This feature
is not available for DvO calls.

Step 1 From the in-call view, tap More .
Step 2 Tap Move to Mobile and tap OK.
Step 3 Tap Answer when your device rings.
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Park a Call in Android
If you’re on a call, you can park the call to a call park extension (for example, to a phone in another office or
in a conference room) or temporarily place the call on hold. Another phone in your system can dial the call
park extension to retrieve the call.

Complete this task to park an ongoing call so that you can transfer it to another device or temporarily place
it on hold.

Step 1 From the in-call view, tap More .
Step 2 Tap Park.
Step 3 Retrieve the call from another device or resume the call from the current device.

Conference Calls
When you need to talk to more than just one person at a time, you can start a conference call in Cisco Jabber.
Rather than setting up a formal meeting by sending out invitations and booking conference rooms, you can
just get your group call started right away.

Start Conference Calls in Windows

Step 1 To get your conference call started, choose any of these methods:

• While on a call—convert the call to a conference call by clicking the More button on the call control strip, and
then selecting the Conference Call option.

• From a group header—hover over a group header and click the call button to start a conference call with all of the
available contacts in that group.

• From multiple contact selection—select the contacts that you want in your conference call and click the call button
that appears when you hover over any of the selected contacts.

Step 2 Add contacts to a conference call using these options:

• Search for contacts in the Add participants field.
• Drag contacts from your Contacts tab and drop them into the conference call window.

Make a Conference Call in Android

Step 1 From the in-call view, tap More .
Step 2 Tap Conference.
Step 3 Follow one of these steps:

• Enter a phone number and select Call.
• Enter a name or video address, and tap an item in the search results.
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Cisco Jabber automatically places your first call on hold and displays the status of both calls.

Step 4 On the control bar, tap Merge.

Hold and Resume Calls in Android

Step 1 From the in-call view, tap More .
Step 2 Tap Hold.
Step 3 To resume the call, tap Resume.

Toggle Between Calls in Android
When you are connected to two internet calls, only one call is active at a time; the other is automatically placed
on hold.

Tap the red bar to toggle between the two calls.

Transfer a Call in Android

Step 1 From the in-call view, tap More .
Step 2 Tap Transfer.
Step 3 Follow one of these steps:

a) Enter a phone number and select Call.
b) Enter a name or video address, and tap an item in the search results.

Call Forwarding
If you're going to be away from your desk but don't want to miss an important call, you can forward your calls
to another phone number, or voicemail.

Forward Calls in Windows

Step 1 Select the phone control menu on the main window.
Step 2 Select Forward calls to and then select the appropriate option.
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Forward Calls in Mac

Step 1 Select Jabber > Preferences > Calls.
Step 2 Select Call Forward.
Step 3 In the Forward Calls to section, do one of these options:

• Select Plus (+) and add a new number in the available list.
• Enter a phone number, including country and area codes.

Forward Calls in iPhone and iPad

Step 1 Go to Settings > Call > Call forwarding.
Step 2 Select one of these options:

• Do not forward calls
• Voicemail
• Mobile
• Home
• Customize—Enter the number (with country and area codes) to forward calls to an alternate number.

Forward Calls in Android

Step 1 Go to Settings > Call > Call forwarding.
Step 2 Select one of these options:

• Disable call forwarding
• Voicemail
• Mobile
• Home
• Add a number—Enter the URI or phone number (with country and area codes) to forward calls to an alternate
number.

Related Topics
SIP URI Calling, on page 42

Far-End Camera Control
If you call a unit or person that has a device with a controllable camera, you can control the far-end camera
to give you a better view during the video call. If you call a Cisco bridge, you can choose the layout of the
video displays on your conference call.
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Control Far-End Cameras in Windows

Before you begin

Ensure that the system you are calling supports far-end camera control (FECC). For more information, see
the documentation for each device.

Your video conference administrator must enable this feature.

You also need to be in softphone mode, which means you've selected Use my computer for calls in your
hub window.

Step 1 After you have started a video call, select the Show Far End Camera Control icon.
Step 2 Choose one of these options:

• For direct calls to devices, use the controls to pan left or right, tilt up or down, and zoom the camera in and out.
• For calls to bridges, use the controls to select the conference layout that you want to use.
• Use the following keyboard shortcuts to manually control the camera.

DescriptionOption

Up arrow keyTilt up

Down arrow keyTilt down

Left arrow keyPan left

Right arrow keyPan right

Plus sign (Shift + Equal key)Zoom in

Minus sign keyZoom out

Control Far-End Cameras in Mac

Before you begin

Ensure that the system you are calling supports far-end camera control (FECC). For more information, see
the documentation for each device.

Your video conference administrator must enable this feature.

Step 1 After you have started a video call, select the Show Far End Camera Control icon.
Step 2 Choose one of these options:

• For direct calls to devices, use the controls to pan left or right, tilt up or down, and zoom the camera in and out.
• For calls to bridges, use the controls to select the conference layout that you want to use.
• Use the following keyboard shortcuts to manually control the camera.

DescriptionOption

Up arrow keyTilt up
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DescriptionOption

Down arrow keyTilt down

Left arrow keyPan left

Right arrow keyPan right

Plus sign (Shift + Equal key)Zoom in

Minus sign keyZoom out

Control Far-End Cameras in iPhone and iPad

Before you begin

Ensure that the system you are calling supports far-end camera control (FECC). For more information, see
the documentation for each device.

Your video conference administrator must enable this feature.

Step 1 After you have started a video call, select the Show Far End Camera Control icon.
Step 2 Choose one of these options:

• For direct calls to devices, use the controls to pan left or right, tilt up or down, and zoom the camera in and out.
• For calls to bridges, use the controls to select the conference layout that you want to use.
• Use the following keyboard shortcuts to manually control the camera.

DescriptionOption

Up arrow keyTilt up

Down arrow keyTilt down

Left arrow keyPan left

Right arrow keyPan right

Plus sign (Shift + Equal key)Zoom in

Minus sign keyZoom out

Control Far-End Cameras in Android

Before you begin

Ensure that the system you are calling supports far-end camera control (FECC). For more information, see
the documentation for each device.

Your video conference administrator must enable this feature.
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Step 1 After you have started a video call, select the Show Far End Camera Control icon.
Step 2 Choose one of these options:

• For direct calls to devices, use the controls to pan left or right, tilt up or down, and zoom the camera in and out.
• For calls to bridges, use the controls to select the conference layout that you want to use.
• Use the following keyboard shortcuts to manually control the camera.

DescriptionOption

Up arrow keyTilt up

Down arrow keyTilt down

Left arrow keyPan left

Right arrow keyPan right

Plus sign (Shift + Equal key)Zoom in

Minus sign keyZoom out

Control Call Recording
In Jabber installations configured with this feature, you can start and stop recording of a Cisco Jabber call.

Depending on your Jabber configuration, you can record calls between yourself and another user. Either
person can start and stop the recording. After the call ends, one of you would receive an email with a link to
download the recording.

Step 1 In the Jabber Phone tab, dial the conference bridge number or click the link that is provided to you. Then, enter the
passcode, if needed.

Step 2 In the call window, click More to display the menu and select Record.

After several seconds, an automated voice announces that the recording has started.

Step 3 To stop the recording, click More > Stop.

The recording automatically stops when the call ends and a link to the recording is sent out.

Show Call Statistics in Android

Step 1 From the in-call view, tap More .
Step 2 Tap Call Statistics.
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C H A P T E R 3
Voicemail

• Voicemail, on page 53
• Return a Call From a Voice Message, on page 53
• Forward Messages, on page 53
• Text Reply to Voice Messages, on page 55
• Send Voice Messages Without Calling, on page 55
• Audio Output for Messages, on page 56

Voicemail
If you miss a call, your caller can leave a voicemail message.

Return a Call From a Voice Message

Step 1 Go to Voicemail , tap next to a message.
Step 2 On the voice message Details screen, tap Call Back.
Step 3 If using Dial via Office (DVO), follow these steps:

a) Tap Answer to accept the call.
b) If prompted, press a number on the keypad.

After you accept the call, the corporate calling system places your callback. The DVO call opens in the native phone
application.

Forward Messages
You can forward your voice messages to other people in your company who also use Cisco Jabber. Before
forwarding the voice message, you can record a message to send along with it so you can let them know why
you're forwarding it.
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Forward Messages on Desktop Devices

Step 1 Go to Voicemail .
Step 2 Choose the voice message, right-click on it and click Forward voice message.
Step 3 (Optional) Click Record to record a message to include with the voice message.

You can play back and rerecord your message.

Step 4 In the Forward voice message to dialog box, add the users you want to send the voice message to.
Step 5 Click Send.

Forward Messages on iPhone and iPad

Step 1 Go to Voicemail .
Step 2 Choose the voice message, tap More, and tap Forward Voice Message.
Step 3 (Optional) TapAttach your Voice Message, and then tap the microphone icon to add your recording to the voice message.

You can record a message up to 30 minutes. Tap Stop when you're done.
Step 4 Add contacts in the To field or choose contacts from the Recents tab.
Step 5 Tap Send.

Forward Messages on Android

Step 1 Go to Voicemail .
Step 2 Choose the voice message, and then tap Forward.
Step 3 (Optional) To record your own message:

a) Tap Add your voice message to record your message.

You can record a message up to 30 minutes.

b) Tap Stop when you’re done.

Your recording is added to the voice message.

Step 4 Add your contacts in the To field or choose contacts from the Recents tab.
Step 5 Tap Send.
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Text Reply to Voice Messages
All unanswered calls are directed to the your voicemail in Cisco Jabber. If you are too busy to return to the
calls, you can text your caller back from the voicemail screen.

Reply to Messages by Text on iPhone and iPad
You can use this procedure if your Voicemail account is set up with visual voicemail.

Step 1 Go to Voicemail , tap next to a message.
Step 2 On the voice message Details screen, tap Chat or tap Text Message.

Reply to Messages by Text on Android
You can reply to a voicemail message with a text message. If your voicemail account is set up for visual
voicemail, you can also reply with a chat message.

Step 1 Go to Voicemail , tap the voice message username to view the message detail
Step 2 Choose one of these options:

• With visual voicemail: On the voice message Details screen, tap Chat .
• Without visual voicemail: On the voice message Details screen, tap Text Message.

Send Voice Messages Without Calling
You can record a voice message and send it in Cisco Jabber, just as you would an email or text message. Use
your computer microphone or Jabber-connected phone to record the voice message and then address it to one
or multiple users. Also, just as with an email, the recorded messages can be forwarded by recipients and a
recipient can reply with a voice message of their own.

Your voice message arrives in the recipient's Cisco Jabber voicemail and can be treated like a phone voice
message, with one notable exception. Because a voice message that is recorded in this manner can be sent to
multiple recipients, any of those recipients can click Reply All. This opens a new recording window, so that
a new voice message can be recorded and sent to the recipient list.

Step 1 Click Voicemail. Then, beside the Search bar, click Record Voice Message.
Step 2 (Optional) Enter a subject for your message.
Step 3 Use the Search field to enter a user to receive your message. You can enter multiple recipients.
Step 4 Click the Recording button.
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A countdown timer appears in the top of the window. When the timer reaches 0:00, a beep sounds and the recording
begins.

Step 5 Record your message and click Stop when you are finished.
Step 6 Click Send to send the voice message to your recipients.

Audio Output for Messages
When you get a voice message in Cisco Jabber, you can listen to it either through an earpiece or your device
speaker. You can set the default option for listening to your voice messages.

Set Audio Output on iPhone and iPad

Before you begin

Make sure that phone service is enabled for your account.

Step 1 On the Settings screen, under Call, tap Audio and Video.
Step 2 Under Audio, set Disable Speaker for Voicemail to off.

Whenever you play a voice message, it plays on your phone's receiver.

Set Audio Output on Android

Step 1 Go to Settings, tap Audio and Video.
Step 2 Tap Disable Speaker for Voice Messages.

The voicemail plays through your earpiece.
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C H A P T E R 4
Contacts and Contact Groups

• Contacts, on page 57
• Contact Groups, on page 61

Contacts
Contacts are people that you interact with on a regular basis.

Add New Contacts in Windows
Add people to your contact list by searching for them in your organization. Once they are part of your contact
list, you can easily double-click on their names to start a phone call or a chat.

Step 1 In the hub window, select the Menu icon.
Step 2 Select File > New > Contact.
Step 3 Start typing the person’s name to search the directory, or enter the username directly if you know it.
Step 4 Select which group to add the new contact to and select OK.

Custom Contacts
You can personalize your contact list by adding people who are not part of your corporate directory list or do
not have an IM address to your contact lists. You can also add contact phone numbers to the existing corporate
directory list. This helps you to collaborate and communicate with a wider group of people.

Custom contacts created in Jabber for desktop clients appear in Jabber for Android. Custom Contacts allow
you to add non-directory contacts to the existing directory contact list, even if the contacts don’t have an IM
address.

Custom Contacts allow you to add phone numbers to existing directory contacts. You can call, chat, email,
and send text message. You can make custom contacts as their favorite contact.
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You cannot have a WebEx session with the custom contacts.Note

If there is no IM address or Phone contact details, the call or chat button is hidden. If the custom contacts
have IM address, then their presence is displayed. If the custom contacts have only phone numbers, then their
presence is not displayed.

If the IM or email address of a custom contact matches a corporate directory contact, the corporate directory
contact displays the merged information. For the display name attribute, Jabber displays custom contact name,
for other contact details, Jabber display the merged information.

Add Custom Contacts in Windows
Custom contacts can be added only within your corporate network.

Step 1 Go to File > New > Custom Contact.
Step 2 Enter the person's information, select a contact group, and click Add.

Jabber displays a notification if the custom contact details you’re trying to add already exists. Jabber allows you to
duplicate a contact only if the user is already a directory contact.

Add Custom Contacts for Mac
Custom contacts can be added only within your corporate network.

Step 1 Go to File > New > Custom Contact.
Step 2 Enter the person's information, select a contact group and click Add.

Jabber displays a notification if the custom contact details you’re trying to add already exists. Jabber allows you to
duplicate a contact only if the user is already a directory contact.

Import Contacts
Importing contacts using contact list definition file is not supported in Jabber for Mac. For Jabber mobile
clients, you do not have to import contacts, because the contacts are automatically synchronized.

Before you begin

Before importing your contacts, you must create your contact list definitions file. This is a file that lists all
your contacts. You can add up to 500 contacts in .xml, .csv, or .vcf formats. Here is an example of a definition
file.
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Step 1 From Cisco Jabber, click the gear icon , choose File > Import contacts.
Step 2 Browse to the location of the contact list definitions file, choose the contact list definitions file, and then click Open.

The contact list is imported and the results are displayed in the Import Contacts Result window.

Integrate Local Mac Contacts
You can allow Cisco Jabber to search for people from your Mac contacts list so you'll be able to contact them
easily directly from Jabber. When you search for someone in Jabber, the search results includes people from
your Mac contacts list. If you receive a call from a local contact, Jabber matches that number to people in
your Mac contact list.

Step 1 Select Jabber > Preferences.
Step 2 Select the General tab.
Step 3 In the Contacts section, select Integrate local Mac Contacts with your Cisco Jabber contacts.
Step 4 Restart your client to see the contacts.

Contact Sorting
Choose what order you want to see your Cisco Jabber contacts. You can sort them by name or availability.

Sort Contacts for Mac
To view your available contacts, you can sort your contacts by status or name.

Step 1 Select View > Sort Contacts by.
Step 2 Select either Status or Name to sort contacts.
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Sort Contacts for Android
You can sort your contacts based on their status or name.

Step 1 Go to Settings > Display > Sort contacts by.
Step 2 Select Name or Status.

Find Contacts with Spotlight Search
Use Spotlight search on your iPhone or iPad to find your Cisco Jabber contacts. You can then start a
conversation or make a call.

Before you begin

You must be signed in to Jabber.

Step 1 Swipe down from the middle of the home screen.
Step 2 Tap the Search field and type the name of the person you're looking for.
Step 3 Tap their Cisco Jabber contact card to call them or start a conversation.

Use Contacts in iPhone and iPad
Shortcuts in Jabber let you save time when contacting people. For example, choose the Chat icon to start your
chat immediately.

Step 1 On the Contacts window, select the contact you want to communicate with or add to Favorites.
Step 2 Swipe left on the contact and select one of these options:

• Tap Chat to chat with the contact.

• Tap Call to call the contact.

• Tap Favorite to add the contact to Favorites or remove a contact already added to Favorites.

Configure a Jabber Alert
Configure Cisco Jabber to notify you when your contacts are available. You can choose to receive an alert
when a contact or groups of contacts are online. This makes it easier to know if other people are available to
respond to your messages.

Step 1 Select a contact, group of contacts, or a header for the contact group.
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Step 2 Right-click and select Alert When Available.

You receive an alert as each contact becomes available.

Contact Groups
In Jabber, you can create groups to help you better organize your contacts. For example, if you are working
on several projects, you can create groups for each project. Or, if you typically work on large cross-department
projects you can create groups for each department, such as marketing, engineering, documentation, and so
on.

Contact Groups from Callers
Your contacts groups keep contact information for the people you work with regularly. When you add people
to your contact groups, you can send messages and make calls with a single click.

Add Contacts to a Contact Group for Desktop Devices

Step 1 Enter the person's name in the search bar, hover over their name in the search results, and click Add .
Step 2 Choose one of these options:

• Use and existing group: choose a contact group from the drop-down list.
• Create a new group: click New group, enter a group name, and click Create.

Step 3 Click Add.

Add Contacts to a Contact Group for Mobile Devices

Step 1 From Contacts , tap the search bar and enter the name of the person you want to add.
Step 2 Tap the contact in the search results, and then tap Add to Contacts.
Step 3 Tap Assign to Group and choose one of these options.

• Use an existing group: choose a contact group from the list.

• Create a new group: tap the plus sign , enter a new group name, and tap Create.

Step 4 Go back to the Add Contact screen and tap Done.
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Directory Groups
Directory groups are lists of people who belong to a specific group within your organization. These lists are
maintained by your administrator and is synced automatically when someone leaves or joins the group. You
can add an existing directory group into Cisco Jabber to gain access to all the people within it. This helps you
to contact and collaborate with a larger group of people.

Add a Directory Group in Windows
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group, unless
someone is also in your personal contacts list.

Step 1 Select the Menu icon, then File > New > Directory Group.
Step 2 In the dialog box, enter the directory group name.

You may be able to search for the directory group that you want to add. But if you don't have any search capability, then
the directory group name must be provided to you by your administrator.

Step 3 Select Add then OK.

Add a Directory Group in Mac
You can add a directory group into your contact list.

Step 1 Select Jabber > Contacts > New Directory Group.
Step 2 Enter the name of the directory group.
Step 3 Select OK.

Add a Directory Group for iPhone and iPad
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group.

Before you begin

Your system administrator must enable this feature. If you cannot add directory groups, contact your system
administrator for help.

Step 1 On the Contacts screen, tap plus .
Step 2 Tap Add Directory Group.

You cannot add more than 1000 contacts in your Contacts list.Note

Step 3 Enter the group name you want to add in the Add Directory Group.
Step 4 Tap Done.
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All the contacts in the directory group are added to your contacts list.

Add a Directory Group for Android
If the directory group is larger than 100 people, then no presence is displayed for anyone in that group.

Before you begin

Your system administrator must enable this feature. If you cannot add directory groups, contact your system
administrator for help.

Step 1 On the Contacts screen, tap the plus icon.
Step 2 Tap Add Directory Group.

You cannot add more than 1000 contacts in your Contacts list.Note

Step 3 Enter the group name you want to add in the Add Directory Group.

If you do not have the search capability, then the directory group name must be provided to you by your
administrator.

Note

Step 4 Tap Done.

All the contacts in the directory group are added to your contacts list.

Move a Contact to Another Group for Android
If you've realized that people on your contact list need to be moved to another group in Cisco Jabber, you can
move them to the group one at a time, with a few exceptions. You can't move move custom contacts and
directory group contacts to any other group, and you can't move a contact to the directory group.

Step 1 To move contacts from one group to another group, touch and hold a contact.
Step 2 Touch and hold the edit icon that is available next to the contact name.
Step 3 Drag and drop the contact in your desired group.

Contact Group Removal
If you've created a group for your contacts on Cisco Jabber that you don't need anymore, you can remove it.
If you remove a group, it also removes the contacts in the group from your contacts list. Your system
administrator needs to enable this feature for you to use.

Cisco Jabber User Guide
63

Contacts and Contact Groups
Add a Directory Group for Android



Remove a Contact Group in iPhone and iPad

Step 1 On the Contacts screen, tap and hold the contact group you want to remove.
Step 2 Tap Remove to remove the contact group.

The contact group is removed from your contacts list.

Remove a Contact Group in Android

Step 1 Touch and hold the contact group.
Step 2 Tap the trash icon.

Broadcast Messages
You can select multiple contacts from your contact list and send a broadcast message to them all at once. You
only need to send the message once, but your contacts receive it as a normal one-to-one chat.

Send a Broadcast Message in Windows

Step 1 From the hub window, do one of these options:

• Select all the contacts that you want to message
• If you want to send a message to an entire group, select the header for the contact group.

Step 2 Right-click on the selected contacts and click Send broadcast message.
Step 3 Enter your message in the text box.
Step 4 If you want to add more people to the broadcast message, you can search for them in the To field and add them.
Step 5 Click Send.

Send a Broadcast Message in Mac

Step 1 From your contact list, do one of these options:

• Select all the contacts that you want to sent a broadcast message
• If you want to send a message to an entire group, select the header for the contact group.

Step 2 Right-click on the selected contacts and select Send broadcast message.
Step 3 Enter your message in the text box.
Step 4 If you want to add more people to the broadcast message, you can search for them in the People field and add them.
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Step 5 Select Send.

Send a Broadcast Message in iPhone and iPad

Step 1 From your contact list, press the Group Contact Name icon and choose Send Broadcast Message.
Step 2 Enter your message in the Broadcast Message field and then tap Send.

Send a Broadcast Message in Android

Step 1 From the Contacts screen, tap a Group Contact Name, and then choose Send broadcast message.
Step 2 Enter your message in the Broadcast message text box and tap Send.
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C H A P T E R 5
Chat

• Chat Options in Windows, on page 67
• Find a Chat Room, on page 67
• Chat Room Participation, on page 68
• Files in Chat, on page 71
• Group Chat, on page 72
• Persistent Chat Rooms, on page 75

Chat Options in Windows
Share your ideas, thoughts, and work with others by using some of the options in your chats to securely
enhance your work: send an emoticon, take a screen capture, or send an attachment, just to name a few.

In a chat you can:

• Send a screen capture.

• Send a file.

• Mention another user.

• Insert an emoticon.

• Edit the font size and color.

• Add participants to create group chats.

• Show the chat in a new window.

Find a Chat Room
You can search your list of chat rooms to find a room quickly.
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Step 1 Go to Rooms , click the search bar, and then enter the name of the room you're looking for.
Step 2 To open the room, double-click the room name in the search results.

Chat Room Participation
You can use chat rooms to talk with others and share ideas as a group. The discussions in your rooms could
be about anything, and you can be in many rooms at once. When you're in chat rooms, you can talk with the
others in your room, scroll through the room's chat history, @mention other users, and filter the content by
user or keyword.

The history of the conversation is persistent. When you exit the chat room and close the client, you can return
to the conversation in that room. When you return to the chat room, you can view the messages that were sent
by other members while you were not logged in.

Participate in Chat Rooms in Windows

Step 1 Select the chat room icon on the hub window, and select My Rooms to view the rooms where you are a member.
Step 2 Double-click on the room that you want to enter.
Step 3 View the current participant list on the right side of the chat window. You can show or hide the participant list.
Step 4 Read the discussion and enter your own chat messages.
Step 5 Select Show More to view older messages in the chat room.

Participate in Chat Rooms in Mac

Step 1 Select the chat rooms tab.
Step 2 Double-click on the room that you want to enter.
Step 3 View the current participant list on the right side of the chat window.
Step 4 Read the discussion and enter your own chat messages.
Step 5 Select Show More to view older messages in the chat room.

Use Search in Chat
You can find, add, and call contacts from the search bar in chat windows.

Step 1 Enter the name of a contact in the search bar of the chat window.
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You can enter phone numbers in the search bar to call directly from the chat window.

Step 2 Start a conversation with your contact by using one of the following methods:

• Hover your cursor over the contact to add that contact to a list or to call that contact.
• Double-click the contact to start a chat session.

Send a Message to Start Chat in Desktop
You can start a chat conversation by sending a message to anyone in your directory.

Step 1 Enter the person's name in the search bar, hover over their name in the search results, and then click Chat .
Step 2 Write your message and press Enter.

Send a Message to Start Chat in Mobile
You can start a chat conversation by sending a message to anyone in your directory.

Step 1 From Contacts , enter the person's name in the search bar, and then tap their name tin the search results to open a chat.

Step 2 Write your message and press Send .

Send Call Icons for Calling in Chat
You can send a call icon to people in a chat window that they can simply click it to call you. This lets them
call you immediately without them having to search for your calling information in your contact card.

Before you begin

Your administrator must enable URI dialing for you to use this feature.

In a chat window, do one of the following actions:

• Type :callme
• Windows only: type :telephone

They receive the phone icon , and they just have to click it to call you.

Related Topics
SIP URI Calling, on page 42
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Filter Chat Rooms in Windows
You can filter conversations to get notified about any conversations that happen in chat rooms that match
your filter criteria. Filters can search when a key word is used, a certain user makes a comment, or your
username is mentioned.

Results are listed on the Filter tab, with a number to indicate how many results were found that you have not
read. Results are updated automatically each time a newmatch for your filter is made.When you have matches
on your filter, you can click on the filter match to open the chat history in the rooms where the matches were
found.

Step 1 In the client, select Chat Rooms > Filters, then select Create Filter.
Step 2 Give the filter a label and then define the filter criteria.

You can filter chat rooms using up to three keywords or by username. You must define at least one keyword or the
username of the sender, but you can specify the sender and up to three keywords.

Step 3 Select Create.

Screen Share in Chat
Related Topics

During a Call, on page 44
Conference Calls, on page 46

Share Your Screen in Chat in Windows

Step 1 In a chat window, select More > Share screen.
Step 2 When you're done sharing your screen, click on the Stop sharing button at the top of your screen.

Share Your Screen in Chat in Mac

Step 1 In a chat window, select More and choose Share screen.
Step 2 When you're done sharing your screen, click on the Stop sharing button at the top of your screen.

View Your Chat History

In the Chat window, swipe down to see your messages.
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If you can’t see messages, it is possible that this feature isn’t enabled. Contact your admin for help.

Files in Chat
You can send documents and other files to individual contacts or groups from the chat window.

From the Cisco Jabber chat window, you can share images, videos, and files with your coworkers. You can
always preview your images before sending it out.

Send a File in Chat in Desktop

Step 1 Open the chat window for the person or group you want to share a file with.

Step 2 Select Send a file .
Step 3 Browse to the location of the file on your computer, select the file, and press Enter.

Send a File in Chat in iPhone and iPad

Step 1 Open the chat window for the person or group you want to share a file with.
Step 2 Open the XYZ menu by tapping <plus>XXX and select Photo, Video, or Cloud.
Step 3 Browse to the location of the file on your device, select the file, and tap Send.

Share Files in Chat in iPhone and iPad
Jabber supports sending .gif, .jpeg, .jpg, and .png images while chatting. You can view the image in the Jabber
chat window. Touch and hold the image for more options. The .gif images that are sent in chat automatically
play and loop.

Step 1 To send images and video, in the chat conversation window, tap Plus .
Step 2 Select your image or video from the following options:

• Camera
• Photo
• Video
• File
• Cached files

Step 3 To compress the file before sending it, tap the Compress option.
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Step 4 Tap Send.

Group Chat
You can send a group chat invite to chat with more than one person at a time. Cisco Jabber doesn't save your
conversation. If you close the chat window, you lose the chat history.

By default, you can invite 50 participants to a group chat. Your administrator can increase this cap through
the IM & Presence Service administration pages.

Start a Group Chat in Windows

Invite participants to the group chat in one of these ways:

• Open a chat window with one participant of the group chat. Click , add participants, and click Start.
• On yourContacts list, select everybody that you want to invite to the group chat. Right-click over the selected names
and select Start a group chat.

• On your Contacts list, hover over a group name and click the group chat icon to start a group chat with all of the
available participants in the group.

• Select participants from the Contacts or Chats tab, and click the group chat icon that displays when you hover over
any of the selected participants.

• For existing 1:1 chats, drag a contact from the Contacts tab into the message content area or the participant list area.

Start a Group Chat in Mac

Step 1 To create a group chat, select one of these options:

• Select two or more people from your contact list and choose the group chat icon.
• In the Chats tab, select the New Chat icon.
• Select the header of the contact group and choose the group chat icon.

Step 2 In the Start Chat window, enter any additional people you want to invite.
Step 3 Update the topic for the group chat.
Step 4 (Optional) Choose any additional people from the Recent Contacts area.
Step 5 Select Start.

Start a Group Chat in Mobile
You can start a group chat either from the Chats screen or from the Chat window in the following way:
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Start a group chat using one of these ways:

• In the Chats screen, tap Plus , enter the participants in To: field, and tap Done.

• In the chat window, tap Plus , then tap , enter the participants in To:, and tap Done.

Group Chat Transformation into a Meeting
When you're in a group chat, you can initiate a conference call with all the participants in the group chat to
start a meeting. You'll need a Cisco Collaboration Meeting Room account or a Private Telepresence Bridge
set up for you, and Cisco Webex client version 8.0 or later.

For more information, see Conference Call Bridges, on page 100

Change a Group Chat into a Meeting in Windows
You can choose to create a conference call from your group chat using Cisco Collaboration Meeting Room
(CMR).

Step 1 Choose one of these options:

• Later versions: Select the Menu icon, then from the hub window, open the Settings menu, and go to Options.
• Earlier versions: Select File > Options.

Step 2 Select Calls, and ensure that Use my conference service is not checked.
Step 3 When you are in a group chat with participants, select the Call icon.

You are connected into the conference call and your group chat participants are sent an invitation to enter the meeting
using either a video link or using Cisco Webex

Change a Group Chat into a Meeting in Mac
You can choose to create a conference call from your group chat using Cisco Collaboration Meeting Room
(CMR) Cloud.

Step 1 Ensure Use my bridge for conference call option is not selected.
Step 2 When you are in a group chat with participants, select the Call icon.

You are connected into the conference call and your participants are sent an invitation to either enter the meeting using
a video link or enter the meeting using Cisco Webex.
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Change a Group Chat into a Meeting in iPhone and iPad
When you are in a group chat, you can initiate a conference call with all participants in the group chat.

Before you begin

The Cisco Webex client version 8.0 or higher is installed and configured for conference call.

Access to Collaboration Meeting Room is enabled for your account.

If the Collaboration Meeting Room access is not enabled, users can make conference calls using their
telepresence bridge number, provided the private telepresence bridge settings are configured for conference
calls.

Note

Ensure you install the Webex client before installing Cisco Jabber for iPhone and iPad.

Step 1 In the Group Chat window, tap Plus .
Step 2 Invite your participants to the conference call.

• For iPhones, tap to start a conference call or tap to start a Webex meeting.

• For iPads, at top right corner of group chat window, tap to start a conference call or tap to start a Webex
meeting.

You are connected to the conference call and your participants are sent an invitation to join the conference call or Cisco
Webex meeting.

Change a Group Chat into a Meeting in Android
When you are in a group chat, you can initiate a conference call with all participants in the group chat.

Before you begin

The Cisco Webex client version 8.0 or higher is installed and configured for conference call.

Access to Collaboration Meeting Room is enabled for your account.

If the Collaboration Meeting Room access is not enabled, users can make conference calls using their
telepresence bridge number, provided the private telepresence bridge settings are configured for conference
calls.

Note

Ensure you install the Webex client before installing Cisco Jabber for Android.

Step 1 Tap on the drop-down menu icon in the Group Chat window.
Step 2 Invite your participants to the conference call.
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• For mobile phones, tap Start Conference to start a conference call or tap Meet Now to start a Webex meeting.

• For tablets, tap to start a conference call or tap to start a Webex meeting.

You are connected to the conference call and your participants are sent an invitation to join the conference.

Persistent Chat Rooms
Persistent chat rooms offer you ongoing access to a discussion thread. They are available even if no one is
currently in the chat and remains available until explicitly removed from the system. They allow workers in
different locations, countries and time zone to participate with fellow team members, customers and partners
to communicate quickly gain context to ongoing conversations and easy collaboration in real time.

If you need to find information in your Cisco Jabber persistent chat rooms, you can search them by entering
keywords and narrow your search even more by choosing specific participants, room name, and date range.
You must be a member of the chat rooms for your search to be completed.

Search Persistent Chat Rooms in Windows
Your search results will display a maximum number of 200 items sorted chronologically and grouped by
room. You can only find content from when you've joined the room.

Step 1 In the room, select the Filters tab.
Step 2 Enter your search criteria in the search box, just like you search for contacts in the Cisco Jabber hub window.

To search for messages with special characters, include other characters in the search criteria. For example, type !@
Jabber, if you are searching for !@ which has the word Jabber alongside it.

Step 3 Double click on a result to open the room.

Search Persistent Chat Rooms in Mac
Your search results will display a maximum number of 200 items sorted chronologically and grouped by
room. You can only find content from when you've joined the room.

Step 1 Enter a search term in the Search or call field.

To search for messages with special characters, include other characters in the search criteria. For example, type !@
Jabber, if you are searching for !@ which has the word Jabber alongside it.

Step 2 Select Search chat room messages and then select Enter to go to the chat room in the list, or you can refine your search
using a different keyword.
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Search Persistent Chat Rooms in Mobile
You can search for a specific chat room, and the results are listed alphabetically.

Step 1 Tap Rooms , then tap .
Step 2 Use the Search bar to find a room.

Mention Someone in Persistent Chat Rooms
When you need to get someone's attention in the restricted persistent chat room, you can mention them. They'll
get notified in the My Mentions section of the persistent chat room filters. You'll still get notifications when
someone mentions you even if you've muted that persistent chat room.

In Cisco Jabber for Windows client, you can use @ symbol to search for people that are available in the Cisco
Jabber directory, but not in any particular room. When you search for those people they don't receive any
notification.

Before you begin

In the chat room, type @, enter the person's name, and select it from the search results.
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C H A P T E R 6
Meetings

• Meetings, on page 77
• Join Meetings, on page 78
• Share Your Screen or Application During a Call or Meeting, on page 78
• Personal Room Meetings, on page 79
• Meeting Accounts with Webex, on page 80
• Calendar Integration, on page 81

Meetings
You can host and join meetings straight from Cisco Jabber without needing to launch Cisco Webex Meetings.
You can see who's in the meeting, mute and unmute people, choose a video layout, record a meeting, and
more, depending on how your admin has set your meetings up.

When you join a meeting, you'll be able to:

• Show the list of participants

• Change the screen layout to

• Show who is speaking

• Show who is presenting

• Mute and unmute other people

• Drop a participant from the meeting

• Lock and unlock the meeting

• Start and stop recording the meeting

And if your admin has set you up for them, you'll also be able to use these extra features:

• Show who the meeting host is, and set who it is (on Windows and Mac).

• Have meeting participants wait in the virtual meeting room lobby until you let them join the meeting (on
Windows and Mac).

• Let hosts choose to end the meeting or leave the meeting (if hosts are on a mobile client, they can only
end the meeting).

Cisco Jabber User Guide
77



• Use a PIN to join the meeting.

Meetings and Your Presence Status

Your Jabber appmay be configured to launch your meetings inWebex.Webexmeetings are external to Jabber.

• For a Scheduled meeting with calendar integration (Outlook calendar integration or IM and Presence
Exchange calendar integration): When you are in a scheduled meeting, your Jabber presence status
displays In a meeting.

• For a Scheduledmeeting without calendar integration:When you are in a scheduledmeeting, your Jabber
presence status doesn't update.

• For an Ad-hoc meeting:When you are in an Ad-hoc meeting, your Jabber presence status doesn't update.

Join Meetings
When it's time for your scheduled Webex meeting to begin, you can join the meeting in Jabber.

Join a Meeting on a Desktop Device

Go to Meetings , find the meeting you want to join, and then click Join.

Join a Meeting on a Mobile Device

Go to Meetings , find the meeting you want to join, and then tap Join.

Share Your Screen or Application During a Call or Meeting
When you share your screen or application in Cisco Jabber, everyone in the meeting can easily see what's
being discussed. Anyone can share their content, but only one person can share at a time.

You can share content when you're in a call or meeting.

Step 1 During a meeting or call, select Share screen .
Step 2 Choose the screen or application you want to share. If you don't see the app you want to share, just scroll to see all your

open apps.

You'll see indicators to let you know what's being shared.
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Step 3 While you're sharing, you can do the following options:

• Share something else: Select to switch to another screen or application without needing to stop sharing first.

• Stop sharing: Select Stop to stop sharing your screen.

Personal Room Meetings
Personal rooms are virtual spaces that you can use to have meetings. Like an office, your personal room is at
a fixed address that you can send to your coworkers to have them meet you there. To use personal rooms,
you'll need Cisco Webex client version 8.0 or later.

Start a Personal Room Meeting on a Desktop Device

Before you begin

Ensure Use Personal Room for all my instant meetings is selected for your Cisco Webex meetings.

• Release 12.0 and later: You can update your settings from a link in the Meetings options.

• Release 11.9 and earlier: You can update your settings from a link in the Meet Now settings.

Step 1 Select one or more contacts from your Contacts list.
Step 2 right-click over them and select Start meeting.

You'll be connected to your personal room and your contacts are sent an invitation to join you.

Start a Personal Room Meeting on iPhone and iPad

Before you begin

Ensure Use Personal Room for all my instant meetings is selected for your Cisco Webex meetings. You
can update your settings from a link in the Meetings options.

You need Jabber 12.x or later.

Step 1 Open the chat window of the contact you want to invite for an instant meeting and tap + .
Step 2 Tap Webex Meeting on a contact's profile to start an instant meeting using your personal room.

You are connected into your personal room and your participant is sent an invitation to join your conference.
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Start a Personal Room Meeting on an Android Device

Before you begin

Ensure Use Personal Room for all my instant meetings is selected for your Cisco Webex meetings. You
can update your settings from a link in the Meetings options.

You need Jabber 12.x or later.

Step 1 Open the chat window of the contact you want to invite for an instant meeting and tap + .
Step 2 Choose one of these options:

• Tap Start Conference to invite your participants to the conference call.
• Tap Webex Meeting invite your participants to the Webex meeting.

You are connected into your personal room and your participants are sent an invitation to join your conference.

Meeting Accounts with Webex
Add Webex sites to Jabber to start, join, and manage meetings. You can see all your meeting requests in the
Meetings. When your meeting time approaches, Jabber displays a pop-up to join that meeting. You can join
that meeting either from Jabber or Webex.

Add Webex Sites for Windows
In the cloud-based deployments, you cannot add a meeting site that is configured for single sign-on (SSO).
An SSO meeting site must be created in the Cisco Webex Administration Tool.

Step 1 From the hub window, open the Settings menu, and choose one of these options:

• For recent versions: go to Options
• For earlier versions, select File > Options.

Step 2 When the Options window opens, select the Meetings tab, then Edit account.
Step 3 From the Webex Site drop-down list, select New Site.
Step 4 Enter all of the required information, including the name of the Cisco Webex site that you want to add to your Cisco

Jabber client, for example, cisco.webex.com.

Add Webex Sites for Mac
In the cloud-based deployments, you cannot add a meeting site that is configured for single sign-on (SSO).
An SSO meeting site must be created in the Cisco Webex Administration Tool.
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Step 1 Select Jabber > Preferences > Meetings.

Sites that are provisioned by your administrator cannot be edited or deleted.Note

Step 2 Select the Meeting Site drop-down list.
Step 3 Select Edit Meeting Site... from the drop-down list.
Step 4 Select the plus (+) button to add a new meetings site.
Step 5 Enter the required settings in the following fields:

Site URL
The name of the Cisco Webex site, for example, cisco.webex.com
Username
Your username
Password
Your password

Step 6 Select Apply.

Calendar Integration
You can integrate Microsoft Outlook, IBM Lotus Notes, or Google Calendar with Cisco Jabber. You can
access all your events from the Meetings tab. When your event time approaches, Cisco Jabber displays a
pop-up. You can join that event either using Cisco Jabber or Cisco WebEx Meetings.

Integrate Your Calendar for Windows
After you integrate your calendar, you can start using the new calendar.

Step 1 Go to Settings > Options > Calendar, from the Calendar integration menu choose a calendar, and select OK.
Step 2 Go to Settings > Sign out to restart Jabber.
Step 3 Sign into Jabber

Integrate Your Calendar for Mac
After you integrate you calendar, you can start using the new calendar.

Step 1 Go to Preferences > Meetings, from the Calendar Integration drop-down choose a calendar.
Step 2 Select OK to update the setting.
Step 3 Restart Cisco Jabber.
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Integrate Your Calendar for Mobile Devices
After you integrate your calendar, you can see the events scheduled for two days—the current day and the
next day. You tap Join on any of the event to join it from Jabber.

Step 1 Launch Jabber.
Step 2 Accept the prompt to integrate your device calendar with Jabber.
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C H A P T E R 7
Customization

• Customization, on page 83
• Change the App View, on page 83
• Add Custom Chat Alert Sounds in Windows, on page 84
• Allow Notifications, on page 85
• Allow Specific Contacts and Domains in Windows, on page 85
• Block Specific Contacts and Domains in Windows, on page 86
• Change Alternate Dial via Office Callback Number in Android, on page 86
• Google Calendar Events, on page 87
• Audio Device, on page 88
• Audio Options in Jabber, on page 88
• Call Options in Cellular Networks, on page 89
• Ringtones, on page 90
• Set Your Ringtone in Android, on page 92
• Control Who Can Interact with You in Windows, on page 93
• Color Theme, on page 94
• Locations in Jabber for Mac, on page 95
• Manage Status Requests in Windows, on page 97
• Remove Custom Tabs in Mac, on page 97
• Calling Options, on page 98
• Low-Bandwidth Mode, on page 99
• Conference Call Bridges, on page 100
• Video Preferences, on page 101

Customization
You can customize your Jabber app in many ways. However, some customizations may not apply to your app
and device.

Change the App View
With Jabber's modern design, your contacts, calls, chats, and meetings are brought together into a single
window. If you prefer the old layout, you can choose the classic design option in your settings.
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Step 1 Click your profile picture and select Settings or Preferences.
Step 2 Go to Appearance > App View and select Classic or Modern.

The program will restart to apply the changes.

Add Custom Chat Alert Sounds in Windows
You can personalize your chat alert sounds by using custom sound files. Copy the custom sound file (in a
WAV format) into the Jabber Chat Alerts folder to start using them instantly for all your chat alerts.

Supported formats include:

• WAV_FORMAT_PCM_8KHZ

• WAV_FORMAT_PCM_16KHZ

• WAV_FORMAT_PCM_24KHZ

• WAV_FORMAT_PCM_24KHZ_STEREO

• WAV_FORMAT_PCM_44KHZ

• WAV_FORMAT_PCM_48KHZ

• WAV_FORMAT_PCM_48KHZ_STEREO

• WAV_FORMAT_MU_LAW_8KHZ

• WAV_FORMAT_A_LAW_8KHZ

• WAV_FORMAT_G729

Step 1 Navigate to the Jabber Chat Alerts folder on your system.

A typical installation path is: C:\Program Files (x86)\Cisco Systems\Cisco Jabber\Sounds\Jabber Chat Alerts.

Step 2 Copy the custom chat alert sound file into the Jabber Chat Alerts folder.
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You can now see the new chat alert option on the Sounds and Alerts tab of the Options window.

Allow Notifications
Customize how Cisco Jabber notifies you that there are new messages, of incoming calls, and how to behave
when your availability is set to Do not Disturb.

Step 1 Go to Settings > Notifications > Jabber on your device.
Step 2 Turn on Allow Notifications.
Step 3 Choose your preferred alert style.

Allow Specific Contacts and Domains in Windows
Cisco Jabber lets you create an allow list that adds exceptions to the block list. You can enter specific contacts
or domains in your allow list to make sure those contacts can view your availability status and send you
messages.

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list to
your allow list.

Note

Example 1: Allow specific contacts inside your organization

1. You set your basic privacy settings to block everyone inside your company.

2. You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow list.

Example 2: Allow specific domains

1. You set your basic privacy settings to block everyone outside your company.

2. You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at
cisco.com.

Example 3: Allow specific contacts from blocked domains

1. You add a specific domain, such as cisco.com, to your block list.

2. You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.
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Step 1 Choose one of these options in the hub window:

• For newer versions of Jabber: select Settings > Options.
• For earlier versions of Jabber: select File > Options

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Allow list.
Step 4 Select Apply and then OK.

Block Specific Contacts and Domains in Windows
If you don't want people to contact you in Cisco Jabber, you can block individuals or everyone from the same
domain. For example, you can block everyone with email addresses from the .example domain. When you
block people, they can't see your availability status or send you instant messages, even if you're on their contact
list.

Step 1 Choose one of these options in the hub window:

• For newer versions of Jabber: select Settings > Options.
• For earlier versions of Jabber: select File > Options

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Block list.
Step 4 Select Apply and then OK.

Change Alternate Dial via Office Callback Number in Android
This procedure applies to Cisco Jabber for Android.

Step 1 On the Settings screen, under Call, tap Calling Options.
Step 2 Tap the alternate DvO callback number.
Step 3 Enter a new alternate DvO callback number.
Step 4 Tap Save.
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Google Calendar Events
You can access Google Calendar events in Cisco Jabber by signing in with your Google credentials. When
your event time approaches, Cisco Jabber displays a pop-up, and you can also join that event using Cisco
Jabber.

Access Google Calendar Events in Windows

Step 1 Go to Settings > Options > Calendar.
Step 2 From the Calendar Integration menu, choose Google Calendar, click OK, and restart Cisco Jabber.
Step 3 In the Google Calendar Sign In window, enter your Google account username and password, and then select Sign in.
Step 4 Select Allow access, and if prompted, select Yes to continue running scripts on the page.
Step 5 On the main Cisco Jabber window, select the Meetings tab.

If you don't want to connect your Google Calendar with Cisco Jabber, go to the Calendar tab, select None,
and restart Cisco Jabber.

Note

You can also go to your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access
to your Google Account section.

Note

Access Google Calendar Events in Mac

Step 1 Go to Preferences > Meeting Preferences > Meetings.
Step 2 From the Calendar Integration drop-down list, choose Google Calendar, click OK to update the settings and restart

Cisco Jabber.
Step 3 In the Google Calendar Sign In window, enter your Google account username and password, and then select Sign in.
Step 4 Select Allow access.
Step 5 On the main Cisco Jabber window, select the Meetings tab.

If you don't want to connect your Google Calendar with Cisco Jabber, go to the Calendar tab, select None,
and restart Cisco Jabber.

Note

You can also go to your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access
to your Google Account section.

Note
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Audio Device
You can specify whether you're using a headset, speaker, or microphone with Cisco Jabber. For example, if
you work in a shared office and normally use a headset, you can set that as your default option.

Change Audio Device in Windows

Step 1 Plug in your headset or other audio device to the appropriate USB port.

Step 2 Click the phone control menu and select Use my computer for calls.

You'll also see any audio devices that are currently in use.

Step 3 To change your audio device, click Audio Options, select a speaker or microphone, then click OK.

Change Audio Device in Mac

Step 1 Plug in your headset or other audio device to the appropriate USB port.

Step 2 Click the phone control menu and select Use my computer for calls.

You'll also see any audio devices that are currently in use.

Step 3 To change your audio device, click Audio /Video Preferences, select a speaker or microphone, and click OK.

Change Audio Device in Android
Choose a default audio device in Cisco Jabber for Android. You can pick either a headset or a speaker depending
on what’s connected to your Android device.

Step 1 Go to Settings > Audio and Video.
Step 2 Tap Default Audio Output.
Step 3 Tap either Earphone or Speaker to choose your default audio output.

Audio Options in Jabber
You can personalize your Cisco Jabber app audio options to seamlessly collaborate with other people. You
can use a headset when you're at office; if you work remotely, you can switch to a connected speaker or
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microphone. You'll hear people better with an external speaker, and they'll hear you better with an external
microphone.

Choose Your Jabber Audio Options in Windows

Step 1 From Cisco Jabber, click the gear icon , choose Options, and choose Audio.
Step 2 Choose the devices to use for the ringer, speaker, and microphone.

Choose Your Jabber Audio Options in Mac

Step 1 From Cisco Jabber main menu, choose Preferences and choose Audio/Video preferences.
Step 2 Choose the devices and setting options to use for the ringer, speaker, and microphone.

Choose Your Jabber Audio Options in iPhone and iPad

Step 1 While on a call, tap More, and select Audio Settings.
Step 2 Choose a device.

Choose Your Jabber Audio Options in Android
On Android, by default, the app uses the device's microphone and speaker. When you connect a headset to
the device, the app switches to the headset's microphone and earphone.

To use a headset, plug in your headset.

Call Options in Cellular Networks
Most of the time, you use Cisco Jabber over a Wi-Fi connection to make calls. But if a Wi-Fi connection isn't
available, you can choose how you want calls handled using your cellular network. Be aware though, that
using your cellular network depends on your data plan with it.
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Choose Call Options in iPhone and iPad
If you don't want to receive calls or make calls on mobile network, you can disable the VoIP call over mobile
network.

Disabling the VoIP on cellular networks results in the following changes:

• Phone Services are disabled on Cisco Jabber.

• You cannot make VoIP calls from Cisco Jabber or receive incoming calls.

• Battery consumption reduces.

Step 1 On the Settings screen, tap Call Options.
Step 2 Under Call capability over cellular network, tap Disable Call Function.

Choose Call Options in Android
You can disable or enable Cisco Jabber calls over cellular network in the Settings option.

If you disable call function on cellular network, then:

• Phone services are disconnected.

• No incoming calls are received.

• You cannot make a Cisco Jabber call.

• Battery consumption for Jabber is decreased.

Step 1 Go to Settings > Call.
Step 2 Choose Call options.
Step 3 Choose one of these options:

• Audio only <default option>
• Use audio and video
• Disable call function

Step 4 Choose Disable call function.

Ringtones
You can choose a different ringtone for your Cisco Jabber calls.
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Add Custom Ringtones
Personalize your incoming Jabber call ringtone by using custom sound files. Copy the custom sound file (in
a WAV format) into the Jabber Chat Ringtones folder to start using them instantly for all your incoming calls.

All sound files must be in .wav audio format. Supported formats include:

• WAV_FORMAT_PCM_8KHZ

• WAV_FORMAT_PCM_16KHZ

• WAV_FORMAT_PCM_24KHZ

• WAV_FORMAT_PCM_24KHZ_STEREO

• WAV_FORMAT_PCM_44KHZ

• WAV_FORMAT_PCM_48KHZ

• WAV_FORMAT_PCM_48KHZ_STEREO

• WAV_FORMAT_MU_LAW_8KHZ

• WAV_FORMAT_A_LAW_8KHZ

• WAV_FORMAT_G729

When you add new ringtone files, the new ringtones display in Options > Sounds and Alerts.

Step 1 Navigate to the Ringtones folder on your system.

A typical installation path is: C:\Program Files (x86)\Cisco Systems\Cisco Jabber\Sounds\Ringtones.

Step 2 Copy the custom ringtone file into the Ringtones folder.

Set Your Ringtone in Windows

Step 1 Go to Settings > Options > Notifications.
Step 2 In the Ringtone section, choose a ringtone.
Step 3 Select Apply.

Set Your Ringtone in Mac

Step 1 Go to Preferences > Notifications.
Step 2 In the Ringtone section, choose a ringtone.
Step 3 Select Apply.
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Set Your Ringtone in iPhone and iPad

Step 1 Go to Settings > General > Sounds.
Step 2 Tap Ringtone to choose a ringtone.

Ringtones for Multiple Phone Numbers
Cisco Jabber lets you choose a ringtone to use for one, or for all your configured phone numbers, in a multiline
environment. For example, you can set a unique ringtone for each of your office lines to personalize your call
experience.

Set Ringtones for Multiple Phone Numbers in Windows

Step 1 Go to Settings > Options > Notifications.
Step 2 In the Ringtone section, choose a ringtone.

If you have multiple lines enabled for Cisco Jabber 12.8 or later, first select the line and then select the
ringtone to play for that line.

Note

Step 3 Select Apply.

Set Ringtones for Multiple Phone Numbers in Mac

Step 1 Go to Preferences > Notifications.
Step 2 In the Ringtone section, choose a ringtone.

If you have multiple lines enabled for Cisco Jabber 12.8 or later, first select the line and then select the
ringtone to play for that line.

Note

Step 3 Select Apply.

Set Your Ringtone in Android
You can set a tone for calls and a tone for chat messages.

Step 1 To set a call ringtone, go to Settings > Sounds > Call ringtone, and choose a ringtone.
Step 2 To set a chat notification tone, go to Settings > Sounds > Notifications tone, and choose a notifications tone.
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Control Who Can Interact with You in Windows
Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside
your company.

Step 1 Choose one of these options:

• On later versions of Jabber: From the hub window, open the Settings menu, and go to Options.
• On earlier versions of Jabber, select File > Options.

Step 2 Select the Privacy tab.
Step 3 Select one of the following options in the Inside my company section:

DescriptionOption

All contacts in your company can view your availability status and send you instant messages.Allow
everyone

No contacts in your company can view your availability status or send you instant messages.

You can choose to block everyone and then add exceptions for specific contacts in your allow list.

This option does not block contacts in your contact list.

Block
everyone

Step 4 Select one of the following options in the Outside my company section:

DescriptionOption

Cisco Jabber notifies you when people outside your company add you as a contact. Each time
the client notifies you, you can select the following options:

• Allow—Lets the person view your availability status and send you instant messages.

• Block—Does not let the person view your availability status or send you instant messages.
Adds the person to your block list.

• Add to my contact list—Lets the person view your availability status and send you instant
messages. Adds the person to your contact list.

Prompt me every
time

No contacts outside your company can view your availability status or send you instant messages.

You can choose to block everyone and then add exceptions for specific contacts in your allow
list.

This option does not block contacts in your contact list.

Block everyone

Step 5 Select Apply and then OK.
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Color Theme
You can set Jabber to use dark, light, or high contrast color settings just by choosing a different theme. These
themes change the way everything in the app looks. For example, if you switch to the dark theme, everything
will have a dark background, including messages, teams, calls, and meetings.

Change the Color Theme in Windows
The following image shows examples of the light and dark theme.

Step 1 Click your profile picture, then select Settings > Appearance.
Step 2 Choose your preferred theme, then click OK.

Change the Color Theme in Mac
The following image shows examples of the light and dark theme.
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Step 1 Click your profile picture, then select Preferences > Appearance.
Step 2 Click one of the following options:

• Custom—Specify one of the available color themes.
• Based on System Setting—Uses the color theme set in your System Preferences for the Jabber setting.

Step 3 Click OK to save your changes.

Locations in Jabber for Mac
You can set up Cisco Jabber to show what location you're working from. After you add a location, Cisco
Jabber recognizes it automatically and updates your location automatically anytime you're back in it.

Enable Locations for Mac
Enable locations in your client and your contacts will quickly see where you are. Your location is added to
your status in the client.

Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 Select Enable locations.
Step 4 (Optional) Select Tell me when new locations are detected.

You are alerted when the client detects a new location.

Add a Location for Mac
You can create a location for your contacts to see.
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Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 Select the + icon.
Step 4 Select Share this location if you want your contacts to see your location.
Step 5 In the Name and Address fields, enter information about your location.
Step 6 Select Create.

Edit a Location for Mac
You can edit the locations you have created to add additional information.

Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 In the My Locations window, select a location from the list and select the pen or edit icon to edit your location details.
Step 4 Update your location information and select Save.

Remove a Location for Mac
You can remove any location that you configure.

Step 1 Select Jabber > Preferences.
Step 2 Select the Locations tab.
Step 3 In the My Locations window, select a location that you want to remove.
Step 4 Select the -.

Reassign a Location for Mac
You can reassign your current network location to a location you have already created.

Step 1 Select Jabber > Preferences.
Step 2 In the Preferences window, select the Locations tab.
Step 3 In the My Locations window, select a location from the list and then select the Reassign button.
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Manage Status Requests in Windows
Some deployments of Cisco Jabber let youmanage notifications when people request to view your availability
status.

Step 1 Choose one of these options:

• For later versions: from the hub window, open the Settings menu, and go to Options.
• For earlier versions: select File > Options

Step 2 Select the Privacy tab.
Step 3 Select one of the following options:

DescriptionOption

Cisco Jabber does not notify you when someone inside your company adds you as
a contact. Cisco Jabber notifies you when people outside of your company add you
as a contact.

Auto-accept requests from
contacts inside my company

Cisco Jabber does not notify you when anyone adds you as a contact.Auto-accept requests from all
contacts

Cisco Jabber notifies you when people add you as a contact. When Cisco Jabber
notifies you, you can select the following options:

• Allow—Lets the person view your availability status and send you instant
messages.

• Block—Does not let the person view your availability status or send you instant
messages. Adds the person to your block list.

• Add to contacts—Lets the person view your availability status and send you
instant messages. Adds the person to your contact list.

Prompt me for each request

Step 4 Select Apply and then OK.

Remove Custom Tabs in Mac
If you've customized your app with specific tabs, you can remove them when you don't need them.

Step 1 Select the tab to remove.
Step 2 Select Jabber > File > Remove Custom Tab....
Step 3 Select Remove.
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Calling Options
If you have phone services accounts that use Dial via Office (DvO), you can set your preferences for what
kind of network your mobile connects to when making calls.

Set Calling Options in iPhone and iPad

Step 1 In the Settings screen, under Call, tap Calling Options.
Step 2 Select an option.

DescriptionOption

Always make VoIP calls over mobile data networks or Wi-Fi networks.Voice over IP

Always make DVO calls over the mobile voice network for your device.

When you use DVO, the corporate calling system calls you back to start all calls.

Mobile Voice
Network

Let Cisco Jabber choose VoIP or mobile voice network based on network connection.

When you use DVO, the corporate calling system calls you back to start all calls.

Autoselect

Step 3 If you select either Mobile Voice Network or Autoselect, verify that the DVO Callback Number section is populated
with the correct callback number (usually your mobile phone number).

Set Calling Options in Android

Step 1 In the Settings screen, under Call, tap Calling Options.
Step 2 Select an option.

DescriptionOption

Always make VoIP calls over mobile data networks or Wi-Fi networks.Voice over IP

Always make DVO calls over the mobile voice network for your device.

When you use DVO, the corporate calling system calls you back to start all calls.

Mobile Voice
Network

Let Cisco Jabber choose VoIP or mobile voice network based on network connection.

When you use DVO, the corporate calling system calls you back to start all calls.

Autoselect

Step 3 If you select either Mobile Voice Network or Autoselect, verify that the DVO Callback Number section is populated
with the correct callback number (usually your mobile phone number).
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Low-Bandwidth Mode
Cisco Jabber for Android, iPhone, and iPad let you use low-bandwidth mode to improve the call quality when
you're making Voice over IP (VoIP) calls over low-bandwidth networks.

Set Low-Bandwidth Mode for iPhone and iPad

If you call a device that doesn't support the same low-bandwidth codec, and the system is not set up to handle
a codec mismatch, you may experience one of the following problems:

• You cannot hear audio.

• The call is immediately disconnected.

Note

Before you begin

To use low-bandwidth mode, your administrator has set up the system to handle calls between devices that
use different codecs.

Step 1 On the Settings screen, under Call, tap Audio and Video.
Step 2 Under Audio, set the Low-Bandwidth Mode setting on or off.

Set Low-Bandwidth Mode for Android

If you call a device that doesn't support the same low-bandwidth codec, and the system is not set up to handle
a codec mismatch, you may experience one of the following problems:

• You cannot hear audio.

• The call is immediately disconnected.

Note

Before you begin

To use low-bandwidth mode, one of the following must be true:

• Your administrator has set up the system to handle calls between devices that use different codecs

• Both your device and the device of the person you are calling support the same low-bandwidth codec
(G.729a or G.729b)

Step 1 On the Settings screen, under Call, tap Audio and Video.
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Step 2 Turn the Low-Bandwidth Mode setting on or off.

Conference Call Bridges
With telepresence, anyone can join a meeting from any mobile, desktop, or room system and share video,
audio, and content. The private telepresence bridge can be setup for conference calls when you are not using
the Webex meeting client. The Collaboration Meeting Room option needs to be disabled in order to setup a
private telepresence bridge.

Set up Bridge Information for Conference Calls in Windows
You use bridge information to specify the call details that are sent to users in an invitation when you create
conference calls.

Step 1 Choose one of these options:

• On a later version: from the hub window, open the Settings menu, and go to Options.
• On an an earlier version, select File > Options.

Step 2 Select the Calls tab.
Step 3 Select the option to Use my conference service.
Step 4 Enter a number or URI to use for your bridge.
Step 5 (Optional) If you want your bridge to be password protected, specify a Host PIN and Guest PIN.
Step 6 Select Apply then OK.

Related Topics
SIP URI Calling, on page 42

Set up Bridge Information for Conference Calls in Mac
You can specify an alternative number to use for your conference calls.

Step 1 Select Jabber > System Preferences.
Step 2 Select the Calls tab.
Step 3 Select the General tab.
Step 4 Select Use my conference service option.
Step 5 Enter the number or the URI for your bridge.

If your administrator has added a bridge pattern you won't be able to edit this field.

Step 6 (Optional) Enter a Host PIN.
Step 7 (Optional) Enter a Guest PIN.
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Related Topics
SIP URI Calling, on page 42

Set up Bridge Information for Conference Calls in Mobile
You can use the private telepresence bridge for conference calls when you are not using the Cisco Webex
meeting client.

If CollaborationMeeting Room is enabled for your account, you cannot set up the private telepresence bridge.Note

Step 1 On the Settings screen, tap Conference Bridge.
Step 2 Turn on the Use My Conference Service option.
Step 3 (Optional) Enter your bridge conference number and pin number.
Step 4 Tap Apply.

Video Preferences
You canmake or answer calls with or without video, depending on what suits you best. You can set a preference
to use video for your calls, then for those days you'd rather not, you can change your preference to take calls
without video that day.

Set Video Preferences for Windows

Step 1 Go to the Settings menu, select Options > Calls, and select your preference to Always start calls with video or Never
start calls with video.

Step 2 Select Apply, and then OK.
Step 3 (Optional) For Release 12.0 and later: if you use a Windows device that has both front and rear camera, the front camera

is used for your video calls, but you can change that setting in Options > Videos.

Set Video Preferences for Mac

Go to Jabber > Preferences > Calls, and select Always start my calls with video.
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C H A P T E R 8
Integration, Tools, and Accessories

• Jabber Integrations with Accessories and Tools, on page 103
• Cisco Webex, on page 104
• Slack, on page 108
• Microsoft Teams, on page 113
• VDI, on page 118

Jabber Integrations with Accessories and Tools
Cisco Jabber makes it easy for you to use other companies' accessories so you can use a variety of headsets
and speakerphones with Jabber's calling and conferencing features.

Accessories

Plantronics
For further Plantronics and Cisco integration information, and a product overview go to
http://www.plantronics.com/us/solutions/cisco.

Jabra
See Video: Jabra and Cisco Maximize the collaboration user experience

For further Jabra and Cisco integration information and a product overview, go to
http://www.jabra.com/business/for-your-platform/cisco

Logitech
For further Logitech and Cisco integration information, and a product overview see the Logitech website.

Sennheiser
For further Sennheiser and Cisco integration information, and a product overview go to Headsets optimized
for Cisco™ Unified Communication - Sennheiser.
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Productivity Tools

Embrava Accessories
For further Jabra integration information and a product overview go to Busy Light for Lync – Embrava.

Embrava Lumena headsets also allow for inline call control and presence.

For more information, see Lumena – Embrava.

Kuando Busylight
More details on the Blynclight product can be found here: BusyLight - Kuando

Cisco Webex

Move Contacts and Common settings to Webex
If your administrator has set you up for an upgrade from Cisco Jabber to Webex, you can use a built in tool
to migrate your contacts and common settings over so you're ready for the move to Webex.

After you start Jabber and sign in, the tool automatically appears momentarily (it can take between 5 minutes–3
hours), but you can run it yourself if you're ready by using these steps. You may need to restart Jabber. Your
data in Jabber is safe and won't be affected by the tool moving the data to Webex.

You can only sign into the phone service on one calling app at a time. For example, you can't sign into the
phone service on both Jabber and Webex at the same time. If you're using Jabber and sign in to Webex, the
phone service in Jabber is disconnected.

Note

Before you begin

Make sure you are on the one of the following supported releases of Jabber:

Table 3: Supported Versions of Jabber

What's MigratedPatchVersionsPlatform

All contacts and settings
mentioned in this article are
moved over

NoThe latest major releases (MRs):
12.1.4, 12.5.3, 12.6.4, 12.7.3, 12.8.4,
12.9.3, 12.9.4

Jabber for
Windows

All contacts and settings
mentioned in this article are
moved over

Yes—Download
from here

Earlier MRs: 12.1.0, 12.1.1, 12.1.2,
12.1.3, 12.5.0, 12.5.1, 12.5.2, 12.6.0,
12.6.1, 12.6.2, 12.6.3, 12.7.0, 12.7.1,
12.7.2, 12.8.0, 12.8.1, 12.8.2, 12.8.3,
12.9.0, 12.9.1, 12.9.2

Jabber for
Windows
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What's MigratedPatchVersionsPlatform

All contacts and settings
mentioned in this article are
moved over

No12.8.5, 12.8.6, 12.9.4, 12.9.5Jabber for Mac

Make sure you meet the following Webex requirements:

• We recommend that you download Webex from https://www.webex.com/downloads.html or from the
site your administrator directed you to and then install it on the system that you're already using Jabber
on.

• Make sure you install the latest release; you may need to sign into Webex before the Jabber data can be
moved over.

Step 1 Click Help and then choose Move Data to Webex.
Step 2 Read the welcome screen and then click Next.

Step 3 Check the items you want to move to Webex:

• Contacts—Moves most common contact types: directory contacts with existing emails in the cloud, custom contacts
and photos, and XMPP federated contacts.

• Preferences—Moves calling preferences: video call preferences (on or off), mute notification settings (for chat and
calls—mute all if it's set in Jabber, otherwise the default setting in Webex), and audio and video device selection
(the currently selected device, if set).

Step 4 Click Move to Webex.

You'll see a status indicator that says your data is being prepared.
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The next screen shows that Webex is going to be launched if it's installed. You may need to sign into Webex if it's the
first time you're opening it.

If Webex is not installed, an error message appears. You can contact your administrator or install the latest
version of Webex that's referenced in the prerequisites above.

Note

Step 5 On the You're all moved over! screen, click Restart Webex.
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Errors may happen if contacts can't be moved over or there's a network issue. The tool in Jabber will show you a report
and next steps you can take if any issues occur—any contacts that can't be moved over (for example, contacts that aren't
already in the cloud directory service that Webex uses or local contacts in Active Directory that weren't synchronized to
the cloud) are exported as a comma-separated value (CSV) file for your reference. You can restart the built in tool at any
time if it fails.

Chat in Jabber and Meeting in Webex
While you're on a chat conversation with your friends or coworkers, you can also join a Webex Meeting in
Cisco Jabber.

Before you join your Webex meeting, make sure that you’ve installed the Cisco Webex Meeting app in your
device, and that you’re signed in.

Join a Webex Meeting While Chatting in Jabber for Windows

Step 1 From Cisco Jabber, click Meetings to view your meeting invites.
Step 2 Click Join in Webex and follow the prompts to join your call while you are still on a conversation with your coworkers.

Join a Webex Meeting While Chatting in Jabber for Mac

Step 1 From Cisco Jabber, click Meetings to view your meeting invites.
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Step 2 Click Join in Webex and follow the prompts to join your call while you are still on a conversation with your coworkers.

Join a Webex Meeting While Chatting in Jabber for iPhone and iPad

If you're using Cisco Jabber for iPhone, then from the chat conversation window, tap + and then tap . Follow
the prompts to join your call while you're still on a conversation with your coworkers.

•

• If you're using Cisco Jabber for iPad, from the chat conversation window, tap . Follow the prompts to join your
call while you're still on a conversation with your coworkers.

Join a Webex Meeting While Chatting in Jabber for Android

Step 1 Choose one of these options:

• If you're using Jabber on your phone, then from the chat conversation window, tap + and .
• If you're using Jabber on your tablet, select the Cisco Webex Meeting icon.

Step 2 Follow the prompts to connect and join the meeting.

Slack
If you work with Jabber and Slack, we've made it even easier to make a direct call from Slack using the Cisco
Jabber app. Simply install the app from the Slack Directory, and enable the native caller in Slack to use Jabber.
To use Jabber with Slack, you must have a valid Jabber account, and make sure your dialplan is correctly
configured to use all features.

What’s New in September 2021

Users

Reinstall Slack to update Cisco Jabber to the latest version and enable new features.

With Jabber installed, you can quickly start a call with someone by entering a specific command into a
direct message window. But if it isn't installed, that same command provides you with a link to installation
instructions from your administrator.

Administrators

Use the new command: /jabberconfig to set the link that routes your users to more help with
installation.
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Users

Install Jabber for Slack

Before you begin

If your workspace administrator has already installed this app for your workspace, there is no need to perform
this action.

Click Add to Slack , and follow the instructions.

Make a Call from Slack

Before you begin

The sign-in address you use with Slack has to be the same address that you use to sign in to Jabber.

Your administrator must enable Jabber as a calling option in Slack.

Step 1 Open a Direct Message (DM) or channel to the person you want to call.
Step 2 Perform one of the following actions:

• In a DM or channel, click the phone icon and select Cisco Jabber.

• Click the user's profile, click Call and then select Cisco Jabber.

Jabber App Commands from Slack

Install App Updates—To enable recently added features, users that authorized Jabber prior to September
2021 must re-install the Slack app.

Note
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Use these commands with the Cisco Jabber app in Slack to call someone in a direct message, a phone number
or a SIP Uniform Resource Identifier (URI) using Jabber. You can also ask a colleague to call you, and get
support information about Jabber using app commands in Slack. Entering a command will create a clickable
link in the direct message or channel to launch Jabber.

When making a call using the Jabber app for the first time, Slack will ask you for confirmation. To stop
receiving this message every time you make a call, select the box Always open links from ciscotel and click
Open Link.

Note

Table 4: App Commands for Jabber

DescriptionCommands

New Feature—Slack installed or reauthorized after Sept 2021

In a Direct Message with another user on Slack, performing this command will provide
a Join option to open a Jabber call with that user.

If you do not have Jabber installed, Join directs you to an information page from your
administrator with further instructions.

/jabber

Search for a colleague in your directory to call./jabber
@[searchname]

Calls the phone number that you entered./jabber [number]

Calls the email address that you entered using SIP URI./jabber [email
address]

In a Direct Message with another user on Slack, performing this command sends an
active call button to your colleague to call you.

/callme

Related Topics
SIP URI Calling, on page 42
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Administrators

Install Jabber for Slack for all Members of Your Workspace

Step 1 Sign into your workspace administrator account in Slack.
Step 2 Click Add to Slack below and follow the instructions.

Enable Calling in Slack using Jabber

Before you begin

If you're using the free version of Slack, then you can only use a single calling application with the Slack Call
button. If you're on a paid plan, (Standard, Plus, Enterprise), then multiple calling apps can be associated with
the Call button.

Note

Step 1 Perform one of the following actions:

• In a web browser, go to your Teams Settings page.
• Click your workspace name in the top left, and then select Settings and Administration > Workspace Settings.

The following image shows the Workspace Settings screen.

Step 2 In the Settings tab, scroll down the page, and next to Calls, click Expand.

The following image shows the page.

Step 3 Under Calling Options, check the box next to Cisco Jabber.

The following image shows the page.
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Step 4 Click Save.

Configure Calling in Slack
The Calling app setting in Slack lets you choose the default calling behavior of the Cisco Jabber calling
application. Choose between email address (SIP URI) and phone numbers.

Step 1 In your Slack workplace, click Apps.
Step 2 Click Cisco Jabber.

The following image shows the page display.

Step 3 Under the Home tab, select your calling method in the drop-down menu.

The following image shows the page display.

Customize Jabber Calling for Slack
Control what happens when a user attempts to make a Jabber call, but doesn't have Jabber installed. When
they type the Jabber call command and click Join, they'll be routed to a Cisco web-page by default. However,
you can easily route your users to your own website instead.

Prior to September 2021—Users who authorized Jabber before September 2021 must re-install the app to
use the Info page.

Step 1 In any message window, type: /jabberconfig workspace_info_page set https://example.com.

Replace https://example.com with your own URL.

Step 2 Do one of these options:

• To verify your configured info page, type: /jabberconfig workspace_info_page show.
• To reset the info page to default, type: /jabberconfig workspace_info_page reset.

The following image shows the results of the above actions.
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Step 3 Repeat steps for each workspace.

Microsoft Teams

Cisco Jabber for Microsoft Teams
Enhance your Microsoft Teams experience by installing the Jabber app. The app lets you launch
Jabber-enhanced voice and video calls from Microsoft Teams.
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For Microsoft Teams Users—Easily make calls with Microsoft Teams
Call using a dial pad or turn a chat conversation into a call using Microsoft Teams for Windows, Mac,
Android, iPhone, iPad or Web browser. Call your directory-synchronized and Outlook contacts, or other
custom contacts, and add these contacts as speed dials. See the tabs below for more information.

For Administrators—Configure Jabber for Microsoft Teams
For more information on how to configure Jabber for your organization to support a seamless call
experience in Microsoft Teams, see Cisco Jabber Administration Tasks.

First Time Users—Permissions
When you first use this Cisco app (or sign out of Microsoft Teams) you're asked to grant permission to
search contacts and interact with Microsoft Teams, and then asked to enter your username and password
to verify.

Jabber Virtual Desktop Infrastructure (VDI)
The Jabber calling integration for Microsoft Teams can be used in VDI environments. When used in a
VDI environment, both Cisco Jabber and Microsoft Teams must be running in the same virtual machine.
Jabber must also be deployed in VDI mode with the Jabber VDI agent and client deployed. For more
information please see Jabber VDI documentation.

What's New for Cisco Jabber for Microsoft Teams
Here's what's new in Cisco Jabber for Microsoft Teams.

February 2021

Speed Dial Improvements

• You can now add contact names and phone numbers outside of your Azure Active Directory and Outlook
contacts, so you can save that local pizza place as a speed dial for those Friday afternoons!
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• If a contact has more than one number, you can now select which number to save as your speed dial
number.

Interactive Voice Response (IVR) dialpad

You can now access the dialpad when in an audio call, giving you full Dual tone Multi Frequency (DTMF)
support.

Desktop

Make a Call in a Conversation Tab
Make a call on your iPad in Microsoft Teams using the Jabber app.

Before you begin

Make sure your administrator or your team space owner has installed the Jabber app in Microsoft Teams.

Step 1 On the home screen, tap Chat and .
Step 2 Search for the person you want to call, and then tap their name.
Step 3 Tap the ellipsis ..., and then select Jabber.

Step 4 To open call options, tap on the number and then select the number to dial.
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Step 5 Click .

Make a Call Using the Dialpad
You can make a call to a number, Azure active directory or Outlook contact, using your Jabber integration
for Microsoft Teams with the dial pad.

Step 1 In the team space, on the app bar, click Jabber.
Step 2 Start typing the name, telephone number, or video address of the person you want to call.

Typing a name searches your directory-synchronized and personal Outlook contacts.

Step 3 Click on the suggested contact you want to call.
Step 4 Click Call.

Make a Speed Dial Call
Add and manage up to 25 contacts as speed dials from your Azure active directory and Outlook contacts, so
you can call your most frequent contacts quickly and easily with your Cisco Jabber integration in Microsoft
Teams. The app saves your speed dials to your Microsoft 365 profile. The indicator next to the speed dial title
indicates when speed dials are being saved to the Microsoft cloud. You can also add custom speed dials for
contacts not in your Azure active directory or Outlook contacts.

Step 1 In the team space, on the app bar, click Jabber.
Step 2 Click Add a speed dial.
Step 3 Start typing a name to search for a contact to add the speed dial, or create a new speed dial.
Step 4 Perform one of the following:

• Arrange your speed dials on the screen—Click and drag your speed dials to change the order of how they appear
on the screen.

• Remove a speed dial contact—On the contact card, click the elipses and click Remove from speed dial.
• Edit a custom contact—On the contact card, click the ellipsis and click Edit speed dial.

Make a Microsoft Teams Call on iPhone and Android
Make a call on your mobile device in Microsoft Teams for Android and iPhone using the Jabber app.

Before you begin

Make sure your administrator or your team space owner has installed the Jabber app in Microsoft Teams.
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Step 1 On the home screen, tap Chat and .
Step 2 Search for the person you want to call, and then tap their name.
Step 3 Tap the ellipsis ..., and then select Jabber.

Step 4 Tap on the number displayed to open options to call, and then select the number.

Step 5 Click .

Make a Microsoft Teams Call on iPad
Make a call on your iPad in Microsoft Teams using the Jabber app.

Before you begin

Make sure your administrator or your team space owner has installed the Jabber app in Microsoft Teams.

Step 1 On the home screen, tap Chat and .
Step 2 Search for the person you want to call, and then tap their name.
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Step 3 Tap the ellipsis ..., and then select Jabber.

Step 4 To open call options, tap on the number and then select the number to dial.

Step 5 Click .

VDI
Cisco Virtual Desktop Infrastructure (VDI) provides users with a hosted desktop environment. For more
information, see Virtual Desktop Infrastructure (VDI).

VDI Device Selector
Cisco Jabber Softphone for VDI includes a component called Device Selector. Device Selector is a menu
that you can use to manage your cameras, speaker devices, microphones, and ring alerts. You can view your
currently active devices or change them. A list of speaker devices appears first in the menu, followed by the
lists of microphones, ring devices, and cameras.

The Device Selector icon ( ) appears in the notification area (system tray), in the bottom right corner of
the screen. Some icons, including the Device Selector, can be hidden. Click the up arrow in the notification
area to show hidden icons.
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After you connect a new device, a New device found message appears in the notification area and the
new device becomes active.

When you disconnect a device, a Device disconnected message appears in the notification area.
Jabber selects the next available device with the highest priority. To change the priority for your devices, go
to File > Options > Audio > Advanced.

By default, when you connect a new headset, Cisco Jabber adds it to the top of the priority list. If you work
in a hot-desking environment, and you move your thin client and headset, the embedded microphone becomes
the preferred device. Your Administrator can set a parameter to override the default behavior. Cisco Jabber
then adds new devices to the bottom of the priority list, and your headset remains the preferred device.

Note

Use VDI Device Selector
Use the Device Selector menu to view your active device selections, or to select a different active camera,
speaker device, microphone, or ring alert. You must have multiple devices connected.

Device Selector does not override your device priority settings for Jabber (Advanced audio options). Each
time that you sign in to Jabber, or reconnect to your hosted virtual desktop, device selection follows these
settings.

Note

Step 1 In the Windows notification area, click the Device Selector icon.

Check marks indicate the selected devices.

Step 2 Click a device (camera or audio) to make it active.
Step 3 Click anywhere except on the Device Selector icon to close the menu.

Camera Changes
Cisco Jabber Softphone for VDI establishes the video quality at the start of a call. If you start a call with a
supported high definition (HD) camera, and then switch to a standard-definition camera, video quality is
affected. We recommend that you switch cameras between calls.

Screen Lock and Call Control
While your hosted virtual desktop screen is locked, you cannot make calls, but you can receive them. If you
have an incoming call while your hosted virtual desktop screen is locked, you can use one of your accessories
to answer the call. With supported audio accessories, the following call control features are available while
your screen is locked:

• Answer call

• End call
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• Hold call

• Resume call

• Toggle audio mute

• Adjust audio volume

Adjust Settings for Jabra Bluetooth Devices
Most Jabra Bluetooth devices introduce a short delay in bringing up the audio path (about 1 to 3 seconds).
For supported Jabra Bluetooth devices, you can eliminate the delay by changing the device settings in Jabra
Direct. For more information, visit the Jabra website.

Before you begin

Jabra Direct must be installed.

Step 1 Open Jabra Direct.
Step 2 Click the Jabra device for which you want to modify the settings.
Step 3 Click Settings.
Step 4 Click to expand Softphone (PC).
Step 5 From the Preferred softphone list, select Cisco Jabber.
Step 6 Set Open phone line to On.
Step 7 Set PC audio to Off.
Step 8 Click Apply.

Headsets and Ringtones
With some wireless headsets, you may not hear the ringtone for incoming calls, because the wireless link that
connects the device is not open. To open the wireless link, press the call answer button on the headset.

Some headsets play their own internal tone.Note

Jabber Softphone for VDI Feature Support
Cisco Jabber Softphone for VDI supports most Cisco Jabber for Windows features, unless otherwise noted.
For a list of exceptions, see the corresponding section for your release of Cisco Jabber Softphone for VDI.

Release 14.0

• Agent Greeting

• Application Sharing
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• Audio device selection from the Hub Menu

• Cisco Headset Firmware Upgrade Notification (Linux)

• Cisco Sunkist 730 Headset Presence LED Syncs with Jabber (Linux)

• Cisco Unified Survivable Remote Site Telephony (SRST)

• Custom Contacts for Team Messaging Mode

• Far End Camera Control (FECC)

• Federal Information Processing Standard, Publication 140-2 (FIPS 140-2) and Information Assurance
(IA) Compliance

• H.264 High Profile Support

• IM-only Screen Sharing

• Improved Video Resolution

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop when the thin client is connected to the
user's desk phone)

• Kerberos and Common Access Card (CAC) with Single Sign On (SSO)

• Cisco Jabber Softphone for VDI does not support CAC, and supports Kerberos only with SSO.

• MRA Registration Failover

• PreferP2PDesktopShare (configuration parameter to prioritize person to person screen sharing over video
sharing in the Cisco Jabber configuration file)

• Supervisor Barge

• Silent Monitoring

• Wireless Screen Sharing

• XMPP Federation for Team Messaging Mode

• Whisper Announcements

Release 12.9

• Agent Greeting

• Application Sharing

• Audio device selection from the Hub Menu

• Cisco Headset Firmware Upgrade Notification (Linux)

• Cisco Sunkist 730 Headset Presence LED Syncs with Jabber (Linux)

• Cisco Unified Survivable Remote Site Telephony (SRST)

• Custom Contacts for Team Messaging Mode
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• Far End Camera Control (FECC)

• Federal Information Processing Standard, Publication 140-2 (FIPS 140-2) and Information Assurance
(IA) Compliance

• H.264 High Profile Support

• IM-only Screen Sharing

• Improved Video Resolution

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop when the thin client is connected to the
user's desk phone)

• Kerberos and Common Access Card (CAC) with Single Sign On (SSO)

• Cisco Jabber Softphone for VDI does not support CAC, and supports Kerberos only with SSO.

• PreferP2PDesktopShare (configuration parameter to prioritize person to person screen sharing over video
sharing in the Cisco Jabber configuration file)

• Silent Monitoring

• Supervisor Barge

• Wireless Screen Sharing

• XMPP Federation for Team Messaging Mode

Release 12.8

• Application Sharing

• Audio device selection from the Hub Menu

• Custom Contacts for Team Messaging Mode

• Far End Camera Control (FECC)

• H.264 High Profile Support

• IM-only Screen Sharing

• Improved Video Resolution

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop, when the thin client is connected to
your desk phone)

• Wireless Screen Sharing

Release 12.7

• Application Sharing

• Audio device selection from the Hub Menu
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• Migrate Custom Contacts

• Far End Camera Control (FECC)

• Improved Video Resolution

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop when the thin client is connected to your
desk phone)

• PreferP2PDesktopShare (configuration parameter to prioritize person to person screen sharing over video
sharing in the Jabber configuration file)

• Wireless Screen Sharing

Release 12.6

• Accessory Call Control (adjust call volume, answer or end phone calls, and mute audio) for the following
accessories:

• Logitech

• Plantronics

• Sennheiser

• Audio device selection from the Hub Menu

• Device Selection menu on the Call Conversation window

• Far End Camera Control (FECC)

• Improved Video Resolution

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop when the thin client is connected to your
desk phone)

• Multiline

Only the first line of a multiline account is available. If a second call comes in, while the first line is in
use, the second line rings, but no incoming call notification appears.

• Wireless Screen Sharing

Release 12.5

• Accessory Call Control (adjust call volume, answer or end phone calls, and mute audio) for the following
accessories:

• Logitech

• Plantronics

• Sennheiser
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• Audio device selection from the Hub Menu

• Binary Floor Control Protocol (BFCP) Desktop Share

• Device Selection menu on the Call Conversation window

• Far End Camera Control (FECC)

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop when the thin client is connected to your
desk phone)

• Multiline

Only the first line of a multiline account is available. If a second call comes in, while the first line is in
use, the second line rings, but no incoming call notification appears.

Release 12.1

• Accessory Call Control (adjust call volume, answer or end phone calls, and mute audio) for the following
accessories:

• Logitech

• Plantronics

• Sennheiser

• Audio device selection from the Hub Menu

• Binary Floor Control Protocol (BFCP) Desktop Share

• Device Selection menu on the Call Conversation window

• Direct Pickup and Group Pickup

• Far End Camera Control (FECC)

• Cisco Jabber to Jabber Call

• Cisco Jabber desk phone video (display of video on the desktop when the thin client is connected to your
desk phone)

• Multiline

Only the first line of a multiline account is available. If a second call comes in, while the first line is in
use, the second line rings, but no incoming call notification appears.

Check the Connection Settings for Jabber Softphone for VDI
You can easily find information about your Cisco Jabber Softphone for VDI connection, and version. If there
is a problem, your System Administrator can use this information to help resolve it.

Step 1 Click the gear icon to open the Settings Menu.
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Step 2 Go to Help > Show connection status.

A green checkmark indicates a successful connection.

Step 3 To copy the information to your clipboard, click Copy.

You can paste the information into an email to send to your system administrator.

Step 4 For more information, including the JVDI Agent and the JVDI Client versions, click JVDI Details.

Display Settings for Jabber Softphone for VDI
For optimal video performance with Cisco Jabber Softphone for VDI, use the recommended settings for Citrix
or VMware.

With Citrix XenDesktop and VMware, only full-screen mode is supported on the Linux-based platforms:

• Cisco Jabber Softphone for VDI—HP Thin Pro and Ubuntu

• Cisco Jabber Softphone for VDI—Unicon Elux

Citrix XenApp Published Application is supported only on Cisco Jabber Softphone for VDI—Windows, in
windows mode only.
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Citrix

Cisco Jabber Softphone for VDI supports only the Best resolution (Recommended) display option.

VMware

Cisco Jabber Softphone for VDI—Windows Release 12. 8 (and later) supports the Display Scaling feature
for VMware. If you have an earlier version, check your VMware options and ensure that the Allow Display
Scaling option is unchecked.
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C H A P T E R 9
Troubleshooting

• Sign-In Issue Resolutions, on page 127
• Jabber Configuration Refresh, on page 129
• Jabber Reset, on page 130

Sign-In Issue Resolutions
Here are ways to resolve sign-in issues.

iPhone and iPad

If you cannot sign in, try the following troubleshooting tips:

• Check if you are using a supported device and operating system. Click here| Supported Device and
Operating System

• Check if you can access your corporate network from non-corporate Wi-Fi networks.

• If you can access your corporate network from non-corporate Wi-Fi networks, contact your system
administrator to check if your collaboration edge environment has been set up correctly.

• If you have access rights to your corporate network from non-corporate Wi-Fi networks, check that your
VPN is connected (if VPN is required). If your VPN is not connected, contact your system administrator.

• If you are using Phone Services, check the network connection between your device and the corporate
network as follows:

1. Open your Internet browser.

2. Try to access the administration pages for your corporate calling system by entering the following
URL in your Internet browser: https://your company's Cisco Unified Communications Manager
(CUCM) server address.

Example:https://209.165.200.224

Contact your system administrator if you need the address for your company's Cisco Unified
Communications Manager server.

• If you cannot access the administration pages for your corporate calling system, try again from a different
network access point. If you still cannot access the administration pages for your corporate calling system,
contact your system administrator to find out if there is a network issue.
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• If you are using Cisco Unified Communications Manager (CUCM) IM and Presence Service Release
9.1 or earlier, check that you can sign in with your user account as follows:

1. Enter the URL using the following format: https://presence server name/ccmuser.

If you cannot access the server, contact your system administrator to find out if there is a network
issue.

2. Sign in with your username and password.

If the sign-in fails, please confirm your username and password with your system administrator.

• If you are using Cisco Unified Communications Manager IM and Presence Service, check the network
connection between your device and the server as follows:

1. Open a ping utility to ping the Cisco Unified Communications Manager IM and Presence Service
server.

2. Enter the Fully Qualified Domain Name of the server in the following format: presence server
name.domain.com.

If you cannot ping the server, contact your system administrator.

Android

If you cannot sign in, try the following troubleshooting tips:

• Check that you are using a supported device and operating system. For information about supported
devices and operating systems, see the Cisco Jabber for Android Release Notes for your release.

• Check that you are using the correct release of Cisco Jabber for Android.

You can download the latest release of Cisco Jabber for Android from the Google Play Store.

• Check that your VPN is connected (if VPN is required). If your VPN is not connected, and you are not
using Expressway Remote and Mobile Access, contact your system administrator for configuration
details.

• If you are using HTTP basic SAML SSO authentication and the sign-in fails when switching users with
the Reset Jabber functionality:

1. Reset Cisco Jabber.

2. Force Quit the application fully in Android OS.

3. Log in.

• If you are using Phone Services, check the network connection between your device and the corporate
network as follows:

1. Open your web browser.

2. Try to access the administration pages for your corporate calling system by entering the following
URL in your web browser: http://cisco_unified
_communications_manager_node_name_or_ip_address/ucmuser.

3. Contact your system administrator if you do not have the address for your company's Cisco Unified
Communications Manager node.
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• If you cannot access the administration pages for your corporate calling system, try again from a different
network access point. If you still cannot access the administration pages for your corporate calling system,
contact your system administrator to find out if there is a network issue.

• If you are using Cisco Unified Communications Manager IM and Presence Service, check the network
connection between your device and the node as follows:

1. Open a ping utility to ping the Cisco Unified Communications Manager IM and Presence Service
node.

2. Enter the Fully Qualified Domain Name or IP address of the node in one of the following formats:

• presence_node_name.domain.com

• ip_address.domain.com

If you cannot ping the node, contact your system administrator.

• If you are using a tablet, contact your system administrator to ensure that it is set up for use. Some tablet
services require extra configuration that may not have been performed.

• If you still cannot set up Cisco Jabber for Android, send a problem report to your system administrator.

Jabber Configuration Refresh
Keep your Cisco Jabber client up-to-date by refreshing your Cisco Jabber configuration any time after you're
signed in to it. Refresh Cisco Jabber if your administrator has modified the parameter settings. Even if you
don't update or refresh, Cisco Jabber automatically checks with the servers every 8 hours to make sure it has
the latest configuration.

Refresh Your Windows Configuration

Step 1 From Cisco Jabber, click the gear icon , choose Help and choose Refresh Configuration.
Step 2 Click OK.

Refresh Your Mac Configuration

Step 1 From the main menu, go to Help and choose Refresh Configuration.
Step 2 Click OK.
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Refresh Your Mobile Configuration

Step 1 Tap your contact picture, go to Settings, and scroll down to Help.
Step 2 Tap Configuration and then Refresh Configuration.

Jabber Reset
You can reset Cisco Jabber when you want to change your account, clear your log files, clear your chat or
call history, or troubleshoot Jabber issues.

Reset Your Windows App

Step 1 From Cisco Jabber, click the gear icon and choose Sign out.
Step 2 From the Sign In page, click Reset Jabber.
Step 3 Click Keep to retain the secure phone certificate.

Don't remove the certificate or you won't be able to use any calling features until your administrator
reconfigures it.

Note

Reset Your Mac App

Step 1 From the main menu, scroll down and choose Quit Jabber.
Step 2 From the Sign In page, click Reset Jabber.
Step 3 Click Keep to retain the secure phone certificate.

Don't remove the certificate or you won't be able to use any calling features until your administrator
reconfigures it.

Note

Reset Your Mobile App

Step 1 Tap on your profile picture and then tap Sign out.
Step 2 From the Sign In page, tap Reset Jabber.
Step 3 Tap Keep in Android or tap Keep Certificate in iPhone and iPad to retain the secure phone certificate.
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Don't remove the certificate or you won't be able to use any calling features until your administrator
reconfigures it.

Note
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