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Getting Started with the Assistant Console

As assistants, you can access the Manager Assistant features on your computer using the 
Assistant Console application to handle calls for managers. The Manager Assistant enables you to 
handle calls for yourself and for as many as 33 managers. See Introduction, page 1.

Within this topic, see these subtopics:

• Logging In and Out of the Assistant Console, page 6

• Exploring the Console without Assisting Managers, page 7

• Using the Console with Your Mouse and Keyboard, page 15

• Using the Intercom Feature from the Console, page 16

• Using Keyboard Shortcuts, page 17

• How You and Your Manager Use the Manager Assistant, page 17

On the Assistant Console, you can perform these call functions:

• Place, answer, divert, transfer, end, or hold a call.

• Add conference participants to a call.

• Perform speed dialing.

• Do directory searches.

• Open an intercom line to your manager. (If the intercom feature is not available on your phone, 
contact your system administrator.)

• Monitor manager call activity and change manager features and settings.

• Customize your call-handling tools.

• Enter numbers on a virtual keypad in response to interactive voice systems.
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Logging In and Out of the Assistant Console
Use these steps to log in and out of the Assistant Console. When you log in, you are online and ready 
to handle calls. In the My Managers panel, two green arrows next to a manager’s name indicate that 
the manager is logged in and therefore anticipating assistance. A manager whose name is grayed-out 
is not expecting assistance.

If you click the Settings button in the Log In dialog box, you can monitor administrative settings, 
which your system administrator may ask you to do in case of a problem. Do not modify these settings 
unless your system administrator instructs you to do so.

Note As of Release 6.1(4), if the system administrator changes a user’s username, preferred 
location, or password (assistants), that user is not logged off. For user-ID changes, neither the 
manager nor his or her assistant is logged off when that manager's user ID is changed; 
however, an assistant is logged off the assistant's phone and the Assistant Console when that 
assistant's user ID is changed.

Procedure

Step 1 Obtain your username and password from your system administrator.

Step 2 To log in to the Assistant Console, enter your username and password in the Manager 
Assistant Log In dialog box. (You can specify for your login information to be remembered.) 
The Assistant Console opens on your desktop. You are logged in until you log off or until your 
online, connected, or call-control status changes for some reason. See Using the Status Bar, 
page 14.

Step 3 To log out, click File > Exit from the menu bar at the top. If you check the Remember user ID 
and Password option, you will be logged in automatically the next time that the Assistant 
Console is started on your computer.

If you are using a shared computer, you may want to log out of the Assistant Console by 
clicking File > Log Out from the menu bar. When you log in the next time, the Assistant 
Console will display the Log In dialog box instead of logging you in automatically with your 
username and password.
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Exploring the Console without Assisting Managers
If you are using the Manager Assistant in the proxy-line mode, you can get familiar with the Assistant 
Console without making yourself available to managers. In that case, the Manager Assistant moves 
managers to another assistant. 

During this time, you cannot receive phone calls for managers, and the My Managers panel on your 
console is inactive.

You cannot go offline to explore in the shared-line mode.

This topic contains these subtopics:

• Going Offline and Back Online, page 7

• Using the Menu Bar, page 8

• Using Call-Control Buttons, page 8

• Using the My Calls Panel, page 10

• Using the My Managers Panel, page 11

• Using the Speed Dial Feature, page 13

• Using the Directory, page 14

• Using the Status Bar, page 14

• Adjusting the Console Layout, page 14

• Viewing Administrative Settings, page 15

Going Offline and Back Online
Use these steps to go offline and back online.

When you go offline and back online, you are available again, and the Manager Assistant may move 
managers back to you if you had been the default and if other assistants are unavailable. 

Your online status is visible from the status bar in the lower right corner of the console.

Procedure

Step 1 To go offline, log in as usual and click the Go Offline call-control button, which is the first 
icon button in the row of icons along the top or side of your screen. (You can also choose 
File > Go Offline from the menu bar.) 

Step 2 To go back online, click the Go Online call-control button, which is the same one as Go 
Offline. Again, you can choose File > Go Online from the menu bar. 
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Using the Menu Bar
You can use the menu bar, which is located at the top of the Assistant Console, as follows 
(context-sensitive menu commands):

• File—Go online and offline, log in and out, and exit the console.

• Edit—Create and edit speed dials, personalize keyboard shortcuts, change the divert target, set 
preferences, and access administrator settings.

• View—Specify text size and color schemes and refresh the default layout.

• Call—Dial, answer, hang up, place on hold, transfer, divert, or add conference participants to 
a call.

• Manager—Place an intercom call to a manager, access the Manager Configuration window, and 
enable or disable features for a manager. (If the intercom feature is not available on your phone, 
contact your system administrator.)

• Help—Access online help.

Using Call-Control Buttons
You can perform tasks from the Assistant Console by clicking call-control buttons (the row of icons 
located along the top or side of the console). Position your mouse over a call-control button to see a 
description of its function.

Call-control buttons are context-sensitive. A button’s availability depends on the state of the selected 
call. Before you click the button, make sure that the call is selected (highlighted).

You can right-click on the blank space (not on the buttons themselves) in the call-control panel to 
rearrange its position on the console.

See Table 1 for a list of call-control buttons.

Table 1 Call-Control Buttons

Call-control button What it does

Go Online The Go Online and Go Offline buttons enable you to toggle your connection 
status on the Assistant Console. 

The Go Online button enables you to resume your online connection on 
Assistant Console to handle calls for your manager.

Go Offline The Go Online and Go Offline buttons enable you to toggle your connection 
status on the Assistant Console. 

The Go Offline button enables you to go offline and explore the console. You 
are unavailable to handle manager calls during this time.
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Dial Opens a dialing pad that you can use to place outgoing calls.

Answer Connects you to an incoming call.

Hang Up Ends an active call.

Hold The Hold and Resume buttons enable you to toggle a call’s hold status. 

The Hold button places a call on hold. 

Resume The Hold and Resume buttons enable you to toggle a call’s hold status. 

The Resume button takes a call off hold.

Transfer Transfers a connected call directly to the target number that you enter in a 
pop-up window.

Consult Transfer Works like the Transfer button but enables you to speak to the person to whom 
you want to transfer a call.

Direct Transfer Transfers one existing call to another existing call.

Conference Enables you to add conference participants to a call.

Table 1 Call-Control Buttons (continued)

Call-control button What it does
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Using the My Calls Panel
The Assistant Console displays calls for you and for your managers in the My Calls panel. These are 
calls that you can act on by using the Assistant Console tools. 

Each call is displayed beneath its associated phone line. 

Each phone line is displayed beneath one of these headings:

• My lines—Displays any currently active call that you have placed or received using your own 
phone line.

• Manager lines—Displays active calls that you are handling or can handle for your manager.

• Intercom—Displays the status of your intercom lines, if applicable. 

Depending on the number of managers assigned to you, you will see 1 to 33 lines in the “Manager 
lines” section of the My Calls panel.

Each manager line contains the following:

• Either your manager’s shared-line number or your manager’s proxy extension number. 

• The manager’s name.

• Active call information—Active calls are represented with the following: 

– An animated icon indicating the status of the call (ringing, connected, or on hold)

– The caller ID 

– A timer indicating the duration of the call

When transferring a call to a manager, you must enter the actual extension, rather than a proxy 
extension. You can see a manager’s actual phone extension in the My Managers panel on the 
Assistant Console. 

Join Conferences multiple existing calls. You can join up to 15 simultaneous calls.

Redirect Immediately diverts a ringing, connected, or held call to the manager for whom 
the call was originally intended, or to another target number. To specify your 
divert target, choose Edit > Redirect from the menu bar.

Transfer to VM Redirects a ringing or connected call to the manager’s voice messaging system.

Table 1 Call-Control Buttons (continued)

Call-control button What it does



Getting Started with the Assistant Console

Cisco Unified Communications Manager Assistant User Guide 11

 

You cannot apply “Transfer to Voice Messaging” or “Redirect” to calls that you place or receive on 
your own phone line. These features apply only to calls you receive on a manager’s line.

When you are using Manager Assistant in the shared-line mode, you can identify that your manager 
or another assistant has answered a call when you see a double red arrow next to your manager’s line.

Using the My Managers Panel
You can use the My Managers panel in the Assistant Console to monitor call activity and feature status 
for each of your managers. You can also enable and disable a manager features from this panel. 

You can monitor, but cannot handle, calls that appear here. These calls have already been redirected 
to your manager, or they are calls that your manager has placed or received directly.

Note Alert Tone, Do Not Disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features 
are available only in the proxy-line mode.

Table 2 describes the information displayed under each column heading in the My Managers panel.

Table 2 My Managers Panel Display

Column Heading What it means

Manager Manager name. If the entire row of information for a manager is grayed out, the 
manager is not expecting you to handle his or her calls. In addition, you may see 
these two different icons next to the manager icon:

• If you see two green arrows next to the manager icon, that manager is 
expecting you to handle his or her calls. 

• If you see an envelope icon next to the manager icon, that manager has a 
voice message.

Intercom Click this column to place an intercom call to a manager.

Note If the intercom feature is not available on your phone, contact your system 
administrator.

DND If this box is checked, the Do Not Disturb (DND) feature is enabled. To toggle 
DND on and off, click the DND cell. The DND feature disables the ringer on the 
manager’s phone; it does not redirect calls.

Note If the DND feature is not available on your phone, contact your system 
administrator.

DivAll (Proxy-line Mode Only) If this box is checked, the Divert All (DivAll) feature is 
enabled. To toggle Divert All on and off, click the DivAll cell. Divert All 
automatically redirects all incoming calls to the manager’s divert target.
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Assistant Watch (Proxy-Line Mode Only) A check mark indicates that the manager has enabled 
Assistant Watch to view the caller ID and duration of calls that you are handling 
for him or her.

Alert Tone (Proxy-Line Mode Only) A check mark indicates that calls to the manager 
generate an audio alert on the manager’s phone.

Filter Enabled (Proxy-Line Mode Only) If this box is checked, a call filter is active. To toggle 
the filter on and off, click the filter cell. Filters can route calls to you or to the 
corresponding manager, based on caller ID and filter mode.

Filter Mode (Proxy-Line Mode Only) There are two filter modes: 

• Inclusive—Calls that match the numbers in the Inclusive filter are sent to the 
manager. The rest are redirected to you.

• Exclusive—Calls that match the numbers in the Exclusive filter are 
redirected to you. The rest are sent to the manager.

To configure filters for a manager, use the Manager Configuration window. 
Right-click anywhere in a manager’s row in the My Managers panel and choose 
Configure to open this window.

Note In the initial default filter settings, the Inclusive filter is enabled and all 
manager calls are directed to you.

Call Details Call details consist of the manager’s line number, the call duration, and the 
caller ID:

• Line—The actual extension number for the manager’s primary phone line; a 
phone icon indicates the line state.

• Call duration—The real-time duration of an active call that the manager 
placed or received. The timer starts as soon as a call is initiated (outgoing) 
or received (incoming). The timer stops when the call is dropped or 
transferred.

• Caller ID—The name (if available) and number of the person to whom the 
manager placed a call or from whom the manager received a call. The 
Assistant console displays forwarded call information when the information 
is available. 

Table 2 My Managers Panel Display (continued)

Column Heading What it means
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Using the Speed Dial Feature
The speed dial feature enables you to set up a personal phone book on the Assistant Console. You can 
place calls and perform other call-handling tasks using speed dial numbers.

To open the speed dial menu and view a list of available commands, right-click on the Speed Dials 
panel or choose Edit > Speed Dials from the menu bar. If some speed dial commands are grayed-out, 
try selecting a speed dial listing before opening the menu.

Use the speed dial menu to create and modify speed dial groups, place a call, specify a transfer target, 
and add conference participants to a call.

To access speed dial numbers quickly, consider organizing entries into speed dial groups. For example, 
you can create a personal group for yourself and a group for each of your managers. 

When you add new speed dial listings, the listings appear in the order that you created them. To sort 
all the items in a speed dial list, click on a column header (Name, Telephone Number, or Notes). Lists 
are sorted alphabetically or numerically, depending on the header you choose. Click the header again 
to toggle between ascending and descending order.

You can make calls using your speed dial listings in one of these ways:

• Drag the speed dial entry to either your line or your manager’s line. 

• Make a call on your line or your manager’s line by highlighting the line and double-clicking on 
the speed dial entry. 

• Drag the speed dial entry to the dial button on your call-control panel and click OK.

Here are some quick ways to use your speed dial listings (without opening the speed dial menu):

• To perform a blind transfer to a person in your speed dial list, drag and drop an active call to the 
person’s speed dial listing.

• To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed 
Dial panel.

Note The Sample speed dial group and example speed dial listing are inactive. They are included to 
demonstrate how speed dial information appears on the console. You can delete the samples 
at your convenience.
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Using the Directory
Use the directory to search for a coworker and to place and handle calls using the search results.

To search for a coworker, enter any part of the person’s first and/or last name in the search fields and 
click Search. Search results are sorted by first name, last name, phone number, and department. To 
clear search results and search fields, click Clear.

Here are some ways to use the search results:

• Double-click on a person’s name or number to place a call. 

• Right-click a person’s name to display a pop-up menu containing relevant commands.

• To perform a blind transfer to a person in your directory, drag and drop an active call to the 
appropriate name or number.

• To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed 
Dials panel.

Using the Status Bar
The status bar is located at the bottom of your Assistant Console screen and displays this 
system information: 

• Connected/Not Connected—Indicates the status of your connection to the Manager 
Assistant server. 

• Online/Offline—Indicates your availability to managers.

• Call-Control Up/Call-Control Down—Indicates the availability of call-handling features.

• Filtering Down—Indicates the availability of the call-filtering features.

The status bar also displays a pop-to-top icon to indicate if your console is set to appear automatically 
on your desktop when you receive an incoming call. Click this icon to toggle the feature on and off. 
(It is disabled by default.) When the feature is enabled, the icon appears darker (depressed).

You can also enable and disable pop-to-top option from the Edit > Preferences menu.

Adjusting the Console Layout
You can customize the size and position of panels in the Assistant Console. Use the View menu to 
change the color scheme and font and to refresh initial default settings.

You can set the console to appear automatically on your desktop when you receive an incoming call. 
To enable this pop-to-top feature, choose Edit > Preferences from the main menu and then click the 
“Activate console on new call” check box. A pop-to-top icon is located in the status bar at the bottom 
of your console screen. The icon appears darker (depressed) when the feature is enabled.
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Viewing Administrative Settings
You can view your administrative settings from the Log In dialog box or you can choose Edit > Settings 
from the menu bar. You do not need to modify settings unless your system administrator instructs you 
to do so. 

These are the two types of settings:

• Basic Settings

– Manager Assistant Server Host Name or IP address

– Manager Assistant Server Port

• Advanced Settings

– Displays the location where your trace files are stored

– Traces enabled or disabled

Setting Preferences
You can enable these two settings in the Preferences menu:

• Setting the console to appear automatically on your desktop when you receive an incoming call. 
See Adjusting the Console Layout, page 14.

• Setting your computer to launch the Assistant Console automatically when you start up your 
computer—To enable the automatic startup feature, choose Edit > Preferences from the main 
menu and then click the “Autostart Console on computer startup” check box. The Assistant 
Console will launch automatically the next time that you start up your computer

To disable each of the features, uncheck the corresponding check box.

Using the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard combinations to perform tasks:

• Click, right-click, and double-click console items.

• Drag and drop console items. For example, you can drag and drop a selected call from the My 
Calls panel onto the Speed Dials panel to add a speed dial listing.

• Use keyboard shortcuts.

For example, you can from these options to answer a call:

• Click the Answer call-control button.

• Double-click the call in the My Calls panel.
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• Right-click the call in the My Calls panel and then choose Answer from the pop-up menu.

• Use a keyboard shortcut.

Tip You can find all of the options for performing a specific task, such as transferring a call, in 
“Using the Assistant Console to Handle Calls.”

Using the Intercom Feature from the Console
The Intercom feature is an optional feature that enables you to speak to a manager on an intercom line. 

It is configured by your system administrator so if the feature is not available on your phone, contact 
your system administrator.

Procedure

Step 1 To place an intercom call, do one of the following:

• Double-click that manager’s name in the My Calls panel. 

• Single-click the Intercom icon in the My Managers panel.

• Initiate the intercom call without specifying a manager. (This feature available for all 
Cisco Unified IP phones except for the Cisco Unified IP Phones 7961G-GE, 7961G, 
7960G, 7941G-GE, 7941G, and 7940G.) 

Step 2 When you initiate this call, the manager’s speakerphone answers automatically. You can begin 
talking using the speakerphone, headset, or handset. To speak to you, the manager must press 
the Intercom button on his or her IP phone.

The manager at the top of your managers list becomes the target for your call. (And the 
manager you connect to through an intercom call becomes the target of your button.) 

Note Only for the Cisco Unified IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 
7941G, and 7940G, if your manager is on another call when you initiate an intercom 
call, the call rings on the manager’s phone and he or she must answer the call 
manually to hear the intercom. (This is also the case when a manager places an 
intercom call to you at a time when you are on another call.) For other phones, the 
manager does not need to answer the call to hear the intercom, , as described at the 
beginning of this step.

Step 3 To end the intercom call, click the Intercom icon again.
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Using Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to use most of the tools and features on the 
Assistant Console. Keyboard shortcuts can help you handle calls more efficiently.

You can use initial default shortcuts or you can customize shortcuts to suit your needs. The Manager 
Assistant remembers a customized shortcut the next time you log in.

Viewing Shortcuts

Click an item in the menu bar to display commands and shortcuts. A keyboard shortcut is associated 
with most menu commands.

You can also view shortcuts from the Edit Shortcut Key pop-up window. Choose Edit > Keyboard 
Shortcuts to open the window and then select a menu command from the list to see the 
associated shortcut.

For example, if you select Call > Answer in the Edit Shortcut Key window, you can see that the initial 
default shortcut uses a combination of the Control key (Ctrl) and the A key (Ctrl-A). 

Customizing Keyboard Shortcuts

To customize a keyboard shortcut, choose Edit > Keyboard Shortcuts from the menu bar. Select a menu 
command from the list and click Ctrl, Shift, or Alt to assign the first part of the shortcut. Next, enter 
a letter or number in the Key field to assign the last part of the shortcut. Click Save to assign the new 
keyboard shortcut to the selected command.

Using Shortcuts

To use a shortcut, hold down the first key in the shortcut combination and press the second key. For 
example, if you want to use the Ctrl-L shortcut to put a call on hold, hold down Ctrl and press L.

For keyboard shortcuts to work, the Assistant Console page must be the active window on 
your desktop.

How You and Your Manager Use the Manager Assistant
You will use the Manager Assistant features from your phone and the Assistant Console to handle calls 
for your manager. For example, when you answer a a call for your manager, you may want to consult 
your manager by double-clicking the intercom line on your Assistant Console. If your manager chooses 
to pick up the call, you can forward the call by selecting the Redirect call button on the Assistant 
Console or by choosing the Redirect softkey on your phone. If your manager wants the caller to leave 
a voice message, you can forward the call to your manager’s voice-messaging system by selecting the 
Transfer to Voice Mail call button or by choosing the TrnsfVM softkey.
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Your manager uses the Manager Assistant features primarily from the Cisco Unified IP Phone, as in 
these examples:

• Your manager may be expecting a call from a real-estate broker. Your manager would enable 
Assistant Watch to monitor the incoming calls. When the realtor’s number appears, your manager 
can intercept the call with the Intrcpt softkey. 

• Your manager can also press the Redirect softkey on the phone to divert a ringing call to you. He 
or she can confirm that you have answered the diverted call and monitor the duration of the call 
by looking at the Manager Assistant status window on the phone’s LCD screen.

You or your manager can customize manager features from the Manager Configuration window. To 
open this window, choose Manager > Configuration from the menu bar, or right-click anywhere in a 
manager’s row in the My Managers panel and choose Configuration.
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