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Preface

This user guide describes how to use the Cisco Unified Communications Manager Assistant 
(Manager Assistant). It is written for the managers and assistants who are using it. 

The guide is organized into these topics:

 • “Introduction”—Manager Assistant description, the shared-line and proxy-line modes, and how 
to identify which mode you are using.

 • “Getting Started with Assistant Console”—Overview of the Assistant Console.

 • “Using the Assistant Console to Handle Calls”—Using the Assistant Console to handle and 
monitor calls and features for one to five managers. 

 • “For Assistants—Using the Manager Assistant on Your Phone”—Using Manager Assistant on the 
assistant’s Cisco Unified IP Phone.

 • “For Managers—Using Your Phone with the Manager Assistant”—Using Manager Assistant on 
the manager’s Cisco Unified IP Phone.

 • “Configuring Manager Features”—How assistants and managers can customize manager features 
in the Manager Configuration window.

This preface covers these topics:

 • Using Online Help, page vii

 • Related Documentation, page viii

 • Obtaining Documentation and Submitting a Service Request, page viii

Using Online Help
The Manager Assistant interface provides task-oriented and context-sensitive help from most windows 
within the Manager Assistant user interface. To access help, click the ? button or click Help in the 
menu bar, which is located along the top of the console.

After you open the help window, you can click Search to search the entire guide by keyword. 
(The Search feature may not function in some versions of online help.)

Click View PDF for a PDF of the entire guide. 
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Related Documentation
For more information, see the Cisco Unified IP Phone documentation at this URL:

http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at this URL:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) 
feed and set content to be delivered directly to your desktop using a reader application. The RSS feeds 
are a free service, and Cisco currently supports RSS version 2.0.

http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html
http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html
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Introduction

The Cisco Unified Communications Manager Assistant (Manager Assistant) feature provides 
call-routing and other call-management features to help managers and assistants handle phone calls 
more effectively.

Assistants and managers can experience large phone-call volumes from inside and outside the 
Cisco Unified Communications Manager (CM) IP Phone network. A maximum of 3,500 assistants and 
3,500 managers (7,000 total users) can be configured within a Cisco Unified CM network.

This topic contains these subtopics:

 • Manager Assistant Overview, page 1

 • Overview of Shared-Line and Proxy-Line Modes, page 2

 • Identifying the Mode on a Manager’s Phone, page 3

 • Identifying the Mode on the Assistant Console, page 4

Manager Assistant Overview
Within the framework of the Manager Assistant, it is helpful to understand the three key 
components—managers, assistants, and the Assistant Console. This topic describes these roles:

 • Manager—A user whose incoming calls are intercepted and redirected to an assistant. At least one 
assistant supports a manager. A manager can use Manager Assistant directly on his or her 
Cisco Unified IP Phone by configuring features in the Manager Configuration window or ask 
assistants to configure the preferences.

 • Assistants—A user who handles calls for a manager, such as the manager’s assistant. An assistant 
can support as many as 33 managers. Incoming calls to a manager can be intercepted and 
redirected to an assistant automatically or manually. They can then answer, transfer, divert, and 
manage the calls.

 • Assistant Console—Assistants can use this application on their computers to perform most 
Manager Assistant features:

 – Place, answer, transfer, put on hold, end, divert, or add conference participants to a call

 – Monitor a manager’s call activity and feature status

 – Enable or disable manager features

 – Configure manager features
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Overview of Shared-Line and Proxy-Line Modes
The Manager Assistant operates in two modes—shared-line and proxy-line. The features available to 
you are based on the mode that your system administrator chose for your Manager Assistant 
configuration. See these topics:

 • Using Manager Assistant in the Shared-Line Mode, page 2

 • Using Manager Assistant in the Proxy-Line Mode, page 2

Note that before you begin using the Manager Assistant, you need to identify which mode your system 
administrator chose. To do this, check the Manager Settings application screen:

 • Shared-line mode—Only the Do Not Disturb option appears on the screen.

 • Proxy-line mode—Multiple options appear on the screen.

Using Manager Assistant in the Shared-Line Mode
If your system administrator configured the Manager Assistant in the shared-line mode, the manager 
and assistant share a directory number, such as 8001, and are sharing a line. When a call comes in on 
8001, it rings on both phones, and the assistant handles these calls for the manager. 

In this mode, assistants and managers have these capabilities:

 • If you are an assistant, you do not need to be logged in to receive calls. Calls to your manager ring 
on your phone automatically. 

 • If you are a manager, you can share your directory number with up to 10 assistants, and any of 
these assistants can answer and handle a call.

These Manager Assistant features do not apply in the shared-line mode. The assistant cannot see or 
access these call features on the Assistant Console application:

 • Assistant Selection

 • Assistant Watch—The manager’s phone does not have this softkey.

 • Call Filtering—The manager’s phone does not have this softkey.

 • Divert All—The assistant’s and manager’s phones do not have this softkey.

Using Manager Assistant in the Proxy-Line Mode
If your system administrator configured Manager Assistant in the proxy-line mode, the manager and 
assistant do not share a directory number. The assistant handles calls for a manager using a proxy 
number (line), which is not the manager’s directory number. It is an alternate number that the 
system chooses and represents the manager’s actual directory number.

In the proxy-line mode, a manager and an assistant have access to all call features in Manager 
Assistant, including Assistant Selection, Assistant Watch, Call Filtering, and Divert All. 
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In the proxy-line mode, assistants and managers have these capabilities:

 • If you are an assistant, you must log in to the Assistant Console and be online to receive calls on 
your phone that were incoming to your manager. You can use the Assistant Console for all 
call-handling features, such as answering or transferring calls. 

 • If you are a manager, you can set up filters to sort and filter incoming calls to your assistant.

Identifying the Mode on a Manager’s Phone
To identify the mode on a manager’s phone, reset the LCD display on the phone by picking up the 
receiver and replacing it. 

If you see a single bell (or crossed-out bell) icon in the status window of the LCD display, you are using 
Manager Assistant in the shared-line mode. See Figure 1. (The icon is black and white on some 
Cisco Unified IP Phone models.)

Figure 1 Shared-LIne-Mode Display on Cisco Unified IP Phones

If you see multiple icons in the status window of the LCD display, you are using Manager Assistant 
in the proxy-line mode. See Figure 2. (The icons are black and white on some Cisco Unified 
IP Phone models.)

Figure 2 Proxy-Line-Mode Display on Cisco Unified IP Phones
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Identifying the Mode on the Assistant Console
On the Assistant Console, use this procedure to identify the Manager Assistant mode.

Procedure

Step 1 Log in to the Assistant Console. See Logging In and Out of the Assistant Console, page 6.

Step 2 Find the extension number adjacent to a manager’s name in the My Calls Panel. See Using the 
My Calls Panel, page 10.

Step 3 For the same manager, find the extension number adjacent to the telephone icon in the Call 
Details column in the My Manager’s Panel. See Using the My Managers Panel, page 10.

If you cannot see a number adjacent to the telephone icon, increase the column width by 
clicking and dragging the Call Details heading border. 

Step 4 Verify if the manager’s and assistant’s extension numbers are the same or different:

 • Extensions the same—Shared-line mode. You can see four headings in the My Manager’s 
Panel—Manager, Intercom, DND, and Call Details. 

 • Extensions that are different—Proxy-line mode. You can see the headings that you see in 
the shared-line mode and four additional headings—Divert All, Asst. Watch, Filter Calls, 
and Filter Mode.

Support for Other Languages
The Manager Assistant supports a number of different languages, including Arabic and Hebrew. 

(If Arabic or Hebrew are used, the Manager Assistant application screens change to reflect the 
right-to-left direction of these languages.)

For more information on using different languages with your phone, contact your 
system administrator.
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Getting Started with Assistant Console

As assistants, you can access the Manager Assistant features on your computer using the 
Assistant Console application to handle calls for managers. The Manager Assistant enables you to 
handle calls for yourself and for as many as 33 managers. See Introduction, page 1.

Within this topic, see these subtopics:

 • Logging In and Out of the Assistant Console, page 6

 • Exploring the Console without Assisting Managers, page 6

 • Using the Console with Your Mouse and Keyboard, page 15

 • Using the Intercom Feature from the Console, page 16

 • Using Keyboard Shortcuts, page 16

 • How You and Your Manager Use the Manager Assistant, page 17

On the Assistant Console, you can perform these call functions:

 • Place, answer, divert, transfer, end, or hold a call.

 • Add conference participants to a call.

 • Perform speed dialing.

 • Do directory searches.

 • Open an intercom line to your manager. (If the intercom feature is not available on your phone, 
contact your system administrator.)

 • Monitor manager call activity and change manager features and settings.

 • Customize your call-handling tools.

 • Enter numbers on a virtual keypad in response to interactive voice systems.



6 OL-19101-01

 

Logging In and Out of the Assistant Console
Use these steps to log in and out of the Assistant Console. When you log in, you are online and ready 
to handle calls. In the My Managers panel, two green arrows next to a manager’s name indicate that 
the manager is logged in and therefore anticipating assistance. A manager whose name is grayed-out 
is not expecting assistance.

If you click the Settings button in the Log In dialog box, you can monitor administrative settings, 
which your system administrator may ask you to do in case of a problem. Do not modify these settings 
unless your system administrator instructs you to do so.

Procedure

Step 1 Obtain your username and password from your system administrator.

Step 2 To log in to the Assistant Console, enter your username and password in the Manager 
Assistant Log In dialog box. (You can specify for your login information to be remembered.) 
The Assistant Console opens on your desktop. You are logged in until you log off or until your 
online, connected, or call-control status changes for some reason. See Using the Status Bar, 
page 14.

Step 3 To log out, click File > Exit from the menu bar at the top. If you check the Remember user ID 
and Password option, you will be logged in automatically the next time that the Assistant 
Console is started on your computer.

If you are using a shared computer, you may want to log out of the Assistant Console by 
clicking File > Log Out from the menu bar. When you log in the next time, the Assistant 
Console will display the Log In dialog box instead of logging you in automatically with your 
username and password.

Exploring the Console without Assisting Managers
If you are using the Manager Assistant in the proxy-line mode, you can get familiar with the Assistant 
Console without making yourself available to managers. In that case, the Manager Assistant moves 
managers to another assistant. 

During this time, you cannot receive phone calls for managers, and the My Managers panel on your 
console is inactive.

You cannot go offline to explore in the shared-line mode.

This topic contains these subtopics:

The following sections identify areas on the Assistant Console and how you can use them to control 
features and handle calls:

 • Going Offline and Back Online, page 7
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 • Using the Menu Bar, page 7

 • Using Call-Control Buttons, page 8

 • Using the My Calls Panel, page 10

 • Using the My Managers Panel, page 10

 • Using the Speed Dial Feature, page 12

 • Using the Directory, page 13

 • Using the Status Bar, page 14

 • Adjusting the Console Layout, page 14

 • Viewing Administrative Settings, page 14

Going Offline and Back Online
Use these steps to go offline and back online.

When you go offline and back online, you are available again, and the Manager Assistant may move 
managers back to you if you had been the default and if other assistants are unavailable. 

Your online status is visible from the status bar in the lower right corner of the console.

Procedure

Step 1 To go offline, log in as usual and click the Go Offline call-control button, which is the first 
icon button in the row of icons along the top or side of your screen. (You can also choose 
File > Go Offline from the menu bar.) 

Step 2 To go back online, click the Go Online call-control button, which is the same one as 
Go Offline. Again, you can choose File > Go Online from the menu bar. 

Using the Menu Bar
You can use the menu bar, which is located at the top of the Assistant Console, as follows 
(context-sensitive menu commands):

 • File—Go online and offline, log in and out, and exit the console.

 • Edit—Create and edit speed dials, personalize keyboard shortcuts, change the divert target, set 
preferences, and access administrator settings.

 • View—Specify text size and color schemes and refresh the default layout.

 • Call—Dial, answer, hang up, place on hold, transfer, divert, or add conference participants to 
a call.
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 • Manager—Place an intercom call to a manager, access the Manager Configuration window, and 
enable or disable features for a manager. (If the intercom feature is not available on your phone, 
contact your system administrator.)

 • Help—Access online help.

Using Call-Control Buttons
You can perform tasks from the Assistant Console by clicking call-control buttons (the row of icons 
located along the top or side of the console). Position your mouse over a call-control button to see a 
description of its function.

Call-control buttons are context-sensitive. A button’s availability depends on the state of the selected 
call. Before you click the button, make sure that the call is selected (highlighted).

You can right-click on the blank space (not on the buttons themselves) in the call-control panel to 
rearrange its position on the console.

See Table 1 for a list of call-control buttons.

Table 1 Call-Control Buttons 

Call-control button What it does

Go Online The Go Online and Go Offline buttons enable you to toggle your connection 
status on the Assistant Console. 

The Go Online button enables you to resume your online connection on 
Assistant Console to handle calls for your manager.

Go Offline The Go Online and Go Offline buttons enable you to toggle your connection 
status on the Assistant Console. 

The Go Offline button enables you to go offline and explore the console. You 
are unavailable to handle manager calls during this time.

Dial Opens a dialing pad that you can use to place outgoing calls.

Answer Connects you to an incoming call.

Hang Up Ends an active call.
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Hold The Hold and Resume buttons enable you to toggle a call’s hold status. 

The Hold button places a call on hold. 

Resume The Hold and Resume buttons enable you to toggle a call’s hold status. 

The Resume button takes a call off hold.

Transfer Transfers a connected call directly to the target number that you enter in a 
pop-up window.

Consult Transfer Works like the Transfer button but enables you to speak to the person to whom 
you want to transfer a call.

Direct Transfer Transfers one existing call to another existing call.

Conference Enables you to add conference participants to a call.

Join Conferences multiple existing calls. You can join up to 15 simultaneous calls.

Redirect Immediately diverts a ringing, connected, or held call to the manager for whom 
the call was originally intended, or to another target number. To specify your 
divert target, choose Edit > Redirect from the menu bar.

Transfer to VM Redirects a ringing or connected call to the manager’s voice messaging system.

Table 1 Call-Control Buttons (continued)

Call-control button What it does
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Using the My Calls Panel
The Assistant Console displays calls for you and for your managers in the My Calls panel. These are 
calls that you can act on by using the Assistant Console tools. 

Each call is displayed beneath its associated phone line. 

Each phone line is displayed beneath one of these headings:

 • My lines—Displays any currently active call that you have placed or received using your own 
phone line.

 • Manager lines—Displays active calls that you are handling or can handle for your manager.

 • Intercom—Displays the status of your intercom lines, if applicable. 

Depending on the number of managers assigned to you, you will see 1 to 33 lines in the “Manager 
lines” section of the My Calls panel.

Each manager line contains the following:

 • Either your manager’s shared-line number or your manager’s proxy extension number. 

 • The manager’s name.

 • Active call information—Active calls are represented with the following: 

 – An animated icon indicating the status of the call (ringing, connected, or on hold)

 – The caller ID 

 – A timer indicating the duration of the call

When transferring a call to a manager, you must enter the actual extension, rather than a proxy 
extension. You can see a manager’s actual phone extension in the My Managers panel on the 
Assistant Console. 

You cannot apply “Transfer to Voice Messaging” or “Redirect” to calls that you place or receive on 
your own phone line. These features apply only to calls you receive on a manager’s line.

When you are using Manager Assistant in the shared-line mode, you can identify that your manager 
or another assistant has answered a call when you see a double red arrow next to your manager’s line.

Using the My Managers Panel
You can use the My Managers panel in the Assistant Console to monitor call activity and feature status 
for each of your managers. You can also enable and disable a manager features from this panel. 

You can monitor, but cannot handle, calls that appear here. These calls have already been redirected 
to your manager, or they are calls that your manager has placed or received directly.

Note Alert Tone, Do Not Disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features 
are available only in the proxy-line mode.
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Table 2 describes the information displayed under each column heading in the My Managers panel.

Table 2 My Managers Panel Display 

Column Heading What it means

Manager Manager name. If the entire row of information for a manager is grayed out, the 
manager is not expecting you to handle his or her calls. In addition, you may see 
these two different icons next to the manager icon:

 • If you see two green arrows next to the manager icon, that manager is 
expecting you to handle his or her calls. 

 • If you see an envelope icon next to the manager icon, that manager has a 
voice message.

Intercom Click this column to place an intercom call to a manager.

Note If the intercom feature is not available on your phone, contact your system 
administrator.

DND If this box is checked, the Do Not Disturb (DND) feature is enabled. To toggle 
DND on and off, click the DND cell. The DND feature disables the ringer on the 
manager’s phone; it does not redirect calls.

Note If the DND feature is not available on your phone, contact your system 
administrator.

DivAll (Proxy-line Mode Only) If this box is checked, the Divert All (DivAll) feature is 
enabled. To toggle Divert All on and off, click the DivAll cell. Divert All 
automatically redirects all incoming calls to the manager’s divert target.

Assistant Watch (Proxy-Line Mode Only) A check mark indicates that the manager has enabled 
Assistant Watch to view the caller ID and duration of calls that you are handling 
for him or her.

Alert Tone (Proxy-Line Mode Only) A check mark indicates that calls to the manager 
generate an audio alert on the manager’s phone.

Filter Enabled (Proxy-Line Mode Only) If this box is checked, a call filter is active. To toggle 
the filter on and off, click the filter cell. Filters can route calls to you or to the 
corresponding manager, based on caller ID and filter mode.
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Using the Speed Dial Feature
The speed dial feature enables you to set up a personal phone book on the Assistant Console. You can 
place calls and perform other call-handling tasks using speed dial numbers.

To open the speed dial menu and view a list of available commands, right-click on the Speed Dials 
panel or choose Edit > Speed Dials from the menu bar. If some speed dial commands are grayed-out, 
try selecting a speed dial listing before opening the menu.

Use the speed dial menu to create and modify speed dial groups, place a call, specify a transfer target, 
and add conference participants to a call.

To access speed dial numbers quickly, consider organizing entries into speed dial groups. For example, 
you can create a personal group for yourself and a group for each of your managers. 

Filter Mode (Proxy-Line Mode Only) There are two filter modes: 

 • Inclusive—Calls that match the numbers in the Inclusive filter are sent to the 
manager. The rest are redirected to you.

 • Exclusive—Calls that match the numbers in the Exclusive filter are 
redirected to you. The rest are sent to the manager.

To configure filters for a manager, use the Manager Configuration window. 
Right-click anywhere in a manager’s row in the My Managers panel and choose 
Configure to open this window.

Note In the initial default filter settings, the Inclusive filter is enabled and all 
manager calls are directed to you.

Call Details Call details consist of the manager’s line number, the call duration, and the 
caller ID:

 • Line—The actual extension number for the manager’s primary phone line; a 
phone icon indicates the line state.

 • Call duration—The real-time duration of an active call that the manager 
placed or received. The timer starts as soon as a call is initiated (outgoing) 
or received (incoming). The timer stops when the call is dropped or 
transferred.

 • Caller ID—The name (if available) and number of the person to whom the 
manager placed a call or from whom the manager received a call. The 
Assistant console displays forwarded call information when the information 
is available. 

Table 2 My Managers Panel Display (continued)

Column Heading What it means



Getting Started with Assistant Console

Cisco Unified Communications Manager Assistant User Guide 13

 

When you add new speed dial listings, the listings appear in the order that you created them. To sort 
all the items in a speed dial list, click on a column header (Name, Telephone Number, or Notes). Lists 
are sorted alphabetically or numerically, depending on the header you choose. Click the header again 
to toggle between ascending and descending order.

You can make calls using your speed dial listings in one of these ways:

 • Drag the speed dial entry to either your line or your manager’s line. 

 • Make a call on your line or your manager’s line by highlighting the line and double-clicking on 
the speed dial entry. 

 • Drag the speed dial entry to the dial button on your call-control panel and click OK.

Here are some quick ways to use your speed dial listings (without opening the speed dial menu):

 • To perform a blind transfer to a person in your speed dial list, drag and drop an active call to the 
person’s speed dial listing.

 • To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed 
Dial panel.

Note The Sample speed dial group and example speed dial listing are inactive. They are included to 
demonstrate how speed dial information appears on the console. You can delete the samples 
at your convenience.

Using the Directory
Use the directory to search for a coworker and to place and handle calls using the search results.

To search for a coworker, enter any part of the person’s first and/or last name in the search fields and 
click Search. Search results are sorted by first name, last name, phone number, and department. To 
clear search results and search fields, click Clear.

Here are some ways to use the search results:

 • Double-click on a person’s name or number to place a call. 

 • Right-click a person’s name to display a pop-up menu containing relevant commands.

 • To perform a blind transfer to a person in your directory, drag and drop an active call to the 
appropriate name or number.

 • To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed 
Dials panel.
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Using the Status Bar
The status bar is located at the bottom of your Assistant Console screen and displays this 
system information: 

 • Connected/Not Connected—Indicates the status of your connection to the Manager 
Assistant server. 

 • Online/Offline—Indicates your availability to managers.

 • Call-Control Up/Call-Control Down—Indicates the availability of call-handling features.

 • Filtering Down—Indicates the availability of the call-filtering features.

The status bar also displays a pop-to-top icon to indicate if your console is set to appear automatically 
on your desktop when you receive an incoming call. Click this icon to toggle the feature on and off. 
(It is disabled by default.) When the feature is enabled, the icon appears darker (depressed).

You can also enable and disable pop-to-top option from the Edit > Preferences menu.

Adjusting the Console Layout
You can customize the size and position of panels in the Assistant Console. Use the View menu to 
change the color scheme and font and to refresh initial default settings.

You can set the console to appear automatically on your desktop when you receive an incoming call. 
To enable this pop-to-top feature, choose Edit > Preferences from the main menu and then click the 
“Activate console on new call” check box. A pop-to-top icon is located in the status bar at the bottom 
of your console screen. The icon appears darker (depressed) when the feature is enabled.

Viewing Administrative Settings
You can view your administrative settings from the Log In dialog box or you can choose Edit > Settings 
from the menu bar. You do not need to modify settings unless your system administrator instructs you 
to do so. 

These are the two types of settings:

 • Basic Settings

 – Manager Assistant Server Host Name or IP address

 – Manager Assistant Server Port

 • Advanced Settings—Displays the location where your trace files are stored

 – Traces enabled or disabled
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Setting Preferences
You can enable these two settings in the Preferences menu:

 • Setting the console to appear automatically on your desktop when you receive an incoming call. 
See Adjusting the Console Layout, page 14.

 • Setting your computer to launch the Assistant Console automatically when you start up your 
computer—To enable the automatic startup feature, choose Edit > Preferences from the main 
menu and then click the “Autostart Console on computer startup” check box. The Assistant 
Console will launch automatically the next time that you start up your computer

To disable each of the features, uncheck the corresponding check box.

Using the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard combinations to perform tasks:

 • Click, right-click, and double-click console items.

 • Drag and drop console items. For example, you can drag and drop a selected call from the My 
Calls panel onto the Speed Dials panel to add a speed dial listing.

 • Use keyboard shortcuts.

For example, you can from these options to answer a call:

 • Click the Answer call-control button.

 • Double-click the call in the My Calls panel.

 • Right-click the call in the My Calls panel and then choose Answer from the pop-up menu.

 • Use a keyboard shortcut.

Tip You can find all of the options for performing a specific task, such as transferring a call, in 
“Using the Assistant Console to Handle Calls.”
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Using the Intercom Feature from the Console
The Intercom feature is an optional feature that enables you to speak to a manager on an intercom line. 

It is configured by your system administrator so if the feature is not available on your phone, contact 
your system administrator.

Procedure

Step 1 To place an intercom call, do one of the following:

 • Double-click that manager’s name in the My Calls panel. 

 • Single-click the Intercom icon in the My Managers panel.

 • Initiate the intercom call without specifying a manager. (This feature available for all 
Cisco Unified IP phones except for the Cisco Unified IP Phones 7961G-GE, 7961G, 
7960G, 7941G-GE, 7941G, and 7940G.) 

Step 2 When you initiate this call, the manager’s speakerphone answers automatically. You can begin 
talking using the speakerphone, headset, or handset. To speak to you, the manager must press 
the Intercom button on his or her IP phone.

The manager at the top of your managers list becomes the target for your call. (And the 
manager you connect to through an intercom call becomes the target of your button.) 

Note Only for the Cisco Unified IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 
7941G, and 7940G, if your manager is on another call when you initiate an intercom 
call, the call rings on the manager’s phone and he or she must answer the call 
manually to hear the intercom. (This is also the case when a manager places an 
intercom call to you at a time when you are on another call.) For other phones, the 
manager does not need to answer the call to hear the intercom, , as described at the 
beginning of this step.

Step 3 To end the intercom call, click the Intercom icon again.

Using Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to use most of the tools and features on the 
Assistant Console. Keyboard shortcuts can help you handle calls more efficiently.

You can use initial default shortcuts or you can customize shortcuts to suit your needs. The Manager 
Assistant remembers a customized shortcut the next time you log in.
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Viewing Shortcuts

Click an item in the menu bar to display commands and shortcuts. A keyboard shortcut is associated 
with most menu commands.

You can also view shortcuts from the Edit Shortcut Key pop-up window. Choose Edit > Keyboard 
Shortcuts to open the window and then select a menu command from the list to see the 
associated shortcut.

For example, if you select Call > Answer in the Edit Shortcut Key window, you can see that the initial 
default shortcut uses a combination of the Control key (Ctrl) and the A key (Ctrl-A). 

Customizing Keyboard Shortcuts

To customize a keyboard shortcut, choose Edit > Keyboard Shortcuts from the menu bar. Select a menu 
command from the list and click Ctrl, Shift, or Alt to assign the first part of the shortcut. Next, enter 
a letter or number in the Key field to assign the last part of the shortcut. Click Save to assign the new 
keyboard shortcut to the selected command.

Using Shortcuts

To use a shortcut, hold down the first key in the shortcut combination and press the second key. For 
example, if you want to use the Ctrl-L shortcut to put a call on hold, hold down Ctrl and press L.

For keyboard shortcuts to work, the Assistant Console page must be the active window on 
your desktop.

How You and Your Manager Use the Manager Assistant
You will use the Manager Assistant features from your phone and the Assistant Console to handle calls 
for your manager. For example, when you answer a a call for your manager, you may want to consult 
your manager by double-clicking the intercom line on your Assistant Console. If your manager chooses 
to pick up the call, you can forward the call by selecting the Redirect call button on the Assistant 
Console or by choosing the Redirect softkey on your phone. If your manager wants the caller to leave 
a voice message, you can forward the call to your manager’s voice-messaging system by selecting the 
Transfer to Voice Mail call button or by choosing the TrnsfVM softkey.
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Your manager uses the Manager Assistant features primarily from the Cisco Unified IP Phone, as in 
these examples:

 • Your manager may be expecting a call from a real-estate broker. Your manager would enable 
Assistant Watch to monitor the incoming calls. When the realtor’s number appears, your manager 
can intercept the call with the Intrcpt softkey. 

 • Your manager can also press the Redirect softkey on the phone to divert a ringing call to you. He 
or she can confirm that you have answered the diverted call and monitor the duration of the call 
by looking at the Manager Assistant status window on the phone’s LCD screen.

You or your manager can customize manager features from the Manager Configuration window. To 
open this window, choose Manager > Configuration from the menu bar, or right-click anywhere in a 
manager’s row in the My Managers panel and choose Configuration.
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Using the Assistant Console to Handle Calls

You can use your mouse and keyboard to place, answer, transfer, end, and generally handle calls from 
the Assistant Console.

Ensure the call you want to handle is selected (highlighted) on the console. Call-control buttons and 
menu items appear grayed-out (inactive) if they are not relevant to the selected call.

Within this topic, see these call-handling subtopics:

 • Placing Calls, page 19

 • Answering Calls, page 20

 • Ending Calls, page 20

 • Putting Calls on Hold, page 20

 • Transferring Calls, page 21

 • Setting Up a Conference Call, page 22

 • Diverting a Call to Another Number, page 23

 • Sending a Call to a Voice-Messaging Service, page 24

For more information, see these topics:

 • Using Keyboard Shortcuts, page 16

 • Using the Assistant Console to Handle Calls, page 19

Placing Calls
To place a call from the Assistant Console, choose any of these options:

 • Click the Dial call-control button.

 • Right-click a phone line in the My Calls panel and choose Dial from the pop-up menu.

 • From the menu bar, choose Call > Dial.

 • Double-click a speed dial or directory number.

 • Drag and drop a directory number into the My Calls panel.

 • Use the associated keyboard shortcut.

 • With the console open and active on your desktop, enter the phone number that you want to call 
using your keyboard and then press Enter. You can see the number that you are calling in the 
status bar along the bottom of the console.
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If the Enter Number pop-up window appears, enter the phone number that you want to call and 
click OK. Enter the number exactly as you would if you were placing the call from your Cisco Unified 
IP Phone.

Calls originated from Assistant Console use the first physical line of the Assistant phone.

Answering Calls
To answer a selected call, choose any of these options: 

 • Click the Answer call-control button.

 • In the My Calls panel, double-click a ringing call.

 • Right-click the call and choose Answer from the pop-up menu.

 • From the menu bar, choose Call > Answer.

 • Use the associated keyboard shortcut.

If the incoming call that you want to answer is not selected, click the incoming call to select it before 
performing one of the above actions.

Ending Calls
To end a selected call, choose one of these options:

 • Click the Hang Up call-control button.

 • Right-click the call and choose Hang Up from the pop-up menu.

 • From the menu bar, choose Call > Hang Up.

 • Use the associated keyboard shortcut. 

Putting Calls on Hold
To put a selected call on hold, choose one of these options: 

 • Click the Hold call-control button.

 • Double-click the connected call.

 • Right-click the call and choose Hold from the pop-up menu

 • From the menu bar, choose Call > Hold.

 • Use the associated keyboard shortcut.
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Removing Calls from Hold
To take a selected call off of hold, choose one of the following options:

 • Click the Resume call control button.

 • Double-click the held call.

 • Right-click the call and choose Resume from the pop-up menu

 • From the menu bar, choose Call > Resume.

 • Use the associated keyboard shortcut.

Transferring Calls
To transfer a call, you must answer it first. After you transfer a call, you cannot retrieve it unless the 
call is transferred back to you.

Transfer calls in one of these ways:

 • Transfer—Redirects the call immediately without allowing you to speak to the transfer recipient 
(the person to whom you are transferring the call)

 • Consult transfer—Redirects the call after first allowing you to speak to the transfer recipient

 • Direct transfer—Connects two calls (active calls and calls on hold) directly

Transfer

To begin transferring a selected call, choose one of these options:

 • Click the Transfer call-control button.

 • Right-click the call and choose Transfer from the pop-up menu.

 • From the menu bar, choose Call > Transfer.

 • Drag the call to a listing in the Speed Dials or Directory panel.

 • Use the associated keyboard shortcut.

The Enter Number pop-up window appears (unless you drag the call to a listing in the Speed Dials or 
Directory panel). Enter the transfer recipient’s phone number and click OK.

Consult Transfer

To perform a consult transfer for a selected call, choose one of these options: 

 • Click the Consult Transfer call-control button.

 • Right-click the call and choose Consult Transfer from the pop-up menu.

 • From the menu bar, choose Call > Consult Transfer.



22 OL-19101-01

 

 • In the Speed Dials or Directory panel, right-click the listing to which you want to transfer the call 
and then choose Consult Transfer from the pop-up menu.

 • Use the associated keyboard shortcut.

If the Enter Number pop-up window appears, enter the transfer recipient’s phone number and 
click OK.

After you have spoken to the recipient, click the Consult Transfer button again to complete the 
transfer.

You cannot complete a consult transfer while the phone is ringing or by using the drag-and-drop 
method. You must speak to the recipient to complete a consult transfer. 

Direct Transfer

To perform a Direct transfer for a pair of calls, highlight the two calls and choose one of these options: 

 • Click the Direct Transfer call-control button.

 • Right-click the call and choose Direct Transfer from the pop-up menu.

 • From the menu bar, choose Call > Direct Transfer.

Setting Up a Conference Call
You can set up a conference call in one of these ways:

 • Conference—Initiate a call to add participants in a conference. 

 • Join—Connect active calls and calls on hold in a single conference call. 

To add conference participants to an active and selected call, choose one of these options:

 • Click the Conference call-control button.

 • Right-click the call and choose Conference from the pop-up menu.

 • From the menu bar, choose Call > Conference.

 • Right-click a listing in the Speed Dials or Directory panels and choose Conference from the 
pop-up menu.

 • Use the associated keyboard shortcut.

If the Enter Number pop-up window appears, enter the conference participant’s phone number and 
click OK.

After you have spoken with the new conference participant, click the Conference button again to add 
the person to the call.
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To set up a conference call using Join, highlight the calls that you want in the conference and choose 
one of these options:

 • Click the Join call-control button.

 • Right-click on the call and choose Join from the pop-up menu.

 • From the menu bar, choose Call > Join.

Diverting a Call to Another Number
Use Redirect to transfer a selected call to a predetermined target number. You can redirect a call that 
is ringing, connected, or on hold.

The initial or default targets differ based on the mode:

 • In the proxy-line mode, the initial default target is the manager for whom the call was 
originally intended. 

 • In the shared-line mode, no default target exists. However you can configure the target using any 
valid phone number or extension.

Using Redirect
Unlike Transfer, which requires you to specify the target with each use, Redirect sends calls to a single, 
predetermined target number. You can divert a call that is ringing, connected, or on hold.

You cannot divert a call that you have placed or received on one of your own phone lines (rather than 
on a manager’s proxy line).

To redirect a selected call to the Divert target, choose one of these options:

 • Click the Redirect call-control button.

 • Right-click on the call and choose Redirect from the pop-up menu.

 • From the menu bar, choose Call > Redirect.

 • Use the associated keyboard shortcut.
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Configuring the Divert Target
You can set your Divert target to be the manager for whom the call was originally intended or another 
directory number.

To view or change the target, choose Edit > Redirect from the menu bar. The Divert Target pop-up 
window appears:

 • In the shared-line mode, enter a phone number or office extension in the text box. Enter the 
number exactly as you would dial it from your office phone.

 • In the proxy-line mode, you can choose to toggle between a Manager or Directory Number target. 
If you choose the Director Number option, enter a phone number or office extension. Enter the 
number exactly as you would dial it from your office phone.

Click Save.

You can also configure a Divert target for your manager, which is distinct from your target. For 
instructions, see Configuring the Divert Target for a Manager, page 50. 

You can divert a call using your Cisco Unified IP Phone. Answer the call, then press the Redirect 
softkey on your Cisco Unified IP Phone to transfer the call to your Divert target.

Sending a Call to a Voice-Messaging Service
You can transfer a ringing or connected call that you are handling for a manager to that manager’s 
voice-messaging service. To send the selected call, choose one of these options:

 • Click the Transfer to Voice Mail call-control button.

 • Right-click on the call and choose Transfer to Voicemail from the pop-up menu.

 • From the menu bar, choose Call > Transfer to Voicemail.

 • Use the associated keyboard shortcut.

You can also perform this task from your Cisco Unified IP Phone. Answer the call and then press the 
TrnsfVM softkey on your Cisco Unified IP Phone to transfer the manager’s call to his or her 
voice-messaging service.

This feature does not apply to calls that you have placed or received on one of your own phone lines. 
It applies only to calls on your manager’s proxy line.
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For Assistants—Using the Manager Assistant on 
Your Phone

This topic describes how you can access Manager Assistant features directly on your Cisco Unified IP 
Phone (sometimes called the “Assistant Phone”). Within this topic, see these subtopics:

 • Logging in to the Manager Assistant on Your Phone, page 26

 • Checking the Status of Your Managers, page 27

 • Handling Calls and Performing Other Actions, page 28

 • Answering a Call Using Manager Assistant on the Phone, page 29

 • Configuring Manager Settings, page 29

 • Configuring Assistant Settings, page 32

 • Customizing the Distinctive Ringing Feature, page 34

You can use the buttons and softkeys on your phone to perform most tasks that you can perform using 
the Assistant Console. You can also use your phone to perform some tasks while you use the Assistant 
Console at the same time to perform other tasks. Also, features available on your phone are also 
available on the Assistant Console, with the exception of Distinctive Ringing.

To use the Manager Assistant on your phone, we recommend strongly that assistants support no more 
than five managers. 

Also, several tasks cannot be performed on the phone, such as assigning the preferred assistants. The 
manager assigns these using a website that your system administrator has set up, and you assign these 
using the Assistant Console.

The Manager Assistant feature on your phone is supported on these Cisco IP Phones:

 – Cisco Unified IP Phones 7945G, 7942G, 7941G-GE, 7941G, and 7940G

 – Cisco Unified IP Phones 7965G, 7962G, 7961G-GE, 7961G, and 7960G

 – Cisco Unified IP Phone 7975G, 7971G-GE, and 7970G

Before you begin, you must identify which mode your system administrator chose: shared-line or 
proxy-line. For more information about the modes and for which mode you are using, see Overview 
of Shared-Line and Proxy-Line Modes, page 2.
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Logging in to the Manager Assistant on Your Phone
Use these steps to log in to the Manager Assistant on your phone.

Procedure

Step 1 Press the Services button on the phone.

Step 2 Select Primary IPMA Phone Service.

Step 3 Enter your user ID and PIN and then press Submit. 

The Manager Status screen should appear (see Figure 3).

Figure 3 Manager Status Screen

If the Primary IPMA service goes down, your IP Phone screen will not get updated about this 
condition. However, you will receive a “Host not found Exception” message when you try to use a 
softkey. In this case, you must select Secondary IPMA Phone Service manually from the IP Services 
menu and log in again.
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Checking the Status of Your Managers
You can see a list of managers that an assistant supports on the Manager Status screen (Figure 3). This 
topic describes the screen and the softkeys on it.

For each manager that an assistant supports, this information is displayed:

 • Manager’s Assistant Status line—Indicates if the assistant is online or offline.

 • Number of managers in the list—Enables you to determine the number of managers quickly.

 • Name of manager—The names are sorted in this order:

 – New call indication

 – Change of manager status from on hook

 – On hook

 • Call-status icon—Table 3 shows the status icons that can appear to the left of the manager’s name 

 • Proxy line of the manager

Table 3 Call Status Icons on the Manager Status Screen 

Manager 
call-state icon What it does

Busy Appears if the manager’s phone is busy (phone line is in use).

Hold Appears if the manager places a call on hold.

Idle/on hook Appears if the manager’s phone is on hook.

Off hook Appears if that manager’s phone is off hook (the handset is lifted or another audio 
device is in use).

Ring Appears next when the manager’s phone is ringing.
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Handling Calls and Performing Other Actions
Table 4 describes the softkeys that appear on the Manager Status screen. The softkeys enable you to 
perform a different call-handling task.

Unknown Appears when Manager Assistant cannot determine the state, such as in the case of 
a CTI failure or the fact that the manager has not logged in yet.

MWI MWI (which means message waiting indicator) appears if the manager has a voice 
message waiting.

Table 4 Softkeys on the Assistant’s Phone  

Softkey What it does

Select Selects the highlighted manager from the list of managers and takes you to the 
Manager Settings screen (see Figure 4 page 30), where you can configure settings for 
the selected manager.

Answer Answers an incoming call for the corresponding manager.

Exit Exits the Manager Status screen and takes you to the Services menu page.

Redirect Immediately diverts a ringing, connected or on-hold call to the corresponding 
manager (by default) or to another preset number. 

To set the divert target to a directory number, press AsstSett, then press Set Divert 
Target, then enter the number.

More Shows the remaining available softkeys for the Manager Status screen.

TrnsfVM Sends a ringing, connected, or on-hold call to that manager’s voice mailbox.

InterCom Enables you to speak to a manager on an intercom line.

Table 3 Call Status Icons on the Manager Status Screen (continued)

Manager 
call-state icon What it does
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Answering a Call Using Manager Assistant on the Phone
You can answer a call to a manager, which displays on the Manager Status page, in any of these ways:

 • Press the Answer softkey on the Manager Status Page.

 • Select the Line button of the ringing call or the speaker button.

 • Exit the Manager Assistant application screen and select the Answer button on the Call Processing 
screen, which is the screen you can see after you exit the Manager Assistant screen. The Call 
Processing screen shows the originating number of the call and contains the Answer, Redirect and 
TrnsfVM softkeys.

After you answer the call, the Call Processing screen overwrites the Manager Assistant screen. (The 
Call Processing screen may be visible already.) Then use the softkeys on the Call Processing screen as 
you would normally. The Manager Assistant does not control these features. 

Configuring Manager Settings
Figure 4 shows the Manager Settings screen, which appears when you select a manager from the list 
shown in the Manager Status screen (see Figure 3).

Table 5 describes how to set the fields in this screen.

GoOffLine Takes you offline. If there is another assistant configured for the manager and if that 
assistant is online, that assistant becomes the active assistant for the manager.

If no other assistants are available, calls for the manager are not filtered or diverted, 
and all ring at the manager’s phone.

Note When the primary assistant goes offline or logs out, the manager's phone and call 
status are shown on the phone of the next available assistant, which becomes the 
primary assistant. 

AsstSett Takes you to the Assistant Settings screen, where you configure various settings. 
See Table 6 page 33 for the fields you can configure.

Table 4 Softkeys on the Assistant’s Phone  (continued)

Softkey What it does
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Figure 4 Manager Settings Screen
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Table 5 Manager Settings Fields  

Softkey What it does

Filter Toggles between On and Off. Change the setting of this field by highlighting the 
field and pressing Select. If this field is set to On, then the filter rules configured in 
the Filter Mode field apply.

Note To configure filters for a manager, you must use the Assistant Console. For more 
information, see Creating Filter Lists for a Manager, page 51.

Filter Mode Toggles between Exclusive and Inclusive. Change the setting of this field by 
highlighting the field and pressing Select. 

 • Exclusive—Calls matching the phone numbers in the filter list are sent to the 
assistant; the remaining calls are sent to the manager.

 • Inclusive—Calls matching the phone numbers in the filter list are sent to the 
manager; the remaining calls are sent to the assistant.

Permitted wildcard characters are X for a single digit and * for a string of digits at 
the beginning or end of a number only.

Do Not 
Disturb

Turns off the ringer on the manager’s phone. This can be performed on a 
per-manager basis.

Divert Calls Toggles between On and Off. Change the setting of this field by highlighting the 
field and pressing Select. If this field is set to On, Cisco Unified Communications 
Manager Assistant User Guide sends a ringing, connected or held call to the manager 
or to another preset number (a number you specify by selecting the Set Divert Target 
field).

Set Divert 
Target

The number to which calls are diverted, if the Divert Calls field is On. 

Default: Calls are diverted to the corresponding manager’s phone unless another 
Directory Number is configured here.

Alert Tone Toggles between On and Off. Change the setting of this field by highlighting the 
field and pressing Select. If this field is set to On in a proxy-line environment, calls 
to the manager generate an audio alert on the manager’s phone.
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Configuring Assistant Settings
Figure 5 shows the Assistant Settings screen, which displays when you press the AsstSett softkey on 
the Manager Status screen (see Figure 3). The Assistant Settings screen lets you configure such items 
as divert targets and sorting for the Manager Status screen.

Table 6 describes how to set the fields on the screen, and Table 7 describes how to use the softkeys on 
the screen.

Figure 5 Assistant Settings
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Table 6 Assistant Settings Fields  

Field What it does

CallPLaneOverWrite Toggles between Enabled and Disabled. Change the setting of this field by 
highlighting the field and pressing Select. Enabling this flag sends real-time 
updates while you are on a call. 

It is useful to check if a manager’s status is busy or idle before diverting a call 
to that manager. With this flag enabled, a change in a manager’s status 
displays while you are on a call.

SmartSorting Toggles between Enabled and Disabled. Change the setting of this field by 
highlighting the field and pressing Select. When this flag is enabled, the 
Manager Status screen is sorted based on new call events. 

For the hierarchy of how the managers list is sorted, see Checking the Status 
of Your Managers, page 27.

If this flag is not enabled, the Manager Status screen is static. 

SetDivertTarget When the Divert All field is set to On for a manager (see Figure 4 page 30), 
incoming calls to that manager get diverted to the divert target, which is either 
the currently selected manager (by default) or a Directory Number. 

To divert calls to a Directory Number, enter the number in the 
SetDivertTarget field; to change a Directory number, edit the SetDivertTarget 
field.
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Customizing the Distinctive Ringing Feature
Distinctive Ringing enables you to associate a unique audible ring type with each of your phone lines. 
You can associate a unique ring type with your manager’s proxy line to distinguish quickly between 
your incoming calls and your manager’s incoming calls.

Use this procedure to customize the Distinctive Ringing feature directly on your phone.

Procedure

Step 1 Press the Settings button on your Cisco Unified IP Phone.

Step 2 Use the Navigation button to select Ring Type from the Settings menu (or press 2 on your 
phone key pad).

Each of the lines on your phone, along with its selected ring type, is displayed on your phone’s 
LCD screen. Initially, all of these lines use the default ring type.

Table 7 Assistant Settings Softkeys  

Field What it does

Select Pressing this button changes the settings for the two toggled fields on this 
screen—CallPLaneOverWrite and SmartSorting. If you highlight the Set Divert 
Target field and press Select, you are taken to the screen to configure the divert 
target number.

StpUpdt/StrUpdt The Manager Status screen, by default, refreshes when a change in a manager’s 
status occurs or when there is a new call for a manager. 

The StpUpdt button prevents this automatic refresh.

You might use this button, for example, if you have 33 managers you are 
supporting and would like to change the setting for the 20th manager.

You would scroll down the manager list on the Manager Status screen, highlight 
the 20th name, and press Select. 

However, if your screen gets updated during this time, you would lose your 
place in the scroll list, as well as miss potentially important status updates. 
Therefore, to avoid refreshes from occurring in such a situation, press the 
StpUpdt button.

Note To re-invoke the automatic updates, press the StrUpdt button.

Exit Exits out of the Assistant Settings screen and returns you to the Manager 
Status screen.

LogOut Logs you out of the IPMA service. You will need to re-login to the service once 
you log out. 
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Step 3 To change the ring type for a line, use the Navigation button to select the line, and press the 
Select softkey.

Note To identify which manager proxy line on your phone is associated with a particular 
manager, look at the My Calls panel of the Assistant Console. This is the area where 
manager proxy lines and manager names are displayed. (A manager’s proxy line is the line 
on which you receive incoming calls for that manager.)

Step 4 Use the Navigation button to scroll through the list of available ring types for the selected line. 
To hear a sample of any ring type, select the ring type, then press the Play softkey. 

Step 5 To associate a new ring type, press the Select and Ok softkeys and then press Exit.
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For Managers—Using Your Phone with the 
Manager Assistant

This topic describes how to use your phone with the Manager Assistant in the shared-line and 
proxy-line modes:

 • Using Your Phone with the Manager Assistant in the Shared-Line Mode, page 37

 • Using Your Phone with the Manager Assistant in the Proxy-Line Mode, page 38

 • Using the Intercom Feature to Speak to an Assistant, page 46

 • Muting the Ringer on Your Phone, page 47

 • Using Cisco Extension Mobility, page 47

Your system administrator is responsible for choosing the shared-line or proxy-line mode, and you 
need to identify the mode before you begin using the Manager Assistant. See Identifying the Mode on 
a Manager’s Phone, page 3.

Using Your Phone with the Manager Assistant in the 
Shared-Line Mode
This topic describes for managers how to use the Manager Assistant in the shared-line mode. Within 
this topic, see these subtopics:

 • Diverting and Transferring Calls, page 38

 • Using the Intercom Feature to Speak to an Assistant, page 46

In the shared-line mode, you and your assistant are assigned the same directory number, and your 
assistant uses the shared number to handle calls for you. See Overview of Shared-Line and Proxy-Line 
Modes, page 2.

The Manager Assistant provides these features for managers who are configured for shared-line mode:

 • Enhanced call-handling features on your Cisco Unified IP Phone—Provides softkeys and a status 
window on your phone’s LCD screen. 

 • Intercom capabilities—Enables you to place intercom calls to your assistant and receive them from 
him or her.

 • Web-based feature configuration—Enables you to customize the Divert target using the Manager 
Configuration window. Or, your assistant can configure this feature for you from the 
Assistant Console.



38 OL-19101-01

 

Diverting and Transferring Calls
Managers can use the Manager Assistant softkeys on your phone to divert, transfer, and generally 
handle active calls: 

 • Redirecting an Incoming Call Immediately to Another Number

You can press the Redirect softkey to divert a call that is ringing, connected, or on hold from the 
phone to another phone number that has been set up as the divert target. You or your assistant 
can change this target from the Manager Configuration window. 

 • Transferring a Call to Voice-Messaging Service

You can press the TrnsfVM softkey to send a call immediately from your phone to your 
voice-messaging service. You can transfer a call on hold to your voice messaging service.

Using Your Phone with the Manager Assistant in the 
Proxy-Line Mode
This topic describes for managers use the Manager Assistant in the proxy-line mode. Within this topic, 
see these subtopics:

 • Understanding Assistant Selection, page 39

 • Using the Status Window, page 40

 • Diverting and Transferring Calls, page 38

 • Configuring an Alert Tone for Incoming Calls, page 42

 • Diverting and Transferring Calls, page 38

 • Using Call Filtering, page 44

 • Using the Intercom Feature to Speak to an Assistant, page 46

When you use the Manager Assistant in the proxy-line mode, you are assigned a directory number and 
your assistant is assigned an alternate directory number to use as a proxy number (line) to handle calls 
for you. See Overview of Shared-Line and Proxy-Line Modes, page 2.

Your system administrator is responsible for choosing the shared-line or proxy-line mode, and you 
must identify the mode before you begin using Manager Assistant. See Identifying the Mode on a 
Manager’s Phone, page 3.

The Manager Assistant provides these features for managers who are configured for the 
proxy-line mode:

 • Call-routing—Selectively redirects incoming calls to your phone or to your assistant’s phone based 
on your custom filter list.

 • Enhanced call-handling and monitoring features on your Cisco Unified IP Phone—Provides new 
softkeys and a status window on your phone’s LCD screen. 
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 • Intercom capabilities—Enables you to place intercom calls to and receive intercom calls from 
your assistant.

 • Web-based feature configuration—Enables you to customize some manager features, such as the 
Divert target, using the Manager Configuration window. If you prefer, your assistant can 
configure these features for you from the Assistant Console.

Understanding Assistant Selection
As a manager, you are logged in automatically to the Manager Assistant feature unless you are 
configured to use Cisco Extension Mobility.

To handle your calls, your assistant must log in to the Assistant Console and remain online. Your 
active assistant is the one who is handling calls for you currently. If that assistant logs out or goes 
offline, the Manager Assistant attempts to assign another assistant to you.

Identifying Your Active Assistant

If you have multiple assistants, you can identify which assistant is currently active by pressing the 
Services button on your phone and selecting Assistant Service. Item 3 identifies your active assistant. 
See Table 8.

Assigning Your Default Assistant

When possible, the Manager Assistant assigns your default assistant to serve as your active assistant. 
If that assistant is unavailable (offline or logged out), the Manager Assistant assigns another assistant 
until your default assistant logs in or restores online availability. 

You (or your assistant) can choose your default assistant from the Manager Configuration window. 
For details, see Assigning a Default Assistant to a Manager, page 50.

Changing Assistants

If you have multiple assistants and more than one of them is available online, you can override the 
automatic selection by choosing your active assistant manually. 

To see the assistant list, select item 3 from the Manager Status menu. Then you can select 
another assistant. See Table 8.

When Assistants are Not Available

If all of your assistants are unavailable, the Assistant icon (left-most icon) in the Manager Status menu 
on your phone appears crossed out. Your call-handling support resumes as soon as one of your 
assistants logs in.



40 OL-19101-01

 

Using the Manager Status Menu on Your Phone
To open the Manager Status menu on your phone, press the Services button and choose Assistant 
Service. Table 8 describes Manager Status menu items and associated tasks.

Using the Status Window
The Manager Status Menu appears on the LCD screen of your Cisco Unified IP Phone.

There are two areas within the Manager Status menu:

 • Assistant Watch area—The top part of the status window displaying the caller ID and the elapsed 
time for a call that an assistant is handling for you. See Table 9.

 • Assistant and Features area—The largest portion of the status window displaying icons to indicate 
the presence of an active assistant and the on/off status of your features. See Table 10.

The status window is not visible when you are using your phone to place or receive calls.

Press the SetWtch softkey to toggle Assistant Watch off and on.

(The icons for the Cisco Unified IP Phones with black and white LCD screens are the same as for the 
phones with colored screens, except as noted in the table.)

Table 8 Manager Status Menu Items and Associated Tasks 

Manager Status Menu Item What it does

1 Filter Toggles call filtering off and on.

2 Filter Mode Toggles between Inclusive or Exclusive filters.

3 Assistant Displays your active assistant and other available assistants.

Table 9 Assistant Watch Messages 

Message Meaning

“Assistant Watch - ON” Assistant Watch is on but no connected or incoming calls are 
being redirected to your assistant at this time.

“Call from” followed by caller ID An incoming call was redirected to your assistant and is 
currently ringing on your assistant’s phone. You can intercept 
the call now.

Caller ID and a timer The assistant answered the incoming call. The timer begins when 
the assistant answers, or otherwise handles, the call.

“Assistant Watch - OFF” Assistant Watch is off. To set it to on, press the SetWtch softkey. 

“Filtering Down” Call Filtering feature is unavailable at this time.
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Table 10 Message Status Icons on the Cisco Unified IP Phones  

Feature Description

Assistant Available The assistant icon resembles a person and is located on the left side of your 
status window. The icon indicates that an active assistant is ready to take 
your calls.

Assistant Unavailable The assistant-unavailable icon resembles a person with a line across it. This 
indicates that all of your assistants are unavailable. 

To identify your active assistant, press the Services button on your 
Cisco Unified IP Phone and then select Assistant Service.

Call Filter Enabled A window with a pass-through green arrow and deflected red arrow indicate 
that filtering is on.

Note For the Cisco Unified IP Phones with black-and-white LCD screens, the 
Call Filter Enabled icon is a mesh-filled circle.

Call Filter Disabled A crossed-out window with a pass-through green arrow and deflected red 
arrow indicates that filtering is off. 

To toggle the filter off and on, select Filter from the Manager Status menu. 
You can configure call filtering from the Manager Configuration web page.

Note For the Cisco Unified IP Phones with black-and-white LCD screens, the 
Call Filter Disabled icon is a hollow circle.

Do Not Disturb 
Enabled

A crossed-out bell indicates that the feature is on (ringer is disabled).

Do Not Disturb 
Disabled

A bell indicates that the feature is off (ringer is enabled).

To enable/disable the DND feature and turn your ringer on or off, press the 
DND softkey.
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Configuring an Alert Tone for Incoming Calls
Incoming calls appear on the manager’s phone screen, but ring only on the assistant’s phone. 

Use this procedure to add an audio alert to incoming calls on the manager’s phone.

Procedure

Step 1 Press the Services button.

Step 2 Select and set Alert Tone. 

Step 3 Set Alert Tone to On.

The alert sounds once per call.

The alert tone does not play for incoming calls in these instances:

 • The alert tone for your phone is turned off from the assistant’s phone or the Assistant Console.

 • The Assistant Watch feature is off.

 • You set calls to redirect to your assistant automatically.

Divert All Enabled An arrow deflected by a barrier indicates that the feature is on (calls are being 
redirected away from your phone).

Divert All Disabled A crossed-out arrow deflected by a barrier indicates that the feature is off 
(calls are being directed to your phone).

To enable/disable the Divert All feature, press the DivAll softkey. The initial 
default target for this feature is your selected assistant. You can change the 
target from the Manager Configuration web page.

Note For the Cisco Unified IP Phones with black-and-white LCD screens, this 
icon is a straight arrow pointing at a phone (directing calls to 
your phone).

Table 10 Message Status Icons on the Cisco Unified IP Phones  (continued)

Feature Description
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Intercepting a Call that is Ringing on the Assistant’s Phone
To intercept a call that is ringing on your assistant’s phone and to redirect the call to your own phone, 
press the Intrcpt softkey on your Cisco Unified IP Phone 

To successfully intercept the call, you must press the Intrcpt softkey before your assistant answers the 
call. You cannot intercept calls that have already connected.

When a call for you is ringing on your assistant’s phone, you can see the text “Call from” and the 
caller ID in the Assistant Watch portion of the status window on your phone. 

Redirecting an Incoming Call to Another Number Immediately 
To redirect a call that is ringing, connected, or on hold from your phone to another phone, press the 
Redirect softkey. By default, the Redirect feature redirects calls to your selected assistant. However, 
you or your assistant can substitute any phone number as the divert target. 

If the assistant is the designated divert target and if you have Assistant Watch on, you can verify that 
the call has been redirected to your assistant by looking at the status window on your LCD screen.

The Redirect feature and the Divert All (DivAll) feature share the same divert target. You or your 
assistant can change this target from the Manager Configuration window. 

Redirecting All Calls to Another Number
To toggle the Divert All (DivAll) feature on or off, press the DivAll softkey. When this feature is on, 
DivAll redirects your incoming calls to another phone. For the icons, see Table 10 page 41.

Unlike Redirect, which you invoke on a call-by-call basis, DivAll enables you to redirect all future 
incoming calls until you set the feature to off.

By default, the DivAll target is your selected assistant. However, you or your assistant can substitute 
any phone number as the divert target. For example, if you plan to be away from the office and you 
want to receive your calls during this time, you can set the Divert All target to your cell phone number.

DivAll applies to all of your lines that your assistant can manage, not calls that your assistant cannot 
access or calls that you receive on an intercom call.

The DivAll and Redirect features share the same divert target. You or your assistant can change this 
target from the Manager Configuration window. 

If you have both call filtering and DivAll enabled, the Manager Assistant first applies call filtering to 
an incoming call. Call filtering directs the call to you or to your assistant (depending on filter settings.) 
Next, the Manager Assistant applies DivAll to those calls that filtering has directed to you. The DivAll 
feature redirects those calls to the DivAll target.

If you configure call forward all on your phone, all of your incoming calls are forwarded to the 
call-forward number that you entered. Your calls are not filtered to your assistant, and they are not 
redirected to your divert target. 
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Transferring a Call to Voice-Messaging Service
To send a call immediately from your phone to your voice-messaging service, press the TrnsfVM 
softkey. You can transfer a call on hold to your voice messaging service.

Using Call Filtering
Call filtering redirects your incoming calls selectively to your assistant, based on the caller ID and these 
configurations and settings:

 • Filter Mode

 • Filter Lists

 • Filter on/off status

Table 11 describes these filter settings.

The initial default settings are such that Inclusive call filtering is on and filter lists are empty, so all of 
your incoming calls are redirected to your assistant. To customize filtering, see Creating Filter Lists for 
a Manager, page 51.

For your assistant to handle your calls, call filtering must be enabled. If you have both call filtering 
and Divert All (DivAll) enabled, the Manager Assistant first applies call filtering to an incoming call. 
Call filtering directs the call to you or to your assistant (depending on filter settings.) Next, the 
Manager Assistant applies DivAll to those calls that filtering has directed to you. The DivAll feature 
redirects those calls to the DivAll target.

For example, you can set up a inclusive filter to receive only family calls. Your assistant then handles 
all other calls. If you have plans to be away from your office, you can set the DivAll target to your cell 
phone number, enable Divert All, and receive the calls from your family on your cell phone. Your 
assistant still receives all of the other calls.

When you configure call forward all on your phone, all your incoming calls are forwarded to the 
call-forward number that you entered. Your calls are not filtered to your assistant and they are not 
redirected to your divert target. 
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A circle icon in the Manager Status menu indicates if the call filtering feature is on or off:

 • On = Mesh-filled circle icon.

 • Off = Hollow circle. 

Table 11 Call-Filtering Settings 

Setting Purpose Where to find it Notes

Filter 
Mode

Use the filter mode setting to toggle 
between Inclusive and Exclusive 
filter lists. For more information, 
see Table 2 page 11.

Toggle between 
Inclusive and 
Exclusive filter lists 
from the Manager 
Status menu on your 
phone’s LCD screen.

By initial default, the 
Inclusive filter is 
active.

Assistants can control 
the filter mode for you 
from the Assistant 
Console.

Filter 
Lists

Filter lists consist of one or more phone 
numbers (partial or entire). When you 
get a new call and filtering is on, the 
Manager Assistant compares the 
caller ID to the numbers in your active 
list. Depending on whether the numbers 
match and which filter list is active 
(Inclusive or Exclusive), the Manager 
Assistant then routes the call to you or to 
your assistant.

Create filter lists from 
the Manager 
Configuration 
window. Choose the 
Inclusive or Exclusive 
Filter tab.

Your assistant can set 
up filter lists for you. 
By initial default, filter 
lists are empty.

Filter 
on/off 
status

The filter on/off setting toggles call 
filtering on or off.

When the feature is on, all of your 
incoming calls are intercepted and 
redirected according to filter settings.

Toggle filtering on and 
off from the Manager 
Status menu on your 
phone’s LCD screen. 
Press the Services 
button and choose 
Assistant Service and 
then select Filter.

The initial default 
setting for the filter is 
on.



46 OL-19101-01

 

Using the Intercom Feature to Speak to an Assistant
The Intercom feature is an optional feature that enables you to speak to your assistant over an 
intercom line. 

It is configured by your system administrator so if the feature is not available on your phone, contact 
your system administrator.

Procedure

Step 1 To place an intercom call, press the Intercom button that corresponds to your assistant. 

Step 2 When you initiate the call, your assistant’s speakerphone answers automatically. You can 
begin talking using your speakerphone, headset, or handset. To speak to you, the assistant 
must press the Intercom button on his or her IP phone.

The following variables apply for all Cisco Unified IP phones except for the Cisco Unified 
IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 7941G, and 7940G. 

 • In the shared-line mode, the current active assistant is the target for your intercom call. 
If no assistants are active when you log in, no target exists for your call.

 • In the proxy-line mode, various outcomes are possible after you initiate the call:

 – If a default assistant is configured and available, that assistant is the target for 
your call. If that assistant is unavailable, the next available assistant becomes 
the target. If no assistants are active when you log in, the default assistant remains 
the target. 

 – If a default assistant is not configured, the current active assistant becomes the target. 
If that active assistant goes offline while you are logged in, the next available assistant 
becomes the target. If no other assistants are available, the assistant that went offline 
remains the target.

 – If a default assistant is not configured and no assistants are active at the time you log 
in, no target exists for your call.

Note Only for the Cisco Unified IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 
7941G, and 7940G, if your assistant is busy on another call, the intercom call rings 
on the assistant’s phone, and he or she must answer it manually to hear the intercom. 
(This is also the case when your assistant places an intercom call to you at a time 
when you are on another call.) For other phones, the assistant does not need to 
answer the call to hear the intercom, as described at the beginning of this step.

Step 3 To end the intercom call, hang up the phone (or push the Speaker or Headset button).
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Muting the Ringer on Your Phone
To mute the ringer on your phone, press the DND softkey to toggle the Do Not Disturb (DND) feature 
on or off. (If the DND feature is not available on your phone, contact your system administrator.)

When this feature is on, the ringer is disabled on your Cisco Unified IP Phone. The DND feature 
disables the ringer for all lines on the phone. (Intercom is not affected by the DND feature.) The initial 
default setting is off.

The DND feature is represented by a bell icon in the Manager Assistant status window on the LCD 
screen of your Cisco Unified IP Phone. For the icons, see Table 10 page 41.

Using Cisco Extension Mobility
To use the Manager Assistant with Cisco Extension mobility, log in to Cisco Extension mobility and 
select Assistant Service in the Services menu. 

See the Cisco Unified IP Phone guides for more information about the Cisco Extension 
Mobility feature.



48 OL-19101-01

 



Cisco Unified Communications Manager Assistant User Guide 49

 

Configuring Manager Features

Managers and assistants can modify manager preferences from the Manager Configuration window:

 • Managers can access the window from a website.

 • Assistants can access the window from the Assistant Console. 

Your system Administrator configured your Manager Assistant to operate in the shared-line or 
proxy-line mode. For more information, see Overview of Shared-Line and Proxy-Line Modes, page 2.

The initial default settings enable managers to use the Manager Assistant without configuring 
preferences first.

Within this topic, see these subtopics:

 • For Managers—Accessing the Manager Configuration, page 49

 • For Assistants—Accessing Manager Configuration, page 50

 • Assigning a Default Assistant to a Manager, page 50

 • Configuring the Divert Target for a Manager, page 50

 • Creating Filter Lists for a Manager, page 51

For Managers—Accessing the Manager Configuration
Managers access the Manager Configuration page using a website. You can obtain the URL from your 
system administrator. 

Step 1 On a computer running Microsoft Windows 2000 or later, open a Microsoft Internet Explorer 
(IE) browser. The browser version must be 5.5 or higher.

Step 2 Open the URL that your system administrator provided. The URL should look like this: 
http://<ip-address>/ma/desktop/maLogin.jsp

A pop-up window prompts to ask if you want to install the Manager Assistant software.

Step 3 Click the check box to indicate that you agree with this text: “Always trust content from 
Cisco Systems Inc.” Then click Yes. The Login page appears.
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Step 4 Enter your user name and password (as provided by your system administrator) and click 
Sign in. The Manager Configuration window appears. 

Step 5 When you are ready to log out, close the browser window. 

For Assistants—Accessing Manager Configuration
Assistants can access the Manager Configuration window from the Assistant Console. 

To access the window for a particular manager, right-click anywhere in the row for that manager in 
the My Managers panel of the Assistant Console and then choose Configure from the pop-up menu.

To access the window for all of your managers, choose Manager > Configuration from the menu bar. 
If necessary, choose the manager for whom you want to configure features from the Manager 
drop-down menu.

Assigning a Default Assistant to a Manager
Use this procedure to identify one of a manager’s configured assistants as the default assistant.

When possible, the Manager Assistant assigns the default assistant as the manager’s active assistant. 
If the default assistant is not logged in, the Manager Assistant assigns another available assistant to 
serve as the active assistant. After the default assistant logs in, the Manager Assistant switches 
assistants so that the default assistant is active and handling calls.

Step 1 From the Manager Configuration window, click the Default Assistant tab (if necessary) to 
display the Default Assistant Selection window.

Step 2 Select the appropriate assistant from the assistant drop-down menu and save the change.

Configuring the Divert Target for a Manager
Managers can use configure a Divert target in these ways:

 • Proxy-line mode—Managers using the Manager Assistant can use the Divert All (DivAll) and 
Redirect (Redirect) features to send calls to the assistant or to another phone number (also known 
as the target). The DivAll feature and the Redirect feature share the same Divert target. 

 • Shared-line mode—Managers using the Manager Assistant in the shared-line mode can set up a 
Divert target and forward calls as the calls come in by using the Redirect softkey. The divert screen 
displays automatically when you log in.
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By initial default, the Divert target is the manager’s active assistant. Managers and assistants can use 
this procedure to change the target.

Step 1 From the Manager Configuration window, click the Divert tab to display the Divert 
Configuration window.

Step 2 (Proxy-line mode only) Select Directory Number or Assistant.

Step 3 If you selected Directory Number, enter a valid phone number. Enter the number exactly as 
you would dial it from your office phone and save the change.

Creating Filter Lists for a Manager
Filter lists enable managers or assistants to customize the manager’s call-filtering feature. 

By default, filter lists are empty. Add numbers to a filter list to customize it. Choose a filter mode to 
toggle between Inclusive or Exclusive filter lists. For the list descriptions, see Table 2 page 11.

Only one filter mode (Inclusive or Exclusive) can be active at any time. Managers can toggle between 
filter modes from the Manager Assistant menu on their phones. Assistants can toggle between filter 
modes for a manager from the Assistant Console.

The Manager Assistant compares the caller ID of the incoming call to the phone number(s) in the active 
filter list. 

 • If Inclusive filtering is on—As an example, if you add the phone number 54321 to a manager’s 
Inclusive filter list, every incoming call placed to the manager’s office phone from 54321 is routed 
to the manager (not to the assistant).

 • If Exclusive filtering is on—If you add the number 54xxx to a manager’s Exclusive filter list, every 
incoming call from a phone line with a 5-digit number that begins with 54 is routed to the assistant 
(and not to the manager).

Filter lists can include these wildcards: 

 • x—Use x to replace a single digit anywhere in the filter. For example, “123x5” represents 5-digit 
phone numbers, where the fourth digit is 0 to 9. You can use an uppercase or lowercase x.

 • *—Use * to replace multiple digits at the beginning or end of the filter. For example, “5*” 
represents phone numbers of any length that begin with 5.

Besides wildcards, filter lists can contain hyphens (–), periods (.), and blank spaces.

Filter lists can be empty. By initial default, the filter is enabled and the Inclusive filter list is empty. 
This means that all of a manager’s incoming calls are redirected to the assistant.

Managers—You can activate your filter lists from your phone. Open the Manager Assistant menu on 
your phone. Press 1 to toggle the Filter feature on and off. Press 2 to toggle between Inclusive and 
Exclusive filter modes.

Managers and assistants can use the following procedure to create filter lists.
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If you have both call filtering and Divert All (DivAll) enabled, the Manager Assistant first applies call 
filtering to an incoming call. Call filtering directs the call to you or to your assistant (depending on 
filter settings.) Next, the Manager Assistant applies DivAll to those calls that filtering has directed to 
you. The DivAll feature redirects those calls to the DivAll target.

For the call-filtering icons in the Manager Assistant status window, see Table 10 page 41.

Procedure

Step 1 From the Manager Configuration window, click the Inclusive or the Exclusive tab to display 
the appropriate configuration window.

Step 2 In the Filter field, enter a partial or complete phone number. 

If you need help, click the More Info link to see example filters.

Step 3 You can add, replace, or delete filters: 

 • To add a new filter, enter a filter in the Filter field and click add. The new filter appears 
in the Filter List. 

 • To replace an existing filter with a new one, select the existing filter that you want to 
modify in the Filter List. Change the filter in the Filter field and click replace. The 
modified filter appears in the Filter List. 

 • To delete a filter, select the filter in the Filter List and click delete. The deleted filter is 
removed from the Filter List. 

Step 4 Save your changes.



Cisco Unified Communications Manager Assistant User Guide 53

 

Index

A

Alert tone 42

Answer button 20

answering a call 20

Assistant Console

accessing without assisting managers 6

call control buttons 8

customizing layout 14

going offline and back online 7

handling calls from 19

keyboard shortcuts for 16

launching 6

logging in 6

menu for 7

operating with mouse and keyboard 15

using intercom from 16

assistant selection

understanding 39

Assistant Watch

for managers 40

using Intrcpt softkey with 43

assistants

choosing (for managers) 39

customizing phone ringer for 34

default 50

identifying (for managers) 39

phone lines for 10

B

blind transfer 21

performing 21

buttons

identifying 8

C

call control buttons 8, 27

definition 8

call control status, monitoring 14

call filtering

description 44

lists for 51

modes 51

with Divert All 52

call handling

from the Assistant Console 19

from the assistant phone 25

from the manager phone 38, 43

with call control buttons 8, 27

call hold

putting a call on hold 20

removing a call from hold 21

calls

how displayed 10



54 OL-19101-01

 

Cisco Unified Communications Manager 
Assistant, description 1

Cisco Unified IP Phone

assistants 25

documentation viii

proxy-line, for managers 38

shared-line (for managers) 37

softkeys on (assistants) 25

softkeys, on manager phones 38, 43

status window, on manager phones 40

conference calls, placing 22

connected status

changing 6

monitoring 14

Console

dialing from 19

Consult Transfer button 21

D

default assistant

assigning 50

dialing a number 19

directory

using 13

Directory panel 13

distinctive ringing 34

DivAll softkey

manager target for 50

using 43

Divert All

with call filtering 52

Divert target, configuring

assistants 23

managers 50

diverting a call

assistants 23

for managers 38

managers 43

DND softkey 47

Do Not Disturb feature 47

E

ending a call 20

Exclusive filter

creating lists

creating 51

description 12

F

filtering

description 44

lists for 51

forwarding all calls 43

H

Hang Up button 20

hanging up a call 20

Hold button 20

holding a call 20

I

icons on phone



Cisco Unified Communications Manager Assistant User Guide 55

 

Divert All, on manager phones 43

Do Not Disturb, on manager phones 47

feature settings, on manager phones 41

filtering, on manager phones 45

IMM DIV button

using 23

Immediate Divert button, assistants using and 
configuring 23

Inclusive filter

creating lists

creating 51

description 12

intercepting a call 43

intercom

using from the Assistant Console 16

using on the phone (for managers) 46

Intrcpt softkey, on manager phones 43

K

keyboard shortcuts 16

keyboard, operating Console with 15

L

log in, assistants 6

M

Manager Configuration window

using 49

Manager lines

in My Calls panel 10

in My Managers panel 10

manager proxy lines 10

managers

configuring features for 49

feature status for 10

monitoring 10

online status of 10

menu bar

on Assistant Console 7

mouse

operating Assistant Console with 15

muting phone 47

My Calls panel 10

My Managers panel 10

O

Offline button 6

offline status

monitoring 14

online help, using vii

P

placing a call 19

pop-to-top feature 14

proxy-line

status window on a manager phone 3

using a manager phone 38

using Manager Assistant in the proxy-line 
mode 2

R

Redirect softkey



56 OL-19101-01

 

manager target for 50

managers 43

on manager phones 38

Resume button 21

S

server

connection to 14

settings 14

settings

administrative 14

shared-line

status window on a manager phone 3

using a manager phone 37

using Manager Assistant in the shared-line 
mode 2

softkeys

for manager phones 38

on manager phones 43

speed dials 12

status bar

using 14

status window

managers 40

T

TRA VM button 24

Transfer button 21

Transfer VM button 24

transferring a call 21

TrnsfVM softkey

managers 44

on manager phones 38

U

unhold 21

V

voice mail

sending a call (for managers) 44

sending a call to (assistants) 24

sending a call to managers 38

W

wildcards

in filter lists 51





Americas Headquarters
Cisco Systems, Inc.
170 West Tasman Drive
San Jose, CA 95134-1706
USA
www.cisco.com
Tel: 408 526-4000

800 553-NETS (6387)
Fax: 408 527-0883

Asia Pacific Headquarters
Cisco Systems, Inc.
168 Robinson Road
#28-01 Capital Tower
Singapore 068912
www.cisco.com
Tel: +65 6317 7777
Fax: +65 6317 7799

Europe Headquarters
Cisco Systems International 
BV
Haarlerbergpark
Haarlerbergweg 13-19
1101 CH Amsterdam
The Netherlands
www-europe.cisco.com
Tel: 31 0 800 020 0791
Fax: 31 0 20 357 1100

Cisco has more than 200 offices worldwide. Addresses, phone numbers, and fax numbers are listed on the 
Cisco Website at www.cisco.com/go/offices.

CCDE, CCSI, CCENT, Cisco Eos, Cisco HealthPresence, the Cisco logo, Cisco Lumin, Cisco Nexus, Cisco Nurse Connect, Cisco Stackpower, Cisco StadiumVision, 
Cisco TelePresence, Cisco WebEx, DCE, and Welcome to the Human Network are trademarks; Changing the Way We Work, Live, Play, and Learn and Cisco Store are service 
marks; and Access Registrar, Aironet, AsyncOS, Bringing the Meeting To You, Catalyst, CCDA, CCDP, CCIE, CCIP, CCNA, CCNP, CCSP, CCVP, Cisco, the Cisco Certified 
Internetwork Expert logo, Cisco IOS, Cisco Press, Cisco Systems, Cisco Systems Capital, the Cisco Systems logo, Cisco Unity, Collaboration Without Limitation, EtherFast, 
EtherSwitch, Event Center, Fast Step, Follow Me Browsing, FormShare, GigaDrive, HomeLink, Internet Quotient, IOS, iPhone, iQuick Study, IronPort, the IronPort logo, 
LightStream, Linksys, MediaTone, MeetingPlace, MeetingPlace Chime Sound, MGX, Networkers, Networking Academy, Network Registrar, PCNow, PIX, PowerPanels, 
ProConnect, ScriptShare, SenderBase, SMARTnet, Spectrum Expert, StackWise, The Fastest Way to Increase Your Internet Quotient, TransPath, WebEx, and the WebEx logo 
are registered trademarks of Cisco Systems, Inc. and/or its affiliates in the United States and certain other countries. 

All other trademarks mentioned in this document or website are the property of their respective owners. The use of the word partner does not imply a partnership relationship 
between Cisco and any other company. (0903R)

© 2009 Cisco Systems, Inc. All rights reserved. 

www.cisco.com/go/offices
www.cisco.com/go/offices

	Cisco Unified Communications Manager Assistant User Guide for Cisco Unified CM 7.1(2)
	Preface
	Using Online Help
	Related Documentation
	Obtaining Documentation and Submitting a Service Request

	Introduction
	Manager Assistant Overview
	Overview of Shared-Line and Proxy-Line Modes
	Using Manager Assistant in the Shared-Line Mode
	Using Manager Assistant in the Proxy-Line Mode

	Identifying the Mode on a Manager’s Phone
	Identifying the Mode on the Assistant Console
	Support for Other Languages

	Getting Started with Assistant Console
	Logging In and Out of the Assistant Console
	Exploring the Console without Assisting Managers
	Going Offline and Back Online
	Using the Menu Bar
	Using Call-Control Buttons
	Using the My Calls Panel
	Using the My Managers Panel
	Using the Speed Dial Feature
	Using the Directory
	Using the Status Bar
	Adjusting the Console Layout
	Viewing Administrative Settings
	Setting Preferences

	Using the Console with Your Mouse and Keyboard
	Using the Intercom Feature from the Console
	Using Keyboard Shortcuts
	How You and Your Manager Use the Manager Assistant

	Using the Assistant Console to Handle Calls
	Placing Calls
	Answering Calls
	Ending Calls
	Putting Calls on Hold
	Removing Calls from Hold
	Transferring Calls
	Setting Up a Conference Call
	Diverting a Call to Another Number
	Using Redirect
	Configuring the Divert Target

	Sending a Call to a Voice-Messaging Service

	For Assistants-Using the Manager Assistant on Your Phone
	Logging in to the Manager Assistant on Your Phone
	Checking the Status of Your Managers
	Handling Calls and Performing Other Actions
	Answering a Call Using Manager Assistant on the Phone
	Configuring Manager Settings
	Configuring Assistant Settings
	Customizing the Distinctive Ringing Feature

	For Managers-Using Your Phone with the Manager Assistant
	Using Your Phone with the Manager Assistant in the Shared-Line Mode
	Diverting and Transferring Calls
	Using Your Phone with the Manager Assistant in the Proxy-Line Mode
	Understanding Assistant Selection
	Using the Manager Status Menu on Your Phone
	Using the Status Window
	Configuring an Alert Tone for Incoming Calls
	Intercepting a Call that is Ringing on the Assistant’s Phone
	Redirecting an Incoming Call to Another Number Immediately
	Redirecting All Calls to Another Number
	Transferring a Call to Voice-Messaging Service
	Using Call Filtering

	Using the Intercom Feature to Speak to an Assistant
	Muting the Ringer on Your Phone
	Using Cisco Extension Mobility

	Configuring Manager Features
	For Managers-Accessing the Manager Configuration
	For Assistants-Accessing Manager Configuration
	Assigning a Default Assistant to a Manager
	Configuring the Divert Target for a Manager
	Creating Filter Lists for a Manager

	Index


<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.3
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /CMYK
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments true
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /CreateJDFFile false
  /Description <<

    /BGR <>
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e9ad88d2891cf76845370524d53705237300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc9ad854c18cea76845370524d5370523786557406300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /CZE <>
    /DAN <>
    /DEU <>
    /ESP <>
    /ETI <>
    /FRA <>
    /GRE <>

    /HRV (Za stvaranje Adobe PDF dokumenata najpogodnijih za visokokvalitetni ispis prije tiskanja koristite ove postavke.  Stvoreni PDF dokumenti mogu se otvoriti Acrobat i Adobe Reader 5.0 i kasnijim verzijama.)
    /HUN <>
    /ITA <>
    /JPN <FEFF9ad854c18cea306a30d730ea30d730ec30b951fa529b7528002000410064006f0062006500200050004400460020658766f8306e4f5c6210306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103055308c305f0020005000440046002030d530a130a430eb306f3001004100630072006f0062006100740020304a30883073002000410064006f00620065002000520065006100640065007200200035002e003000204ee5964d3067958b304f30533068304c3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020ace0d488c9c80020c2dcd5d80020c778c1c4c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /LTH <>
    /LVI <>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor prepress-afdrukken van hoge kwaliteit. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /POL <>
    /PTB <>
    /RUM <>
    /RUS <>
    /SKY <>
    /SLV <>
    /SUO <>
    /SVE <>
    /TUR <>
    /UKR <>
    /ENU (Use these settings to create Adobe PDF documents best suited for high-quality prepress printing.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /ConvertToCMYK
      /DestinationProfileName ()
      /DestinationProfileSelector /DocumentCMYK
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles false
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /DocumentCMYK
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


