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Getting Started with the Cisco Unified 
CallManager Assistant Console

The Assistant Console application helps assistants to handle calls for managers 
more effectively. Cisco Unified CallManager Assistant operates in two modes— 
shared-line mode and proxy-line mode. Your access to the features described 
below are based on the mode your system administrator has chosen for your 
Cisco Unified CallManager Assistant configuration. As an assistant using 
Cisco Unified CallManager Assistant in shared-line mode, you are assigned the 
same directory number as your manager. You use this shared number to handle 
calls on your manager’s behalf. As an assistant using Cisco Unified CallManager 
Assistant in proxy-line mode, your manager is assigned a directory number and 
you are assigned an alternate directory number that you will use as a proxy. You 
use the proxy number to handle calls on your manager’s behalf. Before you begin, 
you should identify which mode your system administrator has chosen. See the 
“How to Identify the Cisco Unified CallManager Assistant Mode on the Assistant 
Console” section on page 1-4 for more information.

As an assistant, you can access Cisco Unified CallManager Assistant features on 
your computer using the Assistant Console application. 

You can use the Assistant Console to:

• Place, answer, divert, transfer, end, or hold a call

• Add conference participants to a call

• Perform speed dialing

• Do directory searches

• Open an intercom line to your manager
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• Monitor manager call activity

• Change manager features and settings

• Customize your call-handling tools

• Key in numbers on a virtual keypad in response to interactive voice systems.

To learn more, refer to the following topics:

• Description of Shared-line Mode and Proxy-line Mode, page 1-1

• Getting Started with the Assistant Console, page 2-3

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How You and Your Manager Will Use Cisco Unified CallManager Assistant, 
page 2-21

Note Cisco Unified CallManager Assistant allows you to handle calls for yourself and 
for as many as 33 managers.
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Getting Started with the Assistant Console
This section contains the following topics:

• How to Log In to the Assistant Console, page 2-3

• How to Log Out of the Assistant Console, page 2-4

• How to Explore the Console without Assisting Managers, page 2-5

• How to Find Your Way Around the Console, page 2-6

• How to Use the Console with Your Mouse and Keyboard, page 2-18

• How to Use the Intercom Feature from the Console, page 2-19

How to Log In to the Assistant Console
Log in to the Assistant Console to handle calls on behalf of one or more managers. 
When you log in, you are online and ready to handle calls. 

To log in, enter your User ID and Password in the Cisco Unified CallManager 
Assistant Log In dialog box. Your user name and password are provided to you by 
your system administrator.

Note You can instruct Cisco Unified CallManager Assistant to remember your Login 
information.

The Assistant Console opens on your desktop.

You are now logged in and available to provide call-handling support for your 
managers until the time that you log off (or until there is a change in your online, 
connected, or call control status. For more information on status information, see 
the “Using the Status Bar” section on page 2-16.)

Tips

• The My Managers panel of the console shows you which managers expect 
your assistance. Two green arrows next to a manager’s name indicates that the 
manager is logged in and therefore expects assistance; a manager whose name 
is greyed-out does not expect assistance.
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• If you click the Settings button in the Cisco Unified CallManager Assistant 
Log In dialog box, you can monitor basic and advanced administrative 
settings. Your system administrator might ask you to monitor these settings 
to help troubleshoot a problem. Do not modify these settings unless instructed 
to do so by your system administrator.

Related Topics

• How to Log Out of the Assistant Console, page 2-4

• How to Explore the Console without Assisting Managers, page 2-5

• How to Find Your Way Around the Console, page 2-6

• Using the My Managers Panel, page 2-11

• How to Use the Console with Your Mouse and Keyboard, page 2-18

How to Log Out of the Assistant Console
To log out of the Assistant Console, click File > Exit from the menu bar at the top 
of the console. If you check the Remember user ID and Password option, you 
will be automatically logged in the next time that Assistant Console is started on 
your computer.

Note If you are using a shared computer, you may wish to log out of the Assistant 
Console by clicking File > Log Out from the menu bar. Assistant Console will 
display the login dialog box instead of automatically logging in with your user ID 
and password.

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20
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How to Explore the Console without Assisting Managers
If you are using Cisco Unified CallManager Assistant in proxy-line mode you can 
get familiar with Assistant Console without making yourself available to 
managers. You will not be able to go offline to explore the console in share-line 
mode.

To access the console without assisting managers, log in as usual, then click the 
Go Offline call control button. This is the first icon button in the row of icons 
along the top or side of your screen. You can also perform this task by choosing 
File > Go Offline from the menu bar. 

When you go offline in this way, Cisco Unified CallManager Assistant moves the 
managers whom you were assisting to another assistant. During the time that you 
are offline, you will be unavailable to receive phone calls for managers and the 
My Managers panel on your console will be inactive.

Once you go back online, you will be available to assist managers again. 
Cisco Unified CallManager Assistant might move managers whom you were 
previously helping (before you went offline) back to you. This depends on the 
availability of other assistants and whether or not you have been designated as the 
default assistant for a manager. For information about how to assign a default 
assistant, see the “How to Assign a Default Assistant to a Manager” section on 
page 7-3.

To resume your online status, click the Go Online call control button. (This is the 
same button as the Go Offline button). Or you can choose File > Go Online from 
the menu bar.

Tip Your online status is visible from the status bar in the lower right corner of the 
console.

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20
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How to Find Your Way Around the Console
The following sections identify areas on the Assistant Console and how you can 
use them to control features and handle calls:

• Using the Menu Bar, page 2-6

• Using Call Control Buttons, page 2-7

• Using the My Calls Panel, page 2-10

• Using the My Managers Panel, page 2-11

• Using the Speed Dial Feature, page 2-14

• Using the Directory, page 2-15

• Using the Status Bar, page 2-16

• Adjusting the Console Layout, page 2-17

• Viewing Administrative Settings, page 2-17

Using the Menu Bar

The menu bar is located along the top of the Assistant Console. Menu commands 
are context-sensitive.

You can use the menu bar as follows:

• File—Go online/offline, log in/log out, and exit the console.

• Edit—Create and edit speed dials, personalize keyboard shortcuts, change the 
immediate divert target, set preferences, and access administrator settings.

• View—Specify text size and color schemes, and refresh the default layout.

• Call—Dial, answer, hang up, place on hold, transfer, divert, or add conference 
participants to a call.

• Manager—Place an intercom call to a manager, access the Manager 
Configuration window, and enable/disable features for a manager. 

• Help—Access online help.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19
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• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

Using Call Control Buttons

You can perform tasks from the Assistant Console by clicking call control buttons 
(the row of icons located along the top or side of the console). Position your 
mouse over a call control button to see a description of its function.

See Table 2-1 for a list of call control buttons.

Table 2-1 Call control buttons

Call control button What it does

Go Online Works in conjunction with the Go Offline button to 
toggle your connection status on the Assistant 
Console application. The Go Online button allows 
you to resume your online connection on Assistant 
Console, so you can handle calls on behalf of your 
manager.

Go Offline Works in conjunction with the Go Online button to 
toggle your connection status. The Go offline allows 
you to explore the console; you will be unavailable 
to handle manager calls.

Dial Opens a dialing pad that you can use to place 
outgoing calls.

Answer Connects you to an incoming call.
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Hang Up Ends an active call.

Hold Works with the Resume button to toggle a call’s hold 
status. The hold button places a call on hold. 

Resume Works with the Hold button to toggle a call’s hold 
status. The resume button takes a call off hold.

Transfer Transfers a connected call directly to the target 
number that you enter in a pop-up window.

Consult Transfer Works like the Transfer button, but allows you to 
speak to the person to whom you want to transfer a 
call.

Table 2-1 Call control buttons (continued)

Call control button What it does
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Call control buttons are context-sensitive; the availability of a button depends on 
the state of the selected call. 

Direct Transfer Transfers one existing call to another existing call.

Conference Allows you to add conference participants to a call.

Join Conferences multiple existing calls. You can join up 
to 15 simultaneous calls.

Immediate Divert Immediately diverts a ringing, connected, or held 
call to the manager for whom the call was originally 
intended, or to another target number. To specify 
your immediate divert target, choose 
Edit > Immediate Divert from the menu bar.

Transfer to VM Redirects a ringing or connected call to the 
manager’s voice messaging system.

Table 2-1 Call control buttons (continued)

Call control button What it does
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Getting Started with the Assistant Console
Make sure that the call that you want to handle with a call control button is 
selected (highlighted) before you click the button.

Tip You can right-click on the blank space (not on the buttons, themselves) in the call 
control panel to rearrange its position on the console.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

Using the My Calls Panel

The Assistant Console displays calls for you and for your managers in the 
My Calls panel. These are calls that you can act on by using tools in the 
Assistant Console. Cisco Unified CallManager Assistant supports up to 33 lines. 

Each call is displayed beneath its associated phone line. 

Each phone line is displayed beneath one of the following headings:

• My lines—Displays any currently active call that you have placed or received 
using your own phone line.

• Manager lines—Displays active calls that you are handling or can handle on 
behalf of your manager.

• Intercom—Displays the status of your intercom lines, if applicable.

Depending on the number of managers assigned to you, you will see one to 33 
lines in the “Manager lines” section of the My Calls panel.

Each manager line contains:

• Either your manager’s shared-line number or your manager’s proxy phone 
extension number. The proxy number is not your manager’s directory 
number, but a number that you use to handle your manager’s calls.

• The manager’s name.

• Active call information—Active calls are represented by: 
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– an animated icon indicating the status of the call (ringing, connected, or 
on hold)

– the caller ID 

– a timer indicating the duration of the call

Tips

• You must enter the actual extension (rather than a proxy extension) when 
transferring a call to a manager. You can see a manager’s actual phone 
extension in the My Managers panel on the Assistant Console. 

• You cannot apply Transfer to Voice Messaging or Immediate Divert to calls 
that you place or receive on your own phone line. These features apply only 
to calls you receive on a manager’s line.

• When you are using Cisco Unified CallManager Assistant in shared-line 
mode, you can identify that your manager or another assistant has answered 
a call when you see a double red arrow next to your manager’s line.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

Using the My Managers Panel

You can use the My Managers panel in the Assistant Console to monitor call 
activity and feature status for each of your managers. You can also enable and 
disable manager’s features from this panel. 

Note Do not disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features 
are only available in proxy-line mode.

Table 2-2 describes the information displayed under each column heading in the 
My Managers panel.
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Table 2-2 Information displayed in the “My Managers” panel of the Assistant Console

“My Managers” column 
heading What it means

Manager Displays the name of the manager. If the entire row of information for a 
manager is greyed-out, the manager is not expecting you to handle calls on 
his or her behalf. In addition, you may see the following two different icons 
next to the manager icon:

• If you see two green arrows next to the manager icon, the corresponding 
manager expects you to handle calls on his or her behalf. 

• If you see an envelope icon next to the manager icon, then the 
corresponding manager has a voice message.

Intercom Click on this column to place an intercom call to a manager.

DND If this box is checked, the Do Not Disturb (DND) feature is enabled. To 
toggle DND on and off, click the DND cell. The DND feature disables the 
ringer on the manager’s phone; it does not redirect calls.

DivAll (Proxy-line Mode Only) If this box is checked, the Divert All (DivAll) 
feature is enabled. To toggle Divert All on and off, click the DivAll cell. 
Divert All automatically redirects all incoming calls to the manager’s divert 
target.

Assistant Watch (Proxy-Line Mode Only) A check mark indicates that the manager has 
enabled Assistant Watch. This feature allows a manager to view the caller ID 
and duration of calls that you are handling on his or her behalf.

Filter Enabled (Proxy-Line Mode Only) If this box is checked, a call filter is active. To 
toggle the filter on and off, click the filter cell. Filters can route calls to you 
or to the corresponding manager, based on caller ID and filter mode.
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Tip You can monitor—but cannot handle—calls that appear in the My Managers panel 
of the console. These are calls that you have already redirected to your manager, 
or calls that your manager has placed or received directly.

Filter Mode (Proxy-Line Mode Only) There are two filter modes: 

• Inclusive—Calls that match the numbers in the Inclusive filter are sent 
to the manager; the remainder are redirected to you.

• Exclusive—Calls that match the numbers in the Exclusive filter are 
redirected to you; the remainder are sent to the manager.

To configure filters for a manager, use the Manager Configuration window. 
Right-click anywhere in a manager’s row in the My Managers panel and 
choose Configure to open this window.

Note that the initial default filter settings are such that the Inclusive filter is 
enabled and all manager calls are directed to you.

Call Details Call details consist of the manager’s line number, the call duration, and the 
caller ID:

• Line—The actual extension number for the manager’s primary phone 
line; a phone icon indicates the line state.

• Call duration—The real-time duration of an active call that was placed 
or received by the manager. The timer starts as soon as a call is initiated 
(outgoing) or received (incoming). The timer stops when the call is 
dropped or transferred.

• Caller ID—The name (if available) and number of the person to whom 
the manager has placed a call, or from whom the manager has received 
a call. Assistant console will display forwarded call information when 
the information is available. 

Table 2-2 Information displayed in the “My Managers” panel of the Assistant Console (continued)

“My Managers” column 
heading What it means
2-13
Cisco Unified CallManager Assistant User Guide

OL-9942-01



 

Chapter 2      Getting Started with the Cisco Unified CallManager Assistant Console
Getting Started with the Assistant Console
Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

• How to Configure Manager Features, page 7-1

Using the Speed Dial Feature

The speed dial feature allows you to set up a personal phone book right on the 
Assistant Console. You can place calls and perform other call-handling tasks 
using speed dial numbers.

To open the speed dial menu and view a list of available commands, right-click on 
the Speed Dials panel or choose Edit > Speed Dials from the menu bar. If some 
speed dial commands are greyed-out, try selecting a speed dial listing before 
opening the menu.

Use the speed dial menu to create and modify speed dial groups, place a call, 
specify a transfer target, and add conference participants to a call.

To access speed dial numbers quickly, consider organizing entries into speed dial 
groups. For example, create a personal group for yourself and a group for each of 
your managers. 

When you add new speed dial listings, the listings appear in the order that you 
created them. To sort all the items in a speed dial list, click on a column header 
(Name, Telephone Number, or Notes). Lists are sorted alphabetically or 
numerically, depending on the header you choose. Click the header again to toggle 
between ascending and descending order.

You can make calls using your speed dial listings in one of the following ways:

• Drag the speed dial entry to either your line or your manager’s line. 

• Make a call on your line by highlighting your line and double-clicking on the 
speed dial entry. Make a call on your manager’s line by highlighting your 
manager’s line and double-clicking on the speed dial entry.

• Drag the speed dial entry to the dial button on your call control panel and 
click OK.
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Here are some quick ways to use your speed dial listings (without opening the 
speed dial menu):

• To perform a blind transfer to a person in your speed dial list, drag and drop 
an active call to the person’s speed dial listing.

• To add a new speed dial listing, drag and drop a listing from the Directory 
panel to the Speed Dial panel.

Tip The Sample speed dial group and example speed dial listing are inactive; they are 
included to demonstrate how speed dial information appears on the console. You 
can delete the samples at your convenience.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

Using the Directory

Use the directory to search for a coworker, and to place and handle calls using the 
search results.

To search for a coworker, enter any portion of the person’s first and/or last name 
in the search fields and click Search.

The directory displays a list of all users that match your search string. Search 
results are sorted by first name, last name, phone number, and department.

To clear search results and search fields, click the Clear button.

Here are some ways to use the search results:

• Double-click on a person’s name or number to place a call. 

• Right-click on a person’s name to display a pop-up menu containing relevant 
commands.

• To perform a blind transfer to a person in your directory, drag and drop an 
active call to the appropriate name or number.
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• To add a new speed dial listing, drag and drop a listing from the Directory 
panel to the Speed Dials panel.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

Using the Status Bar

The status bar is located along the bottom of your Assistant Console screen and 
displays the following system information: 

• Connected/Not Connected—Indicates the status of your connection to the 
Cisco Unified CallManager Assistant server. 

• Online/Offline—Indicates the status of your availability to managers.

• Call Control Up/Call Control Down—Indicates the availability of 
call-handling features.

• Filtering Down —Indicates the availability of the call filtering features.

The status bar also displays a pop-to-top icon to indicate whether your console is 
set to automatically surface on your desktop when you receive an incoming call. 
Click the pop-to-top icon to toggle this feature on and off. (By default, the feature 
is disabled.) The icon appears darker (depressed) when the feature is enabled.

Additionally, you can enable/disable pop-to-top from the Edit > Preferences 
menu.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1
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Adjusting the Console Layout

You can customize the size and position of panels in the Assistant Console. Use 
the View menu to change the color scheme and font, and to refresh initial default 
settings.

Tip You can set the console to automatically surface on your desktop when you 
receive an incoming call. To enable this “pop-to-top” feature, choose 
Edit > Preferences from the main menu, then click the “Activate console on new 
call” check box. A pop-to-top icon is located in the status bar at the bottom of your 
console screen. The icon appears darker (depressed) when the feature is enabled.

Related Topics

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

Viewing Administrative Settings

You can view your administrative settings from the Log In dialog box or you can 
choose Edit > Settings from the menu bar.

Note You do not need to modify administrative settings unless you are instructed to do 
so by your system administrator. 

There are two types of settings:

• Basic Settings

– Cisco Unified CallManager Assistant Server Host Name or IP address

– Cisco Unified CallManager Assistant Server Port

• Advanced Settings

– Traces enabled/disabled
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The Advanced Settings tab displays the location where your trace files are 
stored.

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

• How to Configure Manager Features, page 7-1

Setting Preferences

You can enable the following two settings in the preference menu:

• Setting the console to automatically appear on your desktop when you receive 
an incoming call—To enable the “pop-to-top” feature for the console, choose 
Edit > Preferences from the main menu, then click the “Activate console on 
new call” check box. A pop-to-top icon is located in the status bar at the 
bottom of your console screen. The icon appears in a darker shade when the 
feature is enabled.

• Setting your computer to automatically launch the assistant console 
application when you start up your computer—To enable the automatic 
startup feature, choose Edit > Preferences from the main menu, then click 
the “Autostart Console on computer startup” check box. Assistant Console 
will automatically launch the next time that you start up your computer

To disable each of the features, uncheck the corresponding check box.

How to Use the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard 
combinations to perform any given task.

You can:

• Click, right-click, and double-click console items

• Drag and drop console items

• Use keyboard shortcuts
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For example, you can choose among the following options to answer a call:

• Click the Answer call control button

• Double-click the call in the My Calls panel

• Right-click on the call in the My Calls panel, then choose Answer from the 
pop-up menu

• Use a keyboard short cut

Some tasks can be accomplished by dragging and dropping console items. To add 
a speed dial listing, for example, you can drag and drop a selected call from the 
My Calls panel onto the Speed Dials panel. 

Tip You can find all of the options for performing a specific task, such as transferring 
a call, in Chapter 3, “How to Use the Assistant Console to Handle Calls.”

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Use the Assistant Console to Handle Calls, page 3-1

How to Use the Intercom Feature from the Console
The Intercom feature is an optional feature that is configured by your system 
administrator. It allows you to speak to a manager on an intercom line. 

To place an intercom call, double-click on that manager’s name in the My Calls 
panel. You can also single-click the corresponding intercom icon in the 
My Managers panel.

If your manager is not on another call when you initiate an intercom call, your 
speakerphone and your manager’s speakerphone will open simultaneously. You 
can then converse using your phone’s speakerphone, headset, or handset.
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If your manager is on another call when you initiate an intercom call, the intercom 
call will ring on the manager’s phone and must be answered manually. This is also 
the case when a manager places an intercom call to you at a time when you are on 
another call.

To end the intercom call, click the intercom icon again.

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Find Your Way Around the Console, page 2-6

• How to Use Keyboard Shortcuts, page 2-20

• Assistants—How to Use Cisco Unified CallManager Assistant on Your 
Phone, page 4-1

How to Use Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to operate most of the 
tools and features on the Assistant Console. Keyboard shortcuts can help you 
handle calls more efficiently.

You can use initial default shortcuts or you can customize shortcuts to suit your 
needs. Cisco Unified CallManager Assistant remembers a customized shortcut 
the next time you log in.

Viewing Shortcuts

Click an item in the menu bar to display commands and shortcuts. A keyboard 
shortcut is associated with most menu commands.

Additionally, you can view shortcuts from the Edit Shortcut Key pop-up window. 
Choose Edit > Keyboard Shortcuts to open the window, then select a menu 
command from the list to see the associated shortcut.

For example, if you select Call > Answer in the Edit Shortcut Key window, you 
can see that the initial default shortcut uses a combination of the Control key 
(Ctrl) and the A key (Ctrl-A). 
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Customizing Keyboard Shortcuts

To customize a keyboard shortcut, choose Edit > Keyboard Shortcuts from the 
menu bar. Select a menu command from the list and click Ctrl, Shift, or Alt to 
assign the first part of the shortcut. Next, enter a letter or number in the Key field 
to assign the last part of the shortcut. Click Save to assign the new keyboard 
shortcut to the selected command.

Using Shortcuts

To invoke a shortcut, hold down the first key in the shortcut combination and press 
the second key. For example, if you want to use the Ctrl-L shortcut to put a call 
on hold, hold down Ctrl and press L.

Note For keyboard shortcuts to work, the Assistant Console page must be the active 
window on your desktop.

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Find Your Way Around the Console, page 2-6

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use the Assistant Console to Handle Calls, page 3-1

How You and Your Manager Will Use Cisco Unified 
CallManager Assistant

You will use Cisco Unified CallManager Assistant features from your phone and 
the Assistant Console to handle calls for your manager. For example, when you 
answer a a call for your manager, you may wish to consult your manager by 
double-clicking the intercom line on your Assistant Console. If your manager 
chooses to pick up the call, you can forward the call by selecting the Immediate 
Divert call button on the Assistant Console or by choosing the ImmDiv softkey 
on your phone. If your manager wants the caller to leave a voice message, you can 
forward the call to your manager’s voice messaging system by selecting the 
Transfer to Voice Mail call button or by choosing the TrnsfVM softkey.
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How You and Your Manager Will Use Cisco Unified CallManager Assistant
On the other hand, your manager will use Cisco Unified CallManager Assistant 
features primarily from the Cisco Unified IP Phone. For example, your manager 
may be expecting a call from a real estate broker. Your manager would enable 
assistant watch to monitor the incoming calls. When the realtor’s number appears, 
your manager can intercept the call with the Intrcpt softkey. Another example of 
how your manager might use Cisco Unified CallManager Assistant is to press the 
ImmDiv softkey on the phone to divert a ringing call to you.Your manager can 
confirm that you have answered the diverted call and monitors the duration of the 
call by looking at the Cisco Unified CallManager Assistant status window on the 
phone’s LCD screen.

For a better understanding of how managers can use Cisco Unified CallManager 
Assistant features, see Chapter 6, “For Managers—How to Use Your Phone with 
Cisco Unified CallManager Assistant in Proxy-Line Mode”or Chapter 5, “For 
Managers—How to Use Your Phone with Cisco Unified CallManager Assistant in 
Shared-line Mode.” 

Tip You or your manager can customize manager features from the 
Manager Configuration window. To open this window, choose 
Manager > Configuration from the menu bar, or right-click anywhere in a 
manager’s row in the My Managers panel and choose Configuration.

Related Topics

• Getting Started with the Assistant Console, page 2-3

• How to Use the Intercom Feature from the Console, page 2-19

• How to Use Keyboard Shortcuts, page 2-20

• How to Configure Manager Features, page 7-1
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