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Get Started with Assistant Console
As assistants, you can access the Manager Assistant features on your computer using the Assistant Console
application to handle calls for managers. The Manager Assistant handles calls for yourself and for as many
as 33 managers.

On the Assistant Console, you can perform these call functions:

• Place, answer, divert, transfer, end, or hold a call.

• Add conference participants to a call.

• Perform speed dialing.

• Do directory searches.

• Open an intercom line to your manager. (If the intercom feature is not available on your phone, contact
your system administrator.)

• Monitor manager call activity and change manager features and settings.

• Customize your call-handling tools.

• Enter numbers on a virtual keypad in response to interactive voice systems.
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Log In and Out of the Assistant Console
Use these steps to log in and out of the Assistant Console. When you log in, you are online and ready to handle
calls. In theMyManagers panel, two green arrows next to a manager’s name indicate that the manager is
logged in and therefore expecting assistance. A manager whose name is dimmed is not expecting assistance.

If you click the Settings button in the Log In dialog box, you can monitor administrative settings, which your
system administrator may ask you to do in case of a problem. Do not modify these settings unless your system
administrator instructs you to do so.

Before You Begin

Obtain your username and password from your system administrator.

Procedure

Step 1 To log in to the Assistant Console, enter your username and password in theManager Assistant Log In
dialog box. (You can specify for your login information to be remembered.) The Assistant Console opens on
your desktop. You are logged in until you log off or until your online, connected, or call-control status changes
for some reason.

Step 2 To log out, click File >Exit from the menu bar at the top. If you check theRemember user ID and Password
option, you will be logged in automatically the next time that the Assistant Console is started on your computer.
If you are using a shared computer, you may want to log out of the Assistant Console by clicking File > Log
Out from the menu bar. When you log in the next time, the Assistant Console will display the Log In dialog
box instead of logging you in automatically with your username and password.

Explore the Console Without Assisting Managers
If you are using theManager Assistant in proxy-line mode, you can go offline to familiarize with the Assistant
Console without making yourself available to managers. In that case, the Manager Assistant moves managers
to another assistant.

When you go offline, you cannot receive phone calls for managers, and theMyManagers panel on your
console is inactive.

You cannot go offline to explore in the shared-line mode.Note

Go Offline and Back Online
Use these steps to go offline and back online.

When you are back online, you are available again, and the Manager Assistant may move managers back to
you.
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Your online status is visible from the status bar in the lower right corner of the console.

Procedure

Step 1 To go offline, log in as usual and click theGo Offline call-control button, which is the first icon button in the
row of icons along the top or side of your screen. (You can also choose File > Go Offline from the menu
bar.)

Step 2 To go back online, click the Go Online call-control button based on your status. You can also choose File >
Go Online.

Use Menu Bar
You can use the menu bar, which is located at the top of the Assistant Console, as follows (context-sensitive
menu commands):

• File—Go online and offline, log in and out, and exit the console.

• Edit—Create and edit speed dials, personalize keyboard shortcuts, change the divert target, set preferences,
and access administrator settings.

• View—Specify text size and color schemes and refresh the default layout.

• Call—Dial, answer, hang up, place on hold, transfer, divert, or add conference participants to a call.

• Manager—Place an intercom call to a manager, access the Manager Configuration window, and enable
or disable features for a manager. (If the intercom feature is not available on your phone, contact your
system administrator.)

• Help—Access online help.

Use Call-Control Buttons
You can perform tasks from the Assistant Console by clicking call-control buttons (the row of icons located
along the top or side of the console). Position your mouse over a call-control button to see a description of its
function.

Call-control buttons are context-sensitive. A button’s availability depends on the state of the selected call.
Before you click a button, make sure that the call is selected (highlighted).

You can right-click on the blank space (not on the buttons themselves) in the call-control panel to change its
position on the console.

See the following table for a list of call-control buttons.
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Table 1: “Call Control Buttons”

What it doesCall-control button

The Go Online and Go Offline buttons enable you to
toggle your connection status on the Assistant
Console.

The Go Online button enables you to resume your
online connection on Assistant Console to handle
calls for your manager.

Go Online

The Go Online and Go Offline buttons enable you to
toggle your connection status on the Assistant
Console.

The Go Offline button enables you to go offline and
explore the console. You are unavailable to handle
manager calls during this time.

Go Offline

Opens a keypad that you can use to place outgoing
calls.

Dial

Connects you to an incoming call.Answer

Ends an active call.Hang Up

The Hold and Resume buttons allows you to toggle
the hold status of a call.

The Hold button places a call on hold.

Hold

The Hold and Resume buttons allows you to toggle
the hold status of a call.

The Resume button takes a call off hold.

Resume

Transfers a connected call directly to the target
number that you enter in a popup window.

Transfer

Works like the Transfer button but enables you to
speak to the person to whom you want to transfer a
call.

Consult Transfer

Transfers one existing call to another existing call.Direct Transfer
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What it doesCall-control button

Enables you to add conference participants to a call.Conference

Conferences multiple existing calls. You can join up
to 15 simultaneous calls.

Join

Immediately diverts a ringing, connected, or held call
to the manager for whom the call was originally
intended or to another target number. To specify your
divert target, choose Edit > Redirect from the menu
bar.

Redirect

Redirects a ringing or connected call to the manager’s
voice messaging system.

Transfer to VM

Use My Calls Panel
The Assistant Console displays calls for you and for your managers in theMy Calls panel. You can act on
these calls using the Assistant Console tools.

Each call is displayed beneath its associated phone line.

Each phone line is displayed beneath one of these headings:

• My lines—Displays any currently active call that you have placed or received using your own phone
line.

• Manager lines—Displays active calls that you are handling or can handle for your manager.

• Intercom—Displays the status of your intercom lines, if applicable.

Depending on the number of managers that are assigned to you, you will see 1 to 33 lines in theManager
lines section of theMy Calls panel.

Each manager line contains the following:

• Either your manager’s shared-line number or your manager’s proxy extension number.

• The manager’s name.

• Active call information—Active calls are represented with the following:

◦An animated icon indicating the status of the call (ringing, connected, or on hold)

◦The caller ID

◦A timer indicating the duration of the call
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When transferring a call to a manager, you must enter the actual extension, rather than a proxy extension.
You can see a manager’s actual phone extension in theMyManagers panel on the Assistant Console.

You cannot apply Transfer to Voice Messaging or Redirect to calls that you place or receive on your own
phone line. These features apply only to calls you receive on a manager’s line.
When you are usingManager Assistant in the shared-line mode, you can identify that your manager or another
assistant has answered a call when you see a double red arrow next to your manager’s line.

Use the My Managers Panel
You can use theMyManagers panel in the Assistant Console to monitor call activity and feature status for
each of your managers. You can also enable and disable a manager's features from this panel.

You can monitor, but cannot handle, calls that appear here. These calls have already been redirected to your
manager, or your manager has placed or received these calls directly.

Alert Tone, Do Not Disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features are
available only in proxy-line mode. My Managers Panel Display table describes the information that is
displayed under each column heading in theMyManagers panel.

Note

Table 2: “My Managers Panel Display”

What It MeansColumn Heading

Manager name. If the entire row of information for a
manager is dimmed, the manager is not expecting you
to handle calls. In addition, you may see these two
different icons next to the manager icon:

• If you see two green arrows next to the manager
icon, that manager is expecting you to handle
calls.

• If you see an envelope icon next to the manager
icon, that manager has a voice message.

Manager

Click this column to place an intercom call to a
manager.

If the intercom feature is not available on
your phone, contact your system
administrator.

Note

Intercom

If this box is checked, the Do Not Disturb (DND)
feature is enabled. To toggle DND on and off, click
the DND cell. The DND feature disables the ringer
on the manager’s phone; it does not redirect calls.

If the DND feature is not available on your
phone, contact your system administrator.

Note

DND
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What It MeansColumn Heading

(Proxy-line Mode Only) If this box is checked, the
Divert All (DivAll) feature is enabled. To toggle
Divert All on and off, click the DivAll cell. Divert
All automatically redirects all incoming calls to the
manager’s divert target.

DivAll

(Proxy-LineMode Only) A checkmark indicates that
the manager has enabled Assistant Watch to view the
caller ID and duration of calls that you are handling
for that manager.

Assistant Watch

(Proxy-LineMode Only) A checkmark indicates that
calls to the manager generate an audio alert on the
manager’s phone.

Alert Tone

(Proxy-LineMode Only) If this box is checked, a call
filter is active. To toggle the filter on and off, click
the filter cell. Filters can route calls to you or to the
corresponding manager, based on caller ID and filter
mode.

Filter Enabled

(Proxy-Line Mode Only) There are two filter modes:

• Inclusive—Calls that match the numbers in the
Inclusive filter are sent to the manager. The rest
are redirected to you.

• Exclusive—Calls that match the numbers in the
Exclusive filter are redirected to you. The rest
are sent to the manager.

To configure filters for a manager, use theManager
Configuration window. Right-click anywhere in a
manager’s row in theMyManagers panel and choose
Configure to open this window.

In the initial default filter settings, the
Inclusive filter is enabled and all manager
calls are directed to you.

Note

Filter Mode
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What It MeansColumn Heading

Call details consist of the manager’s line number, the
call duration, and the caller ID:

• Line—The actual extension number for the
manager’s primary phone line; a phone icon
indicates the line state.

• Call duration—The real-time duration of an
active call that the manager placed or received.
The timer starts as soon as a call is initiated
(outgoing) or received (incoming). The timer
stops when the call is dropped or transferred.

• Caller ID—The name (if available) and number
of the person to whom the manager placed a
call or from whom the manager received a call.
The Assistant Console displays forwarded call
information when the information is available.

Call Details

Use Speed Dial Feature
The speed dial feature enables you to set up a personal phone book on the Assistant Console. You can place
calls and perform other call-handling tasks using speed dial numbers.

To open the speed dial menu and view a list of available commands, right-click on the Speed Dials panel or
choose Edit > Speed Dials from the menu bar.

If some speed dial commands are dimmed, try selecting a speed dial listing before opening the menu.

Use the speed dial menu to create and modify speed dial groups, place a call, specify a transfer target, and
add conference participants to a call.

To access speed dial numbers quickly, consider organizing entries into speed dial groups. For example, you
can create a personal group for yourself and a group for each of your managers.

When you add new speed dial listings, the listings appear in the order that you created them. To sort all the
items in a speed dial list, click on a column header (Name, Telephone Number, or Notes). Lists are sorted
alphabetically or numerically, depending on the header you choose. Click the header again to toggle between
ascending and descending order.

You can make calls using your speed dial listings in one of these ways:

• Drag the speed dial entry to either your line or your manager’s line.

• Make a call on your line or your manager’s line by highlighting the line and double-clicking on the speed
dial entry.

• Drag the speed dial entry to the dial button on your call-control panel and click OK.

Here are some quick ways to use your speed dial listings (without opening the speed dial menu):

   Manager Assistant User Guide for Cisco Unified Communications Manager, Release 12.0(1)
8

Get Started with the Assistant Console
Use Speed Dial Feature



• To perform a blind transfer to a person in your speed dial list, drag an active call to the person’s speed
dial listing.

• To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed Dial
panel.

Th sample speed dial group and example speed dial listing are inactive. They are included
to demonstrate how speed dial information appears on the console. You can delete the
samples at your convenience.

Note

Use the Directory
Use the directory to search for a coworker and to place and handle calls using the search results.

To search for a coworker, enter any part of the person’s first or last name or both in the search fields and click
Search. Search results are sorted by first name, last name, phone number, and department. To clear search
results and search fields, click Clear.

Here are some ways to use the search results:

• Double-click on a person’s name or number to place a call.

• Right-click a person’s name to display a popup menu containing relevant commands.

• To perform a blind transfer to a person in your directory, drag and drop an active call to the appropriate
name or number.

• To add a new speed dial listing, drag a listing from the Directory panel to the Speed Dials panel.

Use Status Bar
The status bar is located at the bottom of your Assistant Console screen and displays this system information:

• Connected/Not Connected—Indicates the status of your connection to the Manager Assistant server.

• Online/Offline—Indicates your availability to managers.

• Call-Control Up/Call-Control Down—Indicates the availability of call-handling features.

• Filtering Down/Filtering Up—Indicates the availability of the call-filtering features.

The status bar also displays an icon to indicate if your console is set to appear automatically on your desktop
when you receive an incoming call. Click this icon to toggle the feature on and off. (It is disabled by default.)
When the feature is enabled, the icon appears darker (depressed).

You can also enable and disable this option from the Edit > Preferences menu.
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Adjust the Console Layout
You can customize the size and position of panels in the Assistant Console. Use the View menu to change
the color scheme and font and to refresh initial default settings.

You can set the console to appear automatically on your desktop when you receive an incoming call.

1 Choose Edit > Preferences from the main menu and then check the Activate console on new call check
box.

An icon is located in the status bar at the bottom of your console screen. The icon appears darker (depressed)
when the feature is enabled.

View Administrative Settings
You can view your administrative settings from the Log In dialog box or you can choose Edit > Settings
from the menu bar. You do not need to modify settings unless your system administrator instructs you to do
so.

These are the two types of settings:

• Basic Settings

◦Manager Assistant Server Host Name or IP address

◦Manager Assistant Server Port

• Advanced Settings

◦Displays the location where your trace files are stored.

◦Traces are enabled or disabled.

Set Preferences
You can enable these two settings in the Preferences menu:

• You can set the console to appear automatically on your desktop when you receive an incoming call.
See Adjust the Console Layout, on page 10

• You can set your computer to launch the Assistant Console automatically when you start up your
computer—To enable the automatic startup feature, choose Edit > Preferences from the main menu
and then check the Autostart Console on computer startup check box. The Assistant Console will
launch automatically the next time that you start up your computer.

To disable each of the features, uncheck the corresponding check box.

Use the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard combinations to perform tasks:
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• Click, right-click, and double-click console items. For example: Click the Answer call-control button.

• Drag and drop console items. For example, you can drag and drop a selected call from the My Calls
panel onto the Speed Dials panel to add a speed dial listing.

• Use keyboard shortcuts.

For example, you can choose from these options to answer a call:

• Right-click the call in theMy Calls panel and then choose Answer from the pop-up menu.

• Use a keyboard shortcut.

You can find all of the options for performing a specific task, such as transferring a call, in Use Assistant
Console to Handle Calls.

Note

Use the Intercom Feature From the Console
The optional Intercom feature allows you to speak to a manager on an intercom line.

It is configured by your system administrator, so if the feature is not available on your phone, contact your
system administrator.

To place an intercom call, do one of the following:

Procedure

Step 1 Double-click that manager’s name in theMy Calls panel.
Step 2 Click the Intercom button in theMyManagers panel.
Step 3 Initiate the intercom call without specifying a manager.

This is available for all Cisco Unified IP phones except for the Cisco Unified IP Phones 7961G-GE,
7961G, 7960G, 7941G-GE, 7941G, and 7940G

Note

Step 4 Click the Intercom button on the IP phone to speak to the assistant.
When you initiate this call, the manager’s speakerphone answers automatically. You can begin talking using
the speakerphone, headset, or handset. The manager at the top of the managers' list is the target for your
intercom call. (And the manager you connect to through an intercom call becomes the target of your Intercom
button.)

Only for the Cisco Unified IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 7941G, and 7940G,
if your manager is on another call when you initiate an intercom call, the call rings on the manager’s
phone and the manager answers the call manually to hear the intercom. (This is also the case when
a manager places an intercom call to you at a time when you are on another call.) For other phones,
the manager does not need to answer the call to hear the intercom.

Note

Step 5 To end the intercom call, click the Intercom button again.
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Use Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to use most of the tools and features on the Assistant
Console. Keyboard shortcuts can help you handle calls more efficiently.

You can use initial default shortcuts or you can customize shortcuts to suit your needs. TheManager Assistant
remembers a customized shortcut the next time you log in.

View Shortcuts

Procedure

Step 1 Click an item in the menu bar to display commands and shortcuts.
A keyboard shortcut is associated with most menu commands.

Step 2 Choose Edit > Keyboard Shortcuts to open the window and then select a menu command from the list to
see the associated shortcut.

Example:
For example, if you select Call > Answer in the Edit Shortcut Key window, you can see that the initial
default shortcut uses a combination of the Control key (Ctrl) and the A key (Ctrl-A).

Customize Keyboard Shortcuts
To customize a keyboard shortcut.

Procedure

Step 1 Choose Edit > Keyboard Shortcuts from the menu bar
Step 2 Select a menu command from the list and press Ctrl, Shift, or Alt to assign the first part of the shortcut.
Step 3 Enter a letter or number in the Key field to assign the last part of the shortcut.
Step 4 Click Save to assign the new keyboard shortcut to the selected command.

Use Shortcuts
To use a shortcut, hold down the first key in the shortcut combination and press the second key. For example,
if you want to use the Ctrl-L shortcut to put a call on hold, hold down Ctrl and press L.

For keyboard shortcuts to work, the Assistant Console page must be the active window on your desktop.
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How You and Your Manager Use the Manager Assistant
You will use the Manager Assistant features from your phone and the Assistant Console to handle calls for
your manager. For example, when you answer a call for your manager, you may want to consult your manager
by double-clicking the intercom line on your Assistant Console. If your manager chooses to pick up the call,
you can forward the call by selecting the Redirect call button on the Assistant Console or by choosing the
Redirect softkey on your phone. If your manager wants the caller to leave a voice message, you can forward
the call to your manager’s voice-messaging system by selecting the Transfer to Voice Mail call button or by
choosing the TrnsfVM softkey.

Your manager uses the Manager Assistant features primarily from the Cisco Unified IP Phone, as in these
examples:

• Your manager expects a call from a real-estate broker. Your manager would enable Assistant Watch
to monitor the incoming calls. When the realtor’s number appears, your manager can intercept the call
with the Intrcpt softkey.

• Your manager can also press the Redirect softkey on the phone to divert a ringing call to you. Your
manager can confirm that you have answered the diverted call and monitor the duration of the call by
looking at theManager Assistant status window on the phone’s LCD screen.

You or your manager can customize manager features from theManager Configuration window. To open
this window, chooseManager > Configuration from the menu bar, or right-click anywhere in a manager’s
row in theMyManagers panel and choose Configuration.
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