
Installation

• Installation Overview, page 1

• Installation Task Flow, page 2

Installation Overview
This chapter describes the tasks that you must perform to install software on your Business Edition 6000
server. It contains two main task flows that describe how to install software on the server.

For Customized deployments, use the tasks in this chapter to configure VMware and install application software
on your server.

If your server was ordered via the Config To Order Portal, your server is already installed with VMware and
UC applications. Complete only those tasks that are required to install your additional UC applications.

Preloaded File Types in the Datastore
In addition to pre-deployed virtual machines, Cisco Business Edition servers are shipped with selected
Collaboration application software that is pre-loaded on the datastore. Following is a breakdown of the file
types for application installs:

• ISO Files—An ISO file is a DVD image containing application install files (for example,
Bootable_UCSInstall_UCOS_11.0.1.20000-2.sgn.iso). An ISO file is present for a UC
application only if the OVA file for that application does not include the application software.

• OVA Files—Each UC application has an associated Open Virtualization Archive (OVA) file, which is
used to package and deploy the virtual machine. There are two types of OVAs for Business Edition
servers:

◦Some OVAs are templates that define the VM, but do not include any application software. For
those applications, there is an associated ISO file in the datastore (for example,
cucm_11.5_vmv8_v1.0.ova and associated ISO file
Bootable_UCSInstall_UCOS_11.0.5.10000-6.sgn.iso ). For the installation, you
must deploy the OVA template and install the software using the associated ISO file.
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◦Other OVA files define the VM and include the application software (for example,
cpc-provisioning-11.2.0-523-small.ova ). For these applications, there is no ISO
file. You can deploy the VM and install the software using the OVA file.

For information on which ISO and OVA files are pre-loaded in your server's datastore, refer to the preload
summary for your server at http://www.cisco.com/c/en/us/support/unified-communications/
business-edition-6000/products-release-notes-list.html.

Cisco recommends that you archive the OVA-ISO directory locally. If a server fails, the replacement
product will not include pre-loaded content.

Note

Installation Task Flow
Perform the following tasks to install software on your Cisco Business Edition 6000 server.

Procedure

PurposeCommand or Action

Configure CIMC for your Business Edition 6000 server.Configure Cisco Integrated
Management Controller, on page
3

Step 1

Configure the ESXi Virtualization Hypervisor host on the
Business Edition 6000 server.

Configure VMware vSphere
Hypervisor, on page 5

Step 2

Delete any pre-deployed VMs that you do not require.Delete VMs, on page 12Step 3

For servers ordered via the Config To Order
Portal, you can skip this step.

Note

Deploy virtual machine OVAs for each UC application
that you want to install.

Deploy Virtual Machine OVAs, on
page 13

Step 4

If your Business Edition 6000 deployment includes Cisco
Unity Connection, customize the Unity Connection VM.

Customize VM for Cisco Unity
Connection, on page 14

Step 5

For UC application installations that require an ISO file,
mount the ISO file on the application VM.

Associate Application ISO Files to
VM, on page 15

Step 6

For a list of applications that use ISO installation
files, see the Preload Summary for your server.

Note

Optional. Use touchless installation to install any of the
following core UC applications:

Install UC Applications Using
Touchless Installation, on page 16

Step 7

• Cisco Unified Communications Manager

• IM and Presence Service

• Cisco Unity Connection

• Cisco Unified Contact Center Express
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PurposeCommand or Action

If you prefer, you can use manual installation for
these applications.

Note

Use the manual interactive process to install any remaining
UC applications.

Install UC Applications Manually,
on page 20

Step 8

Configure Cisco Integrated Management Controller
Cisco Integrated Management Controller (CIMC) is the management interface for the Cisco UCS Server.
CIMC runs within the server, allowing remote administration, configuration, and monitoring of the server via
web or SSH command line access.

Complete the following tasks to configure CIMC on a Business Edition 6000 server for customized and
pre-configured deployments.

If you ordered your server via the Config To Order Portal, CIMC is already set up on your server. Skip
to Configure VMware vSphere Hypervisor, on page 5.

Note

Procedure

PurposeCommand or Action

Power on the server and configure basic CIMC
IP addressing details.

Power On and Initial CIMC Setup, on page
3

Step 1

Configure DNS and NTP settings for the CIMC
interface.

Complete the CIMCConfiguration, on page
5

Step 2

Power On and Initial CIMC Setup
Use this procedure to power on the server and begin basic Cisco Integrated Management controller (CIMC)
configuration.

Before You Begin

Ensure that the BE6000 server has been rack-mounted, connected to a power supply, connected to the data
network, and that a monitor and keyboard are connected to the server, as described in the Quick Start Guide.
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Procedure

Step 1 Verify that power is connected and that the power button LED is orange.
Step 2 Push the server power button and verify that it changes to green
Step 3 Watch the boot process on the monitor.
Step 4 When the blue Cisco logo appears, press F8 to enter the CIMC configuration dialog.

Figure 1: Press F8 at the CIMC Boot Screen

Step 5 When prompted, enter the username admin and create a new password.
Step 6 On the CIMC configuration screen, complete the following details:

• CIMC IP address

• Subnet mask

• Gateway IP address

Figure 2: Enter the CIMC IP Address Details

Step 7 When complete, press F10 to save your changes and boot the system.

What to Do Next

Complete the CIMC Configuration, on page 5
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Complete the CIMC Configuration
Use this procedure to configure DNS and NTP settings in the CIMC interface.

Procedure

Step 1 In a web browser, enter the CIMC IP address and log in with the username admin and the password that you
created in the previous task.

Step 2 From the left hand menu, select the Admin tab, and click Network.
Step 3 In the main screen, select the Network Settings tab.
Step 4 From Common Properties, change the Hostname setting to the CIMC hostname.
Step 5 From IPv4 Properties, change Preferred DNS Server to the IP address that you have specified for the DNS

server.
Step 6 In the main screen, select the NTP Settings tab.
Step 7 Check the Enable NTP check box.
Step 8 In the Server 1 field, enter the NTP server IP address.
Step 9 Select Save Changes from the bottom right hand corner of the page.

Configure VMware vSphere Hypervisor
Complete the following tasks to set up the VMware vSphere Hypervisor.

Procedure

PurposeCommand or Action

Customize your VMware vSphere Hypervisor to
allow remote access using vSphere client.

Customize VMware vSphere Hypervisor
Remote Access, on page 5

Step 1

Configure your VMware vSphere Hypervisor with
NTP settings and fault tolerance.

Access and Configure VMware vSphere
Hypervisor, on page 10

Step 2

Customize VMware vSphere Hypervisor Remote Access
Follow this procedure to customize the Virtualization Hypervisor (VMware vSphere Hypervisor) to enable
remote access from your PC using the vSphere client.

For servers ordered via the Config To Order Portal, skip to Step step 5.Note
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Procedure

Step 1 When the hypervisor boots, the ESXi Direct Console User Interface displays on the monitor as shown in the
following figure

Figure 3: Console Screen After ESXi Loads

Step 2 Press F2 to enter the System Customization menu as shown in the following figure.
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The default username is root and password is password.

Figure 4: ESXi System Customization Menu

Step 3 Choose Configure Password to change the password.
If your applications are pre-deployed, skip to Step step 5.
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Step 4 To assign a static IP address, select the Configure Management Networkmenu, and follow the instructions
on screen to change “IP Configuration” as shown in the figure below.

Figure 5: Assign Static IP Address to ESXi Host
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Step 5 Connect your PC to the data network, and browse to the new hypervisor IP address. Verify the web page as
shown in the figure below.

Figure 6: Hypervisor Welcome Page

Step 6 If not already installed on your PC, download and install the vSphere client.
The vSphere client can be downloaded from the internet, or accessed in the datastore.
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What to Do Next

Access and Configure VMware vSphere Hypervisor, on page 10

Access and Configure VMware vSphere Hypervisor
Some Business Edition applications require the host to have a valid time reference. Follow these steps to
access the ESXi host to configure NTP as well as configure fault tolerance for network interface cards (NICs)
using the NIC teaming feature, view preinstalled applications, and browse the datastore to verify the preloaded
collaboration application software.

Procedure

Step 1 Launch the vSphere client application and type the IP address of the VMware vSphere Hypervisor.

Figure 7: Access VMware vSphere Hypervisor Using vSphere Client

Step 2 Use the login credentials that you previously configured.
Step 3 (Optional) The Cisco UC Virtualization Hypervisor Plus license is pre-installed and is therefore ready for use

on delivery. If you need to reapply or upgrade the license, follow these steps:
a) If you have ordered a license upgrade, refer to the documentation provided with your order to obtain the

license key. If using the virtualization hypervisor license, this is the Master Serial Number that is shipped
with the server.

The Master Serial Number is pre-activated. You do not need to register it. The serial number is
hardcoded for a two-CPU system. You cannot combine, change, or register it with other licenses.

Note

b) Navigate to Configuration > Software > Licensed Features, and click Edit.
c) Select Assign a new license key to this host.
d) Click Enter Key....
e) Type in the Master serial number.
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f) Click OK to close configuration dialogs and apply the license.

Step 4 Configure NTP settings:
a) Navigate to Configuration > Software > Time Configuration.
b) Click Properties to launch the Time Configuration screen.
c) Update the Time.
d) Click Options... .
e) Select NTP Settings.
f) Click Add and type the IP address of NTP server. Repeat this step to add multiple NTP servers.
g) Click OK.
h) Select General > Start and Stop with Host.
i) Click Start button. Click OK to close the configuration screens.

Step 5 Optional. Configure fault tolerance by using the NIC teaming feature in VMware:
a) Navigate to Configuration > Hardware > Networking.
b) Click Properties for “Standard Switch: vSwitch0,” as shown in the figure below.
c) In the configuration screen vSwitch0 Properties, select the tab Network Adapters.
d) Click Add… to add the NIC that is connected to data network.
e) Follow the interactive configuration dialogs and close the configuration screens until you see two or more

NICs are added to vSwitch0, as shown in the figure below.
By default, only one NIC is enabled for the hypervisor and identified as vmnic0.Note

If connecting teamed NICs to a Cisco switch channel-group, ensure that the NIC teaming load
balancing policy is set toRoute based on IP hash. For more information about this policy and other
aspects of hypervisor networking for Cisco Collaboration applications, see the Appendix, Configure
NIC Teaming for Business Edition 6000.

Note

Step 6 Browse the datastore:
a) Navigate to Configuration > Hardware > Storage.
b) Click Datastore to list the datastores in the Business Edition server.
c) Select datastore1, then right-click and selectBrowse Datastore as shown in the following figure. Preloaded

software is stored in the /OVA-ISO directory.

Figure 8: Browse Datastore to View Preloaded Collaboration Virtual Machines and Preloaded Software
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Step 7 (Optional) Cisco recommends that you archive the OVA-ISO directory locally. If a server fails, the replacement
product does not include preloaded content.

What to Do Next

Delete VMs, on page 12

Delete VMs
If you want to use a different application version to those that have been pre-deployed, delete these virtual
machines from the vSphere inventory and install the preferred version.

Procedure

Step 1 Log in to vSphere Client.
Step 2 Locate the virtual machine that you wish to delete.

Figure 9: Delete Any VMs that you are not Using

Step 3 If the VM has a green triangle, right-click the icon and select Power > Power Off.
The green arrow disappears as the VM powers off.

Step 4 Right-click the VM and select Delete From Disk.
Step 5 Repeat this procedure for each virtual machine that you wish to remove.

What to Do Next

See the next section to deploy Virtual Machines.
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Deploy Virtual Machine OVAs
For each application that you want to install, deploy the appropriate virtual machine OVA file.

For Customized deployments, you must either use the default pre-deployed VMs, or deploy new instances if
you are installing an older version. If you do not need to deploy any new VMs, you can skip forward to the
next section.

For Config To Order deployments, you need only deploy VMs for the additional applications that you want
to install.

The OVA template file defines the virtual machine for specific applications. OVA templates are deployed
in seconds, while a packaged OVA may take longer to deploy.

Note

Figure 10: Deployed Application VMs Viewed in VSphere Client

Procedure

Step 1 On the vSphere Client, navigate to File > Deploy OVF Template.
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The Deploy OVF Template screen is launched.

Step 2 Browse and select the source OVA template file on your PC. For application and filename mapping, see the
Build Summary PDF in the datastore OVA-ISO directory, or download from here: http://www.cisco.com/c/
en/us/support/unified-communications/business-edition-6000/products-release-notes-list.html.

Step 3 If prompted to accept license agreements, continue to click Next.
Step 4 Specify a meaningful name for the virtual machine.
Step 5 Select the appropriate virtual machine size for your deployment, if prompted.
Step 6 Set the remaining parameters, as required.
Step 7 If prompted for the Disk Format, specify Thick Provision Lazy Zero.
Step 8 Deploy VMs for all of your UC applications before proceeding to the next task.

What to Do Next

If your system includes Cisco Unity Connection, Customize VM for Cisco Unity Connection, on page 14

Otherwise, Associate Application ISO Files to VM, on page 15

Customize VM for Cisco Unity Connection
For Customized installations, use this procedure to configure your Cisco Unity Connection virtual machine
settings to ensure optimum performance.

Pre-configure

Procedure

Step 1 From the virtual machine inventory in the vSphere client, right click the Unity Connection entry and select
Edit Settings.

Step 2 Click the Options tab.
Step 3 If installing a version earlier than 11.5, select the Advanced > General menu, and click Configuration

Parameters. Click Add Row and complete the following details:
a) Enter sched.cpu.latencySensitivity in the Name column.
b) Enter High in the Value column.

Step 4 If you want to use Unity Connection, or Unified or Integrated Messaging, do the following:
a) Select the Hardware tab.
b) Select the CPUs menu and set the number of virtual sockets to 2.
c) Select the Resources tab.
d) Select the CPU menu and increase the Reservation to 3598MHz.

What to Do Next

Associate Application ISO Files to VM, on page 15
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Associate Application ISO Files to VM
If you have deployed a newVM template for any of the following applications, use this procedure to associate
the ISO installation files that will be used to complete the installation. Otherwise, you can proceed to the
installation tasks.

This step is not required for default pre-deployed VMs.Note

• Cisco Unified Communications Manager

• IM and Presence Service

• Cisco Unity Connection

• Cisco Unified Contact Center Express

• Cisco Emergency Responder

For an up to date list of installation files for your server, see the Preload Summary for your server in the
datastore OVA-ISO directory or at: http://www.cisco.com/c/en/us/support/unified-communications/
business-edition-6000/products-release-notes-list.html

Note

Procedure

Step 1 In the vSphere client, select the UC application virtual machine.
Step 2 Select Inventory > Virtual Machine > Edit Settings.
Step 3 From the Hardware tab, select CD/DVD Drive.
Step 4 Select Datastore ISO File.
Step 5 Browse to the datastore and locate the application ISO file.
Step 6 Select the file and click OK.
Step 7 Under Device Status, enable the Connected and Connect at power on option.
Step 8 Repeat this procedure for each application that you want to install that includes an ISO file.

What to Do Next

Install your UC applications using either of the following procedures:

• Install UC Applications Using Touchless Installation, on page 16

• Install UC Applications Manually, on page 20
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Install UC Applications Using Touchless Installation
Touchless installation allows you to install multiple UC applications simultaneously, across hosts if required,
without having to interact with the system while the install process runs. While you must prepare the system,
touchless installation can save time, particularly if you want to install multiple applications. If you are installing
only one or two applications, you may prefer to follow the manual procedure in the following section.

Use touchless installation to install the following applications:

• Cisco Unified Communications Manager

• IM and Presence Service

• Cisco Unity Connection

• Cisco Unified Contact Center Express

• Cisco Prime Collaboration Deployment - Follow step 2 onwards for installation.

Procedure

PurposeCommand or Action

Generate answer files (AFG files) for UC
applications.

Generate Answer Files, on page 16Step 1

Use your AFG files to create virtual floppy images.Create Virtual Floppy Images, on page
17

Step 2

Upload your virtual floppy images to the datastore.Upload Virtual Floppy Images to
Datastore, on page 18

Step 3

Mount each virtual floppy on the corresponding
UC application VM.

Mount Virtual Floppy onVM and Set Boot
Option, on page 19

Step 4

Run the touchless installation of your UC
applications. We recommend that you run your
installations simultaneously.

Run Touchless Installation, on page 19Step 5

Generate Answer Files
Use this procedure to generate answer files for the touchless installation of your UC applications.

We recommend that you create application-specific folders (for example, UCM, IMP, CUC, CCX) in
which to save the generated files so that you do not get the files mixed up.

Tip
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Procedure

Step 1 Go to the online answer file generator at: www.cisco.com/web/cuc_afg/.
Step 2 From the Product drop-down menu, select the UC application for which you want to generate answer files.
Step 3 Select the Version that you want to install.
Step 4 Complete the remaining fields with the installation details that you want to configure on the server. For

example, you can assign items such as passwords, IP addressing, and DNS settings.
Step 5 Click Generate Answer Files to generate the platformConfig.xml file for that UC application.

Each UC application generates a platformConfig.xml file. Cisco Unified Communications Manager
also generates a clusterConfig.xml file.

Step 6 Save the generated answer files as follows:

• For Cisco Unified Communications Manager, save both the platformConfig.xml and
clusterConfig.xml files in the UCM folder.

• For other UC applications, save the platformConfig.xml file in the relevant application folder.

Step 7 Repeat these steps for each UC application for which you want to use touchless installation.

What to Do Next

Create Virtual Floppy Images, on page 17

Create Virtual Floppy Images
Use this procedure to create virtual floppy images from the answer files. You will use the virtual floppy images
in your touchless installation.

We recommend that you follow the recommended naming conventions for your .flp files.Tip

Before You Begin

You can use Winimage to create the virtual floppy images. You can download Winimage from http://
www.winimage.com/download.htm. You can also use other tools, such as BFI, to create virtual floppy images.
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Procedure

Step 1 In Winimage, select File > New.
Step 2 From the Standard format, select 1.44 MB and click OK.
Step 3 Drag the platformConfig.xml file for the UC application onto the Winimage window.
Step 4 When prompted to inject the file into Winimage, click Yes.
Step 5 Cisco Unified Communications Manager only. Drag the clusterConfig.xml file onto the Winimage

window.
Step 6 Select File > Save As.
Step 7 Save the file as a virtual floppy image (.flp file) using the following naming conventions:

• Cisco Unified Communications Manager—ucm.flp

• IM and Presence Service—imp.flp

• Cisco Unity Connection—cuc.flp

• Cisco Unified Contact Center Express—ccx.flp

Step 8 Repeat this procedure for each UC application for which you want to use touchless installation.

What to Do Next

Upload Virtual Floppy Images to Datastore, on page 18

Upload Virtual Floppy Images to Datastore
Use this procedure to upload the virtual floppy images to the datastore.

Procedure

Step 1 Start the vSphere client.
Step 2 Select the Configuration tab.
Step 3 Select Storage.
Step 4 Right-click on a datastore and Browse the datastore.
Step 5 Navigate to the destination directory and click the Upload files to this datastore icon.
Step 6 Upload the vFloppy images to the AFG folder.
Step 7 At the Upload/Download warning, click Yes.
Step 8 Close the Datastore Browser window.

What to Do Next

Mount Virtual Floppy on VM and Set Boot Option, on page 19
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Mount Virtual Floppy on VM and Set Boot Option
Use this procedure to mount the UC application virtual floppy images on their corresponding VM.

This step is not required for pre-deployed VMs as they are already configured.

Procedure

Step 1 In the vSphere client, select the UC application virtual machine.
Step 2 Select Inventory > Virtual Machine > Edit Settings.
Step 3 From the Hardware tab, select Floppy drive.
Step 4 Select Use existing floppy image in datastore.
Step 5 Browse to the datastore and locate the virtual floppy image.
Step 6 Select the file and click OK.
Step 7 Under Device Status, enable the Connected and Connect at power on option.
Step 8 Click the Options tab. Under Boot Options, check Force entry to BIOS, and then click OK.
Step 9 Repeat this procedure for each UC application for which you want to perform touchless installation.

What to Do Next

Run Touchless Installation, on page 19

Run Touchless Installation
After you have mounted your virtual floppy drives to your application VMs, run the touchless installation
process. It's recommended that you run all of your touchless installations simultaneously.

If your VM is pre-deployed, you need to perform step 6 only.Note

Procedure

Step 1 In vSphere client, right-click the VM and select Open Console.
A console window opens.

Step 2 Click the Power On icon in the console tool bar to power on the virtual machine.
Step 3 When the BIOS screen appears, configure the following boot order:

a) CD-Rom
b) Hard Drive
c) Removable Devices
d) Network

Step 4 Save the settings and exit the console.
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The UC application installation commences immediately.
Step 5 Repeat these steps for each UC application that you want to install.
Step 6 Once the installations are complete, remove the vFloppy configurations from the virtual machines.

What to Do Next

Use the manual method to install any remaining UC applications in the next section.

Install UC Applications Manually
Use this procedure to follow the interactive install process to install any UC applications that do not have a
touchless install option such as Cisco Emergency Responder.

For details specific to Cisco Prime Collaboration Provisioning or Cisco TelePresence Video
Communications Server installations, refer to:

Note

• Complete Other Applications Installation , on page 21

• Complete Cisco Expressway Installation, on page 21

If you want to use this method to install both Cisco Unified CommunicationsManager and IM and Presence
Service, you must complete the installation of the Unified Communications Manager publisher first.

Note

Procedure

Step 1 In vSphere Client, power on the VM for the application that you want to install.
Step 2 Right-click the VM, and choose Open Console.

A console window appears.
Step 3 Follow the screen prompts to install the application from the console.
Step 4 If you are using the manual method to install both Cisco Unified Communications Manager and IM and

Presence Service, once the Cisco Unified Communications Manager publisher node installation completes,
do the following:
a) From the vSphere console, log in to the Cisco Unified Communications Manager CLI.
b) Run the set network cluster subscriber dynamic-cluster-configuration 24 command.
c) Open a vSphere console window for the IM and Presence or subscriber virtual machine.
d) Power On the virtual machine.
e) Enter the configuration information for the application to complete the installation.

Step 5 Repeat this procedure for each UC application that you want to install.
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Complete Packed Virtual Machine (OVA) Installation

Complete Other Applications Installation
Use this procedure to complete installation of Cisco Prime Collaboration Provisioning, Cisco Prime
Collaboration Assurance and Analytics Business, or Cisco Prime Collaboration Deployment .

Procedure

Step 1 In vSphere client, power on the VM that you deployed for the respective Prime Collaboration applications
(Cisco Prime Collaboration Provisioning, Cisco Prime Collaboration Assurance and Analytics Business, or
Cisco Prime Collaboration Deployment).

Step 2 Right-click the VM and choose Open Console.
A console window appears.

Step 3 At the login prompt, type setup.
Step 4 Follow the prompts to complete the installation.

Complete Cisco Expressway Installation
Use this procedure to complete installation of Cisco Expressway.

For detailed documentation on installing and setting up Cisco Expressway refer to http://www.cisco.com/
c/en/us/support/unified-communications/expressway-series/products-installation-guides-list.html.

Note

Procedure

Step 1 Power on and open the console of the virtual machine.
Step 2 At the login prompt, enter admin for username and TANDBERG for the password.
Step 3 At the Run Install Wizard prompt, type Y and press Enter.
Step 4 To change the password, type Y and press Enter.
Step 5 At the prompt, type the new password, and click Enter.
Step 6 In the next series of prompts, configure the following network details:.

• IP Protocol (Default is IPv4)

• IP address

• Subnet mask

• Default gateway IP address
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• Ethernet speed of the LAN (Default is auto)

Step 7 For the Run SSH (Secure shell) daemon, type Y and press Enter.
Step 8 At the Restart Now prompt, type Y and press Enter.
Step 9 After the system reboots, access the Cisco Expressway in a web browser.
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