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Installation Overview

This chapter describes the tasks that you must perform to install software on your Business Edition 6000S
server. It contains two main task flows that describe how to install software on the server.

For Customized deployments, use the tasks in this chapter to configure VMware and install application software
on your server.

For Pre-configured deployments, or if your server was ordered via the Config To Order Portal, your server
is already installed with VMware and UC applications.

Preloaded File Types in the Datastore

In addition to pre-configured virtual machines, Cisco Business Edition servers are shipped with selected
Collaboration application software that is pre-loaded on the datastore. Following is a breakdown of the file
types for application installs:

* ISO Files—An ISO file is a DVD image containing application install files (for example,
Bootable UCSInstall UCOS 11.0.1.20000-2.sgn.iso). AnISO fileis presentfora UC
application only if the OVA file for that application does not include the application software.

* OVA Files—Each UC application has an associated Open Virtualization Archive (OVA) file, which is
used to package and deploy the virtual machine. There are two types of OVAs for Business Edition
servers:

> Some OVAs deploy the VM, but do not include any application software. For those applications,
there is an associated ISO file in the datastore (for example, cucm 11.0 vmv8 v1.0.ova
and associated ISO file Bootable UCSInstall UCOS 11.0.1.20000-2.sgn.iso).
For the installation, you must deploy the OVA template and install the software using the associated
ISO file.
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. Installation Task Flow

> Other OVA files deploy the VM and install the application software (for example,
cpc-provisioning-11.0.0-815-small.ova). For these applications, there is no ISO
file. You can deploy the VM and install the software using the OVA file.

For information on which ISO and OVA files are pre-loaded in your server's datastore, refer to the preload
summary for your server at http://www.cisco.com/c/en/us/support/unified-communications/
business-edition-6000/products-release-notes-list.html.

Installation Task Flow

Perform the following tasks to install software on your Cisco Business Edition 6000S server.

Procedure
Command or Action Purpose

Step 1 Initial Configuration, on page 3 Initial configuration of BE600OS server.

Step 2 Configure Cisco Integrated Configure CIMC for your Business Edition 6000 server.
Management Controller, on page 3

Step 3 Configure ESXi Virtualization Configure the ESXi Virtualization Hypervisor host on
Hypervisor, on page 6 the Business Edition 6000 server.

Step 4 Delete Unused Pre-configured VMs, |Delete any pre-configured VMs that you do not require.
on page 12 Note  For servers ordered via the Config To Order

Portal, you can skip this step.

Step 5 Deploy Virtual Machines, on page |Deploy virtual machine OVAs for each UC application
13 that you want to install.

Step 6 Customize VM for Cisco Unity If your Business Edition 6000 deployment includes Cisco
Connection Installation, on page 14 | Unity Connection, customize the Unity Connection VM.

Step 7 Associate Application ISO Files to | For UC application installations that require an ISO file,
VM, on page 15 mount the ISO file on the application VM.

Note  Foralist of applications that use ISO installation

files, see the Preload Summary for your server.
Step 8 Install UC Applications Using Optional. Use touchless installation to install any of the
Touchless Installation, on page 16 |following core UC applications:

* Cisco Unified Communications Manager
* IM and Presence Service
* Cisco Unity Connection

* Cisco Unified Contact Center Express

Note  Ifyou prefer, you can use manual installation
for these applications.
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Initial Configuration .

Command or Action

Purpose

Step 9

Install UC Applications Manually,
on page 20

Use the manual interactive process to install any
remaining UC applications.

Initial Configuration

Cisco BE6000S ships with pre-configured applications that use addressing from the 172.27.199.0/26 network,
as shown in the following diagram.
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Configure Cisco Integrated Management Controller

Cisco Integrated Management Controller (CIMC) is the management interface for the Cisco UCS Server.
CIMC runs within the server, allowing remote administration, configuration, and monitoring of the server via
web or SSH command line access.

Complete the following tasks to configure CIMC on a Business Edition 6000 server for customized and
pre-configured deployments.

A

Note

If you ordered your server via the Config To Order Portal, CIMC is already set up on your server. Skip

to Configure ESXi Virtualization Hypervisor, on page 6.

Procedure

Command or Action

Purpose

Step 1

4

Power On and Initial CIMC Setup, on page | Power on the server and configure basic CIMC

IP addressing details.
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. Configure Cisco Integrated Management Controller

Command or Action Purpose
Step 2 Complete the CIMC Configuration, on page | Configure DNS and NTP settings for the CIMC
5 interface.

Power On and Initial CIMC Setup

Use this procedure to power on the server and begin basic Cisco Integrated Management controller (CIMC)
configuration.
Before You Begin

Ensure that the BE6000 server has been rack-mounted, connected to a power supply, connected to the data
network, and that a monitor and keyboard are connected to the server, as described in the Quick Start Guide.

Procedure

Step1 Verify that power is connected and that the power button LED is orange.

Step2 Push the server power button and verify that it changes to green

Step3 Watch the boot process on the monitor.

Step4 When the blue Cisco logo appears, press F8 to enter the CIMC configuration dialog.

Figure 1: Press F8 at the CIMC Boot Screen

Step5 When prompted, enter the username admin and create a new password.

Step6 On the CIMC configuration screen, complete the following details:
* CIMC IP address

» Subnet mask

Installation Guide for Cisco Business Edition 6000S
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Step 7

Configure Cisco Integrated Management Controller .

» Gateway IP address

Figure 2: Enter the CIMC IP Address Details

When complete, press F10 to save your changes and boot the system.

What to Do Next
Complete the CIMC Configuration, on page 5

Complete the CIMC Configuration

Step 1

Step 2
Step 3
Step 4
Step 5

Step 6
Step 7
Step 8
Step 9

Use this procedure to configure DNS and NTP settings in the CIMC interface.

Procedure

In a web browser, enter the CIMC IP address and log in with the username admin and the password that you
created in the previous task.

From the left hand menu, select the Admin tab, and click Network.
In the main screen, select the Network Settings tab.
From Common Properties, change the Hostname setting to the CIMC hostname.

From IPv4 Properties, change Preferred DNS Server to the IP address that you have specified for the DNS
server.

In the main screen, select the NTP Settings tab.
Check the Enable NTP check box.
In the Server 1 field, enter the NTP server IP address.

Select Save Changes from the bottom right hand corner of the page.
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. Configure ESXi Virtualization Hypervisor

Configure ESXi Virtualization Hypervisor

Complete the following tasks to set up ESXi Virtualization Hypervisor.

Procedure
Command or Action Purpose

Step 1 Customize Virtualization Hypervisor Remote | Customize your Virtualization Hypervisor to allow
Access, on page 6 remote access using vSphere client.

Step 2 Access and Configure Virtualization Configure your Virtualization Hypervisor with
Hypervisor, on page 10 NTP settings and fault tolerance.

Customize Virtualization Hypervisor Remote Access
Follow this procedure to customize the Virtualization Hypervisor (VMware vSphere Hypervisor) to enable
remote access from your PC using the vSphere client.

N

Note  For servers ordered via the Config To Order Portal, skip to Step step 5.

Procedure

Step1  When the hypervisor boots, the ESXi Direct Console User Interface displays on the monitor as shown in the

following figure

Figure 3: Console Screen After ESXi Loads
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Configure ESXi Virtualization Hypervisor .
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Step2 Press F2 to enter the System Customization menu as shown in the following figure.

The default username is root and password is password.

Figure 4: ESXi System Customization Menu

System Customization Conf igure Password
unf igure Password Hostnane :
ot Tgure Tockdonn Tiode localhost
Conf igure Management Netuwork IP Address:
Restart Management Network 169.254.0.1
Test Management Metwuork
Restore Network Settings To view or modify this host’s management network settings i
Restore Standard Suitch detail. press <Enter>.

Configure Keyboard
Troubleshoot ing Opt ions

View Systen Logs
View Support Information

Reset System Conf iguration

<Enter> Hore <Esc> Log Out
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VMuare ESXi 5.0.0 (VMKernel Release Build 623860)
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Step3 Choose Configure Password to change the password.
If your applications are preconfigured, skip to Step step 5.

Step4 To assign a static IP address, select the Configure Management Network menu, and follow the instructions
on screen to change “IP Configuration” as shown in the figure below.

Figure 5: Assign Static IP Address to ESXi Host

IP Configuration

This host can obtain network settings automatically if your network
includes a DHCP server. If it does not, the following settings must be
specified:

( ) Use dynamic IP address and network conf iguration
(o) Set static IP address and netuwork configuration:

IP Address [ 10.30.27.140 1
[ 255.255.255.128 1

Subnet Mask
Default Gateway [ 10.30.27.129 1

{Up/Doun> Select <(Space> Mark Selected <Enter> 0K <Esc> Cancel

351563
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Step 5

Step 6

Configure ESXi Virtualization Hypervisor

Connect your PC to the data network, and browse to the new hypervisor IP address. Verify the web page as
shown in the figure below.

Figure 6: Hypervisor Welcome Page

kol

Welcome to Wikwar

C | X bt#s//1030.27.140

VYVMware ESXi 5

Welcome

Getting Started

For Administrators

If you need to access this host remotely, use the following
program to install vSphere Client software. After running the
installer, start the client and log in to this host.

Download vSphere Client

To streamline your IT operations with ¥Sphere, use the following
program to install vCenter, vCenter will help you consolidate and
optimize workload distribution across ESX hosts, reduce new
system deployment time from weeks to seconds, monitar your
virtual computing environment around the clock, avoid service
disruptions due to planned hardware maintenance or unexpected
failure, centralize access control, and automate system
administration tasks.

Download WMware vCenter

If you need more help, please refer to our documentation library:

vSphere Documentation

vSphere Remote Command Line

The Remote Cormmmand Line allows you to

use command line toals to manage

vEphere from a client machine, These

tools can be used in shell scripts to

autornate day-to-day operations,
Download the Wirtual Appliance
Download the Windows Installer {exe)
Download the Linux Installer (tar.gz)

Web-Based Datastore Browser

Use your web browser to find and

download files {for example, virtual

machine and wirtual disk files).
Browse datastores in this host's
inwventory

For Developers

vSphere Web Services SDK
Learn about our latest SDKs, Toolkits, and
APIs for managing YWMware ESX, ESXi, and
YMware vCenter, Get sample code,
reference documentation, participate in
our Forum Discussions, and view our latest
Sessions and Webinars,

Learn more about the Wweb Services SDK

Browse objects managed by this host

If not already installed on your PC, download and install the vSphere client.
The vSphere client can be downloaded from the internet, or accessed in the datastore.

351564
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. Configure ESXi Virtualization Hypervisor

What to Do Next

Access and Configure Virtualization Hypervisor

Access and Configure Virtualization Hypervisor

Some Business Edition applications require the host to have a valid time reference. Follow these steps to
access the ESXi host to configure NTP as well as configure fault tolerance for network interface cards (NICs)
using the NIC teaming feature, view preinstalled applications, and browse the datastore to verify the preloaded
collaboration application software.

Procedure

Step1 Launch the vSphere client application and type the IP address of the Virtualization Hypervisor.

Figure 7: Access Virtualization Hypervisor Using vSphere Client

| VMware vSphere”

Client

To directly manage a single host, enter the IP address or host
name.

To manage multple hosts, enter the IP address or name of a
wCenter Server.,

IP address / Mame: [10.30.27.140 =]
User name: Jroot
Eassword; i>§<>k>k>b<>|<>k>k>b<>k|

™ Use Windows session credentials

Login I Close |

351565

Step2 Use the login credentials that you previously configured.

Step3 (Optional) The BE6000 Virtualization Hypervisor license is preinstalled and is therefore ready for use on
delivery. If you need to reapply or upgrade the license, follow these steps:

a) If you have ordered a license upgrade, refer to the documentation provided with your order to obtain the
license key. If using the Virtualization Hypervisor license, this is the Master Serial Number that is shipped
with the server.

Note  The Master Serial Number is pre-activated. You do not need to register it. The serial number is
hardcoded for a two-CPU system. You cannot combine, change, or register it with other licenses.

b) Navigate to Configuration > Software > Licensed Features, and click Edit.

c) Select Assign a new license key to this host.

d) Click Enter Key....

e) Type in the Master serial number.

Installation Guide for Cisco Business Edition 6000S
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Step 4

Step 5

Step 6

Configure ESXi Virtualization Hypervisor .

f) Click OK to close configuration dialogs and apply the license.

Configure NTP settings:
If your server was ordered via the Config To Order Portal, these settings will already have been configured.

a) Navigate to Configuration > Software > Time Configuration.

b) Click Properties to launch the Time Configuration screen.

¢) Update the Time.

d) Click Options... .

e) Select NTP Settings.

f) Click Add and type the IP address of NTP server. Repeat this step to add multiple NTP servers.
g) Click OK.

h) Select General > Start and Stop with Host.

i) Click Start button. Click OK to close the configuration screens.

Optional. Configure fault tolerance by using the NIC teaming feature in VMware:

a) Navigate to Configuration > Hardware > Networking.

b) Click Properties for “Standard Switch: vSwitch0,” as shown in the figure below.

c) In the configuration screen vSwitch(0 Properties, select the tab Network Adapters.

d) Click Add... to add the NIC that is connected to data network.

e) Follow the interactive configuration dialogs and close the configuration screens until you see two or more
NICs are added to vSwitch0, as shown in the figure below.

Note By default, only one NIC is enabled for the Hypervisor and identified as vmnicO0.

Note  If connecting teamed NICs to a Cisco switch channel-group, ensure that the NIC teaming load

balancing policy is set to Route based on IP hash.
Browse the datastore:

a) Navigate to Configuration > Hardware > Storage.
b) Click Datastore to list the datastores in the Business Edition server.

c) Select datastorel, then right-click and select Browse Datastore as shown in the following figure. Preloaded
software is stored in the /OVA-ISO directory.

Figure 8: Browse Datastore to View Preloaded Collaboration Virtual Machines and Preloaded Software
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Delete Unus

N

Delete Unused Pre-configured VMs

Installation |

(Optional) Cisco recommends that you archive the OVA-ISO directory locally. If a server fails, the replacement
product does not include preloaded content.

What to Do Next
Delete Unused Pre-configured VMs, on page 12

ed Pre-configured VMs

If you want a custom install of a pre-configured application, you must delete the pre-configured image before
you can install that application. Use this procedure to delete any pre-configured images that you are not using.

Note

Step 1
Step 2

Step 3

Step 4
Step 5

If your server was ordered via the Config To Order Portal, you can skip this step as your server does not
have pre-configured images.

Procedure

Log in to vSphere Client.

Locate the pre-configured virtual machine that you wish to delete.

Figure 9: Delete Any Pre-Configured VMs that you are not Using
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If the VM has a green triangle, right-click the icon and select Power > Power Off.
The green arrow disappears as the VM powers off.

Right-click the VM and select Delete From Disk.

Repeat this procedure for each virtual machine that you wish to remove.
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Deploy Virtual Machines .

What to Do Next
Deploy Virtual Machine OVAs

Deploy Virtual Machines

For each application that you want to install, deploy the appropriate virtual machine OVA file.

A

Note  Ifyou are not custom installing any applications, you can skip to Customize VM for Cisco Unity Connection
Installation, on page 14.

N

Note  The OVA template file defines the virtual machine for specific applications. OVA templates are deployed
in seconds, while a packaged OVA may take longer minutes to deploy.

Figure 10: Deployed Application VMs Viewed in VSphere Client
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Procedure

Step1 On the vSphere Client, navigate to File > Deploy OVF Template.
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. Customize VM for Cisco Unity Connection Installation

Step 2

Step 3
Step 4
Step 5
Step 6
Step 7
Step 8

The Deploy OVF Template screen is launched.

Browse and select the source OVA template file on your PC. For application and filename mapping, see the
Build summaries here: http://www.cisco.com/c/en/us/support/unified-communications/business-edition-6000/
products-release-notes-list.html.

If prompted to accept license agreements, continue to click Next.

Specify a meaningful name for the virtual machine.

Select the appropriate virtual machine size for your deployment.

Set the remaining parameters, as required.

If prompted for the Disk Format, specify Thick Provision Lazy Zero.
Deploy VMs for all of your UC applications before proceeding to the next task.

What to Do Next

If your system includes Cisco Unity Connection, Customize VM for Cisco Unity Connection Installation,
on page 14.

Otherwise, Associate Application ISO Files to VM, on page 15.

Customize VM for Cisco Unity Connection Installation

For Customized installations, use this procedure to configure your Cisco Unity Connection virtual machine
settings to ensure optimum performance.

For Customized installations of Cisco Unity Connection, you must deploy the VM with high latency sensitivity
and configure VM parameters. If the server is a BE6000S, you must also set your resource reservations.

For Pre-configured and Config To Order deployments, your Cisco Unity Connection VM has been deployed
with a single virtual CPU for voicemail only. If you want to use Unified or Integrated Messaging, you must
configure a second CPU.

Note

Step 1

Step 2
Step 3
Step 4

Step 5

If using two CPUs for Unity Connection, you may need to disable, or not use one of the other supported
applications. The total number of CPUs used by active virtual machines must not exceed six.

Procedure

From the virtual machine inventory in the vSphere client, right click the Unity Connection entry and select
Edit Settings.

Click the Options tab.

Select the Advanced > General menu, and click Configuration Parameters.

Click Add Row and complete the following details:

a) Enter sched.cpu.latencySensitivity in the Name column.

b) Enter High in the Value column.

If you want to use Unity Connect Unified or Integrated Messaging, do the following:
a) Select the Hardware tab.

Installation Guide for Cisco Business Edition 6000S
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Step 6

Associate Application ISO Files to VM

b) Select the CPUs menu and set the number of virtual sockets to 2.
¢) Select the Resources tab.
d) Select the CPU menu and increase the Reservation to 3598 MHz.

For customized installs, if you are installing Unity Connection with one CPU, do the following:

a) Select the Resources tab.
b) Select the CPU menu and decrease the Reservation to 1999MHz.

What to Do Next
Associate Application ISO Files to VM, on page 15

Associate Application ISO Files to VM

If you have deployed a new VM template for any of the following applications, use this procedure to associate

A

the ISO installation files that will be used to complete the installation. Otherwise, you can proceed to the

installation tasks.
* Cisco Unified Communications Manager
* IM and Presence Service

* Cisco Unity Connection

Note

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7
Step 8

For an up to date list of installation files for your server, see the Preload Summary for your server at: http:/

/www.cisco.com/c/en/us/support/unified-communications/business-edition-6000/
products-release-notes-list.html

Procedure

In the vSphere client, select the UC application virtual machine.
Select Inventory > Virtual Machine > Edit Settings.

From the Hardware tab, select CD/DVD Drive.

Select Datastore ISO File.

Browse to the datastore and locate the application ISO file.
Select the file and click OK.

Under Device Status, enable the Connected and Connect at power on option.

Repeat this procedure for each application that you want to install that includes an ISO file.

What to Do Next

Install your UC applications using either of the following procedures:

« Install UC Applications Using Touchless Installation, on page 16
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. Install UC Applications Using Touchless Installation

« Install UC Applications Manually, on page 20

Installation |

Install UC Applications Using Touchless Installation

Touchless installation allows you to install multiple UC applications simultaneously, across hosts if required,
without having to interact with the system while the install process runs. While you must prepare the system,
touchless installation can save time, particularly if you want to install multiple applications. If you are installing
only one or two applications, you may prefer to follow the manual procedure in the following section.

N

Note If you are not custom installing any applications, you can skip this section.

Use touchless installation to install the following applications:

* Cisco Unified Communications Manager

» IM and Presence Service

* Cisco Unity Connection

Procedure

Command or Action

Purpose

Step 1

Generate Answer Files, on page 16

Generate answer files (AFG files) for UC
applications.

Step 2

Create Virtual Floppy Images, on page
17

Use your AFG files to create virtual floppy images.

Step 3

Upload Virtual Floppy Images to
Datastore, on page 18

Upload your virtual floppy images to the datastore.

Step 4

Mount Virtual Floppy on VM, on page
19

Mount each virtual floppy on the corresponding
UC application VM.

Step 5

Run Touchless Installation, on page 19

Run the touchless installation of your UC
applications. We recommend that you run your
installations simultaneously.

Generate Answer Files

Use this procedure to generate answer files for the touchless installation of your UC applications.

Je

Tip  We recommend that you create application-specific folders (for example, UCM, IMP, CUC) in which to
save the generated files so that you do not get the files mixed up.
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Step 2
Step 3
Step 4

Step 5

Step 6

Step 7

Install UC Applications Using Touchless Installation .

Procedure

Go to the online answer file generator at: www.cisco.com/web/cuc_afg/.
From the Product drop-down menu, select the UC application for which you want to generate answer files.
Select the Version that you want to install.

Complete the remaining fields with the installation details that you want to configure on the server. For
example, you can assign items such as passwords, IP addressing, and DNS settings.

Click Generate Answer Files to generate the platformConfig.xml file for that UC application.
Each UC application generates a platformConfig.xml file. Cisco Unified Communications Manager
also generates a clusterConfig.xml file.

Save the generated answer files as follows:

¢ For Cisco Unified Communications Manager, save both the platformConfig.xml and
clusterConfig.xml files in the UCM folder.

* For other UC applications, save the platformConfig.xml file in the relevant application folder.

Repeat these steps for each UC application for which you want to use touchless installation.

What to Do Next
Create Virtual Floppy Images, on page 17

Create Virtual Floppy Images

P

Tip

Use this procedure to create virtual floppy images from the answer files. You will use the virtual floppy images
in your touchless installation.

We recommend that you follow the recommended naming conventions for your . £1p files.

Before You Begin

You can use Winimage to create the virtual floppy images. You can download Winimage from http://
www.winimage.com/download.htm. You can also use other tools, such as BFI, to create virtual floppy images.
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Step 4
Step 5

Step 6
Step 7

Step 8

Procedure

In Winimage, select File > New.

From the Standard format, select 1.44 MB and click OK.

Dragthe platformConfig.xml file for the UC application onto the Winimage window.
When prompted to inject the file into Winimage, click Yes.

Cisco Unified Communications Manager only. Drag the clusterConfig.xml file onto the Winimage
window.

Select File > Save As.

Save the file as a virtual floppy image (.flp file) using the following naming conventions:
* Cisco Unified Communications Manager—ucm. f1p
* IM and Presence Service—imp.flp

* Cisco Unity Connection—cuc. flp

Repeat this procedure for each UC application for which you want to use touchless installation.

What to Do Next
Upload Virtual Floppy Images to Datastore, on page 18

Upload Virtual Floppy Images to Datastore

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7
Step 8

Use this procedure to upload the virtual floppy images to the datastore.

Procedure

Start the vSphere client.

Select the Configuration tab.

Select Storage.

Right-click on a datastore and Browse the datastore.

Navigate to the destination directory and click the Upload files to this datastore icon.
Upload the vFloppy images to the AFG folder.

At the Upload/Download warning, click Yes.

Close the Datastore Browser window.

What to Do Next
Mount Virtual Floppy on VM, on page 19
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Mount Virtual Floppy on VM

Use this procedure to mount the UC application virtual floppy images on their corresponding VM.

Procedure

Step1 In the vSphere client, select the UC application virtual machine.

Step2 Select Inventory > Virtual Machine > Edit Settings.

Step3 From the Hardware tab, select Floppy drive.

Step4 Select Use existing floppy image in datastore.

Step5 Browse to the datastore and locate the virtual floppy image.

Step6 Select the file and click OK.

Step7 Under Device Status, enable the Connected and Connect at power on option.

Step8 Repeat this procedure for each UC application for which you want to perform touchless installation.

What to Do Next

Run Touchless Installation, on page 19

Run Touchless Installation

After you have mounted your virtual floppy drives to your application VMs, run the touchless installation
process. It's recommended that you run all of your touchless installations simultaneously.

Procedure

Step1 Right-click the VM and select Edit Settings.
Step2 Click the Options tab.

Step3 Under Boot Options, check Force entry to BIOS.
Step4 Click OK.

Step5 In vSphere client, right-click the VM and select Open Console.
A console window opens.

Step6 Click the Power On icon in the console toolbar to power on the virtual machine.
Step7 When the BIOS screen appears, configure the following boot order:

a) CD-Rom

b) Hard Drive

¢) Removable Devices

d) Network

Step8 Save the settings and exit the console.
The UC application installation commences immediately.
Step9 Repeat these steps for each UC application that you want to install.
Step 10 Once the installations are complete, remove the vFloppy configurations from the virtual machines.
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What to Do Next

Use the manual method to install any remaining UC applications:

Install UC Applications Manually

Install UC Applications Manually

N

Use this procedure to follow the interactive install process to install any UC applications that do not have a
touchless install option such as Cisco Emergency Responder.

Note

A

For details specific to Cisco Prime Collaboration Provisioning, refer to:

« Install Prime Collaboration Provisioning, on page 21

Note

Step 1
Step 2

Step 3
Step 4

Step 5

If you want to use this method to install both Cisco Unified Communications Manager and IM and Presence
Service, you must first complete installation of the Unified Communications Manager publisher.

Procedure

In vSphere Client, power on the VM for the application that you want to install.

Right-click the VM, and choose Open Console.

A console window appears.

Follow the screen prompts to install the application from the console.

If you are using the manual method to install both Cisco Unified Communications Manager and IM and
Presence Service, once the Cisco Unified Communications Manager publisher node installation completes,
do the following:

a) From the vSphere console, log in to the Cisco Unified Communications Manager CLI.

b) Run the set network cluster subscriber dynamic-cluster-configuration 24 command.

¢) Open a vSphere console window for the IM and Presence or subscriber virtual machine.

d) Power On the virtual machine.

e) Enter the configuration information for the application to complete the installation.

Repeat this procedure for each UC application that you want to install.
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Complete Packed Virtual Machine (OVA) Installation

Install Prime Collaboration Provisioning

Use this procedure to install Cisco Prime Collaboration Provisioning.

Procedure

Step1 In vSphere client, power on the VM that you deployed for Prime Collaboration Provisioning.

Step2 Right-click the VM and choose Open Console.
A console window appears.

Step3 At the login prompt, type setup.
Step4 At the prompts, enter each network configuration detail, and press Enter.
Step5 At the Installation Mode prompt, enter 1 for Standard Prime Collaboration Provisioning.

Step6 Follow the prompts to complete the installation.
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