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Preface

Overview
This document provides detailed information about the Cisco IP Camera Setup Software. This tool 
provides a single user interface from which you can manage multiple Cisco IP Cameras on a network.

Organization
This manual is organized as follows:

Obtaining Documentation and Support
For information about obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation. This document also lists 
new and revised Cisco technical documentation. It is available at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed 
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free 
service and Cisco currently supports RSS version 2.0. 

Chapter 1, “Getting Started” Provides an overview of the Cisco IP Camera 
Setup Software and information that you need to 
get started with the software

Chapter 2, “Tools Menu” Describes the Tools menu, which access to 
features that you use to discover, add, and remove 
cameras, and to perform related operations

Chapter 3, “Actions Menu” Describes the Actions menu which provides 
access to features that you use to view live video 
from a camera and perform a variety of 
configuration and management tasks.
v
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C H A P T E R 1

Getting Started

This chapter provides information that you need to get started with the Cisco IP Camera Setup Software. 
It includes these topics:

• About the Cisco IP Camera Setup Software, page 1-1

• Installing the Cisco IP Camera Setup Software, page 1-1

• Starting the Cisco IP Camera Setup Software, page 1-2

• Exiting the Cisco IP Camera Setup Software, page 1-3

• Obtaining Information about Cisco IP Camera Setup Software, page 1-3

• Cisco IP Camera Setup Software Main Window, page 1-3

• Quick Access Buttons, page 1-4

About the Cisco IP Camera Setup Software
The Cisco IP Camera Setup Software provides a simple user interface that you can use to set up, 
configure, and manage Cisco IP Cameras in a network. This tool lets you perform many of the 
configuration, management, and operational tasks that you can perform from the dedicated web-based 
interface of a camera.

The options that are available in the Cisco IP Camera Setup Software vary by camera model. Not all 
options apply to all models.

Installing the Cisco IP Camera Setup Software
You can install the Cisco IP Camera Setup Software on a PC that meets these requirements:

• Operating system—Microsoft Windows 7, 10, or higher

• CPU—Intel Core i7, 3.07 GHz or faster

• Memory—8 GB DDR3 or greater

• Network connectivity—Gigabit Ethernet (GigE) network connection
1-1
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Chapter 1      Getting Started
Starting the Cisco IP Camera Setup Software
To obtain and install the Cisco IP Camera Setup Software, follow these steps:

Step 1 Take these actions to obtain the Cisco IP Camera Setup Software software:

a. Go to the following URL:

https://software.cisco.com/download/navigator.html

b. In the Downloads Home area, choose Product > Connected Safety and Security >
Video Surveillance IP Cameras > Video Surveillance 6000 Series IP Cameras >
Cisco Surveillance 6000P IP Camera.

c. In the Select a Software Type area, click IP Camera Applications and Utilities.

d. In the list of versions, navigate to the desired versions of the Cisco IP Camera Setup Software.

e. Click the Download button next to CiscoIPCameraSetupSoftwareVx.xx.xx.

f. Follow the on screen prompts to download the software to your local computer.

Step 2 Take these actions to install the Cisco IP Camera Setup Software:

a. Locate and double-click the CiscoIPCameraSetupSoftware file that you downloaded.

b. Follow the on-screen prompts to complete the installation.

Starting the Cisco IP Camera Setup Software
To start the Cisco IP Camera Setup Software, take either of these actions:

• Click the Cisco IP Camera Setup Software icon on your PC desktop.

• Navigate to the C:\Program Files (x86)\Cisco\Cisco IP Camera Setup folder and click 
CiscoIPCameraSetupSoftware.exe.
1-2
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Chapter 1      Getting Started
Exiting the Cisco IP Camera Setup Software
Exiting the Cisco IP Camera Setup Software
To exit the Cisco IP Camera Setup Software, choose File > Exit, and then click Yes in the confirmation 
dialog box.

Obtaining Information about Cisco IP Camera Setup 
Software

To see version, copyright, and trademark information for the Cisco IP Camera Setup Software, choose 
Help > About.

Cisco IP Camera Setup Software Main Window
The Main window appears when you start the Cisco IP Camera Setup Software. This window provides 
access to the Cisco IP Camera Setup Software features.

Figure 1-1 illustrates the Cisco IP Camera Setup Software Main window with the Add Cameras tab 
selected.

Figure 1-1 Cisco IP Camera Setup Software Main Window
1-3
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Chapter 1      Getting Started
Quick Access Buttons
Quick Access Buttons
Quick access buttons appear under the menu bar on the Cisco IP Camera Setup Software Main window. 
These buttons provide one-click access to various tabs. 

Hover your mouse pointer over a button to see the button name.

Table 1-1 describes these buttons and the tab that each button displays.

Description

1 Menu bar. Provides access to the following menus:

• File—Provides the Exit choice. See the Exiting the Cisco IP Camera Setup Software, page 1-3

• Tools—Provides access to features that you use to discover, add, and remove cameras, and to perform related 
operations. See Chapter 2, “Tools Menu.”

• Actions—Provides access to features that you use to view live video from a camera and perform a variety of 
configuration and management tasks. See Chapter 3, “Actions Menu.”

• Help—Provides the About choice. See the Obtaining Information about Cisco IP Camera Setup Software, page 1-3.

2 Tabs. Include various options and controls. The tab or tabs that appear vary depending on the menu item or quick access 
button that you choose.

3 Tab options and controls. The items in this area vary depending on the current tab.

4 Added Cameras list. Displays the Cisco IP Cameras that have been added to the Cisco IP Camera Setup Software.

To see all cameras in the list, click the Expand icon  next to “All Cameras.” The icon changes to the Collapse icon . 
Click the Collapse icon to hide the cameras.

5 Quick access buttons. Use these buttons to quickly access tabs. See the Quick Access Buttons, page 1-4.

You can hover your mouse pointer over a button to see the button name.

Table 1-1 Quick Access Buttons

Button Function Menu Equivalent

Add Camera Displays the Add Cameras tab.

See the “Adding Cameras” section on 
page 2-2.

Tools > Discover Cameras

Remove Camera Removes a camera from being managed 
by the Cisco IP Camera Setup Software.

See the “Removing a Camera” section 
on page 2-6.

Tools > Remove Camera

Settings & 
Maintenance

Displays the Basic Setup tab.

See the“Viewing and Configuring Basic 
Setup Options” section on page 3-8.

Actions > Settings & Maintenance 
>any option, then choose the Basic 
Setup tab
1-4
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Quick Access Buttons
Live Streaming Displays the Live View tab.

See the “Viewing Live Video and 
Configuring Viewing Options” section 
on page 3-1.

Actions > Camera Settings

Firmware Upgrade Displays the Firmware Upgrade tab.

See the “Performing a Firmware 
Upgrade” section on page 3-15.

Actions > Firmware Upgrade

Manage Users Displays the Users tab.

See the “Managing Users” section on 
page 3-16.

Actions > Users

Import/Export 
Configuration

Displays the Import Configuration tab.

See the “Importing Configuration 
Information” section on page 3-18.

Actions > Camera Configuration > 
Import Configuration

Initialization Displays the Initialization tab.

See the “Initialization” section on 
page 3-20.

Actions > Initialization

Table 1-1 Quick Access Buttons (continued)

Button Function Menu Equivalent
1-5
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Quick Access Buttons
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C H A P T E R 2

Tools Menu

The Tools menu in the Cisco IP Camera Setup Software provides access to features that you use to 
discover, add, and remove cameras, and to perform related operations.

This chapter includes the following sections, which describe these options in detail:

• Discovering Cameras, page 2-1

• Adding Cameras, page 2-2

• Exporting a List of Cameras, page 2-5

• Removing a Camera, page 2-6

Discovering Cameras
Discovering cameras causes the Cisco IP Camera Setup Software to identify and gather information 
about Cisco IP Cameras that are on the same subnet and that can be managed by the Cisco IP Camera 
Setup Software. After the software discovers a camera, you can designate that the camera is to be 
managed by the Cisco IP Camera Setup Software.

To discover Cisco IP Cameras, follow these steps:

Procedure

Step 1 Choose Tools > Discover Cameras or click the Add Camera button .

The Add Cameras tab displays.

Step 2 In the Add Cameras tab, click the Discover Cameras button.

The Cisco IP Camera Setup Software discovers Cisco IP Cameras the same subnet as the system that you 
are using to run the software and adds them to the list of cameras on the Add Cameras tab.

Table 2-1 describes the items on this tab.

Table 2-1 Add Cameras Tab

Option Description

Discover Cameras 
button

Click to discover Cisco IP cameras that are on your network.
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Chapter 2      Tools Menu
Adding Cameras
Adding Cameras
Adding a camera adds the device to the Added Cameras list in the Cisco IP Camera Setup Software. 
Cameras that display in this list can be managed by the software.

Search field To display in the Add Cameras tab only discovered cameras that include a 
designated string of characters in any camera information column, enter that 
string in the Search field. 

The list of discovered cameras updates as you enter characters.

To clear the Search field and display all cameras in the Add Cameras tab, 
click the Clear Search button , which appears when at least one character 
is in the Search field.

Select check box Check a check box to select the corresponding camera for addition to the list 
of cameras that the Cisco IP Camera Setup Software manages.

The camera is added when you click the Add button on the Add Cameras tab.

Camera information Lists in the following columns information that the Cisco IP Camera Setup 
Software tool collected for each discovered camera

• Camera name

• Camera model

• IP address

• IPv6 address

• Serial number

• Mac address

• Firmware version

You can click any column title repeatedly to display the list of cameras in 
ascending or descending alphanumeric order by the information in that 
column. An up arrow  in a column indicates that the camera list is 
displayed in ascending alphanumeric order by that column, and a down 
arrow  indicates that the camera list is displayed in descending order 
alphanumeric order by that column.0

You can drag the border of a column heading to resize the column width.

Select / Deselect All 
check box

If unchecked, check to check the check boxes for all cameras in the camera 
list.

If checked, check to uncheck the check boxes for all cameras in the camera 
list.

Add button Click to add the selected cameras to the list of cameras that the Cisco IP 
Camera Setup Software manages.

This button is dimmed unless a check box for at least one camera is checked.

Table 2-1 Add Cameras Tab (continued)

Option Description
2-2
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Adding Cameras
The following sections describe the ways in which you can add a camera:

• Adding One or More Cameras from the Add Cameras Tab, page 2-3

• Adding a Camera by IP Address, page 2-3

• Adding a Camera by MAC Address, page 2-4

• Adding Cameras from an Imported File, page 2-4

Adding One or More Cameras from the Add Cameras Tab

After you discover Cisco IP Cameras, you can add one or more of the cameras that appear in the Add 
Cameras tab.

To add cameras from the Add Cameras tab, perform the following steps.

Before You Begin

Discover cameras as described in the “Discovering Cameras” section on page 2-1.

Procedure

Step 1 Choose Tools > Discover Cameras or click the Add Camera button .

The Add Cameras tab displays.

Step 2 In the Select column, check the check box for each camera that you want to add.

To quickly check the check box for all cameras in the list, check the Select / Deselect All check box near 
the bottom of the tab.

You can use the Search field to locate specific cameras, as described in Table 2-1 on page 2-1.

Step 3 Click the Add button at the bottom of the Add Cameras tab.

The selected cameras display in the Added Cameras list.

Adding a Camera by IP Address

You can add a Cisco IP camera that is on your network by specifying its IP address, user name, and 
password.

For information about obtaining this information for a camera, see the documentation for the camera.

To add a camera by using its IP address, follow these steps:

Procedure

Step 1 Take either of these actions:

• Choose Tools > Add Camera.

The Add Camera Manually tab displays.

• Click the Add Camera button  and then choose the Add Camera Manually tab.
2-3
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Adding Cameras
Step 2 In the Add Camera Manually tab, take these actions:

a. Click the IP Address Radio button if it is not selected already.

b. In the IP Address field, enter the IP address of the camera to add.

c. In the User Name field, enter the user name that is used to log in to the camera.

d. In the Password field, enter the user name that is used to log in to the camera.

e. Click the Add button at the bottom of the Add Camera Manually tab.

Adding a Camera by MAC Address

You can add a Cisco IP camera that is on your network by specifying its MAC address, user name, and 
password.

For information about obtaining this information for a camera, see the documentation for the camera.

To add a camera by using its MAC address, follow these steps:

Procedure

Step 1 Take either of these actions:

• Choose Tools > Add Camera by MAC Address.

The Add Camera Manually tab displays.

• Click the Add Camera button  and then choose the Add Camera Manually tab.

Step 2 In the Add Camera Manually tab, take these actions:

a. Click the Mac Address radio button if it is not selected already.

b. In the Mac Address field, enter the MAC address of the camera to add.

c. In the User Name field, enter the user name that is used to log in to the camera.

d. In the Password field, enter the user name that is used to log in to the camera.

e. Click the Add button at the bottom of the Add Camera Manually tab.

Adding Cameras from an Imported File

You can import a file that specifies one or more Cisco IP Cameras and then add these cameras in a single 
transaction.

The import file is a Comma-Separated Value (CSV) file that defines each camera to add. In this file:

• The first line must be the following string:

IPAddress,Username,Password

• Each camera to add must include a line that is formatted as follows:

IP_address,user_name,password

where:
2-4
Cisco IP Camera Setup Software Reference Guide

 



 

Chapter 2      Tools Menu
Exporting a List of Cameras
– IP_address is the IP address of the camera

– user_name is the user name that is used to log in to the camera

– password is the password that is used to log in to the camera

For information about obtaining this information for a camera, see the documentation for the 
camera.

For example, the line in an import file for a camera with the IP address 10.194.00.000, the user name 
admin, and the password abc should appear in the import file as:

10.194.00.000,admin,abc

To add cameras from an imported file, perform the following these steps.

If the import file includes lines that are not formatted properly, contain invalid information, or contain 
information for cameras that have already been added, those cameras are not added.

Procedure

Step 1 Take either of these actions:

• Choose Tools > Add Cameras from Camera List.

The Add Cameras from List tab displays.

• Click the Add Camera button  and then choose the Add Cameras From List tab.

Step 2 In the Add Cameras From List tab, take these actions:

a. In the Import Camera list field, enter the name of the import file.

The file name must include the extension .csv.

You can click the Browse button to navigate to and select the file.

b. Click the Add button at the bottom of the Add Cameras from List tab

Exporting a List of Cameras
You can export a list of cameras that have been added to the Cisco IP Camera Setup Software. This 
activity creates an import file that you can the use to add cameras as described in the “Adding Cameras 
from an Imported File” section on page 2-4. Importing cameras is useful in the following situations:

• You are replacing the PC that you are using to access the Cisco IP Camera Setup Software with 
another PC. In this situation, export a list of cameras from the current PC and then import the list to 
the new PC.

• You are upgrading the Cisco IP Camera Setup Software. In this situation, export a list of cameras, 
then perform the software upgrade, and then import the list of cameras using the upgraded software.

Exporting a list of camera generates a (CSV) file that includes “IPAddress,Username,Password” as the 
first line, and then defines each camera on a line that is formatted as follows:

IP_address,user_name,password

where:

• IP_address is the IP address of the camera

• user_name is the user name that is used to log in to the camera
2-5
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Removing a Camera
• password is the password that is used to log in to the camera

To export a list of cameras that have been added to the Cisco IP Camera Setup Software, perform the 
steps.

You also can create 

Procedure

Step 1 Take either of these actions:

• From the Tools menu, choose a Discover or Add selection, and then choose the Export Camera 
List tab.

• Click the Add Camera button  and then choose the Export Camera List tab.

Step 2 Click the Export button.

When the operation completes, the message “Camera list exported successfully” appears at the bottom 
of the Export Camera List tab.

Removing a Camera
Removing a camera takes it off the Added Cameras list. When you remove a camera, it is no longer 
manageable with the Cisco IP Camera Setup Software. If you later want to manage a removed camera 
with the software, add the camera as described in the “Adding Cameras” procedure on page 2-2.

To remove a camera, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera that you want to remove.

Step 2 Choose Tools > Remove Camera or click the Remove Camera button .

A dialog box prompts you to confirm the removal.

Step 3 In the dialog box, click Yes to remove the camera.

If you do not want to remove the camera, click Cancel.
2-6
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C H A P T E R 3

Actions Menu

The Actions menu in the Cisco IP Camera Setup Software provides access to features that you use to 
view live video from a camera and perform a variety of configuration and management tasks.

This chapter includes the following sections, which describe these options in detail:

• Viewing Live Video and Configuring Viewing Options, page 3-1

• Performing Settings and Maintenance Tasks, page 3-7

• Performing a Firmware Upgrade, page 3-15

• Managing Users, page 3-16

• Importing and Exporting Camera Configuration Information, page 3-18

• Initialization, page 3-20

Viewing Live Video and Configuring Viewing Options
The Live View tab lets you view live streaming video from a selected camera. This tab also provides 
options for configuring the video display, preset positions, and focus and zoom, and for controlling 
certain IP camera functions. Available options and controls depend on the camera model and on the 
privilege level of the user.

The following sections describe how to view a live video stream and how to configure video options:

• Viewing Live Video, page 3-1

• Configuring the Video Control, page 3-2

• Configuring the Display Mode Control, page 3-2

• Configuring Camera Settings, page 3-3

• Configuring Focus and Zoom, page 3-5

Viewing Live Video

You can view a live video stream from any camera that has been added to the Cisco IP Camera Setup 
Software and that is operating.

To view a live video stream, follow these steps:
3-1
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Viewing Live Video and Configuring Viewing Options
Procedure

Step 1 In the Added Cameras list, click the camera whose live video stream you want to view.

Step 2 Choose Actions > Camera Settings or click the Live Streaming button .

The Live View tab displays.

The left area of this tab displays the video stream from the camera.

Configuring the Video Control

The Video Control option in the Live View tab lets you configure the codec for video transmission from 
a selected camera. You can set the codec to Pri. H.264 or MJPEG.

To configure the video control, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera whose video control you want to configure.

Step 2 Choose Actions > Camera Settings or click the Live Streaming button .

The Live View tab displays.

Step 3 From the Video Control drop-down list, choose the codec that you want.

Configuring the Display Mode Control

The Display Mode option in the Live View tab lets you configure the display mode for live video from 
a camera model that includes a fish eye lens. You can set the codec to any of the following values:

• 1O—1 original fisheye view

• 1P— 1 panoramic view

• 2P—2 panoramic views

• 1R—1 regional view

• 4R—4 regional views

• 1O3R—1 original fisheye view and 3 regional views

• 1O8R—1 original fisheye view and 8 regional views

To configure the display mode, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera whose display mode you want to configure.

Step 2 Choose Actions > Camera Settings or click the Live Streaming button .
3-2
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Viewing Live Video and Configuring Viewing Options
The Live View tab displays.

Step 3 From the Display Mode drop-down list, choose the display mode that you want.

Configuring Camera Settings

The Camera Settings options in the Live View tab lets you the adjust the video picture and configure 
exposure settings and various advanced setting for video transmission from a selected camera.

To configure camera settings for a video stream, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera whose video settings you want to configure.

Step 2 Choose Actions > Camera Settings or click the Live Streaming button .

The Live View tab displays.

Step 3 Click the Camera Settings radio button near the top of the tab.

Step 4 Take one or more of the following actions:

• To configure brightness, contrast, sharpness, saturation, and white balance mode, click the 
Picture Adjustments button.

• To configure exposure level, exposure mode, and the iris mode, click the Exposure Control button

• To configure low light compensation, DRX, and the gamma curve, and to flip or mirror the video 
image, click the Advance Settings tab

Table 3-1 describes the cameras settings configuration options in detail.

Step 5 Click the Save button to save the updates that you make.

 
Table 3-1 Camera Settings Options

Option Description

Picture Adjustments

Brightness slider To control the brightness of the video image, drag the slider to select a value 
from 1 through 10. A higher value increases the brightness and a lower value 
decreases the brightness. For example, if the IP camera is facing a bright light 
and the video appears too dark, you can increase the brightness.

The default value is 5.

Contrast slider To control contrast of the video image, drag the slider to select a value from 1 
through 10. A higher value increases the contrast and a lower value decreases 
the contrast.

The default value is 5.
3-3
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Chapter 3      Actions Menu
Viewing Live Video and Configuring Viewing Options
Sharpness slider To control the sharpness of the video from the IP camera, drag the slider to 
select a value from 1 through 100. A higher value increases the sharpness and 
a lower value decreases the sharpness.

The default value is 50.

Saturation slider To control the saturation of the video from the IP camera, drag the slider to 
select a value from 1 through 100. A higher value increases the saturation and 
a lower value decreases the saturation.

High saturation provides a vivid, intense color for a video image. With less 
saturation, the video image appears more muted and gray.

The default value is 50.

Restore button Resets brightness, contrast, sharpness, and saturation to their default values.

White Balance Mode 
drop-down menu

Choose one the following white balance modes: 

• Auto—White balance automatically set by camera and suitable for most 
conditions. 

• Manual—Choose this option if you want to set the white balance by 
setting RGain (Red Gain) and BGain (Blue Gain) manually. 

The default setting is Auto.

Exposure Control

Exposure level 
drop-down menu

Choose a value to increase or decrease the exposure level of the video image.

The default value is 0.0.

Exposure mode 
drop-down menu

Choose one of these options:

• Manual—Choose this option if you want to set Exposure time and Gain 
control manually.

• Auto —Suitable for most conditions. 

The default setting is Auto.

Flickerless check box Appears when you choose Manual from the Exposure mode drop-down menu. 

Flickering can occur when a combination of indoor and outdoor light get to the 
IP camera, due to a difference in capture frequency and actual indoor lighting 
frequency. Check this check box to limit the range of exposure time, which 
prevents flickering.

Min Exposure Time 
slider

Max Exposure Time 
slider

Appear when you choose Manual from the Exposure mode drop-down menu.

To control the minimum length of time in seconds that the IP camera keeps its 
iris open for each frame, drag the Min Exposure Time slider box. To control 
the maximum length of time in seconds that the IP camera keeps its iris open 
for each frame, drag the Max Exposure Time slider box.

When capturing video, the IP camera automatically selects the optimum value 
between the minimum and maximum values that you configure.

If the Flickerless check box is not checked, the minimum exposure value is 
1/32000 and the maximum value is 1/5. If the Flickerless check box is 
checked, the minimum exposure value is 1/5 and the maximum value is 1/5.

Table 3-1 Camera Settings Options (continued)

Option Description
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Configuring Focus and Zoom

The Focus/Zoom options in the Live view tab lets you perform various focus and zoom operations with 
a camera.

These options are available only for camera models that have motorized focus and zoom capabilities.

To configure focus and zoom, follow these steps:

Min Gain Control 
slider

Max Gain Control 
slider

Appear when you choose Manual from the Exposure mode drop-down menu. 

To control the minimum gain of the IP camera, drag the Min Gain Control 
slider box. To control the maximum gain, drag the Max Gain Control slider 
box. A value of 0 does not boost the gain, so the image may appear darker in 
a darker environment. A higher value increases the exposure of the image, 
which can cause the image to look brighter, but can also cause the image to 
appear more noisy.

When capturing video, the IP camera automatically selects the optimum value 
between the minimum and maximum values that you configure.

Iris mode drop down 
menu

Appears only when you choose Auto from the Exposure mode drop-down 
menu. Choose one of these options for the IP camera iris:

• Indoor—Suitable for indoor conditions

• Outdoor—Suitable for outdoor conditions

Advanced Settings

Enable Low Light 
Compensation check 
box

In a low-light environment, check this check box to reduce noise in the video 
image.

Enable DRX check 
box

In situations in which there is significant contrast between light and dark parts 
of an image, check this check box to cause the IP camera to continually adjust 
the image for optimal appearance.

Sensitivity drop-down 
menu

Appears when you check the Enable DRX check box.

Choose Low or High to specify how quickly the IP camera adjusts the image 
for optimal appearance.

Strength drop-down 
menu

Appears when you check the Enable DRX check box.

Choose Low, Medium, or High to specify the relative adjustment that the IP 
camera makes between the light and dark parts of an image.

Gamma Curve Select a gamma curve value to adjust the monitor gray-scale for video from the 
IP camera.

Flip button Rotates the video image that appears in your browser by 180 degrees and 
retains the flipped image on the camera.

Mirror button Reverses the video image that appears in your browser and retains the reversed 
image on the camera.

Table 3-1 Camera Settings Options (continued)

Option Description
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Procedure

Step 1 In the Added Cameras list, click the camera for which you want to configure focus and zoom.

Step 2 Choose Actions > Camera Settings or click the Live Streaming button .

The Live View tab displays.

Step 3 Click the Focus/Zoom radio button near the top of the tab.

Step 4 Perform the desired tasks as described in the following table:

 

Task Description and Procedure

Configure the zoom 
level.

Drag the Zoom slider to the right to increase the zoom level of the video image 
(tele) and drag to the left to decrease the zoom level (wide).

You also can use these buttons to adjust the zoom level:

• –10—Decreases the zoom level by 10 steps

• –1—Decreases the zoom level by 1 step

• +1—Increases the zoom level by 1 step

• +10 —Increases the zoom level by 10 steps

Configure the focus. Drag the Focus slider to the right sharpen the focus on objects at are farther 
away from the camera and drag to the left to sharpen the focus on objects that 
are nearer.

You also can use these buttons to adjust the focus:

• –10—Decreases the focus by 10 steps

• –1—Decreases the focus by 1 step

• +1—Increases the focus by 1 step

• +10 —Increases the focus by 10 steps

Quick Focus button Click to cause the IP camera to adjust its focus automatically by using the 
quick focus process. This adjustment uses larger steps and takes less time to 
complete than the full auto focus process.

The Quick focus process can take a few seconds to complete, and the 
Focus/Zoom controls are dimmed during this process. When the process 
completes, click OK in the dialog box that displays the message “Set Quick 
Focus successfully.”
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Performing Settings and Maintenance Tasks
The Settings & Maintenance choice on the Actions menu provide access to tabs that let you perform a 
variety of configuration tasks for a camer.a. The following sections describe these tasks:

• Viewing and Configuring Basic Setup Options, page 3-8

• Configuring IP Addressing, page 3-9

• Configuring Time Options, page 3-11

• Configuring Discovery Options, page 3-12

• Restoring, Resetting, Rebooting, and Managing Logs, page 3-13

• Configuring Overlay Information, page 3-14

Execute auto focus. Auto focus causes the camera to adjusts its focus, with priority given to a 
designated region in the camera field of view. If you do not designate a region, 
the camera adjusts its focus based on the entire field of view.

To execute the auto focus process without specifying a region, click the Auto 
Focus button.

To execute the auto focus process for a region, take these actions:

1. Check the Specify Region check box.

2. Right-click the video image and choose Draw Region.

3. Hold down the left mouse button and draw the region, which is indicated 
by a green rectangle.

To move a region, left-click in the window and drag it to the to the desired 
area.

To resize a region, drag an edge or corner of the region.

4. Click the Auto Focus button.

Reset zoom and focus 
settings.

Click the Reset button to set the zoom and focus settings to their default 
values.

Execute full auto 
focus.

Full auto focus process causes the camera to adjust its focus automatically. 
This adjustment uses smaller steps and takes more time to complete than quick 
focus process, but can result in a sharper focus. Performing a full auto focus 
has the same effect as performing an auto focus with no region selected.

To execute the full auto focus process, click the Full Auto Focus button.

This process can take some time to complete, and the Focus/Zoom controls are 
dimmed during this process. If you see a dialog box with the message 
“Operation still in progress,” click OK to complete process. Click OK in the 
dialog box that displays the message “Set Full Auto Focus successfully.”

Task Description and Procedure
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Viewing and Configuring Basic Setup Options

Basic setup options for a camera include identification and location information and operational 
functions. You configure basic setup options on the Basic Setup tab.

To configure basic setup options, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera for which you want view or configure base setup options.

Step 2 Take either of these actions:

• Choose Actions > Settings & Maintenance, choose any option that displays, and then choose the 
Basic Setup tab.

• Click the Settings & Maintenance button .

Step 3 Review or update the options in the Basic Setup tab.

Table 3-2 describes the options on this tab.

If you make updates on this tab, click the Save button that appears at the bottom of the tab to save your 
changes.

Table 3-2 Basic Setup Tab

Option Description

Basic Settings Area

ID Unique identification number for the camera, which is used to identify the 
IP camera to various external applications.

The ID can be 0 through 9999.

Name Name for the camera. This name appears in the camera log file for 
information that is associated with this camera.

The name can contain up to 64 characters, which can include letters, 
numbers, and these characters: - _ ~. Do not use spaces. We recommend that 
you give a camera a unique name so that you can identify it easily.

Serial Number Display only. Serial number of the camera.

Firmware Version Display only. Version of the firmware that is installed on the camera.

Mac Address Display only. MAC address of the camera.

Descriptions Description of the camera. For example, enter the camera location, such as 
“North Entrance Camera 1.”

The description can contain up to 128 characters, which can include letters, 
numbers, spaces, and these characters: ! # $ % & ( ) * + , - . / : ; < >= ? @ [ 
] ^ _ ` { } | ~.
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Configuring IP Addressing

You can configure IP addresses and related options for a camera, gateway, and DNS. You configure these 
options on the IP Addressing tab.

To configure basic setup options, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera for which you want configure IP addressing options.

Step 2 Take either of these actions:

• Choose Actions > Settings & Maintenance > Assign IP Addresses.

Contact Contact information for someone such as the system administrator. For 
example, enter the email address of the system administrator.

The contact can contain up to 64 characters, which can include letters, 
numbers, and these characters: ! $ % ( ) + , - . / = @ ^ _ ` { } ~. Do not use 
spaces.

Basic Operations Area

Enable LED Check this check box if you want the Power LED on the back of the camera 
to light.

If you do not check this check box, this LED does not light.

Disable Session ID The following camera API mechanisms are available: 

• SessionID—Tracks each client session. Session IDs are required by 
Cisco Video Surveillance Media Server (VSMS).

• Basic Authentication—Requires a user ID and password to be passed 
with every API command. 

SessionID is enabled by default. To disable SessionID, and enable Basic 
authentication, check this option. 

Enable ONVIF Check this check box if you want the camera to work in Open Network Video 
Interface Forum (ONVIF) mode.

The following features are supported when ONVIF is enabled:

• Device Discovery Service

• Device Service 

• Media Service 

Enabling ONVIF disables Session ID as indicated by the dialog box that 
displays if the Disable Session ID check box is not checked. If you see this 
dialog box, click OK to enable ONVIF and disable session ID.

By default, ONVIF is disabled. 

Note We recommend that you do not enable ONVIF when using Cisco 
VSM to avoid conflicts with configuration.

Table 3-2 Basic Setup Tab (continued)

Option Description
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The IP Addressing tab displays.

• Click the Settings & Maintenance button  and then choose the IP Addressing tab.

Step 3 Review or update the options in the IP Addressing tab.

Table 3-3 describes the options on this tab.

If you make updates on this tab, click the Save button that appears at the bottom of the tab to save your 
changes.

Table 3-3 IP Addressing Tab

Option Description

IP Addressing Area

IP Version IP version used by the camera on your network.

Configuration type Method by which the camera obtains its IP address:

• Dynamic—If your network includes a DHCP server for dynamic 
allocation of IP addresses, choose this option if you want DHCP to 
assign an IP address and subnet mask to the IP camera. Depending on 
your router, the default gateway, primary DNS server, and secondary 
DNS server may also be assigned. The DHCP server must be configured 
to allocate static IP addresses based on MAC addresses so that the 
camera always receives the same address. 

• Static—Choose this option if you want to manually enter an IP address, 
subnet mask, default gateway, and DNS server IP addresses for the 
camera.

IP Address If you configured the camera for a static IP address, enter that address.

Subnet Mask If you configured the camera for a static IP address, enter the subnet mask 
for the IP camera.

Gateway Address If you configured the IP camera for a static IP address, enter the gateway for 
the camera.

Primary DNS Optional. Enter the IP address of the primary DNS server that is used in your 
network. Typically, your ISP provides this address.

Secondary DNS Optional. Enter the IP address of a secondary (backup) DNS server to use if 
the primary DNS server is unavailable.

Network Transmission Unit Area

MTU Maximum transmission unit size in bytes for packets that the network 
transmits. We recommend that you use the default value of 1500 unless there 
are special requirements for your network. If you experience operational 
issues after changing this value, set this value back to 1500.

If you change this value, restart the camera after saving the change.

Valid values are 600 through 1500. The value 1500.
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Configuring Time Options

The Cisco IP Camera Setup Software provides options for setting and maintaining the time of a camera. 
You configure these options on the Time tab.

To configure time options, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera for which you want configure time options.

Step 2 Take either of these actions:

• Choose Actions > Settings & Maintenance > Set Date & Time.

The Time tab displays.

• Click the Settings & Maintenance button  and then choose the Time tab.

Step 3 Review or update the options in the Time tab.

Table 3-4 describes the options on this tab.

If you make updates on this tab, click the Save button that appears at the bottom of the tab to save your 
changes.

Table 3-4 Time Tab

Option Description

Set Time Mode Area

Use NTP Server to 
Update Time

Click this radio button if you want the camera to obtain its time from a 
Network Time Protocol (NTP) server.

If you check this check box, the camera contacts the designated NTP server 
every 64 seconds and synchronizes its internal clock with the time of that 
server.

Manually Configure 
Time

Click this radio button if you want to set the time for the camera manually.

NTP Server Settings Area

Note These options do not apply if you choose the Manually Configure Time option.

Primary NTP Server If you configured the camera to obtain its time from an NTP server, identify 
the primary NTP server by choosing IP Address or Hostname from the 
drop-down list and entering the IP address or host name in the corresponding 
field.

Primary NTP Server 
Port

If you configured the camera to obtain its time from an NTP server, enter the 
primary NTP server port number.

Valid values are 123 and 1024 through 65535. The default port is 123.

Secondary NTP Server If you configured the IP camera to obtain its time from an NTP server, 
identify the secondary NTP server by choosing IP Address or Hostname 
from the drop-down list and entering the IP address or host name in the 
corresponding field.
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Configuring Discovery Options

The Cisco IP Camera Setup Software provides options for configuring the camera to work with Bonjour 
and to send discovery messages to a Cisco Video Server Media Server (VSMS). You configure these 
options on the Discovery tab.

Secondary NTP Server 
Port

If you configured the IP camera to obtain its time from an NTP server, enter 
the optional secondary NTP server port number.

Valid values are 123 and 1024 through 65535. The default port is 123.

Local Time Area

Note These options do not apply if you choose the Use NTP Server to Update Time option.

Local Date Enter a date for the camera.

Local Time Enter a time for the camera.

Clone PC Time button Click this button to update the camera date and time with the date and time 
of the PC that you are using.

Time Zone and Daylight Saving Area

Time Zone Choose the time zone in which the camera is located.

The time that appears when you view video from this camera reflects this 
time zone.

Adjust for Daylight 
Saving Time

Check this check box if you want the time of the camera to adjust 
automatically for daylight saving time.

Edit Default Daylight 
Saving Configuration 
for Time Zone

Check this check box if you want the daylight saving time adjustment of the 
IP camera to be different than the default adjustment for the selected time 
zone.

Time Offset If you choose to edit default daylight saving configuration, enter the number 
of minutes that the time of the camera adjusts when daylight saving time 
starts.

The camera automatically adjusts its time back by this number of minutes 
when daylight saving time ends.

Start Date If you choose to edit default daylight saving configuration, choose the day, 
seek, and month on which daylight saving time begins. A the Start Time on 
this day, the time of the camera adjusts by the value in the Time Offset field.

Start Time If you choose to edit default daylight saving configuration, enter the hour (in 
24 hour format) and minute at which daylight saving time begins. At time on 
the Start Date, the time of the camera adjusts by the value in the Time Offset 
field.

End Date If you choose to edit default daylight saving configuration, choose the day, 
seek, and month on which daylight saving time ends. A the End Time on this 
day, the time of the camera adjusts to the non-daylight saving time.

End Time If you choose to edit default daylight saving configuration, enter the hour (in 
24 hour format) and minute at which daylight saving time ends. At time on 
the Start Date, the time of the camera adjusts to the non-daylight saving time.

Table 3-4 Time Tab (continued)

Option Description
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To configure discovery options, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera for which you want configure discovery options.

Step 2 Take either of these actions:

• Choose Actions > Settings & Maintenance > Discovery.

The Discovery tab displays.

• Click the Settings & Maintenance button  and then choose the Discovery tab.

Step 3 Review or update the options in the Discovery tab.

Table 3-5 describes the options on this tab.

If you make updates on this tab, click the Save button that appears at the bottom of the tab to save your 
changes.

Restoring, Resetting, Rebooting, and Managing Logs

The Cisco IP Camera Setup Software provides options for performing the following operations for a 
camera:

• Restore—Resets all camera settings to their factory default values.

This action has the same effect as pressing and holding the Reset button on the camera for at least 
15 seconds. After you perform this procedure, perform an initial set up of the camera as described 
in the “Initialization” section on page 3-20.

• Reset—Reset all IP camera settings except the static IP address, gateway IP address, and log in 
credentials (user name and password) to their factory default values.

• Reboot—Reboots the firmware on the camera.

This action has the same effect as pressing and immediately releasing the Reset button on the 
camera, or powering the camera down and then powering it up.

Table 3-5 Discovery Tab Options

Option Description

Bonjour Area

Enable Bonjour Check this check box if Bonjour is enabled in your network and you want the 
camera to broadcast Bonjour discovery messages.

Cisco Video Surveillance Media Server (VSMS) Area

Enable Preferred Media 
Server List

Check this check box if you want the camera to send discovery messages to 
Cisco VSMS. 

Media Server IP address Enter the IP addresses of up to 4 Cisco VSMS servers, in order of preference, 
to which the camera sends discovery messages.

The camera sends messages to the servers in this list in the order that they 
appear until a server responds and the camera is registered.
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• Export log—Saves current log information from the camera in a .tar.gz file.

• Clear log—Deletes log information from the camera

To restore, reset, or reboot a camera, or to manage its logs, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera that you want to restore, reset, or reboot, or whose logs you 
want to manage.

Step 2 Take either of these actions:

• Choose Actions > Settings & Maintenance > Maintenance.

The Maintenance tab displays.

• Click the Settings & Maintenance button  and then choose the Maintenance tab.

Step 3 Take the desired action:

• Restore the camera—Click the Restore button. To continue, click OK in the confirmation pop-up 
window, or click Cancel if you do not want to perform the restore.

• Reset the camera—Click the Reset button. To continue, click OK in the confirmation pop-up 
window, or click Cancel if you do not want to perform the reset.

• Reboot the camera—Click the Reboot button. To continue, click OK in the confirmation pop-up 
window, or click Cancel if you do not want to perform the reboot.

• Export log information from the camera—Click the Export Logs from Camera button. To 
continue, click OK in the confirmation pop-up window, or click Cancel if you do not want to 
perform the export. Use the window that appears to save the file in the location of your choice. 
Depending on the size of the logs, it can take some time for this window to appear.

• Clear log information from the camera—Click the Clear button. In the dialog box that indicates that 
the operation was successful, click OK.

Configuring Overlay Information

The Cisco IP Camera Setup Software provides options for configuring a date and time stamp and text 
that can appear as overlays on the video image that streams from a camera. You configure these options 
on the Video Overlay tab.

To configure video overlay options, follow these steps:

Procedure

Step 1 In the Added Cameras list, click the camera for which you want configure video overlay options.

Step 2 Take either of these actions:

• Choose Actions > Settings & Maintenance > Video Overlay.

The Video Overlay tab displays.

• Click the Settings & Maintenance button  and then choose the Video Overlay tab.

Step 3 Review or update the options in the Video Overlay tab.
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Table 3-6 describes the options on this tab.

If you make updates on this tab, click the Save button that appears at the bottom of the tab to save your 
changes.

Performing a Firmware Upgrade
The Cisco IP Camera Setup Software lets you upgrade the firmware on any camera, or on any group of 
cameras in the same series, that has been added to the software.

Before you upgrade firmware, download the firmware file to the PC from which you are running the 
Cisco IP Camera Setup Software and unzip the file if it is zipped. To download firmware, go to this web 
page:

http://www.cisco.com/en/US/products/ps6918/Products_Sub_Category_Home.html

After you upgrade firmware on a camera, the camera restarts automatically. It retains all configuration 
information.

Table 3-6 Video Overlay Tab

Option Description

Overlay Placement Choose whether the text overlay appears at the Top of Image or Bottom of 
Image.

If you configure a placement that overlaps a privacy region, the part of the 
text that overlaps the privacy region does not appear on the video image.

Enable date/time 
display

Check this check box to display the time from the internal clock of the IP 
camera as an overlay on the video image from the IP camera.

Date/Time Alignment in 
Overlay

Appears if you enable date/time display. Choose whether the Date/Time is 
aligned to the Left, Center, or Right.

If you configure a placement that overlaps a privacy region, the part of the 
text that overlaps the privacy region does not appear on the video image.

Enable text display Check this check box to display the text that you enter in the Display Text 
field as an overlay on the video image from the IP camera.

This option can be useful for identifying this IP camera in an installation 
with several IP cameras.

Text Alignment in 
Overlay

Appears if you enable text display. Choose whether the text is aligned to the 
Left, Center, or Right.

If you configure a placement that overlaps a privacy region, the part of the 
text that overlaps the privacy region does not appear on the video image.

Text Format Appears if you enable text display. Specifies the text format to use for the 
text overlay. Currently, English (ASCII) is the only available text format.

Display Text Appears if you enable text display. If you check the Enable Text Display 
check box, the text that you enter in this field appears as an overlay on the 
video image from the IP camera.

The text can contain up to 26 characters, which can include letters, numbers, 
spaces, and these characters: ! $ % ( ) + , - . / : = @ ^ _ ` { } ~
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To upgrade firmware, follow these steps:

Procedure

Step 1 Choose Actions > Firmware Upgrade or click the Firmware Upgrade button .

The Firmware Upgrade tab displays.

Step 2 Click the Browse button to the right of the Firmware Upgrade field, and then use the window that 
displays to navigate to and select the firmware file to install.

Step 3 From the Camera Model drop-down list, choose the IP camera series of the camera or cameras on which 
you want to update the firmware.

Cameras in the series that you choose and that have been added to Cisco IP Camera Setup Software 
appear in the camera list in the middle of the Firmware Upgrade tab. You can upgrade firmware one or 
more cameras that appear in this list.

Step 4 (Optional) To find in the camera list a camera or cameras whose name, model, IP address, MAC address, 
or firmware versions contains a specific non case-sensitive character string, enter the string in the Search 
field.

The camera list updates to display only cameras that match the search criteria as you type.

To clear the Search field, click the clear button  in this field.

Step 5 In the camera list, check the check box in the Select field that corresponds to each camera that you want 
to upgrade.

Step 6 Click the Upgrade button near the bottom of the Firmware Upgrade tab.

Step 7 In the Notice dialog box that provides additional information about the upgrade, click Yes.

The firmware upgrade process executes. This process can take some time. The Upgrade Status field in 
the camera list displays the status of the upgrade process. When the upgrade is complete on a camera, 
the Status field for the camera displays “Firmware Upgrade Done” and the camera restarts.

Managing Users
The Cisco IP Camera Setup Software provides options for adding and deleting users, and for changing 
user information. A user is someone who is assigned a user name, password, and privilege level and can 
log in to a camera.

A camera can have up to five users. One user must be the admin user, which cannot be deleted.

You manage users by using the Users tab.

The following sections describe how to manage users:

• Adding Users, page 3-16

• Changing User Information, page 3-17

• Deleting a User, page 3-18

Adding Users

A camera can have up to five users, including the admin user.
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To add users who can log in to a camera, follow these steps:

Step 1 In the Added Cameras list, click the camera for which you want add users.

Step 2 Choose Actions > Users or click the Manage Users button .

The Users tab displays.

Step 3 For each user that you want to add, take these actions in a User # row.

a. In the User Name field, Enter a unique name for the user.

The user name is case sensitive and can include up to 32 letters, numbers, and special characters, 
but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~

b. In the Password field, Enter a password for the user.

The password is case sensitive and must contain from 8 to 32 characters, which can be letters, 
numbers, and special characters, but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~

c. In the Confirm Password field, re-enter the password for the user.

d. From the Privilege Level drop-down list, choose one of these options for the privilege level of the 
user:

– Administrator—Can access all IP camera windows, features, and functions.

– Viewer—Can access the Camera Video & Control window with limited controls, and can access 
the Refresh, Logout, About, and Help links from that window.

e. Click the Add button.

If the user is not added, look at the message at the bottom of the Users tab for information.

Changing User Information

You can change the password for any camera user, and you can change the user name and privilege level 
for any camera user except the admin user.

You cannot change information for a camera user who is logged in to the camera.

To change information for a camera user, follow these steps:

Step 1 In the Added Cameras list, click the camera for which you want add users.

Step 2 Choose Actions > Users or click the Manage Users button .

The Users tab displays.

Step 3 For the user whose information you want to change, take these actions in a User # row as needed.

a. In the User Name field, Enter a new unique name for the user.

The user name is case sensitive and can include up to 32 letters, numbers, and special characters, 
but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~

You cannot change the user name for the admin user.

b. In the Password field, Enter a new password for the user.

The password is case sensitive and must contain from 8 to 32 characters, which can be letters, 
numbers, and special characters, but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~
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c. In the Confirm Password field, re-enter the password for the user.

d. From the Privilege Level drop-down list, choose one of these options for the privilege level of the 
user:

– Administrator—Can access all IP camera windows, features, and functions.

– Viewer—Can access the Camera Video & Control window with limited controls, and can access 
the Refresh, Logout, About, and Help links from that window.

You cannot change the privilege level for the admin user.

e. Click the Change button.

If the user information is not changed, look at the message at the bottom of the Users tab for information.

Deleting a User

You can delete any camera user except the admin user. When you delete a user, that user can no longer 
log in to the camera

You cannot delete a user who is logged in to the camera.

To delete a camera user, follow these steps:

Step 1 In the Added Cameras list, click the camera for which you want add users.

Step 2 Choose Actions > Users or click the Manage Users button .

The Users tab displays.

Step 3 Click the Delete button in the User # row for the user who you want to delete.

Importing and Exporting Camera Configuration 
Information

The Cisco IP Camera Setup Software provides options for importing and exporting camera configuration 
information. These operations are useful if you want to create a backup of configuration information 
from a camera or copy configuration settings from one camera to another.

The following sections describe these operations:

• Importing Configuration Information, page 3-18

• Exporting Configuration Information, page 3-20

Importing Configuration Information

Importing configuration lets you import to one or more cameras a configuration file that you exported 
from another camera. or to restore configuration information to a camera. A configuration file includes 
all camera settings.
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Importing and Exporting Camera Configuration Information
Each camera to which you import a configuration file must appear in the Added Camera list. If you 
import a configuration file to multiple cameras at the same time, the cameras must be the same model 
series.

If you import a configuration file from another IP camera that is active in your network, configure each 
camera to which you import the file with a name, description, and unique IP address (if not obtained 
through DHCP). To configure the camera name or description, see the “Viewing and Configuring Basic 
Setup Options” section on page 3-8. To configure the IP address, see the “Configuring IP Addressing” 
section on page 3-9.

A configuration file that you import includes the passwords that are configured for the administrator and 
for users. If you change any passwords after saving the configuration file, be aware that importing the 
file overwrites the new passwords with the saved ones.

You import configuration information by using the Import Configuration tab.

To import to one or more cameras a configuration file that you exported from another camera, follow 
these steps:

Step 1 Choose Actions > Camera Configuration > Import Configuration or click the Import/Export 
Configuration button .

The Import Configuration tab displays.

Step 2 From the Camera Model drop-down list, choose the model series of the camera or cameras to which to 
import a configuration file.

A list of cameras that have been added to the Cisco IP Camera Setup Software and to which you can 
import a configuration file in one operation appears. This list provides the following information for each 
camera:

• Camera name

• Camera model

• IP address

• Mac address

• Firmware version

• Import status

You can click any column title repeatedly to display the list of cameras in ascending or descending 
alphanumeric order by the information in that column. An up arrow  in a column indicates that the 
camera list is displayed in ascending alphanumeric order by that column, and a down arrow  indicates 
that the camera list is displayed in descending order alphanumeric order by that column.0

You can display in the cameras list only discovered cameras that include a designated string of characters 
in any camera information column. To do so, enter that string in the Search field. The list of discovered 
cameras updates as you enter characters. To clear the Search field and display all cameras that match the 
selected camera model, click the Clear Search button , which appears when at least one character is 
in the Search field.

You can drag the border of a column heading to resize the column width.

Step 3 In the list of cameras, check the check box for each camera to which you want to import the configuration 
file.

You can use the Select / Deselect All check box to quickly check or uncheck the check boxes for all 
cameras. If this check box is unchecked, check it to check the check boxes for all cameras in the camera 
list. If it is checked, check it to uncheck the check boxes for all cameras in the camera list.
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Step 4 Click the Choose File button that appears near the bottom of the Import Configuration tab and use the 
window that displays to navigate to and select the configuration file to import.

The configuration file name appears in the Import Configuration from Camera field.

Step 5 Click the Import button, which appears near the bottom of the Import Configuration tab.

After you upload a configuration file to a camera, the camera restarts automatically. When it comes back 
up, it has the new configuration.

Exporting Configuration Information

You can export configuration information from a camera. This process saves the configuration 
information of that camera to a binary file. You can then import this file to other cameras of the same 
model series to update those cameras with the configuration information in the file. You also can use the 
file as a backup so that you can restore configuration information to a camera if needed.

You export information by using the Export Configuration tab.

To export configuration information from a camera to a configuration file, follow these steps:

Step 1 In the Added Cameras list, click the camera from which you want to export configuration information.

Step 2 Take either of these actions:

• Choose Actions > Camera Configuration > Export Configuration,.

The Export Configuration tab displays.

• Click the Import/Export Configuration button  and then choose the Export Configuration 
tab.

Step 3 (Optional) Check the Exclude Network Basic and IP Addressing Setting check box if you do not want 
the configuration file to contain network basic configuration information and the IP address of the 
camera.

Step 4 Click the Export button to save the current IP camera configuration information to a binary file.

Initialization
After you install a camera, or after you perform a restore procedure, you should make initial 
configuration settings. These settings include administrator and root passwords, and whether the camera 
can be accessed through an HTTP connection in addition to the default HTTPS (HTTP secure) 
connection.

The following sections describe how to make initial configuration setting for cameras:

• Making Initial Configuration Settings for Cameras other than 8000 Series Models, page 3-21

• Making Initial Configuration Settings for 8000 Series Camera Models, page 3-22
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Making Initial Configuration Settings for Cameras other than 8000 Series 
Models

By default, when the IP camera powers on, it attempts to obtain an IP address from a DHCP server in 
your network. If the camera cannot obtain an IP address through DCHP within 90 seconds, it uses a 
default IP address of 192.168.0.100. The default login credentials (Username/Password) are 
admin/admin.

You can add the camera to the Cisco IP Camera Setup Software by using these login credentials.

To make initial configuration settings for a camera, perform the following steps. You can change these 
configuration settings in the future, if needed.

Step 1 In the Added Cameras list, click the camera for which you want to make initial configuration settings.

The Initialization page displays with options for configuring administrative account log in credentials 
and access protocols.

Step 2 In the Initialization page, take these actions:

a. In the Password and Confirm Password fields of the HTTP(S) row in the Administrative Accounts 
area, enter a password for the camera admin user.

The password is case sensitive and must contain at least eight characters, which can be letters, 
numbers, and special characters, but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~.

b. In the Password and Confirm Password fields of the SSH row in the Administrative Accounts area, 
enter a password for the camera root user.

The password is case sensitive and must contain at least eight characters, which can be letters, 
numbers, and special characters, but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~.

c. In the Access Protocols area, check the Enable HTTP check box if you want to allow HTTP 
connections to the camera.

If you check this check box, in the HTTP Port field, enter the port that is used for HTTP connections 
to the camera. You can enter a value of 80 (default) or a value from 1024 through 32767.

d. In the Access Protocols area, check the Enable HTTPS check box if you want to allow HTTPS 
connections to the camera.

If you check this check box, in the HTTPS Port field, enter the port that is used for HTTPS 
connections to the camera. You can enter a value of 443 (default) or a value from 1024 through 
65535.

e. In the Access Protocols area, check the Enable SSH check box if you want to allow SSH 
connections to the camera.

If you check this check box, in the SSH Port field, enter the port that is used for SSH connections 
to the camera. You can enter a value of 22 (default) or a value from 1024 through 65535.

f. Click the Save button.

The initial configuration process executes. The Initialization Status field in the camera list displays the 
status of the configuration process.
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Making Initial Configuration Settings for 8000 Series Camera Models

By default, when the IP camera powers on, it attempts to obtain an IP address from a DHCP server in 
your network. If the camera cannot obtain an IP address through DCHP, an IP address is assigned using 
the Link-Local address scheme. The camera acquires an IP address by inserting part of its MAC address 
into the 169.254.x.x IP address. To do so, the camera converts the hex digits of the MAC address to 
decimal values and then applies them to create an IP address in the following format:

169.254.MAC:9-10.MAC:11-12

where MAC:9-10 are the 9th and 10th digits in the MAC address, and MAC:11-12 are the 11th and 12th 
digits.

For example, using this method, camera with a MAC address of 00-11-22-33-44-55 acquires an IP 
address of 169.254.68.85, given that hex 44 = 68 decimal and hex 55 = 85 decimal.

The default login credentials (Username/Password) are admin/admin. You can add the camera to the 
Cisco IP Camera Setup Software by using these login credentials.

To make initial configuration settings, perform the following steps. You can change these configuration 
settings in the future, if needed.

Step 1 In the Added Cameras list, click the camera for which you want to make initial configuration settings.

The Initialization paged displays with options for configuring administrative account log in credentials 
and access protocols.

Step 2 In the Initialization page, take these actions:

a. In the Password and Confirm Password fields of the HTTP(S) row in the Administrative Accounts 
area, enter a password for the camera root user.

The password is case sensitive and must contain at least eight characters, which can be letters, 
numbers, and special characters, but no spaces. Special characters are: ! $ ( ) - . @ ^ _ ` { } ~.

b. In the Access Protocols area, check the Enable HTTPS check box if you want to allow HTTPS 
connections to the camera.

If you check this check box, in the HTTPS Port field, enter the port that is used for HTTPS 
connections to the camera. You can enter a value of 443 (default) or a value from 1024 through 
65535.

c. In the Access Protocols area, check the Enable SSH check box if you want to allow SSH 
connections to the camera.

If you check this check box, in the SSH Port field, enter the port that is used for SSH connections 
to the camera. You can enter a value of 22 (default) or a value from 1024 through 65535.

Click the Save button.

The initial configuration process executes. The Initialization Status field in the camera list displays the 
status of the configuration process.
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