
 

Preface

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This section explains the objectives, intended audience, and organization of this publication and 
describes the conventions that convey instructions and other information. 

This section provides the following information:

• Revision History

• Document Objectives

• Audience

• Document Organization

• Related Documentation

• Document Conventions

• Obtaining Optical Networking Information

• Obtaining Documentation, Obtaining Support, and Security Guidelines
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Revision History

Date Notes

March 2011 • Updated the description of the rxTotalPkts variable in the chapter, 
Provision Transponder and Muxponder Cards.

• Updated the table “ADM-10G Gigabit Ethernet Thresholds” in the chapter 
“Provision Transponder and Muxponder Cards”.

• Added a note in the sections “Perform the 80-Channel n-degree ROADM 
Node Acceptance Tests”, “Set the 40-WXC-C OCHNC Parameters”, 
“Perform the Native Mesh Node Acceptance Test”, and “Perform the Node 
Upgrade Acceptance Test”.

April 2011 • Updated the card mode options for the 40G-MXP-C card in the chapter, 
Provision Transponder and Muxponder Cards.

• Added DLP-G689 to the chapter, Create Circuits and Provisionable 
Patchcords.

• Updated the section “NTP-G197 Provision the OTU2_XP Card Line 
Settings, PM Parameters, and Thresholds” in the chapter “Provision 
Transponder and Muxponder Cards”.

• Updated the purpose in "NTP-G151 Create, Delete, and Manage Optical 
Channel Client Connections" and added notes to "DLP-G346 Provision 
Optical Channel Client Connections" and "DLP-G105 Provision Optical 
Channel Network Connections" in the chapter, "Create Circuits and 
Provisionable Patchcords".

May 2011 • Updated the note in “DLP-G266 Modify Backplane Port IP Settings in 
Security Mode” in the chapter, “Manage the Node” and “DLP-G56 
Provision IP Settings” in the chapter, “Turn Up a Node”.

• Updated step 5 in the procedure “Remove Permanently or Remove and 
Replace DWDM Cards” of the chapter, “Upgrade, Add, and Remove Cards 
and Nodes”.

July 2011 • Added Framing and CRC Encap entries to table in “DLP-G469 Provision 
the ADM-10G Card Ethernet Settings”.

• Updated “NTP-G54 Provision and Verify a DWDM Network” to 
generalize the steps.
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August 2011 • Updated the table “OTU2_XP Line Settings” in the chapter “Provision 
Transponder and Muxponder Cards”.

• Updated the table “FC Variables of the 40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C Cards” in the chapter “Provision Transponder and 
Muxponder Cards”.

• Updated “DLP-G629 Create a MEP Using CTC” in the chapter “Provision 
Transponder and Muxponder Cards”.

• Added the section “NTP-G261 Modify ANS Parameters in a Node when 
Ports are in IS State” in the chapter “Upgrade, Add, and Remove Cards and 
Nodes”.

• Updated the section “DLP-G681 Modify an ANS Parameter” in the chapter 
“Turn Up a Node”.

September 2011 • Updated a note in “NTP-G198 Create 1+1 Protection for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards” in the chapter “Provision 
Transponder and Muxponder Cards”.

• Updated the “NTP-G78 View Side Power Monitoring” procedure.

October 2011 • Updated the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE QinQ Settings”, “DLP-G470 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Class of Service (CoS) Settings”, “DLP-G380 
Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet 
Settings”, and “DLP-G460 Enable MAC Address Learning on SVLANs 
for GE_XPE or 10GE_XPE Cards” procedures in the chapter "Provision 
Transponder and Muxponder Cards".

• Updated the MPLS Inner Label and MPLS Outer Label range values in the 
table "GE_XPE Card PDH Ethernet Settings " in the chapter "Provision 
Transponder and Muxponder Cards".

• Updated the “DLP-G471 Create a SVLAN or CVLAN Profile” in the 
chapter "Provision Transponder and Muxponder Cards".

• Updated information related to IB_5G in the chapter “Provision 
Transponder and Muxponder Cards”.

• Updated the section “DLP-G281 Configure the Node for RADIUS 
Authentication” in the chapter “Manage the Node”.

December 2011 • Updated the procedure “DLP-G76 Provision DCC/GCC Terminations” in 
the chapter “Create Circuits and Provisionable Patchcords”.

• Updated the following procedures in the chapter “Manage the Node”:

– NTP-G85 Modify or Delete OSC Terminations, DCC/GCC 
Terminations, and Provisionable Patchcords

– DLP-G184 Change a DCC/GCC Termination

– DLP-G185 Delete a DCC/GCC Termination

January 2012 Updated the section “DLP-G645 Create a Segment Using CTC” in the chapter 
“Provision Transponder and Muxponder Cards”.

Date Notes
lxxi
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Preface
February 2012 • Updated the procedure “DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode” in the chapter “Provision 
Transponder and Muxponder Cards”.

• Updated the Mode parameter in the table “ADM-10G Card Ethernet 
Settings” in the chapter “Provision Transponder and Muxponder Cards”.

• Updated the procedure “DLP-G278 Provision the Optical Line Rate” in the 
chapter “Provision Transponder and Muxponder Cards”.

March 2012 • Updated the bandwidth parameter in the procedure, “DLP-G383 Provision 
the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Quality of Service 
Settings”.

• Updated the procedure, “NTP-G129 Add a DWDM Node”, in the chapter 
“Provision Transponder and Muxponder Cards”.

• Added a note in the procedure “NTP-G242 Create an Internal Patchcord 
Manually” in the chapter “Turn Up a Node”.

April 2012 • Added a note in the procedure “DLP-G368 Change the 10G Multirate 
Transponder Trunk Wavelength Settings” in the chapter “Provision 
Transponder and Muxponder Cards”.

• Added a new procedure "DLP-G713 Provision Administrative VLAN for 
Ports in a REP Segment Using CTC" and updated "DLP-G384 Provision 
the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings" in the 
chapter, "Provision Transponder and Muxponder Cards".

May 2012 • Added a note in the procedure “DLP-G507 Enable a Different GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card as the Master Card” in the 
chapter “Provision Transponder and Muxponder Cards”.

• Updated the “Set Up SNMP” procedure in the chapter “Turn Up a Node”.

July 2012 • Document Part Number revisioned to 78-19694-02 and a full length 
book-PDF was generated.

• Updated the table “Gigabit Ethernet RMON Variables” in the chapter 
“Provision Transponder and Muxponder Cards”.

• Updated the task “NTP-G130 Remove a DWDM Node” in the chapter 
“Upgrade, Add, and Remove Cards and Nodes”.

September 2012 • Added the “NTP-G333 Add an ADM-10G Card to an Existing Topology” 
in the chapter “Provision Transponder and Muxponder Cards”.

• Updated the procedures “NTP-G60 Create and Delete Overhead Circuits” 
and “DLP-G76 Provision DCC/GCC Terminations” in the chapter “Create 
Optical Channel Circuits and Provisionable Patchcords”.

• Updated the procedure “NTP-G38 Provision OSC Terminations” in the 
chapter “Turn Up a Node”.

October 2012 • Added a note to “DLP -G264 Enable Node Security Mode” in the chapter, 
Turn Up a Node.

Date Notes
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November 2012 In the chapter “Maintaining the ONS 15454 (ANSI and ETSI), ONS 15454 M2 
and ONS 15454 M6 Shelf”, updated the procedures:

• NTP-G114 Inspect and Replace the Air Filter

• NTP-G274 Replace the Air Filter of the ONS 15454 M2 Shelf Assembly

• NTP-G262 Replace the Air Filter of the ONS 15454 M6 Shelf Assembly

• NTP-G263 Replace the Air Filter of the AC Power Module in the ONS 
15454 M6 Shelf Assembly

December 2012 • Updated “NTP-G244 Perform the Four Degree ROADM Node with 
40-SMR-2-C Cards Acceptance Test” in the chapter, “Perform Node 
Acceptance Tests”

January 2013 • Updated the procedure “DLP-G351 Delete a Card in CTC” in the chapter, 
“Turn Up a Node”.

February 2013 • Updated the procedures “G245 Create an Automatically Routed VCAT 
Circuit” and “NTP-G246 Create a Manually Routed VCAT Circuit” in the 
chapter “Create Circuits and Provisionable Patchcords”.

March 2013 • Updated step 6 in the task, "DLP-G381 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Layer 2 Protection Settings" in the chapter, 
“Provision Transponder and Muxponder Cards”.

• Updated step 3 in the task, "DLP-G95 Set Up External or Line Timing" in 
the chapter, “Turn Up a Network”.

• Added a note to the procedure, “NTP-G38 Provision OSC Terminations” 
in the chapter, “Turn Up a Node”.

April 2013 • Updated step 4 in the procedure, "DLP-G713 Provision Administrative 
VLAN for Ports in a REP Segment Using CTC" in the chapter, “Provision 
Transponder and Muxponder Cards”.

May 2013 • Updated the "NTP-G38 Provision OSC Terminations" procedure in the 
chapter, "Turn Up a Node" and the "DLP-G605 Provision PPM and Port 
for the TNC Card" procedure in the chapter, "Install the Control Cards".

• Modified a note in the procedure, "NTP-G104 Restore the Database" in the 
chapter, "Maintain the Node".

• Added the procedure, “NTP-G341 Set Up Secure Access to the ONS 
15454 TL1” in the chapter, “Turn Up a Node”.

June 2013 Added a footnote to the table, "MXP_MR_10DME_C or 
MXP_MR_10DME_L Ethernet Variables" in the chapter, "Provision 
Transponder and Muxponder Cards".

September 2013 Updated "DLP-G604 Install the TNC or TSC Card" in the chapter, "Install the 
Control Cards".

October 2014 Added “DLP-G771 Changing the WXC Line Thresholds for the 80-WXC-C 
Card.” in the chapter, “Change DWDM Card Settings”.

Date Notes
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Document Objectives
This document explains installation, turn up, provisioning, and maintenance for Cisco ONS 15454, 
Cisco ONS M2, and Cisco ONS M6 systems. Use this document in conjunction with the appropriate 
publications listed in the Related Documentation section.

Audience
To use this publication, you should be familiar with Cisco or equivalent optical transmission hardware 
and cabling, telecommunications hardware and cabling, electronic circuitry and wiring practices, and 
preferably have experience as a telecommunications technician

Document Organization
Table 1 Cisco ONS 15454 Procedure Guide Chapters

Title Summary

Cisco ONS Documentation Roadmap for 
Releases 9.2.1 and 9.2.2

Provides a link to quickly access publications of 
Cisco ONS Releases 9.2.1 and 9.2.2.

Chapter 1, “Install the Cisco ONS 15454, ONS 
15454 M2, and ONS 15454 M6 Shelf”

Explains how to install the Cisco ONS 15454 
ETSI, Cisco ONS 15454 ANSI, Cisco ONS 15454 
M2, and Cisco ONS 15454 M6 shelf assemblies.

Chapter 2, “Install the Control Cards” Explains how to install the control cards needed for 
the Cisco ONS 15454, Cisco ONS 15454 M2, and 
Cisco ONS 15454 M6 shelf assemblies.

Chapter 3, “Connect the PC and Log into the 
GUI”

Explains how to connect Windows PCs and Solaris 
workstations to the Cisco ONS 15454 and how to 
log into Cisco Transport Controller (CTC) 
software.

Chapter 4, “Turn Up a Node” Explains how to provision a single 
Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node and turn it up for 
service.

Chapter 5, “Perform Node Acceptance Tests” Provides test procedures to verify that installed 
cards are operating correctly in a 
Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node.

Chapter 6, “Provision Transponder and 
Muxponder Cards”

Explains how to provision transponder (TXP), 
muxponder (MXP), Xponder (GE_XP, 10GE_XP, 
GE_XPE and 10GE_XPE), and ADM-10G cards.

Chapter 7, “Turn Up a Network” Explains how to turn up and test a 
Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) network.
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Related Documentation
Use the Cisco ONS 15454 DWDM Procedure Guide in conjunction with the following referenced 
Release 9.2.1 and Release 9.2.2 publications:

• Cisco ONS 15454 DWDM Reference Manual

• Cisco ONS 15454 DWDM Troubleshooting Guide

• Cisco ONS 15454 Hardware Installation Guide

• Cisco ONS SONET TL1 Command Guide

• Cisco ONS SONET TL1 Reference Guide

Chapter 8, “Create Circuits and Provisionable 
Patchcords”

Explains how to create Cisco ONS 15454 dense 
wavelength division multiplexing (DWDM) 
optical channel client connections (OCHCCs), 
optical channel network connections (OCHNCs), 
and optical trail circuits.

Chapter 9, “Monitor Performance” Explains how to enable and view performance 
monitoring (PM) statistics for the 
Cisco ONS 15454.

Chapter 10, “Manage Alarms” Contains the procedures for viewing and managing 
the alarms and conditions on a Cisco ONS 15454.

Chapter 11, “Manage the Node” Explains how to modify node provisioning for the 
Cisco ONS 15454 and perform common 
management tasks such as monitoring the dense 
wavelength division multiplexing (DWDM) 
automatic power control (APC) and span loss 
values.

Chapter 12, “Change DWDM Card Settings” Explains how to change line, performance 
monitoring (PM), and threshold settings on 
Cisco ONS 15454 DWDM cards. 

Chapter 13, “Upgrade, Add, and Remove Cards 
and Nodes”

Provides procedures for adding and removing 
dense wavelength division multiplexing (DWDM) 
cards and nodes. 

Chapter 14, “Maintain the Node” Provides procedures for maintaining the 
Cisco ONS 15454, including database backup and 
restoration, removing and replacing cards, viewing 
the ONS 15454 audit trail, and hardware 
maintenance procedures.

Appendix A, “CTC Information and Shortcuts” Describes the Cisco Transport Controller (CTC) 
views, menus options, tool options, shortcuts, and 
table display options. 

Appendix B, “Configuring GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards Using PCLI”

Describes how to provision GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards using Pseudo 
Command Line Interface (PCLI). 

Table 1 Cisco ONS 15454 Procedure Guide Chapters (continued)

Title Summary
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• Cisco ONS SONET TL1 Command Quick Reference Guide

• Cisco ONS 15454 SDH TL1 Command Guide

• Cisco ONS 15454 SDH TL1 Reference Guide

• Cisco ONS 15454 SDH TL1Command Quick Reference Guide

• Cisco Transport Planner DWDM Operations Guide

• Release Notes for Cisco ONS 15454, ONS 15454 M2, and ONS 15454 M6 DWDM, Release 9.2.1

• Release Notes for Cisco ONS 15454, ONS 15454 M2, and ONS 15454 M6 DWDM, Release 9.2.2

• Release Notes for Cisco ONS 15454 SONET and SDH, Release 9.2.1

For an update on End-of-Life and End-of-Sale notices, refer to 
http://cisco.com/en/US/products/hw/optical/ps2006/prod_eol_notices_list.html.

Document Conventions
This publication uses the following conventions:

Note Means reader take note. Notes contain helpful suggestions or references to material not covered in the 
document.

Caution Means reader be careful. In this situation, the user might do something that could result in equipment 
damage or loss of data.

Convention Application

boldface Commands and keywords in body text.

italic Command input that is supplied by the user.

[ ] Keywords or arguments that appear within square brackets are optional.

{ x | x | x } A choice of keywords (represented by x) appears in braces separated by 
vertical bars. The user must select one.

Ctrl The control key. For example, where Ctrl + D is written, hold down the 
Control key while pressing the D key.

screen font Examples of information displayed on the screen.

boldface screen font Examples of information that the user must enter.

< > Command parameters that must be replaced by module-specific codes.
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Warning IMPORTANT SAFETY INSTRUCTIONS

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. Use the statement number provided at the end of 
each warning to locate its translation in the translated safety warnings that accompanied this 
device. Statement 1071

SAVE THESE INSTRUCTIONS

Waarschuwing BELANGRIJKE VEILIGHEIDSINSTRUCTIES

Dit waarschuwingssymbool betekent gevaar. U verkeert in een situatie die lichamelijk letsel kan 
veroorzaken. Voordat u aan enige apparatuur gaat werken, dient u zich bewust te zijn van de bij 
elektrische schakelingen betrokken risico's en dient u op de hoogte te zijn van de standaard 
praktijken om ongelukken te voorkomen. Gebruik het nummer van de verklaring onderaan de 
waarschuwing als u een vertaling van de waarschuwing die bij het apparaat wordt geleverd, wilt 
raadplegen.

BEWAAR DEZE INSTRUCTIES

Varoitus TÄRKEITÄ TURVALLISUUSOHJEITA

Tämä varoitusmerkki merkitsee vaaraa. Tilanne voi aiheuttaa ruumiillisia vammoja. Ennen kuin 
käsittelet laitteistoa, huomioi sähköpiirien käsittelemiseen liittyvät riskit ja tutustu 
onnettomuuksien yleisiin ehkäisytapoihin. Turvallisuusvaroitusten käännökset löytyvät laitteen 
mukana toimitettujen käännettyjen turvallisuusvaroitusten joukosta varoitusten lopussa näkyvien 
lausuntonumeroiden avulla.

SÄILYTÄ NÄMÄ OHJEET

Attention IMPORTANTES INFORMATIONS DE SÉCURITÉ 

Ce symbole d'avertissement indique un danger. Vous vous trouvez dans une situation pouvant 
entraîner des blessures ou des dommages corporels. Avant de travailler sur un équipement, soyez 
conscient des dangers liés aux circuits électriques et familiarisez-vous avec les procédures 
couramment utilisées pour éviter les accidents. Pour prendre connaissance des traductions des 
avertissements figurant dans les consignes de sécurité traduites qui accompagnent cet appareil, 
référez-vous au numéro de l'instruction situé à la fin de chaque avertissement.

CONSERVEZ CES INFORMATIONS

Warnung WICHTIGE SICHERHEITSHINWEISE

Dieses Warnsymbol bedeutet Gefahr. Sie befinden sich in einer Situation, die zu Verletzungen führen 
kann. Machen Sie sich vor der Arbeit mit Geräten mit den Gefahren elektrischer Schaltungen und 
den üblichen Verfahren zur Vorbeugung vor Unfällen vertraut. Suchen Sie mit der am Ende jeder 
Warnung angegebenen Anweisungsnummer nach der jeweiligen Übersetzung in den übersetzten 
Sicherheitshinweisen, die zusammen mit diesem Gerät ausgeliefert wurden.

BEWAHREN SIE DIESE HINWEISE GUT AUF.
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Avvertenza IMPORTANTI ISTRUZIONI SULLA SICUREZZA 

Questo simbolo di avvertenza indica un pericolo. La situazione potrebbe causare infortuni alle 
persone. Prima di intervenire su qualsiasi apparecchiatura, occorre essere al corrente dei pericoli 
relativi ai circuiti elettrici e conoscere le procedure standard per la prevenzione di incidenti. 
Utilizzare il numero di istruzione presente alla fine di ciascuna avvertenza  per individuare le 
traduzioni delle avvertenze riportate in questo documento. 

CONSERVARE QUESTE ISTRUZIONI

Advarsel VIKTIGE SIKKERHETSINSTRUKSJONER

Dette advarselssymbolet betyr fare. Du er i en situasjon som kan føre til skade på person. Før du 
begynner å arbeide med noe av utstyret, må du være oppmerksom på farene forbundet med 
elektriske kretser, og kjenne til standardprosedyrer for å forhindre ulykker. Bruk nummeret i slutten 
av hver advarsel for å finne oversettelsen i de oversatte sikkerhetsadvarslene som fulgte med denne 
enheten.

TA VARE PÅ DISSE INSTRUKSJONENE

Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA 

Este símbolo de aviso significa perigo. Você está em uma situação que poderá ser causadora de 
lesões corporais. Antes de iniciar a utilização de qualquer equipamento, tenha conhecimento dos 
perigos envolvidos no manuseio de circuitos elétricos e familiarize-se com as práticas habituais de 
prevenção de acidentes. Utilize o número da instrução fornecido ao final de cada aviso para 
localizar sua tradução nos avisos de segurança traduzidos que acompanham este dispositivo.

GUARDE ESTAS INSTRUÇÕES 

¡Advertencia! INSTRUCCIONES IMPORTANTES DE SEGURIDAD

Este símbolo de aviso indica peligro. Existe riesgo para su integridad física. Antes de manipular 
cualquier equipo, considere los riesgos de la corriente eléctrica y familiarícese con los 
procedimientos estándar de prevención de accidentes. Al final de cada advertencia encontrará el 
número que le ayudará a encontrar el texto traducido en el apartado de traducciones que acompaña 
a este dispositivo. 

GUARDE ESTAS INSTRUCCIONES

Varning! VIKTIGA SÄKERHETSANVISNINGAR

Denna varningssignal signalerar fara. Du befinner dig i en situation som kan leda till personskada. 
Innan du utför arbete på någon utrustning måste du vara medveten om farorna med elkretsar och 
känna till vanliga förfaranden för att förebygga olyckor. Använd det nummer som finns i slutet av 
varje varning för att hitta dess översättning i de översatta säkerhetsvarningar som medföljer denna 
anordning.

SPARA DESSA ANVISNINGAR
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Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA

Este símbolo de aviso significa perigo. Você se encontra em uma situação em que há risco de lesões 
corporais. Antes de trabalhar com qualquer equipamento, esteja ciente dos riscos que envolvem os 
circuitos elétricos e familiarize-se com as práticas padrão de prevenção de acidentes. Use o 
número da declaração fornecido ao final de cada aviso para localizar sua tradução nos avisos de 
segurança traduzidos que acompanham o dispositivo.

GUARDE ESTAS INSTRUÇÕES

Advarsel VIGTIGE SIKKERHEDSANVISNINGER

Dette advarselssymbol betyder fare. Du befinder dig i en situation med risiko for 
legemesbeskadigelse. Før du begynder arbejde på udstyr, skal du være opmærksom på de 
involverede risici, der er ved elektriske kredsløb, og du skal sætte dig ind i standardprocedurer til 
undgåelse af ulykker. Brug erklæringsnummeret efter hver advarsel for at finde oversættelsen i de 
oversatte advarsler, der fulgte med denne enhed.

GEM DISSE ANVISNINGER
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Obtaining Documentation, Obtaining Support, and Security Guidelines
Obtaining Optical Networking Information
This section contains information that is specific to optical networking products. For information that 
pertains to all of Cisco, refer to the Obtaining Documentation, Obtaining Support, and Security 
Guidelines section.

Where to Find Safety and Warning Information
For safety and warning information, refer to the Cisco Optical Transport Products Safety and 
Compliance Information document that accompanied the product. This publication describes the 
international agency compliance and safety information for the Cisco ONS 15454 system. It also 
includes translations of the safety warnings that appear in the ONS 15454 system documentation.

Cisco Optical Networking Product Documentation CD-ROM
Optical networking-related documentation, including Cisco ONS 15xxx product documentation, is 
available in a CD-ROM package that ships with your product. The Optical Networking Product 
Documentation CD-ROM is updated periodically and may be more current than printed documentation.

Obtaining Documentation, Obtaining Support, and Security 
Guidelines

For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed 
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free 
service and Cisco currently supports RSS Version 2.0.
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Cisco ONS Documentation Roadmap for 
Releases 9.2.1 and 9.2.2

To quickly access publications of Cisco ONS Releases 9.2.1 and 9.2.2, see the 
Cisco ONS Documentation Roadmap for Releases 9.2.1 and 9.2.2.
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Cisco ONS 1545
78-19694-02
C H A P T E R 1

Install the Cisco ONS 15454, ONS 15454 M2, and 
ONS 15454 M6 Shelf

For information on installing the Cisco ONS 15454, ONS 15454 M2, and ONS 15454 M6 shelf, refer:

Cisco ONS 15454 Hardware Installation Guide.
1-1
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C H A P T E R 2

Install the Control Cards

This chapter explains how to install the control cards needed for the Cisco ONS 15454, Cisco ONS 
15454 M2, and Cisco ONS 15454 M6 platforms.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G15 Install the Common Control Cards, page 2-1—Complete this procedure to install the 
control cards needed for the ONS 15454 platform.

2. NTP-G313 Install and Configure the TNC or TSC Card, page 2-8—Complete this procedure to 
install the control cards needed for the ONS 15454 M2 and ONS 15454 M6 platforms.

NTP-G15 Install the Common Control Cards

Purpose This procedure describes how to install the control cards needed for the 
ONS 15454 platform.

Tools/Equipment Redundant TCC2/TCC2P/TCC3 cards on ONS 15454 shelf (required)

AIC-I card (optional)

MS-ISC-100T (optional; for multishelf node configurations)

Prerequisite Procedures “NTP-G7 Install the Power and Ground” in the Cisco ONS 15454 Hardware 
Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. For detailed 
instructions on how to wear the ESD wristband, refer to the Cisco ONS Electrostatic Discharge (ESD) 
and Grounding Guide.

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 (ONS 15454 only) Complete the “DLP-G33 Install the TCC2, TCC2P, or TCC3 Card” task on page 2-2.

Note If you install the wrong card in a slot, see the “NTP-G107 Remove Permanently or Remove and 
Replace DWDM Cards” procedure in the “Upgrade, Add and Remove Cards and Nodes” chapter 
of the Cisco ONS 15454 DWDM Procedure Guide.

Step 2 (ONS 15454 only) Complete the “DLP-G34 Install the AIC-I Card” task on page 2-6, if necessary.

Step 3 (ONS 15454 only) Complete the “DLP-G309 Install the MS-ISC-100T Card” task on page 2-7, if 
necessary.

Stop. You have completed this procedure.

DLP-G33 Install the TCC2, TCC2P, or TCC3 Card 

Caution Do not remove a TCC2/TCC2P/TCC3 card during the software transfer process, which is indicated by 
alternate flashing FAIL and ACT/STBY LEDs. Removing a TCC2/TCC2P/TCC3 during the software 
transfer process will corrupt the system memory. 

Purpose This task installs redundant TCC2/TCC2P/TCC3 cards. The first card you 
install in the ONS 15454  must be a TCC2/TCC2P/TCC3 card, and it must 
initialize before you install any cross-connect or traffic cards. 
Cross-connect cards are only required in hybrid nodes.

Tools/Equipment Two TCC2/TCC2P/TCC3 cards

Prerequisite Procedures None

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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Note Allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors of the first TCC2/TCC2P/TCC3 card that you will install. 

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the 
receptacle at the back of the slot (Slot 7 or 11). 

Note In Step 4, you will be instructed to watch the LED activity (sequence) on the front of the 
TCC2/TCC2P/TCC3 card. This activity begins immediately after you close the latches in Step 3.

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the back 
panel of the shelf. Ensure that you cannot insert the card any farther. 

If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Step 4 As needed, go to Step a to verify the LED activity on the TCC2 card. For the TCC2P go to Step b. For 
the TCC3 card go to Step c.

a. For the TCC2 card:

• All LEDs turn on briefly. The red FAIL LED and the yellow ACT/STBY LED turn on for about 
15 seconds. (For TCC3 card it takes around 20 to 25 seconds)

• The red FAIL LED and the green ACT/STBY LED turn on for about 40 seconds. 

• The red FAIL LED blinks for about 15 seconds.

• The red FAIL LED turns on for about 15 seconds. All LEDs turn on for about 3 seconds before 
turning off for about 3 seconds.

• Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green.

• While the PWR LEDs are red for two to three minutes, the ACT/STBY turn on.

• The boot-up process is complete when the PWR LEDs turn green and the ACT/STBY remains 
on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and amber if this 
is the second TCC2 card installed.)

Note It might take up to four minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC2 card initializes. The alarm should clear after the card completely boots.
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Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2 card automatic upload.

b. For the TCC2P card:

• All LEDs turn on briefly. The red FAIL LED, the yellow ACT/STBY LED, the green SYNC 
LED, and the green ACO LED turn on for about 15 seconds. 

• The red FAIL LED and the green ACT/STBY LED turn on for about 30 seconds. 

• The red FAIL LED blinks for about 3 seconds.

• The red FAIL LED turns on for about 15 seconds.

• The red FAIL LED blinks for about 10 seconds and then becomes solid.

• All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs) blink once and turn 
off for about 5 seconds.

• Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green. During this time, the ACT/STBY, MJ, and MN LEDs might turn 
on, followed by the SNYC LED briefly.

• The boot-up process is complete when the PWR LEDs turn green and the yellow ACT/STBY 
remains on. (The ACT/STBY LED will be green if this is the first TCC2P card installed, and 
yellow if this is the second TCC2P card installed.)

Note It might take up to three minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC2P card initializes. The alarm should clear after the card completely boots.

Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2P card automatic 
upload.

c. For the TCC3 card:

• All LEDs turn on briefly. The red FAIL LED, the yellow ACT/STBY LED, the green SYNC 
LED, and the green ACO LED turn on for about 25 seconds. 

• The red FAIL LED and the green ACT/STBY LED turn on for about 15 seconds. 

• The red FAIL LED blinks for about 3 seconds.

• The red FAIL LED turns on for about 60 seconds.

• The red FAIL LED blinks for about 15 seconds and then becomes solid (the LED is turned on 
for about 20 seconds).

• All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs) blink once and turn 
off for about 5 seconds.
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• Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green. During this time, the ACT/STBY, MJ, and MN LEDs might turn 
on, followed by the SNYC LED briefly.

• The boot-up process is complete when the PWR LEDs turn green and the yellow ACT/STBY 
remains on. (The ACT/STBY LED will be green if this is the first TCC3 card installed, and 
yellow if this is the second TCC3 card installed.)

Note It might take up to three minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC3 card initializes. The alarm should clear after the card completely boots.

Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC3 card automatic upload.

Step 5 Verify that the ACT/STBY LED is green if this is the first powered-up TCC2/TCC2P/TCC3 card 
installed, or yellow for standby if this is the second powered-up TCC2/TCC2P/TCC3. The IP address, 
temperature of the node, and time of day appear on the LCD. The default time and date is 12:00 AM, 
January 1, 1970. 

Step 6 The LCD cycles through the IP address (the default is 192.1.0.2), node name, and software version. 
Verify that the correct software version is shown on the LCD. The software text string indicates the node 
type (SDH or SONET) and software release. (For example: SDH 09.20-05L-20.10 indicates it is an SDH 
software load, Release 9.2. The numbers following the release number do not have any significance.) 

Step 7 If the LCD shows the correct software version, continue with Step 8. If the LCD does not show the 
correct software version, refer to your next level of technical support, upgrade the software, or remove 
the TCC2/TCC2P/TCC3 card and install a replacement card. 

Refer to the release-specific software upgrade document to replace the software. To replace the 
TCC2/TCC2P/TCC3 card, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 8 Repeat Steps 1 through 7 for the redundant TCC2/TCC2P/TCC3 card. If both TCC2/TCC2P/TCC3 cards 
are already installed, proceed to Step 9. 

Tip If you install a standby TCC2/TCC2P/TCC3 card that has a different software version than the 
active TCC2/TCC2P/TCC3 card, the newly installed standby TCC2/TCC2P/TCC3 card 
automatically copies the software version from the active TCC2/TCC2P/TCC3 card. You do not 
need to do anything in this situation. However, the loading TCC2/TCC2P/TCC3 card does not 
boot up in the normal manner. When the standby card is first inserted, the LEDs follow most of 
the normal boot-up sequence. However, after the red FAIL LED turns on for about 5 seconds, 
the FAIL LED and the ACT/STBY LED begin to flash alternately for up to 30 minutes while the 
new software loads onto the active TCC2/TCC2P/TCC3 card. After loading the new software, 
the upgraded TCC2/TCC2P/TCC3 card’s LEDs repeat the appropriate bootup sequence, and the 
amber ACT/STBY LED turns on.
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Note If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Step 9 Return to your originating procedure (NTP).

DLP-G34 Install the AIC-I Card

Note When installing cards, allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors on the card.

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails in Slot 9 until the card plugs into 
the receptacle at the back of the slot. 

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Step 4 Verify the following:

• The red FAIL LED blinks for up to 10 seconds.

Note If the red FAIL LED does not turn on, check the power. 

• The PWR A and PWR B LEDs become red, the two INPUT/OUTPUT LEDs become amber, and the 
ACT LED turns green for approximately 5 seconds.

• The PWR A and PWR B LEDs turn green, the INPUT/OUTPUT LEDs turn off, and the green ACT 
LED remains on.

Note It might take up to 3 minutes for the PWR A and PWR B LEDs to update.

Purpose This task installs the AIC-I card. The AIC-I card provides connections for 
external alarms and controls (environmental alarms). 

Tools/Equipment AIC-I card

Prerequisite Procedures DLP-G33 Install the TCC2, TCC2P, or TCC3 Card, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note If you insert a card into a slot provisioned for a different card, no LEDs turn on. 

Note If the red FAIL LED is on continuously or the LEDs act erratically, the card is not installed 
properly. Remove the card and repeat Steps 1 to 4. 

Step 5 Return to your originating procedure (NTP).

DLP-G309 Install the MS-ISC-100T Card 

Note When installing cards, allow each card to boot completely before installing the next card.

Note The MS-ISC-100T is not supported in a subtended shelf. 

Step 1 Open the latches/ejectors on the card.

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails into the appropriate slot in the node 
controller shelf until the card plugs into the receptacle at the back of the slot. The card can be installed 
in any slot from Slot 1 to 6 or 12 to 17. Cisco recommends that you install the MS-ISC-100T cards in 
Slot 6 and Slot 12.

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Step 4 Verify the LED activity:

• The red FAIL LED blinks for 35 to 45 seconds.

• The red FAIL LED turns on for 15 to 20 seconds. 

Purpose This task installs redundant MS-ISC-100T cards. The MS-ISC-100T card 
is required for a multishelf node configuration. It provides LAN 
redundancy on the node controller shelf. An alternative to using the 
MS-ISC-100T card is the Cisco Catalyst 2950, although Cisco recommends 
using the MS-ISC-100T. For more information on the Catalyst 2950 
installation, refer to the Catalyst 2950 product documentation.

Tools/Equipment MS-ISC-100T card (2)

Prerequisite Procedures DLP-G33 Install the TCC2, TCC2P, or TCC3 Card, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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• The red FAIL LED blinks for approximately 3 minutes.

• The red FAIL LED turns on for approximately 6 minutes.

• The green ACT or ACT/STBY LED turns on. The SF LED can persist until all card ports connect 
to their far end counterparts and a signal is present.

Note If the red FAIL LED does not turn on, check the power. 

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Step 5 Repeat Steps 1 through 4 for the redundant MS-ISC-100T card.

Step 6 Return to your originating procedure (NTP).

NTP-G313 Install and Configure the TNC or TSC Card

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15454 M2 and ONS 15454 
M6 shelf assemblies. For detailed instructions on how to wear the ESD wristband, refer to the Cisco ONS 
Electrostatic Discharge (ESD) and Grounding Guide.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 Complete the “DLP-G604 Install the TNC or TSC Card” task on page 2-9.

Purpose This procedure describes how to install and configure the TNC or TSC 
card. TNC and TSC cards are the control cards needed for the ONS 15454 
M2 and ONS 15454 M6 platforms.

Tools/Equipment Redundant TNC/TSC cards on ONS 15454 M6 shelf (required)

Stand-alone TNC/TSC card on ONS 15454 M2 shelf (required)

Prerequisite Procedures “NTP-G271 Install the Power and Ground to the ONS 15454 M2 Shelf” in 
the Cisco ONS 15454 Hardware Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note If you install the wrong card in a slot, see the “NTP-G107 Remove Permanently or Remove and 
Replace DWDM Cards” task on page 13-2.

Step 2 Complete the “DLP-G605 Provision PPM and Port for the TNC Card” task on page 2-12.

Step 3 Complete the “DLP-G606 Configure UDC and VoIP for the TNC Card” task on page 2-13.

Stop. You have completed this procedure.

DLP-G604 Install the TNC or TSC Card

Note The ONS 15454 M2 shelf supports stand-alone control cards such as TNC and TSC. During replacement 
or removal of the control card, ensure that the optical fibers are not disturbed. The fibers must be 
correctly routed in the retention feature mounted on the front side of the shelf.

Caution Do not remove the TNC/TSC cards during the software installation process, which is indicated by 
alternate flashing FAIL and ACT/STBY LEDs. Removing the TNC/TSC cards during the software 
installation process will corrupt the system memory. 

Note Allow each TNC/TSC card to boot completely before installing the redundant TNC/TSC card.

Note On the ONS 15454 M6 shelf, install the TNC/TSC cards in slots 1 and 8 for redundancy. On the ONS 
15454 M2 shelf, install the stand-alone TNC/TSC card in slot 1. For more information, see the “Card 
Slot Requirements” section in the Cisco ONS 15454 DWDM Reference Manual.

Purpose (ONS 15454 M2 and ONS 15454 M6 only) This task installs redundant 
TNC/TSC cards on the ONS 15454 M6 shelf and a stand-alone TNC/TSC 
card on the ONS 15454 M2 shelf. Install and initialize the TNC/TSC card 
before installing any other line cards into the shelf assemblies. On the ONS 
15454 M6 shelf, install the TNC/TSC cards in slots 1 and 8 for redundancy. 
On the ONS 15454 M2 shelf, install the stand-alone TNC/TSC card in slot 
1.

Tools/Equipment Two TNC/TSC cards for the ONS 15454 M6 shelf and one TNC/TSC card 
for the ONS 15454 M2 shelf

Prerequisite Procedures None

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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Note You cannot insert the TNC/TSC cards in other slots due to mechanical constraints. To identify the card 
slot, match the symbol placed on the lower side of the card front panel with the symbol in the shelf.

Caution To achieve redundancy, two TNC cards or two TSC cards must be installed in the ONS 15454 M6 shelf. 
Do not install one TNC card and a redundant TSC card in the same shelf.

Step 1 Open the latches/ejectors of the first TNC/TSC card that you will install. 

Step 2 Use the latches/ejectors to firmly slide the card horizontally along the guide rails until the card plugs 
into the receptacle at the back of the slot (slot 1 or 8 in the ONS 15454 M6 shelf and slot 1 in the ONS 
15454 M2 shelf).

Step 3 Verify that the card is inserted correctly, and close the latches/ejectors on the card.

If you insert a card into a slot assigned for a different card, all LEDs turn off. 

Step 4 As needed, verify the LED activity on the TNC/TSC card.

• The red FAIL LED, PWR LED turn on briefly.

• The red FAIL LED turns on for about 10 seconds.

• The red FAIL LED and the amber ACT/STBY LED turn on for about 30 seconds.

• The red FAIL LED blinks for about 10 seconds.

• The red FAIL LED turns on for about 15 seconds.

• All the LEDs including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs blink once and 
turn off for about 10 seconds.

• ACT/STBY LED blinks for about 1 second.

• All the LEDs including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs turn off for about 
10 seconds.

• The ACT/STBY, ACO, and PWR LEDs turn on.

• The boot-up process is complete when the PWR LEDs turn green and the amber ACT/STBY 
remains on. The ACT/STBY LED turns green if this is the first TNC/TSC card installed, and 
amber if this is the second TNC/TSC card installed.

Note It might take up to four minutes for the power alarms to clear.

Note Alarm LEDs might be on. After completing the TNC/TSC card installation, log in to CTC and 
click the Alarms tab to display the alarms raised on the card. For procedure to clear the alarm, 
see the Cisco ONS DWDM Troubleshooting Guide.

Note During the TNC/TSC card initialization, the SFTWDOWN alarm appears twice. The alarm 
clears after the TNC/TSC card boots completely.
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Note If the FAIL LED is on continuously, see the tip in Step 8 about the TNC/TSC card automatic 
upload.

Figure 2-1 illustrates the installation of TNC card on ONS 15454 M6 shelf.

Figure 2-1 Installing TNC Card on ONS 15454 M6 Shelf

Step 5 Verify that the ACT/STBY LED is green if this is the first powered-up TNC/TSC card installed or amber 
if this is the second powered-up TNC/TSC. The IP address, temperature of the node, and time of day 
appear on the LCD. The default time and date is 12:00 AM, January 1, 1970.

Step 6 The LCD cycles through the IP address (the default is 192.1.0.2), node name, and software version. 
Verify that the correct software version is shown on the LCD. The software text string indicates the node 
type (SDH or SONET) and software release. (For example: SDH 09.20-05L-20.10 indicates it is an SDH 
software load, Release 9.2. The numbers following the release number do not have any significance.) 

Step 7 If the LCD shows the correct software version, continue with Step 8. If the LCD does not show the 
correct software version, refer to your next level of technical support, upgrade the software, or remove 
the TNC/TSC card and install a replacement card. Refer to the release-specific software upgrade 
document to replace the software.

Step 8 (ONS 15454 M6 shelf only) Repeat Steps 1 through 7 for the redundant TNC/TSC card. 

27
91

19

1 2

TNC card

Guide rail
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Tip If you install a standby TNC/TSC card that has a different software version than the active 
TNC/TSC card, the standby TNC/TSC card copies the software version from the active 
TNC/TSC card. When the standby card is first inserted, the LEDs follow the normal boot-up 
sequence. However, after the red FAIL LED turns on for about 5 seconds, the FAIL LED and the 
ACT/STBY LED begin to flash alternately for up to 30 minutes. After loading the new software, 
the upgraded TNC/TSC cards LEDs repeat the appropriate bootup sequence, and the amber 
ACT/STBY LED turns on.

Step 9 Return to your originating procedure (NTP).

DLP-G605 Provision PPM and Port for the TNC Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TNC card where you 
want to provision PPM and port settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose 1 or 2 from the PPM drop-down list.

• PPM Type—Displays the PPM associated with the chosen PPM in the above step.

Step 5 Click OK. The newly created PPM appears in the Pluggable Port Modules area. The row in the Pluggable 
Port Modules area becomes white when the PPM is inserted and the Actual Equipment Type column lists 
the name of PPM.

Step 6 In the Pluggable Ports area, click Create. The Create Port dialog box appears.

Step 7 In the Create Ports dialog box, complete the following:

• Port—Choose the port you want to configure from the Port drop-down list.

• Port Type—Choose the port type, such as OC-3, FE, or ONE-GE from the Port Type drop-down list.

Note OC-3 can be configured only on PPM port 1. FE and ONE-GE can be configured on both the ports. If 
the port type is FE, then disable ALS before provisioning OSC on that port.

Step 8 Click OK. The newly created port appears in the Pluggable Ports area. The port type you provisioned is 
listed in the Rate column.

Purpose (ONS 15454 M2 and ONS 15454 M6 only) This task provisions a PPM and 
port on a TNC card. PPMs are created to support the OSC function.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 9 Repeat Steps 3 through 8 to provision another PPM and port on the TNC card.

Step 10 Return to your originating procedure (NTP).

DLP-G606 Configure UDC and VoIP for the TNC Card

Note Each TNC card supports UDC/VoIP configuration. You can configure UDC or VoIP on the two SFP ports 
present on the TNC card. The TNC card supports the UDC/VoIP configuration only when OSC is 
provisioned on the SFP ports.

Note If two nodes are connected through the fiber and if the TNC card in one node has UDC configuration, 
the TNC card in the other node must also have UDC configuration. The same rule applies to VoIP 
configuration.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TNC card where you 
want to configure UDC and VoIP. 

Step 2 Click the Provisioning > UDC / VOIP tabs. 

Step 3 From the Service Type drop-drop list, choose UDC or VOIP.

Note You can configure UDC or VoIP on only one SFP port at a time per TNC card. If you want to configure 
UDC or VoIP on the second SFP port, choose NONE from the Service Type drop-down list for the first 
port and then choose UDC or VoIP for the second port.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

Purpose (ONS 15454 M2 and ONS 15454 M6 only) This task configures UDC and 
VoIP traffic for the TNC card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

NTP-G38 Provision OSC Terminations, page 4-128

DLP-G605 Provision PPM and Port for the TNC Card, page 2-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Cisco ONS 1545
78-19694-02
C H A P T E R 3

Connect the PC and Log into the GUI

This chapter explains how to connect Windows PCs and Solaris workstations to the Cisco ONS 15454 
and how to log into Cisco Transport Controller (CTC) software, which is the ONS 15454 Operation, 
Administration, Maintenance and Provisioning (OAM&P) user interface. Procedures for connecting to 
the ONS 15454 ANSI using TL1 are provided in the Cisco ONS SONET TL1 Command Guide. 
Procedures for connecting to the ONS 15454 ETSI using TL1 are provided in the Cisco ONS 15454 SDH 
and Cisco ONS 15600 SDH TL1 Command Guide.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G17 Set Up Computer for CTC, page 3-2—Complete this procedure if your Windows PC or 
Solaris workstation has never been connected to an ONS 15454.

2. NTP-G18 Set Up CTC Computer for Local Craft Connection to the ONS 15454, 
page 3-9—Complete this procedure to set up your computer for an onsite craft connection to the 
ONS 15454.

3. NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection to the ONS 15454, 
page 3-25—Complete this procedure to set up your computer to connect to the ONS 15454 using a 
corporate LAN.

4. NTP-G21 Log into the GUI, page 3-28—Complete this procedure to log into CTC.

5. NTP-G190 Use the CTC Launcher Application to Manage Multiple ONS Nodes, 
page 3-38—Complete this procedure to use the CTC launcher application.

Note Autonegotiation is enabled on the EMS, craft terminal, and TNC/TSC LAN ports by default. The Layer 
2 switch (Cisco or third party equipment) ports where the LAN cables are connected, are also configured 
with the autonegotiation enabled.
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For an ONS 15454 M6 shelf, we recommend the use of RJ-45 port (craft terminal port or the EMS port) 
on the ECU to establish LAN connectivity. The advantages of using the RJ-45 ports on the ECU include:

• CAT-5 Ethernet cable connections can be managed better by routing the cable through the ECU 
ejector.

• If the TNC or TSC card fails, the LAN connection is not lost during the TNC or TSC card switch 
over.

If the ECU is absent, you can connect a CAT-5 Ethernet cable to the LAN port on the TNC/TSC card to 
create an external LAN connection.

NTP-G17 Set Up Computer for CTC

Note JRE 1.6 is required to log into nodes running Software Release 9.2. JRE 1.6 is provided on the Software 
R9.2 software CD. Complete the “DLP-G52 Change the JRE Version” task on page 3-9 as needed.

Step 1 If your computer does not have an appropriate browser installed, complete one of the following:

• To install Internet Explorer 6.x, 7.x, or 8.x on a Windows PC, download the browser from 
www.microsoft.com

• To install Mozilla 1.7 on a Solaris workstation, download the browser from www.mozilla.org

• To install Safari on a MacOS-X PC, download the browser fromwww.apple.com

Note Internet Explorer 8.x is supported on Windows 7, and Safari is supported on MacOS-X.

Step 2 (Windows PC only) Complete the “DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)” 
task on page 3-29 to increase the size of the JVM heap to improve CTC performance.

Step 3 Complete one of the following: 

• If your computer is a Windows PC, complete the “DLP-G37 Run the CTC Installation Wizard for 
Windows PCs” task on page 3-3.

• If your computer is a Solaris workstation, complete the “DLP-G38 Run the CTC Installation Wizard 
for Solaris Workstations” task on page 3-6.

Stop. You have completed this procedure.

Purpose This procedure configures your Windows PC or Solaris workstation to run 
CTC. 

Tools/Equipment Cisco ONS 15454 Release 9.2 software CD

Prerequisite Procedures Chapter 1, “Install the Cisco ONS 15454, ONS 15454 M2, and ONS 15454 
M6 Shelf”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level None
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DLP-G37 Run the CTC Installation Wizard for Windows PCs

Note If you will log into nodes running CTC software earlier than Release 4.6, install JRE 1.3.1. To run CTC 
software R9.2, install JRE 1.6.

Step 1 Verify that your computer has the following:

• Processor—Pentium III, 700 Mhz or faster

• RAM—384 MB recommended, 512 MB optimum

Note Processor and RAM requirements are guidelines. CTC performance is faster if your 
computer has a faster processor and more RAM. 

• Hard drive—20 GB hard drive recommended with at least 50 MB of space available

• Operating system—Windows 98 (1st and 2nd editions), Windows NT 4.0 (with Service Pack 6a), 
Windows 2000 (with Service Pack 3), Windows XP (with Service Pack 1), Windows Vista, or 
Windows 7. If your operating system is Windows NT 4.0, go to Step 2. If your operating system is 
Windows Vista or Windows 7, go to Step 3. For all others, go to Step 4.

Step 2 Verify that Service Pack 6a or later is installed. From Windows Start menu, choose Programs > 
Administrative Tools > Windows NT Diagnostics and check the service pack on the Version tab of the 
Windows NT Diagnostics dialog box. If Service Pack 6a or later is not installed, do not continue. Install 
Service Pack 6a following the computer upgrade procedures for your site. Go to Step 4.

Step 3 Complete DLP-G450 Configuring Windows Vista or Windows 7 to Support CTC, page 3-46 and go 
toStep 4. 

Step 4 Insert the Cisco ONS 15454 Release 9.2 software CD into your computer CD drive. The installation 
program begins running automatically. If it does not start, navigate to the CD directory and double-click 
setup.exe.

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

• JRE 1.6

• Acrobat Reader 8.1.2

• Online User Manuals

Purpose This task installs CTC online user manuals, Acrobat Reader 8.1.2, JRE 1.6, 
and CTC JAR files on Windows PCs. 

Tools/Equipment Cisco ONS 15454 Release 9.2 software CD

Prerequisite Procedures None

Required/As Needed This task is required if you will use a Windows computer to run CTC and 
if any one of the following is true: 

• JRE 1.6 is not installed.

• CTC online user manuals are not installed and are needed.

• CTC JAR files are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
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• CTC JAR files

Note JRE 1.6 is required to run Release 9.2. Preinstalling the CTC JAR files saves time at initial login. 
If the JAR files are not installed, they are downloaded from the TCC2/TCC2P/TCC3/TNC/TSC 
cards the first time you log in.

Step 5 Click Next.

Step 6 Complete one of the following:

• Click Typical to install the JRE, CTC JAR files, online user manuals, and Acrobat Reader. If you 
already have JRE 1.6 installed on your computer, choose Custom.

• Click Custom if you want to choose the components that you want to install. By default, Acrobat 
Reader and the online user manuals are selected.

Step 7 Click Next. 

Step 8 Complete the following, as applicable:

• If you selected Typical in Step 6, skip this step and continue with Step 9.

• If you selected Custom in Step 6, check the CTC component that you want to install and click Next. 

– If you selected Online User Manuals, continue with Step 9. 

– If you did not select Online User Manuals, continue with Step 11.

Step 9 The directory where the installation wizard will install the CTC online user manuals appears. The default 
is C:\Program Files\Cisco\CTC\Documentation. 

• If you want to change the CTC online user manuals directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory. 

• If you do not want to change the directory, continue with Step 10.

Step 10 Click Next.

Step 11 Review the components that will be installed. If you want to change the components, complete one of 
the following. If not, proceed to Step 12.

• If you selected Typical in Step 6, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 7 through 10. 

• If you selected Custom in Step 6, click Back once or twice (depending on the components selected) 
until the component selection page appears. Repeat Steps 7 through 10.

Step 12 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 6 and you don’t need to install a JRE, continue with Step 14.

Step 13 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

• I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

• I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 14.
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Note If JRE 1.6 is already installed on your computer, the Java 2 Runtime Environment 
License Agreement dialog box does not appear. You must click Next and then choose 
Modify to change the JRE installation, or Remove to uninstall the JRE. If you choose 
Modify and click Next, continue with Step e. If you choose Remove and click Next, 
continue with Step i.

b. Click Next.

c. Choose one of the following:

• Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers.

• Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

• Java 2 Runtime Environment—(Default) Installs JRE 1.6 with support for European languages. 

• Support for Additional Languages—Adds support for non-European languages.

• Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

• This feature will be installed on the local hard drive—Installs the selected feature.

• This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

• Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE as the default for these browsers might cause problems with these browsers.

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 14 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals and/or Adobe 
Acrobat Reader are installed.
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Step 15 Click Finish.

Step 16 Return to your originating procedure (NTP).

DLP-G38 Run the CTC Installation Wizard for Solaris Workstations

Note If you will log into nodes running CTC software earlier than Release 4.6, install JRE 1.3.1. To run CTC 
software R9.2, install JRE 1.6.

Step 1 Verify that your computer has the following:

• RAM—384 MB recommended, 512 MB optimum

• Hard drive—20 GB hard drive recommended with at least 50 MB of space available

• Operating system—Solaris 9 or 10

Note These requirements are guidelines. CTC performance is faster if your computer has a faster 
processor and more RAM. 

Step 2 Change the directory. Type:

cd /cdrom/cdrom0/

Step 3 From the techdoc454 CD directory, type:

./setup.bat

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

• JRE 1.6 

• Acrobat Reader 8.1.2

• Online User Manuals

• CTC JAR files

Step 4 Click Next.

Step 5 Complete one of the following:

Purpose This task installs the CTC online user manuals, Acrobat 8.1.2, and JRE 1.6 
on Solaris workstations, as necessary.

Tools/Equipment Cisco ONS 15454 Release 9.2 software CD

Prerequisite Procedures None

Required/As Needed This task is required if you will use a Solaris workstation to run CTC, and 
any of the following is true: 

• JRE 1.6 is not installed.

• CTC online user manuals are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
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• Click Typical to install both the JRE and the online user manuals. If you already have JRE 1.6 
installed on your computer, choose Custom.

• Click Custom if you want to install either the JRE or the online user manuals. 

Step 6 Click Next. 

Step 7 Complete the following, as applicable:

• If you selected Typical in Step 5, continue with Step 8.

• If you selected Custom in Step 5, check the CTC component that you want to install and click Next. 

– If you selected Online User Manuals, continue with Step 8. 

– If you did not select Online User Manuals, continue with Step 10. 

Step 8 The directory where the installation wizard will install the CTC online user manuals appears. The default 
is /usr/doc/ctc. 

• If you want to change the CTC online user manuals directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory.

• If you do not want to change the CTC online user manuals directory, skip this step.

Step 9 Click Next.

Step 10 Review the components that will be installed.

• If you selected Typical in Step 5, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 6 through 9.

• If you selected Custom in Step 5, click Back once or twice (depending on the components selected) 
until you reach the component selection page and check the desired components. Repeat Steps 7 
through 9.

Step 11 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 6 and need to install the JRE, continue with Step 13.

Step 12 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

• I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

• I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 13.

Note If JRE 1.6 is already installed on your computer, the Java 2 Runtime Environment 
License Agreement dialog box does not appear. You must click Next and then choose 
Modify to change the JRE installation or Remove to uninstall the JRE. If you choose 
Modify and click Next, continue with Step e. If you choose Remove and click Next, 
continue with Step i.

b. Click Next.

c. Choose one of the following:

• Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers. 
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• Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

• Java 2 Runtime Environment—(Default) Installs JRE 1.6 with support for European languages. 

• Support for Additional Languages—Adds support for non-European languages.

• Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

• This feature will be installed on the local hard drive—Installs the selected feature.

• This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

• Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE version as the default for these browsers might cause problems with these 
browsers. 

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 13 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals are installed.

Step 14 Click Finish.

Note Be sure to record the names of the directories you choose for JRE and the online user manuals.

Step 15 Return to your originating procedure (NTP).
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DLP-G52 Change the JRE Version

Step 1 From the Edit menu, choose Preferences.

Step 2 Click the JRE tab. The JRE tab shows the current JRE version and the recommended and supported 
versions.

Step 3 Click the Browse button and navigate to the JRE directory on your computer.

Step 4 Choose the JRE version.

Step 5 Click Open, then click OK. 

Step 6 From the File menu, choose Exit.

Step 7 In the confirmation dialog box, click Yes.

Step 8 Log out of the ONS node.

Step 9 In the web browser that you used to log into the node, click Delete CTC Cache.

Step 10 Click Yes on the confirmation dialog then close the browser window.

Step 11 Complete the “DLP-G46 Log into CTC” task on page 3-30.

Step 12 Return to your originating procedure (NTP).

NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454

Purpose This task changes the JRE version, which is useful if you would like to 
upgrade to a later JRE version from an earlier one without using the 
software CD. This does not affect the browser default version. After 
selecting the desired JRE version, you must exit CTC. The next time you 
log into a node, the new JRE version will be used.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure explains how to set up a PC running Windows or a Solaris 
workstation for an onsite local craft connection to the ONS 15454. 

Tools/Equipment Network interface card (NIC), also referred to as an Ethernet card

Straight-through (CAT-5) LAN cable

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 1 Complete one of the CTC computer setup tasks shown in Table 3-1 based on your CTC connection 
environment. For initial setup, use Option 1 or 3 if you are setting up a Windows PC. Use Option 4 if 
you are setting up a Solaris workstation.

Table 3-1 CTC Computer Setup for Local Craft Connections to the ONS 15454

Option CTC Connection Environment CTC Computer Setup Task

1 • You are connecting from a Windows PC.

• You will connect to one ONS 15454, or ONS 15454 M2, or 
ONS 15454 M6. 

• You need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

DLP-G39 Set Up a Windows PC for Craft 
Connection to an ONS 15454 on the Same 
Subnet Using Static IP Addresses, page 3-12

2 • You are connecting from a Windows PC.

• Your network uses Dynamic Host Configuration Protocol 
(DHCP) for assignment of host IP addresses.

• The CTC computer is provisioned for DHCP.

• The ONS 15454 has DHCP forwarding enabled.

• The ONS 15454 is connected to a DHCP server.

Note The ONS 15454 does not provide IP addresses. If DHCP 
is enabled, it passes DCHP requests to an external DHCP 
server.

DLP-G40 Set Up a Windows PC for Craft 
Connection to an ONS 15454 Using Dynamic 
Host Configuration Protocol, page 3-15

Note Do not use this task for initial node 
turn-up. Use the task only if DHCP 
forwarding is enabled on the 
ONS 15454. By default, DHCP is not 
enabled. To enable it, see the 
“NTP-G26 Set Up CTC Network 
Access” procedure on page 4-18.
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Step 2 Connect a straight-through CAT-5 LAN cable from the Windows PC or Solaris workstation NIC to one 
of the following:

• The RJ-45 (LAN) port on the active or standby TCC2/TCC2P/TCC3 card. Use this method for the 
initial shelf turn-up.

• The RJ-45 (LAN) port on a hub or switch to which the ONS 15454 is physically connected.

• For multishelf mode, the DCN RJ-45 (LAN) port on the Ethernet Adapter Panel (EAP) or Port 23 
or 24 of the Catalyst 2950 or the Catalyst 3560.

• If you are using an ONS 15454 M2 shelf assembly, you will connect to the TNC/TSC ethernet port 
or the EMS port on the power module either directly or through a hub.

• If you are using an ONS 15454 M6 shelf assembly, you will connect to the TNC/TSC ethernet port, 
or the EMS port or the craft terminal port on the ECU either directly or through a hub.

3 • You are connecting from a Windows PC.

• You will connect to ONS 15454s at different locations and 
times and do not wish to reconfigure your PC’s IP settings 
each time.

• You will not access or use non-ONS 15454 applications such 
as ping and tracert (trace route).

• If you are using an ANSI shelf, you will connect to the 
TCC2/TCC2P/TCC3 Ethernet port or backplane LAN pins 
either directly or through a hub.

• If you are using an ETSI shelf, you will connect to the 
ONS 15454 Ethernet port or the RJ-45 jack on the MIC-C/T/P 
FMEC either directly or through a hub.

• If you are using an ANSI or ETSI multishelf node, you will 
connect to the patch panel DCN port or the Catalyst 2950 or 
the Catalyst 3560 using a straight-through (CAT 5) LAN 
cable.

• If you are using an ONS 15454 M6 shelf assembly, you will 
connect to the TNC/TSC ethernet port, or the EMS port or the 
craft terminal port on the ECU either directly or through a 
hub. 

• If you are using an ONS 15454 M2 shelf assembly, you will 
connect to the TNC/TSC ethernet port or the EMS port on the 
power module either directly or through a hub. 

• If you are using an ONS 15454 M6 multishelf node, you will 
connect to the patch panel DCN port or the Catalyst 2950 or 
Catalyst 3560 using a straight-through (CAT 5) LAN cable.

DLP-G41 Set Up a Windows PC for Craft 
Connection to an ONS 15454 Using 
Automatic Host Detection, page 3-19

4 • You are connecting from a Solaris workstation.

• You will connect to one ONS 15454.

• You need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

DLP-G42 Set Up a Solaris Workstation for a 
Craft Connection to an ONS 15454, 
page 3-23

Table 3-1 CTC Computer Setup for Local Craft Connections to the ONS 15454 (continued)

Option CTC Connection Environment CTC Computer Setup Task (continued)
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Note For instructions on crimping your own straight-through (CAT-5) LAN cables, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 After setting up your CTC computer, continue with the “NTP-G21 Log into the GUI” procedure on 
page 3-28 as needed.

Stop. You have completed this procedure.

DLP-G39 Set Up a Windows PC for Craft Connection to an ONS 15454 on the 
Same Subnet Using Static IP Addresses

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, Windows XP, Windows Vista, or 
Windows 7.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

• For Windows 98, complete Step 3.

• For Windows NT 4.0, complete Step 4.

• For Windows 2000, complete Step 5.

• For Windows XP, complete Step 6.

• For Windows Vista, complete Step 7.

• For Windows 7, complete Step 8.

Purpose This task sets up your computer for a local craft connection to the 
ONS 15454 when: 

• You will connect to one ONS 15454; if you will connect to multiple 
ONS 15454s, you might need to reconfigure your computer’s IP 
settings each time you connect to an ONS 15454.

• You need to use non-ONS 15454 applications such as ping and tracert 
(trace route).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, choose TCP/IP for your NIC card, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

h. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address except for 
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless 
its display is suppressed during node provisioning. 

i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the ONS 15454 IP address. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

o. Proceed to Step 9.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the ONS 15454 IP address in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.

n. In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click 
Yes.

o. Proceed to Step 9.
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Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, choose the local area connection connected to the 
PC port connected to the ONS 15454.

c. Click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Use the following IP address.

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. In the Default Gateway field, type the ONS 15454 IP address.

i. Click OK.

j. In the Local Area Connection Properties dialog box, click OK.

k. In the Local Area Connection Status dialog box, click Close.

l. Proceed to Step 9.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, right-click the Windows screen and 
choose Properties from the popup menu. Click the Appearance tab, then under Scheme, 
choose Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. On the General tab of the Local Area Connection Properties dialog box, choose Internet Protocol 
(TCP/IP), then click Properties.

d. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15454 IP address.

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

i. In the Local Area Connection Status dialog box, click Close.

j. Proceed to Step 9.

Step 7 If you have Windows Vista installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network and Internet > Network and 
Sharing Center > Manage network connections. The Manage network connections window 
appears.
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b. Right-click the Local Area Connection icon, then click Properties. The Local Area Connection 
Properties dialog box appears.

c. Click the Networking tab. Under This connection uses the following items, click Internet 
Protocol Version 4 (TCP/IPv4) > Properties. The Networking dialog box appears.

d. Click Use the following IP address and in the IP Address field, enter an IP address that is identical 
to the ONS 15454 IP address shown on the ONS 15454 LCD except for the last octet. The last octet 
must be 1 or 3 through 254.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15454 IP address.

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

i. Proceed to Step 9.

Step 8 If you have Windows 7 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel.

b. In the search box, type adapter.

c. Under Network and Sharing Center, click View Network Connections. The Network Connections 
dialog box appears.

d. In the Network Connections dialog box, right-click the Local Area Connection icon, then click 
Properties. The Local Area Connection Properties dialog box appears.

e. Click the Networking tab. Under This connection uses the following items, click Internet 
Protocol Version 4 (TCP/IPv4) > Properties. The Networking dialog box appears.

f. Click Use the following IP address and in the IP Address field, enter an IP address that is identical 
to the ONS 15454 IP address shown on the ONS 15454 LCD except for the last octet. The last octet 
must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. In the Default Gateway field, type the ONS 15454 IP address.

i. Click OK.

j. In the Local Area Connection Properties dialog box, click OK.

Step 9 Return to your originating procedure (NTP).

DLP-G40 Set Up a Windows PC for Craft Connection to an ONS 15454 Using 
Dynamic Host Configuration Protocol

Purpose This task sets up your computer for craft connection to the ONS 15454 
using DHCP. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

NTP-G26 Set Up CTC Network Access, page 4-18
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Note Do not use this task for initial node turn-up. Use the task only if DHCP forwarding is enabled on the 
ONS 15454. By default, DHCP is not enabled. To enable it, see the “NTP-G26 Set Up CTC Network 
Access” procedure on page 4-18.

Note The ONS 15454 does not provide the IP addresses. If DHCP forwarding is enabled, it passes DCHP 
requests to an external DHCP server.

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, Windows XP, Windows Vista, or 
Windows 7.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

• For Windows 98, complete Step 3.

• For Windows NT 4.0, complete Step 4.

• For Windows 2000, complete Step 5.

• For Windows XP, complete Step 6.

• For Windows Vista, complete Step 7.

• For Windows 7, complete Step 8.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Obtain an IP address automatically. 

h. Click OK.

i. When the prompt to restart your PC appears, click Yes.

j. Proceed to Step 9.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Obtain an IP address from a DHCP server.

f. Click OK.

g. Click Apply.

h. If Windows prompts you to restart your PC, click Yes.

i. Proceed to Step 9.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, choose the local area connection connected to the 
PC port connected to the ONS 15454.

c. In the Local Area Connection Status dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Obtain an IP address automatically.

f. Click OK.

g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

i. Proceed to Step 9.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, right-click the Windows screen and 
choose Properties from the popup menu. Click the Appearance tab, then under Scheme, 
choose Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. On the General tab of the Local Area Connection Properties dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Obtain an IP address automatically.

f. Click OK.

g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

i. Proceed to Step 9.
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Step 7 If you have Windows Vista installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network and Internet > Network and 
Sharing Center > Manage network connections. The Manage network connections window 
appears.

b. Right-click the Local Area Connection icon, then click Properties. The Local Area Connection 
Properties dialog box appears.

c. Click the Networking tab. Under This connection uses the following items, click Internet 
Protocol Version 4 (TCP/IPv4) > Properties. The Networking dialog box appears.

d. Click Obtain an IP address automatically.

e. Click OK.

f. In the Local Area Connection Properties dialog box, click OK.

g. Proceed to Step 9.

Step 8 If you have Windows 7 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel.

b. In the search box, type adapter.

c. Under Network and Sharing Center, click View Network Connections. The Network Connections 
dialog box appears.

d. Right-click the Local Area Connection icon, then click Properties. The Local Area Connection 
Properties dialog box appears.

e. Click the Networking tab. Under This connection uses the following items, click Internet 
Protocol Version 4 (TCP/IPv4) > Properties. The Networking dialog box appears.

f. Click Obtain an IP address automatically.

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

Step 9 Return to your originating procedure (NTP).
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DLP-G41 Set Up a Windows PC for Craft Connection to an ONS 15454 Using 
Automatic Host Detection 

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel or, for Windows XP, Control 
Panel > System.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, Windows XP, Windows Vista, or 
Windows 7.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

• For Windows 98, complete Step 3.

• For Windows NT 4.0, complete Step 4.

• For Windows 2000, complete Step 5.

• For Windows XP, complete Step 6.

• For Windows Vista, complete Step 7.

• For Windows 7, complete Step 8.

Purpose This task sets up your computer for local craft connection to the 
ONS 15454 when:

• You are using an ANSI shelf, you will connect to the ONS 15454 
Ethernet port or backplane LAN pins either directly or through a hub.

• You are using an ETSI shelf, you will connect to the ONS 15454 
Ethernet port or the RJ-45 jack on the MIC-C/T/P FMEC either 
directly or through a hub.

• You are using an ONS 15454 M6 shelf assembly, you will connect to 
the TNC/TSC ethernet port, or the EMS port or the craft terminal port 
on the ECU either directly or through a hub. 

• You are using an ONS 15454 M2 shelf assembly, you will connect to 
the TNC/TSC ethernet port or the EMS port on the power module 
either directly or through a hub.

• You will connect to multiple ONS 15454s and do not want to 
reconfigure your IP address each time.

• You do not need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

h. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 11-23.

i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the address entered in Step h. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

o. Proceed to Step 9.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 11-23.

g. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the IP address entered in Step f in the Gateway Address field.
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k. Click Add.

l. Click OK.

m. Click Apply.

n. Reboot your PC. 

o. Proceed to Step 9.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, click Properties.

c. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

d. Click Use the following IP address.

e. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 11-23.

f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

g. Type the IP address entered in Step e in the Gateway Address field.

h. Click OK.

i. In the Local Area Connection Properties dialog box, click OK.

j. In the Local Area Connection Status dialog box, click Close.

k. Proceed to Step 9.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, right-click the Local Area Connection icon and select 
Properties.

c. Scroll to the bottom of the Local Area Connection Properties dialog box. Click Internet Protocol 
(TCP/IP) to select it, then click Properties. 

d. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

e. Select the Use the Following IP Address: radio button.

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 11-23.
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f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

g. Type the IP address entered in Step d in the Gateway Address field.

h. Click OK.

i. In the Local Area Connection Properties dialog box, click Close.

Step 7 If you have Windows Vista installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network and Internet > Network and 
Sharing Center > Manage network connections. The Manage network connections window 
appears.

b. Right-click the Local Area Connection icon, then click Properties. The Local Area Connection 
Properties dialog box appears.

c. Click the Networking tab. Under This connection uses the following items, click Internet 
Protocol Version 4 (TCP/IPv4) > Properties. The Networking dialog box appears.

d. Click Use the following IP address and in the IP Address field, enter any legitimate IP address other 
than the node IP address indicated on the LCD of the ONS 15454. The default IP address is 
192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 11-23.

e. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

f. Type the IP address entered in Step d in the Gateway Address field.

g. Click OK.

h. In the Local Area Connection Properties dialog box, click Close.

Step 8 If you have Windows 7 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel.

b. In the search box, type adapter.

c. Under Network and Sharing Center, click View Network Connections. The Network Connections 
dialog box appears.

d. Right-click the Local Area Connection icon, then click Properties. The Local Area Connection 
Properties dialog box appears.

e. Click the Networking tab. Under This connection uses the following items, click Internet 
Protocol Version 4 (TCP/IPv4) > Properties. The Networking dialog box appears.

f. Click Use the following IP address and in the IP Address field, enter any legitimate IP address other 
than the node IP address indicated on the LCD of the ONS 15454. The default IP address is 
192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 11-23.
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g. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

h. Type the IP address entered in Step f in the Gateway Address field.

i. Click OK.

j. In the Local Area Connection Properties dialog box, click Close.

Step 9 Return to your originating procedure (NTP).

DLP-G42 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454

Note This procedure does not apply to the ONS 15454 M6 and ONS 15454 M2 chassis, because they do not 
have a backplane TL1 craft port.

Step 1 Log into the workstation as the root user.

Step 2 Check to see if the interface is plumbed by typing:

# ifconfig device 

For example:

# ifconfig hme1

• If the interface is plumbed, a message similar to the following appears:

hme1:flags=1000842<BROADCAST,RUNNING,MULTICAST,IPv4>mtu 1500 index 2 inet 0.0.0.0 
netmask 0

If a message similar to this one appears, go to Step 4.

• If the interface is not plumbed, a message similar to the following appears: 

ifconfig: status: SIOCGLIFFLAGS: hme1: no such interface. 

If a message similar to this one appears, go to Step 3.

Step 3 Plumb the interface by typing:

# ifconfig device plumb 

For example: 

# ifconfig hme1 plumb

Step 4 Configure the IP address on the interface by typing:

# ifconfig interface ip-address netmask netmask up

Purpose This task sets up a Solaris workstation for a craft connection to the 
ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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For example: 

# ifconfig hme0 192.1.0.3 netmask 255.255.255.0 up

Note Enter an IP address that is identical to the ONS 15454 IP address except for the last octet. The 
last octet must be 1 or 3 through 254. 

Step 5 In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Craft Access Only on the 
Provisioning > Network > General > Gateway Settings tab.

Step 6 Test the connection:

a. Start Mozilla.

b. Enter the ONS 15454 IP address in the web address (URL) field. If the connection is established, a 
Java Console window, CTC caching messages, and the Cisco Transport Controller Login dialog box 
appear. If this occurs, go to Step 2 of the “DLP-G46 Log into CTC” task on page 3-30 to complete 
the login. If the Login dialog box does not appear, complete Steps c and d.

c. At the prompt, type: 

ping ONS-15454-IP-address

For example, to connect to an ONS 15454 with a default IP address of 192.1.0.2, type:

ping 192.1.0.2

If your workstation is connected to the ONS 15454, the following message appears:

IP-address is alive

Note Skip this step if you checked the Craft Access Only check box on the Provisioning > 
Network > General > Gateway Settings tab. 

d. If CTC is not responding, a “no answer from x.x.x.x” message appears. Verify the IP and subnet 
mask information. Check that the cables connecting the workstation to the ONS 15454 are securely 
attached. Check the link status by typing:

# ndd -set /dev/device instance 0

# ndd -get /dev/device link_status

For example:

# ndd -set /dev/hme instance 0

# ndd -get /dev/hme link_status

A result of “1” means the link is up. A result of “0” means the link is down.

Note Check the man page for ndd. For example, type: # man ndd.

Step 7 Return to your originating procedure (NTP).
3-24
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 3      Connect the PC and Log into the GUI
Before You Begin
NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454

Step 1 If your computer is already connected to the corporate LAN, go to Step 3. If you changed your 
computer’s network settings for craft access to the ONS 15454, change the settings back to the corporate 
LAN access settings. This generally means:

• Set the IP Address on the TCP/IP dialog box back to Obtain an IP address automatically 
(Windows 2000 and XP) or Obtain an IP address from a DHCP server (Windows NT 4.0). 

• If your LAN requires that Domain Name System (DNS) or Windows Internet Naming Service 
(WINS) be enabled, change the setting on the DNS Configuration or WINS Configuration tab of the 
TCP/IP dialog box. 

Step 2 Connect the ONS 15454 and the computer to the corporate LAN:

• Connect a straight-through (CAT-5) LAN cable from the PC or Solaris workstation NIC card to a 
corporate LAN port.

• For a single ONS 15454 shelf node, connect a straight-through (CAT-5) LAN cable from the EMS 
or the craft terminal port to the corporate LAN port. For a single ONS 15454 M2 shelf, connect a 
straight-through (CAT-5) LAN cable from the EMS or the TNC/TSC Ethernet port to the corporate 
LAN port. For a single ONS 15454 M6 shelf, connect a straight-through (CAT-5) LAN cable from 
the EMS port, or the craft terminal port, or the TNC/TSC Ethernet port to the corporate LAN. 

• For an ONS 15454 M6 multishelf node, connect a straight-through (CAT-5) LAN cable from the 
EMS port, or the craft terminal port, or the TNC/TSC Ethernet port. For an ONS 15454, connect the 
DCN RJ-45 (LAN) port on the EAP or to Port 23 or 24 of the Catalyst 2950 or the Catalyst 3560 to 
corporate LAN port. 

Step 3 If your computer is connected to a proxy server, disable proxy service or add the ONS 15454 nodes as 
exceptions. To disable or bypass proxy service, complete one of the following tasks, depending on the 
web browser that you use:

• DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows), page 3-26

• DLP-G44 Disable or Bypass Proxy Service Using Mozilla (Solaris), page 3-27

Step 4 Continue with the “NTP-G21 Log into the GUI” procedure on page 3-28.

Purpose This procedure sets up your computer to access the ONS 15454 through a 
corporate LAN. 

Tools/Equipment NIC, also referred to as an Ethernet card

Straight-through (CAT-5) LAN cable

Prerequisite Procedures • NTP-G17 Set Up Computer for CTC, page 3-2

• The ONS 15454 must be provisioned for LAN connectivity, including 
IP address, subnet mask, default gateway.

• The ONS 15454 must be physically connected to the corporate LAN.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Stop. You have completed this procedure.

DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows) 

Note If you disable proxy on a TCC2P/TCC3/TNC/TSC node that has secure mode enabled, the node’s 
communication with other secure mode nodes may be compromised. For more information about secure 
mode, refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 1 From the Start menu, select Settings > Control Panel.

Note If your computer is running Windows XP, you can select Control Panel directly from the Start 
menu. Make sure that you are in Classic View before continuing with this procedure. To switch 
to Classic View, right-click the Windows screen and choose Properties from the popup menu. 
Click the Appearance tab, then under Scheme, choose Classic View.

Step 2 In the Control Panel window, choose Internet Options.

Step 3 In the Internet Properties dialog box, click Connections > LAN Settings.

Step 4 In the LAN Settings dialog box, complete one of the following tasks:

• Uncheck Use a proxy server to disable the service.

• To bypass the service, leave Use a proxy server selected and click Advanced. In the Proxy Setting 
dialog box under Exceptions, enter the IP addresses of ONS 15454 nodes that you will access. 
Separate each address with a semicolon. You can insert an asterisk (*) for the host number to include 
all the ONS 15454s on your network. Click OK to close each open dialog box.

Note For ONS 15454, ONS 15454 M2, and ONS 15454 M6 nodes that have 
TCC2P/TCC3/TNC/TSC cards installed with the TCC2P/TCC3/TNC/TSC secure mode 
option enabled, enter the backplane LAN port (or the EMS port) IP addresses. If the node is 
in secure mode and the configuration has been locked, you will not be able to change the IP 
address unless the lock is disabled by Cisco Technical Support. Refer to the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual for more 
information about secure mode.

Purpose This task disables or bypasses proxy service for PCs running Internet 
Explorer. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed Required if your computer is connected to a network computer proxy 
server and your browser is Internet Explorer. 

Onsite/Remote Onsite or remote

Security Level None
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Step 5 Return to your originating procedure (NTP).

DLP-G44 Disable or Bypass Proxy Service Using Mozilla (Solaris)

Note If you disable proxy on a TCC2P/TCC3/TNC/TSC node that has secure mode enabled, the node’s 
communication with other secure mode nodes may be compromised. For more information about secure 
mode, refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 1 Open Mozilla (Solaris).

Step 2 From the Edit menu, choose Tools. The Internet Options dialog box appears.

Step 3 In the Network tab, click Settings. The Connection Settings dialog box appears.

Step 4 In the Connection Settings dialog box, set one of the following options:

• Click the No proxy option to disable the proxy server.

• Click the Auto-detect proxy settings for this network option to automatically detect the proxy 
settings for the network.

• Click the Manual proxy configuration option to add exceptions to the proxy server. In the No 
Proxy For field, enter the IP addresses of the ONS 15454 nodes that you will access. Separate each 
address with a comma. 

• Click OK to close the Connection Settings dialog box.

• Click OK to close the Internet Options dialog box.

Note For ONS 15454, ONS 15454 M2, or ONS 15454 M6 nodes that have TCC2P, TCC3, TNC, 
or TSC cards installed with the TCC2P/TCC3/TNC/TSC secure mode option enabled, enter 
the backplane LAN port (or EMS port) IP addresses in the Manual proxy configuration 
option. If the node is in secure mode and the configuration has been locked, you will not be 
able to change the IP address unless the lock is disabled by Cisco Technical Support. 
Information on contacting Cisco Technical Support is provided in the Preface Chapter of 
this guide.

Step 5 Return to your originating procedure (NTP).

Purpose This task disables or bypasses proxy service for Windows PCs running 
Mozilla (Solaris). Required if your computer is connected to a network 
computer proxy server and your browser is Mozilla (Solaris).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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NTP-G21 Log into the GUI

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. 

Note For information about navigating in CTC, see Appendix A, “CTC Information and Shortcuts.”

During network topology discovery, CTC polls each node in the network to determine which one 
contains the most recent version of the CTC software. If CTC discovers a node in the network that has 
a more recent version of the CTC software than the version you are currently running, CTC generates a 
message stating that a later version of the CTC has been found in the network. If you have network 
discovery disabled, CTC will not seek more recent versions of the software. Unreachable nodes are not 
included in the upgrade discovery. 

Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after 
the upgrade is complete.

Step 2 As needed, complete the “DLP-G48 Create Login Node Groups” task on page 3-33. Login node groups 
allow you to view and manage nodes that have an IP connection but no data communications channel 
(DCC) connection to the login node.

Step 3 As needed, complete the “DLP-G49 Add a Node to the Current Session or Login Group” task on 
page 3-34.

Step 4 As needed, complete the “DLP-G50 Delete a Node from the Current Session or Login Group” task on 
page 3-35.

Step 5 As needed, complete the “DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)” task on 
page 3-29.

Step 6 As needed, complete the “DLP-G51 Delete a Node from a Specific Login Node Group” task on 
page 3-36.

Step 7 As needed, complete the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task 
on page 3-36.

Purpose This procedure logs into CTC, the graphical user interface (GUI) software 
used to manage the ONS 15454. This procedure includes optional node 
login tasks.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

One of the following procedures:

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 3-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 3-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Stop. You have completed this procedure.

DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)

Note The task adjusts the physical memory allocation in the computer RAM so that more space is allocated 
for CTC. However, less physical memory will be available for other computer processes and programs. 
If you notice performance degradation of non-CTC programs after completing this task, reduce the JVM 
allotted to CTC. You may need to repeat the task a few times to find the right balance between JVM 
allotted to CTC and to other programs on your computer. 

Step 1 From the Windows PC, click Start > Settings > Control Panel. > System, or Start > Control Panel > 
System (Windows XP). The Windows Control Panel appears. The System Properties dialog box appears.

Step 2 Click the Advanced tab.

Step 3 Click Environmental Variables. The Environmental Variables dialog box appears.

Step 4 In the User Variables area, check to see whether a CTC_HEAP variable was created. If yes, complete the 
following steps. If not, continue with Step 5.

a. Check the CTC_HEAP value. If it is 512, continue with Step 12. If not, continue with Step b.

b. Click the CTC_HEAP variable and click Edit.

c. In the Edit User Variable dialog box, enter the new JVM heap size. This can be any number between 
256 and 512 MB.

d. Click OK, then continue with Step 9.

Step 5 click New. The New User Variable dialog box appears.

Step 6 Type “CTC_HEAP” in the Variable Name field.

Step 7 Type “512” in the Variable Value field.

Step 8 Click OK to close the New User Variable dialog box.

Step 9 Click OK to close the Environmental Variables dialog box.

Step 10 Click OK to close the System Properties dialog box.

Step 11 Reboot your PC. 

Step 12 Return to your originating procedure (NTP).

Purpose This task allows you to adjust the Java Virtual Memory (JVM) heap size of 
a Windows PC from the default 256 MB to the maximum of 512 MB in 
order to improve CTC performance. 

Tools/Equipment None

Prerequisite procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G46 Log into CTC

Note For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Step 1 From the computer connected to the ONS 15454, start Internet Explorer (Windows PC) or Mozilla 
(Solaris workstation):

• If you are using a Windows PC, launch Internet Explorer from the Windows Start menu or a shortcut 
icon.

• If you are using a Solaris workstation, navigate to the directory where Mozilla was installed, then 
type:

# mozilla -install

Step 2 In Internet Explorer or Mozilla web address (URL) field, enter the ONS 15454 IPv4 or IPv6 address. For 
initial setup, this is the default IP address, 192.1.0.2.

Note The IP address appears on the LCD. You can suppress the LCD IP address display using CTC 
after you log in. For more information, see the “DLP-G162 Change IP Settings” task on 
page 11-23.

Step 3 Press Enter. The browser displays a window with a Delete CTC Cache field and information about the 
Cisco Transport Controller Java and System environments. 

Note To log into CTC using an IPv6 address, you must first log into CTC using an IPv4 address 
and assign an IPv6 address to the node. Then, use the IPv6 address that you assigned to the 
node to log into CTC. For more information about configuring IPv6 address, see “DLP-G56 
Provision IP Settings” task on page 4-19. Enter the IPv6 address in the address bar of the 
browser, enclosed in square brackets.

Purpose This task logs into the graphical user interface (GUI) of CTC. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

One of the following procedures:

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 3-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 3-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note The Delete CTC Cache field deletes the CTC JAR (Java Archive) files that are downloaded to 
your computer when you log into an ONS 15454. You perform this action if connectivity 
problems occur or you want to delete older CTC JAR file versions from your computer. For more 
information, refer to the “General Troubleshooting” chapter in the Cisco ONS 15454 DWDM 
Troubleshooting Guide and the “CTC Operations” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Note If you are logging into ONS 15454 nodes in an operation network that are running different 
releases of CTC software, log into the node running the most recent release. If you log into a 
node running an older release, you will receive an INCOMPATIBLE-SW alarm for each node in 
the network running a new release, and CTC will not be able to manage these nodes. To check 
the software version of a node, select About CTC from the CTC Help menu. This will display 
the ONS 15454 software version for each node visible on the network view. If the node is not 
visible, the software version can be read from the LCD display. To resolve an alarm, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 4 If a Java Plug-in Security Warning dialog box appears, complete the “DLP-G47 Install Public-Key 
Security Certificate” task on page 3-32 to install the public-key security certificate required by Software 
Release 4.1 and later.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java 
Console window displays the CTC file download status. The web browser displays information about 
your Java and system environments. If this is the first login, CTC caching messages appear while CTC 
files are downloaded to your computer. The first time you connect to an ONS 15454, this process can 
take several minutes. After the download, a warning message window appears. 

Step 5 Click OK. The CTC Login dialog box appears.

Step 6 In the Login dialog box, type a user name and password (both are case sensitive). For initial setup, type 
the user name CISCO15 and the password otbu+1.

Note The CISCO15 user is provided with every ONS 15454. CISCO15 has Superuser privileges, so 
you can create other users. You must create another Superuser before you can delete the 
CISCO15 user. CISCO15 is delivered with the otbu+1 password. To change the password for 
CISCO15, complete the “DLP-G191 Change User Password and Security Level on a Single 
Node” task on page 11-59 after you log in. 

Step 7 Each time you log into an ONS 15454, you can select the following login options:

• Additional Nodes—Displays a list of current login node groups. To create a login node group or add 
additional groups, see the “DLP-G48 Create Login Node Groups” task on page 3-33.

• Disable Network Discovery—Check this box to view only the ONS 15454 (and additional nodes 
within the login node group, if any) entered in the Node Name field. Nodes linked to this node 
through DCCs are not discovered and will not appear in CTC network view. Using this option can 
decrease the CTC startup time in networks with many DCC-connected nodes, and can reduce 
memory consumption. 

• Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this 
option can decrease the CTC initialization time in networks with many existing circuits and reduce 
memory consumption. After you are logged in, you can enable circuit discovery at any time by 
choosing the Enable Circuit Discovery button on the Circuits tab. 
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Step 8 If you keep Disable Network Discovery unchecked, CTC attempts to upgrade the CTC software by 
downloading more recent versions of the JAR files it finds during the network discovery. Click Yes to 
allow CTC to download the newer JAR files, or No to prevent CTC from downloading the JAR files.

Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after 
the upgrade is complete.

Step 9 Click Login.

If the login is successful, the CTC node view window (in single-shelf mode) or multishelf view window 
(in multishelf mode) appears. From here, you can navigate to other CTC views to provision and manage 
the ONS 15454. If you need to turn up the shelf for the first time, see Chapter 4, “Turn Up a Node.” If 
login problems occur, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 10 Return to your originating procedure (NTP).

DLP-G47 Install Public-Key Security Certificate

Step 1 If the Java Plug-in Security Warning dialog box appears, choose one of the following options:

Note The Java Plug-in Security Warning dialog box options that appear depend on the JRE version 
you are using. If you installed JRE 1.6, you will see the following options: Yes, No, Always, and 
More Details. If you are using JRE 1.3.1_02, you will see the following options (shown in 
parentheses in the following list): Grant This Session, Deny, Grant Always, and 
View Certificate.

• Yes (Grant This Session)—Installs the public-key certificate to your PC only for the current session. 
After the session is ended, the certificate is deleted. This dialog box will appear the next time you 
log into the ONS 15454.

• No (Deny)—Denies permission to install the certificate. If you choose this option, you cannot log 
into the ONS 15454. 

• Always (Grant Always)—Installs the public-key certificate and does not delete it after the session 
is over. Cisco recommends this option.

• More Details (View Certificate)—Allows you to view the public-key security certificate.

Purpose This task installs the ITU Recommendation X.509 public-key security 
certificate. The public-key certificate is required to run Software 
Release 4.1 or later.

Tools/Equipment None

Prerequisite Procedures This task is performed during the “DLP-G46 Log into CTC” task on 
page 3-30. You cannot perform it outside of this task.

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
3-32
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 3      Connect the PC and Log into the GUI
Before You Begin
Step 2 Return to your originating procedure (NTP) or task (DLP).

DLP-G48 Create Login Node Groups

Step 1 From the Edit menu in node view, choose Preferences.

Step 2 Click Login Node Group and Create Group.

Step 3 Enter a name for the group in the Create Login Group Name dialog box. Click OK.

Step 4 In the Members area, type the IP address (or node name) of a node you want to add to the group. Click 
Add. Repeat this step for each node that you want to add to the group.

Note If the ONS 15454, ONS 15454 M2, and ONS 15454 M6 that you want to add to the login node 
group has TCC2P/TCC3/TNC/TSC cards installed and the TCC2P/TCC3/TNC/TSC secure 
mode option is enabled, enter the backplane LAN port (or EMS port) IP address. If the node is 
in secure mode and the configuration has been locked, you will not be able to change the IP 
address unless the lock is disabled by Cisco Technical Support. Refer to the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual for more 
information about secure mode.

Step 5 Click OK. 

The next time you log into an ONS 15454, the login node group will be available in the Additional Nodes 
list of the Login dialog box. For example, in Figure 3-1, a login node group is created that contains the 
IP addresses for Nodes 1, 4, and 5. During login, if you choose this group from the Additional Nodes 
list and Disable Network Discovery is not selected, all nodes in the figure appear. If the login group and 
Disable Network Discovery are both selected, only Nodes 1, 4, and 5 appear. You can create as many 
login node groups as you need. The groups are stored in the CTC preferences file and are not visible to 
other users.

Purpose This task creates a login node group to display ONS 15454s that have an IP 
connection but not a data channel connection (DCC) to the login node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 3-1 Login Node Group 

Step 6 Return to your originating procedure (NTP).

DLP-G49 Add a Node to the Current Session or Login Group

Step 1 In any CTC view, from the CTC File menu, click Add Node.

Step 2 In the Add Node dialog box, enter the node name (or IP address).

If the ONS 15454, ONS 15454 M2, and ONS 15454 M6 that you want to add has 
TCC2P/TCC3/TNC/TSC cards installed and the TCC2P/TCC3/TNC/TSC secure mode option is 
enabled, enter the backplane LAN port (or the EMS port for the ONS 15454 M2 and ONS 15454 M6) 
IP address. 

Purpose This task adds a node to the current CTC session or login node group.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

LAN/WAN (Ethernet)

Three node ring Single

Laptop PC

Node 1
IP Address

192.168.106.143

Node 4
IP Address

192.168.105.119

Node 5
IP Address

192.168.104.109

Node 6
IP Address

192.168.103.199

Node 3Node 2

IP Address
192.168.106.100

55
02

9

Two node ring
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Note If the node is in secure mode, the backplane IP address display might be disabled. A Superuser 
can reenable the IP display. If the node is in secure mode and the configuration has been locked, 
you will not be able to change the IP address unless the lock is disabled by Cisco Technical 
Support. Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 
DWDM Reference Manual for more information about secure mode.

Step 3 If you want to add the node to the current login node group, check Add to current login node group. 
Otherwise, leave it unchecked.

Note This check box is active only if you selected a login group when you logged into CTC. 

Step 4 Click OK. 

After a few seconds, the new node appears on the network view map.

Step 5 Return to your originating procedure (NTP).

DLP-G50 Delete a Node from the Current Session or Login Group

Step 1 From the CTC View menu, choose Go to Network View. 

Step 2 On the network map, single-click the node that you want to delete. 

Step 3 From the CTC File menu, click Delete Selected Node.

After a few seconds, the node disappears from the network view map.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes a node from the current CTC session or login node 
group. To remove a node from a login node group that is not the current 
one, see “DLP-G51 Delete a Node from a Specific Login Node Group” task 
on page 3-36.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G51 Delete a Node from a Specific Login Node Group

Step 1 In any CTC view, from the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Login Node Groups tab.

Step 3 Click the login node group tab containing the node you want to remove. 

Step 4 Click the node you want to remove, then click Remove.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup

Step 1 Click the CTC Alerts toolbar icon. (The icon is located on the far right of the CTC toolbar.)

Step 2 In the CTC Alerts dialog box, choose one of the following:

• All alerts—Sets the CTC Alerts dialog box to open automatically for all notifications.

• Error alerts only—Sets the CTC Alerts dialog box to open automatically for circuit deletion errors 
only.

• Never—Sets the CTC Alerts dialog box to never open automatically.

Step 3 Click Close.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes a node from a specific login node group. To remove a 
node from the current login node group, see the “DLP-G50 Delete a Node 
from the Current Session or Login Group” task on page 3-35.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task sets up the CTC Alerts dialog box to open for all alerts, for circuit 
deletion errors only, or never. The CTC Alerts dialog box displays network 
disconnection, Send-PDIP inconsistency, circuit deletion status, condition 
retrieval errors, and software download failure.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G448 Designate ONS 15454 SOCKS GNEs

Note This task cannot be completed until the ONS 15454 network has been provisioned. It is intended only 
for users experiencing long login times, and especially users with Windows XP, Service Pack 2.

Note To complete this task, you will need a list of ONS 15454s (IP addresses or node names) that are 
provisioned as GNEs. You must have connectivity to the GNEs.

Step 1 From the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the SOCKS tab.

Step 3 In the Designated SOCKS Server field, type the IP address or DNS node name of the first ONS 15454 
SOCKS server. The ONS 15454 that you enter must have SOCKS proxy server enabled, and it must have 
LAN access. 

Step 4 Click Add. The node is added to the SOCKS server list. If you need to remove a node on the list, click 
Remove.

Step 5 Repeat Steps 3 and 4 to add all qualified ONS 15454s within the network. Add all ONS nodes that have 
SOCKS proxy enabled and are connected to the LAN. 

Step 6 Click Check All Servers. CTC verifies that all nodes can perform as SOCKS servers. Once verified, a 
check is placed next to the node IP address or node name in the SOCKS server list. An X placed next to 
the node indicates one or more of the following:

• The entry does not correspond to a valid DNS name.

• The numeric IP address is invalid.

• The node cannot be reached.

• The node can be reached, but the SOCKS port cannot be accessed, for example, a firewall problem 
might exist.

Step 7 Click Apply. The list of ONS 15454 nodes, including ones that received an X in Step 6, are added as 
SOCKS servers.

Step 8 Click OK to close the Preferences dialog box.

Step 9 Return to your originating procedure (NTP). 

Purpose This task designates ONS 15454s GNEs that will serve as SOCKS servers 
to facilitate login performance in large networks. 

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G190 Use the CTC Launcher Application to Manage 
Multiple ONS Nodes

Note JRE 1.6 must be installed on the PC you are using with the CTC Launcher application.

Step 1 As needed, complete one of the following tasks to install the CTC Launcher:

• DLP-G440 Install the CTC Launcher Application from a Release 9.2 Software CD, page 3-39

• DLP-G441 Install the CTC Launcher Application from a Release 9.2 Node, page 3-39

Step 2 As needed, complete the “DLP-G442 Connect to ONS Nodes Using the CTC Launcher” task on 
page 3-40 to connect to an ONS network element with direct IP connectivity.

Step 3 As needed, complete the “DLP-G449 Install or Reinstall the CTC JAR Files” task on page 3-46.

Step 4 As needed, complete one of the following tasks to create a TL1 tunnel, which enables you to connect to 
an ONS network element residing behind OSI-based, third-party GNEs:

• DLP-G443 Create a TL1 Tunnel Using the CTC Launcher, page 3-41

• DLP-G444 Create a TL1 Tunnel Using CTC, page 3-42

Step 5 As needed, complete the “DLP-G445 View TL1 Tunnel Information” task on page 3-43.

Step 6 As needed, complete the “DLP-G446 Edit a TL1 Tunnel Using CTC” task on page 3-44.

Step 7 As needed, complete the “DLP-G447 Delete a TL1 Tunnel Using CTC” task on page 3-45.

Stop. You have completed this procedure. 

Purpose This procedure uses the CTC Launcher to start a CTC session with an ONS 
NE that has an IP connection to the CTC computer; create TL1 tunnels to 
connect to ONS NEs on the other side of third-party, OSI-based GNEs; and 
view, manage, and delete TL1 tunnels using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

One of the following procedures:

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 3-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 3-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G440 Install the CTC Launcher Application from a Release 9.2 Software CD

Step 1 Insert the Cisco ONS 15454 or Cisco ONS 15454 SDH or Cisco ONS 15310-CL or Cisco ONS 
15310-MA Software Release 9.2 CD into your CD drive.

Step 2 Navigate to the CtcLauncher directory.

Step 3 Save the StartCTC.exe file to a local hard drive. 

Step 4 Return to your originating procedure (NTP).

DLP-G441 Install the CTC Launcher Application from a Release 9.2 Node

Step 1 Using a web browser, go to the following address, where node-name is the DNS name of a node you are 
going to access: 

http://node-name/fs/StartCTC.exe

The browser File Download dialog box appears.

Step 2 Click Save.

Step 3 Navigate to the location where you want to save the StartCTC.exe file on the local hard drive. 

Step 4 Click Save.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the CTC Launcher from a Release 9.2 software CD.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Purpose This task installs the CTC Launcher from an ONS 15454 node running 
Software R9.2.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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DLP-G442 Connect to ONS Nodes Using the CTC Launcher

Step 1 Start the CTC Launcher:

• Windows: navigate to the directory containing the StartCTC.exe file and double-click it. (You can 
also use the Windows Start menu Run command.)

• Solaris: assuming the StartCTC.exe file is accessible from the current shell path, navigate to the 
directory containing the StartCTC.exe file and type: 

% java -jar StartCTC.exe

Step 2 In the CTC Launcher dialog box, choose Use IP.

Step 3 In the Login Node box, enter the ONS NE node name or IP address. (If the address was entered 
previously, you can choose it from the drop-down menu.)

Step 4 Select the CTC version you want to launch from the following choices in the drop-down menu:

• Same version as the login node: Select if you want to launch the same CTC version as the login node 
version, even if more recent versions of CTC are available in the cache. 

• Latest version available: Select if you want to launch the latest CTC version available. If the cache 
has a newer CTC version than the login node, that CTC version will be used. Otherwise the same 
CTC version as the login node will be used. 

• Version x.xx: Select if you want to launch a specific CTC version. 

Note Cisco recommends that you always use the “Same version as the login node” unless the use of 
newer CTC versions is needed (for example, when CTC must manage a network containing 
mixed version NEs).

Step 5 Click Launch CTC. After the connection is made, the CTC Login dialog box appears.

Step 6 Log into the ONS node.

Note Because each CTC version requires particular JRE versions, the CTC Launcher will prompt the 
user for the location of a suitable JRE whenever a new CTC version is launched for the first time 
using a file chooser dialog (if a suitable JRE version is not known by the launcher yet). That JRE 
information is then saved in the user's preferences file. From the selection dialog, select any 
appropriate JRE directory. 

After the JRE version is selected, the CTC will be launched. The required jar files will be 
downloaded into the new cache if they are missing. The CTC Login window will appear after a 
few seconds.

Purpose This task connects the CTC Launcher to ONS nodes.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 7 Return to your originating procedure (NTP).

DLP-G443 Create a TL1 Tunnel Using the CTC Launcher

Step 1 Double-click the StartCTC.exe file.

Step 2 Click Use TL1 Tunnel.

Step 3 In the Open CTC TL1 Tunnel dialog box, enter the following: 

• Far End TID—Enter the TID of the ONS ENE at the far end of the tunnel. The TID is the name 
entered in the Node Name field on the node view Provisioning > General tab. 

• Host Name/IP Address—Enter the GNE DNS host name or IP address through which the tunnel will 
established. This is the third-party vendor GNE that is connected to an ONS node through an OSI 
DCC network. CTC uses TCP/IP over a DCN to reach the GNE. The GNE accepts TL1 connections 
from the network and can forward TL1 traffic to the ENEs.

• Choose a port option:

– Use Default TL1 Port—Choose this option if you want to use the default TL1 port 3081 and 
3082. 

– Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port 
number in the box next to the User Other TL1 Port radio button.

• TL1 Encoding Mode—Choose the TL1 encoding:

– LV + Binary Payload— TL1 messages are delimited by LV (length value) headers and TCP 
traffic is encapsulated in binary form. Cisco recommends this option because it is the most 
efficient encoding mode. However, you must verify that the GNE supports LV + Binary Payload 
encoding.

– LV + Base64 Payload— TL1 messages are delimited by LV headers and TCP traffic is 
encapsulated using Base64 encoding.

– Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated 
using Base64 encoding.

• GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before 
forwarding TL1 traffic to ENEs.

• TID—If the GNE Login Required box is checked, enter the GNE TID.

Step 4 Click OK.

Purpose This task creates a TL1 tunnel using the CTC Launcher, and the tunnel 
transports the TCP traffic to and from ONS ENEs through the OSI-based 
GNE.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 5 If the GNE Login Required box is checked, complete the following steps. If not, continue Step 6. 

a. In the Login to Gateway NE dialog box UID field, enter the TL1 user name.

b. In the PID field, enter the TL1 user password.

c. Click OK.

Step 6 When the CTC Login dialog box appears, complete the CTC login. 

Step 7 Return to your originating procedure (NTP).

DLP-G444 Create a TL1 Tunnel Using CTC

Step 1 From the Tools menu, choose Manage TL1 Tunnels.

Step 2 In the TL1 Tunnels window, click Create.

Step 3 In the Create CTC TL1 Tunnel dialog box, enter the following: 

• Far End TID—Enter the TID of the ONS ENE at the far end of the tunnel. The ENE must be a 
Cisco ONS NE. The TID is the name entered in the Node Name field on the node view Provisioning 
> General tab. 

• Host Name/IP Address—Enter the GNE DNS host name or IP address through which the tunnel will 
established. This is the third-party vendor GNE that is connected to an ONS NE with an OSI DCC. 
CTC uses TCP/IP over a DCN to reach the GNE. The GNE accepts TL1 connections from the 
network and can forward TL1 traffic to the ENEs.

• Choose a port option:

– Use Default TL1 Port—Choose this option if you want to use the GNE default TL1 port. TL1 
uses standard ports, such as 3081 and 3082, unless custom TL1 ports are defined.

– Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port 
number in the box next to the User Other TL1 Port radio button.

• TL1 Encoding Mode—Choose the TL1 encoding:

– LV + Binary Payload— TL1 messages are delimited by LV (length value) headers and TCP 
traffic is encapsulated in binary form. Cisco recommends this option because it is the most 
efficient. However, you must verify that the GNE supports LV + Binary Payload encoding.

– LV + Base64 Payload— TL1 messages are delimited by LV headers and TCP traffic is 
encapsulated using Base64 encoding.

– Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated 
using Base64 encoding.

Purpose This task creates a TL1 tunnel using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before 
forwarding TL1 traffic to ENEs.

• TID—If the GNE Login Required box is checked, enter the GNE TID.

Step 4 Click OK.

Step 5 If the GNE Login Required box is checked, complete the following steps. If not, continue Step 6. 

a. In the Login to Gateway NE dialog box UID field, enter the TL1 user name.

b. In the PID field, enter the TL1 user password.

c. Click OK.

Step 6 After the CTC Login dialog box appears, log into CTC.

Step 7 Return to your originating procedure (NTP).

DLP-G445 View TL1 Tunnel Information

Step 1 Log into CTC.

Step 2 From the Tools menu, choose Manage TL1 Tunnels.

Step 3 In the TL1 Tunnels window, view the information shown in Table 3-2.

Purpose This task views a TL1 tunnel created using the CTC Launcher.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 3-2 TL1 Tunnels Window

Item Description

Far End TID The Target ID of the NE at the far end of the tunnel. This NE is an ONS NE. It is typically connected with an 
OSI DCC to a third-party vender GNE. CTC manages this NE.

GNE Host The GNE host or IP address through which the tunnel is established. This is generally a third-party vendor 
GNE that is connected to an ONS NE with an OSI DCC. CTC uses TCP/IP over a DCN to reach the GNE. 
The GNE accepts TL1 connections from the network and can forward TL1 traffic to the ENEs.

Port The TCP port number where the GNE accepts TL1 connections coming from the DCN. These port numbers 
are standard (such as 3081 and 3082) unless custom port numbers are provisioned on the GNE.
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Step 4 Return to your originating procedure (NTP).

DLP-G446 Edit a TL1 Tunnel Using CTC

TL1 Encoding Defines the TL1 encoding used for the tunnel:

• LV + Binary Payload— TL1 messages are delimited by an LV (length value) header. TCP traffic is 
encapsulated in binary form. 

• LV + Base64 Payload— TL1 messages are delimited by an LV header. TCP traffic is encapsulated using 
the base 64 encoding.

• Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated using 
Base64 encoding.

GNE TID The GNE TID is shown when the GNE requires a local TL1 ACT-USER login before forwarding TL1 traffic 
to ENEs. If present, CTC asks the user for the ACT-USER user ID and password when the tunnel is opened.

State Indicates the tunnel state:

OPEN—A tunnel is currently open and carrying TCP traffic.

RETRY PENDING—The TL1 connection carrying the tunnel has been disconnected and a retry to reconnect 
it is pending. (CTC automatically attempts to reconnect the tunnel at regular intervals. During that time all 
ENEs behind the tunnel are unreachable.)

(empty)—No tunnel is currently open.

Far End IP The IP address of the ONS NE that is at the far end of the TL1 tunnel. This information is retrieved from the 
NE when the tunnel is established.

Sockets The number of active TCP sockets that are multiplexed in the tunnel. This information is automatically 
updated in real time.

Retries Indicates the number of times CTC tried to reopen a tunnel. If a network problem causes a tunnel to go down, 
CTC automatically tries to reopen it at regular intervals. This information is automatically updated in real 
time.

Rx Bytes Shows the number of bytes of management traffic that were received over the tunnel. This information is 
automatically updated in real time.

Tx Bytes Shows the number of bytes of management traffic that were transmitted over the tunnel. This information is 
automatically updated in real time.

Purpose This task edits a TL1 tunnel using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 3-2 TL1 Tunnels Window (continued)

Item Description
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Step 1 From the Tools menu, choose Manage TL1 Tunnels.

Step 2 In the TL1 Tunnels window, click the tunnel you want to edit.

Step 3 Click Edit.

Step 4 In the Edit CTC TL1 Tunnel dialog box, edit the following: 

• Use Default TL1 Port—Choose this option if you want to use the GNE default TL1 port. TL1 uses 
standard ports, such as 3081 and 3082, unless custom TL1 ports are defined.

• Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port number 
in the box next to the User Other TL1 Port radio button.

• TL1 Encoding Mode—Choose the TL1 encoding:

– LV + Binary Payload— TL1 messages are delimited by LV (length value) headers and TCP 
traffic is encapsulated in binary form. Cisco recommends this option because it is the most 
efficient. However, you must verify that the GNE supports LV + Binary Payload encoding.

– LV + Base64 Payload— TL1 messages are delimited by LV headers and TCP traffic is 
encapsulated using Base64 encoding.

– Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated 
using Base64 encoding.

• GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before 
forwarding TL1 traffic to ENEs.

• TID—If the GNE Login Required box is checked, enter the GNE TID.

Step 5 Click OK.

Step 6 If the GNE Login Required box is checked, complete login in the Login to Gateway NE dialog box. If 
not, continue Step 6.

a. In the UID field, enter the TL1 user name.

b. In the PID field, enter the TL1 user password.

c. Click OK.

Step 7 When the CTC Login dialog box appears, complete the CTC login. Refer to login procedures in the user 
documentation for the ONS ENE.

Step 8 Return to your originating procedure (NTP).

DLP-G447 Delete a TL1 Tunnel Using CTC

Step 1 From the Tools menu, choose Manage TL1 Tunnels.

Purpose This task deletes a TL1 tunnel using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In the TL1 Tunnels window, click the tunnel you want to delete.

Step 3 Click Delete.

Step 4 In the confirmation dialog box, click OK. 

Step 5 Return to your originating procedure (NTP).

DLP-G449 Install or Reinstall the CTC JAR Files

Step 1 Insert the Cisco ONS 15454 or Cisco ONS 15454 SDH Software Release 9.2 CD into your CD drive. 

Step 2 Navigate to the CacheInstall directory.

Note The CTC cache installer is also available on Cisco.com. If you are downloading the 
SetupCtc-version.exe (where version is the release version, for example, SetupCtc-085000.exe) file from 
Cisco.com, skip Step 1 and Step 2.

Step 3 Copy the SetupCtc-version.exe file to your local hard drive. Use any location that is convenient for you 
to access, such as the Windows desktop. Ensure that you have enough disk space to copy and extract the 
SetupCtc-version.exe file.

Step 4 Double-click the SetupCtc-version.exe file. This creates a directory named SetupCtc-version (at the 
same location), which contains the LDCACHE.exe file and other CTC files.

Step 5 Double-click the LDCACHE.exe file to install or reinstall the new CTC JAR files into the CTC cache 
directory on your PC.

Step 6 Return to your originating procedure (NTP).

DLP-G450 Configuring Windows Vista or Windows 7 to Support CTC

Purpose This task installs or reinstalls the CTC JAR files into the CTC cache 
directory on your PC. This is useful when you are using a new CTC version 
and want to install or reinstall the CTC JAR files without logging into a 
node or using the StartCTC application (StartCTC.exe).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 3-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Purpose This task describes the configurations that must be done in Windows Vista 
or Windows 7 operating system prior to launching CTC. 

Tools/Equipment None

Prerequisite Procedures None
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Step 1 Complete the following steps to disable Internet Explorer 7 protected mode: 

Note Perform a full installation of the Windows Vista or Windows 7 operating system on your computer. If 
Windows Vista or Windows 7 is installed through operating system upgrade, CTC will not work. Refer 
to the manufacturer’s user guide for instructions on how to install Windows Vista or Windows 7.

Note This procedure is needed only if CTC is launched from the Internet Explorer browser. If you start CTC 
by downloading the CTC Launcher application from the node, perform the “DLP-G441 Install the CTC 
Launcher Application from a Release 9.2 Node” task on page 3-39.

a. Open Internet Explorer,

b. Click Tools > Internet Options.

c. Click the Security tab.

d. Select the zone that is appropriate. The available options are: Local Intranet, Internet, and Trusted 
Sites.

e. Check the Disable Protect Mode check box.

Step 2 Complete the following steps to Disable TCP Autotuning:

a. From the Windows Start menu, click Search > Search for Files and Folders. The Search window 
appears.

b. On the right side of the window in the Search box, type Command Prompt and press Enter. 
Windows will search for the Command Prompt application and list it in the search results.

c. Right click cmd and select Run as administrator.

d. Enter the administrator user ID and password and click OK.

e. A Command prompt windows appears. At the command prompt enter the following text: 

netsh interface tcp set global autotuninglevel=disabled

Autotuning can be enabled if desired using the following command:

netsh interface tcp set global autotuninglevel=normal

Step 3 Return to your originating procedure (NTP).

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Turn Up a Node

This chapter explains how to provision a single Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node and turn it up for service, including assigning the node name, date, and 
time; provisioning timing references; provisioning network attributes such as IP address and default 
router; setting up users and user security; installing cards; and creating DWDM connections.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Procedures in this chapter require that you have a network plan calculated for your DWDM network with 
Cisco Transport Planner, Release 9.2.1. Cisco Transport Planner is a DWDM planning tool that is 
available from your Cisco account representative. Cisco Transport Planner prepares a shelf plan for each 
network node and calculates the power and attenuation levels for the DWDM cards installed in the node. 
For information about Cisco Transport Planner, contact your Cisco account representative. For 
instructions on using Cisco Transport Planner, refer to the Cisco Transport Planner DWDM Operations 
Guide, Release 9.2.

Note Unless otherwise specified, in this document “ONS 15454” refers to both ANSI (ONS 15454) and ETSI 
(ONS 15454 SDH) shelf assemblies.

Note Cisco Transport Controller (CTC) views referenced in these procedures depend on the ONS 15454 mode. 
In single-shelf mode, the views are network, node, and card. In multishelf mode, the views are network, 
multishelf, shelf, and card. For more information about CTC views, refer to Appendix A, “CTC 
Information and Shortcuts.”

Before You Begin
This section lists the non-trouble procedures (NTPs) needed to turn up a DWDM node. Turn to an NTP 
for applicable detail-level procedures (DLPs), known as tasks.

1. NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3—Complete this procedure 
first.

2. NTP-G22 Verify Common Card Installation, page 4-7—Complete this procedure next.
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3. NTP-G250 Verify Digital Image Signing (DIS) Information, page 4-8—Complete this procedure to 
retrieve the software signature information and version of the digitally signed software. You can also 
retrieve the public keys installed on the node using this procedure.s

4. NTP-G144 Provision a Multishelf Node, page 4-10—Complete this procedure as needed.

5. NTP-G23 Create Users and Assign Security, page 4-12—Complete this procedure to create CTC 
users and assign their security levels.

6. NTP-G24 Set Up Name, Date, Time, and Contact Information, page 4-15—Continue with this 
procedure to set the node name, date, time, location, and contact information.

7. NTP-G25 Set Battery Power Monitor Thresholds, page 4-17—Continue with this procedure to set 
the node battery power thresholds.

8. NTP-G26 Set Up CTC Network Access, page 4-18—Continue with this procedure to provision the 
IP address, default router, subnet mask, and other network configuration settings.

9. NTP-G194 Set Up EMS Secure Access to the ONS 15454, page 4-33—Continue with this procedure 
to connect the CTC in secure mode.

10. NTP-G341 Set Up Secure Access to the ONS 15454 TL1, page 4-33—Continue with this procedure 
to enable secure access to TL1.

11. NTP-G27 Set Up the ONS 15454 for Firewall Access, page 4-34—Continue with this procedure if 
the ONS 15454 will be accessed behind firewalls.

12. NTP-G28 Create FTP Host, page 4-35—Continue with this procedure if to create FTP host for ENE 
database backup.

13. NTP-G132 Provision OSI, page 4-38—Continue with this procedure if the ONS 15454 will be 
installed in networks with third-party, Open Systems Interconnection (OSI)-based network elements 
(NEs).

14. NTP-G29 Set Up SNMP, page 4-47—Complete this procedure if Simple Network Management 
Protocol (SNMP) will be used for network monitoring.

15. “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure on 
page 4-49—Complete this procedure to preprovision the ONS 15454 slots and install the card and 
automatic node setup (ANS) parameters.

16. NTP-G328 Add, Modify, or Delete ANS Parameters, page 4-61—Complete this procedure, as 
needed, to add or delete ANS parameters.

17. NTP-G30 Install the DWDM Cards, page 4-66—Complete this procedure to install the DWDM 
cards, including the OSCM, OSC-CSM, 32WSS, 32WSS-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 
80-WXC-C, 40-SMR1-C, 40-SMR2-C, OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, OPT-RAMP-CE, OPT-PRE, 32MUX-O, 
40-MUX-C, 32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 4MD-xx.x, AD-1C-xx.x, 
AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, AD-4B-xx.x, MMU, and PSM.

18. NTP-G31 Install the DWDM Dispersion Compensating Units, page 4-69—Complete this 
procedure, as needed, to install a dispersion compensating unit (DCU).

19. NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP Cards, page 4-71—Complete this procedure, as needed, to install transponder (TXP), 
muxponder (MXP), GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE, ADM-10G, or OTU2_XP cards.

20. NTP-G123 Install the Filler Cards, page 4-77—Complete this procedure, as needed, to install 
ONS 15454 filler cards.

21. NTP-G239 Add and Delete Passive Units, page 4-78—Complete this procedure, as needed, to add 
or delete passive units.
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22. NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 4-80—Complete this 
procedure, as needed, to install the fiber-optic cables on the DWDM cards.

23. NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes, 
page 4-84—Complete this procedure, as needed, to connect TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE, ADM-10G, or OTU2_XP cards to DWDM cards in a terminal, hub, or 
reconfigurable optical add-drop multiplexer (ROADM) node through the patch panel.

24. NTP-G185 Install Fiber-Optic Cables between Mesh Nodes, page 4-103—Complete this procedure, 
as needed, to connect 40-WXC-C or 80-WXC-C cards in a mesh node to the 4-degree or 8-degree 
patch panel.

25. NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection Modules, page 4-110—Complete this 
procedure, as needed, to connect fiber-optic cables to Y-cable modules from client TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards.

26. NTP-G152 Create and Verify Internal Patchcords, page 4-115—Complete this procedure to 
calculate the DWDM cable connections.

27. NTP-G209 Create, Edit, and Delete Optical Sides, page 4-125—Complete this procedure to create, 
edit, and delete an optical side.

28. NTP-G38 Provision OSC Terminations, page 4-128—Complete this procedure next.

29. NTP-G37 Run Automatic Node Setup, page 4-130—Complete this procedure next.

30. NTP-G39 Verify OSCM Transmit Power, page 4-131—Complete this procedure next.

31. NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode, page 4-133—Complete this 
procedure as needed.

32. NTP-G210 Provision Node for SNMPv3, page 4-136 —Complete this procedure if Simple Network 
Management Protocol version 3(SNMPv3) will be used for network monitoring.

NTP-G139 Verify Cisco Transport Planner Reports and Files

Step 1 Verify that you have the Cisco Transport Planner reports and files shown in Table 4-1 for the node that 
you will provision. The reports and files can be provided in one of the following ways:

• If you have Cisco Transport Planner, verify that you have the electronic network design plan from 
which you can generate the reports in Cisco Transport Planner. For information about generating the 
reports, refer to the Cisco Transport Planner DWDM Operations Guide. 

• If you do not have Cisco Transport Planner, you must have printouts of all reports listed in Table 4-1 
except the Assisted Configuration Setup file. Assisted Configuration Setup is an electronic file that 
will be imported into CTC. You must be able to access it from the CTC computer used to provision 
the node

Purpose This procedure verifies that you have the Cisco Transport Planner reports 
and files needed to turn up the node.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Cisco ONS 15454, ONS 15454 M2, and ONS 15454 
M6 Shelf”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher
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• If you not do not have all the reports and files listed in Table 4-1, do not continue. See your site 
planner or network planner for the required information and files.

Table 4-1 Cisco Transport Planner Node Setup Information and Files

Source Format Description

Shelf layout JPG file Cisco Transport Planner provides a shelf layout showing the 
cards that should be installed in each ONS 15454 (Figure 4-1), 
ONS 15454 M2 (Figure 4-2), and ONS 15454 M6 (Figure 4-3) 
slot. Cisco Transport Planner can export each of these cards as 
a JPG file with a user-defined name.

Installation Parameters Table Provides the target reference values for the variable optical 
attenuators (VOAs), output power, optical thresholds, and 
amplifier configuration parameters.

Internal Connections Table Identifies the patchcords that must be installed within the shelf.

NE Update 
Configuration file

XML file The Cisco Transport Planner NE Update configuration file is 
an electronic file with an XML extension and a name assigned 
by the network designer for the network you are provisioning. 
The file is imported into CTC where it preprovisions internal 
patchcords, optical sides and card parameters for optical cards, 
transponders, and passive units (DCUs and patch panels). It 
configures the ANS parameters based on the network 
calculated by Cisco Transport Planner.

Traffic Matrix Table Shows the traffic flow within the node. During node turn-up, 
this report is used to identify the location of Y-cable protection 
groups.

Cable list Table or list A list of cables needed to provision the node. The list can be 
derived from the Internal Connections Report or from the Bill 
of Materials report prepared by Cisco Transport Planner.
4-4
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
Figure 4-1 Cisco Transport Planner shelf layout - ONS 15454
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Figure 4-2 Cisco Transport Planner shelf layout - ONS 5454 M2

Figure 4-3 Cisco Transport Planner shelf layout - ONS 15454 M6

Step 2 Print Table 4-1 for reference. You will need information from the reports during node turn-up.

Stop. You have completed this procedure.
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NTP-G22 Verify Common Card Installation

Step 1 Verify the following:

• TCC2/TCC2P/TCC3 cards are installed in Slots 7 and 11 on the ONS 15454 shelf.

• Two TNC/TSC cards are installed in Slots 1 and 8 on the ONS 15454 M6 shelf. 

• A stand-alone TNC/TSC card is installed in Slot 1 on the ONS 15454 M2 shelf.

Step 2 Verify that the FAIL LED is off on both TCC2/TCC2P/TCC3/TNC/TSC cards. 

Step 3 Verify that the green ACT (active) LED is illuminated on one TCC2/TCC2P/TCC3/TNC/TSC card and 
that the amber STBY (standby) LED is illuminated on the other TCC2/TCC2P/TCC3/TNC/TSC card. 

Note If the TCC2/TCC2P/TCC3/TNC/TSC cards are not installed, or if their LEDs are not operating 
as described, do not continue. Complete the “DLP-G33 Install the TCC2, TCC2P, or TCC3 
Card” or “DLP-G604 Install the TNC or TSC Card” in the Cisco ONS 15454 Hardware 
Installation Guide or refer to the Cisco ONS 15454 DWDM Troubleshooting Guide to resolve 
installation problems before proceeding to Step 4.

Step 4 (On 15454-DWDM shelf) If the AIC-I card is installed, verify that it is installed in Slot 9 and that its 
ACT (active) LED displays a solid green light.

Note If the AIC-I card is not installed and the card is required by the Cisco Transport Planner shelf 
layout, or if it is installed and its LEDs are not operating as described, do not continue. Complete 
the “DLP-G34 Install the AIC-I Card” in the Cisco ONS 15454 Hardware Installation Guide or 
refer to the Cisco ONS 15454 DWDM Troubleshooting Guide to resolve installation problems 
before proceeding to Step 5.

Step 5 Verify that the software release shown on the LCD matches the software release required for your 
network. On the LCD, the software release is shown under the platform (SONET or SDH) and 
date/temperature. If the release does not match, perform one of the following procedures:

• Perform a software upgrade using a ONS 15454 software CD or ONS 15454 SDH software CD. 
Refer to the release-specific software upgrade document.

• On ONS 15454, replace the TCC2/TCC2P/TCC3 cards with cards containing the correct release.

• On ONS 15454 M6, replace the LCD and TNC/TSC cards with cards containing the correct release.

Purpose This procedure verifies that the Cisco ONS 15454 shelf has two TCC2/ 
TCC2P/TCC3 cards installed. This procedure also verifies that the Cisco 
ONS 15454 M6 and the Cisco ONS 15454 M2 shelves have TNC/TSC 
cards installed. It also verifies the installation of the AIC-I and 
MS-ISC-100T cards, if they are installed.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Cisco ONS 15454, ONS 15454 M2, and ONS 15454 
M6 Shelf”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher
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• On ONS 15454 M2, replace the power module and TNC/TSC cards with cards containing the correct 
release.

Step 6 (On ONS 15454 shelf) If the node will be configured as a multishelf node, verify that redundant 
MS-ISC-100T cards are installed (Slots 6 and 12 are recommended) and that the green ACT (active) LED 
is illuminated on both cards. 

Note If the MS-ISC-100T card is not installed and the card is required by the Cisco Transport Planner 
shelf layout, or if the card’s LEDs are not operating as described, do not continue. Complete the 
“DLP-G309 Install the MS-ISC-100T Card” in the Cisco ONS 15454 Hardware Installation 
Guide or refer to the Cisco ONS 15454 DWDM Troubleshooting Guide to resolve installation 
problems before proceeding to the next procedure.

Stop. You have completed this procedure.

NTP-G250 Verify Digital Image Signing (DIS) Information

Note The DIS information is applicable for TNC/TSC cards in the ONS 15454 M2 and ONS 15454 sM6 
platforms.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to verify the DIS 
information.

Step 2 Do the following as applicable: 

a. To retrieve the digitally signed software version, go to Step 3.

b. To retrieve the software signature information, go to Step 4.

c. To retrieve the public keys installed on the node, go to Step 5.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click Maintenance > Software 
tab to retrieve the digitally signed software version. The following columns appear in the pane:

• Node—Displays the node name or IP address.

Purpose This procedure retrieves the following information on the ONS 15454 M2 
and ONS 15454 M6 platforms: 

• Software signature information

• Version of the digitally signed software

• Public keys installed 

Note In a hybrid multi-shelf configuration involving ONS 15454 and 
ONS 15454 M6 shelf assemblies, DIS information is available for 
the ONS 15454 M6 shelf only.

Tools/Equipment None

Prerequisite Procedures “NTP-G22 Verify Common Card Installation” task on page 4-7

Required/As Needed As Needed

Onsite/Remote Onsite or remote

Security Level Retrieve user
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• Type—Displays the node type.

• Node Status—Displays the node status, which is based on the highest alarm level at the node.

• Working Version—Displays the working ONS node software version (the general software release 
number [n.n.n] followed by the specific software release identification number). For example, 9.2.0 
(09.20-X10E-02.06).

• Protect Version—Displays the protect ONS node software version (the general software release 
number [n.n.n] followed by the specific software release identification number). For example, 9.2.0 
(09.20-X10E-02.06).

• Download Status—Displays the status of any in-progress network software downloads. 

Step 4 In node view (single-shelf mode) or shelf view (multishelf view), click Maintenance > DIS > Info > 
Retrieve Signature Information tab to retrieve signature information. The following information is 
displayed in the pane:

• Attribute—The following information is displayed:

– Organization Name—Displays the owner of the software image.

– Organization Unit—Displays the business unit within Cisco.

– Serial Number—Displays the serial number of the certificate with the digital signature.

– Common Name—Displays the name of the platform.

– Hash Algorithm—Displays the hashing algorithm used.

– Image Type—Shows the type of the image-Development or Production.

– Key Version—Indicates the key version used to digitally sign the image. A key version is 
identified with an alphabetical character that ranges from A to Z.

– Sign Algorithm—Refers to the RSA algorithm.

• Working Software Information—Displays the signature information of the working software.

• Protect Software Information—Displays the signature information of the protect software.

Note To refresh the signature information, click Refresh Signature Information.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), click Maintenance > DIS > Available 
Keys > Retrieve All Keys tabs to retrieve public key information. The following information is 
displayed in the pane:

• Key Type—Displays the public key available on the system for verification:

– Release Key—Verifies release images.

– Development Key—Verifies the development images.

• Public Key Algorithm—Displays the name of the algorithm used for public key cryptography.

• Exponent—Displays the exponent of the public key algorithm—release or development keys.

• Key Version—Displays the key version used for verification.

• Modulus—Displays the modulus of the public key algorithm with a size of 2048 bits.

Note To refresh the public key information, click Refresh All Keys.
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Stop. You have completed this procedure.

NTP-G144 Provision a Multishelf Node

Caution An optical shelf in a multishelf configuration must be provisioned as the node controller shelf and not 
as a subtending shelf. Otherwise, traffic will be dropped. If there are no slots available on the optical 
shelf to install the MS-ISC-100T cards (needed for a node controller shelf), install and configure the 
Cisco Catalyst 2950 or Cisco Catalyst 3560. See the “NTP-G302 Connect the ONS 15454 Multishelf 
Node and Subtending Shelves to a Catalyst 2950” in the Cisco ONS 15454 Hardware Installation Guide 
or “NTP-G295 Connect the ONS 15454 Multishelf Node and Subtending Shelves to a Catalyst 3560” in 

Purpose This procedure provisions a multishelf node from CTC. A multishelf node 
consists of a control node and subtending shelves that are configured to 
operate as a single node.

Tools/Equipment None

Prerequisite Procedures • NTP-G22 Verify Common Card Installation, page 4-7

• “NTP-G301 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to an MS-ISC-100T Card” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G302 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 2950” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G295 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 3560” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G296 Upgrade the ONS 15454 Multishelf with MS-ISC Card 
Configuration Using the Catalyst 3560” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G297 Upgrade the ONS 15454 Multishelf with Catalyst 2950 
Configuration Using the Catalyst 3560” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G308 Connect the ONS 15454 M6 Multishelf Node and the 
ONS 15454 M6 Subtending Shelves” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G309 Connect the ONS 15454 M6 and the ONS 15454 in a 
Mixed Multishelf Configuration” in the Cisco ONS 15454 Hardware 
Installation Guide

• NTP-G310 Upgrade the ONS 15454 Multishelf Configuration using 
the ONS 15454 M6 in the Cisco ONS 15454 Hardware Installation 
Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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the Cisco ONS 15454 Hardware Installation Guide. If you are using an ONS 15454 M6, then refer to the 
applicable procedure for connecting the ONS 15454 M6 as the node controller in the Cisco ONS 15454 
Hardware Installation Guide.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node that you want to configure as a 
multishelf node.

Step 2 If you want to set up the login node as the node controller, complete the following steps. If not, continue 
with Step 3.

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
General > Multishelf Config tabs.

b. Click Enable as Node Controller. 

c. From the LAN Config drop-down list, complete one of the following:

• Choose Ethernet Switch if MS-ISC-100T cards or the Catalyst 2950 or the Catalyst 3560 
switches are already installed and configured. Choose the public VLAN ID and private VLAN 
ID for the ONS 15454 multishelf node. In case of an ONS 15454 M6, the public VLAN ID and 
private VLAN ID are static (1 and 2 respectively).

Note Public VLAN ID is used by the node controller to communicate with the external network. 
Private VLAN ID is used by the node controller to communicate with the subtending shelves.

Note If the ONS 15454 M6 shelf is used as the node controller, then you can connect the subtending 
shelves directly to the MSM ports on the ECU. However, a Catalyst 3560 switch can also be used 
along with the ONS 15454 M6 node controller to extend the number of subtending shelves.

• Choose Stand-Alone if MS-ISC-100T cards are not installed yet but will be included in the final 
layout. This option will allow a safe migration of the TCC2/TCC2P/TCC3/TNC/TSC card 
database when the multishelf configuration is complete. 

d. Click Apply.

e. In the confirmation dialog box, click Yes to allow the node to reboot. The CTC view changes to 
network view and the node icon changes to gray. Wait for the reboot to finish. (This might take 
several minutes.) 

f. After the node reboots, double-click the node. The multishelf view appears.

Note The shelf ID of the node controller is automatically assigned as 1.

Step 3 If you want to add a node as a subtending shelf (either ONS 15454 or ONS 15454 M6) in the multishelf 
configuration, complete the following steps. If not, you have completed this procedure.

a. In multishelf view, right-click the white space in the rack and choose Add Shelf from the shortcut 
menu.

b. Select the type of subtending shelf (ONS 15454 or ONS 15454 M6).

c. In the Shelf ID Selection dialog box, choose a shelf ID (from 2 to 30) from the drop-down list. 

d. Click OK. The shelf appears in multishelf view.
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e. Disconnect the cross-over (CAT-5) LAN cable from the RJ-45 LAN (TCP/IP) port of the 
ONS 15454 subtending shelf TCC2/TCC2P/TCC3 card in Slot 11 or Slot 7, or from the MSM ports 
on the ONS 15454 M6 subtending shelf that correspond to the TNC/TSC card in Slot 1 or Slot 8.

f. Connect your Windows PC or Solaris workstation network interface card (NIC) to the RJ-45 LAN 
(TCP/IP) port on the TCC2/TCC2P/TCC3 card in Slot 11 or Slot 7, or to the MSM ports on the 
ONS 15454 M6 subtending shelf that correspond to the TNC/TSC card in Slot 1 or Slot 8.

g. Complete the “DLP-G46 Log into CTC” task on page 3-30 at the subtending shelf.

h. Click the Provisioning > General > Multishelf Config tabs.

i. Click Enable as Subtended Shelf. 

j. From the Shelf ID drop-down list, choose the shelf ID that you created in Step c.

k. Click Apply. 

l. In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. Wait for the reboot to finish. (This might take several minutes.) 

m. Disconnect your Windows PC or Solaris workstation NIC from the RJ-45 LAN (TCP/IP) port of the 
ONS 15454 subtending shelf TCC2/TCC2P/TCC3 card in Slot 11 or Slot 7, or from the MSM ports 
on the ONS 15454 M6 subtending shelf that correspond to the TNC/TSC card in Slot 1 or Slot 8.

n. Reconnect the cross-over (CAT-5) LAN cable (disconnected in Step e) to the RJ-45 LAN (TCP/IP) 
port of the subtending shelf TCC2/TCC2P/TCC3 card in Slot 11 or Slot 7, or to the MSM ports on 
the ONS 15454 M6 subtending shelf that correspond to the TNC/TSC card in Slot 1 or Slot 8.

o. Repeat Steps a through n to set up additional subtending shelves.

Note To connect the subtending shelves to the node controller, refer to the applicable procedures in the Cisco 
ONS 15454 Hardware Installation Guide.

Note Non-LAN connected Multishelf nodes are not manageable from CTC unless SOCKS Proxy is enabled 
on the node.

Stop. You have completed this procedure.

NTP-G23 Create Users and Assign Security

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you need to create users. 
If you are already logged in, continue with Step 2.

Purpose This procedure creates ONS 15454 users and assigns their security levels.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note You must log in as a Superuser to create additional users. The CISCO15 user provided with each 
ONS 15454 can be used to set up other ONS 15454 users. You can add up to 500 users to one 
ONS 15454.

Step 2 Complete the “DLP-G54 Create a New User on a Single Node” task on page 4-13 or the “DLP-G55 
Create a New User on Multiple Nodes” task on page 4-14 as needed.

Note You must add the same user name and password to each node that a user will access.

Step 3 If you want to modify the security policy settings, including password aging and idle user timeout 
policies, complete the “NTP-G88 Modify Users and Change Security” procedure on page 11-54.

Stop. You have completed this procedure.

DLP-G54 Create a New User on a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 In the Users window, click Create.

Step 3 In the Create User dialog box, enter the following:

• Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For Transaction Language One (TL1) compatibility, the 
user name must be 6 to 10 characters.

• Password—Type the user password. The password length, by default, is set to a minimum of six and 
a maximum of 20 characters. You can configure the default values in node view using the 
Provisioning > NE Defaults > Node > security > passwordComplexity tabs. The minimum length 
can be set to eight, ten or twelve characters, and the maximum length to 80 characters. The password 
must be a combination of alphanumeric (a-z, A-Z, 0-9) and special (+, #,%) characters, where at 
least two characters are not alphabetic and at least one character is a special character. For TL1 
compatibility, the password must be six to ten characters. 

Note The password must not contain the user name.

• Confirm Password—Type the password again to confirm it.

Purpose This task creates a new user for one ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. 

Note Each security level has a different idle time. The idle time is the length of time that CTC can 
remain idle before the password must be reentered. The defaults are: Retrieve user = unlimited, 
Maintenance user = 60 minutes, Provisioning user = 30 minutes, and Superuser = 15 minutes. 
To change the idle times, see the “NTP-G88 Modify Users and Change Security” procedure on 
page 11-54.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G55 Create a New User on Multiple Nodes

Note All nodes where you want to add users must be accessible in network view.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 In the Users window, click Create.

Step 4 In the Create User dialog box, enter the following:

• Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must be 
6 to 10 characters.

• Password—Type the user password. The password length, by default, is set to a minimum of six and 
a maximum of 20 characters. You can configure the default values in node view through 
Provisioning > NE Defaults > Node > security > passwordComplexity. The minimum length can be 
set to eight, ten or twelve characters, and the maximum length to 80 characters. The password must 
be a combination of alphanumeric (a-z, A-Z, 0-9) and special (+, #,%) characters, where at least two 
characters are not alphabetic and at least one character is a special character. For TL1 compatibility, 
the password must be six to ten characters. The password must not contain the user name.

• Confirm Password—Type the password again to confirm it.

• Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. 

Purpose This task adds a new user to multiple ONS 15454 nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note Each security level has a different idle time. The idle time is the length of time that CTC can 
remain idle before it locks up and the password must be reentered. The defaults are: Retrieve 
user = unlimited, Maintenance user = 60 minutes, Provisioning user = 30 minutes, and 
Superuser = 15 minutes. To change the idle times, refer to the “NTP-G88 Modify Users and 
Change Security” procedure on page 11-54.

Step 5 In the Select Applicable Nodes area, deselect any nodes where you do not want to add the user (all 
network nodes are selected by default).

Step 6 Click OK.

Step 7 In the User Creation Results dialog box, verify that the user was added to all the nodes chosen in Step 5. 
If not, click OK and repeat Steps 2 through 6. If the user was added to all nodes, click OK and continue 
with the next step.

Step 8 Return to your originating procedure (NTP).

NTP-G24 Set Up Name, Date, Time, and Contact Information

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 for the node you will turn up. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General > General tabs.

Step 3 In the Node Name/TID field, type a name for the node. For TL1 compliance, names must begin with an 
alpha character and have no more than 20 alphanumeric (a-z, A-Z, 0-9) characters.

Note To avoid errors when you import the Cisco Transport Planner configuration file using the 
“NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure on 
page 4-49, the CTC node name and the Cisco Transport Planner site name should be the same 
(or at least easy to identify).

Step 4 (Optional) In the Contact field, type the name of the node contact person and the phone number, up to 
255 characters.

Step 5 (Optional) In the Latitude field, enter the node latitude: N (north) or S (south), degrees, and minutes.

Step 6 (Optional) In the Longitude field, enter the node longitude: E (east) or W (west), degrees, and minutes.

Purpose This procedure provisions identification information for the node, 
including the node name, a contact name and phone number, the location 
of the node, and the date, time, and time zone. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The latitude and longitude values only indicate the geographical position of the nodes in the 
actual network and not the CTC node position. 

Step 7 (Optional) In the Description field, type a description of the node. The description can be a maximum 
of 255 characters. 

Step 8 (Optional) Check the Use NTP/SNTP Server check box if you want CTC to use a Network Time Protocol 
(NTP) or Simple Network Time Protocol (SNTP) server to set the date and time of the node. Using an 
NTP or SNTP server ensures that all ONS 15454 network nodes use the same date and time reference. 
The server synchronizes the node’s time after power outages or software upgrades.

a. If you check the Use NTP/SNTP Server check box, complete the following fields:

– Use NTP/SNTP Server—Type the IP address of the primary NTP/SNTP server connected to the 
ONS 15454 or of another ONS 15454/15600/15310-CL/15310-MA as GNE with NTP/SNTP 
enabled that is connected to the ONS 15454 ENE.

– Backup NTP/SNTP Server—Type the IP address of the secondary NTP/SNTP server connected 
to the ONS 15454 or of another ONS 15454/15600/15310-CL/15310-MA as GNE with 
NTP/SNTP enabled that is connected to the ONS 15454 ENE. 

When the primary NTP/SNTP server fails or is not reachable, the node uses the secondary 
NTP/SNTP server to synchronize its date and time. If both the primary and secondary 
NTP/SNTP servers fail or are not reachable, an SNTP-FAIL alarm is raised. The node checks 
for the availability of the primary or secondary NTP/SNTP server at regular intervals until it can 
get the time from any one of the NTP/SNTP servers. After the node gets the time from any one 
server, it synchronizes its date and time with the server’s date and time and the SNTP-FAIL 
alarm is cleared. For each retry and resynchronization, the node checks the availability of the 
primary NTP/SNTP server first, followed by the secondary NTP/SNTP server. The node 
synchronizes its date and time every hour.

Note You will not be able to identify which NTP/SNTP server is being used for 
synchronization.

Note If you plan to check gateway network element (GNE) for the ONS 15454 SOCKS proxy 
server (see “DLP-G56 Provision IP Settings” task on page 4-19), external ONS 15454 nodes 
must reference the gateway ONS 15454 for NTP/SNTP timing. For more information about 
the ONS 15454 gateway settings, refer to the “Management Network Connectivity” chapter 
in the Cisco ONS 15454 DWDM Reference Manual.

Caution If you reference another ONS 15454 for the NTP/SNTP server, make sure that the second ONS 15454 
references an NTP/SNTP server and not the first ONS 15454 (that is, do not create an NTP/SNTP timing 
loop by having two ONS 15454 nodes reference each other).

b. If you do not check Use SNTP/NTP Server, complete the Date and Time fields. The ONS 15454 will 
use these fields for alarm dates and times. By default, CTC displays all alarms in the CTC computer 
time zone for consistency. To change the display to the node time zone, complete the “DLP-G118 
Display Alarms and Conditions Using Time Zone” task on page 10-11.
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• Date—Type the current date in the format m/d/yyyy, for example, September 24, 2002 is 
9/24/2002.

• Time—Type the current time in the format hh:mm:ss, for example, 11:24:58. The ONS 15454 
uses a 24-hour clock, so 10:00 PM is entered as 22:00:00.

Step 9 Click the Time Zone field and choose a city within your time zone from the drop-down list. The list 
displays the 80 World Time Zones from –11 through 0 (GMT) to +14. Continental United States time 
zones are GMT-05:00 (Eastern), GMT-06:00 (Central), GMT-07:00 (Mountain), and GMT-08:00 
(Pacific).

Step 10 Check the Use Daylight Savings Time check box if the time zone that you chose uses Daylight Savings 
Time.

Note The Insert AIS-V on STS-1 SD-P and SD-P BER field are not used in DWDM networks.

Step 11 Click Apply.

Step 12 In the confirmation dialog box, click Yes.

Step 13 Review the node information. If you need to make corrections, repeat Steps 3 through 12 to enter the 
corrections. If the information is correct, continue with the “NTP-G25 Set Battery Power Monitor 
Thresholds” procedure on page 4-17.

Stop. You have completed this procedure.

NTP-G25 Set Battery Power Monitor Thresholds

Caution The default battery power thresholds are normally not changed. Threshold changes should only be 
performed at the direction of your site administrator.

Note When the thresholds are crossed, the TCC2/TCC2P/TCC3/TNC/TSC card generates warning alarms in 
CTC. For ONS 15454 power specifications, see the “Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 for the node that you will set up. If you are 
already logged in, continue with Step 2.

Purpose This procedure provisions extreme high, low, and extreme low input 
battery power thresholds within a –48 VDC environment. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > General > 
Power Monitor tabs.

Note In multishelf mode, power monitor thresholds must be provisioned separately for each shelf 
within the multishelf including the node controller and all subtending shelves.

Step 3 To change the extreme low battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
ELWBATVGVdc drop-down list.

Step 4 To change the low battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
LWBATVGVdc drop-down list.

Step 5 To change the high battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
HIBATVGVdc drop-down list.

Step 6 To change the extreme high battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
EHIBATVGVdc drop-down list.

Step 7 Click Apply.

Stop. You have completed this procedure.

NTP-G26 Set Up CTC Network Access

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G56 Provision IP Settings” task on page 4-19 to provision the ONS 15454 IP 
address, subnet mask, default router, DHCP server, IIOP listener port, and SOCKS proxy server settings. 

Tip If you cannot log into the node, you can change its IP address, default router, and network mask 
by using the LCD on the ONS 15454 fan-tray assembly (unless LCD provisioning is 
suppressed). See the “DLP-G57 Set the IP Address, Default Router, and Network Mask Using 
the LCD” task on page 4-24 for instructions. However, you cannot use the LCD to provision any 
other network settings. In an ONS 15454 M2 shelf assembly, the LCD is on the fan-tray 
assembly. In an ONS 15454 M6 shelf assembly, the LCD is a separate unit installed above the 
external connection unit (ECU). 

Purpose This procedure provisions network access for a node, including its subnet 
mask, default router, Dynamic Host Configuration Protocol (DHCP) 
server, Internet Inter-Orb Protocol (IIOP) listener port, gateway settings, 
static routes, Open Shortest Path First (OSPF) protocol, Routing 
Information Protocol (RIP), and designated SOCKS servers.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note When accessing CTC from a machine running Windows XP operating system, CTC may sometimes fail 
to reconnect to a GNE when the GNE proxies for several ENE nodes (approximately 15 ENE nodes). 
This can happen when there is a side switch or when the LAN is enabled/disabled. This is due to the 
Windows XP operating system limiting the number of simultaneous TCP/IP connection attempts. As a 
workaround, close the existing CTC session and relaunch CTC on the GNE node. You can configure a 
designated socks server list on the CTC to mitigate the problem.

Step 3 If TCC2P/TCC3/TNC/TSC cards are installed and you want to turn on the ONS 15454 secure mode, 
which allows two IP addresses to be provisioned for the node, complete the “DLP-G264 Enable Node 
Security Mode” task on page 4-26. Secure mode is not available if TCC2 cards are installed.

Step 4 If static routes are needed, complete the “DLP-G58 Create a Static Route” task on page 4-28. For more 
information about static routes, refer to the “Management Network Connectivity” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. 

Step 5 If the ONS 15454 is connected to a LAN or WAN that uses OSPF and you want to share routing 
information between the LAN or WAN and the ONS network, complete the “DLP-G59 Set Up or Change 
Open Shortest Path First Protocol” task on page 4-29.

Step 6 If the ONS 15454 is connected to a LAN or WAN that uses RIP, complete the “DLP-G60 Set Up or 
Change Routing Information Protocol” task on page 4-32.

Step 7 Complete the “DLP-G439 Provision the Designated SOCKS Servers” task on page 4-23 after the 
network is provisioned and one or more of the following conditions exist:

• SOCKS proxy is enabled.

• The ratio of ENEs to GNEs is greater than eight to one.

• Most ENEs do not have LAN connectivity.

Stop. You have completed this procedure.

DLP-G56 Provision IP Settings

Caution All network changes should be approved by your network (or LAN) administrator.

Caution Verify that the IPv4 or IPv6 addresses assigned to the node are unique in the network. Duplicate IP 
addresses in the same network cause loss of visibility.

Purpose This task provisions IP settings, which includes the IP address, IP address 
version, default router, DHCP access, firewall access, and SOCKS proxy 
server settings for an ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
4-19
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > General tabs.

Step 2 Complete the following information in the fields listed:

• IP Address—Type the IP address assigned to the ONS 15454 node.

Note If TCC2P/TCC3/TNC/TSC cards are installed, dual IP addressing is available using the 
secure mode. When secure mode is off (sometimes called repeater mode), the IP address 
entered in the IP Address field applies to the backplane LAN port (ONS 15454), EMS RJ-45 
port or Craft port on the ECU (ONS 15454 M6), EMS RJ-45 port on the power module (ONS 
15454 M2), and the TCC2P/TCC3/TNC/TSC TCP/IP (LAN) port. When secure mode is on, 
the IP Address field shows the address assigned to the TCC2P/TCC3/TNC/TSC TCP/IP 
(LAN) port and the Superuser can enable or disable display of the backplane IP address. See 
the “DLP-G264 Enable Node Security Mode” task on page 4-26 as needed. Refer to the 
“Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference 
Manual for more information about secure mode.

• Net/Subnet Mask Length—Type the subnet mask length (decimal number representing the subnet 
mask length in bits) or click the arrows to adjust the subnet mask length. The subnet mask length is 
the same for all ONS 15454 nodes in the same subnet.

• MAC Address—(Display only) Displays the ONS 15454 IEEE 802 MAC address.

Note In secure mode, the front and back TCP/IP (LAN) ports are assigned different MAC 
addresses, and the backplane information can be hidden or revealed by a Superuser.

• Default Router—If the ONS 15454 is connected to a LAN, enter the IP address of the default router. 
The default router forwards packets to network devices that the ONS 15454 cannot directly access. 
This field is ignored if any of the following are true:

– The ONS 15454 is not connected to a LAN.

– The SOCKS proxy server is enabled and the ONS 15454 is provisioned as an end network 
element (ENE).

– OSPF is enabled on both the ONS 15454 and the LAN where the ONS 15454 is connected. 
(OSPF is provisioned in the “DLP-G59 Set Up or Change Open Shortest Path First Protocol” 
task on page 4-29.)

• LCD IP Setting—Choose one of the following:

– Allow Configuration—Displays the node IP address on the LCD and allows users to change 
the IP settings using the LCD. This option enables the “DLP-G57 Set the IP Address, Default 
Router, and Network Mask Using the LCD” task on page 4-24.

– Display Only—Displays the node IP address on the LCD but does not allow users to change the 
IP settings using the LCD.

– Suppress Display—Suppresses the node IP address display on the LCD.

• Suppress CTC IP Display—Check this check box if you want to prevent the node IP address from 
appearing in CTC to users with Provisioning, Maintenance, or Retrieve security levels. (The IP 
address suppression is not applied to users with Superuser security level.)
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Note IP address suppression is not applied to users with Superuser security level. However, in 
secure mode the backplane IP address visibility can be restricted to only a locally connected 
Superuser viewing the routing table. In this case, the backplane IP address is not revealed to 
any user at any other NE, either on the routing table or in autonomous messages (such as the 
TL1 REPT DBCHG message, alarms, and performance monitoring [PM] reporting).

• IPv6 Configuration—Allows provisioning of IPv6 addresses. After you provision an IPv6 address, 
you can access the device using the IPv6 address. Configure these settings only if you want to enable 
IPv6 on the node. IPv6 cannot be configured using the LCD push buttons.

– Enable IPv6—Select this check box to assign an IPv6 address to the node. The IPv6 Address, 
Prefix Length, and IPv6 Default Router fields are enabled only if this check box is selected. The 
check box is disabled by default.

Note Enable SOCKS Proxy on Port check box is enabled when you enable IPv6 and can be disabled 
only when IPv6 is disabled.

Note By default, when IPv6 is enabled, the node processes both IPv4 and IPv6 packets on the 
LAN interface. If you want the node to process only IPv6 packets, you need to disable IPv4 
on the node. For more information, see DLP-G317 Change Node Access and PM Clearing 
Privilege, page 11-57 

– IPv6 Address—Enter the IPv6 address that you want to assign to the node. This IP address is 
the global unicast IPv6 address. This field is disabled if the Enable IPv6 check box is not 
selected.

– Prefix Length—Enter the prefix length of the IPv6 address. This field is disabled if the Enable 
IPv6 check box is not selected.

– IPv6 Default Router—Enter the IPv6 address of the default router of the IPv6 NE. This is 
optional. This field is disabled if the Enable IPv6 check box is not selected.

Note The ONS 15454 DWDM uses NAT-PT internally to support native IPv6. NAT-PT uses the 
IPv4 address range 128.0.0.0 to 128.0.1.254 for packet translation. Do not use this address 
range when you enable IPv6 feature.

Note You can provision IPv6 in secure or nonsecure mode. To enable secure mode, see 
“DLP-G264 Enable Node Security Mode” task on page 4-26.

• Forward DHCP Request To—Check this check box to enable DHCP. Also, enter the DHCP server 
IP address in the Request To field. Unchecked is the default. If you will enable any of the gateway 
settings to implement the ONS 15454 SOCKS proxy server features, do not check this check box.

Note If you enable DHCP, computers connected to an ONS 15454 node can obtain temporary IP 
addresses from an external DHCP server. The ONS 15454 only forwards DHCP requests; it 
does not act as a DHCP server.
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• Gateway Settings—Provisions the ONS 15454 SOCKS proxy server features. (SOCKS is a standard 
proxy protocol for IP-based applications.) Do not change these options until you review Scenario 7 
“Provisioning the ONS 15454 Proxy Server” in the “Management Network Connectivity” chapter 
of the Cisco ONS 15454 DWDM Reference Manual. In SOCKS proxy server networks, the 
ONS 15454 is either an ENE, a GNE, or a proxy-only server. Provisioning must be consistent for 
each NE type.

• Enable SOCKS proxy server on port—If checked, the ONS 15454 serves as a proxy for connections 
between CTC clients and ONS 15454 nodes that are connected by data communications channels 
(DCCs) to the proxy ONS 15454. The CTC client establishes connections to DCC-connected nodes 
through the proxy node. The CTC client does not require IP connectivity to the DCC-connected 
nodes; it only requires IP connectivity to the proxy ONS 15454. If the Enable SOCKS proxy server 
on port check box is unchecked, the node does not proxy for any CTC clients. When this box is 
checked, you can provision one of the following options:

– External Network Element (ENE)—Choose this option when the ONS 15454 is not connected 
to a LAN but has DCC connections to other ONS nodes. A CTC computer connected to the ENE 
through the TCC2/TCC2P/TCC3/TNC/TSC card TCP/IP (craft) port can manage nodes that 
have DCC connections to the ENE. However, the CTC computer does not have direct IP 
connectivity to these nodes or to any LAN or WAN that those nodes might be connected to.

– Gateway Network Element (GNE)—Choose this option when the ONS 15454 is connected to 
a LAN and has DCC connections to other nodes. A CTC computer connected to the LAN can 
manage all nodes that have DCC connections to the GNE, but the CTC computer does not have 
direct IP connectivity to them. The GNE option isolates the LAN from the DCC network so that 
IP traffic originating from the DCC-connected nodes and any CTC computers connected to 
them is prevented from reaching the LAN.

– SOCKS proxy only—Choose this option when the ONS 15454 is connected to a LAN and the 
LAN is separated from the node by a firewall. The SOCKS proxy only option is the same as the 
GNE option, except that the SOCKS proxy only option does not isolate the DCC network from 
the LAN.

Note If a node is provisioned in secure mode, it is automatically provisioned as a GNE with SOCKS 
proxy enabled. However, this provisioning can be overridden, and the secure node can be 
changed to an ENE. In secure mode, SOCKS cannot be disabled. For information about 
provisioning, including GNE and ENE status, see the “DLP-G264 Enable Node Security Mode” 
task on page 4-26.

Step 3 Click Apply.

Step 4 Click Yes in the confirmation dialog box.

The TCC2/TCC2P/TCC3/TNC/TSC cards reboot one at a time if changes were made to the IP address, 
subnet mask, or gateway settings. During this time (approximately 5 to 6 minutes), the active and 
standby TCC2/TCC2P/TCC3/TNC/TSC card LEDs will blink, turn on, and turn off at different intervals. 
Eventually, a “Lost node connection, switching to network view” message appears.

Step 5 Click OK. The network view appears. The node icon appears in gray, during which time you cannot 
access the node.

Step 6 Double-click the node icon when it becomes green. 

Step 7 Return to your originating procedure (NTP). 
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DLP-G439 Provision the Designated SOCKS Servers

Note To complete this task, you must have either the IP addresses or DNS names of all ONS 15454s in the 
network with LAN access that have SOCKS proxy enabled.

Note SOCKS proxy servers can be any accessible ONS network nodes that have LAN access, including the 
ONS 15310-MA, ONS 15310-CL, ONS 15454, ONS 15454 SDH, ONS 15600, and ONS 15600 SDH 
nodes.

Note You must repeat this task any time that changes to SOCKS proxy server nodes occur, for example, 
whenever LAN connectivity is added to or removed from a node, or when nodes are added or removed 
from the network.

Note If you cannot log into a network node, complete the “DLP-G46 Log into CTC” task on page 3-30 
choosing the Disable Network Discovery option. Complete this task, then login again with network 
discovery enabled.

Step 1 From the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the SOCKS tab.

Step 3 In the Designated SOCKS Server field, type the IP address or DNS node name of the first ONS 15454 
SOCKS server. The ONS 15454 that you enter must have SOCKS proxy server enabled, and it must have 
LAN access. 

Step 4 Click Add. The node is added to the SOCKS server list. If you need to remove a node on the list, click 
Remove.

Step 5 Repeat Steps 3 and 4 to add all qualified ONS 15454s within the network. Add all ONS nodes that have 
SOCKS proxy enabled and are connected to the LAN. 

Purpose This task identifies the ONS 15454 SOCKS servers in 
SOCKS-proxy-enabled networks. Identifying the SOCKS servers reduces 
the amount of time required to log into a node and have all NEs appear in 
network view (NE discovery time). The task is recommended when the 
combined CTC login and NE discovery time is greater than five minutes in 
networks with SOCKS proxy enabled. Long (or failed) login and NE 
discovery times can occur in networks that have a high ENE-to-GNE ratio 
and a low number of ENEs with LAN connectivity.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 6 Click Check All Servers. CTC verifies that all nodes can perform as SOCKS servers. Once verified, a 
check is placed next to the node IP address or node name in the SOCKS server list. An X placed next to 
the node indicates one or more of the following:

• The entry does not correspond to a valid DNS name.

• The numeric IP address is invalid.

• The node cannot be reached.

• The node can be reached, but the SOCKS port cannot be accessed, for example, a firewall problem 
might exist.

Step 7 Click Apply. The list of ONS 15454 nodes, including ones that received an X in Step 6, are added as 
SOCKS servers.

Step 8 Click OK to close the Preferences dialog box.

Step 9 Return to your originating procedure (NTP). 

DLP-G57 Set the IP Address, Default Router, and Network Mask Using the LCD

Note You cannot perform this task if the LCD IP Display field on the node view Provisioning > Network tab 
is set to Display Only or Suppress Display. See the “DLP-G56 Provision IP Settings” task on page 4-19 
to view or change the LCD IP Display field. If the node is locked in secure mode with the LCD display 
disabled, you will not be able to change this provisioning unless the lock is disabled by Cisco Technical 
Support. Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information about secure mode. 

Note The LCD reverts to normal display mode after 5 seconds of button inactivity.

Step 1 On the ONS 15454 front panel, repeatedly press the Slot button until SHELF appears on the first line of 
the LCD. You are in the Shelf menu.

Purpose This task changes the ONS 15454 IP address, default router, and network 
mask using the LCD on the fan-tray assembly. Use this task if you cannot 
log into CTC. In an ONS 15454 M2 shelf assembly, the LCD is on the 
fan-tray assembly. In an ONS 15454 M6 shelf assembly, the LCD is a 
separate unit installed above the external connection unit (ECU). 

Tools/Equipment None

Prerequisite Procedures “DLP-G33 Install the TCC2, TCC2P, or TCC3 Card” in the Cisco ONS 
15454 Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note In an ONS 15454 M2 shelf assembly, the LCD panel and the Slot, Port, and Status buttons are present 
on the fan-tray assembly. In an ONS 15454 M6 shelf assembly, the LCD is a separate unit installed above 
the external connection unit (ECU); the Slot, Port, and Status buttons are present on the LCD unit.

Step 2 Repeatedly press the Port button until the following information appears:

• To change the node IP address, Node Status=IpAddress (Figure 4-4)

• To change the node network mask, Node Status=Net Mask

• To change the default router IP address, Node Status=Default Rtr

Figure 4-4 Selecting the IP Address Option—ONS 15454 Shelf Assembly

Step 3 Press the Status button to display the node IP address (Figure 4-5), the node subnet mask length, or the 
default router IP address.

Figure 4-5 Changing the IP Address—ONS 15454 Shelf Assembly

Step 4 Push the Slot button to move to the digit of the IP address, subnet mask, or default router that you want 
to change. The selected digit flashes.

Tip The Slot, Status, and Port button positions correspond to the positions of the commands shown 
on the LCD. For example, in Figure 4-5, you press the Slot button to invoke the Next command 
and the Status button to invoke the Done command.

Step 5 Press the Port button to cycle the IP address, subnet mask, or default router to the correct digit.

Step 6 When the change is complete, press the Status button to return to the relevant Node Status menu.

Step 7 Repeatedly press the Port button until the Shelf Save Configuration option appears (Figure 4-6).

FAN FAIL

Slot

Node
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Status Port

FAN FAIL

Slot

172.020.214.107
<Next   Done      Mod>
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Figure 4-6 Selecting the Save Configuration Option—ONS 15454 Shelf Assembly 

Step 8 Press the Status button to choose the Save Configuration option.

A Save and REBOOT message appears (Figure 4-7).

Figure 4-7 Saving and Rebooting the TCC2/TCC2P/TCC3—ONS 15454 Shelf Assembly

Step 9 Press the Slot button to apply the new IP address, subnet mask, or default router configuration or press 
Port to cancel the configuration.

Note The IP address and default router must be on the same subnet. If not, you cannot apply the 
configuration. 

Step 10 Saving the new configuration causes the TCC2/TCC2P/TCC3/TNC/TSC cards to reboot. During the 
reboot, a “TCC may Reset” message appears on the LCD. The LCD returns to the normal alternating 
display after both TCC2/TCC2P/TCC3/TNC/TSC cards finish rebooting.

Step 11 Return to your originating procedure (NTP).

DLP-G264 Enable Node Security Mode
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Purpose This task enables the security mode. When security mode is enabled, two 
IP addresses are assigned to the node. One address is assigned to the 
backplane LAN port (ONS 15454) or to the EMS port (ONS 15454 M2 and 
M6). The other address is assigned to the TCC2P/TCC3/TNC/TSC RJ-45 
TCP/IP (LAN) port. The TCC2 card does not support security mode.

Tools/Equipment TCC2P/TCC3/TNC/TSC cards must be installed. Do not install a mix of 
TCC2 and TCC2P cards.

Prerequisite Procedures NTP-G103 Back Up the Database, page 14-2

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution The IP address assigned to the TCC2P/TCC3/TNC/TSC TCP/IP (LAN) port must reside on a different 
subnet from the backplane LAN port (ONS 15454) and the EMS port (ONS 15454 M2 and M6). Verify 
that the new TCC2P/TCC3/TNC/TSC IP address meets this requirement.

Note The node will reboot after you complete this task, causing a temporary disconnection between the CTC 
computer and the node.

Note If an OTS-to-OTS PPC is created between nodes, it will no longer function if the node Security Mode is 
enabled (see DLP-G264 Enable Node Security Mode, page 4-26). The reason for this is that if the Secure 
mode is enabled, it is no longer possible for the DCN extension feature to use the LAN interface to 
extend the internal network (due to the network isolation in this configuration mode). The result is that 
the topology discovery on the OTS-to-OTS PPC no longer operates.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Note The security mode options are not available in CTC if TCC2 cards or a mix of TCC2 and TCC2P 
cards are installed.

Step 2 Click Change Mode.

Step 3 Review the information on the Change Secure Mode page, then click Next.

Step 4 On the TCC Ethernet Port page, enter the IP address and subnet mask for the TCC2P/TCC3/TNC/TSC 
TCP/IP (LAN) port. The IP address cannot reside on the same subnet as the backplane LAN port 
(ONS 15454) and the EMS port (ONS 15454 M2 and M6).

Step 5 Click Next.

Step 6 If needed, on the Backplane Ethernet Port page, modify the backplane IP address, subnet mask, and 
default router. (You normally do not modify these fields if no network changes have occurred.)

Step 7 Click Next. 

Step 8 On the SOCKS Proxy Server Settings page, choose one of the following options:

• External Network Element (ENE)—If selected, the CTC computer is only visible to the 
ONS 15454 where the CTC computer is connected. The CTC computer is not visible to the nodes 
connected to the DCC. In addition, firewall is enabled, which means that the node prevents IP traffic 
from being routed between the DCC and the LAN port. 

• Gateway Network Element (GNE)—If selected, the CTC computer is visible to other 
DCC-connected nodes. The node prevents IP traffic from being routed between the DCC and the 
LAN port. 

Note The SOCKS proxy server is automatically enabled when you enable secure mode.

Step 9 Click Finish.
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Within the next 30 to 40 seconds, the TCC2P/TCC3/TNC/TSC cards reboot. CTC switches to network 
view, and the CTC Alerts dialog box appears. In network view, the node changes to gray and a 
DISCONNECTED condition appears in the Alarms tab. 

Step 10 In the CTC Alerts dialog box, click Close. Wait for the reboot to finish. (This might take several 
minutes.) 

Step 11 After the DISCONNECTED condition clears, complete the following steps to suppress the backplane IP 
address from appearing in CTC and the LCD. If you do not want to suppress the backplane IP address 
display, continue with Step 12.

a. Display the node in node view (single-shelf mode) or multishelf view (multishelf mode).

b. Click the Provisioning > Security > Data Comm tabs. 

c. In the LCD IP Setting field, choose Suppress Display. The IP address will not appear on the 
ONS 15454 LCD.

d. Check the Suppress CTC IP Address check box. The IP address will not appear in the CTC 
information area or the Provisioning > Security > Data Comm tabs.

e. Click Apply.

Note After you turn on secure mode, the TCC2P/TCC3/TNC/TSC IP address becomes the node IP 
address.

Step 12 Return to your originating procedure (NTP).

DLP-G58 Create a Static Route

Purpose This task creates a static route to establish CTC connectivity to a computer 
on another network. This task is performed when one of the following 
conditions exists:

• CTC computers on one subnet need to connect to ONS 15454 nodes 
that are connected by a router to ONS 15454 nodes residing on another 
subnet. 

• OSPF is not enabled (the OSPF Active on LAN check box is not 
checked on the Provisioning > Network > OSPF tab) and the External 
Network Element (ENE) gateway setting is not checked.

• You need to enable multiple CTC sessions among ONS 15454 nodes 
residing on the same subnet and the External Network Element (ENE) 
gateway setting is not checked.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Step 2 Click the Static Routing tab. Click Create.

Step 3 In the Create Static Route dialog box, enter the following: 

• Destination—Enter the IP address of the computer running CTC. To limit access to one computer, 
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on 
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a 
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.

• Mask—Enter a subnet mask. If the destination is a host route (that is, one CTC computer), enter a 
32-bit subnet mask (255.255.255.255). If the destination is a subnet, adjust the subnet mask 
accordingly, for example, 255.255.255.0. If the destination is 0.0.0.0, CTC automatically enters a 
subnet mask of 0.0.0.0 to provide access to all CTC computers. You cannot change this value.

• Next Hop—Enter the IP address of the router port or the node IP address if the CTC computer is 
connected to the node directly.

• Cost—Enter the number of hops between the ONS 15454 and the computer. 

Step 4 Click OK. Verify that the static route appears in the Static Route window.

Note Static route networking examples are provided in the “Management Network Connectivity” 
chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 5 Return to your originating procedure (NTP).

DLP-G59 Set Up or Change Open Shortest Path First Protocol

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > OSPF tabs.

Step 2 On the top left side of the OSPF area, complete the following:

• DCC/GCC OSPF Area ID Table—In dotted decimal format, enter the number that identifies the 
ONS 15454 nodes as a unique OSPF area ID. The Area ID can be any number between 
000.000.000.000 and 255.255.255.255, but must be unique to the LAN OSPF area.

Purpose This task enables the OSPF routing protocol on the ONS 15454. Perform 
this task if you want to include the ONS 15454 in OSPF-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

You will need the OSPF Area ID, Hello and Dead intervals, and 
authentication key (if OSPF authentication is enabled) provisioned on the 
router to which the ONS 15454 is connected.

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• SDCC Metric—This value is normally unchanged. It sets a cost for sending packets across the 
Section DCC, which is used by OSPF routers to calculate the shortest path. This value should always 
be higher than the LAN metric. The default SDCC metric is 100. 

• LDCC Metric—Sets a cost for sending packets across the Line DCC. This value should always be 
lower than the SDCC metric. The default LDCC metric is 33. It is usually not changed.

ETSI Nodes

• RS-DCC Metric—This value is normally unchanged. It sets a cost for sending packets across the 
regenerator section DCC (RS-DCC), which is used by OSPF routers to calculate the shortest path. 
This value should always be higher than the LAN metric. The default RS-DCC metric is 100. 

• MS-DCC Metric—Sets a cost for sending packets across the multiplex section DCC (MS-DCC). 
This value should always be lower than the SDCC metric. The default MS-DCC metric is 33. It is 
usually not changed.

Step 3 In the OSPF on LAN area, complete the following:

• OSPF active on LAN—When checked, enables the ONS 15454 OSPF topology to be advertised to 
OSPF routers on the LAN. Enable this field on ONS 15454 nodes that directly connect to OSPF 
routers.

• LAN Port Area ID—Enter the OSPF area ID (dotted decimal format) for the router port where the 
ONS 15454 is connected. (This number is different from the DCC/GCC OSPF Area ID.)

Step 4 By default, OSPF is set to No Authentication. If the OSPF router requires authentication, complete the 
following steps. If not, continue with Step 5.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

• Type—Choose Simple Password.

• Enter Authentication Key—Enter the password.

• Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 5 Provision the OSPF priority and interval settings. The OSPF priority and interval defaults are the 
defaults most commonly used by OSPF routers. Verify that these defaults match the ones used by the 
OSPF router where the ONS 15454 is connected.

• Router Priority—Provision the router priority, which determines the designated router for a subnet.

• Hello Interval (sec)—Provision the number of seconds between OSPF hello packet advertisements 
sent by OSPF routers. Ten seconds is the default.

• Dead Interval—Provision the number of seconds that will pass while an OSPF router’s packets are 
not visible before its neighbors declare the router down. Forty seconds is the default.

• Transit Delay (sec)—Provision the service speed. One second is the default.

• Retransmit Interval (sec)—Provision the number of seconds that will elapse before a packet is 
resent. Five seconds is the default.

• LAN Metric—Provision the cost for sending packets across the LAN. This value should always be 
lower than the SDCC or RS-DCC metric. Ten is the default.

Step 6 Under OSPF Area Range Table, create an area range table if one is needed:
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Note Area range tables consolidate the information that is outside an OSPF area border. One 
ONS 15454 in the ONS 15454 OSPF area is connected to the OSPF router. An area range table 
on this node points the router to the other nodes that reside within the ONS 15454 OSPF area. 

a. Click Create.

b. In the Create Area Range dialog box, enter the following:

• Range Address—Enter the area IP address for the ONS 15454 nodes that reside within the 
OSPF area. For example, if the ONS 15454 OSPF area includes nodes with IP addresses 
10.10.20.100, 10.10.30.150, 10.10.40.200, and 10.10.50.250, the range address would be 
10.10.0.0.

• Range Area ID—Enter the OSPF area ID for the ONS 15454 nodes. This is either the ID in the 
DCC OSPF Area ID field or the ID in the Area ID for LAN Port field.

• Mask Length—Enter the subnet mask length. In the Range Address example, this is 16. 

• Advertise—Check this box if you want to advertise the OSPF range table.

c. Click OK.

Step 7 All OSPF areas must be connected to Area 0. If the ONS 15454 OSPF area is not physically connected 
to Area 0, use the following steps to create a virtual link table that will provide the disconnected area 
with a logical path to Area 0:

a. Under the OSPF Virtual Link Table, click Create.

b. In the Create Virtual Link dialog box, complete the following fields. OSPF settings must match 
OSPF settings for the ONS 15454 OSPF area:

• Neighbor—Enter the router ID of the Area 0 router.

• Transit Delay (sec)—Enter the service speed. One second is the default.

• Hello Int (sec)—Provision the number of seconds between OSPF hello packet advertisements 
sent by OSPF routers. Ten seconds is the default.

• Auth Type—If the router where the ONS 15454 is connected uses authentication, choose 
Simple Password. Otherwise, choose No Authentication.

• Retransmit Int (sec)—Provision the time that will elapse, in seconds, before a packet is resent. 
Five seconds is the default.

• Dead Int (sec)—Provision the number of seconds that will pass while an OSPF router’s packets 
are not visible before its neighbors declare the router down. Forty seconds is the default.

c. Click OK.

Step 8 After entering the ONS 15454 OSPF area data, click Apply.

If you changed the Area ID, the TCC2/TCC2P/TCC3/TNC/TSC cards reset, one at a time. The reset 
takes approximately 10 to 15 minutes.

Step 9 Return to your originating procedure (NTP).
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DLP-G60 Set Up or Change Routing Information Protocol

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > RIP tabs. 

Step 2 Check the RIP Active check box if you are activating RIP. 

Step 3 Choose either RIP Version 1 or RIP Version 2 from the drop-down list, depending on which version is 
supported in your network. 

Step 4 Set the RIP metric. The RIP metric can be set to a number between 1 and 15 and represents the number 
of hops. 

Step 5 By default, RIP is set to No Authentication. If the router that the ONS 15454 is connected to requires 
authentication, complete the following steps. If not, continue with Step 6.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

• Type—Choose Simple Password.

• Enter Authentication Key—Enter the password.

• Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 6 If you want to complete an address summary, complete the following steps. If not, continue with Step 7. 
Complete the address summary only if the ONS 15454 is a gateway NE with multiple external 
ONS 15454 NEs attached with IP addresses in different subnets.

a. In the RIP Address Summary area, click Create.

b. In the Create Address Summary dialog box, complete the following:

• Summary Address—Enter the summary IP address.

• Mask Length—Enter the subnet mask length using the up and down arrows.

• Hops—Enter the number of hops. The smaller the number of hops, the higher the priority.

c. Click OK.

Step 7 Return to your originating procedure (NTP).

Purpose This task enables RIP on the ONS 15454. Perform this task if you want to 
include the ONS 15454 in RIP-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

You need to create a static route to the router adjacent to the ONS 15454 
for the ONS 15454 to communicate its routing information to 
non-DCC-connected nodes.

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G194 Set Up EMS Secure Access to the ONS 15454 

Step 1 In node view, click the Provisioning > Security > Access pane.

Step 2 Under the EMS Access area, change the Access State to Secure.

Step 3 Click Apply. The CTC disconnects and reconnects through a secure socket connection.

Step 4 To create a secure connection, enter https://node-address.

Note After setting up a CTC connection in secure mode, http requests are automatically redirected to https 
mode.

Step 5 A first time connection is authenticated by the Website Certification is Not Known dialog box. Accept 
the certificate and click OK. The Security Error: Domain Name Mismatch dialog box appears. Click 
OK to continue.

Stop. You have completed this procedure.

NTP-G341 Set Up Secure Access to the ONS 15454 TL1

Step 1 In the node view, click the Provisioning > Security > Access pane.

Step 2 Under the TL1 Access area, change the Access State to Secure.

Step 3 Click Apply. 

Existing non-secure TL1 sessions, if any, are terminated.

Step 4 To create a secure TL1 connection, enter the following command at the UNIX or Linux prompt:

Purpose This procedure provisions ONS 15454s and CTC computers for secure 
access.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 4-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This procedure provisions ONS 15454s for secure access to TL1.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 4-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
4-33
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
ssh -l username node-ip -p port-number

The port number for secure TL1 is 4083.

Note Use any SSH client on Windows.

Stop. You have completed this procedure.

NTP-G27 Set Up the ONS 15454 for Firewall Access

Step 1 Log into a node that is behind the firewall. See the “DLP-G46 Log into CTC” task on page 3-30 for 
instructions. If you are already logged in, continue with Step 2.

Step 2 If the ONS 15454 node is in a protected network and the CTC computer is in an external network, 
complete the “DLP-G61 Provision the IIOP Listener Port on the ONS 15454” task on page 4-36.

Figure 4-8 shows ONS 15454 nodes in a protected network and the CTC computer in an external 
network. For the computer to access the ONS 15454 nodes, you must provision the IIOP listener port 
specified by your firewall administrator on the ONS 15454. 

Figure 4-8 Nodes Behind a Firewall

Step 3 If the CTC computer resides behind a firewall, complete the “DLP-G62 Provision the IIOP Listener Port 
on the CTC Computer” task on page 4-37.

Figure 4-9 shows a CTC computer and ONS 15454 behind firewalls. For the computer to access the 
ONS 15454, you must provision the IIOP port on the CTC computer and on the ONS 15454. 

Purpose This procedure provisions ONS 15454 nodes and CTC computers for 
access through firewalls.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 4-9 CTC Computer and ONS 15454 Nodes Residing Behind Firewalls

Stop. You have completed this procedure.

NTP-G28 Create FTP Host

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 If you want to turn on the ONS 15454 secure mode, which allows two IPv4 addresses to be provisioned 
for the node if TCC2P/TCC3/TNC/TSC cards are installed, complete the “DLP-G264 Enable Node 
Security Mode” task on page 4-26. Refer to the “Management Network Connectivity” chapter in the 
Cisco ONS 15454 SDH Reference Manual for information about secure mode.

Step 3 In Node view, click the Provisioning > Network > FTP Hosts tabs.

Step 4 Click Create.

Step 5 Enter a valid IP address in the FTP Host Address field. A maximum of 12 host can be entered.

Note In ONS 15454 Software Release 9.1 and later, you can configure an IPv6 address for an FTP server, in 
addition to an IPv4 address.
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Purpose This procedure provisions an FTP Host that you can use to perform 
database backup and restore or software download to an End Network 
Element (ENE) when proxy or firewall is enabled.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 4-18

NTP-G27 Set Up the ONS 15454 for Firewall Access, page 4-34

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
4-35
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
Step 6 The Mask is automatically set according to the Net/Subnet Mask length specified in “DLP-G56 
Provision IP Settings” section on page 4-19. To change the Mask, click the Up/Down arrows on the 
Length menu.

Step 7 Check the FTP Relay Enable radio button to allow FTP commands at the GNE relay. If you will enable 
the relay at a later time, go to Step 9. Certain TL1 commands executed on an ENE require FTP access 
into the Data Communication Network (DCN), the FTP relay on the GNE provides this access. The FTP 
hosts that you have configured in CTC can be used with the TL1 COPY-RFILE (for database backup and 
restore or software download) or COPY-IOSCFG (for Cisco IOS Configuration File backup and restore) 
commands.

Step 8 Enter the time, in minutes, that FTP Relay will be enabled. A valid entry is a number between 0 and 60. 
The number 0 disallows FTP command relay. After the specified time has elapsed the FTP Relay Enable 
flag is unset and FTP command relay is disallowed.

Step 9 Click OK.

Step 10 Repeat Step 4 through Step 9 to provision additional FTP Hosts.

Stop. You have completed this procedure.

DLP-G61 Provision the IIOP Listener Port on the ONS 15454

Note If the Enable SOCKS proxy on port 1080 check box is checked, CTC will use Port 1080 and ignore the 
configured IIOP port setting. If the check box is later unchecked, the configured IIOP listener port will 
be used.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Access tabs.

Step 2 In the TCC CORBA (IIOP) Listener Port area, choose a listener port option:

• Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454 nodes on the same side of the 
firewall or if no firewall is used (default). This option can be used for access through a firewall if 
Port 57790 is available.

• Standard Constant—Uses Port 683, the Common Object Request Broker Architecture (CORBA) 
default port number.

• Other Constant—If Port 683 is not used, type the IIOP port specified by your firewall 
administrator. 

Step 3 Click Apply.

Step 4 When the Change Network Configuration message appears, click Yes. 

Purpose This task sets the IIOP listener port on the ONS 15454, ONS 15454 M2, 
and ONS 15454 M6 which enables you to access nodes that reside behind 
a firewall.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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The TCC2/TCC2P/TCC3/TNC/TSC cards reboot, one at a time. The reboot takes approximately 15 
minutes. 

Step 5 Return to your originating procedure (NTP).

DLP-G62 Provision the IIOP Listener Port on the CTC Computer

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Firewall tab.

Step 3 In the CTC CORBA (IIOP) Listener Port area, choose a listener port option:

• Default - Variable—Use to connect to ONS 15454 nodes from within a firewall or if no firewall is 
used (default).

• Standard Constant—Use Port 683, the CORBA default port number.

• Other Constant—If Port 683 is not used, enter the IIOP port defined by your administrator.

Step 4 Click Apply. A warning appears telling you that the port change will apply during the next CTC login.

Step 5 Click OK. 

Step 6 In the Preferences dialog box, click OK.

Step 7 To access the ONS 15454 using the IIOP port, log out of CTC then log back in. (To log out, choose Exit 
from the File menu).

Step 8 Return to your originating procedure (NTP).

Purpose This task selects the IIOP listener port for CTC and must be completed if 
the computer running CTC resides behind a firewall.

Tools/Equipment IIOP listener port number from LAN or firewall administrator

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

DLP-G46 Log into CTC, page 3-30 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G132 Provision OSI

Caution This procedure requires an understanding of OSI protocols, parameters, and functions. Before you begin, 
review the OSI reference sections in the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual and ensure that you know the role of the ONS 15454 within 
the OSI and IP network.

Note This procedure requires provisioning of non-ONS equipment including routers and third party NEs. Do 
not begin until you have the capability to complete that provisioning.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to provision the 
OSI. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks: 

• DLP-G283 Provision OSI Routing Mode, page 4-39—Complete this task first.

• DLP-G284 Provision the TARP Operating Parameters, page 4-40—Complete this task second.

• DLP-G285 Add a Static TID-to-NSAP Entry to the TARP Data Cache, page 4-42—Complete this 
task as needed.

• DLP-G287 Add a TARP Manual Adjacency Table Entry, page 4-43—Complete this task as needed.

• DLP-G288 Provision OSI Routers, page 4-43—Complete this task as needed.

• DLP-G289 Provision Additional Manual Area Addresses, page 4-44—Complete this task as needed.

• DLP-G290 Enable the OSI Subnet on the LAN Interface, page 4-45—Complete this task as needed.

• DLP-G291 Create an IP-Over-CLNS Tunnel, page 4-46—Complete this task as needed.

Stop. You have completed this procedure.

Purpose This procedure provisions the ONS 15454 so it can be installed in networks 
with other vendor NEs that use the OSI protocol stack for data 
communications network (DCN) communications. This procedure 
provisions the Target Identifier Address Resolution Protocol (TARP), OSI 
routers, manual area addresses, subnetwork points of attachment, and 
IP-over-Connectionless Network Service (CLNS) tunnels.

Tools/Equipment None

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-G283 Provision OSI Routing Mode

Caution Do not complete this task until you confirm the role of the node within the network. It will be either an 
End System, Intermediate System Level 1, or IS Level 1/Level 2. This decision must be carefully 
considered. For additional information about OSI provisioning, refer to the “Management Network 
Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Caution Link State Protocol (LSP) buffers must be the same at all NEs within the network, or loss of visibility 
might occur. Do not modify the LSP buffers unless you confirm that all NEs within the OSI have the 
same buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D maximum transmission unit (MTU) size within the 
OSI area.

Note For ONS 15454 nodes, three virtual routers can be provisioned. The node primary Network Service 
Access Point (NSAP) address is also the Router 1 primary manual area address. To edit the primary 
NSAP, you must edit the Router 1 primary manual area address. After you enable Router 1 on the Routers 
subtab, the Change Primary Area Address button is available to edit the address.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI 
tabs.

Step 2 Choose a routing mode:

• End System—The ONS 15454 performs OSI end system (ES) functions and relies upon an 
intermediate system (IS) for communication with nodes that reside within its OSI area.

Note The End System routing mode is not available if more than one virtual router is enabled. 

• Intermediate System Level 1—The ONS 15454 performs OSI IS functions. It communicates with 
IS and ES nodes that reside within its OSI area. It depends upon an IS L1/L2 node to communicate 
with IS and ES nodes that reside outside its OSI area.

Purpose This task provisions the OSI routing mode. Complete this task when the 
ONS 15454 is connected to networks with third party NEs that use the OSI 
protocol stack for DCN communication.

Tools/Equipment None

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

– The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

– The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Step 3 If needed, change the LSP data buffers:

• L1 LSP Buffer Size—Adjusts the Level 1 link state protocol data unit (PDU) buffer size. The default 
is 512. It should not be changed.

• L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size. The default is 512. It should 
not be changed.

Step 4 Return to your originating procedure (NTP).

DLP-G284 Provision the TARP Operating Parameters

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Config tabs.

Step 2 Provision the following parameters, as needed:

• TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area (on the 
Provisioning > OSI > Main Setup tab) is set to End System.

• TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. 
(Type 2 PDUs request a protocol address that matches a TID within a Level 2 routing area.) The 
propagation occurs if the NE is not the target of the Type 2 PDU, and PDUs are not propagated to 
the NE from which the PDU was received.

Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is 
provisioned to Intermediate System Level 1/Level 2.

Purpose This task provisions the TARP operating parameters including TARP PDU 
propagation, timers, and loop detection buffer (LDB).

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

– TID-to-NSAP resolution requests (originate TARP Type 1 and Type 2 PDUs)

– NSAP-to-TID requests (originate Type 5 PDUs)

– TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID are not supported.

• TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID-to-NSAP pairs created from TARP Type 3 PDUs received by the node and 
modified by TARP Type 4 PDUs (TID-to-NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note TARP Data Cache is only used when the TARP PDUs Origination parameter is enabled.

• L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note The L2 TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 
nodes that are connected to other Intermediate System Level 1/Level 2 nodes. Enabling the 
parameter for Intermediate System Level 1 nodes is not recommended.

• LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.

Note The LDB parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

• LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

• Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

• Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if TARP 
PDUs Origination is not enabled.

• LDB Entry—Sets the TARP loop detection buffer timer. The loop detection buffer time is assigned 
to each LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. 
The range is 1 to 10 minutes.
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• LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

• T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

• T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

• T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.

• T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note The T1, T2, and T4 timers are not used if the TARP PDUs Origination check box is not 
checked. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G285 Add a Static TID-to-NSAP Entry to the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Static TDC tabs.

Step 2 Click Add Static Entry.

Step 3 In the Add Static Entry dialog box, enter the following:

• TID—Enter the TID of the NE. (For ONS nodes, the TID is the Node Name parameter on the node 
or multishelf view Provisioning > General tab.)

• NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the 
Add Static Entry dialog box.

Purpose This task adds a static TID-to-NSAP entry to the TDC. The static entries 
are required for NEs that do not support TARP and are similar to static 
routes. For a specific TID, you must force a specific NSAP. 

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G287 Add a TARP Manual Adjacency Table Entry

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > MAT tabs.

Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

• Level—Sets the TARP Type Code that will be sent:

– Level 1—Indicates that the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

– Level 2—Indicates that the adjacency is in a different area than the current node. The entry 
generates Type 2 PDUs.

• NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G288 Provision OSI Routers

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries 
are added to the MAT when the ONS 15454 must communicate across 
routers or NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables an OSI router and edits its primary manual area address.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Router 1 must be enabled before you can enable and edit the primary manual area addresses for 
Routers 2 and 3.

Note The Router 1 manual area address, System ID, and Selector “00” create the node NSAP address. 
Changing the Router 1 manual area address changes the node NSAP address.

Note The System ID for Router 1 is the node MAC address. The System IDs for Routers 2 and 3 are created 
by adding 1 and 2 respectively to the Router 1 System ID. You cannot edit the System IDs.

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router you want provision and click Edit. The OSI Router Editor dialog box appears.

Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Edit.

c. In the Edit Manual Area Address dialog box, edit the primary area address in the Area Address field. 
If you prefer, click Use Mask and enter the edits in the Masked NSAP Entry dialog box. The address 
(hexadecimal format) can be 8 to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Edit 
Manual Area Address, and OSI Router Editor.

Step 4 Return to your originating procedure (NTP).

DLP-G289 Provision Additional Manual Area Addresses

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router where you want provision an additional manual area address and click Edit. The OSI 
Router Editor dialog box appears.

Purpose This task provisions the OSI manual area addresses. One primary area and 
two additional manual areas can be created for each virtual router.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

DLP-G288 Provision OSI Routers, page 4-43

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Add.

c. In the Add Manual Area Address dialog box, enter the primary area address in the Area Address 
field. If you prefer, click Use Mask and enter the address in the Masked NSAP Entry dialog box. 
The address (hexadecimal format) can be 2 to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Add 
Manual Area Address, and OSI Router Editor.

Step 4 Return to your originating procedure (NTP).

DLP-G290 Enable the OSI Subnet on the LAN Interface

Note When you create communication channels (optical service channel [OSC] or generic communications 
channel [GCC]), OSI subnetwork points of attachment are enabled on the communication channels. See 
the “NTP-G38 Provision OSC Terminations” procedure on page 4-128 and the “DLP-G76 Provision 
DCC/GCC Terminations” task on page 8-61.

Note The OSI subnetwork point of attachment cannot be enabled for the LAN interface if the OSI routing 
mode is set to ES.

Note If secure mode is on, the OSI subnet is enabled on the backplane LAN port, not the front 
TCC2P/TCC3/TNC/TSC TCP/IP (LAN) port.

Step 1 Click the Provisioning > OSI > Routers > Subnet tabs. 

Step 2 Click Enable LAN Subnet.

Step 3 In the Enable LAN Subnet dialog box, complete the following fields:

• ESH—Sets the End System Hello (ESH) propagation frequency. An ES NE transmits ESHs to 
inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range is 10 to 
1000 seconds.

Purpose This task enables the OSI subnetwork point of attachment on the LAN 
interface.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• ISH—Sets the Intermediate System Hello (ISH) PDU propagation frequency. An intermediate 
system NE sends ISHs to other ESs and ISs to inform them about the IS NEs it serves. The default 
is 10 seconds. The range is 10 to 1000 seconds.

• IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. 
The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

• IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default IS-IS cost for LAN subnets is 20. It normally 
should not be changed.

• DIS Priority—Sets the designated intermediate system (DIS) priority. In IS-IS networks, one router 
is elected to serve as the DIS (LAN subnets only). Cisco router DIS priority is 64. For the 
ONS 15454 LAN subnet, the default DIS priority is 63. It normally should not be changed.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G291 Create an IP-Over-CLNS Tunnel

Caution IP-over-CLNS tunnels require two endpoints. You will create one point on an ONS 15454. The other 
endpoint is generally provisioned on non-ONS equipment including routers and other vendor NEs. 
Before you begin, verify that you have the capability to create an OSI-over-CLNS tunnel on the other 
equipment location.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Create.

Step 3 In the Create IP Over CLNS Tunnel dialog box, complete the following fields:

• Tunnel Type—Choose a tunnel type:

– Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

– GRE—Creates a generic routing encapsulation (GRE) tunnel. GRE tunnels add the CLNS 
header and a GRE header to the IP packets.

Purpose This task creates an IP-over-CLNS tunnel to allow ONS 15454 nodes to 
communicate across equipment and networks that use the OSI protocol 
stack. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type that you choose is supported by the equipment at the 
other end of the tunnel.

• IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

• IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

• OSPF Metric—Enter the OSPF metric for sending packets across the IP-over-CLNS tunnel. The 
OSPF metric, or cost, is used by OSPF routers to calculate the shortest path. The default is 110. 
Normally, it is not be changed unless you are creating multiple tunnel routes and want to prioritize 
routing by assigning different metrics.

• NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Step 5 Provision the other tunnel endpoint using the documentation provided by the manufacturer of the third 
party vendor NE.

Step 6 Return to your originating procedure (NTP).

NTP-G29 Set Up SNMP

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to set up SNMP. 
If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 3 In the Trap Destinations area, click Create.

Step 4 Complete the following in the Create SNMP Trap Destination dialog box (Figure 4-10):

• Destination IP Address—Type the IP address of your network management system (NMS). If the 
node you are logged into is an ENE, set the destination address to the GNE. 

Purpose This procedure provisions the SNMP parameters so that you can use 
SNMP management software with the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if SNMP is used at your site.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note In ONS 15454 Software Release 9.1 and later, you can configure IPv6 addresses for SNMPv2/v3 trap 
destinations and SNMPv3 proxy targets, in addition to IPv4 addresses.

• Community—Type the SNMP community name. For a description of SNMP community names, 
refer to the “SNMP” chapter in the Cisco ONS 15454 DWDM Reference Manual. 

Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15454 is case-sensitive and must match the community name of the 
NMS.

• UDP Port—The default User Datagram Protocol (UDP) port for SNMP is 162.

• Trap version—Choose either SNMPv1 or SNMPv2. Refer to your NMS documentation to determine 
which version to use.

Figure 4-10 Creating an SNMP Trap

Step 5 Click OK. The node IP address of the node where you provisioned the new trap destination appears in 
the Trap Destinations area.

Step 6 Click the node IP address in the Trap Destinations area. Verify the SNMP information that appears in 
the Selected Destination list.

Step 7 If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the Allow SNMP Sets 
check box. If this box is not checked, SET requests are rejected.

Step 8 If you want to set up the SNMP proxy feature to allow network management, message reporting, and 
performance statistic retrieval across ONS firewalls, click the Allow SNMP Proxy check box located on 
the SNMP tab.

Note The Use Generic MIB check box is normally not checked for MSTP. It is checked only when the 
ONS 15454 resides in networks with multiple ONS products, and the network management 
system requires MIBs with the same name to have the same object IDs. By default, the 
ONS 15454 uses the CERENT-454-MIBs. Other ONS products, such as the ONS 15600, the 
ONS 15327, and ONS 15310-CL, use the CERENT-GENERIC-MIBs. If Use Generic MIB is 
checked, the ONS 15454 will use the CERENT-GENERIC-MIBs so the object IDs will be the 
same for all products. 

Note Using the ONS firewall proxy feature effectively breaches the ONS firewall to exchange 
management information.
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For more information about the SNMP proxy feature, refer to the “SNMP” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. 

Step 9 Click Apply.

Step 10 If you are setting up SNMP proxies, you can set up to three relays that send SNMP trap error counts back 
to the NE for each trap destination address:

a. Click the first trap destination IP address. The address and its community name appear in the 
Destination fields.

b. Enter up to three SNMP Proxy relay addresses and community names in the fields for Relay A, 
Relay B, and Relay C.

Note The community names specified for each relay node must match one of the provisioned 
SNMP community names in the NE. 

Note The SNMP proxy directs SNMP traps from this node through Relay A to Relay B to Relay C 
to the trap destination. Ensure that you enter the IP addresses in the correct order so that this 
sequence runs correctly.

Step 11 Click Apply.

Stop. You have completed this procedure.

NTP-G143 Import the Cisco Transport Planner NE Update 
Configuration File

Caution Verify that you have the correct Cisco Transport Planner network file before you begin this procedure. 
The file will have an XML extension and a name assigned by your network planner. Check with your 
network planner or administrator if you have any questions.

Purpose This procedure imports the Cisco Transport Planner NE Update 
configuration file and creates a log file. The configuration file, which is 
provided in XML format, provisions internal patchcords, optical sides and 
card parameters for optical units, transponders, and passive units (DCUs 
and patch panels). Finally, the NE Update file installs the ANS parameters 
calculated by Cisco Transport Planner. The log file, which is a text 
document records the results of the NE update.

Tools/Equipment A Cisco Transport Planner NE Update file for the network where the node 
is installed must be accessible to the CTC computer.

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The Cisco Transport Planner configuration file contains parameters for the node, shelf, card type, port 
(including the card’s wavelength), pluggable port module (PPM), as well as OTN and FEC parameters. 
Only the values present in XML format appear in the configuration file parameters; if the values are not 
in XML format, a column appears blank. The XML file values are independently reported and do not 
affect any configuration changes that you apply.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to import the 
Cisco Transport Planner configuration file. If you are already logged in, continue with Step 2.

Step 2 If you choose the Provision Node Layout option to preprovision the cards in the shelf, complete the 
following steps. If not, continue with Step 3.

a. Display the node in node view (single-shelf mode) or multishelf view (multishelf mode). 

b. Verify that the common control cards (TCC2/TCC2P/TCC3/TNC/TSC, AIC-I and MSC-ISC) cards 
are the only cards installed. If in single or multishelf mode, verify that each shelf in the multishelf 
has two TCC2/TCC2P/TCC3/TNC/TSC cards. 

• If common control cards are the only cards installed, continue with Step 3. 

• If other cards appear, continue with Step c.

c. If a physical card other than the common control cards is installed, remove it from the shelf.

d. If preprovisioned DWDM cards are present, delete them using the “DLP-G351 Delete a Card in 
CTC” task on page 4-53, then repeat Steps a and b.

Step 3 If you have not created a log file to record the results of the NE update, complete the following steps. If 
a log file has been created, continue with Step 4.

a. Open a text editor or word processing application.

b. Create a new text (TXT) document with a file name of your choosing. 

c. Save the text document in a directory that is easy to navigate to from CTC.

Step 4 In CTC node view (single-shelf mode) or multishelf view, click the Provisioning > WDM-ANS > 
Node Setup tabs.

Step 5 Choose Load latest installation file from node to reload the latest XML file that was applied and stored 
in the node. Continue with Step 8.

Step 6 Choose Load installation file from network repository and navigate to the Cisco Transport Planner 
node setup file containing the parameters for the network where the node resides. This option downloads 
the XML file from the remote server. Continue with Step 8.

Step 7 In the field under Select XML file, type the path to the Cisco Transport Planner node setup file 
containing the parameters for the network where your node resides, or click Browse and navigate to the 
file on your computer. Click the file, then click Open. The file will have an XML extension. Continue 
with Step 8.

Step 8 In the field under Select Log file, type the path to the text file that you created in Step 3, or click Browse 
and navigate to the file on your computer or a network server where you want the node setup results 
recorded. 

Note The log file records the parameters that were updated successfully and provides an explanation 
of why an update could not be completed. Each node setup session overwrites the log file 
contents. If you want to save the results from a previous NE update, save the log file with new 
name.
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Step 9 Click Apply.

Step 10 When Load installation file from network repository option is chosen, the FTP Remote Installation 
File Node-Name page appears. 

a. When the node is configured as a Gateway Network Element (GNE) node, enter the parameters (host 
name, port, user name, password, remote directory, and XML file name of the remote server) and 
click Next.

b. When the node is configured as a Elementary Network Element (ENE) node, an additional 
parameter called GNE Selector appear. From the GNE Selector drop-down list, select the 
appropriate GNE in the network. The FTP relay must be configured on the selected GNE to the 
remote server where the XML file is stored. See “NTP-G28 Create FTP Host” procedure on 
page 4-35 to configure the FTP relay on the selected GNE.

Step 11 When the Node Setup Selection for Node-Name page appears, complete the following steps. If not, 
continue with Step 12. 

a. Choose the node profile that you want to apply to the node. The Cisco Transport Planner XML file 
contains profiles for all nodes in the network. Choose the profile that applies to the node you are 
provisioning.

b. Click Next.

Step 12 On the Node Setup for node name page, choose one or more of the following:

• Node Layout—Preprovisions the slots in each shelf in CTC for the cards defined in the network 
plan. Choose this option when no DWDM cards are installed. (Errors will occur if cards are installed 
or the slots are preprovisioned.) Preprovisioning the slots before the physical cards are installed 
ensures that card installers place the cards in the correct slots. Preprovisioning the slots is also useful 
if you want to set up the network prior to card installation. The node layout also preprovisions the 
chassis and passive units.

• Card Parameters—If checked, provisions the following parameters, if the cards are installed.

– TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP 
cards—Provisions the OTN and FEC parameters.

– OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards—Provisions the card mode.

• Pluggable Port Modules— If checked, allows the provisioning of PPMs on TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards, including PPM payloads.

• Internal Patchcords—If checked, allows creation of internal patchcords among cards provisioned in 
the node.

• Optical Sides—If checked, allows the provisioning of optical sides.

• ANS Parameters—If checked, installs the ANS parameters. ANS parameters provision the values 
required for the node to function within the specified network design. ANS parameters include span 
losses, optical power, optics thresholds, amplifier working mode, gain, tilt, and many others. Refer 
to the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference Manual for a list of 
ONS 15454 ANS parameters.

Note If you are importing the Cisco Transport Planner configuration file for the first time, you 
normally choose all available options.

• Skip Interactive Mode—If checked, CTC provisions all the chosen setup components automatically 
without allowing you to view the results after each one.
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• Save Installation Files (XML and log) On Node—If checked, CTC saves the XML and log files on 
the node.

Step 13 Click Next. If you chose Skip Interactive Mode, continue with Step 14. If not, the wizard page that 
appears depends on the options chosen in Step 12: Complete the steps shown in Table 4-2 for each 
option.

Table 4-2 NE Update Wizard Options

NE Update Function

Node/Shelves Layout View the cards and slots on the left side of the page and verify that they are the same as the layout in 
the Cisco Transport Planner Shelf Layout (see Table 4-1 on page 4-4). If the cards and slots match, 
click Apply. If not, click Cancel. and contact your next level of support to verify that you have the 
correct node setup file. If the site has a multishelf configuration, click Next and repeat this step for 
each shelf at the site.

CTC preprovisions the slots. (This might take a few seconds.) The results appear in the Log window. 
Slots that are successfully provisioned display an “Applied” status. A “Slot not empty” status appears 
if slots cannot be provisioned because a card is physically installed or the slot is already provisioned. 
If this occurs, complete the following steps. Otherwise, continue with the next NE Update function.

1. Click Cancel, then click Yes in the confirmation dialog box. The slot preprovisioning does not 
revert when you click Cancel.

2. If a physical card is installed, remove it from the shelf. 

3. Perform one of the following steps: 

– Delete all the preprovisioned slots using the “DLP-G351 Delete a Card in CTC” task on 
page 4-53, then repeat Steps 2 through Step 13.

– Delete the slot where the Slot Not Empty error occurred using the “DLP-G351 Delete a Card 
in CTC” task on page 4-53. Complete the “DLP-G353 Preprovision a Slot” task on page 4-55 
to provision the slot manually, then repeat Steps 2 through 13 making sure to uncheck the 
Provision Node Layout option in Step 12.

Note When you preprovision a slot, the card is purple in the CTC shelf graphic and “NP” (not 
present) appears on the card. After the physical card is installed, the card changes to white and 
“NP” is removed from the CTC shelf graphic.

Passive Units Layout 1. Review the passive unit settings.

2. Click Apply.

3. Click Next.

Pluggable Port Modules 1. Review the PPM settings for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and 
OTU2_XP card.

2. Click Apply.

3. Click Next.

Card Parameters 1. Review the OTN, FEC, and card mode settings for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, and OTU2_XP card.

2. Click Apply.

3. Click Next.
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Step 14 Click Finish, then click OK in the Wizard Complete confirmation dialog box. The confirmation box 
indicates whether the xml import process was completed successfully.

Note Common control cards are not provisioned by Cisco Transport Planner.

Stop. You have completed this procedure.

DLP-G351 Delete a Card in CTC

Note It is recommended that the card be physically removed from its slot before deleting it from CTC.

Step 1 Verify that the following conditions are not present. (During node turn-up, these conditions are normally 
not present):

Internal Patchcords 1. Review the internal patchcords. 

2. Click Apply.

3. Click Next.

Optical Sides 1. Review the optical side assignments. 

2. Click Apply.

3. Click Next.

ANS Parameters 1. Review the ANS parameters on the left half of the page.

c. Click Apply. The log file displays the results. At the end, a Done status will appear. If a parameter 
could not be applied, a Setting Refused status appears. If this occurs, contact your next level of 
support.

Select All 1. If checked, selects all the options.

Skip Interactive Mode If checked, CTC provisions all the chosen setup components automatically without allowing you to 
view the results after each one.

Save Installation Files 
(XML and log) On 
Node

If checked, CTC saves the XML and log files on the node.

Table 4-2 NE Update Wizard Options

NE Update Function

Purpose This task deletes a card from an ONS 15454 slot that is provisioned in 
CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• The card is a TCC2/TCC2P/TCC3/TNC/TSC card. 

• The card is part of a protection group.

• The card has optical channels or overhead circuits provisioned.

• The card is being used for timing.

• The card has an OSC/GCC termination.

• A port on the card is being used for a Link Management Protocol (LMP) channel or link.

• The card is part of an optical side.

• The card is assigned to DWDM patchcords.

• If a port on the card is in service.

• If a port on the card is part of a circuit. 

If any of these conditions exist, do not continue. You will not be able to delete the card until the card is 
removed from protection groups; circuits, DCC, and GCCs are deleted; a different timing source is 
provisioned, and the LMP link or channel is deleted.

• To replace a TCC2/TCC2P/TCC3/TNC/TSC card, refer to the Cisco 
ONS 15454 DWDM Troubleshooting Guide. 

• To delete a protection group, see the “NTP-G83 Modify or Delete Card Protection Settings” 
procedure on page 11-39.

• To delete optical channels see the “DLP-G347 Delete Optical Channel Client Connections” task on 
page 8-11 and the “DLP-G106 Delete Optical Channel Network Connections” task on page 8-26; to 
delete overhead circuits, see the “DLP-G112 Delete Overhead Circuits” task on page 8-68. 

• To remove the card as a timing source, see the “NTP-G87 Change Node Timing Parameters” 
procedure on page 11-52.

• To remove OSC or GCC terminations, see the “NTP-G85 Modify or Delete OSC Terminations, 
DCC/GCC Terminations, and Provisionable Patchcords” procedure on page 11-47.

• To delete LMP channels or links, see “NTP-G164 Configure Link Management Protocol” procedure 
on page 7-35.

• To remove a DWDM patchcord, see the “DLP-G355 Delete an Internal Patchcord” procedure on 
page 4-125.

• To remove an optical side, see the “DLP-G480 Delete an Optical Side” procedure on page 4-127.

Step 2 On the shelf graphic in CTC, right-click the card that you want to remove and choose Delete Card. 

Note A deleted card no longer reboots and reappears in CTC after R5.0. 

Step 3 Return to your originating procedure (NTP). 
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DLP-G353 Preprovision a Slot

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), right-click an empty slot where 
you want to install a card.

Step 2 From the Add Card shortcut menu, choose the card type that will be installed based on the 
Cisco Transport Planner shelf layout (see Table 4-1 on page 4-4). Only cards that can be installed in the 
slot appear in the Add Card shortcut menu. Table 4-3 shows the Add Card shortcut menu, submenu, card 
groups, and menu options or cards that they reference. 

Purpose This task preprovisions a ONS 15454 slot in CTC. Preprovisioning of all 
the slots in the shelf is normally performed when you complete the 
“NTP-G143 Import the Cisco Transport Planner NE Update Configuration 
File” procedure on page 4-49. Use this task if you need to manually 
preprovision a slot. All slot preprovisioning must be based on the 
Cisco Transport Planner shelf layout prepared for your site. 

Tools/Equipment Cisco Transport Planner shelf layout table or JPG file.

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 4-3 CTC Add Card Shortcut Menu for DWDM Cards

Menu Item
Submenu 
Category Card Group Submenu Item 1 Submenu Item 2 Cards

DWDM

nXP

Transponder and Muxponder

— 10GE_XP 10GE_XP

— 10GE_XPE 10GE_XPE

— OTU2_XP OTU2_XP

— ADM-10G ADM-10G

— GE_XP GE_XP

— GE_XPE GE_XPE

— MXPP_MR_2.5G MXPP_MR_2.5G

— MXP_2.5G_10E MXP_2.5G_10E

MXP_2.5G_10E_C

MXP_2.5G_10E_L

MXP_2.5G_10EX_C

— MXP_2.5G_10G MXP_2.5G_10G

— MXP_MR_10DME MXP_MR_10DME_C

MXP_MR_10DME_L

MXP_MR_10DMEX_C

— MXP_MR_2.5G MXP_MR_2.5G

— TXPP_MR_2.5G TXPP_MR_2.5G

— TXP_MR_10E TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_10EX_C

— TXP_MR_10G TXP_MR_10G

— TXP_MR_2.5G TXP_MR_2.5G

— 40G-MXP-C 40G-MXP-C

— 40E-MXP-C 40E-MXP-C
40ME-MXP-C

— 40E-TXP-C 40E-TXP-C
40ME-TXP-C
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DWDM MD Multiplexer and 
Demultiplexer

C Band 32 DMXO 32DMX-O

40 WSS 40-WSS-C or 40-WSS-CE

32 MUXO 32MUX-O

32 WSS 32WSS

4MD 4MD-xx.x

32 DMX 32DMX

40-MUX-C 40-MUX-C

32 MUXO 32MUX-O

40-DMX-C, or
40-DMX-CE

40-DMX-C, or
40-DMX-CE

L Band 32 WSS L 32WSS-L

32 DMXL 32DMX-L

MESH — C Band 40 WXC 40-WXC-C

80 WXC 80-WXC-C

40 SMR1 C 40-SMR1-C

40 SMR2 C 40-SMR2-C

OSC Optical Service 
Channel

— MMU MMU

— OSC-CSM OSC-CSM

OADM Optical Add/Drop 
Multiplexer

— AD-1B AD-1B-xx.x

— AD-1C AD-1C-xx.x

— AD-2C AD-2C-xx.x

— AD-4B AD-4B-xx.x

— AD-4C AD-4C-xx.x

Ampli Optical Amplifier C Band OPT-BST E OPT-BST-E

OPT-AMP-17 OPT-AMP-17-C

OPT-RAMP-C OPT-RAMP-C

OPT-RAMP-CE OPT-RAMP-CE

OPT-AMP C OPT-AMP-C

OPT-BST OPT-BST

OPT-PRE OPT-PRE

L Band OPT-BST L OPT-BST-L

OPT-AMP L OPT-AMP-L

OTHER — — PSM PSM

Ethernet — — — MS-ISC-100T MS-ISC-100T

G1000 G1000

Table 4-3 CTC Add Card Shortcut Menu for DWDM Cards (continued)

Menu Item
Submenu 
Category Card Group Submenu Item 1 Submenu Item 2 Cards
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Note When you preprovision a slot, the card appears purple in the CTC shelf graphic (the card appears 
as white when a card is installed in the slot). NP on the card graphic indicates that the card is not 
physically installed.

Step 3 Repeat Step 2 until all the cards shown in the Cisco Transport Planner shelf layout are provisioned in 
CTC.

Stop. You have completed this procedure.

OSCM — — — — OSCM (Slots 8 and 10 only)

TNC
TSC

— Control Cards — — TNC and TSC

Table 4-3 CTC Add Card Shortcut Menu for DWDM Cards (continued)

Menu Item
Submenu 
Category Card Group Submenu Item 1 Submenu Item 2 Cards
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NTP-G320 Configure the Node as a Non-DWDM Network

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 From the Selector area, select Network Type.

Step 3 Choose Not-DWDM, from the Value drop-down list. Click Apply.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs.

Step 5 Click the Launch ANS button. The relevant ports in the node will be in IS state.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

DLP-G693 Configure the Amplifier

Step 1 Display the amplifier card in card view.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Select the working mode from the Card Working Mode drop-down list.

Step 4 Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the 
Provisioning > WDM-ANS > Provisioning tabs. 

Step 5 From the Selector area, select the amplifier slot. If the default parameters are present, continue with 
Step 6. If not, click Add to add the Channel LOS Threshold, Amplifier Tilt, Power, and Amplifier 
Working Mode parameters. To add the ANS parameters, see the “DLP-G541 Add an ANS Parameter” 
task on page 4-62 for instructions.

Purpose This tasks configures a node as a Non-DWDM network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task configures the optical parameters and threshold values of the 
amplifier card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Click the value of the ANS parameter that you want to modify and enter the new value specified in 
Table 4-4. To modify the ANS parameters, see the “DLP-G681 Modify an ANS Parameter” task on 
page 4-63 for instructions.

Step 7 Click Apply.

Step 8 Click the Provisioning > WDM-ANS > Port Status tabs.

Step 9 Click Launch ANS.

Step 10 In the Apply Launch ANS dialog box, click Yes.

Step 11 In the Launch ANS confirmation dialog box, click OK.

Step 12 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 13 Verify the following in the Results column:

• Success - Changed —The parameter has been successfully changed with the ports in IS.

Step 14 Verify that the Set By column displays t he value “ANS” or “APC” as the application that sets the 
ANS parameter.

Step 15 Return to your originating procedure (NTP).

DLP-G694 Configure the PSM

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 From the Selector area, select the PSM slot. If the default parameters are present, continue with Step 3. 
If not, click Add to add the Channel LOS Threshold and VOA Attenuation parameters. To add the ANS 
parameters, see the “DLP-G541 Add an ANS Parameter” task on page 4-62 for instructions.

Table 4-4 Values for the ANS Parameters (amplifier)

Port ANS Parameter Value

Slot 16 (OPT-AMP C).Port COM-RX Channel LOS Threshold 35.0 dBm

Slot 16 (OPT-AMP C).Port LINE-TX Amplifier Working Mode Control Gain

Slot 16 (OPT-AMP C).Port LINE-TX Amplifier Tilt 0.0 dB

Slot 16 (OPT-AMP C).Port LINE-TX Power 1.0 dBm

Purpose This tasks configures the PSM behavior.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the value of the ANS parameter that you want to modify and enter the new value specified in 
Table 4-4. To modify the ANS parameters, see the “DLP-G681 Modify an ANS Parameter” task on 
page 4-63 for instructions.

Step 4 Click Apply.

Step 5 Click the Provisioning > WDM-ANS > Port Status tabs.

Step 6 Click Launch ANS.

Step 7 In the Apply Launch ANS dialog box, click Yes.

Step 8 In the Launch ANS confirmation dialog box, click OK.

Step 9 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 10 Verify the following in the Results column:

• Success - Changed —The parameter has been successfully changed with the ports in IS.

Step 11 Verify that the Set By column displays t he value “ANS” or “APC” as the application that sets the 
ANS parameter.

Step 12 Return to your originating procedure (NTP).

NTP-G328 Add, Modify, or Delete ANS Parameters

Note It is recommended that you use the Cisco Transport Planner XML configuration file to provision the 
ANS parameters instead of manually adding all the parameters in CTC. ANS provisioning parameters 
must be manually changed only by Cisco qualified personnel. Provisioning the ANS parameters 
incorrectly (either as preamplifier or booster input power thresholds) may impact traffic.

Table 4-5 Values for the ANS Parameters (PSM)

Port ANS Parameter Value

Slot 14(PSM).Port W-RX VOA Attenuation 3.0 dB

Slot 14(PSM).Port W-RX Channel LOS Threshold 15.0 dB

Slot 14(PSM).Port P-RX VOA Attenuation 10.0 dB

Slot 14(PSM).Port P-RX Channel LOS Threshold 20.0 dB

Purpose This procedure allows you to add, modify, or delete ANS parameters for a 
DWDM node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to add, modify, 
or delete the ANS parameters. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks:

• Complete the “DLP-G541 Add an ANS Parameter” task on page 4-62.

• Complete the “DLP-G681 Modify an ANS Parameter” task on page 4-63.

• Complete the “DLP-G542 Delete an ANS Parameter” task on page 4-65.

Stop. You have completed this procedure.

DLP-G541 Add an ANS Parameter

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 Click Add. The Add ANS Parameter dialog box appears.

Step 3 Select the ANS parameter from the Parameter drop-down list.

Step 4 In the Port Selection area, complete the following fields:

• Type—Displays the card type.

• Shelf—Choose the shelf from the drop-down list.

• Slot—Choose the card from the Slot drop-down list. The drop-down list lists all the cards that 
support the ANS parameter selected in Step 3.

• Port—Choose the port from the Port drop-down list. The drop-down list lists all the ports for the 
card selected in Step 4 that support the ANS parameter selected in Step 3. 

Step 5 Choose the granularity as OTS or OCH from the Granularity drop-down list.

Note Granularity can be set only for the ANS parameters applied to the LINE-RX, LINE-TX, 
COM-RX, or COM-TX ports.

Step 6 Type or choose the value for the ANS parameter in the Value field.

Step 7 Click OK.

Step 8 Return to your originating procedure (NTP).

Purpose This tasks adds an ANS parameter.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G681 Modify an ANS Parameter

Note Do not begin this procedure until the Cisco Transport Planner NE Update file is created for the node. 
You must import the new NE Update file and run ANS to recalculate the ANS parameters for the node.

Caution Modifying ANS parameters on one node requires ANS upgrades on all the other nodes within the 
network. Do not begin this procedure until you are prepared to complete the upgrade on all the network 
nodes.

Caution This procedure will affect the service of unprotected circuits that pass through the node.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 Click the value of the ANS parameter that you want to modify and enter the new value.

Note See Table 4-6 for supported ANS parameter ranges and values that can be specified.

Note The modified ANS parameter value is applied only after running the ANS.

Purpose This task modifies ANS parameters.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click Apply.

Step 4 Click the Provisioning > WDM-ANS > Port Status tabs.

Step 5 Click Launch ANS.

Step 6 In the Apply Launch ANS dialog box, click Yes.

Step 7 In the Launch ANS confirmation dialog box, click OK.

Step 8 Verify if the modified ANS paramaters were applied. Perform the following steps:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. Verify if the Result column displays the value Success – Changed. This indicates that the ANS 
parameter has been successfully changed with the ports in IS.

c. Verify if the Set By column displays either of the following values:

– ANS—This indicates that the new value for the ANS parameters is applied immediately.

Table 4-6 Ranges, Values, and Edit Options for the ANS Parameters

ANS Parameter Range/Value Editable with Port in IS

OSC LOS Threshold –50.0 to +30.0 dBm Yes

Channel LOS Threshold –50.0 to +30.0 dBm Yes

Amplifier Working Mode Control Power, Control Gain, 
Fixed Gain

No

Amplifier Gain 0.0 to 40.0 dB Yes1

Amplifier Tilt –15.0 to +15.0 dB Yes2

Amplifier Per Channel Power –5.0 to +5.0 dB Yes2

OSC Power –24.0 to 0.0 dBm Yes

Raman Ratio 0.0 to 100.0% Yes3

Raman Total Power 100 to 450 mW Yes3

Raman Expected Gain 0.0 to 12.0 dB Yes

Power –30.0 to +50 dBm Yes4

WXC Dithering 0 to 33 No

Min Expected Span Loss 0.0 to 60.0 dB Yes

Max Expected Span Loss 0.0 to 60.0 dB Yes

VOA Attenuation 0 to 30 dB Yes5

1. Editable only when the Amplifier Working Mode is Fixed Gain.

2. Editable only when the Amplifier Working Mode is Control Power or Control Gain.

3. Editable only when the Raman pump is tuned by ANS.

4. The APC increases or decreases power by 0.5 dB till the new power setpoint is reached. If the power difference to 
be compensated by APC exceeds the range of +3 dBm or –3 dBm compared with the previous value set, APC is 
designed not to correct the level and the APC-CORR-SKIPPED condition is raised.

5. VOA Attenuation associated with aggregated paths can be edited when the VOA attentuation setpoint is calculated 
by ANS or APC using the value of the total power measured at the port. VOA Attenuation associated with a single 
channel path can be edited by modifying the power setpoint of a port that is upstream of the VOA. When ANS is 
started, a new VOA attenuation value is calculated by the TCC and applied.
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– APC—This indicates that the new value for the ANS parameters is increased or decreased by 
0.5 dB until the new power setpoint is reached.

Step 9 Return to your originating procedure (NTP).

DLP-G542 Delete an ANS Parameter

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 Click the ANS parameter you want to remove.

Note Only threshold related ANS parameters can be removed if the port is in service state.

Step 3 Click Remove, and then Yes.

Step 4 Return to your originating procedure (NTP).

Purpose This tasks removes an ANS parameter.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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NTP-G30 Install the DWDM Cards

Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. To see translations of the warnings that appear in 
this publication, refer to the Regulatory Compliance and Safety Information document for the 
appropriate Cisco chassis. Statement 274

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Purpose This procedure describes how to install the DWDM multiplexer, 
demultiplexer, wavelength selective switch, wavelength cross-connect, 
OADM, OSC, PSM, and optical amplifier cards. 

Tools/Equipment • Cisco Transport Planner shelf layout 

• The following C-band or L-band cards, as required by your site plan:

– C-band: OPT-PRE, OPT-BST, OPT-BST-E, 32MUX-O, 
40-MUX-C, 32DMX-O, 32DMX, 40-DMX-C, 40-DMX-CE, 
32WSS, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 80-WXC-C, 
TDC-CC, TDC-FC, 40-SMR1-C, 40-SMR2-C, OPT-AMP-17-C, 
OPT-AMP-C, OPT-RAMP-C, OPT-RAMP-CE, MMU, 4MD-xx.x, 
AD-1C-xx.x, AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, 
AD-4B-xx.x, OSCM, OSC-CSM, and PSM cards (as applicable)

– L-band: 32WSS-L, 32DMX-L, OPT-BST-L, OPT-AMP-L, and 
PSM cards (as applicable)

• The ONS 15454 NE defaults file if the node uses custom NE defaults

Prerequisite Procedures • “NTP-G15 Install the Common Control Cards” in the Cisco ONS 
15454 Hardware Installation Guide

• “NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 
Hardware Installation Guide

• NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

• NTP-G143 Import the Cisco Transport Planner NE Update 
Configuration File, page 4-49

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning High-performance devices on this card can get hot during operation. To remove the card, hold it by 
the faceplate and bottom edge. Allow the card to cool before touching any other part of it or before 
placing it in an antistatic bag. Statement 201

Caution Always use the supplied electrostatic discharge (ESD) wristband when working with a powered 
ONS 15454. For detailed instructions on how to wear the ESD wristband, refer to the Cisco ONS 
Electrostatic Discharge (ESD) and Grounding Guide.

Note For United States installations, complies with the United States Federal Drug Administration Code of 
Federal Regulations Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser 
Notice No. 50, dated July 26, 2001. 

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 If the node requires a custom NE default settings to be installed on the node, complete the “NTP-G136 
Import Network Element Defaults” procedure on page 14-51. If not, continue with Step 2. (For 
information about the ONS 15454 NE defaults, refer to the “Network Elements Defaults” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.)

Caution If custom NE defaults are required, they must be installed before you install the DWDM cards.

Step 2 Verify that you have one of the following guides for the DWDM card installation:

• The slots that were preprovisioned when you completed the “NTP-G143 Import the Cisco Transport 
Planner NE Update Configuration File” procedure on page 4-49. 

• The Cisco Transport Planner shelf layout report (see Table 4-1 on page 4-4). 

Step 3 If the slots are preprovisioned, continue with Step 4. If you are using the Cisco Transport Planner shelf 
layout report, complete the “DLP-G348 Use the Cisco Transport Planner Shelf Layout Report” task on 
page 4-68.

Step 4 Remove a DWDM card from its packaging, then remove the protective caps from the backplane 
connectors. (Safety caps are typically yellow.)

Step 5 Open the card latches/ejectors. 
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Step 6 Use the latches/ejectors to firmly slide the card along the slot guide rails until the card plugs into the 
receptacle at the back of the slot. The correct slot is designated by the Cisco Transport Planner shelf 
layout.

Step 7 Verify that the card is inserted correctly. Simultaneously close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged in. Ensure 
that you cannot insert the card any further.

After installing the card, the following LED activity will occur:

• The card’s LEDs will go through a sequence of activities (turn on, turn off, blinking.) This will take 
2 to 3 minutes. 

• The ACT LED turns on. 

• The signal fail (SF) LED might persist until all card ports connect to their far-end counterparts and 
a signal is present.

Step 8 If the card does not boot up properly, or the LED activity is not similar to the activity in Step 7, check 
the following:

• When a physical card type does not match the type of card provisioned for that slot in CTC, the card 
might not boot. If a DWDM card does not boot, open CTC and ensure that the slot is not provisioned 
for a different card type before assuming that the card is faulty.

• If the red FAIL LED does not turn on, check the power. 

• If you insert a card into a slot provisioned for a different card, all LEDs turn off and a minor 
equipment mismatch alarm appears on the CTC Alarms tab.

• If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed.

If any of conditions are present, remove the card and repeat Steps 4 to 7. If the card does not boot up 
properly the second time, it might be defective. Contact your next level of support.

Step 9 Repeat Steps 5 through 8 until all the DWDM cards are installed in the node.

Step 10 If an OPT-PRE card (or the OPT-AMP-L, OPT-AMP-17-C, or OPT-AMP-C card in OPT-PRE card 
mode) are installed, complete one of the following steps for each OPT-PRE card based on the Cisco 
Transport Planner shelf layout. If an OPT-PRE is not installed, you have completed this procedure.

• If the Cisco Transport Planner shelf layout does not include DCUs, install a patchcord and 4-dB 
attenuator with a tolerance of +/–1 dB between the OPT-PRE or OPT-AMP-L DC TX and RX ports 
for each OPT-PRE or OPT-AMP-L card installed in the shelf.

• If the shelf layout includes DCUs, complete the “NTP-G31 Install the DWDM Dispersion 
Compensating Units” procedure on page 4-69 for each side of the shelf that requires a DCU.

Stop. You have completed this procedure. 

DLP-G348 Use the Cisco Transport Planner Shelf Layout Report

Purpose This task describes how to use the Cisco Transport Planner shelf layout 
report to install cards in a DWDM node.

Tools/Equipment None
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Step 1 Display the Cisco Transport Planner shelf layout report for your site. The report can be viewed in 
Cisco Transport Planner. It can also be viewed as a JPEG graphic. Refer to the Cisco Transport Planner 
DWDM Operations Guide for information about generating shelf layout reports.

Step 2 Review the following installation information:

• Rack—Indicates the rack in the node where the cards must be installed.

• Shelf—Indicates the shelf in the rack where the cards must be installed. Shelf options include:

– Flex Shelf—The ONS 15216 FlexLayer mechanical shelf houses Y-cable modules. Flex shelf 
positions are numbered 1 to 4 from left to right.

– DCU Shelf—The Cisco ONS 15216 dispersion compensation shelf assembly houses DCUs. 
DCU positions are numbered 1 to 2 from left to right.

– Shelf-ANSI-n or Shelf-ETSI-n—The ONS 15454 shelf assembly houses ONS 15454 common, 
DWDM, and client cards. Positions in this type of shelf are numbered 1 to 17 from left to right. 
Multiple shelves might appear.

• Slot—Indicates the slot in the specific shelf where the cards must be installed:

– Unit Name (Product ID)— Identifies the card by its Product ID.

– Unit Description—Identifies the card by its name.

• Unit Side—Identifies the side of the node that the specific card is serving: A, B, C, D, E, F, G, or H.

• Unit Plug-in Modules—Identifies the type and number of PPMs that will be used with specific TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards.

Step 3 Return to your originating procedure (NTP).

NTP-G31 Install the DWDM Dispersion Compensating Units

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure describes how to install the DCUs for DWDM shelves.

Tools/Equipment DCUs

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

NTP-G30 Install the DWDM Cards, page 4-66

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. For detailed 
instructions on how to wear the ESD wristband, refer to the Cisco ONS Electrostatic Discharge (ESD) 
and Grounding Guide.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Step 1 Remove the DCU from its packaging, then remove the protective caps from the connectors. (Safety caps 
are typically yellow.)

Step 2 Use both hands to push the DCU all the way into the chassis until the connector spring lock on the right 
side of the module clicks into place. 

Step 3 Open the cover with the laser warning on the connector adapter and then connect the cable connector.

Note The Side A DCU is commonly installed on the left side and the Side B DCU is commonly 
installed on the right side.

Note Double-check the placement of the DCU card(s) with your Cisco Transport Planner shelf layout. 
If you install the wrong DCU in a slot, remove the DCU and install the correct one.

Stop. You have completed this procedure. 
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NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. For detailed 
instructions on how to wear the ESD wristband, refer to the Cisco ONS Electrostatic Discharge (ESD) 
and Grounding Guide.

Purpose This procedure describes how to install the ONS 15454 TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP 
cards.

Tools/Equipment TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
TXP_MR_10EX_C, TXP_MR_2.5G, TXPP_MR_2.5G, 40E-TXP-C, 
40ME-TXP-C, MXP_2.5G_10G, MXPP_2.5G_10G, MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, MXP_2.5G_10EX_C, 
MXP_MR_2.5G, MXP_MR_10DME_C, MXP_MR_10DME_L, 
MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, 40ME-MXP-C, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards 
(as applicable)

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Caution A fan-tray assembly (15454E-CC-FTA for the ETSI shelf or 15454-CC-FTA for the ANSI shelf) must 
be installed in a shelf where a GE, ADM-10G, or OTU2_XP card is installed.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 Display the Cisco Transport Planner shelf layout (see Table 4-1 on page 4-4) for the node where you will 
install the card.

Step 2 Remove the card from its packaging, then remove the protective clips from the backplane connectors.

Step 3 Open the card latches/ejectors. 

Step 4 Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the 
receptacle at the back of the slot designated by the Cisco Transport Planner shelf layout.

Step 5 Verify that the card is inserted correctly and simultaneously close the latches/ejectors on the card.

Note It is possible to close the latches and ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Note If you install the card in the wrong slot, CTC will raise a MEA (EQPT) alarm. To clear this 
alarm, open the latches, slide the card out, then insert it in the correct slot. 

After you install the card, the FAIL, ACT, and SF LEDs will go through a sequence of activities. They 
will turn on, turn off, and blink at different points. After approximately 2 to 3 minutes, the ACT or 
ACT/STBY LED turns on. The SF LED might persist until all card ports connect to their far-end 
counterparts and a signal is present.

Note Until a card is provisioned, the card is in the standby condition and the ACT/STBY LED remains 
amber in color.

Step 6 If the card does not boot up properly or the LEDs do not progress through the activities described in 
Step 5, check the following:

• When a physical card type does not match the type of card provisioned for that slot in CTC, the card 
might not boot and CTC will show a MEA (EQPT) alarm. If the card does not boot, open CTC and 
ensure that the slot is not provisioned for a different card type before assuming that the card is faulty.
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• If the red FAIL LED does not turn on, check the power.

• If you insert a card into a slot provisioned for a different card, all LEDs turn off.

• If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed 
properly.

If any of these conditions are present, remove the card and repeat Steps 3 to 5. If the card does not boot 
up properly the second time, contact your next level of support.

Step 7 If the card requires a Small Form-factor Pluggable (SFP or XFP) connector, complete one of the 
following tasks:

• DLP-G63 Install an SFP or XFP, page 4-74—Complete this task to install the physical SFP or XFP 
into the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

• DLP-G273 Preprovision an SFP or XFP Slot, page 4-75—(Optional) Complete this task if you do 
not have the physical SFP or XFP and need to preprovision the SFP or XFP slot. 

Note SFPs/XFPs are hot-swappable input/output devices that plug into a TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or line card port to link the port with 
the fiber-optic network. For more information about SFPs and XFPs, refer to For more 
information, refer to the Cisco ONS 15454 DWDM Reference Manual and the Installing GBIC, 
SFP, and XFP Optics Modules in ONS Platforms document.

Note PPM provisioning determines how the SFPs and XFPs are used in CTC. PPM provisioning 
procedures are provided in Chapter 6, “Provision Transponder and Muxponder Cards.”

Step 8 If you need to remove an SFP or XFP, complete the “DLP-G64 Remove an SFP or XFP” task on 
page 4-76.

Note You will provision the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
cards after you complete all node turn-up procedures. TXP and MXP provisioning procedures are 
provided in Chapter 6, “Provision Transponder and Muxponder Cards.”

Note Until a card is provisioned, the card is in the standby condition and the ACT/STBY LED remains amber 
in color.

Stop. You have completed this procedure. 
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DLP-G63 Install an SFP or XFP

Warning The intrabuilding ports of the ONS 15454 are suitable for connection to intrabuilding or unexposed 
wiring or cabling only. The intrabuilding ports of the ONS 15454 must not be metallically connected 
to interfaces that connect to the OSP or its wiring. These interfaces are designed for use as 
intrabuilding interfaces only (Type 2 or Type 4 ports as described in GR-1089-CORE, Issue 4), and 
require isolation from the exposed OSP cabling. The addition of Primary Protectors is not sufficient 
protection while connecting these interfaces metallically to the OSP wiring.

Warning The intrabuilding ports of the ONS 15454 are suitable for connection only to shielded intrabuilding 
cabling, grounded at both ends.

Note In case of a full C-band tunable XFP, it is mandatory to use optical cables that are fully compliant with 
NEBS Telcordia GR-326-CORE, Issue 3 recommendation. The Cisco patchcord indicated by the Cisco 
Transport Planner (CTP) tool is fully compliant with NEBS Telcordia GR-326-CORE, Issue 3 
recommendation.

Note The CC-FTA fan tray assembly must be installed in a shelf where CWDM and DWDM SFPs or XFPs 
are used.

Note SFPs and XFPs are hot-swappable input/output devices that plug into a TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP port to link the port with the fiber-optic network. For 
more information, refer to the Cisco ONS 15454 DWDM Reference Manual and the Installing GBIC, 
SFP, and XFP Optics Modules in ONS Platforms document.

Note If you have installed a fan tray lower than CC-FTA on the MSTP unit, you must have the TXP_MR_10E 
transponder card (only if you have installed ONS-XC-10G-L2 XFP on the TXP_MR_10E card) installed 
in Slot 5, 6, 12, or 13. This limitation does not exist for fan-tray versions higher than CC-FTA.

Purpose This task installs SFPs and XFPs into TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards. SFPs and XFPs 
provide a fiber interface to the card. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note SFPs and XFPs are generically called PPMs in CTC. After installing multirate SFPs or XFPs, multirate 
PPMs must be provisioned in CTC. To complete the provisioning of the pluggable port, complete the 
“DLP-G277 Provision a Multirate PPM” task on page 6-11. 

Step 1 Verify that the SFP or XFP is correct for your network and TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP card (see the “Transponder and Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference Manual for card and SFP/XFP compatibility information). Check 
that you are installing compatible SFPs or XFPs, for example, SX to SX or LX/LH to LX/LH. 

Step 2 Install the SFP or XFP:

• For a mylar tab SFP or XFP: Slide the SFP or XFP into the slot.

• For an actuator/button SFP or XFP: Slide the SFP or XFP all the way into the slot until you hear a 
click.

• For a bail clasp SFP or XFP: Latch (flip upwards) the bail clasp before inserting the SFP or XFP 
into the slot and then slide it into the slot. 

Note SFP and XFPs are keyed to prevent incorrect installation.

Step 3 Do not remove the protective caps from the SFP or XFP until you are ready to attach the network 
fiber-optic cable. 

Step 4 Return to your originating procedure (NTP).

DLP-G273 Preprovision an SFP or XFP Slot

Note SFPs and XFPs are generically called PPMs in CTC. After installing multirate SFPs or XFPs, multirate 
PPMs must be provisioned in CTC. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card where you want to provision PPM 
settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Purpose This task preprovisions SFPs and XFPs, which connect fiber to TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the PPM slot number where the SFP or XFP is installed from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP or XFP from the drop-down list. 
The drop-down list displays the number of PPMs that are available for provisioning. If only one port 
is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created port appears in the Pluggable Port Modules pane. The row in the Pluggable 
Port Modules pane turns light blue. The Actual Equipment Type column remains blank until the actual 
SFP or XFP is installed. After the SFP or XFP is installed, the row in the pane turns white and the 
Actual Equipment Type column shows the equipment name.

Step 6 Verify that the PPM appears in the list in the Pluggable Port Modules pane. If it does not, repeat Steps 3 
through 5. 

Step 7 Repeat the task to provision a second PPM, if needed. If not, continue with Step 8.

Step 8 Click OK.

Step 9 Return to your originating procedure (NTP). 

DLP-G64 Remove an SFP or XFP

Note This task removes the SFP or XFP hardware. To delete the provisioning for an SFP or XFP, see the 
“DLP-G280 Delete a PPM” procedure on page 6-19.

Step 1 If a fiber is connected, disconnect the network fiber cable from the SFP or XFP LC-type connector.

Step 2 Release the SFP or XFP from the slot by performing one of the following actions (depending which latch 
is on the SFP or XFP): 

• For a mylar tab SFP or XFP: Pull out the mylar tab. 

• For an actuator/button SFP or XFP: Press the actuator/button.

• For a bail clasp SFP or XFP: Unlatch the bail clasp and swing it downward.

Step 3 Slide the SFP or XFP out of the slot.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes SFPs and XFPs from TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Removing an SFP from the client ports of a Y-cable protection group card causes an IMPROPRMVL 
(PPM) alarm. The working port raises the - CR,IMPROPRMVL,SA alarm and the protected port raises 
the MN,IMPROPRMVL,NSA alarm. The severity on the client ports is changed according to the 
protection switch state.

Stop. You have completed this procedure.

NTP-G123 Install the Filler Cards

Warning Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous 
voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might 
disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate 
the system unless all cards and faceplates are in place. Statement 156

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. For detailed 
instructions on how to wear the ESD wristband, refer to the Cisco ONS Electrostatic Discharge (ESD) 
and Grounding Guide.

Caution In an ONS 15454 shelf assembly, a filler card (Cisco P/N 15454-FILLER) can be installed in any unused 
traffic or AIC-I card slots (Slots 1 through 6, 9, and 12 through 17). These cards are detected by CTC in 
Software Release 6.0 and later. 

Note In an ONS 15454 M6 shelf assembly, the line card fillers (15454-M-FILLER) can be installed in any 
unused line card slots (Slots 1 through 7), and a control card filler (15454-MT-FILLER) can be installed 
in any unused control card slot (Slot 1 or Slot 8). In an ONS 15454 M2 shelf assembly, the line card filler 
(15454-M-FILLER) can be installed in any unused line card slots (Slot 2 or Slot 3). CTC does not detect 
the filler card in Release 9.2; however, CTC may detect it in later software releases.

Purpose This procedure explains how to install the filler cards (blank faceplates). 
The filler card aids in maintaining proper air flow and electro-magnetic 
interference (EMI) requirements.

Tools/Equipment Filler cards

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

NTP-G31 Install the DWDM Dispersion Compensating Units, page 4-69

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 Open the card ejectors. 

Step 2 Slide the card along the guide rails into the correct slot.

Step 3 Close the ejectors.

Step 4 Repeat for any remaining unused card slots. 

Stop. You have completed this procedure. 

NTP-G239 Add and Delete Passive Units

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to an ONS 15454 node on the 
network.

Step 2 Complete the “DLP-G543 Add Passive Units Manually” task on page 4-79 to manually preprovision a 
passive unit.

Step 3 Complete the “DLP-G544 Delete a Passive Unit” task on page 4-79 to delete a passive unit.

Stop. You have completed this procedure. 

Purpose This procedure explains how to add or delete passive units on a DWDM 
node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G543 Add Passive Units Manually

Step 1 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Passive Cards tabs.

Step 2 Click Create. The Create Passive Card dialog box appears. 

Step 3 Choose the passive unit from the Card Type drop-down list and click OK.

The passive unit is installed in the first available slot in the rack.

Note You can also add a passive unit in the multishelf view by right-clicking the slot inside the rack. 
Refer to “NTP-G146 Add a Rack, Passive Unit, or Shelf to a Multishelf Node” section on 
page 13-14.

Note If you need to view the details of the passive units that have been installed on a node, click the 
Inventory tab.

Step 4 Return to your originating procedure (NTP).

DLP-G544 Delete a Passive Unit

Purpose This task preprovisions passive units (patch panels and DCUs) in CTC. 
Preprovisioning of the passive units is normally performed when you 
complete the“NTP-G143 Import the Cisco Transport Planner NE Update 
Configuration File” section on page 4-49. Use this task if you need to 
manually preprovision a passive unit. All slot preprovisioning must be 
based upon the Cisco Transport Planner shelf layout prepared for your site.

Tools/Equipment Cisco Transport Planner shelf layout table or JPG file.

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes a passive unit.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Passive Cards tabs.

Step 2 Click the passive unit you want to delete.

Step 3 Click Delete, then click Yes.

Note You can also delete a passive unit in the multi-shelf view. Refer to “NTP-G147 Delete a Passive 
Unit, Shelf, or Rack from a Multishelf Node” section on page 13-17.

Step 4 Return to your originating procedure (NTP).

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Caution To comply with the Telcordia GR-1089 NEBS, Issue 5 standard, do not use optical fibers with exposed 
metallic ferrules. Exposed metallic ferrules may result in ESD damage to the system and can be service 
affecting.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note In this procedure, you will generally connect fibers in an Side B-to-Side A or Side B-to-Side B pattern 
only. “Side A” refers to cards and ports in Slots 1 through 8. “Side B” refers to cards and ports installed 
in Slots 10 through 17.

Purpose This procedure attaches fiber-optic cables on the DWDM cards and DCUs.

Tools/Equipment Fiber-optic cables

Cisco Transport Planner Internal Connections Report

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

NTP-G31 Install the DWDM Dispersion Compensating Units, page 4-69 
(as applicable)

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note You will install fiber-optic cables on TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, 
and OTU2_XP cards later in the chapter during the “NTP-G140 Install Fiber-Optic Cables Between 
Terminal, Hub, or ROADM Nodes” procedure on page 4-84.

Step 1 Refer to the “DLP-G349 Use the Cisco Transport Planner Internal Connections Report” task on 
page 4-82 to install cables to the DWDM cards.

Step 2 Verify that the appropriate fiber optic cables are available to complete the connections shown in the 
Cisco Transport Planner Internal Connections report:

a. Count the number of connections listed in the Internal Connections and verify that you have the 
same number of cables.

b. Measure the distance between Origination Position and Destination Position for each connection, 
then verify that the fiber lengths will fit each one.

Step 3 Complete the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 for all fiber connections, 
even new fiber. Dust particles can degrade performance. Put caps on any fiber connectors that are not 
used.

Step 4 On the front of the fiber-storage tray (usually installed below the node you are fibering), push the tabs 
on the left and right sides inward to release the lock on the tray. 

Step 5 Pull the fiber-storage tray away from the shelf until it is fully opened.

Step 6 Open the fold-down door that at the bottom of the shelf assembly to expose the cable-routing channel 
(Figure 4-11).

Figure 4-11 Managing Cables on the Front Panel 

Step 7 Using the Cisco Transport Planner Internal Connections Report, connect one end of the fiber cable plug 
into the Origination Position.

Step 8 Route the fiber cable on the card faceplate through the fiber clip on the faceplate, if provided. (Fiber clips 
are factory-attached to the faceplates of 32MUX-O, 32DMX, 32DMX-O, OSCM, OSC-CSM, OPT-PRE, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and 
OPT-RAMP-CE cards.)

Step 9 Route the fiber cable through the cable-routing channel and cutout on the appropriate side of the shelf 
assembly, as necessary.
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Step 10 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray 
(Figure 4-12).

Figure 4-12 Fiber-Storage Tray

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 11 Route the fiber cable out either side of the fiber-storage tray as necessary. 

Step 12 Plug the other end of the cable into the Destination position. 

Note Cards display an SF LED after the OSC terminations are created (see the “NTP-G38 Provision 
OSC Terminations” procedure on page 4-128) if transmit and receive fibers are not connected 
correctly. For example, an RX port is connected to another RX port or a TX port is connected to 
another TX port. 

Step 13 Repeat Steps 4 through 12 until you have connected the intra-shelf fibers according to the 
Cisco Transport Planner Internal Connections report.

Step 14 To close the fiber-storage tray, push the tray back toward the rack until it locks into place.

Stop. You have completed this procedure. 

DLP-G349 Use the Cisco Transport Planner Internal Connections Report

13
46

09

West
entry/exit

East
entry/exit

Purpose This task describes how to use the Cisco Transport Planner Internal 
Connections report to install cables on the DWDM cards.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed
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Step 1 Display the Cisco Transport Planner Internal Connections report for the node that you are provisioning. 
The Internal Connections report is presented in two views, a patchcord installation view and a software 
provisioning view. The Patchcord installation view lists all the patchcord connections that the installer 
has to mechanically cable within the site between the different ports of the DWDM cards. The SW 
Provisioning view contains all the connections to be manually set or removed via CTC with respect to 
the default connections that are automatically generated by the system software running on the node.

The tables identify the patchcords that you must cable by their endpoints. Starting from the left side of 
report, Position identifies the fiber origination point. The location shown in the next Position to right is 
the destination point for the fiber connection. The patchcord endpoints are identified by site, assembly 
shelf, slot, and port number. Information provided by the Internal Connections Software report includes:

• Name—Displays the name of the site. On the SW provisioning view, this column indicates whether 
the connection was automatically set, or should be manually set or removed via CTC.

• Position—The cable origination in the format is Rack.Shelf.Slot. For example, Rack#1.Shelf 
Assembly 1.Slot 2 refers to Slot 2 in shelf assembly 1(DWDM) shelf of Rack 1. Refer to the Cisco 
Transport Planner Site Dialog box for rack and shelf names and locations. 

• Unit—The ONS 15454 DWDM card (unit) that is installed in the Position’s slot. This is where the 
patchcord originates.

• Port Number—The port number where the patchcord connection originates.

• Port ID—(Software provisioning view only) The port identifier shown in TL1 for the Position-1 
connection.

• Port Label—The name of the physical port printed on the DWDM card’s front panel and shown in 
CTC card view.

• Attenuator—If attenuation is required, the product ID (PID) of the bulk fixed attenuator is shown. 
“Att-Lpbk-4dB” indicates that the DC TX and DC RX ports on an OPT-PRE (or OPT-AMP-L, 
OPT-AMP-17-C, or OPT-AMP-C card provisioned in OPT-PRE card mode) card are to be connected 
with an attenuated loopback that is shipped with the OPT-PRE card. This parameter also indicates 
when an internal attenuator must be placed between the OPT-PRE DC-TX and DC-RX ports on the 
when a DCU is equipped.

Note If the Attenuator field is blank, no attenuation is needed.

• Position—The cable termination in the format is Rack.Shelf.Slot.

• Unit—The ONS 15454 DWDM card that is installed in the Position’s slot. This is where the cabling 
terminates.

• Port—The port number where the patchcord connection terminates.

• Port ID—(Software provisioning view only) The port identifier shown in TL1 for the Position-2 
connection.

• Port Label—The name of the physical port printed on the DWDM card’s front panel and shown in 
CTC card view.

• P/F—Indicates whether you must create the connection manually in CTC. A Yes appearing in this 
column means that you must create the connection manually.

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution Failure to create the required manual connections will prevent the node from turning up properly

Step 2 Return to your originating procedure (NTP).

NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or 
ROADM Nodes

Step 1 Determine which type of node you are fibering. 

The following node types require the listed equipment. The cards and patch panels should already be 
installed before you begin this procedure.

• Terminal node:

– One of 32DMX-O card and 32MUX-O card, and one standard or deep patch panel tray

– One of 32WSS card and 32DMX or 32DMX-O card, and one standard or deep patch panel tray

– One of 32WSS-L card and 32DMX-L card, and one standard or deep patch panel tray

– One of 40-WSS-C or 40-WSS-CE card and 40-DMX-C or 40-DMX-CE card, and one standard 
or deep patch panel tray

– One of 40-MUX-C card and 40-DMX-C or 40-DMX-CE card, and one standard or deep patch 
panel tray

Purpose This procedure routes fiber-optic cables from the DWDM optical cards in 
a terminal, hub, or ROADM node to the patch panel, and from the patch 
panel to TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G cards.

Tools/Equipment • See Step 1 for a list of equipment specific to each node type.

• All node types require fiber-optic cables, terminated with a single 
LC-type connector on each end.

• Cisco Transport Planner Internal Connections Report

Prerequisite Procedures • “DLP-G28 Install the Fiber Patch-Panel Tray” in the Cisco ONS 15454 
Hardware Installation Guide

• “DLP-G29 Install the Fiber-Storage Tray” in the Cisco ONS 15454 
Hardware Installation Guide

• NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

• DLP-G348 Use the Cisco Transport Planner Shelf Layout Report, 
page 4-68

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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– One 40-SMR1-C card and one 15216-MD-40-ODD,15216-EF-40-ODD, or 
15216-MD-48-ODD (ONS 15216 40 or 48-channel mux/demux) patch panel

– One 40-SMR2-C card and one 15216-MD-40-ODD,15216-EF-40-ODD, or 
15216-MD-48-ODD (ONS 15216 40 or 48-channel mux/demux) patch panel

– One 80-WXC-C card, one 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD 
unit, and one 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN unit, and 
one 15216-MD-ID-50 or 15216-MD-48-CM unit

• Hub node: 

– Two of 32MUX-O cards and 32DMX-O or 32DMX cards, and two standard or deep patch panel 
trays

– Two of 32WSS cards and 32DMX or 32DMX-O cards, and two standard or deep patch panel 
trays

– Two of 32WSS-L cards and 32DMX-L cards, and two standard or deep patch panel trays

– Two of 40-WSS-C or 40-WSS-CE cards and 40-DMX-C or 40DMX-CE cards, and two standard 
or deep patch panel trays

– Two 40-SMR1-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD patch panels

– Two 40-SMR2-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD patch panels

• ROADM node: 

– Two 32WSS cards, optionally, two 32DMX or 32DMX-O cards, and two standard or deep patch 
panel trays

– Two 32WSS-L cards, optionally, two 32DMX-L cards, and two standard or deep patch panel 
trays

– Two 40-WSS-C or 40-WSS-CE cards, optionally, two 40-DMX-C or 40-DMX-CE cards, and 
two standard or deep patch panel trays

– Two 40-SMR1-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD patch panels

– Two 40-SMR2-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD patch panels

– Two 80-WXC-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD units and 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 
15216-MD-48-EVEN units and two 15216-MD-ID-50 or 15216-MD-48-CM units

• Expanded ROADM node:

– Two of 40-WSS-C/40-WSS-CE cards and 40-DMX-C/40-DMX-CE cards, and two 40-channel 
patch panel trays, preinstalled with MPO-LC cables

Note If you are using standard patch panels, you will also need eight multifiber push-on (MPO) 
cables per standard patch panel. MPO cables are fiber-optic cables terminated on one end 
with one MPO connector and with eight LC-type connectors on the other end. Deep patch 
panel trays come preinstalled with MPO cables.

Step 2 On the front of the patch panel tray, push the tabs on the left and right sides inward to release the lock 
on the tray. 
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Step 3 Pull the patch panel tray away from the shelf until it is fully opened. 

Note The red latch inside the patch panel tray at the top left corner will automatically click and lock 
the tray in the open position when you have fully opened the tray.

Step 4 Depending on the type of patch panel tray you are using:

• Standard patch panel tray:

– Complete the “DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Standard Patch Panel Tray” task on page 4-87.

– Complete the “DLP-G316 Install Fiber-Optic Cables from TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP Cards to the Standard Patch Panel Tray” task 
on page 4-91.

• Deep patch panel tray:

– Complete the “DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Deep Patch Panel Tray” task on page 4-92.

– Complete the “DLP-G357 Install Fiber-Optic Cables from the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP Cards to the Deep Patch Panel Tray or 
40-Channel Patch Panel Tray” task on page 4-99.

• 40-channel patch panel tray:

– As needed, complete the “DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch Panel 
Tray” task on page 4-95 to route the MPO cables out of the right side of the tray so they can be 
easily connected to cards installed on the right side of the shelf (Slots 12 through 17).

– Complete the “DLP-G428 Install Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE Cards in an Expanded ROADM, Terminal, or Hub Node to the 
40-Channel Patch Panel Tray” task on page 4-97.

• 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel::

– Complete the “DLP-G530 Install Fiber-Optic Cables from the 40-SMR1-C, 40-SMR2-C, or 
80-WXC-C Cards in a ROADM, Terminal, or Hub Node to the 15216-MD-40 or 15216-MD-48 
Patch Panel Tray” task on page 4-101

Step 5 To close the patch panel tray, unlock it by pressing the red latch in the top left corner, and then push the 
tray back toward the rack until it locks into place.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.
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DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Standard Patch Panel Tray

Note For a ROADM or hub node, two patch panels will be used, one for Side B side and one for Side A. The 
Side B 32WSS/32DMX card will connect to the Side B patch panel. The Side A 32WSS/32DMX card 
will connect to the Side A patch panel.

Step 1 Choose either the Side B or Side A to cable the 32MUX-O and 32DMX-O cards (or the 32WSS and 
32DMX cards for a ROADM node).

Purpose This task describes how to route fiber-optic cables from 32MUX-O, 
32WSS, 32DMX-O, and 32DMX cards in a terminal, hub, or ROADM node 
to the standard patch panel.

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Terminal node:

• One 32DMX-O card

• One 32MUX-O card

• One standard patch panel tray

• Eight fiber-optic MPO cables: each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors

Hub node:

• Two 32DMX-O cards

• Two 32MUX-O cards

• Two standard patch panel trays

• Sixteen fiber-optic MPO cables: each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors

ROADM node:

• Two 32WSS cards

• Two 32DMX cards

• Two standard patch panel trays

• Sixteen fiber-optic MPO cables: each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 On the patch panel, pull up firmly on the two latches and use them to slide the patch panel up until it 
snaps in place above the tray (Figure 4-13).

Figure 4-13 Using the Patch Panel Latches to Slide the Patch Panel Away from the Tray

Step 3 At the 32WSS or 32MUX-O card in the node, plug the MPO connector of an MPO cable (Figure 4-14) 
into the top Add RX (30.3–36.6) port of the card. If you are connecting a subsequent MPO cable, plug 
the MPO connector into the first vacant Add RX card port below the last MPO cable that was installed.
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Figure 4-14 MPO Cable
.

Step 4 Route the MPO cable slack through the patch panel tray as necessary.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 5 While facing the front of the patch panel, at the rear side of the patch panel, plug the eight LC-connector 
fan-out cables on the MPO cable into their corresponding connectors on the bottom row of the patch 
panel. You should plug the fan-out cables from left to right (as you face the patch panel), following the 
numbers tagged (1 through 8) on the cables. 

Figure 4-15 shows the patch panel connectors from the rear of the patch panel tray. Figure 4-16 shows 
the assigned wavelengths for each port on the patch panel, as indicated at the top of the patch panel bar. 
The numbers on the patch panel bar correspond to a wavelength on the ITU grid.
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Figure 4-15 Rear View of the Patch Panel
.

Figure 4-16 Top View of the Patch Panel Bar

Step 6 As necessary, repeat Steps 3 through 5 for the remaining three Add RX ports on the 32WSS or 
32MUX-O card, until all 32 LC connectors on the bottom row of the rear of the patch panel are 
connected. 

Step 7 At the adjacent 32DMX or 32DMX-O card in the same side of the shelf, plug the MPO connector of an 
MPO cable into the top Drop TX (30.3–36.6) port of the 32DMX or 32DMX-O card. If you are 
connecting a subsequent MPO cable, plug the MPO connector into the first vacant Drop TX card port 
below the last MPO cable that was installed.

Step 8 Route the MPO cable slack through the patch panel tray as necessary.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 9 While facing the front of the patch panel, at the rear of the patch panel, plug the eight LC-connector 
fan-out cables on the MPO cable into their corresponding connectors on the top row of the patch panel. 
You should plug the fan-out cables from left to right (as you face the patch panel), following the numbers 
tagged (1 through 8) on the cables.

Step 10 As necessary, repeat Steps 7 through 9 for the remaining three Drop TX ports on the 32DMX or DMX-O 
card, until all 32 LC connectors on the top row of the rear of the patch panel are connected.

Step 11 For a hub or ROADM node, repeat Steps 2 through 10 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 12.

Step 12 Return to your originating procedure (NTP).

13
48

82

DEMUX connectors (TX port [drop] from the 32DMX or 32DMX-O cards)

MUX connectors (RX port [add] to the 32WSS or 32MUX-O cards)

13
48

24

CLIENT

30
.3

31
.1

31
.9

32
.6

34
.2

35
.0

35
.8

36
.6

CLIENT

38
.1

38
.9

39
.7

40
.5

42
.1

42
.9

43
.7

44
.5

CLIENT

46
.1

46
.9

47
.7

48
.5

50
.1

50
.9

51
.7

52
.6

CLIENT

54
.1

54
.9

55
.7

56
.5

58
.1

58
.9

59
.7

60
.6
4-90
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
DLP-G316 Install Fiber-Optic Cables from TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP Cards to the Standard Patch Panel Tray

Step 1 At the appropriate TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
card, plug one end of a fiber-optic cable into the TX port of the DWDM adapter.

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the 
bottom row that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP port is tuned. (See Figure 4-16 on page 4-90 for a view of the 
wavelengths assigned to the patch panel connectors). 

Figure 4-17 shows the patch panel connectors from the front of the patch panel tray. 

Figure 4-17 Front View of the Patch Panel
.

Step 4 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

Purpose This task describes how to route fiber-optic cables from the patch panel to 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP cards.

Tools/Equipment TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP card(s)

Fiber-optic cable(s)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

13
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DEMUX connectors (to the RX ports on the TXP/MXP cards)
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Step 5 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the 
top row that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP card is tuned.

Step 6 Repeat Steps 1 through 5 for all of the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, or OTU2_XP cards that you want to connect to this patch panel.

Step 7 Return to your originating procedure (NTP).

.

DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Deep Patch Panel Tray

Purpose This task describes how to route fiber-optic cables from 32MUX-O, 
32WSS, 32DMX-O, and 32DMX cards in a terminal, hub, or ROADM node 
to the deep patch panel tray.

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

For terminal nodes, one of the following card sets:

• One 32MUX-O card and one 32DMX-O or 32DMX card

• One 32WSS card and one 32DMX or 32DMX-O card

• One 32WSS-L cards and one 32DMX-L card

Plus one deep patch panel tray, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the other 
end with eight LC-type connectors)

For hub nodes, one of the following card sets:

• Two 32MUX-O cards and two 32DMX-O or 32DMX cards

• Two 32WSS cards and two 32DMX or 32DMX-O cards

• Two 32WSS-L cards and two 32DMX-L cards

Plus two deep patch panel trays, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the other 
end with eight LC-type connectors)

For ROADM nodes, one of the following card sets:

• Two 32WSS cards and two 32DMX or 32DMX-O cards

• Two 32WSS-L cards and two 32DMX-L cards

Plus two deep patch panel trays, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the other 
end with eight LC-type connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note For a ROADM or hub node, two patch panels will be used, one for Side A (Slots 1 through 6) and one 
for Side B (Slots 12 through 17). The Side B 32WSS/32DMX card will connect to the Side B patch panel. 
The Side A 32WSS/32DMX card will connect to the Side A patch panel. The MPO cables in the patch 
panel are preinstalled and routed out of the right side of the patch panel tray.

Step 1 Choose either Side A or Side B of the shelf to cable the 32MUX-O and 32DMX-O cards (or the 32WSS 
and 32DMX cards for a ROADM node).

Step 2 On the patch panel, locate the MPO connectors (Figure 4-14 on page 4-89).

Step 3 Route the preinstalled MPO cables out of the tray to the right or left (Figure 4-18).

Figure 4-18 Deep Patch Panel Tray

Step 4 At the 32WSS or 32MUX-O card in the node, plug the MPO connector labeled 1 RX on an MPO cable 
(Figure 4-14 on page 4-89) into the top Add RX (30.3–36.6) port of the card. 

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 5 Plug the MPO connector labeled 2-RX into the Add RX (38.1–44.5) port on the card. 

Step 6 Plug the MPO connector labeled 3-RX into the Add RX (46.1–52.5) port on the card. 

Step 7 Plug the MPO connector labeled 4-RX into the Add RX (54.1–60.6) port on the card. 

Figure 4-19 shows the deep patch panel ports and corresponding wavelengths.

14
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Figure 4-19 Deep Patch Panel Port Wavelengths

Step 8 At the adjacent 32DMX or 32DMX-O card in the same side of the shelf, plug the MPO connector labeled 
1 TX on the MPO cable (Figure 4-14 on page 4-89) into the top Drop TX (30.3–36.6) port of the card 
(Figure 4-19). 

Step 9 Plug the MPO connector labeled 2-TX into the Drop TX (38.1–44.5) port on the card. 

Step 10 Plug the MPO connector labeled 3-TX into the Drop TX (46.1–52.5) port on the card. 

Step 11 Plug the MPO connector labeled 4-TX into the Drop TX (54.1–60.6) port on the card. 

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 12 For a hub or ROADM node, repeat Steps 2 through 11 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 13.

Step 13 Return to your originating procedure (NTP).
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DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch Panel Tray

Step 1 Carefully unwind all of the MPO cables in the patch panel tray and gently set the cables to the side of 
the tray, out of the way of the internal hardware.

Figure 4-20 and Figure 4-21 show the 40-channel patch panel tray.

Figure 4-20 40-Channel Patch Panel Tray, Side View

Purpose This task reroutes the MPO cables that are preinstalled in the 40-channel 
patch panel tray. The cables exit to the left when shipped; this task reroutes 
the cables out of the right side of the tray. Use this task when you want to 
connect these MPO cables to cards installed on the right side of the shelf 
(Slots 12 through 17).

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 4-21 40-Channel Patch Panel Tray, Top View

Step 2 Slide each of the ten LC-port adapter packs upward.

Step 3 Unscrew the two screws in the bottom left bending limiter and remove the bending limiter.

Step 4 Remove the single screw below the center of the patch panel to free the patch panel hardware.

Step 5 Slide the patch panel to the left, and reinstall the screw below the center of the patch panel.

Step 6 Install the bending limiter to the right of the patch panel by installing the two screws.

Step 7 Carefully route all of the MPO cables around the bending limiter and out the exit on the right side of the 
patch panel tray.

Step 8 Slide each of the ten LC-port adapter packs downward.

Step 9 Return to your originating procedure (NTP).
15
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DLP-G428 Install Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE Cards in an Expanded ROADM, Terminal, or Hub Node to 
the 40-Channel Patch Panel Tray

Note For a ROADM node, two patch panels will be used, one for the Side A (Slots 1 through 6) and one for 
Side B (Slots 12 through 17). The Side B 40-WSS-C/40-WSS-CE card will connect to the Side B patch 
panel. The Side A 40-WSS-C/40-WSS-CE will connect to the Side A patch panel. The MPO cables in 
the patch panel are preinstalled and routed out of the left side of the patch panel tray.

Step 1 Choose either the Side A or Side B side of the shelf to cable the 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE cards.

Note If you are cabling cards on Side B of the shelf, you must first perform the “DLP-G427 Reroute 
Fiber-Optic Cables in the 40-Channel Patch Panel Tray” task on page 4-95 to route the MPO 
cables out of the right side of the patch panel tray, or route the cables through a fiber storage 
panel.

Purpose This task describes how to route fiber-optic cables from 
40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards in an 
expanded ROADM, terminal, or hub node to the 40-channel (80-port) patch 
panel tray (15454-PP-80).

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Expanded terminal nodes:

• One 40-WSS-C or 40-WSS-CE card

• One 40-DMX-C or 40-DMX-CE card

Plus one 40-channel patch panel tray, preinstalled with MPO cables (each 
MPO cable is terminated on one end with one MPO connector and on the 
other end with eight LC-type connectors)

Expanded hub or ROADM nodes:

• Two 40-WSS-C or 40-WSS-CE cards

• Two 40-DMX-C or 40-DMX-CE cards

Plus two 40-channel patch panel trays, preinstalled with MPO cables (each 
MPO cable is terminated on one end with one MPO connector and on the 
other end with eight LC-type connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch Panel Tray, 
page 4-95

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 On the patch panel, locate the MPO cables and connectors.

Step 3 At the 40-WSS-C/40-WSS-CE card in the node, plug the MPO connector labeled 1 RX on an MPO cable 
(Figure 4-14 on page 4-89) into the top Add RX (30.3–35.8) port of the card. 

Step 4 Plug the MPO connector labeled 2-RX into the Add RX (36.6–42.1) port on the card.

Step 5 Plug the MPO connector labeled 3-RX into the Add RX (42.9–48.5) port on the card.

Step 6 Plug the MPO connector labeled 4-RX into the Add RX (49.3–54.9) port on the card.

Step 7 Plug the MPO connector labeled 5-RX into the Add RX (55.7–61.4) port on the card.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Figure 4-22 shows the 40-channel patch panel ports and corresponding wavelengths.

Figure 4-22 40-Channel (15454-PP-80) Patch Panel Port Wavelengths

Step 8 At the adjacent 40-DMX-C/40-DMX-CE card in the same side of the shelf, plug the MPO connector 
labeled 1 TX on the MPO cable into the top Drop TX (30.3–35.8) port of the card. 

Step 9 Plug the MPO connector labeled 2-TX into the Drop TX (36.6–42.1) port on the card.

Step 10 Plug the MPO connector labeled 3-TX into the Drop TX (42.9–48.5) port on the card.

Step 11 Plug the MPO connector labeled 4-TX into the Drop TX (49.3–54.9) port on the card.

Step 12 Plug the MPO connector labeled 5-TX into the Drop TX (55.7–61.4) port on the card.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 13 Repeat Steps 2 through 12 to cable the other side of the shelf to the second patch panel. 
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Step 14 Return to your originating procedure (NTP).

DLP-G357 Install Fiber-Optic Cables from the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP Cards to the Deep Patch Panel Tray 
or 40-Channel Patch Panel Tray

Step 1 Refer to the Cisco Transport Planner Internal Connections Report to connect the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card to the proper (Side A or Side B) patch 
panel. Cisco Transport Planner designates Side A as Slots 1 to 6 and Side B as Slots 12 to 17. At the 
appropriate TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card, plug 
one end of a fiber-optic cable into the TX port of the DWDM adapter. 

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Plug the other end of the cable into the RX connector on the patch panel that corresponds to the 
wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP port is tuned. (See Figure 4-19 on page 4-94 for a view of the wavelengths assigned to the 
deep patch panel connectors or Figure 4-22 on page 4-98 for a view of the wavelengths assigned to the 
40-channel patch panel connectors). 

Step 4 On the patch panel tray, slide each of the ten LC-port adapter packs upward.

Step 5 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

Step 6 Plug the other end of the cable into the TX connector on the patch panel that corresponds to the 
wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP port is tuned.

Purpose This task describes how to route fiber-optic cables from the deep patch 
panel (32-channel) or 40-channel patch panel to TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards.

Tools/Equipment TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP card(s)

Deep (32-channel) patch panel tray or 40-channel patch panel tray

Fiber-optic cable(s)

Cisco Transport Planner Internal Connections Report

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 7 Repeat Steps 1 through 6 for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP card that you want to connect to this patch panel.

Step 8 Return to your originating procedure (NTP).
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DLP-G530 Install Fiber-Optic Cables from the 40-SMR1-C, 40-SMR2-C, or 
80-WXC-C Cards in a ROADM, Terminal, or Hub Node to the 15216-MD-40 or 
15216-MD-48 Patch Panel Tray

Purpose This task describes how to route fiber-optic cables from the 40-SMR1-C1, 
40-SMR2-C1, or 80-WXC-C2 cards in a ROADM, terminal, or hub node to 
the 15216-MD-40 or 15216-MD-48 patch panel tray.

1. The 40-SMR1-C and 40-SMR2-C cards can be connected only to the odd patch panel (15216-MD-40-ODD, 
15216-EF-40-ODD, or 15216-MD-48-ODD).

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Terminal nodes:

• One 40-SMR1-C1 and one 15216 Odd patch panel3

• One 40-SMR2-C1 and one 15216 Odd patch panel3

• One 80-WXC-C2 card, one 15216 Odd patch panel3, and one 
15216 Even patch panel4, and one 15216-MD-ID-50 or 
15216-MD-48-CM unit

Hub nodes:

• Two 40-SMR1-C1 cards and two 15216 Odd patch panels3

• Two 40-SMR2-C1 cards and two 15216 Odd patch panels3

ROADM nodes:

• Two 40-SMR1-C1 cards and two 15216 Odd patch panels3

• Two 40-SMR2-C1 cards and two 15216 Odd patch panels3

• Two 80-WXC-C2 cards, two 15216 Odd patch panels3, and 
15216 Even patch panels4 and 15216-MD-ID-50 or 15216-MD-48-CM 
units

Prerequisite Procedures Install and route fiber-optic cables on the patch panel. For more 
information, see the required installation guide:

• Installing the Cisco ONS 15216-MD-40-ODD and 
15216-MD-40-EVEN Mux/Demux Patch Panels

• Installing the Cisco ONS 15216-EF-40-ODD and 15216-EF-40-EVEN 
Mux/Demux Patch Panels

• Installing the Cisco ONS 15216-MD-48-ODD and 
15216-MD-48-EVEN Mux/Demux Patch Panels

• Installing Cisco ONS 15216-MD-ID-50 Optical Interleaver and 
Deinterleaver Pluggable

• Installing the Cisco ONS 15216-MD-48-CM Interleaver and 
Deinterleaver Pluggable

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note For optical interconnections between the odd patch panel, interleaver and deinterleaver module, and the 
even patch panel, see the “Installing Cisco ONS 15216-MD-ID-50 Optical Interleaver and Deinterleaver 
Pluggable” or “Installing the Cisco ONS 15216-MD-48-CM Interleaver and Deinterleaver Pluggable” 
guide.

Note For a ROADM node, two patch panels will be used, one for the Side A (Slots 1 through 6) and one for 
Side B (Slots 12 through 17). The Side B 40-SMR1-C1 or 40-SMR2-C1 card will connect to the Side B 
patch panel. The Side A 40-SMR1-C1 or 40-SMR2-C1 will connect to the Side A patch panel.

Step 1 Choose Side A or Side B of the shelf to route the cables from the 40-SMR1-C, 40-SMR2-C, or 
80-WXC-C card.

Step 2 On the 15216 patch panel1,2, locate the COM TX port and insert one end of an LC-LC cable.

Step 3 Route the LC-LC cable through the 15216 patch panel1,2 to the 40-SMR1-C1 card, 40-SMR2-C1 card, or 
80-WXC-C2 card on Side A of the node.

Step 4 Connect the other end of the LC-LC cable to the ADD RX port on the 40-SMR1-C or 40-SMR2-C cards 
or the AD port on the 80-WXC-C card.

Step 5 On the 15216 patch panel1,2, locate the COM RX port and insert one end of an LC-LC cable.

Step 6 Route the LC-LC cable through the 15216 patch panel1,2 to the 40-SMR1-C1, 40-SMR2-C1 or 
80-WXC-C2 card on Side A of the node.

Step 7 Connect the other end of the LC-LC cable to the DROP TX port on the 40-SMR1-C1, 40-SMR2-C1, or 
80-WXC-C2 card.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 8 For a hub or ROADM node, repeat Steps 2 through 7 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 9.

Note For a ROADM node using 40-SMR2-C1 cards, you must use a special reversed MPO cable 
(15454-MPO-XMPO-2=) to connect the EXP ports of the Side A 40-SMR2-C1 to the EXP ports of the 
Side B 40-SMR2-C1.

Step 9 Return to your originating procedure (NTP).

2. The 80-WXC-C card can be connected to the odd patch panel (15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD) and the even patch panel (15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN ) in the 
presence of interleaver and deinterleaver pluggable (15216-MD-ID-50 or 15216-MD-48-CM).

3. 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

4. 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN patch panel.
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NTP-G185 Install Fiber-Optic Cables between Mesh Nodes

Step 1 Open the patch panel tray:

• 40-channel patch panel tray—On the front of the patch panel tray, push the tabs on the left and right 
sides inward to release the lock on the tray. Pull the patch panel tray away from the shelf until it is 
fully opened.

• Mesh patch panel tray—On the front of the patch panel tray, push the tabs on the left and right sides 
inward to open the front door. Raise the plunger located to the right of the TEST ACCESS TX port 
and pull the tray away from the rack.

Purpose This procedure describes how to install fiber-optic cables to create mesh 
nodes. You must route fiber-optic cables from:

• 40-MUX-C and 40-DMX-C cards in a mesh node to the 40-channel 
(80-port) patch panel tray (15454-PP-80)

• 40-WXC-C or 80-WXC-C cards in a mesh node to one of the mesh 
patch panel trays (four-degree or eight-degree)

• 40-SMR2-C cards in a mesh node to the 15454-PP-4-SMR patch panel 
tray.

Tools/Equipment Mesh nodes require the following equipment. The cards and patch panels 
should already be installed before you begin this procedure.

• One 40-MUX-C card per side of the mesh node (up to 8 sides per node)

• One 40-DMX-C card per side of the mesh node (up to 8 sides per node)

• One 40-channel patch panel tray per side of the mesh node (up to 8 
sides per node) 

• One 40-WXC-C card per side (up to 8 sides per node)

• One 80-WXC-C card per side (up to 8 sides per node)

• One 40-SMR2-C card per side (up to 4 sides per node)

• One MPO-MPO fiber-optic cable per side (up to 8 sides per node)

• One LC-LC fiber-optic cable per side (up to 8 sides per node)

• One PP-MESH-4 (four-degree), PP-MESH-8 (eight-degree), or 
15454-PP-4-SMR (four-degree) mesh patch panel tray depending on 
the type of mesh node you want to install

Note Use the PP-MESH-4 or PP-MESH-8 mesh patch panel trays for the 
40-WXC-C or 80-WXC-C cards and the 15454-PP-4-SMR mesh 
patch panel tray for the 40-SMR2-C card.

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch Panel Tray, 
page 4-95

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 Complete the “DLP-G430 Install Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards in a 
Mesh Node to the 40-Channel Patch Panel Tray” task on page 4-104.

Step 3 Complete the “DLP-G431 Install Fiber-Optic Cables from the 40-WXC-C, or 40-SMR2-C Cards in a 
Mesh Node to a Mesh Patch Panel Tray” task on page 4-106.

Step 4 Close the patch panel tray:

• 40-channel patch panel tray: Push the tray back toward the rack until it locks into place. 

• Mesh patch panel tray: Raise the plunger located on the right of the TEST ACCESS Tx port and 
push the tray until the plunger locks into the closed position.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.

DLP-G430 Install Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards in 
a Mesh Node to the 40-Channel Patch Panel Tray

Step 1 Choose Side A of the shelf to cable the 40-MUX-C and 40-DMX-C cards.

Purpose This task describes how to route fiber-optic cables from 40-MUX-C and 
40-DMX-C cards in mesh node to the 40-channel (80-port) patch panel tray 
(15454-PP-80). In a mesh node, one 40-channel patch panel tray is required 
for each direction. The Side A 40-MUX-C and 40-DMX-C cards will 
connect to the Side A 40-channel patch panel. The Side B 40-MUX-C and 
40-DMX-C cards will connect to the Side B 40-channel patch panel, and so 
forth, up to a maximum of an eight-degree mesh node (Sides A through H). 

Tools/Equipment The cards and patch panels should already be installed before you begin 
this procedure.

• One 40-MUX-C card per side of the mesh node

• One 40-DMX-C card per side of the mesh node

• One 40-channel patch panel trays per side of the mesh node, 
preinstalled with MPO cables (each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch Panel Tray, 
page 4-95

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note If you are cabling any cards from the right side of the shelf (Slots 12 through 17), you must first 
perform the “DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch Panel Tray” task 
on page 4-95 to route the MPO cables out of the right side of the patch panel tray, or route the 
cables through a fiber storage panel.

Step 2 On the patch panel, locate the MPO cables and connectors.

Step 3 At the 40-MUX-C card in the node, plug the MPO connector labeled 1 RX on an MPO cable into the top 
Add RX (30.3–35.8) port of the card. 

Step 4 Plug the MPO connector labeled 2-RX into the Add RX (36.6–42.1) port on the card. 

Step 5 Plug the MPO connector labeled 3-RX into the Add RX (42.9–48.5) port on the card. 

Step 6 Plug the MPO connector labeled 4-RX into the Add RX (49.3–54.9) port on the card. 

Step 7 Plug the MPO connector labeled 5-RX into the Add RX (55.7–61.4) port on the card. 

Step 8 At the adjacent 40-DMX-C card in the same side of the shelf, plug the MPO connector labeled 1 TX on 
the MPO cable. 

Step 9 Plug the MPO connector labeled 2-TX into the Drop TX (36.6–42.1) port on the card. 

Step 10 Plug the MPO connector labeled 3-TX into the Drop TX (42.9–48.5) port on the card. 

Step 11 Plug the MPO connector labeled 4-TX into the Drop TX (49.3–54.9) port on the card. 

Step 12 Plug the MPO connector labeled 5-TX into the Drop TX (55.7–61.4) port on the card. 

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 13 Repeat Steps 2 through 12 for the remaining sides of the mesh node (Sides B through H, depending on 
the type of mesh node you want to cable).

Step 14 Return to your originating procedure (NTP).
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DLP-G431 Install Fiber-Optic Cables from the 40-WXC-C, or 40-SMR2-C Cards in 
a Mesh Node to a Mesh Patch Panel Tray

Step 1 Choose Side A of the shelf to cable the 40-WXC-C, or 40-SMR2-C card to the mesh patch panel.

Step 2 On the mesh patch panel, locate the EXP TX A port (for PP-MESH-4 and PP-MESH-8) or EXP-A port 
(for 15454-PP-4-SMR) and insert one end of an MPO-MPO cable. 

Step 3 Route the MPO cable through the mesh patch panel and out to the 40-WXC-C, or 40-SMR2-C card on 
Side A of the node.

Step 4 Connect the other end of the MPO cable to the EXP RX port on the 40-WXC-C, or EXP port on the 
40-SMR2-C card. 

Purpose This task connects fiber-optic cables from the 40-WXC-C or 40-SMR2-C 
cards in a mesh node to the 4-degree (PP-MESH-4 or 15454-PP-4-SMR) or 
8-degree (PP-MESH-8) mesh patch panel. The four-degree patch panel 
allows up to 4 sides to be used per node, while the eight-degree patch panel 
allows up to 8 sides to be used per node.

Tools/Equipment The cards and patch panel trays should already be installed before you 
begin this procedure.

• One 40-WXC-C card per side (up to 8 sides per node)

• One 40-SMR2-C card per side (up to 4 sides per node)

• One MPO-MPO fiber-optic cable per side

• One LC-LC fiber-optic cable per side

• One PP-MESH-4 (four-degree), PP-MESH-8 (eight-degree), or 
15454-PP-4-SMR (four-degree) mesh patch panel tray

• Cisco Transport Planner Internal Connections Report

Note Use the PP-MESH-4 or PP-MESH-8 mesh patch panel trays for the 
40-WXC-C or 80-WXC-C cards and the 15454-PP-4-SMR mesh 
patch panel tray for the 40-SMR2-C card.

Prerequisite Procedures • “DLP-G28 Install the Fiber Patch-Panel Tray” in the Cisco ONS 15454 
Hardware Installation Guide

• “DLP-G29 Install the Fiber-Storage Tray” in the Cisco ONS 15454 
Hardware Installation Guide

• NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

• DLP-G348 Use the Cisco Transport Planner Shelf Layout Report, 
page 4-68

• Install and route fiber-optic cables on the 15454-PP-4-SMR mesh 
patch panel. For more information, see the Installing Cisco ONS 
15454-PP-4-SMR Patch Panel.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note If you are connecting a 40-SMR2-C card to the 15454-PP-4-SMR mesh patch panel, skip steps 
5 through 7.

Step 5 On the PP-MESH-4 or PP-MESH-8 mesh patch panel, locate the COM RX A port and insert one end of 
an LC-LC cable. 

Step 6 Route the LC cable through the mesh patch panel to the 40-WXC-C card on Side A of the node.

Step 7 Connect the other end of the LC cable to the EXP TX port on the 40-WXC-C.

Step 8 Repeat Steps 1 through 7 as necessary to cable Sides B through D for a 4-degree patch panel, and Sides B 
through H for an 8-degree patch panel.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch panel tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.

NTP-G191 Install Fiber-Optic Cables on Passthrough ROADM 
Nodes

Step 1 Choose either the East or West side of the first shelf to cable the 32WSS card for the first ROADM node.

Purpose This procedure routes fiber-optic cables from a 32WSS card in a ROADM 
node in one shelf to the corresponding 32WSS card in a ROADM node in 
another shelf. The purpose of this routing is to connect East and West 
intershelf ROADMs in a passthrough configuration.

Tools/Equipment Each ROADM node requires the listed equipment. The cards and 
fiber-storage trays should already be installed before you begin this 
procedure.

• One 32WSS card 

• One fiber-storage tray

• Two 3-meter fiber-optic cables, each terminated with a single LC 
connector on each end.

• Cisco Transport Planner Internal Connections Report

Prerequisite Procedures “DLP-G29 Install the Fiber-Storage Tray” in the Cisco ONS 15454 
Hardware Installation Guide

DLP-G348 Use the Cisco Transport Planner Shelf Layout Report, 
page 4-68

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 Choose the corresponding West or East side of the second shelf to cable the 32WSS card for the second 
ROADM node.

Step 3 On the front of the fiber-storage tray that will be used for routing the fiber-optic cable, push the tabs on 
the left and right sides inward to release the lock on the tray. 

Step 4 Pull the fiber-storage tray away from the shelf until it is fully opened.

Step 5 Open the fold-down door located at the bottom of both shelf assemblies to expose the cable-routing 
channels for each (Figure 4-23).

Figure 4-23 Managing Cables on the Front Panel 

Step 6 Plug one end of the first 3-meter fiber-optic cable into the EXP-TX connector on the first 32WSS card.

Step 7 Route the fiber-optic cable through the shelf cable-routing channel and cutout on the appropriate side of 
the shelf assembly, as necessary.

Step 8 Route the fiber-optic cable through the vertical fiber guide as needed to reach the entry to the 
fiber-storage tray.

Step 9 Thread the cable into the fiber-storage tray at the appropriate side and around the first bend radius 
delimiter as shown (Figure 4-24).

Step 10 As needed, route slack fiber-optic cable around the slack management cable retainers in the fiber-storage 
tray (Figure 4-24).

FAN FAIL
CRIT

MAJ
MIN

14
52

62

Cable-routing
channel posts

Fold down
front door
4-108
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
Figure 4-24 Fiber-Storage Tray

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 11 Thread the fiber cable through the second bend delimiter and out the appropriate side of the fiber-storage 
tray as necessary. 

Step 12 Route the fiber-optic cable through the vertical fiber guide as needed to reach the second ROADM shelf 
where the second 32WSS is located.

Step 13 Route the fiber-optic cable through the shelf cutout and through the shelf cable routing channel as 
needed.

Step 14 Plug the end of the 3-meter fiber-optic cable into the EXP-RX port of the second 32WSS card. 

Step 15 Plug one end of the second 3-meter fiber-optic cable into the EXP-TX connector on the second 32WSS 
card.

Step 16 Follow Step 7 through Step 14 to connect the EXP-TX connector of the second 32WSS card to the 
EXP-RX port of the first 32WSS card.

Step 17 Close the fold-down doors located at the bottom of both shelf assemblies and slide the fiber-storage tray 
back into its normal locked position.

Stop. You have completed this procedure.
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NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection 
Modules

Note Refer to the “Shelf Assembly Hardware” and “Transponder and Muxponder Cards” chapters in the 
Cisco ONS 15454 DWDM Reference Manual for more information about Y-cable protection.

Note To use Y-cable protection for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, the cards must be 
provisioned in 10GE MXP, 20GE MXP, or 10GE TXP mode. (See the “DLP-G379 Change the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 6-8.) Y-cable protection cannot be used 
for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in L2-over-DWDM mode. 

Step 1 As needed, complete the “DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the 
FlexLayer Shelf” task on page 4-111.

Step 2 As needed, complete the “DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable 
Module Tray” task on page 4-112.

Stop. You have completed this procedure.

Purpose This procedure installs and routes fiber-optic cables from the client signal 
to the Y-cable protection module (single mode or multimode), and from the 
Y-cable module to the transponder node. Using one Y-cable protection 
module, you can protect one client signal with two TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards, and two client 
signals with four TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
OTU2_XP cards. You can use Y-cable protection modules that you have 
installed in a FleyLayer shelf, or Y-cable modules installed in a Y-cable 
module tray.

Tools/Equipment Fiber-optic cables

Cisco Transport Planner Internal Connections Report

Prerequisite Procedures “DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf” 
in the Cisco ONS 15454 Hardware Installation Guide

“DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module 
Tray” in the Cisco ONS 15454 Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer 
Shelf

Step 1 Referring to the Cisco Transport Planner Internal Connections Report, install a fiber-optic cable between 
a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card and a Y-cable module.

If you want to protect one client signal, connect the fiber-optic cables according to either Table 4-7 or 
Table 4-8. To protect two client signals using a single Y-cable module, connect the cables according to 
both Table 4-7 and Table 4-8.

Purpose This task installs fiber-optic cables from the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards to the Y-cable modules installed 
in the FlexLayer shelves, and from the Y-cable modules to the client 
devices.

Tools/Equipment Fiber-optic cables

Cisco Transport Planner Internal Connections Report

Prerequisite Procedures “DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf” 
in the Cisco ONS 15454 Hardware Installation Guide

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 4-7 Cable Connections for Y-Cable Protection of One Client Signal

From To (Y-Cable Port Number)

Client 1 TX port 10

Client 1 RX port 5

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 1 TX port 1

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 1 RX port 2

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 2TX port 6

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE2RX port 7

Table 4-8 Cable Connections for Y-Cable Protection of a Second Client Signal

From To (Y-Cable Port Number)

Client 2 TX port 12

Client 2 RX port 11

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE3 TX port 3

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 3 RX port 4

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 4 TX port 8

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 4 RX port 9
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Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray as you 
install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards (Figure 4-12 on page 4-82). 

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Install a fiber-optic cable between the client device and the Y-cable module where you just installed a 
fiber-optic cable to the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. 

Step 4 Repeat Steps 1 through 3 for each Y-cable module you need to use for Y-cable protection.

Step 5 Return to your originating procedure (NTP).

DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable 
Module Tray

Step 1 Open the drawer of the tray by pushing inward on the latches located at the left and right front of the tray.

Step 2 On each Y-cable module you will connect, use the tab to slide the module up so that it is fully extended 
and easily accessible in the tray.

Step 3 Referring to the Cisco Transport Planner Internal Connections Report, install a 4-meter (13.12-foot) 
fiber-optic cable (single-mode or multimode, as appropriate) between a TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card and the Y-cable module installed farthest to the left. Proceed according to 
the port label affixed to the front of the tray to identify the ports on each installed module (Figure 4-25). 

Purpose This task installs fiber-optic cables from the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards to the Y-cable modules installed 
in the Y-cable module tray, and from the Y-cable modules to the client 
devices.

Tools/Equipment Fiber-optic cables (4-meter [13.12-foot]), single-mode or multimode as 
appropriate

Cisco Transport Planner Internal Connections Report

Prerequisite Procedures “DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf” 
in the Cisco ONS 15454 Hardware Installation Guide

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite 

Security Level None
4-112
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
Figure 4-25 Y-Cable Protection Port Label

Note You can use the label shown in Figure 4-25 to take notes as to which wavelength/port you are 
connecting to each Y-cable module. “W” denotes the indicated Working port on the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. “P” denotes the indicated Protect port on the 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. 

Note Protective covers are installed over the third and fourth ports on the Y-cable modules because 
they are not used.

As needed, route slack fiber-optic cable around the round cable retainers in theY-cable module tray as 
you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE card (Figure 4-26). 
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Figure 4-26 Y-Cable Protection Module Tray

Caution When you close the Y-cable module tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the tray, make sure that adequate cable slack remains.

Step 4 Referring to the Cisco Transport Planner Internal Connections Report, install a fiber-optic cable of 
adequate length (single-mode or multimode, as appropriate) between the Y-cable module and the client 
signal that you want to protect. 

Step 5 As needed, route slack fiber-optic cable around the round cable retainers in theY-cable module tray as 
you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE card.

Step 6 Repeat Steps 2 through 5 for each Y-cable module you need to use for Y-cable protection.

Step 7 To close the tray, unlock the drawer from the open position by depressing the red lock at the back left of 
the tray and push the tray closed.

Step 8 Return to your originating procedure (NTP).

14
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NTP-G152 Create and Verify Internal Patchcords

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to provision the 
DWDM cable connections. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure 
on page 4-49 to import the Cisco Transport Planner NE update file.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs.

Note The Internal Patchcords tab does not show OPT-PRE DCU connections or span connections.

Note The number of rows in the Provisioning > WDM-ANS > Internal Patchcords tab are created 
dynamically, as per the number of sides present in a node.

Note On the 15454-M2 and the 15454-M6 shelves, you can create internal patchcords between the 
TNC card and the optical amplifier cards.

Step 4 Verify that the connections in the Internal Patchcords tab match the connections in the Cisco 
Transport Planner Internal Connections Report for the DWDM cards (see the “DLP-G349 Use the Cisco 
Transport Planner Internal Connections Report” task on page 4-82). The Internal Patchcords tab will not 
show OPT-PRE DCU connections or span connections.

Step 5 Complete the “NTP-G242 Create an Internal Patchcord Manually” procedure on page 4-116 for any 
connections that require manual provisioning, for example, to create patchcords between TXP and MXP 
trunk ports and OCH filter ports. If you need to delete a connection, complete the “DLP-G355 Delete an 
Internal Patchcord” task on page 4-125.

Note Connections related to optical bypass circuits must be manually provisioned. 

Stop. You have completed this procedure.

Purpose This procedure imports the internal patchcords using the CTP XML file. 
Internal patchcords can also be manually provisioned.

Tools/Equipment • Cisco Transport Planner shelf layout

• Cisco Transport Planner Internal Connections Report

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-G242 Create an Internal Patchcord Manually

Note Use only one management interface to complete the creation of internal patchcords. For example, do not 
begin the internal patchcord creation using the TL1 interface or CTP XML file and end the internal 
patchcord creation using CTC.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 Choose one of the following link types for the internal patchcord:

• Trunk to Trunk (L2)—Creates a bidirectional patchcord between the trunk ports of GE_XP and 
10GE_XP cards. If you choose this option, complete “DLP-G354 Create an Internal Patchcord 
Manually Using the Trunk to Trunk (L2) Option” task on page 4-117.

• OCH-Trunk to OCH-Filter—Creates an internal patchcord between an optical channel trunk port on 
a TXP/MXP stage card (which includes TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, OTU2_XP, or ITU-T line cards) and an optical channel filter port on an add/drop stage 
card (which includes 32MUX, 40-MUX-C, 32WSS, 40-WSS-C/40-WSS-CE, 32DMX, 32DMX-O, 
40DMX, 40-SMR1-C, or 40-SMR2-C cards). 

You can use this option to also create an internal patchcord between an optical channel trunk port 
on a TXP/MXP stage card (which includes TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, OTU2_XP, or ITU-T line cards) and the COM port on a PSM card in channel protection 
configuration (where, PSM card is equipped between one TXP/MXP stage and two add/drop stages). 
In this case, the Internal Patchcord Creation wizard will prompt you to create patchcords between 
the working and protect ports on the PSM card and the ports on the two different add/drop stage 
cards (which includes 32MUX, 40-MUX-C, 32WSS, 40-WSS-C/40-WSS-CE, 32DMX, 32DMX-O, 
40DMX, 40-SMR1-C, 40-SMR2-C, or 80-WXC-C cards). If you choose this option, complete 
“DLP-G547 Create an Internal Patchcord Manually Using the OCH-Trunk to OCH-Filter Option” 
task on page 4-118.

• OCH-Filter to OCH-Filter—Creates an unidirectional or bidirectional internal patchcord between a 
MUX input port and a DMX output port. If you choose this option, complete “DLP-G548 Create an 
Internal Patchcord Manually Using the OCH-Filter to OCH-Filter Option” task on page 4-120.

• OTS to OTS—Creates a unidirectional or bidirectional internal patchcord between two optical 
transport section (OTS) ports, between two optical cards, between an optical card and a passive card, 
between two passive cards, or between the TNC card and an optical amplifier card. This option also 
includes OSC ports. If you choose this option, complete “DLP-G549 Create an Internal Patchcord 
Manually Using the OTS to OTS Option” task on page 4-122.

Purpose This procedure creates an internal patchcord manually.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Optical Path—Creates an internal patchcord between two optical cards, or between an optical card 
and a passive card. If you choose this option, complete “DLP-G531 Create an Internal Patchcord 
Manually Using the Optical Path Option” task on page 4-124. 

Note Manual creation of OTS/OCH to OTS/OCH internal patchcords is not required for standard 
DWDM nodes. However, manual creation might be required for non-standard nodes, for 
example, a hub node that has wavelength selective switches installed. In such cases, manual 
creation is recommended by Cisco Transport Planner.

Note To successfully create an internal patchcord between WSS/DMX channel port and TXP trunk 
port, choose the TXP as the source endpoint and WSS/DMX as the destination endpoint.

Stop. You have completed this procedure.

DLP-G354 Create an Internal Patchcord Manually Using the Trunk to Trunk (L2) 
Option

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 On the Internal Patchcord Type Selection page, choose the patchcord type as Trunk to Trunk (L2) and 
click Next.

Step 4 On the Internal Patchcord Origination page, provision the internal patchcord origination parameters:

• Slot—Choose the slot containing the card where the internal patchcord originates. 

• Tx Port—Choose the TX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 5 Click Next.

Step 6 In the Internal Patchcord Termination page, provision the internal patchcord termination parameters:

• Slot—Choose the slot containing the card where the internal patchcord terminates. 

• Port—Choose the RX port where the internal patchcord terminates. CTC automatically displays the 
list of ports that are available depending on the link type you choose.

Purpose This task creates a bidirectional internal patchcord between the trunk ports 
of two GE_XP or 10GE_XP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 7 Click Next.

Step 8 Review the display-only information on the Internal Patchcord Origination Reverse page. This page 
shows the slot, and port that CTC will use for the opposite internal patchcord origination route.

Step 9 Click Next.

Step 10 Review the information displayed on the Internal Patchcord Termination Reverse page. This 
display-only page shows the slot, and port that CTC will use for the reverse internal patchcord 
termination route.

Step 11 Click Finish. The new internal patchcord appears in the Internal Patchcord table.

Step 12 Return to your originating procedure (NTP).

DLP-G547 Create an Internal Patchcord Manually Using the OCH-Trunk to 
OCH-Filter Option

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 On the Internal Patchcord Type Selection page, choose the patchcord type as OCH-Trunk to OCH-Filter 
option and click Next.

Step 4 On the Internal PatchcordOCH Attributes page, provision the following parameters:

• OCHNC Wavelength—Sets the OCHNC wavelength for the OCH trunk to OCH filter internal 
patchcord. Use the unnamed band selection box below to display C-band or L-band wavelengths in 
the OCHNC Wavelength field. Provision the OCHNC wavelength to the wavelength provisioned for 
the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line 
card trunk port. 

• PSM Protection—Select this check box if you have provisioned a PSM card in channel protection 
configuration. 

• Colorless—Select this check box if you want to create a colorless patchcord. 

Step 5 Click Next.

Step 6 On the Internal Patchcord Origination page, provision the internal patchcord origination parameters:

• Slot—Choose the slot containing the card where the internal patchcord originates. 

• Tx Port—Choose the TX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Purpose This task creates a bidirectional internal patchcord between a TXP, MXP, 
or XP trunk and a DWDM add and drop channel port.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 7 In the Internal Patchcord Termination page, provision the internal patchcord termination parameters:

• Type—Choose the type of card (optical or passive card) where the internal patchcord terminates.

• Side—Choose the side where the internal patchcord terminates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord terminates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord terminates. This field is visible only if 
you have chosen the type as Passive Card.

• Rx Port—Choose the RX port where the internal patchcord terminates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 8 Click Next.

Step 9 In the Internal Patchcord Origination Reverse page, provision the internal patchcord parameters for the 
reverse internal patchcord origination route:

• Type—Choose the type of card (optical or passive card) where the internal patchcord originates.

• Side—Choose the side where the internal patchcord originates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord originates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord originates. This field is visible only if 
you have chosen the type as Passive Card.

Note Choose the same passive card that you chose in Step 7.

• Tx Port—Choose the TX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 10 Click Next.

Step 11 In the internal Patchcord Termination Reverse page, provision the internal patchcord parameters for the 
reverse internal patchcord termination route:

• Slot—Choose the slot containing the card where the internal patchcord originates. 

• Rx Port—Choose the RX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 12 Click Next.

Step 13 Click Finish. The new internal patchcord appears in the Internal Patchcord table.

Return to your originating procedure (NTP).
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DLP-G548 Create an Internal Patchcord Manually Using the OCH-Filter to 
OCH-Filter Option

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 On the Internal Patchcord Type Selection page, choose the patchcord type as OCH-Filter to OCH-Filter 
option and click Next.

Step 4 On the Internal Patchcord OCH Attributes page, provision the following parameters:

• OCHNC Wavelength—Sets the OCHNC wavelength for the OCH trunk to OCH filter internal 
patchcord. Use the unnamed band selection box below to display C-band or L-band wavelengths in 
the OCHNC Wavelength field. Provision the OCHNC wavelength to the wavelength provisioned for 
the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line 
card trunk port. 

• Bidirectional—If checked, creates a bidirectional internal patchcord.

• PSM Protection—Select this check box if you have provisioned a PSM card in channel protection 
configuration.

Step 5 Click Next.

Step 6 On the Internal Patchcord Origination page, provision the internal patchcord origination parameters:

• Type—Choose the type of card (optical or passive card) where the internal patchcord terminates.

• Side—Choose the side where the internal patchcord terminates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord terminates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord terminates. This field is visible only if 
you have chosen the type as Passive Card.

• Tx Port—Choose the TX port where the internal patchcord terminates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 7 In the Internal Patchcord Termination page, provision the internal patchcord termination parameters:

• Type—Choose the type of card (optical or passive card) where the internal patchcord terminates.

• Side—Choose the side where the internal patchcord terminates. This field is visible only if you have 
chosen the type as Optical Card.

Purpose This task creates a unidirectional or bidirectional internal patchcord 
between two DWDM add and drop channel ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Slot—Choose the slot containing the card where the internal patchcord terminates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord terminates. This field is visible only if 
you have chosen the type as Passive Card.

• Rx Port—Choose the RX port where the internal patchcord terminates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 8 If you did not choose bidirectional in Step 4, continue with Step 13. Otherwise, continue with the next 
step.

Step 9 Click Next.

Step 10 In the Internal Patchcord Origination Reverse page, provision the internal patchcord parameters for the 
reverse internal patchcord origination route:

• Type—Choose the type of card (optical or passive card) where the internal patchcord originates.

• Side—Choose the side where the internal patchcord originates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord originates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord originates. This field is visible only if 
you have chosen the type as Passive Card.

Note Choose the same passive card that you chose in Step 7.

• Tx Port—Choose the TX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 11 Click Next.

Step 12 In the internal Patchcord Termination Reverse page, provision the internal patchcord parameters for the 
reverse internal patchcord termination route:

• Type—Choose the type of card (optical or passive card) where the internal patchcord terminates.

• Side—Choose the side where the internal patchcord terminates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord terminates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord terminates. This field is visible only if 
you have chosen the type as Passive Card.

Note Choose the same passive card that you chose in Step 6.

• Rx Port—Choose the RX port where the internal patchcord terminates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 13 Click Finish. The new internal patchcord appears in the Internal Patchcord table.

Return to your originating procedure (NTP).
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DLP-G549 Create an Internal Patchcord Manually Using the OTS to OTS Option

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 On the Internal Patchcord Type Selection page, choose the patchcord type as OTS to OTS and click Next.

Step 4 On the Internal Patchcords OTS Attributes page, provision the following parameters: 

• Bidirectional—If checked, creates a bidirectional internal patchcord.

• MPO Connection—Creates all the patchcords between two MPO connectors. If this option is 
checked, the bidirectional option is disabled.

• Exclude Used Port—If checked, excludes the used ports for patchcord creation. If unchecked, more 
than one patchcord can be created starting from the same port.

• Grid Filter—Select the grid option from the drop-down list.

• Port Type—Select the port type from the drop-down list. The options are:

– OSC only—Cards with OSC ports and OSCM cards are available for patchcord creation. The 
MPO Connection and Exclude Used Ports checkboxes are disabled and the Bidirectional option 
is checked.

– DC only—Cards with DC ports and passive DCUs are available for patchcord creation. The 
MPO Connection and Exclude Used Ports checkboxes are disabled and the Bidirectional option 
is checked. Allows to create an internal patchcord between an optical card and a passive card.

Step 5 Click Next.

Step 6 On the Internal Patchcord Origination page, provision the internal patchcord origination parameters:

• Type—Choose the type of card (optical or passive card) where the internal patchcord originates.

• Slot—Choose the slot containing the card where the internal patchcord originates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord originates. This field is visible only if 
you have chosen the type as Passive Card.

• Tx Port—Choose the TX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

• MPO—Choose the port where the internal patchcord originates.CTC automatically displays the list 
of ports that are available depending on the link type you choose. This field is visible only if you 
have chosen MPO connection in Step 4.

Step 7 Click Next.

Purpose This task creates a unidirectional or bidirectional internal patchcord 
between two optical transport section (OTS) ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 8 In the Internal Patchcord Termination page, provision the internal patchcord termination parameters:

• Type—Choose the type of card (optical or passive card) where the internal patchcord terminates.

• Slot—Choose the slot containing the card where the internal patchcord terminates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord terminates. This field is visible only if 
you have chosen the type as Passive Card.

• Rx Port—Choose the RX port where the internal patchcord terminates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

• MPO—Choose the port where the internal patchcord originates.CTC automatically displays the list 
of ports that are available depending on the link type you choose. This field is visible only if you 
have chosen MPO connection in Step 4.

Step 9 If you did not choose bidirectional in Step 4, continue with Step 14. Otherwise, continue with the next 
step.

Step 10 Click Next.

Step 11 In the Internal Patchcord Origination Reverse page, provision the internal patchcord parameters for the 
reverse internal patchcord origination route:

• Type—Choose the type of card (optical or passive card) where the internal patchcord originates.

• Side—Choose the side where the internal patchcord originates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord originates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord originates. This field is visible only if 
you have chosen the type as Passive Card.

Note Choose the same passive card that you chose in Step 8.

• Tx Port—Choose the TX port where the internal patchcord originates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.

Step 12 Click Next.

Step 13 In the internal Patchcord Termination Reverse page, provision the internal patchcord parameters for the 
reverse internal patchcord termination route:

• Type—Choose the type of card (optical or passive card) where the internal patchcord terminates.

• Side—Choose the side where the internal patchcord terminates. This field is visible only if you have 
chosen the type as Optical Card.

• Slot—Choose the slot containing the card where the internal patchcord terminates. This field is 
visible only if you have chosen the type as Optical Card. 

• Unit—Choose the passive card where the internal patchcord terminates. This field is visible only if 
you have chosen the type as Passive Card.

Note Choose the same passive card that you chose in Step 6.

• Rx Port—Choose the RX port where the internal patchcord terminates. CTC automatically displays 
the list of ports that are available depending on the link type you choose.
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Step 14 Click Finish. The new internal patchcord appears in the Internal Patchcord table.

Return to your originating procedure (NTP).

DLP-G531 Create an Internal Patchcord Manually Using the Optical Path Option

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 On the Internal Patchcord Type Selection page, choose the patchcord type as Optical Path and click Next.

Step 4 On the Internal Patchcord Card List page, provision the following parameters:

• Card From Selection area:

– Type—Choose the type of card (optical or passive card) where the internal patchcord originates.

– Shelf—(Multishelf nodes only) Choose the shelf where the internal patchcord originates.

– Slot—Choose the slot containing the card where the internal patchcord originates.

• Card To Selection area:

– Type—Choose the type of card (optical or passive card) where the internal patchcord 
terminates.

– Shelf—(Multishelf nodes only) Choose the shelf where the internal patchcord terminates.

– Slot—Choose the slot containing the card where the internal patchcord terminates.

• Choose the required patchcord from the list that CTC generates.

Step 5 Click Next to continue creating internal patchcords between cards and repeat Step 4. In the Internal 
Patchcord Card List page that follows, CTC automatically populates the Card From Selection fields with 
the values you entered in the Card To Selection fields in the previous page.

Step 6 After creating all the internal patchcords between cards, click Finish. The new internal patchcords 
appear on the Internal Patchcord table.

Step 7 Return to your originating procedure (NTP).

Purpose This task creates an internal patchcord manually between two optical cards 
or between an optical card and a passive card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G355 Delete an Internal Patchcord 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click the connection you want to delete.

Step 3 Click Delete, then click Yes.

Step 4 Return to your originating procedure (NTP).

NTP-G209 Create, Edit, and Delete Optical Sides

Note For any node type including mesh nodes, the association between the shelf, line card and side is reported 
in the left top window of CTC (Vital Status Pane) in the mode view.

Note For mesh nodes, the association between sides and the 40-WXC-C cards can be found in the 
Provisioning > WDM-ANS > Internal Patchcords screen. 
For example:
PP-MESH, LC (A): Shelf 1, Slot 3 (40 WXC), port EXP-TX
PP-MESH, MPO (A): Shelf 1, Slot 3 (40 WXC), port EXP-RX
The above rows indicate that the: 
WXC port located in Shelf 1, Slot 3 is connected to the LC connector A (Side A) on PP-MESH.
WXC port located in Shelf 1, Slot 3 is connected to the MPO connector A (Side A) on PP-MESH. 

Purpose This task deletes an internal patchcord.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This procedure allows you to create, edit, and delete optical sides on a 
DWDM node.

Tools/Equipment None

Prerequisite Procedures NTP-G143 Import the Cisco Transport Planner NE Update Configuration 
File, page 4-49

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to provision the 
optical side. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks:

• Complete the “DLP-G491 Create an Optical Side” task on page 4-126.

• Complete the “DLP-G492 Edit an Optical Side” task on page 4-127.

• Complete the “DLP-G480 Delete an Optical Side” task on page 4-127.

Stop. You have completed this procedure.

DLP-G491 Create an Optical Side

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Optical Sides tabs.

Step 2 Click Create.

Step 3 In the Create Side dialog box, enter the following:

• Side ID—Choose a side ID (A, B,C, D, E, F, G, or H) from the drop-down list.

• Line In—Choose an RX port from the drop-down list.

• Line Out—Choose a TX port from the drop-down list.

Note For a terminal node equipped with a PSM card in line or multiplex section protection 
configuration, you can only choose the W-RX and W-TX ports while creating an optical side. 
After you create the working (w) optical side, the TCC2/TCC2P/TCC3/TNC/TSC card 
automatically creates the protected (p) optical side involving the P-RX and P-TX ports of the 
PSM card. CTC refreshes the Optical Sides tab with both the working and protected optical 
sides.

Step 4 Return to your originating procedure (NTP).

Purpose This task creates an optical side. For more details on optical sides, refer to 
the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G492 Edit an Optical Side

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Optical Sides tabs.

Step 2 Click the optical side that you want to edit.

Step 3 Click Edit.

Step 4 In the Edit Side ID dialog box, choose a side ID (A, B,C, D, E, F, G, or H) from the drop-down list.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G480 Delete an Optical Side

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Optical Sides tabs.

Step 2 Click the optical side that you want to delete.

Step 3 Click Delete.

Step 4 In the confirmation dialog box, click Yes to continue.

Step 5 Return to your originating procedure (NTP).

Purpose This task edits the side ID of an optical side.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task deletes an optical side.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-G38 Provision OSC Terminations

Note Before provisioning OSC terminations on TNC ports carrying Fast Ethernet (FE) payloads, ensure to set 
the ALS mode on these ports to Disabled.

Note This procedure automatically turns on any OPT-RAMP-C or OPT-RAMP-CE cards installed in the 
DWDM ring.

Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Note In a pure ONS 15454 M6 network configuration, provision the OSC in GE or FE SFP mode. If an OC3 
OSC is mandatory, then the network must be timing-synchronized as SONET. Identify the master node 
and provide external timing signal to the BITS input pins of the master node and provision line timing 
to the remaining nodes in the network. 
In a mixed ONS 15454 and ONS 15454 M6 network configuration, provision the OSC only in OC3 SFP 
mode. Identify the master node and provide external timing signal to the BITS input pins of the master 
node and provision line timing to the remaining nodes in the network.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to provision the 
OSC terminations. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs.

Step 3 In the OSC Terminations area, click Create.

Step 4 In the Create OSC Terminations dialog box, choose the ports where you want to create the OSC 
termination. To select more than one port, press the Shift key (to select a range of ports) or the Ctrl key 
(to select multiple individual ports).

Purpose This procedure provisions the OSC terminations. The OSC provides a 
bidirectional channel that connects all nodes within a DWDM ring. The 
OSC carries a supervisory data channel and synchronizes clocking at 
network nodes. The OSC also carries a user data channel.

Tools/Equipment None

Prerequisite Procedures NTP-G143 Import the Cisco Transport Planner NE Update Configuration 
File, page 4-49

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The number of OSC terminations that you create depends on the node type defined by 
Cisco Transport Planner. Terminal nodes require one OSC termination. Hub, OADM, and 
ROADM nodes require two OSC terminations.

Step 5 In the Layer 3 area, check the OSI box if the following conditions are met:

• The OSC termination is between the ONS 15454 and another ONS node.

• Third party NEs that use the OSI protocol stack are on the same network. 

If you checked OSI, complete the following steps. If not, continue with Step 6.

a. Click Next.

b. Provision the following fields:

• Router—Choose the OSI router.

• ESH—Set the ESH propagation frequency. End system NEs transmit ESHs to inform other ESs 
and ISs about the NSAPs they serve. The default is 10 seconds. The range is 10 to 1000 seconds.

• ISH—Sets the ISH PDU propagation frequency. Intermediate system NEs send ISHs to other 
ESs and ISs to inform them about the IS NETs it serves. The default is 10 seconds. The range 
is 10 to 1000 seconds.

• IIH—Sets the IIH PDU propagation frequency. The IS-IS Hello PDUs establish and maintain 
adjacencies between ISs. The default is 3 seconds. The range is 1 to 600 seconds.

• Metric—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It normally 
should not be changed.

Step 6 Click Finish. Ports are automatically placed in service. The following alarms might appear in the node 
view (single-shelf mode) or multishelf view (multishelf mode) Alarms tab Description field. They will 
remain until all the network OSC connections between the adjacent nodes are created:

• SDCC Termination Failure (ANSI) or RS-DCC Termination Failure (ETSI) on the OSCM or 
OSC-CSM card

• LOS on the OC-3 port (Port 1) on the OSCM, OSC-CSM, or OPT-BST card

• OPWR-LFAIL on the OPT-BST or OSC-CSM card

Note After the OSC termination is created, the line ports are placed in service and span power levels 
are checked.

Stop. You have completed this procedure.
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NTP-G37 Run Automatic Node Setup

Note ANS provisioning parameters must be calculated by Cisco Transport Planner. ANS provisioning 
parameters must be manually changed only by Cisco qualified personnel. Setting wrong ANS 
provisioning (either as preamplifier or booster input power thresholds) may impact traffic.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to run ANS. If 
you are already logged in, continue with Step 2.

Step 2 Referring to the Cisco Transport Planner Installation Parameters (see Table 4-1 on page 4-4), identify 
the parameters that have a Yes in the Manually Set column. If there are no parameters that have a Yes in 
the Manually Set column, continue with Step 6.

Step 3 In CTC, display the card where the parameter is to be manually provisioned in card view.

Step 4 Enter the specified Calibration parameter from the Cisco Transport Planner Installation Parameters 
table. Click Apply.

Step 5 Repeat Steps 2 through 4 for each parameter in the Cisco Transport Planner Installation Parameters table 
that displays Yes in the Manually Set field.

Step 6 Change to node view (single-shelf mode) or multishelf view (multishelf mode).

Step 7 Click the Provisioning > WDM-ANS > Port Status tabs. 

Step 8 Click Launch ANS. 

Step 9 In the Apply Launch ANS dialog box, click Yes. 

Step 10 In the Launch ANS confirmation dialog box, click OK. 

Step 11 Verify that one of the following status appears in the Result column for all the ports:

• Success - Changed—The parameter setpoint was recalculated successfully.

• Success - Unchanged—The parameter setpoint did not need recalculation.

• Not applicable—When ports are not in use.

Purpose This procedure runs the Launch ANS function. Launch ANS applies the 
ANS parameters (calculated in the “NTP-G143 Import the Cisco Transport 
Planner NE Update Configuration File” procedure on page 4-49) to the 
node and to the ports for cards installed in the node. The applied ANS 
parameters include span loss values, threshold values, power references, 
and others. Launch ANS also sets the VOA references based on the 
calculated power references.

Tools/Equipment The Cisco Transport Planner Installation Parameters file

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

NTP-G30 Install the DWDM Cards, page 4-66

NTP-G152 Create and Verify Internal Patchcords, page 4-115

NTP-G143 Import the Cisco Transport Planner NE Update Configuration 
File, page 4-49

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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If one of the following statuses is shown, complete the provided instructions:

• Fail - Out of Range—The calculated setpoint is outside the expected range. If this status appears, do 
not continue until you have investigated and cleared the cause. This status might appear because of 
an error in the Cisco Transport Planner file. It could also appear because the insertion loss of the 
installed cards is greater than the estimated insertion loss calculated by Cisco Transport Planner. If 
so, the Cisco Transport Planner file will need to be recalculated. All of these possible causes should 
be investigated. Contact your next level of support if you are unable to clear this status.

• Fail - Missing Input Parameter—The parameter could not be calculated because the required 
provisioning data is unknown or unavailable. If this status appears, check if the correct Cisco 
Transport Planner file was imported.

Note If the ports that are in service carry circuits, you must delete the circuits before you can place 
the ports out of service. See the “DLP-G347 Delete Optical Channel Client Connections” task 
on page 8-11, the “DLP-G418 Delete an Optical Channel Trail” task on page 8-19, or the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 8-26.

Stop. You have completed this procedure.

NTP-G39 Verify OSCM Transmit Power

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to verify the 
OSCM or OSC-CSM transmit power. If you are already logged in, continue with Step 2.

Step 2 Disable automatic laser shutdown (ALS) on Side A or (for terminal nodes) the terminal side OSCM or 
OSC-CSM card: 

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side A or 
terminal-side OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Disable. 

d. Click Apply. Click Yes in the confirmation dialog box.

Purpose This procedure verifies that the transmit power for the ONS 15454 OSCM 
and the OSC-CSM cards is correct.

Tools/Equipment None

Prerequisite Procedures NTP-G37 Run Automatic Node Setup, page 4-130

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 3 If an OSC-CSM or OSCM card is installed on Side B, complete the following steps. If not, continue with 
Step 4.

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side B 
OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Disable. 

d. Click Apply. Click Yes in the confirmation dialog box.

Step 4 Complete the “DLP-G314 Verify OSCM Transmit Power” task on page 4-132.

Step 5 Change ALS to Auto Restart on the Side A or (for terminal nodes) the terminal side OSCM or OSC-CSM 
card: 

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side A or 
terminal-side OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Auto Restart. 

d. Click Apply. Click Yes in the confirmation dialog box.

Step 6 If an OSC-CSM or OSCM card is installed on Side B, complete the following steps. If not, you have 
completed this procedure.

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click Side B OSCM 
or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Auto Restart. 

d. Click Apply. Click Yes in the confirmation dialog box.

Stop. You have completed this procedure.

DLP-G314 Verify OSCM Transmit Power

Step 1 Display the OSCM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Record the Port 3 (OSC TX) Power value: _____.

Step 4 Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the 
Provisioning > WDM-ANS > Provisioning tabs.

Step 5 Record the OSC Power value under the OSCM card in the tree view.

Purpose This task verifies that the transmit power of the OSCM card is correct.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 6 If the power value recorded in Step 3 is not within the range of +/– 0.5 dBm recorded in Step 5, complete 
the following steps. Otherwise, continue with Step 7.

a. Click the Maintenance > ALS tabs. Verify that the ALS Command is set to OSRI Off. If not, choose 
Off from the drop-down list. Click Apply, then click Yes.

b. Clean the optical connections. See the “NTP-G115 Clean Fiber Connectors” procedure on 
page 14-31.

c. Complete the following procedures:

• Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

• Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

• Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

d. Repeat Step 3 through Step 6. If the power level is still not within the specified range, contact your 
next level of support.

Step 7 Return to your originating procedure (NTP).

NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf 
Mode

Purpose This procedure upgrades nodes in single-shelf mode to multishelf mode.

Tools/Equipment The node you plan to use as the node controller must be equipped with 
optical units and cannot have a cross-connect card installed. Any nodes 
that you plan to add to the multishelf configuration as subtending shelves 
can be equipped with transponder and muxponder units. For more 
information on multishelf configurations, see the “Node Reference” 
chapter in the Cisco ONS 15454 DWDM Reference Manual.

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

One of the following procedures:

• “NTP-G301 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to an MS-ISC-100T Card” in the Cisco ONS 15454 Hardware 
Installation Guide, or

• “NTP-G302 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 2950” in the Cisco ONS 15454 Hardware 
Installation Guide.

• “NTP-G308 Connect the ONS 15454 M6 Multishelf Node and the 
ONS 15454 M6 Subtending Shelves” in the Cisco ONS 15454 
Hardware Installation Guide.

• “DLP-G682 Connect the ONS 15454 M6 as the Node Controller in a 
Mixed Multishelf Configuration” in the Cisco ONS 15454 Hardware 
Installation Guide.

Required/As Needed As needed
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Caution An optical shelf in a multishelf configuration must be provisioned as the node controller shelf and not a 
subtending shelf, otherwise traffic will be dropped. If no slots are available on an optical shelf to install 
the MS-ISC-100T cards needed for a node controller shelf, install and configure the Cisco Catalyst 2950. 
See the “NTP-G302 Connect the ONS 15454 Multishelf Node and Subtending Shelves to a Catalyst 
2950” in the Cisco ONS 15454 Hardware Installation Guide.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node that you want to configure as a 
multishelf node.

Step 2 If you want to configure a shelf as the node controller, continue with Step 3. If you want to configure a 
shelf as a subtending shelf, continue with Step 4. 

Step 3 To set up the login node as the node controller, complete the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
General > Multishelf Config tabs.

b. Click Enable as Node Controller. 

c. From the LAN Config drop-down list, complete one of the following:

• Choose Ethernet Switch if MS-ISC-100T cards or the Catalyst 2950 switches are already 
installed and configured.

• Choose Stand-Alone if MS-ISC-100T cards are not installed yet but will be in the final layout 
or if this is a line amplifier or an OSC-only site. This option will allow a safe migration of the 
TCC2/TCC2P/TCC3/TNC/TSC database when the multishelf configuration is complete. 

d. Click Apply.

e. In the confirmation dialog box, click Yes to allow the node to reboot. The CTC view changes to 
network view and the node icon changes to gray. Wait for the reboot to finish. (This might take 
several minutes.) 

f. After the node reboots, double-click the node. The multishelf view appears.

Note The shelf ID of the node controller is automatically assigned as 1.

Step 4 To add a node as a subtending shelf in the multishelf configuration, complete the following:

a. In multishelf view, right-click in the white space in the rack and choose Add Shelf.

b. Select the type of subtending shelf (ONS 15454 or ONS 15454 M6).

c. In the Shelf ID Selection dialog box, choose a shelf ID (from 2 to 30) from the drop-down list. 

d. Click OK. The shelf appears in the multishelf view.

e. Preprovision the new shelf so that it has the same provisioning as the actual shelf that you will add 
as the subtending shelf:

Caution If the subtending shelf is not preprovisioned, traffic will be lost.

• Cards, PPMs, administrative states, client and trunk port configuration—For more information 
on card and port settings, see Chapter 6, “Provision Transponder and Muxponder Cards.”

Onsite/Remote Onsite 

Security Level Superuser only
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• Timing—For more information, see the “NTP-G53 Set Up Timing” procedure on page 7-22.

• GCC—For more information, see the “DLP-G76 Provision DCC/GCC Terminations” task on 
page 8-61.

f. Disconnect the cross-over (CAT-5) LAN cable from the RJ-45 (LAN) port of the ONS 15454 
subtending shelf TCC2/TCC2P/TCC3 card in Slot 7 or Slot 11, or from the MSM port that 
corresponds to the TNC/TSC card in Slot 1 or Slot 8 of the ONS 15454 M6 subtending shelf.

g. Connect your Windows PC or Solaris workstation NIC to the RJ-45 (LAN) port on the ONS 15454 
TCC2/TCC2P/TCC3 card in Slot 7 or Slot 11, or to the MSM port that corresponds to the TNC/TSC 
card in Slot 1 or Slot 8 of the ONS 15454 M6 subtending shelf.

h. Complete the “DLP-G46 Log into CTC” task on page 3-30 at the subtending shelf.

i. Click the Provisioning > General > Multishelf Config tabs.

j. Click Enable as Subtended Shelf. 

k. Select the appropriate subtending shelf (ONS 15454 or ONS 15454 M6).

l. From the Shelf ID drop-down list, choose the shelf ID that you created in Step c.

m. Click Apply. 

n. In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. Wait for the reboot to finish. (This might take several minutes.) 

o. Disconnect your Windows PC or Solaris workstation network interface card (NIC) from the RJ-45 
(LAN) port of the subtending shelf TTC2/TCC2P/TCC3 card in Slot 7 or Slot 11, or from the MSM 
port that corresponds to the TNC/TSC card in Slot 1 or Slot 8 of the ONS 15454 M6 subtending 
shelf.

p. Reconnect the cross-over (CAT-5) LAN cable (disconnected in Step f) to the RJ-45 (LAN) port of 
the subtending shelf TCC2/TCC2P/TCC3 card in Slot 7 or Slot 11, or to the MSM port that 
corresponds to the TNC/TSC card in Slot 1 or Slot 8 of the ONS 15454 M6 subtending shelf.

Note The Ethernet cable must e connected to the subtended shelf TCC2/TCC2P/TCC3/TNC/TSC 
card soon after this TCC2/TCC2P/TCC3/TNC/TSC card completes its boot phase (when it 
becomes active and its peer TCC2/TCC2P/TCC3/TNC/TSC card starts rebooting). 
Connecting it before the TCC2/TCC2P/TCC3/TNC/TSC card completes its boot phase is a 
risk in the conversion process. Connecting it long time after completion of the boot phase 
might affect traffic due to missing provisioning.

q. Repeat Steps a through p to set up additional subtending shelves.

Note Cisco Transport Manager (CTM) users can use the CTM NE Explorer to monitor and configure 
single-shelf and multishelf nodes. When the upgrade is complete, the original individual 
subtending shelves will remain the CTM network view and must be manually deleted. For 
detailed information, refer to the Cisco Transport Manager User Guide, Appendix B, “NE 
Explorer Information.”

Stop. You have completed this procedure.
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NTP-G210 Provision Node for SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 In node view, click the Provisioning > SNMP > SNMP V3 tabs.

Step 3 Complete the following tasks as required:

• DLP-G496 Create an SNMPv3 User, page 4-140

• DLP-G498 Create Group Access, page 4-141

Note A group named default_group is defined in the initial configuration. The default group has read 
and notify access to the complete MIB tree.

• DLP-G497 Create MIB Views, page 4-141

Note A view named full_view is defined in the initial configuration. It includes the complete MIB tree 
supported on the node.

Stop. You have completed this procedure.

NTP-G211 Provision Node to Send SNMPv3 Traps

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 In node view, click the Provisioning > SNMP > SNMP V3 tabs.

Step 3 Complete the following tasks as required:

Purpose This procedure provisions the node to allow SNMPv3 access.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure provisions a node to send SNMP v3 traps. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G496 Create an SNMPv3 User, page 4-140

• DLP-G498 Create Group Access, page 4-141

• DLP-G497 Create MIB Views, page 4-141

• DLP-G501 Create Notification Filters, page 4-144

• DLP-G499 Configure SNMPv3 Trap Destination, page 4-142. When you configure an SNMPv3 trap 
destination, use the IP address of the NMS, and the port number on which the NMS is listening for 
traps.

Stop. You have completed this procedure.

NTP-G212 Manually Provision a GNE/ENE to Manage an ENE 
using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to network view.

Step 3 Double-click the ENE.

Step 4 Click Provisioning > SNMP > SNMP V3 > General and note the context engine ID. The is required in 
Step 8.

Step 5 Double-click the GNE.

Step 6 Complete the “DLP-G496 Create an SNMPv3 User” task on page 4-140 to create an SNMPv3 user on 
the GNE.

Step 7 Complete the following tasks as needed on the ENE:

• DLP-G496 Create an SNMPv3 User, page 4-140

• DLP-G498 Create Group Access, page 4-141

• DLP-G497 Create MIB Views, page 4-141

Step 8 Complete the “DLP-G502 Manually Configure the SNMPv3 Proxy Forwarder Table” task on 
page 4-144. Use the from Step 4, the local user details created in Step 6, and the remote user created in 
Step 7. 

Stop. You have completed this procedure.

Purpose This procedure describes how to manually configure a GNE/ENE to allow 
the NMS to manage an ENE using SNMPv3. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G213 Automatically Provision a GNE to Manage an ENE 
using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to network view.

Step 3 Double-click the GNE.

Step 4 Complete the “DLP-G496 Create an SNMPv3 User” task on page 4-140 to create an SNMPv3 user on 
the GNE.

Step 5 Complete the “DLP-G503 Automatically Configure the SNMPv3 Proxy Forwarder Table” task on 
page 4-145. Use the GNE user that you defined in Step 4 when you configure the Proxy Forwarder table.

Note When you use the automatic procedure, CTC automatically creates an ons_proxy user on the ENE, 
provides ENE user details for the proxy configuration, and provides the of the ENE.

Stop. You have completed this procedure.

NTP-G214 Manually Provision a GNE/ENE to Send SNMPv3 
Traps from an ENE using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to network view.

Purpose This procedure describes how to automatically configure a GNE to allow 
an NMS to manage an ENE using SNMPv3. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure describes how to manually configure the GNE/ENE to 
allow an ENE to send SNMPv3 traps to the NMS. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Double-click the GNE.

Step 4 Complete the “DLP-G496 Create an SNMPv3 User” task on page 4-140 to create an SNMPv3 user on 
the GNE.

Step 5 On the GNE, complete the “DLP-G499 Configure SNMPv3 Trap Destination” task on page 4-142. The 
target IP address must be the IPv4 or IPv6 address of the NMS. For the UDP Port number, use the port 
number on which the NMS is listening for traps. Use the user name configured in Step 4. Also, specify 
a target tag name.

Step 6 Double-click the ENE.

Step 7 Complete the “DLP-G496 Create an SNMPv3 User” task on page 4-140 to create an SNMPv3 user on 
the ENE.

Step 8 Complete the following tasks as required:

• DLP-G498 Create Group Access, page 4-141 to create a group on the ENE

• DLP-G497 Create MIB Views, page 4-141 to create a MIB view on the ENE

• DLP-G501 Create Notification Filters, page 4-144

Step 9 On the ENE, complete the “DLP-G499 Configure SNMPv3 Trap Destination” task on page 4-142. The 
target IP address should be the IP address of the GNE. The UDP port number is 161. Use the user name 
configured in Step 7.

Step 10 From the network view, click the Provisioning > SNMPv3 tabs. 

Step 11 Complete the “DLP-G504 Manually Configure the SNMPv3 Proxy Trap Forwarder Table” task on 
page 4-146. 

The source of the trap must be the IP address of the ENE. For the field, provide the of the ENE. Also, 
you need to specify the target tag defined in Step 5, and the incoming user details configured in Step 7.

Stop. You have completed this procedure.

NTP-G215 Automatically Provision a GNE/ENE to Send SNMPv3 
Traps from an ENE Using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to Network View.

Step 3 Double-click the GNE.

Purpose This procedure describes how to automatically configure the GNE/ENE to 
allow an ENE to send SNMPv3 traps to the NMS.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 4-7

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Complete the task “DLP-G496 Create an SNMPv3 User” task on page 4-140 to create an SNMPv3 user 
on the GNE.

Step 5 On the GNE, complete the following tasks:

• DLP-G499 Configure SNMPv3 Trap Destination, page 4-142. The target IP address must be the 
IPv4 or IPv6 address of the NMS. For the UDP Port number, use the port number on which the NMS 
is listening for traps. Also, specify a target tag name.

• DLP-G505 Automatically Configure the SNMPv3 Proxy Trap Forwarder Table, page 4-147. Use the 
target tag configured in Step 4. Use the IP address of the ENE as the source of trap. The following 
details are created automatically:

– A user named ons_trap_user on the ENE

– Trap destination on the ENE with an IP address of the GNE as the target IP and 161 as the UDP 
port number

– Remote user details of the ENE on the GNE

Stop. You have completed this procedure.

DLP-G496 Create an SNMPv3 User

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > User tabs.

Step 2 Click Create.

Step 3 In the Create User dialog box, enter the following information:

• User Name—Specify the name of the user on the host that connects to the agent. The user name must 
be a minimum of six and a maximum of 20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 
compatibility, the user name must be of 6 to 10 characters. 

• Group Name—Specify the group to which the user belongs. 

• Authentication

– Protocol—Select the authentication algorithm that you want to use. The options are NONE, 
MD5, and SHA. 

– Password—Enter a password if you select MD5 or SHA. By default, the password length is set 
to a minimum of eight characters. 

• Privacy—Initiates a privacy authentication level setting session that enables the host to encrypt the 
contents of the message that is sent to the agent.

– Protocol—Select NONE or DES as the privacy authentication algorithm. 

– Password—Enter a password if you select DES. 

Purpose This procedure creates an SNMPv3 user.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G497 Create MIB Views

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > MIB views tabs.

Step 2 Click Create.

Step 3 In the Create Views dialog box, enter the following information:

• Name—Name of the view.

• Subtree OID—The MIB subtree which, when combined with the mask, defines the family of 
subtrees.

• Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the 
subtree OID.

• Type—Select the view type. Options are Include and Exclude. Type defines whether the family of 
subtrees that are defined by the subtree OID and the bit mask combination are included or excluded 
from the notification filter.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G498 Create Group Access

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Group Access tabs.

Step 2 Click Create.

Purpose This procedure creates an SNMPv3 MIB view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure creates a user group and configures the access parameters 
for the users in the group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
4-141
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
Step 3 In the Create Group Access dialog box, enter the following information:

• Group Name—The name of the SNMP group, or collection of users, who share a common access 
policy.

• Security Level—The security level for which the access parameters are defined. Select from the 
following options:

– noAuthNoPriv—Uses a user name match for authentication.

– AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 

– AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to 
authentication. 

If you select authNoPriv or authPriv for a group, the corresponding user must be configured with an 
authentication protocol and password, with privacy protocol and password, or both.

• Views

– Read View Name—Read view name for the group. 

– Notify View Name—Notify view name for the group.

• Allow SNMP Sets—Select this check box if you want the SNMP agent to accept SNMP SET 
requests. If this check box is not selected, SET requests are rejected. 

Note SNMP SET request access is implemented for very few objects.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G499 Configure SNMPv3 Trap Destination

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Trap Destinations (V3) tabs.

Step 2 Click Create.

Step 3 In the Configure SNMPv3 Trap dialog box, enter the following information:

• Target Address—Target to which the traps should be sent. Use an IPv4 or an IPv6 address.

• UDP Port—UDP port number that the host uses. Default value is 162.

• User Name—Specify the name of the user on the host that connects to the agent.

• Security Level—Select one of the following options:

Purpose This procedure provisions SNMPv3 trap destination.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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– noAuthNoPriv—Uses a user name match for authentication.

– AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 

– AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to 
authentication. 

• Filter Profile—Select this check box and enter the filter profile name. Traps are sent only if you 
provide a filter profile name and create a notification filter. For more information, see “DLP-G501 
Create Notification Filters” task on page 4-144. 

• Proxy Traps Only—If selected, forwards only proxy traps from the ENE. Traps from this node are 
not sent to the trap destination identified by this entry.

• Proxy Tags—Specify a list of tags. The tag list is needed on a GNE only if an ENE needs to send 
traps to the trap destination identified by this entry, and wants to use the GNE as the proxy.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G500 Delete SNMPv3 Trap Destination

Step 1 In node view, click the Provisioning > SNMP> SNMPv3 > Trap Destination tabs. 

Step 2 In the Trap Destinations area, select the trap you want to delete. 

Step 3 Click Delete. A confirmation dialog box appears. 

Step 4 Click Yes. 

Step 5 Return to your originating procedure (NTP). 

Purpose This procedure deletes an SNMPv3 trap destination.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-G501 Create Notification Filters

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Notification Filters tabs.

Step 2 Click Create.

Step 3 In the Create Notify dialog box, enter the following information:

• Filter Profile Name—Specify a name for the filter.

• Subtree OID—The MIB subtree which, when combined with the mask, defines the family of 
subtrees.

• Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the 
subtree OID.

• View Type—Select the view type. Options are Include and Exclude. Type defines whether the family 
of subtrees that are defined by the subtree OID and the bit mask combination are included or 
excluded from the notification filter.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G502 Manually Configure the SNMPv3 Proxy Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Forwarder Table area, click Manual Create.

Step 4 In the Manual Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following information:

Purpose This procedure creates SNMPv3 notification filters.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure creates an entry in the SNMPv3 Proxy Forwarder Table. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Target IP Address—Target to which the request should be forwarded. Use an IPv4 or an IPv6 
address.

• Context Engine ID—The context engine ID of the ENE to which the request is to be forwarded. The 
context engine ID should be the same as the context engine ID of the incoming request.

• Proxy Type—Type of SNMP request that needs to be forwarded. The options are Read and Write.

• Local User Details—The details of the local user who proxies on behalf of the ENE user.

– User Name—Specify the name of the user on the host that connects to the agent.

– Local Security Level—Select the security level of the incoming requests that are to be 
forwarded. The options are noAuthNoPriv, AuthNoPriv, and AuthPriv. 

• Remote User Details—User to which the request is forwarded.

– User Name—Specify the user name of the remote user.

– Remote Security Level—Select the security level of the outgoing requests. The options are 
noAuthNoPriv, AuthNoPriv, and AuthPriv.

• Authentication 

– Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5, 
and SHA. 

– Password—Enter the password if you select MD5 or SHA. 

• Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.

– Protocol—Select NONE or DES as the privacy authentication algorithm.

– Password—Enter the password if you select DES. The password should not exceed 64 
characters. 

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).

DLP-G503 Automatically Configure the SNMPv3 Proxy Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3 tabs.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Forwarder Table area, click Auto Create.

Purpose This procedure creates an entry in the SNMPv3 Proxy Forwarder Table. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 In the Automatic Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following 
information:

• Proxy Type—Select the type of proxies to be forwarded. The options are Read and Write. 

• Security Level—Select the security level for the incoming requests that are to be forwarded. The 
options are:

– noAuthNoPriv—Uses a username match for authentication.

– AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 

– AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to 
authentication. 

• Target Address List—Select the proxy destination.

• Local User Name—Select the user name from the list of users. 

Note When you configure SNMPv3 Proxy Forwarder Table automatically, the default_group is used on the 
ENE. The default_group does not have write access. To enable write access and allow SNMP sets, you 
need to edit the default_group on ENE.

Step 5 Click OK to save the settings.

Step 6 Return to your originating procedure (NTP).

DLP-G504 Manually Configure the SNMPv3 Proxy Trap Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3 tabs.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Trap Forwarder Table area, click Manual Create.

Step 4 In the Manual Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following 
information:

• Remote Trap Source—Select the IP address from which the traps are sent. If the IP address is not 
listed, enter the IP address manually.

Purpose This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder 
Table. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Context Engine ID—Specify the context engine ID of the ENE from which traps need to be 
forwarded. This field is automatically populated if the source of trap is selected. If the source of trap 
is not specified, you need to manually enter the context engine ID.

• Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the 
forwarded traps. Traps are forwarded to all GNE Trap destinations whose proxy tags list contains 
this tag.

• Remote User Details

– User Name—Specify the user name. 

– Security Level—Select the security level for the user. The options are noAuthNoPriv, 
AuthNoPriv, and AuthPriv.

• Authentication—Select the authentication algorithm. 

– Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5, 
and SHA. Default is None.

– Password—Enter the password if you select MD5 or SHA. 

• Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.

– Protocol—Select NONE or DES as the privacy authentication algorithm. Encryption is disabled 
if NONE is selected.

– Password—Enter the password if you select DES. The password should not exceed 64 
characters. 

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).

DLP-G505 Automatically Configure the SNMPv3 Proxy Trap Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3 tabs.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Trap Forwarder Table area, click Auto Create.

Step 4 In the Automatic Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following 
information:

Purpose This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder 
Table automatically.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
4-147
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 4      Turn Up a Node
Before You Begin
• Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the 
forwarded traps. All GNE Trap destinations that have this tag in their proxy tags list are chosen.

• Source of Trap—The list of ENEs whose traps are forwarded to the SNMPv3 Trap destinations that 
are identified by the Target Tag.

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).
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C H A P T E R 5

Perform Node Acceptance Tests

This chapter provides test procedures to verify that installed cards are operating correctly in a 
Cisco ONS 15454 dense wavelength division multiplexing (DWDM) node. The procedures are optional.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI (SONET) and ETSI (SDH) shelf 
assemblies.

Note This chapter does not test the transponder (TXP), muxponder (MXP), GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE, or ADM-10G card installation. Installation and verification for those cards is performed in 
Chapter 6, “Provision Transponder and Muxponder Cards.”

Before You Begin
This section lists the non-trouble procedures (NTPs) required to validate a DWDM node. Turn to a 
procedure for applicable detailed level procedures (DLPs).

1. NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance 
Test, page 5-3—Complete this procedure to test terminal and hub nodes with 32MUX-O and 
32DMX-O cards installed.

2. NTP-G168 Perform the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance 
Test, page 5-8—Complete this procedure to test terminal and hub nodes with 40-MUX-C and 
40-DMX-C cards installed. This procedure can also be performed for 40-MUX-C and 40-DMX-CE 
cards.

3. NTP-G42 Perform the Terminal Node with 32WSS and 32DMX Cards Acceptance Test, 
page 5-11—Complete this procedure to test terminal nodes with 32WSS and 32DMX cards 
installed.

4. NTP-G167 Perform the Terminal Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test, 
page 5-16—Complete this procedure to test terminal nodes with 40-WSS-C and 40-DMX-C cards 
installed. This procedure can also be performed to test terminal nodes for 40-WSS-CE and 
40-DMX-CE cards
5-1
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5. NTP-G153 Perform the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test, 
page 5-21—Complete this procedure to test terminal nodes with 32WSS-L and 32DMX-L cards 
installed.

6. NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test, 
page 5-28—Complete this procedure to test reconfigurable optical add/drop multiplexing 
(ROADM) nodes with 32WSS and 32DMX cards installed.

7. NTP-G154 Perform the ROADM Node with 32WSS-L and 32DMX-L Cards Acceptance Test, 
page 5-40—Complete this procedure to test ROADM nodes with 32WSS-L and 32DMX-L cards 
installed.

8. NTP-G180 Perform the ROADM Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test, 
page 5-63—Complete this procedure to test a ROADM node with 40-WSS-C and 40-DMX-C cards 
installed. This procedure can also be performed for 40-WSS-CE and 40-DMX-CE cards.

9. NTP-G276 Perform the 80-Channel n-degree ROADM Node Acceptance Tests, 
page 5-68—Complete this procedure to test a n- degree ROADM node with 80-WXC-C cards 
installed.

10. NTP-G44 Perform the Anti-ASE Hub Node Acceptance Test, page 5-72—Complete this procedure 
to test anti-amplified spontaneous emission (anti-ASE) hub nodes.

11. NTP-G45 Perform the C-Band and L-Band Line Amplifier Node with OSCM Cards Acceptance 
Test, page 5-75—Complete this procedure to test C-band and L-Band line amplifier nodes with 
OSCM cards installed on both Side A and Side B of the shelf. 

12. NTP-G46 Perform the C-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test, 
page 5-79—Complete this procedure to test C-band line amplifier nodes with OSC-CSM cards 
installed on both Side A and Side B of the shelf.

13. NTP-G156 Perform the L-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test, 
page 5-83—Complete this procedure to test L-band line amplifier nodes with OSC-CSM cards 
installed on both Side A and Side B of the shelf.

14. NTP-G47 Perform the C-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance 
Test, page 5-87—Complete this procedure to test C-band line amplifier nodes with OSCM and 
OSC-CSM cards installed.

15. NTP-G157 Perform the L-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance 
Test, page 5-91—Complete this procedure to test L-band line amplifier nodes with OSCM and 
OSC-CSM cards installed.

16. NTP-G48 Perform the OADM Node Acceptance Test on a Symmetric Node with OSCM Cards, 
page 5-95—Complete this procedure to test optical add/drop multiplexing (OADM) nodes with 
OSCM cards installed on both Side A and Side B of the shelf.

17. NTP-G49 Perform the Active OADM Node Acceptance Test on a Symmetric Node with OSC-CSM 
Cards, page 5-107—Complete this procedure to test OADM nodes with OSC-CSM and OPT-BST 
or OPT-BST-E cards installed on both Side A and Side B of the shelf.

18. NTP-G50 Perform the Passive OADM Node Acceptance Test on a Symmetric Node with OSC-CSM 
Cards, page 5-113—Complete this procedure to test OADM nodes with OSC-CSM cards installed 
on both Side A and Side B of the shelf and no OPT-BST or OPT-BST-E cards installed.

19. NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test, 
page 5-115—Complete this procedure to test four-degree or eight-degree mesh nodes.

20. NTP-G187 Perform the Multiring Site Acceptance Test, page 5-127—Complete this procedure to 
test multiring sites.
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21. NTP-G188 Perform the Native Mesh Node Acceptance Test, page 5-135—Complete this procedure 
to test native mesh nodes.

22. NTP-G189 Perform the Node Upgrade Acceptance Test, page 5-140—Complete this procedure to 
test an upgraded node. The upgraded node connects an existing in-service ROADM node with two 
sides (each equipped with MMU cards) to a native mesh node with two sides.

23. NTP-G243 Perform the Two-Degree ROADM Node with 40-SMR-1-C and OPT-AMP-17-C Cards 
Acceptance Test, page 5-148—Complete this procedure to test ROADM nodes with 40-SMR-1-C 
and OPT-AMP-17-C cards installed.

24. NTP-G244 Perform the Four Degree ROADM Node with 40-SMR-2-C Cards Acceptance Test, 
page 5-152—Complete this procedure to test ROADM nodes with 40-SMR-2-C cards installed.

NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 
32DMX-O Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Note This procedure tests Side A of hub nodes first, then Side B. If you are testing a terminal node, apply 
instructions for Side A of the hub node to the terminal side (Side B or Side A) of the terminal node.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Purpose This procedure tests a DWDM terminal or hub node with 32MUX-O and 
32DMX-O cards installed.

Tools/Equipment One of the following: 

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note If optical service channel (OSC) terminations are created, there will be two alarms, one for 
low power on the OPT-BST or OPT-BST-E card and one for the OSC channel.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If a different status appears, complete the “NTP-G37 Run Automatic Node 
Setup” procedure on page 4-130. 

Step 5 Create a physical loopback on the Side A (or terminal) OSC-CSM, OPT-BST or OPT-BST-E amplifier 
by using a patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM (and the 
OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If 
not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.)

Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic 
Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. 
In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs 
and record the opwrMin (dBm) setting and compare it to the value found in the Power column 
for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic 
Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been 
completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 7 Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band 
grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the “DLP-G358 
Provision TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 8 Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 
port on the Side A (or terminal) 32MUX-O card using the available patch panel. 

Step 9 Display the Side A (or terminal) 32MUX-O card in card view.

Step 10 Click the Provisioning > Optical Chn > Parameters tabs.

Step 11 Change the Port 1 administrative state to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 12 Verify that the Port 1 power level reaches the provisioned VOA Power Ref set point. 
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Note The tunable laser minimum optical output power (Pout) must be 6 dBm. If the output power is 
lower than the specified value, the 32MUX-O card might not reach the provisioned set point.

Step 13 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 5-5 on the Side A (or 
terminal) OPT-BST, OPT-BST-E, or OPT-BST-L to ensure that the amplifier is working properly. If an 
OSC-CSM card is installed, go to Step 15.

Step 14 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 on the 
Side A (or terminal) OPT-PRE card to ensure that the amplifier is working properly.

Step 15 Complete the “DLP-G78 Verify the 32MUX-O or 40-MUX-C Card Power” task on page 5-7 to verify 
that the 32MUX-O is powered correctly. 

Step 16 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 5-8 to verify 
that the 32DMX-O card is powered correctly.

Step 17 Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 
32MUX-O card port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in Step 11.

Step 18 Repeat Steps 7 through 17 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct 
behavior of all variable optical attenuators (VOAs) inside the 32MUX-O card.

Step 19 Remove the loopback created in Step 5.

Step 20 If the node is a hub node, repeat Steps 5 through 19 for the Side B cards. 

Step 21 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 22 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power

Purpose This task verifies that the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier 
laser is on and provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node that you want to test. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier to display the card view. 

Step 3 Click the Maintenance > ALS tabs. If the value in the Currently Shutdown field is NO, continue with 
Step 4. If not, complete the following steps:

a. Check the optical safety remote interlock (OSRI) setting. If it is set to On, change it to Off. If the 
OSRI setting is set to Off and the Currently Shutdown field is Yes, contact your next level of support.

b. Click Apply, then click Yes.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 4. If not, contact your 
next level of support. The amplifier might need to be replaced.

Note The Currently Shutdown field will not change to NO until an active channel is flowing 
through the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier.

Step 4 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5 Click Reset.

Step 6 Scroll to the right and locate the Signal Output Power parameter for Port 6 (LINE-TX). Verify that the 
Signal Output Power value is greater than or equal to the Channel Power Ref.

If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin 
troubleshooting or contact your next level of support.

Step 7 Return to your originating procedure (NTP).

DLP-G80 Verify the OPT-PRE Amplifier Laser and Power

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node that you want to test. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-PRE amplifier to 
display the card view. 

Step 3 Click the Maintenance > ALS tabs.

Purpose This task verifies that the OPT-PRE amplifier laser is on and provisioned 
to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 4 If the value shown in the Currently Shutdown field is NO, continue with Step 5. If not, complete the 
following steps:

a. Check the OSRI setting. If it is set to ON, click the table cell and chose OFF from the drop-down 
list. If the OSRI setting is set to OFF and the Currently Shutdown field is Yes, contact your next 
level of support.

b. Click Apply, then click Yes.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 5. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 5 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 6 Locate the Signal Output Power parameter for Port 2 (COM-TX). Verify that the Signal Output Power 
value is greater than or equal to the Channel Power Ref. If the Signal Output Power is greater than or 
equal to the Channel Power Ref, continue with Step 7. If the Signal Output Power is less than the 
Channel Power Ref, check your connections and clean the fibers using the “NTP-G115 Clean Fiber 
Connectors” procedure on page 14-31. If this does not change the power value, consult your next level 
of support.

Step 7 Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value 
is less than or equal to 10 dB.

If the DCU Insertion Loss is greater than 10 dB, do not continue. Begin troubleshooting or contact your 
next level of support.

Step 8 Return to your originating procedure (NTP).

DLP-G78 Verify the 32MUX-O or 40-MUX-C Card Power

Step 1 Display the 32MUX-O or 40-MUX-C card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state of the corresponding port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI).

Step 4 Click Apply, then click Yes.

Step 5 Check that the value in the Power column for the port reaches the value shown in the VOA Power Ref 
column.

Step 6 Return to your originating procedure (NTP).

Purpose This task verifies 32MUX-O or 40-MUX-C card power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power

Step 1 Display the 32DMX-O or 40-DMX-C card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state for the appropriate port to OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI).

Step 4 Click Apply, then click Yes.

Step 5 Verify that the value in the Power table cell is the same as the VOA Power Ref table cell value for the 
port under test.

Step 6 Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the physical optical 
power value coming from drop Port 1 on the Side A 32DMX-O card is consistent with the value read 
(the maximum allowed error is +/– 0.5 dBm).

Step 7 Return to your originating procedure (NTP).

NTP-G168 Perform the Terminal or Hub Node with 40-MUX-C 
and 40-DMX-C Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Purpose This task verifies that the 32DMX-O or 40-DMX-C card is provisioned to 
the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This procedure tests a DWDM terminal or hub node with 40-MUX-C and 
40-DMX-C cards installed.

Tools/Equipment One of the following: 

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note This procedure tests Side A of hub nodes first, then Side B. If you are testing a terminal node, apply 
instructions for Side A of the hub node to the terminal side (Side B or Side A) of the terminal node.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note If OSC terminations are created, there will be two alarms, one for low power on the 
OPT-BST or OPT-BST-E card, and the other an OSC channel alarm.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If a different status appears, complete the “NTP-G37 Run Automatic Node 
Setup” procedure on page 4-130. 

Step 5 Create a physical loopback on the Side A (or terminal) OPT-BST or OPT-BST-E amplifier by using a 
patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback.

Step 6 Verify that the OSC link becomes active on the Side A OSCM or OSC-CSM card. (The OSC termination 
must already be provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 4-128.)

Step 7 Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band 
grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the “DLP-G358 
Provision TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 8 Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 
port on the Side A (or terminal) 40-MUX-C card using the available patch panel. 

Step 9 Display the Side A (or terminal) 40-MUX-C card in card view.

Step 10 Click the Provisioning > Optical Chn > Parameters tabs.

Step 11 Change the Port 1 administrative state to OOS,MT (ANSI) or Locked,maintenance (ETSI).
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Step 12 Verify that the Port 1 power level reaches the provisioned VOA Power Ref set point. 

Note The tunable laser minimum optical output power (Pout) must be 6 dBm. If the output power is 
lower than the specified value, the 40-MUX-C card might not reach the provisioned set point.

Step 13 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 5-5 on the Side A (or 
terminal) OPT-BST, OPT-BST-E, or OPT-BST-L to ensure that the amplifier is working properly.

Step 14 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 on the 
Side A (or terminal) OPT-PRE card to ensure that the amplifier is working properly.

Step 15 Complete the “DLP-G78 Verify the 32MUX-O or 40-MUX-C Card Power” task on page 5-7 to verify 
that the 40-MUX-C card is powered correctly. 

Step 16 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 5-8 to verify 
that the 40-DMX-C card is powered correctly.

Step 17 Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 
40-MUX-C port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in Step 11.

Step 18 Repeat Steps 7 through 17 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct 
behavior of all variable optical attenuators (VOAs) inside the 40-MUX-C card.

Step 19 Remove the loopback created in Step 5.

Step 20 If the node is a hub node, repeat Steps 5 through 19 for the Side B cards. 

Step 21 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 22 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
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NTP-G42 Perform the Terminal Node with 32WSS and 32DMX 
Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Note This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent 
from the 32WSS input (add) to the OPT-BST or OPT-BST-E common receive (RX) port and back out 
the OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped 
signal from the OPT-BST or OPT-BST-E TX port. It then passes the signal to the OPT-BST or 
OPT-BST-E common TX port and into the OPT-PRE common RX line. The OPT-PRE sends the signal 
to the 32DMX card. The optical signal from the tunable laser or TXP_MR_10E_C card must pass 
successfully through the 32WSS card and out the 32DMX card.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the terminal node that you want to test. If 
you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

Purpose This acceptance test verifies that a terminal node with 32WSS and 32DMX 
cards installed is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
32WSS and 32DMX add/drop and pass-through port operates properly. 
The test also checks the power levels at each transmit and receive port to 
ensure that power loss in the cabling is within tolerance. If MMU cards are 
installed, the test verifies that the MMU insertion loss does not impact add, 
drop, or pass-through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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b. Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating 
equipment failure or other hardware problems. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Note If OSC terminations are created, an OSC channel alarm will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If a different status appears, or if errors (indicated in red) appear, delete the 
OSC channels and complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130. 
Provision the OSC channels when automatic node setup (ANS) is complete.

Step 5 Create a physical loopback on the OPT-BST, OPT-BST-E, or OSC-CSM card by using a patchcord with 
10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the loss of signal (LOS) alarm on the OSCM or OSC-CSM 
(and the OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be 
provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.)

Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic 
Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. 
In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs 
and record the opwrMin (dBm) setting and compare it to the value found in the Power column 
for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic 
Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been 
completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following 
substeps. If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 9 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_C card 
DWDM TX port to the CHAN RX 01 port on the 32WSS card. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
32WSS card might not reach the provisioned set point.

Step 10 Display the 32WSS card in card view.
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Step 11 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 12 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) 
Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 13 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 5-1 on page 5-42, if needed. 

Step 14 Click Apply, then click Yes.

Step 15 Click the Maintenance tab.

Step 16 For Channel #1, change the Operating Mode to Add Drop.

Step 17 Click Apply, then click Yes.

Step 18 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 19 Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

Step 20 Click the Optical Line tab.

Step 21 Verify that the Port 83 (COM-TX) Power column value is the same as the VOA Power Ref set point in 
Step 19 (+/– 0.5 dB). This verifies that the optical signal is traveling correctly through the 32WSS card.

Step 22 If an OPT-BST or OPT-BST-E card is installed, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 5-5 on the OPT-BST or 
OPT-BST-E to ensure that the amplifier is working properly.

Step 23 If an OSC-CSM is installed, continue with Step 25. If an OPT-BST is installed, verify the connection 
between Port 67 (COM-TX) on the 32WSS and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E cards:

a. Display the 32WSS card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power table cell for Port 83 (COM-TX).

d. Display the OPT-BST or OPT-BST-E card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-BST or OPT-BST-E card and the 32WSS cards. Check 
the values again. If they still do not match, contact your next level of support.

Step 24 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the Side A or terminal side, complete 
the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on 
page 5-5 to ensure that the amplifier is working properly.

Step 25 Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS and 
Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 32WSS card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 67 (COM-TX).
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d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OSC-CSM and 32WSS cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 26 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card 
and Port 33 (COM-RX) on the 32DMX card:

a. Display the OPT-PRE card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the value in Power table cell for Port 2 (COM-TX).

d. Display the 32DMX card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 33 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-PRE and 32DMX cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 27 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 on the 
OPT-PRE to ensure that the amplifier is working properly.

Step 28 Complete the “DLP-G270 Verify the 32DMX or 40-DMX-C Power” task on page 5-15 to verify that the 
32DMX card is powered correctly.

Step 29 Display the 32WSS in card view.

Step 30 Click the Maintenance tab.

Step 31 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 32 Click Apply, then Yes.

Step 33 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 34 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 35 Click Apply, then Yes.

Step 36 Repeat Steps 7 through 35 for the remaining 31 wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 32WSS card.

Step 37 Disconnect the TXP card or tunable laser from the 32WSS card.

Step 38 Remove the loopback created in Step 5.

Step 39 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 40 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.
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b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G270 Verify the 32DMX or 40-DMX-C Power

Step 1 Display the 32DMX or 40-DMX-C card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the administrative state for the COM TX (Port 33 for the 32DMX or Port 41 for the 40-DMX-C) 
to OOS,MT (ANSI) or Locked,maintenance (ETSI)

Step 4 Click Apply, then Yes.

Step 5 Verify that the value shown in the power column is equal to the specified VOA Power Ref column 
(+/- 0.2dB).

Step 6 (Optional) Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the 
physical optical power value coming from the 32DMX or 40-DMX-C drop Port 1 is consistent with the 
Power value on the Parameters tab, +/– 1.0 dBm.

Step 7 Change the administrative state for the COM TX port to IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI).

Step 8 Return to your originating procedure (NTP).

Purpose This task verifies that the 32DMX or 40-DMX-C card is provisioned to the 
correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-G167 Perform the Terminal Node with 40-WSS-C and 
40-DMX-C Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Note This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent 
from the 40-WSS-C input (add) to the OPT-BST or OPT-BST-E common receive (RX) port and back out 
the OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped 
signal from the OPT-BST or OPT-BST-E TX port. It then passes the signal to the OPT-BST or 
OPT-BST-E common TX port and into the OPT-PRE common RX line. The OPT-PRE sends the signal 
to the 40-DMX-C. The optical signal from the tunable laser or TXP_MR_10E_C must pass successfully 
through the 40-WSS-C and out the 40-DMX-C.

Note If the shelf is equipped with an OSC-CSM, this procedure creates an optical loopback on the OSC-CSM 
line. An optical signal is sent from the 40-WSS-C input (add) to the OSC-CSM common receive (RX) 
port and back out the OSC-CSM transmit (TX) line. The OSC-CSM line receives the looped signal from 
the OSC-CSM-TX port. It then passes the signal to the OSC-CSM common TX port and sends the signal 
to the 40DMX-C. The optical signal from the tunable lase or TXP_MR_!)E_C must pass successfully 
through the 40-WSS-C and out the 40DMX-C.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Purpose This acceptance test verifies that a terminal node with 40-WSS-C and 
40-DMX-C cards installed is operating properly before you connect it to 
the network. The test verifies the operation of the amplifiers and also 
verifies that each 40-WSS-C and 40-DMX-C add/drop and pass-through 
port operates properly. The test also checks the power levels at each 
transmit and receive port to ensure that power loss in the cabling is within 
tolerance. If MMU cards are installed, the test verifies that the MMU 
insertion loss does not impact add, drop, or pass-through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Warning The OSC-RX port opwrMin (dBm) Optic Thresholds setting provisioned by CTP can be set too high and 
generate LOS and Power Fail alarms for this port while performing an optical loopback on the 
OSC-CSM card. CTP provisions the opwrMin (dBm) Optic Thresholds value higher than the power 
received during the loopback test, because CTP calculates the thresholds based on the incoming 
amplified signal from an adjacent node instead of a loopbacked signal from the OSC-CSM card. To 
clear the alarms, reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until 
the loopback test has been completed. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the terminal node that you want to test. If 
you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating 
equipment failure or other hardware problems. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Note The OSC terminations created during node turn-up will generate LOS alarms on the OPT-BST, 
OPT-BST-E, or OPT-AMP-17-C cards, and on the OSC-CSM and OSCM cards. If OSCM cards 
are installed in ANSI shelves, EOC SDCC Termination Failure alarms will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If other statuses appear, or if errors (indicated in red) appear, delete the OSC 
channels and complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130. Provision 
the OSC channels when ANS is complete.

Step 5 If no OSC terminations are present, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 4-128.

Step 6 Create a physical loopback on the OPT-BST, OPT-BST-E, OPT-AMP-17, or OSC-CSM card by 
connecting a fiber optic jumper between the LINE TX and RX ports. For OPT-BST or OPT-BST-E cards, 
connect a 10 dB bulk attenuator to each end of the jumper. The OSC-CSM card does not require 
attenuation.

Note For ANSI shelves, an EOC SDCC Termination Failure alarm will appear due to the OSC signal 
loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 7 Provision OSC terminations. Complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 8 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM (and the 
OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If 
not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.)
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Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic 
Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. 
In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs 
and record the opwrMin (dBm) setting and compare it to the value found in the Power column 
for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic 
Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been 
completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 9 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following 
substeps. If you are using a TXP_MR_10E_C card, continue with Step 10.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 11.

Step 10 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 11 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_C card 
DWDM TX port to the correct CHAN RX port on the 40-WSS-C card for the wavelength that you want 
to test. Refer to Table 4-1 on page 4-28, if needed. For example, if the tested wavelength is 1530.33 nm 
(shown as 1530.3), then connect the TXP_MR_10E_C card DWDM TX port to the Optical Connector 
1, CHAN RX 01 port on the 40-WSS-C card. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
40-WSS-C card might not reach the provisioned set point.

Step 12 Display the 40-WSS-C card in card view.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 14 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) 
Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 15 Change the administrative state of the pass-through port corresponding to the port in Step 11 to 
OOS,MT (ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm 
(shown as 1530.3), you would click the Port 41 (PASS-THROUGH) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. Refer to Table 5-1 on page 5-42, if needed. 

Step 16 Click Apply, then click Yes.

Step 17 Click the Maintenance tab.

Step 18 For Channel #1, change Operating Mode to Add Drop.

Step 19 Click Apply, then click Yes.

Step 20 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 21 Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.
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Step 22 Click the Optical Line tab.

Step 23 Verify that the Port 83 (COM-TX) Power column value is the same as the VOA Power Ref set point in 
Step 21 (+/– 0.5 dB). This verifies that the optical signal is traveling correctly through the 40-WSS-C 
card.

Step 24 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 5-5 on the OPT-BST 
or OPT-BST-E to ensure that the amplifier is working properly. If an OSC-CSM is installed, complete 
the “DLP-G84 Verify the OSC-CSM Incoming Power” task on page 5-104.

Step 25 If an OSC-CSM is installed, continue with Step 27. If an OPT-BST is installed, verify the connection 
between Port 83 (COM-TX) on the 40-WSS-C and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E 
cards:

a. Display the 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power column for Port 83 (COM-TX).

d. Display the OPT-BST or OPT-BST-E card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power column for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-BST or OPT-BST-E card and the 40-WSS-C cards. 
Check the values again. If they still do not match, contact your next level of support.

Step 26 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the Side A or terminal side, complete 
the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on 
page 5-5 to ensure that the amplifier is working properly. Continue with Step 29.

Step 27 Complete the following steps to verify the connection between Port 83 (COM-TX) on the 40-WSS-C and 
the Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 83 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OSC-CSM and 40-WSS-C cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 28 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card 
and Port 41 (COM-RX) on the 40-DMX-C card:

a. Display the OPT-PRE card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the total output power in Power column for Port 2 (COM-TX).

d. Display the 40-DMX-C card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power column for Port 41 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-PRE and 40-DMX-C cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 29 If an OPT-PRE card is installed on the Side A or terminal side, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 5-6 on the OPT-PRE card to ensure that the amplifier 
is working properly. If OSC-CSM cards are installed, complete the “DLP-G84 Verify the OSC-CSM 
Incoming Power” task on page 5-104.

Step 30 Complete the “DLP-G270 Verify the 32DMX or 40-DMX-C Power” task on page 5-15 to verify that the 
40-DMX-C card is powered correctly.

Step 31 Display the 40-WSS-C card in card view.

Step 32 Click the Maintenance tab.

Step 33 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 34 Click Apply, then Yes.

Step 35 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 36 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance in Steps 13 
and 14 of this procedure. For example, if the tested wavelength is 1430-33 nm (shown as 1530.3), you 
would click the Admin State field and choose IS,ANSI (ANSI) or Unlocked,AutomaticInService (ETSI) 
from the drop-down list for both Port 1 (CHAN-RX) and Port 41 (PASS-THROUGH).

Step 37 Repeat Steps 9 through 36 for the remaining 39 wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 40-WSS-C card.

Step 38 Disconnect the TXP card or tunable laser from the 40-WSS-C card.

Step 39 Remove the loopback created in Step 6.

Step 40 Complete the“NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 41 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
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NTP-G153 Perform the Terminal Node with 32WSS-L and 
32DMX-L Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note This procedure creates an optical loopback on the OPT-BST-L line. An optical signal is sent from the 
32WSS-L input (add) to the OPT-BST-L common RX port and back out the OPT-BST-L TX line. The 
OPT-BST-L line receives the looped signal from the OPT-BST-L TX port. It then passes the signal to the 
OPT-BST-L common TX port and into the OPT-AMP-L (when provisioned in OPT-PRE mode) common 
RX port. The OPT-AMP-L card sends the signal to the 32DMX-L card. The optical signal from the 
tunable laser or TXP_MR_10E_L card must pass successfully through the 32WSS-L card and out the 
32DMX-L card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Purpose This acceptance test verifies that a terminal node provisioned for L-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 32WSS-L and 32DMX-L cards 
operates properly. The test also checks the power levels at each transmit 
and receive port to ensure that power loss in the cabling is within tolerance. 
If MMU cards are installed, the test verifies that the MMU insertion loss 
does not impact add, drop, or pass-through circuits. 

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note If OSC terminations are created, an OSC channel alarm will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, or Success - Unchanged. If a different status appears, or if errors (indicated in red) appear, 
delete the OSC channels and complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. Provision the OSC channels when ANS is complete.

Step 5 Create a physical loopback on the OPT-BST-L, OCSM, or OSC-CSM card by using a patchcord with 
10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM card (and the 
OPT-BST-L card, if present) clears. (The OSC termination must already be provisioned. If not, complete 
the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.)

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following 
substeps. If you are using a TXP_MR_10E_L card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. 

Step 9 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_L card 
DWDM TX port to the CHAN RX 01 port on the 32WSS-L card. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
32WSS-L card might not reach the provisioned set point.

Step 10 Display the 32WSS-L card in card view.

Step 11 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 12 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1577.86 nm (shown as 1577.8), you would click the Port 1 (CHAN-RX) 
Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 13 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1577.86 nm (shown 
as 1577.86), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 5-1 on page 5-42, if needed. 

Step 14 Click Apply, then click Yes.

Step 15 Click the Maintenance tab.

Step 16 For channel under test, change Operating Mode to Add Drop.
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Step 17 Click Apply, then click Yes.

Step 18 Click the Provisioning > Optical Chn > Parameters n tabs where n = the optical connector number that 
carries the wavelength under test.

Step 19 Verify that the actual power coming from the tunable laser or TXP_MR_10E_L card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

Step 20 Click the Optical Line tab.

Step 21 Verify that the Port 67 (TX COM) has the same Power column value as the VOA Power Ref set point 
(+/– 0.5 dB) in Step 19. This verifies that the optical signal is traveling correctly through the 32WSS-L 
card.

Step 22 If an OPT-BST-L card is installed, complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L 
(OPT-Line Mode) Amplifier Laser and Power” task on page 5-26 on the OPT-BST-L card to ensure that 
the amplifier is working properly.

Step 23 If an OSC-CSM is installed, continue with Step 24. If an OPT-BST-L card is installed, verify the 
connection between Port 67 (COM-TX) on the 32WSS-L and Port 1 (COM-RX) on the OPT-BST-L 
cards:

a. Display the 32WSS-L card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the OPT-BST-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 24 If an OPT-BST-L card is installed on the Side A or terminal side, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 5-5 to ensure the 
amplifier is working properly.

Step 25 Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS-L and 
the Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 32WSS-L card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 67 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OSC-CSM and 32WSS-L cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 26 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-AMP-L 
card provisioned in OPT-PRE mode and Port 33 (COM-RX) on the 32DMX-L card:

a. Display the OPT-AMP-L card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the value in Power table cell for Port 2 (COM-TX).
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d. Display the 32DMX-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 33 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-AMP-L and 32DMX-L cards. Check the values again. 
If they still do not match, contact your next level of support.

Step 27 Complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 5-26 on the OPT-PRE card to ensure that the amplifier is working properly.

Step 28 Complete the “DLP-G361 Verify the 32DMX-L Power” task on page 5-27 to verify that the 32DMX card 
is powered correctly.

Step 29 Display the 32WSS-L in card view.

Step 30 Click the Maintenance tab.

Step 31 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 32 Click Apply, then Yes.

Step 33 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 34 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 35 Repeat Steps 7 through 34 for the remaining wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 32WSS-L card.

Step 36 Disconnect the TXP card or tunable laser from the 32WSS-L card.

Step 37 Remove the loopback created in Step 5.

Step 38 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 39 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
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DLP-G358 Provision TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance 
Testing

Step 1 If you have installed and verified the TXP_MR_10E_L or TXP_MR_10E_C card, continue with Step 2. 
If you have not installed it, install the cards using the “NTP-G179 Install the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP Cards” procedure on page 4-71. 

Step 2 In Cisco Transport Controller (CTC), display the TXP_MR_10E_L or TXP_MR_10E_C card in card 
view.

Step 3 Click the Provisioning > Line > Service-Type tabs.

Step 4 Click the Admin State table cell for the trunk port and choose OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI) from the drop-down list.

Step 5 Click Apply, then click Yes.

Step 6 Click the Provisioning > Card tabs.

Step 7 In the Wavelength field, choose the first wavelength required by the acceptance test.

Step 8 Click Apply.

Step 9 Click the Provisioning > Line > Service-Type tabs.

Step 10 Click the Admin State table cell for the trunk port and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

Step 11 Click Apply, then click Yes.

Step 12 Connect a power meter to the DWDM TX port. Verify that the output power falls within –4.5 dBm and 
1.0 dBm. If it does not fall within this range, replace the card or contact your next level of support.

Step 13 Return to your originating procedure (NTP).

Purpose This procedure provisions a TXP_MR_10E_L and TXP_MR_10E_C cards 
for acceptance testing when a tunable laser is not available.

Tools/Equipment TXP_MR_10E_L and TXP_MR_10E_C

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 4-80

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier 
Laser and Power

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST-L or 
OPT-AMP-L amplifier to display the card view. 

Step 2 Click the Maintenance > ALS tabs. If the value in the Currently Shutdown field is NO, continue with 
Step 3. If not, complete the following steps:

a. Check the OSRI setting. If it is set to On, change it to Off and click Apply.

b. Check the Currently Shutdown field. If it changes to NO, continue with Step 3. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 3 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 4 Click Reset.

Step 5 Scroll to the right and locate the Signal Output Power parameter for Port 6. Verify that the Signal Output 
Power value is greater than or equal to 1.5 dBm.

If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin 
troubleshooting or contact your next level of support.

Step 6 Return to your originating procedure (NTP).

DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power

Step 1 In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-AMP-L amplifier 
to display the card view. 

Step 2 Click the Maintenance > ALS tabs.

Purpose This task verifies that the OPT-BST-L or OPT-AMP-L (when provisioned 
in OPT-Line mode) amplifier laser is on and provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies that the OPT-AMP-L (when provisioned in OPT-PRE 
mode) amplifier laser is on and provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 3 If the value shown in the Currently Shutdown field is NO, continue with Step 4. If not, complete the 
following steps:

a. If the OSRI setting is set to ON, click the table cell and choose OFF from the drop-down list. 

b. Click Apply.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 4. If not, contact your 
next level of support.

Step 4 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5 Locate the Signal Output Power parameter for Port 2. Verify that the Signal Output Power value is 
greater than or equal to 1.5 dBm. If the optical power is greater than or equal to 1.5 dBm, continue with 
Step 7. If the optical power is less than 1.5 dBm, check your connections and clean the fibers using the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does not change the power value, 
consult your next level of support.

Step 6 Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value 
is less than or equal to 10 dB.

If the optical power is not greater than or equal to 10 dB, do not continue. Begin troubleshooting or 
contact your next level of support.

Step 7 Return to your originating procedure (NTP).

DLP-G361 Verify the 32DMX-L Power

Step 1 Display the 32DMX-L card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state for Port 33 to OOS,MT (ANSI) or Locked,maintenance (ETSI)

Step 4 Verify that the VOA Power Ref reaches the provisioned set point.

Step 5 Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the physical optical 
power value coming from drop Port 1 on the Side A 32DMX card is consistent with the value read (the 
maximum allowed error is +/– 1.0 dBm).

Step 6 Change the administrative state for Port 1 to OOS,DSBLD (ANSI) or Locked,disabled (ETSI).

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that the 32DMX-L card is provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-G43 Perform the ROADM Node with 32WSS and 32DMX 
Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels after the node is connected to the network. 
Therefore, if the ROADM shelf does not contain either OPT-BST or OPT-BST-E amplifiers, and 
OPT-PRE amplifiers on both Side B and Side A, lower the OPT-PRE power thresholds so that it turns 
on properly. At the end of the test, you will run ANS to configure the node with the correct parameters 
for the network acceptance test.

Note Throughout this procedure, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the ROADM node that you want to test. If 
you are already logged in, continue with Step 2.

Step 2 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 3 Import the Xml file to fully configure node: layout, patchcords, parameters. See the NTP-G143 Import 
the Cisco TransportPlanner NE Update Configuration File as necessary.

Step 4 Install the cards and fiber up the node according with the xml file settings.

Purpose This acceptance test verifies that a ROADM node provisioned for C-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 32WSS and 32DMX cards operates 
properly. The test also checks the power levels at each transmit and receive 
port to ensure that power loss in the cabling is within tolerance. If MMU 
cards are installed, the test verifies that the MMU insertion loss does not 
impact add, drop, or pass through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 5 Run the ANS at node level and verify no errors are present. See “NTP-G37 Run Automatic Node Setup” 
procedure on page 4-130 as necessary.
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are either Success - Changed, 
or Success - Unchanged. If any are not, complete the following step: “NTP-G37 Run Automatic Node 
Setup” procedure on page 4-130.

Step 6 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.

Step 7 Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf: one an LOS alarm on the OPT-BST or OPT-BST-E card, and the other an LOS alarm on 
the OSC-CSM or OSCM card. If OSCM cards are installed in ANSI shelves, EOC DCC 
Termination Failure alarms will appear.

Step 8 Complete the “DLP-G310 Verify ROADM Node C-Band Pass-Through Channels with 32WSS and 
40-WSS-C Cards” task on page 5-30.

Step 9 Complete the following tasks for channels that will be added or dropped on the node.

• DLP-G311 Verify the Side A or Side B ROADM C-Band Add/Drop Channels with 32WSS and 
40-WSS-C Cards, page 5-35

Step 10 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 11 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 12 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 13 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.
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DLP-G310 Verify ROADM Node C-Band Pass-Through Channels with 32WSS 
and 40-WSS-C Cards

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 Create a physical loopback on the Side A OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 2 If an OPT-PRE amplifier or OSC-CSM card is installed on Side A (where the physical loopback was 
created), perform the following steps. If not, continue with Step 3.

a. Display the OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Purpose This task verifies the signal flow through a ROADM node for C-band 
pass-through channels. Pass-through channels pass through both the 
32WSS or both 40-WSS-C cards. The channels pass through the first 
32WSS or 40-WSS-C from the COM-RX port to the EXP-TX port. In the 
second 32WSS or 40-WSS-C, the channel goes from the EXP-RX port to 
the COM-TX port. The channel is not terminated inside the node. If MMU 
cards are installed, the channel passes through the MMU COM-RX and 
EXP-TX ports to the 32WSS or the 40-WSS-C COM-RX and EXP-TX 
ports on one side. On the other side, the channel goes from the 32WSS or 
40-WSS-C EXP-RX and COM-TX ports to the MMU EXP-RX and 
COM-TX ports.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

NTP-G38 Provision OSC Terminations, page 4-128

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 3 If an OPT-PRE or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 4.

a. Display the Side B OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST 
or OPT-BST-E card have cleared. The clearing of the LOS alarms indicates that the OSC link is active 
on Side A. If the alarms do not clear, contact your next level of support.

Note For ANSI shelves, an EOC SDCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 5 Create an OCH-DCN circuit for channel 1 on side A related to EXP path.
The circuit is bidirectional and goes from LINE-RX port of the OPT-BST (or OSC-CSM) side B to the 
LINE-TX port of the OPT-BST (or OSC-CSM) on the opposite side A.

Step 6 Connect the tunable laser transmitter or the TXP_MR_10E_C card TRUNK-TX port to the Side B 
OPT-BST, OPT-BST-E, or OSC-CSM LINE RX port. If a Side B OPT-PRE is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_C card.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP transmitting the 
wavelength you will test.

Step 9 If an OPT-PRE card is installed on Side B, complete the following steps. If not, continue with Step 10.

a. Display the Side B OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c., +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.
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g. For the Side B OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 5-6.

Step 10 If an MMU card is installed on Side B, complete the following steps, then continue with Step 12. If an 
MMU card is not installed, continue with Step 11

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.

m. Display the Side B 32WSS or 40-WSS-C card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 12.

Step 11 Verify the Side B 32WSS or 40-WSS-C card to OPT-BST, OPT-PRE, or OSC-CSM card cable 
connection:

a. Display the Side B 32WSS or 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) (for 32WSS card) or Port 84 (COM-RX) (for 40-WSS-C card) Power 
parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST or OPT-BST-E card is installed on Side B, display it in card view and complete Step 
g. If not, continue with Step g.
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g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or g matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS or 40-WSS-C card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM 
card. Check the values again. If they still do not match, contact your next level of support.

Step 12 Verify the EXPRESS cable connection between the two 32WSS or two 40-WSS-C cards:

a. Display the Side B 32WSS or 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) (for 32WSS card) or Port 81 (EXP-TX) (for 40-WSS-C card) Power 
parameter. Record the value.

d. Display the Side A 32WSS or 40-WSS-C in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for EXPRESS Port 66 (EXP-RX) (for 32WSS card) or Port 82 (EXP-RX) 
(for 40-WSS-C card). Verify that the value matches the power recorded in Step c, +/–1 dB. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS or 40-WSS-C cards. Check the values again. If they still do not match, contact 
your next level of support.

Step 13 Display the Side A 32WSS or 40-WSS-C card in card view. 
Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 5-2 on page 5-65, if needed. Wait 60 
to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the tested 
PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/– 1.5 dBm. 
If the Power value is not equal to the VOA Power Ref value +/–1.5 dBm, contact your next level of 
support.

Step 14 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 15.

a. Display the Side A 32WSS or 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX) (for 32WSS card) or Port 83 
(COM-TX) (for 40-WSS-C card).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS or 40-WSS-C and MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. 
If not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.
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j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 18.

Step 15 For OPT-BST, OPT-BST-E, or OSC-CSM card is installed on Side A, complete the following steps.

a. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the Side A 32WSS or 40-WSS-C in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX) (for 32WSS card) or Port 83 (COM-TX) (for 
40-WSS-C card). Verify that the value matches the power recorded in Step c, +/–1 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 40-WSS-C card. Check the values 
again. If they still do not match, contact your next level of support.

Step 16 If on Side A an OPT-BST or OPT-BST-E card is installed, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 5-5. If instead an OSC-CSM is 
installed, no action is needed.

Step 17 Repeat steps from Step 9 to Step 16 for the same wavelength running on opposite direction (side A-> 
side B)

Step 18 Complete Step 13 for the additional wavelengths that you want to test. If you have tested all the 
wavelengths, continue with Step 19.

Step 19 Delete the OCH-DCN circuit created on Step 5.

Step 20 If you used a tunable laser or an installed TXP_MR_10E_C card for this test, disconnect it from the Side 
A OPT-BST, OPT-BST-E, or OSC-CSM line side RX ports.

Step 21 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 22 Return to your originating procedure (NTP).
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DLP-G311 Verify the Side A or Side B ROADM C-Band Add/Drop Channels with 
32WSS and 40-WSS-C Cards

Note Throughout this task Side X refers to side you want to test (Side A or Side B) and Side Y refers to the 
opposite side.

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side X OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side X OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on Side X.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 4 Create an OCH-DCN circuit for channel 1 on Side X related to ADD/DROP path. The circuit is 
bidirectional and goes from CHAN-RX port (Add) of the 32WSS or 40-WSS-C Side X to the LINE-TX 
port of the OPT-BST (or OSC-CSM) on the same side and backward from LINE-RX port of the 
OPT-BST (or OSC-CSM) on Side Y to the CHAN-TX port (Drop) of the 32DMX or 40-WSS-C card 
belonging to Side X.

Step 5 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with .

a. Set the output power to a nominal value, such as –3 dBm. 

Purpose This task verifies the signal flow through Side A or Side B of a ROADM 
node for C-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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b. Set the tuner to the wavelength you are testing, then continue with Step 8.

Step 6 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP transmitting the 
wavelength you will test. Refer to Table 6-1 on page 6-7, if needed.

Step 7 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 8. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 8 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side X fiber 
patch panel MUX port that is connected to the Side X 32WSS or 40-WSS-C card CHAN RX port 
carrying the tested wavelength. (If the TXP_MR_10E_C card was installed during Chapter 4, “Turn Up 
a Node,” simply verify the cable connection.)

Step 9 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to the Side X fiber patch 
panel DMX port that is connected with the Side X 32DMX or 40-DMX-C card CHAN-TX port carrying 
the tested wavelength. (If the TXP_MR_10E_C card was installed during Chapter 4, “Turn Up a Node,” 
simply verify the cable connection.)

Step 10 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 6-1 on page 6-7, if needed.

Step 11 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 7, +/– 1.0 dBm.

Step 12 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 13 Verify that the power value from Step 12 reaches the Shelf i Slot i (32WSS or 40-WSS-C).Port 
COM-TX. Power set point +/– 1.0 dBm on Side X. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32WSS or 40-WSS-C card on Side X.

c. Expand the Port COM-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32WSS or 40-WSS-C).Port COM-TX. Power parameter on the 
right pane.

f. If the power value does not match the value recorded in Step 12 (+/– 2.0 dBm), contact your next 
level of support.

Step 14 If an MMU card is installed on Side X, complete the following steps. If an MMU card is not installed on 
Side X, continue with Step 15.

a. Display the Side X 32WSS or 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side X MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS or 40-WSS-C and MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side X OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. 
If not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side X OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 16.

Step 15 Verify the connection between the 32WSS or 40-WSS-C card and the OPT-BST, OPT-BST-E or 
OSC-CSM cards:

a. Display the Side X 32WSS or 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on Side X, display it in card view and complete Step 
e. If not, continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side X OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 16. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS or 
40-WSS-C cards. Check the values again. If they still do not match, contact your next level of 
support.

Step 16 If an OPT-PRE card is installed on Side X, complete the following steps. If not, continue with Step 17.

a. Display the Side X OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side X OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 
1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the 
fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.
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g. For the Side X OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 5-6.

Step 17 If an MMU card is installed on Side X, complete the following steps. If an MMU card is not installed on 
Side X, continue with Step 18.

a. Display the Side X MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-PRE card is installed on Side X, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side X OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display a Side X OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values again. 
If they still do not match, contact your next level of support.

j. Display the Side X MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side X 32WSS or 40-WSS-C card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS or 40-WSS-C and MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

p. Continue with Step 19.

Step 18 Verify the connection between the Side X 32WSS or 40-WSS-C card and the OPT-BST, OPT-BST-E, 
OPT-PRE, or OSC-CSM card:

a. Display the Side X 32WSS or 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side X OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side X OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.
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g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side X OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS or 40-WSS-C card and the OPT-PRE, OPT-BST, or OSC-CSM card.

Step 19 Verify the Side X 32WSS or 40-WSS-C and 32DMX or 40-DMX-C connection:

a. Display the Side X 32WSS or 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side X 32DMX or 40-DMX-C card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 for Side A 
and Port 33 for Side B for a 32DMX or 40-DMX-C card.

e. (COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS and 32DMX cards. Check the values again. If they still do not match, contact 
your next level of support.

Step 20 Display the Side X 32DMX or 40-DMX-C card in card view.

Step 21 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 22 Verify that the power value from Step 21 reaches the Shelf i Slot i (32DMX or 40-DMX-C).Port 
CHAN-TX.Power set point +/– 2 dBm on Side X. To view this set point: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32DMX or 40-DMX-C card on Side X.

c. Expand the Port CHAN-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32DMX or 40-DMX-C).Port CHAN-TX.Power parameter on 
the right pane.

f. If the power value does not match the value recorded in Step 21 (+/– 2 dBm), contact your next level 
of support.

Step 23 If you are using a TXP_MR_10E_C card, display it in card view. If not, read the values called for in 
Step 25 from the optical test set or tunable laser you are using.

Step 24 Click the Performance > Optics PM > Current Values tabs. 

Step 25 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
recorded in Step 21, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following 
steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side X fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 14-31. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 
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Step 26 Repeat Steps 5 through 25 for the remaining wavelengths. 

Step 27 Delete the OCH-DCN circuit created on Step 4

Step 28 If you used a tunable laser or installed a TXP_MR_10E_C card for this test, disconnect it from the 
Side X patch panel.

Step 29 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 30 Return to your originating procedure (NTP).

NTP-G154 Perform the ROADM Node with 32WSS-L and 
32DMX-L Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side components will not be the same as they would be in a real network setup. Therefore, 
if the ROADM shelf does not contain OPT-BST-L and OPT-AMP-L (provisioned in OPT-PRE mode) 
amplifiers on both Side B and Side A, you must lower the OPT-AMP-L power thresholds so that it turns 
on properly. At the end of the test, you will run ANS to configure the node with the correct parameters 
for the network acceptance test.

Purpose This acceptance test verifies that a ROADM node provisioned for L-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 32WSS-L and 32DMX-L cards 
operates properly. The test also checks the power levels at each transmit 
and receive port to ensure that power loss in the cabling is within tolerance. 
If MMU cards are installed, the test verifies that the MMU insertion loss 
does not impact add, drop, or pass-through traffic.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 Make a copy of Table 5-1 on page 5-42 and place it in a convenient location for reference throughout 
this procedure. The table shows the 32WSS-L ports and the wavelengths assigned to them. The 
32 wavelengths are divided among four physical MPO connectors on the 32WSS-L card. Each MPO 
connector is assigned eight wavelengths. In CTC, the MPO connector appears in the card view 
Provisioning > Optical Connector tab. Each Optical Connector subtab represents an MPO connector. 
Ports 1 through 32 are the channel RX (add) ports; Ports 33 through 64 are the pass-through ports. 
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Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the ROADM node that you want to test. If 
you are already logged in, continue with Step 3.

Table 5-1 32WSS-L Ports and Wavelengths Test Checklist

32WSS-L Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B

Optical Chn: 

Optical Connector 1

RX 1, PT 33 1577.86

RX 2, PT 34 1578.69

RX 3, PT 35 1579.52

RX 4, PT 36 1580.35

RX 5, PT 37 1581.18

RX 6, PT 38 1582.02

RX 7, PT 39 1582.85

RX 8, PT 40 1583.69

Optical Chn: 

Optical Connector 2

RX 9, PT 41 1584.53

RX 10, PT 42 1585.36

RX 11, PT 43 1586.20

RX 12, PT 44 1587.04

RX 13, PT 45 1587.88

RX 14, PT 46 1588.73

RX 15, PT 47 1589.57

RX 16, PT 48 1590.41

Optical Chn: 

Optical Connector 3

RX 17, PT 49 1591.26

RX 18, PT 50 1592.10

RX 19, PT 51 1592.95

RX 20, PT 52 1593.79

RX 21, PT 53 1594.64

RX 22, PT 54 1595.49

RX 23, PT 55 1596.34

RX 24, PT 56 1597.19

Optical Chn: 

Optical Connector 4

RX 25, PT 57 1598.04

RX 26, PT 58 1598.89

RX 27, PT 59 1599.75

RX 28, PT 60 1600.60

RX 29, PT 61 1601.46

RX 30, PT 62 1602.31

RX 31, PT 63 1603.17

RX 32, PT 64 1604.03
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Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or 
OSCM card. If OSCM cards are installed on ANSI shelves, EOC DCC Termination Failure 
alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the Side B 32WSS-L in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1577.86 nm (shown 
as 1577.8), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 5-1 on page 5-42, if needed.

Step 11 Click Apply, then click Yes to confirm. 
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Step 12 Repeat Steps 8 through 11 for all wavelengths that you will test. 

Step 13 Display the Side A 32WSS-L in card view.

Step 14 Repeat Steps 8 through 12 for the Side A 32WSS-L card.

Step 15 Display the Side B 32DMX-L in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 33 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the Side A 32DMX-L card.

Step 17 Complete the “DLP-G362 Verify ROADM Node L-Band Pass-Through Channels” task on page 5-45. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.

• DLP-G363 Verify the Side B ROADM L-Band Add/Drop Channels, page 5-53

• DLP-G364 Verify the Side A ROADM L-Band Add/Drop Channels, page 5-58

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the Side B 32WSS-L card in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are OOS,MT or Locked,maintenance on the Side B 
32WSS-L card. 

Step 25 Display the Side A 32WSS-L card in card view. 

Step 26 Repeat Steps 21 through 24 for all ports on the Side A 32WSS-L card. 

Step 27 Display the Side B 32DMX-L card in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the Side A 32DMX-L card in card view.

Step 32 Repeat Steps 28 through 30 for the Side A 32DMX-L card.
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Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

DLP-G362 Verify ROADM Node L-Band Pass-Through Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 Create a physical loopback on the Side A OPT-BST-L or OSC-CSM card by connecting the LINE TX 
port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Purpose This task verifies the signal flow through a ROADM node for L-band 
pass-through channels. Configuring a channel pass-through mode means 
that the channel passes through both 32WSS-L cards. The channel passes 
through the first 32WSS-L card from the COM RX port to the EXP TX 
port. In the second 32WSS-L card, the channel goes from the EXP RX port 
to the COM TX port. The channel is not terminated inside the node. If 
MMU cards are installed, the channel passes through the MMU COM RX 
and EXP TX ports to the 32WSS-L COM RX and EXP TX ports on one 
side. On the other side, the channel goes from the 32WSS-L EXP RX and 
32WSS-L COM TX ports to the MMU EXP RX and COM TX.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 If an OPT-AMP-L amplifier (provisioned in OPT-PRE mode) is installed on Side A (where the physical 
loopback was created), perform the following steps. If not, continue with Step 3.

a. Display the OPT-AMP-L card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-AMP-L card 
will appear. 

c. Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current 
value.

d. Type a new value of –30. Press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 3 If an OPT-AMP-L amplifier (provisioned in OPT-PRE mode) is installed on Side B (where the physical 
loopback was created), perform the following steps. If not, continue with Step 4.

a. Display the OPT-AMP-L card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-AMP-L card 
will appear. 

c. Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current 
value.

d. Type a new value of –30. Press the Enter key. 

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST-L 
card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A. If the 
alarms do not clear, contact your next level of support.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 5 Display the Side A 32WSS-L card in card view.

Step 6 Click the Maintenance tab.

Step 7 Click the Operating Mode table cell and choose Pass Through from the drop-down list.

Step 8 Click Apply, then click Yes to confirm.

Step 9 Display the Side B 32WSS-L card in card view.

Step 10 Repeat Steps 6 through 8 for the Side B 32WSS-L card.

Step 11 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 12.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 13.

Step 12 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test.
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Step 13 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B 
OPT-BST-L or OSC-CSM LINE RX port. If a Side B OPT-AMP-L card is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_L card.

Caution Failure to use proper attenuation might damage the equipment.

Step 14 If an OPT-AMP-L card configured as an OPT-PRE is installed on Side B, complete the following steps. 
If not, continue with Step 15.

a. Display the Side B OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1. Record the value.

d. Display the Side B OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (if an OPT-BST-L card) or Port 3 (if an OSC-CSM card). Verify 
that the value matches the power recorded in Step c, +/– 1.5 dB. If not, use the “NTP-G115 Clean 
Fiber Connectors” procedure on page 14-31 to clean the fiber connection between the OPT-AMP-L 
card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, 
contact your next level of support.

g. Complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” 
task on page 5-26.

Step 15 If MMU cards are installed complete the following steps. If an MMU cards are not installed, continue 
with Step 16.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side B OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total 
Output Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.

m. Display the Side B 32WSS-L card in card view.
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n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 17.

Step 16 Verify the Side B 32WSS-L to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 Power parameter. Record the value.

d. If a Side B OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and 
complete Step e. If not, continue with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2, then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 3, 
then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2, then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

Step 17 Verify the EXPRESS cable connection between the two 32WSS-L cards:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 18 Display the Side A 32WSS-L card in card view.

Step 19 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 5-1 on page 5-42, if needed.

Step 20 Wait 60 to 70 seconds, then locate the Power and VOA Power Ref parameters for the tested 
PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/– 1.5 dBm. 
If the Power value is not equal to the VOA Power Ref value, +/– 1.5 dBm, contact your next level of 
support.
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Step 21 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 22.

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If an OPT-BST-L card is installed on Side A, display it in card view and complete Step i. If not, 
continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card, and the MMU card. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 23.

Step 22 If an OPT-BST-L card is installed on Side B, complete the following steps. If not, continue with Step 23.

a. Display the Side B OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 Power parameter. Record the value.

d. Display the Side B 32WSS-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67. Verify that the value matches the power recorded in Step c, 
+/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the 
fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 5-5.

Step 23 If a Side A OPT-AMP-L card provisioned as an OPT-PRE is installed, complete the following steps. If 
not, continue with Step 24.

a. Display the Side A OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side A OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
5-49
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
f. Locate the Power value for Port 2 (COM-TX) (OPT-BST-L) or Port 3 (COM-TX) (OSC-CSM). 
Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the “NTP-G115 
Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection between the 
OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do 
not match, contact your next level of support.

g. For the Side A OPT-AMP-L card provisioned as an OPT-PRE, complete the “DLP-G360 Verify the 
OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 5-26.

Step 24 If an MMU card is installed on Side A, complete the following steps, then continue with Step 26. If an 
MMU card is not installed on Side A, continue with Step 25.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side A OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total 
Output Power value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST-L card is installed on Side A, display it in card view and complete Step g. If not, 
continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side A MMU card.

m. Display the Side A 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS and cards and the MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

p. Continue with Step 26.

Step 25 Verify the Side A 32WSS-L card to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side A OPT-AMP-L card is installed, display it in card view, and complete Step e. If not, 
continue with Step f. 
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e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST-L card is installed, display it in card view, and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Opt.Ampli.Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/–1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

Step 26 Verify the EXPRESS cable connection between the two 32WSS-L cards:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/– 1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 27 Display the Side B 32WSS-L card in card view.

Step 28 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 5-1 on page 5-42, if needed.

Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/– 1.5 dBm, consult your next 
level of support.

Step 30 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 31.

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side B OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.
5-51
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 32.

Step 31 If an OPT-BST-L or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 32.

a. Display the Side B OPT-BST-L or OSC-CSM card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST-L card) or the Port 2 (COM-RX) Power 
parameter (OSC-CSM card). Record the value.

d. Display the Side B 32WSS-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the OPT-BST-L card and the OSC-CSM or 32WSS-L card. 
Check the values again. If they still do not match, contact your next level of support.

g. Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 5-5.

Step 32 Repeat Steps 18 through 20 and 27 through 29 for the remaining wavelengths to be tested. If you have 
tested all the wavelengths, continue with Step 33.

Step 33 Display the Side B 32WSS-L card in card view.

Step 34 Click the Maintenance tab.

Step 35 In the Operating Mode, click the table cell and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the Side A 32WSS-L in card view.

Step 38 Repeat Steps 34 through 36 for the Side A 32WSS-L card.

Step 39 Remove the TXP or tunable laser from the Side B OPT-BST-L or OSC-CSM line side TX and RX ports.

Step 40 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST-L or OSC-CSM card.

Step 41 Return to your originating procedure (NTP).
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DLP-G363 Verify the Side B ROADM L-Band Add/Drop Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side B OPT-BST-L or OSC-CSM card by connecting the LINE TX 
port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side B OSCM or 
OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the 
OSC link is active on Side B. 

Note For ANSI shelves, EOC DCC Termination Failure alarm will continue to appear due to the OSC 
signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. See Table 5-1 on page 5-42, if needed.

Step 6 If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, 
continue with Step 7. 

a. Display the TXP_MR_10E_L in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Purpose This procedure verifies the signal flow through Side B of a ROADM node 
for L-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B fiber 
patch panel MUX port that corresponds to the Side B 32WSS-L card port carrying the tested wavelength.

Step 8 Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the Side B fiber patch 
panel DMX port that is connected with the Side B 32DMX-L card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_L card was installed during Chapter 4, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS-L card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_L card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Shelf i Slot i (32WSS-L).Port COM-TX.Power set 
+/– 1.0 dBm on Side B. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32WSS-L card on Side B.

c. Expand the COM-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32WSS-L).Port COM-TX.Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 18.

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side B OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.
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i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS-L card and the OPT-BST-L or OSC-CSM cards:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST-L card is installed on Side B, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean 
the fiber connection between the OPT-BST-L or OSC-CSM card and the 32WSS-L cards. Check the 
values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side B, complete the following 
steps. If not, continue with Step 20.

a. Display the Side B OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value 
(for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 1.5 dB. If 
not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber 
connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side B OPT-AMP-L card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 5-6.

Step 20 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 21.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.
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d. If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side B, display it in card view 
and complete Step e. If not, continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they still 
do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side B 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side B 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in 
OPT-PRE mode), or OSC-CSM card:

a. Display the Side B 32WSS-L in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side B OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.
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Step 22 Verify the Side B 32WSS-L and 32DMX-L connection:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side B 32DMX-L card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the Side B 32DMX-L card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the Shelf i Slot i (32DMX-L).Port CHAN-TX.Power 
set point +/– 2 dBm on Side B. To view this set point: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32DMX-L card.

c. Expand the CHAN-TX category.

d. Select Power.

e. View the value of the Side B Shelf i Slot i (32DMX-L).Port CHAN-TX.Power parameter on the right 
pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_L card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side B fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 14-31. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side B 32WSS-L card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 Disconnect the TXP or tunable laser from the Side B patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.
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Step 36 Return to your originating procedure (NTP).

DLP-G364 Verify the Side A ROADM L-Band Add/Drop Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side A OPT-BST-L or OSC-CSM card by connecting the LINE TX 
port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side A OSCM or 
OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the 
OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. Refer to Table 5-1 on page 5-42, if needed.

Purpose This procedure verifies the signal flow through Side A of a ROADM node 
for L-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 6 If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, 
continue with Step 7. 

a. Display the TXP_MR_10E_L in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side A fiber 
patch panel MUX port that corresponds to the Side A 32WSS-L card port carrying the tested wavelength.

Step 8 Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the Side A fiber patch 
panel DMX port that is connected with the Side A 32DMX-L card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_L card was installed during Chapter 4, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS-L card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_L card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Shelf i Slot i (32WSS-L).Port COM-TX.Power +/– 
1.0 dBm on Side A. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32WSS-L card on Side A.

c. Expand the Port COM-TX category.

d. Select Power.

e. View the Shelf i Slot i (32WSS-L).Port COM-TX.Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 18.

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS-L card and the OPT-BST-L or OSC-CSM cards:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST-L card is installed on Side A, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean 
the fiber connection between the OPT-BST-L or OSC-CSM card and the 32WSS-L cards. Check the 
values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side A, complete the following 
steps. If not, continue with Step 20.

a. Display the Side A OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side A OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value 
(for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 1.5 dB. If 
not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber 
connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side A OPT-AMP-L card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 5-6.
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Step 20 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 21.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side A, display it in card view 
and complete Step e. If not, continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they still 
do not match, contact your next level of support.

j. Display the Side A MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side A 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side A 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in 
OPT-PRE mode), or OSC-CSM card:

a. Display the Side A 32WSS-L in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side A OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.
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h. Display the Side A OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.

Step 22 Verify the Side A 32WSS-L and 32DMX-L connection:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side A 32DMX-L card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31 to clean the fiber connection 
between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the Side A 32DMX-L card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the Shelf i Slot i (32DMX-L).Port CHAN-TX.Power 
set point +/– 2 dBm on Side A. To view this set point: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32DMX-L card on Side A.

c. Expand the Port CHAN-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32DMX-L).Port CHAN-TX.Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_L card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_L RX port to the Side A fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 14-31. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side A 32WSS-L card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.
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Step 34 Disconnect the TXP or tunable laser from the Side A patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.

Step 36 Return to your originating procedure (NTP).

NTP-G180 Perform the ROADM Node with 40-WSS-C and 
40-DMX-C Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels after the node is connected to the network. 
Therefore, if the ROADM shelf does not contain either OPT-BST or OPT-BST-E amplifiers, and 
OPT-PRE amplifiers on both the Side B and Side A sides, lower the OPT-PRE power thresholds so that 
the ROADM shelf turns on properly. At the end of the test, you will run ANS to configure the node with 
the correct parameters for the network acceptance test.

Note Throughout this procedure, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Purpose This acceptance test verifies that a ROADM node provisioned for C-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 40-WSS-C and 40-DMX-C cards 
operates properly. The test also checks the power levels at each transmit 
and receive port to ensure that power loss in the cabling is within tolerance. 
If MMU cards are installed, the test verifies that the MMU insertion loss 
does not impact add, drop, or pass through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
5-63
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
Step 1 Make a copy of Table 5-2 on page 5-65 and place it in a convenient location for reference throughout 
this procedure. The table shows the 40-WSS-C ports and the wavelengths assigned to them. The 
40 wavelengths are divided among five physical multi-fiber push on (MPO) connectors on the 
40-WSS-C card. Each MPO connector is assigned eight wavelengths. In Cisco Transport controller 
(CTC), the MPO connector appears in the card view Provisioning > Optical Chn:Optical Connector tab. 
Each Optical Connector subtab represents an MPO connector. Ports 1 through 40 are the channel 
(CHAN) RX (add) ports; Ports 41 through 80 are the pass-through ports.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the ROADM node that you want to test. If 
you are already logged in, continue with Step 3.

Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate LOS alarms on the OPT-BST, 
OPT-BST-E, or OPT-AMP-C cards, and on the OSC-CSM and OSCM cards. If OSCM cards are 
installed in ANSI shelves, EOC SDCC Termination Failure alarms will also appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are either Success - Changed 
or Success - Unchanged. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Note The OSC terminations created will generate LOS alarms on the OPT-BST, OPT-BST-E, 
OPT-AMP-C cards and on the OSC-CSM and OSCM cards. If OSCM cards are installed in 
ANSI shelves, EOC DCC Termination Failure alarms will also appear.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the Side B MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 
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g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the Side B 40-WSS-C in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 5-2, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 5-2, if needed.

Table 5-2 40-WSS-C Ports and Wavelengths Test Checklist

40-WSS-C Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B

Optical Chn: 

Optical Connector 1

RX 1, PT 41 1530.33

RX 2, PT 42 1531.12

RX 3, PT 43 1531.90

RX 4, PT 44 1532.68

RX 5, PT 45 1533.47

RX 6, PT 46 1533.47

RX 7, PT 47 1535.04

RX 8, PT 48 1535.82

Optical Chn: 

Optical Connector 2

RX 9, PT 49 1536.81

RX 10, PT 50 1537.40

RX 11, PT 51 1538.19

RX 12, PT 52 1538.98

RX 13, PT 53 1539.77

RX 14, PT 54 1540.56

RX 15, PT 55 1541.35

RX 16, PT 56 1542.14
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Step 11 Click Apply, then click Yes to confirm. 

Step 12 Repeat Steps 8 through 11 for each wavelength that you will test. 

Step 13 Display the Side A 40-WSS-C in card view.

Step 14 Repeat Steps 8 through 12 for the Side A 40-WSS-C card.

Step 15 Display the Side B 40-DMX-C card in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 41 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the Side A 40-DMX-C card.

Optical Chn: 

Optical Connector 3

RX 17, PT 57 1542.19

RX 18, PT 58 1543.73

RX 19, PT 59 1544.53

RX 20, PT 60 1545.32

RX 21, PT 61 1546.12

RX 22, PT 62 1546.92

RX 23, PT 63 1547.72

RX 24, PT 64 1548.51

Optical Chn: 

Optical Connector 4

RX 25, PT 65 1549.32

RX 26, PT 66 1550.12

RX 27, PT 67 1550.92

RX 28, PT 68 1551.72

RX 29, PT 69 1552.52

RX 30, PT 70 1553.33

RX 31, PT 71 1554.13

RX 32, PT 72 1554.94

Optical Chn: 

Optical Connector 5

RX 33, PT 73 1555.75

RX 34, PT 74 1556.55

RX 35, PT 75 1557.36

RX 36, PT 76 1558.17

RX 37, PT 77 1558.98

RX 38, PT 78 1559.71

RX 39, PT 79 1560.61

RX 40, PT 80 1561.42

Table 5-2 40-WSS-C Ports and Wavelengths Test Checklist (continued)

40-WSS-C Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B
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Step 17 Complete the “DLP-G310 Verify ROADM Node C-Band Pass-Through Channels with 32WSS and 
40-WSS-C Cards” task on page 5-30. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.
DLP-G311 Verify the Side A or Side B ROADM C-Band Add/Drop Channels with 32WSS and 
40-WSS-C Cards, page 5-35

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the Side B MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the Side B 40-WSS-C in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance in 
Steps 9 and 10.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are in OOS,MT or Locked,maintenance state on the 
Side B 40-WSS-C card. 

Step 25 Display the Side A 40-WSS-C in card view. 

Step 26 Repeat Steps 21 through 23 for all ports on the Side A 40-WSS-C card. 

Step 27 Display the Side B 40-DMX-C in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the Side A 40-DMX-C card in card view.

Step 32 Repeat Steps 28 through 30 for the Side A 40-DMX-C card.

Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.
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b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

NTP-G276 Perform the 80-Channel n-degree ROADM Node 
Acceptance Tests

Note Identify the sides that are already carrying traffic and the sides that are going to be tested.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the mesh native node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab.

a. Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(An equipment alarm is indicated in the Alarms tab, Cond column as EQPT.) If equipment failure 
alarms are present, investigate and resolve them before continuing. For information on how to clear 
an alarm, see the Cisco ONS 15454 DWDM Troubleshooting Guide.

Purpose This procedure checks the power values and the optical connections for an 
80 channel n-degree ROADM node. Use this test for both existing and new 
installations of 80 channel ROADM nodes. Use this procedure to also test 
the installation of a new side to a node. This procedure cannot be 
performed on the node on which the OPT-RAMP-C or OPT-RAMP-CE 
card is installed.

Tools/Equipment • Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

• 1 LC-LC adapter

• 15dB optical attenuator

• Optical power meter

Prerequisite Procedures • All sides must be completely fibered (including mesh patch panels); 
for more information, see Chapter 4, “Turn Up a Node”

• “NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch 
Panel Acceptance Test” section on page 5-115 (optional)

• “NTP-G37 Run Automatic Node Setup” procedure on page 4-130

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 Insert a full C-band tunable transponder into an available slot on the side that you want to test.

Note In this procedure Side A through H is referred as Side x.

Step 5 Connect the TX port of the transponder to the EADi (where i=1) port of the 80-WXC-C card on the side 
to be tested.

Step 6 Select a wavelength that is not already used by a side carrying traffic. Select 1530.33 nm for a new 
installation. Set the transponder wavelength to the selected wavelength yyyy.yy by completing the 
“DLP-G432 Set the Transponder Wavelength” task on page 5-125.

Step 7 Place the trunk port of the transponder in the In-Service (IS) state.

Step 8 In node view, click the Provisioning > WDM-ANS > Provisioning tabs and record the Power value of 
the COM port of the 80-WXC-C card for the side you are verifying.

Step 9 On Side x, go to the card view of the 80-WXC-C card and complete the following steps:

a. Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the EADi 
port.

b. Click the Maintenance > OCHNC tabs.

• Set the Target Power to the value recorded in Step 8.

Note The target power is not set if the power value recorded in Step 8 is higher than the channel power 
that is allocated and equalized.

• From the Port pull-down menu, select EADi and from the Wavelength pull-down menu, select 
yyyy.yy

c. Click Refresh and verify that the target power is reached.

d. Place the trunk port of the transponder in OutofService (OOS) state.

Step 10 To check the wavelengths for the EAD1 port, repeat from Step 6 and Step 9d for the remaining 79 
wavelengths.

Note It is not mandatory to test the 80 wavelengths for all the ports (EADi where i = 1 to 8).

Step 11 Disconnect the transponder from EADi port and restore the fiber connection to the EADi port.

Step 12 Repeat Step 5 through Step 11 for the remaining EADi ports where i = 2 to 8.

Step 13 Plug a 15-dB LC attenuator into the trunk TX port of the transponder card.

Step 14 Select a wavelength that is not already used by a side carrying traffic. Select 1530.33 nm for a new 
installation. Set the transponder wavelength to the selected wavelength yyyy.yy by completing the 
“DLP-G432 Set the Transponder Wavelength” task on page 5-125.

Step 15 Connect the optical power meter to the trunk TX port of the transponder card.

Step 16 Complete the “DLP-G433 Record Transponder Optical Power” task on page 5-126.

Step 17 Disconnect the optical power meter from the TX port of the transponder card.

Step 18 In card view, display the OPT-AMP-C card configured as LINE for Side x (slot 1 or 17) and complete 
the following steps:

a. Click the Maintenance > ALS tabs and from the OSRI pull-down menu, select OFF.
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b. From the ALS Mode pull-down menu, select Disable.

Step 19 Make the following connections:

a. Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster 
amplifier (OPT-AMP-C configured as LINE in slot 1 or 17) on Side x.

b. Connect the optical power meter to the LINE-TX port of the booster amplifier (OPT-AMP-C 
configured as LINE in slot 1 or 17) on Side x.

c. Use a fiber jumper to connect the DROP-TX port to the AD port of the 80-WXC-C card for Side x.

Step 20 Create an OCHNC DCN circuit for wavelength yyyy.yy from LINE amplifier of Side x to local add/drop 
ports of the 80-WXC-C card of Side x using the “DLP-G105 Provision Optical Channel Network 
Connections” task on page 8-23 and wait till all the alarms clear.

Step 21 In card view, display the booster amplifier card for Side x. Click the Inventory > Info tabs and record 
the IL02 (LINE RX->COM TX) insertion loss value.

Step 22 In card view, display the transponder card and click the Provisioning > Line tabs. For the trunk port, 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list and 
click Apply.

Step 23 In card view, display the booster amplifier card for Side x, and complete the following steps:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify the power value of the COM-TX port = (Optical power meter value in Step 16) – (LINE 
RX->COM TX insertion loss value read in Step 21) (+\– 1 dB).

Step 24 In card view, display the preamplifier card (OPT-AMP-C configured as PRE in slot 2 or 16) for Side x 
and complete the following steps:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value matches the value in Step 23 b(+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the LINE-TX port.

Step 25 In card view, display the 80-WXC-C card for Side x and complete the following steps:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the value matches the LINE-TX port power value in Step 24c (+/- 1dB).

c. Click the Inventory > Info tabs and record the COM-RX -> EXP-TX insertion loss.

d. Record the COM-RX -> DROP-TX insertion loss.

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. Record the Power value of the DROP-TX port.

g. Verify that the EXP-TX Power value inStep 25e = (COM-RX value in Step 25a) – (COM-RX -> 
EXP-TX value in Step 25c) (+\– 1 dB).

h. Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the AD port.

i. Verify that the value matches the DROP-TX port power value in Step 25f (+/- 1dB).

j. Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the COM 
port.
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k. Verify that the power value in Step 25j matches the COM port power value in the node view > 
Provisioning > WDM-ANS > Provisioning tabs for the 80-WXC-C card under test.

Step 26 In card view, display the 80-WXC-C card for a side different from Side x and complete the following 
steps:

Note This step must be performed for a single wavelength yyyy.yy only that is not used on any of the installed 
sides.

a. Click the Maintenance > Wavelength Power tabs and select PORT EADi, where i depends on the 
value of x. (x,i) = (A,1) (B,2) (C,3) (D,4) (E,5) (F,6) (G,7) (H,8)

b. Record the power value for wavelength yyyy.yy.

c. Verify if the power value in Step 26b is equal to the (power value recorded in Step 25e - 8dB) if a 
PP-MESH-4 is used or is equal to the (power value recorded in Step 25e - 12dB) if a PP-MESH-8 
is used.

Step 27 In card view, display the booster amplifier card for Side x, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify COM-RX Power value matches the COM Power value in Step 25j (+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Power value of the 
LINE-TX port.

d. Verify that the LINE-TX value matches the power on the LINE-TX port power value in node view 
> Provisioning > WDM-ANS > Provisioning tabs (+\– 2 dB).

e. Record the optical power meter value.

f. Verify that the optical power meter value matches the LINE-TX value in Step 27c (+\– 1 dB).

Step 28 Delete the OCHNC DCN circuit on wavelength yyyy.yy from LINE amplifier of Side x to local add/drop 
ports of the 80-WXC-C card of Side x using the “DLP-G106 Delete Optical Channel Network 
Connections” task on page 8-26.

Step 29 In card view, display the transponder card and click the Provisioning > Line tabs. For the trunk port, 
choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list and 
click Apply.

Step 30 To test all wavelengths, repeat Step 6 through Step 29 for each wavelength. In Step 6, set the wavelength 
to the next wavelength.

Step 31 Remove the fiber jumper connected between the DROP-TX port and the AD port in the 80-WXC-C card 
on Side x.

Step 32 Restore the original connections between the AD and DROP-TX ports of the 80-WXC-C card and the 
respective ports of the 15216 40 or 48-channel mux/demux patch panel according to the Cisco Transport 
Planner Internal Connections Report.

Step 33 Use a fiber jumper to connect the TX port to the RX port associated to the wavelength yyyy.yy to be tested 
in the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD or in the 15216-MD-40-EVEN, 
15216-EF-40-EVEN, or 15216-MD-48-EVEN unit for Side x (depending on which 15216 40 or 
48-channel mux/demux patch panel the wavelength yyyy.yy is managed).

Step 34 Select a wavelength yyyy.yy on the full C band tunable transponder. Complete the “DLP-G432 Set the 
Transponder Wavelength” task on page 5-125 to tune the transponder for the selected wavelength 
yyyy.yy.
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Step 35 Create an OCHNC DCN circuit on wavelength yyyy.yy from LINE amplifier of side x to local add/drop 
ports of the 80-WXC-C card of Side x using the “DLP-G105 Provision Optical Channel Network 
Connections” task on page 8-23 and wait till all the alarms clear on the node.

Step 36 In card view, display the 80-WXC-C card for Side x and complete the following steps:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
DROP-TX port.

b. Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the AD port.

c. Verify that the Power value of the AD port in Step 36b is > the Power value of the DROP-TX port 
in Step 36a – 18dB.

Step 37 Delete the OCHNC DCN circuit on wavelength yyyy.yy from LINE amplifier of Side x to local add/drop 
ports of the 80-WXC-C card of Side x using the “DLP-G106 Delete Optical Channel Network 
Connections” task on page 8-26.

Step 38 In card view, display the transponder card and click the Provisioning > Line tabs. For the trunk port, 
choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list and 
click Apply.

Step 39 Remove the fiber jumper that was connected in Step 33 between the TX and RX ports associated to the 
tested wavelength yyyy.yy on the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD or 
the 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN unit for Side x.

Step 40 To verify all the 40 ports of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit 
and the 40 ports of the 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN unit, repeat 
the previous steps from Step 33 through Step 38 by changing the wavelength yyyy.yy to cover all other 
79 available wavelengths.

Step 41 Disconnect the optical power meter from the LINE-TX port of the booster amplifier of the Side x.

Step 42 Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the 
booster amplifier of the Side x.

Step 43 Repeat Step 4 through Step 42 for all the others sides that are being installed.

Step 44 In card view, display the OPT-AMP-C card configured as LINE for Side x (slot 1 or 17) and complete 
the following:

a. Click the Maintenance > ALS tabs and from the OSRI pull-down menu, select OFF.

b. From the ALS Mode pull-down menu, select Auto Restart.

Stop. You have completed this procedure.

NTP-G44 Perform the Anti-ASE Hub Node Acceptance Test

Purpose This procedure tests an anti-ASE hub node. 

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf: one for LOS on the OPT-BST or OPT-BST-E card, and the other for LOS on the OSC-CSM 
or OSCM card.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed or 
Success - Unchanged. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 5 From your Cisco TransportPlanner site configuration file, identify the dropped and added channels that 
are configured in pass-through mode in both directions. 

Note Configuring a channel pass-through mode means that the channel is dropped along one direction 
by a 32DMX-O/32DMX or 40-DMX-C (15xx.xx TX port) located on one side (Side A or 
Side B) of the shelf, and then added by a 32MUX-O/40-DMX-C (1522.22 RX port) on the 
opposite side of the shelf but in the same direction. The channel is not terminated inside the site.

Step 6 Create a loopback on the Side A OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the 
LINE TX port to the LINE RX port with a 10-dB bulk attenuator.

Step 7 Verify that the OSC link becomes active on the Side A OSCM or OSC-CSM card. (The OSC termination 
must already be provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 4-128.)

Step 8 For pass-through channels, continue with Step 9. For add and drop channels, continue with Step 18.

Onsite/Remote Onsite

Security Level Superuser only
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Step 9 Verify the first channel connection configured in pass-through mode in both directions:

a. If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If you are 
using a TXP_MR_10E_C card, continue with Step b.

b. Set the tunable laser or TXP_MR_10E_C card to a corresponding wavelength on the 100-GHz 
ITU-T grid. Refer to the tunable laser manufacturer’s documentation or the “DLP-G358 Provision 
TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

c. Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX 
port of the Side B OPT-BST or OPT-BST-E using a 10-dB bulk attenuator.

Step 10 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 for the 
Side B OPT-PRE amplifier.

Step 11 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 5-8 for the 
Side A 32MUX-O or 40-MUX-C cards.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the Side A OPT-BST or OPT-BST-E amplifier.

Step 13 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 for the 
Side A OPT-PRE amplifier.

Step 14 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 5-8 for the 
Side A 32DMX-O or 40-DMX-C cards.

Step 15 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the Side B OPT-BST or OPT-BST-E amplifier.

Step 16 Repeat Steps 9 through 15 for the remaining wavelengths on the 100-GHz grid that are pass-through 
wavelengths. 

Step 17 If you have add and drop channels, continue with Step 18 to verify the channels. If not, continue with 
Step 30.

Step 18 Set the tunable laser or TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T grid that is 
not a pass-through wavelength. Refer to the tunable laser manufacturer’s documentation or the 
“DLP-G358 Provision TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing” task on 
page 5-25.

Step 19 Connect the tunable laser or TXP_MR_10E_C card to the CHAN RX nn port on the Side A 32MUX-O 
card, where nn is the first add or drop channel.

Step 20 Display the Side A 32MUX-O or 40-MUX-C card in card view.

Step 21 Click the Provisioning > Optical Chn > Parameters tabs.

Step 22 Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 23 Check that the power value on Port nn reaches the provisioned set point (VOA Power Ref).

Step 24 Display the Side A 32DMX-O/32DMX OR 40-DMX-C card in card view.

Step 25 Click the Provisioning > Optical Chn > Parameters tabs.

Step 26 Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 27 Check that the power value on Port nn reaches the provisioned set point (VOA Power Ref).

Step 28 Connect a power meter to the CHAN TX nn port through the patch panel and verify that the physical 
optical power coming out of drop Port nn on the Side A 32DMX-O/32DMX or 40-DMX-C card is 
consistent with the value read on the meter within 0.5 dB.

Step 29 Repeat Steps 18 through 28 for the remaining wavelengths on the 100-GHz grid that are not pass-through 
wavelengths. 
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Step 30 Remove the loopback connection on the Side A OPT-BST or OPT-BST-E card.

Step 31 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 32 Create a loopback on the Side B OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the 
LINE TX port to the LINE RX port with 10-dB bulk attenuator.

Step 33 Verify that the OSC link becomes active on the Side B OSCM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.)

Step 34 Repeat 18 through 31 for Side B add and drop cards.

Step 35 Remove the loopback on the Side B OPT-BST or OPT-BST-E card.

Step 36 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports 
previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Stop. You have completed this procedure.

NTP-G45 Perform the C-Band and L-Band Line Amplifier Node 
with OSCM Cards Acceptance Test

Note To perform L-Band line amplifier node with OSCM cards acceptance test, repeat all the procedures in 
this NTP by replacing the TXP_MR_10E_C card with TXP_MR_10E_L card and OPT-BST card with 
the OPT-BST-L

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Purpose This procedure tests the C-band and L-band line amplifier node with 
OSCM cards installed on both the Side B and Side A sides of the shelf by 
looping a single wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C for C-band testing

• TXP_MR_10E_L for L-band testing

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for LOS on the OPT-BST or OPT-BST-E card and the other for LOS on the OSCM 
card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 6 Create a loopback on the Side A OPT-BST or OPT-BST-E card by using a fiber with a 10-dB bulk 
attenuator to connect the LINE TX port to the LINE RX port.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25, for the TXP transmitting the 
wavelength you will test. Refer to Table 6-1 on page 6-7, if needed.

Step 9 Connect the tunable laser transmitter, the TXP_MR_10E_C card, or DWDM TX port to the LINE RX 
port of the Side B OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 10 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OPT-BST or OPT-BST-E and OSCM cards 
have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A. 
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Note For ANSI shelves, an EOC DCC Termination Failure alarm continues to appear due to the OSC 
signal loopback. An LOS-O alarm appears on the Side B OPT-BST or OPT-BST-E card, and an 
LOS alarm appears on the Side B OCSM card.

If the alarms clear, continue with Step 11. If not, perform the following steps:

a. Display the Side A OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the Side A OPT-BST or OPT-BST-E card has 
cleared. If so, continue with Step 11. If not, disconnect the OSCM card from the OPT-BST card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the Side A OSCM card has cleared. If so, replace 
the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the “NTP-G30 Install the 
DWDM Cards” procedure on page 4-66.

Step 11 If an OPT-PRE card or an OPT-AMP-L card (provisioned as an OPT-PRE) is installed on Side B, 
complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6. If not, 
continue with Step 12.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the Side A OPT-BST or OPT-BST-E amplifier.

Step 13 If an OPT-PRE amplifier or an OPT-AMP-L amplifier (provisioned as an OPT-PRE) is installed on 
Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6. It 
not, continue with continue with Step 14.

Step 14 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the Side B OPT-BST or OPT-BST-E amplifier.

Step 15 Disconnect the TXP card or tunable laser from the Side B OPT-BST or OPT-BST-E card.

Step 16 Remove the loopback on the Side A OPT-BST or OPT-BST-E card created in Step 6.

Step 17 Create a loopback on the Side B OPT-BST or OPT-BST-E card by connecting a patchcord from the LINE 
TX port to the LINE RX port with a 10-dB bulk attenuator.

Step 18 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 19.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 20.

Step 19 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25, for the TXP transmitting the 
wavelength you will test. Refer to Table 6-1 on page 6-7, if needed.
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Step 20 Connect the tunable laser transmitter, the TXP_MR_10E_C card, or DWDM TX port to the LINE RX 
port of the Side A OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 21 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST or OPT-BST-E card and the Side B 
OSCM cards have cleared. The clearing of the LOS alarms indicates that the OSC link is active on 
Side B.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback. An LOS-O alarm appears on the Side A OPT-BST or OPT-BST-E card, 
and an LOS alarm appears on the Side A OCSM card. 

If the alarms clear, continue with Step 22. If not, perform the following steps:

a. Display the Side B OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST or OPT-BST-E card has 
cleared. If so, continue with Step 22. If not, disconnect the OSCM card from the OPT-BST or 
OPT-BST-E card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the Side B OSCM card has cleared. If so, 
replace the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the “NTP-G30 Install 
the DWDM Cards” procedure on page 4-66.

Step 22 If an OPT-PRE card or an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A, 
complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6. If not, 
continue with Step 23.

Step 23 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the Side B OPT-BST or OPT-BST-E amplifier.

Step 24 If an OPT-PRE amplifier or an OPT-AMP-L (provisioned in OPT-PRE mode) amplifier is installed on 
Side B, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6. It 
not, continue with continue with Step 25.

Step 25 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the Side A OPT-BST or OPT-BST-E amplifier.

Step 26 Disconnect the TXP or tunable laser from the Side A OPT-BST or OPT-BST-E card.

Step 27 Remove the loopback on the Side B OPT-BST or OPT-BST-E amplifier created in Step 17.
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Step 28 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 29 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 30 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Stop. You have completed this procedure.

NTP-G46 Perform the C-Band Line Amplifier Node with 
OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Purpose This procedure tests a C-band line amplifier node with OSC-CSM cards 
installed on both Side B and Side A of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note The OSC terminations created during node turn-up will generate an LOS alarm on the 
OSC-CSM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 6 Create a physical loopback on the Side A OSC-CSM card by connecting the LINE TX port to the 
LINE RX port with a fiber and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side A OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side B OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM 
card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 
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b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 11 If an OPT-PRE card is installed on Side B, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 5-6. If not, continue with Step 12.

Step 12 Display the Side A OSC-CSM card in card view. 

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 14 If an OPT-PRE card is installed on Side A of the shelf, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 5-6. If not, continue with Step 15.

Step 15 Display the Side B OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 17 Disconnect the TXP or tunable laser from the Side B OSC-CSM card.

Step 18 Remove the physical loopback created on the Side A OSC-CSM card in Step 6. 

Step 19 Create a loopback on the Side B OSC-CSM card by connecting the LINE TX port with LINE RX port 
using a patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side B OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side A OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 21. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. 
If not, continue with Step c.
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c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. If not, replace the 
OSC-CSM card.

Step 21 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 22.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 23.

Step 22 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side A 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 24 If an OPT-PRE card is installed on Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 5-6. If not, continue with Step 25.

Step 25 Display the Side B OSC-CSM card in card view. 

Step 26 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 27 If an OPT-PRE is installed on Side B of the shelf, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 5-6 for the Side B OPT-PRE amplifier. If not, continue with 
Step 28.

Step 28 Display the Side A OSC-CSM card in card view. 

Step 29 Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify 
that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 14-31. If this does not change the power value, consult your next level of support.

Step 30 Disconnect the TXP card or tunable laser from the Side A OSC-CSM card.

Step 31 Remove the loopback created on the Side B OSC-CSM card in Step 19. 

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.
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Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.

Stop. You have completed this procedure.

NTP-G156 Perform the L-Band Line Amplifier Node with 
OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate an LOS alarm on the 
OSC-CSM card.

Purpose This procedure tests a L-band line amplifier node with OSC-CSM cards 
installed on both Side B and Side A of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 6 Create a physical loopback on the Side A OSC-CSM by connecting the LINE TX port to the LINE RX 
port with a fiber and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side A OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side B OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM 
card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the wavelength you will test. 
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Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 11 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side B, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 5-26. If not, 
continue with Step 12.

Step 12 Display the Side A OSC-CSM card in card view. 

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 14 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A of the shelf, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 5-26. 
If not, continue with Step 15.

Step 15 Display the Side B OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 17 Disconnect the TXP card or tunable laser from the Side B OSC-CSM card.

Step 18 Remove the physical loopback created on the Side A OSC-CSM card in Step 6. 

Step 19 Create a loopback on the Side B OSC-CSM by connecting the LINE TX port with LINE RX port using 
a patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side B OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side A OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 21. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. 
If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.
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e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. If not, replace the 
OSC-CSM card.

Step 21 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 22.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 23.

Step 22 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the wavelength you will test. 

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side A 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 24 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 5-26. 
If not, continue with Step 25.

Step 25 Display the Side B OSC-CSM card in card view. 

Step 26 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 27 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side B, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 5-26. If not, 
continue with Step 28.

Step 28 Display the Side A OSC-CSM card in card view. 

Step 29 Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify 
that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 14-31. If this does not change the power value, consult your next level of support.

Step 30 Disconnect the TXP card or tunable laser from the Side A OSC-CSM card.

Step 31 Remove the loopback created on the Side B OSC-CSM card in Step 19. 

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.
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Stop. You have completed this procedure.

NTP-G47 Perform the C-Band Line Amplifier Node with OSCM 
and OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels when the node is connected to the network. 
Therefore, if the line amplifier shelf does not contain OPT-BST or OPT-BST-E amplifiers and OPT-PRE 
amplifiers on both Side B and Side A, you must lower the OPT-PRE power thresholds so that it turns on 
properly. At the end of the test, you will run ANS to configure the node with the correct parameters for 
the network acceptance test.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25. If not, continue with Step 3.

Step 3 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Purpose This procedure tests a C-band line amplifier node provisioned with an 
OSC-CSM card installed on one side of the shelf and an OSCM card 
installed on the other. This test verifies that a line amplifier node 
provisioned is operating properly before you connect it to the network. The 
test verifies the operation of the amplifiers and checks the power levels at 
each transmit and receive port to ensure that power loss in the cabling is 
within tolerance.

Tools/Equipment One of the following:

• A tunable laser or 

• TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST or OPT-BST-E card, and the other for an LOS on the 
OSC-CSM or OSCM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 6 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS 
alarm indicates that the OSC link is active for this side of the shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.
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h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the TXP containing the 
wavelength you will test. Refer to Table 5-1 on page 5-42, if needed.

Step 10 Measure the TXP output power by connecting the TXP DWDM TX port to a test meter. Record the 
results for future reference.

Step 11 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OPT-BST or 
OPT-BST-E LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 12 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 5-6. If not, continue with Step 13.

Step 13 Display the OSC-CSM card in card view. 

Step 14 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 2 (COM-RX) Power 
value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check 
your connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 14-31. If this does not change the power value, consult your next level of support.

Step 15 If an OPT-PRE card is installed on the same Side As the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 5-6. If not, continue with Step 16.

Step 16 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the OPT-BST or OPT-BST-E card.

Step 17 Disconnect the TXP or tunable laser from the OPT-BST or OPT-BST-E card.

Step 18 Remove the loopback fiber on the OSC-CSM card.

Step 19 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 20 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 21 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.

Step 22 Create a loopback on the OPT-BST or OPT-BST-E card by connecting the LINE TX port with LINE RX 
port using a patchcord and 10-dB bulk attenuator.

Step 23 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card and the OSCM card 
have cleared. The clearing of the LOS alarms indicates that the OSC link is active for this side of the 
shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.
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If the alarms clear, continue with Step 24. If not, perform the following steps:

a. Display the OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 (COM-TX) Power Failure Low parameter. Double-click the table cell and change 
the value to –30 dBm.

e. Locate the Port 4 (OSC-TX) Power Failure Low parameter. Double-click the table cell and change 
the value to –40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card has cleared. 
If so, continue with Step 24. If not, disconnect the OSCM card from the OPT-BST or OPT-BST-E 
card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If not, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 14-31. If this does not change the power value, consult your next level of support.

Step 24 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OSC-CSM 
LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Step 25 If an OPT-PRE is installed on the same side of the shelf as the OSC-CSM, complete the “DLP-G80 
Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6. If not, continue with Step 26.

Step 26 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the OPT-BST or OPT-BST-E card.

Step 27 Display the OSC-CSM card in card view.

Step 28 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 
(COM-TX) is equal to the optical power from the tunable laser or TXP_MR_10E_C card (measured in 
Step 10) –10 dB, +/– 2 dB. If not, check your connections and clean the fibers using the “NTP-G115 
Clean Fiber Connectors” procedure on page 14-31. If this does not change the power value, consult your 
next level of support.

Step 29 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 5-6. If not, continue with Step 30.

Step 30 Disconnect the TXP or tunable laser from the OSC-CSM card.

Step 31 Remove the loopback fiber on the OPT-BST or OPT-BST-E amplifier card.

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.

Stop. You have completed this procedure.
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NTP-G157 Perform the L-Band Line Amplifier Node with OSCM 
and OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or 
OSCM card. If OSCM cards are installed on ANSI shelves, EOC DCC Termination Failure 
alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed 
or Success - Unchanged. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 11-49.

Purpose This procedure tests a L-band line amplifier node with an OSC-CSM card 
installed on one side of the shelf and an OSCM card installed on the other.

Tools/Equipment One of the following:

• A tunable laser or 

• TXP_MR_10E_L card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 6 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a 
fiber patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS 
alarm indicates that the OSC link is active for this side of the shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25 for the wavelength you will test.

Step 10 Measure the TXP card output power by connecting the TXP card DWDM TX port to a test meter. Record 
the results for future reference.

Step 11 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OPT-BST-L 
LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.
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Step 12 Display the OPT-BST-L card in card view.

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 2 
(Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in 
Step 10), +/– 1.0 dBm.

Step 14 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM 
card, complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” 
task on page 5-26. If not, continue with Step 15.

Step 15 Display the OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 14-31. If this does 
not change the power value, consult your next level of support.

Step 17 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same Side As the OSC-CSM, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 5-26. If not, continue with Step 18.

Step 18 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 5-26 for the OPT-BST-L card.

Step 19 Disconnect the TXP card or tunable laser from the OPT-BST-L card.

Step 20 Remove the loopback fiber on the OSC-CSM card.

Step 21 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 22 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 23 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.

Step 24 Create a loopback on the OPT-BST-L card by connecting the LINE TX port with LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Step 25 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the OPT-BST-L and OSCM cards have cleared. The 
clearing of the LOS alarms indicates that the OSC link is active for this side of the shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarms clear, continue with Step 26. If not, perform the following steps:

a. Display the OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the OPT-BST-L card has cleared. If so, continue 
with Step 26. If not, disconnect the OSCM card from the OPT-BST-L card.
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h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If so, replace the 
OPT-BST-L card. If not, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” 
procedure on page 4-66.

Step 26 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OSC-CSM 
LINE RX port using a 10-dB bulk attenuator.

Step 27 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same side of the shelf as the 
OSC-CSM, complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and 
Power” task on page 5-26. If not, continue with Step 28.

Step 28 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 5-26 for the OPT-BST-L card.

Step 29 Display the OSC-CSM card in card view.

Step 30 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 
(Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in 
Step 10), +/– 1.0 dBm.

Step 31 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 5-26. If not, continue with Step 32.

Step 32 Disconnect the TXP card or tunable laser from the OSC-CSM card.

Step 33 Remove the loopback fiber on the OPT-BST-L amplifier card.

Step 34 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 11-49.

Step 35 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to restore the original 
configuration.

Step 36 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 4-128.

Stop. You have completed this procedure.
5-94
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
NTP-G48 Perform the OADM Node Acceptance Test on a 
Symmetric Node with OSCM Cards

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed or 
Success - Unchanged. If not, complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. 

Step 5 Check your Cisco TransportPlanner site configuration file to verify the presence of added and dropped 
bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB-x.xx 
card on the opposite side in the same direction. The band is not terminated inside the node.

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSCM cards installed on both Side B and Side A of the 
shelf. Three connection types are tested:

• Express

• Pass-through

• Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the Side A OPT-BST or OPT-BST-E card by connecting the LINE TX port to the 
LINE RX port using a patchcord and 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the Side A OSCM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.) If the OSC link becomes active, continue with Step 11. If the OSC link does not turn up, 
complete the following steps:

a. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 4 opwrMin (minimum power) to –40 dBm.

b. Modify the COM TX Fail Low Threshold. Change the Port 2 opwrMin (minimum power) to 
–30 dBm.

c. If the OSC link turns up, continue with Step 11. If the OSC link is still down, disconnect the OSCM 
card from the OPT-BST or OPT-BST-E card.

d. Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

e. If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn 
up, replace the OSCM card.

Note Due to the OSC signal loopback, an EOC DCC Termination Failure alarm might be raised on 
ANSI shelves.

Step 11 If the node has express bands or channels, complete the “DLP-G85 Verify Express Channel Connections 
on an OADM Node with OSCM Cards” task on page 5-97. If the node does not have express bands or 
channels, continue with Step 12.

Step 12 If connections configured in pass-through mode are present (noted in Steps 6 and 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 5-100. If not, 
continue with Step 13.

Step 13 If connections have add/drop connections, complete the “DLP-G93 Verify Add and Drop Connections 
on an OADM Node with OSCM Cards” task on page 5-105.

Stop. You have completed this procedure.
5-96
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
DLP-G85 Verify Express Channel Connections on an OADM Node with OSCM 
Cards

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue 
with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B 
OPT-BST or OPT-BST-E LINE RX port.

Step 3 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser of the 
TXP_MR_10E_C card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all 
AD-xB-xx.x and AD-xC-xx.x cards on the Side B-to-Side A and Side A-to-Side B directions. Refer to 
the tunable laser manufacturer’s documentation or the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 4 If an OPT-PRE card is installed on Side B, insert a 10-dB bulk attenuator on the COM RX port and 
complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6. If an 
OPT-PRE card is not installed on Side B, continue with Step 5.

Step 5 If AD-xB-xx.x cards are installed on Side B, complete the “DLP-G87 Verify the AD-xB-xx.x Output 
Express Power” task on page 5-98 for each Side B card. If not, continue with Step 6.

Note If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express 
channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 6 If AD-xC-xx.x cards are installed on Side B, complete the “DLP-G88 Verify the AD-xC-xx.x Output 
Express Power” task on page 5-98 for each Side B card. If not, continue with Step 7.

Step 7 If AD-xC-xx.x cards are installed on Side A, complete the “DLP-G271 Verify the AD-xC-xx.x Output 
Common Power” task on page 5-99 for each Side A card. If not, continue with Step 8.

Step 8 If AD-xB-xx.x cards are installed on Side A, complete the “DLP-G272 Verify the AD-xB-xx.x Output 
Common Power” task on page 5-99 for each Side A card. If not, continue with Step 9.

Step 9 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the OPT-BST or OPT-BST-E card installed on Side B.

Step 10 If an OPT-PRE card is installed on Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 5-6. If an OPT-PRE card is not installed, continue with Step 11.

Step 11 Repeat Steps 5 through 8 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B 
direction.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 for the OPT-BST or OPT-BST-E card installed on Side A.

Purpose This task verifies the express channel connections during an OADM node 
acceptance test.

Tools/Equipment A tunable laser or a TXP_MR_10E_C

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 13 Return to the originating procedure (NTP).

DLP-G87 Verify the AD-xB-xx.x Output Express Power

Step 1 Display the AD-xB-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the Output Express port administrative state to OOS,MT (ANSI) or Locked,maintenance 
(ETSI). Click Apply.

Step 4 Verify that the Output Express port Power value is greater than the default no-power value of –28 dBm.

Step 5 Return to your originating procedure (NTP).

DLP-G88 Verify the AD-xC-xx.x Output Express Power

Step 1 Display the AD-xC-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the Output Express port administrative state to OOS,MT (ANSI) or Locked,maintenance 
(ETSI). Click Apply.

Step 4 Verify that the Output Express port Power value is greater than the default no-power value of –30 dBm.

Step 5 Return to your originating procedure (NTP).

Purpose This task verifies the output express power of AD-xB-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies the output express power of the AD-xC-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G271 Verify the AD-xC-xx.x Output Common Power

Step 1 Display the AD-xC-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Output Com port Power value is greater than the default no-power value of –30 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G272 Verify the AD-xB-xx.x Output Common Power

Step 1 Display the AD-xB-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Output Com port Power value is greater than the default no-power value of –28 dBm.

Step 4 Return to your originating procedure (NTP).

Purpose This task verifies the common power of the AD-xC-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies the output common power of the AD-xB-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G89 Verify OADM Node Pass-Through Channel Connections

Step 1 Identify the first band connection configured in pass-through mode in both directions.

Step 2 Set the tunable laser or TXP_MR_10E_C card to the wavelength of the band to be tested. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 3 Complete the “DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power” task on page 5-102 
for the first pass-through connection.

Step 4 Complete one of the following:

• If OSCM cards are installed, connect a power meter to the Side B OPT-BST or OPT-BST-E LINE 
TX port and verify that the Side B amplifier is turned on by the pass-through wavelength.

• If OSC-CSM cards are installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 5-104 for the Side B OSC-CSM card.

Step 5 Complete Steps 2 through 4 for each band connection configured in pass-through mode in both 
directions.

Step 6 If channel pass-through connections are not present, continue with Step 15. If channel pass-through 
connections are present, continue with one of the following steps: 

• If the pass-through channel connections use an AD-xC-xx.x card, continue with Step 7.

• If the pass-through channel connections use a 4MD-xx.x card, continue with Step 11.

Step 7 Tune the tunable laser on a wavelength (1 of 4) belonging to the channel to be tested.

Step 8 Complete the “DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection” task on page 5-103 for the 
first pass-through connection.

Step 9 Complete one of the following:

• If an OSCM card is installed, connect a power meter to LINE TX port on the front-pane and verify 
that the Side B OPT-BST or OPT-BST-E amplifier is turned on by the pass-through wavelength.

• If an OSC-CSM card is installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 5-104 for the Side B OSC-CSM card.

Step 10 If the pass-through connections use a 4MD-xx.x card, continue with Step 11. If not, continue with 
Step 15.

Step 11 Identify the first channel connection that is configured in pass-through mode using the 4MD-xx.x cards 
in both directions.

Step 12 Tune the tunable laser on the corresponding wavelength.

Step 13 Complete the “DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power” task on page 5-101.

Step 14 Perform one of the following:

Purpose This task verifies the pass-through channel connections during an OADM 
node acceptance test. 

Tools/Equipment A tunable laser or a TXP_MR_10E_C

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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• If an OSCM card is installed, connect a power meter to LINE TX port on the card front panel and 
verify that the Side B OPT-BST or OPT-BST-E amplifier is turned on by the pass-through 
wavelength.

• If an OSC-CSM card is installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 5-104 for the Side B OSC-CSM card.

Step 15 Return to your originating procedure (NTP).

DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power

Step 1 Verify the TX band power on the related Side B AD-xB-xx.x card: 

a. Display the Side B AD-xB-xx.x card in card view. 

b. Click the Provisioning > Optical Band > Parameters tabs. 

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

Step 2 Verify the TX power on the Side B 4MD-xx.x card (Side B-to-Side A):

a. Display the Side B 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value on the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 3 Verify the RX band power on the related Side A AD-xB-xx.x card (Side B-to-Side A):

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the BAND RX Power value is higher than the default no-power values of –30 dBm.

Step 4 Verify the Side A 4MD-xx.x card (Side B-to-Side A):

a. Display the Side A 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power 
Ref).

Purpose This task verifies 4MD-xx.x pass-through connection power. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 5 Verify the TX band power on the Side A AD-xB-xx.x card (Side A-to-Side B):

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

Step 6 Verify the Side A 4MD-xx.x card (Side A-to-Side B):

a. Display the Side A 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value on the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 7 Verify the Side B 4MD-xx.x card (Side A-to-Side B):

a. Display the Side B 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power 
Ref).

Step 8 Return to your originating procedure (NTP).

DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power

Step 1 Verify the Side B AD-xB-xx.x band TX power:

a. Display the Side B AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX (Side B-to-Side A) port related to the wavelength 
selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

d. Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

Step 2 Verify the Side A AD-xB-xx.x card RX and TX power:

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Purpose This task verifies an AD-xB-xx.x pass-through connection. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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c. Verify that the Power value of the BAND RX (Side B-to-Side A) port is higher than the default 
no-power value of –30 dBm.

d. Change the administrative state of the BAND TX (Side A-to-Side B) port related to the wavelength 
selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

e. Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

Step 3 Verify the BAND RX port on the Side B AD-xB-xx.x card:

a. Display the Side B AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the Power value of the BAND RX (Side A-to-Side B) port is higher than the default 
no-power value of –30 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection

Step 1 Verify the Side B AD-xC-xx.x channel TX power:

a. Display the Side B AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated in Step e.

e. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

f. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 2 Verify the channel power for the corresponding Side A AD-xC-xx.x card:

a. Display the Side A AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power 
Ref).

Purpose This task verifies an AD-xC-xx.x pass-through connection. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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e. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

f. If the AD-xC-xx.x is an AD-4C-W card, a VOA (applying to all four channels) is installed along the 
drop path and needs to be activated in Step g.

g. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

h. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 3 Verify the Side B AD-xC-xx.x channel RX power:

a. Display the Side B AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power 
Ref).

Step 4 Return to your originating procedure (NTP).

DLP-G84 Verify the OSC-CSM Incoming Power

Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Power value for Port 2 is higher than the default no-power value of –30 dBm. The 
calculated expected power for Port 2 is the OPT-PRE card Pout COM TX value. Normally, this is + 
2 dBm.

Note Actual output power is affected by many factors. Always consider the calculated expected power 
to be a general guideline and not a precise value.

Step 4 Return to your originating procedure (NTP).

Purpose This task verifies the OSC-CSM card incoming power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
5-104
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
DLP-G93 Verify Add and Drop Connections on an OADM Node with OSCM Cards

Note In this task, you will verify add and drop connections in the following order: Side B-to-Side A add and 
Side A-to-Side B drop, Steps 1 through 15; Side A-to-Side B add and Side B-to-Side A drop, Steps 16 
through 17.

Step 1 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path 
of the first Side A AD-xC-xx.x or Side A 4MD-xx.x card in the Side B-to-Side A direction. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 
15xx.x RX port (on the card front panel) of the Side A AD-xC-xx.x or 4MD-xx.x card.

Step 3 Verify the Side A AD-xC-xx.x or 4MD-xx.x card (Side B-to-Side A):

a. Display the Side A AD-xC-xx.x or 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength chosen on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power 
Ref).

Step 4 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 5-5 on the Side A OPT-BST or OPT-BST-E amplifier to verify that the added wavelength 
turns on the laser.

Step 5 If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an 
AD-xC-xx.x card, move to Step 10.

Step 6 Verify the RX band port on the Side A AD-xB-xx.x card:

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Step 7 Verify that the BAND RX Power value is higher than the default no-power value of –30 dBm.

Step 8 Verify the band TX port on the Side A AD-xB-xx.x (Side A-to-Side B):

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Purpose This task verifies the add and drop channel connections for an OADM node 
with OSCM cards installed.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser or TXP_MR_10E_C 
card.

d. Verify that the Power value of the BAND TX port is higher than the default no-power value of 
–30 dBm.

Step 9 Verify the Side A 4MD-xx.x card (Side A-to-Side B):

a. Display the Side A 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–30 dBm.

Step 10 Verify the Side A AD-xC-xx.x (Side A-to-Side B) card:

a. Display the Side A AD-xC-xx.x card in card view.

b. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated according to Step g.

c. Click the Provisioning > Optical Chn > Parameters tabs.

d. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

e. Display the Side B AD-xC-xx.x card in card view.

f. Click the Provisioning > Optical Chn > Parameters tabs.

g. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser or TXP_MR_10E_C card to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click 
Apply.

h. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

i. Perform the output power check.

Step 11 Connect a power meter to the proper 15xx.x TX port on the front panel (the dual port compared with the 
port where the tunable laser or TXP_MR_10E_C card is connected). Verify that the physical optical 
power value from that port is consistent with the value displayed on the Provisioning > Optical Chn > 
Parameters tab for the proper CHAN TX power value +/– 0.5 dB.

Step 12 Repeat Steps 5 through 11 for all add paths of any Side A AD-xC-xx.x or 4MD-xx.x cards along the 
Side B-to-Side A direction.

Step 13 Remove the loopback on the Side A OPT-BST or OPT-BST-E amplifier and create a loopback on the 
Side B OPT-BST or OPT-BST-E amplifier. 

Step 14 Verify that the OSC link becomes active on the Side B OSCM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.) If the OSC link becomes active, continue with Step 15. If the OSC link does not become 
active, perform the following steps:

a. Modify the OSC Fail Low thresholds by clicking the Provisioning > Optical Line > 
Optics Thresholds tabs and changing the Port 2 opwrMin (minimum power) to –40 dBm.

b. If the OSC link turns up, continue with Step 15. If the OSC link remains down, disconnect the 
OSCM card from the OPT-BST or OPT-BST-E card.

c. Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.
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d. If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn 
up, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” procedure on page 4-66.

Note Due to the OSC signal loopback, an EOC DCC Termination Failure might be raised on ANSI 
shelves.

Step 15 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path 
of the first add path of the first AD-xC-xx.x or 4MD-xx.x card on the Side A-to-Side B direction. Refer 
to the tunable laser manufacturer’s documentation or the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 16 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the correspondent 
15xx.x RX port (on the card front panel) of the Side B AD-xC-xx.x or Side B 4MD-xx.x card.

Step 17 Repeat Steps 3 through 15, applying the steps to the Side A-to-Side B direction.

Step 18 Remove the loopback connection and restore the default administrative state (IS,AINS or 
Unlocked,automaticInService) on all the ports previously set to OOS,MT (ANSI) or 
Locked,maintenance (ETSI).

Step 19 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to recover the correct 
node configuration.

Step 20 Return to your originating procedure (NTP).

NTP-G49 Perform the Active OADM Node Acceptance Test on a 
Symmetric Node with OSC-CSM Cards 

Purpose This procedure checks the integrity of all the optical connections in an 
OADM node with OSC-CSM cards and OPT-BST or OPT-BST-E cards 
installed on both Side B and Side A of the shelf. Three connection types 
are tested:

• Express

• Pass-through

• Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed or 
Success - Unchanged. If not, complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. 

Step 5 Check the Cisco TransportPlanner site configuration file to verify the presence of added and dropped 
bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB-x.xx 
card on the opposite side in the same direction. The band is not terminated inside the node.

Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port 
using a patchcord and a 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.)
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Note Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI 
shelves.

Step 11 If the OSC link becomes active, continue with Step 12. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 12. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 12. If it does not turn up, replace the OSC-CSM card. 

Step 12 If the node has express bands or channels, complete the “DLP-G86 Verify Express Channel Connections 
on an OADM Node with OSC-CSM Cards” task on page 5-109. If the node does not have express bands 
or channels, continue with Step 13.

Step 13 If connections configured in pass-through mode are present (noted in Steps 6 and 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 5-100. If not, 
continue with Step 14.

Step 14 If connections have add/drop connections, complete the “DLP-G94 Verify Add and Drop Connections 
on an OADM Node with OSC-CSM Cards” task on page 5-111.

Stop. You have completed this procedure.

DLP-G86 Verify Express Channel Connections on an OADM Node with 
OSC-CSM Cards

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue 
with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the Side B OSC-CSM card.

Step 3 If an OPT-PRE amplifier card is installed on Side B, install a 10-dB bulk attenuator on the COM RX 
port.

Purpose This task verifies the express channel connections for an OADM node with 
OSC-CSM cards during a node acceptance test.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and 
AD-xC-xx.x cards on the Side B-to-Side A and Side A-to-Side B directions. Refer to the tunable laser 
manufacturer’s documentation or the “DLP-G358 Provision TXP_MR_10E_L and TXP_MR_10E_C 
Cards for Acceptance Testing” task on page 5-25.

Step 5 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 for the 
OPT-PRE amplifier card installed on Side A.

Step 6 If AD-xB-xx.x cards are installed on Side B, complete the “DLP-G87 Verify the AD-xB-xx.x Output 
Express Power” task on page 5-98 for each Side B card. If not, continue with Step 7.

Note If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express 
channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 7 If AD-xC-xx.x cards are installed on Side B, complete the “DLP-G88 Verify the AD-xC-xx.x Output 
Express Power” task on page 5-98 for each Side B card. If not, continue with Step 8.

Step 8 If AD-xC-xx.x cards are installed on Side A, complete the “DLP-G271 Verify the AD-xC-xx.x Output 
Common Power” task on page 5-99 for each Side A card. If not, continue with Step 9.

Step 9 If AD-xB-xx.x cards are installed on Side A, complete the “DLP-G272 Verify the AD-xB-xx.x Output 
Common Power” task on page 5-99 for each Side A card. If not, continue with Step 10.

Step 10 Complete the “DLP-G83 Verify the OSC-CSM Power on OADM Nodes” task on page 5-110 for the 
OSC-CSM card installed on Side A.

Step 11 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 for the 
OPT-PRE card installed on Side B.

Step 12 Repeat Steps 6 through 11 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B 
direction.

Step 13 Return to your originating procedure (NTP).

DLP-G83 Verify the OSC-CSM Power on OADM Nodes

Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Power value for Port 3 is higher than the default no-power value of –30 dBm. The 
calculated expected power value for Port 3 is:

Pout COM TX of last AD-xy-xx.x – IL02 OSC-CSM (COM RX > LINE TX) – 10 dB (bulk attenuator)

Purpose This task verifies the OSC-CSM card power on OADM nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 4 Double-check the value.

Note Actual output power is affected by many factors. Always consider the calculated expected power 
to be a general guideline and not a precise value.

Step 5 Return to your originating procedure (NTP).

DLP-G94 Verify Add and Drop Connections on an OADM Node with OSC-CSM 
Cards

Step 1 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path 
of the first Side A AD-xC-xx.x or Side A 4MD-xx.x card on the Side B-to-Side A direction. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 
15xx.x RX port (on the card front panel) of the Side A AD-xC-xx.x or 4MD-xx.x card.

Step 3 Verify the Side A AD-xC-xx.x or 4MD-xx.x card (Side B-to-Side A):

a. Display the Side A AD-xC-xx.x or 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power 
Ref).

Step 4 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 5-6 on the 
Side A OPT-PRE amplifier to verify that the added wavelength turns on the laser.

Step 5 If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an 
AD-xC-xx.x card, move to Step 10.

Step 6 Verify the Side A AD-xB-xx.x card:

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

Purpose This task verifies the add and drop channel connections for an OADM node 
with OSC-CSM cards installed.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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d. Verify that the Power value of the BAND TX port is higher than the default no-power value of 
–30 dBm.

Step 7 Display the related AD-xB-xx.x card (Side A-to-Side B direction) in card view.

Step 8 Change the administrative state of the drop BAND TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 9 (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port 
compared with the port where the tunable laser is connected). Verify that the physical optical power 
value from that port is consistent with the value displayed on the Provisioning > Optical Chn > 
Parameters tab for the proper CHAN TX power value, +/– 0.5 dB.

Step 10 Verify the Side A AD-xC-xx.x (Side A-to-Side B) card:

a. Display the Side A AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. Display the Side B AD-xC-xx.x card in card view.

e. Click the Provisioning > Optical Chn > Parameters tabs.

f. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

g. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated in Step h.

h. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

i. Perform the output power check.

Step 11 (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port 
compared with the port where the tunable laser is connected). Verify that the physical optical power 
value from that port is consistent with the value on Provisioning > Optical Chn > Parameters tab for the 
proper CHAN TX power value, +/– 0.5 dB.

Step 12 Repeat Steps 10 through 11 for all add paths of any Side A AD-xC-xx.x cards along the Side B-to-Side A 
direction.

Step 13 Remove the loopback on the Side A OSC-CSM card. 

Step 14 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs.

Step 15 Click Launch ANS.

Step 16 Create a loopback on the Side B OSC-CSM card by connecting the OSC-CSM LINE RX and LINE TX 
ports using a patchcord and 10-dB bulk attenuator.

Step 17 Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.)

Note Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI 
shelves.
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Step 18 If the OSC link becomes active, continue with Step 19. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 19. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 19. If it does not turn up, replace the OSC-CSM card. 

Step 19 Check the site configuration file from Cisco TransportPlanner and identify the wavelength (belonging to 
the 100 Ghz ITU-T grid) of the channel running on the first add path of the first AD-xC-xx.x or 
4MD-xx.x card on the Side A-to-Side B direction.

Step 20 Connect the tunable laser to the corresponding 15xx.x RX port (on the card front panel) of the Side B 
AD-xC-xx.x or Side B 4MD-xx.x card.

Step 21 Repeat Steps 3 through 20, applying the steps to the Side B-to-Side A direction.

Step 22 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports 
previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 23 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to recover the correct 
node configuration.

Step 24 Return to your originating procedure (NTP).

NTP-G50 Perform the Passive OADM Node Acceptance Test on 
a Symmetric Node with OSC-CSM Cards 

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSC-CSM cards and no OPT-BST or OPT-BST-E cards 
installed on Side B and Side A of the shelf. Three connection types are 
tested:

• Express

• Pass-through

• Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed or 
Success - Unchanged. If not, complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. 

Step 5 Check the Cisco TransportPlanner site configuration file to verify the presence of a dropped or added 
bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB x.xx 
card on the opposite side in the same direction. The band is not terminated inside the node.

Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port 
using a patchcord and 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.)
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Note Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI 
shelves.

Step 11 If the OSC link becomes active, continue with Step 12. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 12. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 12. If it does not turn up, replace the OSC-CSM card. 

Step 12 If the node has express bands or channels, complete the “DLP-G86 Verify Express Channel Connections 
on an OADM Node with OSC-CSM Cards” task on page 5-109. If the node does not have express bands 
or channels, continue with Step 13.

Step 13 If connections configured in pass-through mode are present (noted in Steps 5 through 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 5-100. If not, 
continue with Step 14.

Step 14 If connections have add/drop connections, complete the “DLP-G94 Verify Add and Drop Connections 
on an OADM Node with OSC-CSM Cards” task on page 5-111.

Stop. You have completed this procedure.

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh 
Patch Panel Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Purpose This procedure checks the insertion loss for a four-degree or eight-degree 
patch panel.

Tools/Equipment 1 fully-tunable transponder or tunable laser source with an LC patchcord

1 optical power meter with LC input connector

1 MPO-LC multicable (LC if the optical power meter has LC input)

Prerequisite Procedures • The mesh patch panel must be installed. See the “DLP-G28 Install the 
Fiber Patch-Panel Tray” in the Cisco ONS 15454 Hardware 
Installation Guide.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the node where you want to perform 
the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 If you are installing a TXP_MR_10E_C card, complete the “DLP-G358 Provision TXP_MR_10E_L and 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 5-25. Refer to Table 5-1 on page 5-42, if 
needed.

Step 5 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
to a wavelength not used in any of the sides already carrying traffic (1530.33 nm, for example).

Step 6 Complete the “DLP-G433 Record Transponder Optical Power” task on page 5-126.

Step 7 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 8 Connect the transponder to the COM-RX A port of the four-degree or eight-degree patch panel.

Step 9 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,MT (ANSI) 
or Locked,maintenance (ETSI) from the Admin State drop-down list. Click Apply.

Step 10 Verify the COM-RX port power results for Side A (Table 5-3).

Step 11 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 12 Connect the transponder to the COM-RX B port of the four-degree or eight-degree patch panel.

Step 13 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 14 Verify the COM-RX port power results for Side B (Table 5-4).

Table 5-3 From COM-RX Side A Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-11 on page 5-121

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TEST ACCESS TX Table 5-12 on page 5-122
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Step 15 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 16 Connect the transponder to the COM-RX C port of the four-degree or eight-degree patch panel.

Step 17 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 18 Verify the COM-RX port power results for Side C (Table 5-5).

Step 19 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 20 Connect the transponder to the COM-RX D port of the four-degree or eight-degree patch panel.

Step 21 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 22 Verify the COM-RX port power results for Side D (Table 5-6).

Table 5-4 From COM-RX Side B Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-11 on page 5-121

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TEST ACCESS TX Table 5-13 on page 5-122

Table 5-5 From COM-RX Side C Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-11 on page 5-121

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TAP TX Table 5-14 on page 5-123
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Step 23 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 24 If you are testing a four-degree patch panel, continue with Step 77. If you are testing an eight-degree 
patch panel, continue with Step 25.

Step 25 Connect the transponder to the COM-RX E port of the eight-degree patch panel.

Step 26 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 27 Verify the COM-RX port power results for Side E (Table 5-7).

Step 28 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 29 Connect the transponder to the COM-RX F port of the eight-degree patch panel.

Step 30 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 31 Verify the COM-RX port power results for Side F (Table 5-8).

Table 5-6 From COM-RX Side D Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-11 on page 5-121

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TEST ACCESS TX Table 5-15 on page 5-123

Table 5-7 From COM-RX Side E Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-11 on page 5-121

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TEST ACCESS TX Table 5-16 on page 5-123
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Step 32 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 33 Connect the transponder to the COM-RX G port of the eight-degree patch panel.

Step 34 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 35 Verify the COM-RX port power results for Side G (Table 5-9).

Step 36 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 37 Connect the transponder to the COM-RX H port of the eight-degree patch panel.

Step 38 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 39 Verify the COM-RX port power results for Side H (Table 5-10).

Table 5-8 From COM-RX Side F Verification Table

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-11 on page 5-121

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TEST ACCESS TX Table 5-17 on page 5-124

Table 5-9 From COM-RX Side G Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-11 on page 5-121

EXP H TX (eight-degree patch panel only) Table 5-19 on page 5-125

TEST ACCESS TX Table 5-18 on page 5-124
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Step 40 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 41 Connect the transponder to the test access RX port of the four- or eight-degree patch panel.

Note There are two local access RX ports on the 8-degree patch panel. Select the left Local Access 
port for testing.

Step 42 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 43 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP A TX port of the four- 
or eight-degree patch-panel.

Step 44 Connect the optical power meter to the fan-out cable 1.

Step 45 Collect the actual reading from the optical power meter.

Step 46 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 47 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP B TX port of the four- 
or eight-degree patch panel.

Step 48 Connect the optical power meter to the fan-out cable 2.

Step 49 Collect the actual reading from the optical power meter.

Step 50 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 51 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP C TX port of the four- 
or eight-degree patch panel.

Step 52 Connect the optical power meter to the fan-out cable 3.

Step 53 Collect the actual reading from the optical power meter.

Step 54 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 55 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP D TX port of the four- 
or eight-degree patch panel.

Step 56 Connect the optical power meter to the fan-out cable 4.

Step 57 Collect the actual reading from the optical power meter.

Table 5-10 From COM-RX Side H Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 5-12 on page 5-122

EXP B TX Table 5-13 on page 5-122

EXP C TX Table 5-14 on page 5-123

EXP D TX Table 5-15 on page 5-123

EXP E TX (eight-degree patch panel only) Table 5-16 on page 5-123

EXP F TX (eight-degree patch panel only) Table 5-17 on page 5-124

EXP G TX (eight-degree patch panel only) Table 5-18 on page 5-124

EXP H TX (eight-degree patch panel only) Table 5-11 on page 5-121

TEST ACCESS TX Table 5-19 on page 5-125
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Step 58 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 59 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP E TX port of the four- 
or eight-degree patch panel.

Step 60 Connect the optical power meter to the fan-out cable 5.

Step 61 Collect the actual reading from the optical power meter.

Step 62 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 63 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP F TX port of the four- 
or eight-degree patch panel.

Step 64 Connect the optical power meter to the fan-out cable 6.

Step 65 Collect the actual reading from the optical power meter.

Step 66 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 67 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP G TX port of the four- 
or eight-degree patch panel.

Step 68 Connect the optical power meter to the fan-out cable 7.

Step 69 Collect the actual reading from the optical power meter.

Step 70 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 71 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP H TX port of the four- 
or eight-degree patch panel.

Step 72 Connect the optical power meter to the fan-out cable 8.

Step 73 Collect the actual reading from the optical power meter.

Step 74 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 75 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 76 Repeat Steps 41 through 75 for the right side Local Access RX port.

Step 77 Complete the “NTP-G188 Perform the Native Mesh Node Acceptance Test” procedure on page 5-135.

The tables below are used for verification in Steps 10 through 39 of this procedure.

Table 5-11 Same Side Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —
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Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-12 Side A Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 IL < 11 dB IL < 8 dB

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-13 Side B Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 IL < 11 dB IL < 8 dB

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-11 Same Side Verification (continued)

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel
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Table 5-14 Side C Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 IL < 11 dB IL < 8 dB

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-15 Side D Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 IL < 11 dB IL < 8 dB

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-16 Side E Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power
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Cable 5 (eight-degree patch 
panel only)

IL < 11 dB —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-17 Side F Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

IL < 11 dB —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-18 Side G Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Table 5-16 Side E Power Verification (continued)

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel
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Stop. You have completed this procedure.

DLP-G432 Set the Transponder Wavelength

Step 1 In card view, display the transponder card. 

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 In the Wavelength field, choose the desired wavelength (C-Band, odd) from the drop-down list. 

Cable 7 (eight-degree patch 
panel only)

IL < 11 dB —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 5-19 Side H Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

IL < 11 dB —

Table 5-18 Side G Power Verification (continued)

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Purpose This task tunes transponder wavelength.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 Click Apply.

Step 5 Click the Provisioning > Pluggable Port Module > Pluggable Port Module tabs and click Create to 
preprovision a pluggable port module (PPM), if necessary.

Step 6 Click Ok, then Apply.

Step 7 Return to your originating procedure (NTP).

DLP-G433 Record Transponder Optical Power

Step 1 Connect the optical power meter to the transponder output. 

Step 2 Display card view for the transponder card.

Step 3 Click the Provisioning > Line tabs, and choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from 
the Admin State drop-down list.

Step 4 Record the optical power meter value.

Step 5 Choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 6 Disconnect the optical power meter from the TX port of the transponder card.

Step 7 Return to your originating procedure (NTP).

Purpose This task checks and records optical power.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

Optical power meter

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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NTP-G187 Perform the Multiring Site Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 4, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the multiring node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 Insert a full C-band tunable transponder card into an available slot.

Step 5 Plug a 15 dB LC attenuator to the TX port of the transponder card.

Step 6 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
to a wavelength yyyy.yy (1530.33 nm, for example).

Step 7 Complete the “DLP-G433 Record Transponder Optical Power” task on page 5-126.

Step 8 Disconnect the optical power meter from the TX port of the transponder card.

Purpose This procedure checks the connections and the output power values for a 
multiring node. A multiring node connects two existing in-service 
two-sides ROADM nodes with two sides (each equipped with MMU 
cards).

Tools/Equipment Fully C-band tunable transponder or tunable laser source 

1 15-dB LC attenuator

1 optical power meter with LC input connector

1 MPO-LC multicable (LC if the optical power meter has LC input)

3 LC-LC adapters

Prerequisite Procedures Chapter 4, “Turn Up a Node”

All sides must be completely wired (including patch panels), except the 
connections with the MMU cards in the existing in-service ROADM node; 
for more information, see Chapter 4, “Turn Up a Node”

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel 
Acceptance Test, page 5-115 (as needed)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 9 Make the following connections: 

a. Connect the transponder card output port (with the 15 dB attenuator) to the COM-RX port of the 
40-WXC-C card on Side A.

b. Connect the optical power meter to the COM-TX port of the 40-WXC-C card on Side A.

c. Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port of the Side B 40-WXC-C card.

d. Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port of the Side C 40-WXC-C card.

e. Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port of the Side D 40-WXC-C card.

Step 10 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs. Complete the following:

a. Record the values of the following parameters: 

– Power on the COM-TX port of the preamplifier on Side A

– Power on the COM-RX port of the 40-WXC-C card on Side A

– Power on the COM-TX port of the 40-WXC-C card on Side A

– Power Fail Low Th on the COM-RX port of the preamplifier on Side A

– Power on the COM-TX port of the preamplifier on Side B

– Power on the COM-RX port of the 40-WXC-C card on Side B

– Power on the COM-TX port of the 40-WXC-C card on Side B

– Power Fail Low Th on the COM-RX port of the preamplifier on Side B

– Power on the COM-TX port of the preamplifier on Side C

– Power on the COM-RX port of the 40-WXC-C card on Side C

– Power on the COM-TX port of the 40-WXC-C card on Side C

– Power Fail Low Th on the COM-RX port of the preamplifier on Side C

– Power on the COM-TX port of the preamplifier on Side D

– Power on the COM-RX port of the 40-WXC-C card on Side D

– Power on the COM-TX port of the 40-WXC-C card on Side D

– Power Fail Low Th on the COM-RX port of the preamplifier on Side D

b. Change the values of the parameters as follows:

– Power on the COM-TX port of the preamplifier on Side A = 1 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side A = –15 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side A = –15 dBm

– Power Fail Low Th on the COM-RX port of the preamplifier on Side A = –30 dBm

– Power on the COM-TX port of the preamplifier on Side B = 1 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side B = –15 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side B = –15 dBm

– Power Fail Low Th on the COM-RX port of the preamplifier on Side B = –30 dBm

– Power on the COM-TX port of the preamplifier on Side C = 1 dBm 
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– Power on the COM-RX port of the 40-WXC-C card on Side C = –15 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side C = –15 dBm

– Power Fail Low Th on the COM-RX port of the preamplifier on Side C = –30 dBm

– Power on the COM-TX port of the preamplifier on Side D = 1 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side D = –15 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side D = –15 dBm

– Power Fail Low Th on the COM-RX port of the preamplifier on Side D = –30 dBm

Step 11 In card view, display the transponder card and click the Provisioning > Line tabs. Choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list.

Step 12 In card view, display the 40-WXC-C card for Side A and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs. Record the Power value of the COM-RX 
port.

b. Verify that the COM-RX value matches the transponder card optical power meter value recorded in 
the “DLP-G433 Record Transponder Optical Power” task on page 5-126 (+\–1dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

e. Verify that the EXP-TX port power value = (COM-RX port power value in Step a) – (CRX -> EXP 
insertion loss value in Step d) (+\– 1dB).

Step 13 In card view, display the OPT-AMP-17 card for Side A and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 14 In card view, display the 40-WXC-C card for Side B and complete the following: 

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Complete the “DLP-436 Record the 40-WXC-C Power Value” task on page 5-134.

Step 15 In card view, display the OPT-AMP-17 card for Side B and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 16 In card view, display the 40-WXC-C card for Side C and complete the following:

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Complete the “DLP-436 Record the 40-WXC-C Power Value” task on page 5-134.

Step 17 In card view, display the OPT-AMP-17 card for Side C and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 18 In card view, display the 40-WXC-C card for Side D and complete the following: 

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Complete the “DLP-436 Record the 40-WXC-C Power Value” task on page 5-134.

Step 19 In card view, display the OPT-AMP-17 card for Side D and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 20 In card view, display the 40-WXC-C card for Side A and complete the “DLP-435 Set the 40-WXC-C 
OCHNC Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert 
Value tabs to 2.
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Step 21 In card view, display the OPT-AMP-17 card for Side A and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 22 Record the optical power meter value and verify that the optical power meter value matches the value 
recorded in the “DLP-G433 Record Transponder Optical Power” task on page 5-126 (+\– 1dB).

Step 23 In card view, display the 40-WXC-C card for Side A. Click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides B, 
C, and D of the 40-WXC-C card.

Step 24 To test all wavelengths, repeat Steps 6, 11, 18, and 20 for all supported wavelengths.

Step 25 In card view, display the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) 
from the Admin State drop-down list.

Step 26 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port for Side B of 
the 40-WXC-C card.

Step 27 Connect, using an LC-LC adapter, the patchcord from the COM-TX port with the patchcord in the 
COM-RX port for Side A of the 40-WXC-C card.

Step 28 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
card to the wavelength set in Step 6.

Step 29 Connect the transponder card output port (with the 15-dB-attenuator) to the COM-RX port of the 
40-WXC-C card for Side B.

Step 30 In card view, display the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list.

Step 31 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 for Sides C and D 
of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

Step 32 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 for Side B of the 
40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 3.

Step 33 In card view, display the 40-WXC-C card for Side B. Click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, 
C, and D.

Step 34 To test all wavelengths, repeat Steps 28 through 33 (omit Step 29) for all supported wavelengths.

Step 35 In card view, display the transponder card. Click the Provisioning > Line tabs, and choose 
OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 36 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side C of the 
40-WXC-C card.

Step 37 Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port for Side B of the 40-WXC-C card.

Step 38 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
card to the wavelength set in Step 6.

Step 39 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card for Side C.

Step 40 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list.

Step 41 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 for Sides A and D 
of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 3.

Step 42 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 for Side C of the 
40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 4.
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Step 43 In card view, display the 40-WXC-C card and click the Maintenance > OCHNC tabs. In the Return 
Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, B, and 
D.

Step 44 To test all wavelengths, repeat Steps 38 through 43 (omit Step 39) for all supported wavelengths.

Step 45 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side D of the 
40-WXC-C card.

Step 46 Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX of Side C of the 40-WXC-C card.

Step 47 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
card to the desired wavelength for testing.

Step 48 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card of Side D.

Step 49 In card view, display the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list.

Step 50 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 for Sides A and B 
of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 4.

Step 51 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 for Side C of the 
40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

Step 52 In card view, display the 40-WXC-C card for Side D. Click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides 
A, B, and C of the 40-WXC-C card.

Step 53 To test all wavelengths, repeat Steps 47 through 52 for all supported wavelengths, except Step 48.

Step 54 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs. Restore the values recorded in Step 10a for the following parameters: 

• Power on the COM-TX port of the preamplifier on Side A

• Power on the COM-RX port of the 40-WXC-C card on Side A

• Power on the COM-TX port of the 40-WXC-C card on Side A

• Power Fail Low Th on the COM-RX port of the preamplifier on Side B

• Power on the COM-TX port of the preamplifier on Side B

• Power on the COM-RX port of the 40-WXC-C card on Side B

• Power on the COM-TX port of the 40-WXC-C card on Side B

• Power Fail Low Th on the COM-RX port of the preamplifier on Side B

• Power on the COM-TX port of the preamplifier on Side C

• Power on the COM-RX port of the 40-WXC-C card on Side C

• Power on the COM-TX port of the 40-WXC-C card on Side C

• Power Fail Low Th on the COM-RX port of the preamplifier on Side C

• Power on the COM-TX port of the pre-amplifier on Side D

• Power on the COM-RX port of the 40-WXC-C card on Side D

• Power on the COM-TX port of the 40-WXC-C card on Side D

• Power Fail Low Th on the COM-RX port of the preamplifier on Side D
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Step 55 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 56 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side A of the 
40-WXC-C card.

Step 57 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side B of the 
40-WXC-C card.

Step 58 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side C of the 
40-WXC-C card.

Step 59 Restore the connections to the MMU cards of the eight sides using the patchcords tested in this 
procedure:

a. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side A to the EXP-A-RX 
port of the MMU in the lowest slot of the upgraded ROADM Node 1.

b. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side A to the EXP-A-TX 
port of the MMU in the lowest slot of the upgraded ROADM Node 1.

c. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side B to the EXP-A-RX 
port of the MMU in the highest slot of the upgraded ROADM Node 1. 

d. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side B to the EXP-A-TX 
port of the MMU in the highest slot of the upgraded ROADM Node 1. 

e. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side C to the EXP-A-RX 
port of the MMU in the lowest slot of the upgraded ROADM Node 2.

f. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side C to the EXP-A-TX 
port of the MMU in the lowest slot of the upgraded ROADM Node 2.

g. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side D to the EXP-A-RX 
port of the MMU in the highest slot of the upgraded ROADM Node 2.

h. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side D to the EXP-A-TX 
port of the MMU in the highest slot of the upgraded ROADM Node 2.

Stop. You have completed this procedure.

DLP-434 Record the OPT-AMP-17-C Power Value 

Purpose This task records the power value of the OPT-AMP-17 card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-436 Record the 40-WXC-C Power Value, page 5-134

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 In card view for the OPT-AMP-17 card for Side x, complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify the COM-RX port power value matches the value of the EXP-TX port of the 40-WXC-C card 
in the “DLP-436 Record the 40-WXC-C Power Value” task on page 5-134 (+\– 1 dB). 

c. Click the Provisioning > Op. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the COM-TX port.

d. Verify that the value is 1 dBm (+\– 1 dB).

Step 2 Return to your originating procedure (NTP).

DLP-435 Set the 40-WXC-C OCHNC Parameters

Step 1 In the 40-WXC-C card view for Side x, complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs and set the parameters as follows:

– Target Power (dBm) = –15.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input Port = x (EXP-RX) (for x, refer to the step in the originating procedure)

– VOA Attenuation (dB) = 13 

– Wavelength = Value set in the originating procedure

b. Click Apply.

c. Click Refresh. In the Return Value COM-TX on selected Wavelength field, verify that the Actual 
Power (dBm) is –15 +\– 0.5dB.

Step 2 Return to your originating procedure (NTP).

Purpose This task sets the OCHNC parameters for the 40-WXC-C card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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DLP-436 Record the 40-WXC-C Power Value 

Step 1 In card view for the 40-WXC-C card for Side x, complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify that the COM-TX port value matches Return Value COM-TX on selected Wavelength value 
retrieved in the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133 (+\– 1 dB).

c. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

d. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss value.

e. Verify that the EXP-TX port power value = (COM-TX port power value) – (CRX -> EXP insertion 
loss value) (+\– 1 dB).

Step 2 Return to your originating procedure (NTP).

Purpose This task records the power value of the 40-WXC-C card for a multiring 
configuration.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G433 Record Transponder Optical Power, page 5-126

DLP-435 Set the 40-WXC-C OCHNC Parameters, page 5-133

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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NTP-G188 Perform the Native Mesh Node Acceptance Test

Step 1 Identify the sides that are already carrying traffic and which sides are going to be tested.

Step 2 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the mesh native node where you want 
to perform the acceptance test. If you are already logged in, continue with Step 3.

Step 3 From the View menu, choose Go to Network View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(An equipment alarm is indicated in the Alarms tab, Cond column as EQPT.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 5 Insert a full C-band tunable transponder into an available slot of the side that you want to test (Side A 
through H, referred to as Side x in this procedure).

Step 6 Plug a 15-dB LC attenuator into the trunk TX port of the transponder card.

Step 7 Select a wavelength that is not used on any of the sides for carrying traffic (or 1530.33 nm if it is a new 
installation). Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the 
transponder for the selected wavelength yyyy.yy.

Step 8 Connect the optical power meter to the trunk TX port of the transponder card.

Step 9 Complete the “DLP-G433 Record Transponder Optical Power” task on page 5-126. 

Step 10 Disconnect the optical power meter from the TX port of the transponder card.

Step 11 In card view, display the OSC-CSM or OSCM card for Side x and complete the following:

a. Click the Maintenance > ALS tabs and from the OSRI pull-down menu, select OFF.

b. From the ALS Mode pull-down menu, select Disable.

Purpose This procedure checks the power values and the optical connections for a 
native mesh node. Use this test for both new installations and directional 
upgrades of native mesh nodes. Use this to also test the installation of a 
new side n to a node.

Tools/Equipment • Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

• 1 MPO-LC multicable (LC if the optical power meter has LC input)

• 1 LC-LC adapter

Prerequisite Procedures • All sides must be completely fibered (including mesh patch panels); 
for more information, see Chapter 4, “Turn Up a Node”

• NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch 
Panel Acceptance Test, page 5-115 (optional)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
5-135
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
Step 12 Make the following connections: 

a. Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster 
amplifier (OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, or OSC-CSM) of Side x.

b. Connect the optical power meter to the LINE-TX port of the booster amplifier (OPT-BST, 
OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, or OSC-CSM) of Side x.

c. Use a fiber to connect the 40-DMX-C TX port to the 40-MUX-C RX port for the selected 
wavelength yyyy.yy in the 15454-PP-80-LC patch panel for Side x.

Step 13 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs. Complete the following:

a. Record the actual values of the following parameters:

– Power on the COM-TX port of preamplifier on Side X

– Power on the COM-RX port of the 40-WXC-C card on Side X

– Power on the COM-TX port of the 40-WXC-C card on Side X

– Power on the LINE-TX port of the booster amplifier on Side X

b. Set the previous values of the parameters as follows:

– Power on the COM-TX port of preamplifier on Side X = +8 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side X = +8 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side X = –18 dBm

– Power on the LINE-TX port of the booster amplifier on Side X = –1 dBm

c. Click Apply.

Step 14 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 15 In card view, display the 40-DMX-C card for Side x and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the VOA Attenuation Ref. 
value y.

b. Set the VOA Attenuation Calib. to –y.

c. Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list.

d. Click Apply.

Step 16 In card view, display the 40-MUX-C card for Side x. Click the Provisioning > Optical Line > 
Parameters tabs, and choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State 
drop-down list. Click Apply.

Step 17 In card view, display the booster amplifier card for Side x. Click the Inventory > Info tabs and record 
the IL02 (LINE RX->COM TX) insertion loss value.

Step 18 In card view, display the transponder card and click the Provisioning > Line tabs. For trunk port, choose 
OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list and click 
Apply.

Step 19 In card view, display the booster amplifier card for Side x, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify the power value of the COM-TX port = (Optical power meter value in Step 9) – (LINE 
RX->COM TX insertion loss value read in Step 17) (+\– 1 dB).
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Step 20 In card view, display the preamplifier card (OPT-PRE, OPT-AMP-C, or OPT-AMP-17C) for Side x and 
complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value matches the value in Step 19b (+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the COM-TX port. 

d. Verify that the value is +8 dBm (+\– 1 dB).

Step 21 In card view, display the 40-WXC-C card for Side x and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the value matches the COM-TX port power value in Step 20c (+/- 1dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d. Record the CRX -> DROP insertion loss.

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. On the same screen, record the Power value of the DROP-TX port.

g. Verify that the EXP-TX Power value in Step 21e = (COM-RX value in Step 21a) – (CRX -> EXP 
value in Step 21c) (+\– 1 dB).

h. Verify that the DROP-TX value in Step 21f = (COM-RX value in Step 21a) – (CRX -> DROP value 
in Step 21d) (+\– 1 dB).

Step 22 In card view, display the 40-DMX-C card for Side x and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value in Step a matches the value in Step 21f (+\– 1 dB).

c. Click the Inventory > Info tabs and record the 1RX -> xTX insertion loss (where x is the channel 
number associated with yyyy.yy wavelength).

d. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-TX port associated with yyyy.yy wavelength.

e. Verify that the CHAN-TX port Power value = (COM-RX power value in Step 22a) – (1RX -> xTX 
insertion loss value in Step 22c) (+\– 1 dB).

Step 23 In card view, display the 40-MUX-C card for Side x and complete the following:

a. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-RX port associated with the selected yyyy.yy wavelength.

b. Verify that the CHAN-RX value in Step 23a = (CHAN-TX value in Step 22d) (+\– 1.5 dB).

c. Click the Inventory > Info tabs and record the xRX -> 1TX insertion loss (where x is the channel 
number associated with yyyy.yy wavelength).

d. Click the Provisioning > Optical Line > Parameters tabs, record the Power value of the COM-TX 
port.

e. Verify that the COM-TX Power value = (CHAN-RX value in Step 23a) – (yRX -> 1TX value in 
Step 23c) (+\– 1 dB).
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Step 24 In card view, display the 40-WXC-C card for Side x and complete the following:

a. Click the Maintenance > OCHNC tabs, and in the Insert Value section, set the available parameters 
as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 9 (ADD-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (wavelength selected in Step 7)

b. Click Apply.

c. In the Return Value COM-TX section on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is the Target Power from Step 24a +\– 0.5 dB. If the channel does not come up, 
reduce VOA Attenuation by 5dB in Step 24a until the target power is reached.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the COM-TX Power value matches the Actual Power value in Step 24c (+\– 1 dB).

Step 25 In card view, display the booster amplifier card for Side x, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify COM-RX Power value matches the COM-TX Power value in Step 24d (+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Power value of the 
LINE-TX port.

d. Verify that the LINE-TX value matches the power on the LINE-TX port of the booster amplifier on 
Side x recorded in Step 13b (+\– 1 dB).

e. Record the optical power meter value.

f. Verify that the optical power meter value matches the LINE-TX value in Step 25c (+\– 1 dB).

Step 26 Select the 40-WXC-C card on Side n where n is A, B, C, D, E, F, G, or H but n is not equal to x, go to 
the card view and complete the following:

a. Click the Maintenance > OCHNC tabs, and in the Insert Values section, set the available 
parameters as follows:

– Target Power (dBm) = –22.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = x (EXP-RX)

– VOA Attenuation (dB) = 20

– Wavelength = yyyy.yy (wavelength selected in Step 7)

b. Click Apply.
5-138
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 5      Perform Node Acceptance Tests
Before You Begin
c. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is Target Power of Step 26a +\– 0.5 dB. If the channel does not come up, reduce 
VOA Attenuation by 5dB in Step 26a until the target power is reached.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the value of the COM-TX port matches the Actual Power value in Step 26c (+\– 1 dB).

f. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and then Delete.

Step 27 Repeat Step 26 for all the others of Side n, where n is A, B, C, D, E, F, G, or H but n not equal to x.

Step 28 In card view, display the 40-WXC-C card for Side x and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

Step 29 In card view, display the transponder card and click the Provisioning > Line tabs. For trunk port, choose 
OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 30 To test all wavelengths, repeat Step 7 through Step 29 for each wavelength. In Step 7, set the wavelength 
to the next odd wavelength.

Step 31 Disconnect the optical power meter from the LINE-TX port of the booster amplifier of the Side x.

Step 32 Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the 
booster amplifier of the Side x.

Step 33 In card view, display the 40-DMX-C card for Side x and click the Provisioning > Optical Line > 
Parameters tabs. Complete the following:

a. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State 
drop-down list.

b. Change the VOA Attenuation Calib. from the existing value to 0 (zero).

c. Click Apply.

Step 34 In card view, display the 40-MUX-C card for Side x and click the Provisioning > Optical Line > 
Parameters tabs. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin 
State drop-down list and click Apply.

Step 35 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs and restore the values recorded in Step 13a for the following 
parameters:

• Power on the COM-TX port of preamplifier on Side X

• Power on the COM-RX port of the 40-WXC-C on Side X

• Power on the COM-TX port of the 40-WXC-C on Side X

• Power on the LINE-TX port of the booster amplifier on Side X

Step 36 Repeat Steps 5 through 35 for all the others sides that are being installed.

Step 37 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS.

Stop. You have completed this procedure.
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NTP-G189 Perform the Node Upgrade Acceptance Test 

Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the upgrade node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 Insert a full C-band tunable transponder into an available slot for the node that you want to test.

Step 5 Plug a 15-dB LC attenuator to the TX port of the transponder.

Step 6 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
to a wavelength yyyy.yy that is not used in any of the sides already carrying traffic (or 1530.33 nm if it 
is a new installation).

Step 7 Complete the “DLP-G433 Record Transponder Optical Power” task on page 5-126.

Step 8 Disconnect the optical power meter from the TX port of the transponder card.

Step 9 Make the following connections: 

a. Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card on Side A.

Purpose This procedure checks the connections and the output power values for a 
node in an upgraded ring. The upgraded node connects an existing 
in-service ROADM node with two sides (each equipped with MMU cards) 
to a native mesh node with two sides.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

1 15-dB LC attenuator

1 optical power meter with LC input connector

2 LC-LC patchcords (or at least one for each native side)

1 LC-LC adapter

Prerequisite Procedures Chapter 4, “Turn Up a Node”

All sides completely wired (including patch panels), except the 
connections with the MMU cards in the existing in-service ROADM node; 
for more information, see Chapter 4, “Turn Up a Node”

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel 
Acceptance Test, page 5-115

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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b. Connect the optical power meter to the COM-TX port of the 40-WXC-C card on Side A.

c. Connect, using the LC-LC adapter, the patchcord from the COM-TX port with the patchcord from 
the COM-RX port of the Side B 40-WXC-C card.

Step 10 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs. Complete the following:

a. Record the values of the following parameters:

– Power on the COM-TX port of the preamplifier on Side A

– Power on the COM-RX port of the 40-WXC-C card on Side A

– Power on the COM-TX port of the 40-WXC-C card on Side A

– Power Fail Low Th on the COM-RX port of the preamplifier on Side A

– Power on the COM-TX port of the preamplifier on Side B

– Power on the COM-RX port of the 40-WXC-C card on Side B

– Power on the COM-TX port of the 40-WXC-C card on Side B

– Power Fail Low Th on the COM-RX port of the preamplifier on Side B

b. Change the values of the parameters as follows:

– Power on the COM-TX port of the preamplifier on Side A = 1 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side A = –15 dBm 

– Power on the COM-TX port of the 40-WXC-C card on Side A = –15 dBm 

– Power Fail Low Th on the COM-RX port of the preamplifier on Side A = –30 dBm 

– Power on the COM-TX port of the preamplifier on Side B = 1 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side B = –15 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side B = –15 dBm

– Power Fail Low Th on the COM-RX port of the preamplifier on Side B = –30 dBm

c. Click Apply.

d. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS.

Step 11 Display card view for the OPT-AMP-17 card on Side A and click the Provisioning > Card tabs. From 
the Working Card Mode drop-down list, verify that OPT-PRE appears and if not, choose it. Click Apply. 
Repeat for Side B.

Step 12 Display card view for the transponder card and click the Provisioning > Line tabs. Choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list and click Apply.

Step 13 In card view, display the 40-WXC-C card of Side A and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs. Record the Power value of the COM-RX 
port.

b. Verify that the COM-RX value matches the transponder card optical power meter value recorded in 
Step 7 (+\– 1 dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.
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e. Verify that the EXP-TX port power value = (COM-RX port power value in Step a) - (EXP-TX Power 
value in Step d) (+\– 1 dB).

Step 14 In card view, display the OPT-AMP-17 card for Side A and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 15 In card view, display the 40-WXC-C card for Side B and complete the following: 

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 5-133. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

c. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

d. Verify that the COM-RX Power value matches the COM-TX port Power value in b (+\– 1 dB).

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss value.

g. Verify that the EXP-TX port power value = (COM-RX port power value) - (CRX -> EXP insertion 
loss value) (+\– 1 dB)

Step 16 In card view, display the OPT-AMP-17 card for Side B and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 5-132.

Step 17 In card view, display the 40-WXC-C for Side A and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 2.

Step 18 In card view, display the 40-WXC-C for Side C and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 1. 

Step 19 In card view, display the 40-WXC-C for Side D and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 1.

Step 20 In card view, display the 40-WXC-C for Side A and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides B, 
C, and D of the 40-WXC-C card. 

Step 21 Display card view for the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the Admin State drop-down list.

Step 22 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side B of the 
40-WXC-C card.

Step 23 Connect, using the LC-LC adapter, the patchcord from the COM-TX port with the patchcord in the 
COM-RX port for Side A of the 40-WXC-C card.

Step 24 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
to the wavelength set in Step 6.

Step 25 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card on Side B.

Step 26 Display card view for the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list.
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Step 27 In card view, display the 40-WXC-C card for Side A and complete the “DLP-435 Set the 40-WXC-C 
OCHNC Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert 
Value tabs to 2.

Step 28 In card view, display the 40-WXC-C for Side B and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 1.

Step 29 In card view, display the 40-WXC-C for Side C and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 2. 

Step 30 In card view, display the 40-WXC-C for Side D and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 5-133. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 2.

Step 31 In card view, display the 40-WXC-C for Side B and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides 
A, C, and D of the 40-WXC-C card.

Step 32 Display the card view for the transponder card. Click the Provisioning > Line tabs, and choose 
OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 33 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs. Restore the values recorded in Step 10a for the following parameters: 

• Power on the COM-TX port of the preamplifier on Side A

• Power on the COM-RX port of the 40-WXC-C card on Side A

• Power on the COM-TX port of the 40-WXC-C card on Side A

• Power Fail Low Th on the COM-RX port of the preamplifier on Side A

• Power on the COM-TX port of the preamplifier on Side B

• Power on the COM-RX port of the 40-WXC-C card on Side B

• Power on the COM-TX port of the 40-WXC-C card on Side B

• Power Fail Low Th on the COM-RX port of the preamplifier on Side B

Step 34 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 35 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side A of the 
40-WXC-C card.

Step 36 Make the following connections:

a. Connect the transponder output port (with the 15-dB attenuator) to the LINE-RX port of the booster 
amplifier of Side C.

b. Connect the optical power meter to the LINE-TX port of the booster amplifier of Side C.

c. Connect the client TX of lambda yyyy.yy to the client RX of lambda yyyy.yy on the Side C patch 
panel. 

Step 37 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs and complete the following:

a. Record the actual values of the following parameters:

– Power on the COM-TX port of the preamplifier on Side X

– Power on the COM-RX port of the 40-WXC-C card on Side X

– Power on the COM-TX port of the 40-WXC-C card on Side X
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– Power on the LINE-TX port of the booster amplifier on Side X

b. Set the values of the parameters as follows:

– Power on the COM-TX port of the preamplifier on Side X = 8 dBm

– Power on the COM-RX port of the 40-WXC-C card on Side X = 8 dBm

– Power on the COM-TX port of the 40-WXC-C card on Side X = –18 dBm

– Power on the LINE-TX port of the booster amplifier on Side X = –8 dBm

c. Click Apply.

Step 38 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 39 In card view, display the 40-DMX-C card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the VOA Attenuation Ref. 
value y.

b. Set the VOA Attenuation Calib. to –y.

c. Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list.

d. Click Apply.

Step 40 In card view, display the 40-MUX-C card for Side C and click the Provisioning > Optical Line > 
Parameters tabs. Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State 
drop-down list and click Apply.

Step 41 In card view, display the booster amplifier card for Side C. Click the Inventory > Info tabs and record 
the LINE-RX -> COM TX insertion loss.

Step 42 Display the transponder card in card view and click the Provisioning > Line tabs. Choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list and click Apply.

Step 43 In card view, display the booster amplifier card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify the COM-TX Power value = (Optical power meter value) – (LINE RX -> COM TX insertion 
loss value in Step 41) (+\– 1 dB).

Step 44 In card view, display the preamplifier card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX Power value matches the COM-TX port Power value in Step 43a 
(+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the COM-TX port. 

d. Verify that the COM-TX Total Output Power value is 8 dBm (+\– 1 dB).

Step 45 In card view, display the 40-WXC-C card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value matches the Total Output Power value of the COM-TX port 
value in Step 44c (+\– 1 dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.
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d. Record the CRX -> DROP insertion loss.

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
DROP-TX port.

g. Verify that the EXP-TX Power value in Step e = (COM-RX value in Step a) - (CRX -> EXP value 
in Step c) (+\– 1 dB).

h. Verify that the DROP-TX value in Step f = (COM-RX value in Step a) - (CRX -> DROP value in 
Step d) (+\– 1 dB).

Step 46 In card view, display the 40-DMX-C card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX port Power value in Step a matches the COM-TX port Power value in 
Step 45b (+\– 1 dB).

c. Click the Inventory > Info tabs and record the 1RX -> yTX insertion loss (where y is the channel 
number associated with yyyy.yy wavelength).

d. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-TX port associated with yyyy.yy wavelength.

e. Verify that the CHAN-TX Power value = (COM-RX Power value in Step a) - (1RX -> yTX insertion 
loss value in Step c) (+\– 1 dB).

Step 47 In card view, display the 40-MUX-C card for Side C and complete the following:

a. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-RX port associated with yyyy.yy wavelength.

b. Verify that the CHAN-RX value matches the CHAN-TX Power value in Step 46d (+\– 1.5 dB).

c. Click the Inventory > Info tabs and record the yRX -> 1TX insertion loss (where y is the channel 
number associated with yyyy.yy wavelength).

d. In the Provisioning > Optical Line > Parameters tabs, record the Power value of the COM-TX 
port.

e. Verify that the COM-TX Power value = (CHAN-RX Power value in Step a) – (yRX -> 1TX insertion 
loss value in Step c) (+\– 1 dB).

Step 48 In card view, display the 40-WXC-C card for Side C, and complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 9 (ADD-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 6)

b. Click Apply.
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c. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and verify that the Actual Power (dBm) is –18 +\– 0.5 dB.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the COM-TX Power value matches the Actual Power value in Step c (+\– 1 dB).

Step 49 In card view, display the booster amplifier card for Side C, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Power value of the 
LINE-TX port.

c. Verify that the LINE-TX value matches the Side C Tx Amplifier Ch Power recorded in 
Step 37a (+\– 1 dB).

d. Record the optical power meter value.

e. Verify that the optical power meter value matches the LINE-TX Power value in Step b (+\– 1 dB).

Step 50 In card view, display the 40-WXC-C card for Side C, and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

Step 51 Display Side A of the 40-WXC-C card in card view, and complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 3 (EXP-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 6)

b. Click Apply.

c. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is –18 +\– 0.5 dB.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the value of the COM-TX port matches the Actual Power value in Step c (+\– 1 dB).

f. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and then Delete.

Step 52 Repeat Step 51 for the 40-WXC-C card of Side B.

Step 53 Repeat Step 51 for the 40-WXC-C card of Side D.

Step 54 Display card view for the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the Admin State drop-down list.

Step 55 Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster 
amplifier of Side D. 

Step 56 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 5-125 to tune the transponder 
to the next odd wavelength after yyyy.yy nm.
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Step 57 Disconnect the patchcord between the client TX of lambda yyyy.yy from the client RX of lambda yyyy.yy 
on the Side C patch panel. Use this patchcord to connect the client TX of lambda yyyy.yy to the client 
RX of lambda yyyy.yy on the Side D patch panel. Note that yyyy.yy was recorded in Step 6.

Step 58 Repeat Steps 37 to 51 for Side D.

Step 59 Display Side A of the 40-WXC-C card in card view, and complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 4 (EXP-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 6)

b. Click Apply.

c. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is –18 +\– 0.5 dB.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the value of the COM-TX port matches the Actual Power value in Step c (+\– 1 dB).

f. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and then Delete.

Step 60 Repeat Step 59 for the 40-WXC-C card of Side B.

Step 61 Repeat Step 59 for the 40-WXC-C card of Side C.

Step 62 Disconnect the optical power meter from the LINE-TX port of the booster amplifier of Side D.

Step 63 Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the 
booster amplifier of the Side x.

Step 64 In card view, display the 40-DMX-C card for Side C, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs. 

b. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State 
drop-down list.

c. Set the VOA Attenuation Calib to 0 (zero).

d. Click Apply.

Step 65 In card view, display the 40-MUX-C card for Side C and click the Provisioning > Optical Line > 
Parameters tabs. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin 
State drop-down list and click Apply.

Step 66 Repeat Steps 64 and 65 for Side D.

Step 67 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs and restore the values recorded in Step 37a for the following 
parameters for Sides C and D:

• Power on the COM-TX port of the preamplifier on Side X
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• Power on the COM-RX port of the 40-WXC-C card on Side X

• Power on the COM-TX port of the 40-WXC-C card on Side X

Step 68 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS.

Step 69 Restore the connections to the MMU cards of the four sides using the patchcords tested in this procedure:

a. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side A to the EXP-A-RX 
port of the MMU in the lowest slot of the upgraded ROADM node.

b. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side A to the EXP-A-TX 
port of the MMU in the lowest slot of the upgraded ROADM node.

c. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side B to the EXP-A-RX 
port of the MMU in the highest slot of the upgraded ROADM node.

d. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side B to the EXP-A-TX 
port of the MMU in the highest slot of the upgraded ROADM node.

Stop. You have completed this procedure.

NTP-G243 Perform the Two-Degree ROADM Node with 
40-SMR-1-C and OPT-AMP-17-C Cards Acceptance Test

Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 at the node where you want to perform 
the acceptance test. If you are already logged in, continue with Step 2.

Purpose This procedure tests a two-degree ROADM node with 40-SMR-1-C and 
OPT-AMP-17-C cards installed. 

Tools/Equipment One of the following:

• A tunable laser

• TXP_DME_10E_C 

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “NTP-G143 Import the Cisco Transport Planner NE Update Configuration 
File” procedure on page 4-49

“NTP-G30 Install the DWDM Cards” procedure on page 4-66

“NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” 
procedure on page 4-80

“NTP-G37 Run Automatic Node Setup” procedure on page 4-130

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 On the 40-SMR-1-C card on Side A, do the following steps:

a. Remove the LC connectors between the ADD/DROP ports of the 40-SMR-1-C card and the MUX 
and DMX units.

b. Create a physical loopback by connecting a fiber optic jumper between the ADD and DROP ports.

Step 3 Retrieve the power set point of the DROP-TX port of the 40-SMR-1-C card on Side A. To view this set 
point, do the following:

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 40-SMR-1-C card on Side A.

c. Expand the Port DROP-TX category.

d. Select Power.

e. Record the value of the Shelf i Slot i (40-SMR-1-C).Port DROP-TX.Power parameter in the right 
pane.

f. If the value of the Power set point is greater than -6dBm, continue with Step 4, else edit the Power 
set point to -6dBm and complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. 

This will ensure there is enough power to perform the optical validation procedure.

Step 4 Display the OPT-AMP-17-C on Side A in card view, and complete the following steps:

a. Click the Maintenance > ALS tabs.

b. From the ALS Mode pull-down menu, select Disable. 

Step 5 Connect a tunable laser or a fully tunable TXP_DME_10E_C card to the LINE RX port of the 
OPT-AMP-17-C card on Side A. Connect a 10dB bulk attenuator to the fiber or regulate the output power 
of the tunable laser to -10dBm.

Step 6 Create an OCHNC DCN for channel 1 on Side A related to the ADD-DROP path using the “DLP-G105 
Provision Optical Channel Network Connections” task on page 8-23. The circuit must be bidirectional 
connecting the ADD-RX port of the 40-SMR-1-C card to the LINE-TX port of the OPT-AMP-17-C card 
and vice-versa (LINE-RX port of the OPT-AMP-17-C card to the DROP-TX port of the 40-SMR-1-C 
card)

Step 7 Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T 
C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) 
state.

Step 8 Verify the power levels of channel 1 by performing the following steps:

a. Check the optical connection between the OPT-AMP-17-C and 40-SMR-1-C cards. The power 
difference between the COM-TX port of OPT-AMP-17-C and the LINE-RX port of 40-SMR-1-C 
must not exceed of +/- 1.5dB.

b. Check the following parameters of the RX-amplifier in the 40-SMR-1-C card:

– The Working mode on the EXP-TX port must be the same as the ANS set point value that is set 
to Gain.

– The total power on the EXP-TX port must be equal to Channel Power Ref. with a tolerance 
+/-1.5dB.

– The DCU insertion loss must be equal to the power difference between the DC-TX and DC-RX 
ports and the absolute value of the DCU insertion loss must be less than 11dB.
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c. Check the parameters of the drop VOA in the 40-SMR-1-C card. The value of the VOA Attenuation 
parameter on the DROP-TX port must be equal to the value of the VOA Attenuation Ref. parameter 
with a tolerance of +/-1.0dB.

d. Check the following parameters of the add VOA in the 40-SMR-1-C card: 

– In the card view, click the Provisioning > OCH > Parameters tabs.

– Select the first channel from the Wavelength drop-down list and click Retrieve. The optical path 
from the ADD-RX port to the LINE-TX port is highlighted.

– Verify if the value of the Power To parameter is the same as that of the VOA Power Ref. 
parameter with a tolerance +/-1.0dB.

e. Check the optical connection between the 40-SMR-1-C and OPT-AMP-17-C card. The power 
difference between the LINE-TX port of the 40-SMR-1-C card and the COM-RX port of the 
OPT-AMP-17-C card must not exceed +/- 1.5dB. 

f. Check the following parameters of the OPT-AMP-17-C card: 

– The Working mode on the LINE-TX port must be the same as the ANS set point value that is 
set to Gain.

– The value of the Gain parameter must be equal to the Gain set point +/-1.0dB. The gain set point 
for the OPT-AMP-17-C card is 17dB.

Step 9 Delete the OCHNC DCN circuit for channel 1 on Side A that is related to the ADD-DROP path created 
in Step 6 using the “DLP-G106 Delete Optical Channel Network Connections” task on page 8-26.

Step 10 Create an OCHNC DCN circuit for channel 1 on Side A related to the EXP path using the “DLP-G105 
Provision Optical Channel Network Connections” task on page 8-23. The circuit must be bidirectional 
and connects the LINE-RX port of the OPT-AMP-17-C card on Side A to the LINE-TX port of the 
OPT-AMP-17-C card on Side B.

Step 11 Verify the power levels of channel 1 by performing the following steps:

a. Check the optical connection between the OPT-AMP-17-C and 40-SMR-1-C card on Side A. The 
power difference between the COM-TX port of OPT-AMP-17-C and the LINE-RX port of 
40-SMR-1-C must not exceed +/- 1.5dB.

b. Check the following parameters of the RX-amplifier in the 40-SMR-1-C card: 

– The Working mode on the EXP-TX port must be the same as the ANS set point value that is set 
to Gain.

– The total power on the EXP-TX port must be equal to Channel Power Ref. with a tolerance 
+/-1.5dB. 

– The DCU insertion loss must be equal to the power difference between the DC-TX and DC-RX 
ports and the absolute value of the DCU insertion loss must be less than 11dB.

c. Check the optical connection between 40-SMR-1-C on Side A and 40-SMR-1-C on Side B. The 
power difference between the EXP-TX port and the EXP-RX port must not exceed +/- 1.5dB.

d. Check the parameters of the pass-through VOA in the 40-SMR-1-C card on Side B: 

– In the card view, click the Provisioning > OCH > Parameters tabs.

– Select the first channel from the Wavelength drop-down list and click Retrieve. The optical path 
from the EXP-RX port to the LINE-TX port is highlighted.

– Verify if the value of the Power To parameter is the same as the value of the VOA Power Ref. 
parameter with a tolerance +/-1.0dB.
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e. Check the optical connection between the 40-SMR-1-C and OPT-AMP-17-C card on Side B. The 
power difference between the LINE-TX port of the 40-SMR-1-C card and the COM-RX port of the 
OPT-AMP-17-C card must not exceed +/- 1.5dB. 

f. Check the following parameters of the OPT-AMP-17-C card on Side B: 

– The Working mode on the LINE-TX port must be the same as the ANS set point value that is 
set to Gain.

– The value of the Gain parameter must be equal to the Gain set point +/-1.0dB. The gain set point 
for the OPT-AMP-17-C card is 17dB.

Step 12 Turn off the laser or place the trunk port of the TXP card in OutofService (OOS) state and delete the 
OCHNC DCN circuit on Side A related to channel 1 created in Step 10 using the “DLP-G106 Delete 
Optical Channel Network Connections” task on page 8-26.

Step 13 Set the tunable laser or the TXP_DME_10E_C card to the second wavelength of the 100-GHz ITU-T 
C-band grid and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state. Repeat 
Step 6 through Step 12 for the second wavelength.

Step 14 Repeat Step 13 for the remaining 38 wavelengths on Side A.

Step 15 Delete the OCHNC DCN circuit related to channel 40 using the “DLP-G106 Delete Optical Channel 
Network Connections” task on page 8-26 and turn off the laser or place the trunk port of the 
TXP_DME_10E_C card in OutofService (OOS) state.

Step 16 On the 40-SMR-1-C card on Side A, do the following steps:

a. Remove the physical loopback between the ADD and DROP ports on the 40-SMR-1-C card created 
in Step 2.

b. Reconnect the DROP-TX port to the RX port on the DMX side of the 15216-MD-40-ODD, 
15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

Step 17 On the15216-MD-40-ODD unit on Side A, do the following steps:

a. Create a physical loopback between the MUX and DMX ports on the 15216-MD-40-ODD, 
15216-EF-40-ODD, or 15216-MD-48-ODD unit.

b. Connect the TX port on the MUX side of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD unit to a power meter. If the power meter is not available, reconnect the TX port 
of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit to the ADD-RX port 
of the 40-SMR-1-C card on Side A.

Step 18 Create an OCHNC DCN for channel 1 on Side A related to the ADD-DROP path as done in Step 6.

Step 19 Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T 
C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) 
state.

Step 20 To verify the insertion loss on the optical path of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD unit, do the following steps:

a. Retrieve the power value on the DROP-TX port of the 40-SMR-1-C card and record it as Pin.

b. Measure the optical power on the power meter or the ADD-RX port and record it as Pout.

c. Verify that the power difference between the power values obtained in step 21 a.and step 21 b. does 
not exceed the insertion loss value specified for the 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD unit. (Pin - Pout must be less than 13dB with a tolerance of 1dB).

Step 21 Turn off the laser or place the trunk port of the TXP card in OutofService (OOS) state and delete the 
OCHNC DCN circuit on Side A related to channel 1 using the “DLP-G106 Delete Optical Channel 
Network Connections” task on page 8-26.
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Step 22 Set the tunable laser or the TXP_DME_10E_C card to the next wavelength of the 100-GHz ITU-T 
C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) 
state and repeat Step 18 through Step 21 for the new wavelength.

Step 23 Restore the initial configuration after checking all the 40 available wavelengths:

a. Remove the power meter and reconnect the 15216-MD-40-ODD, 15216-EF-40-ODD, or 
15216-MD-48-ODD unit to the ADD-RX port of the 40-SMR-1-C card.

b. Remove the physical loopbacks between the MUX and DMX ports on the 15216-MD-40-ODD, 
15216-EF-40-ODD, or 15216-MD-48-ODD unit on Side A.

c. Reset the ALS parameter on the 40-SMR-1-C card. Complete the following:

– In card view, display the 40-SMR-1-C card on Side A and click the Maintenance > ALS tabs.

– From the ALS Mode pull-down menu, select Auto Restart.

d. Import the CTP XML file again using the “NTP-G143 Import the Cisco Transport Planner NE 
Update Configuration File” procedure on page 4-49 to overwrite any manual settings.

e. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 and verify that there 
are no errors.

Step 24 Repeat all the steps from Step 2 through Step 23 related to Side B.

Stop. You have completed this procedure.

NTP-G244 Perform the Four Degree ROADM Node with 
40-SMR-2-C Cards Acceptance Test

Purpose This procedure tests a four-degree ROADM node with 40-SMR-2-C cards 
installed. 

Tools/Equipment One of the following:

• A tunable laser

• TXP_DME_10E_C 

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “NTP-G143 Import the Cisco Transport Planner NE Update Configuration 
File” task on page 4-49

“NTP-G30 Install the DWDM Cards” procedure on page 4-66

“NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” 
procedure on page 4-80

“NTP-G37 Run Automatic Node Setup” procedure on page 4-130

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 On the 40-SMR-2-C card on Side A, do the following steps:

a. Remove the LC connectors between the ADD/DROP ports of the 40-SMR-2-C card and the MUX 
and DMX units.

b. Create a physical loopback by connecting a fiber optic jumper between the ADD and DROP ports.

Step 3 Retrieve the power set point of the DROP-TX port of the 40-SMR-2-C card on Side A. To view this set 
point, do the following:

a. Go to the multishelf view (multishelf mode) and click the Provisioning > WDM-ANS > 
Provisioning tabs.

b. In the Selector window on the left, expand the shelf.

c. Expand the 40-SMR-2-C card on Side A.

d. Expand the Port DROP-TX category.

e. Select Power.

f. Record the value of the Shelf i Slot i (40-SMR-2-C).Port DROP-TX.Power parameter in the right 
pane.

g. If the value of the Power set point is greater than -6dBm, continue with Step 4, else edit the Power 
set point to -6dBm and complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. 

This will ensure there is enough power to perform the optical validation procedure.

Step 4 Display the 40-SMR-2-C card for Side A in card view and complete the following steps:

a. Click the Maintenance > ALS tabs.

b. From the ALS Mode pull-down menu, select Disable for port 8 (LINE-TX). 

c. Click Apply.

Step 5 Connect a tunable laser or a fully tunable TXP_DME_10E_C to the LINE RX port of the 40-SMR-2-C 
card on Side A. Connect a bulk attenuator to the fiber or regulate the output power of the tunable laser 
to -10dBm.

Step 6 Create an OCHNC DCN on Side A related to the ADD-DROP path of channel 1 using the “DLP-G105 
Provision Optical Channel Network Connections” task on page 8-23. The circuit must be bidirectional 
connecting the ADD-RX port to the LINE-TX port of the 40-SMR-2-C card and vice-versa (LINE-RX 
port to the DROP-TX port of the 40-SMR-2-C card)

Step 7 Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T 
C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) 
state.

Step 8 Verify the power levels of channel 1 by performing the following steps:

a. Check the parameters of the RX-amplifier in the 40-SMR2-C card: 

– In the 40-SMR2-C card view, click the Provisioning > Opt.Ampli.Line > Parameters tabs.

– Verify that the working mode on the EXP-TX port is set to Gain.

– Record the values of the Total Output Power and Channel Power Ref. parameters. 

– Verify that the value of the Total Output Power is within +/-1.0 dB of the Channel Power Ref. 
value.
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– Record the value of the DCU insertion loss parameter and verify that the value is less than 
11 dB.

b. Check the parameters of the drop VOA in the 40-SMR-2-C card:

– Go to the multishelf view (multishelf mode) and click the Provisioning > WDM-ANS > Port 
Status tabs.

– In the Selector window on the left, expand shelf i, where i is the shelf you are working on.

– Expand Slot i (40-SMR2-C), where i is the slot where the 40-SMR2-C card is located.

– Expand the Port DROP-TX category.

– Click the VOA Target Attenuation parameter.

– Record the VOA target attenuation displayed in the Value field.

– In the 40-SMR2-C card view, click the Provisioning > Optical Line > Parameters tabs.

– Record the VOA Attentuation Ref. value on Port 6 (DROP-TX).

– Verify that the value of the VOA Target Attenuation parameter recorded above is equal to the 
value of the VOA Attenuation Ref. parameter on the DROP-TX port with a tolerance +/-1.0 dB.

c. Check the parameters of the add VOA in the 40-SMR-2-C card: 

– In the 40-SMR-2-C card view, click the Provisioning > OCH > Parameters tabs.

– Select the required channel from the Wavelength drop-down list and click Retrieve. The optical 
path from the ADD-RX port to the LINE-TX port is displayed in the table.

– Record the values of the Power To and VOA Power Ref. parameters for the ADD-RX to 
LINE-TX row.

– Verify that the value of the VOA Power Ref. parameter is equal to the value of the Power To 
parameter with a tolerance +/-1.0dB.

– In the 40-SMR-2-C card view, click the Provisioning > Opt.Ampli.Line > Parameters tabs.

– Record the working mode of Port 8 (LINE-TX).

– Verify that the working mode on the LINE-TX port is set to Gain.

– Go to the multishelf view (multishelf mode) and click the Provisioning > WDM-ANS > Port 
Status tabs.

– In the Selector window on the left, expand shelf i, where i is the shelf you are working on.

– Expand Slot i (40-SMR2-C), where i is the slot where the 40-SMR2-C card is located.

– Expand the Port LINE-TX category.

– Click the Gain parameter.

– Record the gain displayed in the Value field.

– Verify that the gain is equal to 17 dB.

Step 9 Delete the OCHNC DCN circuit for channel 1 on Side A related to the ADD-DROP path that was created 
in Step 6 using the “DLP-G106 Delete Optical Channel Network Connections” task on page 8-26.

Step 10 Create an OCHNC DCN circuit for channel 1 on Side A related to the EXP-TX path towards Side B 
using the “DLP-G105 Provision Optical Channel Network Connections” task on page 8-23. The circuit 
must be bidirectional and connects the LINE-RX port of the 40-SMR-2-C card on Side A to the 
LINE-TX port of the 40-SMR-2-C card on Side B.

Step 11 Verify the power levels of channel 1 by performing the following steps:

a. Check the parameters of the RX-amplifier in the 40-SMR-2-C card: 
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– In the 40-SMR2-C card view on Side A, click the Provisioning > Opt.Ampli.Line > 
Parameters tabs.

– Verify that the working mode on the EXP-TX port is set to Gain.

– Record the values of the Total Output Power and Channel Power Ref. parameters. 

– Verify that the value of the Total Output Power is within +/-1.0 dB of the Channel Power Ref. 
value.

b. Check the optical connection between Side A and Side B through the 15454-PP-4-SMR patch panel. 
Depending on the source side, the EXP-i-RX port of the destination side varies. Verify the 
connectivity among the different sides using the 15454-PP-4-SMR patch panel block diagram in the 
“Node Reference” chapter of the Cisco ONS 15454 DWDM Reference Manual. For example, on 
Side A, EXP-TX is connected to Side B on EXP-1-RX, Side C on EXP-2-RX, and Side D on 
EXP-3-RX. The power difference between the EXP-TX port and the EXP-i-RX port must be less 
than 7 dB.

– In the 40-SMR2-C card view on Side B, click the Provisioning > Optical Line > Parameters 
tabs.

– Record the express RX power on Port 10 (EXP-RX 1-2).

– Compare the express RX power to the total output power recorded in Step 11a.

– Verify that the absolute value of the total output power minus the express RX power is less than 
7 dB.

c. Check the parameters of the pass-through VOA and TX-amplifier in the 40-SMR-2-C card on 
Side B: 

– In the card view, click the Provisioning > OCH > Parameters tabs.

– Select the first channel from the Wavelength drop-down list and click Retrieve. 

– View the optical path from the EXP-i-RX port to the LINE-TX port that is displayed in the table.

– Verify that the value of the Power To parameter is the same as the value of the Channel Power 
Ref. parameter with a tolerance +/-1.0dB.

– Click the Provisioning > Opt.Ampli.Line > Parameters tabs.

– Verify that the working mode on Port 8 (LINE-TX) is set to Gain.

– Ensure that the value of the gain parameter on Port 8 (LINE-TX) must be equal to 17 dB.

– The Working mode on the LINE-TX port must be the same as the ANS set point value that is 
set to Gain.

– The value of the Gain parameter on the LINE-TX port must be equal to the Gain set point 
+/-1.0dB. The gain set point for the 40-SMR-2-C card is 17dB.

Step 12 Delete the OCHNC DCN circuit towards Side B related to channel 1 created in Step 10 using the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 8-26.

Step 13 Create the OCHNC DCN circuit for channel 1 on Side A related to EXP-TX path towards Side C using 
the “DLP-G105 Provision Optical Channel Network Connections” task on page 8-23. Repeat Step 11 
and Step 12 for the circuit that is created.

Step 14 Repeat Step 13 towards Side D, turn off the laser or place the trunk port of the TXP_DME_10E_C card 
in OutofService (OOS) state.

Step 15 Set the tunable laser or the TXP_DME_10E_C card to the second wavelength of the 100-GHz ITU-T 
C-band grid and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state. Repeat 
Step 6 through Step 14 for the second wavelength.
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Step 16 Repeat Step 15 for the remaining 38 wavelengths on Side A.

Step 17 Delete the OCHNC DCN circuit related to channel 40 using the “DLP-G106 Delete Optical Channel 
Network Connections” task on page 8-26 and turn off the laser or place the trunk port of the 
TXP_DME_10E_C card in OutofService (OOS) state.

Step 18 On the 40-SMR-2-C card on Side A, do the following steps:

a. Remove the physical loopback between the ADD and DROP ports on the 40-SMR-2-C card created 
in Step 2.

b. Reconnect the DROP-TX port on the 40-SMR2-C card to the COM-RX port on the DMX side of the 
15216-MD-40-ODD patch panel.

c. Reconnect the ADD-RX port on the 40-SMR2-C card to the COM-TX port on the MUX side of the 
15216-MD-40-ODD patch panel.

Step 19 On the15216-MD-40-ODD unit on Side A, do the following steps:

a. Create a physical loopback between the MUX and DMX ports of the 15216-MD-40-ODD unit that 
are related to the same wavelength. Perform this step for all the 40 wavelengths on the 
15216-MD-40-ODD patch panel on the side you are working on.

Step 20 Create an OCHNC DCN for channel 1 on Side A related to the ADD-DROP path as done in Step 6.

Step 21 Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T 
C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) 
state.

Step 22 To verify the insertion loss on the optical path of the 15216-MD-40-ODD unit on Side A, do the 
following steps:

a. In the 40-SMR2-C card view, click the Provisioning > Optical Line > Parameters tabs.

b. Retrieve the power value on Port 6 (DROP-TX) of the 40-SMR-2-C card and record it as Pin.

c. Retrieve the power value on Port 5 (ADD-RX) port and record it as Pout.

d. Verify that the power difference between the power values obtained in step 22 b. and step 22 c. do 
not exceed the insertion loss value specified for the 15216-MD-40-ODD unit. (Pin - Pout must be 
less than 13dB with a tolerance of 1dB).

Step 23 Turn off the laser or place the trunk port of the TXP_DME_10E_C card in OutofService (OOS) state and 
delete the OCHNC DCN circuit on Side A related to channel 1 using the “DLP-G106 Delete Optical 
Channel Network Connections” task on page 8-26.

Step 24 Set the tunable laser or the TXP_DME_10E_C card to the next wavelength of the 100-GHz ITU-T 
C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) 
state and repeat Step 20 through Step 23 for the new wavelength.

Step 25 Restore the initial configuration after checking all the 40 available wavelengths:

a. Remove the power meter and reconnect the 15216-MD-40-ODD unit to the ADD-RX port of the 
40-SMR-2-C card.

b. Remove the physical loopbacks between the MUX and DMX ports on the 15216-MD-40-ODD unit 
on Side A.

c. Reset the ALS parameter on the 40-SMR-2-C card. Complete the following:

– In card view, display the 40-SMR-2-C and click the Maintenance > ALS tabs.

– From the ALS Mode pull-down menu, select Auto Restart.

d. Import the CTP XML file again using the “NTP-G143 Import the Cisco Transport Planner NE 
Update Configuration File” procedure on page 4-49 to overwrite any manual settings.
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e. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 and verify no errors 
are present.

Step 26 Repeat all the steps from Step 2 through Step 25 related to Side B.

Step 27 Repeat all the steps from Step 2 through Step 25 related to Side C.

Step 28 Repeat all the steps from Step 2 through Step 25 related to Side D.

Stop. You have completed this procedure.
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C H A P T E R 6

Provision Transponder and Muxponder Cards

This chapter explains how to provision transponder (TXP), muxponder (MXP), Xponder (GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE), and ADM-10G cards. The provisioning must be performed 
before you provision the dense wavelength division multiplexing (DWDM) network and create circuits.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Caution Provisioning TXP and MXP cards can be service affecting. You should make all changes during a 
scheduled maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G128 Manage Pluggable Port Modules, page 6-3—Complete this procedure to provision a 
multirate pluggable port module (PPM), provision or change the optical line rate of a PPM, or delete 
a PPM. PPMs provide the fiber interface to the TXP, MXP, and ADM-10G cards. With the exception 
of the TXP_MR_10G card, all TXPs, MXPs, and ADM-10G cards accept PPMs.

2. NTP-G33 Create a Y-Cable Protection Group, page 6-21—As needed, complete this procedure for 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards that will be protected 
with Y-cable protection.

3. NTP-G199 Create a Splitter Protection Group for the OTU2_XP Card, page 6-24—As needed, 
complete this procedure to create a splitter protection group for an OTU2_XP card.

4. NTP-G198 Create 1+1 Protection for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards, 
page 6-26—As needed, complete this procedure to create 1+1 protection for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.
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5. NTP-G98 Provision the 2.5G Multirate Transponder Card Line Settings and PM Parameter 
Thresholds, page 6-28—As needed, complete this procedure to change the transmission settings for 
TXP_MR_2.5G and TXPP_MR_2.5G cards.

6. NTP-G96 Provision the 10G Multirate Transponder Card Line Settings, PM Parameters, and 
Thresholds, page 6-48—As needed, complete this procedure to change the transmission settings for 
TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and TXP_MR_10EX_C 
cards.

7. NTP-G292 Provision the 40G Multirate Transponder Card Line Settings, PM Parameters, and 
Thresholds, page 6-72—As needed, complete this procedure to change the transmission settings for 
40E-TXP-C and 40ME-TXP-C cards.

8. NTP-G170 Provision the ADM-10G Card Peer Group, Ethernet Settings, Line Settings, PM 
Parameters, and Thresholds, page 6-92—As needed, complete this procedure to provision the 
transmission settings for ADM-10G cards.

9. NTP-G333 Add an ADM-10G card to an Existing Topology, page 6-116—As needed, complete this 
procedure to add an ADM-10G card to an existing topology.

10. NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and PM Parameter Thresholds, 
page 6-117—As needed, complete this procedure to change the transmission settings for 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C cards.

11. NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings and PM Parameter Thresholds, 
page 6-138—As needed, complete this procedure to change the transmission settings for 
MXP_MR_2.5G and MXPP_MR_2.5G cards.

12. NTP-G148 Modify the 10G Data Muxponder Card Line Settings and PM Parameter Thresholds, 
page 6-156—As needed, complete this procedure to change the transmission settings for 
MXP_MR_10DME_C, MXP_MR_10DME_L, and MXP_MR_10DMEX_C cards.

13. NTP-G293 Modify the 40G Muxponder Card Line Settings and PM Parameter Thresholds, 
page 6-178—As needed, complete this procedure to change the transmission settings for 
40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C cards.

14. NTP-G281 Manage the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Channel Group 
Settings, page 6-201—As needed, complete this procedure to change the channel group settings for 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

15. NTP-G283 Manage the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card CFM Settings, 
page 6-212—As needed, complete this procedure to change the CFM settings for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

16. NTP-G285 Manage the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card EFM Settings, 
page 6-225—As needed, complete this procedure to change the EFM settings for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

17. NTP-G287 Manage the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card REP Settings, 
page 6-230—As needed, complete this procedure to change the REP settings for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

18. NTP-G165 Modify the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE Cards Ethernet Parameters, Line 
Settings, and PM Thresholds, page 6-236—As needed, complete this procedure to change the 
transmission settings for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

19. NTP-G314 Add a GE_XP or 10GE_XP Card on a FAPS Ring, page 6-279—As needed, complete 
this procedure to add a GE_XP or 10GE_XP Card on a FAPS Ring.
6-2
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
20. NTP-G197 Provision the OTU2_XP Card Line Settings, PM Parameters, and Thresholds, 
page 6-282—As needed, complete this procedure to change the transmission settings for OTU2_XP 
cards.

21. NTP-G162 Change the ALS Maintenance Settings, page 6-304—As needed, complete this 
procedure to change the automatic laser shutdown settings for a TXP or MXP card.

22. NTP-G192 Force FPGA Update, page 6-305—As needed, complete this procedure to force an 
upgrade of the FPGA image on the MXP_MR_10DME_C, MXP_MR_10DME_L, and 
MXP_MR_10DMEX_C cards.

23. NTP-G196 Force FPGA Update When the Card is Part of a Protection Group, page 6-307—As 
needed, complete this procedure to force an upgrade of the FPGA image on the 
MXP_MR_10DME_C, MXP_MR_10DME_L, and MXP_MR_10DMEX_C cards when the card is 
part of a protection group.

24. NTP-G232 Enabling Error Decorrelator, page 6-308—As needed, complete this procedure to enable 
error decorrelator on a TXP_MR_10EX_C, MXP_2.5G_10EX_C, or MXP_MR_10DMEX_C card.

Note Cisco ONS 15454 DWDM supports IBM's 5G DDR (Double Data Rate) InfiniBand1 interfaces.

NTP-G128 Manage Pluggable Port Modules

Note If a single-rate PPM is installed, the PPM screen will autoprovision and no further steps are necessary.

Note When you autoprovision a PPM, initial alarm and TCA defaults are supplied by Cisco Transport 
Controller (CTC) depending on your port and rate selections and the type of PPM. These default values 
can be changed after you install the PPM.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, 
or OTU2_XP card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). SFPs/XFPs 
are hot-swappable input/output devices that plug into a port to link the port with the fiber-optic network. 
Multirate PPMs have provisionable port rates and payloads. For more information about SFPs and XFPs, 
refer to the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

1. 5G DDR InfiniBand is referred to as IB_5G.

Purpose Complete this procedure to provision a multirate PPM, provision the 
optical line rate of a multirate PPM, or delete a single-rate or multirate 
PPM. 

Tools/Equipment None

Prerequisite Procedures DLP-G63 Install an SFP or XFP, page 4-74

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log into an ONS 15454 on the network. If 
you are already logged in, continue with Step 2. 

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no unexplained conditions appear. If unexplained conditions appear, resolve them before 
continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 If you are provisioning a MXP_MR_2.5G or MXPP_MR_2.5G card, complete the “DLP-G235 Change 
the 2.5G Data Muxponder Card Mode” task on page 6-5. If not, continue with Step 4

Step 4 If you are provisioning a MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C 
card, complete the “DLP-G332 Change the 10G Data Muxponder Port Mode” task on page 6-6. If not, 
continue with Step 5.

Step 5 If you are provisioning a GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card, complete the “DLP-G379 
Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 6-8. If not, continue 
with Step 6.

Step 6 If you are provisioning a OTU2_XP card, complete the “DLP-G452 Change the OTU2_XP Card Mode” 
task on page 6-10. If not, continue with Step 7.

Step 7 If you are provisioning a PPM on an ADM-10G card, complete the “DLP-G411 Provision an ADM-10G 
PPM and Port” task on page 6-9. If not, continue with Step 8.

Step 8 Complete the “DLP-G277 Provision a Multirate PPM” task on page 6-11 for TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP ports with multirate PPMs. If you already 
preprovisioned the multirate PPM (DLP-G273 Preprovision an SFP or XFP Slot, page 4-75), skip this 
step and continue with Step 9.

Step 9 If you are provisioning an IBM ETR_CLO (External Time Reference – Control Link Oscillator) or 
InterSystem Coupling Link (ISC) service on the PPM, complete “DLP-G274 Verify Topologies for 
ETR_CLO and ISC Services” task on page 6-12. Otherwise, continue with Step 10.

Step 10 Complete the “DLP-G278 Provision the Optical Line Rate” task on page 6-14 to assign a line rate to a 
TXP, MXP, or OTU2_XP port after the PPM is provisioned. (This task is not performed for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.)

Step 11 If you need to delete a PPM at any point in this procedure, complete the “DLP-G280 Delete a PPM” task 
on page 6-19. 

Stop. You have completed this procedure.
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DLP-G235 Change the 2.5G Data Muxponder Card Mode

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the card settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 3 Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If the service state is correct, continue with Step 6. If not, 
complete the following steps:

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Maintenance 
(ETSI).

b. Click Apply, then Yes.

Step 4 Click the Provisioning > Line > Client tabs.

Step 5 Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If the service state is correct, continue with Step 6. If not, 
complete the following steps:

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Maintenance 
(ETSI).

b. Click Apply, then Yes.

Step 6 Click the Provisioning > Card tabs. 

Step 7 Change the Card Mode as needed:

• FC-GE—Choose this option if you will provision any of the following PPM port rates: FC1G (Ports 
1-1 and 2-1 only), FC2G (Port 1-1 only), FICON1G (Ports 1-1 and 2-1 only), FICON2G (Port 1-1 
only), and ONE_GE (Ports 1-1 through 8-1).

• Mixed—Choose this option if you will provision any of the following PPM port rates: FC1G and 
ONE_GE (Port 1–1 only), ESCON (Ports 5–1 through 8-1 only)

• ESCON—Choose this option if you will provision the ESCON PPM on Ports 1-1 through 8-1.

Note The Provisioning > Card tab also has the display-only Tunable Wavelengths field. This field shows the 
supported wavelengths of the trunk port after the card is installed in the format: 
first wavelength-last wavelength-frequency spacing-number of supported wavelengths. 
For example, 1529.55nm-1561.83nm-50gHz-82. 

Step 8 Click Apply. 

Purpose This task changes the card mode for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. The card mode determines which 
PPMs can be provisioned for the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 Return to your originating procedure (NTP).

DLP-G332 Change the 10G Data Muxponder Port Mode

Note The MXP_MR_10DME_C, MXP_MR_10DME_L, and MXP_MR_10DMEX_C cards have two port 
mode groups, one for Ports 1 through 4, and the second for Ports 5 through 8. To change the port mode, 
all ports within the selected port group must be in OOS (out-of-service) service state. Ports in the second 
port group do not need to be in OOS service state if you are not changing the port mode for the second 
port group. Before you change the port mode, you must also ensure that any PPM port rate provisioned 
for the selected port group is deleted (see “DLP-G280 Delete a PPM” task on page 6-19).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C card where you want to 
change the port mode.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Change the port mode as described in Table 6-1. 

Note The PPM port rates are provisioned in the “DLP-G277 Provision a Multirate PPM” task on 
page 6-11.

Purpose This task changes the port mode for the MXP_MR_10DME_C, 
MXP_MR_10DME_L, and MXP_MR_10DMEX_C muxponder cards. 
The port mode determines which PPMs can be provisioned on the ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The Provisioning > Cards tab also has a display-only Tunable Wavelengths field which shows the 
wavelengths supported by the card. If a MXP_MR_10DME_C card is installed, the 32 C-band 
wavelengths appear. If the MXP_MR_10DME_L card is installed, the 32 L-band wavelengths appear. If 
the MXP_MR_10DMEX_C card is installed, the 82 C-band wavelengths appear.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Note Loopbacks on MXP-MR-10DME are not applicable when Fiber Channel switches are present.

Note If the Fiber Channel switch version is not present then the Distance Extension settings are not supported.

Table 6-1 10G Data Muxponder Card Port Modes

Parameter Description Options

Port 1-4 Mode Sets the mode of 
operation for Ports 
1-1 through 4-1. 

Chose one of the following:

• FC-GE_ISC—Choose this option if you will provision any 
of the following PPM port rates: FC1G (Ports 1-1 through 
4-1), FC2G (Ports 1-1 and 3-1 only), FICON1G (Ports 1-1 
through 4-1), FICON2G (Ports 1-1 and 3-1 only), 
ONE_GE (Ports 1-1 through 4-1), ISC3 COMPAT (Ports 
1-1 through 4-1), ISC3 PEER 1G (Ports 1-1 through 4-1), 
and ISC3 PEER 2G (Ports 1-1 and 3-1 only).

• FC4G—Choose this option if you will provision an FC4G 
or FICON4G PPM (Port 1-1 only).

Port 5-8 Mode Sets the mode of 
operation for 
Ports 5-1 through 
8-1.

Chose one of the following:

• FC-GE_ISC—choose this option if you will provision any 
of the following PPM port rates: FC1G (Ports 5-1 through 
8-1), FC2G (Ports 5-1 and 7-1 only), FICON1G (Ports 5-1 
through 8-1), FICON2G (Ports 5-1 and 7-1 only), 
ONE_GE (Ports 5-1 through 8-1), ISC3 COMPAT (Ports 
5-1 through 8-1), ISC3 PEER 1G (Ports 5-1 through 8-1), 
and ISC3 PEER 2G (Ports 5-1 and 7-1 only).

• FC4G—choose this option if you will provision an FC4G 
or FICON4G PPM port rate (Port 5-1 only).
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DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the card mode.

Step 2 In card view, click Provisioning > Ether Ports > Ports. 

Step 3 Verify that any provisioned client or trunk ports have an OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI) service state in the Service State column. If so, continue with Step 4. 
If not, complete the following substeps.

a. For the first port that is not out of service, in the Admin State column, choose OOS,DSBLD (ANSI) 
or Locked,disabled (ETSI).

b. Repeat Step a for each port that is not out of service.

c. Click Apply.

Step 4 Click the Provisioning > Card tabs.

Step 5 Choose one of the card modes shown in Table 6-2.

:

Purpose This task changes the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card 
mode. 10GE_XP and 10GE_XPE cards can be provisioned as a Layer 2 
Ethernet switch or a 10G Ethernet TXP. GE_XP and GE_XPE cards can be 
provisioned as a Layer 2 Ethernet switch, 10G Ethernet MXP, or 20G 
Ethernet MXP.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-2 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Modes

Mode Cards Description

L2 over DWDM GE_XP

10GE_XP

GE_XPE

10GE_XPE

Provisions the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE as 
a Layer 2 switch.

10GE TXP 10GE_XP

10GE_XPE

Provisions the 10GE_XP or 10GE_XPE as a 10 Gigabit 
Ethernet transponder. Traffic received on the 10GE client Port 
1-1 is sent to 10 Gigabit Ethernet trunk Port 3-1, and traffic 
received on 10 Gigabit Ethernet client Port 2-1 is sent to 
10 Gigabit Ethernet trunk Port 4-1.
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The GE-XP and GE-XPE cards operating in 10GE MXP mode and configured for 100% traffic flow, do 
not drop frames when up to nine ports are in use. However, when all the ten ports are in use, some frames 
are dropped. When the tenth port is to be used, configure the Committed Info Rate (CIR) at 55% on any 
one of the ports. For more information about configuring the CIR, see the “DLP-G380 Provision the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238.

Step 6 Click Apply, then click Yes in the confirmation dialog box.

Step 7 Return to your originating procedure (NTP).

DLP-G411 Provision an ADM-10G PPM and Port

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to provision PPM settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the SFP you want to install from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created PPM appears in the Pluggable Port Modules area. The row in the Pluggable 
Port Modules area turns white and the Actual Equipment Type column lists the equipment name.

Step 6 In the Pluggable Ports area, click Create. The Create Ports dialog box appears.

10GE MXP GE_XP

GE_XPE

Provisions the GE_XP or GE_XPE as a 10 Gigabit Ethernet 
muxponder. Traffic received on Gigabit Ethernet client Ports 
1-1 through 10-1 is multiplexed and sent to 10 Gigabit 
Ethernet trunk Port 21-1, and traffic received on Gigabit 
Ethernet client Ports 11-1 through 20-1 is multiplexed and sent 
to 10 Gigabit Ethernet trunk Port 22-1.

20GE MXP GE_XP

GE_XPE

Provisions the GE_XP or GE_XPE as a 20 Gigabit Ethernet 
muxponder. Traffic received on Gigabit Ethernet client Ports 
1-1 through 20-1 is multiplexed and sent to 10 Gigabit 
Ethernet trunk Port 21-1. Trunk port 22-1 is not used.

Table 6-2 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Modes

Mode Cards Description

Purpose This task provisions a fixed-rate PPM and port on an ADM-10G PPM card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 In the Create Ports dialog box, complete the following:

• Port—Choose the port you want to configure from the drop-down list.

• Port Type—Choose the port type, such as OC-3, OC-12, OC-48, or ONE-GE from the drop-down 
list. 

– Ports 1 - 8 can only be OC-3, OC-12, or ONE_GE

– Ports 9 - 12 can on be OC-3 or OC-12

– Ports 13 - 16 can only be OC-3, OC-12, or OC-48

Step 8 Click OK. The newly created port appears in the Pluggable Ports area. The port type you provisioned is 
listed in the Rate column.

Step 9 If you want to provision a PPM or another port, repeat Steps 4 through 8. 

Step 10 Return to your originating procedure (NTP).

DLP-G452 Change the OTU2_XP Card Mode

Caution Changing the card configuration to 10G Ethernet LAN Phy to WAN Phy automatically replaces the 
current port configurations (Ports 1 and 3) to 10G Ethernet and OC192. This resets and reboots the 
OTU2_XP card.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the card mode.

Step 2 In card view, click the Provisioning > Line > Ports tab.

Step 3 Verify that all provisioned client or trunk ports have an OOS-MA, DSBLD (ANSI) or Locked-enabled, 
disabled (ETSI) service state in the Service State column. If so, continue with Step 4. If not, complete 
the following substeps.

a. For the first port that is not out of service, in the Admin State column, choose OOS, DSBLD (ANSI) 
or Locked, disabled (ETSI).

b. Repeat Step a for each port that is not out of service.

c. Click Apply.

Step 4 Click the Provisioning > Card tab.

Step 5 Change the Card Configuration as needed:

• Transponder—Choose this option to provision the OTU2_XP card as a transponder. Port pairs 1-3 
and 2-4 are both configured as transponders. This is the default card configuration.

Purpose This task changes the OTU2_XP card mode. The card mode determines 
which PPMs can be provisioned for the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Standard Regen—Choose this option to provision the OTU2_XP card as a standard regenerator 
(with E-FEC only on one port). Port pairs 1-3 and 2-4 are both configured as regenerators. 

• Enhanced FEC—Choose this option to provision the OTU2_XP card as an E-FEC regenerator 
(with E-FEC on two ports). Port pair 3-4 is configured as enhanced regenerator. Ports 1 and 2 are 
not used.

• Mixed—Choose this option to provision the OTU2_XP card as a transponder and a standard 
regenerator (mixed configuration). One of the port pair (1-3 or 2-4) is configured as a transponder 
and the other port pair as a standard regenerator.

• 10G Ethernet LAN Phy to WAN Phy—Choose this option to provision the OTU2_XP card to 
enable the 10G Ethernet LAN Phy to WAN Phy conversion. Port pair 1-3 supports LAN Phy to WAN 
Phy conversion. Port pair 2-4 can be configured either as a transponder or a standard regenerator.

Note If you revert to the previous release (release earlier than 9.10), be sure to disable the 10G 
Ethernet LAN Phy to WAN Phy conversion feature. If you do not disable the 10G Ethernet LAN 
Phy to WAN Phy feature, an error message stating that the user needs to disable 10G Ethernet 
LAN Phy to WAN Phy feature before reverting to the previous release is displayed.

Note Table 6-140 on page 6-295 lists the Ethernet variables supported on Ports 1 and 3 of the 
OTU2_XP card that has the 10G Ethernet LAN Phy to WAN Phy enabled. When the card is in 
the 10G Ethernet LAN Phy to WAN Phy mode, no 10G FC RMONS are supported on Ports 2 
and 4.

For more information on OTU2_XP card configuration rules, refer to the “Transponder and 
Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 6 Click Apply. Then click Yes in the confirmation dialog box.

Step 7 Return to your originating procedure (NTP).

DLP-G277 Provision a Multirate PPM

Note If the PPM was preprovisioned using the “DLP-G273 Preprovision an SFP or XFP Slot” task on 
page 4-75 this task is unnecessary, unless the PPM has an Out-of-Service and Autonomous Management, 
Unassigned (OOS-AUMA,UAS) (ANSI) or unlocked-disabled, unassigned (ETSI) service state.

Purpose This task provisions a multirate PPM on a TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card where you want to provision PPM 
settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the PPM slot number where the SFP is installed from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created port appears in the Pluggable Port Modules area. The row in the Pluggable 
Port Modules area turns white and the Actual Equipment Type column lists the equipment name.

Step 6 If you want to provision a PPM on another port, repeat Steps 3 through 5. If not, continue with Step 7. 

Step 7 Return to your originating procedure (NTP).

DLP-G274 Verify Topologies for ETR_CLO and ISC Services

Step 1 Display your site plan in Cisco TransportPlanner.

Step 2 Verify that the topology where you plan to run the ETR_CLO or ISC service can support the service. 
The following topologies support ETR_CLO or ISC: 

• Single span—Two terminal sites with no intermediate sites in between and one of the following sets 
of cards installed:

– 32MUX-O and 32DMX-O cards

– 32WSS and 32DMX cards

– 32WSS and 32-DMX-O cards 

– 40-MUX-C and 40-DMX-C/40-DMX-CE cards

– 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Figure 6-1 shows a single-span topology as displayed in Cisco TransportPlanner.

Purpose This task verifies that the DWDM network topology can support the IBM 
ETR_CLO and ISC services.

Tools/Equipment Cisco TransportPlanner site plan

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
6-12
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Figure 6-1 Single-Span Topology

• Point-to-Point—Two terminal sites with one of the following sets of cards installed:

– 32MUX-O and 32DMX-O cards

– 32WSS and 32DMX cards

– 32WSS and 32-DMX-O cards 

– 40-MUX-C and 40-DMX-C/40-DMX-CE cards

– 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Line amplifiers can be installed between the terminal sites, but intermediate (traffic terminating) 
sites cannot be installed. Figure 6-2 shows a point-to-point topology as shown in 
Cisco TransportPlanner.

Figure 6-2 Point-to-Point Topology

• Two hubs—Two hub nodes in a ring with one of the following sets of cards installed:

– 32MUX-O and 32DMX-O cards

– 32WSS and 32DMX cards

– 32WSS and 32-DMX-O cards 

– 40-MUX-C and 40-DMX-C/40-DMX-CE cards

– 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Line amplifiers can be installed between the hubs. Figure 6-3 shows two hub nodes with no line 
amplifier nodes installed. Figure 6-4 shows two hub nodes with line amplifier nodes installed.
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Figure 6-3 Hubs with No Line Amplifiers

Figure 6-4 Hubs with Line Amplifiers

Step 3 Return to your originating procedure (NTP).

DLP-G278 Provision the Optical Line Rate
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Purpose This task provisions the line rate for TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G277 Provision a Multirate PPM, page 6-11

DLP-G274 Verify Topologies for ETR_CLO and ISC Services, page 6-12, 
if you are provisioning an ETR_CLO service.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The optical line rate for cards with single-rate PPMs is provisioned automatically when you complete 
the “DLP-G277 Provision a Multirate PPM” task on page 6-11 if the trunk port is out of service. If the 
optical line rate was provisioned automatically, you do not need to complete this task for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, MXP_2.5G_10EX_C, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card. If the trunk port was in-service when you 
provisioned the PPM, complete this task to provision the optical line rate manually for those cards.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card where you want to provision PPM ports. If the data 
rate that you are provisioning is DV-6000, HDTV, ESCON, SDI/D1 Video, ISC1, ISC3 (for 
TXP_MR_2.5G and TXPP_MR_2.5G cards), or ETR_CLO, complete the following steps. Otherwise, 
continue with Step 4.

a. Click the Provisioning > OTN > OTN Lines tabs.

b. In the ITU-T G.709 OTN field for the respective PPM, choose Disable.

c. In the FEC field for the respective PPM, choose Disable.

d. Click Apply.

Step 2 For the TXP_MR-10G card, click the Provisioning > Data Rate Selection tabs. For all other cards, go 
to Step 4.

Step 3 In the Data Rate Selection area, click Create and choose the type of port from the drop-down list. The 
supported port types are SONET (including 10G Ethernet WAN Phy) and 10G Ethernet LAN Phy.

Step 4 Click the Provisioning > Pluggable Port Modules tabs. 

Step 5 In the Pluggable Ports area, click Create. The Create Port dialog box appears.

Step 6 In the Create Port dialog box, complete the following:

• Port—Choose the port and port number from the drop-down list. The first number indicates the PPM 
in the Pluggable Port Modules area, and the second number indicates the port number on the PPM. 
For example, the first PPM with one port appears as 1-1 and the second PPM with one port appears 
as 2-1. The PPM number can be 1 to 4, but the port number is always 1. 

• Port Type—Choose the type of port from the drop-down list. The port type list displays the 
supported port rates on your PPM. See Table 6-3 on page 6-16 for definitions of the supported rates 
on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card. 

Step 7 Click OK. The row in the Pluggable Ports area turns white if the physical SFP is installed and light blue 
if the SFP is not installed.
If the optical parameter values differ from the NE Default settings, change the port state to In-Service 
(for ANSI) or Unlocked (for ETSI) to synchronize the values with the NE Default settings.

Step 8 Repeat Steps 5 through 7 to configure the rest of the port rates as needed.
6-15
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Table 6-3 PPM Port Types

Card Port Type

TXP_MR_2.5G 

TXPP_MR_2.5G

• OC-3/STM1—155 Mbps

• OC-12/STM4—622 Mbps

• OC-48/STM16—2.48 Gbps

• ONE_GE—One Gigabit Ethernet 1.125 Gbps

• ESCON—Enterprise System Connection 200 Mbps (IBM 
signal)

• DV6000—Proprietary signal from video vendor

• SDI_D1_VIDEO—Serial Digital Interface and Digital Video 
signal type 1

• HDTV—High Definition Television

• PASS-THRU—Not specified

• FC1G—Fibre Channel 1.06 Gbps

• FC2G—Fibre Channel 2.125 Gbps

• FICON1G—Fiber connectivity1.06 Gbps (IBM signal)

• FICON2G—Fiber connectivity 2.125 Gbps (IBM signal)

• ETR_CLO—External Time Reference–Control Link Oscillator

• ISC compat—InterSystem Coupling Link 1 (ISC1)

• ISC peer—InterSystem Coupling Link 3 (ISC3)

• DVB-ASI — Proprietary signal from video vendor. Digital 
Video Broadcast - Asynchronous Serial Interface

• ISC1— InterSystem Channel 1 Gbps (IBM signal)

MXP_2.5G_10G

MXP_2.5G_10E 

MXP_2.5G_10E_C 

MXP_2.5G_10E_L

MXP_2.5G_10EX_C

• OC-48/STM16—2.48 Gbps1

TXP_MR_10G2 • SONET (OC-192)/SDH (STM-64) including 10G Ethernet 
WAN Phy

• 10G Ethernet LAN Phy

TXP_MR_10E 

TXP_MR_10E_C 

TXP_MR_10E_L

TXP_MR_10EX_C

• SONET (OC-192)/SDH (STM-64) including 10G Ethernet 
WAN Phy—10 Gbps

• 10G Ethernet LAN Phy—10 Gbps Ethernet

• 10G Fibre Channel—10 Gbps Fibre Channel

• (TXP_MR_10EX_C only) IB_5G
6-16
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
40E-TXP-C 
40ME-TXP-C

• SONET (OC-768)/SDH (STM-256)

• 40G Ethernet LAN Phy

• OTU3

MXP_MR_2.5G 

MXPP_MR_2.5G

If the card mode is FC_GE:

• FC1G ISL—Fibre Channel 1.06 Gbps (Ports 1-1 and 2-1)

• FC2G ISL—Fibre Channel 2.125 Gbps (Port 1-1 only)

• FICON1G ISL—Fiber connectivity 1.06 Gbps (IBM signal) 
(Ports 1-1 and 2-1)

• FICON2G ISL—Fiber connectivity 2.125 Gbps (IBM signal) 
(Port 1-1 only)

• ONE_GE—One Gigabit Ethernet 1.125 Gbps (Ports 1-1 and 
2-1 only)

If the card mode is Mixed:

• FC1G ISL—Fibre Channel 1.06 Gbps (Port 1-1 only)

• FICON1G ISL—Fiber connectivity 1.06 Gbps (IBM signal) 
(Port1-1 only)

• ONE_GE—One Gigabit Ethernet 1.125 Gbps (Port 1-1 only)

• ESCON—Enterprise System Connection 200 Mbps (IBM 
signal) (Ports 5-1 through 8-1)

If the card mode is ESCON:

• ESCON—Enterprise System Connection 200 Mbps (IBM 
signal) (Ports 1-1 through 8-1)

Table 6-3 PPM Port Types (continued)

Card Port Type
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MXP_MR_10DME_C 

MXP_MR_10DME_L

MXP_MR_10DMEX_C

If the port mode is FC_GE_ISC:

• FC1G—Fibre Channel 1.06 Gbps (Ports 1-1 through 8-1)

• FC2G—Fibre Channel 2.125 Gbps (Ports 1-1, 3-1, 5-1, and 7-1 
only; ports are not available if the port that follows—2-1, 4-1, 
6-1, or 8-1—has a PPM provisioned.)

• FICON1G—Fiber connectivity 1.06 Gbps (IBM signal) 
FICON2G—Fiber connectivity 2.125 Gbps (IBM signal) (Ports 
1-1, 3-1, 5-1, and 7-1 only; ports are not available if the port 
that follows—2-1, 4-1, 6-1, or 8-1—has a PPM provisioned.)

• ONE_GE—One Gigabit Ethernet 1.125 Gbps (Ports 1-1 
through 8-1)

• ISC COMPAT (Ports 1-1 through 8-1)

• ISC3 PEER 1G (Ports 1-1 through 8-1)

• ISC3 PEER 2G (Ports 1-1, 3-1, 5-1, and 7-1 only; ports are not 
available if the port that follows—2-1, 4-1, 6-1, or 8-1—has a 
PPM provisioned.)

If the port mode is FC4G:

• FC4G—Fibre Channel 4.25 Gbps (Ports 1-1 or 5-1 only; ports 
are not available if any of the three ports that follow has a PPM 
provisioned.)

• FICON4G—Fiber connectivity 4.25 Gbps (IBM signal) (Ports 
1-1 or 5-1 only; ports are not available if any of the three ports 
that follow has a PPM provisioned.)

40G-MXP-C
40E-MXP-C
40ME-MXP-C

• SONET (OC-192)/SDH (STM-64)

• FC8G

• FC10G

• TEN_GE

• OTU2

Table 6-3 PPM Port Types (continued)

Card Port Type
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Step 9 Return to your originating procedure (NTP).

DLP-G280 Delete a PPM

Note Before deleting a PPM, delete the PPM from the provisioning pane.

Note This task does not apply to the TXP_MR_10G card. To change the TXP_MR_10G data rate, complete 
the “DLP-G365 Provision the TXP_MR_10G Data Rate” task on page 6-49.

GE_XP

10GE_XP

GE_XPE

10GE_XPE

• GE_XP and GE_XPE client ports1

• 10GE_XP and 10GE_XPE client and trunk ports; GE_XP and 
GE_XPE trunk ports1

OTU2_XP • SONET (including 10G Ethernet WAN Phy)—10 Gbps

• 10G Ethernet LAN Phy—10 Gbps Ethernet

• 10G Fiber Channel—10 Gbps Fibre Channel

• IB_5G—InfiniBand 5 Gbps

Note If you have an OTU2 signal in which the OPU2 has been 
generated by multiplexing four ODU1 signals, choose 
SONET as the port rate. This allows the OTU2 signal to be 
transported transparently in standard or E-FEC regenerator 
configuration.

1. Automatically provisioned when the PPM is created if the trunk port is out of service.

2. Provisioned on the Data Rate Selection tab.

Purpose This task deletes PPM provisioning for SFPs or XFPs installed on TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
card.

Tools/Equipment None

Prerequisite Procedures DLP-G63 Install an SFP or XFP, page 4-74 or

DLP-G273 Preprovision an SFP or XFP Slot, page 4-75

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-3 PPM Port Types (continued)

Card Port Type
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Note You cannot delete a PPM if the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or ADM-10G card 
is part of a regenerator group. For OTU2_XP card, you cannot delete a PPM if the card configuration is 
in Standard Regen or Enhanced FEC mode.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card where you want to delete PPM settings. 

Step 2 Verify that the PPM port Service State is OOS,DSBLD. If the PPM port is OOS,DSBLD, go to Step 3. 
If it is not OOS,DSBLD, follow the tasks in NTP-G128 Manage Pluggable Port Modules, page 6-3, to 
change the Service State of the PPM port to OOS,DSBLD. 

Step 3 Click the Provisioning > Pluggable Port Modules tabs. 

Step 4 To delete a PPM and the associated ports:

a. In the Pluggable Port Modules area, click the PPM that you want to delete. The highlight changes 
to dark blue.

b. Click Delete. The Delete PPM dialog box appears.

c. Click Yes. The PPM provisioning is removed from the Pluggable Port Modules area and the 
Pluggable Ports area.

Note You cannot delete a PPM until its port is in the OOS,DSBLD state. You cannot delete a client 
port if the client is in the In Service and Normal (IS-NR) (ANSI) or Unlocked-enabled 
(ETSI) service state, is in a protection group, has a generic communications channel (GCC) 
or data communications channel (DCC), is a timing source, has circuits or overhead circuits, 
or transports Link Management Protocol channels or links. You can delete a client port 
(except the last port) if the trunk port is in service and the client port is in the 
OOS,DSBLD (ANSI) or Locked-enabled,disabled (ETSI) service state. You can delete the 
last client port only if the trunk port is in a OOS,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI) service state for all cards except the MXP_MR_2.5G, 
MXPP_MR_2.5G, MXP_MR_10DME_C, MXP_MR_10DME_L, and 
MXP_MR_10DMEX_C cards. For more information about port states, refer to the 
“Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference 
Manual.

Step 5 Verify that the PPM provisioning is deleted: 

• In the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card view, 
CTC shows an empty port after the PPM is deleted. 

• If the SFP or XFP is physically present when you delete the PPM provisioning, CTC transitions to 
the deleted state, the ports (if any) are deleted, and the PPM is represented as a gray graphic in CTC. 
The SFP or XFP can be provisioned again in CTC, or the equipment can be removed. If the 
equipment is removed, the graphic disappears. 

Step 6 If you need to remove the PPM hardware (the SFP or XFP), complete the “DLP-G64 Remove an SFP or 
XFP” task on page 4-76. 

Step 7 Return to your originating procedure (NTP). 
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NTP-G33 Create a Y-Cable Protection Group

Note Y-cable protection is available for the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when they are 
provisioned in 10GE MXP, 20GE MXP, or 10GE TXP mode. Y-cable protection cannot be provisioned 
for the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when they are provisioned in 
L2-over-DWDM mode. Y-cable protection is available for the OTU2_XP card when it is provisioned in 
the TXP card mode. Y-cable protection is not supported on IB_5G. 

Note If you are provisioning Y-cable protection for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, the 
Ethernet mode must be set to 1000 and 10000 Mbps respectively. To provision the Ethernet mode, see 
the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” 
task on page 6-238.

Note There is a traffic hit of upto a couple hundred milliseconds on the MXP_MR_2.5G and 
MXP_MR_10DME cards in Y-cable configuration when a fiber cut or SFP failure occurs on one of the 
client ports.

Note For SONET or SDH payloads, Loss of Pointer Path (LOP-P) alarms can occur on a split signal if the 
ports are not in a Y-cable protection group.

Purpose This procedure creates a Y-cable protection group between the client ports 
of two TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
OTU2_XP cards. For additional information about Y-cable protection, see 
the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 
DWDM Reference Manual.

Tools/Equipment Installed TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
OTU2_XP card

Cisco TransportPlanner Traffic Matrix

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

DLP-G46 Log into CTC, page 3-30

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
6-21
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Step 1 View the Cisco TransportPlanner Traffic Matrix (see Table 4-1 on page 4-4) for your site. Verify the 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards that need Y-cable protection 
groups. (Cards requiring Y-cable protection are indicated with “Y-Cable” in the Traffic Matrix table 
Protection Type column. Refer to the Cisco TransportPlanner DWDM Operations Guide for more 
information.)

Step 2 Verify that the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards are installed 
according to the requirements specified in Table 4-7 on page 4-111. Table 6-4 lists the protection types 
available in the ONS 15454 for DWDM client cards. 

Table 6-4 Protection Types

Protection Type Cards Description and Installation Requirements

Y-cable MXP_2.5_10G

MXP_2.5_10E

MXP_2.5_10E_C

MXP_2.5_10E_L

TXP_MR_10EX_C

TXP_MR_10G

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_2.5G

40E-TXP-C

40ME-TXP-C

MXP_MR_2.5G

MXP_MR_10DME_C

MXP_MR_10DME_L

MXP_MR_10DMEX_C

40G-MXP-C

40E-MXP-C

40ME-MXP-C

GE_XP1

10GE_XP2

GE_XPE

10GE_XPE

OTU2_XP

Pairs a working transponder or muxponder card or port with a protect 
transponder or muxponder card or port. The protect port must be on a 
different card than the working port and it must be the same card type as 
the working port. The working and protect port numbers must be the 
same, that is, Port 1 can only protect Port 1, Port 2 can only protect Port 
2, and so on.

Note The working and protect card must be in the same shelf for a 
multishelf node.
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Step 3 Verify that pluggable ports are provisioned for the same payload and payload rate on the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards where you will create the Y-cable 
protection group:

a. Display the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card in card view. 

b. Click the Provisioning > Pluggable Port Module tab. 

c. Verify that a pluggable port is provisioned in the Pluggable Port Module area, and the payload type 
and rate is provisioned for it in the Pluggable Ports area. If they are not the same, for example, if the 
pluggable port and rate are not the same, you must either delete the provisioned rate and create a 
new rate to match using the “DLP-G273 Preprovision an SFP or XFP Slot” task on page 4-75 or 
replace the pluggable port (SFP or XFP) using the “DLP-G64 Remove an SFP or XFP” task on 
page 4-76.

Step 4 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 5 In the Protection Groups area, click Create.

Step 6 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

• Type—Choose Y Cable from the drop-down list.

• Protect Port—From the drop-down list, choose the port that will be the standby or protection port to 
the active port. The list displays the available transponder or muxponder ports. If transponder or 
muxponder cards are not installed, no ports appear in the drop-down list. 

After you choose the protect port, a list of available working ports appear in the Available Ports list. If 
no cards are available, no ports appear. If this occurs, you can not complete this task until you install the 
physical cards or preprovision the ONS 15454 slots using the “DLP-G353 Preprovision a Slot” task on 
page 4-55.

Step 7 From the Available Ports list, select the port that will be protected by the port you selected in 
Protect Ports. Click the top arrow button to move the port to the Working Ports list.

Splitter TXPP_MR_2.5G

MXPP_MR_2.5G

A splitter protection group is automatically created when a 
TXPP_MR_2.5G or MXPP_MR_2.5G card is installed. You can edit the 
splitter protection group name.

OTU2_XP A splitter protection group is configurable for the OTU2_XP card. You 
can create a splitter protection group on Ports 3 and 4 of the OTU2_XP 
card using the “NTP-G199 Create a Splitter Protection Group for the 
OTU2_XP Card” procedure on page 6-24.

1+1 GE_XP

10GE_XP

GE_XPE

10GE_XPE

In the Layer 2 (L2) card mode 1+1 protection is provided to protect the 
card against client port and card failure. 

1. When provisioned in 10GE MXP or 20GE MXP card mode.

2. When provisioned in 10GE TXP card mode.

Table 6-4 Protection Types

Protection Type Cards Description and Installation Requirements
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Step 8 Complete the remaining fields:

• Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.

• Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

Note The Bidirectional switching option is available for Y-cable protection groups only in the following cases:

• On the MXP_MR_10DME card when ISC3_PEER_1G/ISC3_PEER_2G is the client payload.

• On the MXP_MR_10DME and MXP_MR_2.5G cards when Fibre Channel is the client payload. In 
this case Bidirectional switching is:

– Automatically enabled when Distance Extension is enabled.

– Automatically disabled when Distance Extension is disabled.

The Bidirectional switching option is available for all SONET and SDH 1+1 protection groups.

Step 9 Click OK.

Step 10 Repeat this procedure for every Y-cable protection group indicated in the Cisco TransportPlanner Traffic 
Matrix.

Stop. You have completed this procedure. 

NTP-G199 Create a Splitter Protection Group for the OTU2_XP 
Card

Purpose This procedure creates a splitter protection group between the trunk ports 
of an OTU2_XP card. For additional information about splitter protection, 
see the “Transponder and Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Tools/Equipment Installed OTU2_XP card

Cisco TransportPlanner Traffic Matrix

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

DLP-G46 Log into CTC, page 3-30

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note A splitter protection group is automatically created when a TXPP_MR_2.5G, MXPP_MR_2.5G, or PSM 
card is installed. You can edit the splitter protection group name for these cards. The splitter protection 
group is deleted when you delete the TXPP_MR_2.5G, MXPP_MR_2.5G, or PSM card.

Note Splitter protection is available for the OTU2_XP card when it is provisioned in Transponder 
configuration only. In a splitter-protected Transponder configuration, Port 1 is the client port, Port 3 is 
the working trunk port, and Port 4 is the standby trunk port.

Note For SONET or SDH payloads, Loss of Pointer Path (LOP-P) alarms can occur on a split signal if the 
ports are not in a splitter protection group.

Step 1 View the Cisco TransportPlanner Traffic Matrix (see Table 4-1 on page 4-4) for your site. Verify which 
OTU2_XP card needs a splitter protection group. (Cards requiring splitter protection are indicated with 
“Splitter” in the Traffic Matrix table Protection Type column. Refer to the Cisco TransportPlanner 
DWDM Operations Guide for more information.)

Step 2 Verify that the OTU2_XP card is installed according to the requirements specified in Table 4-7 on 
page 4-111. 

Step 3 Verify that the pluggable port (SFP or XFP) slot is provisioned for the same payload rate as the pluggable 
port on the OTU2_XP card where you will create the splitter protection group:

a. Display the OTU2_XP card in card view. 

b. Click the Provisioning > Pluggable Port Module tabs. 

c. Verify that a pluggable port (SFP or XFP) slot is provisioned in the Pluggable Port Module area, and 
that the payload rate of the pluggable port (SFP or XFP) slot is same as the payload rate of the 
pluggable port on the OTU2_XP card provisioned in the Pluggable Ports area. If they are not the 
same, you must either delete the provisioned rate and create a new rate to match using the 
“DLP-G273 Preprovision an SFP or XFP Slot” task on page 4-75 or replace the pluggable port (SFP 
or XFP) using the “DLP-G64 Remove an SFP or XFP” task on page 4-76.

Step 4 In node view (single-shelf mode) or shelf view (multishelf view), click the Provisioning > Protection 
tabs.

Step 5 In the Protection Groups area, click Create.

Step 6 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

• Type—Choose Splitter from the drop-down list.

• Protect Card—From the drop-down list, choose the port that will be the standby or protection port 
to the active port. The list displays the available OTU2_XP ports. If transponder or muxponder cards 
are not installed or if the trunk ports of the card are part of a regenerator group, no ports appear in 
the drop-down list. 
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After you choose the protect port, a list of available working ports appear in the Available Cards list. If 
no cards are available, no ports appear. If this occurs, you cannot complete this task until you install the 
physical cards or preprovision the ONS 15454 slots using the “DLP-G353 Preprovision a Slot” task on 
page 4-55.

Step 7 From the Available Cards list, select the port that will be protected by the port you selected in 
Protect Cards. Click the top arrow button to move the port to the Working Cards list.

Step 8 Complete the remaining fields:

• Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.

• Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

Note The Bidirectional Switching option is not applicable for splitter protection groups.

Step 9 Click OK.

Step 10 Repeat this procedure for every splitter protection group indicated in the Cisco TransportPlanner Traffic 
Matrix.

Stop. You have completed this procedure. 

NTP-G198 Create 1+1 Protection for GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to protect the 
card against client port and card failure. If you are already logged in, continue with Step 2.

Purpose This procedure creates a 1+1 protection group to protect against client port 
and card failure of GE_XP, 10GE_XP, GE_XPE, 10GE_XPE cards. For 
additional information about 1+1 protection, see the “Transponder and 
Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Tools/Equipment None

Prerequisite Procedures “NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

“NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware 
Installation Guide

NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed according to the 
requirements specified in Table 4-7 on page 4-111.

Step 3 Complete the NTP-G242 Create an Internal Patchcord Manually, page 4-116 by selecting the Trunk to 
Trunk (L2) option, at the trunk port where you want to create 1+1 protection.

Step 4 Complete the “DLP-G461 Create a 1+1 Protection Group for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards” task on page 6-27 to create a protection group.

Step 5 Configure the standby port behavior, by setting the Protection Action to None or Squelch. For detailed 
information on how to configure the standby port behavior, see the, “DLP-G380 Provision the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238.

Note Do not enable squelch in a 1 + 1 protection group, if the 100FX, 100LX, and ONS-SE-ZE-EL 
SFP are used in the protection group and is connected to the peer via the parallel cable (not 
Y-cable).

Note When you configure L2 1 + 1 protection on 10GE_XP and 10GE_XPE cards, set the Protection 
Action to None on the client ports. Setting the Protection Action as Squelch results in 
unexpected switching behavior.

Step 6 Configure the standby and active port speed, by setting the mode parameter to Auto or 1000 or any other 
values. For detailed information on how to configure the standby port behavior, see the “DLP-G380 
Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238.

Stop. You have completed this procedure. 

DLP-G461 Create a 1+1 Protection Group for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tabs.

Step 2 In the Protection Groups area, click Create.

Step 3 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

Purpose This procedure creates a 1+1 protection group for GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE slots where internal patchcords were created.

Tools/Equipment None

Prerequisite Procedures DLP-G344 Verify Provisionable and Internal Patchcords, page 8-41

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Type—Choose L2 1+1 (port) from the drop-down list.

• Protect Port—From the drop-down list, choose the port that will be the standby or protection port 
for the active port. The list displays the available transponder or muxponder ports. If transponder or 
muxponder cards are not installed, no ports appear in the drop-down list. 

After you choose the protect port, a list of available working ports appear in the Available Ports list. If 
no cards are available, no ports appear. If this occurs, you cannot complete this task until you install the 
physical cards or preprovision the ONS 15454 slots using the “DLP-G353 Preprovision a Slot” task on 
page 4-55.

Step 4 From the Available Ports list, select the port that will be protected by the port you selected in the 
Protected Port drop-down list. Click the top arrow button to move the port to the Working Ports list.

Step 5 Complete the remaining fields:

• Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.

• Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

The bidirectional switching option is available for SONET and SDH 1+1 protection groups. 

Step 6 Click OK.

Step 7 Repeat this procedure for every 1+1 protection group indicated in the Cisco TransportPlanner Traffic 
Matrix.

Step 8 Return to your originating procedure (NTP).

NTP-G98 Provision the 2.5G Multirate Transponder Card Line 
Settings and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Purpose This procedure changes the line and threshold settings for TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G229 Change the 2.5G Multirate Transponder Card Settings, page 6-29

• DLP-G230 Change the 2.5G Multirate Transponder Line Settings, page 6-30

• DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings, page 6-33

• DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line Threshold Settings, 
page 6-35

• DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 1G Ethernet or 1G 
FC/FICON Payloads, page 6-38

• DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds, 
page 6-39

• DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA Thresholds, 
page 6-41

• DLP-G234 Change the 2.5G Multirate Transponder OTN Settings, page 6-45

• DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings, page 6-34

Stop. You have completed this procedure.

DLP-G229 Change the 2.5G Multirate Transponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the card settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 6-5. 

Note The Card subtab Framing Type and Tunable Wavelengths fields are display-only. Framing Type 
shows the card framing type, either SONET or SDH, depending on whether the card is installed 
in an ANSI or ETSI chassis. The Tunable Wavelengths field shows the tunable wavelengths for 
the physical TXP_MR_2.5G or TXPP_MR_2.5G that is installed.

Purpose This task changes the card settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G230 Change the 2.5G Multirate Transponder Line Settings

Table 6-5 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Settings

Parameter Description Options

Termination 
Mode

Sets the mode of operation (option only 
supported for SONET/SDH payloads). 
Refer to the “Transponder and 
Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more details.

• Transparent

• Section (ANSI) or Regeneration 
Section (ETSI)

• Line (ANSI) or Multiplex Section 
(ETSI)

Regeneration 
Peer Slot

Sets the slot containing another 
TXP_MR_2.5G or TXPP_MR_2.5G card 
to create a regeneration peer group. A 
regeneration peer group facilitates the 
management of two TXP_MR_2.5G or 
TXPP_MR_2.5G cards that are needed to 
perform a complete signal regeneration.

The regeneration peer group 
synchronizes provisioning of the two 
cards. Payload type and ITU-T G.709 
optical transport network (OTN) changes 
made on one TXP_MR_2.5G or 
TXPP_MR_2.5G card are reflected on the 
peer TXP_MR_2.5G or TXPP_MR_2.5G 
card.

Note Y-cable protection groups cannot 
be created on TXP_MR_2.5G or 
TXPP_MR_2.5G cards that are in 
a regeneration peer group.

• None

• 1

• 2

• 3

• 4

• 5

• 6

• 12

• 13

• 14

• 15

• 16

• 17

Regeneration 
Group Name

Sets the regeneration peer group name. User defined

Purpose This task changes the line settings for the client port of the TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the line settings.

Step 2 Click the Provisioning > Line > SONET tabs.

Step 3 Modify any of the settings described in Table 6-6. 

Note The 2.5G multirate transponder trunk settings are provisioned in the “DLP-G305 Provision the 
2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds” task on page 6-39.

Table 6-6 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Settings

Parameter Description Options

Port (Display only) Displays the port number. • 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G card only)

Port Name The user can assign a logical name for each of the 
ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI)

• OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER (OC-N and STM-N payloads only) Sets the signal 
fail bit error rate.

• 1E-3

• 1E-4

• 1E-5

SD BER (OC-N and STM-N payloads only) Sets the signal 
degrade bit error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the automatic laser shutdown (ALS) function. • Disabled (default)

• Auto Restart

• Manual Restart

• Manual Restart for Test

Reach Displays the optical reach distance of the client port. Options: ANSI/ETSI

• Autoprovision/Autoprovision (default)

• SR

• SR 1/I-1—Short reach up to 2-km distance

• IR 1/S1—Intermediate reach, up to 15-km 
distance

• IR 2/S2—Intermediate reach up to 40-km 
distance

• LR 1/L1—long reach, up to 40-km distance

• LR 2/L2—long reach, up to 80-km distance

• LR 3/L3—long reach, up to 80-km distance

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths: 1310 nm through 
1560.61 nm, 100-GHz ITU spacing; coarse 
wavelength division multiplexing (CWDM) 
spacing

Note: supported wavelengths are marked by 
asterisks (**) 

AINS Soak (OC-N and STM-N payloads only) Sets the 
automatic in-service soak period.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Type (OC-N and STM-N payloads only) The optical 
transport type.

• SONET

• SDH

Table 6-6 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Settings (continued)

Parameter Description Options
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DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings

Note This task only applies to SONET services.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. 

Step 3 Modify any of the settings described in Table 6-7. 

Purpose This task changes the section trace settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-7 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Section Trace 

Settings

Parameter Description Options

Port (Display only) Port number. • 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings as described in Table 6-8. 

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this display updated automatically.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default)

Purpose This task changes the trunk wavelength settings for the TXP_MR_2.5G 
and TXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-7 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Section Trace 

Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line 
Threshold Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds tabs.

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Step 3 Modify any of the settings in Table 6-9. 

Table 6-8  TXP_MR_2.5G and TXPP_MR_2.5G Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T, C-band spacing. If the card is 
installed, the wavelengths it carries 
are identified with two asterisks. 
Other wavelengths have a dark grey 
background. If the card is not 
installed, all wavelengths appear 
with a dark grey background.

Purpose This task changes the line threshold settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards carrying OC-3/STM-1, 
OC-12/STM-4, and OC-48/STM-16 payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Some parameters and options in Table 6-9 do not apply to all TXP_MR_2.5G or 
TXPP_MR_2.5G cards. If a parameter or option does not apply, that parameter or option does 
not appear in CTC.

Table 6-9 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Thresholds Settings

for OC-3/STM-1, OC-12/STM-4, and OC-48/STM-16 Payloads

Parameter Description Options - ANSI Options - ETSI

Port (Display only) Port 
number

• 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

• 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

—

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 6-9 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Thresholds Settings

for OC-3/STM-1, OC-12/STM-4, and OC-48/STM-16 Payloads (continued)

Parameter Description Options - ANSI Options - ETSI
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Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 
1G Ethernet or 1G FC/FICON Payloads

Step 1 In card view, display the TXP_MR_2.5G or TXPP_MR_2.5G card where you want to change the line 
threshold settings.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 6-10 for a list of available 
Ethernet variables.

Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Purpose This task changes the line remote monitoring (RMON) threshold settings 
for TXP_MR_2.5G and TXPP_MR_2.5G transponder cards carrying the 
1G Ethernet or 1G FC/FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-10 TXP_MR_2.5G and TXPP_MR_2.5G Card 1G Ethernet and 1G FC/FICON

Thresholds

Variable Description

ifInErrors Number of inbound packets that contained errors preventing 
them from being delivered to a higher-layer protocol.

rxTotalPkts Total number of received packets.

8b10bStatsEncodingDispErrors Number of IETF 8b10b disparity violations on the Fibre Channel 
line side.

8b10bIdleOrderedSets Number of received packets containing idle ordered sets.

8b10bNonIdleOrderedSets Number of received packets containing non-idle ordered sets.

8b10bDataOrderedSets Number of received packets containing data ordered sets.
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Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Enter the appropriate number of seconds for the Sample Period.

Step 9 Enter the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Note In this task, trunk port refers to Port 2 for TXP_MR_2.5G cards, and to Ports 2 and 3 for 
TXPP_MR_2.5G cards. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Pluggable Port Modules tab. Under Pluggable Ports, record the Rate that is provisioned. 

Step 3 Look up the rate in Table 6-11 and note whether it is 2R or 3R.

Purpose This task changes the TXP_MR_2.5G and TXPP_MR_2.5G trunk port 
alarm and threshold crossing alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click the Provisioning > Optics Thresholds tabs. 

Step 5 Under Types, verify that the TCA radio button is checked. If not, check it and click Refresh.

Step 6 Referring to Table 6-12, verify the trunk port TCA thresholds for RX Power High and RX Power Low 
depending on whether the rate is 2R or 3R. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 7 Click Apply.

Step 8 Under Types, click the Alarm radio button and click Refresh.

Table 6-11 2R and 3R Mode and ITU-T G.709 Compliance by Client Interface

Client Interface Input Bit Rate 3R vs. 2R ITU-T G.709

OC-48/STM-16 2.488 Gbps 3R On or Off

DV-6000 2.38 Gbps 2R —

2 Gigabit Fibre Channel (2G-FC)/fiber 
connectivity (FICON)

2.125 Gbps 3R1

1. No monitoring

On or Off

High-Definition Television (HDTV) 1.48 Gbps 2R —

Gigabit Ethernet (GE) 1.25 Gbps 3R On or Off

1 Gigabit Fibre Channel (1G-FC)/FICON 1.06 Gbps 3R On or Off

OC-12/STM-4 622 Mbps 3R On or Off

OC-3/STM-1 155 Mbps 3R On or Off

Enterprise System Connection (ESCON) 200 Mbps 2R —

SDI/D1 video 270 Mbps 2R —

ISC-1 Compact 1.06 Gbps 3R Off

ISC-3 1.06 or 
2.125 Gbps

2R —

ETR_CLO 16 Mbps 2R —

Table 6-12 TXP_MR_2.5G and TXPP_MR_2.5G Trunk Port TCA Thresholds

Signal TCA RX Power Low TCA RX Power High

3R –23 dBm –9 dBm

2R –24 dBm –9 dBm
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Step 9 Verify the trunk port Alarm thresholds for RX Power High is –7 dBm, and for RX Power Low is 
–26 dBm. Provision new thresholds as needed by double-clicking the threshold value you want to 
change, deleting it, entering a new value, and hitting Enter.

Step 10 Click Apply. 

Step 11 Return to your originating procedure (NTP).

DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 6-13, verify the Port 1 (client) TCA thresholds for RX Power High, RX Power Low, 
TX Power High, and TX Power Low based on the client interface at the other end. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
TXP_MR_2.5G and TXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 6-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power Low

TCA RX
Power High

TCA TX
Power Low

TCA TX
Power High

OC-3 15454-SFP3-1-IR –23 –8 –21 –2

STM-1 15454E-SFP-L.1.1 –24 –10 –21 –2

OC-12 15454-SFP12-4-IR –28 –7 –21 –2

STM-4 15454E-SFP-L.4.1 –28 –8 –21 –2

OC-48 ONS-SE-2G-S1 –18 –3 –16 3

15454-SFP-OC48-IR –18 0 –11 6

STM-16 ONS-SE-2G-S1

15454E-SFP-L.16.1

–18 –3 –16 3

ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ESCON 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–21 –14 –35 –8

DV6000 15454-SFP-OC48-IR –18 0 –11 6

15454E-SFP-L.16.1 –18 –3 –16 3

SDI_D1_ 
VIDEO

15454-SFP12-4-IR –28 –7 –21 –2

15454E-SFP-L.4.1 –28 –8 –21 –2

HDTV 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

PASS-THRU 2R MODE 
(not specified)

— — — —

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3
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Step 4 Click Apply.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Step 6 Referring to Table 6-14, verify the Alarm thresholds for RX Power High, RX Power Low, TX Power 
High, and TX Power Low based on the client interface that is provisioned. Provision new thresholds as 
needed by double-clicking the threshold value you want to change, deleting it, entering a new value, and 
hitting Enter.

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ETR_CLO 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–17 0 –16 3

ISC compat 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ISC peer 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

Table 6-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm 

Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

OC-3 15454-SFP3-1-IR –26 –5 –17 –6

STM-1 15454E-SFP-L.1.1 –27 –7 –17 –6

OC-12 15454-SFP12-4-IR –31 –4 –17 –6

STM-4 15454E-SFP-L.4.1 –31 –5 –17 –6

OC-48 ONS-SE-2G-S1 –21 0 –12 –1

15454-SFP-OC48-IR –21 3 –7 2

STM-16 ONS-SE-2G-S1

15454E-SFP-L.16.1

–21 0 –12 –1

Table 6-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power Low

TCA RX
Power High

TCA TX
Power Low

TCA TX
Power High
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ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

ESCON 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–24 –11 –31 –12

DV6000 15454-SFP-OC48-IR –21 3 –7 2

15454E-SFP-L.16.1 –21 0 –12 –5

SDI_D1_ 
VIDEO

15454-SFP12-4-IR –31 –4 –17 –6

15454E-SFP-L.4.1 –31 –5 –17 –6

HDTV 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

PASS-THRU 2R MODE 
(not specified)

— — — —

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

Table 6-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm 

Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High
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Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

DLP-G234 Change the 2.5G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 6-15 through 6-18. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM settings 
independently. To do so, choose the appropriate radio button and click Refresh.

Table 6-15 describes the values on the Provisioning > OTN > OTN Lines tab.

ETR_CLO 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–20 3 –12 –2

ISC compat 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

ISC peer 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

Purpose This task changes the OTN settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm 

Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High
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Table 6-16 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 6-17 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 6-15 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card OTN Line Settings

Parameter Description Options

Port (Display only) Displays the port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Enable

• Disable

SF BER (Display only) The signal fail bit error 
rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Table 6-16 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port1 

1. Latency for a 1G-FC payload without ITU-T G.709 is 4 microseconds, and with ITU-T G.709 is 40 microseconds. Latency 
for a 2G-FC payload without ITU-T G.709 is 2 microseconds, and with ITU-T G.709 is 20 microseconds. Consider these 
values when planning a FC network that is sensitive to latency.

(Display only) Port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 
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Table 6-18 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 6-17 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 6-18 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Trail Trace Identifier 

Settings

Parameter Description Options

Port (Display only) Port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TIM

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G96 Provision the 10G Multirate Transponder Card Line 
Settings, PM Parameters, and Thresholds

Note The TXP_MR_10G card does not support PPMs.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 If you are provisioning a TXP_MR_10G card, complete the “DLP-G365 Provision the TXP_MR_10G 
Data Rate” task on page 6-49, and if you are provisioning a TXP_MR_10E or TXP_MR_10EX_C card, 
complete the “DLP-G712 Provision the TXP_MR_10E or TXP_MR_10EX_C Data Rate” task on 
page 6-50. If not, continue with Step 4.

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This procedure changes the line and threshold settings for 10G multirate 
transponder cards including the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, and TXP_MR_10EX_C cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary) 

DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-18 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Trail Trace Identifier 

Settings (continued)

Parameter Description Options
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Step 4 Perform any of the following tasks as needed:

• DLP-G216 Change the 10G Multirate Transponder Card Settings, page 6-50

• DLP-G217 Change the 10G Multirate Transponder Line Settings, page 6-52

• DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings, page 6-55

• DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or SDH Payloads 
Including 10G Ethernet WAN Phy, page 6-58

• DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 10G Ethernet LAN 
Phy Payloads, page 6-61

• DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA Thresholds, 
page 6-65

• DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA Thresholds, 
page 6-66

• DLP-G221 Change the 10G Multirate Transponder OTN Settings, page 6-68

• DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings, page 6-57

Stop. You have completed this procedure.

DLP-G365 Provision the TXP_MR_10G Data Rate

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G card 
where you want to change the card data rate settings.

Step 2 Click the Provisioning > Data Rate Selection tabs.

Step 3 Click Create.

Step 4 In the Create Port dialog box, choose one of the following data rates:

• SONET (ANSI) or SDH (ETSI) (including 10G Ethernet WAN Phy)

• 10G Ethernet LAN Phy

Step 5 Click Ok.

Step 6 Return to your originating procedure.

Purpose This task changes the TXP_MR_10G card data rate.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
6-49
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
DLP-G712 Provision the TXP_MR_10E or TXP_MR_10EX_C Data Rate

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10E or 
TXP_MR_10EX_C card where you want to change the card data rate settings.

Step 2 Click the Provisioning > Pluggable Port Modules tabs.

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the SFP you want to install from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option.

Step 5 Click OK. The newly created PPM appears in the Pluggable Port Modules area. The row in the Pluggable

Step 6 Port Modules area turns white and the Actual Equipment Type column lists the equipment name.

Step 7 In the Pluggable Ports area, click Create. The Create Ports dialog box appears.

Step 8 In the Create Port dialog box, choose one of the following data rates:

• SONET (ANSI) or SDH (ETSI) (including 10G Ethernet WAN Phy)

• 10G Ethernet LAN Phy

• 10G FIBER Channel

• (TXP-MR-10EX_C card only) IB_5G

Step 9 Click Ok.

Step 10 Return to your originating procedure.

DLP-G216 Change the 10G Multirate Transponder Card Settings

Purpose This task changes the TXP_MR_10E or TXP_MR_10EX_C card data rate.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the card settings for the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, and TXP_MR_10EX_C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the card 
settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 6-19. 

Table 6-19 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Card Settings

Parameter Description ONS 15454 Options  ONS 15454 SDH Options

Termination 
Mode

Sets the mode of operation. (This option is 
only available for SONET/SDH payloads). 
Refer to the “Transponder and Muxponder 
Cards” chapter in the Cisco ONS 15454 
DWDM Reference Manual for more details.

• Transparent

• Section (TXP_MR_10E 
only)

• Line

• Transparent

• Regeneration Section 
(TXP_MR_10E only)

• Multiplex Section

AIS/Squelch 
Configuration 

(TXP_MR_10E, TXP_MR_10E_C, 
TXP_MR_10E_L, or TXP_MR_10EX_C 
only) Sets the transparent termination mode 
configuration.

• Squelch

• AIS

• Squelch

• AIS

Regeneration 
Peer Slot

Sets the slot containing another 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, or 
TXP_MR_10EX_C card to create a 
regeneration peer group. A regeneration peer 
group facilitates the management of two 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, or 
TXP_MR_10EX_C cards that are needed to 
perform a complete signal regeneration.

The regeneration peer group synchronizes 
provisioning of the two cards. Payload type 
and ITU-T G.709 optical transport network 
(OTN) changes made on one TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, 
TXP_MR_10E_L, or TXP_MR_10EX_C card 
are reflected on the peer TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, 
TXP_MR_10E_L, or TXP_MR_10EX_C 
card.

Note Y-cable protection groups cannot be 
created on TXP cards that are in a 
regeneration peer group.

• None

• 1

• 2

• 3

• 4

• 5

• 6

• 12

• 13

• 14

• 15

• 16

• 17

• None

• 1

• 2

• 3

• 4

• 5

• 6

• 12

• 13

• 14

• 15

• 16

• 17
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G217 Change the 10G Multirate Transponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C card where you want to 
change the line settings.

Step 2 Click the Provisioning > Line > SONET/SDH/Ethernet tabs. SONET is the option for ANSI shelves 
when 10G Ethernet WAN phy is the Pluggable Port Rate, SDH is the option for ETSI shelves when 10G 
Ethernet WAN phy is the Pluggable Port Rate, and Ethernet is the option for ANSI or ETSI shelves when 
10GE LAN Phy is the Pluggable Port Rate. 

Step 3 Modify any of the settings described in Table 6-20. 

Regeneration 
Group Name

(Display only) The regeneration peer group 
name.

— —

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the card is 
installed. For the TXP_MR_10E_C, or 
TXP_MR_10E_L cards, the first and last 
supported wavelength, frequency spacing, and 
number of supported wavelengths are shown in 
the format: first wavelength-last 
wavelength-frequency spacing-number of 
supported wavelengths. For example, the 
TXP_MR_10E_C card would show: 
1529.55nm-1561.83nm-50gHz-82. The 
TXP_MR_10E show the four wavelengths 
supported by the card that is installed. The 
TXP_MR_10G show the two wavelengths 
supported by the card that is installed.

— —

Purpose This task changes the line settings for TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, and TXP_MR_10EX_C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-19 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Card Settings 

Parameter Description ONS 15454 Options  ONS 15454 SDH Options
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Note In Table 6-20, some parameter tabs do not always apply to all 10G multirate transponder cards. 
If a tab does not apply, it will not appear in CTC.

Table 6-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Line Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

• 1 (OC192) (10G Ethernet 
WAN Phy) (if TXP_MR_10G)

• 1 (TEN_GE) (if Ethernet LAN 
is provisioned on the 
TXP_MR_10G card)

• 1-1 (OC192) (10G Ethernet 
WAN Phy on the 
TXP_MR_10E card)

• 1-1 (TEN_GE) (if Ethernet 
LAN is provisioned on the 
TXP_MR_10E card)

• 1-1 (FC10G) (if 10G fiber 
channel is provisioned on the 
TXP_MR_10E card)

• 2 (Trunk)

• (TXP_MR_10EX_C only) 
IB_5G

• 1 (STM-64) (10G Ethernet 
WAN Phy) (if TXP_MR_10G)

• 1 (TEN_GE) (if Ethernet LAN 
is provisioned on the 
TXP_MR_10G card)

• 1-1 (STM-64) (10G Ethernet 
WAN Phy on the 
TXP_MR_10E card)

• 1-1 (TEN_GE) (if Ethernet 
LAN is provisioned on the 
TXP_MR_10E card)

• 1-1 (FC10G) (if 10G fiber 
channel is provisioned on the 
TXP_MR_10E card)

• 2 (Trunk)

• (TXP_MR_10EX_C only) 
IB_5G

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 8-3.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 8-3.

Admin State Sets the port service state. For more 
information about administrative 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInService

• Locked,disabled

• Locked,maintenance

Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the 
port. Service states appear in the 
format: Primary State-Primary 
State Qualifier, Secondary State. 
For more information about service 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenance
6-53
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
SF BER (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the signal fail bit error 
rate.

• 1E-3

• 1E-4 

• 1E-5

• 1E-3

• 1E-4 

• 1E-5

SD BER (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the signal degrade bit 
error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Type (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) The optical transport type.

• SONET

• SDH

• SONET

• SDH

ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports ALS 
according to ITU-T G.644 (06/99). 
ALS can be disabled, or it can be 
set for one of three mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

•  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

•  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

AINS Soak (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the automatic in-service 
soak period. Double-click the time 
and use the up and down arrows to 
change settings.

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

• 0 to 48 hours, 15-minute 
increments 

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

• 0 to 48 hours, 15-minute 
increments 

Table 6-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Line Settings 

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings

ProvidesSync (TXP_MR_10E, OC192 only) Sets 
the ProvidesSync card parameter. If 
checked, the card is provisioned as 
a network element (NE) timing 
reference.

Checked or unchecked Checked or unchecked

SyncMsgIn (TXP_MR_10E, OC192 only) Sets 
the EnableSync card parameter. 
Enables synchronization status 
messages (S1 byte), which allow 
the node to choose the best timing 
source.

Checked or unchecked Checked or unchecked

Max Size (TXP_MR_10E, TXP_MR_10G 
LAN Phy only) Sets the maximum 
Ethernet packet size.

• 1548 bytes

• Jumbo (64 to 9,216 bytes)

• 1548 bytes

• Jumbo (64 to 9,216 bytes)

Incoming 
MAC Address

(TXP_MR_10E, TXP_MR_10G 
LAN Phy only) Sets the incoming 
MAC address.

Value of MAC address. Six bytes 
in hexadecimal format.

Value of MAC address. Six bytes 
in hexadecimal format.

Wavelength Displays the wavelength of the 
client port.

• First Tunable Wavelength

• Further wavelengths: 1310 nm 
through 1560.61 nm, 
100-GHz ITU spacing; coarse 
wavelength division 
multiplexing (CWDM) 
spacing

Note: supported wavelengths are 
marked by asterisks (**) 

• First Tunable Wavelength

• Further wavelengths: 1310 nm 
through 1560.61 nm, 
100-GHz ITU spacing; coarse 
wavelength division 
multiplexing (CWDM) 
spacing

Note: supported wavelengths are 
marked by asterisks (**) 

Reach Displays the optical reach distance 
of the client port.

The Reach options depend on the 
traffic type that has been selected.

The Reach options depend on the 
traffic type that has been selected.

Purpose This task changes the line section trace settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and 
TXP_MR_10EX_C transponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Table 6-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Line Settings 

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Note The Section Trace tab is available for the 10G Multirate Transponder cards only if no PPMs are 
provisioned, or the OC192 PPM is provisioned. The tab is not available if a 10G Ethernet LAN Phy or 
10G Fibre Channel PPM is provisioned.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C card where you want to 
change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 6-21. 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-21 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Section Trace Settings

Parameter Description ONS 15454 Options Options — ONS 15454 SDH

Port Sets the port number. • 1-1 (OC192)

• 2—Trunk

• 1-1 (STM64)

• 2—Trunk

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a 
new transmit string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. Click Hex to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm arises 
because of a J0 overhead string mismatch, 
no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

Expected Displays the current expected string; sets a 
new expected string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. Click Hex to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings

Note Before modifying the wavelength settings, change the port state to OOS,DSBLD (for ANSI) or 
Locked,disabled (for ETSI) and delete the circuit and patchcord provisioning present on the port. 
Payload or communication channel provisioning can be retained.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and TXP_MR_10EX_C card where you want to 
change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings as described in Table 6-22. 

Received (Display only) Displays the current received 
string. You can click Refresh to manually 
refresh this display, or check the 
Auto-refresh every 5 sec check box to keep 
this panel updated.

String of trace string size String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default) Checked/unchecked (default)

Purpose This task changes the trunk wavelength settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and 
TXP_MR_10EX_C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-21 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Section Trace Settings 

Parameter Description ONS 15454 Options Options — ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or 
SDH Payloads Including 10G Ethernet WAN Phy

Table 6-22  TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and TXP_MR_10EX_C 

Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. Port 2 (Trunk)

Band Indicates the wavelength band that can be 
provisioned. If the physical 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, 
and TXP_MR_10EX_C is installed, this 
field is display-only. 

• C—The C-band wavelengths are 
available in the Wavelength field.

• L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning for TXP_MR_10E_C, and 
TXP_MR_10E_L cards. (This field does 
not apply to TXP_MR_10G or 
TXP_MR_10E cards.)

• Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

• Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T C-band or L-band spacing, 
depending on the card that is 
installed. For TXP_MR_10G and 
TXP_MR_10E cards, the 
wavelengths carried by the card are 
identified with two asterisks. If the 
card is not installed, all wavelengths 
appear with a dark grey background.

Purpose This task changes the line threshold settings for TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and 
TXP_MR_10EX_C transponder cards carrying SONET or SDH payloads, 
including the physical 10G Ethernet WAN Phy payload. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C card where you want to 
change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings described in Table 6-23. 

Note Parameters shown in Table 6-23 do not apply to all 10G multirate transponder cards. If the 
parameter or option does not apply, it is not shown in CTC.

Table 6-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Card Line Threshold 

Settings

Parameter Description Options - ANSI Options - ETSI

Port (Display only) Port 
number

• 1-1 (OC192)

• 2 (Trunk)

• 1-1 (STM64)

• 2 (Trunk)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

OFS (Near End Section or 
Regeneration Section 
only) Out of frame 
seconds 

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 6-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Card Line Threshold 

Settings (continued)

Parameter Description Options - ANSI Options - ETSI
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 
10G Ethernet LAN Phy Payloads

Step 1 Display the TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or 
TXP_MR_10EX_C card where you want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the line threshold settings for TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and 
TXP_MR_10EX_C transponder cards carrying the physical 10G Ethernet 
LAN payload.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C Card Line Threshold 

Settings (continued)

Parameter Description Options - ANSI Options - ETSI
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Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 6-24 for a list of available 
Ethernet variables.

Table 6-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card GE LAN Phy Variables

Variable Description

ifInOctets Total number of octets received on the interface, including framing 
characters.

rxTotalPkts Total number of received packets.

ifInMulticastPkts Number of multicast frames received error free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to an higher sublayer, 
that were addressed to a broadcast address at this sublayer.

ifInErrors Number of inbound packets that contained errors preventing them 
from being delivered to a higher-layer protocol.

ifInErrorBytePkts 
(TXP_MR_10G only)

Number of receive error bytes.

ifInFramingErrorPkts 
(TXP_MR_10G only)

Number of receive framing error counters. 

ifInJunkInterPkts 
(TXP_MR_10G only) 

Number of receive interpacket junk counters.

ifOutOctets 
(TXP_MR_10G only)

Total number of octets transmitted out of the interface, including 
framing characters.

txTotalPkts 
(TXP_MR_10G only)

Total number of transmit packets.

ifOutMulticastPkts 
(TXP_MR_10G only)

Number of multicast frames transmitted error free.

ifOutBroadcastPkts 
(TXP_MR_10G only)

Total number of packets that higher-level protocols requested be 
transmitted, and that were addressed to a broadcast address at this 
sublayer, including those that were discarded or not sent.

dot3StatsFCSErrors Number of frames with frame check errors, that is, there is an 
integral number of octets, but an incorrect Frame Check Sequence 
(FCS).

dot3StatsFrameTooLong 
(TXP_MR_10G only)

Number of received frames that were larger than the maximum size 
permitted.

etherStatsUndersizePkts Total number of packets received that were less than 64 octets long 
(excluding framing bits, but including FCS octets) and were 
otherwise well formed.
6-62
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS Error) or 
a bad FCS with a nonintegral number of octets (Alignment Error). 
Note that it is entirely normal for etherStatsFragments to 
increment. This is because it counts both runts (which are normal 
occurrences due to collisions) and noise hits.

etherStatsPkts64Octets Total number of packets (including bad packets) received that were 
64 octets in length (excluding framing bits but including FCS 
octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) received that were 
between 65 and 127 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including bad packets) received that 
were between 128 and 255 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts256to511Octets Total number of packets (including bad packets) received that were 
between 256 and 511 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts512to1023Octets Total number of packets (including bad packets) received that were 
between 512 and 1023 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) received that were 
between 1024 and 1518 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsBroadcastPkts Total number of good packets received that were directed to the 
broadcast address. Note that this does not include multicast 
packets.

etherStatsMulticastPkts Total number of good packets received that were directed to a 
multicast address. Note that this number does not include packets 
directed to the broadcast address.

etherStatsOversizePkts The total number of packets received that were longer than 
1518 octets (excluding framing bits, but including FCS octets) and 
were otherwise well formed.

etherStatsJabbers Total number of packets received that were longer than 1518 octets 
(excluding framing bits, but including FCS octets), and had either 
a bad FCS with an integral number of octets (FCS Error) or a bad 
FCS with a nonintegral number of octets (Alignment Error).

etherStatsOctets Total number of octets of data (including those in bad packets) 
received on the network (excluding framing bits but including FCS 
octets).

Table 6-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card GE LAN Phy Variables (continued)
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Note To view all RMON thresholds, click Show All RMON thresholds. 

Step 12 Return to your originating procedure (NTP).

etherStatsCRCAlignErrors 
(TXP_MR_10G only)

Total number of packets received that had a length (excluding 
framing bits, but including FCS octets) of between 64 and 
1518 octets, inclusive, but had either a bad FCS with an integral 
number of octets (FCS Error) or a bad FCS with a nonintegral 
number of octets (Alignment Error).

rxPauseFrames 
(TXP_MR_10G only)

Number of received IETF 802.x pause frames.

rxControlFrames Number of MAC control frames passed by the MAC sublayer to the 
MAC control sublayer.

rxUnknownOpcodeFrames 
(TXP_MR_10G only)

Number of MAC control frames received that contain an opcode 
that is not supported by the device. 

Table 6-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card GE LAN Phy Variables (continued)
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DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C card where you want to 
change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 6-25, verify the trunk port (Port 2) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting the existing value, and entering the new value. Hit Enter, 
then click Apply.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Purpose This task provisions the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C trunk port 
alarm and threshold cross alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-25 10G Multirate Transponder Trunk Port TCA Thresholds

Card
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

TXP_MR_10G –8 dBm –18 dBm 7 dBm –1 dBm

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_10EX_
C

–9 dBm –18 dBm 9 dBm 0 dBm
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Step 7 Referring to Table 6-26, verify the trunk port (Port 2) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting the existing value, and entering the new value. Hit Enter, 
then click Apply.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C card where you want to 
change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Table 6-26 10G Multirate Transponder Trunk Port Alarm Thresholds

Card
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

TXP_MR_10G –8 dBm –20 dBm 4 dBm 2 dBm

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_10EX_
C

–8 dBm –20 dBm 7 dBm 3 dBm

Purpose This task provisions the client port alarm and TCA thresholds for the 
TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and 
TXP_MR_10EX_C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Referring to Table 6-27, verify the Port 1 (Client) TCA thresholds for RX Power High, RX Power Low, 
TX Power High, and TX Power Low based on the client interface at the other end. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting the existing 
value, and entering the new value. Hit Enter, then click Apply.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 6-28, provision the Port 1 (Client) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low based on the client interface that is provisioned.

Table 6-27 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card Client Interface TCA Thresholds

Pluggable Port 
Rate

Pluggable Port 
Module (XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

SONET (or SDH) TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

–1 –11 –1 –6

10G Ethernet 
LAN Phy

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

0.5 –14.4 –1 –6

10G Fibre 
Channel

TXP_MR_10E uses
ONS-XC-10G-S1

0.5 –14.4 –1 –6

IB_5G1

1. Only the TXP_MR_10EX_C card supports IB_5G.

TXP_MR_10EX_C 
uses 
ONS-XC-10G-S1 
Version 3

1.0 –14.0 5.0 12.0
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Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G221 Change the 10G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C card where you want to 
change the OTN settings.

Table 6-28 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card Client Interface Alarm Thresholds

Pluggable Port 
Rate 

Pluggable Port 
Module (XFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

SONET (or SDH) TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

3 –16 1 –8

10G Ethernet 
LAN Phy

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

3 –16 1 –8

10G Fibre 
Channel

TXP_MR_10E uses
ONS-XC-10G-S1

3 –16 1 –8

IB_5G1

1. Only the TXP_MR_10EX_C card supports IB_5G.

TXP_MR_10EX_C 
uses 
ONS-XC-10G-S1 
Version 3

1.0 –14.0 5.0 12.0

Purpose This task changes the line OTN settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, and 
TXP_MR_10EX_C transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 6-29 through 6-32. 

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 6-29 describes the values on the Provisioning > OTN > OTN Lines tab.

Table 6-30 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 6-29 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card OTN Lines Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2

G.709 OTN Sets the OTN lines according to 
ITU-T G.709. Check the box to enable. 
For TXP-MR-10EX_C cards, the G.709 
OTN should be enabled.

• Enable

• Disable

FEC Sets the OTN lines FEC mode. FEC mode 
can be Disabled, Enabled, or, for the 
TXP_MR_10E, Enhanced FEC mode can 
be enabled to provide greater range and 
lower bit error rate. For TXP_MR_10E 
cards, Standard is the same as enabling 
FEC. For TXP-MR-10EX_C cards, the 
FEC should be enabled.

• Enable—(TXP_MR_10G only) FEC 
is on.

• Disable—FEC is off.

• Standard—(TXP_MR_10E only) 
Standard FEC is on.

• Enhanced—(TXP_MR_10E only) 
Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Indicates the signal fail bit 
error rate.

• 1E-5

Asynch/Synch 
Mapping

(TXP_MR_10E only) Sets how the 
ODUk (client payload) is mapped to the 
optical channel (OTUk).

• Asynch mapping

• Synch mapping
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Table 6-30 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

2

ES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 6-31 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 6-32 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 6-30 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card ITU-T G.709 Threshold Settings (continued)

Parameter Description Options

Table 6-31 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, or TXP_MR_10EX_C 

Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Table 6-32 10G Multirate Transponder Trail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. • 1

• 2

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Table 6-32 10G Multirate Transponder Trail Trace Identifier Settings (continued)

Parameter Description Options
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NTP-G292 Provision the 40G Multirate Transponder Card Line 
Settings, PM Parameters, and Thresholds

Note The 40E-TXP-C and 40ME-TXP-C cards does not support PPMs.

Note The maximum ambient operating temperature for 40E-TXP-C, and 40ME-TXP-C cards is 500 Celsius.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 If you are provisioning a 40E-TXP-C or 40ME-TXP-C card, complete the “DLP-G656 Provision the 
40E-TXP-C and 40ME-TXP-C Data Rate” task on page 6-74. If not, continue with Step 4.

Step 4 Perform any of the following tasks as needed:

• DLP-G657 Change the 40G Multirate Transponder Card Settings, page 6-74

• DLP-G658 Change the 40G Multirate Transponder Line Settings, page 6-75

• DLP-G659 Change the 40G Multirate Transponder SONET, SDH, or Ethernet Line Settings, 
page 6-77

• DLP-G660 Change the 40G Multirate Transponder Line Section Trace Settings, page 6-82

• DLP-G661 Change the 40G Multirate Transponder Line Thresholds for SONET or SDH Payloads, 
page 6-83

• DLP-G663 Provision the 40G Multirate Transponder Trunk Port Alarm and TCA Thresholds, 
page 6-85

• DLP-G664 Provision the 40G Multirate Transponder Client Port Alarm and TCA Thresholds, 
page 6-86

• DLP-G665 Change the 40G Multirate Transponder OTN Settings, page 6-88

Purpose This procedure changes the line settings, PM parameters, and threshold 
settings for 40G multirate transponder cards (40E-TXP-C, 40ME-TXP-C).

Tools/Equipment None

Prerequisite Procedures • NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

• DLP-G63 Install an SFP or XFP, page 4-74

• DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary) 

• DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

DLP-G656 Provision the 40E-TXP-C and 40ME-TXP-C Data Rate

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the card data rate settings.

Step 2 Click the Provisioning > Data Rate Selection tabs.

Step 3 Click Create.

Step 4 In the Create Port dialog box, choose one of the following data rates:

• SONET (ANSI) OC-768 or SDH (ETSI) STM-256

• 40G Ethernet LAN Phy (only when overclock mode is ON)

• OTU3

Step 5 Click Ok.

Step 6 Return to your originating procedure.

DLP-G657 Change the 40G Multirate Transponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the card settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 6-33. 

Purpose This task changes the 40E-TXP-C and 40ME-TXP-C card data rate.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the card settings of the 40E-TXP-C and 40ME-TXP-C 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G658 Change the 40G Multirate Transponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the line settings.

Table 6-33 40E-TXP-C and 40ME-TXP-C Card Settings

Parameter Description 

ONS 
15454(ANSI) 
Options

 ONS 15454 
SDH(ETSI) 
Options

Regeneration 
Peer Slot

Sets the slot containing another 40E-TXP-C 
or 40ME-TXP-C card to create a regeneration 
peer group. A regeneration peer group 
facilitates the management of two 
40E-TXP-C or 40ME-TXP-C cards that are 
needed to perform a complete signal 
regeneration.

The regeneration peer group synchronizes 
provisioning of the two cards. Payload type 
and ITU-T G.709 optical transport network 
(OTN) changes made on one 40E-TXP-C or 
40ME-TXP-C card is reflected on the peer 
40E-TXP-C or 40ME-TXP-C card.

Note Y-cable protection groups cannot be 
created on TXP cards that are in a 
regeneration peer group.

• None

• 1

• 2

• 3

• 4

• 5

• 12

• 13

• 14

• 15

• 16

• None

• 1

• 2

• 3

• 4

• 5

• 12

• 13

• 14

• 15

• 16

•

Regeneration 
Group Name

The regeneration peer group name. — —

Trunk 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the card is 
installed. The 40E-TXP-C, or 40ME-TXP-C 
that is installed shows the C-band 
wavelengths that it supports.

— —

Purpose This task changes the line settings of the 40E-TXP-C and 40ME-TXP-C 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > Line > Ports tabs.

Step 3 Modify any of the settings for the Client tab as described in Table 6-34. 

Table 6-34  Line Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description Options

Port (Display only) Displays the port number. 1 and 2

Port Name Assigns a logical name for each of the ports 
shown by filling in this field.

User-defined. The port name can be up to 32 alphanumeric or 
special characters, or both. The port name is blank by default.

For information on assigning a port name, see the “DLP-G104 
Assign a Name to a Port” task on page 8-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, see 
the Appendix B, “Administrative and 
Service States” in the Cisco ONS 15454 
DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall 
condition of the port. Service states appear 
in the format: Primary State-Primary State 
Qualifier, Secondary State. For more 
information about service states, see 
Appendix B, “Administrative and Service 
States” in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

• OOS-MA,MT (ANSI) or Locked-enabled,maintenance 
(ETSI)

ALS Mode (Client port only) Sets the ALS function 
mode.

• Disabled (default)—ALS is off; the laser is not 
automatically shut down when traffic outage or loss of 
signal (LOS) occurs.

• Auto Restart: (OC-768/STM-256/OTU-3 only) ALS is on; 
the laser automatically shuts down when traffic outages 
(LOS) occur. It automatically restarts when the conditions 
that caused the outage are resolved.

• Manual Restart—ALS is on; the laser automatically shuts 
down when traffic outage or LOS occurs. However, the 
laser must be manually restarted when conditions that 
caused the outage are resolved.

• Manual Restart for Test—Manually restarts the laser for 
testing.

AINS Soak Automatic in-service soak time. The 
duration of time that must pass with an 
uninterrupted signal before the 
traffic/termination transitions to the IS-NR 
(ANSI) or unlocked-enabled (ETSI) 
service state.

• Duration of valid input signal, in hh.mm format, after 
which the card becomes in service (IS) automatically

• 0 to 48 hours, 15-minute increments
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G659 Change the 40G Multirate Transponder SONET, SDH, or Ethernet Line 
Settings

Reach (Display only) Displays the optical reach 
distance of the port.

• Autoprovision—(trunk port only) The system 
automatically provisions the reach.

• VSR—(client port only) The system provisions very short 
reach (VSR) for the port.

Wavelength Provisions the wavelength for the port. • First Tunable Wavelength

• Further wavelengths:
Further wavelengths in 50-GHz ITU-T C-band spacing. 
The wavelengths carried by the card are identified with 
two asterisks. If the card is not installed, all wavelengths 
appear with a dark grey background.

Squelch Applicable only to client port 1. When the 
termination mode is set to transparent, 
squelch or AIS (OC-768, or STM-256, or 
OTU3 payloads only) is enabled. For 
section/line termination mode, AIS 
(OC-768, or STM-256 only) is enabled.
For trunk port, squelch (40G Ethernet LAN 
Phy) is disabled.

• Squelch

• AIS

Overclock Enables or disables overclock mode on 
trunk port.

• OFF (default)

• ON

Rx Wavelength Provisions the wavelength of the trunk port. • First Tunable Wavelength

• Further wavelengths:
Further wavelengths in 50-GHz ITU-T C-band spacing. 
The wavelengths carried by the card are identified with 
two asterisks. If the card is not installed, all wavelengths 
appear with a dark grey background.

Purpose This task changes the SONET, SDH, or Ethernet line settings for 
40E-TXP-C and 40ME-TXP-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-34  Line Settings (continued)of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the SONET, SDH, or Ethernet line settings.

Step 2 Click the Provisioning > Line > SONET/SDH/Ethernet tabs.

Step 3 Modify any of the settings described in Table 6-35. 

Note In Table 6-35, some parameter tabs do not always apply to all 40G multirate transponder cards. 
If a tab does not apply, it will not appear in CTC.

Table 6-35 SONET, SDH Line Settings of the 40E-TXP-C and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Port (Display only) Displays the port 
number.

• 1 (OC-768)

• 1 (40G Ethernet LAN Phy)

• 1 (OTU3)

• 1 (STM-256)

• 1 (40G Ethernet LAN 
Phy)

• 1 (OTU3)

SF BER (SONET [ANSI] or SDH [ETSI] 
only) Sets the signal fail bit error 
rate.

• 1E-3

• 1E-4 

• 1E-5

• 1E-3

• 1E-4 

• 1E-5

SD BER (SONET [ANSI] or SDH [ETSI] 
only) Sets the signal degrade bit 
error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

ProvidesSync (OC-768/STM-256 only) Sets the 
ProvidesSync card parameter. If 
checked, the card is provisioned as 
a network element (NE) timing 
reference.

Checked or unchecked Checked or unchecked

SyncMsgIn (OC-768/STM-256 only) Sets the 
EnableSync card parameter. 
Enables synchronization status 
messages (S1 byte), which allow 
the node to choose the best timing 
source.

Checked or unchecked Checked or unchecked
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Admin SSM 
In

Overrides the synchronization 
status message (SSM) and the 
synchronization traceability 
unknown (STU) value. If the node 
does not receive an SSM signal, it 
defaults to STU.

• PRS—Primary Reference Source 
(Stratum 1)

• STU—Sync traceability unknown

• ST2—Stratum 2

• ST3—Stratum 3

• SMC—SONET minimum clock

• ST4—Stratum 4

• DUS—Do not use for timing 
synchronization

• RES—Reserved; quality level set 
by user

• G811—Primary reference 
clock

• STU—Sync traceability 
unknown

• G812T—Transit node clock 
traceable

• G812L—Local node clock 
traceable

• SETS—Synchronous 
equipment

• DUS—Do not use for 
timing synchronization

Send 
DoNotUse

(OC-768/STM-256 only) Sets the 
Send DoNotUse card state. When 
checked, sends a do not use (DUS) 
message on the S1 byte.

Checked or unchecked Checked or unchecked

Type (SONET [ANSI] or SDH [ETSI] 
only) Indicates the optical transport 
type.

• SONET

• SDH

• SDH

Termination 
Mode

(OC-768/STM-256 only) Sets the 
mode of operation.

Note This option is only 
available for SONET/SDH 
payloads.

• Transparent

• Section

• Line

• Transparent

• Regeneration Section 
(RS)

• Multiplex Section (MS)

Table 6-35 SONET, SDH Line Settings of the 40E-TXP-C and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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Table 6-36 Ethernet Line Settings of the 40E-TXP-C and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

• 1-1 to 1-16 
(STM1/STM4/STM16/GE
)

• 17-1 (Trunk/Interlink)

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 17 and Port 18 are 
trunk ports that 
support STM64 
payload in a 
single-card 
configuration. These 
ports are interlink 
ports in a double-card 
configuration 
(ADM-10G peer 
group).

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 8-3.

User-defined. Name can be up 
to 32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on 
page 8-3.

Admin State Sets the port service state. For more 
information about administrative 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInServic
e

• Locked,disabled

• Locked,maintenance

Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the 
port. Service states appear in the 
format: Primary State-Primary 
State Qualifier, Secondary State. 
For more information about service 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenanc
e
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ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports ALS 
according to ITU-T G.644 (06/99). 
ALS can be disabled, or it can be set 
for one of three mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: (Not applicable 
for 40G Ethernet LAN Phy) 
ALS is on; the laser 
automatically shuts down 
when traffic outages (LOS) 
occur. It automatically restarts 
when the conditions that 
caused the outage are 
resolved.

• Manual Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. However, the laser must 
be manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is 
off; the laser is not 
automatically shut down 
when traffic outages 
(LOS) occur.

• Auto Restart: (Not 
applicable for Gigabit 
Ethernet client interfaces) 
ALS is on; the laser 
automatically shuts down 
when traffic outages 
(LOS) occur. It 
automatically restarts 
when the conditions that 
caused the outage are 
resolved.

• Manual Restart: ALS is 
on; the laser automatically 
shuts down when traffic 
outages (LOS) occur. 
However, the laser must 
be manually restarted 
when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser 
for testing.

AINS Soak Sets the automatic in-service soak 
period. Double-click the time and 
use the up and down arrows to 
change settings.

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service state is 
not supported on interlink 
ports.

• Duration of valid input 
signal, in hh.mm format, 
after which the card 
becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service state 
is not supported on 
interlink ports.

Reach Displays the optical reach distance 
of the client and trunk port.

• Autoprovision—(trunk port 
only) The system 
automatically provisions the 
reach.

• VSR—(client port only) The 
system provisions very short 
reach (VSR) for the port.

• Autoprovision—(trunk 
port only) The system 
automatically provisions 
the reach.

• VSR—(client port only) 
The system provisions 
very short reach (VSR) for 
the port.

Table 6-36 Ethernet Line Settings of the 40E-TXP-C and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G660 Change the 40G Multirate Transponder Line Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the line section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 6-37. 

Purpose This task changes the line section trace settings of the 40E-TXP-C, and 
40ME-TXP-C transponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-37 Section Trace Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port Sets the port number. • 1 (OC-768)

• 2 (OC-768)

• 1 (STM-256)

• 2 (STM-256)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If a TIM on Section overhead alarm is raised 
because of a J0 overhead string mismatch, 
no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 1 byte

• 16 byte
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Step 4 Click Apply. 

Step 5 Click Default to restore default values.

Step 6 Return to your originating procedure (NTP).

DLP-G661 Change the 40G Multirate Transponder Line Thresholds for SONET or 
SDH Payloads

Transmit Displays the current transmit string; sets a 
new transmit string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. In Transmit String Type, click 
Hex Mode to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex Mode). The 
supported range for 1 bit Hex TX trace is 20 
to 7E. If TX trace is provisioned outside this 
range, client transmits 00.

String of trace string size String of trace string size

Expected Displays the current expected string; sets a 
new expected string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. In Expected String Type, click 
Hex Mode to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex Mode).

String of trace string size String of trace string size

Received (Display only) Displays the current received 
string. You can click Refresh to manually 
refresh this display, or check the 
Auto-refresh every 5 sec check box to keep 
this panel updated.

String of trace string size String of trace string size

Auto-refresh Refreshes the display automatically every 5 
seconds, if checked.

Checked or unchecked 
(default)

Checked or unchecked 
(default)

Purpose This task changes the line threshold settings of 40E-TXP-C and 
40ME-TXP-C transponder cards carrying SONET or SDH payloads. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Table 6-37 Section Trace Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings described in Table 6-38. 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-38 Line Threshold Settings for the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port 
number

• 1 (OC-768)

• 2 (OC-768)

• 1 (STM-256)

• 2 (STM-256)

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G663 Provision the 40G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

—

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Purpose This task provisions the 40E-TXP-C, and 40ME-TXP-C trunk port alarm 
and threshold cross alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-38 Line Threshold Settings for the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 3 Under Types area, verify that the TCA radio button is selected. If not, click it, then click Refresh.

Step 4 Referring to Table 6-39, verify the trunk port (Port 2) TCA thresholds for Laser Bias High, RX Power 
High, RX Power Low, TX Power High, and TX Power Low. Provision new thresholds as needed by 
double-clicking the threshold value you want to change, deleting the existing value, and entering the new 
value. Press Enter, then click Apply.

Step 5 Under Intervals area, select 15 Min or 1 Day, then click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Click Apply.

Step 7 Under Types area, click the Alarm radio button and click Refresh.

Step 8 Referring to Table 6-39, verify the trunk port (Port 2) alarm thresholds for Laser Bias High, RX Power 
High, RX Power Low, TX Power High, and TX Power Low. Provision new thresholds as needed by 
double-clicking the threshold value you want to change, deleting the existing value, and entering the new 
value. Press Enter, then click Apply.

Step 9 Under Intervals area, select 15 Min or 1 Day, then click Refresh.

Step 10 Click Apply. 

Step 11 Click Default to restore default values.

Step 12 Return to your originating procedure (NTP).

DLP-G664 Provision the 40G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Table 6-39 Trunk Port TCA Thresholds of the 40E-TXP-C, and 40ME-TXP-C Cards

Card
TCA Laser Bias 
High (dbm)

TCA RX Power 
High (dbm)

TCA RX Power 
Low (dbm)

TCA TX Power 
High (dbm)

TCA TX Power 
Low (dbm)

40E-TXP-C
40ME-TXP-C

95.0 –8.0 –20.0 5.0 –5.0

Table 6-40 Trunk Port Alarm Thresholds of the 40E-TXP-C, and 40ME-TXP-C Cards

Card
Alarm Laser 
Bias High (dbm)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

40E-TXP-C
40ME-TXP-C

98.0 –6.0 –22.0 3.0 –3.0

Purpose This task provisions the client port alarm and TCA thresholds for the 
40E-TXP-C, and 40ME-TXP-C cards.

Tools/Equipment None
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Under Types area, verify that the TCA radio button is selected. If not, click it, then click Refresh.

Step 4 Referring to Table 6-41, verify the client port (Port 1) TCA thresholds for Laser Bias High, RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
the existing value, and entering the new value. Press Enter, then click Apply.

Step 5 Under Intervals area, select 15 Min or 1 Day, then click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Click Apply.

Step 7 Under Types area, click the Alarm radio button and click Refresh.

Step 8 Referring to Table 6-42, provision the client port (Port 1) alarm thresholds for Laser Bias High, RX 
Power High, RX Power Low, TX Power High, and TX Power Low based on the client interface that is 
provisioned.

Step 9 Under Intervals area, select 15 Min or 1 Day, then click Refresh.

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-41 Client Interface TCA Thresholds of the 40E-TXP-C, and 40ME-TXP-C Cards 

Pluggable Port 
Rate

TCA Laser 
Bias High

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

40G Ethernet LAN 
Phy

95.0 3.0 –6.0 6.0 –3.0

OC-768/STM-256 95.0 3.0 –6.0 6.0 –3.0

OTU3 95.0 3.0 –6.0 6.0 –3.0

Table 6-42 Card Client Interface Alarm Thresholds of the 40E-TXP-C, and 40ME-TXP-C Cards

Pluggable Port 
Rate 

Alarm Laser 
Bias High

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

40G Ethernet 
LAN Phy

98.0 5.0 –8.0 4.0 –1.0

OC-768/STM-256 98.0 5.0 –8.0 4.0 –1.0

OTU3 98.0 5.0 –8.0 4.0 –1.0
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Step 10 Click Apply.

Step 11 Return to your originating procedure (NTP).

DLP-G665 Change the 40G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40E-TXP-C card 
where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
ITU-T G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 6-43 through 6-46. 

Note You must modify Near End and Far End, 15 Min and 1 Day, and SM and PM independently. To 
do so, select the appropriate radio button and click Refresh.

Table 6-43 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the line OTN settings of the 40E-TXP-C, and 
40ME-TXP-C transponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-43 OTN Line Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

• 1 (only when data rate is set to 
OTU3)

• 2

ITU-T G.709 
OTN

(Display only) Displays the OTN lines 
according to ITU-T G.709.

• Enable

FEC Sets the OTN line FEC mode. FEC mode 
can be Standard or Enhanced. Standard is 
the same as enabling FEC. Enhanced FEC 
mode can be enabled to provide greater 
range and lower bit error rate.

• Standard
Standard FEC is on.

• Enhanced
Enhanced FEC is on.
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Table 6-44 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Table 6-43 OTN Line Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description Options

Table 6-44 ITU-T G.709 Threshold Settings of the 40E-TXP-C, and 40ME-TXP-C Cards 

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

• 1 (Only when data rate is set to 
OTU3)

• 2 

ES Errored seconds. Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.
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Table 6-45 describes the values on the Provisioning > OTN > FEC Thresholds tab.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Table 6-44 ITU-T G.709 Threshold Settings of the 40E-TXP-C, and 40ME-TXP-C Cards 

Parameter Description Options
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Table 6-46 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 6-45 FEC Threshold Settings of the 40E-TXP-C, and 40ME-TXP-C Cards 

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2 (Only when data rate is set to OTU3)

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Choose an option in each category and 
click Refresh.

Click Reset to Default to restore default 
values.

Table 6-46 Trail Trace Identifier Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Port Sets the port number. • 1 (OTU3)

• 2 (Trunk)

• 1 (OTU3)

• 2 (Trunk)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Disable FDI on 
TTIM-S

If a TTIM on Section overhead alarm is 
raised because of a J0 overhead string 
mismatch, no alarm indication signal is sent 
to downstream nodes if this box is checked.

• Checked (FDI on 
TTIM-S is disabled)

• Unchecked (FDI on 
TTIM-S is not disabled)

• Checked (FDI on 
TTIM-S is disabled)

• Unchecked (FDI on 
TTIM-S is not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a 
new transmit string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. In Transmit String Type, click 
Hex Mode to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex Mode).

String of trace string size String of trace string size
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Step 4 Click Apply.

Step 5 Click Default to restore default settings.

Step 6 Return to your originating procedure (NTP).

NTP-G170 Provision the ADM-10G Card Peer Group, Ethernet 
Settings, Line Settings, PM Parameters, and Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
ADM-10G card settings. If you are already logged in, continue with Step 2.

Expected Displays the current expected string; sets a 
new expected string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. In Transmit String Type, click 
Hex Mode to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex Mode).

String of trace string size String of trace string size

Received (Display only) Displays the current received 
string. You can click Refresh to manually 
refresh this display, or check the 
Auto-refresh every 5 sec check box to keep 
this panel updated.

String of trace string size String of trace string size

Auto-refresh Refreshes the display automatically every 5 
seconds, if checked.

Checked or unchecked 
(default)

Checked or unchecked 
(default)

Purpose This procedure creates an ADM-10G peer group and changes line settings, 
PM parameters, and threshold settings for ADM-10G cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G411 Provision an ADM-10G PPM and Port, page 6-9 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-46 Trail Trace Identifier Settings of the 40E-TXP-C, and 40ME-TXP-C Cards

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 To provision a peer group, complete the “DLP-G403 Create the ADM-10G Peer Group” task on 
page 6-93.

Step 4 To provision Ethernet settings, complete the “DLP-G469 Provision the ADM-10G Card Ethernet 
Settings” task on page 6-94.

Step 5 To change line settings, complete the following tasks as needed:

• DLP-G397 Change the ADM-10G Line Settings, page 6-95

• DLP-G398 Change the ADM-10G Line Section Trace Settings, page 6-101

• DLP-G399 Change the ADM-10G Line Thresholds for SONET and SDH Payloads, page 6-102

• DLP-G412 Change the ADM-10G Line RMON Thresholds for the 1G Ethernet Payload, page 6-106

Step 6 To change thresholds, complete the following tasks as needed:

• DLP-G400 Provision the ADM-10G Interlink or Trunk Port Alarm and TCA Thresholds, page 6-109

• DLP-G401 Provision the ADM-10G Client Port Alarm and TCA Thresholds, page 6-110

• DLP-G402 Change the ADM-10G OTN Settings, page 6-111

Stop. You have completed this procedure.

DLP-G403 Create the ADM-10G Peer Group

Note You cannot perform this task on a single ADM-10G card; it is only available if a second ADM-10G card 
can be accessed through the interlink ports (Port 17 and Port 18).

Note Due to a hardware limitation, you cannot provision the SDCC/LDCC on Port 17.

Note Perform this task on only one of the two peer cards.

Purpose This task creates peer group protection for two ADM-10G cards within the 
same node, located on the same shelf.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71, for two 
ADM-10G cards (located on the same shelf) for which a peer group is 
desired.

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the card settings.

Step 2 Click the Provisioning > Card tabs.

Step 3 In the ADM Group Peer drop-down list, choose the slot number (for example, 14) where the companion 
ADM-10G card is located.

Step 4 In the ADM Peer Group field, enter a group name.

Step 5 Click Apply.

Note The Card Parameters Tunable Wavelengths area is read-only and does not contain any 
wavelengths until circuits are separately provisioned for the card.

Step 6 Return to your originating procedure (NTP).

DLP-G469 Provision the ADM-10G Card Ethernet Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the Ethernet settings. The card view appears.

Step 2 Click the Provisioning > Line > Ethernet tabs.

Step 3 Modify any of the settings for the Ethernet tab as described in Table 6-47. The parameters that appear 
depend on the card mode.

Purpose This task changes the Ethernet settings for the ADM-10G card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-47 ADM-10G Card Ethernet Settings

Parameter Description Options

Port (Display only) The Port number (n-n) and 
rate.

—

MTU The maximum size of the Ethernet frames 
accepted by the port.

Jumbo. Default: 64 to 9216

Numeric: 1548

Mode Sets the Ethernet mode. 1000 Mbps

Framing Sets the framing type. • GFP-F

• HDLC
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G397 Change the ADM-10G Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the line settings.

Step 2 Click the Provisioning > Line > Ports tabs. 

Step 3 Modify any of the settings described in Table 6-48 as needed. 

Note In Table 6-48, some parameter tabs do not always apply to all ADM-10G cards. If a tab does not 
apply, it will not appear in CTC.

CRC Encap Sets the CRC encap values for the framing

type.

CRC encap value for GFP-F:

• None (default)

• 32-Bit

CRC encap value for HDLC:

• 16-Bit

• 32-Bit (default)

AINS Soak Automatic in-service soak time. The duration 
of time that must pass with an uninterrupted 
signal before the traffic/termination 
transitions to the IS-NR (ANSI) or 
unlocked-enabled (ETSI) service state.

• Duration of valid input signal, in hh.mm format, after 
which the card becomes in service (IS) automatically

• 0 to 48 hours, 15-minute increments

Purpose This task changes the line settings for ADM-10G cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-47 ADM-10G Card Ethernet Settings (continued)

Parameter Description Options
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Table 6-48 ADM-10G Line Port Tab Settings

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Port (Display only) Displays 
the port number.

• 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 17-1 (Trunk/Interlink)

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 17 and Port 18 
are trunk ports that 
support OC192 
payload in a 
single-card 
configuration. These 
ports are interlink 
ports in a double-card 
configuration 
(ADM-10G peer 
group).

• 1-1 to 1-16 
(STM1/STM4/STM16/G
E)

• 17-1 (Trunk/Interlink)

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 17 and Port 18 
are trunk ports that 
support STM64 
payload in a 
single-card 
configuration. These 
ports are interlink 
ports in a double-card 
configuration 
(ADM-10G peer 
group).

Port Name Provides the ability to 
assign the specified port 
a name.

User-defined. Name can be 
up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on 
page 8-3.

User-defined. Name can be 
up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on 
page 8-3.

Admin 
State

Sets the port service 
state. For more 
information about 
administrative states, 
refer to the 
“Administrative and 
Service States” 
appendix in the 
Cisco ONS 15454 
DWDM Reference 
Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInServ
ice

• Locked,disabled

• Locked,maintenance
6-96
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Service 
State

(Display only) 
Identifies the 
autonomously 
generated state that 
gives the overall 
condition of the port. 
Service states appear in 
the format: Primary 
State-Primary State 
Qualifier, Secondary 
State. For more 
information about 
service states, refer to 
the “Administrative and 
Service States” 
appendix in the 
Cisco ONS 15454 
DWDM Reference 
Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenan
ce

Table 6-48 ADM-10G Line Port Tab Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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ALS Mode Sets the ALS function 
mode. The DWDM 
transmitter supports 
ALS according to 
ITU-T G.644 (06/99). 
ALS can be disabled, or 
it can be set for one of 
three mode options.

• Disabled (default): ALS 
is off; the laser is not 
automatically shut down 
when traffic outages 
(LOS) occur.

• Auto Restart: (Not 
applicable for Gigabit 
Ethernet client 
interfaces) ALS is on; 
the laser automatically 
shuts down when traffic 
outages (LOS) occur. It 
automatically restarts 
when the conditions that 
caused the outage are 
resolved.

• Manual Restart: ALS is 
on; the laser 
automatically shuts 
down when traffic 
outages (LOS) occur. 
However, the laser must 
be manually restarted 
when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the 
laser for testing.

• Disabled (default): ALS 
is off; the laser is not 
automatically shut down 
when traffic outages 
(LOS) occur.

• Auto Restart: (Not 
applicable for Gigabit 
Ethernet client 
interfaces) ALS is on; 
the laser automatically 
shuts down when traffic 
outages (LOS) occur. It 
automatically restarts 
when the conditions that 
caused the outage are 
resolved.

• Manual Restart: ALS is 
on; the laser 
automatically shuts 
down when traffic 
outages (LOS) occur. 
However, the laser must 
be manually restarted 
when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the 
laser for testing.

AINS Soak Sets the automatic 
in-service soak period. 
Double-click the time 
and use the up and down 
arrows to change 
settings.

• Duration of valid input 
signal, in hh.mm format, 
after which the card 
becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service 
state is not supported 
on interlink ports.

• Duration of valid input 
signal, in hh.mm format, 
after which the card 
becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service 
state is not supported 
on interlink ports.

Table 6-48 ADM-10G Line Port Tab Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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Step 4 Click Apply. 

Step 5 Click the Provisioning > Line > SONET or SDH tabs.

Step 6 Modify any of the settings described in Table 6-49 as needed. 

Reach Displays the optical 
reach distance of the 
client port.

The Reach options depend on 
the traffic type that has been 
selected.

The Reach options depend on 
the traffic type that has been 
selected.

Wavelength Tunable wavelength. Shows the supported 
wavelengths of the trunk port 
after the card is installed in 
the format: first 
wavelength-last 
wavelength-frequency 
spacing-number of supported 
wavelengths. For example, 
1529.55nm-1561.83nm-50g
Hz-8 are supported 
wavelengths. 

Shows the supported 
wavelengths of the trunk port 
after the card is installed in 
the format: first 
wavelength-last 
wavelength-frequency 
spacing-number of supported 
wavelengths. For example, 
1529.55nm-1561.83nm-50g
Hz-8 are supported 
wavelengths. 

Table 6-49 ADM-10G Line SONET or SDH Tab Settings

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Port (Display only) Displays 
the client and trunk port 
number.

• 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 17-1 (OC192)

• 18-1 (OC192/Interlink)

• 19-1 (OC192)

Note Port 17 and Port 18 
are trunk ports that 
support OC192 
payload in a 
single-card 
configuration. These 
ports are interlink 
ports in a double-card 
configuration 
(ADM-10G peer 
group).

• 1-1 to 1-16 
(STM1/STM4/STM16/G
E)

• 17-1(STM64)

• 18-1 (STM64/Interlink)

• 19-1 (STM64

Note Port 17 and Port 18 
are trunk ports that 
support STM64 
payload in a 
single-card 
configuration. These 
ports are interlink 
ports in a double-card 
configuration 
(ADM-10G peer 
group).

ProvidesSync When checked, the card is 
provisioned as an NE 
timing reference.

Checked or unchecked Checked or unchecked

Table 6-48 ADM-10G Line Port Tab Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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Step 7 Return to your originating procedure (NTP).

SyncMsgIn Enables synchronization 
status messages (S1 byte), 
which allow the node to 
choose the best timing 
source.

Checked or unchecked Checked or unchecked

SF BER Sets the signal fail bit 
error rate.

• 1E-3

• 1E-4

• 1E-5

• 1E-3

• 1E-4

• 1E-5

Send 
DoNotUse

When checked, sends a 
DUS message on the S1 
byte.

Checked or unchecked Checked or unchecked

SD BER Sets the signal degrade bit 
error rate.

• 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Type (Display only) Type of 
node.

• SONET

• SDH

• SDH

Admin SSM 
In

Overrides the 
synchronization status 
message (SSM) 
synchronization 
traceability unknown 
(STU) value. If the node 
does not receive an SSM 
signal, it defaults to STU.

• PRS—Primary Reference 
Source (Stratum 1)

• ST2—Stratum 2

• TNC—Transit node clock

• ST3E—Stratum 3E

• ST3—Stratum 3

• SMC—SONET minimum 
clock

• ST4—Stratum 4

• DUS—Do not use for 
timing synchronization

• RES—Reserved; quality 
level set by user

• G811—Primary reference 
clock

• STU—Sync traceability 
unknown

• G812T—Transit node clock 
traceable

• G812L—Local node clock 
traceable

• SETS—Synchronous 
equipment

• DUS—Do not use for 
timing synchronization

Table 6-49 ADM-10G Line SONET or SDH Tab Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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DLP-G398 Change the ADM-10G Line Section Trace Settings 

Note The Section Trace tab is available for ports configured as OC-N (Ports 1 through 16, Ports 17 and 18 
[only in a single-card configuration] and Port 19). Section trace is not available on interlink ports.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the section trace settings. The card view appears.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 6-50. 

Purpose This task changes the line section trace settings for the ADM-10G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-50 ADM-10G Section Trace Settings

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Port Sets the port number. • 1-1 to 1-16 
(OC3/OC12/OC48/G
E)

• 17-1 (OC 192)

• 18-1 (OC192)

• 19-1 (OC192)

Note Port 17 and Port 
18 are trunk ports 
that support 
OC192 payload in 
a single-card 
configuration. 
These ports are 
interlink ports in a 
double-card 
configuration 
(ADM-10G peer 
group).

• 1-1 to 1-16 
(STM1/STM4/STM1
6/GE)

• 17-1 (STM64)

• 18-1 (STM64)

• 19-1 (STM64)

Note Port 17 and Port 
18 are trunk ports 
that support 
STM64 payload 
in a single-card 
configuration. 
These ports are 
interlink ports in a 
double-card 
configuration 
(ADM-10G peer 
group).

Received 
Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G399 Change the ADM-10G Line Thresholds for SONET and SDH Payloads

Transmit 
Section 
Trace 
String 
Size

Sets the trace string size. • 1 byte

• 16 byte

• 64 byte

• 1 byte

• 16 byte

• 64 byte

Current Current Transmit String 
displays the current 
transmit string; New 
Transmit String sets a 
new transmit string. 
Current String Type 
allows you to choose 
between ASCII or 
Hexadecimal format. 
Click Hex to change the 
display to hexadecimal 
(button changes to 
ASCII); click ASCII to 
change the display to 
ASCII (button changes to 
Hex).

String of trace string size String of trace string size

Received (Display only) Current 
Received String displays 
the current received 
string. You can click 
Refresh to manually 
refresh this display, or 
check the Auto-refresh 
every 5 sec check box to 
keep this panel updated.

String of trace string size String of trace string size

Auto-refr
esh

If checked, automatically 
refreshes the display 
every 5 seconds.

Checked/unchecked 
(default)

Checked/unchecked 
(default)

Purpose This task changes the line threshold settings for ADM-10G cards carrying 
SONET payloads. 

Tools/Equipment None

Table 6-50 ADM-10G Section Trace Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the line threshold settings. The card view appears.

Step 2 Click the Provisioning > Line Thresholds > SONET or SDH Thresholds tabs. 

Step 3 Modify any of the settings described in Table 6-51. 

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-51 ADM-10G Card Line Threshold Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port 
number

• 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 17-1 (OC 192)

• 18-1 (OC192)

• 19-1 (OC192)

Note Port 17 and Port 18 
are trunk ports that 
support OC192 
payload in a 
single-card 
configuration. These 
ports are interlink 
ports in a double-card 
configuration 
(ADM-10G peer 
group).

• 1-1 to 1-16 
(STM1/STM4/STM16/GE)

• 17-1 (STM 64)

• 18-1 (STM64)

• 19-1 (STM64)

Note Port 17 and Port 18 are 
trunk ports that support 
STM64 payload in a 
single-card 
configuration. These 
ports are interlink ports 
in a double-card 
configuration 
(ADM-10G peer group).

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

— Numeric. Threshold display 
options include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) 
or 1 day

• Types—Multiplex Section 
or Regeneration Section 
(near end only) 

Choose an option in each 
category and click Refresh.
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CV Coding violations Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh. 

—

ES Errored seconds Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh.

Numeric. Threshold display 
options include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) 
or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh.

Numeric. Threshold display 
options include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) 
or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh. 

BBE Background block 
errors

— Numeric. Threshold display 
options include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) 
or 1 day

• Types—Multiplex Section 
or Regeneration Section 
(near end only) 

Choose an option in each 
category and click Refresh. 

Table 6-51 ADM-10G Card Line Threshold Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

FC (Line Section only) 
Failure count

Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh. 

—

PSC Protection Switching 
Count

Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

Choose an option in each 
category and click Refresh.

—

PSD Protection Switching 
Duration

Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

Choose an option in each 
category and click Refresh.

—

UAS (Line Section only) 
Unavailable seconds

Numeric. Threshold display 
options include:

• Direction—Near End or 
Far End

• Interval—15 Min 
(minutes) or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh.

Numeric. Threshold display 
options include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) 
or 1 day

• Types—Line or Section 
(near end only) 

Choose an option in each 
category and click Refresh. 

Table 6-51 ADM-10G Card Line Threshold Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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DLP-G412 Change the ADM-10G Line RMON Thresholds for the 1G Ethernet 
Payload

Note This task can only be performed if the ADM-10G card has at least one PPM port provisioned for Gigabit 
Ethernet.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the line RMON thresholds. The card view appears.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose the applicable Ethernet variable. See Table 6-52 for a list of 
available Ethernet variables.

Purpose This task changes the line RMON threshold settings for an ADM-10G card 
carrying the 1G Ethernet payload.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G411 Provision an ADM-10G PPM and Port, page 6-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-52 ADM-10G Gigabit Ethernet Thresholds

Variable Description

ifInOctets Total number of octets received on the interface, including 
framing characters.

ifInErrors Number of inbound packets that contained errors preventing 
them from being deliverable to a higher-layer protocol. 

ifOutOctets Total number of octets transmitted out of the interface, including 
framing characters.

ifInMulticastPkts Number of multicast frames received error-free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to a higher layer or 
sublayer, that were addressed to a broadcast address at this 
sublayer.

ifInErrorBytePkts Number of receive error bytes.

dot3StatsFCSErrors Number of frames with frame check errors; that is, there is an 
integral number of octets, but there is also an incorrect frame 
check sequence (FCS).

dot3StatsFrameTooLong Number of received frames that were larger than the permitted 
maximum size.
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dot3ControlInUnknownOpcodes A count of MAC control frames received on this interface that 
contain an opcode not supported by this device.

dot3InPauseFrames A count of MAC control frames received on this interface with an 
opcode indicating the PAUSE operation.

dot3OutPauseFrames A count of MAC control frames transmitted on this interface with 
an opcode indicating the PAUSE operation.

etherStatsUndersizePkts Total number of packets received that were well-formed and less 
than 64 octets long (excluding framing bits and including FCS 
octets).

etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS error) or 
a bad FCS with a nonintegral number of octets (alignment error).

Note It is normal for etherStatsFragments to increment. This is 
because it counts both runts (which are normal 
occurrences due to collisions) and noise hits.

etherStatsPkts64Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were 64 octets in length (excluding 
framing bits and including FCS octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 65 and 127 octets in 
length, inclusive.

etherStatsPkts128to255Octets The total number of packets (including bad packets) transmitted 
and received by the interface that were between 128 and 255 
octets in length, inclusive, excluding framing bits and including 
FCS octets.

etherStatsPkts256to511Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 256 and 511 octets in 
length, inclusive.

etherStatsPkts512to1023Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 512 and 1023 octets 
in length, inclusive, excluding framing bits and including FCS 
octets.

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 1024 and 1518 octets 
in length, inclusive, excluding framing bits and including FCS 
octets.

etherStatsBroadcastPkts Total number of good packets transmitted and received by the 
interface that were directed to the broadcast address. 

Note Multicast packets are not included.

Table 6-52 ADM-10G Gigabit Ethernet Thresholds (continued)
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type an appropriate number of seconds for the Sample Period.

Step 9 Type the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

etherStatsMulticastPkts Total number of good packets transmitted and received by the 
interface that were directed to a multicast address. 

Note This number does not include packets directed to the 
broadcast address.

etherStatsOversizePkts Total number of packets transmitted and received by the interface 
that were well-formed and longer than 1518 octets, excluding 
framing bits and including FCS octets.

etherStatsJabbers Total number of packets received that were longer than 1518 
octets (excluding framing bits and including FCS octets), and had 
a bad FCS with an integral number of octets (FCS error) or a bad 
FCS with a nonintegral number of octets (alignment error).

rxTotalPkts Total number of received packets.

txTotalPkts Total number of transmit packets.

Table 6-52 ADM-10G Gigabit Ethernet Thresholds (continued)
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DLP-G400 Provision the ADM-10G Interlink or Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the interlink or trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 6-53, verify the interlink or trunk port TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and pressing Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 6-54, verify the interlink or trunk port alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low. Provision new thresholds as needed by 
double-clicking the threshold value you want to change, deleting it, entering a new value, and pressing 
Enter.

Purpose This task provisions the ADM-10G interlink or trunk port alarm and 
threshold crossing alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-53 ADM-10G Interlink and Trunk Port TCA Thresholds

Port
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

17-1 and 18-1 (Trunk/Interlink)

Note Port 17 and Port 18 are trunk ports in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer group).

–7.0 dBm –27.0 dBm 6.0 dBm –4.0 dBm

19-1 (Trunk) –7.0 dBm –27.0 dBm 6.0 dBm –4.0 dBm
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Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G401 Provision the ADM-10G Client Port Alarm and TCA Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 6-13 on page 6-42 and Table 6-14 on page 6-43, verify the Port 1 to 16 (Client) Alarm 
thresholds for RX Power High, RX Power Low, TX Power High, and TX Power Low based on the client 
interface that is provisioned. Provision new thresholds as needed by double-clicking the threshold value 
you want to change, deleting it, entering a new value, and pressing Enter.

Table 6-54 ADM-10G Interlink and Trunk Port Alarm Thresholds

Port 
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

17-1 (Trunk/Interlink)

Note Port 17 is a trunk port in single-card 
configuration and an interlink port in 
double-card configuration (ADM-10G 
peer group).

1.0 dBm –13.0 dBm 1.0 dBm –8.0 dBm

18-1 (Trunk/Interlink)

Note Port 18 is a trunk port in single-card 
configuration and an interlink port in 
double-card configuration (ADM-10G 
peer group).

–5.0 dBm –30.0 dBm 5.0 dBm –3.0 dBm

19-1 (Trunk) –5.0 dBm –30.0 dBm 5.0 dBm –3.0 dBm

Purpose This task provisions the client port alarm and TCA thresholds for the 
ADM-10G card.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 6-13 and Table 6-14 on page 6-43, verify the interlink ports 17-1 and 18-1 for RX 
Power High, RX Power Low, TX Power High, and TX Power Low settings. Provision new thresholds as 
needed by double-clicking the threshold value you want to change, deleting it, entering a new value, and 
pressing Enter.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G402 Change the ADM-10G OTN Settings 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
ITU-T G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 6-55 through 6-58. 

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
SM and PM independently. To do so, choose the appropriate radio buttons and click Refresh.

Table 6-55 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the line OTN settings for the ADM-10G cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 6-56 describes the values on the Provisioning > OTN > ITU-T G.709 Thresholds tab.

Table 6-55 ADM-10G Card OTN Lines Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

ITU-TG.709 
OTN

Sets the OTN lines according to 
ITU-T G.709. 

• Enable

• Disable

FEC Sets the OTN lines FEC mode. FEC mode 
can be Disabled, Enabled, or, for the 
TXP_MR_10E, Enhanced FEC mode can 
be enabled to provide greater range and 
lower bit error rate. For TXP_MR_10E 
cards, Standard is the same as enabling 
FEC.

• Disable—FEC is off.

• Standard—Standard FEC is on.

• Enhanced—Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Indicates the signal fail bit 
error rate.

• 1E-5

Synch 
Mapping

Sets how the ODUk (client payload) is 
mapped to the optical channel (OTUk).

Synch mapping
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Table 6-56 ADM-10G Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

ES Errored seconds. Selecting the SM 
(OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 6-57 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 6-58 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 6-56 ADM-10G Card ITU-T G.709 Threshold Settings (continued)

Parameter Description Options

Table 6-57 ADM-10G Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or 1 day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or 1 day intervals. 
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Table 6-58 ADM-10GTrail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. • 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on 
Section/Path overhead alarm arises 
because of a J0/J1 overhead string 
mismatch, no Forward Defect Indication 
(FDI) signal is sent to the downstream 
nodes if this box is checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Current Transmit String displays the 
current transmit string; New sets a new 
transmit string. You can click the button 
on the right to change the display. Its title 
changes, based on the current display 
mode. In Transmit String Type, click Hex 
to change the display to hexadecimal 
(button changes to ASCII); click ASCII 
to change the display to ASCII (button 
changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Current Expected String displays the 
current expected string; New sets a new 
expected string. You can click the button 
on the right to change the display. Its title 
changes, based on the current display 
mode. In Expected String Type, click Hex 
to change the display to hexadecimal 
(button changes to ASCII); click ASCII 
to change the display to ASCII (button 
changes to Hex).

String of trace string size

Received (Display only) Current Received String 
displays the current received string. You 
can click Refresh to manually refresh this 
display, or check the Auto-refresh every 
5 sec check box to keep this panel 
updated.

String of trace string size

Auto-refresh 
(every 5 sec)

If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G333 Add an ADM-10G card to an Existing Topology

Step 1 If path protected circuits exist between Node A and Node B, complete the DLP-A197 Initiate a Path 
Protection Force Switch task. This task applies a force switch on the path between Node A and Node B.

Step 2 Complete the NTP-G129 Add a DWDM Node, page 13-9 task to add Node C.

Step 3 Complete the DLP-G106 Delete Optical Channel Network Connections, page 8-26 task to delete 
OCHNC circuit between Node A and Node B.

Step 4 Complete the NTP-G59 Create, Delete, and Manage Optical Channel Network Connections, page 8-21, 
task to create OCHNC circuit between Node A-->Node C and Node C-->Node B for wavelength 
connectivity.

Note The ports on the card in Node C must be tuned to the same wavelength as Node A and Node B. 

Step 5 Create DCC terminations on Node C. See the DLP-A377 Provision Section DCC Terminations task.

Alternatively, if additional bandwidth is needed for CTC management, complete the DLP-A378 
Provision Line DCC Terminations task.

Step 6 Ensure that the DCCs are functional between Node A-->Node C and Node C-->Node B. See the 
DLP-G76 Provision DCC/GCC Terminations, page 8-61 task.

Step 7 Complete the NTP-G200 Create, Delete, and Manage STS or VC Circuits for the ADM-10G Card, 
page 8-29 to create pass-through STS or VC circuits in Node C.

Step 8 Complete the NTP-A301 Merge Circuits task for each circuit created.

Step 9 If path protected circuits exist between Node A and Node B, complete the DLP-A198 Clear a Path 
Protection Force Switch task. This task clears a force switch on the path between Node A and Node B.

Purpose This procedure adds an ADM-10G card to an existing topology. Perform 
the steps in this procedure when OCHNC and DCC are present in the 
network. In case of OCH trails, delete all the circuits in Step 3 that 
traverses the port before deleting the OCH-trail.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30.

• Complete the turn up procedures in Turn Up a Node, page 4-1 for the 
node to be added.

• An updated Cisco Transport Planner network plan recalculated with 
the new node.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and 
PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
muxponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G222 Change the 4x2.5G Muxponder Card Settings, page 6-118

• DLP-G223 Change the 4x2.5G Muxponder Line Settings, page 6-120

• DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings, page 6-122

• DLP-G225 Change the 4x2.5G Muxponder Trunk Settings, page 6-124

• DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings, page 6-127

• DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA Thresholds, page 6-130

• DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA Thresholds, page 6-131

• DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings, page 6-133

• DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings, page 6-126

Step 4 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, and MXP_2.5G_10EX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71.

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G222 Change the 4x2.5G Muxponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the card settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 6-59. 

Note Parameters shown in Table 6-59 do not apply to all 4x2.5G muxponder cards. If the parameter 
or option does not apply, it is not shown in CTC.

Purpose This task changes the card settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C muxponder cards, including payload type, 
termination mode, and wavelength. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Table 6-59 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Card Settings

Parameter Description Options

Termination 
Mode

Sets the mode of operation. Options that 
do not apply to a card do not display.

The MXP_2.5G_10G card is based on 
SONET/SDH multiplexing. The 
transparent mode terminates and rebuilds 
the B1 byte (as well as other bytes) of the 
incoming OC-48/STM-16 signal. The B2 
byte is not touched.

The MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
and MXP_2.5G_10EX_C cards are fully 
transparent in transparent mode based on 
the OTN/ITU-T G.709 multiplexing 
scheme. It does not terminate the B1 byte 
or other bytes. 

It encapsulates OC-48/STM-16 bytes into 
ODU1 first, then multiplexes them into an 
OTU2.

Refer to the “Transponder and 
Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more details.

For ANSI platforms:

• Transparent

• Section (MXP_2.5G_10E, 
MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C only)

• Line (MXP_2.5G_10G only)

For ETSI platforms:

• Transparent

• Multiplex Section (MXP_2.5G_10G, 
only)

• Regeneration Section 
(MXP_2.5G_10E, 
MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C only)

AIS/Squelch (MXP_2.5G_10E, MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C only) Sets the 
transparent termination mode 
configuration.

• Ais

• Squelch

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the 
card is installed. For the 
MXP_2.5G_10E_C, or 
MXP_2.5G_10E_L cards, the first and 
last supported wavelength, frequency 
spacing, and number of supported 
wavelengths are shown in the format: first 
wavelength-last wavelength-frequency 
spacing-number of supported 
wavelengths. For example, the 
MXP_2.5G_10E_C card would show: 
1529.55nm-1561.83nm-50gHz-82. The 
MXP_2.5G_10G and MXP_2.5G_10E 
show the four wavelengths supported by 
the card that is installed.

—
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Step 5 Return to your originating procedure (NTP).

DLP-G223 Change the 4x2.5G Muxponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the line settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs. 

Note The SONET tab appears only if you have created a PPM for a given port.

Step 3 Modify any of the settings described in Table 6-60. 

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Purpose This task changes the line settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-60 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C Card Line 

Settings

Parameter Description Options

Port (Display only) Port number. Ports 1 to 4 are client 
ports (OC-48/STM-16). Port 5 is the DWDM trunk 
(OC-192/STM-64) that provides wavelength 
services. Client ports will not appear of the 
pluggable port module is not provisioned for it.

• 1 

• 2

• 3

• 4

• 5 (Trunk) (MXP_2.5G_10G only)

Port Name Provides the ability to assign the specified port a 
logical name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.
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Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER Sets the signal fail bit error rate. • 1E-3

• 1E-4

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or can 
be set for one of three mode options.

• Disable (default): ALS is off; the laser is not 
automatically shut down when traffic outages 
(LOS) occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted 
when conditions that caused the outage are 
resolved.

• Manual Restart for Test: Manually restarts the 
laser for testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Table 6-60 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C Card Line 

Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings

Type Sets the optical transport type. • SONET

• SDH

SyncMsgIn Enables synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source. (This parameter does not appear for the 
MXP_2.5G_10E trunk port.)

Checked or unchecked

ProvidesSync Sets the ProvidesSync card parameter. If checked, 
the card is provisioned as an NE timing reference. 
(This parameter does not appear for the 
MXP_2.5G_10E trunk port.)

Checked or unchecked

Reach Displays the optical reach distance of the client 
port.

Options: ANSI/ETSI

• Autoprovision/Autoprovision (default)

• SR

• SR 1/I-1—Short reach up to 2-km distance

• IR 1/S1—Intermediate reach, up to 15-km 
distance

• IR 2/S2—Intermediate reach up to 40-km distance

• LR 1/L1—long reach, up to 40-km distance

• LR 2/L2—long reach, up to 80-km distance

• LR 3/L3—long reach, up to 80-km distance

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths: 850 nm through 1560.61 nm
100-GHz ITU spacing CWDM spacing

Purpose This task changes the section trace settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-60 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C Card Line 

Settings (continued)

Parameter Description Options
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Note The Section Trace tab appears only if you have created a PPM for the card.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. 

Step 3 Modify any of the settings described in Table 6-61. 

Table 6-61 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Card Section Trace Settings

Parameter Description Options

Port Sets the port number. • 1

• 2

• 3

• 4

• 5 (Trunk; MXP_2.5G_10G only)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. Select either 
radio button.

• 1 byte

• 16 byte

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
6-123
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G225 Change the 4x2.5G Muxponder Trunk Settings

Note This task does not apply to the MXP_2.5G_10G card.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you want to change the 
trunk settings.

Step 2 Click the Provisioning > Line > Trunk tabs. 

Step 3 Modify any of the settings described in Table 6-62. 

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This task provisions the trunk settings for the MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, and MXP_2.5G_10EX_C 
muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-61 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Card Section Trace Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Table 6-62 MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C Card Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. Port 5 is 
the DWDM trunk (OC-192/STM-64) that provides 
wavelength services. 

5 (Trunk)

Port Name Provides the ability to assign the specified port a 
logical name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI)

• OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to ITU-T G.644 
(06/99). ALS can be disabled or can be set for one of 
three mode options.

• Disabled (default): ALS is off; the laser is not 
automatically shut down when traffic outages 
(LOS) occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser 
automatically shuts down when traffic outages 
(LOS) occur. However, the laser must be 
manually restarted when conditions that caused 
the outage are resolved.

• Manual Restart for Test: Manually restarts the 
laser for testing.

AINS Soak (OC-N and STM-N payloads only) Sets the 
automatic in-service soak period.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 
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Step 5 Return to your originating procedure (NTP).

DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and MXP_2.5G_10EX_C card where you 
want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings described in Table 6-63. 

Purpose This task changes the trunk wavelength settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-63  MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 

MXP_2.5G_10EX_C Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. 5 (Trunk)

Band (Display only) Indicates the wavelength 
band available from the card that is 
installed. If the card is preprovisioned, 
the field can be provisioned to the band of 
the card that will be installed.

• C—The C-band wavelengths are 
available in the Wavelength field.

• L—The L-band wavelengths are 
available in the Wavelength field.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds tabs. 

Step 3 Modify any of the settings described in Table 6-64. 

Note In Table 6-64, some parameter tabs or selections do not always apply to all 4x2.5G muxponder 
cards. If the tabs or selections do not apply, they do not appear in CTC.

Even/Odd Sets the wavelengths available for 
provisioning for MXP_2.5G_10E_C and 
MXP_2.5G_10E_L cards. (This field 
does not apply to MXP_2.5G_10G or 
MXP_2.5G_10E cards.)

• Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

• Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T C-band or L-band spacing, 
depending on the card that is 
installed. For MXP_2.5G_10G and 
MXP_2.5G_10E cards, the 
wavelengths carried by the card are 
identified with two asterisks. If the 
card is not installed, all wavelengths 
appear with a dark grey background.

Purpose This task changes the SONET (ANSI) or SDH (ETSI) line threshold 
settings for the MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, and MXP_2.5G_10EX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-63  MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 

MXP_2.5G_10EX_C Card Wavelength Trunk Settings (continued)

Parameter Description Options
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Table 6-64 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C Card Line 

Threshold Settings

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH

Port (Display only) Port 
number

• 1

• 2

• 3

• 4

• 5 (MXP_2.5G_10G only)

• 1

• 2

• 3

• 4

• 5 (MXP_2.5G_10G only)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 6-64 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C Card Line 

Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Select TCA (if not already selected), a 15 Min or 1 Day PM interval radio button and then click Refresh.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 4 Referring to Table 6-65, verify the trunk port (Port 5) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Purpose This task changes the MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, and MXP_2.5G_10EX_C trunk 
port alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-65 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Trunk Port TCA Thresholds

Card
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

MXP_2.5G_10G –8 dBm –18 dBm 7 dBm –1 dBm

MXP_2.5G_10E –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10E_C –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10E_L –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10EX_
C

–9 dBm –18 dBm 9 dBm 0 dBm
6-130
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Step 7 Referring to Table 6-66, verify the trunk port (Port 5) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Table 6-66 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Trunk Port Alarm Thresholds

Card
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

MXP_2.5G_10G –8 dBm –20 dBm 4 dBm 2 dBm

MXP_2.5G_10E –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10E_C –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10E_L –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10EX_
C

–8 dBm –20 dBm 7 dBm 3 dBm

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, and MXP_2.5G_10EX_C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Referring to Table 6-67, verify the client Port N (where N = 1 through 4) TCA thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 4 Repeat Step 3 to provision each additional client port.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Step 6 Referring to Table 6-68, verify the client Port N (where N = 1 through 4) Alarm thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface that is 
provisioned. Provision new thresholds as needed by double-clicking the threshold value you want to 
change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Table 6-67 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Card Client Interfaces TCA Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

OC-48 ONS-SE-2G-S1 –3 –18 3 –16

15454-SFP-OC48-IR 0 –18 6 –11

STM-16 ONS-SE-2G-S1 –3 –18 3 –16

15454E-SFP-L.16.1 0 –18 6 –11
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Step 7 Click Apply.

Step 8 Repeat Steps 6 and 7 to provision each additional client port. 

Step 9 Return to your originating procedure (NTP).

DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card where you 
want to change the line OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, 
OTN G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 6-69 through 6-72. 

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 6-69 describes the values on the Provisioning > OTN > OTN Lines tab.

Note In Table 6-69, some parameter tabs or values do not always apply to all MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L cards. If the tabs or values do not 
apply, they do not appear in CTC.

Table 6-68 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces Alarm Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

OC-48 ONS-SE-2G-S1 0 –21 0 –13

15454-SFP-OC48-IR 3 –21 3 –8

STM-16 ONS-SE-2G-S1 0 –21 0 –13

15454E-SFP-L.16.1 3 –21 3 –8

Purpose This task changes the line OTN settings for MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, and 
MXP_2.5G_10EX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 6-70 describes the values on the Provisioning > OTN > OTN G.709 Thresholds tab.

Table 6-69 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Card Line OTN Settings

Parameter Description Options

Port (Display only) Displays the port 
number.

5 (Trunk)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN line FEC mode. FEC 
mode can be Disabled or Enabled. 
With the MXP_2.5G_10E card, 
Enhanced FEC (E-FEC) mode can be 
enabled to provide greater range and 
lower bit error rate. E-FEC applies 
only to the MXP_2.5G_10E card.

• Enable—(MXP_2.5G_10G only) 
FEC is on.

• Disable—FEC is off.

• Standard—(MXP_2.5G_10E only) 
FEC is on.

• Enhanced—(MXP_2.5G_10E only) 
Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

Asynch/Synch 
Mapping 

(MXP_2.5G_10E only) The 
MXP_2.5G_10E can perform 
standard ODU multiplexing 
according to ITU-T G.709. The card 
uses this to aggregate the four OC-48 
client signals.

• ODU Multiplex
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Table 6-70 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Port number 5 (Trunk)

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 6-71 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 6-72 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 6-70 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C ITU-T G.709 Threshold Settings (continued)

Parameter Description Options

Table 6-71 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C FEC Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number. 5 (Trunk)

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the interval selected. 
The interval can be set for 15 minutes or 
one day.

Numeric

Uncorrectable 
Words

Displays the number of uncorrectable 
words during the interval selected. The 
interval can be set for 15 minutes or one 
day.

Numeric 
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 6-72 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or 

MXP_2.5G_10EX_C Trail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. The trail trace 
identifier is applicable only to the trunk 
interface, which handles ITU-T G.709 
frames.

5 (Trunk)

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec box to keep 
this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)
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NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings 
and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G236 Change the 2.5G Data Muxponder Client Line Settings, page 6-139

• DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings, page 6-141

• DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) Settings, 
page 6-143

• DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings, page 6-145

• DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds, page 6-148

• DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 1G FC/FICON 
Payloads, page 6-150

• DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA Thresholds, page 6-152

• DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA Thresholds, page 6-153

• DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings, page 6-147

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for the 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G236 Change the 2.5G Data Muxponder Client Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Client tabs. Tabs and parameter selections vary according to PPM 
provisioning.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual. 

Step 3 Modify any of the settings for the Client tab as described in Table 6-73. 

Purpose This task changes the client line settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-73  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings

Parameter Description Options

Port (Display only) Port number. • 1

• 2 

Port Name The user can assign a logical name for 
each of the ports shown by filling in this 
field.

User-defined. Name can be up to 32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on page 8-3.

Note You can provision a string (port name) for each fiber 
channel/FICON interface on the MXP_MR_2.5G and 
MXPP_MR_2.5G cards, which allows the MDS Fabric 
Manager to create a link association between that SAN port 
and a SAN port on a Cisco MDS 9000 switch.

Admin 
State

Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, 
refer to the “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)
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Service 
State

Identifies the autonomously generated 
state that gives the overall condition of the 
port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

• OOS-MA,MT (ANSI) or Locked-enabled,maintenance (ETSI)

ALS Mode Sets the ALS function. • Disabled (default): ALS is off; the laser is not automatically 
shut down when traffic outages (LOS) occur.

• Auto Restart: (MXP_MR_2.5G only) ALS is on; the laser 
automatically shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that caused the 
outage are resolved.

• Manual Restart: ALS is on; the laser automatically shuts down 
when traffic outages (LOS) occur. However, the laser must be 
manually restarted when conditions that caused the outage are 
resolved.

• Manual Restart for Test: Manually restarts the laser for testing.

Table 6-73  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings

Reach Displays the optical reach distance of the 
client port.

The reach distances that appear in the drop-down list depend on the 
card:

• Autoprovision—The system to automatically provision the 
reach from the pluggable port module (PPM) reach value on 
the hardware.

• SX—Short laser wavelength on multimode fiber optic cable 
for a maximum length of 550 meters. The operating 
wavelength range is 770-860 nm.

•  LX—Long wavelength for a long haul fiber optic cable for a 
maximum length of 10 km. The operating wavelength range is 
1270-1355 nm.

•  CX—Two pairs of 150-ohm shielded twisted pair cable for a 
maximum length of 25 meters.

•  T—Four pairs of Category 5 Unshielded Twisted Pair cable 
for a maximum length of 100 meters.

•  DX—Single mode up to 40 km. The operating wavelength 
range is 1430-1580 nm.

•  HX—Single mode up to 40 km. The operating wavelength 
range is 1280-1335 nm.

•  ZX—Extended wavelength single-mode optical fiber for up to 
100 km. The operating wavelength range is 1500-1580 nm.

•  VX—Single mode up to 100 km. The operating wavelength 
range is 1500-1580 nm.

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths:850 nm through 1560.61 nm; 100-GHz 
ITU spacing; CWDM spacing

Purpose This task changes the distance extension settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-73  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings (continued)

Parameter Description Options
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Note Distance extension settings can be changed only if the facilities are out of service (OOS,DSBLD).

Note The distance extension parameters only apply to client ports (Ports 1 to 8) and not to the trunk ports 
(Port 9 for MXP_MR_2.5G card or Ports 9 and 10 for the MXPP_MR_2.5G card).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the distance extension settings.

Step 2 Click the Provisioning > Line > Client tabs. A client port must be provisioned for the tab to be present.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual 

Step 3 Locate the Client port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If yes, continue with Step 4. If not, complete the following 
substeps:

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Maintenance 
(ETSI).

b. Click Apply, then Yes.

Step 4 Click the Provisioning > Line > Distance Extension tabs. Tabs and parameter selections vary according 
to PPM provisioning.

Step 5 Modify any of the settings for the Distance Extension tab as described in Table 6-74. 

Table 6-74  MXP_MR_2.5G or MXPP_MR_2.5G Card Line Distance Extension Settings

Parameter Description Options

Port (Display only) Port number • 1

• 2 

Enable 
Distance 
Extension

Allows end-to-end distances of up to 
1600 km for FC1G and up to 800 km for 
FC2G. If Distance Extension is enabled, 
set the connected Fibre Channel switches 
to Interop or Open Fabric mode, 
depending on the Fibre Channel switch. 
By default, the MXP_MR_2.5G and 
MXPP_MR_2.5G card will interoperate 
with the Cisco Multilayer Director 
Switch (MDS) storage products.

Checked or unchecked

Auto Detect 
Credits

Allows automatic detection of buffer 
credits for Fibre Channel flow control.

Checked or unchecked
6-142
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) 
Settings

Note SONET (OC-48)/SDH (STM-16) settings apply only to the trunk ports (Port 9 for the MXP_MR_2.5G 
card and Ports 9 and 10 for the MXPP_MR_2.5G card.)

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the OC-48/STM-64 settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI). Tabs and parameter selections vary 
according to PPM provisioning.

Step 3 Modify any of the settings for the SONET or SDH tab as described in Table 6-75. 

Credits 
Available

(Display only) Displays the number of 
buffer credits available.

Numeric (range depends on the client 
equipment attached to the card)

Autoadjust 
GFP Buffer 
Threshold

Allows the threshold of the generic 
framing procedure (GFP) buffer between 
two MXP_MR_2.5G or two 
MXPP_MR_2.5G cards to be 
automatically adjusted.

Checked or unchecked

GFP Buffers 
Available

Displays the number of GFP buffers 
available between two MXP_MR_2.5G 
or two MXPP_MR_2.5G cards.

Numeric

Purpose This task changes the SONET (OC-48) or SDH (STM-16) settings for 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-74  MXP_MR_2.5G or MXPP_MR_2.5G Card Line Distance Extension Settings (continued)

Parameter Description Options
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Table 6-75 MXP_MR_2.5G or MXPP_MR_2.5G Card Line SONET or SDH Settings

Parameter Description Options

Port (Display only) Port number. 9 (trunk for MXP_MR_2.5G) or 9 and 10 (trunks for 
MXPP_MR_2.5G)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER1 Sets the signal fail bit error rate. • 1E-3

• 1E-4 

• 1E-5

SD BER1 Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or 
can be set for one of three mode options.

• Disable (default): ALS is off; the laser is not 
automatically shut down when traffic outages (LOS) 
occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted when 
conditions that caused the outage are resolved.

• Manual Restart for Test: Manually restarts the laser 
for testing.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
PPM provisioning.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Type The optical transport type. • SONET (ANSI)

• SDH (ETSI)

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS message on the S1 byte.

Checked or unchecked

ProvidesSync Sets the ProvidesSync card parameter. If 
checked, the card is provisioned as an NE timing 
reference.

Checked or unchecked

1. SF BER and SD BER thresholds apply only to trunk ports (Port 9 for MXP_MR_2.5G and Ports 9 and 10 for MXPP_MR_2.5G).

Purpose This task changes the section trace settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-75 MXP_MR_2.5G or MXPP_MR_2.5G Card Line SONET or SDH Settings (continued)

Parameter Description Options
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Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 3 Modify any of the settings in the Section Trace tab as described in Table 6-76. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 6-76 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Section Trace Settings

Parameter Description Options

Port (Display only) Port number. • 9 (trunk port for MXP_MR_2.5G) 

• 9 and 10 (trunk ports for 
MXPP_MR_2.5G)

Received Trace 
Mode

Sets the received trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm arises because of a J0 
overhead string mismatch, no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a new transmit string. 
You can click the button on the right to change the display. Its 
title changes, based on the current display mode. Click Hex to 
change the display to hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII (button changes to 
Hex).

String of trace string size

Expected Displays the current expected string; sets a new expected string. 
You can click the button on the right to change the display. Its 
title changes, based on the current display mode. Click Hex to 
change the display to hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII (button changes to 
Hex).

String of trace string size

Received (Display only) Displays the current received string. You can 
click Refresh to manually refresh this display, or check the 
Auto-refresh every 5 sec check box to keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the display every 5 seconds. Checked/unchecked (default)
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DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings as described in Table 6-77. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the trunk wavelength settings for the MXP_MR_2.5G 
and MXPP_MR_2.5G.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-77  MXP_MR_2.5G or MXPP_MR_2.5G Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. 9 (Trunk)

10 (Trunk) (MXPP_MR_2.5G only)

Band (Display only) Indicates the wavelength 
band that can be provisioned. 

C—Only the C band is available

Even/Odd Sets the wavelengths available for 
provisioning. This field does not apply to 
MXP_MR_2.5G or MXPP_MR_2.5G 
cards

—

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T, C-band spacing. If the card is 
installed, the wavelengths it carries 
are identified with two asterisks. 
Other wavelengths have a dark grey 
background. If the card is not 
installed, all wavelengths appear 
with a dark grey background.
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DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings as shown in Table 6-78.

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Note In Table 6-78, some parameters or options do not apply to all MXP_MR_2.5G or 
MXPP_MR_2.5G cards. If the parameters or options do not apply, they do not appear in CTC.

Purpose This task changes the SONET or SDH line threshold settings for 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-78 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Threshold Settings

Field Description ONS 15454 Options ONS 15454 SDH Options

Port (Display only) 
Port number

• 9 (MXP_MR_2.5G)

• 9 and 10 (MXPP_MR_2.5G)

• 9 (MXP_MR_2.5G)

• 9 and 10 (MXPP_MR_2.5G)

EB Path Errored 
Block indicates 
that one or 
more bits are in 
error within a 
block

— Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

CV Coding 
violations

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

—
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ES Errored 
seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

SES Severely 
errored seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

BBE Background 
block errors

— Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and click 
Refresh. 

SEFS (Section or 
Regeneration 
Section only) 
Severely 
errored framing 
seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Section only

Choose an option in each category and click 
Refresh. 

—

FC (Line or 
Multiplex 
Section only) 
Failure count

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Section only

Choose an option in each category and click 
Refresh. 

—

UAS (Line or 
Multiplex 
Section only) 
Unavailable 
seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Section only

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Regeneration Section (only) 

Choose an option in each category and click 
Refresh. 

Table 6-78 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Threshold Settings (continued)

Field Description ONS 15454 Options ONS 15454 SDH Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 
1G FC/FICON Payloads

Step 1 Display the MXP_MR_2.5G or MXPP_MR_2.5G card where you want to change the line threshold 
settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 6-79 for a list of available 
Ethernet variables.

Purpose This task changes the line threshold settings for MXP_MR_10G and 
MXPP_MR_2.5G transponder cards carrying the 1G Ethernet or 
1G FC/FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-79 MXP_MR_2.5G and MXPP_MR 2.5G Card 1G Ethernet or 1G, 2G FC/FICON Variables           

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInDiscards Number of inbound packets that were chosen to be discarded 
even though no errors had been detected to prevent their 
being deliverable to a higher-layer protocol.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutDiscards Number of outbound packets that were chosen to be 
discarded even though no errors had been detected to prevent 
their being transmitted.
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of high-level data link control (HDLC) 
and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the maximum 
transmission unit (MTU). This value is part of HDLC and 
GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload cyclic 
redundancy check (CRC) errors when HDLC framing is 
used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC errors 
when HDLC framing is used.

8b10bInvalidOrderedSets Number of 8b10b disparity violations on the Fibre Channel 
line side.

8b10bStatsEncodingDispErrors Number of 8b10b disparity violations on the Fibre Channel 
line side.

Table 6-79 MXP_MR_2.5G and MXPP_MR 2.5G Card 1G Ethernet or 1G, 2G FC/FICON Variables            

(continued)
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DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA 
Thresholds

Note Throughout this task, trunk port refers to Port 9 (MXP_MR_2.5G and MXPP_MR_2.5G) and Port 10 
(MXPP_MR_2.5G only).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 3 Verify the trunk port TCA thresholds for RX Power High is –9 dBm and for RX Power Low is –23 dBm. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Step 4 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Verify the trunk port Alarm thresholds for RX Power High is –7 dBm and for RX Power Low is –26 dBm. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the MXP_MR_2.5G and MXPP_MR_2.5G trunk port 
alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 6-80, verify the client port (Ports 1 through 8) TCA thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_MR_2.5G and MXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply.

Step 5 Repeat Steps 3 and 4 to provision each additional client port.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 6-81, verify the client port (Ports 1 through 8) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface that is provisioned. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Table 6-80 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface TCA Thresholds

Port Type
(by CTC)

Pluggable Port 
Module (XFP)

TCA RX
Power Low

TCA RX
Power High

TCA TX
Power Low

TCA TX
Power High

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ESCON ONS-SE-200-MM –21 –14 –32 –11
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Step 8 Click Apply.

Step 9 Repeat Steps 7 and 8 to provision each additional client port. When you have finished provisioning client 
ports, continue with Step 10.

Step 10 Return to your originating procedure (NTP).

Table 6-81 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface Alarm Thresholds

Port Type
(by CTC)

Pluggable Port 
Module (XFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

ESCON ONS-SE-200-MM –24 –11 –35 –8
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NTP-G148 Modify the 10G Data Muxponder Card Line Settings 
and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G333 Change the 10G Data Muxponder Client Line Settings, page 6-157

• DLP-G334 Change the 10G Data Muxponder Distance Extension Settings, page 6-159

• DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings, page 6-161

• DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings, 
page 6-162

• DLP-G336 Change the 10G Data Muxponder Section Trace Settings, page 6-164

• DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds, page 6-165

• DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 1G FC/FICON, 
or ISC/ISC3 Payloads, page 6-167

• DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA Thresholds, page 6-170

• DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA Thresholds, page 6-172

• DLP-G366 Change the 10G Data Muxponder OTN Settings, page 6-175

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for the 
MXP_MR_10DME_C, MXP_MR_10DME_L, and 
MXP_MR_10DMEX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 6-14 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G333 Change the 10G Data Muxponder Client Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C card where you want to 
change the line settings.

Step 2 Click the Provisioning > Line > Client tabs. Tabs and parameter selections vary according to PPM 
provisioning.

Step 3 Modify any of the settings for the Client tab as described in Table 6-82. 

Purpose This task changes the line settings for the MXP_MR_10DME_C, 
MXP_MR_10DME_L, and MXP_MR_10DMEX_C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-82 MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C Card Line Client Settings

Parameter Description Options

Port (Display only) Port number. 1 through 8

Port Name The user can assign a logical name for each 
of the ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ special 
characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on page 8-3.

Note You can provision a string (port name) for each fiber 
channel/FICON interface on the MXP_MR_10DME_C, 
MXP_MR_10DME_L, and MXP_MR_10DMEX_C cards, 
which allows the MDS Fabric Manager to create a link 
association between that SAN port and a SAN port on a 
Cisco MDS 9000 switch.

Admin 
State

Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, 
refer to the Appendix B, “Administrative 
and Service States” in the 
Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service 
State

(Display only) Identifies the autonomously 
generated state that gives the overall 
condition of the port. Service states appear 
in the format: Primary State-Primary State 
Qualifier, Secondary State. For more 
information about service states, refer to 
Appendix B, “Administrative and Service 
States” in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

• OOS-MA,MT (ANSI) or Locked-enabled,maintenance (ETSI)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the ALS function mode. • Disabled (default): ALS is off; the laser is not automatically 
shut down when traffic outages (LOS) occur.

• Manual Restart: ALS is on; the laser automatically shuts down 
when traffic outages (LOS) occur. However, the laser must be 
manually restarted when conditions that caused the outage are 
resolved.

• Manual Restart for Test: Manually restarts the laser for testing.

Reach Sets the optical reach distance of the client 
port.

The reach distances that appear in the drop-down list depend on the 
card:

• Autoprovision—The system to automatically provision the 
reach from the pluggable port module (PPM) reach value on 
the hardware.

• SX—Short laser wavelength on multimode fiber optic cable 
for a maximum length of 550 meters. The operating 
wavelength range is 770-860 nm.)

•  LX—Long wavelength for a long haul fiber optic cable for a 
maximum length of 10 km. The operating wavelength range is 
1270-1355 nm.)

•  CX—Two pairs of 150-ohm shielded twisted pair cable for a 
maximum length of 25 meters.)

•  T—Four pairs of Category 5 Unshielded Twisted Pair cable 
for a maximum length of 100 meters.)

•  DX—Single mode up to 40 km. The operating wavelength 
range is 1430-1580 nm.)

•  HX—Single mode up to 40 km. The operating wavelength 
range is 1280-1335 nm.)

•  ZX—Extended wavelength single-mode optical fiber for up to 
100 km. The operating wavelength range is 1500-1580 nm.)

•  VX—Single mode up to 100 km. The operating wavelength 
range is 1500-1580 nm.)

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths:
850 nm through 1560.61 nm
100-GHz ITU spacing
CWDM spacing

Squelch Shuts down the far-end laser in response to 
certain defects. (Squelch does not apply to 
ISC COMPACT payloads.)

• Squelch

• Disable

Table 6-82 MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C Card Line Client Settings (continued)

Parameter Description Options
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DLP-G334 Change the 10G Data Muxponder Distance Extension Settings

Note The distance extension parameters only apply to client ports (Ports 1 to 8) and not to the trunk port 
(Port 9).

Note The client port must be in the OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state in order to change 
the distance extension settings. If a Y-cable is provisioned on the client port, both the working and 
protect client ports must be in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state before you change 
the distance extension settings.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C card where you want to 
change the distance extension settings.

Step 2 Click the Provisioning > Line > Distance Extension tabs.

Step 3 Modify any of the settings as described in Table 6-83. 

Purpose This task changes the distance extension settings for the 
MXP_MR_10DME_C, MXP_MR_10DME_L, and 
MXP_MR_10DMEX_C muxponder card ports provisioned for Fibre 
Channel or FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-83 MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C Card Line Distance 

Extension Settings

Parameter Description Options

Port (Display only) Port number. Up to eight 
ports might appear based on the number 
of pluggable port modules that are 
provisioned. 

—
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Enable 
Distance 
Extension

Allows end-to-end distances of up to 
1600 km for FC1G and up to 800 km for 
FC2G. If Distance Extension is enabled, 
set the connected Fibre Channel switches 
to Interop or Open Fabric mode, 
depending on the Fibre Channel switch. 
By default, the MXP_MR_10DME_C 
and MXP_MR_10DME_L card will 
interoperate with the Cisco MDS storage 
products.

Checked or unchecked

Fast Switch If unchecked, the end-to-end fiber 
channel link is reinitialized every time a 
Y-cable protection switch occurs. If 
checked, reinitialization of the link is 
avoided when a Y-cable protection switch 
occurs, thus reducing the traffic hit 
considerably. 

This feature is supported for FC1G, 
FC2G, FC4G, FICON1G, FICON2G, and 
FICON4G trunk failures as well as 
user-initiated Y-cable protection switch 
such as, Manual, Force, or Lockout. It is 
recommended that you do not enable the 
Fast Switch option as the link may not 
come up after a Y-cable protection switch 
in certain cases.

Note This option can be used only if 
you have unchecked Enable 
Distance Extension option.

Checked or unchecked (default)

Table 6-83 MXP_MR_10DME_C, MXP_MR_10DME_L, or MXP_MR_10DMEX_C Card Line Distance 

Extension Settings (continued)

Parameter Description Options
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DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the trunk wavelength 
settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 6-84. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the trunk wavelength settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-84 MXP_MR_10DME_C or MXP_MR_10DME_L Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. Port 9 (Trunk)

Band Indicates the wavelength band that can be 
provisioned. The field is display-only 
when a physical MXP_MR_10DME_C or 
MXP_MR_10DME_L is installed. If the 
card is provisioned in CTC only, you can 
provision the band for the card that will 
be installed. 

• C—The C-band wavelengths are 
available in the Wavelength field.

• L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning.

• Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

• Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz ITU 
spacing
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DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) 
Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the SONET 
(OC-192)/SDH (STM-64) settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI). Tabs and parameter selections vary 
according to PPM provisioning.

Step 3 Modify any of the settings as described in Table 6-85. 

Purpose This task changes the OC-192 (ANSI)/STM-64 (ETSI) settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-85 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line SONET or SDH Settings

Parameter Description Options

Port (Display only) Port number. 9 (Trunk)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER1 Sets the signal fail bit error rate. • 1E-3

• 1E-4 

• 1E-5
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

SD BER1 Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Type The optical transport type. • SONET (ANSI)

• SDH (ETSI)

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or 
can be set for one of three mode options.

• Disabled (default): ALS is off; the laser is not 
automatically shut down when traffic outages (LOS) 
occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted when 
conditions that caused the outage are resolved.

• Manual Restart for Test: Manually restarts the laser 
for testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

ProvidesSync Sets the ProvidesSync card parameter. If 
checked, the card is provisioned as a NE timing 
reference.

Checked or unchecked

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS (do not use) message on 
the S1 byte.

Checked or unchecked

1. SF BER and SD BER thresholds apply only to trunk ports (Port 9 for MXP_MR_2.5G and Ports 9 and 10 for MXPP_MR_2.5G).

Table 6-85 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line SONET or SDH Settings (continued)

Parameter Description Options
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DLP-G336 Change the 10G Data Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the section trace 
settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
PPM provisioning.

Step 3 Modify any of the settings in the Section Trace tab as described in Table 6-86. 

Purpose This task changes the section trace settings for the MXP_MR_10DME_C 
and MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-86 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Section Trace Settings

Parameter Description Options

Port (Display only) Port number. • 9 (trunk only)

Received 
Trace Mode

Sets the received trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If a TIM on section overhead alarm arises because of a J0 
overhead string mismatch, no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a new transmit string. 
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. Click Hex to change 
the display to hexadecimal (button changes to ASCII); click 
ASCII to change the display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets a new expected string. 
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. Click Hex to change 
the display to hexadecimal (button changes to ASCII); click 
ASCII to change the display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current received string. You can click 
Refresh to manually refresh this display, or select the 
Auto-refresh every 5 sec check box to keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the display every 5 seconds. Checked/unchecked (default)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the line threshold 
settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings as shown in Table 6-87.

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Note In Table 6-87, some parameters and options do not apply to all MXP_MR_10DME cards. If the 
parameter or options do not apply, they do not appear in CTC.

Purpose This task changes the SONET or SDH line threshold settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-87 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH

Port (Display only) Port 
number

• 9 (Trunk) • 9 (Trunk)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
6-165
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 6-87 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 
1G FC/FICON, or ISC/ISC3 Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the MXP_MR_10DME_C or 
MXP_MR_10DME_L card where you want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port, either the payload port, for example “1-1 
(ONE_GE)”, or the equivalent ITU-T G.7041 GFP (Generic Frame Procedure) port.

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the line threshold settings for MXP_MR_10DME_C and 
MXP_MR_10DME_L cards carrying Ethernet, FC/FICON, or ISC/ISC3 
payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-87 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 5 From the Variable drop-down list, choose an Ethernet, FC, FICON, or ISC variable. See Table 6-88 for 
a list of available Ethernet variables, Table 6-89 for a list of FC and FICON variables, Table 6-90 for a 
list of ISC and ISC3 variables, and Table 6-91 for a list of GFP variables.

Table 6-88 MXP_MR_10DME_C or MXP_MR_10DME_L Ethernet Variables

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU1. This 
value is part of HDLC and GFP port statistics.

1. Frames larger than the MTU, including Jumbo frames, pass through. The MTU, however, is not 
specified by the user.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.

8b10bInvalidOrderedSetsDispErrorsSu
m

Number of code violations/running disparity errors in the 
8b/10b encoded characters received.

Table 6-89 MXP_MR_10DME_C or MXP_MR_10DME_L FC/FICON Variables

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutOversizePkts Total number of oversized packets output from the 
interface.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU. This 
value is part of HDLC and GFP port statistics.
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mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.

fcStatsZeroTxCredits This is a count that increments when the FC/FICON Tx 
credits go from a non-zero value to zero.

fcStatsRxRecvrReady Number of received RDY (Receive Ready) order set.

fcStatsTxRecvrReady Number of transmitted RDY (Receive Ready) order set.

8b10bInvalidOrderedSetsDispErrorsSu
m

Number of Code Violations/Running Disparity errors in 
the 8b/10b encoded characters received.

Table 6-90 MXP_MR_10DME_C or MXP_MR_10DME_L ISC and ISC3Variables

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

8b10bInvalidOrderedSetsDispErrorsSu
m

Number of Code Violations/Running Disparity errors in 
the 8b/10b encoded characters received.

Table 6-91 MXP_MR_10DME_C or MXP_MR_10DME_L GFP RMON Variables

Variable Description

gfpStatsRxSBitErrors Received generic framing protocol (GFP) frames with 
single bit errors in the core header (these errors are 
correctable).

gfpStatsRxTypeInvalid Received GFP frames with invalid type (these are 
discarded). For example, receiving GFP frames that 
contain Ethernet data when we expect Fibre Channel data.

gfpStatsRxSblkCRCErrors Total number of superblock CRC errors with the receive 
transparent GFP frame. A transparent GFP frame has 
multiple superblocks which each contain Fibre Channel 
data. 

gfpStatsCSFRaised Number of Rx client management frames with Client 
Signal Fail indication.

Table 6-89 MXP_MR_10DME_C or MXP_MR_10DME_L FC/FICON Variables (continued)

Variable Description
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Note To view all RMON thresholds, click Show All RMON thresholds. 

Step 12 Return to your originating procedure (NTP).

DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA 
Thresholds

gfpStatsLFDRaised The number of Core HEC CRC Multiple Bit Errors.

Note This count is only for cHEC multiple bit error 
when in frame. It is a count of when the state 
machine goes out of frame.

Table 6-91 MXP_MR_10DME_C or MXP_MR_10DME_L GFP RMON Variables (continued)

Purpose This task changes the MXP_MR_10DME_C and MXP_MR_10DME_L 
trunk port alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the trunk port alarm and 
TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 3 If TCA is not selected, click TCA and then click Refresh. If it is selected, continue with Step 4.

Step 4 Verify the trunk port (Port 9) TCA thresholds are set at the values shown as follows. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and press Enter.

• RX Power High: –9 dBm

• RX Power Low: –18 dBm

• TX Power High: 9 dBm

• TX Power Low: 0 dBm

Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the trunk port (Port 9) Alarm thresholds are set at the values shown as follows. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and press Enter.

• RX Power High: –8 dBm

• RX Power Low: –20 dBm

• TX Power High: 7 dBm

• TX Power Low: 3 dBm

Step 7 Click Apply. 

Step 8 Return to your originating procedure (NTP).

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C and MXP_MR_10DME_L card where you want to change the client port alarm 
and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 6-92, verify the client ports (Ports 1 through 8) TCA thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 6-14

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply.

Step 5 Repeat Steps 3 and 4 to provision each additional client port.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 6-93, verify the client port (Ports 1 through 8) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface that is provisioned. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Table 6-92 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interfaces TCA Thresholds

PPM Port 
Rate

Pluggable Port Module 
(XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –15 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

ISC3 
PEER 1G

ISC3 
PEER 2G

ONS-SE-G2F-SX 0 –17 3 –16

ONS-SE-G2F-LX 0 –20 3 –16

FC4G ONS-SE-4G-MM 0 –12 4 –15

ONS-SE-4G-SM –1 –15 4 –15

FICON4G ONS-SE-4G-MM 0 –12 4 –15

ONS-SE-4G-SM –1 –15 4 –15
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Step 8 Click Apply.

Step 9 Repeat Steps 7 and 8 to provision each additional client port. 

Step 10 Return to your originating procedure (NTP).

Table 6-93 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interface Alarm 

Thresholds

PPM Port 
Rate

Pluggable Port Module 
(XFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

ISC3 
PEER 1G

ISC3 
PEER 2G

ONS-SE-G2F-SX –20 3 –13 –1

ONS-SE-G2F-LX –23 0 –13 0

FC4G ONS-SE-4G-MM –15 3 –11 –1

ONS-SE-4G-SM –18 2 –11 0

FICON4G ONS-SE-4G-MM –15 3 –11 –1

ONS-SE-4G-SM –18 2 –11 0
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DLP-G366 Change the 10G Data Muxponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C and MXP_MR_10DME_L card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 6-94 through 6-97. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM independently. To 
do so, choose the appropriate radio button and click Refresh.

Table 6-94 describes the values on the Provisioning > OTN > OTN Lines tab.

Table 6-95 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Purpose This task changes the OTN settings for the MXP_MR_10DME_C and 
MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-94 MXP_MR_10DME_C and MXP_MR_10DME_L Card OTN Line Settings

Parameter Description Options

Port (Display only) Displays the port number. 9 (Trunk)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Standard

• Enhanced

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Asynch/Synch 
Mapping

Sets how the ODUk (client payload) is 
mapped to the optical channel (OTUk).

• Asynch mapping

• Synch mapping
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Table 6-96 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 6-97 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 6-95 MXP_MR_10DME_C and MXP_MR_10DME_L Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port1 

1. Latency for a 1G-FC payload without ITU-T G.709 is 4 microseconds, and with ITU-T G.709 is 40 microseconds. Latency 
for a 2G-FC payload without ITU-T G.709 is 2 microseconds, and with ITU-T G.709 is 20 microseconds. Consider these 
values when planning a FC network that is sensitive to latency.

(Display only) Port number. 9 (Trunk)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

Table 6-96 MXP_MR_10DME_C and MXP_MR_10DME_L Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Port number. 2

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 6-97 MXP_MR_10DME_C and MXP_MR_10DME_L Card Trail Trace Identifier 

Settings

Parameter Description Options

Port (Display only) Port number. 2

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Table 6-97 MXP_MR_10DME_C and MXP_MR_10DME_L Card Trail Trace Identifier 

Settings (continued)

Parameter Description Options
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NTP-G293 Modify the 40G Muxponder Card Line Settings and 
PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to save the existing settings 
before modifying.

Step 3 Perform any of the following tasks as needed:

• DLP-G662 Change the 40G Multirate Muxponder Card Settings, page 6-179

• DLP-G666 Change the 40G Muxponder Line Settings, page 6-180

• DLP-G667 Change the 40G Muxponder Line SONET (OC-192) or SDH (STM-64), or Ethernet Line 
Settings, page 6-182

• DLP-G668 Change the 40G Muxponder Section Trace Settings, page 6-186

• DLP-G669 Change the 40G Muxponder SONET or SDH Line Thresholds, page 6-187

• DLP-G670 Change the 40G Muxponder Line RMON Thresholds for Ethernet, or 10G FC Payloads, 
page 6-189

• DLP-G671 Provision the 40G Muxponder Trunk Port Alarm and TCA Thresholds, page 6-194

• DLP-G672 Provision the 40G Muxponder Client Port Alarm and TCA Thresholds, page 6-195

• DLP-G673 Change the 40G Muxponder OTN Settings, page 6-198

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

Stop. You have completed this procedure.

Purpose This procedure changes the line and parameter threshold settings of the 
40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C muxponder cards.

Tools/Equipment None

Prerequisite Procedures • NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

• DLP-G63 Install an SFP or XFP, page 4-74

• DLP-G277 Provision a Multirate PPM, page 6-11 (Optional)

• DLP-G278 Provision the Optical Line Rate, page 6-14 (Optional)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G662 Change the 40G Multirate Muxponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the card settings.

Step 2 Click the Provisioning > Card tabs.

Step 3 Modify either of the settings described in Table 6-98.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the card settings of the 40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-98 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Card Settings

Parameter Description ONS 15454 (ANSI) Options
 ONS 15454 SDH (ETSI) 
Options

Card Mode Sets the card mode. • Muxponder

• Unidirectional Regen
Set the mode to 
Unidirectional Regen 
under the following 
conditions:

– Trunk port is in 
OOS,DSBLD state.

– Pluggable port 
modules of the card 
must not be 
configured for 
payload.

– Regeneration peer 
slot must be set to 
None.

• Muxponder

• Unidirectional Regen
Set the mode to 
Unidirectional Regen 
under the following 
conditions:

– Trunk port is in 
locked,disabled 
state.

– Pluggable port 
modules of the card 
must not be 
configured for 
payload.

– Regeneration peer 
slot must be set to 
None.

Trunk 
Wavelengths

(Display only) Shows supported wavelengths 
of the trunk port after the card is installed. The 
40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C card that is installed shows the 
C-band wavelengths that it supports.

— —
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DLP-G666 Change the 40G Muxponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C or 
40E-MXP-C card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Ports tabs. Tabs and parameters vary according to the PPM 
provisioning.

Step 3 Modify any of the settings as described in Table 6-99.

Purpose This task changes the line settings of the 40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-99 Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options

Port (Display only) Displays the port number. • 1 through 4 (client)

• 5 (trunk)

Port Name Assigns a logical name for each of the port. User-defined. This can be up to 32 alphanumeric or special 
characters, or both. The port name is blank by default. 

For information on assigning a port name, see the “DLP-G104 
Assign a Name to a Port” task on page 8-3.

Note You can assign a port name for each fiber 
channel/FICON interface on the 40G-MXP-C, 
40E-MXP-C, and 40ME-MXP-C card, enabling the 
MDS Fabric Manager to associate the SAN port and a 
SAN port on the Cisco MDS 9000 switch.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information, see Appendix B, 
“Administrative and Service States” in the 
Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)

Service State (Display only) Shows the general condition 
of the port. Service states appear in the 
format: Primary State-Primary State 
Qualifier, Secondary State. For more 
information about service states, see 
Appendix B, “Administrative and Service 
States” in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

• OOS-MA,MT (ANSI) or Locked-enabled,maintenance 
(ETSI)
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ALS Mode (Client ports only) Activates the ALS 
mode.

• Disabled (default)—ALS is off; the laser is not 
automatically shut down when traffic outage or loss of 
signal (LOS) occurs.

• Auto Restart—(OC-192/STM-64/OTU2/OTU2e only) 
ALS is on; the laser automatically shuts down during 
LOS. It automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart—ALS is on; the laser automatically shuts 
down when traffic outage or LOS occurs. However, the 
laser must be manually restarted when conditions that 
caused the outage are resolved.

• Manual Restart for Test—Manually restarts the laser for 
testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and 
down arrows to the change settings.

• Duration of valid input signal, in hh.mm format, after 
which the card status changes to in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Reach Sets the optical reach distance of the client 
port.

• Autoprovision—The system automatically provisions the 
reach from the pluggable port module (PPM) reach value 
on the hardware.

• EW

• LW

• SW

• LRM

• ER

• LR

• SR

• ZR

• IR 2

• LR 2

• DWDM

• CWDM40km

Wavelength Provisions the port wavelength. • First Tunable Wavelength

• Further wavelengths:
Further wavelengths in the 50-GHz ITU-T C-band 
spacing. The card wavelengths are marked by asterisks. If 
the card is not installed, all wavelengths appear with a 
dark grey background.

Squelch Shuts down the far-end laser in response to 
certain defects.

• Squelch

• AIS—OC-192/STM-64/OTU2/OTU2e only

Table 6-99 Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G667 Change the 40G Muxponder Line SONET (OC-192) or SDH (STM-64), or 
Ethernet Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the SONET (OC-192) or SDH (STM-64) line, or ethernet 
line settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) or Ethernet. Tabs and parameters vary 
according to the PPM provisioning.

Step 3 To modify the line SONET or SDH settings, see Table 6-100. To modify the ethernet line settings see 
Table 6-101. 

Overclock (Trunk port only) Enables or disables 
overclock mode on the trunk port.

• OFF (default)

• ON

Rx Wavelength (Trunk port only) Provisions the trunk port 
wavelength.

• First Tunable Wavelength

• Further wavelengths:
Further wavelengths in the 50-GHz ITU-T C-band 
spacing. The card wavelengths are marked by asterisks. If 
the card is not installed, all wavelengths appear with a 
dark grey background.

Purpose This task changes the line SONET OC-192 or SDH STM-64, or ethernet 
line settings for the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C 
muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-99 Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options
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Table 6-100 Line SONET or SDH Settings  of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards 

Parameter Description Options

Port (Display only) Displays the port number. 1 through 4 (client)

Port Name Assigns a logical name assigned to a port. This 
field is blank by default.

User-defined. This can be up to 32 alphanumeric or 
special characters, or both. The port name is blank by 
default. 

For information on assigning a port name, see the 
“DLP-G104 Assign a Name to a Port” task on page 8-3.

SF BER Sets the signal fail bit error rate. • 1E-3

• 1E-4 

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

ProvidesSync (Display only) Displays the ProvidesSync card 
parameter state.

Checked or unchecked

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS (do not use) message on 
the S1 byte.

Checked or unchecked

Type Indicates the optical transport type. • SONET (ANSI)

• SDH (ETSI)

Termination 
Mode

Sets the mode of operation. • Transparent 

• Section (ANSI) or Regeneration Section (RS) 
(ETSI)

• Line (ANSI) or Multiplex Section (MS) (ETSI)
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Table 6-101 Ethernet Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

1 through 4 (client) 1 through 4 (client)

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 8-3.

User-defined. Name can be up 
to 32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on 
page 8-3.

Admin State Sets the port service state. For more 
information about administrative 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInService

• Locked,disabled

• Locked,maintenance

Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the 
port. Service states appear in the 
format: Primary State-Primary 
State Qualifier, Secondary State. 
For more information about service 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenance

ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports ALS 
according to ITU-T G.644 (06/99). 
ALS can be disabled, or it can be set 
for one of three mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Manual Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. However, the laser must 
be manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is 
off; the laser is not 
automatically shut down 
when traffic outages (LOS) 
occur.

• Manual Restart: ALS is on; 
the laser automatically 
shuts down when traffic 
outages (LOS) occur. 
However, the laser must be 
manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser 
for testing.
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AINS Soak Sets the automatic in-service soak 
period. Double-click the time and 
use the up and down arrows to 
change settings.

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service state is 
not supported on interlink 
ports.

• Duration of valid input 
signal, in hh.mm format, 
after which the card 
becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service state 
is not supported on 
interlink ports.

Reach Displays the optical reach distance 
of the client port.

• Autoprovision—The system 
automatically provisions the 
reach.

• LR

• LR2

• SR

• SR1

• IR 1

• ER

• ZR

• DWDM

• CWDM40km

• IR2

• MM

• Autoprovision—The 
system automatically 
provisions the reach.

• LR

• I1

• I2

• S2

• ER

• L1

• L2

• DWDM

• MM

• ZR

• IR 1

• CWDM40km

MTU Displays the maximum size of the 
Ethernet frames accepted by the 
port.

• Jumbo (16384 bytes) • Jumbo (16384 bytes)

Mapping 
Mode

Displays the mapping mechanism. 
Choose GFP framing (the default) 
or WIS framing. The framing type 
needs to match the framing type at 
the far end.

• GFP

• WIS

• GFP

• WIS

Enable Flow 
Control (Only 
when the 
framing type 
is WIS)

Enables/disables flow control 
messaging with its peer port. When 
enabled, the port can send and 
receive PAUSE frames when buffer 
congestion occurs. When disabled, 
no PAUSE frames are transmitted 
and the PAUSE frames received are 
discarded.

• ON —Flow control is enabled.

• OFF(default)—Flow control is 
disabled.

• ON —Flow control is 
enabled.

• OFF(default)—Flow 
control is disabled.

Table 6-101 Ethernet Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G668 Change the 40G Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
the PPM provisioning.

Step 3 Modify any of the settings described in Table 6-102. 

Purpose This task changes the section trace settings of the 40G-MXP-C, 
40E-MXP-C, and 40ME-MXP-C muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-102 Line Section Trace Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options

Port (Display only) Displays the port number that is applicable only 
for OC-192/STM-64 payloads.

• 1-1

• 2-1

• 3-1

• 4-1

Received 
Trace Mode

Sets the trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

Disables the alarm indication signal. • Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte
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Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-G669 Change the 40G Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings shown in Table 6-103.

Transmit Displays and sets the current transmit string.
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. In Transmit String 
Type, click Hex Mode to change the display to hexadecimal 
(button changes to ASCII); click ASCII to change the display to 
ASCII (button changes to Hex Mode).The supported range for 1 
bit Hex TX trace is 20 to 7E. If TX trace is provisioned outside 
this range, client transmits 00.

Transmit string size

Expected Displays and sets the current expected string.
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. In Expected String 
Type, click Hex Mode to change the display to hexadecimal 
(button changes to ASCII); click ASCII to change the display to 
ASCII (button changes to Hex Mode).

Expected string size

Received (Display only) Displays the current received string. Click 
Refresh to manually refresh this display, or check the 
Auto-refresh every 5 sec check box to keep this panel updated.

Received string size

Auto-refresh Automatically refreshes the display every 5 seconds. • Checked

• Unchecked (default)

Purpose This task changes the SONET or SDH line threshold settings of the 
40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-102 Line Section Trace Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options
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Note In Table 6-103, some parameters and options do not apply to all 40-G-MXP-C cards. If the 
parameter or options do not apply, they do not appear in CTC.

Table 6-103 Line Threshold Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port 
number.
Applicable for only 
OC-192/STM-64 
payloads.

• 1-1

• 2-1

• 3-1

• 4-1

• 1-1

• 2-1

• 3-1

• 4-1

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option individually in each 
category and click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option individually in each 
category and click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option individually in each 
category and click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option individually in each 
category and click Refresh.

Click Reset to Default to restore default 
values.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option individually in each 
category and click Refresh.

Click Reset to Default to restore default 
values.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G670 Change the 40G Muxponder Line RMON Thresholds for Ethernet, or 
10G FC Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the 40G-MXP-C, or 
40E-MXP-C card where you want to change the line threshold settings in the card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option individually in each 
category and click Refresh.

Click Reset to Default to restore default 
values.

—

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option individually in each 
category and click Refresh.

Click Reset to Default to restore default 
values.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option individually in each 
category and click Refresh.

Click Reset to Default to restore default 
values.

Purpose This task changes the line threshold settings of 40G-MXP-C, or 
40E-MXP-C card carrying Ethernet, or 10G FC payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-103 Line Threshold Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the payload port— for example “1-1 (TEN_GE)”, or the equivalent 
ITU-T G.7041 GFP (Generic Frame Procedure) port.

Step 5 From the Variable drop-down list, choose an Ethernet or FC variable. See Table 6-104 for a list of 
available Ethernet variables, Table 6-105 for a list of FC, and Table 6-105 for a list of GFP variables.

Table 6-104 Ethernet Variables of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of received packets.

ifInUcastPkts Number of packets, delivered by this sub-layer to a higher 
sub-layer, which were not addressed to a multicast or broadcast 
address at this sub-layer.

inInMulticastPkts Number of packets, delivered by this sub-layer to a higher 
sub-layer, which were addressed to a multicast address at this 
sub-layer. For a MAC layer protocol, this includes both Group 
and Functional addresses.

ifInBroadcastPkts Number of packets, delivered by this sub-layer to a higher 
sub-layer, which were addressed to a broadcast address at this 
sub-layer.

ifInErrors Total number of received errors.

ifOutOctets Total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

dot3StatsFCSErrors Count of frames received on a particular interface that are an 
integral number of octets in length but do not pass the Frame 
Check Sequence (FCS) check.

dot3StatsFrameTooLong Count of frames received on a particular interface that exceed 
the maximum permitted frame size.

dot3StatsInPauseFrames Count of frames received on this interface with an opcode 
indicating the PAUSE operation.

dot3StatsOutPauseFrames Count of MAC control frames transmitted on this interface with 
an opcode indicating the PAUSE operation.

etherStatsUndersizePkts Total number of packets transmitted and received by the 
interface that were less than 64 octets long (excluding framing 
bits, but including FCS octets) and were otherwise well formed.

etherStatsFragments Total number of packets transmitted and received by the 
interface that were less than 64 octets in length (excluding 
framing bits but including FCS octets) and had either a bad 
Frame Check Sequence (FCS) with an integral number of octets 
(FCS Error) or a bad FCS with a non-integral number of octets.
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etherStatsPkts Total number of packets (including bad packets, broadcast 
packets, and multicast packets) transmitted and received by the 
interface.

etherStatsPkts64Octets Total number of packets (including bad packets) transmitted 
and received by the interface that were 64 octets in length 
(excluding framing bits but including FCS octets).

etherStatsPkts65to127Octets Total number of packets (including error packets) transmitted 
and received by the interface that were between 65 and 127 
octets in length inclusive (excluding framing bits but including 
FCS octets).

etherStatsPkts128to255Octets Total number of packets (including error packets) transmitted 
and received by the interface that were between 128 and 255 
octets in length inclusive (excluding framing bits but including 
FCS octets).

etherStatsPkts256to511Octets Total number of packets (including error packets) transmitted 
and received by the interface that were between 256 and 511 
octets in length inclusive (excluding framing bits but including 
FCS octets).

etherStatsPkts512to1023Octets Total number of packets (including error packets) transmitted 
and received by the interface that were between 512 and 1023 
octets in length inclusive (excluding framing bits but including 
FCS octets).

etherStatsPkts1024to1518Octet
s

Total number of packets (including error packets) transmitted 
and received by the interface that were between 1024 and 1518 
octets in length inclusive (excluding framing bits but including 
FCS octets).

etherStatsBroadcastPkts Total number of good packets transmitted and received by the 
interface that were directed to the broadcast address.

etherStatsMulticastPkts Total number of good packets transmitted and received by the 
interface that were directed to a multicast address. Note that 
this number does not include packets directed to the broadcast 
address.

etherStatsOversizePkts Total number of packets transmitted and received by the 
interface that were longer than 1518 octets (excluding framing 
bits, but including FCS octets) and were otherwise well formed.

etherStatsOctets Total number of octets of data (including those in bad packets) 
transmitted and received by the interface on the network 
(excluding framing bits but including FCS octets).

pcs49RXErrBer Count of 125 microsecond periods that PCS BER was detected.

pcs49RxErrDec Total number of invalid PCS blocks received by the interface.

Table 6-104 Ethernet Variables of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Variable Description
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Table 6-105 FC Variables of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of received packets.

ifInErrors Total number of received errors. 

IfInErrors = CRC_ERR + FRAMES_TOO_LONG 
counters

ifOutOctets Total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutErrors Number of outbound packets or transmission units that 
could not be transmitted because of errors.

IfOutErrors = CRC_ERR + FRAMES_TOO_LONG 
counters

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU. This 
value is part of HDLC and GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.

mediaIndStatsTxFramesTooLong Total number of transmitted data frames that are less than 
5 bytes. This value is a part of HDLC and GFP port 
statistics.

mediaIndStatsTxFramesTruncated Number of transmitted data frames that exceed the MTU. 
This value is part of HDLC and GFP port statistics.

pcs49RXErrBer Count of 125 microsecond periods that PCS BER was 
detected.

pcs49RxErrDec Total number of invalid PCS blocks received by the 
interface.

Table 6-106 GFP RMON Variables of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Variable Description

gfpStatsRxFrame Total number of received data frames.

gfpStatsTxFrame Total number of transmitted data frames.

gfpStatsRxSblkCRCErrors Total number of superblock CRC errors with the receive 
transparent GFP frame. A transparent GFP frame has 
multiple superblocks where each contains Fibre Channel 
data. 
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Step 6 From the Alarm Type drop-down list, choose an alarm type. The alarm type indicates whether or not an 
event is triggered by the type of threshold.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Enter the number of Sample Period occurrences.

Step 9 Enter the number of Rising Threshold occurrences.

To trigger the alarm, the measured value of a threshold must always move from below the falling 
threshold to above the rising threshold. For example, if a network moves from below a rising threshold 
of 1000 collisions every 15 seconds to 1001 collisions.

Step 10 Enter the appropriate number of occurrences for the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the exact opposite of a rising threshold. When the number of occurrences is above 
the rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded.

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

gfpStatsRxOctets Total number of GFP data octets received.

gfpStatsTxOctets Total number of GFP data octets transmitted.

gfpStatsRxSBitErrors Received GFP frames with single bit errors in the core 
header (these errors can be corrected).

gfpStatsRxMBitErrors Received GFP frames with multiple bit errors in the core 
header (these errors cannot be corrected).

gfpStatsRxTypeInvalid Received GFP frames with invalid type (these are 
discarded). For example, receiving GFP frames that 
contain Ethernet data when we expect Fibre Channel data.

gfpStatsLFDRaised Count of core HEC CRC multiple bit errors.

Note This count is only of eHec multiple bit errors when 
in frame. This can be looked at as a count of when 
the state machine goes out of frame.

gfpRxCmfFrame —

gfpTxCmfFrame —

Table 6-106 GFP RMON Variables of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Variable Description
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DLP-G671 Provision the 40G Muxponder Trunk Port Alarm and TCA Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, select the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 3 If TCA is not selected, click TCA and then click Refresh. If it is selected, continue with Step 4.

Step 4 Verify the trunk port (Port 5) TCA thresholds are set at the values shown as follows:

• Laser Bias High (%): 95.0

• RX Power High (dBm): –9.0

• RX Power Low (dBm): –22.0

• TX Power High (dBm): 9.0

• TX Power Low (dBm): 0.0

Provision new thresholds as needed by replacing the old values with new ones.

Step 5 Under Types area, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the trunk port (Port 5) alarm thresholds are set at the values shown as follows:

• Laser Bias High (%): 98.0

• RX Power High (dBm): –8.0

• RX Power Low (dBm): –24.0

• TX Power High (dBm): 7.0

• TX Power Low (dBm): 3.0

Provision new thresholds as needed replacing the old values with new ones.

Step 7 Click Apply. 

Purpose This task changes the trunk port alarm and TCA thresholds of the 
40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Return to your originating procedure (NTP).

DLP-G672 Provision the 40G Muxponder Client Port Alarm and TCA Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs.

Step 3 If TCA is not selected, click TCA and then click Refresh. If it is selected, continue with Step 4.

Step 4 Referring to Table 6-107, verify the client ports (Ports 1 through 4) TCA thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by replacing the old values with new ones.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, select the appropriate radio button 
and click Refresh.

Purpose This task provisions the client port alarm and TCA thresholds of the 
40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C cards.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30

• DLP-G278 Provision the Optical Line Rate, page 6-14

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-107 Client Interfaces TCA Thresholds of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C 

Cards

PPM Port Rate
Pluggable Port Module1

(XFP)
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

FC8G ONS-XC-8G-FC-SM –9 –22 9.0 0.0

FC10G ONS-XC-10G-1470 
through 
ONS-XC-10G-1610
ONS-XC-10G-C
ONS-XC-10G-S1

–9 –22 9.0 0.0

ONS-XC-10G-I2 2.0 –15.8 8.0 –7.0

ONS-XC-10G-L2 1.0 –14.0 5.0 –12.0

ONS-XC-10G-SR-MM 0.0 0.0 6.0 –6.0
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Step 5 Click Apply.

Step 6 Repeat Steps 3 and 4 to provision the additional client ports.

Step 7 Under Types area, click the Alarm radio button and click Refresh.

Step 8 Referring to Table 6-108, verify the client port (Ports 1 through 8) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface that is provisioned. 
Provision new thresholds as needed replacing the old values with new ones.

10GE ONS-XC-10G-30.3 
through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-SR-M
ONS-XC-10G-S1

–9 –22 9.0 0.0

ONS-XC-10G-I2 2.0 –15.8 8.0 –7.0

ONS-XC-10G-L2 –7.0 –24.0 6.5 –2.5

OC-192 ONS-XC-10G-30.3 
through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-1470 
through 
ONS-XC-10G-1610
ONS-XC-10G-I2
ONS-XC-10G-SR-MM

–9 –22 9.0 0.0

ONS-XC-10G-L2 –9.0 –26.0 8.0 –8.0

ONS-XC-10G-S1 –1.0 –11.0 5.0 –12.0

OTU2 ONS-XC-10G-30.3 
through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-1470 
through 
ONS-XC-10G-1610
ONS-XC-10G-I2
ONS-XC-10G-L2
ONS-XC-10G-SR-MM
ONS-XC-10G-S1

–9 –22 9.0 0.0

1. In CTC, SFPs, and XFPs are called pluggable port modules (PPMs). For more information about SFPs and XFPs, see the 
“Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Table 6-107 Client Interfaces TCA Thresholds of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C 

Cards

PPM Port Rate
Pluggable Port Module1

(XFP)
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low
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Table 6-108 Client Interface Alarm Thresholds of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C 

Cards 

PPM Port Rate
Pluggable Port Module1

(XFP)

1. In CTC, SFPs and XFPs are called pluggable port modules (PPMs). For more information about SFPs and XFPs, see the 
“Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

FC8G ONS-XC-8G-FC-SM 
ONS-XC-10G-S1

–9 –22 9.0 0.0

FC10G ONS-XC-10G-30.3 through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-1470 
through 
ONS-XC-10G-1610
ONS-XC-10G-S1

–9 –22 9.0 0.0

ONS-XC-10G-I2 4.5 –18.3 4.5 –3.5

ONS-XC-10G-L2 –4.5 –26.5 6.5 –2.5

ONS-XC-10G-SR-MM 2.0 –2.0 2.0 –2.0

10GE ONS-XC-10G-30.3 through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-S1
ONS-XC-10G-SR-MM

–9 –22 9.0 0.0

ONS-XC-10G-I2 4.5 –18.3 4.5 –3.5

ONS-XC-10G-L2 –4.5 –26.5 6.5 –2.5

OC-192 ONS-XC-10G-30.3 through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-1470 
through 
ONS-XC-10G-1610
ONS-XC-10G-I2
ONS-XC-8G-FC-SM
ONS-XC-10G-SR-MM

–9 –22 9.0 0.0

ONS-XC-10G-L2 –7.0 –28.0 4.0 –4.0

ONS-XC-10G-S1 –1.0 –13.0 1.0 –8.0

OTU2 ONS-XC-10G-30.3 through 
ONS-XC-10G-61.4
ONS-XC-10G-C
ONS-XC-10G-1470 
through 
ONS-XC-10G-1610
ONS-XC-10G-S1
ONS-XC-10G-I2
ONS-XC-10G-L2
ONS-XC-8G-FC-SM
ONS-XC-10G-SR-MM

–9 –22 9.0 0.0
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Step 9 Click Apply.

Step 10 Repeat Steps 7 and 8 to provision additional client ports. 

Step 11 Return to your originating procedure (NTP).

DLP-G673 Change the 40G Muxponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 40G-MXP-C, or 
40E-MXP-C card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, 
ITU-T G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 6-109 through 6-112. 

Note You must modify Near End and Far End, 15 Min and 1 Day, and SM and PM independently. To 
do so, select the appropriate radio button and click Refresh.

Table 6-109 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the OTN settings for the 40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-109 OTN Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options

Port (Display only) Displays the port number.

Applicable for trunk ports and ports with 
OTU2 payload.

• 1-1

• 2-1

• 3-1

• 4-1

• 5 (Trunk)

ITU-T G.709 
Thresholds

Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Standard

• Enhanced
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Table 6-110 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Table 6-109 OTN Line Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options

Table 6-110 ITU-T G.709 Threshold Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C 

Cards

Parameter Description Options

Port (Display only) Displays the 
port number.

Applicable for trunk ports and 
ports with OTU2 payload.

• 1-1

• 2-1

• 3-1

• 4-1

• 5 (Trunk)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select the radio button individually and 
click Refresh.

Click Reset to Default to restore default values.

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select the radio button individually and 
click Refresh.

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select the radio button individually and 
click Refresh.

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select the radio button individually and 
click Refresh.

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select radio button individually and 
click Refresh.
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Table 6-111 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 6-112 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 6-111 FEC Threshold Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards

Parameter Description Options

Port (Display only) Displays the port number.

Applicable for trunk ports and ports with 
OTU2 payload.

• 1-1

• 2-1

• 3-1

• 4-1

• 5 (Trunk)

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 6-112 Trail Trace Identifier Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards 

Parameter Description Options

Port (Display only) Displays the port number.

Applicable for trunk ports and ports with 
OTU2 payload.

• 1-1

• 2-1

• 3-1

• 4-1

• 5 (Trunk)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

Disables alarm indication signal. • Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays and sets the current transmit 
string.
You can click the button on the right to 
change the display. Its title changes, 
based on the current display mode. In 
Transmit String Type, click Hex Mode to 
change the display to hexadecimal 
(button changes to ASCII); click ASCII 
to change the display to ASCII (button 
changes to Hex Mode).

Transmit string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G281 Manage the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Channel Group Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
channel group settings. If you are already logged in, continue with Step 2.

Step 2 Perform any of the following tasks as needed:

Expected Displays and sets the current expected 
string.
You can click the button on the right to 
change the display. Its title changes, 
based on the current display mode. In 
Expected String Type, click Hex Mode to 
change the display to hexadecimal 
(button changes to ASCII); click ASCII 
to change the display to ASCII (button 
changes to Hex Mode).

Expected string size

Received (Display only) Displays the current 
received string. Click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box 
to keep this panel updated.

Received string size

Auto-refresh Refreshes the display automatically every 
5 seconds.

• Checked

• Unchecked (default)

Purpose This procedure changes the channel group settings for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures • NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

• “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8

• DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-112 Trail Trace Identifier Settings of the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C Cards 

Parameter Description Options
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• DLP-G611 Create a Channel Group Using CTC, page 6-202

• DLP-G612 Modify the Parameters of the Channel Group Using CTC, page 6-203

• DLP-G613 Add or Remove Ports to or from an Existing Channel Group Using CTC, page 6-207

• DLP-G614 Delete a Channel Group Using CTC, page 6-208

• DLP-G615 Retrieve Information on Channel Group, REP, CFM, and EFM Using CTC, page 6-209

• DLP-G616 View Channel Group PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Cards Using CTC, page 6-210

• DLP-G617 View Channel Group Utilization PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards Using CTC, page 6-211

• DLP-G618 View Channel Group History PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards Using CTC, page 6-211

• DLP-G619 Create a Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-24

• DLP-G620 Add Ports to a Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-25

Step 3 Stop. You have completed this procedure.

DLP-G611 Create a Channel Group Using CTC

Note You can create up to 11 channel groups on the GE_XP and GE_XPE cards and up to 2 channel groups 
on the 10GE_XP and 10GE_XPE cards. You can create a channel group with ports only when the ports 
do not have any UNI QinQ settings or NNI SVLAN settings. Otherwise, the channel group will be 
created with empty ports.

For information on interaction of LACP with other protocols, see the Protocol Compatibility list in the 
Transponder and Muxponder Cards chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create a 
channel group. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed according to the 
requirements specified in Table 4-7 on page 4-111.

Purpose This task creates a channel group on the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 4 In card view, click the Provisioning > Channel Groups tabs.

Step 5 Click Create. The Channel Group Creation dialog box appears.

Step 6 Enter the name of the channel group in the Name field.

Step 7 From the Stand Alone list, choose the ports that will belong to this channel group and click the right 
arrow button to move the selected ports to the Bundled list.

Step 8 From the LACP Mode drop-down list, choose the LACP mode as needed:

• On—Default mode. In this mode, the ports will not exchange LACP packets with the partner ports.

• Active—In this mode, the ports will send LACP packets at regular intervals to the partner ports.

• Passive—In this mode, the ports will not send LACP packets until the partner ports send LACP 
packets. After receiving the LACP packets from the partner ports, the ports will send LACP packets. 

Step 9 From the LACP Hashing drop-down list, select the LACP hashing algorithm that the protocol uses to 
perform the load balancing task between the bundled ports.

The following hashing algorithms are supported:

• Ucast SA VLAN Incoming Port

• Ucast DA VLAN Incoming Port

• Ucast SA DA VLAN Incoming port

• Ucast Src IP TCP UDP

• Ucast Dst IP TCP UDP

• Ucast Src Dst IP TCP UDP

Step 10 Click Create.

A new row is added in the LACP table and all the other parameters in the channel group are set to default 
values. The default values of these parameters are taken from the first port that is attached to the channel 
group.

Step 11 Return to your originating procedure (NTP).

DLP-G612 Modify the Parameters of the Channel Group Using CTC

Purpose This task modifies the parameters of the channel group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Ports cannot be added or removed using this procedure. For adding or removing the ports, see 
“DLP-G613 Add or Remove Ports to or from an Existing Channel Group Using CTC” task on 
page 6-207.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to modify the 
parameters of the channel group. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to modify the parameters of the channel group.

Step 3 In card view, click the Provisioning > Channel Groups tabs.

Step 4 Choose a channel group from the existing channel groups.

Step 5 Modify the channel group settings as described in Table 6-113.

Table 6-113 Channel Group Settings

Parameter Description Options

Channel Group (Display only) ID and name of the channel group. N.A.

Name Sets the name of the channel group. —

Ports (Display only) Port number (n-n) and rate (GE or 
TEN_GE of the channel group).

N.A.

LACP Mode Sets the LACP mode. The channel group must be in 
OOS-DSBLD admin state.

• On

• Active

• Passive

Hashing Sets the LACP hashing algorithm. The channel 
group must be in OOS-DSBLD admin state.

• Ucast SA VLAN 
Incoming Port

• Ucast DA VLAN 
Incoming Port

• Ucast SA DA VLAN 
Incoming port

• Ucast Src IP TCP 
UDP

• Ucast Dst IP TCP 
UDP

• Ucast Src Dst IP 
TCP UDP

Admin State Sets the administrative state on the channel group. • IS

• OOS, DSBLD

Service State (Display only) Sets the service state that indicates 
the operational state of the channel group.

• IS-NR

• OOS-MA, DSBLD
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MTU Sets the maximum transfer unit (MTU), which sets 
the maximum number of bytes per frame accepted 
on the port. The member ports must be in 
OOS-DSBLD admin state. The default MTU value 
in the channel group is taken from the default 
settings in the node.

Numeric. Default: 9700 

Range: 64 to 9700 

Mode Sets the provisional port mode. If the port mode is 
Auto, the Expected Speed field determines which 
ports can belong to the bundle. The member ports 
must be in OOS-DSBLD admin state.

• Auto

• 1000 Mbps

Expected Speed Sets the expected speed of ports of the channel 
group. The channel group must be in OOS-DSBLD 
admin state.

• 10 Mbps

• 100 Mbps

• 1000 Mbps

Duplex (Display only) Expected duplex capability of ports 
of the channel group.

• Full

Committed Info 
Rate

Sets the guaranteed information rate as per the service 
provider service-level agreement. The channel group 
must be in OOS-DSBLD admin state.

Numeric. Default: 100

Range: 0 to 100% 

Committed 
Burst Size

Sets the maximum number of bits transferred per 
second. The channel group must be in OOS-DSBLD 
admin state.

• 4k (default)

• 8k

• 16k

• 32k

• 64k

• 128k

• 256k

• 512k

• 1M

• 2M

• 4M

• 8M

• 16M

Table 6-113 Channel Group Settings

Parameter Description Options
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Excess Burst 
Size

Sets the maximum number of bits credited for later 
transfer if the committed burst rate cannot be 
transmitted. The channel group must be in 
OOS-DSBLD admin state.

• 4k (default)

• 8k

• 16k

• 32k

• 64k

• 128k

• 256k

• 512k

• 1M

• 2M

• 4M

• 8M

• 16M

NIM Sets the network interface mode (NIM) for the 
channel group. The member ports must be in 
OOS-DSBLD admin state. 

The channel group NIM is set to UNI or NNI based 
on the mode of the first port that is added to the 
channel group.

• UNI Mode 
(Default)—provisions 
the port as a 
User-Network 
Interface (UNI). This 
is the interface that 
faces the subscriber. 

• NNI 
Mode—provisions 
the port as a 
Network-to-Network 
Interface (NNI). This 
is the interface that 
faces the service 
provider network.

Ingress CoS Provisions the IEEE 802.1p ingress class of service 
(CoS). Ingress CoS is used to set the priority of the 
Ethernet frame in the service provider network. The 
member ports must be in OOS-DSBLD admin state.

• 0

• 1

• 2

• 3

• 4

• 5

• 6

• 7

• Trust

• CVLAN

• DSCP

Table 6-113 Channel Group Settings

Parameter Description Options
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Note When you set the Committed Info Rate above 40% on 10GE_XP and 10GE_XPE cards, the Committed 
Burst Size and Excess Burst Size must be set to at least 32K. The Committed Burst Size and Excess Burst 
Size can be increased based on the packet size and Committed Info Rate value.

Step 6 Click Apply.

Step 7 Return to your originating procedure (NTP).

DLP-G613 Add or Remove Ports to or from an Existing Channel Group Using CTC

Inner Ethertype 
(Hex)

Defines the inner Ethertype field. The Ethertype 
field indicates which protocol is being transported 
in an Ethernet frame. The member ports must be in 
OOS-DSBLD admin state to modify the Inner 
Ethertype value to a non-default value.

Numeric. 

Default: 8100 (IEEE Std 
802.1Q customer VLAN 
tag type)

Range: 0x600 to 0xffff.

Outer Ethertype 
(Hex)

Defines the outer Ethertype field. The Ethertype 
field identifies which protocol is being transported 
in an Ethernet frame. The member ports must be in 
OOS-DSBLD admin state.

Numeric. 

Default: 8100 (IEEE 
standard 802.1Q service 
provider VLAN tag type)

Range: 0x600 to 0xffff

MAC Learning Enables or disables MAC learning for the port on 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards. MAC learning is used by Layer 2 switches to 
learn the MAC addresses of network nodes so that 
the Layer 2 switches send traffic to the right 
location. In GE_XPE or 10GE_XPE cards, enable 
MAC address learning per SVLAN.

• Checked—MAC 
learning is enabled 
for this port.

• Unchecked—(Default) 
MAC learning is 
disabled for this port.

Table 6-113 Channel Group Settings

Parameter Description Options

Purpose This task adds or removes ports to or from an existing channel group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
• You can assign up to eight ports to a channel group on GE_XP and GE_XPE cards and up to three 

ports on the 10GE_XP and 10GE_XPE cards.

• You can assign the ports to a channel group only if the ports are in OOS-DSBLD admin state. The 
ports must not have any UNI QinQ rule or NNI SVLAN configuration.

• If the channel group is configured in UNI mode, only the UNI ports can be added to the channel 
group. If the channel group is configured in NNI mode, only the NNI ports can be added to the 
channel group.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want add ports to an 
existing channel group. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to add ports to an existing channel group.

Step 3 In card view, click the Provisioning > Channel Groups tabs.

Step 4 Choose a channel group from the existing channel groups.

Step 5 Click Add/Remove Ports. The Add/Remove Ports dialog box appears.

Step 6 To add ports to an existing channel group, complete the following:

From the Stand Alone list, choose the required ports and click the right arrow button to move the selected 
ports to the Bundled list.

Step 7 To remove ports from an existing channel group, complete the following:

From the Bundled list, choose the required ports and click the left arrow button to move the selected ports 
to the Stand Alone list.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G614 Delete a Channel Group Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to delete the 
channel group. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XP card where you want to delete the channel group.

Purpose This task deletes a channel group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In card view, click the Provisioning > Channel Groups tabs.

Step 4 Choose a channel group that you want to delete.

Step 5 Click Delete.

Step 6 Return to your originating procedure (NTP).

DLP-G615 Retrieve Information on Channel Group, REP, CFM, and EFM Using 
CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view and 
retrieve information on the channel group, REP, CFM, and EFM. If you are already logged in, continue 
with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Maintenance > Show Commands tabs.

Step 4 From the Command drop-down list, choose a command.

The following commands are supported:

• ETH LACP—Displays detailed LACP information from the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

• REP TOPO—Displays the topology information for a specific REP segment.

• REP TOPO ARCHIVE—Displays the previous topology information for a specific REP segment.

• REP INTERFACE—Displays information on the REP interface status and configuration. You can 
retrieve detailed information for each segment by selecting Detailed from the Level drop-down list 
and providing the segment ID.

• OAM DISCOVERY—Displays discovery information for all the EFM interfaces or for a specific 
EFM interface.

• OAM SUMMARY—Displays the active EFM sessions on a device.

• OAM STATISTICS—Displays detailed information about the EFM packets.

Purpose This task enables you to view and retrieve information on the channel 
group, Resilient Ethernet Protocol (REP), Connectivity Fault 
Management (CFM), and Ethernet in the First Mile (EFM) on the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• OAM STATUS—Displays information about the EFM configurations for all the EFM interfaces or 
for a specific interface.

For more information, see the Pseudo Command Line Interface Reference chapter in the Cisco ONS 
15454 DWDM Reference Manual.

Step 5 From the Level drop-down list, choose Normal or Detailed.

Step 6 Click Show. Depending on the command, the appropriate output appears in the text area.

Step 7 Return to your originating procedure (NTP).

DLP-G616 View Channel Group PM Parameters for GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE Cards Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view the 
channel group PM counts on the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to view the channel group statistics. The card view 
appears.

Step 3 Click the Performance > Channel Groups > Statistics tabs.

Step 4 Click Refresh. Performance monitoring statistics for each channel group on the card appear in the 
Statistics tab.

View the PM parameter names in the Param column. The current PM parameter values appear in the Port 
# (CHGRP) column. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables you to view current statistical performance monitoring 
(PM) counts on the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards 
and channel groups to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G617 View Channel Group Utilization PM Parameters for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view the 
channel group utilization PM parameters on the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Step 2 In node view, double-click the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card where you want to view 
the channel group utilization. The card view appears.

Step 3 Click the Performance > Channel Groups > Utilization tabs.

Step 4 Click Refresh. The utilization percentages for each channel group on the card appear in the Utilization 
tab.

View the Port # column to find the channel group you want to monitor.

The transmit (Tx) and receive (Rx) bandwidth utilization values, for the previous time intervals, appear 
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-G618 View Channel Group History PM Parameters for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards Using CTC

Purpose This task enables you to view line utilization PM counts on the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards and channel groups to detect 
possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view historical PM counts at selected time 
intervals on GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards and 
channel groups to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view the 
channel group history PM parameters on the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE card where you want to view the channel group history PM data. The card 
view appears.

Step 3 Click the Performance > Channel Groups > History tabs.

Step 4 From the Port field, choose a channel group.

Step 5 Click Refresh. Performance monitoring statistics for each channel group on the card appear in the 
History tab.

View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).

NTP-G283 Manage the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card CFM Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
CFM settings. If you are already logged in, continue with Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G621 Enable or Disable CFM on the Card Using CTC, page 6-213

• DLP-G622 Enable or Disable CFM for Each Port Using CTC, page 6-214

• DLP-G623 Create a Maintenance Domain Profile Using CTC, page 6-215

Purpose This procedure changes the CFM settings for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures • NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

• “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8

• DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G624 Delete a Maintenance Domain Profile Using CTC, page 6-216

• DLP-G625 Create a Maintenance Association Profile Using CTC, page 6-217

• DLP-G626 Modify a Maintenance Association Profile Using CTC, page 6-218

• DLP-G627 Delete a Maintenance Association Profile Using CTC, page 6-218

• DLP-G628 Map a Maintenance Association Profile to a Maintenance Domain Profile Using CTC, 
page 6-219

• DLP-G629 Create a MEP Using CTC, page 6-220

• DLP-G630 Delete a MEP Using CTC, page 6-221

• DLP-G631 Create a MIP Using CTC, page 6-221

• DLP-G632 Delete a MIP Using CTC, page 6-222

• DLP-G633 Ping MEP Using CTC, page 6-223

• DLP-G634 Traceroute MEP Using CTC, page 6-224

• DLP-G615 Retrieve Information on Channel Group, REP, CFM, and EFM Using CTC, page 6-209

• DLP-G635 Enable CFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-29

• DLP-G636 Create a Maintenance Domain on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-29

• DLP-G637 Create a Maintenance Intermediate Point on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI, page B-30

• DLP-G638 Create a Maintenance End Point on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI, page B-31

Step 3 Stop. You have completed this procedure.

DLP-G621 Enable or Disable CFM on the Card Using CTC

Note CFM is disabled on the card by default. CFM must be enabled at both card and port levels for the CFM 
service to work.

For information on interaction of CFM with other protocols, see the Protocol Compatibility list in the 
Transponder and Muxponder Cards chapter in the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task allows you to enable or disable CFM on GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable or 
disable CFM on the card. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > Security tab.

Step 4 Uncheck the MAC security check box to disable MAC security.

Step 5 In card view, click the Provisioning > CFM > Configuration > Global Settings tabs.

Step 6 Check the Enable CFM check box that is present at the bottom of the screen.

Step 7 Choose the value for CC Timer field. The value can be 1 second, 10 seconds, or 1 minute.

Note Continuity Check (CC) messages are periodically exchanged between maintenance end points (MEPs). 
The CC Timer field is used to set the time frequency for transmission of CC messages.

Step 8 Click Apply to enable CFM on the card.

Note Uncheck the Enable CFM check box to disable CFM on the card.

Step 9 Return to your originating procedure (NTP).

DLP-G622 Enable or Disable CFM for Each Port Using CTC

Note CFM must be enabled at both card and port levels for the CFM service to work. However, CFM is 
enabled on all the ports by default.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable or 
disable CFM for each port. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > Global Settings tabs.

Purpose This task allows you to enable or disable CFM for each port on GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 If you want to enable CFM on a specific port, check the Enable CFM check box against that port.

Step 5 Choose the value for CC Timer field. The value can be 1 second, 10 seconds, or 1 minute.

Note Continuity Check (CC) messages are periodically exchanged between MEPs. The CC Timer field is used 
to set the time frequency for transmission of CC messages.

Step 6 Click Apply to enable CFM on the port.

Note Uncheck the Enable CFM check box against the port to disable CFM on the port.

Step 7 Return to your originating procedure (NTP).

DLP-G623 Create a Maintenance Domain Profile Using CTC

Before You Begin
• You can create up to eight maintenance domain profiles on the GE_XP, 10GE_XP, GE_XPE, or 

10GE_XPE cards. 

• The maximum number of characters for the maintenance domain profile and the maintenance 
association profile must not exceed 43 characters.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create a 
maintenance domain profile. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > Domain Profiles tabs or in 
node/network view, click the Provisioning > CFM Profiles > Domain Profiles tabs.

Note Use the network view to store the domain profile on multiple nodes.

Step 4 Click Add row(s).

Purpose This task allows you to create a maintenance domain profile on the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 5 Enter the name of the domain in the Domain Name field.

Step 6 Enter the level of the domain profile in the Level field. The range of the domain profile level is from 0 
to 7.

Step 7 Click Store.

Step 8 Choose the card slot where you want to store this domain profile and click OK.

Step 9 Return to your originating procedure (NTP).

DLP-G624 Delete a Maintenance Domain Profile Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to delete a 
maintenance domain profile. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > Domain Profiles tabs or in 
node/network view, click the Provisioning > CFM Profiles > Domain Profiles tabs.

Step 4 Select the domain profiles that you want to delete.

Step 5 Check the on Node check box.

Step 6 Click Delete Sel. row(s). The CFM Profile Deleting dialog box appears.

Step 7 Choose the card slot where you want to delete this profile and click OK. The Deleting Profile dialog 
box appears.

Step 8 In the Deleting Profile dialog box, click Yes.

Step 9 Return to your originating procedure (NTP).

Purpose This task allows you to delete a maintenance domain profile on the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G625 Create a Maintenance Association Profile Using CTC

Note You can create up to 1500 maintenance association profiles on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create a 
maintenance association profile. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MA Profiles tabs or in node/network 
view, click the Provisioning > CFM Profiles > MA Profiles tabs.

Note Use the network view to store the maintenance association profile on multiple nodes.

Step 4 Click Add row(s).

Step 5 Enter the name of the maintenance association in the Maintenance Profile Name field.

Step 6 Enter the VLAN ID in the VLAN ID field. The range of the VLAN ID is from 1 to 4093.

Step 7 Check the CC Enable check box to receive Continuity Check messages.

Step 8 Click Store.

Step 9 Choose the card slot where you want to store this maintenance association profile and click OK.

Step 10 Return to your originating procedure (NTP).

Purpose This task allows you to create a maintenance association profile on 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G626 Modify a Maintenance Association Profile Using CTC

Note Ensure that the maintenance association profile you want to modify is not associated with a maintenance 
domain profile.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to modify a 
maintenance association profile. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MA Profiles tabs or in node/network 
view, click the Provisioning > CFM Profiles > MA Profiles tabs.

Step 4 Select the maintenance association profiles that you want to modify.

Step 5 Click Modify Selected Profile(s). The Modify MA Profile dialog box appears.

Step 6 Modify the values as required and click OK.

Step 7 Return to your originating procedure (NTP).

DLP-G627 Delete a Maintenance Association Profile Using CTC

Note Ensure that the maintenance association profile you want to delete is not associated with a maintenance 
domain profile.

Purpose This task allows you to modify a maintenance association profile on 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task allows you to delete a maintenance association profile on 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to delete a 
maintenance association profile. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MA Profiles tabs or in node/network 
view, click the Provisioning > CFM Profiles > MA Profiles tabs.

Step 4 Select the maintenance association profiles that you want to delete.

Step 5 Check the on Node check box.

Step 6 Click Delete Sel. row(s). The CFM Profile Deleting dialog box appears.

Step 7 Choose the card slot where you want to delete this profile and click OK. The Deleting Profile dialog 
box appears.

Step 8 In the Deleting Profile dialog box, click Yes.

Step 9 Return to your originating procedure (NTP).

DLP-G628 Map a Maintenance Association Profile to a Maintenance Domain 
Profile Using CTC

Note Ensure that you have already created maintenance domain profiles and maintenance association profiles.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to map a 
maintenance association profile to a maintenance domain profile. If you are already logged in, continue 
with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MA-Domain Mapping tabs.

Step 4 From the main drop-down list, choose a maintenance domain profile.

Step 5 Click Link MA Profiles. The Link MA Profiles dialog box appears.

Purpose This task allows you to map a maintenance association profile to a 
maintenance domain profile on the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 6 From the Available Profiles list, choose the required MA profiles and click the right arrow button to 
move the MA profiles to the Linked Profiles list and click OK.

Note The maintenance association profiles that are mapped with a specific maintenance domain 
profile must have a unique SVLAN ID.

Step 7 Return to your originating procedure (NTP).

DLP-G629 Create a MEP Using CTC

Note You can create up to 255 MEPs and MIPs on the GE_XP and 10GE_XP cards. You can create up to 500 
MEPs and MIPs on the GE_XPE and 10GE_XPE cards.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create a MEP. 
If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MEP tabs.

Step 4 Click Create. The Create MEP dialog box appears.

Step 5 From the Port drop-down list, choose a port where you want to create the MEP. 

Note CFM must be enabled on the port to create a MEP. The port must not belong to a channel group.

Step 6 From the Domain drop-down list, choose a maintenance domain.

Step 7 Enter the SVLAN ID in the Vlan Id field. 

Note The specified VLAN must be configured on the selected port. The specified VLAN must also appear in 
the MA-Domain Mapping table.

Step 8 Enter the MP ID (identifier of the maintenance end point) in the MPID field and click OK. The range of 
the MP ID is from 1 to 8191.

Purpose This task allows you to create a Maintenance End Point (MEP) for a 
given VLAN range on a specific maintenance domain.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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The MP ID must not be the same between the maintenance end points.

Step 9 Return to your originating procedure (NTP).

DLP-G630 Delete a MEP Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to delete a MEP. 
If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MEP tabs.

Step 4 Select the MEPs that you want to delete.

Step 5 Click Delete.

Step 6 Return to your originating procedure (NTP).

DLP-G631 Create a MIP Using CTC

Note You can create up to 255 MEPs and MIPs on the GE_XP and 10GE_XP cards. You can create up to 500 
MEPs and MIPs on the GE_XPE and 10GE_XPE cards.

Purpose This task allows you to delete a MEP on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task allows you to create a Maintenance Intermediate Point (MIP) 
for a given VLAN range with a specific maintenance level.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create a MIP. 
If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MIP tabs.

Step 4 Click Create. The Create MIP dialog box appears.

Step 5 From the Port drop-down list, choose a port where you want to create the MIP.

Note The port must not belong to a channel group.

Step 6 From the Level drop-down list, choose a maintenance level. The range of the maintenance level is from 
0 to 7.

Step 7 Enter the SVLAN range in the Vlan range field. The range of the SVLAN is from 1 to 4093.

Note The specified SVLAN must be configured on the selected port. 

Step 8 Click OK.

Step 9 Return to your originating procedure (NTP).

DLP-G632 Delete a MIP Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to delete a MIP. 
If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Configuration > MIP tabs.

Step 4 Select the MIPs that you want to delete.

Step 5 Click Delete.

Purpose This task allows you to delete a MIP on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 6 Return to your originating procedure (NTP).

DLP-G633 Ping MEP Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to ping MEP. If 
you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Ping tabs.

Step 4 Enter the MP ID value in the MPID field. The range of the MP ID is from 1 to 8191.

Note Remote MP ID user cannot ping local MP ID.

Step 5 (Optional) Enter the MAC address of the remote maintenance point in the Mac Addr field. The format 
of MAC address is abcd.abcd.abcd.

Step 6 Enter the SVLAN ID in the VLAN ID field. The range of the SVLAN ID is from 1 to 4093.

Step 7 Enter the domain name in the Domain Name field.

Step 8 Enter the size of the ping packet in the DataGram Size field. The default value is 100.

Step 9 Enter the number of ping packets in the No of Requests field. The default value is 5.

Step 10 Click Ping. The output of the ping command appears in the Ping Response area.

Step 11 Return to your originating procedure (NTP).

Purpose This task allows you to display the output of the ping command on the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G634 Traceroute MEP Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view the output 
of the traceroute command. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > CFM > Traceroute tabs.

Step 4 Enter the remote MP ID value in the MPID field. The range of the MP ID is from 1 to 8191.

Step 5 (Optional) Enter the MAC address of the remote maintenance point in the Mac Addr field. The format 
of MAC address is abcd.abcd.abcd.

Step 6 Enter the SVLAN ID in the VLAN ID field. The range of the SVLAN ID is from 1 to 4093.

Step 7 Enter the domain name in the Domain Name field.

Step 8 Click TraceRoute Response.

The output of the traceroute command appears in the TraceRoute Response area.

• Verify the RlyHit message is shown in the traceroute display and LTM reaches a maintenance point 
whose MAC address matches the target MAC address.

• Verify the RlyFDB message is shown in the traceroute display when the next hop address is found 
in the forwarding database.

• Verify the RlyMPDB message is shown in the traceroute display when the next hop address is found 
in the CCDN.

Step 9 Return to your originating procedure (NTP).

Purpose This task allows you to display the output of the traceroute command on 
the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-G285 Manage the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card EFM Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
EFM settings. If you are already logged in, continue with Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G639 Enable or Disable EFM for Each Port Using CTC, page 6-225

• DLP-G640 Configure EFM Parameters Using CTC, page 6-226

• DLP-G641 Configure EFM Link Monitoring Parameters Using CTC, page 6-228

• DLP-G642 Enable Remote Loopback for Each Port Using CTC, page 6-229

• DLP-G615 Retrieve Information on Channel Group, REP, CFM, and EFM Using CTC, page 6-209

• DLP-G643 Enable EFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-26

• DLP-G644 Configure the EFM Mode on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-27

Stop. You have completed this procedure.

DLP-G639 Enable or Disable EFM for Each Port Using CTC

Purpose This procedure changes the EFM settings of the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures • NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

• “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8

• DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task allows you to enable or disable EFM for each port on the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
6-225
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
Before You Begin
• You can enable EFM on both UNI and NNI ports.

• You cannot enable or disable EFM for ports that belong to a channel group.

• For information on interaction of EFM with other protocols, see the Protocol Compatibility list in 
the Transponder and Muxponder Cards chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable or 
disable EFM for each port. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > EFM > Configuration tabs. The EFM details appear for each 
port.

Step 4 From the EFM State drop-down list, choose Enabled.

Step 5 Click Apply to enable EFM for that port.

Note From the EFM State drop-down list, choose Disabled to disable EFM for that port.

Step 6 Return to your originating procedure (NTP).

DLP-G640 Configure EFM Parameters Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to configure EFM 
parameters. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > EFM > Configuration tabs.

Purpose This task allows you to configure EFM parameters on the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 Modify the EFM parameter settings as described in Table 6-114.

Step 5 Click Apply to save the changes.

Step 6 Return to your originating procedure (NTP).

Table 6-114 EFM Parameter Settings

Parameter Description Options

Port (Display only) Port number (n-n) and rate (GE or 
TEN_GE).

—

EFM State Sets the state of the EFM protocol for each port. • Enabled

• Disabled

Mode Sets the operating mode of the port. If the mode is 
Active, the port sends OAM Protocol Data Units 
(OAMPDUs) at regular intervals to the partner 
ports. If the mode is Passive, the port will not send 
OAMPDUs until the partner ports send OAMPDUs.

• Active

• Passive

Link Fault Sets the Remote Failure Indication (RFI) action. If 
the link is down on a port, the link fault RFI is sent 
to the partner port through OAMPDU. An alarm 
indicating the remote failure indication link fault 
(RFI-LF) is raised. The alarm is cleared after you 
clear the link fault condition.

You can specify the following actions for link fault 
RFI:

• Error Block—The interface is placed in the 
error-block state and the RFI-LF alarm is 
raised. 

• None—Only the RFI-LF alarm is raised.

Note Dying Gasp and critical events are not 
supported.

• Error Block

• None

Session Timer Sets the duration up to when the EFM session is 
retained with the partner port without receiving 
OAMPDUs.

Default: 5 seconds

Range: 2 to 30 seconds
6-227
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 6      Provision Transponder and Muxponder Cards
Before You Begin
DLP-G641 Configure EFM Link Monitoring Parameters Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to configure EFM 
link monitoring parameters. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > EFM > Link Monitoring tabs.

Step 4 Modify the EFM link monitoring parameter settings as described in Table 6-115.

Purpose This task allows you to configure EFM link monitoring parameters for 
each port on the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 6-115 EFM Link Monitoring Parameter Settings

Parameter Description Options

Port (Display only) Port number (n-n) and rate (GE or 
TEN_GE).

—

EF Max Sets the threshold value for the maximum number 
of errored frames to detect during a specific period.

Range: 1 to 65535

EF Min Sets the threshold value for the minimum number of 
errored frames to detect during a specific period.

Range: 0 to 65535

EF Action Specifies that when the parameter value exceeds the 
maximum threshold value, the applicable action is 
None.

When the parameter value falls below the minimum 
threshold value, a threshold crossing alert (transient 
condition) is generated.

• None

• Squelch

EF Window Period in which the errored frame parameters are 
monitored.

Range: 10 to 600

EFP Max Sets the threshold value for the maximum number 
of errored frames within the last n frames.

Range: 1 to 65535

EFP Min Sets the threshold value for the minimum number of 
errored frames within the last n frames.

Range: 0 to 65535
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Step 5 Click Apply to save the changes.

Step 6 Return to your originating procedure (NTP).

DLP-G642 Enable Remote Loopback for Each Port Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable the 
remote loopback for each port. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

EFP Action Specifies that when the parameter value exceeds the 
maximum threshold value, the applicable action is 
None.

When the parameter value falls below the minimum 
threshold value, a threshold crossing alert (transient 
condition) is generated.

• None

• Squelch

EFP Window Period in which the EFP parameters are monitored. Range: 1 to 65535

EFSS Max Sets the threshold value for the maximum number 
of errored seconds within the last m seconds.

Range: 1 to 900

EFSS Min Sets the threshold value for the minimum number of 
errored seconds within the last m seconds.

Range: 0 to 900

EFSS Action Specifies that when the parameter value exceeds the 
maximum threshold value, the applicable action is 
None.

When the parameter value falls below the minimum 
threshold value, a threshold crossing alert (transient 
condition) is generated.

• None

• Squelch

EFSS Window Specifies the period when the EFSS parameters are 
monitored.

Range: 100 to 9000

Table 6-115 EFM Link Monitoring Parameter Settings

Parameter Description Options

Purpose This task allows you to enable remote loopback for each port on the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 In card view, click the Provisioning > EFM > Loopback tabs.

The remote loopback type details appear for each port.

Step 4 From the Remote Loopback Type drop-down list, choose Remote Loopback.

Step 5 Click Apply to save the changes.

Step 6 Return to your originating procedure (NTP).

NTP-G287 Manage the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card REP Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
REP settings. If you are already logged in, continue with Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G713 Provision Administrative VLAN for Ports in a REP Segment Using CTC, page 6-231

• DLP-G645 Create a Segment Using CTC, page 6-232

• DLP-G646 Edit a Segment Using CTC, page 6-234

• DLP-G647 Activate VLAN Load Balancing Using CTC, page 6-235

• DLP-G648 Deactivate VLAN Load Balancing Using CTC, page 6-235

• DLP-G615 Retrieve Information on Channel Group, REP, CFM, and EFM Using CTC, page 6-209

• DLP-G649 Create a Segment on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page B-33

• DLP-G650 Configure STCN on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-34

• DLP-G651 Configure Preemption Delay on the Primary Edge Port Using PCLI, page B-35

• DLP-G652 Configure VLAN Load Balancing on the Primary Edge Port Using PCLI, page B-36

Stop. You have completed this procedure.

Purpose This procedure changes the REP settings for the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures • NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

• “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8

• DLP-G277 Provision a Multirate PPM, page 6-11 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G713 Provision Administrative VLAN for Ports in a REP Segment Using CTC

Note One administrative CVLAN and one administrative SVLAN can be provisioned for each card. The REP 
segments using NNI ports send Hardware Flood Layer (HFL) messages using the administrative 
SVLAN. The REP segments using UNI ports send HFL messages using the administrative CVLAN. The 
two VLANs need not be the same.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to provision 
administrative VLAN. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > REP > Admin VLAN Configuration tabs.

Step 4 To provision administrative VLAN for NNI ports in a REP segment, perform the following steps:

a. From the SVLAN drop-down list, choose a SVLAN. The following table describes the REP 
convergence time for SVLANs.

b. Click Apply.

c. To associate the chosen SVLAN with the NNI ports, see “DLP-G382 Add and Remove SVLANS 
to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE NNI Ports” task on page 6-252.

Step 5 To provision administrative VLAN for UNI ports in a REP segment, perform the following steps:

a. Enter the CVLAN in the CVLAN field.

b. Click Apply.

c. To associate the CVLAN with the UNI ports, see “DLP-G384 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE QinQ Settings” task on page 6-255.

Step 6 Return to your originating procedure (NTP).

Purpose This task allows you to provision administrative VLAN for NNI and 
UNI ports in a REP segment on the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 6-116 REP Convergence Time for SVLANs

SVLAN Administrative VLAN REP Convergence Time

0 (default) Not configured 4 to 5 seconds

1 to 4093 Configured Less than 200 milliseconds
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DLP-G645 Create a Segment Using CTC

Before You Begin
• You can create up to three segments on a card. Each segment can have up to two ports on the same 

switch.

• You must configure the REP administrative VLAN to activate the HFL.

• Before creating REP segments, you must configure the administrative VLAN or use the default 
VLAN 1 and add the ports to the segment. Only one SVLAN can be configured per card for all the 
three segments. REP uses the administrative VLAN to flood its own control traffic.

• The administrative CVLAN is required if a REP port is configured as a UNI port. However, the REP 
ports are configured as NNI ports in many configurations, and hence the administrative CVLAN is 
not required in these configurations. The option to configure the administrative CVLAN is present 
in CTC.

• You must configure two edge ports in the segment. A segment has only one primary edge port. If 
you configure two ports in a segment as the primary edge port, for example, ports on different 
switches, REP selects one of the ports to serve as the primary edge port based on port priority.

• If REP is enabled on two ports on a switch, both the ports must be either regular ports or edge ports. 
However, if the No-neighbor port is configured, one port can be an edge port and another port can 
be a regular port.

• You can also optionally configure where to send segment topology change notifications (STCNs) 
and VLAN load balancing (VLB). STCNs are enabled only for primary edge ports. VLB 
configurations are enabled on any edge ports.

• For information on interaction of REP with other protocols, see the Protocol Compatibility list in 
the Transponder and Muxponder Cards chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create a 
segment. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > REP > Segment tabs.

Step 4 Click Create. The Create Segment wizard appears.

Step 5 Enter the segment ID in the Segment field. The range of the segment ID is from 1 to 1024.

Purpose This task allows you to create a segment on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 6 From the Port drop-drown list, choose a REP port that must belong to this segment.

Note A REP port can belong to only one segment.

Step 7 From the Port Role area, choose whether you want to configure the port as an edge port or a regular port. 
The options are:

a. Edge—The port is configured as an edge port. 

• Check the Primary check box to configure the edge port as a primary edge port. A segment can 
have only one primary edge port.

Note If an edge port is configured as primary edge port, the other edge port in the ring 
automatically becomes secondary edge port. If neither edge port is configured as primary 
edge port, one edge port is automatically selected as primary edge port, and the other edge 
port is secondary edge port. Configuring an edge port as a primary edge port is not 
mandatory. However, it is recommended since VLAN load balancing must be configured on 
the node with the primary edge port.

• Uncheck the Primary check box to configure the edge port as a secondary edge port. 

• (Optional) Check the Preferred check box to configure the regular or edge port as a preferred 
alternate port (alternate to primary edge port). This port blocks a range of SVLANs for VLAN 
load balancing. There is no limit on the number of preferred ports in a REP ring. The preferred 
port, if configured, is relevant even without VLAN load balancing, as it takes priority over 
non-preferred ports for alternate port election.

Note Configuring a port as preferred does not ensure that it becomes the alternate port; it only 
gets preference over the other ports that are not configured as preferred when an alternate 
port is elected.

• Check the NoNeighbor check box if the edge port must not have a neighbor port. REP does not 
check for neighbor adjacency.

Note When the NoNeighbor check box is checked, ensure that only one segment is created.

b. None—The port is configured as a regular port. If you choose this option, Segment Topology 
Change Notifications (STCN) and VLAN Load Balancing (VLB) configurations are disabled.

Check the Preferred check box to configure the regular port as a preferred alternate port.

Step 8 From the STCN area, configure the destination of STCN messages:

a. Check the Enable check box to enable sending STCN messages.

b. From the Port drop-down list, choose the STCN port to send STCN messages or enter the segment 
ID in the Segment field to send STCN messages. The STCN port and REP port must be unique.

Step 9 From the VLAN Load Balancing area, configure VLAN Load Balancing on the primary edge port:

a. Check the Enable check box to enable VLB.

b. Enter a single SVLAN or range of SVLANs in the SVLAN field. These SVLANs are blocked at the 
alternate ports. The primary edge port blocks the remaining VLANs.
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c. Enter the Rep PortId in the Rep PortId field to identify the VLAN blocking alternate port. This 
unique port ID is automatically generated when REP is enabled.

d. Check the Preferred check box to select the segment port previously identified as the preferred 
alternate port for VLAN load balancing.

When you check Preferred under VLAN Load Balancing area, you configure VLAN load balancing 
to use one of the previously configured preferred ports (under the Port Role area) to be the load 
balancing port. This restricts the load balancing port to be one among the preferred ports, but you 
cannot select a specific preferred port.

Step 10 From the VLB Preempt Delay area, enter the trigger delay for automatic VLB activation. The range is 
15 to 300 seconds.

Step 11 Click Next.

Step 12 Enter the details of the second port to add it to the segment.

Repeat Step 6 to 10 when the first port is configured as a regular port and the second port is configured 
as a primary edge port. Repeat Step 6 to 7 when the first port is configured as a primary edge port and 
the second port is configured as a regular port.

Step 13 Click Finish.

Step 14 Return to your originating procedure (NTP).

DLP-G646 Edit a Segment Using CTC

Note You can edit only the STCN and VLB entries for a segment.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to edit a segment. 
If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > REP > Segment tabs. The list of segments appear.

Step 4 Choose a segment from the list of segments.

Step 5 Click Edit.

Step 6 Modify the values as required and click Finish.

Purpose This task allows you to edit a segment on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 7 Return to your originating procedure (NTP).

DLP-G647 Activate VLAN Load Balancing Using CTC

Note When VLAN load balancing is activated, the default configuration is manual preemption with the delay 
timer disabled.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to activate VLAN 
load balancing. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > REP > Segment tabs. The list of segments appear.

Step 4 Choose a segment from the list of segments.

Step 5 Click Activate VLB.

Step 6 Return to your originating procedure (NTP).

DLP-G648 Deactivate VLAN Load Balancing Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to deactivate 
VLAN load balancing. If you are already logged in, continue with Step 2.

Purpose This task allows you to activate VLAN load balancing on the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task allows you to deactivate VLAN load balancing on the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed in L2-over-DWDM mode. 
See “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on 
page 6-8.

Step 3 In card view, click the Provisioning > REP > Segment tabs. The list of segments appear.

Step 4 Choose a segment from the list of segments.

Step 5 Click Deactivate VLB.

Step 6 Return to your originating procedure (NTP).

NTP-G165 Modify the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE 
Cards Ethernet Parameters, Line Settings, and PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 Verify the card mode:

a. Display the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card in card view.

b. Click the Provisioning > Card tabs.

c. Verify that the card mode is set to the mode designated by your site plan:

– L2-over-DWDM (GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE)

– 10GE TXP (10GE_XP or 10 GE_XPE)

– 10GE MXP (GE_XP or GE_XPE)

– 20GE MXP (GE_XP or GE_XPE)

If the card mode is set correctly, continue with Step 4. If not, complete the “DLP-G379 Change the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 6-8.

Step 4 Complete the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet 
Settings” task on page 6-238.

Step 5 If the ONS-SC-E1-T1-PW or ONS-SC-E3-T3-PW SFP is inserted in the GE_XPE card, complete the 
following tasks, as needed.

Purpose This procedure changes Ethernet, line, and PM threshold settings for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G684 Provision the GE_XPE Card PDH Ethernet Settings, page 6-245

• DLP-G685 Provision the GE_XPE Card Electrical Lines Settings, page 6-247

Step 6 If the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card mode is L2-over-DWDM, complete the 
following tasks, as needed. If the card mode is not L2-over-DWDM, continue with Step 7.

• DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 Protection Settings, 
page 6-249

• DLP-G421 Create and Store an SVLAN Database, page 8-58

• DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE NNI 
Ports, page 6-252

• DLP-G383 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Quality of Service Settings, 
page 6-253

• DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings, page 6-255

• NTP-G205 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards, 
page 6-262.

• DLP-G385 Provision the MAC Filter Settings for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card, page 6-258

• NTP-G204 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards, 
page 6-267 or NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI, page B-14.

• NTP-G206 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card, page 6-269 or 
NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-18.

• DLP-G460 Enable MAC Address Learning on SVLANs for GE_XPE or 10GE_XPE Cards Using 
CTC, page 6-257 or NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards Using PCLI, page B-11.

Step 7 Complete the following tasks, as needed:

• DLP-G386 Provision the Gigabit Ethernet Trunk Port Alarm and TCA Thresholds, page 6-270

• DLP-G387 Provision the Gigabit Ethernet Client Port Alarm and TCA Thresholds, page 6-272

• DLP-G388 Change the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card RMON Thresholds, 
page 6-273

• DLP-G389 Change the Gigabit Ethernet Optical Transport Network Settings, page 6-277

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

Stop. You have completed this procedure.
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DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet 
Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the Ethernet settings. The card view appears.

Step 2 Click the Provisioning > Ether Ports > Ethernet tabs.

Step 3 Modify any of the settings for the Ethernet tab as described in Table 6-117. The parameters that appear 
depend on the card mode.

Purpose This task changes the Ethernet settings for the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-117 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings

Parameter Description Card Mode Options

Port (Display only) The Port number (n-n) 
and rate (GE or TEN_GE).

• L2-over-DWDM

• 10GE TXP

• 10GE MXP

• 20GE MXP

—

MTU The maximum size of the Ethernet 
frames accepted by the port. The port 
must be in OOS/locked state.

• L2-over-DWDM

• 10GE TXP

• 10GE MXP

• 20GE MXP

Numeric. Default: 9700

Range 64 to 9700 (for R9.1 and later) (jumbo 
frame)

Mode Sets the Ethernet mode. The port 
must be in OOS/locked state before 
setting the card mode.

Note For GE_XP and GE_XPE 
cards that are in Y-cable 
protection groups, Mode 
must be set to 1000 Mbps for 
those client ports that are 
configured in Y-cable. 
For 10GE_XP and 
10GE_XPE cards that are in 
Y-cable protection groups, 
Mode must be set to 10000 
Mbps.

• L2-over-DWDM

• 10GE TXP

• 10GE MXP

• 20GE MXP

• Auto (default)

• Display Only

• 1000 Mbps

• 10000 Mbps

Note If Mode is set to Auto on the GE_XP or 
GE_XPE port, autonegotiation gets 
enabled on the peer port.

Note On GE_XP card, the copper Pluggable 
Port Module (PPM) interface can 
auto-negotiate and carry traffic even 
when the peer interface operates at 
rates other than 1000 Mbps.
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Flow Control Enables/disables flow control 
messaging with its peer port. When 
enabled, the port can send and 
receive PAUSE frames when buffer 
congestion occurs. When disabled, 
no PAUSE frames are transmitted 
and the PAUSE frames received are 
discarded.

Note Flow control messaging is 
symmetric and not 
negotiated. When flow 
control is enabled on one 
port, the other end of the link 
(peer port) is not considered. 
That is, even if flow control is 
disabled on the peer port, the 
GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE 
card will send PAUSE 
frames.

• L2-over-DWDM

• 10GE MXP

• 10GE TXP

• 20GE MXP

• ON—Flow control is enabled.

• OFF (default)—Flow control is disabled.

• Display Only.

Media Type (GE_XPE card only) Sets the Media 
Type.

Note PROV-MISMATCH alarm is 
raised if the Media Type is 
not set to Ethernet Over DS1 
(ANSI) or Ethernet Over E1 
(ETSI) for 
ONS-SC-EOP1,Ethernet 
Over DS3 (ANSI) or Ethernet 
Over E3 (ETSI) for 
ONS-SC-EOP3, or DS1 Over 
Ethernet (ANSI) or E1 Over 
Ethernet (ETSI) for 
ONS-SC-E1-T1-PW or DS3 
Over Ethernet (ANSI) or E3 
Over Ethernet (ETSI) 
ONS-SC-E3-T3-PW. Set the 
correct Media Type to clear 
the PROV-MISMATCH 
alarm.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

• Ethernet Over DS1 (ANSI) (for 
ONS-SC-EOP1)

• Ethernet Over E1 (ETSI) (for 
ONS-SC-EOP1)

• Ethernet Over DS3 (ANSI) (for 
ONS-SC-EOP3)

• Ethernet Over E3 (ETSI) (for 
ONS-SC-EOP3)

• DS1 over Ethernet (ANSI) (for 
ONS-SC-E1-T1-PW)

• DS3 over Ethernet (ANSI) (for 
ONS-SC-E3-T3-PW)

• E1 Over Ethernet (ETSI) (for 
ONS-SC-E1-T1-PW)

• E3 Over Ethernet (ETSI) (for 
ONS-SC-E3-T3-PW)

Committed 
Info Rate

Sets the guaranteed information rate 
as provided by the service provider 
service-level agreement. The port 
must be in OOS/locked state.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

Numeric. Default: 100

Range: 0 to 100%

Table 6-117 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Committed 
Burst Size

Sets the maximum number of bits 
that will be transferred per second. 
The port must be in OOS/locked state 
before the Committed Burst Size is 
provisioned.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

• 4k (default)

• 8k

• 16k

• 32k

• 64k

• 128k

• 256k

• 512k

• 1MB

• 2MB

• 8MB

• 16MB

Excess Burst 
Size

The maximum number of bits that are 
credited for later transfer in the event 
the committed burst rate cannot be 
transmitted. The port must be in 
OOS/locked state before the Excess 
Burst Size is provisioned.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

• None

• 4k (default)

• 8k

• 16k

• 32k

• 64k

• 128k

• 256k

• 512k

• 1MB

• 2MB

• 8MB

• 16MB

NIM Sets the port network interface mode 
(NIM). This parameter classifies port 
types designed for the Metro 
Ethernet market to simplify 
deployment, management, and 
troubleshooting. The port must be in 
OOS/locked state before the NIM is 
provisioned.

L2-over-DWDM • UNI Mode—provisions the port as a 
user-to-network interface (UNI). This is 
the interface that faces the subscriber.

• NNI Mode—provisions the port as a 
network-to-network interface. This is the 
interface that faces the service provider 
network.

Egress QoS Enables Quality of Service (QoS) on 
the port’s egress or output queues. 
The port must be in OOS/locked state 
before the Egress QoS is provisioned.

L2-over-DWDM • Checked—QoS is enabled on the port’s 
egress queues.

• Unchecked—(Default) QoS is disabled on 
the port’s egress queues. 

Table 6-117 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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MAC 
Learning

Enables or disables MAC learning 
for the port on GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards. 
MAC learning is used by Layer 2 
switches to learn the MAC addresses 
of network nodes so the Layer 2 
switches send traffic to the right 
location. Layer 2 switches, including 
the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE cards in L2-over-DWDM 
mode with MAC Learning 
configured, maintain a MAC learning 
table that associates the MAC 
addresses and VLANs with a given 
port.

Note MAC addresses on SVLANs 
attached to the port must also 
be enabled to provision MAC 
address learning on GE_XPE 
and 10GE_XPE cards.

Note MAC address table aging is 
300 seconds. It cannot be 
changed.

L2-over-DWDM • Checked—MAC learning is enabled for 
this port.

• Unchecked—(Default) MAC learning is 
disabled.

Table 6-117 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Ingress CoS Provisions the IEEE 802.1p ingress 
Class of Service (CoS). The CoS .1p 
bits set the Ethernet frame priority. 
The port must be in OOS/locked state 
before the Ingress CoS is 
provisioned.

Ingress CoS is used to set the priority 
of the Ethernet frame in the service 
provider network, This parameter is 
used to set the CoS .1p bits in the 
SVLAN tag.

Ingress CoS applies only to ports 
provisioned as UNI mode. It does not 
apply to ports provisioned as NNI 
mode.

L2-over-DWDM • 0—(default) All incoming frames on the 
port will have the CoS .1p bits in the 
SVLAN tag set to 0.

• 1—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 1.

• 2—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 2.

• 3—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 3.

• 4—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 4.

• 5—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 5.

• 6—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 6.

• 7—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 7.

• Trust—Automatically copies customer 
VLAN tag into the service provider VLAN 
tag.

• CVLAN—CoS can be provisioned based 
on CVLAN. For information on how CoS 
can be provisioned on the IEEE 802.1QinQ 
CVLAN tags, refer to the “DLP-G384 
Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE QinQ Settings” 
task on page 6-255.

If CVLAN CoS is configured on a GE_XP 
or a 10GE_XP card, a PROV-MISMATCH 
alarm is raised. Until this alarm is cleared, 
provisioning on the card is not possible.

The CVLAN CoS configuration takes 
effect only after QinQ is configured.

Table 6-117 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Inner 
Ethertype 
(Hex)

Defines the inner Ethertype field. 
The Ethertype field indicates which 
protocol is being transported in an 
Ethernet frame.

The inner Ethertype applies to ports 
provisioned in UNI mode only. It 
does not apply to ports provisioned as 
NNI mode. The ports must be 
OOS/locked before the inner 
Ethertype is provisioned.

L2-over-DWDM Numeric. 

Default: 8100 (IEEE Std 802.1Q customer 
VLAN tag type)

Range: 0x0600 to 0xFFFF

Outer 
Ethertype 
(Hex)

Defines the outer Ethertype field. 
The Ethertype field identifies which 
protocol is being transported in an 
Ethernet frame. The ports must be 
OOS/locked before the Outer 
Ethertype is provisioned.

Note The PROV-MISMATCH 
alarm is raised on GE_XPE 
and 10GE_XPE cards if more 
than four different Outer 
Ethertype options are 
configured per card.

L2-over-DWDM Numeric. 

Default: 8100 (IEEE 802.1Q customer VLAN 
tag type)

Range: 0x0600 to 0xFFFF

IGMP Static 
Router Port

Adds multicast-capable ports to the 
forwarding table for every IP 
multicast.

L2-over-DWDM • Checked—IGMP static router port is 
enabled.

• Unchecked—(Default) IGMP static router 
port is disabled. 

AIS Action Defines the AIS action type 
provisioned on the port.

L2-over-DWDM • None—No action.

• Squelch—When an AIS packet is received 
on a SVLAN terminating on the UNI-port, 
the UNI port is squelched.

Protection 
Action

Configures the standby port 
behavior.

Set Protection Action to None if 
Media Type is set to Ethernet Over 
DS1 (ANSI) or Ethernet Over E1 
(ETSI) for ONS-SC-EOP1, Ethernet 
Over DS3 (ANSI) or Ethernet Over 
E3 (ETSI) for ONS-SC-EOP3, or 
DS1 Over Ethernet (ANSI) or E1 
Over Ethernet (ETSI) for 
ONS-SC-E1-T1-PW or DS3 Over 
Ethernet (ANSI) or E3 Over Ethernet 
(ETSI) for ONS-SC-E3-T3-PW.

L2-over-DWDM • None—No action.

• Squelch—The laser on the standby port in 
a 1+1 protection group is squelched. This 
setting has no effect if the port is not part 
of the 1+1 protection group.

Table 6-117 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Table 6-118 shows the inner and outer Ethertype behavior based on the NIM setting (either NNI mode 
or UNI mode). When the NIM is set to UNI, and the QinQ mode is set to Selective, the Ethertype 
behavior depends on the SVLAN/CVLAN operation that is provisioned, either Add or Translate. (QinQ 
parameters are provisioned in the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE QinQ Settings” task on page 6-255.)

Note A packet can exit out of any UNI/NNI port if the outermost tag in the packet matches with the SVLAN 
provisioned on that port. In other words, in the egress path, the inner tags (even if present) of the packet 
are not matched with the inner SVLAN or CVLAN provisioned on the port.

Note The Committed Burst Size and Excess Burst Size must be configured based on the expected packet size 
to ensure that no packets are dropped when Flow Control is enabled. For example, if the CIR is 40% and 
packet size is 1 KB, the Committed Burst Size and Excess Burst Size should be set to 1 MB.

Note When you set the Committed Info Rate above 40% on 10GE_XP and 10GE_XPE cards, the Committed 
Burst Size and Excess Burst Size must be set to at least 32K. The Committed Burst Size and Excess Burst 
Size can be increased based on the packet size and Committed Info Rate value.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 6-118 Ethertype Behavior

Port Type/
Ethertype NNI Mode

UNI Mode

Transparent
Selective
Operation: Add

Selective
Operation: Translate

Inner 
Ethertype

Not applicable: the 
outer Ethertype 
value is used.

Not applicable: all packets 
are mapped over the SVLAN.

Working (card-based) Working (card-based)

Outer 
Ethertype

Working (per port) Not applicable: the outer 
Ethertype is contained in the 
inner VLAN (same as UNI 
Selective mode).

Not applicable: the outer 
Ethertype is the one 
contained in the inner VLAN.

This cannot be set by port, 
only by card. The outer 
Ethertype is automatically set 
to the inner Ethertype.
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DLP-G684 Provision the GE_XPE Card PDH Ethernet Settings

Note The Provisioning > Ether Ports > PDH Ethernet Parameters tab is available in GE_XPE card view only, 
provided the PPM for GE_XPE port is created in FE mode.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XPE card where 
you want to change the PDH Ethernet settings. The card view appears.

Step 2 Click the Provisioning > Ether Ports > PDH Ethernet Parameters tabs. The PDH Ethernet Parameters 
tab appear only when the ONS-SC-E1-T1-PW or ONS-SC-E3-T3-PW SFP is inserted.

Step 3 Modify any of the settings for the PDH Ethernet Parameters tab as described in Table 6-119.

Purpose This task changes the PDH Ethernet settings for the GE_XPE card.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30

• Set the Media Type as DS1 Over Ethernet in Provisioning > Ether 
Ports > Ethernet tab in DLP-G380 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Ethernet Settings, page 6-238

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-119 GE_XPE Card PDH Ethernet Settings

Parameter Description Card Mode Options

Port (Display only) The Port number (n-n) 
and rate.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

—

Port Name (Display only) The port name. • L2-over-DWDM

• 10GE MXP

• 20GE MXP

—

MPLS Inner 
Label

Sets the MPLS Inner Label value. • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default: 16

Range: 16-65535.

MPLS Outer 
Label

Sets the MPLS Outer Label value. • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default: 16

Range: 16-65535.
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Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

Jitter Buffer Sets the jitter buffer value. • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default: 1500

Range: 400-200000.

Table 6-120 provides jitter buffer values for 
different payloads.

Note The traffic is down if the jitter buffer is 
set to >=192000 when Media Type is 
set to DS1 over Ethernet (ANSI) (for 
ONS-SC-E1-T1-PW) and E1 Over 
Ethernet (ETSI) (for 
ONS-SC-E1-T1-PW).

RX 
Sensitivity

(ONS-SC-E1-T1-PW only) Sets the 
RX sensitivity value.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default: –36 (ANSI), –12 (ETSI)

Range: –36 to –15 (ANSI), –12 to –43 (ETSI)

Source IP 
Address

Enter the source IP address. Only 
Unicast IP addresses are accepted.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

—

Peer IP 
Address

Enter the peer IP address. Only 
Unicast IP addresses are accepted.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

—

Table 6-120 Jitter Buffer Values for Various Payload Types

Payload Type

Jitter Buffer Value

Lower Limit Upper Limit

T1 (DS1) 1500 20000

T3 (DS3) 400 4500

E1 1500 200000

E3 400 60000

Table 6-119 GE_XPE Card PDH Ethernet Settings (continued)

Parameter Description Card Mode Options
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DLP-G685 Provision the GE_XPE Card Electrical Lines Settings

Note The Provisioning > Ether Ports > Electrical Lines tab is available in GE_XPE card view only, provided 
the PPM for GE_XPE port is created in FE mode.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XPE card where 
you want to change the Electrical Lines settings. The card view appears.

Step 2 Click the Provisioning > Ether Ports > Electrical Lines tabs. The Electrical Lines tab appear only 
when the ONS-SC-E1-T1-PW or ONS-SC-E3-T3-PW SFP is inserted.

Step 3 Modify any of the settings for the Electrical Lines > DS1 or Electrical Lines > DS3 tab as described in 
Table 6-121.

Purpose This task changes the Electrical Lines settings for the GE_XPE card.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30

• Set the Media Type as DS1 Over Ethernet in Provisioning > Ether 
Ports > Ethernet tab in DLP-G380 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Ethernet Settings, page 6-238

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-121 GE_XPE Card Electrical Lines Settings

Parameter Description Card Mode Options

Port (Display only) The Port number (n-n) 
and rate.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

—

Port Name (Display only) The port name. • L2-over-DWDM

• 10GE MXP

• 20GE MXP

—

Clock Source Sets the Clock Source • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default:

• Internal (for ONS-SC-E3-T3-PW)

• Adaptive (for ONS-SC-E1-T1-PW)

Options:

• Loopback Timing

• Internal

• Adaptive
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Line Type Sets the Line Type • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default:

• C-BIT (for ONS-SC-E3-T3-PW ANSI)

• Unframed (for ONS-SC-E3-T3-PW ETSI)

• ESF (for ONS-SC-E1-T1-PW ANSI)

• Framed (for ONS-SC-E1-T1-PW ETSI)

Options:

• G.751 (ETSI)

• G.832 (ETSI)

• C-BIT (ANSI)

• ESF (ANSI)

• M23 (ANSI)

• Framed (ETSI)

• Unframed (ETSI)

Line Coding Sets the Line Coding • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Default:

• B3ZS (for ONS-SC-E3-T3-PW ANSI)

• HDB3 (for ONS-SC-E3-T3-PW ETSI)

• B8ZS (for ONS-SC-E1-T1-PW ANSI)

• HDB3 (for ONS-SC-E1-T1-PW ETSI)

Options:

• AMI (ETSI)

• B3ZS (ANSI)

• B8ZS (ANSI)

• HDB3 (ETSI)

Line Length (ANSI only) Sets the Line Length • L2-over-DWDM

• 10GE MXP

• 20GE MXP

Defaults:

• 0-225 ft (for ONS-SC-E3-T3-PW ANSI)

• 266-399 ft (for ONS-SC-E1-T1-PW ANSI)

Options (ANSI only):

• 0-133 ft

• 0-225 ft

• 133-266 ft

• 225-450 ft

• 266-399 ft

• 399-533 ft

• 533-655 ft

Table 6-121 GE_XPE Card Electrical Lines Settings (continued)

Parameter Description Card Mode Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 
Protection Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8.

Note GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 protection settings must be planned for the entire 
VLAN ring. One card in the ring is provisioned as the master card and one of its port is set to Blocking. 
The master card coordinates the protection switching for the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE in a VLAN ring. 

Note You can choose to enable another card in the ring to be the master card. However, only one card in the 
ring can be provisioned as master card. Make sure that the provisioning settings on the card that was 
previously configured as the master are disabled as soon as another card is enabled as the master card. 
To perform this task complete the “DLP-G507 Enable a Different GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card as the Master Card” procedure on page 6-251

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the protection settings. The card view appears.

Step 2 Click the Provisioning > Protection tabs.

Step 3 In the Status column, modify the port protection status by clicking the appropriate table cell and 
choosing one of the following from the drop-down list:

• Forwarding—Forwards the Ethernet packets that are received by the port.

• Blocking—Blocks the Ethernet packets that are received by the port.

Purpose This task provisions the Layer 2 protection settings for the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards when the cards are provisioned 
in L2-over-DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note One port of the master card within a VLAN ring must be set to Blocking. All other ports must 
be set to Forwarding.

Step 4 Check the Master check box if you want the card to serve as the protection coordinator for the VLAN 
ring. If not, continue with Step 5.

Step 5 From the Protection drop-down list, choose one of the following:

• Enabled—Enables protection.

• Disabled—Disables protection.

• Forced—Converts all the SVLANs to protected SVLANs irrespective of the SVLAN protection 
configuration in the SVLAN database. This is applicable to a point-to-point linear topology. The 
SVLAN protection must be forced to move all SVLANs, including protected and unprotected 
SVLANs, to the protect path irrespective of provisioned SVLAN attributes.

Step 6 From the Hold Off Time drop-down list, choose one of the following:

• Disabled (default)—A FAPS switchover occurs immediately.

• 50 msec, 100 msec, 200 msec, 500 msec, 1 sec, 2 sec, or 5 sec—Holds off FAPS protection for the 
selected duration. 

Note To get consistent results ensure Hold Off Time values are the same throughout the ring.

Note FAPS is an Layer 2 protection enabled on a VLAN. When a fiber fault occurs, Layer 1 protection 
is triggered immediately to restore the traffic. Setting the Hold Off Time option prevents Layer 2 
FAPS protection from triggering at the same time as Layer 1 protection thereby avoiding traffic 
hits.

Step 7 Set the following parameters for FAPS switching with CRC errors:

a. Switch with CRC Alarm—Check this check box to enable FAPS switching with CRC errors.

b. CRC Threshold—Threshold for CRC error count. The default CRC threshold value is 10(-e)2. The 
available options are 10(-e)2, 10(-e)3, and 10(-e)4.

c. CRC Soak Count—Number of times the CRC error rate exceeds the CRC threshold value before 
raising the DATA-CRC alarm. The default CRC Soak Count is 10. The valid range is from 3 to 10.

d. CRC Poll Interval—Time interval (in seconds) between the successive polls. The default CRC Poll 
Interval is 60 seconds.

For example, if the CRC Threshold value = 10(-e)2, CRC Soak Count = 10, and CRC Poll Interval 
= 60 seconds, then FAPS occurs when the incoming CRC error rate is more than 10(-e)2 
continuously across 10 poll intervals (10*60 = 600 seconds).

e. Clear/Supress CRC Alarm—Uncheck the Clear/Supress CRC Alarm check box for FAPS to occur. 
If you check this check box, the DATA-CRC alarm gets cleared and FAPS does not occur.

Note As along as the Clear/Supress CRC Alarm checkbox is checked, the DATA-CRC alarm is not 
raised on that port and FAPS does not occur.
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Note For consistent result, ensure that all the values that are set in Step 7 are same throughout the ring.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G507 Enable a Different GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card as 
the Master Card

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8.

Note Do not attempt to change the master card when there is a failure in the FAPS ring.

Note GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 protection must be enabled for the entire VLAN 
ring. One card in the ring is provisioned as the master card and one of its port is set to Blocking. The 
master card coordinates the protection switching for the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
cards in a VLAN ring. 

Note You can choose to enable another card in the ring to be the master card. However, only one card in the 
ring can be provisioned as master card. Make sure that the provisioning settings on the card that was 
previously configured as the master are disabled as soon as another card is enabled as the master card. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card in a VLAN ring where you want to enable master card provisioning. The 
card view appears. Perform the following steps:

a. Click the Provisioning > Protection tabs.

Purpose This task provisions another GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
card on a stable VLAN ring, to be the master card when the cards are 
provisioned in L2-over-DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Layer 2 Protection Settings, page 6-249

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. From the Status drop-down list, choose Blocking for a trunk port.

Note One port of the master card within a VLAN ring must be set to Blocking. All other ports must 
be set to Forwarding.

c. Check the Master check box for the card that serves as the protection coordinator for the VLAN 
ring.

d. From the Protection drop-down list, choose Enabled.

e. Click Apply.

Step 2 The master card provisioning on the other card must be disabled. Perform the following steps:

a. Click the Provisioning > Protection tabs.

b. Uncheck the Master check box for the card where Master node provisioning must be disabled.

c. Click Apply.

d. From the Protection drop-down list, choose Disabled.

e. Click Apply.

Step 3 The protection on the card that was disabled in Step 2 must be enabled again. Perform the following 
steps:

a. Click the Provisioning > Protection tabs.

b. From the Protection drop-down list, choose Enabled.

c. Click Apply.

d. From the Status drop-down list, choose Forwarding on both ports.

e. Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE NNI Ports

Purpose This task adds or removes service provider VLAN (SVLAN) provisioning 
to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE ports. This task 
only applies to GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards in 
L2-over- DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G421 Create and Store an SVLAN Database, page 8-58

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8.

Note This task can only be performed on ports provisioned as NNI. See the “DLP-G380 Provision the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the SVLAN port settings. The card view 
appears.

Step 2 Click the Provisioning > SVLAN tabs.

Step 3 For each SVLAN shown in the table, click the check box under the Port [port name] table cell to include 
the SVLAN in that port. If you do not want the SVLAN included, uncheck the check box.

Note If no SVLANs appear in the SVLAN tab, complete the “DLP-G421 Create and Store an SVLAN 
Database” task on page 8-58.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G383 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Quality of 
Service Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode and the port must have QoS enabled. Refer to the “DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode” task on page 6-8 and the “DLP-G380 Provision the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238, if needed.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the QoS settings.

Purpose This task provisions the Weighted Round Robin (WRR) value and 
bandwidth for QoS Class of Service (CoS) egress queues on a GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE card port.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > QoS tabs.

Step 3 In the Port field at the bottom of the window, choose the port where you want to provision the QoS 
settings. 

Step 4 For each CoS egress queue, 0 through 7, define the following:

• WRR weight—sets the Weighted Round Robin (WRR) level for the CoS egress queue. The default 
is 1. The range is 0 to 15, where 0 is Strict Priority.) 

Note The GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE define a set of eight queues, one queue 
for each CoS. Only one of the queues can be assigned the 0 WRR weight (Strict Priority).

• Bandwidth—sets the bandwidth allocated for the CoS egress queue, 100 is the default. This 
bandwidth value is the percentage (%) of bandwidth with respect to the SFP, XFP, or port speed (100 
Mbps for FE, 1 Gbps for GE, and 10 Gbps for 10GE) of the interface.

Step 5 Click Apply. Click Yes in the confirmation dialog box.

Step 6 Return to your originating procedure (NTP).

DLP-G470 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Class of 
Service (CoS) Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card must be in L2-over-DWDM 
mode and the port must be in OOS state.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the CoS settings.

Step 2 Complete the following task:

• Refer to the Ingress CoS section in the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Ethernet Settings” task on page 6-238.

Step 3 Return to your originating procedure (NTP).

Purpose This task provisions Class of Service (CoS) settings on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ 
Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE must be in L2-over-DWDM mode. 
To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8.

Note This task can only be performed on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards UNI ports. 
(To provision the port Ethernet parameters, see the “DLP-G380 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238.)

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the QinQ settings.

Step 2 Click the Provisioning > QinQ tabs.

Step 3 Click the Port field and choose the port where you want to provision QinQ.

Channel groups configured in UNI mode appear in the Port field along with the physical ports.

Step 4 Click the Mode field and choose one of the following modes from the drop-down list: 

• Selective—The incoming Ethernet packet is checked against the CVLAN and SVLAN table. If the 
CVLAN is not found, the packet is dropped. If you choose Selective, add an entry in the QinQ tab 
to map the administrative CVLAN to the SVLAN (if it is not same as the one used for data).

• Transparent—All incoming packets are transported with the additional VLAN chosen in the 
SVLAN field. If you choose transparent, the traffic on administrative CVLAN will pass through.

Step 5 Click the BPDU field and choose one of the following bridge protocol data unit (BPDU) modes from the 
drop-down list: 

• Drop (default)—If checked, drops incoming packets with any of the following destination MAC 
addresses. The BPDU default can be applied for any UNI port.

– 01-80-c2-00-00-00—IEEE 802.1D

– 01-80-c2-00-00-02—Link Aggregation Control Protocol (LACP)

Purpose This task provisions the IEEE 802.1QinQ VLAN tags on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card UNI ports. QinQ tags expand the 
VLAN capability by tagging the tagged packets to produce a 
“double-tagged” Ethernet frame. For service providers the expanded 
VLAN allows specific services to be provided on specific VLANs for 
specific customers, while other types of services can be provided to other 
customers on other VLANs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G421 Create and Store an SVLAN Database, page 8-58

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– 01-80-0c-cc-cc-cc—VLAN Spanning Tree Plus (PVST+)

– 01-00-c-cc-cc-cc—Cisco Discovery Protocol (CDP) type 0x2000, VLAN Trunk Protocol (VTP) 
type 0x2003, Port Aggregation Protocol (PAgP), type 0x0104, Uni-Directional Link Detection 
(UDLD) type 0x111, Dynamic Trunking Protocol (DTP) type 0x2004

• Tunnel—If checked, transparently sends any of the destination MAC addresses listed above.

Step 6 If the Mode was set to Selective, complete the following steps. If not, continue with Step 7.

a. To add a row, click Add.

b. Click the CVLAN table and type in the CVLAN range. You can enter a single value or a range using 
“–” between the two ends of the range.

Note If you are using Software Release 8.5 or earlier, it is recommended that you do not specify 
a CVLAN range due to certain limitations in the feature.

c. Click the SVLAN table cell and choose an SVLAN from the drop-down list.

d. Click the Operation table cell and choose an operation:

– Add (default)—Adds the SVLAN on top of the CVLAN. The operation default can be applied 
for any UNI port.

– Translate—CVLAN is translated with the SVLAN value.

– Double Add—(GE_XPE and 10GE_XPE cards only) Adds an inner and an outer SVLAN to 
double tagged packets only. CVLAN settings are not required. If this double tagged selective 
operation is present on a port, no other selective operation can be present.

– Translate Add—(GE_XPE and 10GE_XPE cards only) CVLAN gets translated to inner 
SVLAN and the SVLAN is added.

Note If Double Add and Translate Add are configured on a GE_XP or a 10GE_XP card, a 
PROV-MISMATCH alarm is raised. Until this alarm is cleared, provisioning on the card is 
not possible.

Note A CVLAN with a value of 0 means “untagged packet”. 

Note Two or more CVLANs cannot be translated over the same SVLAN.

e. (GE_XPE and 10GE_XPE cards only) Click the COS table cell and choose a value from the drop 
down list.

f. Click Apply. 

g. Continue with Step 10.

Step 7 If the Mode was set to Transparent, in the SVLAN field, choose the SVLAN to be added to incoming 
packets.

Step 8 Click DSCP-Cos mapping Table to provision CoS based on DSCP for each port. 

Step 9 For each DSCP, choose a CoS value from 0 to 7 and click OK.
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Step 10 Return to your originating procedure (NTP).

DLP-G221 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable MAC 
Address Learning. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G460 Enable MAC Address Learning on SVLANs for GE_XPE or 10GE_XPE Cards Using 
CTC, page 6-257

• NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI, page B-11

Stop. You have completed this procedure.

DLP-G460 Enable MAC Address Learning on SVLANs for GE_XPE or 10GE_XPE 
Cards Using CTC

Note MAC address learning is applicable only for GE_XPE and 10GE_XPE cards. If MAC address learning 
is configured on a GE_XP or a 10GE_XP card, a PROV-MISMATCH alarm is raised. Until this alarm is 
cleared, provisioning on the card is not possible.

Purpose This task enables MAC address learning on SVLANS for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures VLANs must already be created on the selected card.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables MAC address learning on SVLANs attached to the port 
of a GE_XPE or 10GE_XPE card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card 
Mode, page 6-8

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note To perform this task, the GE_XPE or 10GE_XPE card must be in L2-over-DWDM mode. Refer to the 
“DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 6-8 if 
needed.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XPE or 
10GE_XPE card where you want to enable MAC address learning.

Step 2 Enable MAC address learning on the port. Perform the following steps:

a. Click Provisioning > Ethernet.

b. Check the MAC Learning check box.

Note If the per port MAC address learning is configured on a GE_XP or 10 GE_XP cards, before upgrading 
to a GE_XPE or 10 GE_XPE card, enable MAC address learning per SVLAN. Not doing so disables 
MAC address learning.

Step 3 Enable MAC address learning on the SVLAN attached to the port. Perform the following steps:

a. Click SVLAN > SVLAN DB tabs. 

b. Click Load. This loads an SVLAN database from a network node or local file and replaces any 
SVLANs that are in the network view VLAN DB table.

c. Check the MAC Learning check box related to the SVLAN (one or more than one SVLAN) to be 
configured with MAC address learning.

d. Click Store. This records and enables the new configuration.

Step 4 Return to your originating procedure (NTP).

DLP-G385 Provision the MAC Filter Settings for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8.

Purpose This task provisions the MAC address filter for the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards when the cards are provisioned in 
L2-over-DWDM mode. The MAC address filter is a list of MAC addresses 
whose packets should be accepted or dropped.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the MAC filter settings.

Step 2 Click the Provisioning > Security > MAC Filter tabs.

Step 3 Click the port for which you want to create a MAC filter.

Step 4 Click Edit.

Step 5 In the Edit MAC Address dialog box, click Add. A new table entry appears with the MAC address 
00-00-00-00-00-00.

Step 6 In the MAC Address Port field, type in the MAC address you want to filter over the default 
00-00-00-00-00-00 address.

Step 7 If you want to add more MAC addresses, repeat Steps 5 and 6. (Up to eight MAC addresses can be added 
for each port.) If not, click OK.

Step 8 On the MAC Filter table, provision the Allowed check box:

• Checked—All MAC addresses different from the address(es) entered in the table will be dropped.

• Unchecked—All MAC addresses matching the address(es) entered in the table will be dropped.

Step 9 Click Apply. 

Step 10 Repeat Steps 3 through 9 for each port of the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card that you 
want to set up. 

Step 11 Return to your originating procedure (NTP).

NTP-G237 Retrieve and Clear MAC Addresses on SVLANs for 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards

Caution Retrieving and clearing learned MAC addresses are CPU intensive and traffic affecting. You must clear 
the MAC addresses only during a scheduled maintenance window.

Purpose This procedure retrieves and clears MAC addresses learned on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30

• DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Card Mode, page 6-8

• DLP-G221 Enable MAC Address Learning on SVLANs for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards, page 6-257

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note It is not possible to simultaneously retrieve learned MAC addresses from both CTC and TL1 interfaces.

Step 1 In the node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card where you want to retrieve the MAC addresses.

Step 2 To retrieve the MAC addresses learned, perform the following steps:

a. Click Maintenance > MAC Addresses > Learned.

b. In the SVLAN field, type a valid SVLAN range. The SVLAN range is from 1 to 4093.

c. Click Refresh.

The table displays the following fields:

– MAC Address—Displays the MAC address for the port.

– VLAN—Displays the VLAN identifier for the port.

– Port—Displays the port number.

Right-click the column heading to display the following options:

– Row Count—Displays the number of learned MAC addresses retrieved.

– Sort Column—Sorts the table by the column’s values.

– Hide Column—Hides the column from view.

– Reorder Columns Visibility—Displays all hidden columns.

Step 3 Click Refresh to refresh the list of MAC addresses learned.

Step 4 Click Clear to clear the MAC addresses learned on all the SVLANS of the card. 

Note It is not possible to delete the MAC addresses learned on a per SVLAN basis.

Step 5 To view card MAC addresses, complete the “DLP-G546 View Card MAC Addresses on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards” task on page 6-260.

Stop. You have completed this procedure.

DLP-G546 View Card MAC Addresses on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards

Purpose This task allows you to view the MAC addresses for each client and trunk 
port and the CPU port of the card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 To view the card MAC addresses, click Maintenance > MAC Addresses > Card. The MAC addresses 
for each client and trunk port and the CPU port are displayed.

The table displays the following fields:

• Port—Displays the port number.

• MAC Address—Displays the MAC address for the port.

Step 2 Return to your originating procedure.

NTP-G311 Provision the Storm Control Settings for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 6-8.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the storm control settings.

Step 2 Click the Provisioning > Security > Storm Control tabs.

Step 3 Modify any of the settings as described in Table 6-122.

Purpose This task provisions the storm control settings for the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards when the cards are provisioned in 
L2-over-DWDM mode.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-122 Storm Control Settings

Parameter Description Options

Port (Display only) The Port number (n-n) and rate 
(GE or TEN_GE).

DLF Storm Control Enables or disables DLF storm control on the 
card.

• Checked—DLF storm 
control is enabled.

• Unchecked—DLF 
storm control is 
disabled.

DLF Storm Control 
Threshold (pps)

Threshold value to set the number of unknown 
unicast packets per second.

Range: 0 to 16777215 
packets per second
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Step 4 Click Apply.

Stop. You have completed this procedure.

NTP-G205 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable link 
integrity. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G509 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using CTC, 
page 6-263

• NTP-G216 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page B-12

Mcast Storm Control Enables or disables Multicast storm control on the 
card.

• Checked—Multicast 
storm control is 
enabled.

• Unchecked—Multicast 
storm control is 
disabled.

Mcast Storm Control 
Threshold (pps)

Threshold value to set the number of multicast 
packets per second.

Range: 0 to 16777215 
packets per second

Bcast Storm Control Enables or disables Broadcast storm control on 
the card.

• Checked—Broadcast 
storm control is 
enabled.

• Unchecked—Broadcast 
storm control is 
disabled.

Bcast Storm Control 
Threshold (pps)

Threshold value to set the number of broadcast 
packets per second.

Range: 0 to 16777215 
packets per second

Table 6-122 Storm Control Settings

Parameter Description Options

Purpose This task enables link integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

DLP-G509 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using CTC

Step 1 From the View menu, choose Go to Network View.

Step 2 Create or load an SVLAN profile. To create a SVLAN profile see DLP-G471 Create a SVLAN or 
CVLAN Profile, page 6-266. 

Note Make sure the Link Integrity check box is selected to enable link integrity for a profile and save it to 
the node.

Step 3 Associate the SVLAN profile (with Link Integrity enabled) to a SVLAN on a port. To do this perform 
the following steps:

a. In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card. The card view appears.

b. Click the Provisioning > Profiles Mapping > SVLAN tabs.

c. Enter the SVLANs or SVLAN range in the SVLAN to View text box. 

A table appears that displays SVLANs and available ports. The SVLAN profiles that was created 
must be applied to a SVLAN and a port. However, make sure the SVLAN has already been 
associated with the port via the QinQ tab (For information on how to associate a SVLAN to a port, 
see the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings” 
task on page 6-255). 

d. Select the SVLAN for a port and choose the available SVLAN profile from the drop-box.

e. Click Apply.

Step 4 AIS action must be set on a per-UNI port basis. Select None or Squelch from the AIS action drop-down 
list. For detailed instructions, see the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Ethernet Settings” task on page 6-238.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables link integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G289 Provision CVLAN Rate Limiting on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card

Note You cannot provision CVLAN rate limiting on channel groups.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to provision 
CVLAN rate limiting. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Create or load a CVLAN profile by setting Committed Info Rate, Committed Burst, Excess Info, Excess 
Burst. To create a CVLAN Profile see “DLP-G471 Create a SVLAN or CVLAN Profile” task on 
page 6-266.

Step 4 Associate the CVLAN profile to a CVLAN on a UNI port. To do this perform the following steps:

a. In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE card. The card view appears.

b. Click the Provisioning > Profiles Mapping > CVLAN tabs. 

c. Enter the CVLANs or CVLAN range in the CVLANS to View text box. 

A table appears that displays CVLANs and available ports. The CVLAN profiles that were created 
must be applied to a CVLAN and port. However, make sure the CVLAN has already been associated 
with the port via the QinQ tab (For information on how to associate a CVLAN profile to a UNI port, 
see “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings” task 
on page 6-255). 

d. Select the CVLAN for a given port and choose the available CVLAN profile from the drop-down 
list.

e. Click Apply.

Stop. You have completed this procedure. 

Purpose This task provisions CVLAN rate limiting on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G208 Provision SVLAN Rate Limiting on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable SVLAN 
rate limiting. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G515 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card Using CTC, page 6-265

• NTP-G225 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card Using PCLI, page B-13

Stop. You have completed this procedure.

DLP-G515 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card Using CTC

Step 1 From the View menu, choose Go to Network View.

Step 2 Create or load a SVLAN profile by setting Committed Info Rate, Committed Burst, Excess Info, Excess 
Burst. To create a SVLAN Profile see “DLP-G471 Create a SVLAN or CVLAN Profile” task on 
page 6-266.

Step 3 Associate the SVLAN profile to a SVLAN on a port. To do this, perform the following steps:

a. In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE card. The card view appears.

Purpose This task provisions SVLAN rate limiting on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions SVLAN rate limiting on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. Click the Provisioning > Profiles Mapping > SVLAN tabs. 

c. Enter the SVLANs or SVLAN range in the SVLAN to View text box. 

A table appears that displays SVLANs and available ports. The SVLAN profiles that were created 
must be applied to a SVLAN and port. However, make sure the SVLAN has already been associated 
with the port via the QinQ tab (For information on how to associate a SVLAN profile to a UNI port, 
see “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings” task 
on page 6-255 and to a NNI port see “DLP-G382 Add and Remove SVLANS to/from GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE NNI Ports” task on page 6-252). 

d. Select the SVLAN for a given port and choose the available SVLAN profile from the drop-down list.

e. Click Apply.

Stop. You have completed this procedure. 

DLP-G471 Create a SVLAN or CVLAN Profile

Note You cannot associate SVLAN or CVLAN profiles to channel groups. You can associate a CVLAN profile 
only to a UNI port.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > SVLAN > Profiles tabs.

Step 3 Click Add and a profile is added to the Profiles tab. Modify any of the settings as follows:

• Name—The profile name can be up to 32 alphanumeric/special characters.

• Committed Info Rate—Sets the guaranteed information rate as provided by the service provider 
service-level agreement. The default value is 100 and the range is 0 to 100 percent.

• Committed Burst—Sets the maximum number of bits that will be transferred per second.

• Peak Info Rate—Sets the maximum information rate as provided by the service provider 
service-level agreement. The default value is 100 and the range is 0 to 100 percent. However, the 
value must be greater or equal to than the Committed Info Rate.

• Peak Burst Size—The maximum number of bits that are credited for later transfer in the event the 
committed burst rate cannot be transmitted.

• Link Integrity—Enables link integrity for the SVLAN profile. Do not check this check box if you 
are creating a CVLAN profile.

Purpose This task creates an SVLAN profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note When you set the Committed Info Rate above 40% on 10GE_XP and 10GE_XPE cards, the Committed 
Burst Size and Excess Burst Size must be set to at least 32K. The Committed Burst Size and Excess Burst 
Size can be increased based on the packet size and Committed Info Rate value.

Step 4 Click Store.

Step 5 In the Store Profile(s) dialog box, choose one of the following:

• To Node(s)—Stores the SVLAN profile at one or more network nodes. Choose the network nodes 
where you want to store the SVLAN profile. To choose more than one node, press the Shift key, or 
click Select All.

• To File—Stores the SVLAN profile in a file. Enter a file name, then click Browse to navigate to a 
local or network drive where you want to store the file.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

NTP-G204 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable IGMP 
snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• “DLP-G511 Enable IGMP Snooping, IGMP Fast Leave and IGMP Report Suppression on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using CTC” task on page 6-268.

• “NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI” task on page B-14.

• “NTP-G217 Enable IGMP Fast-Leave Processing on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI” procedure on page B-15.

• “NTP-G219 Enable IGMP Report Suppression on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI” procedure on page B-17.

Stop. You have completed this procedure.

Purpose This procedure enables Internet Group Management Protocol (IGMP) 
snooping on a per-SVLAN basis on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G511 Enable IGMP Snooping, IGMP Fast Leave and IGMP Report 
Suppression on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using CTC

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > SVLAN > SVLAN DB tabs. Click Load to load the SVLANs on the card 
where IGMP must be enabled.

Step 3 For each SVLAN shown in the table, select the following:

• IGMP—Check the IGMP check box to enable IGMP for the selected SVLAN.

• IGMP Fast Leave—Checking the IGMP Fast Leave causes the switch to immediately remove a port 
from the IP multicast group when it detects an IGMP, version 2 (IGMPv2) leave message on that 
port.

• IGMP Suppression—Check the IGMP Suppression check box to enable a single IGMP report to be 
sent to each multicast group in response to a single query.

Step 4 Click Store SVLAN DB.

Step 5 In the Store SVLAN DB dialog box, choose one of the following:

• To Node/Shelf/Card—Select the node and shelf. All the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards in L2 over DWDM mode are displayed. Select the card where you want to store 
the SVLAN DB.

• Stores the SVLAN database at one or more network nodes. Choose the network nodes where you 
want to store the SVLAN database. To choose more than one node, press the Shift key, or click 
Select All.

• To File—Stores the SVLAN database in a file. Enter a file name, then click Browse to navigate to 
a local or network drive where you want to store the file.

• Select the card on which you want to save the changes made in step 3.

Step 6 Click OK.

Note If you want to add the multicast-capable ports to the forwarding table for every IP multicast, select the 
IGMP Static Router Port check box as described in the “DLP-G380 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 6-238.

Stop. You have completed this procedure. 

Purpose This procedure explains how to enable IGMP snooping, IGMP fast leave 
and IGMP report suppression on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G206 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable IGMP 
snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• “DLP-G513 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Using CTC” task 
on page 6-269.

• “NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI” task 
on page B-18.

Stop. You have completed this procedure.

DLP-G513 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Using 
CTC

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to enable MVR. The card view appears.

Note At least one SVLAN must be configured on the card.

Step 2 Click the Provisioning > MVR tabs. The MVR Settings tab appears.

Step 3 Check the Enabled check box and enter the following information:

Purpose This procedure enables Multicast VLAN Registration (MVR) on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure enables Multicast VLAN Registration (MVR) on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE NNI Ports, page 6-252

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• IGMP CVLAN—Check box to enable IGMP snooping on CVLAN. This check box is enabled only 
when MVR is enabled through the Enabled check box.

• Multicast SVLAN—Select the MVR SVLAN ID. The default value is the SVLAN with the lowest 
ID configured on the card. The drop box lists all the SVLANs on the GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE card.

Note SVLAN selected here can not be used for UNI port, make sure that the corresponding SVLAN 
on the NNI port is checked.

• Multicast Address—Sets the specified multicast group address as the MVR multicast group. The 
default address is 239.255.255.255 and the range is 224.0.0.0 to 239.255.255.255. Except the 
subrange [224-239].[0/128].0.x.

• Count—Sets the range of any additional multicast group addresses. The default is 1, and range is 
1 to 256.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-G386 Provision the Gigabit Ethernet Trunk Port Alarm and TCA Thresholds

Note The GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards have two trunk ports. The GE_XP and GE_XPE 
trunk ports are 21-1 and 22-1 on the card graphic and 21 (Trunk) and 22 (Trunk) on the Optics 
Thresholds table. The 10GE_XP and 10GE_XPE card trunk ports are 3-1 and 4-1 on the card graphic 
and 3 (Trunk) and 4 (Trunk) on the Optics Thresholds table.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Purpose This task changes the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card 
trunk port alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 3 If TCA is not selected, click TCA and then click Refresh. When TCA is selected, continue with Step 4.

Step 4 Verify the trunk port TCA thresholds are provisioned as shown in Table 6-123. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the trunk port alarm thresholds are provisioned as shown in Table 6-124. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Step 7 Click Apply. 

Step 8 Repeat Steps 3 through 7 to provision the second trunk port. 

Step 9 Return to your originating procedure (NTP).

Table 6-123 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Trunk Interface TCA Thresholds

Pluggable Port Module 
(XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

XFP WDM no FEC –7 –23 6 –4

XFP WDM standard FEC –7 –27 6 –4

XFP WDM Enhanced FEC –7 –27 6 –4

Table 6-124 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Trunk Interface Alarm Thresholds

Pluggable Port Module 
(XFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

XFP WDM no FEC –5 –26 5 –3

XFP WDM standard FEC –5 –30 5 –3

XFP WDM Enhanced FEC –5 –30 5 –3
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DLP-G387 Provision the Gigabit Ethernet Client Port Alarm and TCA Thresholds

Note The GE_XP card has 20 client ports. The ports are 1-1 through 20-1 on the card graphic and 1 (Client) 
through 20 (Client) on the Optics Thresholds table. The 10GE_XP card has 2 client ports. The ports are 
1-1 and 2-1 on the card graphic and 1 (Client) and 2 (Client) on the Optics Thresholds table.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor Pluggable 
(SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). SFPs/XFPs are 
hot-swappable input/output devices that plug into a port to link the port with the fiber-optic network. 
Multirate PPMs have provisionable port rates and payloads. For more information about SFPs and XFPs, 
refer to the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 If TCA is not selected, click TCA and then click Refresh. When TCA is selected, continue with Step 4.

Step 4 Verify the client port TCA thresholds are provisioned as shown in Table 6-125. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task provisions the client port alarm and TCA thresholds for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G277 Provision a Multirate PPM, page 6-11

DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-125 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Client Interface TCA Thresholds

Pluggable Port Module (XFP)
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

10GE LAN PHY 10GBASE-LR 1 –14 5 –12

1000Base-SX (1Gbps)1

1. Gigabit Ethernet client

0 –17 3 –16

1000Base-LX 1 –3 –20 3 –16
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Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the client port Alarm thresholds are provisioned as shown in Table 6-126. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and hitting Enter.

Step 7 Click Apply.

Step 8 Repeat Steps 3 through 7 to provision each additional client port. 

Step 9 Return to your originating procedure (NTP).

DLP-G388 Change the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card RMON 
Thresholds 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the RMON thresholds.

Step 2 Click the Provisioning > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose an individual port, or choose All to provision RMON thresholds 
for all ports. 

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 6-127 for a list of available 
Ethernet RMON variables. 

Table 6-126 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card Client Interface Alarm Thresholds

Pluggable Port Module (XFP)
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

10GE LAN PHY 10GBASE-LR 3 –16 1 –8

1000Base-SX (1Gbps)1

1. Gigabit Ethernet client

3 –20 –2 –12

1000Base-SX (2Gbps)1 3 –18 –2 –12

1000Base-LX 1 0 –23 –1 –12

Purpose This task changes the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card 
RMON threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Variable descriptions were obtained from the following Internet Engineering Task Force (IETF) 
Requests for Comment (RFCs): RFC 3635, RFC 2233, and RFC 1757. Refer to the RFCs for 
additional information.

Table 6-127 Gigabit Ethernet RMON Variables

Variable Description

rxTotalPkts Total number of receive packets.

ifInUcastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
not addressed to a multicast or broadcast address at this sub-layer.

ifInMulticastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
addressed to a multicast address at this sub-layer. For a MAC layer protocol, this 
includes both Group and Functional addresses.

ifInBroadcastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
addressed to a broadcast address at this sub-layer.

ifInDiscards The number of inbound packets which were chosen to be discarded even though no 
errors had been detected to prevent their being deliverable to a higher-layer protocol. 
One possible reason for discarding such a packet could be to free up buffer space.

ifInOctets Total number of octets received on the interface, including framing characters.

ifOutOctets Total number of octets transmitted out of the interface, including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutMulticastPkts The total number of packets that higher-level protocols requested be transmitted, and 
which were addressed to a multicast address at this sub-layer, including those that were 
discarded or not sent. For a MAC layer protocol, this includes both group and functional 
addresses.

ifOutBroadcastPkts The total number of packets that higher-level protocols requested be transmitted, and 
which were addressed to a broadcast address at this sub-layer, including those that were 
discarded or not sent.

ifOutDiscards The number of outbound packets which were chosen to be discarded even though no 
errors had been detected to prevent their being transmitted. One possible reason for 
discarding such a packet could be to free up buffer space.

IfOutErrors Number of outbound packets or transmission units that could not be transmitted because 
of errors.

dot3StatsFCSErrors A count of frames received on a particular interface that are an integral number of octets 
in length but do not pass the FCS check.

dot3StatsFrameTooLong A count of frames received on a particular interface that exceed the maximum permitted 
frame size.

dot3ControlInUnknownOpCode A count of MAC control frames received on this interface that contain an opcode that is 
not supported by this device.

dot3InPauseFrames A count of MAC control frames received on this interface with an opcode indicating the 
PAUSE operation.

dot33StatsFCSErrors A count of frames received on a particular interface that are an integral number of octets 
in length but do not pass the FCS check.
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dot3StatsFrameTooLong A count of frames received on a particular interface that exceed the maximum permitted 
frame size.

dot3ControlInUnknownOpCode A count of MAC control frames received on this interface that contain an opcode that is 
not supported by this device.

dot3InPauseFrames A count of MAC control frames received on this interface with an opcode indicating the 
PAUSE operation.

dot3OutPauseFrames A count of MAC Control frames transmitted on this interface with an opcode indicating 
the PAUSE operation.

etherStatsCRCAlignErrors Total number of packets received that had a length (excluding framing bits, but including 
FCS octets) of between 64 and 1518 octets, inclusive, but had either a bad FCS with an 
integral number of octets (FCS Error) or a bad FCS with a nonintegral number of octets 
(Alignment Error).

etherStatsUndersizePkts The total number of packets received that were less than 64 octets long (excluding 
framing bits, but including FCS octets) and were otherwise well formed.

etherStatsFragments The total number of packets received that were less than 64 octets in length (excluding 
framing bits but including FCS octets) and had either a bad Frame Check Sequence 
(FCS) with an integral number of octets (FCS Error) or a bad FCS with a non-integral.

etherStatsPkts The total number of packets (including bad packets,broadcast packets, and multicast 
packets) received.

etherStatsPkts64Octets The total number of packets (including bad packets) received that were 64 octets in 
length (excluding framing bits but including FCS octets).

etherStatsPkts65to127Octets The total number of packets (including error packets) received that were between 65 and 
127 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including error packets) received that were between 128 
and 255 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts256to511Octets The total number of packets (including error packets) received that were between 256 
and 511 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts512to1023Octets The total number of packets (including error packets) received that were between 512 
and 1023 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts1024to1518Octets The total number of packets (including error packets) received that were between 1024 
and 1518 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts1519to1522Octets The total number of packets (including error packets) received that were between 1519 
and 1522 octets in length inclusive (excluding framing bits but including FCS octets).

Note This variable is supported only on client ports.

etherStatsBroadcastPkts The total number of good packets received that were directed to the broadcast address

etherStatsMulticastPkts The total number of good packets received that were directed to a multicast address. 
Note that this number does not include packets directed to the broadcast address.

etherStatsOversizePkts The total number of packets received that were longer than 1518 octets (for untagged 
packets) or 1522 octets (for tagged packets) (excluding framing bits, but including FCS 
octets) and were otherwise well formed.

Table 6-127 Gigabit Ethernet RMON Variables (continued)

Variable Description
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 To view all RMON thresholds, click Show All RMON thresholds. If not, continue with Step 12

Step 13 Return to your originating procedure (NTP).

etherStatsJabbers The total number of packets received that were longer than 1518 octets (for untagged 
packets) or 1522 octets (for tagged packets) (excluding framing bits, but including FCS 
octets), and were not an integral number of octets in length or had a bad FCS.

etherStatsOctets The total number of octets of data (including those in bad packets) received on the 
network (excluding framing bits but including FCS octets).

pcsErrCount (10 GE payload only) Total count for long and short preamble.

Table 6-127 Gigabit Ethernet RMON Variables (continued)

Variable Description
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DLP-G389 Change the Gigabit Ethernet Optical Transport Network Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 6-128 through 6-131. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM independently. To 
do so, choose the appropriate radio button and click Refresh.

Table 6-128 describes the values on the Provisioning > OTN > OTN Lines tab.

Table 6-129 describes the values on the Provisioning > OTN > ITU-T G.709 Thresholds tab.

Purpose This task changes the optical transport network (OTN) settings for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-128 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card OTN Line Settings

Parameter Description Options

Port (Display only) Port number and 
description:

3 (Trunk) and 4 (Trunk). 10GE_XP and 
10GE_XPE cards

21 (Trunk) and 22 (Trunk). GE_XP and 
GE_XPE cards

ITU-T G.709 
OTN

Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Standard

• Enhanced

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9
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Table 6-130 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 6-131 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 6-129 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Port number 
and description:

3 (Trunk) and 4 (Trunk). 10GE_XP and 10GE_XPE 
cards

21 (Trunk) and 22 (Trunk). GE_XP and GE_XPE 
cards

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

Table 6-130 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Port number and 
description:

3 (Trunk) and 4 (Trunk). 10GE_XP and 
10GE_XPE cards

21 (Trunk) and 22 (Trunk). GE_XP and 
GE_XPE cards

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 6-131 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPECard Trail Trace Identifier Settings

Parameter Description Options

Port (Display only) Port number. 2

Level Sets the level. • Section

• Path
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G314 Add a GE_XP or 10GE_XP Card on a FAPS Ring

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Table 6-131 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPECard Trail Trace Identifier Settings 

Parameter Description Options

Purpose This procedure adds a GE_XP or 10GE_XP card on a FAPS ring.

Tools/Equipment Installed GE_XP or 10GE_XP cards.
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Step 1 Complete the DLP-G46 Log into CTC, page 3-30 at the node where you want to add a GE_XP or 
10GE_XP card on a FAPS ring. If you are already logged in, continue with Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G687 Add a GE_XP or 10GE_XP Card Facing Master Card on a FAPS Ring, page 6-280

• DLP-G688 Add a GE_XP or 10GE_XP Card Between the Slave Cards on a FAPS Ring, page 6-281

Stop. You have completed this procedure.

DLP-G687 Add a GE_XP or 10GE_XP Card Facing Master Card on a FAPS Ring

Step 1 Complete the DLP-G46 Log into CTC, page 3-30 at the node where you want to add a GE_XP or 
10GE_XP card on a FAPS ring.

Step 2 Verify that the GE_XP or 10GE_XP card is installed according to the requirements specified in Table 4-7 
on page 4-111.

Step 3 Insert the new GE-XP card with XFP on the slot.

Step 4 Change the GE_XP card mode to L2-over-DWDM. See DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode, page 6-8.

Step 5 Create and store an SVLAN database on the new GE_XP card. See DLP-G421 Create and Store an 
SVLAN Database, page 8-58.

Step 6 Enable FAPS protection on the new card.

Step 7 Attach SVLAN to the trunk ports of the new card.

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

“NTP-G15 Install the Common Control Cards” in the Cisco ONS 15454 
Hardware Installation Guide

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card 
Mode, page 6-8

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure adds a GE_XP or 10GE_XP card that faces the master card 
on a FAPS ring.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Choose OOS,DSBLD from the Admin State column for port 22 on the master card that is facing toward 
the new card. This action places port 22 in the blocking state and port 21 in the forwarding state.

FAPS configuration mismatch alarm is raised on the master card.

Step 9 Switch the traffic to the protect path.

Step 10 Choose OOS,DSBLD from the Admin State column for port 21 on the slave card that is facing toward 
the new card.

Step 11 Connect the fiber from the slave card (that is facing toward the new card) to the new card in segment B.

Step 12 Connect the fiber from the master card to the new card in segment A.

Step 13 Choose IS from the Admin State column for port 21 on the slave card that is facing toward the new card.

Step 14 Choose IS from the Admin State column for port 22 on the new card to bring up segment B.

Step 15 Choose IS from the Admin State column for port 21 on the new card.

Note The FAPS state of the new card will be in the forwarding state for both the ports and port 21 of 
the slave card will be in the blocking state.

Step 16 Choose IS from the Admin State column for port 22 on the master card to bring up segment A.

Note The FAPS state of port 21 on the master card will be in the blocking state and port 22 will be in 
the forwarding state. The trunk ports of the remaining GE_XP cards will be in the forwarding 
state. The port 21 of the slave card (that is facing toward the new card) will change to the 
forwarding state.

Step 17 Return to your originating procedure (NTP).

DLP-G688 Add a GE_XP or 10GE_XP Card Between the Slave Cards on a FAPS 
Ring

Step 1 Complete the DLP-G46 Log into CTC, page 3-30 at the node where you want to add a GE_XP or 
10GE_XP card on a FAPS ring.

Step 2 Verify that the GE_XP or 10GE_XP card is installed according to the requirements specified in Table 4-7 
on page 4-111.

Step 3 Insert the new GE-XP card with XFP on the slot.

Purpose This procedure adds a GE_XP or 10GE_XP card between the two slave 
cards on a FAPS ring.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Change the GE_XP card mode to L2-over-DWDM. See DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode, page 6-8.

Step 5 Create and store an SVLAN database on the new GE_XP card. See DLP-G421 Create and Store an 
SVLAN Database, page 8-58.

Step 6 Attach SVLAN to the trunk ports of the new card.

Step 7 Choose OOS,DSBLD from the Admin State column for port 22 on both the slave cards that are facing 
toward the new card.

Step 8 Connect the fiber from the slave card to the new card in segment B.

Step 9 Connect the fiber from the master card to the new card in segment A.

Step 10 Choose IS from the Admin State column for port 22 on the slave card.

Step 11 Choose IS from the Admin State column for port 22 on the new card to bring up segment B.

Step 12 Choose IS from the Admin State column for port 21 on the new card.

Step 13 Choose IS from the Admin State column for port 21 on the slave card to bring up segment A.

Step 14 Return to your originating procedure (NTP).

NTP-G197 Provision the OTU2_XP Card Line Settings, PM 
Parameters, and Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve the 
existing transmission settings.

Step 3 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card.

Step 4 Verify the card mode:

a. Display the OTU2_XP card in card view.

b. Click the Provisioning > Card tabs.

c. Verify that the card mode is set to the mode designated by your site plan:

– Transponder

Purpose This procedure changes line settings, PM parameters, and threshold setting 
for the OTU2_XP card.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G63 Install an SFP or XFP, page 4-74

DLP-G452 Change the OTU2_XP Card Mode, page 6-10

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– Standard Regen 

– Enhanced FEC

– Mixed

– 10G Ethernet LAN Phy to WAN Phy

If the card mode is set correctly, continue with Step 6. If not, complete the “DLP-G452 Change the 
OTU2_XP Card Mode” task on page 6-10.

Step 5 Refer to the “OTU2_XP Card Configuration Rules” section in chapter “Transponder and Muxponder 
Cards” in the Cisco ONS 15454 DWDM Reference Manual before performing any task listed in Step 6.

Step 6 Perform any of the following tasks as needed.

Note For information about the OTU2_XP card configuration rules, refer to the “OTU2_XP Card 
Configuration Rules” section of the “Transponder and Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

• DLP-G453 Change the OTU2_XP Card Settings, page 6-283

• DLP-G454 Change the OTU2_XP Line Settings, page 6-285

• DLP-G455 Change the OTU2_XP Line Section Trace Settings, page 6-288

• DLP-G456 Change the OTU2_XP Line Thresholds for SONET or SDH Payloads, page 6-289

• DLP-G457 Provision the OTU2_XP Port Alarm and TCA Thresholds, page 6-291

• DLP-G462 Change the OTU2_XP Line RMON Thresholds for the 10G Ethernet and 10G FC 
Payloads, page 6-293

• DLP-G458 Change the OTU2_XP OTN Settings, page 6-296

• DLP-G523 Change the OTU2_XP Path Trace Settings, page 6-302

• DLP-G524 Provision the OTU2_XP Path Settings for 10G Ethernet LAN Phy to WAN Phy 
Configuration, page 6-303

Stop. You have completed this procedure.

DLP-G453 Change the OTU2_XP Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the card settings.

Step 2 Click the Provisioning > Card tab. 

Purpose This task changes the card settings for the OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Modify any of the settings described in Table 6-132. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 6-132 OTU2_XP Card Settings

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Card 
Configuration

Sets the card configuration. • Transponder

• Standard Regen

• Enhanced FEC

• Mixed

• 10G Ethernet LAN Phy 
to WAN Phy

• Transponder

• Standard Regen

• Enhanced FEC

• Mixed

• 10G Ethernet LAN Phy 
to WAN Phy

Port Mode Sets the port configuration when the card 
configuration is set as Mixed. For card 
configurations other than Mixed, this is a 
display-only parameter. You can configure 
Ports 2 and 4 as port mode, when the card is in 
10G Ethernet LAN Phy to WAN Phy mode.

• Transponder

• Standard Regen

• Transponder

• Standard Regen

Termination 
Mode

Sets the mode of operation. (This option is 
only available for SONET/SDH payloads). For 
Standard Regen and Enhanced FEC card 
configurations, this is a display-only 
parameter.

• Transparent

• Section

• Line

• Transparent

• Regeneration Section 
(RS)

• Multiplex Section (MS)

Framing Type (Display only) The card framing type, either 
SONET or SDH.

— —

AIS/Squelch Sets the transparent termination mode 
configuration.

• AIS

• Squelch

• AIS

• Squelch

Regen Line 
Name

Sets the regeneration line name. — —

ODU 
Transparency

Sets the ODU overhead byte configuration. For 
Transponder card configuration, this is a 
display-only parameter.

• Transparent Standard 
Use

• Cisco Extended Use

• Transparent Standard 
Use

• Cisco Extended Use

Proactive 
Protection 
Regen

Enables or disables the proactive protection 
regen mode.

• Enable

• Disable

• Enable

• Disable
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DLP-G454 Change the OTU2_XP Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the line settings.

Step 2 Click the Provisioning > Line > Ports/SONET/Ethernet tabs.

Step 3 Modify any of the settings described in Table 6-133. 

Purpose This task changes the line settings for OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-133 OTU2_XP Line Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

• 1-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 2-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 3-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 4-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• IB_5G

• 1-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• 2-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• 3-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• 4-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• IB_5G

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special characters. 
Blank by default.

See the “DLP-G104 Assign a Name 
to a Port” task on page 8-3.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 8-3.

Admin State Sets the port service state. For 
more information about 
administrative states, refer to the 
“Administrative and Service 
States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInService

• Locked,disabled

• Locked,maintenance
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Service State (Display only) Identifies the 
autonomously generated state 
that gives the overall condition 
of the port. Service states appear 
in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more 
information about service states, 
refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenance

ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports 
ALS according to ITU-T G.644 
(06/99). ALS can be disabled, or 
it can be set for one of three 
mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic outages 
(LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. It automatically restarts 
when the conditions that caused 
the outage are resolved.

•  Manual Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. However, the laser must 
be manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

•  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

Reach Displays the optical reach 
distance of the client/trunk ports.

The Reach options depend on the 
traffic type that has been selected.

The Reach options depend on the 
traffic type that has been selected.

Wavelength Displays the wavelength of the 
client/trunk ports.

• First Tunable Wavelength

• Further wavelengths: 850 nm 
through 1610 nm, 100-GHz ITU 
spacing; coarse wavelength 
division multiplexing (CWDM) 
spacing

Note Supported wavelengths are 
marked by asterisks (**).

• First Tunable Wavelength

• Further wavelengths: 850 nm 
through 1610 nm, 100-GHz 
ITU spacing; CWDM spacing

Note Supported wavelengths are 
marked by asterisks (**).

Table 6-133 OTU2_XP Line Settings (continued)
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AINS Soak Sets the automatic in-service 
soak period. Double-click the 
time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in 
hh.mm format, after which the 
card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes IS 
automatically

• 0 to 48 hours, 15-minute 
increments 

SF BER (SONET [ANSI] or SDH [ETSI] 
only) Sets the signal fail bit error 
rate.

• 1E-3

• 1E-4 

• 1E-5

• 1E-3

• 1E-4 

• 1E-5

SD BER (SONET [ANSI] or SDH [ETSI] 
only) Sets the signal degrade bit 
error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Type (SONET [ANSI] or SDH [ETSI] 
only) The optical transport type.

• SONET

• SDH

Note When Type is set to SDH in a 
SONET (ANSI) 
provisioning,  SDCC or 
LDCC on OTU2_XP cards 
cannot be provisioned.

• SONET

• SDH

MTU The maximum size of the 
Ethernet frames accepted by the 
port. The port must be in 
OOS/locked state.

• 1548 bytes

• Jumbo (64 to 9,216 bytes)

• 1548 bytes

• Jumbo (64 to 9,216 bytes)

Incoming 
MAC Address

Sets the incoming MAC address. Value of MAC address. Six bytes in 
hexadecimal format.

Value of MAC address. Six bytes 
in hexadecimal format.

Flow Control 
(Only when 
the card is in 
10G Ethernet 
LAN Phy to 
WAN Phy 
mode)

Enables/disables flow control 
messaging with its peer port. 
When enabled, the port can send 
and receive PAUSE frames when 
buffer congestion occurs. When 
disabled, no PAUSE frames are 
transmitted and the PAUSE 
frames received are discarded.

• ON (default)—Flow control is 
enabled.

• OFF—Flow control is disabled.

• ON (default)—Flow control is 
enabled.

• OFF—Flow control is 
disabled.

Client 
Distance 
(Only when 
the card is in 
10G Ethernet 
LAN Phy to 
WAN Phy 
mode)

Sets the fiber distance between 
the client of OTU2_XP card and 
the LAN port that is connected to 
the OTU2_XP client port.

• 10 km (default)

• 30 km

• 10 km (default)

• 30 km

Table 6-133 OTU2_XP Line Settings (continued)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G455 Change the OTU2_XP Line Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 6-134. 

Purpose This task changes the line section trace settings for the OTU2_XP card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-134 OTU2_XP Section Trace Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port Sets the port number. • 1-1 (OC192)

• 2-1 (OC192)

• 3-1 (OC192)

• 4-1 (OC192)

• 1-1 (STM-64)

• 2-1 (STM-64)

• 3-1 (STM-64)

• 4-1 (STM-64)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If a TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal 
is sent to downstream nodes if this box 
is checked.

This is a display-only parameter under 
the following conditions:

• Received Trace Mode is Off/None

• Termination Mode is set to 
Transparent or Section (see 
DLP-G453 Change the OTU2_XP 
Card Settings, page 6-283)

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

• Checked (AIS/RDI on TIM-S 
is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 1 byte

• 16 byte
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G456 Change the OTU2_XP Line Thresholds for SONET or SDH Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the line threshold settings.

Transmit Displays the current transmit string; 
sets a new transmit string. You can 
click the button on the right to change 
the display. Its title changes, based on 
the current display mode. Click Hex to 
change the display to hexadecimal 
(button changes to ASCII); click 
ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Expected Displays the current expected string; 
sets a new expected string. You can 
click the button on the right to change 
the display. Its title changes, based on 
the current display mode. Click Hex to 
change the display to hexadecimal 
(button changes to ASCII); click 
ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh 
to manually refresh this display, or 
check the Auto-refresh check box to 
automatically refresh the display every 
5 seconds.

String of trace string size String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default) Checked/unchecked (default)

Purpose This task changes the line threshold settings for the OTU2_XP card 
carrying SONET or SDH payload. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-134 OTU2_XP Section Trace Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Note If you have enabled 10G Ethernet LAN Phy to WAN Phy on the OTU2_XP card, the STS option is 
automatically enabled. 
Only near end STS thresholds are supported. No STS thresholds are support for Far End. 

Step 3 Modify any of the OTU2_XP card path threshold settings on a LAN Phy to WAN Phy mode, as seen in 
Table 6-135. 

Step 4 Modify any of the OTU2_XP Card Line Threshold settings described in Table 6-136

Table 6-135 OTU2_XP Card Path Threshold Settings on a 10G Ethernet LAN Phy to WAN Phy Mode

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port 
number. 

• Ports 3-1 (Trunk), STS-1

• Ports 4-1 (Trunk), STS-1

• Port 3-1 (Trunk), VC4-1

• Port 4-1 (Trunk), VC4-1

Table 6-136 OTU2_XP Card Line Threshold Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port 
number

• 1-1 (OC192)

• 2-1 (OC192)

• 3-1 (OC192)

• 4-1 (OC192)

• 1-1 (STM-64)

• 2-1 (STM-64)

• 3-1 (STM-64)

• 4-1 (STM-64)

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 
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Step 5 Click Apply. 

Step 6 Return to your originating procedure (NTP).

DLP-G457 Provision the OTU2_XP Port Alarm and TCA Thresholds

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

Purpose This task provisions the OTU2_XP port alarm and threshold crossing alert 
(TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-136 OTU2_XP Card Line Threshold Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, select it, then click Refresh.

Step 4 Refer to Table 6-137 to provision the port TCA thresholds for RX Power High, RX Power Low, TX 
Power High, and TX Power Low.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Refer to Table 6-138 to provision the port alarm thresholds for RX Power High, RX Power Low, TX 
Power High, and TX Power Low.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Table 6-137 OTU2_XP Port TCA Thresholds

Port
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

1-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm

2-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm

3-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm

4-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm
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Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G462 Change the OTU2_XP Line RMON Thresholds for the 10G Ethernet and 
10G FC Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the line threshold in the card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 6-139 and Table 6-140 for a 
list of available Ethernet variables.

Table 6-138 OTU2_XP Port Alarm Thresholds

Port 
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

1-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

2-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

3-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

4-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G 
FC/IB_5G)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

Purpose This task changes the line threshold settings for OTU2_XP card carrying 
the 10G Ethernet or 10G FC payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-139 OTU2_XP Card 10G Ethernet Variables

Variable Description
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ifInOctets Total number of octets received on the interface, including 
framing characters.

rxTotalPkts Total number of received packets. rxTotalPkts increments for 10G 
FC payload packets with FCS errors. However, 10G Ethernet 
LAN Phy payload packets with CRC errors are not counted.

ifInMulticastPkts Number of multicast frames received error free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to an higher sublayer, 
that were addressed to a broadcast address at this sublayer.

ifInErrors Number of inbound packets that contained errors preventing them 
from being delivered to a higher-layer protocol.

dot3StatsFCSErrors Number of frames with frame check errors, that is, there is an 
integral number of octets, but an incorrect Frame Check Sequence 
(FCS).

etherStatsUndersizePkts Total number of packets received that were less than 64 octets 
long (excluding framing bits, but including FCS octets) and were 
otherwise well formed.

etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS Error) or 
a bad FCS with a nonintegral number of octets (Alignment Error). 
Note that it is entirely normal for etherStatsFragments to 
increment. This is because it counts both runts (which are normal 
occurrences due to collisions) and noise hits.

etherStatsPkts64Octets Total number of packets (including bad packets) received that 
were 64 octets in length (excluding framing bits but including 
FCS octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) received that 
were between 65 and 127 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including bad packets) received that 
were between 128 and 255 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts256to511Octets Total number of packets (including bad packets) received that 
were between 256 and 511 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts512to1023Octets Total number of packets (including bad packets) received that 
were between 512 and 1023 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) received that 
were between 1024 and 1518 octets in length inclusive (excluding 
framing bits but including FCS octets).

Table 6-139 OTU2_XP Card 10G Ethernet Variables (continued)
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etherStatsBroadcastPkts Total number of good packets received that were directed to the 
broadcast address. Note that this does not include multicast 
packets.

etherStatsMulticastPkts Total number of good packets received that were directed to a 
multicast address. Note that this number does not include packets 
directed to the broadcast address.

etherStatsOversizePkts Total number of packets received that were longer than 1518 
octets (excluding framing bits, but including FCS octets) and 
were otherwise well formed.

etherStatsJabbers Total number of packets received that were longer than 1518 
octets (excluding framing bits, but including FCS octets), and had 
either a bad FCS with an integral number of octets (FCS Error) or 
a bad FCS with a nonintegral number of octets (Alignment Error).

etherStatsOctets Total number of octets of data (including those in bad packets) 
received on the network (excluding framing bits but including 
FCS octets).

rxControlFrames Number of MAC control frames passed by the MAC sublayer to 
the MAC control sublayer.

Table 6-140 OTU2_XP Card 10G FC Variables

Variable Description

ifInOctets Total number of octets received on the interface, including 
framing characters.

mediaIndStatsRxFramesTruncated Total number of fiber channel frames received that are less than 
the minimum 36-byte frame. This is inclusive of header, SOF, 
EOF, and CRC with no data bytes.

mediaIndStatsRxFramesTooLong Total number of fiber channel frames received that exceed the 
maximum 2148-byte frame. This is inclusive of header, SOF, 
EOF, CRC, and data bytes.

mediaIndStatsRxFramesBadCRC Total number of fiber channel frames received with CRC errors.

ifInDiscards The number of inbound packets, which were chosen to be 
discarded even though no errors had been detected to prevent 
their being delivered to a higher-layer protocol. One possible 
reason for discarding such a packet could be to free up buffer 
space.1

ifOutOctets Total number of octets transmitted out of the interface, including 
framing characters.1

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC errors 
when HDLC framing is used.1

transmitPauseFrames Number of transmitted pause frames.1

txTotalPkts Total number of transmit packets.1

Table 6-139 OTU2_XP Card 10G Ethernet Variables (continued)
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Step 6 From the Alarm Type drop-down list, choose the event triggers. The available options are rising 
threshold, falling threshold, or rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Enter an appropriate number of seconds for the Sample Period.

Step 9 Enter in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Note To view all RMON thresholds, click Show All RMON thresholds. 

Step 12 Return to your originating procedure (NTP).

DLP-G458 Change the OTU2_XP OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs. Then click one of the following subtabs: OTN Lines, 
ITU-T G.709 Thresholds, FEC Thresholds, Trail Trace Identifier, or Proactive Protection Regen. 

Step 3 Modify any of the settings described in Tables 6-29 through 6-32. 

1. This variable is supported when the 10G Ethernet LAN Phy to WAN Phy mode is enabled on the OTU2_XP card.

Purpose This task changes the OTN line settings for the OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
SM and PM independently. To do so, select the appropriate radio button and click Refresh.

Table 6-141 describes the values on the Provisioning > OTN > OTN Lines tabs.

Table 6-142 describes the values on the Provisioning > OTN > ITU-T G.709 Thresholds tab.

Table 6-141 OTU2_XP Card OTN Lines Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

—

ITU-T G.709 
OTN

Sets the OTN lines according to 
ITU-T G.709. Check the box to enable.

• Enable

• Disable

FEC Sets the OTN lines FEC mode. Enhanced 
FEC mode can be enabled to provide 
greater range and lower bit error rate. 

• Disable—FEC is off.

• Standard—Standard FEC is on.

• Enhanced—Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Indicates the signal fail bit 
error rate.

• 1E-5

No Fixed Stuff Sets the insertion of stuffing bytes. This 
parameter only applies to 10G Ethernet 
LAN Phy signals in transponder card 
configuration. This is a display-only 
parameter for all other card 
configurations.

When the “No Fixed Stuff” parameter is 
disabled, the bit rate is 11.09 Gbps.

When the “No Fixed Stuff” parameter is 
enabled, the bit rate is 11.05 Gbps.

• Disable

• Enable
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Table 6-142 OTU2_XP Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

—

ES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 6-143 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 6-144 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Note You cannot change the Path Trail Trace Identifier settings when the OTU2_XP card is in the Standard 
Regen mode, and if the ODU transparency is set to “Transparent Standard Use”.
You can change the Path Trail Trace Identifier settings when the OTU2_XP card is in the Standard Regen 
mode, and if the ODU transparency is set to “Cisco Extended Use”.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 6-142 OTU2_XP Card ITU-T G.709 Threshold Settings (continued)

Parameter Description Options

Table 6-143 OTU2_XP Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

—

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Table 6-144 OTU2_XP Card Trail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. —

Level Sets the level. • Section

• Path
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Table 6-145 describes the values on the Provisioning > OTN > Proactive Protection Regen tabs.

Note Proactive protection regen is supported on ports of OTU2_XP only in Standard Regen and Enhanced 
FEC mode.

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
enabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Table 6-144 OTU2_XP Card Trail Trace Identifier Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Table 6-145 OTU2_XP Card Proactive Protection Regen Settings

Parameter Description Options

Port (Display only) Displays the port number 
and name (optional).

—

Trigger 
threshold 

Sets the maximum BER threshold to 
trigger proactive protection.

• 1E-3

• 9E-4 to 1E-4

• 9E-5 to 1E-5

• 9E-6 to 1E-6

• 9E-7 to 1E-7

Trigger 
window (ms)

Sets the duration for which BER is 
monitored before triggering the proactive 
protection. 

The trigger window value must be a 
multiple of:

• 10 ms for trigger thresholds between 
1E-3 and 6E-6 

• 100 ms for trigger threshold between 
5E-6 to 1E-7 

Trigger window must be less than or 
equal to 10000 ms.

Time in milliseconds.

Revert 
Threshold

Sets the revert threshold value of BER.

Note Revert Threshold settings must be 
less than the Trigger Threshold 
values.

• 1E-4

• 9E-5 to 1E-5

• 9E-6 to 1E-6

• 9E-7 to 1E-7

• 9E-8 to 5E-8

Revert window 
(ms)

Sets the duration for which BER is 
monitored for settings that are less than 
the revert threshold value before which 
proactive protection provided to the 
router is removed.

Revert Window value must be at least 
2000ms and a multiple of:

• 10ms for a Revert Threshold of 1E-4 
to 6E-7

• 100ms for a Revert Threshold of 
5E-7 to 5E-8.

The revert window must be less than or 
equal to 10000ms.

Time in milliseconds.
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Step 5 Return to your originating procedure (NTP).

DLP-G523 Change the OTU2_XP Path Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the path trace settings.

Step 2 Click the Provisioning > Path> J1 Path Trace tabs.

Step 3 Modify any of the settings described in Table 6-146. 

Purpose This task changes the path trace settings for the OTU2_XP card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 6-146 OTU2_XP Path Trace Settings

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Port Sets the port number. • 3-1 (OC192)

• 4-1 (OC192)

• 3-1 (STM-64)

• 4-1 (STM-64)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Transmit Displays the current transmit 
string; sets a new transmit 
string. You can click the 
button on the right to change 
the display. Its title changes, 
based on the current display 
mode. Click Hex to change 
the display to hexadecimal 
(button changes to ASCII); 
click ASCII to change the 
display to ASCII (button 
changes to Hex).

String of trace string size String of trace string size
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Step 4 Click Apply. 

Return to your originating procedure (NTP).

DLP-G524 Provision the OTU2_XP Path Settings for 10G Ethernet LAN Phy to 
WAN Phy Configuration

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the path settings.

Expected Displays the current expected 
string; sets a new expected 
string. You can click the 
button on the right to change 
the display. Its title changes, 
based on the current display 
mode. Click Hex to change 
the display to hexadecimal 
(button changes to ASCII); 
click ASCII to change the 
display to ASCII (button 
changes to Hex).

String of trace string size String of trace string size

Received (Display only) Displays the 
current received string. You 
can click Refresh to manually 
refresh this display, or check 
the Auto-refresh check box to 
automatically refresh the 
display every 5 seconds.

String of trace string size String of trace string size

Auto-refresh If checked, automatically 
refreshes the display every 5 
seconds.

Checked/unchecked 
(default)

Checked/unchecked 
(default)

Table 6-146 OTU2_XP Path Trace Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Purpose This task changes the path settings of the OTU2_XP card for 10G Ethernet 
LAN Phy to WAN Phy configuration.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > Path > SONET/SDH tab. You can now provision the SF BER and SD BER 
values.

Step 3 Modify any of the OTU2_XP path settings described in Table 6-147.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G162 Change the ALS Maintenance Settings

Note The automatic laser shutdown (ALS) function is normally disabled for TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, and OTU2_XP cards. Enable ALS only when the cards are directly connected to 
each other.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card where you want to change the ALS maintenance 
settings.

Step 2 Click the Maintenance > ALS tabs. 

Table 6-147 OTU2_XP Path Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port Sets the port number. • Port 3-1 (trunk)

• Port 4-1 trunk

• Port 3-1 (trunk)

• Port 4-1 trunk

SF BER Sets the signal fail bit 
error rate (SONET [ANSI] 
or SDH [ETSI]).

• 1E-3

• 1E-4 

• 1E-5

• 1E-3

• 1E-4 

• 1E-5

SD BER Sets the signal degrade bit 
error rate (SONET [ANSI] 
or SDH [ETSI]).

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Purpose This procedure changes the ALS maintenance settings for the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and OTU2_XP cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Modify any of the settings described in Table 6-148. The provisionable parameters are listed in the 
Options column in the table.

Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Stop. You have completed this procedure.

NTP-G192 Force FPGA Update

Table 6-148 ALS Settings

Parameter Description Options

ALS Mode Automatic laser shutdown. ALS provides 
the ability to shut down the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, and OTU2_XP TX laser 
when the card detects an LOS.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays the current status 
of the laser. 

—

Request Laser 
Restart

If checked, allows you to restart the laser 
for maintenance. 

Checked or unchecked

Purpose This procedure forces an upgrade of the FPGA image on the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Perform Step 1 through Step 4 if you are updating the node software. Otherwise continue with Step 5 to 
force FPGA image upgrade on MXP_MR_10DME_C or MXP_MR_10DME_L card.

Step 1 Close the CTC window, if open.

Step 2 Delete the CTC Cache from the CTC Launcher browser window.

Step 3 Close the CTC Launcher browser window.

Step 4 Relaunch the CTC Launcher browser window.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card to be upgraded.

Step 6 For all ports being provisioned on the card, click the Provisioning > Line tabs.

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Disabled (ETSI).

b. Click Apply, then Yes.

Step 7 Click the Provisioning > Card tabs.

Step 8 Change the Card Mode as needed:

• FC-GE_ISC—Choose this option if you will provision any of the following PPM port rates: FC1G 
(Ports 1-1 through 4-1), FC2G (Ports 1-1 and 3-1 only), FICON1G (Ports 1-1 through 4-1), 
FICON2G (Ports 1-1 and 3-1 only), ONE_GE (Ports 1-1 through 4-1), ISC3 COMPAT (Ports 1-1 
through 4-1), ISC3 PEER 1G (Ports 1-1 through 4-1), and ISC3 PEER 2G (Ports 1-1 and 3-1 only).

• FC4G—Choose this option if you will provision an FC4G or FICON4G PPM (Port 1-1 only).

Step 9 Click the Force FPGA Update button. This upgrades the FPGA image in the MXP_MR_10DME_C or 
MXP_MR_10DME_L card, as appropriate. The MXP_MR_10DME_C or MXP_MR_10DME_L card 
reboots and the FPGA now contains the updated image.

Step 10 For all ports being provisioned on the card, click the Provisioning > Line tabs.

a. Click the Admin State table cell and choose IS (ANSI) or Unlocked (ETSI).

b. Click Apply, then Yes.

Stop. You have completed this procedure.
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NTP-G196 Force FPGA Update When the Card is Part of a 
Protection Group

Note This procedure applies to a near-end node that has two MXP_MR_10DME_C or MXP_MR_10DME_L 
cards, one card acting as the working card and the other as the protect card. The far-end node has a 
similar configuration. The near-end working card trunk port is connected to the far-end working card 
trunk port. The near-end protect card trunk port is connected to the far-end protect card trunk port.

Note Perform Step 1 through Step 4 if you are updating the node software. Otherwise, continue with Step 5 
to force FPGA image upgrade on MXP_MR_10DME_C or MXP_MR_10DME_L card.

Step 1 Close the CTC window, if open.

Step 2 Delete the CTC Cache from the CTC Launcher browser window.

Step 3 Close the CTC Launcher browser window.

Step 4 Relaunch the CTC Launcher browser window.

Step 5 Ensure traffic is running on the near-end and far-end working cards for each protection group on the 
MXP_MR_10DME_C or MXP_MR_10DME_L card.

Step 6 In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tab.

Step 7 For each protection group, verify that the working card client port is reported as working/active and the 
protect card client port is reported as protect/standby.

Step 8 Repeat Steps 6 and 7 for the far-end node.

Step 9 For each protection group on the near-end and far-end nodes, complete the “DLP-G182 Apply a 
Lockout” task on page 11-46 to prevent traffic from switching to the protect card.

Step 10 At the near-end and far-end nodes, complete the “NTP-G192 Force FPGA Update” procedure on 
page 6-305 to force an upgrade of the FPGA image on the protect card.

Step 11 For each protection group on the near-end and far-end nodes, complete the “DLP-G183 Clear a Lock-On 
or Lockout” task on page 11-46 to remove a lockout and return a protection group to its usual switching 
method.

Step 12 For each protection group on the near-end and far-end nodes, complete the“DLP-G179 Apply a Force 
Y-Cable or Splitter Protection Switch” task on page 11-44 to move traffic from the working to the protect 
card.

Purpose This procedure forces an upgrade of the FPGA image on the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards when the card is 
part of a protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 13 At the near-end and far-end nodes, complete the “NTP-G192 Force FPGA Update” procedure on 
page 6-305 to force an upgrade of the FPGA image on the working card.

Step 14 For each protection group on the near-end and far-end nodes, complete the “DLP-G180 Clear a Manual 
or Force Y-Cable or Splitter Protection Switch” task on page 11-44 to clear a Force protection switch on 
the working card. If the protection group is revertive, this operation causes the traffic to revert to the 
working card. If the protection group is non-revertive, this operation causes the traffic to remain on the 
protect card.

Stop. You have completed this procedure.

NTP-G232 Enabling Error Decorrelator

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10EX_C, 
MXP_2.5G_10EX_C, or MXP_MR_10DMEX_C card where you want to enable error decorrelator.

Step 2 Click the Provisioning > Line> Error Decorrelator Settings tabs. 

Step 3 In the Error Decorrelator Settings area, Select Enable.

Note To inter-operate with other cards, disable the error decorrelator.
Click the Provisioning > Line> Error Decorrelator Settings tabs and then select Disable.

NTP-G315 Enable or Disable the Wavelength Drifted Channel 
Automatic Shutdown Feature

Purpose This task enables error decorrelator on a TXP_MR_10EX_C, 
MXP_2.5G_10EX_C, or MXP_MR_10DMEX_C card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure allows you to enable or disable the wavelength drifted 
channel automatic shutdown feature for 40-SMR1-C, 40-SMR2-C, 
80-WXC-C, 40-WXC-C, and 40-WSS-C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. The Node Defaults page opens.

Step 2 Select the card from the Defaults Selector pane where you want to enable or disable the wavelength 
drifted channel automatic shutdown feature.

Step 3 Select the <card name>.config.card.WavelengthDrift from the Default Name column. Choose Disable or 
Enable from the Default Value drop-down list for the selected card.

For example, if you select 40-SMR2-C card from the Defaults Selector folder, the Default Name column 
reads “40-SMR2-C.config.card.WavelengthDrift”.

Step 4 Click Apply to save changes.

Stop. You have completed this procedure.

NTP-G316 Enable REP and FAPS on the same port

Note The FAPS master node on the edge ring should never be the node that has a common FAPS and REP port.

You can configure REP and FAPS on port 22 and 21 for GE_XP cards, and port 4 and 3 for 10GE_XP 
cards.

Step 1 To enable REP, complete the following procedures:

a. DLP-G645 Create a Segment Using CTC, page 6-232 

b. DLP-G647 Activate VLAN Load Balancing Using CTC, page 6-235

Step 2 To enable FAPS, complete the DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Layer 2 Protection Settings, page 6-249.

Stop. You have completed this procedure.

Purpose This task allows you enable REP and FAPS on the same port for the 
GE_XP and 10GE_XP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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C H A P T E R 7

Turn Up a Network

This chapter explains how to turn up and test a Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) network. For DWDM topology reference information and span loss tables, see 
the “Network Reference” chapter in Cisco ONS 15454 DWDM Reference Manual.

There are two main DWDM network types: metro core, where the channel power is equalized and 
dispersion compensation is applied, and metro access, where the channels are not equalized and 
dispersion compensation is not applied. The DWDM network topologies supported are hubbed rings, 
multihubbed rings, meshed rings, linear configurations, and single-span links. The DWDM node types 
supported are hub, terminal, optical add/drop multiplexing (OADM), reconfigurable optical add/drop 
multiplexing (ROADM), anti-amplified spontaneous emissions (anti-ASE), and line amplifier. For 
DWDM and hybrid node turn-up procedures, see Chapter 4, “Turn Up a Node.”

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G51 Verify DWDM Node Turn Up, page 7-2—Complete this procedure before beginning 
network turn-up.

2. NTP-G52 Verify Node-to-Node Connections, page 7-3—Complete this procedure next.

3. NTP-G201 Configure the Raman Pump on an MSTP Link, page 7-4—Complete this procedure to 
set the Raman total power and Raman ratio.

4. NTP-G53 Set Up Timing, page 7-22—Complete this procedure next.

5. NTP-G54 Provision and Verify a DWDM Network, page 7-27—Complete this procedure next.

6. NTP-G56 Verify the OSNR, page 7-32—Complete as needed.

7. NTP-G142 Perform a Protection Switch Test, page 7-33—Complete as needed.

8. NTP-G164 Configure Link Management Protocol, page 7-35—Complete as needed.

9. NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 Router and the Cisco ONS 
15454 DWDM Node, page 7-42—Complete as needed.
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10. NTP-G57 Create a Logical Network Map, page 7-60—Complete as needed.

11. NTP-G325 View the Power Levels of Cisco ONS 15454 MSTP Nodes, page 7-61—Complete as 
needed.

12. NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP Network, page 7-62—Complete as 
needed.

NTP-G51 Verify DWDM Node Turn Up

Step 1 Log in to an ONS 15454 node on the network that you will test. See the “DLP-G46 Log into CTC” task 
on page 3-30 for instructions. If you are already logged in, continue with Step 2.

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or 
other hardware problems. If equipment failure alarms appear, investigate and resolve them before 
continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 3 Verify that the software version shown in the node view (single-shelf mode) or multishelf view 
(multishelf mode) status area matches the version required by your network. (The status area is located 
to the left of the shelf graphic.) If the software is not the correct version, perform one of the following 
procedures:

• Perform a software upgrade using a Cisco ONS 15454 software CD or Cisco ONS 15454 SDH 
software CD. Refer to the release-specific software upgrade document.

• Replace TCC2/TCC2P/TCC3/TNC/TSC cards with cards containing the correct release.

Step 4 Click the Provisioning > General tabs. Verify that all general node information settings are correct 
according to documentation provided by the network administrator. If not, see the “NTP-G80 Change 
Node Management Information” procedure on page 11-11.

Step 5 Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller 
(CTC) network access information is correct according to documentation provided by the network 
administrator. If not, see the “NTP-G81 Change CTC Network Access” procedure on page 11-22.

Step 6 Click the Provisioning > Protection tabs. Verify that all required protection groups have been created 
according to documentation provided by the network administrator. If not, see the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 6-21 or the “NTP-G83 Modify or Delete Card Protection 
Settings” procedure on page 11-39.

Purpose This procedure verifies that each ONS 15454 is ready for DWDM network 
turn-up before adding nodes to a network. This procedure applies to all 
ROADM, OADM, and line-amplifier nodes.

Tools/Equipment Network plan provided by your network administrator

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Click the Provisioning > Security tabs. Verify that all users have been created and that their security 
levels are correct according to documentation provided by the network administrator. If not, see the 
“NTP-G88 Modify Users and Change Security” procedure on page 11-54.

Step 8 If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning > 
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the 
network administrator. If not, see the “NTP-G89 Change SNMP Settings” procedure on page 11-66.

Step 9 Repeat this procedure at each node in the network.

Stop. You have completed this procedure.

NTP-G52 Verify Node-to-Node Connections

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E, 
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports. 
If yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do 
not continue. Install the cabling to the adjacent nodes using the “NTP-G34 Install Fiber-Optic Cables on 
DWDM Cards and DCUs” procedure on page 4-80.

Step 2 Verify the following network fiber connections:

• The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX) 
of the adjacent node.

• The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX) 
of the adjacent node.

Step 3 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the network node that you want to verify.

Step 4 Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the 
OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is 
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC 
terminations are not created, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

Step 5 Complete the “NTP-G76 Verify Optical Span Loss Using CTC” procedure on page 11-2 for all 
OSC-CSM cards. If the measured span loss is within the minimum and maximum expected span loss 
values, continue with Step 6. If not, clean the fiber connected to the OPT-BST, OPT-BST-E, 
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM cards on both ends of the span, 

Purpose This procedure verifies optical service channel (OSC) terminations 
between nodes and checks span attenuation. This procedure applies to all 
ROADM, OADM, and line-amplifier locations.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 7-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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then repeat the “NTP-G76 Verify Optical Span Loss Using CTC” procedure on page 11-2. If the span 
loss is within the minimum and maximum expected span loss values, continue with Step 6. If not, contact 
your next level of support. 

Step 6 Repeat Steps 2 through 5 at each network node.

Stop. You have completed this procedure.

NTP-G201 Configure the Raman Pump on an MSTP Link

Step 1 The Raman pump can be configured in three ways:

• DLP-G468 Configure the Raman Pump Using the Installation Wizard, page 7-4—This procedure is 
the preferred and recommended installation process.

• DLP-G474 Configure the Raman Pump by Importing the CTP XML File, page 7-19—Use this 
procedure when the span is longer than 42 dB (expand on span). This procedure is not recommended 
for spans of 42 dB or less.

• DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually, page 7-20—Use 
this procedure if the Raman installation wizard fails and expert intervention is required.

Stop. You have completed this procedure.

DLP-G468 Configure the Raman Pump Using the Installation Wizard

Purpose This procedure configures the Raman pump on an Multiservice Transport 
Platform (MSTP) link. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure configures the Raman Pump on an MSTP link using the 
installation wizard.

Tools/Equipment None
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Note The installation wizard performs optical measurements and data exchange between the nodes. Make sure 
that the data communications network (DCN) is stable.

Note Running the installation wizard without setting the automatic node setup (ANS) parameters causes the 
wizard to fail. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Note Running the installation wizard can impact traffic. Make sure that nobody is working on the nodes before 
continuing with this procedure.

Caution To perform optical measurements, the installation wizard automatically turns on hardware resources 
installed on the nodes. Alarms can occur during the installation process. Following the recommendations 
is critical to the success of installation.

Note Make sure that a Muxponder, a WSS, or a tunable transponder is present before you run the Raman 
installation wizard.

Note When the span is longer than 42 dB, do not use the Raman installation wizard.

Note A bulk attenuator is not required between the transponder and the OPT-RAMP-C or OPT-RAMP-CE 
card if the Raman installation wizard is started from a Raman only node (line amplifier node equipped 
with OPT-RAMP-C or OPT-RAMP-CE card without post-amplifier). 

Step 1 From the CTC View menu, choose Go to Network View.

Step 2 Figure 7-1 shows a sample network view of nodes (terminal or ROADM) connected in the network. 

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30

• NTP-G30 Install the DWDM Cards, page 4-66

• NTP-G51 Verify DWDM Node Turn Up, page 7-2

• NTP-G37 Run Automatic Node Setup, page 4-130.

• Create an optical service channel (OSC) termination link by 
completing the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128 or create an optical transport section (OTS) provisionable 
patchcord terminations on line ports by completing “NTP-G184 
Create a Provisionable Patchcord” procedure on page 8-52, as 
required.

Required/As Needed Required

Onsite/Remote Onsite and remote

Security Level Provisioning or higher
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Figure 7-1 Network View of Nodes (Terminal or ROADM)

The Raman pump on the OPT-RAMP-C or OPT-RAMP-CE card can be configured on a single span or 
multiple spans.

Step 3 To start the Raman installation wizard, complete one of the following steps:

• To configure Raman amplification on a single span, go to Network view, right-click on a span and 
choose Raman Installation Day0 from the shortcut menu. (Figure 7-2). Go to Step 5.

• To configure Raman amplification on multispans, go to Network view, right-click on a specific node, 
and choose Raman Installation Day0 Multi-span from the shortcut menu (Figure 7-3).
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Figure 7-2 Installing the Raman Pump on a Single Span

Figure 7-3 Installing the Raman Pump on Multiple Spans
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The Routing page is displayed (Figure 7-4).

Figure 7-4 Selecting Spans for Raman Amplification

The Included Span list box lists all spans that are selected in the network.

Step 4 Select a span from the network to add a span.

If you are setting up multispans, make sure that the span selection is made in a sequence; otherwise, an 
error message is displayed. 

Step 5 When you have selected the span or spans, click Next.

The Setting Parameters page is displayed (see Figure 7-5). 
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Figure 7-5 Setting Raman Calibration Parameter

Note The Hints area displays the status of internal operations.

Note If multiple spans are selected, the applicable nodes are displayed on the left side of the page.

Step 6 Select one or more checkboxes as applicable:

• Autorun wizard—The Installation wizard tunes the selected span automatically, requiring no user 
intervention. However, if the wizard displays errors, the wizard requests for user 
acknowledgements.

• Even Band—This option is used for optical networks that support only even band channels. If the 
network supports odd and even channels, the Raman Installation wizard tunes the transponder to the 
first tunable odd band channel.

• Auto Skip Tune Path—The Raman Installation wizard skips spans that have been previously tuned 
by the wizard. 

• Bidirectional Path—This configures the OPT-RAMP-C or OPT-RAMP-CE cards in both directions 
(source to destination and destination to source)

• MUX/DMUX Present—This option is used if the optical network has transponders connected to 
the A/D stage (MUX or WSS).

Several scenarios are discussed in the following section. Select as applicable:

• Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is checked. See 
Figure 7-6 and Step 7a.

• Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is unchecked. See 
Figure 7-7 and Step 7b.
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• Check box Bidirectional Path is checked and check box MUX/DMUX Present is checked. See 
Figure 7-8 and Step 7c.

• Check box Bidirectional Path is checked and check box MUX/DMUX Present is unchecked. See 
Figure 7-9 and Step 7d.

Note Before you check the MUX/DMUX Present check box, ensure that the following prerequisites are 
completed: 

• At least one source node is a terminal node or a ROADM node.

• Two transponders/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used as 
probe signals, are available on the source node for odd channels or wavelengths of 1530.72 nm and 
1561.01 nm for even channels.

• Trunk ports are connected to the correct ADD ports. 

Note The Raman Wizard does not verify if the selected TXP connections are properly connected. The 
calibration process is terminated if a LOS-P alarm is detected on the MUX input port when the trunk 
port is turned on.

Note If you do not use the MUX/DMUX Present check box, ensure that the following prerequisites are 
completed:

• Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port of the 
booster amplifier connected to the OPT-RAMP-C or OPT-RAMP-CE card on the source node.

A full-spectrum, tunable interface allows the system to tune the signal on two required wavelengths 
without any human intervention.

• A 10-dB bulk attenuator must be connected between the TXP trunk port and the COM-RX port of 
the booster amplifier.

Caution Make sure that the bulk attenuator is removed as soon as installation finishes and the correct fiber is 
reconnected to the COM-RX port of the booster amplifier.

Step 7 Perform any one of the following steps, based on your selection in Step 6.

a. Select the two transponders on the source node from the Slot drop-down list. The installation wizard 
tunes the transponders to the required wavelengths. (Figure 7-6).
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Figure 7-6 Bidirectional Path Is Unchecked and MUX/DMUX Present Is Checked

b. Select one transponder on the source node from the Slot drop-down list. The installation wizard 
verifies if the transponder can tune on the first tunable wavelength. Make sure that the card used is 
a tunable C-band transponder and set the transponder to the “first tunable wavelength”. Otherwise, 
the wizard fails and the installation must be repeated using a correctly configured tunable 
transponder (Figure 7-7).

Note The wizard uses a pre-installed UT-2 based transponder.
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Figure 7-7 Bidirectional Path Is Unchecked and MUX/DMUX Present Is Unchecked

c. Select the two transponders on the source and destination nodes from the Slot drop-down list. The 
installation wizard verifies if the transponders are tuned to the expected wavelengths or on the first 
tunable wavelength. Otherwise, the wizard fails and the installation must be repeated (Figure 7-8).
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Figure 7-8 Bidirectional Path Is Checked and MUX/DMUX Present Is Checked

d. Select a transponder on the source and destination nodes from the Slot drop-down list. The 
installation wizard verifies if the transponder can be tuned on the first tunable wavelength. Make 
sure that the transponder is a tunable C-band transponder. Otherwise, the wizard fails and the 
installation must be repeated (Figure 7-9).
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Figure 7-9 Bidirectional Path Is Checked and MUX/DMUX Present Is Unchecked

Step 8 Click Next. The Calibrate Raman Page is displayed (Figure 7-10).
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Figure 7-10 Calibrating Raman Amplification

The installation wizard changes the trunk port to the In-Service (IS) state and turns on all the amplifiers. 
All the OTS and optical channel (OCH) ports in the span are changed to IS state.

Step 9 As soon as the Raman calibrations are complete, the Next button is enabled. Click Next.
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Figure 7-11 Calibrating Raman Amplification

Step 10 The power received on the destination node when wavelength on the source is turned on is shown. If you 
installed Raman amplification on multiple spans, click Next to view results of other spans.

Step 11 If the installation wizard fails, click the Repeat button. The Raman installation wizard recalibrates the 
values on the destination node.

Note If you have repeated the calibration several times and the wizard fails, press Cancel to abort the 
installation process. Log in to the Cisco Technical Support Website at http://www.cisco.com/techsupport 
for more information or call Cisco Technical Support at (800) 553-2447.

Step 12 Click Next. The Accept Results page is displayed (Figure 7-12).
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Figure 7-12 Raman Amplification Results

The calculated Raman power and Raman gain are displayed. (Figure 7-12.)

Step 13 The wizard compares the calculated Raman gain value with the expected results. Your action depends 
on the Raman gain values:

• Expected gain (Gt) – 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within 
this range, it means that the setup procedure was successful. Go to Step 14.

• (Expected gain) - 3.0 dB <= (gain) <= (expected gain) – 0.5 dB—If the Raman gain is within this 
range, it means that the values are slightly outside the range. The wizard recommends that you verify 
the span length and cabling, and repeat the installation wizard procedure. If the Raman gain values 
are still not within the expected value range even after repeating the installation process, you can 
choose to forcibly apply these values by clicking Force Calibration. 

Note After you have forced the new calibration, the new value of the Raman gain is applied to the 
OPT-RAMP-C or OPT-RAMP-CE card as the set point; However, the new value does not update 
the value of the ANS set point for Raman gain. After the installation is complete, reanalyze the 
network in Cisco Transport Planner using this new value for the Raman gain set point and verify 
that it results in a good network design. After the CTP analysis is successful, import the updated 
CTP XML file again into CTC by completing the “NTP-G143 Import the Cisco Transport 
Planner NE Update Configuration File” procedure on page 4-49. Launch, run, and apply the 
ANS parameters by completing “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130. This resolves the discrepancy between the values of the ANS parameters and the 
card parameters. 
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However, we recommend that you log in to the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information if the Raman gain values are still not within the 
expected value range or call Cisco Technical Support at (800) 553-2447.

• (gain) < (expected gain) – 3.0 dB or if (gain) < (expected gain) + 0.5 dB—If the Raman gain is within 
this range and the values calculated are far from the targeted results, the installation fails and the 
wizard recommends repeating the installation. If the results do not improve, it means that the 
installation process has failed. The Force Calibration option is not available. Click Cancel to abort 
the installation and log in to the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or call Cisco Technical Support at 
(800) 553-2447.

Note The reason that the calculated values are not within the range may be due to installation issues 
(for example, the actual fiber type is different than the one used by Cisco Transport Planner to 
design the link) or procedural issues.

Step 14 Click Exports Data to export the Raman setup tuning data in text format (Figure 7-13).

Step 15 Click Finish.

Note When an error occurs during calibration of multiple spans, the calibration process stops and the Force 
Calibration button becomes visible.

Note If an error occurs during calibration of multiple spans when using the AutoRun wizard, the calibration 
stops and the Force Calibration button becomes visible. Click Force Calibration to force the results.
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Figure 7-13 Exporting Raman Tuning Data

Step 16 Return to your originating procedure (NTP).

DLP-G474 Configure the Raman Pump by Importing the CTP XML File

Step 1 Install the ANS parameters calculated using Cisco Transport Planner, by completing the “NTP-G143 
Import the Cisco Transport Planner NE Update Configuration File” procedure on page 4-49.

Step 2 Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup” 
procedure on page 4-130.

Purpose This procedure configures the Raman pump by importing the Cisco 
Transport Planner XML file.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the value of the Raman Ratio and Raman Total Power parameters are consistent with the ANS 
set points.

d. Verify if the status of the Raman configuration displays the value as “Tuned by ANS”. If not, go to 
Step 1 to repeat the procedure again.

Step 4 Return to your originating procedure (NTP).

DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually

Note This procedure can be performed only on a per span basis and not on multiple spans. To configure 
multiple spans, repeat this procedure on each span that you want to configure.

Step 1 Provision the ANS parameters manually, by completing the “DLP-G541 Add an ANS Parameter” task 
on page 4-62. The ANS parameters are:

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Amplifier Gain

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Ratio

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Total Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more 
information, see the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference Guide.

Step 2 Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup” 
procedure on page 4-130.

Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the values of the Raman Ratio and Total Pump Power parameters are consistent with the ANS 
set points.

d. Verify the status of the Raman configuration displays the value, “Tuned by ANS”. If not, go to Step 1 
to repeat the procedure again.

Purpose This procedure configures the Raman pump by setting the ANS parameters 
manually.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed, when the wizard fails and expert intervention is required.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Return to your originating procedure (NTP).

DLP-490 Restore Raman Link After a Fiber Cut Occurs

Note This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to 
change after the fiber cut is repaired.

Caution This procedure affects traffic. Ensure that nobody is working on the nodes before you begin.

Step 1 Complete the “NTP-G54 Provision and Verify a DWDM Network” procedure on page 7-27.

Ensure that the network traffic is restored.

Step 2 Verify if the restore procedure was successful. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the value of the Fiber Cut Recovery column. The possible values are:

• Executed— The restore procedure was completed successfully.

• Pending—The restore procedure is incomplete.

• Failed —The system failed to execute the procedure.

d. If the status is Pending or Failed in Step 2c., perform the following steps:

• Click the Maintenance > APC & Restore tabs.

• Click Restore from Fiber Cut. This recalculates the Raman gain on the span and verifies if this 
value is consistent with the ANS set point for Raman gain.

Step 3 Return to your originating procedure (NTP).

Purpose This procedure tunes Raman set points after a fiber cut has been repaired. 
The Raman total power value is calculated again, and the original Raman 
gain is restored.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed. 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G53 Set Up Timing

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you will set up timing. If 
you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G95 Set Up External or Line Timing” task on page 7-22 if an external building 
integrated timing supply (BITS) source is available. This is the most common ONS 15454 timing setup 
method. 

Step 3 If an external BITS source is not available, complete the “DLP-G96 Set Up Internal Timing” task on 
page 7-25. This task can provide only Stratum 3 timing. 

Step 4 Repeat this procedure at each node in the network.

Step 5 Return to your originating procedure (NTP).

DLP-G95 Set Up External or Line Timing

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, complete the following information:

• Timing Mode—Choose External if the ONS 15454 derives its timing from a BITS source wired to 
the backplane pins (ANSI) or a MIC-C/T/P front-mount electrical connection (FMEC) (ETSI); 
choose Line if timing is derived from an OSC-CSM or OSCM card that is optically connected to the 
timing node. A third option, Mixed, allows you to set both external and line timing references. 
Because Mixed timing might cause timing loops, we do not recommend its use. Use this mode with 
care.

• SSM Message Set—Choose the Generation 2 synchronization status messaging (SSM) option. See 
the “Timing Reference” chapter in Cisco ONS 15454 DWDM Reference Manual for more 
information about SSM, including definitions of the SONET timing levels.

Purpose This procedure provisions Cisco ONS 15454 timing.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 7-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task defines the ONS 15454 timing source (external or line).

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Generation 1 is used only by SONET or SDH ONS 15454 nodes that are connected to 
equipment that does not support Generation 2. 

• Quality of RES—Sets the timing quality for the user-defined, reserved (RES) S1 byte if your timing 
sources supports RES. Most timing sources do not use RES. If it does not support RES, choose 
RES=DUS (do not use for timing reference). Qualities are displayed in descending quality order as 
ranges. For example, in Generation 1 SSM, ST3<RES<ST2 means that the timing reference RES is 
higher than a Stratum 3 (ST3) and lower than a Stratum 2 (ST2).

• Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source 
after the conditions that caused it to switch to a secondary timing reference are corrected. 

• Reversion Time—If Revertive is checked, choose the amount of time that the ONS 15454 will wait 
before reverting to its primary timing source. Five minutes is the default.

Step 3 In the Reference Lists area, complete the following information:

Note You can define up to three timing references for the node and up to six BITS Out references. 
BITS Out references define the timing references used by equipment that can be attached to the 
node’s BITS Out pins on the backplane (ANSI) or the MIC-C/T/P FMEC (ETSI). If you attach 
equipment to BITS Out pins, you normally attach it to a node with Line mode, because 
equipment near the external timing reference can be directly wired to the reference. 

• NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses 
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If 
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. Reference 3 
is the Stratum 3 clock provided on the TCC2/TCC2P/TCC3/TNC/TSC card. The options that appear 
depend on the Timing Mode setting. 

– If the Timing Mode is set to External, your options are BITS-1, BITS-2, and Internal Clock.

– If the Timing Mode is set to Line, your options are the node’s working OSCM cards, OSC-CSM 
cards, transponder (TXP) cards, muxponder (MXP) cards, and Internal Clock. Choose the cards 
or ports that are directly or indirectly connected to the node wired to the BITS source. Set 
Reference 1 to the card that is closest to the BITS source. For example, if Slot 5 is connected to 
the node wired to the BITS source, choose Slot 5 as Reference 1.

– If the Timing Mode is set to Mixed, both BITS references and the OSCM, OSC-CSM, TXP, or 
MXP cards are available, allowing you to set a mixture of external BITS clocks and OSCM, 
OSC-CSM, TXP, or MXP cards as timing references.

• BITS-1 Out/BITS-2 Out—Sets the timing references for equipment wired to the BITS Out 
backplane (ANSI) or MIC-C/T/P FMEC (ETSI) pins. BITS-1 Out and BITS-2 Out are enabled when 
BITS-1 Out and BITS-2 Out facilities are put in service. If Timing Mode is set to external, choose 
the OSCM, OSC-CSM, TXP, or MXP card used to set the timing. If Timing Mode is set to Line, you 
can choose an OSCM, OSC-CSM, TXP, or MXP card or choose NE Reference to have the BITS-1 
Out, BITS-2 Out, or both, follow the same timing references as the network element (NE).

Note All TXP or MXP card client ports are available for timing regardless of the card’s 
termination mode. TXP or MXP trunk ports can be a timing reference when ITU-T G.709 is 
set to OFF and the Termination Mode is set to LINE. You cannot choose TXP_MR_2.5G and 
OTU2_XP card client ports as a timing reference.
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Note The system prevents BITS In and BITS Out timing to be set on the same node.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Note The BITS Facilities section sets the parameters for your BITS-1 and BITS-2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

Step 6 In the BITS In area, complete the following information:

• Facility Type—(TCC2P/TNC/TSC only) Choose the BITS signal type supported by your BITS 
clock, either DS1 or 64Khz+8Khz. 

• BITS In State—If Timing Mode is set to External or Mixed, set the BITS In state for BITS-1, 
BITS-2, or both, to IS (in service) depending on whether one or both BITS input pin pairs are 
connected to the external timing source. If Timing Mode is set to Line, set the BITS In state to OOS 
(out of service). 

Step 7 If the BITS In state is set to OOS, continue with Step 8. If the BITS In state is set to IS, complete the 
following information:

• Coding—Choose the coding used by your BITS reference, either B8ZS (binary 8-zero substitution) 
or AMI (alternate mark inversion).

• Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or 
SF (D4) (Super Frame). 

• Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to 
Super Frame.

• Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM 
Generation 2 type from the drop-down list. Choices are PRS (Primary reference source; Stratum 1), 
ST2 (Stratum 2), TNC (Transit Node Clock), ST3E (Stratum 3E), ST3 (Stratum 3), SMC (SONET 
minimum clock), and ST4 (Stratum 4).

Step 8 In the BITS Out area, complete the following information, as needed:

• Facility Type—(TCC2P/TNC/TSC only) Choose the BITS Out signal type, either DS1 or 
64Khz+8Khz.

• BITS Out state—If equipment is connected to the node’s BITS output pins on the backplane (ANSI) 
or MIC-C/T/P FMEC (ETSI) and you want to time the equipment from a node reference, set the 
BITS Out state for BITS-1, BITS-2, or both, to IS, depending on which BITS Out pins are used for 
the external equipment. If equipment is not attached to the BITS output pins, set the BITS Out state 
to OOS. 

Step 9 If the BITS Out state is set to OOS, continue with Step 10. If the BITS Out state is set to IS, complete 
the following information:

• Coding—Choose the coding used by your BITS reference, either B8ZS or AMI.

• Framing—Choose the framing used by your BITS reference, either ESF or SF (D4). 

• AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node 
sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out backplane pins (ANSI) 
or MIC-C/T/P FMEC (ETSI). An AIS alarm is raised when the optical source for the BITS reference 
falls to or below the SSM quality level defined in this field.
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• LBO—If an external device is connected to the BITS Out pins, set the line build-out (LBO) distance 
between the ONS 15454 and an external device. If an external device is connected to BITS Out, 
choose the distance between the device and the ONS 15454. Options are: 0-133 ft (default), 134-266 
ft, 267-399 ft, 400-533 ft, and 534-655 ft. Line build out (LBO) relates to the BITS cable length. If 
an external device is not connected to BITS Out, leave this field set to the default.

Step 10 Click Apply.

Note Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for timing-related alarms. 

Step 11 Return to your originating procedure (NTP).

DLP-G96 Set Up Internal Timing

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454 SONET (ANSI) or 
SDH (ETSI) nodes should be timed to a Stratum 2 (or better) primary reference source. Internal timing 
is appropriate for DWDM nodes.

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, enter the following:

• Timing Mode—Set to External.

• SSM Message Set—Set to Generation 1.

• Quality of RES—Does not apply to internal timing.

• Revertive—Does not apply to internal timing.

• Reversion Time—Does not apply to internal timing.

Step 3 In the Reference Lists area, enter the following information:

• NE Reference 

– Ref 1—Set to Internal Clock.

– Ref 2—Set to Internal Clock.

– Ref 3—Set to Internal Clock.

• BITS-1 Out/BITS-2 Out—Set to None.

Step 4 Click Apply.

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed (use only if a BITS source is not available) 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click the BITS Facilities tab.

Step 6 In the BITS Facilities area, change the BITS In state and BITS Out state to OOS for BITS 1 and BITS 2. 
Disregard the other BITS Facilities settings; they are not relevant to internal timing.

Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report

Step 1 Display a printed copy of the Cisco Transport Planner Traffic Matrix report for your network. The report 
can be exported in Microsoft Excel (.xls) or HTML format.

Step 2 View the following information:

• Service Demand—Lists the general service demand from site to site.

• Service Circuit—Lists the service circuit.

• OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf 
direction, either Side B or Side A. 

• OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.

• OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.

• OCH-CC Src Port—Lists the OCHCC source port.

• A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.

• A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.

• A/D Src Port—Lists the optical channel add/drop card source port.

• OCH-CC Dst—Lists the OCHCC destination site and shelf direction, either Side B or Side A. 

• OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.

• OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.

• OCH-CC Dst Port—Lists the OCHCC destination port.

• A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot

• A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.

• A/D Dst Port—Lists the optical channel add/drop card destination port.

– Dest Unit is the product ID of the optical path source card.

– Dest Port is the port label reported on the front panel of the optical path destination card.

Purpose This task describes how to use the Cisco Transport Planner traffic matrix 
report to provision and verify a DWDM network.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Cl Service Type—Identifies the service type of the optical channel.

• Protection—Identifies the type of protection used for the optical channel:

– Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along 
one direction only in the network.

– Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two 
independent directions in the network.

• Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not 
terminated on a TXP or MXP card (optical bypass).

Note If the word None appears in the Op Bypass Site Name column, no optical bypass is defined 
for the optical channel.

• Wavelength—Identifies the wavelength used for the optical channel. Table 8-2 on page 8-7 lists the 
thirty-two available wavelengths.

• DWDM Interface Type—Identifies the DWDM interface type that is used for the optical channel:

– Transponder indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port 
module is used for the optical channel.

– Line Card indicates that an ITU line card is used for the optical channel.

• DWDM Card Type—Identifies the type of TXP or line card that is used for the optical channel. For 
information about card types supported by Cisco Transport Planner, see Cisco Transport Planner 
DWDM Operations Guide.

Step 3 Return to your originating procedure (NTP).

NTP-G54 Provision and Verify a DWDM Network

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Purpose This procedure describes how to turn-up an optical service in MSTP 
networks. It also provides a guidance to perform an entry-level optical 
performances verification of an optical circuit 
(OCH-NC/OCH-CC/OCHTrail) created on the MSTP nteworks.

Tools/Equipment Test set or protocol analyzer

Cisco Transport Planner Traffic Matrix

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards.

Provisioning procedures of these cards are provided in Chapter 6, 
“Provision Transponder and Muxponder Cards”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to an ONS 15454 node on the 
network.

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26, as necessary.

b. Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 Using the Cisco Transport Planner Traffic Matrix (see Table 4-1 on page 4-4) for your site, identify the 
first channel (ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds to 
the selected wavelength.

Step 4 For the ITU wavelength identified in Step 3, create an optical channel client connection (OCHCC) 
circuit, optical channel network connection (OCHNC) circuit, or optical channel trail circuit using one 
of the following tasks: 

• DLP-G346 Provision Optical Channel Client Connections, page 8-4.

• DLP-G105 Provision Optical Channel Network Connections, page 8-23.

• DLP-G395 Create an Optical Channel Trail, page 8-17

.After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 5.

Note Every time a channel is created in the DWDM network, the amplifiers automatically calculate 
the optical output power needed to maintain a constant power level on each channel when 
working in Gain Control. If the amplifier is working in power control, APC tool is used for 
amplifiers power level calculation and setting. Automatic power control (APC) runs when you 
create new circuits. APC also runs periodically (every 60 minutes)  to check and monitor power 
levels in all the significant sections of the network. If the span length changes, APC modifies 
amplifier gains and modifies express variable optical attenuation (VOA). For more information 
about APC, see the “Network Reference” chapter in Cisco ONS 15454 DWDM Reference 
Manual.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
the OCHCC or OCHNC created in Step 4 has a DISCOVERED status and an IS state. If so, continue 
with Step 6. If not, complete “NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits” task on 
page 8-43.

Step 6 Click the circuit and click Edit.

Step 7 In the Edit Circuit dialog box, click the State tab.

Step 8 In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear 
in the Node column. The first node is the circuit source, and the last node is the circuit destination. If the 
circuit path is incorrect, delete the circuit and go back to Step 4 to create a new circuit.

Step 9 Perform the entry-level performance verification of the optical power levels matching with expected 
setpoints for the OCH-circuit identified in Step 8.

Optical verification is done for cards in the OCH-circuit. The verification must be done node by node, 
following the logical signal flow from source to destination node.

Verify the power levels on the following:

a. Fixed or reconfigurable add/drop cards.
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b. Amplifiers, including the raman cards.

Note You need to verify the power setpoint for OPT-PSM cards in the path protection configuration.

Step 10 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). 
Following the signal flow from the TXP, MXP, or line card Trunk ports, if an fixed or reconfigurable 
add/drop card is installed, complete the following steps. If not, continue with Step 11.

Note Use of Node Functional View to identify at a glance, the logical signal flow in complex nodes.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, select the first fixed or reconfigurable add/drop card to be checked. Identify the 
power parameter and record the corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must 
meet this output power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view:

e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.

Note The CTC displays the name according to the card installed.

g. Identify  the row associated to the Port. Check the value reported in Power or Power To column in 
CTC.

– If the card value matches the VOA Power Ref. cell or the recorded Power value, with +/- 1 dB 
of tolerance, continue with Step 11. 

Note VOA Power Ref at card level must be equal to the Power Active Value recorded in step b.  If not, 
go back to Node view and click the ANS button. Then repeat this procedure.

– If the value is out of tolerance range from the VOA Power Ref, contact your next level of 
support.

Step 11 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). 
Following the signal flow, if an amplifier card is installed, complete the following steps.

Note Use of Node Functional View to identify the logical signal flow in complex nodes at a glance.

If not, continue with Step 12.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the amplifier card to be checked. Identify the power parameter and record 
the corresponding port and active value from the parameter list.
7-29
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 7      Turn Up a Network
Before You Begin
c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must 
meet this output power setpoint per channel.

d. Display the selected amplifier in card view.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs. Identify  the row associated to the 
Port selected in step b. Check the signal output power value.

– If the value is equal to or greater (due to ASE accumulation) than the value shown in the 
Channel Power Ref cell, continue with Step 12. 

Note Channel Power Reference at card level must be equal to the Power Active Value noted in step b.  
If not, go back to Node view and click the ANS button. Then repeat this procedure.

– If the value is lower than the value shown in the Channel Power Reference cell, contact your 
next level of support.

Step 12 Go to the Edit Circuit dialog box and move to the next intermediate node in node view (single-shelf 
mode), or shelf view (multishelf mode). Following the signal flow, repeat Step 10 and Step 11 in order 
to check fixed or reconfigurable add/drop cards and amplifiers cards.
When all the intermediate nodes have been checked, move to Step 13 to verify the destination node.

Step 13 Display the Destination node in node view (single-shelf mode), or shelf view (multishelf mode). 
Following the signal flow, if an amplifier card is installed, complete the power levels check according 
with Step 11.

Complete the power level verification on the fixed or reconfigurable add/drop card that is dropping the 
signal using the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the last fixed or reconfigurable drop card to be checked. Identify the drop 
power parameter among the optical parameters and record the correspondent Port  and  Active Value.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The cards must meet this 
Drop Power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view.

e. Click the Provisioning tabs. 

f. Locate the port selected in step b in the CTC menu.

Note The CTC displays the name according to the card installed.

g. Identify  the row associated to the Port. Check the value reported in Power or Power To column in 
CTC.

– If the card value matches the VOA Power Ref. cell (when present) or the recorded Power Drop  
value, with +/- 2 dB of tolerance, continue with Step 14. 

Note VOA Power Ref at card level must be equal to the Power Drop Active Value recorded in step b.  
If not, go back to Node view and click the ANS button. Then repeat this procedure.

– If the value is out of tolerance range from the VOA Power Ref, contact your next level of 
support.
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Step 14 Check the received power range on TXP, MXP, or line cards:

a. Navigate to the node where the first TXP, MXP, or line card is installed.

b. Display the TXP, MXP, or line card in card view.

c. Complete the “DLP-G136 Clear Selected PM Counts” task on page 9-7.

d. Click the Performance > Optics PM tabs. 

e. Record the values shown in the RX Optical Pwr field. 

f. Click the Provisioning > Optics Thresholds tabs. 

g. Verify that the value in Step e falls between the values shown for the RX Power High and 
RX Power Low. If so, continue with Step 15. If not, complete one of the following. 

– Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card. 
Repeat Steps e through g. If the power is still too low, contact your next level of support.

– Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power 
still does not fall within the range, contact your next level of support.

Step 15 Perform a short-term bit error rate (BER) test:

a. Complete the “DLP-G136 Clear Selected PM Counts” task on page 9-7 for the TXP, MXP, or line 
card.

b. Display the TXP, MXP, or line card in card view.

c. Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM 
tabs. 

d. Perform a short-term BER test using a test signal from a test set or protocol analyzer.

e. Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

Note To see an accurate PM count, the BER test results must be consistent with the transmitted 
bit rate for at least 10 minutes.

Note For information about using a test set or protocol analyzer, see the test set or protocol 
analyzer user guide.

Step 16 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Cisco Transport 
Planner Traffic Matrix and perform one of the following tasks: 

• If the new circuit opti cal path is not including nodes different from those the first circuits belongs 
to, perfor only steps from Step 13 to Step 15.

• If the new circuit optical path includes new nodes, do the proper optical checks:

– Step 10 and Step 11 if the new node is the Source node

– Step 12 if the new nodes are intermediate nodes

– Step 13 if the new node is the destination node

Stop. You have completed this procedure.
7-31
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 7      Turn Up a Network
Before You Begin
NTP-G56 Verify the OSNR

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at an ONS 15454 on the network.

Step 2 Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends 
of the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes 
through before it is dropped. 

Note The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode 
and the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE 
mode.

Step 3 If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE 
MON port.

Note For OSNR values for each card class, see Chapter 4, “Optical Amplifier Cards.”

Step 4 If the OSNR is too low, check the following, depending on your node configuration:

Note The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the 
per-channel power level within the RX port power range.

• Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 
OPT-PRE amplifier. If needed, clean the connectors. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 14-31.

• On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor 
output.

• On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

• On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Step 5 Repeat Steps 2 and 4 for all traffic in the network.

Stop. You have completed this procedure.

Purpose This procedure verifies the optical signal-to-noise ratio (OSNR). The 
OSNR is the ratio between the signal power level and the noise power level.

Tools/Equipment Optical spectrum analyzer

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-G142 Perform a Protection Switch Test

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at an ONS 15454 on the network.

Step 2 Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards in the ONS 15454 node that will 
be used for the protection group.

Step 3 Verify that the Y-cable protection group is provisioned:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tabs.

b. In the Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, or OTU2_XP cards are in the Y-cable protection group by viewing the slot number and 
card type.

c. If the required protection group is not provisioned, stop and perform the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 6-21. Otherwise, continue with Step 4.

Step 4 Repeat Step 3 for each Y-cable protection group at the node. When all protection groups are verified, 
continue with the next step.

Step 5 Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable 
module protecting the test circuit. (See Table 4-7 on page 4-111 and Table 4-8 on page 4-111.)

Step 6 If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable 
module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.

Step 7 At the far-end site for the test circuit, physically loop the Y-cable module as follows:

a. If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module. 

b. If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable 
module.

Step 8 At the near-end site for the test circuit, place the client device or test set into service and begin 
transmitting the required payload.

Purpose This procedure tests the optical path, client TXP, MXP, GE_XP and 
GE_XPE (when provisioned in 10GE or 20GE MXP mode), 10GE_XP and 
10GE_XPE (when provisioned in 10GE TXP mode), and OTU2_XP (when 
provisioned in TXP mode) cards and the Y-cable protection groups in your 
network for proper operation. The test signals can be generated by either 
the actual client device or a test set (whichever is available). We 
recommend that you repeat this test at each node in the network where 
protection group traffic is dropped.

Tools/Equipment A list of protection groups. This information is provided in the 
Cisco Transport Planner Traffic Matrix.

A test set or actual client device that provides the required payload for the 
circuits that are provisioned.

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite; personnel are required to be on site at each end of the circuit under 
test.

Security Level Provisioning or higher
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Step 9 In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).

Step 10 Click the Maintenance > Protection tabs.

Step 11 In the Protection Groups area, highlight the protection group to be tested.

Step 12 In the Selected Group area, identify the active slot and the standby slot.

Step 13 Verify that the LED s on the physical cards in the shelf match the following:

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the 
slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record 
the slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 14 In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
or OTU2_XP slot.

Step 15 From the Switch Commands area below the Selected Group area, click Manual, then click YES.

Step 16 From the Selected Group area, record the following information and verify that the active and standby 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of 
Step 13.

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the 
slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record 
the slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 17 Verify that the LEDs on the physical cards in the shelf match the following:

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

– DWDM port is green.

– Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

– DWDM port is green.

– Client port is not illuminated.

Step 18 Confirm that the client or test set at the local site is operating normally without alarms. If the test set is 
reporting active alarms, contact your next level of support. 

Note It is normal to see a traffic hit on the test set during a protection switch.
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Step 19 From the Switch Commands area below the Selected Group area, click Clear, then click YES to return 
the protection group to the original state.

Step 20 Repeat Steps 5 through 19 for each protection group at your site.

Stop. You have completed this procedure.

NTP-G164 Configure Link Management Protocol 

Note This procedure is normally required only when the Cisco ONS 15454 must run traffic to and from a 
Calient PXC or a Cisco CRS-1 router.

Note Cisco ONS Software Release 9.1 and later supports only Cisco CRS-1 router using Cisco IOS XR 
Software Release 3.9.0. If you have an earlier version of the Cisco IOS XR software, you cannot 
configure LMP on the Cisco CRS-1 router, and the router will be visible as an unknown node in the CTC 
network view.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to the ONS 15454 on the network.

Step 2 To enable LMP, complete the “DLP-G372 Enable LMP” task on page 7-36.

Step 3 To set up one or more control channels, complete the “DLP-G373 Create, Edit, and Delete LMP Control 
Channels” task on page 7-36.

Step 4 To set up one or more traffic engineering (TE) links, complete the “DLP-G374 Create, Edit, and Delete 
LMP TE Links” task on page 7-39.

Step 5 To set up one or more data links, complete the “DLP-G378 Create, Edit, and Delete LMP Data Links” 
task on page 7-40.

Stop. You have completed this procedure.

Purpose This procedure configures Link Management Protocol (LMP). LMP 
manages the channels and links that are required between nodes for 
routing, signaling, and link management.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 7-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G372 Enable LMP

Step 1 In node view, click the Provisioning > Comm Channels > LMP > General tabs.

Step 2 In the Configuration area, click the Enable LMP check box to enable the LMP function.

Step 3 In the Local Node Id text entry box, enter the local node ID in the form of an IP address.

Note Do not set the LMP Local Node ID to another IP address in use on the network. This introduces 
a duplicate IP address in the network for traffic going to the IP address that is used as the LMP 
Local Node ID. We recommended to you set the LMP Local Node ID to the node's IP address, 
because this does not introduce a duplicate IP address in the network.

Step 4 If you are going to use LMP to manage a control channel between a Calient PXC node and a 
Cisco ONS 15454 DWDM node or between a Cisco CRS-1 router and Cisco ONS 15454 DWDM node, 
ensure that the LMP-WDM check box is unchecked.

Step 5 If you are going to use LMP to manage a control channel between the ONS 15454 nodes, check the 
LMP-WDM check box and use the Role field to choose one of the following roles:

• PEER, to use LMP to manage links between two nodes where the other node is configured as OLS. 

• OLS, to use LMP to manage links between two nodes where the other node is configured as PEER. 

The role selection is available only when LMP-WDM is enabled on the local node. Both the local and 
remote nodes must be configured with LMP-WDM enabled.

Step 6 Click Apply.

Step 7 In the Status area, verify that the Operational State is Up. This indicates that LMP is enabled and the link 
is active.

Step 8 Return to your originating procedure (NTP).

DLP-G373 Create, Edit, and Delete LMP Control Channels

Purpose This task enables the LMP function on the ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates, edits, or deletes one or more LMP control channels 
between pairs of Cisco ONS 15454 nodes, between a Calient PXC and a 
Cisco ONS 15454, or between a Cisco CRS-1 router and a Cisco ONS 
15454.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 7-36
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Step 1 In node view, click the Provisioning > Comm Channels > LMP > Control Channels tabs.

Step 2 To create a control channel, click Create. The Create LMP Control Channel dialog box appears.

Note The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello 
Interval, Requested Hello Dead Interval, Min Hello Dead Interval, and Max Hello Dead Interval 
fields correspond to the values specified for these fields in the NODE > lmp section of the node 
view Provisioning > Defaults tabs. If you change the NODE > lmp values, those values are 
reflected as defaults in the Create LMP Control Channel dialog box. You can change the default 
values using the dialog box. However, the NODE > lmp values are always used as the initial 
defaults.

Step 3 In the Create LMP Control Channel dialog box, complete the following:

• Admin State—Select unlocked (if you are using an ETSI shelf) or IS (if you are using an ANSI 
shelf) to establish the control channel; otherwise, select locked, disabled (ETSI) or OOS-DSBLD 
(ANSI) to set the control channel to out of service.

• Local Port—Select Routed if the control channel is to be sent over the control plane or management 
network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in 
the payload or in the overhead), select one of the available traffic ports.

• Local Port Id—(Display only) Displays the local port identifier assigned by the node.

• Remote Node Type—Select 15454 or non-CRS1 if you are creating a control channel between two 
Cisco ONS 15454 nodes or between a Calient PXC and a Cisco ONS 15454 node; otherwise, select 
CRS-1 if you are creating a control channel between a Cisco CRS-1 router and a Cisco ONS 15454 
node.

• Remote Node Address—In dotted-decimal format, enter the number that identifies the IP address of 
the remote node (either a Calient PXC peer node, a Cisco CRS-1 router, or a Cisco ONS 15454 
node) where the control channel will be established.

• Remote Node ID—Initially, CTC autopopulates this value to the remote node IP address that you 
just assigned. However, you can change the identifier to any nonzero 32-bit integer in dotted decimal 
format (for example, 10.92.29.10).

• Requested Hello Interval—Enter the Requested Hello Interval in milliseconds (ms). Before sending 
Hello messages, the Hello Interval and Hello Dead Interval parameters must be established by the 
local and remote nodes. These parameters are exchanged in the Config message. The Hello Interval 
indicates how frequently LMP Hello messages will be sent; the interval must be in the 300 ms to 
5000 ms range. The Min Hello Interval must be less than or equal to the Requested Hello Interval, 
and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

• Min Hello Interval—Enter the minimum Hello Interval in milliseconds. When the two nodes 
negotiate for the Hello Interval, the value that you enter here will be the minimum Hello Interval 
acceptable for the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The 
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested 
Hello Interval must be less than or equal to the Max Hello Interval.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
7-37
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 7      Turn Up a Network
Before You Begin
• Max Hello Interval—Enter the maximum Hello Interval in milliseconds. When the two nodes 
negotiate for the Hello Interval, the value that you enter here will be the maximum Hello Interval 
acceptable for the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The 
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested 
Hello Interval must be less than or equal to the Max Hello Interval.

• Requested Hello Dead Interval—Enter the Requested Hello Dead Interval in milliseconds. The 
Requested Hello Dead Interval indicates how long a device should wait to receive a Hello message 
before declaring a control channel dead. The Requested Hello Dead interval must be in the 2000 ms 
to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the Requested Hello 
Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello 
Dead Interval.

Note The Requested Hello Dead Interval must be at least three times greater than the Requested 
Hello Interval.

• Min Hello Dead Interval—Enter the minimum Hello Dead Interval in milliseconds. The minimum 
Hello Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval 
must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead 
Interval must be less than or equal to the Max Hello Dead Interval. When the two nodes negotiate 
for the Hello Dead Interval, the value that you enter here will be the minimum Hello Dead Interval 
acceptable for the local node. 

Note The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.

• Max Hello Dead Interval—Enter the maximum Hello Dead Interval in milliseconds. This interval 
must be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal 
to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or 
equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, 
the value that you enter here will be the maximum Hello Dead Interval acceptable for the local node. 

Note The Max Hello Dead Interval must be greater than the Max Hello Interval.

Step 4 Click OK to accept the parameters that you have entered, or click Cancel to return to the Control 
Channels tab without creating a control channel.

Step 5 If you have chosen the Remote Node Type as CRS-1 in Step 3 and if you have chosen that automatic 
LMP configuration in the “DLP-G508 Configure the Cisco CRS-1 Router Parameters” task on 
page 7-44, a confirmation dialog box is displayed to indicate that this operation will also change the 
configuration of the Cisco CRS-1 router. Click Yes.

Step 6 If you created a control channel, verify that the parameters for the new Control Channel appear properly 
in the Control Channels tab.

Note The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these 
parameters as a result of the negotiated agreement of the local and remote nodes. They may be 
different than the requested values.

Step 7 After the LMP control channel has been created, observe the status of the channel in the Operational 
State column of the Control Channels tab, and take the appropriate action as shown in the following list:
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• Up—The control channel contacted the far-end node and successfully negotiated a control channel.

• Down—LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel 
is unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still 
does not transition to Up, the far-end control channel might have disjointed Hello negotiation times 
that prevent a control channel from transitioning to the Up state. For example, the local ONS 15454 
Min Hello Interval and Max Hello Interval might be 900 to 1000, while the remote Min Hello 
Interval and Max Hello Interval is 1100 to 1200.

• Config Send—The connection could not be made to the remote node. Check to make sure that the 
remote node address and remote node ID addresses are correct.

• Config Received—The local node sent a configuration request to the remote node and received a 
response of either ConfigNack or ConfigAck.

• Unknown

Step 8 To delete a control channel, click the channel row to highlight it and click Delete. A confirmation dialog 
box appears that allows you to click OK or Cancel.

Step 9 To edit a control channel, click the channel row to highlight it and click Edit. A dialog box appears that 
allows you to change the control channel parameters. You can then click OK or Cancel. If you are 
editing a control channel that involves a Cisco CRS-1 router, a confirmation dialog box is displayed. 
Click Yes.

Step 10 Return to your originating procedure (NTP).

DLP-G374 Create, Edit, and Delete LMP TE Links

Step 1 In node view, click the Provisioning > Comm Channels > LMP > TE Links tabs.

Step 2 To create a TE link, click Create. The Create LMP TE Link dialog box appears.

Step 3 In the Create LMP TE Link dialog box, complete the following:

• Admin State—Select unlocked (for ETSI shelves) or IS (for ANSI shelves) to put the TE link in 
service; otherwise, select locked, disabled (ETSI) or OOS-DSBLD (ANSI) to set the TE link to out 
of service.

• Remote Node Id—Select a remote node (either a Calient PXC peer node, a Cisco CRS-1 router, or 
a Cisco ONS 15454 node) for the other end of the TE link.

• Remote TE Link Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote 
node identifier for the other end of the TE link. This option is not available if you have chosen the 
automatic LMP configuration in “DLP-G508 Configure the Cisco CRS-1 Router Parameters” task 
on page 7-44.

Purpose This task creates, edits, or deletes TE links and their association to 
neighboring LMP nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 7-36

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
7-39
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 7      Turn Up a Network
Before You Begin
• MUX Capability—Select the MUX capability. This option is not available if you are creating a TE 
link that involves a Cisco CRS-1 router.

Step 4 Click OK to accept the parameters that you have entered and create the TE link, or click Cancel to return 
to the Control Channels tab without creating a TE link.

Step 5 If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE 
Links tab.

Step 6 After the TE link has been created, observe the status of the TE link in the Operational State column of 
the TE Links pane, and take the appropriate action as shown in the following list:

• Up—The TE link is active.

• Down—Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not 
disabled (ETSI) or OOS-DSBLD (ANSI). The TE link does not transition to the Up state until a data 
link has been provisioned.

• Init—Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote 
node. Verify that the remote node is using the Cisco ONS 15454 or the Cisco CRS-1 router IP 
address for its remote node IP and that the remote node is using the local TE link index for its remote 
TE link index.

Step 7 To delete a TE link, click the link row to highlight it and click Delete. A confirmation dialog box appears 
that allows you to click OK or Cancel.

Step 8 To edit a TE link, click the link row to highlight it and click Edit. A dialog box appears that allows you 
to change the TE link parameters. You can then click OK or Cancel.

Step 9 Return to your originating procedure (NTP).

DLP-G378 Create, Edit, and Delete LMP Data Links

Note A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are 
being used by data links. Changing the state of the port impacts the state of a data link using the port.

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Data Links tabs.

Step 2 To create a data link, click Create. The Create LMP Data Link dialog box appears.

Step 3 In the Create LMP Data Link dialog box, complete the following:

• Local Port—Select one of the available local ports for the data link.

• Local Port Id—(Display only) Displays the local port identifier.

Purpose This task creates, edits, or deletes one or more data links, which define the 
node’s transport parameters. CTC supports up to 256 LMP data links.

Tools/Equipment None

Prerequisite Procedures NTP-G54 Provision and Verify a DWDM Network, page 7-27

DLP-G372 Enable LMP, page 7-36

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Data Link Type—Select Port or Component. A data link is considered to be either a port or a 
component link on each node where it terminates, depending on the multiplexing capability of the 
endpoint on that link; component links are multiplex capable, whereas ports are not multiplex 
capable.

• Local TE Link Id—Select an identifier for one of the local TE links that has already been created.

• Remote CRS Port Id—Select one of the available remote Cisco CRS-1 ports for the data link. This 
option is not available if you are creating a data link between two Cisco ONS 15454 nodes.

• Remote Port Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node 
identifier for the other end of the data link. This option is not available if you have chosen the 
automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1 Router Parameters” 
task on page 7-44.

Step 4 Click OK to accept the parameters you have entered and create the data link, or click Cancel to return 
to the Data Links tab without creating a data link.

Step 5 If you are creating a data link that involves a Cisco CRS-1 router and if you have chosen the automatic 
LMP configuration in the “DLP-G508 Configure the Cisco CRS-1 Router Parameters” task on 
page 7-44, a confirmation dialog box is displayed to indicate that this operation will also change the 
configuration of the Cisco CRS-1 router. Click Yes.

Step 6 If you created a data link, verify that the parameters for the new data link now appear properly in the 
Data Links tab.

Step 7 After the data link has been created, observe its status in the Operational State column of the Data Links 
tab, and take the appropriate action as shown in the following list:

• Up–Alloc or Up–Free—If the data link state does not transition to Up–Alloc or Up–Free, verify that 
the port is in service. Verification must be done using the CTC card view > Provisioning tab for the 
cards. (The difference between Up–Alloc and Up–Free is that an Up–Alloc data link is allocated for 
data traffic. An Up–Free data link is not allocated for traffic. The far end is either not ready to receive 
traffic through this port, or the path is being used as a backup in case some other allocated data link 
goes down).

• Down—The data link will be in the Down state if the port is not unlocked or not in-service. Verify 
that the remote port ID for the far-end data link is correct. On the far end, verify that the data link 
is using the local port ID as its remote port ID.

Step 8 To delete a data link, click the data link row to highlight it and click Delete. A confirmation dialog box 
appears that allows you to click OK or Cancel.

Step 9 To edit a data link, click the data link row to highlight it and click Edit. A dialog box appears that allows 
you to change the data link parameters. You can then click OK or Cancel. If you are editing a data link 
that involves a Cisco CRS-1 router, a confirmation dialog box is displayed. Click Yes.

Step 10 Return to your originating procedure (NTP).
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NTP-G233 Configure Link Management Protocol on the Cisco 
CRS-1 Router and the Cisco ONS 15454 DWDM Node

Note This procedure is normally required only when the Cisco ONS 15454 DWDM node must run traffic to 
and from a Cisco CRS-1 router.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to a DWDM node on the network.

Step 2 Complete the “DLP-G508 Configure the Cisco CRS-1 Router Parameters” task on page 7-44 to 
configure the CRS-router parameters. 

Step 3 Complete the “DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and Verify 
Configuration” task on page 7-45 to establish a Telnet session with the Cisco CRS-1 router.

Step 4 Complete the “DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS-1 
Router” task on page 7-46 to create task groups, user groups, and user accounts on the Cisco CRS-1 
router.

Step 5 If you have chosen the automatic LMP configuration in Step 2, complete the “NTP-G234 Automatically 
Configure Link Management Protocol on the Cisco CRS-1 Router and the Cisco ONS 15454 DWDM 
Node” procedure on page 7-42. 

If you have chosen the manual LMP configuration in Step 2, complete the “NTP-G207 Manually 
Configure Link Management Protocol on the Cisco CRS-1 Router and the Cisco ONS 15454 DWDM 
Node” procedure on page 7-43.

Stop. You have completed this procedure.

NTP-G234 Automatically Configure Link Management Protocol 
on the Cisco CRS-1 Router and the Cisco ONS 15454 DWDM 
Node

Purpose This procedure configures LMP on the Cisco ONS 15454 DWDM node and 
on the corresponding Cisco CRS-1 physical layer interface module (PLIM) 
port.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 7-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure automatically configures LMP on the Cisco ONS 15454 
DWDM node and on the corresponding Cisco CRS-1 PLIM port.

Tools/Equipment None
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Step 1 Complete the DLP-G372 Enable LMP, page 7-36 to enable the LMP function on the DWDM node.

Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels, page 7-36 to create the LMP 
control channel between the Cisco CRS-1 router and the DWDM node.

Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 7-39 to create TE links between 
the Cisco CRS-1 router and the DWDM node.

Step 4 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 7-40 to create a data link, 
which define the node’s transport parameters.

Stop. You have completed this procedure.

NTP-G207 Manually Configure Link Management Protocol on 
the Cisco CRS-1 Router and the Cisco ONS 15454 DWDM Node

Note For more information about the Cisco IOS XR commands used in the DLPs, see the Cisco IOS XR 
Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 1 Complete the DLP-G372 Enable LMP, page 7-36 to enable the LMP function on the DWDM node.

Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels, page 7-36 to create the LMP 
control channel between the Cisco CRS-1 router and the DWDM node.

Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 7-39 to create TE links between 
the Cisco CRS-1 router and the DWDM node.

Step 4 In node view, click the Provisioning > Comm Channels > LMP > TE Links tab and write down the 
value of the Local TE Link field so that it can be used later.

Step 5 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 7-40 to create a data link, 
which define the node’s transport parameters.

Prerequisite Procedures NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 
Router and the Cisco ONS 15454 DWDM Node, page 7-42

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure manually configures LMP on the Cisco ONS 15454 
DWDM node and on the corresponding Cisco CRS-1 PLIM port.

Tools/Equipment None

Prerequisite Procedures NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 
Router and the Cisco ONS 15454 DWDM Node, page 7-42

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and write down the 
value of the Local Port Id field so that it can be used later.

Step 7 Complete the DLP-G482 Configure a Static Route, page 7-49 to configure a static route.

Step 8 Complete the DLP-G483 Configure Local and Remote TE Links, page 7-50 to configure the local and 
remote TE links.

Step 9 Complete the DLP-G484 Enable the LMP Message Exchange, page 7-52 to enable LMP message 
exchange with the LMP neighbor.

Step 10 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and from the Local 
Port field, write down the card and the port involved in the LMP link. Double-click the card involved in 
the LMP link. In card view, click the Provisioning > Optical Chn > Parameters tabs and write down 
the value of the Actual Wavelength field for the port involved in the LMP link.

Step 11 Complete the DLP-G511 Configure the Wavelength on the Cisco CRS-1 Router, page 7-53 to configure 
the wavelength on the PLIM port of the Cisco CRS-1 router.

Step 12 If you need RADIUS AAA services, complete the DLP-G494 Configure the RADIUS Server, page 7-55 
to configure a RADIUS server.

Step 13 Complete the DLP-G485 Enable Index Persistency on an SNMP Interface, page 7-56 to enable index 
persistency on an SNMP interface.

Step 14 Complete the DLP-G486 Configure the LMP Router ID, page 7-57 to configure LMP router ID.

Step 15 Complete the DLP-G487 Configure the 10 Gigabit Ethernet (GE) or POS Interface, page 7-58 to 
configure an interface and specify the IPv4 address for the interface.

Note Only users with proper task privileges, or a system administrator, can perform DLP-G482, 
DLP-G483, DLP-G484, DLP-G494, DLP-G485, and DLP-G486. The task privileges required to 
perform these DLPs are similar to the privileges required for automatic LMP configuration. 

Step 16 Complete the DLP-G488 Display Summary of Link Management Information, page 7-59 to display the 
interface resource or a summary of link management information.

Step 17 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 7-39 to edit the TE link created 
in Step 3. Change the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 of the 
DLP-G488 Display Summary of Link Management Information, page 7-59.

Step 18 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 7-40 to edit the data link 
created in Step 5. Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 of 
the DLP-G488 Display Summary of Link Management Information, page 7-59.

Stop. You have completed this procedure.

DLP-G508 Configure the Cisco CRS-1 Router Parameters

Purpose This task configures the Cisco CRS-1 router.

Tools/Equipment None

Prerequisite Procedures NTP-G54 Provision and Verify a DWDM Network, page 7-27

DLP-G372 Enable LMP, page 7-36

Required/As Needed As needed
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Step 1 In any CTC view, from the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Router tab.

Step 3 Skip automatic LMP configuration on routers—Leave this option unchecked if you want CTC to 
automatically configure an interface on the Cisco CRS-1 router for the data link. If you check this option, 
you must manually perform the interface configuration on the Cisco CRS-1 router.

Step 4 In the Router login area, enter the following:

• Username—Specify the name of the user on the Cisco CRS-1 router. 

• Password—Specify the user password.

• Confirm Password—Specify the password again to confirm it.

Note If you leave the Username and Password fields blank, the CTC login information (username and 
password) will be used for the Cisco CRS-1 router. 

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and Verify 
Configuration

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task establishes a Telnet session with the Cisco CRS-1 router and 
verifies the node configuration, SSH, and/or XML module configuration.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G510 Create a Task Group, User Group, and User Account on the Cisco 
CRS-1 Router

Note Only users who have permission to create new task groups and configure required task privileges, or a 
system administrator, can perform this task.

Command or Action Purpose

Step 1 telnet {ip-address | host-name}

Example:
router# telnet 10.58.41.169

Establishes a Telnet session with the Cisco CRS-1 router. When the 
session is established, you can log in with the root-system username 
and password. After you log in, the router displays the CLI prompt for 
the Cisco IOS XR software.

Step 2 show install active summary

Example:
router# show install active summary

Displays a summary of the active packages in a system or secure 
domain router. Ensure that the output of the show install active 
summary command includes the following lines:

hfr-mpls-3.9.x
hfr-k9sec-3.9.x
hfr-mgbl-3.9.x

Step 3 show running-config

Example:
router# show running-config

Displays the contents of the currently running configuration and 
verifies that Extensible Markup Language (XML) agent service and 
Secure Shell (SSH) client are installed on the Cisco CRS-1 router. 
Ensure that the output of the show running-config command 
includes the following lines:

ssh server v2
ssh server session-limit sessions
ssh server rate-limit maxsessions_per_minute
vty-pool default first-vty last-vty line-template default
xml agent tty

If the output does not contain the above lines, check the SSH and/or 
XML module configuration. Refer to Cisco IOS XR System Security 
Command Reference and Cisco IOS XR System Management 
Command Reference for details about SSH and XML configuration.

Step 4 Return to your originating procedure (NTP). —

Purpose This task creates task groups, user groups, and user accounts on the Cisco 
CRS-1 router.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 taskgroup taskgroup-name

Example:
router# taskgroup ipodwdmop

Creates a new task group and enters task group configuration 
submode. 

If you have chosen the automatic LMP configuration in the 
DLP-G508 Configure the Cisco CRS-1 Router Parameters, 
page 7-44, perform Step 3. If you have chosen the manual LMP 
configuration in the DLP-G508 Configure the Cisco CRS-1 Router 
Parameters, page 7-44, perform Step 4.

Step 3 task {read | write | execute | debug} 
taskid-name

Example:
router(config-tg)# task read cef

Specifies a task ID to be associated with the task group named in 
Step 2. Task IDs grant permission to perform certain tasks. 

Ensure that you specify the following task IDs to set up required 
privileges for the automatic LMP configuration:

task read cef
task read dwdm
task read ouni
task read snmp
task read static
task read sysmgr
task read logging
task read mpls-te
task read network
task read interface
task read basic-services
task write dwdm
task write ipv4
task write ouni
task write snmp
task write static
task write mpls-te
task write network
task write interface

Step 4 task {read | write | execute | debug} 
taskid-name

Example:
router(config-tg)# task read cef

Specifies a task ID to be associated with the task group named in 
Step 2. Task IDs grant permission to perform certain tasks. 

Ensure that you specify the following task IDs to set up required 
privileges for the manual LMP configuration:

task read cef
task read dwdm
task read ouni
task read snmp
task read static
task read sysmgr
task read logging
task read mpls-te
task read network
task read interface
task read basic-services
task write interface
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Step 5 end

Example:
router(config-tg)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to commit 
the changes. Enter yes to save the configuration changes to the 
running configuration file and return to the EXEC mode.

Step 6 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 7 usergroup usergroup-name

Example:
router# usergroup ipodwdmop

Creates a new user group and enters user group configuration 
submode.

Step 8 taskgroup taskgroup-name

Example:
router(config-ug)# taskgroup ipodwdmop

Associates the user group named in Step 7 with the task group named 
in this step. The user group takes on the configuration attributes (task 
ID list and permissions) already defined for the entered task group. 

Step 9 end

Example:
router(config-ug)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to commit 
the changes. Enter yes to save the configuration changes to the 
running configuration file and return to the EXEC mode.

Step 10 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 11 username user-name

Example:
router# username user123

Creates a name for a new user (or identifies a current user) and enters 
username configuration submode. The user-name argument can be 
only one word. Spaces and quotation marks are not allowed. 

Note The user that you specify for this command must be the user 
you have specified in the DLP-G508 Configure the Cisco 
CRS-1 Router Parameters, page 7-44.

Step 12 password {0 | 7} password 

Example:
router(config-un)# password 0 passwd

Specifies a password for the user named in Step 11. Entering 0 
following the password command specifies that an unencrypted 
(clear-text) password follows. Entering 7 following the password 
command specifies that an encrypted password follows. 

Step 13 group group-name

Example:
router(config-un)# group ipodwdmop

Assigns the user named in Step 11 to a user group that has already 
been defined through the usergroup command in Step 7.

• The user takes on all attributes of the user group, as defined by 
that user group's association to various task groups.

• Each user must be assigned to at least one user group. A user may 
belong to multiple user groups. 

Command or Action Purpose
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DLP-G482 Configure a Static Route

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 router is 10.58.41.169. To remove the static route configuration, use the no form of 
the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the 
Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 14 end

Example:
router(config-ug)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to commit 
the changes. Enter yes to save the configuration changes to the 
running configuration file and return to the EXEC mode.

Step 15 Return to your originating procedure (NTP). —

Purpose This task explains how to configure a static route.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 router static

Example:
router(config)# router static

Enters static router configuration mode.

Step 3 address-family ipv4 unicast

Example:
router(config-static)# address-family ipv4 
unicast

Enters address family configuration mode while configuring static 
routes.
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DLP-G483 Configure Local and Remote TE Links

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 router is 10.58.41.169. To remove the local and remote TE link configuration, use 
the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, 
see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 4 destination-prefix prefix-mask {ip-address 
| interface-type interface-instance}

Example:
router(config-static-afi)# 10.58.41.22/32 
MgmtEth 0/RP0/CPU0/0

Establishes static routes in address family configuration mode. 
Specify the following options for this command:

• destination-prefix—IP route prefix for the destination (that is, 
DWDM node involved in the LMP link).

• prefix-mask—Prefix mask for the destination. The network 
mask can be specified as either a four-part, dotted-decimal 
address or can be indicated as a slash (/) and number.

• ip-address—(Optional) IP address of the next hop that can be 
used to reach that network. The IP address is required, not 
optional, if the interface type and number are not specified. 
You can specify an IP address and an interface type and 
interface number. 

• interface-type—(Optional) Interface type.

• interface-instance—(Optional) Either a physical interface 
instance or a virtual interface instance.

Note The interface that you specify for this command must be 
the management interface that connects the CRS-router to 
the DWDM node.

Step 5 end

Example:
router(config-static-afi)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the local and remote TE links.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng interface interface-type 
interface-instance

Example:
router(config)# mpls traffic-eng interface 
TenGigE 0/1/0/1

Enables Multiprotocol Label Switching-Traffic Engineering 
(MPLS-TE) on an interface and enters MPLS-TE interface 
submode.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 3 lmp data-link adjacency

Example:
router(config-mpls-te-if)# lmp data-link 
adjacency

Enters the LMP neighbor adjacency configuration mode.

Step 4 neighbor neighbor-name

Example:
router(config-mpls-ouni-if-adj)# neighbor 
10.58.41.22

Associates an interface with a given LMP neighbor.

Step 5 remote te-link-id unnum identifier

Example:
router(config-mpls-te-if-adj)# remote 
te-link-id unnum 1

Configures the LMP neighbor remote TE link ID.

Note Specify the value (converted to decimal format) noted in 
Step 4 of NTP-G207 Manually Configure Link 
Management Protocol on the Cisco CRS-1 Router and the 
Cisco ONS 15454 DWDM Node, page 7-43 for the 
te-link-id unnum identifier keywords and argument.

Step 6 remote interface-id unnum identifier

Example:
router(config-mpls-te-if-adj)# remote 
interface-id unnum 57410

Configures the LMP neighbor remote interface identifier.

Note Specify the value (converted to decimal format) noted in 
Step 6 of NTP-G207 Manually Configure Link 
Management Protocol on the Cisco CRS-1 Router and the 
Cisco ONS 15454 DWDM Node, page 7-43 for the 
interface-id unnum identifier keywords and argument.

Step 7 remote switching-capability fsc

Example:
router(config-mpls-te-if-adj)# remote 
switching-capability fsc

Configures the LMP neighbor remote TE interface switching 
capability.

Step 8 end

Example:
router(config-mpls-te-if-adj)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 9 Return to your originating procedure (NTP). —
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DLP-G484 Enable the LMP Message Exchange

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 router is 10.58.41.169. To remove the LMP message exchange configuration, use the 
no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see 
the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Purpose This task explains how to enable the LMP message exchange with the LMP 
neighbor.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng signalling advertise 
explicit-null

Example:
router(config)# mpls traffic-eng 
signalling advertise explicit-null

Specifies that tunnels terminating on a router use explicit-null 
labels.

Step 3 mpls traffic-eng lmp neighbor 
neighbor-name

Example:
router(config)# mpls traffic-eng lmp 
neighbor 10.58.41.22

Configures or updates a new or existing LMP neighbor. 

Step 4 ipcc routed

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
ipcc routed

Configures a routed Internet Protocol Control Channel (IPCC) for 
the LMP neighbor.
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DLP-G511 Configure the Wavelength on the Cisco CRS-1 Router

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note To remove the wavelength setting, use the no form of the Cisco IOS XR command. For more information 
about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 5 remote node-id ip-address

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
remote node-id 10.58.41.22

Configures the remote node ID for the LMP neighbor (DWDM 
node).

Step 6 end

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 7 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the wavelength on the PLIM port of 
the Cisco CRS-1 router.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Command or Action Purpose

Step 1 show controllers dwdm interface-instance 
wavelength-map

Example:
router# show controllers dwdm 0/1/0/0 
wavelength-map

Displays the wavelength information of an interface.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

The output of the show command will include the following lines:

Wavelength band: C-band
MSA ITU channel range supported: 3~84

03       196.00          1529.553
----------------------------------------
04       195.95          1529.944
----------------------------------------
05       195.90          1530.334
----------------------------------------
06       195.85          1530.725
----------------------------------------

From the output of the show command, write down the channel 
number of the wavelength that matches that of the wavelength 
noted in Step 10 of NTP-G207 Manually Configure Link 
Management Protocol on the Cisco CRS-1 Router and the Cisco 
ONS 15454 DWDM Node, page 7-43.

Step 2 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 3 controller dwdm interface-instance

Example:
router(config)# controller dwdm 0/1/0/0

Configures the DWDM controller.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 4 wavelength channel-number

Example:
router(config)# wavelength 04

Configures a specific wavelength to the DWDM controller. 

Note The channel number that you specify for this command 
must be the value noted down in Step 1.

Step 5 end

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). —
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DLP-G494 Configure the RADIUS Server

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the 
RADIUS server configuration, use the no form of the Cisco IOS XR command. For more information 
about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Purpose This task explains how to configure the RADIUS server.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

For details on configuring a node for RADIUS authentication, see the 
DLP-G281 Configure the Node for RADIUS Authentication, page 11-64. 
See the User Guide for Cisco Secure ACS for Windows Server for more 
information about configuring the RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 radius-server host ip-address [auth-port 
port-number] [acct-port port-number] [key 
string] 

Example:
router(config)# radius-server host 
10.58.39.57 auth-port 1812 acct-port 1813  
key 7 12485043475F

Specifies the RADIUS server host.

Step 3 aaa group server radius group-name

Example:
router(config)# aaa group server radius 
radgroup1

Groups different RADIUS server hosts into distinct lists and 
enters server group configuration mode.
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DLP-G485 Enable Index Persistency on an SNMP Interface

Note Only users with proper task privileges, or a system administrator, can perform this task.

Step 4 server ip-address [auth-port port-number] 
[acct-port port-number]

Example:
router(config-sg-radius)# server 
10.58.39.57 auth-port 1812 acct-port 1813

Associates a particular RADIUS server with a defined server 
group.

Step 5 end

Example:
router(config-sg-radius)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 7 aaa authentication login {{console | 
default} {group group_name | local | 
none}} 

Example:
router(config)# aaa authentication login 
default group radgroup1 local

Configures the authentication method used for login to the Virtual 
Firewall (VFW) application CLI. 

Step 8 end

Example:
router(config-if)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 9 Return to your originating procedure (NTP). —

Purpose This task explains how to enable index persistency on a Simple Network 
Management Protocol (SNMP) interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Note To remove the index persistency configuration, use the no form of the Cisco IOS XR command. For 
more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

DLP-G486 Configure the LMP Router ID

Note Only users with proper task privileges, or a system administrator, can perform this task.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 snmp-server interface interface-type 
interface-instance

Example:
router(config)# snmp-server interface 
TenGigE 0/1/0/1

Enables an interface to send SNMP trap notifications and enters 
SNMP interface configuration mode.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 3 index persistence

Example:
router(config-snmp-if)# index persistence

Enables index persistency on an SNMP interface. This command 
must be performed to ensure that the LMP IDs are persistent even 
after a system reload.

Step 4 end

Example:
router(config-snmp-if)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 5 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the LMP router ID.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the Cisco CRS-1 router is 10.58.41.169. To remove the LMP router ID configuration, use the no form 
of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the 
Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

DLP-G487 Configure the 10 Gigabit Ethernet (GE) or POS Interface

Note Only users with proper task privileges, or a system administrator, can perform this task.

Note To remove the POS interface configuration, use the no form of the Cisco IOS XR command. For more 
information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng lmp router-id ip-address

Example:
router(config)# mpls traffic-eng lmp 
router-id 10.58.41.169

Configures the LMP router ID.

Step 3 end

Example:
router(config)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 4 Return to your originating procedure (NTP). —

Purpose This task explains how to configure the 10 GE or POS interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G488 Display Summary of Link Management Information

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 interface interface-type 
interface-instance

Example:
router(config)# interface TenGigE 0/1/0/1

Enters interface configuration mode.

Note The interface that you specify for this command must be 
the optical interface related to the PLIM port involved in 
the LMP link.

Step 3 ipv4 point-to-point

Example:
router(config-if)# ipv4 point-to-point

Configures a 10 GE interface to act as a point-to-point interface.

Note For a POS interface, skip this step and continue with 
Step 4.

Step 4 ipv4 unnumbered interface-type 
interface-instance

Example:
router(config-if)# ipv4 unnumbered MgmtEth 
0/RP0/CPU0/0

Specifies the MPLS-TE tunnel IPv4 address for the interface.

Note The interface that you specify for this command must be 
the management interface that connects the CRS-router to 
the DWDM node.

Step 5 end

Example:
router(config-if)# end

Saves configuration changes. 

When you enter the end command, the system prompts you to 
commit the changes. Enter yes to save the configuration changes 
to the running configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This task displays the interface resource or a summary of link management 
information.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 Router and 
Verify Configuration, page 7-45

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G57 Create a Logical Network Map

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
create the network map. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Change the position of the nodes in the network view according to your site plan:

a. Click a node to select it, then drag and drop the node icon to a new location. 

b. Repeat Step a for each node that you need to position.

Step 4 On the network view map, right-click and choose Save Node Position from the shortcut menu.

Step 5 Click Yes in the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

Note Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only 
Superusers can save new network map configurations. To restore the view to a previously saved 
version of the network map, right-click the network view map and choose Reset Node Position.

Stop. You have completed this procedure.

Command or Action Purpose

Step 1 show mpls traffic-eng lmp interface 
[interface-type interface-instance]

Example:
router(config-if)# show mpls traffic-eng 
lmp interface TenGigE 0/1/0/1

Displays the interface resource or a summary of link management 
information. From the output of the show command, write down 
the value of the Local TE Link ID and the Local Data Link ID 
parameters.

Step 2 Return to your originating procedure (NTP). —

Purpose This procedure allows a Superuser to create a consistent network view for 
all nodes on the network, meaning that all users see the same network view 
on their login nodes.

Tools None

Prerequisite Procedures This procedure assumes that network turn-up is complete.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-G325 View the Power Levels of Cisco ONS 15454 MSTP 
Nodes

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to an ONS 15454 MSTP node on 
the network.

Step 2 In the network view, node view (single-node mode), multishelf view (multishelf mode), or card view 
click the Circuits tab.

Note An OCHNC or OCH trail circuit must exist on the optical path on which PPT is launched.

Step 3 Select the OCH trail and click Edit. The Edit Circuit window appears.

Step 4 In the Edit Circuit window, click the Photonic Path Trace tab.

Step 5 Click Start to start the PPT. The PPT creates a histogram that displays the power levels of the nodes 
versus the threshold levels.

Note The circuit must be in the DISCOVERED state to start the PPT.

Step 6 Click Export to export the data in the form of HTML.

Stop. You have completed this procedure.

Purpose This procedure displays the power levels of the ports of the ONS 15454 
MSTP nodes that traverse through an OCH or OCHNC trail using the 
Photonic Path Trace (PPT). The results are displayed in a histogram.

Tools None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP 
Network

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to an ONS 15454 MSTP node on 
the network.

Step 2 To assign, modify, delete, or reset the SRLG attributes for the nodes or links, perform the following 
steps:

a. Click the Manage SRLGs option in the Tools > Manage IPoDWDM menu. The SRLG Management 
wizard appears.

b. Choose one of the following options from the Select Type drop-down list:

– Manage Node SRLG—To add or update the node SRLGs.

– Manage Link SRLG—To add or update the link SRLGs.

c. Click Next.

d. In the Manage SRLG page, complete the following fields:

– If you chose the Manage Node SRLG option in Step b., select the node from the Node 
drop-down list. If you the chose Manage Link SRLG option in Step b., select the span from 
the Link drop-down list.

– In the Unique SRLG field, an SRLG number is displayed. You can edit the value. If the SRLG 
value already exists, a message is displayed.

To reset the SRLG value, click Set Default. A confirmation box is displayed. Click Yes.

Note The unique SRLG range is from 0 to 4294967294.

– To add an additional SRLG, type a numeric value in the Additional SRLG field and click Add.

If the SRLG value already exists, a message is displayed.

Note A maximum of 20 SRLGs can be added to the SRLG list.

– To delete an additional SRLG, choose the value from the SRLG list and click Delete. To reset 
the value, click Set Default. A confirmation box is displayed. Click Yes.

e. Click Finish to exit the wizard.

Purpose This procedure provisions Shared Risk Link Groups (SRLGs) for MSTP 
nodes and spans of the currently managed network using the SRLG 
management wizard. The SRLG information can be synchronized on Cisco 
CRS-1 routers and viewed as reports.

Tools None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 To view the SRLG values of the nodes and links, perform the following steps:

• To view the SRLG values for the OTS, OSC, or PPC links, go to the Network view and right-click 
the link, or place the mouse pointer over the link to see the SRLG value as a tooltip.

• To view the node SRLG values, click the Provisioning > General tab in the node view (single-shelf 
mode) or shelf view (multishelf view).

Step 4 To synchronize the SRLG information on the Cisco CRS-1 router, go to Network view, right-click the 
router and choose Synchronise IPoDWDM from the shortcut menu.

Step 5 Complete the “DLP-G540 View SRLG Reports” section on page 7-63 to view SRLG reports.

Stop. You have completed this procedure.

DLP-G540 View SRLG Reports

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 to log in to an ONS 15454 MSTP node on 
the network.

Step 2 To view the SRLG reports, perform the following steps:

• To view the consolidated SRLG report, click the Consolidated SRLG Report option in the Tools 
> Manage IPoDWDM > SRLG Report menu. The report displays the following information:

– Resource Name—Displays the node name or link name.

– Resource Type—Displays the resource type (node or link).

– Unique SRLG—Displays the unique SRLG value.

– Additional SRLG—Displays additional SRLG values.

• To view the detailed SRLG report, click the Detailed SRLG Report option in the Tools > Manage 
IPoDWDM > SRLG Report menu. The report displays the following information:

– Resource Name—Displays the node name or link name.

– Resource Type—Displays the resource type (node or link).

– SRLG Id—Displays the SRLG value.

– SRLG Type—Displays the SRLG type (unique or additional).

Step 3 Return to your originating procedure (NTP).

Purpose This task explains how to view SRLG reports.

Tools None

Prerequisite Procedures NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP Network, 
page 7-62

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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C H A P T E R 8

Create Circuits and Provisionable Patchcords

This chapter explains how to create Cisco ONS 15454 dense wavelength division multiplexing (DWDM) 
optical channel client connections (OCHCCs), optical channel network connections (OCHNCs), optical 
trail circuits, and STS circuits. The chapter also tells you how to create provisionable patchcords, 
upgrade OCHNCs to OCHCCs, manage SVLANs for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards, and manage overhead circuits.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G151 Create, Delete, and Manage Optical Channel Client Connections, page 8-2—Complete 
as needed.

2. NTP-G178 Create, Delete, and Manage Optical Channel Trails, page 8-16—Complete as needed.

3. NTP-G59 Create, Delete, and Manage Optical Channel Network Connections, 
page 8-21—Complete as needed.

4. NTP-G200 Create, Delete, and Manage STS or VC Circuits for the ADM-10G Card, 
page 8-29—Complete as needed.

5. NTP-G150 Upgrade Optical Channel Network Connections to Optical Channel Client Connections, 
page 8-39—Complete as needed.

6. NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits, page 8-43—Complete as needed to 
verify all conditions are valid before placing OCHNC or OCH trail circuits in service.

7. NTP-G58 Locate and View Optical Channel Circuits, page 8-45—Complete as needed to find, view, 
and filter OCHCC, OCHNC, and OCH trail circuits.

8. NTP-G184 Create a Provisionable Patchcord, page 8-52—Complete as needed.
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9. NTP-G181 Manage GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card SVLAN Databases, 
page 8-58—Complete as needed.

10. NTP-G60 Create and Delete Overhead Circuits, page 8-60—Complete as needed to create 
IP-encapsulated tunnels, firewall tunnels, and proxy tunnels; to create generic communications 
channel (GCC) terminations; to provision orderwire; or to create user data channel (UDC) circuits.

11. NTP-G62 Create a J0 Section Trace, page 8-69—Complete as needed to monitor interruptions or 
changes to traffic between two nodes.

12. NTP-G203 Create End-to-End SVLAN Circuits, page 8-70—Complete as needed to create end to 
end VLAN circuits.

13. NTP-G229 Provision DCN Extension for a Network Using GCC/DCC, page 8-72—Complete as 
needed to provision DCN extension for a network using GCC/DCC.

NTP-G151 Create, Delete, and Manage Optical Channel Client 
Connections

Note This procedure is not applicable to the ADM-10G card or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards that are not provisioned in L2-over-DWDM mode.

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco Transport 
Planner Traffic Matrix Report” task on page 7-26.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
manage OCHCCs. If you are already logged in, continue with Step 3.

Step 3 If you want to assign a name to the OCHCC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 8-3. If not, continue with Step 4.

Note Naming the client ports helps you identify them correctly later.

Purpose This procedure creates, deletes, and manages OCHCC circuits. OCHCCs 
create an end-to-end optical management path between TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE (when provisioned as TXPs 
or MXPs), or OTU2_XP client ports, or between ITU-T trunk ports. ITU-T 
line cards include: OC48 ELR/STM64 EH, OC192 SR1/STM64 IO, 
MRC-12, MRC-2.5-12, and MRC-2.5G-4. The OCHCC circuit is 
transported by an OCH trail circuit that is associated to one or more 
OCHNC circuits (for example, an OCHCC circuit passing through a regen 
node). 

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 If the client TXP, MXP, or ITU-T line cards are installed in a multishelf node, continue with Step 5. If 
not, complete the following substeps:

a. Use the information obtained from the Cisco TransportPlanner traffic matrix report in Step 1 to 
complete the “DLP-G344 Verify Provisionable and Internal Patchcords” task on page 8-41. If 
provisionable patchcords (PPCs) exist between the nodes containing the TXP/MXP/ITU-T line 
cards and the DWDM nodes at each end of the OCHCC, continue with Step 5. If not, continue with 
Step b.

b. Complete the “NTP-G184 Create a Provisionable Patchcord” task on page 8-52 to create the PPCs 
between the OCHCC source and destination nodes. 

Step 5 If the client TXP/MXP/ITU-T line cards are installed in a multishelf node, use the information obtained 
from the Cisco TransportPlanner traffic matrix report in Step 1 to create internal patchcords between the 
32DMX, 32DMX-O, or 32DMX-L ports and the TXP/MXP trunk ports using the “NTP-G242 Create an 
Internal Patchcord Manually” task on page 4-116. Create the internal patchcords on both the source and 
destination nodes of each OCHCC path. If the TXP/MXP/ITU-T line cards are not installed in a 
multishelf node, continue with Step 6.

Step 6 Complete the “DLP-G345 Verify OCHCC Client Ports” task on page 8-4 to verify the port rate and 
service state.

Step 7 Complete the “DLP-G346 Provision Optical Channel Client Connections” task on page 8-4, as needed.

Step 8 Complete the “DLP-G689 Provision Optical Channel Client Connections on OTU2_XP Cards” task on 
page 8-10, as needed

Step 9 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 8-11, as needed.

Step 10 Complete the “DLP-G424 Edit an OCHCC Circuit Name” task on page 8-12, as needed.

Step 11 Complete the “DLP-G394 Change an OCHCC Administrative State” task on page 8-13, as needed.

Stop. You have completed this procedure.

DLP-G104 Assign a Name to a Port

Step 1 In node view, double-click the card that has the port that you want to provision. This can be any port on 
a traffic-carrying card. The card view opens.

Step 2 Click the Provisioning tab.

Step 3 Double-click the Port Name table cell for the port number where you are assigning a name. The cell 
activates and a blinking cursor indicates where you should enter the port name.

Step 4 Enter the port name. 

The port name can be up to 32 alphanumeric/special characters. The field is blank by default.

Purpose This task assigns a name to a port on any ONS 15454 card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G345 Verify OCHCC Client Ports

Step 1 In node view, double-click the TXP, MXP, OTU2_XP, or ITU-T line card where you want to verify the 
client ports. The card view opens. 

Step 2 Click the Provisioning > Maintenance tabs.

Step 3 Click the Provisioning > Pluggable Port Modules tabs.

Step 4 Verify that a pluggable port module has been created and that the port rate under the Pluggable Port area 
is provisioned. If so, continue with Step 5. If not, complete the “DLP-G277 Provision a Multirate PPM” 
task on page 6-11 and the “DLP-G278 Provision the Optical Line Rate” task on page 6-14.

Step 5 Repeat Steps 1 through 4 for each TXP, MXP, OTU2_XP, or ITU-T line card containing OCHCC ports 
that you want to verify.

Step 6 Return to your originating procedure (NTP).

DLP-G346 Provision Optical Channel Client Connections

Note OCHCCs can be created on preprovisioned client cards or physically installed client cards.

Purpose This task verifies the rate and service state of the OCHCC client ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates an OCHCC between two TXP, MXP, GE_XP and 
GE_XPE (when configured in TXP or MXP mode), 10GE_XP and 
10GE_XPE (when configured in TXP or MXP mode), or OTU2_XP client 
ports, or two ITU-T-compliant line card trunk ports. 

Tools/Equipment Cisco TransportPlanner Traffic Matrix Report

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G345 Verify OCHCC Client Ports, page 8-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Creating an OCHCC circuit automatically creates an OCH trail circuit between the OCHCC source and 
destination client card trunk ports. The OCH trail circuit is created for the first OCHCC between two 
MXP cards. The OCH trail circuit is used by succeeding OCHCCs created between the MXP cards. 
When the OCH trail is created, it is assigned a system-generated name in the format 
circuit-type_NE-name::unique sequence number. To edit the OCH trail circuit name, complete the 
“DLP-G424 Edit an OCHCC Circuit Name” task on page 8-12.

Note If trunk ports are connected by a peer-to-peer provisionable patchcord (PPC), an OCH trail is not created.

Note The OCH Wlen (wavelength) parameter on the Circuits page can be used to determine the OCHCC and 
OCH trail associations.

Note If you want the OCHCC circuit to provision the client card trunk port’s ITU-T G.709, FEC, SD and SF 
threshold settings and Mapping parameters, you must place the client card trunk ports out of service. If 
any of the trunk ports, including OTU2-XP regen ports, are in-service state, a warning message “Trunk 
settings are not applied on any of the trunk ports” is displayed with details of the trunk ports that are in 
in-service state.

Note In a node using OTU2_XP cards configured in the regen mode, a single OCHCC circuit can be created 
that passes through the OTU2_XP card. Internal patch cords must be created from the OTU2_XP regen 
ports to the respective add/drop cards. OCHCC circuit creation through OTU2_XP cards in regen mode 
is not supported if different wavelengths are used on the two OTU2_XP regen ports.

Note The OCHCC circuit creation is not supported between different payloads in the 40G-MXP-C, 
40E-MXP-C, and 40ME-MXP-C cards.

Note The 40G-MXP-C card configured in the unidirectional regen mode does not support OCHCC circuit 
creation. Two bidirectional OCHNC circuits can be created, one on either side of the regenerator group 
for managing the circuit.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHCC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHCC circuit attributes:

• Name—Assign a name to the OCHCC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, Cisco Transport Controller (CTC) assigns a default 
name to the circuit.
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• Type—(Display only) OCHCC.

• Size—Defines the circuit payload type and rate. Two fields are provided. The first specifies the 
payload type. Choose a payload type, then choose the rate in the next field. Table 8-1 provides the 
OCHCC payload types and rates.

Note The payload type and rate must match the PPM provisioning on the client cards at the source 
and destination nodes. 

• OCHNC Wavelength—Provides three fields to define the wavelength that the OCHCC will use to 
travel across the OCH network. Choose a wavelength from the first field. In the second field, you 
can change the wavelength band by choosing either C Band or L Band. In the third field, you can 
indicate whether odd or even C-band or L-band wavelengths appear. See Table 8-2 and Table 8-3 for 
C-band and L-band wavelengths.

Table 8-1 OCHCC Client Rates

Payload Type Rates

SONET/SDH OC-192 (ANSI)/STM-64 (ETSI)—9.92 Gbps

OC-48 (ANSI)/STM-12 (ETSI)—2.48 Gbps

OC-12 (ANSI)/STM-4 (ETSI)—622 Mbps

OC-3 (ANSI)/STM-1 (ETSI)—155 Mbps

Ethernet 10GE—One Gigabit Ethernet 11.25 Gbps

1GE—One Gigabit Ethernet 1.125 Gbps

FC/FICON 10GFC—Fibre Channel 10 Gbps 

4GFC—Fibre Channel 4 Gbps 

2GFC—Fibre Channel 2.125 Gbps

1GFC—Fibre Channel 1.06 Gbps

4GFICON—FICON 4 Gbps 

2GFICON—FICON 2.125 Gbps 

1GFICON—FICON 1.06 Gbps 

Data Storage ESCON—Enterprise System Connection 200 Mbps (IBM signal)

ISC Peer—Inter System Coupling Link 3 (ISC3)

ISC3 Peer 1G—InterSystem Coupling Link 3 (ISC3) 1 Gbps

ISC3 Peer 2G—InterSystem Coupling Link 3 (ISC3) 2 Gbps

ISC COMPAT—InterSystem Coupling Link 1 (ISC1)

ISC1—Inter system connect Link 1 (ISC1)

Video HDTV—High Definition Television

SDI/DI—Serial Digital Interface and Digital Video signal type 1

DV6000—Proprietary signal from video vendor

DVB-ASI—Proprietary signal from video vendor

Other Pass Through—Creates a pass-through OCHCC
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Note The OCHNC wavelength must match the trunk wavelength provisioned on the source and 
destination TXP or MXP cards. If the wavelengths do not match, the card will not appear as 
a source or destination.

Table 8-2 OCH C-Band Channels

Channel No. Channel ID Frequency (GHz) Wavelength (nm)

1 30.3 195.9 1530.33

2 31.1 195.8 1531.12

3 31.9 195.7 1531.90

4 33.4 195.5 1532.68

5 32.6 195.6 1533.471

6 34.2 195.4 1534.25

7 35.0 195.3 1535.04

8 35.8 195.2 1535.82

9 36.1 195.1 1536.61

10 37.4 195 1537.401

11 38.1 194.9 1538.19

12 38.9 194.8 1538.98

13 39.7 194.7 1539.77

14 40.5 194.6 1540.56

15 41.3 194.5 1541.351

16 42.1 194.4 1542.14

17 42.9 194.3 1542.94

18 43.7 194.2 1543.73

19 44.5 194.1 1544.53

20 44.3 194 1545.321

21 46.1 193.9 1546.12

22 46.9 193.8 1546.92

23 47.7 193.7 1547.72

24 48.5 193.6 1548.51

25 49.3 193.5 1549.321

26 50.1 193.4 1550.12

27 50.9 193.3 1550.92

28 51.7 193.2 1551.72

29 52.5 193.1 1552.52

30 53.3 193 1553.331

31 54.1 192.9 1554.13

32 54.9 192.8 1544.94
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33 55.7 192.7 1555.75

34 56.5 192.6 1556.55

35 57.3 192.5 1557.361

36 58.1 192.4 1558.17

37 58.9 192.3 1558.98

38 59.7 192.2 1559.79

39 60.6 192.1 1560.61

40 61.3 192 1561.421

1. Requires 40-channel MUX or WSS cards, and 40-channel DMX cards.

Table 8-3 OCH L-Band Channels

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)

1 190.85 1570.83 41 188.85 1587.46

2 190.8 1571.24 42 188.8 1587.88

3 190.75 1571.65 43 188.75 1588.30

4 190.7 1572.06 44 188.7 1588.73

5 190.65 1572.48 45 188.65 1589.15

6 190.6 1572.89 46 188.6 1589.57

7 190.55 1573.30 47 188.55 1589.99

8 190.5 1573.71 48 188.5 1590.41

9 190.45 1574.13 49 188.45 1590.83

10 190.4 1574.54 50 188.4 1591.26

11 190.35 1574.95 51 188.35 1591.68

12 190.3 1575.37 52 188.3 1592.10

13 190.25 1575.78 53 188.25 1592.52

14 190.2 1576.20 54 188.2 1592.95

15 190.15 1576.61 55 188.15 1593.37

16 190.1 1577.03 56 188.1 1593.79

17 190.05 1577.44 57 188.05 1594.22

18 190 1577.86 58 188 1594.64

19 189.95 1578.27 59 187.95 1595.06

20 189.9 1578.69 60 187.9 1595.49

21 189.85 1579.10 61 187.85 1595.91

22 189.8 1579.52 62 187.8 1596.34

23 189.75 1579.93 63 187.75 1596.76

Table 8-2 OCH C-Band Channels (continued)

Channel No. Channel ID Frequency (GHz) Wavelength (nm)
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• Bidirectional—(Display only) OCHCCs are bidirectional. This field cannot be changed.

• Protection—Check to create a splitter-protected OCHCC (only MXPP/TXPP cards will be 
selectable as circuit endpoints) or a protected OCHCC when TXP is connected to a PSM card.

Step 6 In the State area of the Circuit Attributes page, provision the OCHCC state attributes:

• State—Provisions the OCHCC circuit state. The state can be IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLD (ANSI)/Locked,Disabled (ETSI). 

• Apply to OCHCC ports—If checked, applies the state chosen in the Apply to OCHCC ports 
drop-down list to the OCHCC client ports. For TXP, MXP, TXPP, or MXPP cards, the administrative 
state will apply to the client and all trunk ports. For ITU-T-compliant line cards, the administrative 
state will apply to the trunk port only. The states that you can apply include: 
IS (ANSI)/Unlocked (ETSI), OOS,DSBLD (ANSI)/Locked,Disabled (ETSI), and 
IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI).

Step 7 Click Next. 

Step 8 In the Source area, choose the source node from the Node drop-down list, then choose the source shelf 
(multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, 
if needed, the source port from the Port drop-down list. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 8-4 to verify the client settings.

24 189.7 1580.35 64 187.7 1597.19

25 189.65 1580.77 65 187.65 1597.62

26 189.6 1581.18 66 187.6 1598.04

27 189.55 1581.60 67 187.55 1598.47

28 189.5 1582.02 68 187.5 1598.89

29 189.45 1582.44 69 187.45 1599.32

30 189.4 1582.85 70 187.4 1599.75

31 189.35 1583.27 71 187.35 1600.17

32 189.3 1583.69 72 187.3 1600.60

33 189.25 1584.11 73 187.25 1601.03

34 189.2 1584.53 74 187.2 1601.46

35 189.15 1584.95 75 187.15 1601.88

36 189.1 1585.36 76 187.1 1602.31

37 189.05 1585.78 77 187.05 1602.74

38 189 1586.20 78 187 1603.17

39 188.95 1586.62 79 186.95 1603.60

40 188.9 1587.04 80 186.9 1604.03

Table 8-3 OCH L-Band Channels (continued)

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)
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b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable and Internal Patchcords” task on page 8-41 to verify that the patchcords were 
created accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 9 Click Next. 

Step 10 In the Destination area, choose the destination node from the Node drop-down list, then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from the Port drop-down list. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 8-4 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable and Internal Patchcords” task on page 8-41 to verify that the patchcords were 
created accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 11 Click Next. If the OCHCC is between ITU-T cards, continue with Step 12. If not, skip to Step 14.

Step 12 Complete the “DLP-G437 Set OCH Circuit Attributes” task on page 8-14.

Step 13 Click Next. 

Step 14 Complete the “DLP-G438 Set OCH Routing Preferences” task on page 8-15. Skip this step and continue 
with Step 15 if no constraints are needed. If the trunk ports are already connected by an existing OCH 
Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in 
read-only mode; all buttons are disabled. Continue with Step 15.

Step 15 Click Finish. The OCHCC and its OCH trail appear in the Circuits page. After the circuit status has been 
verified, the DISCOVERED status appears in the Status column.

If the OCHCC status does not change to DISCOVERED within 2 to 3 minutes, contact your next level 
of support.

Step 16 Return to your originating procedure (NTP).

DLP-G689 Provision Optical Channel Client Connections on OTU2_XP Cards

Purpose This task provisions an OCHCC circuit between two OTU2_XP cards 
configured in the transponder mode  carrying 10G Ethernet payload. 

Tools/Equipment Cisco TransportPlanner Traffic Matrix Report

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Create an OCHCC circuit between two OTU2_XP ports using the  “DLP-G346 Provision Optical 
Channel Client Connections” task on page 8-4. Set the mapping option to Synchronous during OCHCC 
circuit creation.

Step 2 Change the  administrative state of the OTU2_XP trunk port to  OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI)  at both end points of the circuit using the  “DLP-G108 Change the Service 
State for a Port” task on page 8-65.

Step 3 Enable the OTN line setting "No Fixed Stuff" using the  “DLP-G458 Change the OTU2_XP OTN 
Settings” task on page 6-296.

Step 4 Change the administrative state of the OTU2_XP trunk port to IS (ANSI) or Unlocked (ETSI)  at both 
end points of the circuit using  the “DLP-G108 Change the Service State for a Port” task on page 8-65.

Step 5 Return to your originating procedure (NTP).

DLP-G347 Delete Optical Channel Client Connections

Note If you are deleting more than half of all the active OCHCCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. You do not need to delete the active OCHCCs two 
at a time if you are deleting all them.

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve existing settings 
and, if you will recreate the circuits, record the circuit information.

Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCHCC 
can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHCC deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Under the Type column, choose one or more OCHCCs that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the circuit source and 
destination port administrative state. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

Purpose This task deletes DWDM OCHCC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box notifies you when the 
OCHCC is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many OCHCCs, waiting for confirmation might take a few minutes. Circuits are deleted whether or 
not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, 
see the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on 
page 3-36. If the CTC Alerts dialog box is not set to open automatically, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following substeps. If 
you do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

DLP-G424 Edit an OCHCC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Purpose This task changes the name of an OCHCC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the OCHCC whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCHCC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G394 Change an OCHCC Administrative State

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the OCHCC that has the administrative state you want to change, then click Edit.

Step 4 In the Edit Circuit dialog box, click the State tab.

Step 5 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)

• OOS (ANSI) or Locked (ETSI)

Step 6 Click Apply.

Step 7 If you are changing the OCHCC state to OOS/Locked, click OK on the confirmation dialog. (No 
confirmation dialog appears when placing OCHCCs in service.)

Note For information about the OCH circuit state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Step 8 Return to your originating procedure (NTP). 

Purpose This task changes the administrative state of an OCHCC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G346 Provision Optical Channel Client Connections, page 8-4

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G437 Set OCH Circuit Attributes

Step 1 In the OCH Circuit Attributes Preferences page, change the trunk settings as necessary. The settings 
provisioned here can only be provisioned on the ports when the ports are out of service. If the ports are 
in service, these parameters must be the same as the source and destination card ports. If not, the trunk 
settings are not editable and are retained as they are on both the trunk ports. An information pop up 
window is shown after the circuit creation indicating that the trunk settings are not applied on any of the 
trunk ports. You can view the current trunk settings (display only) in the Current Values area. 

• To change any of the trunk settings, complete the following in the Provisioning Values area:

– ITU-T G.709 OTN—Choose Enable or Disable to set or disable the IEEE G.709 monitoring on 
the optical transport network. If the OCHCC source or destination is an TXP_MR_10EX_C, 
40E-TXP-C, 40ME-TXP-C, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_2.5G_10EX_C, MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, or 40ME-MXP-C 
card, the ITU-T G.709 OTN parameter must always be checked. If ITU-T G.709 OTN is 
checked, the MXP_MR_2.5G and MXPP_MR_2.5G cards will not appear as OCHCC source 
and destination options.

– FEC—Choose the type of FEC: Disabled, Standard, or Enhanced. The options that appear 
depend on the card type. If the OCHCC source or destination is an TXP_MR_10EX_C, 
MXP_2.5G_10EX_C, MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, 40ME-MXP-C, 
40E-TXP-C, or 40ME-TXP-C card, the ITU-T G.709 OTN parameter must always be checked.

– SD BER—Choose the signal degrade bit error rate. 

– Mapping—Sets the mapping for the TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
TXP_MR_10EX_C, MXP_MR_10DME_C, MXP_MR_DME_L, and MXP_MR_10DMEX_C 
cards: Not Used, ODU Multiplex (client SONET/SDH payload), Asynchronous, or 
Synchronous. The choices available depend on the card. If you set mapping to Synchronous, 
the client signal is mapped into the OTU2 signal without justification of the payload because 
the client signal timing (the timing source) is the same as the trunk output timing. If you set 
mapping to Asynchronous, the trunk timing is disconnected from the client timing (because the 
network element [NE] is the timing source), so justification is needed to map the client signal 
(OC192/STM64) to OTU2 trunk output.

Note When you create a 4xOC-48 OCHCC circuit, you need to select the G.709 and Synchronous 
options. A 4xOC-48 OCHCC circuit is supported by G.709 and synchronous mode. This is 
necessary to provision a 4xOC-48 OCHCC circuit.

Purpose This task provisions OCH trunk attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

The OCH Circuit Attributes page must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note If the OCHCC source or destination is an MXP_2.5G_10E, MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card, the Mapping parameter must always be set to 
Synch.

Set the proactive protection attributes. Proactive Protection Regen is supported on OTU2XP ports alone 
in Standard Regen and Enhanced FEC mode

Note Proactive protection regen is supported only on CRS-based OCH trails.

• Proactive Protection—Choose Enable or Disable.

• Trigger Threshold—Choose the minimum BER threshold to trigger proactive protection by sending 
forward defect indication (FDI).

• Trigger Window—The trigger window value must be in multiples of 10 ms for trigger thresholds 
between 1E-3 and 6E-6 or 100 ms for trigger threshold between 5E-6 to 1E-7. Enter the duration to 
monitor the BER before triggering the proactive protection. The trigger window must be less than 
or equal to 10000 ms. 

• Revert Threshold—Choose a BER value, to indicate the threshold at which the FDI is cleared to 
allow traffic.

• Revert Window—Enter the duration to monitor the BER for which it should be less than the revert 
threshold value before removing the FDI sent to the router.
The revert window must be less than or equal to 10000ms. The revert window value must be at least 
2000ms and in multiples of 10ms for a Revert Threshold of 1E-4 to 6E-7, or 100ms for a Revert 
Threshold of 5E-7 to 5E-8.

• Set the protection in the Protection area, as needed. The fields in the protection area are disabled if 
the OCHCC is not protected and for OCH Trails. Set the following attributes:

– Revertive—If checked, traffic reverts to the working card after failure conditions remain 
corrected for the amount of time entered in the Reversion Time field. 

– Reversion Time—Sets the reversion time when Revertive is checked. The range is 0.5 to 12.0 
minutes. The default is 5.0 minutes. Reversion time is the amount of time that will elapse before 
the traffic reverts to the working card after conditions causing the switch are cleared. 

Step 2 Return to your originating procedure (NTP).

DLP-G438 Set OCH Routing Preferences

Purpose This task provisions OCH routing preferences.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

The OCH Circuit Routing Preferences page must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In the OCH Circuit Routing Preferences page, view the circuit route. The new OCH appears with blue 
span arrows. Moving your cursor over the arrow displays span information including source, destination, 
and span loss. Complete the following steps to manually provision the routing constraints.

a. In the circuit map area, click a node that you want to include or exclude from the circuit route.

b. Click Include or Exclude. The node name will appear under the Included nodes or Excluded nodes 
list. Include and Exclude cannot be applied to source or destination nodes.

c. Repeat Steps a and b until the circuit routing constraints are complete. To remove a node from the 
Included nodes or Excluded nodes list, click the node in the list and click Remove. To move a node 
up or down in the routing sequence, click the node in the list and click Up or Down.

Note Use the Reset button as needed to clear the constraints and set the default routing.

d. To force the circuit route through specific links, click Advanced. Select the sides where the circuit 
must cross this node and click OK:

– No Side Constraints—Uncheck. 

– Side In—Choose the first side from the drop-down list.

– Side Out—Choose the second side from the drop-down list.

Note All forced links appear in yellow.

e. Click Apply. CTC verifies the circuit route. If the route is valid, a “Routing evaluation succeeded.” 
message appears. If this message appears, click OK. If the route is not valid, a Route Error dialog 
box appears with an error message. If an error message appears, evaluate the error, click Close to 
close the error dialog box and repeat Steps a through e until the circuit route is successfully 
validated.

f. If the OCHCC is protected, repeat Steps a through e for the protect trunk ports.

Step 2 Return to your originating procedure (NTP).

NTP-G178 Create, Delete, and Manage Optical Channel Trails

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
manage OCHNCs. If you are already logged in, continue with Step 2.

Purpose This procedure creates and deletes DWDM OCH trail circuits and changes 
their administrative states.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 If you want to assign a name to the OCHNC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 8-3. If not, continue with the next step.

Step 3 Complete the “DLP-G395 Create an Optical Channel Trail” task on page 8-17, as needed, between 
ADM-10G cards or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in 
L2-over-DWDM mode.

Step 4 Complete the “DLP-G418 Delete an Optical Channel Trail” task on page 8-19, as needed.

Step 5 Complete the “DLP-G425 Edit an OCH Trail Circuit Name” task on page 8-20, as needed.

Step 6 Complete the “DLP-G419 Change an OCH Trail Administrative State” task on page 8-21, as needed.

Stop. You have completed this procedure.

DLP-G395 Create an Optical Channel Trail

Note OCH trail circuits are created automatically when you provision OCHCC circuits between TXP and 
MXP cards.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHTRAIL from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCH trail circuit attributes:

• Name—Assign a name to the OCH trail. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHTRAIL.

Purpose This task creates an OCH trail circuit between ADM-10G cards, CRS-1 
routers, or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when 
provisioned in L2-over-DWDM mode.

For OCH trails connecting ADM-10G cards, the OCH trail provides the 
low-layer path to route STS or VC circuits over ADM-10G cards.

For OCH trails connecting GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards in L2-over-DWDM mode, the OCH trail provides the links 
associated to the SVLAN entities.

For OCH trails connecting CRS-1 routers, the OCH trail provides 
end-to-end circuit connectivity between the CRS-1 routers passing through 
an MSTP network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Size—(Display only) Equipped non specific is the default.

• OCHNC Wavelength—Choose a band (either C Band or L Band) in the lower drop-down list. Then, 
choose the OCHNC wavelength that you want to assign to the OCH trail circuit in the upper 
drop-down list. See Table 8-2 on page 8-7 and Table 8-3 on page 8-8 for C-band and L-band 
wavelengths.

• Bidirectional—This parameter does not apply to OCH trail circuits.

• State—Provision the OCH trail circuit state. The state can be IS,AINS 
(ANSI)/Unlocked automatic inservice (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

• Apply to trunk ports—Check this box if you want to provision the administrative state of the OCH 
trail trunk ports. If checked, choose the state in the next field, either IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list. For most cards, the port will be 
automatically chosen.

If you are creating an OCH trail circuit between CRS-1 routers, choose the source CRS-1 router from 
the Node drop-down list. The Shelf, Slot, and Port fields are not available. CTC automatically selects 
the PLIM port depending on the OCHNC Wavelength value specified in Step 5.

The source In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the 
source node will be available because the source and destination nodes are the same), then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from Port drop-down list.

If you are creating an OCH trail circuit between CRS-1 routers, choose the destination CRS-1 router 
from the Node drop-down list. The Shelf, Slot, and Port fields are not available. CTC automatically 
selects the PLIM port depending on the OCHNC Wavelength value specified in Step 5.

The destination In and Out shelf (multishelf only), slot, and port appear under the OTS Lines area to 
show the destination in and out shelf, slots, and ports.

Step 10 Click Next.

Step 11 Complete the “DLP-G437 Set OCH Circuit Attributes” task on page 8-14.

Step 12 Click Next.

Step 13 Complete the “DLP-G438 Set OCH Routing Preferences” task on page 8-15. Skip this step and continue 
with Step 14 if no constraints are needed. If the trunk ports are already connected by an existing OCH 
Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in 
read-only mode; all buttons are disabled. Continue with Step 14.

Step 14 Click Finish. The Create Circuit wizard closes and the OCH trail circuit appears in the Circuits table 
with a DISCOVERED status in the Status column. (The circuit might take a few minutes to come up, 
depending on the size of the network.) 

Step 15 Return to your originating procedure (NTP).
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DLP-G418 Delete an Optical Channel Trail

Note If you are deleting more than half of all the active OCH trails, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. You do not need to delete the active OCH trails 
two at a time if you are deleting all of them. 

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve existing settings 
and, if you will recreate the circuits, record the circuit information.

Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCH 
trail can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCH trail deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose one or more OCH trails from the Type column that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the administrative state for the 
circuit source and destination ports. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the 
OCH trail is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many OCH trails, waiting for confirmation might take a few minutes. Circuits are deleted whether 
or not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 3-36. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Purpose This task deletes DWDM OCH trail circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

DLP-G425 Edit an OCH Trail Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCH trail whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCH trail circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the name of an OCH trail circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G419 Change an OCH Trail Administrative State

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the OCH trail whose administrative state you want to change, then click Edit.

Step 4 In the Edit Circuit dialog box, click the State tab.

Step 5 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

• IS,AINS (ANSI) or Unlocked,AutomaticInService (ETSI)

• OOS,DSBLD (ANSI) or Locked (ETSI)

Step 6 Click Apply.

Step 7 If you are changing the OCH trail state to OOS/Locked, click OK in the confirmation dialog. (No 
confirmation dialog appears when you place OCH trails in service.)

Note For information about the OCH circuit state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Step 8 Return to your originating procedure (NTP).

NTP-G59 Create, Delete, and Manage Optical Channel Network 
Connections

Purpose This task changes the administrative state of an OCH trail circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G395 Create an Optical Channel Trail, page 8-17

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates and deletes DWDM OCHNC channels and changes 
their administrative states.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
manage OCHNCs. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 8-23, as 
needed.

Step 3 Complete the “DLP-G493 Provision Protected Optical Channel Network Connections” task on 
page 8-25, as needed.

Step 4 Complete the “DLP-G106 Delete Optical Channel Network Connections” task on page 8-26, as needed.

Step 5 Complete the “DLP-G426 Edit an OCHNC Circuit Name” task on page 8-27, as needed.

Step 6 Complete the “DLP-G420 Change an OCHNC Administrative State” task on page 8-28, as needed.

Stop. You have completed this procedure.
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DLP-G105 Provision Optical Channel Network Connections

Note In a node using OTU2_XP cards configured in the regen mode, you must create two OCHNC circuits, 
one on either side of the card.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Purpose This task creates an OCHNC between two optical nodes upon a specified 
C-band or L-band wavelength through the ports residing on the following 
wavelength selective switches, multiplexers, demultiplexer, and add/drop 
cards:

• 32WSS

• 32WSS-L

• 40-WSS-C

• 40-WSS-CE

• 32DMX-O

• 32DMX

• 32DMX-L

• 40-DMX-C

• 40-DMX-CE

• 4MD

• AD-1C-xx.x

• AD-4C-xx.x

• 40-SMR1-C

• 40-SMR2-C

• 80-WXC-C

• 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN

• 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD 

OCH trails, which carry OCHCC circuits, are associated to the OCHNCs.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 3-30

• An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength

• Cisco Transport Planner Traffic Matrix Report

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHNC circuit attributes:

• Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHNC.

• Size—(Display only) Equipped non specific is the default.

• OCHNC Wavelength—Choose a band (either C Band or L Band) and wavelength number type 
(Odd or Even) in the lower drop-down list. Then, choose the wavelength that you want to provision 
in the upper drop-down list. See Table 8-2 on page 8-7 for C-band and Table 8-3 on page 8-8 for 
L-band wavelengths.

• Bidirectional—Check this box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC.

• OCHNC DCN—Check this box to create an OCHNC DCN. The OCHNC DCN establishes 
preliminary connectivity between nodes that lack LAN or optical service channel (OSC) 
connections. After the OCHNC is created, you create a GCC termination to provide permanent 
communications channel between the nodes. See the “DLP-G76 Provision DCC/GCC 
Terminations” task on page 8-61.

• Protection—Check to create a protected OCHNC. For more details, see the “DLP-G493 Provision 
Protected Optical Channel Network Connections” task on page 8-25.

• State—Provisions the OCHNC circuit state. The state can be IS,AINS (ANSI)/Unlocked, 
automatic in-service (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI). 

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list.

The source In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list, then choose 
the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the 
Slot drop-down list, and, if needed, the destination port from the Port drop-down list.

The destination In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 10 Click Next. 

Step 11 Skip this step and continue with Step 12 if no constraints are needed. If the trunk ports are already 
connected by an existing OCH Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing 
Preferences page appears in read-only mode; all buttons are disabled. Continue with Step 12. If not, 
complete the “DLP-G438 Set OCH Routing Preferences” task on page 8-15.

Step 12 Click Finish. The Circuit Creation wizard closes and the new OCHNC appears in the Circuits table with 
a DISCOVERED status in the Status column. (The circuit might take a few minutes to come up, 
depending on the size of the network.)

Step 13 Return to your originating procedure (NTP).
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DLP-G493 Provision Protected Optical Channel Network Connections

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHNC circuit attributes:

• Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHNC.

• Size—(Display only) Equipped non specific is the default.

• OCHNC Wavelength—Choose a band (either C Band or L Band) and wavelength number type 
(Odd or Even) in the lower drop-down list. Then, choose the wavelength that you want to provision 
in the upper drop-down list. See Table 8-2 on page 8-7 and Table 8-3 on page 8-8 for C-band and 
L-band wavelengths.

• Bidirectional—Check this box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC. This field is not available if you check the Protection option.

• OCHNC DCN—Check this box to create an OCHNC DCN. The OCHNC DCN establishes 
preliminary connectivity between nodes that lack LAN or optical service channel (OSC) 
connections. After the OCHNC is created, you create a GCC termination to provide permanent 
communications channel between the nodes. See the “DLP-G76 Provision DCC/GCC 
Terminations” task on page 8-61.

• Protection—Check to create a protected OCHNC (only endpoint nodes equipped with PSM cards 
will be selectable as circuit endpoints).

• State—Provisions the OCHNC circuit state. The state can be IS,AINS (ANSI)/Unlocked, 
automatic in-service (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI). 

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list. Only endpoint nodes 
equipped with PSM cards are available for selection in the Node drop-down list. The slot, port, and the 
source In and Out OTS lines are automatically chosen by CTC. 

Purpose This task creates a protected OCHNC circuit when a PSM card is 
provisioned at the endpoint nodes of a DWDM network. OCH trails, which 
carry OCHCC circuits, are associated to the OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength

Cisco TransportPlanner Traffic Matrix Report

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list. Only endpoint 
nodes equipped with PSM cards are available for selection in the Node drop-down list. The slot, port, 
and the source In and Out OTS lines are automatically chosen by CTC.

Step 10 Click Next. CTC completes the circuit creation by routing two distinct paths (a working path and a 
protected path) from the source node to the destination node. The working path is the one exiting the 
In/Out working source OTS lines and entering the In/Out working destination OTS lines. The protected 
path is the one exiting the In/Out protected source OTS lines and entering the In/Out protected 
destination OTS lines.

Step 11 Complete the “DLP-G438 Set OCH Routing Preferences” task on page 8-15. Skip this step and continue 
with Step 12 if no constraints are needed. If the trunk ports are already connected by an existing OCH 
Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in 
read-only mode; all buttons are disabled. Continue with Step 12.

Step 12 Click Finish. The Circuit Creation wizard closes and the new OCHNC appears in the Circuits table with 
a DISCOVERED status in the Status column. (The circuit might take a few minutes to appear, depending 
on the size of the network.)

Step 13 Return to your originating procedure (NTP).

DLP-G106 Delete Optical Channel Network Connections

Note If you are deleting more than half of all the active OCHNCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. You do not need to delete the active OCHNCs two 
at a time if you are deleting all the them.

Step 1 To preserve existing settings you must back up the database of every node on the circuit's path. Complete 
the “NTP-G103 Back Up the Database” procedure on page 14-2 to back up the databases for all nodes 
on the circuit path. Record the circuit information if you plan to recreate the circuit.

Step 2 Consult your NOC or other appropriate personnel to verify that the OCHNC can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHNC deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 In the Circuits table, use the Circuit Name and Type columns to select the OCHNCs that you want to 
delete. (To choose more than one OCHNC, press the Shift or Control keys as you click the circuits.)

Step 7 Click Delete.

Purpose This task deletes DWDM OCHNC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 In the Delete Circuits confirmation dialog box, check Notify when completed, as needed. 

If checked, the CTC Alerts confirmation dialog box will alert you when the OCHNC is deleted. During 
this time, you cannot perform other CTC functions. If you are deleting many OCHNCs, waiting for 
confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 3-36. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 9 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 10. If you do not want to save the information, continue with 
Step 11.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 12.

Step 10 If you want to save the information in the CTC Alerts dialog box, complete the following steps. 

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a.txt file extension, and click OK.

Step 11 Click Close to close the CTC Alerts dialog box. 

Step 12 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 for every node on the circuit’s 
path if you require a backup of your changes.

Step 13 Return to your originating procedure (NTP).

DLP-G426 Edit an OCHNC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHNC whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCHNC circuit name. 

Purpose This task changes the name of an OCHNC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G420 Change an OCHNC Administrative State

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHNC with the administrative state you want to change, then click Edit.

Step 4 In the Edit Circuit dialog box, click the State tab.

Step 5 Choose an administrative state from the drop-down list:

• IS,AINS (ANSI) or Unlocked,AutomaticInService (ETSI)

• OOS (ANSI) or Locked (ETSI)

Step 6 Click Apply.

Step 7 If you are changing the OCHNC state to OOS,DSBLD (ANSI) or Locked,Disabled (ETSI), click OK in 
the confirmation dialog. (No confirmation dialog appears when you place OCH trails in service.)

Note For information about the OCH circuit state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Step 8 Return to your originating procedure (NTP).

Purpose This task changes the administrative state of an OCHNC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G200 Create, Delete, and Manage STS or VC Circuits for the 
ADM-10G Card

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
manage the STS or VC circuits. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the STS or VC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 8-3. If not, continue with the next step.

Step 3 If you are creating STS or VC circuits on ADM-10G cards across two nodes, you must complete the 
“DLP-G395 Create an Optical Channel Trail” task on page 8-17. If not, continue with the next step.

Step 4 Complete the “DLP-G463 Create an Automatically Routed STS or VC Circuit” task on page 8-29, as 
needed.

Step 5 Complete the “DLP-G464 Create a Manually Routed STS or VC Circuit” task on page 8-33, as needed.

Step 6 Complete the “DLP-G467 Edit an STS or VC Circuit Name” task on page 8-38, as needed.

Step 7 Complete the “DLP-G466 Delete an STS or VC Circuit” task on page 8-37, as needed.

Stop. You have completed this procedure.

DLP-G463 Create an Automatically Routed STS or VC Circuit

Note This procedure requires the use of automatic routing. Automatic routing is not available if both the 
Automatic Circuit Routing NE default and the Network Circuit Automatic Routing Overridable NE 
default are set to FALSE. For a full description of these defaults see the “Network Element Defaults” 
appendix in the Cisco ONS 15454 Reference Manual.

Purpose This procedure creates and deletes STS and VC circuits for the ADM-10G 
card.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates an automatically routed STS or VC circuit for the 
ADM-10G card. CTC chooses the circuit route based on the parameters 
you specify and on the software version.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, complete the following fields: 

• Circuit Type—Choose STS or VC from the Circuit Type list.

• Number of Circuits—Enter the number of STS or VC circuits that you want to create. The default 
is 1. If you are creating multiple circuits with the same slot and sequential port numbers, you can 
use Auto-ranged to create the circuits automatically. 

• Auto-ranged—This check box is automatically selected if you enter more than 1 in the Number of 
Circuits field. Auto-ranging creates identical (same source and destination) sequential circuits 
automatically. Uncheck the box if you do not want CTC to create sequential circuits automatically.

Step 4 Click Next.

Step 5 Define the circuit attributes:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters, 
(including spaces). Circuit names should be 43 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Size—Choose the circuit size. 

– Available SONET circuits are STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, STS-24c, 
STS-36c, STS-48c, and STS-192c.

– Available SDH circuits areVC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-12c, 
VC4-16c, and VC4-64c.

Note For creating a circuit using a Gigabit Ethernet port, choose the circuit size as STS-24c for a 
SONET circuit or VC4-8c for a SDH circuit.

Note An equivalent SDH circuit size for STS-1 SONET circuit does not exist.

• Bidirectional—Leave checked for this circuit (default).

• Create cross-connects only (TL1-like)—Check this box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits.

• Diagnostic—Leave unchecked.

• State—Choose the administrative state to apply to all of the cross-connects in a circuit:

– IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or 
unlocked-enabled (ETSI) service state.

– OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed 
on the circuit.

– IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI)—Puts the circuit cross-connects in the 
OOS-AU,AINS (ANSI) or unlocked-disabled,automaticInService (ETSI) service state and 
suppresses alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR (ANSI) or unlocked-enabled (ETSI).
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– OOS,MT (ANSI)/Locked,maintenance (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,MT (ANSI) or locked-enabled,maintenance (ETSI) service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT (ANSI) or locked,maintenance (ETSI) for circuit 
testing or to suppress circuit alarms temporarily.

• Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state to the source and destination ports.

Note If ports managed into the IS (ANSI) or Unlocked (ETSI) administrative state are not 
receiving signals, loss of signal alarms are generated and the port service state transitions to 
OOS-AU,FLT (ANSI) or Unlocked-disabled,failed (ETSI).

• Protected Drops—Check this box if you want the circuit routed on protected drops only, that is, to 
ONS 15454 cards that are in 1:1, 1:N, 1+1, or optimized 1+1 protection. If you check this box, CTC 
displays only protected cards and ports as source and destination choices.

Step 6 If the circuit will be routed on a path protection configuration, complete the “DLP-G465 Provision Path 
Protection Selectors” task on page 8-36. Otherwise, continue with Step 7.

Step 7 Click Next. 

Step 8 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list. For most cards, the port will be 
automatically chosen.

Step 9 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry 
point in a multivendor path protection configuration, click Use Secondary Source and repeat Step 8 to 
define the secondary source. If you do not need to create a secondary source, continue with Step 10.

Step 10 Click Next. 

Step 11 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the 
source node will be available because the source and destination nodes are the same), then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from Port drop-down list.

Step 12 Click Next.

Step 13 In the Circuit Routing Preferences area, choose Route Automatically. Two options are available; choose 
either, both, or none based on your preferences. 

• Using Required Nodes/Spans—Check this check box if you want to specify nodes and spans to 
include or exclude in the CTC-generated circuit route. 

Including nodes and spans for a circuit ensures that those nodes and spans are in the working path 
of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans 
are not in the working or protect path of the circuit.

• Review Route Before Creation—Check this check box if you want to review and edit the circuit 
route before the circuit is created. 

Step 14 To set the circuit path protection, complete one of the following:
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• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 15. CTC creates a fully protected circuit route based on the path diversity option you choose. 
Fully protected paths might or might not have path protection path segments (with primary and 
alternate paths), and the path diversity options apply only to path protection path segments, if any 
exist.

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 16.

Step 15 If you selected Fully Protected Path in Step 14 and the circuit will be routed on a path protection 
configuration, choose one of the following: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within path protection 
portions of the complete circuit path are nodally diverse. 

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 16 If you checked Using Required Nodes/Spans in Step 13, complete the following substeps. Otherwise, 
continue with Step 17.

a. In the Circuit Constraints for Automatic Routing area, click a node or span on the circuit map.

b. Click Include to include the node or span in the circuit. Click Exclude to exclude the node or span 
from the circuit. The order in which you choose included nodes and spans is the order in which the 
circuit is routed. Click spans twice to change the circuit direction. 

c. Repeat Step b for each node or span you wish to include or exclude.

d. Review the circuit route. To change the circuit routing order, choose a node in the Required 
Nodes/Lines or Excluded Nodes Links lists and click the Up or Down buttons to change the circuit 
routing order. Click Remove to remove a node or span.

Step 17 Click Next.

Step 18 If you selected Review Route Before Creation in Step 13, complete the following substeps. If not, 
continue with Step 19. 

a. Click Next.

b. Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue 
arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, 
then click Include to include the span or Remove to remove the span.

c. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. If the circuit needs to be routed to a different path, see the 
“DLP-G464 Create a Manually Routed STS or VC Circuit” procedure on page 8-33.

Step 19 Click Finish. One of the following results occurs if you entered more than one circuit in the Number of 
Circuits field on the Circuit Creation dialog box. 

• If you chose Auto-ranged, CTC automatically creates the number of circuits entered in the Number 
of Circuits field. If auto-ranging cannot complete all the circuits, for example, because sequential 
ports are unavailable at the source or destination, a dialog box appears. Set the new source or 
destination for the remaining circuits, then click Finish to continue auto-ranging. After completing 
the circuits, the Circuits window appears.

• If you did not choose Auto-ranged, the Circuit Creation dialog box appears so you can create the 
remaining circuits. Repeat Steps 3 through 18 for each additional circuit. After completing the 
circuits, the Circuits window appears.
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Step 20 In the Circuits window, verify that the new circuits appear in the circuits list.

Stop. You have completed this procedure.

DLP-G464 Create a Manually Routed STS or VC Circuit

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, complete the following fields: 

• Circuit Type—Choose STS or VC from the Circuit Type list.

• Number of Circuits—Enter the number of STS or VC circuits that you want to create. The default 
is 1. 

• Auto-ranged—(Automatically routed circuits only) If you entered more than 1 in the Number of 
Circuits field on the Circuit Creation dialog box, uncheck this box. (The box is unavailable if only 
one circuit is entered in the Number of Circuits field.)

Step 4 Click Next.

Step 5 Define the circuit attributes:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 43 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Size—Choose the circuit size.

– Available SONET are STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, STS-24c, 
STS-36c, STS-48c, and STS-192c.

– Available SDH circuits are VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-12c, 
VC4-16c, and VC4-64c.

Note For creating a circuit using a Gigabit Ethernet port, choose the circuit size as STS-24c for a 
SONET circuit or VC4-8c for a SDH circuit.

• Bidirectional—Leave checked for this circuit (default).

• Create cross-connects only (TL1-like)—Check this box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits.

• State—Choose the administrative state to apply to all of the cross-connects in a circuit:

Purpose This procedure creates an STS or VC circuit and allows you to provision 
the circuit route for the ADM-10G card. 

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or 
unlocked-enabled (ETSI) service state.

– OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed 
on the circuit.

– IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI)—Puts the circuit cross-connects in the 
OOS-AU,AINS (ANSI) or unlocked-disabled,automaticInService (ETSI) service state and 
suppresses alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR (ANSI) or unlocked-enabled (ETSI).

– OOS,MT (ANSI)/Locked,maintenance (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,MT (ANSI) or locked-enabled,maintenance (ETSI) service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT (ANSI) or locked,maintenance (ETSI) for circuit 
testing or to suppress circuit alarms temporarily.

• Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state to the source and destination ports.

Note If ports managed into the IS (ANSI) or Unlocked (ETSI) administrative state are not 
receiving signals, loss of signal alarms are generated and the port service state transitions to 
OOS-AU,FLT (ANSI) or Unlocked-disabled,failed (ETSI).

• Protected Drops—Check this box if you want the circuit routed on protected drops only, that is, to 
ONS 15454 cards that are in 1:1, 1:N, 1+1, or optimized 1+1 protection. If you check this box, CTC 
shows only protected cards and ports as source and destination choices.

Step 6 If the circuit will be routed on a path protection configuration, complete the “DLP-G465 Provision Path 
Protection Selectors” task on page 8-36. Otherwise, continue with Step 7.

Step 7 Click Next. 

Step 8 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list. For most cards, the port will be 
automatically chosen.

Step 9 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry 
point in a multivendor path protection configuration, click Use Secondary Source and repeat Step 8 to 
define the secondary source. If you do not need to create a secondary source, continue with Step 10.

Step 10 Click Next. 

Step 11 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the 
source node will be available because the source and destination nodes are the same), then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from Port drop-down list.

Step 12 Click Next.

Step 13 In the Circuit Routing Preferences area, uncheck Route Automatically. 

Step 14 To set the circuit path protection, complete one of the following:
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• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 15. Fully protected paths might or might not have path protection path segments (with primary 
and alternate paths), and the path diversity options apply only to path protection path segments, if 
any exist.

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 17.

Step 15 If you selected Fully Protected Path in Step 14 and the circuit will be routed on a path protection 
configuration, choose a Node-Diverse Path option: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within the path protection 
portions of the complete circuit path are nodally diverse.

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 16 Click Next.

Step 17 In the Route Review/Edit area, node icons appear for you to route the circuit manually. Click the source 
node icon if it is not already selected.

Step 18 Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The 
arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The 
source STS or VC appears.

Step 19 If you want to change the source STS or VC, adjust the Source STS or VC field; otherwise, continue 
with Step 20. 

Step 20 Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

Step 21 If the Fully Protect Path check box is checked in the Circuit Routing Preferences panel, you must add 
two spans for all path protection or unprotected portions of the circuit route from the source to the 
destination.

Step 22 Repeat Steps 18 through 21 until the circuit is provisioned from the source to the destination node 
through all intermediary nodes.

Step 23 Click Finish. CTC compares your manually provisioned circuit route with the specified path diversity 
option you chose in Step 15. If the path does not meet the specified path diversity requirement, CTC 
displays an error message and allows you to change the circuit path. 

Step 24 If you entered more than 1 in the Number of Circuits field on the Circuit Creation dialog box, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat Steps 3 through 23 for each 
additional circuit.

Step 25 When all the circuits are created, the main Circuits window appears. Verify that the circuits you created 
are correct.

Stop. You have completed this procedure.
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DLP-G465 Provision Path Protection Selectors

Note Provisioning path signal degrade (SD-P) or path signal fail (SF-P) thresholds in the Circuit Attributes 
page of the Circuit Creation wizard sets the values only for path protection-protected spans. The circuit 
source and destination use the node default values of 10E-4 for SD-P and 10E-6 for SF-P for unprotected 
circuits and for the source and drop of path protection circuits.

Step 1 In the path protection area of the Circuit Attributes page of the Circuit Creation wizard, set the path 
protection selectors:

• Provision working go and return on primary path—Check this box to route the working path on one 
fiber pair and the protect path on a separate fiber pair. This feature only applies to bidirectional path 
protection circuits. 

• Revertive—Check this box if you want traffic to revert to the working path when the conditions that 
diverted it to the protect path are repaired. If you do not choose Revertive, traffic remains on the 
protect path after the switch.

• Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time 
from the drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the 
amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when 
conditions causing the switch are cleared.

• SF threshold—Set the path protection path-level signal failure bit error rate (BER) thresholds. 

• SD threshold—Set the path protection path-level signal degrade BER thresholds.

• Switch on PDI-P—Check this box if you want traffic to switch when an STS or VC payload defect 
indicator is received.

Step 2 Return to your originating procedure (NTP).

Purpose This task provisions path protection selectors during circuit creation or 
during a topology upgrade conversion. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

The Circuit Attributes page of the Circuit Creation wizard must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G466 Delete an STS or VC Circuit

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 to preserve existing settings 
and, if you will recreate the circuits, record the circuit information.

Step 2 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the circuit deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose one or more STS or VC circuits from the Type column that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the administrative state for the 
circuit source and destination ports. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the 
circuit is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many circuits, waiting for confirmation might take a few minutes. Circuits are deleted whether or 
not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 3-36. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Purpose This task deletes STS or VC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

DLP-G467 Edit an STS or VC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the STS or VC circuit whose name you want to edit, then click Edit. The Edit Circuit dialog box 
appears with the General tab displayed.

Step 4 In the Name field, enter the new STS or VC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the name of an STS or VC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
8-38
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
NTP-G150 Upgrade Optical Channel Network Connections to 
Optical Channel Client Connections

Note During this procedure, the OCHNC is replaced with two circuit types, the OCHCC, which establishes a 
connection between the client card client ports, and the OCH trail, which establishes a connection 
between the client card trunk ports. The OCH trail is given the same name as the OCHNC. The OCHCC 
is given a system-generated name in the format: circuit-type_NE-name::unique sequence number. To 
edit the OCHCC circuit name, complete the “DLP-G424 Edit an OCHCC Circuit Name” task on 
page 8-12. To edit the OCH trail circuit name, complete the “DLP-G424 Edit an OCHCC Circuit Name” 
task on page 8-12.

Note Multiple OCHCCs might use the same OCH trail. The OCH Wlen (wavelength) parameter on the 
Circuits page can be used to determine the OCHCC and OCH trail associations.

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco Transport 
Planner Traffic Matrix Report” task on page 7-26.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
upgrade the OCHNCs. If you are already logged in, continue with Step 3.

Step 3 From the View menu, choose Go to Network View.

Step 4 Click the Circuits tab and find the OCH you want to upgrade.

Step 5 Record the following information:

• OCHNC Wlen (OCHNC wavelength)

• Source node/shelf (if applicable)/slot/port/side (include both Side A and Side B nodes, if present)

• Destination node/shelf (if applicable)/slot/port/side (include both Side A and Side B nodes, if 
present)

Step 6 Use the information recorded in Step 5 to complete one of the following 

• DLP-G344 Verify Provisionable and Internal Patchcords, page 8-41—Complete this task if 
provisionable patchcords (PPCs) and internal patchcords exist on the network but you are not sure 
whether one was created for the OCHNC that you want to upgrade.

Purpose This procedure upgrades OCHNCs created in earlier software releases to 
OCHCCs. It also upgrades an OCHNC circuit to an OCH trail circuit 
(without the OCHCC circuit) in case the PPCs or internal patchcords 
connect to an ADM_10G or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
(only in L2-over-DWDM mode) cards.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• NTP-G184 Create a Provisionable Patchcord, page 8-52—Complete this procedure if you know that 
PPCs were not created between the OCHNC node and the client node. If you recently upgraded from 
a previous release, you must create PPCs between the source client and OCHNC node and between 
the destination client and OCHNC node.

Step 7 In network view, click the OCHNC that you want to upgrade. 

Step 8 From the Tools menu, choose Circuits > Upgrade OCHNC. If the Upgrade OCHNC Initialization 
“Completed” status appears (Figure 8-1), continue with Step 9. If the “Failed” status appears 
(Figure 8-2), complete the following substeps:

a. Click each failure reason to view the failure details. A common cause of initialization failures is the 
absence or incorrect completion of PPCs or internal patchcords between the client nodes and the 
optical channel (OCH) nodes. 

b. Repeat Steps 3 through 8, verifying that the OCHNC ports and provisionable patchcord (PPC) path 
match on both sides. If the upgrade “Failed” status appears again, click Save to save the results to a 
local or network computer. (The file can be opened with any text editor.) Then, contact your next 
level of support.

Figure 8-1 Upgrade OCHNC Initialization—Completed
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Click to display details
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Figure 8-2 Upgrade OCHNC Initialization—Failed

Step 9 Click each result to review the details. If you want to save the results, click Save and save the results to 
a file on a local or network computer. Click Continue.

Step 10 Review the information in the Upgrade OCHNC dialog box, then click OK.

Step 11 Click Yes in the confirmation dialog box, then click OK on the Completed Upgrade OCHNC wizard 
page.

Tip To see all of the information in the Source and Destination table cells, increase the column 
widths by clicking and dragging the column heading borders to the right or left.

Step 12 View the OCHCC and its OCH trail in the Circuits page. For information and procedures for viewing 
and editing OCHCC and OCH trails, see the “NTP-G58 Locate and View Optical Channel Circuits” 
procedure on page 8-45.

Stop. You have completed this procedure.

DLP-G344 Verify Provisionable and Internal Patchcords

15
15

72

Click to display details

Purpose This task verifies the PPCs that are required between client TXP, MXP, 
ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or 
ITU-T line cards and OCH DWDM nodes for OCHCCs. This task is not 
required for OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Provisionable Patchcords (PPC) tabs.

Step 3 Use one of the following methods to verify that PPCs exist from the client TXP, MXP, ADM-10G, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or ITU-T line card node, slot, and port to the 
DWDM OCH node, slot, port, and wavelength:

• Review the Patchcord Terminations table. PPCs should exist from the client TXP, MXP, ADM-10G, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or ITU-T line card node to the OCH node, 
slot, and port recorded in the referring procedure. 

• Review the network graphic (see Figure 8-3). PPCs are represented by a small hand holding a 
lambda symbol. Clicking the PPC line on the graphic displays the PPC source and destination nodes, 
slots, and ports in the CTC information area. This information should match the node, slot, and port 
recorded in the referring procedure.

Figure 8-3 Viewing the Provisionable Patchcords Table

Step 4 Display the OCHCC source node in node view. 

Step 5 Click the Provisioning > WDM-ANS > Internal Patchcords tab. 

Step 6 Verify that internal patchcords exist from the source TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, or OTU2_XP OCH trunk port to the OCH filter port. If so, continue with Step 7. If not, 
complete the“NTP-G242 Create an Internal Patchcord Manually” task on page 4-116.

Step 7 Display the OCHCC destination node in node view. 

Step 8 Click the Provisioning > WDM-ANS > Internal Patchcords tab. 

PPC lines

14
57

84
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Step 9 Verify that internal patchcords exist from the destination TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, or OTU2_XP trunk port to the OCH filter port. If so, you are completed with this task. If 
not, complete the “NTP-G242 Create an Internal Patchcord Manually” task on page 4-116.

Step 10 Return to your originating procedure (NTP).

NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits

Note This procedure cannot be used for OCHCC circuits.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
diagnose and fix the OCHNC or OCH trail circuit. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Click the Circuits tab.

Step 4 Click the OCHNC or OCH trail that you want to diagnose.

Step 5 Click Edit.

Step 6 In the Edit Circuit dialog box, click the Diagnostic and Fix tab.

Step 7 Click Start. The diagnostic checks all OCHNC or OCH trail node connections and displays the results 
in an expandable tree view under the OCH diagnostic heading.

Step 8 Double-click OCH diagnostic to display the diagnostic messages.

• No problems are found—A “node: No issues found” message appears, where node is the node name 
or IP address of an ONS 15454 containing the OCHNC or OCH trail source, destination, or 
pass-through connection. If this message appears for all nodes, continue with Step 9.

• Problems are found—Double click on the nodes with problems and the error messages appear with 
a hyperlink labeled Fix or Check. If error messages appear, complete the fixes using the tasks and 
procedures listed in Table 8-4.

Purpose This procedure checks nodes that are traversed by an OCHNC or OCH trail 
circuit to verify that all conditions required for bringing the circuit in 
service are in place. If not, the procedure identifies the invalid condition 
and provides links to the location in CTC where it can be fixed.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23, or

DLP-G395 Create an Optical Channel Trail, page 8-17

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Only one error per node is displayed. If multiple errors exist, you must fix the first error, 
then rerun the diagnostic to display the next error(s).

Step 9 If you want to save the diagnostic results to a text file, complete the following steps. If not, continue with 
Step 10. 

a. Click Save. 

b. In the Save Diagnostic and Fix to File dialog box, enter the local directory and file name, or click 
Browse to navigate to a directory where you want to save the file. 

c. Click OK. 

Step 10 Repeat Steps 7 through 9 until “No issues found” appears for all nodes traversed by the OCHNC or 
OCH trail circuit.

Stop. You have completed this procedure.

Table 8-4 Diagnostic and Fix Errors

Error Message Description/Fix

Invalid connection state 
for “circuit name”: 
administrative state

The circuit state is not valid. Click Fix to display the State tab of the 
Edit Circuit dialog box where you can change the circuit state using the 
“DLP-G419 Change an OCH Trail Administrative State” task on 
page 8-21 or the “DLP-G420 Change an OCHNC Administrative State” 
task on page 8-28.

Invalid admin state: 
administrative state

The state of a port traversed by the circuit is not valid, for example, the port 
is in service. Click Fix to display the card view Provisioning tab, where 
you can change the port administrative state using the appropriate task for 
changing the optical line settings in Chapter 12, “Change DWDM Card 
Settings.”

ANS couldn’t regulate the 
port

ANS could not be regulated for the port. Click Fix to display the node view 
Provisioning > WDM-ANS > Port Status tab where you can launch ANS 
using the “NTP-G37 Run Automatic Node Setup” procedure on 
page 4-130.

APC couldn’t regulate the 
port

APC could not be regulated for the port. Click Fix to display the network 
view Maintenance > APC tab. Double-click the domain to expand the 
view. Right-click the node/side and choose the end you want to view. APC 
information is displayed on the right side. Read any message that might 
explain the failure, or restart APC by completing the “DLP-G158 Enable 
Automatic Power Control” task on page 11-5.

APC regulation is running Indicates that APC regulation is running and must be allowed to finish. 
Click Check to display the node view Maintenance > DWDM > APC tab 
where you can monitor the APC regulation.

APC is not enabled for 
this side.

APC is not enabled on an ONS 15454 side. Click Fix to display the 
network view Maintenance > APC tab where you can enable APC using 
the “DLP-G158 Enable Automatic Power Control” task on page 11-5.
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NTP-G58 Locate and View Optical Channel Circuits

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
view the circuits. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-G100 Search for Optical Channel Circuits” task on page 8-45.

Step 3 As needed, complete the “DLP-G101 View Optical Channel Circuit Information” task on page 8-46.

Step 4 As needed, complete the “DLP-G102 Filter the Display of Optical Channel Circuits” task on page 8-49.

Step 5 As needed, complete the “DLP-G103 View Optical Channel Circuits on a Span” task on page 8-51.

Step 6 As needed, complete the “DLP-G114 Export CTC Data” task on page 10-4.

Stop. You have completed this procedure.

DLP-G100 Search for Optical Channel Circuits

Step 1 Navigate to the appropriate CTC view:

• To search the entire network, from the View menu choose Go to Network View.

• To search for circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go to Other Node, then choose the node you want to search and click OK.

Purpose This procedure allows you to locate and view OCHNC, OCHCC and OCH 
trail circuits. You can also export circuit data into a text file.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 8-23

DLP-G346 Provision Optical Channel Client Connections, page 8-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task searches for OCHNC, OCHCC, OCH trail, and ONS 15454 
circuits at the network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the 
card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search, Node or Network (All), in the Scope 
drop-down list located at the bottom right side of the screen. Choose Node to see all of the circuits on 
that node, or choose Network (All) to see all circuits in the network.

Step 4 Click Search if you need to search through the list of circuits.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find. This field is not case-sensitive.

• Match whole word only—Check this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

• Match case—Check this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found the circuit will be highlighted in the Circuits page. To continue the 
search, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

DLP-G101 View Optical Channel Circuit Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, from the View menu choose Go to Network View.

• To view circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go to Other Node, then choose the node you want to search and click OK.

• To view circuits that originate, terminate, or pass through a specific card, in node view (single-shelf 
mode) or shelf view (multishelf mode), double-click the card containing the circuits you want to 
view.

Purpose This task provides information about OCHNC, OCHCC, OCH trail, and 
ONS 15454 circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
8-46
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
Note In node or card view, you can change the scope of the circuits that appear by choosing Card 
(in card view), Node, or Network from the Scope drop-down list in the bottom right corner 
of the Circuits page.

Step 2 Click the Circuits tab. The Circuits tab shows the following information:

Note The following order is the default column sequence, the order might be different on your screen, 
depending on your individual CTC setup. 

• Circuit Name—Name of the circuit. The circuit name can be manually assigned or automatically 
generated.

• Type—OCHNC, OCHCC, or OCH-Trail. 

Note The following circuit types are not applicable to DWDM nodes: STS, VT, VTT (VT tunnel), 
VAP (VT aggregation point), STS-v (STS VCAT circuit), VT-v (VT VCAT circuit), HOP 
(high-order circuit), LOP (low-order circuit), VCT (VC low-order tunnel), and VCA 
(low-order VCAT circuit).

• Size—Circuit size. OCHNC, OCHCC, and OCH-Trail sizes are Equipped not specific, Multi-rate, 
2.5 Gbps No FEC, 2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC.

Note The following circuit types under the circuit size column are not applicable to DWDM 
nodes: STS, VT, VCAT, VC12, VC11, VC3, and VC4. 

• OCHNC Wlen—The wavelength provisioned for the OCHNC, OCHCC, or OCH trail. See Table 8-2 
on page 8-7 for a list of channels and wavelengths.

• Dir—The circuit direction, either two-way or one-way.

• Protection—The type of circuit protection. See Table 8-5 on page 8-48 for a list of protection types.

• Status—The circuit status. See Table 8-6 on page 8-48 for a list of circuit statuses.

• Source—The circuit source in the format: node/slot/port “port name”. The port name will appear 
in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 Assign a 
Name to a Port” task on page 8-3.)

• Destination—The circuit destination in the format: node/slot/port “port name”. The port name will 
appear in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 
Assign a Name to a Port” task on page 8-3.)

• # of VLANS—The number of VLANs used by an Ethernet circuit. VLANs are not applicable to 
DWDM nodes.

• # of Spans—The number of internode links that constitute the circuit. Right-clicking the column 
title shows a shortcut menu from which you can choose Span Details to show or hide circuit span 
detail. 
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• State—The circuit service state, which is an aggregate of the service states of its cross-connects. For 
ANSI shelves, the service state is IS, OOS, or OOS-PARTIAL. For ETSI shelves, the service state 
is Unlocked, Locked, or Locked-partial. For more information about ANSI and ETSI service states, 
see the “Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference 
Manual.

– IS/Unlocked—All cross-connects are in service and operational.

– OOS/Locked—For ANSI, all cross-connects are OOS-MA,MT and/or OOS-MA,DSBLD. For 
ETSI, all cross-connects are Locked-enabled,maintenance and/or Locked-enabled,disabled.

– OOS-PARTIAL/Locked-partial—At least one cross-connect is IS-NR (ANSI) or 
Unlocked-enabled (ETSI) and others are out-of-service.

Note Right-clicking a column title (Circuit name, Type, etc.) opens a shortcut menu that allows 
you to show or hide circuit details.

Table 8-5 Circuit Protection Types

Protection Type Description

Y-cable (OCHNC and OCH-Trail circuit types only) The circuit is protected by a 
transponder or muxponder card Y-cable protection group.

Splitter The circuit is protected by the protect transponder splitter protection.

Unprot A circuit with a source and destination on different nodes is not protected. 

N/A A circuit with connections on the same node is not protected. 

Unknown A circuit has a source and destination on different nodes and communication 
is down between the nodes. This protection type appears if not all circuit 
components are known.

Table 8-6 Cisco ONS 15454 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

DISCOVERED CTC created a circuit. All components are in place and a complete path exists 
from the circuit source to the circuit destination.

DELETING CTC is deleting a circuit.
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Step 3 Return to your originating procedure (NTP).

DLP-G102 Filter the Display of Optical Channel Circuits

PARTIAL A CTC-created circuit is missing a cross-connect or network span, a complete 
path from source to destination(s) does not exist, or an alarm interface panel 
(AIP) change occurred on one of the circuit nodes and the circuit is in need 
of repair. (AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and network spans. If a 
network span is missing from a circuit, the circuit status is PARTIAL. 
However, a PARTIAL status does not necessarily mean that a circuit traffic 
failure has occurred, because traffic might flow on a protect path. 

Network spans are in one of two states: up or down. On CTC circuit and 
network maps, up spans are shown as green lines, and down spans are shown 
as gray lines. If a failure occurs on a network span during a CTC session, the 
span remains on the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the failure is active, the 
new CTC session cannot discover the span and its span line will not appear 
on the network map. 

Subsequently, circuits routed on a network span that goes down will appear 
as DISCOVERED during the current CTC session, but they will appear as 
PARTIAL to users who log in after the span failure. 

This status does not appear for OCHNC circuit types.

DISCOVERED_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is complete. A 
complete path from source to destination(s) exists. 

This status does not appear for OCHNC circuit types.

PARTIAL_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is missing a 
cross-connect, and a complete path from source to destination(s) does not 
exist. 

This status does not appear for OCHNC circuit types.

Purpose This task filters the display of OCHNCs, OCHCCs, OCH trails and 
SONET or SDH circuits in the Circuits page. You can filter the circuits in 
network, node, or card view based on circuit or OCHNC name, size, type, 
direction, and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 8-6 Cisco ONS 15454 Circuit Status (continued)

Status Definition/Activity
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Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, from the View menu choose Go to Network View.

• To filter circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go to Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the card 
in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. In the General tab of the Circuit Filter dialog box, set the following filter attributes, as necessary:

• Name—Enter a complete or partial circuit name to filter circuits based on the circuit name.

• Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

• OCHNC Wlen—(DWDM OCHNCs only) Choose an OCHNC wavelength to filter the circuits. 
For example, choosing 1530.33 will display channels provisioned on the 1530.33-nm 
wavelength.

• Status—Choose one: Any (status not used to filter circuits) or Discovered (display only 
discovered circuits). Other statuses do not apply to OCHNCs. 

• State—Choose one: OOS (ANSI) or Locked (ETSI) to display only out-of-service circuits, 
IS (ANSI) or Unlocked (ETSI) to display only in-service circuits (OCHNCs have IS/Unlocked 
states only), or OOS-PARTIAL (ANSI) or Locked-partial (ETSI) to display only circuits with 
cross-connects in mixed service states.

• Protection—Enter the circuit protection type to filter circuits based on their protection.

• Shelf—(multishelf nodes only) Enter the shelf name to filter circuits based on that shelf.

• Slot—Enter a slot number to filter circuits based on the source or destination slot.

• Port—Enter a port number to filter circuits based on the source or destination port. 

• Type—Choose one: Any (type not used to filter circuits), OCHNC (displays only OCHNCs), 
OCHCC (displays only OCHCCs), or OCH-Trail (displays only OCH trail circuits). 

Note The following circuit types are not applicable to DWDM nodes: STS, VT, VT Tunnel, 
STS-V, VT-V, and VT Aggregation Point, VC_HO_PATH_CIRCUIT, 
VC_LO_PATH_CIRCUIT, VC_LO_PATH_TUNNEL, VC_LO_PATH_AGGREGATION, 
VC_HO_PATH_VCAT_CIRCUIT, and VC_LO_PATH_VCAT_CIRCUIT.

• Size—Click the appropriate check boxes to filter circuits based on size. The following sizes are 
available, depending on the circuit type: Multi-rate, Equipment non specific, 2.5 Gbps FEC, 
2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC. 

Note VT1.5, STS-1, STS3c, STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, and STS-192c are not 
applicable to ANSI DWDM nodes. VC12, VC3, VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, 
VC4-8c, VC4-9c, VC4-16c, and VC4-64 are not applicable to ETSI DWDM nodes.
8-50
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
The check boxes shown depend on the Type field selection. If you chose Any, all sizes are 
available. If you chose OCHNC as the circuit type, only Multi-rate, Equipment non specific, 
2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. If you choose 
OCHCC, only OCHCC is available. If you choose OCH Trail, only Equipment non specific is 
available.

Step 4 To set the filter for the ring, node, link, and source and drop types, click the Advanced tab and complete 
the following substeps. If you do not want to make advanced filter selections, continue with Step 5.

a. If you made selections on the General tab, click Yes in the confirmation box to apply the settings.

b. In the Advanced tab of the Circuit Filter dialog box, set the following filter attributes as necessary:

• Ring—Choose the ring from the drop-down list. 

• Node—Click the check boxes by each node in the network to filter circuits based on node.

• Link—Choose a link in the network.

• Source/Drop—Choose one of the following to filter circuits based on whether they have single 
or multiple sources and drops: One Source and One Drop Only or Multiple Sources or 
Multiple Drops.

Step 5 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits page.

Step 6 To turn filtering off, click the Filter icon in the lower right corner of the Circuits page. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 7 Return to your originating procedure (NTP).

DLP-G103 View Optical Channel Circuits on a Span

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), from the View menu choose 
Go to Network View. If you are already in network view, continue with Step 2.

Step 2 Right-click the green line between the nodes containing the circuits that you want to view and choose 
Circuits to view OCHNCs, OCHCCs, or unprotected circuits on the span.

Step 3 In the Circuits on Span dialog box, view information about the circuits that traverse the span. The 
information that appears depends on the circuit type. For OCHNCs, the following information appears:

• Type—The type of circuit: OCHNC, OCHCC, or OCH-Trail.

• Size—The circuit size.

• OCHNC Wavelength—The wavelength provisioned for the OCHNC.

• DIR—2-way or 1-way.

Purpose This task allows you to view OCHNCs, OCHCCs, and OCH trails on an 
ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• Circuit—The OCHNC circuit name.

• OCHNC Dir—The direction provisioned for the OCHNC, either Side B to Side A or Side A to 
Side B.

Step 4 Return to your originating procedure (NTP).

NTP-G184 Create a Provisionable Patchcord

Note If a Side-to-Side PPC is created between nodes, it will no longer function if the node Security Mode 
mode is enabled (see DLP-G264 Enable Node Security Mode, page 4-26). If the Secure mode is enabled, 
it is unable for the DCN extension feature to use the LAN interface to extend the internal network (due 
to the network isolation in this configuration mode). The result is that the topology discovery on the 
Side-to-Side PPC no longer operates.

Note This task requires data communications channel (DCC) or generic communications channel (GCC) 
connectivity between the OCH node and the subtended TXP, MXP, or ITU-T line card client shelves.

Note An optical port requires two patchcords when the remote end is Y-cable protected, or is an add/drop 
multiplexer, or multiplexer/demultiplexer port.

Note This procedure automatically turns on any OPT-RAMP-C or OPT-RAMP-CE cards installed.

Purpose This procedure creates a PPC, also called a virtual link. Four types of PPCs 
can be created:

• Client/Trunk to Client/Trunk (L2)

• Client/Trunk to Client/Trunk

• Side to Side (OTS)

• OCH-Trunk to OCH-Filter

PPCs create a virtual connection between the OCH and the client nodes. 
(PPCs are not required for OCHNCs.) 

For more information about provisionable patchcords, refer to the “Optical 
Channel Circuits and Virtual Patchcords Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Tools/Equipment OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and 
demultiplexer (DMX) cards

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the following tasks, as needed, to verify the cabling between the TXP/MXP/line cards in the 
client node and the OCH cards in the DWDM node:

• DLP-G349 Use the Cisco Transport Planner Internal Connections Report, page 4-82

• DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report, page 7-26

Step 2 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > PPC tabs. Alternatively, in network view, click the Provisioning > Provisionable 
Patchcord (PPC) tabs. 

PPCs can be created in either node or network view. However, if you create the PPC in node view, the 
PPC origination ports will be restricted to the cards installed on the node. Therefore, choose node view 
only if you know that the PPC origination port resides on a card installed in the node.

Note You can create OTS-to-OTS PPC only in the network view.

Step 3 Click Create. The PPC Attributes page of the PPC Creation wizard appears.

Step 4 Choose one of the following PPC link types. See Table 8-7 for a list of ports that serve as PPC endpoints 
for each option. 

• Client/Trunk to Client/Trunk (L2)—Creates a PPC between two NNI client or trunk ports on 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE cards provisioned in L2-over-DWDM mode.

• Client/Trunk to Client/Trunk—Creates a PPC between two optical channel trunk ports on TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line cards.

• Side to Side (OTS)—Creates a PPC between two OTS (optical transport section) ports that belong 
to a Side. This option establishes DCN connectivity between nodes that do not have OSCM or 
OSC-CSM cards installed or TNC OSC provisioned and therefore do not have OSC connectivity. 
CTC selects the OTS ports after you choose the origination and termination sides.

• OCH-Trunk to OCH-Filter—Creates a PPC between an optical channel trunk port on a TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line card and an optical 
channel filter port on a MUX, DMX, or WSS card, or 15216-MD-40-EVEN, 15216-EF-40-EVEN, 
15216-MD-48-EVEN, 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD passive 
module.

Table 8-7 Provisionable Patchcord Ports

Card
Client/Trunk (L2) 
Port

Client/Trunk 
Port OTS Port OCH Filter Port

GE_XP

10GE_XP

GE_XPE

10GE_XPE

Client or trunk 
port in NNI mode

Any trunk 
port

— —

TXP cards

MXP cards 

ADM-10G

OTU2_XP

ITU-T line cards

— Any trunk 
port

— —
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OPT-BST

OPT-BST-E

OPT-BST-L

— — LINE RX

LINE TX

—

OPT-AMP-17-C

OPT-AMP-C

OPT-AMP-L

— — COM RX1

COM TX1

LINE RX2

LINE TX2

—

OPT-PRE — — COM RX3

COM TX3

—

OPT-RAMP-C

OPT-RAMP-CE

— — LINE RX

LINE TX

—

40-SMR1-C

40-SMR2-C

— — LINE RX

LINE TX

—

32MUX

32MUX-O 

40-MUX-C

— — — Any CHAN 
RX port

32DMX

32DMX-L

32DMX-O

40-DMX-C

40-DMX-CE

— — — Any CHAN 
TX port

32WSS

32WSS-L

40-WSS-C

40-WSS-CE

— — — Any ADD port

40-WXC-C — — COM RX

COM TX

—

80-WXC-C — — EAD(i), i=1 to 8

COM 

AD

COM RX

DROP TX

EXP TX 

—

MMU — — EXP A RX

EXP A TX

—

Table 8-7 Provisionable Patchcord Ports (continued)

Card
Client/Trunk (L2) 
Port

Client/Trunk 
Port OTS Port OCH Filter Port
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Step 5 If you chose Client/Trunk to Client/Trunk or OCH-Trunk to OCH-Filter in Step 4, complete the 
following fields. If you chose Client/Trunk to Client/Trunk (L2) or Side to Side (OTS) (in Step 4, 
continue with Step 6. 

• OCHNC Wavelength—(OCH Trunk to OCH Filter only) From the drop-down lists, choose the 
wavelength band (C or L), wavelength number type (Odd or Even), and then the wavelength.

• Protected—Check this box if you want only protected cards and ports to appear as options in the 
OCHNC origination and termination pages.

Step 6 Click Next.

40-SMR2-C — — — ADD-RX

DROP-RX

EXP-TX

EXPi-RX

40-SMR1-C — — — ADD-RX

DROP-RX

EXP-TX

EXP-RX

LINE-RX

LINE-TX

TDC-CC

TDC-FC

— — — DC-RX

DC-TX

XT-40G

XM-40G

XM-40G-CE

XT-40G-CE

— Any trunk 
port

—

PASSIVE-MD-40-ODD

PASSIVE-MD-40-EVEN

— — Any CHAN TX 
port

COM-RX

COM-TX

PASSIVE-MD-ID-50

PASSIVE-15216-ID-50

— — — COM-RX

COM-TX

PASSIVE-PP-4-SMR

PASSIVE-PP-MESH-4

PASSIVE-PP-MESH-8

— — — EXP-RX

EXP-TX

PASSIVE_DCU — — — DC-RX

DC-TX

1. When Card Mode is OPT-PRE.

2. When Card Mode is OPT-LINE.

3. Line nodes with two OPT-PRE cards and no BST cards installed.

Table 8-7 Provisionable Patchcord Ports (continued)

Card
Client/Trunk (L2) 
Port

Client/Trunk 
Port OTS Port OCH Filter Port
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Step 7 In the PPC Origination page, complete the fields shown in Table 8-8. The table columns indicate whether 
the field is provisionable based on the option chosen in Step 4.

Step 8 Click Next. If you chose Client/Trunk to Client/Trunk or OCH Trunk to OCH Filter with the Protected 
option in Step 4, continue with Step 9. If not, continue with Step 11.

Table 8-8 PPC Origination Fields

Field Description
Client/Trunk to 
Client/Trunk(L2)

Client/Trunk to 
Client/Trunk

OCH-Trunk to 
OCH-Filter

Side to 
Side (OTS)

Node Choose the node 
where the PPC will 
originate.

Yes Yes Yes Yes

Side Choose the side 
where the PPC will 
originate.

No No No Yes

Shelf (Multishelf only) 
Choose the shelf 
where the PPC will 
originate.

Yes Yes Yes Yes

Slot Choose the slot 
where the PPC will 
originate.

Yes Yes Yes Yes

Port Choose the port 
where the PPC will 
originate.

Yes Yes Yes No

Tx Port (Display only) The 
OTS TX port where 
the PPC will 
originate.

No No No Yes

Rx Port Choose the RX port 
where the PPC will 
originate.

No No No Yes

Protection (Display only) 
Displays the 
protection option 
chosen in Step 5, if 
applicable.

No Yes Yes No

ID Displays the ID 
automatically 
assigned to the PPC. 

Yes Yes No No

Tx ID Displays the transmit 
ID automatically 
assigned to the PPC. 

No No Yes Yes

Rx ID Displays the receive 
ID automatically 
assigned to the PPC. 

No No Yes Yes
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Step 9 In the PPC Protect Termination page, provision the ID fields. If you chose OCH Trunk to OCH Trunk in 
Step 4, one ID field is available. If you chose OCH Trunk to OCH Filter in Step 4, two ID fields are 
available, Rx ID and Tx ID.

Step 10 Click Next.

Step 11 In the PPC Termination page, complete the fields shown in Table 8-9. The OCH Trunk to OCH Trunk, 
OCH Trunk to OCH Filter, and Side to Side (OTS) columns indicate whether the field is provisionable.

Step 12 Click Next. If you chose Client/Trunk to Client/Trunk or OCH Trunk to OCH Filter with the Protected 
option in Step 4, continue with Step 13. If not, continue with Step 14.

Step 13 In the PPC Protect Termination page, provision the ID fields. If you chose Client/Trunk to Client/Trunk 
in Step 4, one ID field is available. If you chose OCH Trunk to OCH Filter in Step 4, two ID fields are 
available, Rx ID and Tx ID.

Table 8-9 PPC Termination Fields

Field Description
Client/Trunk to 
Client/Trunk (L2)

Client/Trunk 
to 
Client/Trunk

OCH Trunk to 
OCH Filter

Side to 
Side 
(OTS)

Node Choose the node where the 
PPC will terminate.

Yes Yes Yes Yes

Side Choose the side where the 
PPC will terminate.

No No No Yes

Shelf (Multishelf only) Choose 
the shelf where the PPC 
will terminate.

Yes Yes Yes Yes

Slot Choose the slot where the 
PPC will terminate.

Yes Yes Yes Yes

Port Choose the port where the 
PPC will terminate.

Yes Yes No No

Tx Port Choose the TX port where 
the PPC will terminate.

No No Yes Yes

Rx Port Choose the RX port where 
the PPC will terminate.

No No Yes Yes

Protection (Display only) Displays 
the protection option 
chosen in Step 5, if 
applicable.

No Yes No No

ID Displays the ID 
automatically assigned to 
the PPC.

Yes Yes No No

Rx ID Displays the receive ID 
automatically assigned to 
the PPC.

No No Yes Yes

Tx ID Displays the transmit ID 
automatically assigned to 
the PPC.

No No Yes Yes
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Step 14 In the PPCs ID page, review the PPC information. If the PPC information is correct, click Finish. If you 
need to make corrections, click Back and return to the wizard page where you want to change the 
information.

Stop. You have completed this procedure.

NTP-G181 Manage GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Card SVLAN Databases

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node on the network where you will 
manage the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE SVLAN databases. 

Step 2 As needed, complete the following tasks: 

• DLP-G421 Create and Store an SVLAN Database, page 8-58

• DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE NNI 
Ports, page 6-252

• DLP-G422 Load or Merge an SVLAN Database, page 8-60

Stop. You have completed this procedure.

DLP-G421 Create and Store an SVLAN Database

Purpose This procedure creates a service provider VLAN (SVLAN) database for 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in 
L2-over-DWDM mode. The procedure stores newly created SVLANs in 
the card (each card has its own SVLAN DB). It also loads and merges 
SVLAN databases into the VLAN DB tab where they can be edited.

Tools/Equipment OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and 
demultiplexer (DMX) cards

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates an SVLAN for a network of GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE cards provisioned in L2-over-DWDM mode. It then stores 
the SVLAN database on the card and not on the node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
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Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > SVLAN > SVLAN DB tabs.

Step 3 In the box next to the Add row(s) button, enter the number of SVLANs you want to create.

Step 4 Click Add row(s).

Step 5 For each SVLAN row, enter the following:

• SVLAN ID—Enter the SVLAN ID. The range is 1 to 4093 with the following restrictions:

– 0 indicates an untagged frame.

– The database can contain a maximum of 4092 unprotected SVLANS. However, it can contain a 
maximum of 1024 protected SVLANs.

• SVLAN Name—Enter the SVLAN name. It can be up to 32 alphanumeric characters.

• Protection—If this is a protected SVLAN, check the Protection checkbox. A maximum of 1024 
SVLANs can be protected.

• MAC Learning—Enables or disables MAC learning for the port. MAC learning is used by Layer 2 
switches to learn the MAC addresses of network nodes so they know where to send traffic. Layer 2 
switches including the GE_XP and 10GE_XP cards in L2-over-DWDM mode maintain a MAC 
learning table that associates the MAC addresses and VLANs with a given port.

Note MAC address table aging is 300 seconds. It cannot be changed. To set this option, the card mode 
must be L2-over-DWDM.

• IGMP—Enables or disables the Internet Group Management Protocol (IGMP). By default, IGMP is 
disabled.

• IGMP Fast Leave—Enables or disables the IGMP fast leave. By default, IGMP fast leave is disabled.

• IGMP Suppression—Enables or disables the IGMP report suppression. By default, IGMP 
Suppression is disabled.

Step 6 Click Store.

Step 7 In the Store SVLAN DB dialog box, choose one of the following:

• To Node(s)—Stores the SVLAN database in one or more network nodes. Choose the network nodes 
where you want to store the SVLAN database. 

• Shelf—Appears only when the node is provisioned as a multishelf. Choose the shelf where you want 
to store the SVLAN database.

• Slot—Choose the slot containing the card where the SVLAN database is stored. To choose more 
than one slot, press the Shift key, or click Select All.

• To File—Stores the SVLAN database in a file. Enter a file name, then click Browse to navigate to 
a local or network drive where you want to store the file.

Step 8 Click OK.

Step 9 Return to your originating procedure (NTP).

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G422 Load or Merge an SVLAN Database

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > SVLAN > SVLAN DB tabs.

Step 3 Click one of the following:

• Load—Loads an SVLAN database from the card or local file and replaces any SVLANs that are in 
the network view VLAN DB table.

• Merge—Loads a SVLAN database from the card or local file, but does not replace any SVLANs 
that are in the network view VLAN DB table. The loaded database is merged with any SVLANs that 
might be in the table.

Step 4 In the Load SVLAN DB dialog box, choose one of the following:

• From Node—Loads the SVLAN database from the card. Choose the card where you want to load 
the SVLAN database.

• Shelf—Appears only when the node is provisioned as a multishelf. Choose the shelf where you want 
to load the SVLAN database.

• Slot—Choose the slot containing the card where you want to load the SVLAN database from.

• From File—Loads the SVLAN database from a file. Enter the file path in the blank field, or click 
Browse to navigate to a local or network directory containing the database file. 

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

NTP-G60 Create and Delete Overhead Circuits

Purpose This task loads or merges an SVLAN database stored on the card or local 
file into the VLAN DB tab on the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates overhead circuits on an ONS 15454 network. 
Overhead circuits include ITU-T GCCs, the AIC-I card orderwire, and the 
AIC-I card UDC.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
8-60
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you will create the 
overhead circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 8-61.

Step 3 As needed, complete the “DLP-G97 Provision a Proxy Tunnel” task on page 8-63.

Step 4 As needed, complete the “DLP-G98 Provision a Firewall Tunnel” task on page 8-64.

Step 5 As needed, complete the “DLP-G109 Provision Orderwire” task on page 8-66.

Step 6 As needed, complete the “DLP-G110 Create a User Data Channel Circuit” task on page 8-67.

Step 7 As needed, complete the “DLP-G112 Delete Overhead Circuits” task on page 8-68.

Stop. You have completed this procedure.

DLP-G76 Provision DCC/GCC Terminations

Note For the OTU2_XP card, you can provision the GCC on any ITU-T G.709-enabled port in Transponder 
card configuration and on any port in Standard Regen or Enhanced FEC card configuration. The 
OTU2_XP card supports a maximum of three GCC terminations (on port 3, port 4, and either port 1 or 
2) at a time.

Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 If you are provisioning DCC termination on the TXP and MXP card, set the termination mode of the card 
as appropriate. For details, see the section “Termination Modes” in the chapter “Provision Transponder 
and Muxponder Cards” of Cisco ONS 15454 DWDM Reference Manual.

Purpose This task creates the DWDM DCC/GCC terminations required for network 
setup when using the TXP, MXP, and XP cards. Perform this task before 
you create OCHCC or OCHNC circuits for these cards. In this task, you 
can also set up the node so that it has direct IP access to a far-end non-ONS 
node over the DCC/GCC network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 If you are provisioning DCC termination, ensure that the OTN is disabled on OTN interfaces (usually 
trunk ports). If OTN is enabled, provision GCC instead of DCC termination. For more information about 
managing OTN setting on the card, see the procedures for changing card OTN settings in Chapter 6, 
“Provision Transponder and Muxponder Cards”.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > GCC tabs.

Step 4 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 5 Click the Create button. The Create Terminations dialog box appears.

Step 6 Select the ports where you want to create the DCC/GCC termination. To select more than one port, press 
the Shift key or the Ctrl key.

Step 7 Under Port Admin State area, select one of the following:

• Leave unchanged—Does not change the DCC/GCC termination port administrative state.

• Set to IS or Set to Unlocked —Puts the DCC/GCC termination port in service.

• Set OOS,DSLBD to IS,AINS (for ANSI) or Set Locked,disabled to 
Unlocked,automaticInService (for ETSI)—Changes a port that is currently out of service or locked 
to automatic in service.

• Set OOS,DSLBD to OOS,MT (for ANSI) or Set Locked,disabled to Locked,maintenance (for 
ETSI)—Changes a port that is currently out of service or locked to out of service for maintenance.

Note For GCC termination, the GCC Rate is set as 192 kbps by default. This rate currently cannot be changed.

Step 8 Verify that the Disable OSPF on Link is unchecked. If this check box is checked, node discovery through 
the link termination will not happen.

Step 9 If the DCC/GCC termination includes a non-ONS node, check the Far End is Foreign check box. This 
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified 
by the far end. To change the default to a specific IP address, see the “DLP-G184 Change a DCC/GCC 
Termination” task on page 11-48.

Step 10 In the Layer 3 area, perform one of the following options:

• Check the IP box only if the DCC/GCC is between the ONS 15454 and another ONS node and only 
ONS nodes reside on the network. The DCC/GCC will use Point-to-Point Protocol (PPP).

• Check both the IP box and the OSI box if the DCC/GCC is between the ONS 15454 and another 
ONS node, and third-party NEs that use the OSI protocol stack are on the same network. The 
DCC/GCC will use PPP.

Step 11 If you checked OSI, complete the following substeps. If you checked IP only, continue with Step 12.

a. Click Next.

b. Provision the following fields:

– Router—Choose the OSI router.
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– ESH—Sets the End System Hello (ESH) propagation frequency. End system (ES) NEs transmit 
ESHs to inform other ESs and intermediate systems (ISs) about the Network Service Access 
Points (NSAPs) that the ES NEs serve. The default is 10 seconds. The range is 10 to 1000 
seconds.

– ISH—Sets the Intermediate System Hello (ISH) protocol data unit (PDU) propagation 
frequency. IS NEs send ISHs to other ESs and ISs to inform them about the IS NEs that the IS 
NEs serve. The default is 10 seconds. The range is 10 to 1000 seconds.

– IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation 
frequency. The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default 
is 3 seconds. The range is 1 to 600 seconds.

– IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the 
cost to calculate the shortest routing path. The default metric cost for LAN subnets is 60. The 
cost normally should not be changed.

Step 12 Click Finish. The following alarms appear until all the network DCC/GCC terminations are created and 
the ports are in service:

• GCC-EOC for GCC termination

• EOC for SDCC termination

• EOC-L for LDCC termination

Step 13 Return to your originating procedure (NTP).

DLP-G97 Provision a Proxy Tunnel

Note If the proxy server is disabled, you cannot set up a proxy tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Proxy tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following fields:

Purpose This task sets up a proxy tunnel to communicate with a non-ONS far-end 
node. Proxy tunnels are only necessary when the proxy server is enabled 
and a foreign GCC termination exists, or if static routes exist so that the 
GCC network is used to access remote networks or devices. You can 
provision a maximum of 12 proxy server tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G76 Provision DCC/GCC Terminations, page 8-61 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Source Address—Type the IP address of the source node (32-bit length) or source subnet (any other 
length).

• Length—Choose the length of the source subnet mask.

• Destination Address—Type the IP address of the destination node (32-bit length) or destination 
subnet (any other length).

• Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

DLP-G98 Provision a Firewall Tunnel

Note If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Firewall tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following fields:

• Source Address—Type the IP address of the source node (32-bit length) or source subnet (any other 
length).

• Length—Choose the length of the source subnet mask.

• Destination Address—Type the IP address of the destination node (32-bit length) or destination 
subnet (any other length).

• Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

Purpose This task provisions destinations that will not be blocked by the firewall. 
Firewall tunnels are only necessary when the proxy server is enabled and a 
foreign GCC termination exists, or if static routes cause the GCC network 
to access remote networks or devices. You can provision a maximum of 12 
firewall tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G76 Provision DCC/GCC Terminations, page 8-61 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G108 Change the Service State for a Port

Note For more information about service states, refer to the “Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode) on the shelf graphic, double-click the 
card with the ports you want to put in or out of service. The card view appears.

Step 2 Click the Provisioning > Line tabs.

Step 3 In the Admin State column for the target port, choose one of the following from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)—Puts the port in the IS-NR (ANSI) or Unlocked-enabled (ETSI) 
service state. 

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Puts the port in the OOS-MA,DSBLD (ANSI) 
or Locked-enabled,disabled (ETSI) service state. 

For ANSI nodes, traffic is not passed on the port until the service state is changed to IS-NR; 
OOS-MA,MT; or Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS). For 
ETSI nodes, traffic is not passed on the port until the service state is changed to Unlocked-enabled; 
Locked-enabled,maintenance; or Unlocked-disabled,automaticInService.

• OOS,MT (ANSI) or Locked,maintenance (ETSI)—Puts the port in the 
OOS-MA,MT/Locked-enabled,maintenance service state. This state does not interrupt traffic flow, 
but alarm reporting is suppressed and loopbacks are allowed. Raised fault conditions, whether or not 
their alarms are reported, can be retrieved from the CTC Conditions tab or by using the TL1 
RTRV-COND command. Use the OOS-MA,MT/Locked-enabled,maintenance administrative state 
for testing or to suppress alarms temporarily. Change to the IS-NR/Unlocked-enabled or 
OOS-AU,AINS/Unlocked-disabled,automaticInService administrative states when testing is 
complete.

• IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)—Puts the port in the 
OOS-AU,AINS/Unlocked-enabled,automaticInService service state. In this state, alarm reporting is 
suppressed, but traffic is carried and loopbacks are allowed. After the soak period passes, the port 
changes to IS-NR/Unlocked-enabled. Raised fault conditions, whether their alarms are reported or 
not, can be retrieved from the CTC Conditions tab or by using the TL1 RTRV-COND command.

Step 4 If you set the Admin State field to IS-AINS or Unlocked,automaticInService, set the soak period time in 
the AINS Soak field. This is the amount of time that the port will stay in the OOS-AU,AINS or 
Unlocked-enabled,automaticInService state after a signal is continuously received. When the soak 
period elapses, the port changes to the IS-NR or Unlocked-enabled state.

Step 5 Click Apply. The new port service state appears in the Service State column.

Step 6 As needed, repeat this task for each port.

Purpose This task puts a port in service or removes a port from service. After 
creating an IP-encapsulated tunnel, put the ports that are hosting the 
IP-encapsulated tunnel in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Return to your originating procedure (NTP).

DLP-G109 Provision Orderwire

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create. 

Step 4 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Circuit Type—Choose either Local Orderwire or Express Orderwire depending on the orderwire 
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use 
either local or express orderwire channels. If regenerators exist, use the express orderwire channel. 
You can provision up to four ONS 15454 OC-N/STM-N ports for each orderwire path.

• PCM—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law 
(North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both 
types of orderwire.

Caution When provisioning orderwire for ONS 15454 nodes residing in a ring, do not provision a complete 
orderwire loop. For example, a four-node ring typically has Side B and Side A ports provisioned at all 
four nodes. However, to prevent orderwire loops, provision two orderwire ports (Side B and Side A) at 
all but one of the ring nodes.

Step 5 Click Next.

Step 6 In the Circuit Source area, complete the following information:

• Node—Choose the source node.

• Shelf—(Multishelf mode only) Choose the source shelf.

• Slot—Choose the source slot.

• Port—If applicable, choose the source port.

Step 7 Click Next.

Step 8 In the Circuit Destination area, complete the following information:

Purpose This task provisions orderwire on the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

An OSCM, OSC-CSM, MXP_2.5_10E, MXP_2.5_10G, 
MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Node—Choose the destination node.

• Shelf—(Multishelf mode only) Choose the destination shelf.

• Slot—Choose the destination slot.

• Port—If applicable, choose the destination port.

Step 9 Click Finish.

Step 10 Return to your originating procedure (NTP).

DLP-G110 Create a User Data Channel Circuit

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create.

Step 4 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Type—Choose either User Data-F1 or User Data D-4-D-12 from the drop-down list. 
(User Data D-4-D-12 is not available if the ONS 15454 is provisioned for DWDM.)

Step 5 Click Next.

Step 6 In the Circuit Source area, complete the following information:

• Node—Choose the source node.

• Shelf—(Multishelf mode only) Choose the source shelf.

• Slot—Choose the source slot.

• Port—If applicable, choose the source port.

Step 7 Click Next.

Step 8 In the Circuit Destination area, complete the following information:

• Node—Choose the destination node.

• Shelf—(Multishelf mode only) Choose the destination shelf.

• Slot—Choose the destination slot.

• Port—If applicable, choose the destination port.

Purpose This task creates a UDC circuit on the ONS 15454. A UDC circuit allows 
you to create a dedicated data channel between nodes. 

Tools/Equipment An OSCM, OSC-CSM, MXPP_MR_2.5G, or MXP_MR_2.5G card must 
be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 Click Finish.

Step 10 Return to your originating procedure (NTP). 

DLP-G112 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of 
service (OOS), see the “DLP-G108 Change the Service State for a Port” task on page 8-65.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated 
tunnel, or DCC tunnel.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

Purpose This task deletes overhead circuits. Overhead circuits include 
IP-encapsulated tunnels, AIC-I card orderwire, and UDCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G62 Create a J0 Section Trace 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you will 
create the section trace. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card.

Step 3 Click the Provisioning > Line > Section Trace tabs.

Step 4 From the Port drop-down list, choose the port for the section trace.

Step 5 From the Received Trace Mode drop-down list, enable the section trace expected string by choosing 
Manual.

Step 6 In the Transmit Section Trace String Size area, click 1 byte or 16 byte. The 1 byte option allows you to 
enter one character and the 16 byte option allows a 15 character string.

Step 7 In the New Transmit String field, enter the string that you want to transmit. Enter a string that makes the 
destination port easy to identify, such as the node IP address, node name, or another string. If the 
New Transmit String field is left blank, the J0 transmits a string of null characters.

Step 8 If you set the Section Trace Mode field to Manual, enter the string that the destination port should receive 
from the source port in the New Expected String field. 

Step 9 If the card's Termination mode is set to Line, click the Disable AIS and RDI if TIM-P is detected check 
box if you want to suppress the alarm indication signal (AIS) and remote defect indication (RDI) when 
the STS Section Trace Identifier Mismatch Path (TIM-P) alarm appears. If the card's Termination mode 
is set to Section, the Disable AIS and RDI if TIM-P is detected check box will be grayed out and you 
will not be able to select it. Continue on to Step 10. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for descriptions of alarms and conditions.

Step 10 Click Apply.

Step 11 After you set up the section trace, the received string appears in the Received field. The following 
options are available:

• Click Hex Mode to display section trace in hexadecimal format. The button name changes to ASCII 
Mode. Click ASCII Mode to return the section trace to ASCII format.

• Click the Reset button to reread values from the port. 

• Click Default to return to the section trace default settings (Section Trace Mode is set to Off and the 
New Transmit and New Expected Strings are null).

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to traffic between nodes. 

Tools/Equipment One TXP or MXP card must be installed.

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G223 Change the 4x2.5G Muxponder Line Settings, page 6-120 (if 
necessary)

DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings, 
page 6-122

Required/As Needed As needed (optional if path trace is set)

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
8-69
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds.

Stop. You have completed this procedure.

NTP-G203 Create End-to-End SVLAN Circuits

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits > SVLAN tabs. 

Step 3 Click Create.

Step 4 Define the circuit attributes:

• Name—Assign a name to the source SVLAN circuit. The name can be alphanumeric and up to 48 
characters (including spaces). If you leave the field blank, CTC assigns a default name to the source 
cross-connect.

• Type—(Display only) SVLAN.

• SVLAN ID—Displays the SVLAN identifier. Enter a SVLAN ID between 1 and 4093. 

Note Do not duplicate SVLAN IDs.

• Protection—Before enabling SVLAN protection be sure to define the master node in the OCH Ring 
that contains the circuit. Protection must be enabled in order to have a SVLAN protected circuit 
provisioned. 
Check/uncheck to enable/disable SVLAN protection. A maximum of 1024 SVLANs can be 
protected. 

Step 5 Click Next.

Purpose This procedure manually creates an end-to-end SVLAN circuit for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in 
L2-over-DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card 
Mode, page 6-8

DLP-G421 Create and Store an SVLAN Database, page 8-58

NTP-G178 Create, Delete, and Manage Optical Channel Trails, page 8-16

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Provision the circuit source (UNI or NNI client interfaces):

a. From the Node drop-down list, choose the circuit source node. 

b. From the Slot drop-down list, choose the slot where the card exists.

c. From the Port drop-down list, choose the port where the circuit must originate (UNI or NNI client 
ports).

Step 7 Click QinQ Settings. Provision the IEEE 802.1QinQ VLAN tags on the GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE cards. See the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
QinQ Settings” task on page 6-255.

Step 8 Click Next.

Step 9 Provision the circuit destination (UNI or NNI client interfaces):

a. From the Node drop-down list, choose the circuit destination node.

b. From the Slot drop-down list, choose the slot where the card exists.

c. From the Port drop-down list, choose the port where the circuit must terminate (UNI or NNI client 
ports). 

Step 10 Click QinQ Settings. Provision the IEEE 802.1QinQ VLAN tags on the GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE cards. See “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
QinQ Settings” task on page 6-255.

Step 11 Click Next.

Step 12 The SVLAN Circuit Routing Preview pane provides the following information:

• SVLAN Circuit Path—Nodes and spans. Click a node to select it. Blue arrows show the new SVLAN 
route. Move your cursor over the arrow to view span information including source, destination, and 
span loss information.

• Selected Node—Node that is currently chosen in the graphic. All actions that are invoked will apply 
to this node.

• Included Nodes—Nodes that are included in the circuit path.

• Excluded Nodes—Nodes that are excluded from the circuit path. 

• Include—Includes the node displayed in the Selected Node field in the circuit path. Click Apply to 
update the circuit with the new constraints. This option is not applicable for protected SVLAN 
circuits.

• Exclude—Excludes the node displayed in the Selected Node field from the circuit path. Click Apply 
to update the circuit with the new constraints. This option is not applicable for protected SVLAN 
circuits.

Step 13 Click Finish to complete the circuit creation.

Step 14 To edit the SVLAN circuit, see instructions described in the “DLP-G472 Edit the End-to-End SVLAN 
Circuit” section on page 8-72.

Stop. You have completed this procedure.
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DLP-G472 Edit the End-to-End SVLAN Circuit

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits > SVLAN tabs.

Step 3 Select the SVLAN circuit that you want to edit and click Edit.

The Edit Circuit pane appears. 

• Use the General tab to view circuit information (circuit type, size, protection type, and routing 
preference), and to modify the circuit name.

• Use the End Points tab to view and define new circuit drops for the SVLAN circuit. 

Step 4 Return to your originating procedure (NTP). 

NTP-G229 Provision DCN Extension for a Network Using 
GCC/DCC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network (for example, Node 
A) where you want to provision the DCN extension. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 8-23, to create 
an OCHNC DCN circuit for the wavelength of the transponder (TXP) to be used for the GCC channel.

Step 3 Complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 8-61, to create a GCC service 
channel on the transponder in Node A.

Step 4 Complete the “DLP-G46 Log into CTC” task on page 3-30 at another node on the network (for example, 
Node B) where you want to provision the DCN extension. 

Purpose This task edits an end-to-end SVLAN circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure provisions a DCN extension for a network using GCC/DCC 
as the communication channel

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 8-23, to create 
an OCHNC DCN circuit for the wavelength of the transponder to be used for the GCC channel.

Step 6 Complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 8-61, to create a GCC service 
channel on the transponder in Node B.

Step 7 Turn up the circuit by forcing an ALS manual restart on the line-facing amplifier:

a. Double-click the line-facing amplifier card

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Manual Restart.

d. Click Apply. Click Yes in the confirmation dialog box.

Step 8 When the circuit is up, CTC discovers the GCC topology and shows the two nodes (Node A and B) 
connected by the GCC link.

Step 9 Complete the “NTP-G184 Create a Provisionable Patchcord” task on page 8-52, to create an 
OTS-to-OTS PPC between the two nodes.

Step 10 Complete the “DLP-G472 Merge two OCHNC DCN Circuits” task on page 8-73, to merge the two 
OCHNC DCN circuits into a single OCHNC circuit.

Stop. You have completed this procedure.

DLP-G472 Merge two OCHNC DCN Circuits

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Select one of the OCHNC DCN circuits that you want to merge and click Edit. The Edit Circuit pane 
appears.

Step 4 Click Merge tab.

Step 5 Select the other OCHNC DCN circuit that you want to merge and click Merge. 

Step 6 Return to your originating procedure (NTP). 

Purpose This task merges two OCHNC DCN circuits into a single OCHNC circuit

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G245 Create an Automatically Routed VCAT Circuit

Note This procedure requires the use of automatic routing. Automatic routing is not available if both the 
Automatic Circuit Routing NE default and the Network Circuit Automatic Routing Overridable NE 
default are set to FALSE. To view the NE default values, go to Shelf View and click the 
Provisioning->NE Defaults tab. For a full description of these defaults, see the “Network Element 
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you would create the VCAT 
circuit. If you are already logged in, continue with Step 2.

Step 2 You must provision Ethernet or POS ports first before creating a VCAT circuit. Complete the following 
as necessary:

• To provision Ethernet ports for ADM-10G circuits, complete the “DLP-G551 Provision ADM-10G 
Ethernet Ports” task on page 8-81.

• To provision a VCAT circuit that traverses through a third-party network, complete the “DLP-G553 
Create a Server Trail” procedure on page 8-82.

Step 3 From the View menu, choose Go to Network View. 

Step 4 Click the Circuits tab, then click Create.

Step 5 In the Circuit Creation dialog box, choose STS-V or VC_HO_PATH_VCAT_CIRCUIT from the 
Circuit Type drop-down list. Click Next.

Step 6 Define the circuit attributes as follows:

• Name—Type the circuit name. The name can be alphanumeric and up to 48 characters (including 
spaces). Circuit names should be 43 characters or less if you want the ability to create monitor 
circuits. If you leave the field blank, CTC assigns a default name to the circuit. Monitor circuits are 
secondary circuits that monitor traffic on primary bidirectional circuits.

• Type—Displays the circuit type you chose in Step 5.

• Bidirectional—Checked by default and creates a bidirectional circuit.

• Create cross-connects only (TL1-like)—Check this check box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. 

• Apply to drop ports—Check this check box to apply the IS administrative state to the circuit source 
and destination ports. The IS state is applied to the ports only if the circuit bandwidth is the same as 
the port bandwidth, or if the port bandwidth is larger than the circuit, the circuit must be the first 
circuit to use the port. If not, a Warning dialog box shows the ports where the administrative state 
could not be applied. If the check box is unchecked, CTC does not change the service state of the 
source and destination ports.

Purpose This procedure creates an automatically routed VCAT circuit.

Tools/Equipment ADM-10G card.

Prerequisite Procedures ADM-10G card must be installed at the nodes used in the VCAT circuit. 
Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
8-74
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
Note If the ports in the IS-state do not receive signals, then the loss of signal alarms are generated. 
This transitions the ports from the IS state to OOS-AU,FLT state.

• Symmetric—Checked by default. A bi-directional symmetrical VCAT circuit consists of only one 
VCAT member group. All member circuits are bi-directional circuits.

• Open VCAT—Check this check box to create open-ended VCAT circuits. For more information on 
open-ended VCAT, refer to the “Circuits and Tunnels” chapter in the Cisco ONS 15454 Reference 
Manual.

• Member size—Choose the member size. Choose the size of each member circuit in the VCG. 
STS1/STS3c for ANSI and VC4 for ETSI. For information about the member size that ADM-10G 
card supports, refer to the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 
Reference Manual.

• Num. of members—Choose the number of members. The number of members defines how much 
bandwidth is required at the trunk. Thus depending on bandwidth requirements of the ethernet traffic 
on the GE ports, choose appropriate number of members. For information about the number of 
members that ADM-10G card supports, refer to the “Transponder and Muxponder Cards” chapter 
in the Cisco ONS 15454 Reference Manual.

Note In ADM-10G cards, the Gigabit Ethernet port does not support flow control. When less than 
seven VC-4s are configured for the port, with the client traffic expected to be below the line rate, 
a burst in traffic beyond the supposed bandwidth leads to packet loss. It is, therefore, 
recommended to use an external flow control mechanism with less than seven VC-4s configured. 
Connecting a GE-XP or GE-XPE card between the client traffic and the ADM-10G Gigabit 
Ethernet interface enables such flow control.

• Mode—Select “None”. The ADM-10G card supports only pure VCAT and does not support 
SW-LCAS or HW-LCAS.

Note A failure on one member causes the entire VCAT circuit to fail. For ADM-10G card, you can add or 
delete members after creating a VCAT circuit with no protection. But while adding or deleting the 
members, the entire VCAT circuit does not carry traffic.

Step 7 Click Next. 

Step 8 Complete the “DLP-G555 Provision a VCAT Circuit Source and Destination” task on page 8-85 for the 
VCAT circuit you are creating. If you are creating an open-ended VCAT circuit, complete the 
“DLP-G556 Provision an Open VCAT Circuit Source and Destination” task on page 8-85.

Step 9 In the VCAT Circuit Routing Preferences area, choose Route Automatically. The following options are 
available (choose either, both, or none based on your preferences).

• Using Required Nodes/Spans—Check this check box to specify nodes and spans to include or 
exclude in the CTC-generated circuit route.

Including nodes and spans for a circuit ensures that those nodes and spans are in the working path 
of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans 
are not in the working or protect path of the circuit.

• Review Route Before Creation—Check this check box to review and edit the circuit route before the 
circuit is created (you can see all the spans the circuit is traversing before the circuit creation is 
completed).
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Step 10 If the VCAT circuit has a source or destination on a ADM-10G card, choose one of the following routing 
types. 

• Common Routing—Routes the members on the same fiber. 

• Split Routing—Allows the individual members to be routed on different fibers or each member to 
have different routing constraints. Split routing is required when creating circuits over a path 
protection configuration. 

If the VCAT circuit does not have a source or destination on a ADM-10G card, common routing is 
automatically selected and you cannot change it.

Step 11 If you want to set preferences for individual members, complete the following in the Member 
Preferences area. Repeat for each member. To set identical preferences for all members, skip this step 
and continue with Step 12:

• Number—Choose a number (between 1 and 256) from the drop-down list to identify the member.

• Name—Type a unique name to identify the member. The name can be alphanumeric and up to 
48 characters (including spaces). If you leave the field blank, CTC assigns a default name to the 
circuit.

• Protection—Choose the member protection type:

– Fully Protected—Routes the circuit on a protected path. 

– Unprotected—Creates an unprotected circuit.

– PCA—Routes the circuit on a BLSR protection channel. 

– DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

• Node-Diverse Path—(Split routing only) Available for each member when Fully Protected is 
chosen.

Step 12 To set preferences for all members, complete the following in the Set Preferences for All Members area:

• Protection—Choose the member protection type:

– Fully Protected—Routes the circuit on a protected path. 

– Unprotected—Creates an unprotected circuit.

– PCA—Routes the member on a BLSR protection channel. 

– DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

• Node-Diverse Path—(Split routing only) Available when Fully Protected is chosen.

Step 13 Click Next. If you chose Fully Protected or PCA, click OK to continue. If not, continue with the next 
step.

Step 14 If you selected Using Required Nodes/Spans in Step 9, complete the following substeps. If not, continue 
with Step 15:

a. In the Circuit Constraints area, choose the member that you want to route from the Route member 
number drop-down list.

b. Click a node or span on the circuit map.

c. Click Include to include the node or span in the circuit, or click Exclude to exclude the node or span 
from the circuit. The order in which you choose included nodes and spans is the order in which the 
circuit is routed. Click spans twice to change the circuit direction. 

d. Repeat Steps b and c for each node or span you wish to include or exclude.
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e. Review the circuit route. To change the circuit routing order, choose a node in the Required 
Nodes/Lines or Excluded Nodes Links lists, then click the Up or Down buttons to change the circuit 
routing order. Click Remove to remove a node or span.

f. Repeat Steps a through e for each member.

Step 15 If you selected Review Route Before Creation in Step 9, complete the following substeps. If not continue 
with Step 16:

a. In the Route Review/Edit area, choose the member that you want to route from the Route Member 
Number drop-down list.

b. Click a node or span on the circuit map.

c. Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue 
arrows indicate the circuit route. Green arrows indicate spans that you can add. Click a span 
arrowhead, then click Include to include the span or Remove to remove the span.

d. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. If the circuit needs to be routed to a different path, see the 
“NTP-G246 Create a Manually Routed VCAT Circuit” procedure on page 8-77 to assign the circuit 
route yourself.

e. Repeat Steps a through d for each member.

Step 16 Click Finish. The Circuits window appears.

Note Depending on the complexity of the network and number of members, the VCAT circuit creation 
process can take several minutes. 

Step 17 In the Circuits window, verify that the circuit you created appears in the circuits list.

Stop. You have completed this procedure.

NTP-G246 Create a Manually Routed VCAT Circuit

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you would create the 
circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 8-3. If not, continue with Step 3.

Step 3 You must provision Ethernet or POS ports first before creating a VCAT circuit. Complete the following 
as necessary:

Purpose This procedure creates a manually routed VCAT circuit.

Tools/Equipment ADM-10G card.

Prerequisite Procedures ADM-10G card must be installed at the nodes used in the VCAT circuit. 
Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• To provision Ethernet ports for ADM-10G circuits, complete the “DLP-G551 Provision ADM-10G 
Ethernet Ports” task on page 8-81.

• To provision a VCAT circuit that traverses through a third-party network, complete the “DLP-G553 
Create a Server Trail” procedure on page 8-82.

Step 4 From the View menu, choose Go to Network View. 

Step 5 In the Circuit Creation dialog box, choose STS-V or VC_HO_PATH_VCAT_CIRCUIT from the 
Circuit Type drop-down list. Click Next.

Step 6 Define the circuit attributes as follows:

• Name—Type the circuit name. The name can be alphanumeric and up to 48 characters (including 
spaces). Circuit names should be 43 characters or less if you want the ability to create monitor 
circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—Displays the circuit type you chose in Step 5.

• Bidirectional—Checked by default and creates a bidirectional circuit.

• Create cross-connects only (TL1-like)—Check this check box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. 

• Apply to drop ports—Check this check box to apply the IS administrative state to the circuit source 
and destination ports. The IS state is applied to the ports only if the circuit bandwidth is the same as 
the port bandwidth, or if the port bandwidth is larger than the circuit, the circuit must be the first 
circuit to use the port. If not, a Warning dialog box shows the ports where the administrative state 
could not be applied. If the check box is unchecked, CTC does not change the service state of the 
source and destination ports.

• Symmetric—Checked is the default. A bi-directional symmetrical VCAT circuit consists of only one 
VCAT member group. All member circuits are bi-directional circuits.

• Open VCAT—Check this check box to create open-ended VCAT circuits. For more information on 
open-ended VCAT, refer to the “Circuits and Tunnels” chapter in the Cisco ONS 15454 Reference 
Manual.

• Member size—Choose the member size. Choose the size of each member circuit in the VCG. 
STS1/STS3c for ANSI and VC4 for ETSI. For information about the member size that ADM-10G 
card supports, refer to the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 
Reference Manual.

• Num. of members—Choose the number of members. The number of members defines how much 
bandwidth is required at the trunk. Thus depending on bandwidth requirements of the ethernet traffic 
on the GE ports, choose appropriate number of members. For information about the number of 
members that ADM-10G card supports, refer to the “Transponder and Muxponder Cards” chapter 
in the Cisco ONS 15454 Reference Manual.

Note In ADM-10G cards, the Gigabit Ethernet port does not support flow control. When less than 
seven VC-4s are configured for the port, with the client traffic expected to be below the line rate, 
a burst in traffic beyond the supposed bandwidth leads to packet loss. It is, therefore, 
recommended to use an external flow control mechanism with less than seven VC-4s configured. 
Connecting a GE-XP or GE-XPE card between the client traffic and the ADM-10G Gigabit 
Ethernet interface enables such flow control.

• Mode—ADM-10G card supports only pure VCAT and does not support SW-LCAS or HW-LCAS.
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Note A failure on one member causes the entire VCAT circuit to fail. For ADM-10G card, you can add or 
delete members after creating a VCAT circuit with no protection. But while adding or deleting the 
members, the entire VCAT circuit does not carry traffic.

Step 7 Click Next. 

Step 8 Complete the “DLP-G555 Provision a VCAT Circuit Source and Destination” task on page 8-85 for the 
VCAT circuit you are creating. If you are creating an open-ended VCAT circuit, complete the 
“DLP-G556 Provision an Open VCAT Circuit Source and Destination” task on page 8-85.

Step 9 In the Circuit Routing Preferences area, uncheck Route Automatically. 

Step 10 If the VCAT circuit has a source or destination on a ADM-10G card, choose one of the following routing 
types. 

• Common Routing—Routes the members on the same fiber.

• Split Routing—Allows the individual members to be routed on different fibers or each member to 
have different routing constraints. Split routing is required when creating circuits over a path 
protection configuration. 

If the VCAT circuit does not have a source or destination on a ADM-10G card, common routing is 
automatically selected and you cannot change it.

Step 11 If you want to set preferences for individual members, complete the following in the Member 
Preferences area. Repeat for each member. To set identical preferences for all members, skip this step 
and continue with Step 12.

• Number—Choose a number (between 1 and 256) from the drop-down list to identify the member. 

• Name—Type a unique name to identify the member. The name can be alphanumeric and up to 
48 characters (including spaces). If you leave the field blank, CTC assigns a default name to the 
circuit.

• Protection—Choose the member protection type:

– Fully Protected—Routes the circuit on a protected path. 

– Unprotected—Creates an unprotected circuit.

– PCA—Routes the member on a BLSR protection channel. 

– DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

• Node-Diverse Path—(Split routing only) Available for each member when Fully Protected is 
chosen.

Step 12 To set preferences for all members, complete the following in the Set Preferences for All Members area:

• Protection—Choose the member protection type:

– Fully Protected—Routes the circuit on a protected path. 

– Unprotected—Creates an unprotected circuit.

– PCA—Routes the member on a BLSR protection channel. 

– DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

• Node-Diverse Path—(Split routing only) Available when Fully Protected is chosen.

Step 13 Click Next. If you chose Fully Protected or PCA, click OK. If not, continue with the next step.

Step 14 In the Route Review and Edit area, node icons appear so you can route the circuit manually.

Step 15 Complete the “DLP-G557 Provision a VCAT Circuit Route” task on page 8-86.
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Step 16 Click Finish. If the path does not meet the specified path diversity requirement, CTC displays an error 
message and allows you to change the circuit path. 

Note Depending on the complexity of the network and number of members, the VCAT circuit creation 
process can take several minutes. 

Step 17 When all the circuits are created, the main Circuits window appears. Verify that the circuit you created 
appears in the window.

Stop. You have completed this procedure.

NTP-G247 Enable or disable Path Performance Monitoring on 
Intermediate Nodes

Note For PM parameter definitions, refer to the “Performance Monitoring Parameter Definitions” section in 
the “Transponder and Muxponder Cards” chapter of the Cisco ONS 15454 Reference Manual.

Step 1 In node view, double-click the ADM-10G card to display the card view.

Step 2 Click the Provisioning > Line > SONET STS tabs

Step 3 In the Provisioning->Line->SONET STS pane, check the Enable IPPM check box to enable path 
performance monitoring on the STS circuit. Uncheck (default option) the Enable IPPM to disable path 
performance monitoring on the STS circuit.

Step 4 Click Apply.

Step 5 Click the Performance tab to view PM parameters. For IPPM parameter definitions, refer to the 
Cisco ONS 15454 Reference Manual.

Step 6 Return to your originating procedure (NTP).

Purpose This task enables or disables path performance monitoring on STS 
circuits of intermediate nodes carrying high volume traffic.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G551 Provision ADM-10G Ethernet Ports

Step 1 Complete “DLP-G411 Provision an ADM-10G PPM and Port” procedure on page 6-9 to provision the 
PPM.

Step 2 In node view (single-shelf view) or shelf view (multishelf view), double-click the ADM-10G card to 
display the card view.

Step 3 Click the Provisioning > Line > Ethernet tabs.

Step 4 For each ADM-10G port, provision the following parameters:

• Port Name—Enter a logical name that defines the port. 

• Admin State—Select the service state from the drop-down list. See the “DLP-G108 Change the 
Service State for a Port” task on page 8-65 for more information.

• MTU—The maximum size of the Ethernet frames accepted by the port. For jumbo size Ethernet 
frames, choose jumbo (the valid range is 64-9216) or select 1548 (default). 

• Framing Type—Choose GPF-F POS framing (the default) or HDLC POS framing. The framing 
type needs to match the framing type of the POS device at the end of the circuit.

• CRC Encap—With GFP-F framing, you can configure a 32-bit cyclic redundancy check (CRC) or 
none (no CRC) (the default). HDLC framing provides a set 16-bit or 32-bit CRC. The encap and 
CRC should be set to match the encap and CRC of the POS device on the end of the circuit.

Step 5 Click Apply.

Step 6 Refresh the statistics to get the current RMON counts:

a. Click the Performance > Statistics tabs.

b. Click Refresh.

Step 7 Return to your originating procedure (NTP).

Purpose This task provisions ADM-10G Ethernet ports to carry traffic. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G553 Create a Server Trail

Note You cannot create server trails on ports with DCC links. 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you would create the 
circuit. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Click the Provisioning > Server Trails tabs.

Step 4 Click Create.

Step 5 In the Server Trail Creation dialog box, complete the following fields:

• Type—Choose STS or VC.

• Size—Depending on the type selected, choose the server trail size. For STSs, choose STS-1, 
STS-3c, STS-6c, STS-9c, STS-12c, or STS-24c; for VCs, choose VC-4, VC-4-2c, VC-4-3c, 
VC-4-4c, or VC4-8c 

• Protection Type—Choose one of the following protection types: Preemptible, Unprotected, or 
Fully Protected. The server trail protection sets the protection type for any circuit that traverses it.

– Preemptible— PCA circuits will use server trails with the Preemptible attribute.

– Unprotected—In Unprotected Server Trail, CTC assumes that the circuits going out from that 
specific port will not be protected by provider network and will look for a secondary path from 
source to destination if you are creating a protected circuit.

– Fully Protected—In Fully Protected Server Trail, CTC assumes that the circuits going out from 
that specific port will be protected by provider network and will not look for a secondary path 
from source to destination.

• Number of Trails—Enter the number of server trails. Number of trails determine the number of 
circuits that can be created on server trail. You can create a maximum of 3744 server trails on a node. 
You can create multiple server trails from the same port. This is determined by how many circuits 
of a particular server trail size can be supported on the port.

• SRLG—Enter a value for the Shared Resource Link Group (SRLG). SRLG is used by Cisco 
Transport Manager (CTM) to specify link diversity. The SRLG field has no restrictions. If you create 
multiple server trails from one port, you can assign the same SRLG value to all the links to indicate 
that they originate from the same port.

Step 6 Click Next.

Step 7 In the Source area, complete the following:

• From the Node drop-down list, choose the node where the server trail originates.

Purpose This procedure creates a server trail, which provides a connection between 
ONS nodes through a third-party network. You can create server trails 
between any two optical ports.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
8-82
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 8      Create Circuits and Provisionable Patchcords
Before You Begin
• From the Slot drop-down list, choose the slot containing the card where the server trail originates. 
(If a card’s capacity is fully utilized, the card does not appear in the list.)

• Depending on the origination card, choose the source port and/or STS or VC from the Port and STS 
or VC lists. The Port list is only available if the card contains multiple ports. STSs and VCs do not 
appear if they are already in use by other circuits.

Step 8 Click Next.

Step 9 In the Destination area, complete the following:

• From the Node drop-down list, choose the destination node.

• From the Slot drop-down list, choose the slot containing the card where the server trail will 
terminate (destination card). (If a card’s capacity is fully utilized, the card does not appear in the 
list.)

• Depending on the card selected, choose the destination port and/or STS or VC from the Port and 
STS or VC drop-down lists. The Port drop-down list is available only if the card has multiple ports. 
The STSs that appear depend on the card, circuit size, and protection scheme. 

Step 10 Click Finish.

Note When Server Trails are created on an IPv4 or IPv6 node and the IP address of the node changes, complete 
the “DLP-G554 Repair Server Trails” task on page 8-83 to repair the Server Trails.

Stop. You have completed this procedure.

DLP-G554 Repair Server Trails

Note The Server Trail Repair wizard can only fix the IP address changes and cannot fix Server Trail 
terminations when you migrate from IPv4 to IPv6 addresses.

Note The Server Trail Repair wizard cannot repair the server trails when IP address of nodes on both ends of 
the Server Trail are changed.

Purpose This procedure repairs server trail terminations in cases where the IP 
address changes for a node connected by a Server Trail link.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note When server trails are created on an IPv4 or IPv6 node and the IP address of the node changes, make 
sure that the Server Trail Repair wizard is launched on the IP address of the node that changed. For 
example, if the IP address of server trails created on an IPv4 node changes, run the Server Trail Repair 
wizard on the IPv4 node and not on the IPv6 node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you would repair server 
trails. If you are already logged in, continue with Step 2.

Note The Server Trail Repair wizard works only when nodes at both ends of the server trail are added 
in the CTC. If CTC is launched after the IP address is changed or if the node on any of the sides 
is not discovered automatically, then the node has to be added manually into the CTC.

Step 2 From the View menu, choose Go to Network View.

Step 3 Choose the Tools > Links > Repair Server Trails option from the tool bar.
The Server Trail Repair wizard appears.

Step 4 Specify the changed IP address.
The Server Trail Repair window provides the following options:

• Try to discover IP address changes—The wizard searches and displays the list of changed IP 
addresses.

Note The wizard can discover multiple IP address changes. However, the wizard can repair only 
one IP address change at a time. To repair multiple IP address changes, run the Server Trail 
Repair wizard multiple times.

• Apply the following IP change—Allows you to specify the changed IP address.

Select the node with the changed IP address and specify old IP address as Original IP Address. The 
wizard automatically displays the current IP address.

Step 5 Click Next.
If you selected the “Try to discover IP address changes” option in Step 4, then the wizard displays all 
the IP address changes that will be fixed. Click Next.

If you selected the “Apply the following IP change” option in Step 4, continue with Step 6.

Step 6 The Server Trail Terminations to Repair window appears. Click Finish to repair the server trails.

Stop. You have completed this procedure.
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DLP-G555 Provision a VCAT Circuit Source and Destination

Note After you have selected the circuit properties in the Circuit Source dialog box according to the specific 
circuit creation procedure, you are ready to provision the circuit source.

Step 1 From the Node drop-down list (in the Source/Destination selection pane), choose the node where the 
circuit originates.

Step 2 From the Slot drop-down list, choose the slot containing the ADM-10G card where the circuit originates. 
(If a card’s capacity (bandwidth) is fully utilized, it does not appear in the list.)

Step 3 Depending on the circuit origination card, choose the source port.

Step 4 Click Next.

Step 5 From the Node drop-down list, choose the destination node.

Step 6 From the Slot drop-down list, choose the slot containing the ADM10-G card where the circuit will 
terminate (destination card). (If a card’s capacity (bandwidth) is fully utilized, the card does not appear 
in the list.)

Step 7 Choose the destination port.

Step 8 Click Next.

Step 9 Return to your originating procedure (NTP).

DLP-G556 Provision an Open VCAT Circuit Source and Destination

Note After you have selected the circuit properties in the Circuit Source dialog box according to the specific 
circuit creation procedure, you are ready to provision the circuit source.

Purpose This task provisions a virtual concatenated (VCAT) circuit source and 
destination.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions an open virtual concatenated (VCAT) circuit source 
and destination.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 From the Node drop-down list (in the Source/Destination selection pane), choose the node where the 
circuit originates.

Step 2 From the Slot drop-down list, choose the slot containing the ADM-10G card where the circuit originates. 
(If a card’s capacity (bandwidth) is fully utilized, it does not appear in the list.)

Step 3 Depending on the circuit origination card, choose the source port.

Step 4 Click Next.

Step 5 Click the Auto-ranged Destinations check box to select the endpoints (CCAT/VCAT) automatically. 
Only the first endpoint needs to be selected; all the other endpoints are automatically created.

If you have not chosen auto-ranged destinations from the card selected in Step 2, then choose the source 
port and/or STS. If applicable, choose VC from the Port and STS drop down-lists. The Port drop-down 
list is available only if the card has multiple ports. STSs and VCs do not appear if they are already in use 
by other circuits.

Step 6 From the Select Destinations For drop-down list, choose the member number.

Step 7 From the Node drop-down list, choose the destination node.

Step 8 From the Slot drop-down list, choose the slot containing the card where the circuit will terminate 
(destination card). (If a card’s capacity (bandwidth) is fully utilized, the card does not appear in the list.) 
Non-data cards may be used for open VCAT circuits. The cards that do not have ethernet ports are 
non-data cards.

Step 9 Click Add Destinations.

Step 10 Click Next.

Step 11 Verify that the open VCAT circuit source and destination appears.

Step 12 Return to your originating procedure (NTP).

DLP-G557 Provision a VCAT Circuit Route

Step 1 In the Circuit Creation wizard in the Route Review and Edit area, choose the member number from the 
Route Member Number drop-down list.

Step 2 Click the source node icon if it is not already selected.

Step 3 Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The 
arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The 
source STS or VC appears. 

Step 4 Click Add Span. The span is added to the Included Spans list and the span arrow turns blue. 

Purpose This task provisions the circuit route for manually routed VCAT circuits.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Repeat Steps 3 and 4 until the circuit is provisioned from the source to the destination node through all 
intermediary nodes. 

Step 6 Repeat Steps 1 through 5 for each member.

Step 7 Verify that a VCAT circuit route is provisioned.

Step 8 Return to your originating procedure (NTP).
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C H A P T E R 9

Monitor Performance

This chapter explains how to enable and view performance monitoring (PM) statistics for the 
Cisco ONS 15454. PM parameters are used by service providers to gather, store, set thresholds, and 
report performance data for early detection of problems. For more PM information, details, and 
definitions, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide. 

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G73 Change the PM Display, page 9-2—Complete as needed to change the displayed PM 
counts.

2. NTP-G279 Monitor TNC Card Performance, page 9-10—Complete as needed to monitor the 
performance for the TNC card.

3. NTP-G74 Monitor DWDM Card Performance, page 9-15—Complete as needed to monitor 
performance for dense wavelength division multiplexing (DWDM) cards, which includes the 
OSCM, OSC-CSM, 32MUX-O, 32DMX, 32DMX-O, 32DMX-L, 40-MUX-C, 40-DMX-C, 
40-DMX-CE, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 80-WXC-C, 40-SMR1-C, 40-SMR2-C, 
4MD-xx.x, AD-xC-xx.x, AD-xB-xx.x, 32WSS, 32WSS-L, TDC-CC, TDC-FC. OPT-BST, 
OPT-PRE, OPT-BST-L, OPT-AMP-L, OPT-AMP-17-C, OPT-RAMP-C and OPT-RAMP-CE cards.

4. NTP-G75 Monitor Transponder and Muxponder Performance, page 9-26—Complete as needed to 
monitor performance for all transponder (TXP), muxponder (MXP), Xponder (GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, and OTU2_XP), and ADM-10G cards.

5. NTP-G193 Enable or Disable AutoPM, page 9-36—Complete as needed to enable or disable 
automatic autonomous performance monitoring (AutoPM) reports.
9-1
4 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2



 

Chapter 9      Monitor Performance
Before You Begin
Note For additional information regarding PM parameters, refer to Telcordia GR-499-CORE, GR-253-CORE, 
GR-820-CORE (titled Generic Digital Transmission Surveillance), and GR-1230-CORE, and to the 
ANSI T1.231 document titled Digital Hierarchy - Layer 1 In-Service Digital Transmission Performance 
Monitoring.

NTP-G73 Change the PM Display

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Step 2 As needed, use the following tasks to change the display of PM counts:

• DLP-G131 Refresh PM Counts at 15-Minute Intervals, page 9-3 

• DLP-G132 Refresh PM Counts at One-Day Intervals, page 9-4

• DLP-G133 View Near-End PM Counts, page 9-5

• DLP-G134 View Far-End PM Counts, page 9-5

• DLP-G135 Reset Current PM Counts, page 9-6

• DLP-G136 Clear Selected PM Counts, page 9-7

• DLP-G410 Clear All PM Thresholds, page 9-8

• DLP-G137 Set the Auto-Refresh Interval for Displayed PM Counts, page 9-9

• DLP-G138 Refresh PM Counts for a Different Port, page 9-10

Stop. You have completed this procedure.

Purpose This procedure enables you to change the appearance of PM counts by 
selecting drop-down list or radio button options in the Performance 
window. 

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 8, “Create Circuits 
and Provisionable Patchcords,” Chapter 6, “Provision Transponder and 
Muxponder Cards,” and Chapter 12, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G131 Refresh PM Counts at 15-Minute Intervals

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to change the PM count display interval. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to change the PM interval to 15 minutes for a subtab, click the relevant subtab(s), located on 
the left side of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to change the PM interval to 15 minutes for a specific port, select the port from the Ports 
drop-down list (where available).

Step 5 To go to any of the tabs, subtabs, or ports (found in the Ports drop-down list where available) for the card 
where you want to set the PM count interval, click the subtab and choose the port, if applicable from the 
drop-down list.

Step 6 Click the 15 min radio button.

Step 7 Click Refresh. PM parameters appear in 15-minute intervals synchronized with the time of day.

Step 8 View the Curr column to find PM counts for the current 15-minute interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 15-minute interval, a threshold 
crossing alert (TCA) is raised. The number represents the counter value for each specific PM parameter.

Step 9 View the Prev-n columns to find PM counts for the previous 15-minute intervals.

Note If a complete 15-minute interval count is not possible, the value appears with a yellow 
background. An incomplete or incorrect count can be caused by monitoring for less than 
15 minutes after the counter started, changing the node timing settings, changing the time zone 
settings, replacing a card, resetting a card, or changing port service states. When the problem is 
corrected, the subsequent 15-minute interval appears with a white background.

Step 10 Return to your originating procedure (NTP).

Purpose This task changes the window view to display PM counts in 15-minute 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G132 Refresh PM Counts at One-Day Intervals

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to change the PM interval. The card view appears.

Step 2 Click the Performance tab.

Step 3 If you want to refresh the PM counts for a subtab, click the relevant subtab(s), located along the left side 
of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to refresh the PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the 1 day radio button.

Step 6 Click Refresh. Performance monitoring appears in 1-day intervals synchronized with the time of day.

Step 7 View the Curr column to find PM counts for the current 1-day interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 1-day interval, a TCA is raised. 
The number represents the counter value for each specific PM parameter.

Step 8 View the Prev-n columns to find PM counts for the previous 1-day intervals.

Note If a complete count over a 1-day interval is not possible, the value appears with a yellow 
background. An incomplete or incorrect count can be caused by monitoring for less than 
24 hours after the counter started, changing node timing settings, changing the time zone 
settings, replacing a card, resetting a card, or changing port service states. When the problem is 
corrected, the subsequent 1-day interval appears with a white background.

Step 9 Return to your originating procedure (NTP).

Purpose This task changes the window view to display PM parameters in 1-day 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G133 View Near-End PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to view near end PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to view the near-end PM counts for a subtab, click the relevant subtab(s), located on the left 
side of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to view near-end PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the Near End radio button, where available. (Viewing near-end PM counts is not available on some 
tabs.)

Step 6 Click Refresh. All current PM parameters for the selected card on the incoming signal appear. For PM 
parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 7 View the Curr column to find PM counts for the current time interval.

Step 8 View the Prev-n columns to find PM counts for the previous time intervals.

Step 9 Return to your originating procedure (NTP).

DLP-G134 View Far-End PM Counts

Note Far-end PM parameters are not available for all ports.

Purpose This task enables you to view near-end PM counts for the selected card 
and port. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view far-end PM parameters for the selected 
card and port. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to view far-end PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to view far-end PM counts for a subtab, click the relevant subtab(s), located along the left 
side of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to view far-end PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the Far End radio button, where available. (Viewing far-end PM counts is not available on some 
tabs.)

Step 6 Click Refresh. All PM parameters recorded by the far-end node for the selected card on the outgoing 
signal appear. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 7 View the Curr column to find PM counts for the current time interval.

Step 8 View the Prev-n columns to find PM counts for the previous time intervals.

Step 9 Return to your originating procedure (NTP).

DLP-G135 Reset Current PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to reset the current PM counts. The card view appears.

Step 2 Click the Performance tab.

Step 3 If you want to reset the PM counts for a subtab, click the relevant subtab(s), located along the left side 
of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to reset the PM counts for a specific port, select the port from the Ports drop-down list (where 
available).

Purpose This task clears the current PM count, but it does not clear the 
cumulative PM count. This task allows you to see how quickly PM 
counts rise.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note For all TXP and MXP cards and the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP card, you cannot change the PM count interval on the Optics PM > Current Values 
tab.

Step 5 Click Baseline.

Note The Baseline button clears the PM counts that appear in the current time interval but does not 
clear the PM counts on the card. When the current time interval expires or the window view 
changes, the total number of PM counts on the card and in the window appears in the appropriate 
column. The baseline values are discarded if you change views to a different window and then 
return to the Performance window.

Step 6 View the current statistics columns to observe changes to PM counts for the current time interval.

Step 7 Return to your originating procedure (NTP).

DLP-G136 Clear Selected PM Counts

Caution Pressing the Clear button can mask problems if used incorrectly. This button is commonly used for 
testing purposes. After pressing this button, the current bin is marked invalid. Also note that the 
unavailable seconds (UAS) count is not cleared if you were counting UAS; therefore, this count could 
be unreliable when you press Clear.

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to clear the PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to clear the selected PM counts for a subtab, click the relevant subtab(s), located along the 
left side of the Performance tab and click Clear.

Note Performance subtabs vary depending on the card.

Step 4 If you want to clear the selected PM counts for a specific port, select the OTN subtab or port from the 
Ports drop-down list (where available).

Purpose This task uses the Clear button to clear specified PM counts depending 
on the option selected.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note For all TXP and MXP cards and the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP card, you cannot change the PM count interval on the Optics PM > Current Values 
tab.

Step 5 Click Clear.

Step 6 From the Clear Statistics dialog box, click one of the following radio buttons:

• Displayed statistics: Clearing displayed statistics erases all PM counts associated with the current 
combination of statistics on the selected port from the card and the window. This means that the 
selected time interval, direction, and signal type counts are erased from the card and the window.

• All statistics for port x: Clearing all statistics for port x erases all PM counts associated with all 
combinations of the statistics on the selected port from the card and the window. This means that all 
time intervals, directions, and signal type counts are erased from the card and the window.

• All statistics for card: Clearing all statistics for card erases all PM counts for all ports from the card 
and the window.

Step 7 From the Clear Statistics dialog box, click OK to clear the selected statistics. Click Yes to confirm the 
change.

Step 8 Verify that the selected PM counts have been cleared.

Step 9 Return to your originating procedure (NTP).

DLP-G410 Clear All PM Thresholds

Caution Pressing the Reset button can mask problems if used incorrectly. This button is commonly used for 
testing purposes. 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to view PM thresholds. The card view appears.

Step 2 Click the Provisioning tab.

Step 3 Click the Thresholds subtabs. The subtab names vary depending on the card selected.

Step 4 Click Reset to Default.

Step 5 Click Yes in the Reset to Default dialog box.

Step 6 Verify that the PM thresholds have been reset.

Purpose This task clears and resets all PM thresholds to the default values.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 7 Return to your originating procedure (NTP).

DLP-G137 Set the Auto-Refresh Interval for Displayed PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to set the auto-refresh interval for displayed PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to set the PM auto-refresh interval for a subtab, click the relevant subtab(s), located along 
the left side of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to set the PM auto-refresh interval for a specific port, select the port from the Ports 
drop-down list (where available).

Step 5 From the Auto-refresh drop-down list, choose one of the following options:

• None: This option disables the auto-refresh feature.

• 15 Seconds: This option sets the window auto-refresh at 15-second time intervals.

• 30 Seconds: This option sets the window auto-refresh at 30-second time intervals.

• 1 Minute: This option sets the window auto-refresh at 1-minute time intervals.

• 3 Minutes: This option sets the window auto-refresh at 3-minute time intervals.

• 5 Minutes: This option sets the window auto-refresh at 5-minute time intervals.

Step 6 Click Refresh. The PM counts for the newly selected auto-refresh time interval appear.

Depending on the selected auto-refresh interval, the displayed PM counts automatically update when 
each refresh interval completes. If the auto-refresh interval is set to None, the PM counts that appear are 
not updated unless you click Refresh.

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the window auto-refresh intervals for updating the PM 
counts.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G138 Refresh PM Counts for a Different Port

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to refresh PM counts for a different port. The card view appears.

Step 2 Click the Performance tab.

Step 3 In the Port drop-down list, choose a port.

Step 4 Click Refresh. The PM counts for the newly selected port appear.

Step 5 Return to your originating procedure (NTP).

NTP-G279 Monitor TNC Card Performance

Step 1 Complete the “DLP-G46 Log into CTC” procedure on page 3-30 at the node that you want to monitor 
performance. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed:

• DLP-G607 View Optics PM Parameters for the TNC Card, page 9-11

• DLP-G608 View Payload PM Parameters for the TNC Card, page 9-11

• DLP-G686 Set the TNC Card RMON Thresholds for the FE/ONE_GE Ethernet Payloads, page 9-12

Purpose This task changes the window view to display PM counts for another 
port on a TXP and MXP cards, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure enables you to view, transmit, and receive performance 
information for the TNC card and ports during selected time intervals to 
detect possible performance problems. This procedure also enables you 
to set the RMON thresholds. This procedure is applicable on the Cisco 
ONS 15454 M2 and the Cisco ONS 15454 M6 shelves.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 8, “Create Circuits 
and Provisionable Patchcords” and Chapter 12, “Change DWDM Card 
Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure 
on page 9-2.

Stop. You have completed this procedure.

DLP-G607 View Optics PM Parameters for the TNC Card

Note The optics PMs for data parameters can be viewed only after creating a pluggable port module 
(PPM). See the “NTP-G128 Manage Pluggable Port Modules” procedure on page 6-3 for more 
information about PPMs. 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the TNC card where you 
want to view PM counts. The card view appears.

Step 2 Click the Performance > Optics PM tabs.

Step 3 View the PM parameter names that appear in the Param column of the Current Values and Historical PM 
tabs. In the Historical PM tab, the PM parameter values appear in the Curr (current) and Prev-n 
(previous) columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 4 Return to your originating procedure (NTP).

DLP-G608 View Payload PM Parameters for the TNC Card

Purpose This task enables you to view the optics PM counts on TNC card to 
detect possible performance problems. This task is applicable on the 
ONS 15454 M2 and the ONS 15454 M6 shelves.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view the payload PM counts on the TNC card 
to detect possible performance problems. This task is applicable on the 
ONS 15454 M2 and the ONS 15454 M6 shelves.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note The payload PMs for data parameters can be viewed only after creating a pluggable port module 
(PPM). See the “NTP-G128 Manage Pluggable Port Modules” procedure on page 6-3 for more 
information about PPMs. 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the TNC card where you 
want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM tabs.

Ethernet and SONET tabs appear depending on the PPMs and ports that you provisioned through the 
Provisioning tab.

Step 3 View the PM parameter names that appear in the Param column of the SONET tab. The PM parameter 
values appear in the Curr (or current), and Prev-n (previous) columns. 

The Ethernet tab has three subtabs: Statistics, Utilization, and History. You can view the PM parameter 
names and current parameter values in the Statistics subtab. You can view the percentage of utilization 
of Tx and Rx ports in the Utilization subtab. You can view the PM parameter names and previous 
parameter values in the History subtab.

For PM parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 
DWDM Reference Manual.

Step 4 Return to your originating procedure (NTP).

DLP-G686 Set the TNC Card RMON Thresholds for the FE/ONE_GE Ethernet 
Payloads

Note This task can only be performed if the TNC card has at least one PPM port provisioned for FE or 
ONE_GE payloads.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the TNC card where you want 
to set the RMON thresholds.

Step 2 Click the Provisioning > RMON Thresholds tabs.

Step 3 Click Create. The Create Threshold dialog box appears.

Purpose This task sets the RMON threshold settings for TNC card carrying the 
FE/ONE_GE payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

“DLP-G605 Provision PPM and Port for the TNC Card” in the Cisco ONS 
15454 Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 From the Port drop-down list, choose an individual port (FE or ONE_GE), or choose All to provision 
RMON thresholds for all ports. 

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 9-1 for a list of available 
Ethernet RMON variables.

Table 9-1 TNC Card FE and ONE_GE RMON Thresholds

Variable Description

ifInOctets Total number of octets received on the interface, including framing characters.

rxTotalPkts Total number of receive packets.

ifInUcastPkts The number of packets, delivered by this sub-layer to a higher (sub-) layer, which were 
not addressed to a multicast or broadcast address at this sub-layer.

ifInMulticastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
addressed to a multicast address at this sub-layer. For a MAC layer protocol, this 
includes both Group and Functional addresses.

ifInBroadcastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
addressed to a broadcast address at this sub-layer.

ifInErrors Number of inbound packets that contained errors preventing them from being delivered 
to a higher-layer protocol.

ifOutOctets Total number of octets transmitted out of the interface, including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutUcastPkts The number of packets transmitted by a port that are addressed to a unicast address.

ifOutMulticastPkts The total number of packets that higher-level protocols requested be transmitted, and 
which were addressed to a multicast address at this sub-layer, including those that were 
discarded or not sent. For a MAC layer protocol, this includes both group and functional 
addresses.

ifOutBroadcastPkts The total number of packets that higher-level protocols requested be transmitted, and 
which were addressed to a broadcast address at this sub-layer, including those that were 
discarded or not sent.

dot3StatsAlignmentErrors The number of packets received by a port that have a length (excluding framing bits but 
including FCS) between 64 and 1522 bytes, both inclusive, and have a bad FCS with a 
non-integral number of bytes.

dot3StatsFCSErrors A count of frames received on a particular interface that are an integral number of octets 
in length but do not pass the FCS check.

dot3StatsFrameTooLong A count of frames received on a particular interface that exceed the maximum permitted 
frame size.

etherStatsUndersizePkts The total number of packets received that were less than 64 octets long (excluding 
framing bits, but including FCS octets) and were otherwise well formed.

etherStatsFragments The total number of packets received that were less than 64 octets in length (excluding 
framing bits but including FCS octets) and had either a bad Frame Check Sequence 
(FCS) with an integral number of octets (FCS Error) or a bad FCS with a non-integral.

etherStatsPkts64Octets The total number of packets (including bad packets) received that were 64 octets in 
length (excluding framing bits but including FCS octets).

etherStatsPkts65to127Octets The total number of packets (including error packets) received that were between 65 and 
127 octets in length inclusive (excluding framing bits but including FCS octets).
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Enter the appropriate number of seconds for the Sample Period in the Sample Period field.

Step 9 Enter the appropriate number of occurrences for the Rising Threshold in the Rising Threshold field.

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 To view all the RMON thresholds, click Show All RMON thresholds.

Step 13 Return to your originating procedure (NTP).

etherStatsPkts128to255Octets The total number of packets (including error packets) received that were between 128 
and 255 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts256to511Octets The total number of packets (including error packets) received that were between 256 
and 511 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts512to1023Octets The total number of packets (including error packets) received that were between 512 
and 1023 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts1024to1518Octets The total number of packets (including error packets) received that were between 1024 
and 1518 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsBroadcastPkts The total number of good packets received that were directed to the broadcast address

etherStatsMulticastPkts The total number of good packets received that were directed to a multicast address. 
Note that this number does not include packets directed to the broadcast address.

etherStatsOversizePkts The total number of packets received that were longer than 1518 octets (excluding 
framing bits, but including FCS octets) and were otherwise well formed.

etherStatsJabbers The total number of packets received that were longer than 1518 octets (excluding 
framing bits, but including FCS octets), and were not an integral number of octets in 
length or had a bad FCS.

etherStatsOctets The total number of octets of data (including those in bad packets) received on the 
network (excluding framing bits but including FCS octets).

Variable Description
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NTP-G74 Monitor DWDM Card Performance

Step 1 Complete the “DLP-G46 Log into CTC” procedure on page 3-30 at the node that you want to monitor. 
If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed:

• DLP-G139 View PM Parameters for OSCM and OSC-CSM cards, page 9-16.

• DLP-G140 View Power Statistics for Optical Amplifier, 40-SMR1-C, and 40-SMR2-C Cards, 
page 9-16.

• DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, 
32DMX-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 80-WXC-C, 40-MUX-C, 40-DMX-C, and 
40-DMX-CE Cards, page 9-20.

• DLP-G479 View Optical Power Statistics for the PSM Card, page 9-21

• DLP-G276 View Optical Power Statistics for 4MD-xx.x Cards, page 9-21

• DLP-G142 View Power Statistics for AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x Cards, page 9-22.

• DLP-G143 View Power Statistics for AD-1B-xx.x and AD-4B-xx.x Cards, page 9-23.

• “DLP-G525 View Optical Power Statistics for TDC-CC and TDC-FC cards” section on page 9-24

• DLP-G475 View the PM Parameters for All Facilities, page 9-25

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure 
on page 9-2.

Stop. You have completed this procedure.

Purpose This procedure enables you to view, transmit, and receive performance 
information for OSCM, OSC-CSM, 32MUX-O, 32DMX, 32DMX-O, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, 40-WSS-C, 
40-WSS-CE, 40-WXC-C, 80-WXC-C, 4MD-xx.x, AD-xC-xx.x, 
AD-xB-xx.x, 32WSS, 32WSS-L, 40-SMR1-C, 40-SMR2-C, TDC-CC, 
TDC-FC, OPT-BST, OPT-PRE, OPT-BST-L, OPT-AMP-C, 
OPT-AMP-L, OPT-AMP-17-C, OPT-RAMP-C, and OPT-RAMP-CE 
cards and ports during selected time intervals to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 8, “Create Circuits 
and Provisionable Patchcords” and Chapter 12, “Change DWDM Card 
Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G139 View PM Parameters for OSCM and OSC-CSM cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > OC3 Line tabs.

Step 3 Click Refresh. PMs appear for the OC3 (Port 1).

Step 4 Click the Optical Line tab.

Step 5 In the Port drop-down list, choose the optical line port where you want to view the power statistics:

• 2—COM RX

• 3—COM TX

• 4—LINE RX (available only on the OSC-CSM card)

• 5—LINE TX (available only on the OSC-CSM card)

• 6—OSC RX (available only on the OSC-CSM card)

• 7—OSC TX (available only on the OSC-CSM card)

Step 6 Click Refresh. The minimum, maximum, and average optical power statistics for the selected line port 
appear.

Step 7 Return to your originating procedure (NTP).

DLP-G140 View Power Statistics for Optical Amplifier, 40-SMR1-C, and 
40-SMR2-C Cards

Purpose This task enables you to view optical service channel (OSC) PM counts 
at selected time intervals on optical service channel cards and ports 
(OSCM or OSC-CSM) to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view the power statistics of optical amplifiers 
(OPT-PRE, OPT-BST, OPT-BST-L, OPT-AMP-L, OPT-AMP-C, 
OPT-AMP-17-C, OPT-RAMP-C, or OPT-RAMP-CE), 40-SMR1-C, and 
40-SMR2-C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Line tab.

Step 3 In the Port drop-down list, choose an optical line port where you want to view the optical power 
statistics: 

• For the OPT-PRE card, the following ports are available to view:

– 1—COM RX

– 3—DC RX

– 4—DC TX

• For the OPT-BST and OPT-BST-E cards, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 4—OSC TX

• For the OPT-BST-L card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 4—OSC TX

• For the OPT-AMP-L card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 4—OSC TX

– 7—DC RX

– 8—DC TX

• For the OPT-AMP-17-C card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 3—COM RX

– 4—OSC TX

• For the OPT-RAMP-C card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 3—OSC RX

– 4—OSC TX

– 5—LINE-RX

– 6—LINE-TX

– 7—DC-RX

– 9—RAMAN RX

– 10—RAMAN TX
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• For the OPT-RAMP-CE card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 3—OSC RX

– 4—OSC TX

– 5—LINE-RX

– 6—LINE-TX

– 7—DC-RX

– 9—RAMAN RX

– 10—RAMAN TX

• For the 40-SMR1-C card, the following ports are available to view:

– 1—EXP-RX

– 3—DC-RX

– 4—DC-TX

– 5—OSC-RX

– 6—OSC-TX

– 7—ADD-RX

– 8—DROP-TX

– 9—LINE-RX

– 10—LINE-TX

• For the 40-SMR2-C card, the following ports are available to view:

– 1—DC-RX

– 2—DC-TX

– 3—OSC-RX

– 4—OSC-TX

– 5—ADD-RX

– 6—DROP-TX

– 7—LINE-RX

– 10—EXP-RX 1-2

– 11—EXP-RX 1-3

– 12—EXP-RX 1-4

Step 4 Click Refresh. Optical power statistics for the selected port appear.

Step 5 Click the Opt. Ampli. Line tab.

Step 6 Click Refresh. Optical power statistics for the optical amplifier output port appear:

• 2 (COM-TX), OPT-PRE card

• 6 (LINE-TX), OPT-BST card

• 6 (LINE-TX), OPT-AMP-17-C card

• 8 (DC-TX), OPT-RAMP-C card
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• 8 (DC-TX), OPT-RAMP-CE card

• 2 (EXP-TX), 40-SMR1-C card

• 8 (LINE-TX), 9 (EXP-TX 1-1), 40-SMR2-C card

Step 7 Click the OCH tab. In the Port drop-down list, choose an OCH port where you want to view the optical 
power statistics: 

• For the 40-SMR1-C card, the following ports are available to view:

– 1—EXP-RX

– 2—EXP-TX

– 7—ADD-RX

– 8—DROP-TX

– 10—LINE-TX

• For the 40-SMR2-C card, the following ports are available to view:

– 5—ADD-RX

– 6—DROP-TX

– 8—LINE-TX

– 9—EXP-TX 1-1

– 10—EXP-RX 1-2

– 11—EXP-RX 1-3

– 12—EXP-RX 1-4

Step 8 Click Refresh. The OCH power statistics (minimum, maximum, average) for the selected port appear.

Note For the 40-SMR1-C and 40-SMR1-C cards, the OCH power statistics are reported only for those 
ports that are part of a circuit. 

Step 9 Click the Opt. Raman. Line tab. Optical power statistics for the optical amplifier output port appear:

• 10 (RAMAN-TX), OPT-RAMP-C card

• 10 (RAMAN-TX), OPT-RAMP-CE card

Step 10 Return to your originating procedure (NTP).
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DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 
32DMX-O, 32DMX, 32DMX-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 80-WXC-C, 
40-MUX-C, 40-DMX-C, and 40-DMX-CE Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Chn tabs.

Step 3 In the Port drop-down list, select the port where you want to view the optical power statistics. 

• 32MUX-O—optical channel receive port (CHAN RX), Ports 01 through 32.

• 40-MUX-C—optical channel receive port (CHAN RX), Ports 01 through 40.

• 32WSS and 32WSS-L—optical channel receive port (ADD RX) Ports 01 through 32, or a 
pass-through port (PT), Ports 33 through 64.

• 32DMX-O, 32DMX, and 32DMX-L—optical channel transmit port (CHAN TX), Ports 01 
through 32.

• 40-DMX-C/40-DMX-CE—optical channel transmit port (CHAN TX), Ports 01 through 40.

• 40-WSS-C/40-WSS-CE—optical add receive port (ADD RX), Ports 01 through 40, or a 
pass-through port (PT), Ports 41 through 80.

Step 4 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 5 Click the Optical Line tab.

Step 6 Select the port where you want to view the optical power statistics, in the Port drop-down list.

• 32WSS and 32WSS-L - Port 65, 66, 67, 68 or 69.

• 32DMX-L or 32DMX-O - accept the default port (33)

• 40-WXC-C and 40-WXC-CE - Port 10, 11, 12, or 13.

• 80-WXC-C - Ports 1 through 13 (BIDIRECTIONAL mode), ports 1 through 10 (MULTIPLEXER 
or DEMULTIPLEXER mode).

• 40-WSS-C and 40-WSS-CE - Port 81, 82, 83, 84, or 85.

• 40-DMX-C and 40-DMX-CE - accept the default port (41).

Step 7 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 8 Return to your originating procedure (NTP).

Purpose This task enables you to view optical power statistics for a 32MUX-O, 
32WSS, 32WSS-L, 32DMX-O, 32DMX, 32DMX-L, 40-WSS-C, 
40-WSS-CE, 40-WXC-C, 80-WXC-C, 40-MUX-C, 40-DMX-C, or 
40-DMX-CE card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note To view the Optical Side graphs of DWDM cards, see the section “Power Side Monitoring” in the 
chapter, Network Reference in the Cisco ONS 15454 DWDM Reference Manual, Release 9.2.

DLP-G479 View Optical Power Statistics for the PSM Card

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the PSM card where you 
want to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Line tabs.

Step 3 In the Port drop-down list, select the port where you want to view the optical power statistics. 

• 1—W RX 

• 2—W TX

• 3—P RX

• 4—P TX

• 5—COM RX

• 6—COM TX

Step 4 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 5 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes.

Step 6 Return to your originating procedure (NTP).

DLP-G276 View Optical Power Statistics for 4MD-xx.x Cards

Purpose This task enables you to view optical power statistics for a PSM card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view the minimum, maximum, and average 
optical power statistics for a 4MD-xx.x card channel and band ports. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the 4MD-xx.x card 
where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Chn tabs.

Step 3 In the Port drop-down list, choose the channel port where you want to view the power statistics (port 1 
through 8 for CHAN Ports 01 through 08).

Step 4 Click Refresh. The minimum, maximum, and average optical power for the selected channel port appear.

Step 5 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes. 

Step 6 Click the Optical Band tab.

Step 7 In the Port drop-down list, choose the band port where you want to view the power statistics (band port 
9 or 10 for COM Ports 09 and 10).

Step 8 Click Refresh. The minimum, maximum, and average optical power for the selected band port appear.

Step 9 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes. 

Step 10 Return to your originating procedure (NTP).

DLP-G142 View Power Statistics for AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x 
Cards 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical AD-xC-xx.x 
card where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Line tabs.

Step 3 In the Port drop-down list, choose an optical line port (Table 9-2) where you want to view the optical 
power statistics.

Purpose This task enables you to view channel optical add/drop multiplexer 
(OADM) minimum, maximum, and average power statistics on an 
AD-1C-xx.x, AD-2C-xx.x, or AD-4C-xx.x card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 9-2 Channel OADM Optical Line Ports

Port Name
AD-1C-xx.x 
Port Numbers

AD-2C-xx.x 
Port Numbers

AD-4C-xx.x 
Port Numbers

EXP RX 3 5 9

EXP TX 4 6 10
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Step 4 Click Refresh. Optical line power statistics for the selected port appear.

Step 5 Click the Optical Chn tab.

Step 6 In the Port drop-down list, choose an optical channel port (Table 9-3) where you want to view the optical 
power statistics.

Step 7 Click Refresh. Optical channel PM statistics for the selected port appear.

Step 8 Return to your originating procedure (NTP).

DLP-G143 View Power Statistics for AD-1B-xx.x and AD-4B-xx.x Cards 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical AD-xB-xx.x 
card where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Line tabs.

COM RX 5 7 11

COM TX 6 8 12

Table 9-3 Channel OADM Optical Channel Ports

Port Name
AD-1C-xx.x 
Port Numbers

AD-2C-xx.x 
Port Numbers

AD-4C-xx.x 
Port Numbers

CHAN RX 1 1 1

CHAN TX 2 2 2

CHAN RX — 3 3

CHAN TX — 4 4

CHAN RX — — 5

CHAN TX — — 6

CHAN RX — — 7

CHAN TX — — 8

Purpose This task enables you to view band OADM minimum, maximum, and 
average power statistics on an AD-1B-xx.x or AD-4B-xx.x card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 9-2 Channel OADM Optical Line Ports

Port Name
AD-1C-xx.x 
Port Numbers

AD-2C-xx.x 
Port Numbers

AD-4C-xx.x 
Port Numbers
9-23
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 9      Monitor Performance
Before You Begin
Step 3 In the Port drop-down list, choose an optical line port (Table 9-4) where you want to view the optical 
power statistics.

Step 4 Click Refresh. Optical line power statistics for the selected port appear.

Step 5 Click the Optical Band tab.

Step 6 In the Port drop-down list, choose an optical band port (Table 9-5) where you want to view the optical 
power statistics.

Step 7 Click Refresh. Optical channel PM statistics for the selected port appear.

Step 8 Return to your originating procedure (NTP).

DLP-G525 View Optical Power Statistics for TDC-CC and TDC-FC cards

Table 9-4 OADM Optical Line Ports

Port Name AD-1B-XX.x Port Numbers AD-4B-xx.x Port Numbers

EXP RX 3 9

EXP TX 4 10

COM RX 5 11

COM TX 6 12

Table 9-5 OADM Optical Band Ports

Port Name AD-1B-xx.x Port Numbers AD-4B-xx.x Port Numbers

BAND RX 1 1

BAND TX 2 2

BAND RX — 3

BAND TX — 4

BAND RX — 5

BAND TX — 6

BAND RX — 7

BAND TX — 8

Purpose This task enables you to view optical power statistics for the TDC-CC 
and TDC-FC cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the TDC-CC or TDC-FC 
card where you want to view PM counts. The card view appears.

Step 2 Click the Optical Line tab.

Step 3 Select the port where you want to view the optical power statistics, in the Port drop-down list.

Step 4 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 5 Return to your originating procedure (NTP).

DLP-G475 View the PM Parameters for All Facilities

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), click Maintenance> DWDM> All 
Facilities tabs.

Step 2 View the admin states, service states and power levels for all the facilities.

Step 3 Use the Mark button to selectively mark or unmark facilities. The marked facilities can be sorted on the 
Marked column. Sorting helps to group all the marked facilities in the table.

Step 4 Return to your originating procedure (NTP).

Purpose This task enables you to view the admin state, service state and power 
level for all facilities on DWDM cards to detect possible performance 
problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-G75 Monitor Transponder and Muxponder Performance

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Note To view optical transport network (OTN) PMs, the OTN parameters must be enabled. For more 
information, see Chapter 6, “Provision Transponder and Muxponder Cards.”

Step 2 Complete the following tasks as needed to view PM parameters:

• DLP-G390 View Ethernet Statistic PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards, page 9-27

• DLP-G391 View Ethernet Utilization PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards, page 9-28

• DLP-G392 View Ethernet History PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Cards, page 9-28

• DLP-G393 Refresh Ethernet PM Counts at a Different Time Interval for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards, page 9-29

• DLP-G146 View Optics PM Parameters, page 9-30

• DLP-G147 View Payload PM Parameters, page 9-31

• DLP-G148 View OTN PM Parameters, page 9-32

• DLP-G149 View Payload Statistics PM Parameters, page 9-33

• DLP-G150 View Payload Utilization PM Parameters, page 9-34

Purpose This procedure enables you to view the node near-end or far-end 
performance during selected time intervals on a TXP, MXP, Xponder 
(GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and OTU2_XP), or 
ADM-10G card to detect possible performance problems. Transponder 
cards include the TXP_MR_10G, TXP_MR_10E, TXP_MR_10EX_C, 
TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E_C, 
TXP_MR_10E_L, 40E-TXP-C and 40ME-TXP-C. Muxponder cards 
include the MXP_MR_2.5G, MXPP_MR_2.5G, 
MXP_MR_10DMEX_C, MXP_MR_10DME_C., 
MXP_MR_10DME_L, MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_2.5G_10EX_C, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 8, “Create Circuits and 
Provisionable Patchcords,” Chapter 6, “Provision Transponder and 
Muxponder Cards,”or Chapter 12, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• DLP-G151 View Payload History PM Parameters, page 9-34

• DLP-G152 View Payload SONET/SDH PM Parameters, page 9-35

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Stop. You have completed this procedure.

DLP-G390 View Ethernet Statistic PM Parameters for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to view the Ethernet statistics. The card view appears.

Step 2 Click the Performance > Ether Ports > Statistics tabs.

Step 3 Click Refresh. Performance monitoring statistics for each port on the card appear.

Step 4 View the PM parameter names appear in the Param column. The current PM parameter values appear in 
the Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables you to view current statistical PM counts on GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards and ports to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G391 View Ethernet Utilization PM Parameters for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards

Step 1 In node view, double-click the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card where you want to view 
the Ethernet utilization. The card view appears.

Step 2 Click the Performance > Ether Ports > Utilization tabs.

Step 3 Click Refresh. The utilization percentages for each port on the card appear.

Step 4 View the Port # column to find the port you want to monitor.

The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear 
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-G392 View Ethernet History PM Parameters for GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE Cards

Purpose This task enables you to view line utilization PM counts on GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards and ports to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view historical PM counts at selected time 
intervals on GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards and 
ports to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE card where you want to view the Ethernet history PM data. The card view 
appears.

Step 2 Click the Performance > Ether Ports > History tabs.

Step 3 Click Refresh. Performance monitoring statistics for each port on the card appear.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-G393 Refresh Ethernet PM Counts at a Different Time Interval for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to view PM counts. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Ether Ports > Utilization or the Ether Ports > History tabs.

Step 4 From the Interval drop-down list, choose one of four options:

• 1 min: This option shows the specified PM counts in one-minute time intervals.

• 15 min: This option shows the specified PM counts in 15-minute time intervals.

• 1 hour: This option shows the specified PM counts in one-hour time intervals.

• 1 day: This option shows the specified PM counts in one-day (24 hours) time intervals.

Step 5 Click Refresh. The PM counts refresh with values based on the selected time interval.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the window view to display specified PM counts in 
time intervals depending on the interval option selected for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G146 View Optics PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the transponder or 
muxponder card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Optics PM > Historical PM tabs.

Step 3 View the PM parameter names that appear in the Param column of the Current Values and History PM 
tabs. The PM parameter values appear in the Curr (current) and Prev-n (previous) columns. For PM 
parameter definitions, see the “Performance Monitoring” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 4 Return to your originating procedure (NTP).

Purpose This task enables you to view the optics PM counts on transponder cards 
(TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, TXP_MR_10EX_C, 40E-TXP-C, 
and 40ME-TXP-C), muxponder cards (MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, MXP_2.5G_10EX_C, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_MR_10DME_C, MXP_MR_10DME_L, 
MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C), ADM-10G, or OTU2_XP cards to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G147 View Payload PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the transponder or 
muxponder card where you want to view the payload PM counts. The card view appears.

Step 2 Click the Performance > Payload PM tabs.

Step 3 Go to any of the tabs, subtabs, or ports (found in the Ports drop-down list where available) for the card 
where you want to view the payload PM parameters by clicking on the desired subtab, and choosing the 
port from the Port drop-down list.

Step 4 View the PM parameter names that appear in the Param column of the SONET (or SDH), Utilization, 
Statistics, and History tabs. The PM parameter values appear in the Curr (or current), and Prev-n 
(previous) columns. For PM parameter definitions, see the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note The payload PMs for data parameters can be viewed only after creating a pluggable port module 
(PPM). For more information about PPMs, see the “NTP-G128 Manage Pluggable Port 
Modules” procedure on page 6-3. 

Note The PM parameters that appear depend on the data payload and framing type provisioned on the 
port. Unframed data payloads such as Enterprise System Connection (ESCON), DV6000, 
DSI/D1 video, and high-definition television (HDTV) do not provide payload PM information. 
The PM parameters that appear also depend on the PPM payload configured. The TXP_MR_10E 
card supports OC-192/STM-64, 10GE, and 10G FC payloads; the MXP_2.5G_10G and 
MXP_2.5G_10E cards support the OC48/STM16 payload; the MXP_MR_2.5G and 
MXPP_MR_2.5G cards support the 1G FC, 2G FC, 1G FICON, 2G FICON, and 1GE payloads; 
the ADM-10G card supports the OC-3/STM-1, OC-12/STM-4, OC-48/STM-16, 1GIGE payloads on 
client ports and the OC-192/STM-64 payloads on trunk ports; the OTU2_XP card supports the 
OC-192/STM-64, 10GE, and 10G FC payloads.

Purpose This task enables you to view the payload PM counts on transponder 
cards (TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
TXP_MR_10EX_C, 40E-TXP-C, and 40ME-TXP-C), muxponder cards 
(MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_MR_2.5G, MXP_2.5G_10EX_C, MXPP_MR_2.5G, 
MXP_2.5G_10G, MXP_MR_10DME_C, MXP_MR_10DME_L, 
MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, and 
40ME-MXP-C), ADM-10G, or OTU2_XP cards to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G148 View OTN PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the TXP or MXP card 
where you want to view OTN PM parameters. The card view appears.

Step 2 Click the Performance > OTN PM > ITU-T G.709 PM tabs.

Step 3 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, see the “Performance 
Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task enables you to view node near-end or far-end OTN PM 
parameters during selected time intervals on a TXP, MXP, or Xponder 
card to detect possible performance problems. Cards include: 
TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L, TXP_MR_10EX_C, 40E-TXP-C, 
40ME-TXP-C, MXP_MR_10DME_C, MXP_MR_10DME_L, 
MXP_MR_10DMEX_C, MXP_2.5G_10E, MXP_2.5G_10EX_C, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, 40G-MXP-C, 40E-MXP-C, 
40ME-MXP-C, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, 
and OTU2_XP.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

ITU-T G.709 and FEC must be enabled using one of the following tasks:

• DLP-G234 Change the 2.5G Multirate Transponder OTN Settings, 
page 6-45

• DLP-G221 Change the 10G Multirate Transponder OTN Settings, 
page 6-68

• DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings, 
page 6-133

• DLP-G366 Change the 10G Data Muxponder OTN Settings, 
page 6-175

• DLP-G389 Change the Gigabit Ethernet Optical Transport Network 
Settings, page 6-277

• DLP-G389 Change the Gigabit Ethernet Optical Transport Network 
Settings, page 6-277

• DLP-G402 Change the ADM-10G OTN Settings, page 6-111

• DLP-G458 Change the OTU2_XP OTN Settings, page 6-296

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 Click the FEC PM tab.

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, see the “Performance 
Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 6 Return to your originating procedure (NTP).

DLP-G149 View Payload Statistics PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > Statistics tabs.

Step 3 Click Refresh. PM statistics appear for each port on the card.

Step 4 View the PM parameter names that appear in the Param column. The current PM parameter values appear 
in the Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables you to view current statistical PM counts on an 
MXP_MR_2.5G or MXPP_MR_2.5G card and port to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G150 View Payload Utilization PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > Utilization tabs.

Step 3 Click Refresh. PM utilization values appear for each port on the card.

Step 4 View the appropriate row for the port you want to monitor.

Step 5 The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear 
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).

DLP-G151 View Payload History PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > History tabs.

Step 3 Select the desired port from the Port drop-down list.

Purpose This task enables you to view line utilization PM counts on an 
MXP_MR_2.5G or MXPP_MR_2.5G card and port to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view historical PM counts at selected time 
intervals on an MXP_MR_2.5G or MXPP_MR_2.5G card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 Click Refresh. PM statistics appear for the selected port.

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).

DLP-G152 View Payload SONET/SDH PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > SONET or SDH tabs.

Step 3 Click Refresh. PM statistics appear for the selected port.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note The MXP_MR_2.5G and MXPP_MR_2.5G cards support only the OC48/STM16 payload. Each 
payload has a set of PM parameters.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables you to view SONET/SDH PM counts at selected time 
intervals on an MXP_MR_2.5G or MXPP_MR_2.5G card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-G193 Enable or Disable AutoPM

Step 1 Complete the DLP-G46 Log into CTC, page 3-30. If you are already logged in, continue with Step 2.

Step 2 Click the Provisioning > Defaults tabs. 

Step 3 In the Defaults Selector area, click NODE > General and choose NODE.general.AutoPM.

Step 4 In the Default Value field, select True to enable AutoPM. 

Step 5 Click Apply. 

Step 6 Follow Steps 1 through 5 to disable AutoPM. Select False in the Default Value field in Step 4 before 
proceeding to Step 5.

Stop. You have completed this procedure.

Purpose This procedure allows you to enable or disable automatic autonomous 
performance monitoring (AutoPM) reports.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Manage Alarms

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter contains the procedures for viewing and managing the alarms and conditions on a 
Cisco ONS 15454. 

Cisco Transport Controller (CTC) detects and reports alarms generated by the Cisco ONS 15454 and the 
Optical Networking System (ONS) network. You can use CTC to monitor and manage alarms at card, 
node, or network level. You can also view alarm counts on the LCD front panel.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G63 Document Existing Provisioning, page 10-2—Complete this procedure as needed to print 
or export node data.

2. NTP-G64 View Alarms, History, Events, and Conditions, page 10-6—Complete this procedure as 
needed to see alarms and conditions occurring on the node and a complete history of alarm and 
condition messages.

3. NTP-G65 Delete Cleared Alarms from Display, page 10-14—Complete this procedure as needed to 
delete cleared alarm information.

4. NTP-G66 View Alarm-Affected Circuits, page 10-15—Complete this procedure as needed to find 
circuits that are affected by a particular alarm or condition.

5. NTP-G67 View Alarm Counts on the LCD for a Node, Shelf, Slot, or Port, page 10-15—Complete 
this procedure as needed to see a statistical count of alarms that have occurred for a slot or port.
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6. NTP-G68 Create, Download, and Assign Alarm Severity Profiles, page 10-17—Complete this 
procedure as needed to change the default severity for certain alarms, to assign the new severities to 
a port, card, or node, and to delete alarm profiles.

7. NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering, page 10-24—Complete this 
procedure as needed to enable, disable, or modify alarm severity filtering in the Conditions, Alarms, 
or History screens at the node or network level.

8. NTP-G70 Suppress Alarms or Discontinue Alarm Suppression, page 10-27—Complete this 
procedure as needed to suppress reported alarms at the port, card, or node level and to disable the 
suppress command to resume normal alarm reporting.

9. NTP-G72 Provision External Alarms and Controls on the Alarm Interface Controller-International 
Card, page 10-30—Complete this procedure as needed to provision external alarms and controls on 
the Alarm Interface Controller–International (AIC-I) card.

10. NTP-G277 Provision Alarms and Controls on the TNC or TSC Card, page 10-32 —Complete this 
procedure as needed to provision external alarms and controls on the TNC or TSC card.

NTP-G63 Document Existing Provisioning

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to print or export 
data. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G113 Print CTC Data” task on page 10-3.

Step 3 As needed, complete the “DLP-G114 Export CTC Data” task on page 10-4.

Stop. You have completed this procedure.

Purpose Use this procedure to document existing provisioning by printing or 
exporting card, node, or network CTC information. You can export 
information as delineated text files to other applications. This procedure 
is useful for network record keeping and troubleshooting.

Tools/Equipment A printer connected to the CTC computer by a direct or network 
connection

Prerequisite Procedures Chapter 4, “Turn Up a Node”

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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DLP-G113 Print CTC Data

Step 1 Click the tab (and subtab, if present) containing the information you want to print. For example, click 
the Alarms tab to print Alarms window data.

The print operation is available for all network, node, and card view windows.

Step 2 From the File menu choose Print. The Print dialog box appears. 

Step 3 In the Print dialog box, click a printing option:

• Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or 
network. This option is available for all windows.

• Tabbed View—Prints the lower half of the CTC window containing tabs and data. The printout 
includes the selected tab (on top) and the data shown in the tab window. For example, if you print 
the History window Tabbed View, you print only history items appearing in the window. This option 
is available for all windows.

• Table Contents—Prints CTC data in table format without graphical representations of shelves, 
cards, or tabs. This option applies to all windows except:

– N ode view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > General > 
General, Multishelf Config, and Power Monitor windows

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > 
General window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Security > 
Policy, Access, Data Comm, and Legal Disclaimer windows

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > SNMP 
window

– Node view (single-shelf mode) or shelf view (multishelf mode) Provisioning > Timing window > 
General and BITS Facilities windows

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > Main 
Setup window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > TARP 
> Config window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Comm 
Channels > LMP > General window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > WDM-ANS > 
Node Setup window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Overhead 
XConnect window

Purpose This task prints CTC card, node, or network data in graphical or tabular 
format on a Windows-provisioned printer.

Tools/Equipment Printer connected to the CTC computer by a direct or network connection

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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– Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > Database 
window

– Node view (single-shelf mode), multishelf view (multishelf mode), or shelf view (multishelf mode) 
Maintenance > Diagnostic window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Protection window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Source 
window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > DWDM > ROADM 
Power Monitoring window

The Table Contents option prints all the data contained in a table and the table column headings. For 
example, if you print the History window Table Contents view, you print all data included in the 
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the 
printout applies to the network, node, or card view. To determine the view, compare the tabs on 
the printout. The network, node, and card views are identical except that network view does not 
contain an Inventory tab or Performance tab.

Step 4 Click OK.

Step 5 In the Windows Print dialog box, click a printer and click OK.

Step 6 Repeat this task for each window that you want to print.

Step 7 Return to your originating procedure (NTP).

DLP-G114 Export CTC Data

Step 1 Click the tab containing the information you want to export (for example, the Alarms tab or the Circuits 
tab).

Step 2 If you want to export detailed circuit information, complete the following:

a. In the Circuits window, choose a circuit and click Edit to open it in the Edit Circuits window. 

b. In the Edit Circuits window, choose the desired tab: Drops, Path Protection/SNCP Selectors, Path 
Protection/SNCP Switch Counts, State, or Merge.

Purpose This task exports CTC table data as delineated text to view or edit the data 
in text editor, word processing, spreadsheet, database management, or web 
browser applications.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Note Depending upon your configuration, you may or may not see all of the above tabs when you 
click Edit.

Step 3 Choose Export from the File menu. The Export dialog box appears.

Step 4 In the Export dialog box, click a data format:

• As HTML—Saves data as a simple HTML table file without graphics. The file must be viewed or 
edited with applications such as Microsoft Internet Explorer or other applications capable of 
opening HTML files.

• As CSV—Saves the CTC table as comma-separated values (CSV). This option does not apply to the 
Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Report 
window.

• As TSV—Saves the CTC table as tab-separated values (TSV).

Step 5 If you want to open a file in a text editor or word processor application, procedures will vary. Typically, 
you can use the File > Open command to view the CTC data, or you can double-click the file name and 
choose an application such as Notepad. 

Text editor and word processor applications format the data exactly as it is exported, including comma 
or tab separators. All applications that open the data files allow you to format the data.

Step 6 If you want to open the file in spreadsheet and database management applications, procedures will vary. 
Typically, you need to open the application and choose File > Import, then choose a delimited file to 
format the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.

Note An exported file cannot be opened in CTC. 

The export operation applies to all tabular data except:

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > General > General, 
Multishelf Config, and Power Monitor windows

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > General 
window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Security > Policy, 
Access, Data Comm, and Legal Disclaimer windows

• Provisioning > SNMP window

• Node view (single-shelf mode) or shelf view (multishelf mode) Provisioning > Timing > General and 
BITS Facilities windows

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > Main Setup 
window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > TARP > 
Config window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > WDM-ANS > 
Node Setup window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Comm Channels 
> LMP > General window
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• Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Overhead XConnect 
window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > Database window

• Node view (single-shelf mode), multishelf view (multishelf mode), or shelf view (multishelf mode) 
Maintenance > Diagnostic window

• Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Protection window

• Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Source 
windows

• Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > DWDM > 
ROADM Power Monitoring window [ETSI only]

Step 7 Click OK.

Step 8 In the Save dialog box, enter a name in the File name field using one of the following formats:

• filename.html for HTML files

• filename.csv for CSV files

• filename.tsv for TSV files

Step 9 Navigate to a directory where you want to store the file.

Step 10 Click Save.

Step 11 Repeat the task for each window that you want to export.

Step 12 Return to your originating procedure (NTP).

NTP-G64 View Alarms, History, Events, and Conditions

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G115 View Alarms” task on page 10-7 as needed.

Step 3 Complete the “DLP-G116 View Alarm or Event History” task on page 10-8 as needed.

Step 4 Complete the “DLP-G117 Change the Maximum Number of Session Entries for Alarm History” task on 
page 10-10 as needed.

Step 5 Complete the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 10-11 as 
needed.

Purpose Use this procedure to view current or historical alarms and conditions for 
a card, node, or network. This information is useful for monitoring and 
troubleshooting hardware and software events.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 6 Complete the “DLP-G119 Synchronize Alarms” task on page 10-12 as needed.

Step 7 Complete the “DLP-G120 View Conditions” task on page 10-12 as needed.

Stop. You have completed this procedure. 

DLP-G115 View Alarms

Step 1 In card, node (single-shelf mode) or shelf view (multishelf mode), or network view, click the Alarms 
tab to view the alarms for that card, node, shelf, or network.

Table 10-1 describes the columns in the Alarms window.

Purpose Use this task to view current alarms on a card, node, or network. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 

Table 10-1 Alarm Column Descriptions

Column Information Recorded

Num Sequence number of the original alarm.

Ref Reference number of the original alarm.

New Indicates a new alarm; to change this status, click either the Synchronize button or 
the Delete Cleared Alarms button.

Date Date and time of the alarm.

Node (Network view only) The name of the node where the alarm occurred.

Shelf (Multishelf mode, multishelf view only) The number of the shelf where the alarm 
occurred.

Object TL1 access identifier (AID) for the alarmed object; for an STSmon or VTmon, this is 
the monitored synchronous transport signal (STS) or Virtual Tributary (VT).

Eqpt Type If an alarm is raised on a card, the card type in this slot.

Slot If an alarm is raised on a card, the slot where the alarm occurred (appears only in 
network and node view (single-shelf mode) or shelf view (multishelf view).

Port If an alarm is raised on a card, the port where the alarm is raised; for STSTerm and 
VTTerm, the port refers to the upstream card it is partnered with.

Path Width Indicates how many STSs are contained in the alarmed path. This information 
complements the alarm object notation, which is explained in the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Sev Severity level: CR (Critical), MJ (Major), MN (minor), NA (Not Alarmed), NR 
(Not Reported).

ST Status: R (raised), C (clear), T (transient).
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Table 10-2 lists the color codes for node alarm and condition severities.

Step 2 If alarms are present, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for information and 
troubleshooting procedures.

Step 3 Return to your originating procedure (NTP). 

DLP-G116 View Alarm or Event History

SA When checked, indicates a service-affecting alarm.

Cond The error message/alarm name; these names are alphabetically defined in the 
Cisco ONS 15454 Troubleshooting DWDM Guide.

Description Description of the alarm.

Wavelength The channel wavelength the alarm is related to. It is applicable to OCH port only.

Direction —

Location Indicates if an alarm is local to the interface (NE = Near End) or is propagated from 
remote (FE = Far End).

Table 10-1 Alarm Column Descriptions (continued)

Column Information Recorded

Table 10-2 Color Codes for Node Alarms and Condition Severities

Color Description

Red Raised Critical (CR) alarm

Orange Raised Major (MJ) alarm

Yellow Raised Minor (MN) alarm

Magenta (pink) Raised Not Alarmed (NA) condition

Blue Raised Not Reported (NR) condition

White Cleared (C) alarm or condition

Purpose This task is used to view past cleared and uncleared ONS 15454 alarm 
messages at the card, node, or network level. This task is useful for 
troubleshooting configuration, traffic, or connectivity issues that are 
indicated by alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
10-8
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 10      Manage Alarms
Before You Begin
Step 1 Decide whether you want to view the alarm message history at the Network, node (single-shelf mode), 
multishelf (multishelf mode), shelf (multishelf mode), or card level.

Step 2 To view alarm history for a single-shelf node:

a. In node view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session.

b. Click the History > Shelf tabs. 

If you check the Alarms check box, the node alarm history appears. If you check the Events check 
box, the node Not Alarmed and transient event history appears. If you check both check boxes, you 
will retrieve shelf history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Shelf tab.

Note Alarms can be unreported when they are filtered out of the display using the Filter button in 
either tab. See the “DLP-G126 Enable Alarm Filtering” task on page 10-25 for information.

Tip Double-click an alarm in the alarm table or an event (condition) message in the history table to 
display the view that corresponds to the alarm message. For example, double-clicking a card 
alarm or event takes you to card view. In network view, double-clicking a node alarm or event 
takes you to node view.

Step 3 To view alarm history for a multishelf node:

a. In multishelf view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session for the multishelf.

b. Click the History > Node tabs. 

If you check the Alarms check box, the multishelf alarm history appears. If you check the Events 
check box, the multishelf Not Alarmed and transient event history appears. If you check both check 
boxes, you will retrieve the node history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Node tab.

Step 4 To view alarm history for a shelf within a multishelf:

a. In shelf view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session for the shelf.

b. Click the History > Shelf tabs. 

If you check the Alarms check box, the shelf alarm history appears. If you check the Events check 
box, the shelf Not Alarmed and transient event history appears. If you check both check boxes, you 
will retrieve the shelf history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Shelf tab.

Step 5 To view network alarm history:

a. From the View menu, choose Go to Network View.

b. Click the History tab.

Alarms and conditions (events) raised during the current session appear.
10-9
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 10      Manage Alarms
Before You Begin
Step 6 To view card alarm history:

a. From the View menu, choose Go to Network View. Right-click the node with the card you wish to 
view and select Open Node.

b. If the node is a multishelf, double-click the shelf containing the card you want to view. If it is a single 
shelf, continue with Step c.

c. Double-click a card on the shelf graphic to open the card-level view. TCC2/TCC2P/TCC3/TSC 
cards do not have a card view.

d. Click the History > Session tabs to view the alarm messages raised during the current session.

e. Click the History > Card tabs to retrieve all available alarm messages for the card and click 
Retrieve.

If you check the Alarms check box, the node alarm history appears. If you check the Events check 
box, the Not Alarmed and transient event history appears. If you check both boxes, node history for 
both alarms and events appears. 

Note The ONS 15454 can store up to 640 critical alarm messages, 640 major alarm messages, 
640 minor alarm messages, and 640 condition messages. When any of these limits is 
reached, the ONS 15454 discards the oldest events in that category.

Raised and cleared alarm messages (and events, if selected) appear.

Step 7 Return to your originating procedure (NTP).

DLP-G117 Change the Maximum Number of Session Entries for Alarm History

Step 1 From the CTC Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 10-1).

Purpose This task changes the maximum number of session entries included in the 
alarm history. Use this task to expand the history list to save information 
for future reference or troubleshooting.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher 
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Figure 10-1 CTC Preferences Dialog Box

Step 2 Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.

Step 3 Click Apply and OK.

Note Setting the Maximum History Entries value to the high end of the range uses more CTC memory 
and could impair CTC performance.

Note This task changes the maximum history entries recorded for CTC sessions. It does not affect the 
maximum number of history entries viewable for a network, node, or card.

Step 4 Return to your originating procedure (NTP).

DLP-G118 Display Alarms and Conditions Using Time Zone

Step 1 From the Edit menu, choose Preferences.

Purpose This task changes the time stamp for events to the time zone of the ONS 
node reporting the alarm. By default, the events time stamp is set to the 
time zone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher 
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The CTC Preferences dialog box appears (Figure 10-1 on page 10-11).

Step 2 Check the Display Events Using Each Node’s Time Zone check box. The Apply button is enabled.

Step 3 Click Apply and OK.

Step 4 Return to your originating procedure (NTP).

DLP-G119 Synchronize Alarms

Step 1 At card, node, or network view, click the Alarms tab.

Step 2 Click Synchronize.

This button causes CTC to retrieve a current alarm summary for the card, node, or network. This step is 
optional because CTC updates the Alarms window automatically as raise/clear messages arrive from the 
node. 

Note Alarms that have been raised during the session will have a check mark in the Alarms window 
New column. When you click Synchronize, the check mark disappears.

Step 3 Return to your originating procedure (NTP).

DLP-G120 View Conditions

Step 1 From card, node, or network view, click the Conditions tab.

Purpose This task is used to view ONS 15454 events at the card, node, or network 
level and to refresh the alarm listing so that you can check for new and 
cleared alarms and conditions.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task is used to view conditions (events with a Not Reported [NR] 
severity) at the card, node, or network level. Conditions give you a clear 
record of changes or events that do not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Step 2 Click Retrieve.

The Retrieve button requests the current set of fault conditions from the node, card, or network. The 
window is not updated when events change on the node. You must click Retrieve to see any changes.

Conditions include all fault conditions raised on the node, whether or not they are reported.

Note Alarms and conditions can be unreported if they are filtered out of the display. See the 
“DLP-G126 Enable Alarm Filtering” task on page 10-25 for information on filtering.

Events that are reported as Major (MJ), Minor (MN), or Critical (CR) severities are alarms. Events that 
are reported as Not Alarmed (NA) are conditions. Conditions that are not reported at all are marked 
Not Reported (NR) in the Conditions window severity column.

Conditions that have a default severity of Critical (CR), Major (MJ), Minor (MN), or Not Alarmed (NA) 
but are not reported due to exclusion or suppression are shown as NR in the Conditions window. 

Note For more information about alarm suppression, see the “DLP-G129 Suppress Alarm Reporting” 
task on page 10-28.

Current conditions are shown with the severity chosen in the alarm profile, if used. For more information 
about alarm profiles, see the “NTP-G68 Create, Download, and Assign Alarm Severity Profiles” 
procedure on page 10-17.

Note When a port is placed in the Out-of-Service and Management, Maintenance 
(OOS-MA,MT) (ANSI) or Locked-enabled, maintenance (ETSI) service state, it raises an 
Alarms Suppressed for Maintenance (AS-MT) condition. For information about alarm and 
condition troubleshooting, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 If you want to apply exclusion rules, check the Exclude Same Root Cause check box at the node or 
network view, but do not check the Exclude Same Root Cause check box in card view.

An exclusion rule eliminates all lower-level alarms or conditions that originate from the same cause. For 
example, a fiber break might cause a loss of signal (LOS) alarm, an alarm indication signal (AIS) 
condition, and a signal fail (SF) condition. If you check the Exclude Same Root Cause check box, only 
the LOS alarm will appear. According to Telcordia, exclusion rules apply to a query of “all conditions 
from a node.”

Step 4 Return to your originating procedure (NTP).
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NTP-G65 Delete Cleared Alarms from Display

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 To delete cleared node-level or multishelf-level alarms:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab.

b. Click Delete Cleared Alarms.

– If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

– If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

This action removes any cleared ONS 15454 alarms from the Alarms tab. The rows of cleared alarms 
turn white and have a C in their status (ST) column.

Step 3 To delete cleared card-level alarms:

a. In node view (single-shelf mode or multishelf mode), double-click the card graphic for the card you 
want to open.

b. Click the Alarms tab and then click Delete Cleared Alarms.

– If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

– If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

Step 4 To delete cleared network-level alarms:

a. In node view, click View > Go to Network View.

b. Click the Alarms tab and then click Delete Cleared Alarms.

– If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

– If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

Step 5 To remove the transient messages from the History window, click Delete Cleared Alarms. Transient 
messages are single messages, not raise-and-clear pairs (that is, they do not have companion messages 
stating that they are cleared). 

Purpose Use this procedure to delete Cleared (C) status alarms from the Alarms 
window or transient messages from the CTC History window.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Stop. You have completed this procedure.

NTP-G66 View Alarm-Affected Circuits

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 In network, node, shelf, or card view, click the Alarms tab or Conditions tab and then right-click 
anywhere in the row of an active alarm or condition.

The Select Affected Circuit option appears on the shortcut menu.

Step 3 Left-click or right-click Select Affected Circuits.

The Circuits window appears with the affected OCHNC, OCHCC, or OCH trail highlighted.

Stop. You have completed this procedure.

NTP-G67 View Alarm Counts on the LCD for a Node, Shelf, Slot, 
or Port

Note In an ONS 15454 M2 shelf assembly, the LCD panel and the Slot, Port, and Status buttons are present 
on the fan-tray assembly. In an ONS 15454 M6 shelf assembly, the LCD is a separate unit installed above 
the external connection unit (ECU); the Slot, Port, and Status buttons are present on the LCD unit.

Purpose Use this procedure to view all optical channel network connections 
(OCHNCs) optical channel client connections (OCHCC), optical channel 
trail, and ONS 15454 circuits, if any, that are affected by an alarm or 
condition.

Tools/Equipment None

Prerequisite Procedures NTP-G64 View Alarms, History, Events, and Conditions, page 10-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 

Purpose Use this procedure to view an alarm summary for a node, shelf, slot, or port 
without using CTC.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Cisco ONS 15454, ONS 15454 M2, and ONS 15454 
M6 Shelf”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 If you want to view the entire alarm summary:

• For a single shelf node, press either the Slot button or Port button on the LCD panel until “Node” 
appears on the LCD. You will also see the direction, “Status=Alm Ct.” This means that if you press 
the Status button at this time, as directed in Step 2, you will see an alarm count for the node.

• For a multishelf node, press the Slot button on the LCD panel on any shelf, until “Shelf” appears on 
the LCD. Then press the Port button until you see the direction, “Status=Alm Sums.” This means 
that if you press the Status button at this time, as directed in Step 2, you will see an alarm count for 
the node.

Step 2 Press the Status button to see a summary of alarms and severities for the node. You will see a message 
similar to “Alm Ct: 2: MJ:2 MN:2,” meaning that there are two critical alarms, two major alarms, and 
two minor alarms.

Step 3 If you want to see alarm counts for a particular shelf (node controller or subtending shelf) in a multishelf 
configuration, press the Slot button on that shelf until “Shelf” appears on the LCD. Then press the Port 
button until you see the direction, “Status=Alm Ct.”

Step 4 Press the Status button to see a summary of alarms and severities for that particular shelf. 

Step 5 If you want to see alarm counts for a particular slot, such as the alarms for an OC-3 card in Slot 3, press 
the Slot button until you see “Slot-3” on the LCD. You will see the direction, “Status=Alm Ct Sum.”

Step 6 Press the Status button to see a summary of alarms and severities against the slot. For example, you 
might see “Slot-3 Alm Sum:0 MJ:1 MN:2.” This means that there are no critical alarms, one major alarm, 
and two minor alarms against the slot.

Step 7 If you want to view the alarms against a port on the card, such as Port 3 of the OC-3 card you viewed 
previously, press the Port button until you see “Port-3 Status=Alm Ct.”

Step 8 Press Status to view alarm counts against the port. You will see a message similar to “Slot-3 Port-0 Ct:0 
MJ:1 MN:0.” This means that there is one major alarm against this port.

Figure 10-2 shows the shelf LCD panel on the ONS 15454 shelf assembly.

Figure 10-2 Shelf LCD Panel—ONS 15454 Shelf Assembly

To return to the previous view from the Port screen, continue to press Port until the display cycles 
through all the ports on the slot. 

To return to the node menu from the Slot screen, press Slot until you cycle through all the slots and see 
“Node.”

If you do not press any buttons, the LCD will return to its default display with the node name. However, 
if you did not cycle through the options to return to the node status, you will see the slot or port where 
you last checked status.

Note A blank LCD results when the fuse on the alarm interface panel (AIP) board has blown. If this 
occurs, contact the Cisco Technical Assistance Center (TAC). See the “Obtaining 
Documentation, Obtaining Support, and Security Guidelines” section on page lxxxii.
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Stop. You have completed this procedure.

NTP-G68 Create, Download, and Assign Alarm Severity Profiles

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to create an alarm 
profile. If you are already logged in, continue with Step 2 to create, clone, or modify an alarm profile, 
or go to Step 3 to download an alarm profile.

Step 2 Complete the “DLP-G121 Create a New or Cloned Alarm Severity Profile” task on page 10-18. This task 
clones a current alarm profile, renames the profile, and customizes the new profile.

Step 3 Complete the “DLP-G122 Download an Alarm Severity Profile” task on page 10-20. This task 
downloads an alarm severity profile from a CD or a node.

Note After storing a created or downloaded alarm profile, you must go to the node (either by logging 
into it or clicking on it from the network view) and activate the profile by applying it to the shelf, 
one or more cards, or one or more ports. 

Step 4 As necessary, complete the “DLP-G123 Apply Alarm Profiles to Ports” task on page 10-21 or the 
“DLP-G124 Apply Alarm Profiles to Cards and Nodes” task on page 10-22.

Step 5 As necessary, complete the “DLP-G125 Delete Alarm Severity Profiles” task on page 10-23.

Stop. You have completed this procedure.

Purpose Use this procedure to create a customized alarm profile at the network, 
node, or card level. This procedure also provides links to tasks that 
describe how to assign custom severities individually to each port, card, or 
node, and to delete alarm profiles.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G121 Create a New or Cloned Alarm Severity Profile

Step 1 From the CTC window View menu, select Go To Network View.

Step 2 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), or 
card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs. 

Step 3 If you want to create a new profile based on the default profile in use, click New. Continue with Step 9.

Step 4 If you want to create a profile using an existing profile located on the node, click Load and From Node 
in the Load Profiles dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of an existing profile in the Profile Names list, such as Default. Continue with 
Step 6.

Step 5 If you want to create a profile using an existing profile located in a file that is stored locally or on a 
network drive, click From File in the Load Profiles dialog box.

a. Click Browse.

b. Navigate to the file location in the Open dialog box.

c. Click Open.

Note All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474-CORE. 

Step 6 Click OK.

The alarm severity profile appears in the Alarm Profiles window. The alarm profile list contains a master 
list of alarms that is used for a mixed node network. Some of these alarms might not be used in all ONS 
nodes.

Step 7 Right-click anywhere in the profile column to view the profile editing shortcut menu. (Refer to Step 10 
for further information about the Default profile.)

Step 8 Click Clone in the shortcut menu.

Tip To see the full list of profiles, including those available for loading or cloning, click Available. 
You must load a profile before you can clone it. 

Purpose This task creates a custom severity profile or clones and modifies the 
default severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 In the New Profile dialog box, enter a name in the New Profile Name field.

Profile names must be unique. If you try to import or name a profile that has the same name as another 
profile, CTC adds a suffix to create a new name. Long file names are supported.

Step 10 Click OK.

A new alarm profile (named in Step 9) is created. (If this is the first alarm profile created during 
installation, the default alarm profile settings are displayed in the AlarmType::Condition column on the 
left.) This profile duplicates the default profile severities and appears at the right of the previous profile 
column in the Alarm Profiles window. You can select it and drag it to a different position.

Note Up to ten profiles, including the two reserved profiles, Inherited and Default, can be stored in 
CTC.

The Default profile sets severities to standard Telcordia GR-474-CORE settings. If an alarm has an 
Inherited profile, it inherits (copies) its severity from the same alarm's severity at the higher level. For 
example, if you choose the Inherited profile from the network view, the severities at the lower levels 
(node, card, and port) will be copied from this selection. A card with an Inherited alarm profile copies 
the severities used by the node that contains the card. (If you are creating profiles, you can apply these 
separately at any level. To do this, refer to the “DLP-G124 Apply Alarm Profiles to Cards and Nodes” 
task on page 10-22.)

Step 11 Modify (customize) the new alarm profile:

a. In the new alarm profile column, click the alarm severity you want to change in the custom profile.

b. Choose a severity from the drop-down list.

c. Repeat Steps a and b for each severity you want to customize. Refer to the following guidelines 
when you view the alarms or conditions after making modifications:

• All Critical (CR) or Major (MJ) default or user-defined severity settings are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia 
GR-474-CORE. 

• Default severities are used for all alarms and conditions until you create and apply a new profile. 

• Changing a severity to inherited (I) or unset (U) does not change the severity of the alarm.

Step 12 After you have customized the new alarm profile, right-click the profile column to highlight it.

Step 13 Click Store.

Step 14 In the Store Profiles dialog box, click To Node(s) and go to Step a, or click To File and go to Step b.

a. Choose the node where you want to save the profile:

• If you want to save the profile to only one node, click the node in the Node Names list.

• If you want to save the profile to all nodes, click Select All.

• Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.

• If you do not want to save the profile to any nodes, click Select None.

• If you want to update alarm profile information, click (Synchronize).

• Click OK to save the profile.

b. Save the profile:

• Click Browse and navigate to the profile save location.

• Enter a name in the File name field.
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• Click Select to choose this name and location. Long file names are supported. CTC supplies a 
suffix of *.pfl to stored files.

• Click OK to store the profile.

Step 15 As needed, perform any of the following actions. The following options are located at the bottom of the 
Provisioning > Alarm Profile window.

• Click the Hide Identical Rows check box to configure the Alarm Profiles window to view rows with 
dissimilar severities.

• Click the Hide Reference Values check box to configure the Alarm Profiles window to view 
severities that do not match the Default profile.

• Click the Only show service-affecting severities check box to configure the Alarm Profiles 
window not to display Minor and some Major alarms that will not affect service.

Step 16 Return to your originating procedure (NTP).

DLP-G122 Download an Alarm Severity Profile

Note You must always store the alarm profile after editing it. If you edit an alarm profile without saving it, 
changes to the profile will be lost if you change views in CTC.

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), or 
card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Step 2 Click Load.

Step 3 If you want to download a profile that exists on the node, click From Node in the Load Profiles 
dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of the profile in the Profile Names list, such as Default.

c. Click OK.

Step 4 If you want to download a profile that is stored locally or on a network drive, click From File in the 
Load Profile dialog box.

a. Click Browse.

Purpose This task downloads a custom alarm severity profile from a 
network-drive-accessible CD-ROM, floppy disk, or hard disk location.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. Navigate to the file location in the Open dialog box.

c. Click Open.

Note All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474. 

Step 5 Click OK.

The downloaded profile appears at the right side of the Alarm Profiles window.

Step 6 Right-click anywhere in the downloaded profile column to view the profile editing shortcut menu.

Step 7 Click Store.

Step 8 In the Store Profiles dialog box, click To Node(s).

a. Choose the nodes where you want to save the profile:

• If you want to save the profile to only one node, click the node in the Node Names list.

• If you want to save the profile to all nodes, click Select All.

• Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.

• If you do not want to save the profile to any nodes, click Select None.

• If you want to update alarm profile information, click Synchronize.

b. Click OK.

Step 9 Return to your originating procedure (NTP).

DLP-G123 Apply Alarm Profiles to Ports

Note You can also apply alarm profiles to cards using the “DLP-G124 Apply Alarm Profiles to Cards and 
Nodes” task on page 10-22.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card that you want to 
change to open the card view.

Note The card view is not available for the TCC2/TCC2P/TCC3/TSC card.

Purpose This task applies a custom or default alarm severity profile to a port or 
ports.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 10-18

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Go to Step 3 to apply profiles to a port. Go to Step 4 to apply profiles to all ports on a card.

Step 3 To apply profiles on a port basis:

a. In card view, click the port row in the Profile column.

b. Choose the new profile from the drop-down list.

c. Click Apply. Confirm the profile updated to the port correctly.

Step 4 To apply profiles to all ports on a card:

a. In card view, click the Force all ports to profile drop-down arrow at the bottom of the window.

b. Choose the new profile from the drop-down list.

c. Click Force (still need to “Apply”).

d. Click Apply. Confirm that the profile updated to all ports correctly.

In node view, the Port Level Profiles column indicates port-level profiles with a notation such as 
“exist (1)”. 

Step 5 To reapply a previous alarm profile after you have applied a new one, select the previous profile and click 
Apply again.

Step 6 Return to your originating procedure (NTP).

DLP-G124 Apply Alarm Profiles to Cards and Nodes 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > 
Alarm Profiles > Alarm Behavior tab.

Step 2 To apply profiles to a card:

a. Click a selection from the Profile column for the card.

b. Choose the new profile from the drop-down list.

c. Click Apply.

Step 3 To apply the profile to an entire node:

a. Click the Force All Ports to Profile drop-down arrow at the bottom of the window.

b. Choose the new alarm profile from the drop-down list.

c. Click Force (still need to apply).

Step 4 Click Apply again.

Purpose This task applies a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 10-18

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G125 Delete Alarm Severity Profiles

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles > Alarm 
Profile Editor tabs.

Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), 
or card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Step 2 Click the Alarm Type::Condition column.

Step 3 Click Delete.

The Select Node/Profile Combination for Delete dialog box appears.

Note You cannot delete the Inherited or Default alarm profiles.

Note A previously created alarm profile cannot be deleted unless it has been stored on the node. If the 
profile is visible on the Alarm Profiles tab but is not listed in the Select Node/Profile 
Combinations to Delete dialog box, continue with Step 8.

Step 4 Click the node name in the Node Names list to highlight the profile location.

Tip If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key 
down, you can select any combination of nodes.

Step 5 Click the profile names that you want to delete in the Profile Names list.

Step 6 Click OK.

Step 7 Click Yes in the Delete Alarm Profile dialog box.

If you delete a profile from a node, it still appears in the network view Provisioning > 
Alarm Profile Editor window unless you remove it using the following step.

Step 8 To remove the alarm profile from the window, right-click the column of the profile that you deleted and 
choose Remove from the shortcut menu.

Purpose This task deletes a custom or default alarm severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
10-23
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 10      Manage Alarms
Before You Begin
If a node and profile combination is selected but does not exist, a warning appears: “One or more of the 
profiles selected do not exist on one or more of the node(s) selected.” For example, if Node A has only 
Profile 1 stored and the user tries to delete both Profile 1 and Profile 2 from Node A, this warning 
appears. However, the operation still removes Profile 1 from Node A.

The Default and Inherited special profiles cannot be deleted and do not appear in the Select Node/Profile 
Combination for Delete window.

Step 9 Return to your originating procedure (NTP).

NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable alarm 
severity filtering. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G126 Enable Alarm Filtering” task on page 10-25. This task enables 
alarm filtering at the card, shelf, node, and network views for all nodes in the network. Alarm filtering 
can be enabled for alarms, conditions, or events.

Step 3 As needed, complete the “DLP-G127 Modify Alarm, Condition, and History Filtering Parameters” task 
on page 10-25 to modify the alarm filtering for network nodes to show or hide particular alarms or 
conditions.

Step 4 As needed, complete the “DLP-G128 Disable Alarm Filtering” task on page 10-26 to disable alarm 
profile filtering for all network nodes.

Stop. You have completed this procedure.

Purpose Use this procedure to start, change, or stop alarm filtering for one or more 
severities in the Alarms, Conditions, and History windows in all network 
nodes.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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DLP-G126 Enable Alarm Filtering

Step 1 At the shelf, node, network, or card view, click the Alarms tab.

Step 2 Click the Filter tool icon on the right side of the bottom toolbar.

Note The Filter tool icon differs from the Filter button at the bottom left of the screen.

Alarm filtering is enabled in the card, node, and network views of the same window for all nodes in the 
network. For example, if the Filter tool is enabled in the node view Alarms window, the network view 
Alarms window and card view Alarms window also show the tool enabled. 

Step 3 If you want alarm filtering enabled when you view conditions, click on the Conditions tab and repeat 
Steps 1 and 2.

Step 4 If you want alarm filtering enabled when you view alarm history, click on the Conditions tab and repeat 
Steps 1 and 2.

Step 5 Return to your originating procedure (NTP).

DLP-G127 Modify Alarm, Condition, and History Filtering Parameters

Step 1 At the shelf, node, network, or card view, click the Alarms tab, Conditions tab, or History tab.

Step 2 Click the Filter button on the left side of the bottom toolbar.

The filter dialog box appears, displaying the General tab.

Purpose This task enables alarm filtering for alarms, conditions, or event history in 
all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 

Purpose This task changes alarm and condition reporting in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 10-25

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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In the General tab Show Severity area, you can choose which alarm severities will show through the 
alarm filter and provision a time period during which filtered alarms show through the filter. To change 
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms, go 
to Step 4.

Step 3 In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor 
(MN), or Not Alarmed (NA)] that you want to be reported at the network level. Leave severity check 
boxes deselected (unchecked) to prevent those severities from appearing.

When alarm filtering is disabled, all alarms show.

Step 4 In the Time area, click the Show alarms between time limits check box to enable it. Click the up and 
down arrows in the From Date, To Date, and Time fields to modify the period of alarms that is shown.

To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them, 
continue with Step 6.

Step 5 Click the filter dialog box Conditions tab.

When filtering is enabled, conditions in the Show list are visible and conditions in the Hide list are 
invisible.

• To move conditions individually from the Show list to the Hide list, click the > button.

• To move conditions individually from the Hide list to the Show list, click the < button.

• To move conditions collectively from the Show list to the Hide list, click the >> button.

• To move conditions collectively from the Hide list to the Show list, click the << button.

Note Conditions include alarms.

Step 6 Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the 
“DLP-G126 Enable Alarm Filtering” task on page 10-25), and the parameters are not enforced when 
alarm filtering is disabled (see the “DLP-G128 Disable Alarm Filtering” task on page 10-26).

Step 7 Return to your originating procedure (NTP).

DLP-G128 Disable Alarm Filtering

Step 1 At node, network, or card view, click the Alarms tab.

Purpose This task turns off specialized alarm filtering in all network nodes so that 
all severities are reported in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 10-25

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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Step 2 Alarm filtering is enabled if the tool is indented (the filter icon is blue) and disabled if the tool is raised 
(not selected; the filter icon is white). To disable alarm filtering, click the Filter tool icon on the right 
side of the bottom toolbar until it is raised (turns white).

Note The Filter tool icon differs from the Filter button at the bottom left of the screen.

Step 3 If you want alarm filtering disabled when you view conditions, click the Conditions tab and click the 
Filter tool.

Step 4 If you want alarm filtering disabled when you view alarm history, click the History tab and click the 
Filter tool.

Step 5 Return to your originating procedure (NTP).

NTP-G70 Suppress Alarms or Discontinue Alarm Suppression

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G129 Suppress Alarm Reporting” task on page 10-28 to enable the node to send 
autonomous messages that clear specific raised alarms and cause suppressed alarms to appear in the 
Conditions window.

Suppressing one or more alarms prevents them from appearing in the Alarm or History windows or in 
any other clients. The suppress command causes CTC to display them in the Conditions window with 
their severity, their severity color code, and their service-affecting status.

Step 3 Complete the “DLP-G130 Discontinue Alarm Suppression” task on page 10-29 to discontinue alarm 
suppression and resume normal alarm reporting.

Stop. You have completed this procedure.

Purpose Use this procedure to prevent alarms from being reported for a port, card, 
shelf, or node in circumstances when an alarm or condition is known to 
exist but you do not want to include it in the Alarms or History display. 
This procedure also provides a link to a task that explains how to resume 
normal alarm reporting by discontinuing the suppression.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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DLP-G129 Suppress Alarm Reporting

Caution If multiple CTC/TL1 sessions are open, suppressing alarms in one session suppresses the alarms in all 
other open sessions.

Note Alarm suppression at the node level does not supersede alarm suppression at the card or port level. 
Suppression can exist independently for all three entities, and each entity will raise separate alarms 
suppressed by the user command (AS-CMD) alarm.

Step 1 From the network view, right-click the node you want to suppress alarms and choose Open Node. From 
node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Step 2 To suppress alarms for the entire node:

a. Check the Suppress Alarms check box.

b. Click Apply.

All raised alarms for the node will change color to white in the Alarms window and their status will 
change to cleared. After suppressing alarms, clicking Synchronize in the Alarms window will remove 
cleared alarms from the window. However, an AS-CMD alarm will show in node or card view to indicate 
that node-level alarms were suppressed, and the word System will appear in the Object column.

Note The only way to suppress building integrated timing supply (BITS), power source, or system 
alarms is to suppress alarms for all the non-card objects.

Step 3 To suppress alarms for individual cards, go to the shelf view and click the Provisioning > Alarm 
Profiles > Alarm Behavior tabs:

a. In the alarm behavior window, locate the card row (using the Location column for the slot number 
or the Eqpt Type column for the equipment name).

b. Check the Suppress Alarms column check box in that row.

Alarms that directly apply to this card will change appearance as described in Step 2. For example, if 
you suppressed raised alarms for an TXP_MR_10G card in Shelf 2, Slot 16, raised alarms for this card 
will change in node or card view. The AS-CMD alarm will show the slot number in the Object number. 
For example, if you suppressed alarms for a Slot 16 TXP_MR_10G card, the AS-CMD object will be 
“SLOT-2-16.”

c. Click Apply.

Purpose This task suppresses the reporting of ONS 15454 alarms at the node, shelf, 
card, or port level.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 4 To suppress alarms for ECU multishelf ports, go to the shelf view and click the Provisioning > Alarm 
Profiles > ECU Multishelf Ports Alarm Suppression tabs:

a. In the ECU multishelf ports alarm suppression window, check the Suppress Alarms column check 
box for the port where you want to suppress alarms.

b. Click Apply.

Alarms that apply directly to this port will change appearance as described in Step 2.

Step 5 To suppress alarms for individual card ports, double-click the card in node view.

a. Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

b. Check the Suppress Alarms column check box for the port row where you want to suppress alarms.

c. Click Apply.

Alarms that apply directly to this port will change appearance as described in Step 2. (However, alarms 
raised on the entire card will remain raised.) A raised AS-CMD alarm that shows the port as its object 
will appear in either alarm window. For example, if you suppressed alarms for Port 1 on the Slot 16 
OC-48 card, the alarm object will show “FAC-16-1.”

Step 6 Return to your originating procedure (NTP).

DLP-G130 Discontinue Alarm Suppression

Caution If multiple CTC sessions are open, discontinuing suppression in one session will discontinue 
suppression in all other open sessions.

Step 1 To discontinue alarm suppression for the entire node:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tab.

b. Uncheck the Suppress Alarms check box. 

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the System object will be cleared 
in all views.

Step 2 To discontinue alarm suppression for individual cards:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

b. Locate the card that is suppressed in the slot list.

Purpose This task discontinues alarm suppression and reenables alarm reporting on 
a port, card, shelf, or node.

Tools/Equipment None

Prerequisite Procedures DLP-G129 Suppress Alarm Reporting, page 10-28

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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c. Uncheck the Suppress Alarms column check box for that slot.

d. Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the slot object (for example, 
SLOT-16) will be cleared in all views.

Step 3 To discontinue alarm suppression for ECU ports, from the shelf view click the Provisioning > Alarm 
Profiles > ECU Multishelf Ports Alarm Suppression tabs:

a. Uncheck the Suppress Alarms check box for the port(s) that you no longer want to suppress.

b. Click Apply.

Step 4 To discontinue alarm suppression for card ports, from the card view click the Provisioning > Alarm 
Profiles > Alarm Behavior tabs. 

a. Uncheck the Suppress Alarms check box for the port(s) that you no longer want to suppress.

b. Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the port object (for example, 
FAC-16-1) will be cleared in all views.

Step 5 Return to your originating procedure (NTP). 

NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card

Note On the ONS 15454 ANSI shelf, the AIC-I card alarm provides direct alarm contacts (external alarm 
inputs and external control outputs) routed through the backplane to wire-wrap pins accessible from the 
back of the shelf. If you install an Alarm Expansion Panel (AEP), the AIC-I alarm contacts cannot be 
used. Only the AEP alarm contacts can be used. For further information about the AEP, see “NTP-G9 
Install the Alarm Expansion Panel (ANSI Only)” and the “NTP-G11 Install an External Wire-Wrap 
Panel on the AEP (ANSI Only)” in the Cisco ONS 15454 Hardware Installation Guide. The ONS 15454 
ETSI shelf is not compatible with the AEP.

Note For information about the AIC-I external alarms, external controls, and virtual wire, refer to the “Alarm 
and TCA Monitoring and Management” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Purpose Use this procedure to create external (environmental) alarms and external 
controls for the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

Prerequisite Procedures “DLP-G34 Install the AIC-I Card” in the Cisco ONS 15454 Hardware 
Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 If you are using an ONS 15454 ANSI shelf, verify the backplane wiring. If you are using the AEP, see 
the “NTP-G9 Install the Alarm Expansion Panel (ANSI Only)” in the Cisco ONS 15454 Hardware 
Installation Guide. Otherwise, see the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin 
Connections” in the Cisco ONS 15454 Hardware Installation Guide for information about the ONS 
15454 backplane pins.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
backplane pins.

b. For external controls, verify that the external device relays are wired to the ENVIR ALARMS OUT 
backplane pins.

Step 2 If you are using an ONS 15454 ETSI shelf, verify the alarm contact wiring. See the “NTP-G10 Attach 
Wires to Alarm, Timing, LAN, and Craft Pin Connections” in the Cisco ONS 15454 Hardware 
Installation Guide for information about the ONS 15454 SDH contacts.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
connector pins.

b. For external controls, verify the external device relays are wired to the ENVIR ALARMS OUT 
connector pins.

Step 3 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 4.

Step 4 In node or shelf view, double-click the AIC-I card on the shelf graphic. The card view appears.

Step 5 Click the Provisioning > Card tabs. 

Step 6 In the Alarm Contacts area, click the Add Extension radio button if you are using the AEP. Clicking this 
option will choose the External Alarm input/output type and the AEP extension type; it will give you 
access to 16 external alarm contacts.

Step 7 If you did not click Add Extension, in the Input/Output area choose either External Alarm or 
External Control. (External Alarm will limit your input/output options as explained in Step 6.) Choosing 
External Control will enable both external alarms and external controls. This will convert four of the 
external alarm contacts to external controls, leaving 12 available external control contacts. The extension 
type for both options is AEP.

Step 8 If you are provisioning external alarms, click the External Alarms tab. If you are not provisioning 
external alarms, skip Steps 9 through 11 and go to Step 12.

Step 9 For external alarms, complete the following fields:

• Enabled—Check the check box to activate the fields for the alarm input number.

• Alarm Type—Choose an alarm type from the drop-down list.

• Severity—Choose a severity from the drop-down list.

The severity determines the alarm’s severity in the Alarms and History tabs and determines whether 
the LEDs are activated. Critical (CR), Major (MJ), and Minor (MN) alarms activate the LEDs. Not 
Alarmed (NA) and Not Reported (NR) events do not activate LEDs, but do report the information in 
CTC.

• Virtual Wire—Choose the virtual wire number from the drop-down list if you want to assign the 
external device to a virtual wire. Otherwise, do not change the None default. 

• Raised When—From the drop-down list, choose the contact condition (open or closed) that triggers 
the alarm.

• Description—A default description is provided; enter a different description if needed. 
(Double-click the cell and highlight the text to change it.)
10-31
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 10      Manage Alarms
Before You Begin
Step 10 To provision additional devices, complete Step 9 for each additional device.

Step 11 Click Apply.

When you provision an external alarm, the alarm object is ENV-IN-nn. The variable nn refers to the 
external alarm’s number, regardless of the name you assign.

Step 12 For external controls, click the External Controls tab and complete the following fields for each control 
wired to the ONS 15454 backplane (ANSI) or FMEC connector pins (ETSI):

• Enabled—Check this check box to activate the fields for the alarm input number.

• Control Type—Choose the control type from the drop-down list: air conditioner, engine, fan, 
generator, heat, light, sprinkler, or miscellaneous.

• Trigger Type—Choose a trigger type: a local minor, major, or critical alarm; a remote minor, major, 
or critical alarm; or a virtual wire activation.

• Description—Enter a description. (Double-click on the cell and highlight the text to change it.)

Step 13 To provision additional external controls, complete Step 12 for each device.

Step 14 Click Apply.

Note External alarms and controls should be recorded locally for the network element (NE). Both the 
alarm name and resolution are node-specific.

Stop. You have completed this procedure.

NTP-G277 Provision Alarms and Controls on the TNC or TSC Card

Note For information about external alarms and external controls, refer to the “Alarm and TCA Monitoring 
and Management” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Note You can configure up to 14 alarm input ports in the external alarms mode. You can configure up to 10 
alarm input ports and four alarm output ports in the external control mode.

Step 1 Verify the ECU connections.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN ECU 
pins.

Purpose Use this procedure to configure and view external (environmental) alarms 
and external controls for the TNC or TSC card on the 15454-M6 shelf.

Tools/Equipment The TNC/TSC cards must be installed in Slot 1 or 8.

Prerequisite Procedures “DLP-G604 Install the TNC or TSC Card” in the Cisco ONS 15454 
Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. For external controls, verify that the external device relays are wired to the ENVIR ALARMS OUT 
ECU pins.

For information on pinouts of external alarms and external controls, see the ONS 15454 M6 Alarm, 
Timing, LAN, and Craft Pin Connections section.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 4.

Step 3 In node view, click the Provisioning > Alarm Extenders > Alarm Dry Contacts Mode tab.

Step 4 Choose whether to configure the alarms as external alarms or external controls.

a. If you want to configure external alarms, click the External Alarm option and click Apply.

b. If you want to configure external controls, click the External Control option and click Apply.

Step 5 If you are configuring external alarms, click the External Alarms tab.

Step 6 For configuring external alarms, complete the following fields and click Apply:

• Enabled—Check the check box to activate the fields for the alarm input number.

• Alarm Type—Choose an alarm type from the drop-down list.

• Severity—Choose a severity from the drop-down list.

The severity determines the alarm’s severity in the Alarms and History tabs.

• Virtual Wire—Choose the virtual wire number from the drop-down list if you want to assign the 
external device to a virtual wire. Otherwise, do not change the None value. 

• Raised When—From the drop-down list, choose the contact condition (open or closed) that triggers 
the alarm.

• Description—Enter a description. (Double-click on the cell and highlight the text to change it.)

Step 7 If you are configuring external controls, click the External Controls tab.

Step 8 For configuring external controls, complete the following fields and click Apply:

• Enabled—Check this check box to activate the fields for the alarm input number.

• Control Type—Choose the control type from the drop-down list: air conditioner, engine, fan, 
generator, heat, light, sprinkler, or miscellaneous.

• Trigger Type—Choose a trigger type: a local minor, major, or critical alarm; a remote minor, major, 
or critical alarm; or a virtual wire activation.

• Description—Enter a description. (Double-click on the cell and highlight the text to change it.)

Note External alarms and external controls must be recorded locally for the network element (NE). 
Both the alarm name and resolution are node-specific.

Step 9 If you want to add new alarm types, complete the following:

a. Click the User Defined Alarms tab. 

b. Click Add 

c. Enter the new alarm type and click OK.

Step 10 If you want to view the external alarms and external controls, click the Maintenance > Alarm 
Extenders tab.

Step 11 Stop. You have completed this procedure.
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C H A P T E R 11

Manage the Node

This chapter explains how to modify node provisioning for the Cisco ONS 15454 and perform common 
management tasks such as monitoring the dense wavelength division multiplexing (DWDM) automatic 
power control (APC) and span loss values. To provision a new node, see Chapter 4, “Turn Up a Node.” 
To change default network element (NE) settings and to view a list of those settings, refer to the 
“Network Element Defaults” appendix in the Cisco ONS 15454 DWDM Reference Manual. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G76 Verify Optical Span Loss Using CTC, page 11-2—Complete this procedure as needed to 
view or modify the DWDM span loss values. 

2. NTP-G77 Manage Automatic Power Control, page 11-4—Complete this procedure as needed to 
manage the DWDM APC.

3. NTP-G78 View Side Power Monitoring, page 11-10—Complete this procedure as needed to view 
and update a reconfigurable optical add/drop multiplexing (ROADM) node’s power equalization. 

4. NTP-G80 Change Node Management Information, page 11-11—Complete this procedure as needed 
to change node name, contact information, latitude, longitude, date, time, and login legal disclaimer.

5. NTP-G134 Modify OSI Provisioning, page 11-13—Complete this procedure as needed to modify 
Open System Interconnection (OSI) parameters including the OSI routing mode, Target Identifier 
Address Resolution Protocol (TARP), routers, subnets, and IP-over-connectionless network service 
(CLNS) tunnels.

6. NTP-G81 Change CTC Network Access, page 11-22—Complete this procedure as needed to change 
the IP address, default router, subnet mask, network configuration settings, and static routes.

7. NTP-G82 Customize the CTC Network View, page 11-30—Complete this procedure as needed to 
create domains and customize the appearance of the network map, including specifying a different 
default map, creating domains, consolidating links in the network view, selecting your own map or 
image, and changing the background color.

8. NTP-G83 Modify or Delete Card Protection Settings, page 11-39—Complete this procedure as 
needed.
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9. NTP-G84 Initiate and Clear Y-Cable and Splitter External Switching Commands, 
page 11-42—Complete this procedure as needed.

10. NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, and Provisionable 
Patchcords, page 11-47—Complete this procedure as needed to modify or delete generic 
communications channel (GCC) terminations, optical service channel (OSC) terminations, and 
provisionable patchcords.

11. NTP-G86 Convert a Pass-Through Connection to Add/Drop Connections, page 11-51—Complete 
this procedure as needed to convert a pass-through connection to an add/drop connection.

12. NTP-G87 Change Node Timing Parameters, page 11-52—Complete this procedure as needed.

13. NTP-G88 Modify Users and Change Security, page 11-54—Complete this procedure as needed to 
make changes to user settings, including security level and security policies, and to delete users.

14. NTP-G89 Change SNMP Settings, page 11-66—Complete this procedure as needed.

NTP-G76 Verify Optical Span Loss Using CTC

Note Using CTC to verify span loss is faster than a span loss measurement using an optical time domain 
reflectometer (OTDR) and does not require fibers to be removed. However, the resolution is not as 
precise as an OTDR measurement.

Note For a PSM card in line (or path) protection configuration, the span loss is measured for both the working 
and protect paths.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Purpose This procedure verifies the span loss between two DWDM nodes using 
Cisco Transport Controller (CTC). Perform this procedure after a node or 
network modification has occurred and you want to verify that the span 
loss between the nodes has not changed.

Tools/Equipment None

Prerequisite Procedures All procedures in Chapter 4, “Turn Up a Node.”

• If an OSC exists on the link, create an OSC termination link by 
completing the “NTP-G38 Provision OSC Terminations” procedure on 
page 4-128.

• If an OSC is not present on the link, create OTS provisionable 
patchcord terminations on line ports by completing the “NTP-G184 
Create a Provisionable Patchcord” procedure on page 8-52, as 
required.

• Ensure at least one channel is activated before performing this 
procedure on Raman links.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs. Verify that two OSC terminations are provisioned and have an In-Service 
and Normal (IS-NR) (ANSI) or Unlocked-enabled (ETSI) service state. 

Note If a DCN extension is provisioned, verify that two provisionable patchcords are provisioned 
between the nodes.

Step 3 Click the Maintenance > DWDM > WDM Span Check tabs. 

Step 4 Click Retrieve Span Loss Values to retrieve the latest span loss data.

Step 5 View the following information:

• Side—Shows the side to which the span loss values apply, from A through H.

• Measured By—Shows the different methods used to measure span loss:

– OSC—The OSC is used to measure the span loss.

– CHANNEL—The provisioned circuits are used to measure the span loss.

Note CTC automatically chooses the method (OSC or CHANNEL) to use for span loss 
measurement depending on which method is available and more accurate. 

– Current Span Measure with Raman—Estimated span loss with Raman pump turned ON.

– Wizard Span Measure with Raman Off—Span loss with Raman pump turned OFF, during 
Raman installation.

– Last Span Measure with Raman Off—Span loss after a fiber cut restoration procedure.

Note The first span loss measurements must be triggered by the user and subsequent 
measurements are performed automatically on an hourly basis.

• Min Expected Span Loss (dB)—Shows the expected minimum span loss (in dB). You can change 
the minimum by entering a new value in the field.

• Max Expected Span Loss (dB)—Shows the expected maximum span loss (in dB). You can change 
the maximum by entering a new value in the field.

• Meas. Span Loss (dB)—Shows the measured span loss (in dB).

Note The minimum and maximum expected span loss values are calculated by 
Cisco TransportPlanner and imported to the node when you perform the “NTP-G143 Import 
the Cisco Transport Planner NE Update Configuration File” task on page 4-49.

• Resolution (dB)—Shows the accuracy of the span loss measurement (in dB).

If the measured span loss is not between the minimum and maximum expected span loss, which includes 
a measurement tolerance that is compliant with the Resolution value, the Span Loss Out of Range alarm 
is raised. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for instructions on how to clear 
this alarm.

Stop. You have completed this procedure.
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NTP-G77 Manage Automatic Power Control 

Note An APC domain is a set of nodes that are regulated by the same instance of APC at the network level. 
An APC domain optically identifies a network portion that can be independently regulated. Every 
domain is terminated by two node sides residing on a terminal node, ROADM node, hub node, line 
termination meshed node, or an XC termination meshed node. For more information about APC, refer 
to the “Automatic Power Control” section in the Network Reference chapter in the ONS 15454 DWDM 
Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node on the network where you want to 
manage APC. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as necessary:

• DLP-G157 Disable Automatic Power Control, page 11-4

• DLP-G158 Enable Automatic Power Control, page 11-5

• DLP-G430 Run Automatic Power Control, page 11-6

• DLP-G159 View Node-Level Automatic Power Control Information, page 11-7

• DLP-G431 View Network-Level Automatic Power Control Information, page 11-8

Stop. You have completed this procedure.

DLP-G157 Disable Automatic Power Control 

Purpose This procedure manages APC. It displays APC information at the 
network-level and node-level APC domain level, and it enables and 
disables APC domains.

Tools/Equipment None

Prerequisite Procedures All procedures in the following chapters:

Chapter 4, “Turn Up a Node”

Chapter 7, “Turn Up a Network”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task disables APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution Disable APC only to perform specific troubleshooting or node provisioning tasks. Always enable and 
run APC as soon as the tasks are completed. Leaving APC disabled can cause traffic loss.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It may take 
10-15 seconds for all the domains to appear. Each discovered domain will be identified as “Discovered: 
Domain” followed by “node name side, node name side”. If APC could not be discovered on a node, a 
triangle with an exclamation point appears next to the node. If this occurs, double-click the node to 
display the reason. If you want to save the APC discovery results to a text file, complete the following 
steps. Otherwise, continue with Step 4.

a. Click Save.

b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Choose the domain that you want to disable. Only domains with a status, APC State: Enabled, can be 
disabled.

Step 6 Click Disable APC.

Step 7 In the APC window, verify that the Check APC State status changes to Disable.

Step 8 Return to your originating procedure (NTP).

DLP-G158 Enable Automatic Power Control 

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It may take 
10-15 seconds for all the domains to appear. Each discovered domain will be identified as “Discovered: 
Domain” followed by “node name side, node name side”. If APC could not be discovered on a node, a 
triangle with an exclamation point appears next to the node. If this occurs, double-click the node to 
display the reason. If you want to save the APC discovery results to a text file, complete the following 
steps. Otherwise, continue with Step 4.

a. Click Save.

Purpose This task enables the DWDM APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
11-5
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 11      Manage the Node
Before You Begin
b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Choose the domain that you want to enable. (Only domains with a status, APC State: Disabled can be 
enabled.)

Step 6 Click Enable APC.

Step 7 In the APC window, verify that the Check APC State status changes to Enable.

Step 8 Return to your originating procedure (NTP).

DLP-G430 Run Automatic Power Control 

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It might take 
10 to 15 seconds for all the domains to appear. Each discovered domain will be identified as 
“Discovered: Domain” followed by <node name side>, <node name side>. If APC could not be 
discovered on a node, a triangle with an exclamation point appears next to the node. If this occurs, 
double-click the node to display the reason. If you want to save the APC discovery results to a text file, 
complete the following steps. Otherwise, continue with Step 4.

a. Click Save.

b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Choose the domain that you want to run. Only domains with the status, APC State: Enabled can be run.

Step 6 Click Run APC.

Step 7 Return to your originating procedure (NTP).

Purpose This task runs the DWDM APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G159 View Node-Level Automatic Power Control Information

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > APC tabs. 

Step 2 In the Side field, choose the side where you want to view the APC information. Options include A, B, 
C, D, E, F, G, and H (D through H do not appear if the sides are not provisioned). Choose All to choose 
all sides. 

Note If you have created a side for the PSM card, the Side field will display both the working (w) and 
the protected (p) side.

Step 3 Click Refresh.

Step 4 View the APC information:

• Position—The node, side, and slot. 

• Last Modification—The last time a modification to the APC parameters occurred, in 
Date-Hour-Time Zone format. APC parameters are reported only when their ports are in 
IS-NR/Unlocked-enabled service state.

• Parameter—The parameter that was last modified. Parameters can include:

– Gain and optical power setpoints on the LINE-TX ports of the OPT-BST, OPT-BST-L, 
OPT-BST-E, OPT-AMP-L, OPT-AMP-17-C, and OPT-AMP-C cards.

– Gain and optical power setpoints on the COM-TX port of the OPT-PRE card.

– Gain setpoints on the DC-TX ports of the OPT-RAMP-C and OPT-RAMP-CE cards.

– VOA target attenuation on the DC-TX ports of the OPT-RAMP-C and OPT-RAMP-CE cards.

– VOA target attenuation on the COM-RX ports of 32DMX, 32DMX-O, 32DMX-L, and 
40-DMX-C/40-DMX-CE cards. 

– VOA target attenuation on the EXP-TX and DROP-TX ports of the AD-1B-x.xx, AD-4B-x.xx, 
AD-1C-x.xx, AD-2C-x.xx, and AD-4C-x.xx cards.

– VOA target attenuation on the W-RX and P-RX ports of the PSM card.

• Last Check—The date and time the APC parameters were last monitored, in Date-Hour-Time Zone 
format. APC parameters are reported only when their ports are in IS-NR/Unlocked-enabled service 
state.

• Side—The letter of the side, A through H.

Note If you have created a side for the PSM card, the Side field will display both the working (w) and 
the protected (p) side.

Purpose This task displays the node-level APC information. 

Tools/Equipment A node provisioning plan prepared by Cisco TransportPlanner is required.

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• APC State—Displays the APC state:

– Enabled—APC is enabled.

– Disabled - User—APC was disabled by a user action.

– Disabled Internal—APC was disabled by an internal action.

– Not Applicable—APC parameters are not reported, for example, does not apply to the side, for 
example, no amplifiers are installed.

Step 5 Return to your originating procedure (NTP).

DLP-G431 View Network-Level Automatic Power Control Information

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It may take 
10-15 seconds for all the domains to appear. Each discovered domain will be identified as “Discovered: 
Domain” followed by “node name side, node name side”. If APC could not be discovered on a node, a 
triangle with an exclamation point appears next to the node. If this occurs, double-click the node to 
display the reason. If you want to save the APC discovery results to a text file, complete the following 
steps. Otherwise, continue with Step 4.

a. Click Save.

b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Double-click the domain for which you want to view APC information.

Step 6 Right-click the APC span under the domain and choose the node and span.

Step 7 View the APC information:

• Domain—Optically identifies a set of nodes that can be independently regulated by the same 
instance of APC at the network level. Every domain is terminated by two node sides residing on a 
terminal node, ROADM node, hub node, line termination meshed node, or an XC termination 
meshed node.

• APC State—Displays the APC state:

– Enabled—APC is enabled.

– Disabled - User—APC was disabled by a user action.

Purpose This task displays the network-level APC information.

Tools/Equipment A node provisioning plan prepared by Cisco TransportPlanner is required.

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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– Disabled - Internal—APC was disabled by an internal action.

– Not Applicable—APC parameters are not normally reported, for example, a gain setpoint when 
working mode is set to Control Power. 

• Admin State—Displays the admin state of the APC engine:

– Free to run

– APC Disabled

– APC Disabled Internal

• Progress State—Indicates the APC engine state:

– APC Running

– APC Aborted

– APC Run Completed

• Run APC—Runs the APC function manually for the selected domain. To run APC on multiple 
domains, press CTRL and select the desired domains, before clicking Run APC.

Step 8 Return to your originating procedure (NTP).
11-9
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 11      Manage the Node
Before You Begin
NTP-G78 View Side Power Monitoring

Note This procedure applies to all DWDM node types except nodes without add/drop cards (for example, line 
sites) or nodes with add/drop cards such as AD-xC or AD-xB cards.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > Side Power Monitoring > Optical Side n tabs, where n = A, B, C,D.

Step 3 On the Side Power Monitoring tab, view the bar charts of the input and output spectrum on each optical 
side of the node.

The IN bar graph displays the optical spectrum at the input port (LINE-RX) of the side in the direction 
from the fiber to the node provided the OCM functionality is available on this port else the graph displays 
the aggregate signal spectral distribution on the first port in the signal flow (indicated in the title of the 
bar chart) that is downstream of the LINE-RX port where an OCM measurement is available (For 
example, in node using a booster and 40-SMR1-C card, the measurement is done on the EXP port of the 
40-SMR1-C card). 

The OUT bar graph displays the optical spectrum at the output port (LINE-TX) of the side in the 
direction from the node to the fiber provided the OCM functionality is available on this port else the 
graph displays the aggregate signal spectral distribution on the first port (indicated in the title of the bar 
chart) that is upstream of the LINE-TX port where an OCM measurement is available.

The Side Power Monitoring > Optical Side tab does not display accurate power values on pass-through 
channels when the ROADM node layout is based on the 40-WSS card. This issue is resolved in 
Release 9.3. To verify whether the incoming wavelengths are equalized or not among the drop and 
pass-through channels, click the Provisioning > Optical Chn > Parameters tabs and view the values 
on the 40-DMX card. To view accurate power values in CTC, atleast one drop channel must be 
provisioned. 

Note Depending on the side layout, the LINE-TX port (output) and the LINE-RX port (input) of the 
card facing the fiber cannot measure the optical spectrum in a reliable manner if the OCM 
functionality is not available on these ports.

Note The DWDM cards supporting this feature are designed to handle minor differences in output 
power. The output power does not need to be exactly the same for all wavelengths.

Step 4 If needed, click Refresh to update the display.

Purpose This procedure allows you to view the side power levels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Stop. You have completed this procedure.

NTP-G80 Change Node Management Information

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General tabs.

Step 4 Complete the “DLP-G160 Change the Node Name, Date, Time, and Contact Information” task on 
page 11-11, as needed.

Step 5 Complete the “DLP-G161 Change the Login Legal Disclaimer” task on page 11-12, as needed.

Step 6 After confirming the changes, complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G160 Change the Node Name, Date, Time, and Contact Information

Caution Changing the date, time, or time zone might invalidate the node’s performance monitoring counters.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General tabs.

Step 2 Change any of the following:

Purpose This procedure changes the node name, date, time, contact information, 
and login legal disclaimer.

Tools/Equipment None

Prerequisite Procedures NTP-G24 Set Up Name, Date, Time, and Contact Information, page 4-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes basic information such as node name, date, time, and 
contact information.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• General: Node Name 

• General: Contact 

• Location: Latitude 

• Location: Longitude 

• Location: Description 

Note To see changes to longitude or latitude on the network map, you must go to network view 
and right-click the specified node, then click Reset Node Position.

• Time: Use NTP/SNTP Server

• Time: NTP/SNTP Server IP Address (if Use NTP/SNTP Server is checked)

• Time: Date (M/D/Y)

• Time: Time (H:M:S)

• Time: Time Zone

• Time: Use Daylight Saving Time

• AIS-V Insertion On STS-1 Signal Degrade - Path: Insert AIS-V on STS-1 SD-P

• AIS-V Insertion On STS-1 Signal Degrade - Path: SD-P BER 

See the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 4-15 for 
detailed field descriptions.

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G161 Change the Login Legal Disclaimer

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Legal Disclaimer > HTML tabs.

Step 2 The existing statement is a default, non-customer-specific disclaimer. If you want to edit this statement 
with specifics for your company, you can change the text. Use the HTML commands in Table 11-1 to 
format the text, as needed.

Purpose This task modifies the legal disclaimer statement shown in the CTC login 
dialog box so that it will display customer-specific information when users 
log in to the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 3 If you want to preview your changed statement and formatting, click the Preview subtab.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

NTP-G134 Modify OSI Provisioning

Note Additional information about the ONS 15454 implementation of OSI is provided in the “Management 
Network Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2. 

Step 3 Perform any of the following tasks as needed:

Table 11-1 HTML Commands for the Legal Disclaimer

Command Description

<b> Begins boldface font

</b> Ends boldface font

<center> Aligns type in the center of the window

</center> Ends the center alignment

<font=n> (where n = font point size) Changes the font to the new size

</font> Ends the font size command

<p> Creates a line break

<sub> Begins subscript

</sub> Ends subscript

<sup> Begins superscript

</sup> Ends superscript

<u> Begins underline

</u> Ends underline

Purpose This procedure modifies the ONS 15454 OSI parameters including the OSI 
routing mode, TARP, routers, subnets, and IP-over-CLNS tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G132 Provision OSI, page 4-38

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G284 Modify the TARP Operating Parameters, page 11-14

• DLP-G285 Add a Static TID-to-NSAP Entry to the TARP Data Cache, page 4-42

• DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache, page 11-16

• DLP-G287 Add a TARP Manual Adjacency Table Entry, page 11-17

• DLP-G292 Remove a TARP Manual Adjacency Table Entry, page 11-17

• DLP-G293 Change the OSI Routing Mode, page 11-18

• DLP-G294 Edit the OSI Router Configuration, page 11-19

• DLP-G295 Edit the OSI Subnetwork Point of Attachment, page 11-20

• DLP-G296 Edit an IP-Over-CLNS Tunnel, page 11-21

• DLP-G297 Delete an IP-Over-CLNS Tunnel, page 11-22

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G284 Modify the TARP Operating Parameters

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Config tabs.

Step 2 Provision the following parameters, as needed:

• TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area 
(Provisioning > OSI > Main Setup tab) is set to End System.

• TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs received by the node that 
are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. (Type 2 
PDUs request a protocol address that matches a TID within a Level 2 routing area.) The propagation 
does not occur if the NE is the target of the Type 2 PDU, and PDUs are not propagated to the NE 
from which the PDU was received.

Purpose This task modifies the TARP operating parameters including TARP 
protocol data unit (PDU) propagation, timers, and loop detection buffer 
(LDB).

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is 
provisioned to Intermediate System Level 1/Level 2.

• TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

– TID to Network Service Access Point (NSAP) resolution requests (originate TARP Type 1 and 
Type 2 PDUs)

– NSAP to TID requests (originate Type 5 PDUs)

– TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID are not supported.

• TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID-to-NSAP pairs created from TARP Type 3 PDUs that are received by the node 
and modified by TARP Type 4 PDUs (TID-to-NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note This parameter is only used when the TARP PDUs Origination parameter is enabled.

• L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note The L2 TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 
nodes that are connected to other Intermediate System Level 1/Level 2 nodes. Enabling the 
parameter for Intermediate System Level 1 nodes is not recommended.

• LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.

Note The LDB parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

• LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

• Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

• Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if the 
TARP PDUs Origination parameter is not enabled.
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• LDB Entry—Sets the TARP loop detection buffer timer. The LDB buffer time is assigned to each 
LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. The 
range is 1 to 10 minutes.

• LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

• T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

• T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

• T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.

• T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note The T1, T2, and T4 timers are not used if TARP PDUs Origination is not enabled. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Static TDC tabs.

Step 2 Click the static entry that you want to delete.

Step 3 Click Delete Static Entry.

Step 4 In the Delete TDC Entry dialog box, click Yes. 

Step 5 Return to your originating procedure (NTP).

Purpose This task removes a static TID to NSAP entry from the TDC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G287 Add a TARP Manual Adjacency Table Entry

Step 1 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
OSI > TARP > MAT tabs.

Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

• Level—Sets the TARP Type Code that will be sent:

– Level 1—Indicates that the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

– Level 2—Indicates that the adjacency is in a different area from the current node. The entry 
generates Type 2 PDUs.

• NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G292 Remove a TARP Manual Adjacency Table Entry

Caution If TARP manual adjacency is the only means of communication to a group of nodes, loss of visibility 
will occur when the adjacency table entry is removed.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > MAT tabs.

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries 
are added to the MAT when the ONS 15454 must communicate across 
routers or non-SONET NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task removes an entry from the TARP MAT. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the MAT entry that you want to delete.

Step 3 Click Remove.

Step 4 In the Delete TDC Entry dialog box, click OK. 

Step 5 Return to your originating procedure (NTP).

DLP-G293 Change the OSI Routing Mode

Caution Do not complete this procedure until you confirm the role of the node within the network. It will be either 
an ES, IS Level 1, or IS Level 1/Level 2. This decision must be carefully considered. For additional 
information about OSI provisioning, refer to the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual.

Caution Link state PDU (LSP) buffers must be the same at all NEs within the network, or loss of visibility could 
occur. Do not modify the LSP buffers unless you are sure that all NEs within the OSI have the same 
buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D MTU size within the OSI area.

Step 1 Verify the following:

• All L1/L2 virtual routers on the NE must reside in the same area. This means that all neighboring 
virtual routers must have at least one common area address.

• For OSI L1/L2 to ES routing mode changes, only one L1/L2 virtual router and no more than one 
subnet can be configured.

• For OSI L1 to ES routing mode changes, only one L1 virtual router and no more than one subnet 
can be configured.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
Main Setup tabs.

Step 3 Choose one of the following node routing modes:

• End System—The ONS 15454 performs OSI IS functions. It communicates with IS and ES nodes 
that reside within its OSI area. It depends upon an IS L1/L2 node to communicate with IS and ES 
nodes that reside outside its OSI area.

Purpose This task changes the OSI routing mode. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Intermediate System Level 1—The ONS 15454 performs IS functions. It communicates with IS 
and ES nodes that reside within its OSI area. It does not communicate with IS nodes that reside in 
other OSI areas except through an IS L1/L2 node residing in its own area.

• Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

– The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

– The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Note Changing a routing mode should be carefully considered. Additional information about OSI ESs 
and ISs and the ES-IS and IS-IS protocols are provided in the “Management Network 
Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 4 Although Cisco does not recommend changing the LSP buffer sizes, you can adjust the buffers in the 
following fields:

• L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size.

• L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size.

Step 5 Return to your originating procedure (NTP).

DLP-G294 Edit the OSI Router Configuration

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Choose the router you want to provision and click Edit.

Step 3 In the OSI Router Editor dialog box:

a. Check or uncheck the Enabled box to enable or disable the router.

Note Router 1 must be enabled before you can enable Routers 2 and 3.

b. For enabled routers, edit the primary area address, if needed. The address can be between 
8 and 24 alphanumeric characters in length.

Purpose This task allows you to edit the OSI router configuration, including 
enabling and disabling OSI routers, editing the primary area address, and 
creating or editing additional area addresses.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. If you want to add or edit an area address to the primary area, enter the address at the bottom of the 
Multiple Area Addresses area. The area address can be 2 to 26 numeric characters (0–9) in length. 
Click Add. 

d. Click OK.

Step 4 Return to your originating procedure (NTP).

DLP-G295 Edit the OSI Subnetwork Point of Attachment

Step 1 If the subnet router is not enabled, complete the “DLP-G294 Edit the OSI Router Configuration” task on 
page 11-19 to enable it. If it is enabled, continue with Step 2.

Step 2 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
OSI > Routers > Subnet tabs.

Step 3 Choose the subnet you want to edit, then click Edit.

Step 4 In the Edit <subnet type> Subnet <slot/port> dialog box, edit the following fields:

• ESH—The End System Hello (ESH) PDU propagation frequency. An end system NE transmits 
ESHs to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range 
is 10 to 1000 seconds.

• ISH—The Intermediate System Hello (ISH) PDU propagation frequency. An intermediate system 
NE sends ISHs to other ESs and ISs to inform them about the NEs it serves. The default is 
10 seconds. The range is 10 to 1000 seconds.

• IIH—The Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. The 
IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

Note The IS-IS Cost and DIS Priority parameters are provisioned when you create or enable a subnet. 
You cannot change the parameters after the subnet is created. To change the DIS Priority and 
IS-IS Cost parameters, delete the subnet and create a new one.

Step 5 Click OK.

Purpose This task allows you to view and edit the OSI subnetwork point of 
attachment parameters. The parameters are initially provisioned when you 
create a section data communications channel (SDCC) (ANSI) or 
regeneration section (RS-DCC) (ETSI), Line data communications channel 
(LDCC) (ANSI) or multiplex section (MS-DCC) (ETSI), generic 
communications channel (GCC), or optical service channel (OSC), or when 
you enable the LAN subnet.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Return to your originating procedure (NTP).

DLP-G296 Edit an IP-Over-CLNS Tunnel

Caution Changing the IP or NSAP addresses or an IP-over-CLNS tunnel can cause loss of NE visibility or NE 
isolation. Do not change network addresses until you verify the changes with your network 
administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Edit.

Step 3 In the Edit IP Over OSI Tunnel dialog box, complete the following fields:

• Tunnel Type—Edit the tunnel type:

– Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

– GRE—Creates a generic routing encapsulation (GRE). GRE tunnels add the CLNS header and 
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other 
end of the tunnel.

• IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

• IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

• OSPF Metric—Enter the Open Shortest Path First (OSPF) metric for sending packets across the 
IP-over-CLNS tunnel. The OSPF metric, or cost, is used by OSPF routers to calculate the shortest 
path. The default is 110. Normally, it is not changed unless you are creating multiple tunnel routes 
and want to prioritize routing by assigning different metrics.

• NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Purpose This task allows you to edit the parameters of an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G291 Create an IP-Over-CLNS Tunnel, page 4-46

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G297 Delete an IP-Over-CLNS Tunnel

Caution Deleting an IP-over-CLNS tunnel might cause the nodes to lose visibility or cause node isolation. If node 
isolation occurs, onsite provisioning might be required to regain connectivity. Always confirm tunnel 
deletions with your network administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Choose the IP-over-CLNS tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

NTP-G81 Change CTC Network Access

Note Additional ONS 15454 networking information, including IP addressing examples, dual IP addressing 
(secure mode) information, static route scenarios, OSPF protocol information, and Routing Information 
Protocol (RIP) options are provided in the “Management Network Connectivity” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Purpose This task allows you to delete an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes or deletes network information, including IP 
settings, static routes, OSPF options, proxy tunnels, and firewall tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 4-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2. 

Step 3 Perform any of the following tasks as needed:

• DLP-G162 Change IP Settings, page 11-23

• DLP-G265 Lock Node Security, page 11-25

• DLP-G266 Modify Backplane Port IP Settings in Security Mode, page 11-25

• DLP-G267 Disable Secure Mode, page 11-27

• DLP-G163 Modify a Static Route, page 11-28

• DLP-G164 Delete a Static Route, page 11-29

• DLP-G165 Disable OSPF, page 11-29

• DLP-G59 Set Up or Change Open Shortest Path First Protocol, page 4-29

• DLP-G167 Delete a Firewall Tunnel, page 11-30

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G162 Change IP Settings

Caution Changing the node IP address, subnet mask, or IIOP listener port causes the 
TCC2/TCC2P/TCC3/TNC/TSC cards to reboot. If Ethernet circuits using Spanning Tree Protocol (STP) 
originate or terminate on E-Series Ethernet cards installed in the node, circuit traffic will be lost for 
several minutes while the spanning trees reconverge. Other circuits are not affected by 
TCC2/TCC2P/TCC3/TNC/TSC reboots.

Note If the node contains TCC2P/TCC3/TNC/TSC cards and is in default (repeater) mode, the node IP address 
refers to the TCC2P/TCC3/TNC/TSC front-access TCP/IP (LAN) port as well as the backplane LAN 
port. If the node is in secure mode, this task only changes the front-access port IP address only. If the 
node is in secure mode and has been locked, the IP address cannot be changed unless the lock is removed 
by Cisco Technical Support.

Purpose This task changes the IP address, subnet mask, default router, Dynamic 
Host Configuration Protocol (DHCP) access, firewall Internet Inter-Object 
Request Broker Protocol (IIOP) listener port, LCD IP display, and proxy 
server settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G56 Provision IP Settings, page 4-19

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > General tabs.

Step 2 Change any of the following, as required:

• IP Address

• Net/Subnet Mask Length

• Default Router

• IPv6 Configuration

• LCD Setting

• Suppress CTC IP Display

• Forward DHCP Request To

Gateway Settings

• Enable SOCKS proxy on Port. If enabled, one of the following:

– External Network Element

– Gateway Network Element

– SOCK Proxy only

See the “DLP-G56 Provision IP Settings” task on page 4-19 for detailed field descriptions.

Step 3 Click Apply.

If you changed a network field that will cause the node to reboot, such as the IP address, or subnet mask, 
the Change Network Configuration confirmation dialog box appears. If you changed a gateway setting, 
a confirmation appropriate to the gateway field appears.

Step 4 If a confirmation dialog box appears, click Yes.

If you changed an IP address, subnet mask length, TCC2/TCC2P/TCC3/TNC/TSC cards reboot, one at 
a time. A TCC2/TCC2P/TCC3/TNC/TSC card reboot causes a temporary loss of connectivity to the 
node, but traffic is unaffected. 

Step 5 Confirm that the changes appear on the Provisioning > Network > General tabs. If not, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 6 Return to your originating procedure (NTP).
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DLP-G265 Lock Node Security

Caution When a node is locked, it cannot be unlocked by any user or action. It can only be changed by 
Cisco Technical Support. Even if the node’s database is deleted and another unlocked database is loaded, 
the node will remain locked. Do not proceed unless you want the node to permanently retain the current 
secure configuration including dual IP addresses.

Note The options in this task are available only when TCC2P/TCC3/TNC/TSC cards are installed.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Data Comm tabs. 

Step 2 Click Lock.

Step 3 In the Confirm Lock Secure Mode dialog box, click Yes. 

Step 4 Return to your originating procedure (NTP).

DLP-G266 Modify Backplane Port IP Settings in Security Mode

Purpose This task locks the secure mode. When secure mode is locked, two IP 
addresses must always be provisioned for the node. The first address is 
provisioned for the TCC2P/TCC3/TNC/TSC LAN (TCP/IP) port. The 
second address is provisioned for the backplane LAN port (ONS 15454), 
EMS RJ-45 port on the ECU (ONS 15454 M6), EMS RJ-45 port on the 
power module (ONS 15454 M2).

Tools/Equipment TCC2P/TCC3/TNC/TSC cards must be installed.

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G264 Enable Node Security Mode, page 4-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task modifies the ONS 15454 backplane IP address, subnet mask, and 
default router when security mode is enabled. It also modifies settings that 
control backplane IP address visibility in CTC and the ONS 15454 LCD.

Tools/Equipment TCC2P/TCC3/TNC/TSC cards must be installed.

Prerequisite Procedures NTP-G103 Back Up the Database, page 14-2

DLP-G46 Log into CTC, page 3-30

DLP-G264 Enable Node Security Mode, page 4-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution Provisioning an IP address that is incompatible with the ONS 15454 network might be service affecting.

Caution This task cannot be performed on a secure mode NE that has been locked.

Note The options in this task are available only when TCC2P/TCC3/TNC/TSC cards are installed.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Modify the following fields, as necessary:

• IP Address

• Subnet Mask

• Default Router

• LCD IP Setting—Choose one of the following:

– Allow Configuration—Displays the backplane IP address on the LCD and allows it to be 
changed using the LCD buttons.

– Display only—Displays the backplane IP address on the LCD but does not allow it to be 
changed using the LCD buttons.

– Suppress Display—Suppresses the display of the IP address on the LCD.

• Suppress CTC IP Address—If checked, suppresses the IP address from display on the Data Comm 
subtab, CTC node view or multishelf view information area, and other locations.

• IPv6 Configuration—Allows provisioning of IPv6 addresses. After you provision an IPv6 address, 
you can access the device using the IPv6 address. Configure these settings only if you want to enable 
IPv6 on the node. IPv6 cannot be configured using the LCD push buttons. 

– Enable IPv6—Select this check box to assign an IPv6 address to the node. The IPv6 Address, 
Prefix Length, and IPv6 Default Router fields are enabled only if this check box is selected. The 
check box is disabled by default.

Note The Enable SOCKS Proxy on Port check box is enabled when you enable IPv6 and can be 
disabled only when IPv6 is disabled.

– IPv6 Address—Enter the IPv6 address that you want to assign to the node. This IP address is 
the global unicast IPv6 address. This field is disabled if the Enable IPv6 check box is not 
selected.

– Prefix Length—Enter the prefix length of the IPv6 address. This field is disabled if the Enable 
IPv6 check box is not selected.

– IPv6 Default Router—Enter the IPv6 address of the default router of the IPv6 NE. This is 
optional. This field is disabled if the Enable IPv6 check box is not selected.

Note ONS platforms use NAT-PT internally to support native IPv6. NAT-PT uses the IPv4 address 
range 128.0.0.0 to 128.0.1.254 for packet translation. Do not use this address range when 
you enable the IPv6 feature.
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Caution Ensure that the IPv6 address assigned to the node is unique in the network. Duplicate IP addresses in the 
same network causes loss of visibility.

Step 3 Click Apply.

If you changed the IP address, subnet mask, or default router, the node will reboot. This will take 5 to 
10 minutes.

Step 4 Return to your originating procedure (NTP).

DLP-G267 Disable Secure Mode

Note The node will reboot after you complete this task, causing a temporary disconnection between the CTC 
computer and the node.

Note If you change an NE from secure mode to the default (repeater) mode, the backplane IP address becomes 
the node IP address.

Note This task cannot be performed if the NE’s secure mode configuration is locked. If secure mode is locked, 
you must contact Cisco Technical Support to change the node configuration.

Note The options in this task are only available when TCC2P/TCC3/TNC/TSC cards are installed.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Click Change Mode.

Step 3 Review the information on the Change Secure Mode wizard page, then click Next.

Step 4 On the Node IP Address page, choose the address you want to assign to the node:

• Backplane Ethernet Port—Assigns the backplane IP address as the node IP address.

Purpose This task disables the secure mode and allows only one IP address to be 
provisioned for the backplane LAN port (ONS 15454), EMS RJ-45 port on 
the ECU (ONS 15454 M6), EMS RJ-45 port on the power module (ONS 
15454 M2), and the TCC2P/TCC3/TNC/TSC LAN port.

Tools/Equipment TCC2P/TCC3/TNC/TSC cards must be installed.

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G264 Enable Node Security Mode, page 4-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• TCC Ethernet Port—Assigns the TCC2P/TCC3/TNC/TSC port IP address as the node IP address.

• New IP Address—Allows you to define a new IP address. If you choose this option, enter the new 
IP address, subnet mask, and default router IP address.

Step 5 Click Next.

Step 6 On the SOCKS Proxy Server Settings page, choose one of the following:

• External Network Element (ENE)—If selected, SOCKS proxy will be disabled by default, and the 
CTC computer is only visible to the ONS 15454 where the CTC computer is connected. The 
computer is not visible to the secure mode data communications channel (DCC)-connected nodes. 
Firewall is enabled, which means that the node prevents IP traffic from being routed between the 
DCC and the LAN port. 

• Gateway Network Element (GNE)—If selected, the CTC computer is visible to other 
DCC-connected nodes and SOCKS proxy remains enabled. However, the node prevents IP traffic 
from being routed between the DCC and the LAN port. 

• Proxy-only—If selected, the ONS 15454 responds to CTC requests with a list of DCC-connected 
nodes within the firewall for which the node serves as a proxy. The CTC computer is visible to other 
DCC-connected nodes. The node does not prevent traffic from being routed between the DCC and 
LAN port. 

Step 7 Click Finish.

Within the next 30 to 40 seconds, the TCC2P/TCC3/TNC/TSC cards reboot. CTC switches to network 
view, and the CTC Alerts dialog box appears. In network view, the node changes to gray and a 
DISCONNECTED condition appears. 

Step 8 In the CTC Alerts dialog box, click Close. Wait for the reboot to finish. (This might take several 
minutes.) 

Step 9 Return to your originating procedure (NTP).

DLP-G163 Modify a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Step 2 Click the Static Routing tab. 

Step 3 Click the static route you want to edit. 

Step 4 Click Edit.

Step 5 In the Edit Selected Static Route dialog box, enter the following: 

Purpose This task modifies a static route on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G58 Create a Static Route, page 4-28

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Mask

• Next Hop

• Cost

See the “DLP-G58 Create a Static Route” task on page 4-28 for detailed field descriptions.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

DLP-G164 Delete a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Static Routing tabs.

Step 2 Click the static route that you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. 

Step 5 Return to your originating procedure (NTP).

DLP-G165 Disable OSPF

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > OSPF tabs. The OSPF subtab has several options.

Purpose This task deletes an existing static route on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G58 Create a Static Route, page 4-28

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task disables the OSPF routing protocol process for an ONS 15454 
LAN.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G59 Set Up or Change Open Shortest Path First Protocol, page 4-29

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In the OSPF on LAN area, uncheck the OSPF active on LAN check box.

Step 3 Click Apply. Confirm that the changes appear.

Step 4 Return to your originating procedure (NTP).

DLP-G167 Delete a Firewall Tunnel

Step 1 Click the Provisioning > Network > Firewall subtabs.

Step 2 Click the firewall tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Return to your originating procedure (NTP).

NTP-G82 Customize the CTC Network View

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following tasks, as needed: 

• DLP-G168 Change the Network View Background Color, page 11-31

• DLP-G169 Change the Default Network View Background Map, page 11-31

• DLP-G170 Apply a Custom Network View Background Map, page 11-32

• DLP-G171 Create Domain Icons, page 11-33

Purpose This task removes a firewall tunnel. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This procedure modifies the CTC network view, including grouping nodes 
into domains for a less-cluttered display, changing the network view 
background color, and using a custom image for the network view 
background.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• DLP-G172 Manage Domain Icons, page 11-34

• DLP-G173 Enable Dialog Box Do-Not-Display Option, page 11-35

• DLP-G174 Switch Between TDM and DWDM Network Views, page 11-35

• DLP-G330 Consolidate Links in Network View, page 11-36

Stop. You have completed this procedure.

DLP-G168 Change the Network View Background Color

Note If you modify background colors, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the View menu in CTC, choose Go to Network View.

Step 2 If you want to change a domain background, double-click the domain. If not, continue with Step 3.

Step 3 Right-click the network view or domain map area and choose Set Background Color from the shortcut 
menu. 

Step 4 In the Choose Color dialog box, select a background color.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G169 Change the Default Network View Background Map

Purpose This task changes the network view background color or the domain view 
background color (the area displayed when you open a domain). 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the default map of the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note If you modify the background image, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and check the Use Default Map check box.

Step 2 Click Apply.

Step 3 Click OK. Verify that the United States map is displayed.

Step 4 In network view, double-click any node on the map.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take a few minutes.

Step 6 In the Defaults Selector area, choose CTC and then network. (You might have to scroll down on the list 
to find “network.”)

Step 7 Click the Default Value field and choose a default map from the drop-down list. Map choices are 
Germany, Japan, Netherlands, South Korea, United Kingdom, and the United States.

Step 8 Click Apply. 

Step 9 Click OK.

Step 10 From the View menu, select Go to Network View. Confirm that the new map is displayed.

Step 11 If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat until 
all the ONS 15454 icons are visible. (You can also choose Fit Graph to Window.)

Step 12 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 13 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Step 14 Return to your originating procedure (NTP).

DLP-G170 Apply a Custom Network View Background Map

Note You can replace the network view background image with any JPEG or GIF image that is accessible on 
a local or network drive. If you apply a custom background image, the change is stored in your CTC user 
profile on the computer. The change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and uncheck the Use Default Map check box.

Step 2 From the View menu, choose Go to Network View.

Purpose This task changes the background image or map of the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 Right-click the network or domain map and choose Set Background Image.

Step 4 Click Browse. Navigate to the graphic file you want to use as a background.

Step 5 Select the file. Click Open.

Step 6 Click Apply and then click OK.

Step 7 If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat this 
step until all the ONS 15454 icons are visible.

Step 8 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 9 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Step 10 Return to your originating procedure (NTP).

DLP-G171 Create Domain Icons 

Note To allow users of any security level to create local domains, that is, domains that are visible on the home 
CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE 
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her 
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is 
FALSE, meaning domain information affects all CTC sessions and only superusers can create a domain 
or put a node into a domain.) See the “NTP-G135 Edit Network Element Defaults” procedure on 
page 14-50 to change NE default values. 

Step 1 From the View menu, choose Go to Network View.

Step 2 Right-click the network map and choose Create New Domain from the shortcut menu. 

Step 3 When the domain icon appears on the map, click the map name and type the domain name.

Step 4 Press Enter.

Step 5 Return to your originating procedure (NTP).

Purpose This task creates a domain, which is an icon that groups ONS 15454 icons 
in CTC network view. By default, domains are visible to all CTC sessions 
that log in to the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G172 Manage Domain Icons 

Note To allow users of any security level to create local domains, that is, domains that are visible on the home 
CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE 
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her 
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is 
FALSE, meaning domain information affects all CTC sessions and only superusers can create a domain 
or put a node into a domain.) See the “NTP-G135 Edit Network Element Defaults” procedure on 
page 14-50 to change NE default values.

Step 1 From the View menu, choose Go to Network View.

Step 2 Locate the domain action that you want to perform in Table 11-2 and complete the appropriate steps.

Purpose This task manages CTC network view domain icons. By default, domains 
are visible to all CTC sessions that log in to the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

DLP-G171 Create Domain Icons, page 11-33

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Table 11-2 Managing Domains

Domain Action Steps

Move a domain Press Ctrl and drag and drop the domain icon to the new location.

Rename a domain Right-click the domain icon and choose Rename Domain from the shortcut 
menu. Type the new name in the domain name field.

Add a node to a 
domain

Drag and drop the node icon to the domain icon.

Move a node from a 
domain to the 
network map

Open the domain and right-click a node. Choose Move Node Back to Parent 
View.

Open a domain Complete one of the following:

• Double-click the domain icon.

• Right-click the domain and choose Open Domain.

Return to network 
view

Right-click the domain view area and choose Go to Parent View from the 
shortcut menu.

Preview domain 
contents

Right-click the domain icon and choose Show Domain Overview. The domain 
icon shows a small preview of the nodes in the domain. To turn off the domain 
overview, right-click the overview and select Show Domain Overview.

Remove domain Right-click the domain icon and choose Remove Domain. Any nodes in the 
domain are returned to the network map.
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Step 3 Return to your originating procedure (NTP).

DLP-G173 Enable Dialog Box Do-Not-Display Option

Note If any user who has rights to perform an operation (for example, creating a circuit) selects the “Do not 
show this message again” check box in a dialog box, the dialog box is not displayed for any other users 
who perform that operation on the network from the same computer unless the command is overridden 
using the following task. (The preference is stored on the computer, not in the node database.)

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the General tab.

The Preferences Management area field lists all dialog boxes where “Do not show this message again” 
is enabled. 

Step 3 Choose one of the following options, or uncheck the individual dialog boxes that you want to appear:

• Don’t Show Any—Hides all do-not-display check boxes.

• Show All—Overrides do-not-display check box selections and displays all dialog boxes.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G174 Switch Between TDM and DWDM Network Views

Step 1 From the View menu, choose Go to Network View.

Purpose This task ensures that a user-selected do-not-display dialog box preference 
is enabled for subsequent sessions or disables the do-not-display option. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to switch between time division multiplexing (TDM) and 
DWDM network views.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 From the Network Scope drop-down list on the toolbar, choose one of the following:

• All—Displays both TDM and DWDM nodes.

• TDM—Displays only ONS 15454s with SONET or SDH cards including the transponder (TXP) and 
muxponder (MSP) cards.

• DWDM—Displays only ONS 15454s with DWDM cards, including the TXP and MXP cards.

Step 3 Return to your originating procedure (NTP).

DLP-G330 Consolidate Links in Network View

Note Global consolidation persists when CTC is re-launched but local consolidation does not persist.

Step 1 From the View menu, choose Go to Network View. CTC shows the link icons by default.

Step 2 Perform the following steps as needed:

• To toggle between the links, go to Step 3.

• To consolidate all the links on the network map, go to Step 4.

• To consolidate a link or links between two nodes, go to Step 5.

• To view information about a consolidated link, go to Step 6.

• To access an individual link within a consolidated link, go to Step 7.

• To expand consolidated links, go to Step 8.

• To filter the links by class, go to Step 9.

Step 3 Right-click on the network map and choose Show Link Icons to toggle the link icons on and off. 

Step 4 To consolidate all the links on the network map (global consolidation):

a. Right-click anywhere on the network map.

b. Choose Collapse/Expand Links from the shortcut menu. The Collapse/Expand Links dialog 
window appears.

c. Select the check boxes for the link classes you want to consolidate.

d. Click OK. The selected link classes are consolidated throughout the network map.

Step 5 To consolidate a link or links between two nodes (local consolidation):

a. Right-click the link on the network map. 

Purpose This task consolidates DCC, GCC, optical transport service (OTS) and 
provisionable patchcord (PPC) links in CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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b. Choose Collapse Link from the shortcut menu. The selected link type consolidates to show only 
one link. 

Note The links consolidate by class. For example, if you select a DCC link for consolidation only the 
DCC links will consolidate, leaving any other link classes expanded.

Figure 11-1 shows the network view with unconsolidated DCC and PPC links.

Figure 11-1 Unconsolidated Links in the Network View

Figure 11-2 shows a network view with globally consolidated links.

Figure 11-2 Consolidated Links in the Network View

Figure 11-3 shows a network view with local DCC link consolidation between two nodes.
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Figure 11-3 Network View with Local Link Consolidation

Step 6 To view information about a consolidated link, either move your mouse over the link (the tooltip displays 
the number of links and the link class) or single-click the link to display detailed information on the left 
side of the window.

Step 7 To access an individual link within a consolidated link (for example, if you need to perform a span 
upgrades):

a. Right-click the consolidated link. A shortcut menu appears with a list of the individual links.

b. Hover the mouse over the selected link. A cascading menu appears where you can select an action 
for the individual link or navigate to one of the nodes where the link is attached.

Step 8 To expand locally consolidated links, right-click the consolidated link and choose Expand [link class] 
Links from the shortcut menu, where “link class” is DCC, PPC, etc. 

Step 9 To filter the links by class:

a. Click the Link Filter button in the upper right area of the window. The Link Filter dialog appears. 

The link classes that appear in the Link Filter dialog are determined by the Network Scope you 
choose in the network view (Table 11-3).

b. Check the check boxes next to the links you want to display.

c. Click OK. 

Step 10 Return to your originating procedure (NTP).

Table 11-3 Link Classes By Network Scope

Network Scope Displayed Link Classes

ALL DCC, GCC, OTS, PPC, Server Trail

DWDM GCC, OTS, PPC

TDM DCC, PPC
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NTP-G83 Modify or Delete Card Protection Settings

Caution Modifying and deleting protection groups can be service affecting.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G175 Modify a Y-Cable Protection Group, page 11-39

• DLP-G176 Modify a Splitter Protection Group, page 11-40

• DLP-G177 Delete a Y-Cable Protection Group, page 11-41

• DLP-G459 Delete a Splitter Protection Group, page 11-42

Step 3 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G175 Modify a Y-Cable Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the Y-cable protection group that you want to modify. 

Step 3 Click Edit.

Step 4 In the Selected Group area, you can modify the following, as needed:

Purpose This procedure modifies and deletes card protection settings.

Tools/Equipment None

Prerequisite Procedures NTP-G33 Create a Y-Cable Protection Group, page 6-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task modifies a Y-cable protection group that has been created for two 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card 
client ports.

Tools/Equipment None

Prerequisite Procedures NTP-G33 Create a Y-Cable Protection Group, page 6-21

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric 
characters.

• Revertive—Check this box if you want traffic to revert to the working card after failure conditions 
stay corrected for the amount of time chosen from the Reversion Time list. Uncheck this box if you 
do not want traffic to revert.

• Reversion time—If the Revertive check box is selected, choose the reversion time from the 
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is 
the amount of time that will elapse before the traffic reverts to the working card. Traffic can revert 
when conditions causing the switch are cleared.

Step 5 Click OK. Confirm that the changes appear.

Step 6 Return to your originating procedure (NTP).

DLP-G176 Modify a Splitter Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the splitter protection group that you want to modify. 

Step 3 Click Edit.

Step 4 In the Selected Group area, you can modify the following, as needed:

• Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric 
characters.

• Revertive—Check this box if you want traffic to revert to the working card after failure conditions 
stay corrected for the amount of time chosen from the Reversion Time list. Uncheck this box if you 
do not want traffic to revert.

• Reversion time—If the Revertive check box is selected, choose the reversion time from the 
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is 
the amount of time that will elapse before the traffic reverts to the working card. Traffic can revert 
when conditions causing the switch are cleared.

Note For the PSM card, you can only edit the protection group name. All other fields are grayed out.

Purpose This task modifies a splitter protection group that has been created on a 
TXPP_MR_2.5G, MXPP_MR_2.5G, PSM, or OTU2_XP card. Splitter 
protection is automatically created when the TXPP_MR_2.5G, 
MXPP_MR_2.5G, or PSM card is installed. For the OTU2_XP card, a 
splitter protection group is configurable and can be created on Ports 3 and 
4.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click OK. Confirm that the changes appear.

Step 6 Return to your originating procedure (NTP).

DLP-G177 Delete a Y-Cable Protection Group 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the near end transponder 
card to open it in the card view.

Step 2 In the card view mode, click the Provisioning tab. The Line tab view with the ports provisioned is

displayed.

Step 3 Click the Admin State list box and select the Out-of-Service (OOS) option for the near end 
transponder trunk and client ports (for example, "1-1(OC3), 2(OC48)").

Step 4 Click Apply. Repeat Steps 1 to 4 for the far end transponder card.

Step 5 Right-click the transponder card in card view mode and select Go to Parent View.

Step 6 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 7 In the Protection Groups area, disconnect the Y-cable fiber for the protection transponder ports in the 
protection group you want to delete.

Step 8 Select the protection group and click Delete.

Step 9 Click Yes in the Delete Protection Group dialog box. Confirm that the changes appear.

Step 10 Return to your originating procedure (NTP).

Note When you delete the protection group, traffic drops because both the transponder TX ports will be in IS 
state (protect TX port gets turned on). The transponder TX ports are connected through a Y-cable and as 
a result two signals will be passing through the same fiber. Therefore, you should put the protect port 
out of service, remove the fibering for the protect port, and then delete the protection group.

Purpose This task deletes a Y-cable protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G459 Delete a Splitter Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group you want to delete.

Step 3 Click Delete.

Step 4 Click Yes in the Delete Protection Group dialog box. Confirm that the changes appear.

Step 5 Return to your originating procedure (NTP).

NTP-G84 Initiate and Clear Y-Cable and Splitter External 
Switching Commands

Note Splitter protection groups are automatically created when you install a TXPP_MR_2.5G, 
MXPP_MR_2.5G, or PSM card. You can also create splitter protection groups on trunk ports for the 
OTU2_XP card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Purpose This task deletes a splitter protection group on the OTU2_XP card. For the 
TXPP_MR_2.5G, MXPP_MR_2.5G, or PSM card, the splitter protection 
group is deleted when you delete the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure describes how to apply and remove Manual and Force 
protection switches on Y-cable and splitter protection groups. It also 
describes how to apply and remove a Lock On or Lock Out protection 
command to a Y-cable protection group.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

NTP-G33 Create a Y-Cable Protection Group, page 6-21 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 To perform a Manual protection switch, complete the “DLP-G178 Apply a Manual Y-Cable or Splitter 
Protection Switch” task on page 11-43. 

Step 3 To perform a Force protection switch, complete the “DLP-G179 Apply a Force Y-Cable or Splitter 
Protection Switch” task on page 11-44. 

Step 4 To clear a Force or Manual protection switch, complete the “DLP-G180 Clear a Manual or Force Y-Cable 
or Splitter Protection Switch” task on page 11-44.

Step 5 To prevent traffic on a working or protect card from switching to the other card in the pair, complete the 
“DLP-G181 Apply a Lock-On” task on page 11-45.

Step 6 To prevent traffic from switching to the protect card, complete the “DLP-G182 Apply a Lockout” task 
on page 11-46.

Step 7 To remove a lock-on or lockout and return a protection group to its usual switching method, complete 
the “DLP-G183 Clear a Lock-On or Lockout” task on page 11-46.

Stop. You have completed this procedure.

DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch

Caution A Manual switch will move traffic from the active to the standby card only if network conditions permit 
it. If conditions change during the switch, CTC will attempt to place traffic back on the original active 
card. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups list, click the Y-cable or splitter protection group where you want to apply the 
Manual protection switch.

Step 3 In the Selected Group area, click the active card or port.

Step 4 In the Switch Commands drop-down list, click Manual.

Step 5 In the Confirm Manual Operation dialog box, click Yes.

If conditions permit, the Manual switch will be applied. To clear the Manual switch, see the “DLP-G180 
Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on page 11-44.

Step 6 Return to your originating procedure (NTP).

Purpose This task performs a Manual protection switch on a Y-cable or splitter 
protection group. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch

Caution A Force switch will move traffic from the active to the standby card or port immediately, regardless of 
network conditions. The switch will remain in effect until it is cleared. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups list, click the Y-cable or splitter protection group where you want to apply the 
Force protection switch.

Step 3 In the Selected Group area, click the active card or port.

Step 4 In the Switch Commands drop-down list, click Force.

Step 5 In the Confirm Manual Operation dialog box, click Yes.

The Force switch will be applied. To clear the Force switch, see the “DLP-G180 Clear a Manual or Force 
Y-Cable or Splitter Protection Switch” task on page 11-44.

Step 6 Return to your originating procedure (NTP).

DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch

Purpose This task performs a Force protection switch on a Y-cable or splitter 
protection group. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task clears a Manual or Force protection switch on a Y-cable or 
splitter protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

One of the following tasks:

• DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch, 
page 11-43

• DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch, 
page 11-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, click the card that you want to clear.

Step 4 In the Switch Commands drop-down list, click Clear.

Step 5 Click Yes in the confirmation dialog box.

The Manual or Force protection switch is cleared.

Step 6 Return to your originating procedure (NTP).

DLP-G181 Apply a Lock-On

Note You can apply the Lock On command only to the working/active card or port. If the working card or port 
is standby (traffic is switched), the Lock On button is not available.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card (Y-cable) or port (splitter) 
that you want to lock on.

Step 3 In the Selected Group area, click the working/active card.

Step 4 In the Inhibit Switching drop-down list, click Lock On.

Step 5 Click Yes in the confirmation dialog box.

The lock-on has been applied. Traffic cannot switch to the protect card. To clear the lock-on, see the 
“DLP-G183 Clear a Lock-On or Lockout” task on page 11-46.

Note Provisioning a lock-on raises a LOCKON-REQ or an FE-LOCKON condition in CTC. Clearing 
the lock-on switch request clears these conditions.

Step 6 Return to your originating procedure (NTP).

Purpose This task prevents traffic from being switched from the working/active 
card in a Y-cable protection group or port in a splitter protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-G182 Apply a Lockout

Note You can apply the lockout to the protect/standby card or port. If the protect card or port is active (traffic 
is switched), the lockout task cannot be performed.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card (Y-cable) or port (splitter) 
that you want to lock out.

Step 3 In the Selected Group area, click the protect/standby card.

Step 4 In the Inhibit Switching drop-down list, click Lock Out.

Step 5 Click Yes in the confirmation dialog box.

The lockout has been applied. Traffic cannot switch to the protect card. To clear the lockout, see the 
“DLP-G183 Clear a Lock-On or Lockout” task on page 11-46.

Note Provisioning a lockout raises a LOCKOUT-REQ or an FE-LOCKOUT condition in CTC. 
Clearing the lockout switch request clears these conditions.

Step 6 Return to your originating procedure (NTP).

DLP-G183 Clear a Lock-On or Lockout

Purpose This task keeps traffic from switching to the protect/standby card or 
port. The Lock Out command overrides the Force and Manual switching 
commands.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task clears a lock-on or lockout.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

One of the following tasks:

• DLP-G181 Apply a Lock-On, page 11-45

• DLP-G182 Apply a Lockout, page 11-46

Required/As Needed As needed
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, click the card you want to clear.

Step 4 In the Inhibit Switching drop-down list, click Unlock.

Step 5 Click Yes in the confirmation dialog box.

The lock-on or lockout is cleared.

Step 6 Return to your originating procedure (NTP).

NTP-G85 Modify or Delete OSC Terminations, DCC/GCC 
Terminations, and Provisionable Patchcords

Caution Deleting an OSC termination can cause you to lose visibility of nodes that do not have other OSCs or 
network connections to the CTC computer.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), complete the following tasks as 
needed:

• DLP-G184 Change a DCC/GCC Termination, page 11-48.

• DLP-G185 Delete a DCC/GCC Termination, page 11-48.

• DLP-G186 Delete an OSC Termination, page 11-49.

• DLP-G187 Delete a Provisionable Patchcord, page 11-50.

Onsite/Remote Both

Security Level Maintenance or higher

Purpose This procedure modifies DCC/GCC terminations, and deletes 
provisionable patchcords, OSC terminations, and DCC/GCC terminations.

Tools/Equipment None

Prerequisite Procedures One or more of the following tasks:

• DLP-G76 Provision DCC/GCC Terminations, page 8-61

• NTP-G38 Provision OSC Terminations, page 4-128

• NTP-G184 Create a Provisionable Patchcord, page 8-52

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

DLP-G184 Change a DCC/GCC Termination

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channels.

Step 2 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 3 Select the DCC/GCC that you want to change.

Step 4 Click Edit. The Edit Termination dialog box appears.

Step 5 Complete the following as necessary:

• GCC Rate—(Display only) Indicates the communication channel rate. 

• Disable OSPF on Link—If checked, OSPF is disabled on the link. OSPF should be disabled only 
when the slot and port connect to third-party equipment that does not support OSPF. 

• Far End is Foreign—Check this box to specify that the DCC/GCC termination is a non-ONS node.

• Far end IP—If you checked the Far End is Foreign check box, type the IP address of the far-end node 
or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the far 
end. 

Step 6 Click OK.

Step 7 Return to your origination procedure (NTP).

DLP-G185 Delete a DCC/GCC Termination

Purpose This task modifies a DCC/GCC termination. You can enable or disable 
OSPF and enable or disable the foreign node setting.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Remote

Security Level Provisioning or higher

Purpose This task deletes the DWDM DCC/GCC terminations required for network 
setup when using TXP, MXP, or ADM-10G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30
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Note Deleting the DCC/GCC termination on a port also deletes any provisionable patchcord links that might 
exist on the port. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channel.

Step 2 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 3 Select the DCC/GCC that you want to delete.

Step 4 Click Delete.

Step 5 In the Delete Terminations dialog box, check the Set port OOS check box if you want to place ports out 
of service.

Step 6 Click Yes. The following alarms will appear until all network terminations are deleted and the ports are 
out of service:

• GCC-EOC for GCC termination

• EOC for SDCC termination

• EOC-L for LDCC termination

Step 7 Return to your originating procedure (NTP).

DLP-G186 Delete an OSC Termination

Caution Deleting an OSC termination might cause node isolation and loss of visibility to nodes that do not have 
other OSCs or network connections to the CTC computer.

Note To delete OSC on a TNC port, UDC/VoIP configuration must be set to None.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes an OSC termination on the ONS 15454. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channel > OSC tabs.

Step 2 Click the OSC termination that you want to delete and click Delete. 

Step 3 In the Delete OSC Termination confirmation box, click Yes. Confirm that the changes appear.

Until all network OSC terminations are deleted, loss of signal (LOS) or power failure alarms might 
appear on the OPT-BST amplifier, OSCM card, and OSC-CSM card.

Step 4 Return to your originating procedure (NTP).

DLP-G187 Delete a Provisionable Patchcord

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > PPC tabs. If you are in network view, click the Provisioning > 
Provisionable Patchcords tabs.

Step 2 Click the provisionable patchcord that you want to delete.

Step 3 Click Delete. 

Step 4 In the confirmation dialog box, click Yes.

Step 5 Return to your originating procedure (NTP).

Purpose This task deletes a provisionable patchcord. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

NTP-G184 Create a Provisionable Patchcord, page 8-52

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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NTP-G86 Convert a Pass-Through Connection to Add/Drop 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at an ONS 15454 on the network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Delete the 
unidirectional or bidirectional pass-through optical channel network connection (OCHNC) that applies 
to the pass-through connection to be removed. 

Step 3 Remove the physical pass-through cabling. Click the Provisioning > WDM-ANS > 
Internal Patchcords tabs to identify the card ports to be removed. The pass-through connection that you 
are removing can be connected in both OADM and hub nodes. 

• For a hub node—Connect the 32DMX-O, 32DMX, or 32DMX-L output port to the 32MUX-O input 
port. Alternatively, connect the 40-DMX-C/40-DMX-CE output port to the 40-MUX-C input port.

• For an OADM node—Connect the AD-xC-xx.x drop (TX) port to the AD-xC-xx.x add (RX) port.

Step 4 Physically connect the proper client interface to the correct add and drop ports. 

Step 5 Delete the filter connections related to the pass-through connection that is being converted to an 
add/drop connection:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs.

b. Highlight the pass-through connections between ITU-T channel add and drop port filters.

c. Click Delete.

Step 6 Create two new unidirectional OCHNCs (one heading Side B, the other heading Side A) to support the 
new add/drop channels. See the “DLP-G105 Provision Optical Channel Network Connections” task on 
page 8-23.

Step 7 As necessary, complete the “NTP-G184 Create a Provisionable Patchcord” procedure on page 8-52.

Step 8 As necessary, add an optical attenuator between the channel TX port of the AD-xC-xx.x, 4MD-xx.x, 
32DMX-O, 32DMX, 32-DMX-L, or 40-DMX-C/40-DMX-CE card and the DWDM RX port on the TXP, 
MXP, or OC-N/STM-N ITU-T line card.

Purpose This procedure converts a pass-through connection into add/drop 
connections (one on the add side and the other on the drop side). Use this 
procedure during a network upgrade. Pass-through channel connections 
can be provided between channel input and output ports for the 
AD-xC-xx.x, 4MD-xx.x, 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, and 40-DMX-C/40-DMX-CE cards. You can set up 
pass-through connections in nodes that might require more add or drop 
channel capability or configuration.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note If the channel is coming from a 32DMX-O, the optical power can be adjusted in CTC by 
modifying the value of the internal per-channel variable optical attenuator (VOA). 

Step 9 (Optional) The following verification steps might be needed for an intermediate node when a 
pass-through connection is converted: 

a. Verify that the received channels are at the specified power level. See the “NTP-G76 Verify Optical 
Span Loss Using CTC” procedure on page 11-2 for instructions.

b. Verify that the added channels are equalized with the express channels within +/–1 dB. 

c. If the channels are not equalized with the express channels within +/–1 dB, check the attenuation of 
the VOAs. 

d. Check all the fiber adapters to minimize their insertion losses. See the “NTP-G115 Clean Fiber 
Connectors” procedure on page 14-31 for instructions.

Stop. You have completed this procedure.

NTP-G87 Change Node Timing Parameters

Caution The following procedure might be service affecting and should be performed during a scheduled 
maintenance window.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Click the Provisioning > Timing > General tabs.

Step 4 In the General Timing section, change any of the following information:

• Timing Mode

Note Because mixed timing can cause timing loops, Cisco does not recommend using the 
Mixed Timing option. Use this mode with care.

• SSM Message Set

Purpose This procedure changes the timing parameters for the ONS 15454. To 
switch the timing reference, see the “NTP-G112 Change the Node Timing 
Reference” procedure on page 14-18.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 7-22

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Quality of RES

• Revertive

• Revertive Time

See the “NTP-G53 Set Up Timing” task on page 7-22 for field descriptions.

Step 5 In the Reference Lists area, you can change the following information:

Note Reference lists define up to three timing references for the node and up to six BITS Out 
references. BITS Out references define the timing references used by equipment that can be 
attached to the node’s BITS Out pins on the backplane. If you attach equipment to BITS Out 
pins, you normally attach it to a node with Line mode because equipment near the external 
timing reference can be directly wired to the reference. 

• NE Reference

• BITS 1 Out

• BITS 2 Out

Step 6 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
BITS Facilities tabs.

Step 7 In the BITS In section, you can change the following information:

Note The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

• BITS In State

• Coding

• State

• Framing

• Sync Messaging

• Admin SSM

Step 8 In the BITS Out section, you can change the following information:

• Coding

• Framing

• AIS Threshold

• LBO

Step 9 Click Apply. Confirm that the changes appear.

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454s should be timed to 
a Stratum 2 or better primary reference source. 

Step 10 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.
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Stop. You have completed this procedure.

NTP-G88 Modify Users and Change Security

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G188 Change Security Policy for a Single Node, page 11-55

• DLP-G189 Change Security Policy for Multiple Nodes, page 11-56

• DLP-G317 Change Node Access and PM Clearing Privilege, page 11-57

• DLP-G328 Grant Superuser Privileges to a Provisioning User, page 11-58

• DLP-G191 Change User Password and Security Level on a Single Node, page 11-59

• DLP-G192 Change User Password and Security Level for Multiple Nodes, page 11-60

• DLP-G193 Delete a User From a Single Node, page 11-61

• DLP-G194 Delete a User From Multiple Nodes, page 11-62

• DLP-G195 Log Out a User on a Single Node, page 11-62

• DLP-G196 Log Out a User on Multiple Nodes, page 11-63

• DLP-G281 Configure the Node for RADIUS Authentication, page 11-64

• DLP-G282 View and Terminate Active Logins, page 11-65

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

Purpose This procedure modifies user and security properties for the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G23 Create Users and Assign Security, page 4-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G188 Change Security Policy for a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Policy tabs.

Step 2 If you want to modify the idle user timeout period, click the hour (H) and minute (M) arrows in the Idle 
User Timeout area for the security level that you want to provision: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. The idle period time range is 0 and 16 hours, and 0 and 59 minutes. 
The user is logged out after the idle user timeout period is reached.

Step 3 In the User Lockout area, you can modify the following:

• Failed Logins Before Lockout—The number of failed login attempts a user can make before the user 
is locked out from the node. You can choose a value between 0 and 10.

• Manual Unlock by Superuser—Allows a user with Superuser privileges to manually unlock a user 
who has been locked out from a node.

• Lockout Duration—Sets the amount of time the user will be locked out after a failed login. You can 
choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Note Manual Unlock by Superuser and Lockout Duration are mutually exclusive.

Step 4 In the Password Change area, you can modify the following:

• Prevent Reusing Last [ ] Passwords—Choose a value between 1 and 10 to set the number of different 
passwords that the user must create before they can reuse a password.

• New Password must Differ from the Old Password—Choose the number of characters that must 
differ between the old and new password. The default number is 1. The range is 1 to 5.

• Cannot Change New Password for [ ] days—If checked, prevents users from changing their 
password for the specified period. The range is 20 to 95 days.

• Require Password Change on First Login to New Account—If checked, requires users to change 
their password the first time they log in to their account.

Step 5 To require users to change their password at periodic intervals, check the Enforce Password Aging check 
box in the Password Aging area. If checked, provision the following parameters: 

• Aging Period—Sets the amount of time that must pass before the user must change his or her 
password for each security level: RETRIEVE, MAINTENANCE, PROVISIONING, and 
SUPERUSER. The range is 20 to 95 days.

• Warning Period—Sets the number of days the user will be warned to change his or her password for 
each security level. The range is 2 to 20 days.

Step 6 In the Other area, you can provision the following: 

Purpose This task changes the security policy for a single node, including idle user 
timeouts, user lockouts, password changes, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Single Session Per User—If checked, limits users to one login session at one time.

• Disable Inactive User—If checked, disables users who do not log in to the node for the period of 
time specified in the Inactive Duration box. The Inactive Duration range is 1 to 99 days.

Step 7 Click Apply. Confirm that the changes appear.

Step 8 Return to your originating procedure (NTP).

DLP-G189 Change Security Policy for Multiple Nodes

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Security > Policy tabs. A read-only table of nodes and their policies appears.

Step 3 Click a node on the table that you want to modify, then click Change.

Step 4 If you want to modify the idle user timeout period, click the hour (H) and minute (M) arrows in the Idle 
User Timeout area for the security level that you want to provision: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. The idle period time range is 0 and 16 hours, and 0 and 59 minutes. 
The user is logged out after the idle user timeout period is reached.

Step 5 In the User Lockout area, you can modify the following:

• Failed Logins Before Lockout—The number of failed login attempts a user can make before the user 
is locked out from the node. You can choose a value between 0 and 10.

• Manual Unlock by Superuser—Allows a user with Superuser privileges to manually unlock a user 
who has been locked out from a node.

• Lockout Duration—Sets the amount of time the user will be locked out after a failed login. You can 
choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Note Manual Unlock by Superuser and Lockout Duration are mutually exclusive.

Step 6 In the Password Change area, you can modify the following:

• Prevent Reusing Last [ ] Passwords—Choose a value between 1 and 10 to set the number of different 
passwords that the user must create before they can reuse a password.

• New Password must Differ from the Old Password—Choose the number of characters that must 
differ between the old and new password. The default number is 1. The range is 1 to 5.

• Cannot Change New Password for [ ] days—If checked, prevents users from changing their 
password for the specified period. The range is 20 to 95 days.

Purpose This task changes the security policy for multiple nodes including idle user 
timeouts, user lockouts, password changes, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
11-56
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 11      Manage the Node
Before You Begin
• Require Password Change on First Login to New Account—If checked, requires users to change 
their password the first time they log in to their account.

Step 7 To require users to change their password at periodic intervals, check the Enforce Password Aging check 
box in the Password Aging area. If checked, provision the following parameters: 

• Aging Period—Sets the amount of time that must pass before the user must change his or her 
password for each security level: RETRIEVE, MAINTENANCE, PROVISIONING, and 
SUPERUSER. The range is 20 to 95 days.

• Warning Period—Sets the number days the user will be warned to change his or her password for 
each security level. The range is 2 to 20 days.

Step 8 In the Other area, you can provision the following: 

• Single Session Per User—If checked, limits users to one login session at one time.

• Disable Inactive User—If checked, disables users who do not log in to the node for the period of 
time specified in the Inactive Duration box. The Inactive Duration range is 1 to 99 days.

Step 9 In the Select Applicable Nodes area, uncheck any nodes where you do not want to apply the changes.

Step 10 Click OK. 

Step 11 In the Security Policy Change Results dialog box, confirm that the changes are correct, then click OK.

Step 12 Return to your originating procedure (NTP).

DLP-G317 Change Node Access and PM Clearing Privilege

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Access tabs. 

Step 2 In the Access area, provision the following: 

• LAN access—Choose one of the following options to set the access paths to the node: 

– No LAN Access—Allows access to the node only through DCC connections. Access through 
the TCC2/TCC2P/TCC3/TNC/TSC RJ-45 port and backplane is not permitted.

– Front only—Allows access through the TCC2/TCC2P/TCC3/TNC/TSC RJ-45 port. Access 
through the DCC and the backplane is not permitted.

– Backplane only—Allows access through DCC connections and the backplane. Access through 
the TCC2/TCC2P/TCC3/TNC/TSC RJ-45 port is not allowed.

– Front and Backplane—Allows access through DCC, TCC2/TCC2P/TCC3/TNC/TSC RJ-45 
port, and backplane connections.

Purpose This task provisions the physical access points and shell programs used to 
connect to the ONS 15454 and sets the user security level that can clear 
node performance monitoring (PM) data.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Restore Timeout—Sets a time delay for enabling of front and backplane access when DCC 
connections are lost and “DCC only” is chosen in LAN Access. Front and backplane access is 
enabled after the restore timeout period has passed. Front and backplane access is disabled as soon 
as DCC connections are restored. 

• Disable IPv4 access for IPv6 enabled ports— Select this option to disable IPv4 on ports which are 
IPv6 enabled. Before you select this option, ensure that IPv6 is enabled and the node is not in 
multishelf mode. 

Step 3 In the Shell Access area, set the shell program used to access the node:

• Access State—Allows you to set the shell program access mode to Disable (disables shell access), 
Non-Secure, or Secure. Secure mode allows access to the node using the Secure Shell (SSH) 
program. SSH is a terminal-remote host Internet protocol that uses encrypted links.

• Telnet Port—Allows access to the node using the Telnet port. Telnet is the terminal-remote host 
Internet protocol developed for the Advanced Agency Research Project Network (ARPANET). 
Port 23 is the default.

• Enable Shell Password—If checked, enables the SSH password. To enable the shell password, check 
the box and click Apply. To disable the password, uncheck the check box, click Apply, type the 
current password in the Disable Shell Password dialog box, then click OK.

Step 4 In the TL1 Access area, select the desired level of TL1 access. Disabled completely disables all TL1 
access; Non-Secure and Secure allow access using SSH.

Step 5 In the PM Clearing Privilege field, choose the minimum security level that can clear node PM data: 
PROVISIONING or SUPERUSER.

Step 6 Select the Enable Craft Port check box to turn on the shelf controller serial ports.

Step 7 Select the EMS access state from the list. Available states are Non-Secure and Secure (allows access 
using SSH).

Step 8 In the TCC CORBA (IIOP/SSLIOP) Listener Port area, choose a listener port option:

• Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454s on the same side of the firewall 
or if no firewall is used (default). This option can be used for access through a firewall if Port 57790 
is open.

• Standard Constant—Uses Port 683 (IIOP) or Port 684 (SSLIOP), the CORBA default port number.

• Other Constant—If the default port is not used, type the IIOP or SSLIOP (Secure Socket Layer 
Inter-ORB Protocol) port specified by your firewall administrator. 

Step 9 In the SNMP Access area, set the Simple Network Management Protocol (SNMP) access state to 
Non-Secure or Disabled (disables SNMP access).

Step 10 Click Apply.

Step 11 Return to your originating procedure (NTP).

DLP-G328 Grant Superuser Privileges to a Provisioning User

Purpose This task enables a provisioning user to retrieve audit logs, restore 
databases, clear PMs, and activate and revert software loads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs.

Step 2 In the Defaults Selector area, choose NODE. 

Step 3 In the Default Name area, choose one of the following parameters: 

• NODE.security.grantPermission.RetrieveAuditLog

• NODE.security.grantPermission.RestoreDB

• NODE.security.grantPermission.PMClearingPrivilege

• NODE.security.grantPermission.ActivateRevertSoftware

Step 4 Click the Default Value column and choose Provisioning from the drop-down list for each property in 
Step 3 that you want to change. 

Note If you click Reset before you click Apply, all values will return to their original settings.

Step 5 Click Apply.

A pencil icon will appear next to the default name that will be changed as a result of editing the defaults 
file.

Step 6 Return to your originating procedure (NTP).

DLP-G191 Change User Password and Security Level on a Single Node

Note Each ONS 15454 must have one user with a Superuser security level. The default CISCO15 user name 
and security level cannot be changed unless you create another user with Superuser security.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 Click the user whose settings you want to modify, then click Edit.

Step 3 In the Change User dialog box, you can:

• Change a user password.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task changes settings for an existing user at one node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
11-59
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 11      Manage the Node
Before You Begin
• Modify the user security level.

• Lock out the user.

• Disable the user.

• Force the user to change password on next login.

See the “DLP-G54 Create a New User on a Single Node” task on page 4-13 for field descriptions.

Step 4 Click OK.

Step 5 Click OK in the confirmation dialog box.

Note User settings that you changed during this task will not appear until that user logs out and logs 
back in.

Step 6 Return to your originating procedure (NTP).

DLP-G192 Change User Password and Security Level for Multiple Nodes

Note You must add the same user name and password to each node that the user will access.

Step 1 From the View menu, choose Go to Network View. Verify that you can access all the nodes where you 
want to change the users.

Step 2 Click the Provisioning > Security > Users tabs. Highlight the user’s name whose settings you want to 
change.

Step 3 Click Change. The Change User dialog box appears.

Step 4 In the Change User dialog box, you can:

• Change a user’s password.

• Modify the user’s security level.

• Lock out the user.

• Disable the user.

• Force the user to change password on next login.

See the “DLP-G55 Create a New User on Multiple Nodes” task on page 4-14 for field descriptions.

Step 5 In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s 
settings (all network nodes are selected by default).

Purpose This task changes settings for an existing user at multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The Select Applicable Nodes area does not appear for users who are provisioned for only one 
node.

Step 6 Click OK. A Change Results confirmation dialog box appears. 

Step 7 Click OK to acknowledge the changes. 

Step 8 Return to your originating procedure (NTP).

DLP-G193 Delete a User From a Single Node

Note You cannot delete a user who is currently logged in. To log out a user, you can complete the “DLP-G195 
Log Out a User on a Single Node” task on page 11-62, or you can choose the “Logout before delete” 
option in the Delete User dialog box.

Note CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete 
the CISCO15 user if you have created another Superuser. Use this option with caution.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 Choose the user that you want to delete.

Step 3 Click Delete.

Step 4 In the Delete User dialog box, verify that the user name displayed is the one that you want to delete. 
Click Logout before delete if the user is currently logged in. (You cannot delete users if they are logged 
in.)

Step 5 Click OK. 

Step 6 In the User Deletion Results box, click OK.

Step 7 Return to your originating procedure (NTP).

Purpose This task deletes an existing user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G194 Delete a User From Multiple Nodes

Note You cannot delete a user who is currently logged in. To log out a user, you can complete the “DLP-G196 
Log Out a User on Multiple Nodes” task on page 11-63, or you can choose the “Logout before delete” 
option in the Delete User dialog box.

Note CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete 
the CISCO15 user if you have created another Superuser. Use this option with caution.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > Security tabs. Highlight the name of the user you want to delete.

Step 3 Click Delete. The Delete User dialog box appears.

Step 4 In the Select Applicable Nodes area, uncheck any nodes where you do not want to delete this user.

Note The Select Applicable Nodes area does not appear for users who are provisioned for only one 
node.

Step 5 Click OK. A User Deletion Results confirmation dialog box appears. 

Step 6 Click OK to acknowledge the changes.

Step 7 Return to your originating procedure (NTP).

DLP-G195 Log Out a User on a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Active Logins tabs.

Purpose This task deletes an existing user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task logs out a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 Choose the user that you want to log out and click Logout.

Step 3 In the Logout User dialog box, check Lockout before Logout if you want to lock the user out. This 
prevents the user from logging in after logout based on user lockout parameters provisioned in the Policy 
tab. A manual unlock by a Superuser is required, or else the user is locked out for the amount of time 
specified in the Lockout Duration field. See the “DLP-G188 Change Security Policy for a Single Node” 
task on page 11-55 for more information.

Step 4 Click OK.

Step 5 Click OK to confirm the logout.

Step 6 Return to your originating procedure (NTP).

DLP-G196 Log Out a User on Multiple Nodes

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > Security > Active Logins tabs.

Step 3 Choose the user that you want to log out.

Step 4 Click Logout.

Step 5 In the Logout User dialog box, check the nodes where you want to log out the user.

Step 6 Check Lockout before Logout if you want to lock the user out prior to logout. This prevents the user 
from logging in after logout based on user lockout parameters provisioned in the Policy tab. A manual 
unlock by a Superuser is required, or else the user is locked out for the amount of time specified in the 
Lockout Duration field. See the “DLP-G189 Change Security Policy for Multiple Nodes” task on 
page 11-56 for more information.

Step 7 In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s 
settings (all network nodes are selected by default).

Step 8 Click OK.

Step 9 Click OK in the confirmation dialog box.

Step 10 Return to your originating procedure (NTP).

Purpose This task logs out a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G281 Configure the Node for RADIUS Authentication

Caution Do not configure a node for RADIUS authentication until after you have added that node to the RADIUS 
server and added the RADIUS server to the list of authenticators. If you do not add the node to a 
RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. Refer 
to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a node 
to a RADIUS server. 

Note The following Cisco vendor-specific attribute (VSA) needs to be specified when adding users to the 
RADIUS server: 

shell:priv-lvl=N

where N is equal to: 

• 0 for Retrieve user 

• 1 for Maintenance user 

• 2 for Provisioning user 

• 3 for Superuser

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > RADIUS Server tabs.

Step 2 Click Create to add a RADIUS server to the list of authenticators. The Create RADIUS Server Entry 
dialog box appears.

Step 3 Enter the RADIUS server IP address in the Node Address field. If the node is an end network element 
(ENE), enter the IP address of the gateway network element (GNE) in this field.

The GNE passes authentication requests from the ENEs in its network to the RADIUS server, which 
grants authentication if the GNE is listed as a client on the server.

Note In ONS 15454 Software Release 9.1 and later, you can configure IPv6 addresses for RADIUS servers, 
in addition to IPv4 addresses.

Purpose This task allows you to configure a node for Remote Authentication Dial In 
User Service (RADIUS) authentication. RADIUS validates remote users 
who are attempting to connect to the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Before configuring the node for RADIUS authentication, you must first add 
the node as a network device on the RADIUS server. Refer to the User 
Guide for Cisco Secure ACS for Windows Server for more information 
about configuring a RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution Because the ENE nodes use the GNE to pass authentication requests to the RADIUS server, you must 
add the ENEs to the RADIUS server individually for authentication. If you do not add the ENE node to 
a RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. 
Refer to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a 
node to a RADIUS server.

Step 4 Enter the shared secret in the Shared Secret field. A shared secret is a text string that serves as a password 
between a RADIUS client and RADIUS server. 

Step 5 Enter the RADIUS authentication port number in the Authentication Port field. The default port is 1812. 
If the node is an ENE, set the authentication port to a number within the range of 1860 to 1869.

Step 6 Enter the RADIUS accounting port in the Accounting Port field. The default port is 1813. If the node is 
an ENE, set the accounting port to a number within the range of 1870 to 1879.

Step 7 Click OK. The RADIUS server is added to the list of RADIUS authenticators.

Note You can add up to 10 RADIUS servers to a node’s list of authenticators.

Step 8 Click Edit to make changes to an existing RADIUS server. You can change the IP address, the shared 
secret, the authentication port, and the accounting port.

Step 9 Click Delete to delete the selected RADIUS server.

Step 10 Select a server and click Move Up or Move Down to reorder that server in the list of RADIUS 
authenticators. The node requests authentication from the servers sequentially from top to bottom. If one 
server is unreachable, the node will request authentication from the next RADIUS server on the list.

Step 11 Click the Enable RADIUS Authentication check box to activate remote-server authentication for the 
node. 

Step 12 Click the Enable RADIUS Accounting check box if you want to show RADIUS authentication 
information in the audit trail.

Step 13 Click the Enable the Node as the Final Authenticator check box if you want the node to be the final 
autheticator. This means that if every RADIUS authenticator is unavailable, the node will authenticate 
the login rather than locking the user out.

Step 14 Click Apply to save all changes or Reset to clear all changes.

Step 15 Return to your originating procedure (NTP).

DLP-G282 View and Terminate Active Logins

Purpose This task allows you to view active CTC logins, retrieve the last activity 
time, and terminate all current logins.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher for viewing; Superuser for session termination
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Active Logins tabs. The Active Logins tab displays the following information:

• User ID

• User IP address

• Current node the user is logged in to

• Session Type (EMS, TL1, FTP, Telnet, or SSH)

• Login time

• Last activity time

Step 2 Click Logout to end the session of every logged-in user. This will log out all current users, excluding 
the initiating Superuser.

Step 3 Click Retrieve Last Activity Time to display the most recent activity date and time for users in the 
Last Activity Time field.

Step 4 Return to your originating procedure (NTP). 

NTP-G89 Change SNMP Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G197 Modify SNMP Trap Destinations, page 11-67

• DLP-G198 Delete SNMP Trap Destinations, page 11-68

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

Purpose This procedure modifies the SNMP settings for the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G29 Set Up SNMP, page 4-47

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
11-66
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 11      Manage the Node
Before You Begin
DLP-G197 Modify SNMP Trap Destinations

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 2 Select a trap from the Trap Destinations area.

For a description of SNMP traps, refer to the Cisco ONS 15454 DWDM Reference Manual.

Step 3 Highlight the Destination row field entry in the Community column and change the entry to another valid 
community name.

The community name is a form of authentication and access control. The community name assigned to 
the ONS 15454 is case-sensitive and must match the community name of the network management 
system (NMS).

Step 4 If needed, modify the UDP port in the UDP Port field. The default UDP port for SNMP is 162. 

Step 5 Set the Trap Version field for either SNMPv1 or SNMPv2. 

Refer to your NMS documentation to determine whether to use SNMPv1 or SNMPv2.

Step 6 If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the Allow SNMP Sets 
check box. If this box is not checked, SET requests are rejected.

Step 7 If you want to set up the SNMP proxy feature to allow network management, message reporting, and 
performance statistics retrieval across ONS firewalls, click the Enable SNMP Proxy check box located 
on the SNMP tab.

Step 8 Click Apply.

Step 9 SNMP settings are now modified. To view SNMP information for each node, highlight the node IP 
address in the Trap Destinations area of the Trap Destinations area. Confirm that the changes appear; if 
not, repeat the task.

Step 10 Return to your originating procedure (NTP).

Purpose This task modifies the SNMP trap destinations on an ONS 15454 including 
community name, default User Datagram Protocol (UDP) port, SNMP trap 
version, and maximum traps per second.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G198 Delete SNMP Trap Destinations 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 2 In the Trap Destinations area, click the trap that you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

NTP-G231 View Optical Power Values and Alarms Using the 
Network Functional View

Step 1 From the View menu, choose Go to Network View. Click the FV button on the toolbar.

Step 2 Click the Circuit tab to view the list of circuits present in the network.

Step 3 Select the circuit from the list. A new tab with the <circuit name> appears.

Step 4 Click the <circuit name> tab to view the following circuit information:

• General info

• Status

• Physical

• Span and Power Level—Click the Span and Power Level tab to view the span loss and node 
power level.

Purpose This task deletes SNMP trap destinations on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure allows you to view optical power values and alarms of the 
circuit selected in the Network Functional View.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Alarms tab—Click the Alarms tab to view the Alarms.

Note You can also view the following optical power information (graphical display) of a circuit. On the 
toolbar, click: 
dB—To view the power of the circuit
SL— To view the loss of signal of the desired span
PV—Shows the insertion loss of the patch cord.
Refer to Displaying Optical Power, in reference manual for additional information.

Step 5 Perform the following task as needed.

• DLP-G529 Export Network Functional View Reports, page 11-69

Stop. You have completed this procedure.

DLP-G529 Export Network Functional View Reports

Step 1 From the View menu, choose Go to Network View.

Step 2 Go to File>Export. The Export Methods window dialogue box opens.

Step 3 You can export the files in any of the following formats:

• As HTML —The export file is saved as HTML file. It provides optical power, alarms at the network, 
the aggregated power of the selected circuits and circuit alarm related information. Click HTML> 
Save> OK, to save the export file as HTML.

Note To de-select a circuit, press CTRL and select the circuit.

Note If you do not select any circuit, the export file provides the network-level alarms and aggregated power 
values.

• AS CSV—The file is saved in the Comma Separated Values (.csv) format. The circuit information 
is saved in a text file where each of the reports (optical power, alarms, the aggregated power 
information) is separated with a comma.

• TSV—The file is saved in a Tab Separated Values (.tsv) file. The circuit information is saved in a 
data table that is separated by tabs. 

Step 4 Specify the file name and the desired folder to save the export data.

Purpose This task export the Network Functional View report in .html and .jpeg 
formats.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 5 Click OK.

Note All export operation creates two files, an HTML and a JPEG format of the NFV information. The .jpg 
file provides a graphical representation of the site layout.

Stop. You have completed this procedure.
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Change DWDM Card Settings

This chapter explains how to change line, performance monitoring (PM), and threshold settings on 
Cisco ONS 15454 DWDM cards. To install cards, see the “NTP-G30 Install the DWDM Cards” 
procedure on page 4-66.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, the term “ONS 15454” refers to both ANSI and ETSI shelf assemblies and 
card parameters apply to cards installed in both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary. 

Caution Changing card settings can be service affecting. You should make all changes during a scheduled 
maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G90 Modify OSCM and OSC-CSM Card Line Settings and PM Thresholds, 
page 12-2—Complete as needed.

2. NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and PM Thresholds, 
page 12-13—Complete as needed.

3. NTP-G160 Modify OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and 
OPT-RAMP-CE Card Line Settings and PM Thresholds, page 12-27—Complete as needed.

4. NTP-G202 Modify PSM Card Line Settings and PM Thresholds, page 12-44—Complete as needed.

5. NTP-G175 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 
40-DMX-CE, and 4MD-xx.x Line Card Settings and PM Thresholds, page 12-51—Complete as 
needed.

6. NTP-G93 Modify the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Line Settings and PM 
Thresholds, page 12-62—Complete as needed.
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7. NTP-G174 Modify the 40-WXC-C or 80-WXC-C Line Settings and PM Thresholds, 
page 12-76—Complete as needed.

8. NTP-G241 Modify the 40-SMR1-C and 40-SMR2-C Line Settings and PM Thresholds, 
page 12-93—Complete as needed.

9. NTP-G149 Modify the MMU Line Settings and PM Thresholds, page 12-113—Complete as needed.

10. NTP-G101 Modify Alarm Interface Controller–International Settings, page 12-116—As needed, 
complete this procedure to change settings for external alarms, controls, and orderwire for the AIC-I 
card.

11. NTP-G102 Change Card Service State, page 12-119—Complete as needed.

12. NTP-G240 Modify TDC-CC and TDC-FC Line Settings and PM Thresholds, page 12-73

13. NTP-G280 Modify Threshold Settings for the TNC Card, page 12-120

NTP-G90 Modify OSCM and OSC-CSM Card Line Settings and 
PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
OSCM or OSC-CSM card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G199 Change the OSCM and OSC-CSM OC-3/STM-1 Line Settings, page 12-3

• DLP-G200 Change the OSCM and OSC-CSM OC-3/STM-1 Line SONET/SDH Thresholds, 
page 12-5

• DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards, page 12-7

• DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings, page 12-8

• DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings, page 12-12

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure. 

Purpose This procedure changes the optical service channel (OSC) and PM 
parameters and thresholds for the OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G199 Change the OSCM and OSC-CSM OC-3/STM-1 Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM 
card where you want to change the OC-3/STM-1 line settings.

Step 2 Click the Provisioning > OC3 Line > OC3 Line (ANSI) or Provisioning > STM-1 > STM-1 Line 
(ETSI) tabs. 

Step 3 Modify any of the settings described in Table 12-1.

Purpose This task changes the OC-3/STM-1 line settings for the OSC signal 
transmitted by OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-1 OSCM and OSC-CSM Card OC-3/STM-1 Line Settings

Parameter Description Options

Port (Display only) Displays the port number. 1

Port Name Provides the ability to assign the specified port 
a name.

User-defined. Name can be up to 32 alphanumeric/special 
characters. Blank by default. 

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State (Display only) Displays the port administrative 
state. For more information about 
administrative states, see the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)—Puts the port in 
service. The port service state changes to IS-NR (ANSI) 
or Unlocked-enabled (ETSI).

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)—Puts the port in 
automatic in-service. The port service state changes to 
OOS-AU,AINS (ANSI) or 
Unlocked-disabled,automaticInService (ETSI).
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Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition 
of the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, see “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR (In-Service and Normal [ANSI]) or 
Unlocked-enabled (ETSI)—The port is fully 
operational and is performing as provisioned.

• OOS-AU,AINS (Out-Of-Service and Autonomous, 
Automatic In-Service [ANSI]) or 
Unlocked-disabled,automaticInService (ETSI)—The 
port is out of service, but traffic is carried. Alarm 
reporting is suppressed. The ONS node monitors the 
ports for an error-free signal. After an error-free signal 
is detected, the port stays in the 
OOS-AU,AINS/Unlocked-disabled,automaticInService 
state for the duration of the soak period. After the soak 
period ends, the port service state changes to 
IS-NR/Unlocked-enabled. 

• OOS-MA,DSBLD (Out-of-Service and Management, 
Disabled [ANSI]) or Locked-enabled,disabled 
(ETSI)—The port is out of service and unable to carry 
traffic. 

• OOS-MA,MT (Out-of-Service and Management, 
Maintenance [ANSI]) or Locked-enabled,maintenance 
(ETSI)—The port is out of service for maintenance. 
Alarm reporting is suppressed, but traffic is carried and 
loopbacks are allowed.

SF BER Sets the signal fail bit error rate. From the drop-down list, choose one of the following:

• 1E-3

• 1E-4 

• 1E-5

SD BER Sets the signal degrade bit error rate. From the drop-down list, choose one of the following:

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Provides 
Synch

(Display only) If checked, the card is 
provisioned as a network element (NE) timing 
reference.

• Checked 

• Unchecked

SyncMsgIn Enables synchronization status messages 
(SSM) on the S1 byte, which allow the node to 
choose the best timing source.

• Checked

• Unchecked

Send Do Not 
Use

When checked, sends a Do Not Use for 
Synchronization (DUS) message on the S1 
byte.

• Checked

• Unchecked

Table 12-1 OSCM and OSC-CSM Card OC-3/STM-1 Line Settings (continued)

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

DLP-G200 Change the OSCM and OSC-CSM OC-3/STM-1 Line SONET/SDH 
Thresholds 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM 
card where you want to change the SONET/SDH threshold settings.

Step 2 Click the Provisioning > OC3 Line > SONET Thresholds (ANSI) or Provisioning > OC3 Line > 
SDH Thresholds (ETSI) tabs. 

Step 3 Thresholds can be set for Near End or Far End directions for either the 15-minute or 1-day intervals. You 
can set thresholds for either the Line or Section types. Path thresholds do not apply. Modify any of the 
settings described in Table 12-2 (ANSI) or Table 12-3 (ETSI).

PJSTSMon # (Display only) Sets the STS that will be used 
for pointer justification. 

This parameter is set to Off. It cannot be changed.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

Type Defines the port as SONET or SDH. The 
Enable Sync Msg field and the Send Do Not 
Use field must be disabled before the port can 
be set to SDH.

From the drop-down list, choose one of the following:

• SONET 

• SDH

Purpose This task changes the OC-3/STM-1 line SONET/SDH thresholds settings 
for the OSC signal transmitted by the OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-2 OSCM and OSC-CSM Cards OC3 Line SONET Threshold Settings

Parameter Description Options

Port (Display only) Displays 
the port number.

1

CV Coding violations Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

Table 12-1 OSCM and OSC-CSM Card OC-3/STM-1 Line Settings (continued)

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

ES Errored seconds Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

SEFS Severely errored framing 
seconds (Section only)

Numeric. Can be set for Far End, for 15-minute or one-day 
intervals for Section only. Select the bullet and click Refresh. 

FC Failure count (Line only) Numeric. Can be set for 15-minute or one-day intervals for 
Line (Near and Far End). Select the bullet and click Refresh 

UAS Unavailable seconds 
(Line only)

Numeric. Can be set for 15-minute or one-day intervals for 
Line (Near and Far End). Select the bullet and click Refresh. 

Table 12-3 OSCM and OSC-CSM Cards OC3 Line SDH Threshold Settings

Parameter Description Options

Port (Display only) Displays 
the port number.

1

EB Errored block Numeric. Can be set for 15-minute or one-day intervals for MS 
(Multiplex Section) or RS (Regeneration Section) (Near and 
Far End). Select the bullet and click Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

BBE Background block error Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

OFS Out of frame seconds Numeric. Can be set for 15-minute or one-day intervals for RS, 
Near End. Select the bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

Table 12-2 OSCM and OSC-CSM Cards OC3 Line SONET Threshold Settings (continued)

Parameter Description Options
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DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to change the optical line parameters.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-4. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line parameters for OSCM and OSC-CSM 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-4 OSCM and OSC-CSM Card Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

OSCM

• 2 (OSC-RX)

• 3 (OSC-TX)

OSC-CSM

• 2 (COM-RX)

• 3 (COM-TX)

• 4 (LINE-RX)

• 5 (LINE-TX)

• 6 (OSC-RX)

• 7 (OSC-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per 
port.

—

VOA Mode (Display only) Shows the functional mode of the 
variable optical attenuator (VOA), when present. 

• Constant Attenuation

• Constant Power

VOA Power 
Ref

(Display only) Shows the optical power setpoint that 
must be reached when a VOA is present and VOA 
Mode is set to Constant Power. This parameter can 
only be modified by ANS.

—

VOA Power 
Calib

Modifies the optical power value of the VOA when 
VOA Mode is set to Constant Power.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

VOA 
Attenuation 
Ref

(Display only) Shows the VOA attenuation value 
when VOA Mode is set to Constant Attenuation. 
This parameter can only be modified by ANS. 

—

VOA 
Attenuation 
Calib

Modifies the attenuation value of the VOA when the 
VOA Mode is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Active 
Channels 

(Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number 
of provisioned channels.

—

OSC Power (Display only) Shows the OSC power level per port. —

Purpose This task changes the optical line threshold settings for OSCM and 
OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-4 OSCM and OSC-CSM Card Optical Line Parameter Settings (continued)

Parameter Description Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 Under Types, choose the type of threshold that you want to change, either Warning or Alarm.

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 4 Click Refresh.

Step 5 Modify any of the warning or alarm threshold settings. Table 12-5 shows the thresholds for warnings. 
Table 12-6 shows the thresholds for alarms.

Table 12-5  OSCM and OSC-CSM Cards Optical Line Warning Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OSCM

• 2 (OSC-RX)

• 3 (OSC-TX)

OSC-CSM

• 2 (COM-RX)

• 3 (COM-TX)

• 4 (LINE-RX)

• 5 (LINE-TX)

• 6 (OSC-RX)

• 7 (OSC-TX)

opwrMin 
(dBm)

(OSCM only)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

(OSCM only)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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Table 12-6  OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OSCM

• 2 (OSC-RX)

• 3 (OSC-TX)

OSC-CSM

• 2 (COM-RX)

• 3 (COM-TX)

• 4 (LINE-RX)

• 5 (LINE-TX)

• 6 (OSC-RX)

• 7 (OSC-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. If the VOA Mode is 
Constant Attenuation, you can manually 
change the threshold. The value must be 
within the optical power range that is 
specified for the card. (Refer to the 
“Hardware Specifications” appendix in 
the Cisco ONS 15454 DWDM Reference 
Manual.)

If VOA Mode is Constant Power, you 
cannot change the threshold manually 
because it is based on the Power setpoint 
(VOA Power Ref + VOA Power Calib). 
To change the threshold, you must change 
the VOA Power Calib value. This adjusts 
the Power setpoint. The threshold is 
automatically set to a value that is 5 dB 
lower than the Power setpoint.

You can set the threshold manually at the 
COM-RX and LINE-RX ports.

Numeric (dB). Double-click the table 
cell, enter a value, then press Enter.

Pwr OSC 
Degrade Low 
(dBm)

Shows the power degrade low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

In this case, the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib) that is 
provisioned. Changing the setpoint will 
result in changing the threshold (always 
2 dB lower). 

Numeric.
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Step 6 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 7 Return to your originating procedure (NTP).

Pwr OSC 
Degrade High 
(dBm)

Shows the power degrade high threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port that is 
associated to a VOA (OSC-VOA). In 
Constant Power mode, the port is always 
active and the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib). To change the 
threshold, change the Power setpoint. The 
threshold will always be 2 dB higher than 
the Power setpoint. 

Numeric.

Pwr OSC 
Failure (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. If the VOA Mode is Constant 
Attenuation, you can manually change 
the threshold. The value must be within 
the optical power range that is specified 
for the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

If VOA Mode is Constant Power, you 
cannot change the threshold manually 
because it is based on the Power setpoint 
(VOA Power Ref + VOA Power Calib). 
To change the threshold, you must change 
the VOA Power Calib value. This adjusts 
the Power setpoint. The threshold is 
automatically set to a value that is 5 dB 
lower than the Power setpoint.

Numeric.

VOA Degrade 
High (dBm)

Does not apply to OSCM and OSC-CSM 
cards.

—

VOA Degrade 
Low (dBm)

Does not apply to OSCM and OSC-CSM 
cards.

—

Table 12-6  OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings (continued)

Parameter Description Options
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DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSC-CSM or OSCM 
card where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 12-7. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the automatic laser shutdown (ALS) maintenance 
settings for the OSC-CSM and OSCM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-7 OSC-CSM and OSCM ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OSC TX output power is shut 
down.

From the drop-down list, choose one 
of the following:

• On

• Off

ALS Mode Automatic laser shutdown mode. For 
OSCM cards, ALS provides the ability to 
shut down the OSC TX laser when the 
OSC RX detects a loss of signal (LOS).

For OSC-CSM cards, ALS provides the 
same functions as the OSCM card and 
also enables an optical safety mechanism 
at the DWDM network layer. Refer to the 
“Card Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more detail.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and 
PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
OPT-PRE, OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card settings. If you are already logged in, 
proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers, page 12-14

• DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers, 
page 12-15

• DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST Amplifiers, 
page 12-19

• DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers, 
page 12-21

• DLP-G322 Change the OPT-BST ALS Maintenance Settings, page 12-25

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the laser is currently shut down, either 
YES or NO.

—

Request Laser 
Restart

If checked, allows you to restart the laser. Checked or unchecked

Purpose This procedure changes the line and threshold settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-7 OSC-CSM and OSCM ALS Maintenance Settings (continued)

Parameter Description Options
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Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure. 

DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-8. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line settings for an OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-8 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Amplifier Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX).

OPT-BST, OPT-BST-E, and OPT-BST-L

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

OPT-PRE

• 1 (COM-RX)

• 3 (DC-RX)

• 4 (DC-TX)

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click 
the Port Name table cell, enter the name, and press 
Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.
12-14
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST 
Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled (OPT-PRE 
only)

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per port. —

Active 
Channels

(Display only) Indicates how many channels the port is 
carrying. Generally reflects the number of provisioned 
channels.

—

OSC Power (Display only) Shows the OSC power level per port.

Does not apply to OPT-PRE.

—

Purpose This task changes the optical line threshold settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-8 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Amplifier Optical Line Settings (continued)

Parameter Description Options
12-15
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-9.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 12-9  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OPT-BST, OPT-BST-E, and OPT-BST-L

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

OPT-PRE

• 1 (COM-RX)

• 3 (DC-RX)

4 (DC-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-10.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 12-10  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Alarm Thresholds 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX).

OPT-BST, OPT-BST-E, and OPT-BST-L

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

OPT-PRE

• 1 (COM-RX)

• 3 (DC-RX)

• 4 (DC-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

For OPT-BST, OPT-BST-E, OPT-BST-L 
cards, this parameter applies to the 
COM-RX and LINE-RX ports.

Numeric. Double-click the table cell, 
enter a value and press Enter.

Power Degrade 
High (dBm)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—

Power Degrade 
Low (dBm)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—
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Step 5 Return to your originating procedure (NTP).

Pwr OSC 
Degrade Low 
(dBm)

Shows the power degrade low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

In this case, the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib) that is 
provisioned. Changing the setpoint will 
result in changing the threshold (always 
2 dB lower).

Does not apply to OPT-PRE.

Numeric.

Pwr OSC 
Degrade High 
(dBm)

Shows the power degrade high threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port that is 
associated to a VOA (OSC-VOA). In 
Constant Power mode, the port is always 
active and the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib). To change the 
threshold, change the Power setpoint. The 
threshold will always be 2 dB higher than 
the Power setpoint. 

Does not apply to OPT-PRE.

Numeric.

Pwr OSC 
Failure (dBm)

Shows the optical power low threshold 
for the OSC channel of the port.

You can set the threshold manually at the 
LINE-RX port.

—

Gain Degrade 
Low (dB)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—

Gain Degrade 
High (dB)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—

Table 12-10  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Alarm Thresholds 

Settings (continued)

Parameter Description Options
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DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST 
Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-11. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical amplifier line settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-11 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Optical Amplifier Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction (TX or RX).

OPT-PRE

• 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

• 6 (LINE-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Channel Power 
Ref.

(Display only) Shows the optical per-channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

—

Offset Adjusts the Total Output Power unless network 
conditions prevent the adjustment, for example, 
the port is in IS state.

Numeric. Double-click the table cell, enter a value, then 
press Enter.

Active 
Channels

(Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the 
number of provisioned channels.

OSC Power Shows the OSC power level per port.

Does not apply to OPT-PRE.

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the amplified 
spontaneous emissions (ASE) contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. —

Working Mode (Display only) Shows the working mode, either 
GAIN or POWER.

—

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point The value of the gain that the amplifier must 
achieve. APC can modify this value based on the 
number of optical channel network connection 
(OCHNC) circuits that are managed by the 
amplifier or to compensate for fiber aging 
insertion loss. Refer to the “Network Reference” 
chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information. 

Display only or numeric depending on mode setting. 
When the system is configured as metro core, this field is 
display only. When the system is configured as metro 
access, this field can be changed by the user.

Tilt Reference (Display only) Shows the default value for the 
amplifier tilt. This field can only be modified by 
ANS.

—

Tilt Calibration Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, and 
press Enter.

DCU Insertion 
Loss 

(Display only; OPT-PRE cards only) Shows the 
dispersion compensation unit (DCU) insertion 
loss.

—

Table 12-11 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Optical Amplifier Line Settings (continued)

Parameter Description Options
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DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and 
OPT-BST Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical amplifier threshold settings.

Step 2 Click the Provisioning > Opt Apli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-12.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical amplifier threshold settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-12  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OPT-PRE

• 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

• 6 (LINE-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Choose the alarm interval that you want to provision, either 15 minutes or 1 Day.

b. Under Types, choose Alarm.

c. Click Refresh.

d. Modify any of the alarm thresholds shown under the Options column in Table 12-13.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level.

Does not apply to OPT-PRE.

Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level.

Does not apply to OPT-PRE.

Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

Table 12-12  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Warning Threshold 

Settings

Parameter Description Options

Table 12-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm Thresholds 

Setting

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OPT-PRE

• 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

• 6 (LINE-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the Cisco 
ONS 15454 DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.
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Power Degrade 
High (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold. 
This threshold applies only when the 
amplifier is active and in constant power 
mode.

Power Degrade High refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Power Degrade High threshold is 
linked to the Output Power Setpoint on 
the Parameters tab. Changing the setpoint 
changes the Power Degrade High 
threshold. The threshold value is always 2 
dB higher than the Output Power Setpoint 
value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. Refer to the 
“Network Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more information.

—

Power Degrade 
Low (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant power mode.

Power Degrade Low refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Power Degrade Low threshold is 
automatically linked to the Output Power 
Setpoint on the Parameters tab. Changing 
the setpoint changes the Power Degrade 
Low threshold. The threshold value is 
always 2 dB lower than the Output Power 
Setpoint.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. 

—

Table 12-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm Thresholds 

Setting (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Gain Degrade 
High (dBm)

(Display only) Shows the current value of 
the gain degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade High refers to the port’s 
Gain value and is automatically 
calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Gain Degrade High threshold is 
linked to the Gain setpoint. Changing the 
setpoint changes the Gain Degrade High 
threshold. The threshold value is always 
2 dB higher than the Gain Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing and to compensate 
for insertion loss due to fiber aging.

—

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of 
the gain degrade low threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the port’s 
Gain value and is automatically 
calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Gain Degrade Low threshold is 
automatically linked to the Gain Setpoint 
that is provisioned. Changing the setpoint 
changes the Gain Degrade Low threshold. 
The threshold value is always 2 dB lower 
than the Gain Setpoint value.

APC can also modify this value based on 
the number of OCHNC circuits that the 
amplifier is managing. 

—

Table 12-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm Thresholds 

Setting (continued)

Parameter Description Options
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DLP-G322 Change the OPT-BST ALS Maintenance Settings

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, 
OPT-BST-E, or OPT-BST-L where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS Mode tabs. 

Step 3 Modify any of the settings described in Table 12-14. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the OPT-BST, 
OPT-BST-E, and OPT-BST-L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 12-14 OPT-BST ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OPT-BST TX output power is 
shut down.

From the drop-down list, choose one 
of the following:

• On 

• Off

ALS Mode Automatic laser shutdown. For OPT-BST 
cards, ALS provides the ability to shut 
down the OPT-BST TX laser when the 
OPT-BST RX detects an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Automatic Laser Shutdown” 
section in the “Card Reference” chapter 
of the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS. If 
the OPT-BST faces a span 
without an OSC connection, 
choose this option.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the laser is currently shut down, either 
YES or NO.

—

Request Laser 
Restart

If checked, allows you to restart the laser. Checked or unchecked
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NTP-G160 Modify OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, 
OPT-RAMP-C, and OPT-RAMP-CE Card Line Settings and PM 
Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE amplifier card 
settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Set the card working mode:

Caution Do not change the OPT-AMP-L, OPT-AMP-17-C, or OPT-AMP-C working mode if it is in service and 
circuits are provisioned.

a. Display the OPT-AMP-L, OPT-AMP-17-C, or OPT-AMP-C card view.

b. Click the Provisioning > Card tabs.

c. In the Card Working Mode field, choose one of the following:

• OPT-PRE—Sets the card working mode to optical preamplifier.

• OPT-LINE—Sets the card working mode to optical booster amplifier.

d. Click Apply.

Step 4 Perform any of the following tasks as needed:

• DLP-G323 Change Optical Line Settings for OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, 
OPT-RAMP-C, and OPT-RAMP-CE Amplifiers, page 12-28

• DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers, page 12-30

• DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers, page 12-33

• DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers, page 12-35

• DLP-G327 Change the ALS Maintenance Settings of OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, 
OPT-RAMP-C, and OPT-RAMP-CE Cards, page 12-42

Step 5 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Purpose This procedure changes the line and threshold settings for the 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-AMP-C, 
OPT-RAMP-C, and OPT-RAMP-CE amplifier cards.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure. 

DLP-G323 Change Optical Line Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE amplifier where you want to change 
the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-15. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line settings for the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE 
amplifier cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Table 12-15 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifier Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX).

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

• 6 (LINE-TX), OPT-RAMP-C and 
OPT-RAMP-CE only

• 7 (DC-RX), OPT-AMP-L, OPT-AMP-C, 
OPT-RAMP-C, and OPT-RAMP-CE only

• 8 (DC-TX), OPT-AMP-L and OPT-AMP-C 
only 

• 9 (RAMAN-RX), OPT-RAMP-C and 
OPT-RAMP-CE only

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled 
(OPT-RAMP-C, and OPT-RAMP-CE only)

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per port. —

Active Channel (Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number of 
provisioned channels.

—

OSC Power Shows the OSC power level per port.

Does not apply to OPT-RAMP-C and OPT-RAMP-CE.

—
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Step 5 Return to your originating procedure (NTP).

DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE amplifier where you want to change 
the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-16.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical line threshold settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE 
amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-17.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 12-16  OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

• 6 (LINE-TX), OPT-RAMP-C and 
OPT-RAMP-CE only

• 7 (DC-RX), OPT-AMP-L, 
OPT-AMP-C, OPT-RAMP-C, and 
OPT-RAMP-CE only

• 8 (DC-TX), OPT-AMP-L and 
OPT-AMP-C only

• 9 (RAMAN-RX), OPT-RAMP-C and 
OPT-RAMP-CE only

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level.

Does not apply to OPT-RAMP-C and 
OPT-RAMP-CE.

Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level.

Does not apply to OPT-RAMP-C and 
OPT-RAMP-CE.

Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.
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Step 5 Return to your originating procedure (NTP).

Table 12-17  OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Optical Line Alarm Thresholds Setting

Parameter Description Options

Port (Display only) Displays the port number. • 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

• 6 (LINE-TX), OPT-RAMP-C and 
OPT-RAMP-CE only

• 7 (DC-RX), OPT-AMP-L, 
OPT-AMP-C, OPT-RAMP-C, and 
OPT-RAMP-CE only

• 8 (DC-TX), OPT-AMP-L and 
OPT-AMP-C only

• 9 (RAMAN-RX), OPT-RAMP-C and 
OPT-RAMP-CE only

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

You can manually set the threshold at the 
COM-RX and LINE-RX ports.

Numeric. 

Pwr OSC 
Failure (dBm)

Shows the optical power failure low 
threshold for the OSC channel of the port.

You can manually set the threshold at the 
LINE-RX port.

Numeric.
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DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE amplifier where you want to change 
the optical amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-18. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Purpose This task changes the optical amplifier line settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE 
amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-18 OPT-AMP-L, OPT-AMP-17-C, and OPT-AMP-C Optical Amplifier Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction.

6 (LINE-TX)

8 (DC-TX), OPT-RAMP-C and OPT-RAMP-CE only

Port Name Assigns a name to the specified port. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—
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Channel Power 
Ref.

(Display only) Shows the optical per-channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

—

Offset Adjusts the Total Output Power unless network 
conditions prevent the adjustment, for example, 
the port is in IS state.

Numeric. Double-click to change.

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the ASE 
contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. 
Does not apply to OPT-AMP-L, OPT-AMP-C, or 
OPT-AMP-17-C.

—

Working Mode (Display only) Shows the working mode, either 
Output Power or Control Gain for the 
OPT-AMP-L or OPT-AMP-C; Control Power for 
the OPT-AMP-17-C; or Control Gain for the 
OPT-RAMP-C or OPT-RAMP-CE. 

—

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point The value of the gain that the amplifier must 
achieve. APC can modify this value based on the 
number of OCHNC circuits that are managed by 
the amplifier or to compensate for fiber aging 
insertion loss. Refer to the “Network Reference” 
chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information. 

Display only or numeric depending on mode setting. 
When the system is configured as metro core, this 
field is display only.

Tilt (OPT-AMP-L 
and OPT-AMP-C)

(Display only) Shows the default value for the 
amplifier tilt. This field cannot be modified.

—

Tilt Reference 
(OPT-AMP-L and 
OPT-AMP-C)

(Display only) Shows the default value for the 
amplifier tilt. This field can only be modified by 
ANS.

—

Tilt Calibration 
(OPT-AMP-L and 
OPT-AMP-C)

Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, 
and press Enter.

DCU Insertion 
Loss 
(OPT-AMP-L and 
OPT-AMP-C)

(Display only) When provisioned as an OPT-PRE 
only) Shows the DCU insertion loss.

—

Active Channels (Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the 
number of provisioned channels.

—

VOA Attenuation 
Ref

(Display only) Indicates the value for the VOA 
attenuation setpoint. This field can only be 
modified by ANS.

—

VOA Attenuation 
Calib

Allows you to manually change the VOA 
setpoint.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Table 12-18 OPT-AMP-L, OPT-AMP-17-C, and OPT-AMP-C Optical Amplifier Line Settings (continued)

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE amplifier where you want to change 
the optical amplifier threshold settings.

Step 2 Click the Provisioning > Opt Ampli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-19.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical channel threshold settings for the 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and 
OPT-RAMP-CE amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-19 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Amplifier Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

6 (LINE-TX)

8 (DC-TX), OPT-RAMP-C and 
OPT-RAMP-CE only

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-20.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level.

Does not apply to OPT-RAMP-C and 
OPT-RAMP-CE.

Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level.

Does not apply to OPT-RAMP-C and 
OPT-RAMP-CE.

Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.

Table 12-19 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Amplifier Line Warning Threshold Settings

Parameter Description Options

Table 12-20 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Amplifier Line Alarm Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

6 (LINE-TX)

8 (DC-TX), OPT-RAMP-C and 
OPT-RAMP-CE only

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click to change.
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Power Degrade 
High (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold. 
This threshold applies only when the 
amplifier is active and in constant power 
mode.

Power Degrade High refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Power Degrade High threshold is 
linked to the Output Power Setpoint on 
the Parameters tab. Changing the setpoint 
changes the Power Degrade High 
threshold. The threshold value is always 
2 dB higher than the Output Power 
Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. Refer to the 
“Network Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more information.

—

Power Degrade 
Low (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant power mode.

Power Degrade Low refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Power Degrade Low threshold is 
automatically linked to the Output Power 
Setpoint on the Parameters tab. Changing 
the setpoint changes the Power Degrade 
Low threshold. The threshold value is 
always 2 dB lower than the Output Power 
Setpoint.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. 

—

Table 12-20 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Amplifier Line Alarm Thresholds Settings (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Gain Degrade 
High (dBm)

(Display only) Shows the current value of 
the gain degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade High refers to the port’s 
Gain value and is automatically 
calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Gain Degrade High threshold is 
linked to the Gain setpoint. Changing the 
setpoint changes the Gain Degrade High 
threshold. The threshold value is always 
2 dB higher than the Gain Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing and to compensate 
for insertion loss due to fiber aging.

—

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of 
the gain degrade low threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the port’s 
Gain value and is automatically 
calculated by the 
TCC2/TCC2P/TCC3/TNC/TSC when the 
amplifier is turned up.

The Gain Degrade Low threshold is 
automatically linked to the Gain Setpoint 
that is provisioned. Changing the setpoint 
changes the Gain Degrade Low threshold. 
The threshold value is always 2 dB lower 
than the Gain Setpoint value.

APC can also modify this value based on 
the number of OCHNC circuits that the 
amplifier is managing. 

—

Table 12-20 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Card 

Amplifier Line Alarm Thresholds Settings (continued)

Parameter Description Options
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DLP-G538 Change Optical Raman Line Settings for OPT-RAMP-C and 
OPT-RAMP-CE Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or 
OPT-RAMP-CE amplifier where you want to change the optical Raman line settings.

Step 2 Click the Provisioning > Opt. Raman. Line > Parameters tab. 

Step 3 Modify any of the settings described in Table 12-21. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Purpose This task changes the optical Raman line settings for OPT-RAMP-C and 
OPT-RAMP-CE amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-21 OPT-RAMP-C and OPT-RAMP-CE Optical Raman Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction.

10 RAMAN-TX

Port Name Assigns a name to the specified port. User-defined. Name can be up to 32 alphanumeric/ 
special characters. This field is blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Indicates the current Raman 
power.

—
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G539 Change Optical Raman Line Threshold Settings for OPT-RAMP-C and 
OPT-RAMP-CE Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or 
OPT-RAMP-CE amplifier where you want to change the optical Raman threshold settings.

Step 2 Click the Provisioning > Opt. Raman. Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-22.

Active Channels (Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the 
number of provisioned channels. This field can be 
modified by ANS or the Raman wizard.

—

Ratio (Display only) Indicates the ratio of the Raman 
power setpoint distributed between the two 
Raman pumps. 

—

Power Setpoint (Display only) Indicates the Raman power 
setpoint as the sum of Pump1 and Pump 2 
setpoints. This field is modified by ANS or the 
Raman wizard.

—

Purpose This task changes the optical channel threshold settings for the 
OPT-RAMP-C and OPT-RAMP-CE amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-21 OPT-RAMP-C and OPT-RAMP-CE Optical Raman Line Settings (continued)

Parameter Description Options
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e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-20.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

Table 12-22 OPT-RAMP-C and OPT-RAMP-CE Card Raman Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

10 RAMAN-TX

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

Table 12-23 OPT-RAMP-C and OPT-RAMP-CE Card Raman Line Alarm Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

10 RAMAN-TX

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click to change.
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DLP-G327 Change the ALS Maintenance Settings of OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE Cards 

Note To perform this task, the OPT-AMP-L, OPT-AMP-17-C, or OPT-AMP-C card must be in OPT-LINE 
mode. 

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17C, OPT-AMP-C, OPT-RAMP-C, or OPT-RAMP-CE card where you want to change the 
ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 12-24. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE 
amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-24 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, OPT-RAMP-CE ALS 

Maintenance Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

10 (RAMAN-RX), OPT-RAMP-C 
and OPT-RAMP-CE only

8 (DC-TX), OPT-RAMP-C and 
OPT-RAMP-CE only

OSRI Optical safety remote interlock. When set 
to On, the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, 
OPT-RAMP-C, or OPT-RAMP-CE TX 
output power is shut down.

From the drop-down list, choose one 
of the following:

• On 

• Off
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the Automatic laser shutdown mode. 
For OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, OPT-RAMP-C, and 
OPT-RAMP-CE cards, ALS provides the 
ability to shut down the TX laser when 
the card RX detects an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Network Reference” chapter in 
the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS. If 
the OPT-AMP-L, 
OPT-AMP-17-C, or 
OPT-AMP-C, faces a span 
without an OSC connection, 
choose this option.

• Auto Restart—(Default) 
Activates ALS. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays the current status 
of the laser. 

—

Request Laser 
Restart

If checked, allows you to restart the laser 
for maintenance. 

Checked or unchecked

OSC Based Startup If checked, allows the Raman pump to be 
turned on even though OSC is the only 
detected power and there is no Raman 
signal.

Checked or unchecked.

Table 12-24 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, OPT-RAMP-CE ALS 

Maintenance Settings (continued)

Parameter Description Options
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NTP-G202 Modify PSM Card Line Settings and PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G514 Change the PSM Card Mode, page 12-44

• DLP-G476 Change Optical Line Settings for the PSM Card, page 12-45

• DLP-G477 Change Optical Line Threshold Settings for the PSM Card, page 12-46

• DLP-G478 Change the PSM ALS Maintenance Settings, page 12-49

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure. 

DLP-G514 Change the PSM Card Mode

Note You cannot change the PSM card mode if any of the PSM ports is in use in the normal configuration, 
that is, at least one patchcord is provisioned on the PSM ports.

Step 1 In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where 
you want to change the card mode.

Step 2 Click the Provisioning > Card tab. 

Step 3 From the Mode drop-down list, choose one of the following:

• Normal—Sets the PSM card in normal configuration. In this configuration, the PSM card supports 
channel protection, line protection, and multiplex section protection configurations.

Purpose This procedure changes the line and threshold settings for the PSM card.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the PSM card mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Standalone—Sets the PSM card in standalone configuration. In this configuration, the PSM card can 
be equipped in any slot and supports all node configurations. When you select this option, CTC will:

– Not support creation of patchcords

– Set all VOA setpoints to 0dB attenuation

– Move the administrative state of all ports to IS (ANSI) or Unlocked (ETSI)

Note In the standalone configuration, you cannot change the administrative state of the PSM ports. 
However, you can enable optical safety in standalone configuration.

Step 4 Return to your originating procedure (NTP).

DLP-G476 Change Optical Line Settings for the PSM Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you 
want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-25 on page 12-45. The provisionable parameters are 
listed in the Options column.

Purpose This task changes the optical line settings for the PSM card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-25 PSM Card Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX).

• 1 (W-RX)

• 2 (W-TX)

• 3 (P-RX)

• 4 (P-TX)

• 5 (COM-RX)

• 6 (COM-TX)

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G477 Change Optical Line Threshold Settings for the PSM Card

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per port. —

VOA Mode (Display only) Shows the functional mode of the VOA, 
when present. 

Note For W-RX and P-RX ports, the VOA Mode is 
always set to Constant Attenuation.

• Constant Attenuation

• Constant Power

VOA 
Attenuation 
Ref

(Display only) Shows the VOA attenuation value when 
VOA Mode is set to Constant Attenuation. This 
parameter can only be modified by ANS. 

—

VOA 
Attenuation 
Calib

Modifies the attenuation value of the VOA when the 
VOA Mode is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a 
value, and press Enter.

Active 
Channels

(Display only) Indicates how many channels the PSM 
card is carrying. Generally reflects the number of 
provisioned channels.

—

Purpose This task changes the optical line threshold settings for the PSM card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-25 PSM Card Optical Line Settings (continued)

Parameter Description Options
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Caution It is recommended that you use the optical line threshold values imported from the 
Cisco TransportPlanner XML configuration file. If you want to modify the threshold values, consult 
your network operations center (NOC) or other appropriate personnel who can understand and set the 
correct threshold values.

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you 
want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-26.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-27.

Table 12-26 PSM Card Optical Line Warning Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX)

• 1 (W-RX)

• 2 (W-TX)

• 3 (P-RX)

• 4 (P-TX)

• 5 (COM-RX)

• 6 (COM-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
value, and press Enter.
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 12-27 PSM Card Optical Line Alarm Thresholds Setting

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX)

• 1 (W-RX)

• 2 (W-TX)

• 3 (P-RX)

• 4 (P-TX)

• 5 (COM-RX)

• 6 (COM-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. You can manually 
change the threshold. The value must be 
within the optical power range that is 
specified for the card. (Refer to the 
“Hardware Specifications” appendix in 
the Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. Double-click the table cell, 
enter a value, then press Enter.

VOA Degrade 
High (dB)

(Display only) Shows the VOA degrade 
high threshold. This VOA value applies to 
the corresponding port and is 
automatically calculated when ANS is 
run.

This threshold applies to a port associated 
to a VOA that is always active in Constant 
Attenuation mode.

The threshold is automatically linked to 
the VOA setpoint that is provisioned 
(VOA Attenuation Ref + VOA 
Attenuation Calib). Changing the setpoint 
will result in changing the threshold 
(always 2 dB higher). 

Numeric.

VOA Degrade 
Low (dB)

(Display only) Shows the VOA degrade 
low threshold. This VOA value applies to 
the corresponding port and is 
automatically calculated when ANS is 
run.

This threshold applies to a port associated 
to a VOA that is always active in Constant 
Attenuation mode.

The threshold is automatically linked to 
the VOA setpoint that is provisioned 
(VOA Attenuation Ref + VOA 
Attenuation Calib). Changing the setpoint 
will result in changing the threshold 
(always 2 dB lower).

Numeric.
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Step 5 Return to your originating procedure (NTP).

DLP-G478 Change the PSM ALS Maintenance Settings

Note The ALS function is applicable for a PSM card in line (or path) protection configuration only. It is not 
applicable for all other PSM protection configurations.

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you 
want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 12-28. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the PSM card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 12-28 PSM ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, only the PSM TX output power of 
the protect path is shut down.

From the drop-down list, choose one 
of the following:

• On 

• Off

ALS Mode Automatic laser shutdown. ALS provides 
the ability to shut down the PSM TX VOA 
when the PSM RX detects an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Automatic Laser Shutdown” 
section in the “Card Reference” chapter 
of the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
the VOA restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the VOA is currently shut down.

• YES

• NO

• APR—This is a temporary 
option that is displayed when the 
Currently Shutdown status is 
changing from YES to NO.

Request Laser 
Restart

If checked, allows you to restart the VOA. Checked or unchecked
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NTP-G175 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, 40-DMX-C, 40-DMX-CE, and 4MD-xx.x Line Card 
Settings and PM Thresholds

Note Complete the “DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 
32DMX, 32DMX-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 80-WXC-C, 40-MUX-C, 40-DMX-C, and 
40-DMX-CE Cards” task on page 9-20 to optical power statistics.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2 as needed.

Step 3 Perform any of the following tasks as needed:

• DLP-G414 Change Optical Line Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 12-52

• DLP-G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 12-54

• DLP-G416 Change Optical Channel Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 12-57

• DLP-G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 12-59

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure. 

Purpose This procedure changes the line and PM parameter threshold settings for 
the multiplexer and demultiplexer cards. The cards included in this 
category are the 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 
40-DMX-C, 40-DMX-CE, and 4MD-xx.x cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G414 Change Optical Line Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical line settings.

Step 2 Perform one of the following:

• For 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, and 40-DMX-CE cards, 
click the Provisioning > Optical Line > Parameters tabs.

• For 4MD-xx.x cards, click the Provisioning > Optical Band > Parameters tabs.

Step 3 Modify any of the settings described in Table 12-29. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Purpose This task changes the optical line settings for a 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x 
card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-29 Multiplexer and Demultiplexer Card Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

32DMX, 32DMX-O, 32DMX-L

• 33 (COM-RX)

32MUX-O

• 33 (COM-TX)

40-DMX-C, 40-DMX-CE

• 41 (COM-RX)

40-MUX-C

• 41 (COM-TX)

4MD-xx.x

9 (COM-RX) and 10 (COM-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click the 
table cell, enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per 
port.

—

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

VOA Mode (Display only; 32DMX and 32DMX-L cards only) 
Shows the functional mode of the VOA, when 
present. 

• Constant Attenuation

• Constant Power

VOA Power 
Ref

(Display only; 32DMX and 32DMX-L cards only) 
Shows the optical power setpoint that must be 
reached when a VOA is present and VOA Mode is 
set to Constant Power. This parameter can only be 
modified by ANS.

—

VOA Power 
Calib

(32DMX and 32DMX-L cards only) Modifies the 
optical power value of the VOA when VOA Mode 
is set to Constant Power.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

VOA 
ATTenuation 
Ref

(Display only; 32DMX and 32DMX-L cards only) 
Shows the VOA attenuation value when VOA Mode 
is set to Constant Attenuation. This parameter can 
only be modified by ANS. 

—

VOA 
Attenuation 
Calib

(32DMX and 32DMX-L cards only) Modifies the 
attenuation value of the VOA when the VOA Mode 
is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Active 
Channels

(Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number 
of provisioned channels.

—

Table 12-29 Multiplexer and Demultiplexer Card Optical Line Settings (continued)

Parameter Description Options
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DLP-G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical line threshold settings.

Step 2 Perform one of the following:

• For 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, or 40-MUX-C cards, 
click the Provisioning > Optical Line > Optics Thresholds tabs.

• For 4MD-xx.x cards, click the Provisioning > Optical Band > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-30.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical line threshold settings for a 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, 
or 4MD-xx.x card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-30  Multiplexer and Demultiplexer Card Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and description.

• 33 (COM-RX) for 32DMX, 
32DMX-O, 32DMX-L

• 33 (COM-TX) for 32MUX-O

• 41 (COM-RX) for 
40-DMX-C/40-DMX-CE

• 41 (COM-TX) for 40-MUX-C

• 9 (COM-RX) and 10 (COM-TX) for 
4MD-xx.x
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Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-31.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

Table 12-30  Multiplexer and Demultiplexer Card Optical Line Warning Threshold Settings

 (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Table 12-31  Multiplexer and Demultiplexer Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

32DMX, 32DMX-O, 32DMX-L

• 33 (COM-RX)

32MUX-O

• 33 (COM-TX)

40-DMX-C, 40-DMX-CE

• 41 (COM-RX)

40-MUX-C

• 41 (COM-TX)

4MD-xx.x

• 9 (COM-RX) and 10 (COM-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for the 
card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter. 

Power Degrade 
High (dBm)

Not applicable to 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-DMX-C, 
40-DMX-CE, 40-MUX-C, and 4MD-xx.x 
cards.

—

Power Degrade 
Low (dBm)

Not applicable to 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-DMX-C, 
40-DMX-CE, 40-MUX-C, and 4MD-xx.x 
cards.

—
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DLP-G416 Change Optical Channel Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical channel settings.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-32. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical channel settings for a 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, or 4MD-xx.x 
card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-32 Multiplexer and Demultiplexer Card Optical Channel Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

32MUX-O, 32DMX-O, 32DMX, 32DMX-L

• 1 through 32 (CHAN-RX or CHAN-TX)

40-MUX-C, 40-DMX-C, 40-DMX-CE

• 1 through 40 (CHAN-RX or CHAN-TX)

4MD-xx.x

• 1 through 8 (CHAN-RX or CHAN-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance
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Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per 
port.

—

Actual 
Wavelength

(Display only) Shows the wavelength specified by 
the manufacturing data. This field cannot be set 
manually.

—

Expected 
Wavelength

Shows the preprovisioned wavelength. Numeric. This field cannot be changed.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

VOA Mode Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. Shows the current functional 
mode of the VOA.

• Constant Power 

• Constant Attenuation

VOA Power 
Ref.

Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. Shows the power setpoint that 
must be reached on the path when a VOA is present 
and the VOA Mode is Constant Power. 

Demultiplexers show the reference value of the 
desired optical power going to the client. 
Multiplexers show the reference value of the 
desired per-channel optical power. This parameter 
can only be modified by ANS.

—

VOA Power 
Calib.

Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. The user can modify the optical 
output power to the VOA if necessary. The VOA 
power calibration offsets the VOA power reference.

For demultplexers, you can modify the optical 
output power to the client if necessary. For 
multiplexers, you can modify the output power per 
channel.

This feature is normally used when the Network 
Type is configured as Access in the Provisioning > 
WDM-ANS tab.

Numeric. Double-click the parameter, enter a value 
and press Enter.

Table 12-32 Multiplexer and Demultiplexer Card Optical Channel Settings (continued)

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Optical Chn > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-33.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

VOA 
Attenuation 
Ref.

Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. Shows the attenuation value of the 
VOA when the VOA is set in attenuation mode. 
This parameter can only be modified by ANS and 
APC.

—

VOA 
Attenuation 
Calib.

Not applicable to the 32MUX-O, 32DMX-0, and 
4MD-xx.x cards. Allows the user to modify the 
attenuation value of the VOA if necessary when the 
VOA mode is set for constant attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Purpose This task changes the optical channel threshold settings for a 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, 
or 4MD-xx.x card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-32 Multiplexer and Demultiplexer Card Optical Channel Settings (continued)

Parameter Description Options
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-34.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 12-33 Multiplexer and Demultiplexer Card Optical Channel Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

32MUX-O, 32DMX-O, 32DMX, 
32DMX-L

• 1 through 32 (CHAN-RX or 
CHAN-TX)

40-MUX-C, 40-DMX-C, 
40-DMX-CE

• 1 through 40 (CHAN-RX or 
CHAN-TX)

4MD-xx.x

• 1 through 8 (CHAN-RX or 
CHAN-TX)

opwrMin (dBm) Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the 
parameter, enter a value, and press 
Enter.

opwrMax (dBm) Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
30 dBm. Double-click the parameter, 
enter a value, and press Enter.
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Table 12-34  Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction (TX or RX).

32MUX-O, 32DMX-O, 32DMX, 
32DMX-L

• 1 through 32 (CHAN-RX or 
CHAN-TX)

40-MUX-C, 40-DMX-C, 
40-DMX-CE

• 1 through 40 (CHAN-RX or 
CHAN-TX)

4MD-xx.x

• 1 through 8 (CHAN-RX or 
CHAN-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. This 
power value applies to the corresponding port 
and is automatically calculated when ANS is 
run.

This threshold applies to a port associated to a 
VOA (OSC-VOA) that is always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the threshold 
(always 5 dB lower). 

The 32DMX and 40-DMX-C/40-DMX/CE are 
exceptions. 32DMX and 
40-DMX-C/40-DMX-CE Power Failure Low 
thresholds apply to ports that are not 
associated to a VOA. The threshold is 
calculated automatically when you run ANS. 
You can manually change the threshold. The 
value must be within the optical power range 
that is specified for the card. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click the 
parameter, enter a value, and press 
Enter. 
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Step 5 Return to your originating procedure (NTP).

NTP-G93 Modify the 32WSS, 32WSS-L, 40-WSS-C, or 
40-WSS-CE Line Settings and PM Thresholds 

Power Degrade 
High (dBm)

(32MUX-O, 32DMX-0, and 4MD-xx.x cards 
only) Shows the power degrade high 
threshold. This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated to a 
VOA (OSC-VOA) that is always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint will result in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(32MUX-O, 32DMX-0, and 4MD-xx.x cards 
only) Shows the power degrade low threshold. 
This power value applies to the corresponding 
port and is automatically calculated when 
ANS is run.

This threshold applies to a port associated to a 
VOA (OSC-VOA) that is always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint will result in changing the 
threshold (always 2 dB lower). 

—

Purpose This procedure changes the 32WSS, 32WSS-L, 40-WSS-C, or 
40-WSS-CE card thresholds and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-34  Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold 

Settings (continued)

Parameter Description Options
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE card settings. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G212 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Channel 
Parameters, page 12-63

• DLP-G213 Change the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Channel 
Thresholds, page 12-66

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

• DLP-G214 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Line Parameters, 
page 12-70

• DLP-G215 Change the 32WSS, 32-WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Line 
Thresholds, page 12-71

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G212 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical 
Channel Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connectorn > Parameters tabs, where n = one of the 
four available groups of eight optical channels.

Step 3 Modify any of the settings described in Table 12-35. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical channel parameter settings for the 32WSS, 
32WSS-L, 40-WSS-C, or 40-WSS-CE cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
12-63
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
Table 12-35 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Optical Channel Parameter Settings

Parameter Description Options

Port (Display only) Shows the port number. 
Each optical channel (wavelength) has 
two logical ports. However, only one is 
active at a time depending on the 
operating mode provisioned for the 
port on the card view Maintenance tab: 
either CHAN-RX or 
PASS-THROUGH.

For the 32WSS or 32WSS-L, ports 1 
through 32 (CHAN-RX) are assigned 
to optical channels configured as add 
channels. 

For the 40-WSS-C or 40-WSS-CE, 
CHAN-RX ports are 1 through 40.

32WSS or 32WSS-L ports 33 through 
64 (PASS-THROUGH) are assigned to 
optical channels configured as 
pass-through channels.

40-WSS-C or 40-WSS-CE ports 41 
through 80 are PASS-THROUGH 
channels.

—

Port Name Allows a logical name to be assigned 
for each of the port.

User-defined. Name can be up to 
32 alphanumeric/special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 8-3.

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the port. 
Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,automati
cInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance
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Power (Display only) Power value read by the 
photodiode located after the VOA 
associated to the port, and calibrated to 
the COM_TX port. For more 
information, see the “Card Reference” 
chapter or the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

Numeric value (dB)

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

Expected 
Wavelength

(Display only) Displays the expected 
wavelength assigned for the channel.

—

AINS Soak (Display only) The automatic 
in-service soak period. It is always 
00.00.

—

VOA Mode (Display only) Displays the active 
VOA working mode.

• Constant Power

• Constant Attenuation

VOA Power 
Reference

(Display only) Shows the value of the 
optical power setpoint that must be 
reached on the path where a VOA is 
present, when VOA Mode is set to 
Constant Power. This value is the 
desired per-channel optical power. This 
parameter can only be modified by 
ANS.

Numeric value (dB)

VOA Power 
Calibration

Allows you to modify the VOA power 
value when VOA Mode is Constant 
Power.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –37 dB to –2 dB

VOA 
Attenuation 
Reference

(Display only) Shows the attenuation 
value of the VOA when the VOA Mode 
is Constant Attenuation. This 
parameter can only be modified by 
ANS.

Numeric value (dB)

VOA 
Attenuation 
Calibration

Allows you to modify the VOA 
attenuation value when VOA Mode is 
Constant Attenuation.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –30 dB to +30 dB

Table 12-35 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Optical Channel Parameter Settings 

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G213 Change the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical 
Channel Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connectorn > Optics Thresholds tabs, where n = one 
of the four available groups of eight optical channels.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-36.

Power ADD (Display only) Displays a measurement 
of the optical power coming in on the 
ADD RX port, reported in the 
CHAN-RX port column. This is the 
power transmitted by the TX laser of 
the TXP or MXP card that is connected 
to the 32WSS, 32WSS-L, 40-WSS-C, 
or 40-WSS-CE.

Numeric value (dB)

Path Value (Display only) Displays the path value 
for the CHAN-RX port column 
parameter.

• Standby

Purpose This task changes the optical channel threshold settings for the 32WSS, 
32WSS-L, 40-WSS-C, or 40-WSS-CE cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-35 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Optical Channel Parameter Settings 

Parameter Description Options
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e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-37.

Table 12-36 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Channel Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Shows the port number, 
port type, and direction (RX or TX). Each 
optical channel (wavelength) has two 
logical ports. However, only one is active 
at a time depending on the operating 
mode provisioned for the port on the card 
view Maintenance tab: either CHAN-RX 
or PASS-THROUGH.

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.
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Table 12-37  32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Channel Alarm Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX). For 
each optical channel (wavelength), two 
logical ports are associated. Only one port 
can be active at a time, depending on the 
port’s operating mode. The operating 
mode, provisioned on the card view 
Maintenance tab, is either CHAN RX or 
PASS-THROUGH.

32WSS and 32WSS-L ports 1 through 32 
(CHAN-RX) are associated to optical 
channels configured as add/drop channels.

40-WSS-C or 40-WSS-CE ports 1 through 
40 are the CHAN-RX channels.

32WSS or 32WSS-L ports 33 through 64 
(PASS-THROUGH) are associated to 
optical channels configured as 
pass-through channels.

For the 40-WSS-C or 40-WSS-CE, ports 
41 through 80 are the PASS-THROUGH 
channels.

—

Power Failure 
Low (dBm)

(Display only) Shows the power failure low 
threshold. This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 5 dB lower). 

The threshold is calculated automatically 
when you run ANS. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

—
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

Power Degrade 
High (dBm)

(Display only) Shows the power degrade 
high threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(Display only) Shows the power degrade 
low threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 2 dB lower). 

Numeric

Power ADD 
Failure Low 
(dBm)

Shows the power add failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to the actual 
measurement of the optical power on the 
ADD RX port. It is reported as CHAN RX, 
that is, the power transmitted by the 
Trunk-TX laser of the TXP/MXP card 
connected to the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card.

Numeric. CTC does not allow it to be 
changed.

Table 12-37  32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Channel Alarm Threshold 

Settings (continued)

Parameter Description Options
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DLP-G214 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical 
Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 12-38. The provisionable parameters are listed in the 
Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

Purpose This task changes the optical line parameter settings for the 32WSS, 
32WSS-L, 40-WSS-C or 40-WSS-CE cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-38 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

32WSS or 32WSS-L:

• 65 (EXP-TX)

• 66 (EXP-RX)

• 67 (COM-TX)

• 68 (COM-RX)

• 69 (DROP-TX)

40-WSS-C or 40-WSS-CE:

• 81 (EXP-TX)

• 82 (EXP-RX)

• 83 (COM-TX)

• 84 (COM-RX)

• 85 (DROP-TX)

Port Name Allows you to assign a logical name for 
each of the ports shown.

User-defined. Name can be up to 
32 alphanumeric/ special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 8-3.
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Step 4 Return to your originating procedure (NTP).

DLP-G215 Change the 32WSS, 32-WSS-L, 40-WSS-C, or 40-WSS-CE Card 
Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that gives 
the overall condition of the port. Service 
states appear in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Power value read by the 
photodiode associated with the port.

Numeric value (dB)

AINS Soak (Display only) The automatic in-service 
soak period. It is always 00.00.

—

Actual 
Channels

Number of active channels carried by the 
port (the difference between provisioned 
and failed) 

—

Purpose This task changes the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE card 
optical line threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-38 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Parameter Settings 

Parameter Description Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs for one of the groups of optical 
channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-39.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-40.

Table 12-39 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

32WSS or 32WSS-L:

• 65 (EXP-TX)

• 66 (EXP-RX)

• 67 (COM-TX)

• 68 (COM-RX)

• 69 (DROP-TX)

40-WSS-C or 40-WSS-CE:

• 81 (EXP-TX)

• 82 (EXP-RX)

• 83 (COM-TX)

• 84 (COM-RX)

• 85 (DROP-TX)

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

NTP-G240 Modify TDC-CC and TDC-FC Line Settings and PM 
Thresholds

Table 12-40  32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

32WSS or 32WSS-L:

• 65 (EXP-TX)

• 66 (EXP-RX)

• 67 (COM-TX)

• 68 (COM-RX)

• 69 (DROP-TX)

40-WSS-C or 40-WSS-CE:

• 81 (EXP-TX)

• 82 (EXP-RX)

• 83 (COM-TX)

• 84 (COM-RX)

• 85 (DROP-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.

Purpose This procedure changes the TDC-CC or TDC-FC card line settings and PM 
thresholds.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed
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Step 1 Complete the “DLP-G46 Log into CTC” section on page 3-30 task at the node where you want to change 
the TDC-CC or TDC-FC card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G545 Modify the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards, 
page 12-74.

• DLP-G528 Change Optical Line Threshold Settings for TDC-CC or TDC-FC Card, page 12-75.

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G545 Modify the Chromatic Dispersion Value for the TDC-CC and TDC-FC 
Cards

Step 1 In the node view (single-shelf mode) or shelf view (multishelf view), double-click the TDC-CC or 
TDC-FC card. 

Step 2 Click Provisioning > Card tab and then select the CD value from the Compensating Value drop-down 
list.

Step 3 Click Apply. A warning message appears stating that the change in compensation value could 
affect traffic.

Step 4 Click Yes. The compensation value is set.

Step 5 Return to your originating procedure (NTP).

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure modifies the chromatic dispersion (CD) value for the 
TDC-CC and TDC-FC cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G528 Change Optical Line Threshold Settings for TDC-CC or TDC-FC Card

Caution Warning thresholds are not monitored by CTC. The warning thresholds must be user-provisioned and 
monitored through custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TDC-CC or TDC-FC 
card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not continue with Step 4.

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-41.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-42.

Purpose This task changes the optical line threshold settings for the TDC-CC or 
TDC-FC card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-41 TDC-CC and TDC-FC Cards Optical Line Warning Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (DC-RX or 
DC-TX).

• 1 (DC-RX)

• 2 (DC-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter a value, 
and press Enter.
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

NTP-G174 Modify the 40-WXC-C or 80-WXC-C Line Settings and 
PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
40-WXC-C or 80-WXC-C card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2. For 40-WXC-C cards, 
continue with Step 4. For 80-WXC-C cards, continue with Step 3.

Step 3 Verify the card mode for 80-WXC-C cards. Complete the following steps:

a. Display the 80-WXC-C card in card view.

b. Click the Provisioning > Card tabs.

c. Verify that the card mode is set to the mode designated by your site plan:

– BIDIRECTIONAL

– MULTIPLEXER

Table 12-42 TDC-CC and TDC-FC Cards Optical Line Alarm Thresholds Setting

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (DC-RX or 
DC-TX).

• 1 (DC-RX)

• 2 (DC-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. You can manually 
change the threshold. The value must be 
within the optical power range that is 
specified for the card. (Refer to the 
“Hardware Specifications” appendix in 
the Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. Double-click the table cell, 
enter a value, and press Enter.

Purpose This procedure changes the 40-WXC-C or 80-WXC-C card thresholds and 
settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– DE-MULTIPLEXER

Step 4 If the card mode is set correctly, continue with Step 4. If not, complete the “DLP-G603 Change the 
80-WXC-C Card Mode” task on page 12-77.

Step 5 Perform any of the following tasks as needed:

• DLP-G406 Change 40-WXC-C or 80-WXC-C Card Optical Channel Parameters, page 12-78

• DLP-G407 Change the 40-WXC-C or 80-WXC-C Optical Channel Thresholds, page 12-81

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

• DLP-G408 Change 40-WXC-C or 80-WXC-C Optical Line Parameters, page 12-84

• DLP-G409 Change the 40-WXC-C or 80-WXC-C Optical Line Thresholds, page 12-86

• DLP-G413 Change 40-WXC-C or 80-WXC-C Card WXC Line Parameters, page 12-88

• DLP-G771 Changing the WXC Line Thresholds for the 80-WXC-C Card, page 12-90

Step 6 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G603 Change the 80-WXC-C Card Mode

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 80-WXC-C card 
where you want to change the card mode.

Step 2 Click the Provisioning > WXC Line > Parameters tabs.

Step 3 Verify that any provisioned client or trunk ports have an OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI) service state in the Service State column. If so, continue with Step 4. 
If not, complete the following substeps.

a. For the first port that is in service, in the Admin State column, choose OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI).

b. Repeat Step a. for each port that is in service.

c. Click Apply.

Purpose This task changes the card mode of the 80-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click the Provisioning > Card tabs. Choose one of the card modes shown in Table 12-43.

Step 5 Click Apply, then click Yes in the confirmation dialog box.

Step 6 Return to your originating procedure (NTP)

DLP-G406 Change 40-WXC-C or 80-WXC-C Card Optical Channel Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C or 
80-WXC-C card where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > OCH > Parameters tabs. For 40-WXC-C cards, continue with Step 4. For 
80-WXC-C cards, continue with Step 3.

Step 3 Choose a wavelength from the Wavelength drop-down list and click Retrieve to retrieve the OCH 
parameters.

Table 12-43 80-WXC-C Card Modes

Mode Description

Bidirectional Provisions the 80-WXC-C card in the 
bidirectional mode. Traffic received from any of 
the nine input ports(EAD i, i=1 to 8, AD ports) 
are multiplexed and sent to the common output 
port (COM ports). The pre-amplifer output signal 
from the preamplifier is split in a 40%-to-60% 
ratio, 40% is sent on the drop path (DROP-TX 
port) and 60% is sent pass-through path (EXP-TX 
port). 

Multiplexer Provisions the 80-WXC-C card in the multiplexer 
mode. Traffic received from any of the nine input 
ports (EAD i, i=1 to 8, AD ports) are multiplexed 
and sent to the common output port (COM port).

Demultiplexer Provisions the 80-WXC-C card in the 
demultiplexer mode. Traffic received from 
common input port (COM port) is demultiplexed 
and sent to the nine output ports (EAD i, i=1 to 8, 
AD ports).

Purpose This task changes the optical channel parameter settings for the 
40-WXC-C or 80-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Modify any of the settings described in Table 12-44. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Table 12-44  40-WXC-C and 80-WXC-C Optical Channel Parameter Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit 
name. This is provisioned in the 
Circuits tab.

—

Admin State Sets the port administrative state 
unless network conditions prevent 
the change. For more information 
about administrative states, refer to 
the “Administrative and Service 
States” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance 
( 40-WXC-C only)

Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the 
port. Service states appear in the 
format: Primary State-Primary State 
Qualifier, Secondary State. For more 
information about service states, 
refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,automat
icInService ( 40-WXC-C only)

• OOS-MA,DSBLD/Locked-enabled,disable
d ( 40-WXC-C only)

• OOS-MA,MT/Locked-enabled,maintenanc
e ( 40-WXC-C only)

From (Display only) The port where the 
circuit originated.

—

Power 
(40-WXC-C 
only)

(Display only) Power value read by 
the photodiode located after the VOA 
associated to the port, and calibrated 
to the COM_TX port. For more 
information, refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

Numeric value (dB)

Power From 
(80-WXC-C 
only)

Power on the port where the circuit 
originated. 

—

To 
(80-WXC-C 
only)

(Display only) The port where the 
circuit terminated.

—

Power To 
(80-WXC-C 
only)

Power on the port where the circuit 
terminated. 

—
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Step 5 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 6 Return to your originating procedure (NTP).

Force Channel 
(80-WXC-C 
only)

Starts the channel by moving the VOA 
from Open to Closed loop. You can 
force a channel only when the Force 
Channel Status is in the Unlocked 
state. 

• OFF

• ON

Force Channel 
Status 
(80-WXC-C 
only)

(Display only) Displays the channel 
status.

• Unlocked—Can force channel startup

• Locked—Cannot force channel startup as 
the device is under control of other 
functions like optical safety

• Forced—Channel startup has already 
been forced

Actual 
Wavelength 
(40-WXC-C 
only)

(Display only) Displays the actual 
wavelength utilized by the channel.

—

VOA Mode (Display only) Displays the active 
VOA working mode.

• Constant Power

• Constant Attenuation

VOA Power 
Ref.

(Display only) Shows the value of the 
optical power setpoint that must be 
reached on the path where a VOA is 
present, when VOA Mode is set to 
Constant Power. This value is the 
desired per-channel optical power. 
This parameter can only be modified 
by ANS.

Numeric value (dB)

VOA Power 
Calib.

Allows you to modify the VOA 
power value when VOA Mode is 
Constant Power.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –37 dB to –2 dB

VOA 
Attenuation 
Ref. 
(40-WXC-C 
only)

(Display only) Shows the attenuation 
value of the VOA when the VOA 
Mode is Constant Attenuation. This 
parameter can only be modified by 
ANS.

Numeric value (dB)

VOA 
Attenuation 
Calib. 
(40-WXC-C 
only)

Allows you to modify the VOA 
attenuation value when VOA Mode is 
Constant Attenuation.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –30 dB to +30 dB

Table 12-44  40-WXC-C and 80-WXC-C Optical Channel Parameter Settings (continued)

Parameter Description Options
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DLP-G407 Change the 40-WXC-C or 80-WXC-C Optical Channel Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C or 
80-WXC-C card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > OCH > OCH Thresholds tabs, where n = one of the four available groups of 
eight optical channels.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day. For 40-WXC-C 
card, continue with Step 3c. For 80-WXC-C card, continue with Step 3d.

c. Click Refresh. Continue with Step 3g.

d. Choose a wavelength from the Wavelength drop-down list.

e. In the Port drop-down list, choose an OCH port where you want to change the optical channel 
threshold settings.

f. Click Retrieve. 

g. Modify any of the warning thresholds shown under the Options column in Table 12-45.

Purpose This task changes the optical channel threshold settings for the 40-WXC-C 
or 80-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-45 40-WXC-C and 80-WXC-C Optical Channel Warning Threshold Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Port Name (Display only) Shows the port name. —

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.
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h. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm. For 40-WXC-C card, continue with Step 4b. For 80-WXC-C card, 
continue with Step 4c.

b. Click Refresh. Continue with Step 4f.

c. Choose a wavelength from the Wavelength drop-down list.

d. In the Port drop-down list, choose an OCH port where you want to change the optical channel 
threshold settings:

For the 80-WXC-C card, the following ports are available to view:

– 1 (EAD)

– 2 (EAD)

– 3 (EAD)

– 4 (EAD)

– 5 (EAD)

– 6 (EAD)

– 7 (EAD)

– 8 (EAD)

– 9 (AD)

– 10 (COM)

– (DROP-TX) (in BIDI mode)

e. Click Retrieve.

f. Modify any of the alarm thresholds shown under the Options column in Table 12-46.

Table 12-46  40-WXC-C and 80-WXC-C Optical Channel Alarm Threshold Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Port Name (Display only) Shows the port name. —

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—
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g. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Power Failure 
Low (dBm)

(Display only) Shows the power failure low 
threshold. This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 5 dB lower). 

The threshold is calculated automatically 
when you run ANS. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

—

Power Degrade 
High (dBm)

(Display only) Shows the power degrade 
high threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(Display only) Shows the power degrade 
low threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 2 dB lower). 

Numeric

Table 12-46  40-WXC-C and 80-WXC-C Optical Channel Alarm Threshold Settings (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

DLP-G408 Change 40-WXC-C or 80-WXC-C Optical Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C or 
80-WXC-C card where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 12-47. The provisionable parameters are listed in the 
Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

Purpose This task changes the optical line parameter settings for 40-WXC-C or 
80-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-47 40-WXC-C or 80-WXC-C Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

40-WXC-C card options:

• 10 (DROP-TX)

• 11 (EXP-TX)

• 12 (COM-RX)

• 13 (COM-TX)

80-WXC-C card options:

• 11 (DROP-TX) 

• 12 (EXP-TX) 

• 13 (COM-RX)

Port Name Allows you to assign a logical name for 
each of the ports shown.

User-defined. Name can be up to 
32 alphanumeric/ special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 8-3.
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Step 4 Return to your originating procedure (NTP).

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that gives 
the overall condition of the port. Service 
states appear in the format: Primary 
State-Primary State Qualifier, Secondary 
State. For more information about 
service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power 
(40-WXC-
C only)

(Display only) Power value read by the 
photodiode associated with the port.

Numeric value (dB)

Active 
Channels 
(40-WXC-
C only)

Number of active channels carried by the 
port (the difference between provisioned 
and failed)

—

VOA Mode 
(80-WXC-
C in BIDI 
mode only)

(Display only) Displays the active VOA 
working mode.

• Constant Power

• Constant Attenuation

VOA 
Attenuatio
n Ref. 
(80-WXC-
C in BIDI 
mode only)

(Display only) Shows the attenuation 
value of the VOA when the VOA Mode 
is Constant Attenuation. This parameter 
can only be modified by ANS.

Numeric value (dB)

VOA 
Attenuatio
n Calib. 
(80-WXC-
C in BIDI 
mode only)

Allows you to modify the VOA 
attenuation value when VOA Mode is 
Constant Attenuation.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –30 dB to +30 dB

Table 12-47 40-WXC-C or 80-WXC-C Optical Line Parameter Settings (continued)

Parameter Description Options
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DLP-G409 Change the 40-WXC-C or 80-WXC-C Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C or 
80-WXC-C card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs for one of the groups of optical 
channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-48.

Purpose This task changes the 40-WXC-C or 80-WXC-C card optical line threshold 
settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-48 40-WXC-C or 80-WXC-C Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

40-WXC-C card options:

• 10 (DROP-TX)

• 11 (EXP-TX)

• 12 (COM-RX)

• 13 (COM-TX)

80-WXC-C card options:

• 11 (DROP-TX)

• 12 (EXP-TX)

• 13 (COM-RX

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-49.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

Table 12-49  40-WXC-C or 80-WXC-C Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

40-WXC-C card options:

• 10 (DROP-TX)

• 11 (EXP-TX)

• 12 (COM-RX)

• 13 (COM-TX) 

80-WXC-C card options:

• 11 (DROP-TX) 

• 12 (EXP-TX)

• 13 (COM-RX) 

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.
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DLP-G413 Change 40-WXC-C or 80-WXC-C Card WXC Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C or 
80-WXC-C card where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > WXC Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 12-50. The provisionable parameters are listed in the 
Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

Purpose This task changes the WXC line parameter settings for 40-WXC-C or 
80-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 12-50 40-WXC-C or 80-WXC-C WXC Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port 
number, port type, and direction (RX or 
TX),

40-WXC-C card options:

• 1 (EXP-RX) 

• 2 (EXP-RX) 

• 3 (EXP-RX) 

• 4 (EXP-RX) 

• 5 (EXP-RX)

• 6 (EXP-RX) 

• 7 (EXP-RX) 

• 8 (EXP-RX) 

• 9 (ADD-RX)

80-WXC-C card options:

• 1 (EAD)

• 2 (EAD)

• 3 (EAD)

• 4 (EAD) 

• 5 (EAD) 

• 6 (EAD)

• 7 (EAD)

• 8 (EAD)

• 9 (AD)

• 10 (COM)

Port Name Allows you to assign a logical name for 
each of the ports shown.

User-defined. Name can be up to 
32 alphanumeric/ special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 8-3.

Admin State Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance
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Step 4 Return to your originating procedure (NTP).

DLP-G771 Changing the WXC Line Thresholds for the 80-WXC-C Card

Caution Warning thresholds are monitored by CTC as part of performance monitoring. They must be 
user-provisioned.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 80-WXC-C card 
where you want to change the WXC line thresholds.

Step 2 Click the Provisioning > WXC Line > WXC Line Thresholds tabs for one of the groups of optical 
channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

Service State (Display only) Identifies the 
autonomously generated state that gives 
the overall condition of the port. Service 
states appear in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Active 
Channels

(Display only) Indicates how many 
channels the port is carrying. Generally 
reflects the number of provisioned 
channels.

—

Power 
(80-WXC-C 
only)

(Display only) Shows the current power 
level per port.

—

Purpose This task changes the WXC line thresholds for the 80-WXC-C card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-50 40-WXC-C or 80-WXC-C WXC Line Parameter Settings (continued)

Parameter Description Options
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d. Modify any of the warning thresholds shown under the Options column in the following table.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in this table.

Table 12-51 80-WXC-C WXC Line Warning Thresholds

Parameter Description Options

Port (Display only) Displays the port 
number, port type, and direction (RX 
or TX),

80-WXC-C card options:

• 1 (EAD)

• 2 (EAD)

• 3 (EAD)

• 4 (EAD) 

• 5 (EAD) 

• 6 (EAD)

• 7 (EAD)

• 8 (EAD)

• 9 (AD)

• 10 (COM)

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is –50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

DLP-G429 Multiplex a Single Wavelength on 40-WXC-C Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to multiplex a wavelength. 

Step 2 Click the Maintenance > OCHNC tabs.

Table 12-52 80-WXC-C WXC Line Alarm Thresholds

Parameter Description Options

Port (Display only) Displays the port 
number, port type, and direction (RX 
or TX),

80-WXC-C card options:

• 1 (EAD)

• 2 (EAD)

• 3 (EAD)

• 4 (EAD) 

• 5 (EAD) 

• 6 (EAD)

• 7 (EAD)

• 8 (EAD)

• 9 (AD)

• 10 (COM)

Power Failure 
Low (dBm)

Shows the power failure low 
threshold. This power value applies to 
the corresponding port and is 
automatically calculated when ANS 
is run. You can manually change the 
threshold. The value must be within 
the optical power range that is 
specified for the card. 

Numeric. Double-click the parameter, enter a 
value, and press Enter.

Purpose This task multiplexes a single wavelength onto the COM-TX port of a 
40-WXC-C card. Perform this task for testing and troubleshooting a 
40-WXC-C card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Enter the following values:

Target Power (dBm)—Enter the target power. The default is –14.0 dBm.

• Input Port—Choose the EXP-RX or ADD-RX port where you want to multiplex the wavelength 
from.

• VOA Attenuation (dB)—Enter the VOA attenuation. The default values are: 

– 20 dB for four-way mesh and an EXP-RX input port

– 16 dB for 8-way mesh and an EXP-RX input port

– 22 dB for an ADD-RX input port

• Wavelength—Choose the wavelength that you want to multiplex. The supported wavelengths are the 
40 channels of the C-band from 1530.33 nm to 1561.32 nm. A “Maintenance” wavelength is also 
provided that corresponds to a “Lambda zero” wavelength of 1529.55 nm.

Note You cannot multiplex a wavelength that is already allocated on the COM-TX port.

Step 4 Click Apply. This creates a cross-connection (add or pass-through) for the specified wavelength. This 
cross-connection remains active until you click Clear.

Step 5 If you want to multiplex additional channels, click Clear to delete the existing cross-connection, and 
repeat Steps 3 and 4. If not, continue with Step 6.

Step 6 To view the actual power on the COM-TX port, click Refresh. Wait 10-15 seconds for the actual power 
to appear.

Step 7 Return to your originating procedure (NTP).

NTP-G241 Modify the 40-SMR1-C and 40-SMR2-C Line Settings 
and PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
40-SMR1-C or 40-SMR2-C card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G532 Change Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards, page 12-94

Purpose This procedure changes the 40-SMR1-C and 40-SMR2-C card thresholds 
and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G533 Change Optical Line Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards, 
page 12-96

• DLP-G534 Change Optical Amplifier Line Settings for 40-SMR1-C and 40-SMR2-C Cards, 
page 12-100

• DLP-G535 Change Optical Amplifier Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards, 
page 12-102

• DLP-G536 Change 40-SMR1-C and 40-SMR2-C Card Optical Channel Parameters, page 12-107

• DLP-G537 Change the 40-SMR1-C and 40-SMR2-C Optical Channel Thresholds, page 12-109

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G532 Change Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 
40-SMR2-C card where you want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-53. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line settings for the 40-SMR1-C and 
40-SMR2-C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 12-53 40-SMR1-C and 40-SMR2-C Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

40-SMR1-C card options:

• 1 (EXP-RX)

• 3 (DC-RX)

• 4 (DC-TX)

• 5 (OSC-RX)

• 6 (OSC-TX

• 7 (ADD-RX)

• 8 (DROP-TX)

• 9 (LINE-RX)

• 10 (LINE-TX)

40-SMR2-C card options:

• 1 (DC-RX)

• 2 (DC-TX)

• 3 (OSC-RX)

• 4 (OSC-TX

• 5 (ADD-RX)

• 6 (DROP-TX)

• 7 (LINE-RX)

• 10 (EXP-RX 1-2)

• 11 (EXP-RX 1-3)

• 12 (EXP-RX 1-4)

Port Name Provides the ability to assign the specified port, a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Note You cannot set the 
OOS,DSBLD/Locked,disabled 
administrative state for LINE and OSC ports, 
and hence the 
OOS-MA,DSBLD/Locked-enabled,disabled 
service state is not applicable for these ports.
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G533 Change Optical Line Threshold Settings for 40-SMR1-C and 
40-SMR2-C Cards

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Note You cannot set the 
OOS,DSBLD/Locked,disabled 
administrative state for LINE and OSC ports, 
and hence the 
OOS-MA,DSBLD/Locked-enabled,disabled 
service state is not applicable for these ports.

Power (Display only) Shows the current power level per port. —

VOA Mode (Display only) Shows the functional mode of the 
variable optical attenuator (VOA), when present. 

• Constant Attenuation

• Constant Power

VOA 
Attenuation 
Ref

(Display only) Shows the VOA attenuation value 
when VOA Mode is set to Constant Attenuation. This 
parameter can only be modified by ANS. 

—

VOA 
Attenuation 
Calib

Modifies the attenuation value of the VOA when the 
VOA Mode is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Active 
Channels 

(Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number of 
provisioned channels.

—

OSC Power (Display only) Shows the OSC power level per port. —

Purpose This task changes the optical line threshold settings for the 40-SMR1-C 
and 40-SMR2-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-53 40-SMR1-C and 40-SMR2-C Optical Line Settings (continued)

Parameter Description Options
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Caution CTC does not monitor warning thresholds. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 
40-SMR2-C card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-54.

e. Click Apply. If the change affects service, a warning message appears. Click Yes to complete the 
change.
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Table 12-54 40-SMR1-C and 40-SMR2-C Card Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

40-SMR1-C card options:

• 1 (EXP-RX)

• 3 (DC-RX)

• 4 (DC-TX)

• 5 (OSC-RX)

• 6 (OSC-TX

• 7 (ADD-RX)

• 8 (DROP-TX)

• 9 (LINE-RX)

• 10 (LINE-TX)

40-SMR2-C card options:

• 1 (DC-RX)

• 2 (DC-TX)

• 3 (OSC-RX)

• 4 (OSC-TX

• 5 (ADD-RX)

• 6 (DROP-TX)

• 7 (LINE-RX)

• 10 (EXP-RX 1-2)

• 11 (EXP-RX 1-3)

• 12 (EXP-RX 1-4)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
value, and press Enter.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the value, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
value, and press Enter.
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 12-55.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 12-55 40-SMR1-C and 40-SMR2-C Card Optical Line Alarm Thresholds Setting

Parameter Description Options

Port (Display only) Displays the port number. 40-SMR1-C card options:

• 1 (EXP-RX)

• 3 (DC-RX)

• 4 (DC-TX)

• 5 (OSC-RX)

• 6 (OSC-TX

• 7 (ADD-RX)

• 8 (DROP-TX)

• 9 (LINE-RX)

• 10 (LINE-TX)

40-SMR2-C card options:

• 1 (DC-RX)

• 2 (DC-TX)

• 3 (OSC-RX)

• 4 (OSC-TX

• 5 (ADD-RX)

• 6 (DROP-TX)

• 7 (LINE-RX)

• 10 (EXP-RX 1-2)

• 11 (EXP-RX 1-3)

• 12 (EXP-RX 1-4)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. 
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Step 5 Return to your originating procedure (NTP).

DLP-G534 Change Optical Amplifier Line Settings for 40-SMR1-C and 
40-SMR2-C Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 
40-SMR2-C card where you want to change the optical amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 12-56. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Power Degrade 
High (dBm)

Does not apply to 40-SMR1-C and 
40-SMR2-C line parameters.

—

Power Degrade 
Low (dBm)

Does not apply to 40-SMR1-C and 
40-SMR2-C line parameters.

—

Pwr OSC 
Degrade High 
(dBm)

Does not apply to 40-SMR1-C and 
40-SMR2-C line parameters.

—

Pwr OSC 
Degrade Low 
(dBm)

Does not apply to 40-SMR1-C and 
40-SMR2-C line parameters.

—

Pwr OSC 
Failure (dBm)

Shows the optical power failure threshold 
for the OSC. The threshold is calculated 
automatically when you run ANS. You 
can manually change the threshold. The 
value must be within the optical power 
range that is specified for the card. If 
there is a failure, an LOS-O alarm is 
raised. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. 

Purpose This task changes the optical amplifier line settings for 40-SMR1-C and 
40-SMR2-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-55 40-SMR1-C and 40-SMR2-C Card Optical Line Alarm Thresholds Setting (continued)

Parameter Description Options
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Table 12-56 40-SMR1-C and 40-SMR2-C Card Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction.

40-SMR1-C card options:

• 2 (EXP-TX)

40-SMR1-C card options:

• 8 (LINE-TX)

• 9 (EXP-TX 1-1)

Port Name Provides the ability to assign the specified port, a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Note You cannot set the 
OOS,DSBLD/Locked,disabled 
administrative state for LINE-TX and 
EXP-TX ports, and hence the 
OOS-MA,DSBLD/Locked-enabled,disabled 
service state is not applicable for these ports.

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Note You cannot set the 
OOS,DSBLD/Locked,disabled 
administrative state for LINE-TX and 
EXP-TX ports, and hence the 
OOS-MA,DSBLD/Locked-enabled,disabled 
service state is not applicable for these ports.

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—

Offset Adjusts the total output power unless network 
conditions prevent the adjustment, for example, if 
the port is in IS state.

Numeric. Double-click to change.

Active Channels (Display only) Indicates how many channels the 
card is carrying. Generally reflects the number of 
provisioned channels.

—

OSC Power (Display only) Shows the OSC power level per 
port.

—
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G535 Change Optical Amplifier Threshold Settings for 40-SMR1-C and 
40-SMR2-C Cards

Channel Power 
Ref.

(Display only) Shows the optical per channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

—

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the ASE 
contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. —

Working Mode (Display only) Shows the working mode, either 
Output Power or Control Gain. 

—

DCU Insertion 
Loss

(Display only) Shows the DCU insertion loss. —

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point (Display only) The value of the gain that the 
amplifier must achieve. APC can modify this 
value based on the number of OCHNC circuits 
that the amplifier manages, or to compensate for 
fiber aging insertion loss. Refer to the “Network 
Reference” chapter in the Cisco ONS 15454 
DWDM Reference Manual for more information. 

—

Tilt Reference (Display only) Shows the default value for the 
amplifier tilt. Only ANS can modify this field.

—

Tilt Calibration Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, 
and press Enter.

Purpose This task changes the optical channel threshold settings for the 
40-SMR1-C and 40-SMR2-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-56 40-SMR1-C and 40-SMR2-C Card Line Settings (continued)

Parameter Description Options
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Caution CTC does not monitor warning thresholds. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 
40-SMR2-C card where you want to change the optical amplifier threshold settings.

Step 2 Click the Provisioning > Opt Ampli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-57.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

Table 12-57 40-SMR1-C and 40-SMR2-C Card Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

40-SMR1-C card options:

• 2 (EXP-TX)

40-SMR1-C card options:

• 8 (LINE-TX)

• 9 (EXP-TX 1-1)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

opwrMin OSC 
(dBm)

Sets the OSC low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax OSC 
(dBm)

Sets the OSC high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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c. Modify any of the alarm thresholds shown under the Options column in Table 12-58.

d. Click Apply. If the change affects service, a warning message appears. Click Yes to complete the 
change.

Table 12-58 40-SMR1-C and 40-SMR2-C Card Line Alarm Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction.

40-SMR1-C card options:

• 2 (EXP-TX)

40-SMR1-C card options:

• 8 (LINE-TX)

• 9 (EXP-TX 1-1)

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of the gain 
degrade low threshold configured in the card. This 
threshold applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the Gain value of the 
port, which the TCC2/TCC2P/TCC3/TNC/TSC 
automatically calculates when the amplifier is 
turned up.

The Gain Degrade Low threshold is automatically 
linked to the Gain Setpoint that is provisioned. 
Changing the setpoint changes the Gain Degrade 
Low threshold. The threshold value is always 2 dB 
lower than the Gain Setpoint value.

APC can also modify this value based on the 
number of OCHNC circuits that the amplifier is 
managing. 

—

Gain Degrade 
High (dBm)

(Display only) Shows the current value of the gain 
degrade high threshold configured in the card. 
This threshold applies only when the amplifier is 
active and in constant gain mode.

Gain Degrade High refers to the Gain value of the 
port, which the TCC2/TCC2P/TCC3/TNC/TSC 
automatically calculates when the amplifier is 
turned up.

The Gain Degrade High threshold is linked to the 
Gain setpoint. Changing the setpoint changes the 
Gain Degrade High threshold. The threshold value 
is always 2 dB higher than the Gain Setpoint 
value.

APC can modify this value based on the number of 
OCHNC circuits that the amplifier is managing 
and to compensate for insertion loss due to fiber 
aging.

—
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Power Failure 
Low (dBm)

Shows the optical power failure low threshold for 
the port. The threshold is calculated automatically 
when you run ANS. You can manually change the 
threshold. The value must be within the optical 
power range that is specified for the card. (Refer to 
the “Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.)

Numeric. Double-click to 
change.

Table 12-58 40-SMR1-C and 40-SMR2-C Card Line Alarm Thresholds Settings (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Power Degrade 
High (dBm)

(Display only) Shows the current value of the 
optical power degrade high threshold. This 
threshold applies only when the amplifier is active 
and in constant power mode.

Power Degrade High refers to the Signal Output 
Power value of the port, which the 
TCC2/TCC2P/TCC3/TNC/TSC automatically 
calculates when the amplifier is turned up.

The Power Degrade High threshold is linked to the 
Output Power Setpoint on the Parameters tab. 
Changing the setpoint changes the Power Degrade 
High threshold. The threshold value is always 
2 dB higher than the output power setpoint value.

APC can modify this value based on the number of 
OCHNC circuits that the amplifier is managing. 
Refer to the “Network Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual for 
more information.

Note In Control Power working mode, this 
parameter is applicable only on the 
EXP-TX port for the 40-SMR2-C card.

—

Power Degrade 
Low (dBm)

(Display only) Shows the current value of the 
optical power degrade low threshold configured in 
the card. This threshold applies only when the 
amplifier is active and in constant power mode.

Power Degrade Low refers to the Signal Output 
Power value of the port, which the 
TCC2/TCC2P/TCC3/TNC/TSC automatically 
calculates when the amplifier is turned up.

The Power Degrade Low threshold is 
automatically linked to the Output Power Setpoint 
on the Parameters tab. Changing the setpoint 
changes the Power Degrade Low threshold. The 
threshold value is always 2 dB lower than the 
output power setpoint.

APC can modify this value based on the number of 
OCHNC circuits that the amplifier is managing. 

Note In Control Power working mode, this 
parameter is applicable only on the 
EXP-TX port for the 40-SMR2-C card.

—

Table 12-58 40-SMR1-C and 40-SMR2-C Card Line Alarm Thresholds Settings (continued)

Parameter Description Options
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DLP-G536 Change 40-SMR1-C and 40-SMR2-C Card Optical Channel Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 
40-SMR2-C card where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > OCH > Parameters tab.

Step 3 From the Wavelength drop-down list, choose a wavelength and click Retrieve to retrieve the OCH 
parameters.

Step 4 Modify any of the settings described in Table 12-59. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical channel parameter settings for the 
40-SMR1-C and 40-SMR2-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 12-59 40-SMR1-C or 40-SMR2-C Card Optical Channel Parameter Settings

Parameter Description Options

Admin State Sets the port administrative state 
unless network conditions prevent the 
change. For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Note You cannot set the 
OOS,MT/Locked,maintenance 
administrative state, and hence the 
OOS-MA,MT/Locked-enabled, 
maintenance service state is not 
applicable.

Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the port. 
Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled, 
automaticInService

• OOS-MA,DSBLD/Locked-enabled, 
disabled

• OOS-MA,MT/Locked-enabled, 
maintenance

Note You cannot set the 
OOS,MT/Locked,maintenance 
administrative state, and hence the 
OOS-MA,MT/Locked-enabled, 
maintenance service state is not 
applicable.

Power (Display only) Power value read by the 
photodiode located after the VOA 
associated to the port, and calibrated to 
the port. For more information, refer to 
the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

Numeric value (dB).

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

From (Display only) The port where the 
circuit originated.

—

To (Display only) The port where the 
circuit terminated.

—

Power From Power on the From port where the 
circuit originated.

—

Power To Power on the To port where the circuit 
terminated.

—
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Step 5 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 6 Return to your originating procedure (NTP).

DLP-G537 Change the 40-SMR1-C and 40-SMR2-C Optical Channel Thresholds

Force Channel Allows you to move the VOA from 
Open to Closed loop to start the 
channel. 

You can force a channel only when the 
Force Channel Status is in the 
Unlocked state.

From the drop-down list, choose one of the 
following:

• OFF

• ON

VOA Power 
Ref.

(Display only) Shows the value of the 
optical power setpoint that must be 
reached on the path where a VOA is 
present, when VOA Mode is set to 
Constant Power. This value is the 
desired per channel optical power. 
Only ANS can modify this field.

Numeric value (dB).

VOA Power 
Calib.

Allows you to modify the VOA power 
value when VOA Mode is Constant 
Power.

Double-click the parameter, enter a value, 
and press Enter.

• Numeric value (dB)

• –25 dB to +12 dB

Force Channel 
Status

(Display only) Displays the channel 
status. The different statuses are:

• Unlocked—Can force channel 
startup

• Locked—Cannot force channel 
startup as the device is under 
control of other functions like 
optical safety

• Forced—Channel startup has 
already been forced

—

Purpose This task changes the optical channel threshold settings for the 
40-SMR1-C and 40-SMR2-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-59 40-SMR1-C or 40-SMR2-C Card Optical Channel Parameter Settings (continued)

Parameter Description Options
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Caution CTC does not monitor warning thresholds. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 
40-SMR2-C card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > OCH > OCH Thresholds tab.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with c.. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Choose a wavelength from the Wavelength drop-down list.

d. In the Port drop-down list, choose an OCH port where you want to change the optical channel 
threshold settings: 

For the 40-SMR1-C card, the following ports are available to view:

– 1 (EXP-RX)

– 2 (EXP-TX)

– 7 (ADD-RX)

– 8 (DROP-TX)

– 10 (LINE-TX)

For the 40-SMR2-C card, the following ports are available to view:

– 5 (ADD-RX)

– 6 (DROP-TX)

– 8 (LINE-TX)

– 9 (EXP-TX 1-1)

– 10 (EXP-RX 1-2)

– 11 (EXP-RX 1-3)

– 12 (EXP-RX 1-4)

e. Click Retrieve. Modify any of the warning thresholds shown under the Options column in 
Table 12-60.

Table 12-60 40-SMR1-C or 40-SMR2-C Card Optical Channel Warning Threshold Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Port Name (Display only) Shows the port name. —

Actual 
Wavelength

(Display only) Displays the actual 
wavelength that the channel utilizes.

—
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f. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Choose a wavelength from the Wavelength drop-down list.

c. In the Port drop-down list, choose an OCH port where you want to change the optical channel 
threshold settings.

d. Click Retrieve. Modify any of the alarm thresholds shown under the Options column in 
Table 12-61.

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

Table 12-60 40-SMR1-C or 40-SMR2-C Card Optical Channel Warning Threshold Settings 

Parameter Description Options

Table 12-61 40-SMR1-C or 40-SMR2-C Card Optical Channel Alarm Threshold Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Port Name (Display only) Shows the port name. —

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 5 dB lower). (Refer to 
the “Hardware Specifications” appendix in 
the Cisco ONS 15454 DWDM Reference 
Manual.)

—
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e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

Power Degrade 
High (dBm)

(Display only) Shows the power degrade 
high threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 3 dB higher). 

Note This threshold applies only to 
certain ports depending on the 
working mode you have set.

—

Power Degrade 
Low (dBm)

(Display only) Shows the power degrade 
low threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 2 dB lower). 

Note This threshold applies only to 
certain ports depending on the 
working mode you have set.

Numeric

Table 12-61 40-SMR1-C or 40-SMR2-C Card Optical Channel Alarm Threshold Settings (continued)

Parameter Description Options
12-112
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
NTP-G149 Modify the MMU Line Settings and PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
MMU card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 10, “Manage Alarms.”

• DLP-G342 Change MMU Optical Line Parameters, page 12-113

• DLP-G343 Change the MMU Optical Line Thresholds, page 12-115

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G342 Change MMU Optical Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the MMU card where 
you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 12-62. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This procedure changes the MMU card thresholds and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the optical line parameter settings for the MMU card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Return to your originating procedure (NTP).

Table 12-62 MMU Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (RX or TX):

• 1 (EXP-RX)

• 2 (EXP-TX)

• 3 (COM-RX)

• 4 (COM-TX)

• 5 (EXP A-RX)

• 6 (EXP A-TX)

—

Port Name Allows you to assign a logical name for each of the 
ports shown.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 8-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Power value read by the photodiode 
associated with the port.

Numeric value (dB)

AINS Soak (Display only) The automatic in-service soak period. 
It is always 00.00.

—

Actual 
Channels

Number of active channels carried by the port (the 
difference between provisioned and failed) 

—
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DLP-G343 Change the MMU Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the MMU card where 
you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 12-63.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

Purpose This task changes the MMU card optical line threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-63 MMU Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

• 1 (EXP-RX)

• 2 (EXP-TX)

• 3 (COM-RX)

• 4 (COM-TX)

• 5 (EXP A-RX)

• 6 (EXP A-TX)

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
12-115
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
c. Modify any of the alarm thresholds shown under the Options column in Table 12-64.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

NTP-G101 Modify Alarm Interface Controller–International 
Settings

Table 12-64  MMU Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX).

• 1 (EXP-RX)

• 2 (EXP-TX)

• 3 (COM-RX)

• 4 (COM-TX)

• 5 (EXP A-RX)

• 6 (EXP A-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameters, 
enter a value, and press Enter.

Purpose This procedure provisions the AIC-I card to receive input from or send 
output to external devices wired to the backplane (called external alarms 
and controls or environmental alarms), or changes orderwire settings. 

Tools/Equipment None

Prerequisite Procedures NTP-G72 Provision External Alarms and Controls on the Alarm Interface 
Controller-International Card, page 10-30 

DLP-G109 Provision Orderwire, page 8-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
AIC-I card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G245 Change External Alarms Using the AIC-I Card, page 12-117

• DLP-G246 Change External Controls Using the AIC-I Card, page 12-118

• DLP-G247 Change AIC-I Card Orderwire Settings, page 12-119

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G245 Change External Alarms Using the AIC-I Card

Note The procedure is the same if you are using the alarm expansion panel (AEP). In this case, the number of 
contacts that are shown on the screen is changed accordingly. 

Step 1 Confirm that external-device relays are wired to the ENVIR ALARMS IN pins. See the “DLP-G20 
Install Alarm Wires on the MIC-A/P (ETSI Only)” or the “DLP-G23 Install Alarm Wires on the 
Backplane (ANSI Only)” in the Cisco ONS 15454 Hardware Installation Guide for more information.

Step 2 Double-click the AIC-I card to display it in card view.

Step 3 Click the Provisioning > External Alarms tabs.

Step 4 Modify any of the following fields for each external device wired to the ONS 15454 backplane. For 
definitions of these fields, see the “NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card” procedure on page 10-30.

• Enabled

• Alarm Type

• Severity

• Virtual Wire

• Raised When 

• Description

Step 5 Click Apply.

Purpose This task changes external alarm settings on the AIC-I card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
12-117
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
Step 6 Return to your originating procedure (NTP).

DLP-G246 Change External Controls Using the AIC-I Card

Note The task is the same if you are using the AEP. In this case, the number of contacts that are shown on the 
screen is changed accordingly. 

Step 1 Verify the external control relays to the ENVIR ALARMS OUT backplane pins. See the “DLP-G20 
Install Alarm Wires on the MIC-A/P (ETSI Only)” or the “DLP-G23 Install Alarm Wires on the 
Backplane (ANSI Only)” in the Cisco ONS 15454 Hardware Installation Guide. 

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the AIC-I card to display 
it in card view.

Step 3 Click the Provisioning > External Controls tabs.

Step 4 Modify any of the following fields for each external control wired to the ONS 15454 backplane. For 
definitions of these fields, see the “NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card” procedure on page 10-30.

• Enabled

• Trigger Type

• Control Type

• Description

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes external control settings on the AIC-I card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G247 Change AIC-I Card Orderwire Settings

Caution When provisioning orderwire for ONS 15454s residing in a ring, do not provision a complete orderwire 
loop. For example, a four-node ring typically has Side B and Side A ports provisioned at all four nodes. 
However, to prevent orderwire loops, provision two orderwire ports (Side B and Side A) at all but one 
of the ring nodes.

Tip Before you begin, make a list of the ONS 15454 slots and ports that require orderwire communication.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the AIC-I card to display 
it in card view.

Step 2 Click the Provisioning > Local Orderwire tabs or the Provisioning > Express Orderwire tabs, 
depending on the orderwire path that you want to change. Provisioning steps are the same for both types 
of orderwire.

Step 3 If needed, adjust the transmit (Tx) and receive (Rx) dBm values by moving the slider to the right or left 
for the headset type (four-wire or two-wire) that you will use. In general, you should not need to adjust 
the dBm values.

Step 4 If you want to turn on the audible alert (buzzer) for the orderwire, check the Buzzer On check box.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

NTP-G102 Change Card Service State

Purpose This task changes orderwire settings on the AIC-I card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes a card service state. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66 or
NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to change the 
card service state.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Inventory tab.

Step 3 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)

• OOS,MT (ANSI) or Locked-enabled (ETSI)

Step 4 Click Apply.

Step 5 If an error message appears indicating that the card state cannot be changed from its current state, click 
OK.

For information about the card state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Stop. You have completed this procedure.

NTP-G280 Modify Threshold Settings for the TNC Card

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to modify the 
threshold settings.

Step 2 Perform any of the following tasks as needed:

• “DLP-G609 Modify Optical Threshold Settings for the TNC Card” task on page 12-121

• “DLP-G610 Modify Line Threshold Settings for the TNC Card” task on page 12-122

Stop. You have completed this procedure.

Purpose This procedure changes the optical and line threshold settings for the TNC 
card on the Cisco ONS 15454 M2 and the Cisco ONS 15454 M6 shelves.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

“DLP-G605 Provision PPM and Port for the TNC Card” in the Cisco ONS 
15454 Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G609 Modify Optical Threshold Settings for the TNC Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TNC card where you 
want to change the optical threshold settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, choose the type of threshold that you want to change, either TCA or Alarm.

Step 4 Click Refresh.

Step 5 Modify any of the threshold settings as needed by double-clicking the threshold value, deleting it, 
entering a new value, and hitting Enter. Table 12-65 shows the thresholds for warnings and alarms.

Note You can modify the optics thresholds either for 15 minutes or 1 day. To do so, choose the appropriate 
radio button and click Refresh. 15 minutes and 1 day interval are not applicable for alarm thresholds.

Purpose This task changes the optical threshold settings for the TNC card on the 
ONS 15454 M2 and the ONS 15454 M6 shelves.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

“DLP-G605 Provision PPM and Port for the TNC Card” in the Cisco ONS 
15454 Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-65 TNC Card Optical Warning and Alarms Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number 
and port type.

• port number (OC3)

• port number (FE)

• port number (ONE-GE)

Laser Bias 
High (%)

Sets the maximum laser bias. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

RX Power 
High (dBm)

Sets the maximum optical power 
received.

Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

RX Power Low 
(dBm)

Sets the minimum optical power received. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.
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Step 6 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 7 Return to your originating procedure (NTP).

DLP-G610 Modify Line Threshold Settings for the TNC Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TNC card where you 
want to change the line threshold settings.

Step 2 Click the Provisioning > Line tabs.

Step 3 Modify any of the threshold settings as described in the following tables. These settings are found in 
Ports, OC3 Line, and SONET Thresholds subtabs.

TX Power 
High (dBm)

Sets the maximum optical power 
transmitted.

Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

TX Power Low 
(dBm)

Sets the minimum optical power 
transmitted.

Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

Table 12-65 TNC Card Optical Warning and Alarms Thresholds Settings

Parameter Description Options

Purpose This task changes the line threshold settings for the TNC card on the ONS 
15454 M2 and the ONS 15454 M6 shelves.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

“DLP-G605 Provision PPM and Port for the TNC Card” in the Cisco ONS 
15454 Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 12-66 TNC Card Line Threshold Settings  (Ports tab)

Parameter Description Options

Port (Display only) Displays the port number 
and port type.

• port number (OC3)

• port number (FE)

• port number (ONE-GE)

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 32 
alphanumeric/special characters. Blank 
by default.

See the “DLP-G104 Assign a Name to a 
Port” task on page 8-3.
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Admin State (Display only) Displays the port 
administrative state. For more 
information about administrative states, 
see the "Administrative and Service 
States" appendix in the Cisco ONS 15454 
DWDM Reference Manual. 

• IS (ANSI) or Unlocked (ETSI)—Puts 
the port in service. The port service 
state changes to IS-NR (ANSI) or 
Unlocked-enabled (ETSI).

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI
)—Puts the port in automatic 
in-service. The port service state 
changes to OOS-AU,AINS (ANSI) or 
Unlocked-disabled,automaticInServi
ce (ETSI).

Table 12-66 TNC Card Line Threshold Settings (continued) (Ports tab)

Parameter Description Options
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Service State (Display only) Identifies the 
autonomously generated state that 
displays the overall condition of the port. 
Service states appear in these formats: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, see "Administrative 
and Service States" appendix in the Cisco 
ONS 15454 DWDM Reference Manual. 

• IS-NR (In-Service and Normal 
[ANSI]) or Unlocked-enabled 
(ETSI)—The port is fully operational 
and is performing as provisioned.

• OOS-AU,AINS (Out-Of-Service and 
Autonomous, Automatic In-Service 
[ANSI]) or 
Unlocked-disabled,automaticInServi
ce (ETSI)—The port is out of 
service, but traffic is carried. Alarm 
reporting is suppressed. The ONS 
node monitors the ports for an 
error-free signal. After an error-free 
signal is detected, the port stays in 
the 
OOS-AU,AINS/Unlocked-disabled,a
utomaticInService state for the 
duration of the soak period. After the 
soak period ends, the port service 
state changes to 
IS-NR/Unlocked-enabled.

Reach Indicates the distance from one node to 
another node

From the drop-down list, choose one of 
the following:

• Auto Provision

• LX

• SX

• CX

• T

• DX

• HX

• ZX

• VX

• CWDM

• DWDM

• LR 2 (SONET)

• L2 (SDH)

• ULH (SDH and SONET)

Table 12-66 TNC Card Line Threshold Settings (continued) (Ports tab)

Parameter Description Options
12-124
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 12      Change DWDM Card Settings
Before You Begin
Table 12-67 TNC Card Line Threshold Settings (OC3 Line tab)

Table 12-68 TNC Card Line Threshold Settings (SONET)

Parameter Description Options

SF BER Sets the signal fail bit error rate. From the drop-down list, choose one of 
the following:

• 1E-3

• 1E-4

• 1E-5

SD BER Sets the signal degrade bit error rate. From the drop-down list, choose one of 
the following:

• 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

ProvidesSync (Display only) If checked, the card is 
provisioned as a network element (NE) 
timing reference.

• Checked

• Unchecked

SyncMsgIn Enables synchronization status messages 
(SSM) on the S1 byte, which allow the 
node to choose the best timing source.

• Checked

• Unchecked

SendDoNotUse When checked, sends a “Do Not Use for 
Synchronization (DUS)” message on the 
S1 byte.

• Checked

• Unchecked

PJSTSMon# (Display only) Sets the STS that will be 
used for pointer justification.

This parameter is set to 0. It cannot be 
changed. 

AINS Soak (Display only) The automatic in-service 
soak period. It is always 00.00.

—

Type Defines the port as SONET or SDH. The 
ProvidesSync Msg field and the Send Do 
Not Use field must be disabled before the 
port can be set to SDH. 

From the drop-down list, choose one of 
the following:

• SONET

• SDH

Parameter Description Options

CV Coding violations Numeric. Can be set for 15-minute or 
one-day intervals for Line or Section 
(Near and Far End).

ES Errored seconds Numeric. Can be set for 15-minute or 
one-day intervals for Line or Section 
(Near and Far End).

SES Severely errored seconds Numeric. Can be set for 15-minute or 
one-day intervals for Line or Section 
(Near and Far End).
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Table 12-69 TNC Card Line Threshold Settings (SDH)

Note Far end is not applicable for optics thresholds and Regenerator Section STM1 thresholds (or section 
thresholds in OC3).

Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

SEFS Severely errored framing seconds 
(Section only)

Numeric. Can be set for 15-minute or 
one-day intervals for Section (Near and 
Far End).

FC Failure count (Line only) Numeric. Can be set for 15-minute or 
one-day intervals for Line (Near and Far 
End).

UAS Unavailable seconds (Line only) Numeric. Can be set for 15-minute or 
one-day intervals for Line (Near and Far 
End).

Parameter Description Options

Parameter Description Options

RS-OFS Out of frame seconds Numeric. Can be set for 15-minute or 
one-day intervals for Section (Near and 
Far End).

EB Errored block Numeric. Can be set for 15-minute or 
one-day intervals for MS (Multiplex 
Section) or RS (Regeneration Section) 
(Near and Far End). Select the bullet and 
click Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or 
one-day intervals for MS or RS (Near and 
Far End). Select the bullet and click 
Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or 
one-day intervals for MS or RS (Near and 
Far End). Select the bullet and click 
Refresh. 

BBE Background block error Numeric. Can be set for 15-minute or 
one-day intervals for MS or RS (Near and 
Far End). Select the bullet and click 
Refresh. 

OFS Out of frame seconds Numeric. Can be set for 15-minute or 
one-day intervals for RS, Near End. 
Select the bullet and click Refresh. 
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Upgrade, Add, and Remove Cards and Nodes

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter provides procedures for adding and removing dense wavelength division multiplexing 
(DWDM) cards and nodes.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary for general 
troubleshooting information and alarm or error descriptions. 

This section lists the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 13-2—Complete as 
needed.

2. NTP-G127 Add an AD-xC-xx.x Card to an OADM Node, page 13-6—Complete as needed.

3. NTP-G129 Add a DWDM Node, page 13-9—Complete as needed.

4. NTP-G130 Remove a DWDM Node, page 13-11—Complete as needed.

5. NTP-G261 Modify ANS Parameters in a Node when Ports are in IS State, page 13-13—Complete 
as needed.

6. NTP-G146 Add a Rack, Passive Unit, or Shelf to a Multishelf Node, page 13-14—Complete as 
needed.
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7. NTP-G147 Delete a Passive Unit, Shelf, or Rack from a Multishelf Node, page 13-17—Complete as 
needed.

8. NTP-G173 Convert an OADM Node to a ROADM Node, page 13-19—Complete as needed.

9. NTP-G176 Convert an Line Amplifier Node to an OADM Node, page 13-22—Complete as needed.

10. NTP-G182 Convert a Line Amplifier Node to a ROADM Node, page 13-24—Complete as needed.

11. NTP-G195 Convert a Protected ROADM Node from two Separate Nodes to a Single Multishelf 
Node, page 13-26—Complete as needed.

12. NTP-G242 Modify the CD setting of TDC-CC and TDC-FC Cards, page 13-32.

13. NTP-G278 Upgrade the TSC Card to the TNC Card, page 13-35

NTP-G107 Remove Permanently or Remove and Replace DWDM 
Cards

Caution Removing and replacing cards can be traffic affecting.

Caution Do not use this procedure to replace a TCC2/TCC2P/TCC3/TNC/TSC card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30.

Note If you cannot log into Cisco Transport Controller (CTC) and you need to remove a card, remove 
the card as described in Step 6. After you log into CTC, troubleshoot the mismatched equipment 
alarm (MEA) with the Cisco ONS 15454 DWDM Troubleshooting Guide. 

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the DLP-G128 Disable Alarm Filtering, page 10-26 as 
necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 If you are removing and replacing a card, go to Step 5.

Purpose This procedure permanently removes or removes and replaces DWDM 
cards installed in the ONS 15454 shelf and rack.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 If you are permanently removing a card, go to Step 11.

Step 5 To remove and replace a card, complete the following tasks, as needed: 

• The circuits traversing through the card that needs to be replaced (for example, an amplifier) need 
to be protection switched. For instance, if the card you want to replace is an active transponder 
(TXP) or muxponder (MXP) in a Y-cable protection group, complete the “DLP-G179 Apply a Force 
Y-Cable or Splitter Protection Switch” task on page 11-44 to force traffic away from the TXP or 
MXP that you will remove. If the card you want to replace is the standby TXP or MXP in a Y-cable 
protection group, complete the “DLP-G182 Apply a Lockout” task on page 11-46 to prevent traffic 
from switching to the TXP or MXP that you will remove. See the Cisco ONS 15454 Procedure Guide 
or the Cisco ONS 15454 SDH Procedure Guide for other types of protection switching (path 
protection, BLSR, optical, and electrical).

• If the card is used as a node timing reference, complete the “NTP-G112 Change the Node Timing 
Reference” procedure on page 14-18 to change the timing reference to a card that will not be 
removed.

• If the card is an OSCM or OSC-CSM with an optical service channel (OSC) or the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card with a generic 
communications channel (GCC) termination, complete the “NTP-G85 Modify or Delete OSC 
Terminations, DCC/GCC Terminations, and Provisionable Patchcords” procedure on page 11-47 to 
delete the termination and recreate it on a card that will not be removed.

Step 6 Physically remove the card:

a. Disconnect any cables.

b. Open the card latches/ejectors. 

c. Use the latches/ejectors to pull the card forward and away from the shelf.

Step 7 Insert the new card using one of the following procedures as applicable:

• NTP-G30 Install the DWDM Cards, page 4-66

• NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP Cards, page 4-71

Step 8 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 4-80.

Step 9 Complete the following tasks or procedures, as needed: 

• If you switched a Y-cable protection group in Step 5, complete the “DLP-G180 Clear a Manual or 
Force Y-Cable or Splitter Protection Switch” task on page 11-44.

• If you deleted circuits in Step 5, complete the “DLP-G105 Provision Optical Channel Network 
Connections” task on page 8-23.

• If you switched the timing reference in Step 5, complete the “NTP-G112 Change the Node Timing 
Reference” procedure on page 14-18 to change the reference back to the new card.

• If you deleted an OSC or GCC termination in Step 5, complete the “NTP-G38 Provision OSC 
Terminations” procedure on page 4-128 or the “DLP-G76 Provision DCC/GCC Terminations” task 
on page 8-61.

Step 10 Go to Step 13.

Step 11 To permanently remove a card, complete the following tasks:

• Delete the circuits associated with the card being removed. Complete the “DLP-G106 Delete Optical 
Channel Network Connections” task on page 8-26, the “DLP-G347 Delete Optical Channel Client 
Connections” task on page 8-11, or the “DLP-G418 Delete an Optical Channel Trail” task on 
page 8-19 as needed.
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• Delete the DWDM patchcords and optical side associated with the card being removed. Complete 
the "DLP-Gxxx Delete DWDM Patchcords in CTC" procedure on page yy-yy and the “NTP-G209 
Create, Edit, and Delete Optical Sides” procedure on page 4-125.

• If there are pluggable port modules (PPMs) that terminate on the card, complete the “DLP-G280 
Delete a PPM” procedure on page 6-19 to delete these PPMs.

• Physically remove the card:

– Disconnect and remove any cables, patchcords, and attenuators attached to the card.

– Open the card latches/ejectors.

– Use the latches/ejectors to pull the card forward and away from the shelf.

Step 12 If the card you are removing is an OSCM, OSC-CSM, DWDM Amplifier, or Filter card, complete the 
following tasks; otherwise, go to Step 13.

• Reconfigure the circuits (OCHCC, OCHNC, Trails) as needed. Complete the “DLP-G105 Provision 
Optical Channel Network Connections” task on page 8-23, the “DLP-G346 Provision Optical 
Channel Client Connections” task on page 8-4, or the “DLP-G395 Create an Optical Channel Trail” 
task on page 8-17.

• Reload ANS provisioning. Complete the “NTP-G143 Import the Cisco Transport Planner NE 
Update Configuration File” procedure on page 4-49.

• Relaunch ANS. Complete the “NTP-G37 Run Automatic Node Setup” task on page 4-130.

Step 13 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure. 

DLP-G254 Place Amplifier Ports Out of Service

Step 1 On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L, or OPT-AMP-17-C card with the ports that you want to put out of service.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 In the Admin State column for the card’s ports, choose OOS,MT (ANSI) or Locked,disabled (ETSI) 
for each port that does not have an OOS-MA,DSBLD or Locked-enabled,disabled service state.

Purpose This task places OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L, or OPT-AMP-17-C card ports out of service in 
preparation for card removal.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Click the Provisioning > Opt Apli Line > Parameters tabs.

Step 7 In the Admin State column for the card’s ports, choose OOS,MT or IS,AINS (ANSI) or 
Locked,maintenance or unlocked,automaticinservice (ETSI) for each port that does not have an 
OOS-MA,DSBLD or Locked,disabled service state.

Step 8 Click Apply.

Step 9 In the confirmation dialog box, click Yes.

Step 10 Return to your originating procedure (NTP).

DLP-G318 Place Amplifier Ports In Service

Step 1 On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L, or OPT-AMP-17-C card with the ports that you want to put in service. 

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 In the Admin State column for the card’s ports, choose IS,AINS (ANSI) or 
Unlocked-automaticInService (ETSI) for Port 1 (COM-RX) of the OPT-PRE card (or OPT-AMP-L or 
OPT-AMP-17-C cards provisioned in OPT-PRE mode), or Port 2 (OSC-RX) and Port 3 (COM-TX) of 
the OPT-BST, OPT-BST-E, or OPT-BST-L cards (or OPT-AMP-L or OPT-AMP-17-C cards provisioned 
in OPT-LINE mode).

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Return to your originating procedure (NTP).

Purpose This task places OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L or OPT-AMP-17-C card ports in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G127 Add an AD-xC-xx.x Card to an OADM Node

Note Do not begin this procedure until the Cisco TransportPlanner site plan has been recalculated with the 
new AD-xC-xx.x card added to the OADM node.

Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node in the OADM network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), display the OADM node where 
you will add the card.

Step 3 Click the Circuits tab. 

Step 4 Make a list of all optical channel network connections (OCHNCs) and/or optical channel client 
connections (OCHCCs) that are carried on the express path for both the Side B-to-Side A and Side 
A-to-Side B directions.

Step 5 For OCHNCs and/or OCHCCs identified in Step 4 that are routed on the active path of a splitter or 
Y-cable protection group, force the traffic to the protect path in the opposite side of the ring using the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 11-44.

Step 6 Click the Circuits tab. 

Step 7 Complete the following steps for all OCHNCs and/or OCHCCs carried on the express path that were 
identified in Step 4: 

a. Choose the OCHNC or OCHCC circuit(s) and click Edit. (To choose multiple circuits, press the 
Shift key while you click the circuits.)

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field on the right, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the 
drop-down list.

d. Click Apply.

e. Repeat Steps a through d for each OCHNC or OCHCC circuit.

Step 8 From the Tools menu, choose Open TL1 Connection. 

Step 9 In the Select Node dialog box, choose the OADM node where you will add the AD-xC-xx.x card and 
click OK. 

Purpose This procedure adds an AD-xC-xx.x card to an optical add/drop 
multiplexing (OADM) node.

Tools/Equipment None

Prerequisite Procedures Chapter 7, “Turn Up a Network”

A Cisco TransportPlanner OADM site plan recalculated for the new OADM 
card

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 10 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNC listed in Step 4, using the following format: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <SRC> is the access identifier from the Channel section in a two-way wavelength.

• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 11 In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCC listed in Step 4, using the following format: 

DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <AID> is the access identifier from the Channel section i in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 12 Click Close to close the TL1 dialog box.

Step 13 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs. 

Step 14 Highlight the two express connections that carry the deleted circuits passing through the node. (The 
express connections are the only ones connecting an EXP_TX port on the last Side A OADM card, with 
an EXP_RX port on the first Side B OADM card.)

Step 15 Click Delete.

Step 16 Remove the physical express cables between the EXP_TX and EXP_RX ports specified in Step 14.

Step 17 Insert the new AD-xC-xx.x card in the slot identified by your Cisco TransportPlanner site plan.

Step 18 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 4-80 for the OADM node, following the new internal connections table generated by 
Cisco TransportPlanner.

Step 19 Complete the “NTP-G152 Create and Verify Internal Patchcords” procedure on page 4-115.

Step 20 Import the recalculated OADM site parameters. See the “NTP-G143 Import the Cisco Transport Planner 
NE Update Configuration File” task on page 4-49.
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Step 21 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. 

Step 22 Click Launch ANS.

Step 23 From the Tools menu, choose Open TL1 Connection. 

Step 24 In the Select Node dialog box, choose the OADM node and click OK. 

Step 25 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNC listed in Step 14, using the following format: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <SRC> is the access identifier from the Channel section in a two-way wavelength.

• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 26 In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCC listed in Step 14, using the following format: 

DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>], [CMDMDE=<CMDMDE>]

where: 

• <AID> is the access identifier from the Channel section.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

• <PST> is the Primary state, which indicates the current overall service condition of an entity. The 
default is IS (in service). 

• <SST> s the Secondary state, which provides additional information pertaining to PST and PSTQ. 
The default is AINS.

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 27 Click Close to close the TL1 dialog box.

Step 28 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab.

Step 29 Complete the following steps for all OCHNCs and/or OCHCCs set to OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI) in Step 7: 

a. Choose the OCHNC or OCHCC circuit(s) and click Edit. To choose multiple circuits, press the Shift 
key while you click the circuits.

b. In the Edit Circuit dialog box, click the State tab.
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c. In the State field on the right, choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list.

d. Click Apply, and then click OK.

Step 30 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 11-44 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its condition before the card was added.

Stop. You have completed this procedure.

NTP-G129 Add a DWDM Node

Caution To complete this procedure, a span will be disconnected where the new node is added. This will affect 
the service of any unprotected circuits that pass through that span.

Step 1 If the Cisco Transport Planner network design has not been updated and recalculated for the new node 
and client services, update and recalculate it now, using the procedures in the Cisco Transport Planner 
DWDM Operations Guide.

Step 2 Complete the “NTP-G51 Verify DWDM Node Turn Up” procedure on page 7-2 for the node to be added. 
If the node has not been turned up, do not continue. Complete the relevant procedures in Chapter 4, 
“Turn Up a Node” and Chapter 5, “Perform Node Acceptance Tests,” before you begin this procedure 
again.

Step 3 Identify the spans that must be disconnected to insert the new node.

Step 4 From the View menu, choose Go to Network View.

Step 5 In network view, click the Circuits tab. 

Step 6 Identify the OCHCC, OCHNC, or OCHTRAIL circuits on the fiber spans identified in Step 3 on both 
the Side B-to-Side A and Side A-to-Side B directions. 

Step 7 If the OCHCC, OCHNC, or OCHTRAIL circuit is on the active path and is protected by a splitter or 
Y-cable protection group, complete the “DLP-G179 Apply a Force Y-Cable or Splitter Protection 
Switch” task on page 11-44 to divert traffic away from the span where the node will be added and 
continue with Step 9. If the circuit is unprotected, go to Step 8.

Purpose This procedure adds a DWDM node to an existing DWDM network.

Tools/Equipment None

Prerequisite Procedures • “DLP-G46 Log into CTC” task on page 3-30

• Complete the turn up procedures in Chapter 4, “Turn Up a Node” for 
the node to be added

• An updated Cisco Transport Planner network plan recalculated with 
the new node

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 8 (Optional) Place the unprotected circuits in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state by 
completing the following steps:

a. In the network view, select the OCHNC, OCHCC, or OCHTRAIL circuit and click Edit. 

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field, choose the OOS,DSBLD (ANSI) or Locked,disabled (ETSI) option from the 
drop-down list.

d. Click Apply, then click OK.

Step 9 Remove the fibers from the cards at the adjacent nodes that will connect to the new node.

Step 10 Install the fibers from the adjacent nodes to the new node using the “NTP-G34 Install Fiber-Optic Cables 
on DWDM Cards and DCUs” procedure on page 4-80.

Step 11 Update the ANS parameters for the adjacent nodes by completing the following steps:

a. Display an adjacent node in the node view.

b. Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” 
procedure on page 4-49 to load the new NE Update file to the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to recalculate the 
ANS parameters of the node.

d. Repeat Steps Step 11b. and Step 11c. for the second adjacent node.

Step 12 Display the new node in the node view.

Step 13 Log out of CTC and log back in.

Step 14 From the View menu, choose the Go to Network View option to display the nodes. The new node must 
appear on the network map. Wait for a few minutes to allow all the nodes to appear.

Step 15 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Step 16 In the network view, right-click the new node and choose the Update Circuits With New Node option 
from the shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of 
updated circuits that appear in the dialog box is correct.

Step 17 If the circuits take more than a minute to appear, log out of CTC, and log back in.

Step 18 Click the Circuits tab and verify there are no incomplete circuits.

Step 19 Put the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) in Step 8 back in service by 
completing the following steps:

a. In the network view, select the OCHNC, OCHCC, or OCHTRAIL circuit and click Edit. 

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field, choose the IS-AINS (ANSI) or Unlocked,automaticInService (ETSI) option 
from the drop-down list.

d. Click Apply, then click OK.

Step 20 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 11-44 for the circuits that were switched in Step 7 to return the traffic to its original paths.

Step 21 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 8-23 to create 
new circuits.

Stop. You have completed this procedure.
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NTP-G130 Remove a DWDM Node

Note During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC 
cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command Guide or the 
Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Caution This procedure will affect the service of unprotected circuits that pass through the span where the node 
will be removed.

Step 1 If the Cisco TransportPlanner network design has not been updated and recalculated with the node 
removed, update and recalculate the design now by following the procedures in the Cisco 
TransportPlanner documentation.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the DWDM target node that will be 
removed.

Step 3 Click the Circuits tab.

Step 4 Identify all the OCHNCs and OCHCCs that are passing through or are added and dropped at the node 
that will be removed.

Step 5 Delete the OCHNCs and OCHCCs identified in Step 4 that terminate (add/drop) on the target DWDM 
node. See the “DLP-G347 Delete Optical Channel Client Connections” task on page 8-11 and the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 8-26 to delete OCHCCs and 
OCHNCs, respectively.

Step 6 For the protected pass through circuits on the target node, perform Step 7. Else, go to Step 10.

Note Non-protected pass through circuits need not be modified or deleted.

Step 7 If the OCHNC and OCHCC circuits pass through the target node on the active path and are protected by 
a splitter or Y-cable protection group, navigate to an adjacent node connected to the target node and 
complete the “DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 11-44 to 
force the traffic away from the node that will be deleted. Otherwise, continue with Step 8.

Step 8 Complete the following steps for the protected pass through circuits:

a. Select the OCHNCs or OCHCCs and click Edit. 

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the drop-down list.

d. Click Apply, then click OK.

Purpose This procedure removes a node from a DWDM network.

Tools/Equipment None

Prerequisite Procedures A Cisco TransportPlanner network plan recalculated for the new topology.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 9 Complete the following steps to delete the cross-connects on the target node for each circuit placed in 
the OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state in Step 8:

a. From the Tools menu, choose Open TL1 Connection. 

b. In the Select Node dialog box, select the new node and click OK. 

c. In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for 
each unprotected pass-through circuit as follows: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>], 
[CMDMDE=<CMDMDE>]; 

where: 

– <SRC> is the source access identifier from the Channel section in a two-way wavelength.

– <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

– <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

– <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the 
command would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

d. Click Close to close the TL1 dialog box.

Step 10 Remove the fibers from the target node, and reconnect the fibers to the adjacent nodes.
Note that once the fibers are rerouted, the non-protected pass through circuits will go to 
OOS-PARTIAL (ANSI) or Locked-partial (ETSI) state.

Step 11 Complete the following steps to update the ANS parameters at the adjacent nodes:

a. Display an adjacent node in node view.

b. Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” 
procedure on page 4-49 to load the new NE Update file onto the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to recalculate the 
ANS parameters at the node.

d. Display the next adjacent node in node view.

e. Repeat Steps b and c for the second adjacent node.

Step 12 Repeat Step 8 to change the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) back in 
service by changing the Target Circuit Admin State field to IS-AINS (ANSI) or 
Unlocked,AutomaticInService (ETSI).

Step 13 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 11-44 for the OCHNCs and OCHCCs that were switched in Step 7.

Step 14 To discover the non-protected pass though circuits that are in the OOS-PARTIAL (ANSI) or 
Locked-partial (ETSI) state after completing Step 10, select the circuit and choose Tools > Circuits > 
Reconfigure Circuits from the menu bar. The Reconfigure Circuits dialog box is displayed; click Yes.

Stop. You have completed this procedure.
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NTP-G261 Modify ANS Parameters in a Node when Ports are in 
IS State

Caution Provisioning the ANS parameters incorrectly may impact traffic. Therefore, this procedure must be 
performed by Cisco qualified personnel only.

Step 1 Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” task on 
page 4-49 to re-import the updated configuration file. If the updated configuration file is not available, 
complete the “DLP-G681 Modify an ANS Parameter” task on page 4-63 to manually edit the ANS 
parameters.

Step 2 Complete the “NTP-G37 Run Automatic Node Setup” task on page 4-130.

Step 3 Verify if the modified ANS parameters were applied. Perform the following steps:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. Verify if the Result column displays the value Success – Changed. This indicates that the ANS 
parameter has been successfully changed with the ports in IS.

c. Verify if the Set By column displays either of the following values:

– ANS—This indicates that the new value for the ANS parameters is applied immediately.

– APC—This indicates that the new value for the ANS parameters is increased or decreased by 
0.5 dB until the new power setpoint is reached.

Stop. You have completed this procedure.

Purpose This task modifies ANS parameters when ports are in IS state.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G146 Add a Rack, Passive Unit, or Shelf to a Multishelf 
Node

Note Each shelf you want to add to a multishelf configuration must have network connectivity. For more 
information, see Chapter 3, “Connect the PC and Log into the GUI.”

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the multishelf DWDM node where you 
want to add a shelf.

Step 2 To add a rack, in the multishelf view right-click the gray area and choose Add Rack. If you do not need 
to add a rack, continue with Step 3.

Purpose This procedure adds a rack, passive unit, or subtending shelf to a multishelf 
node.

Tools/Equipment None

Prerequisite Procedures One of the following:

• “NTP-G301 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to an MS-ISC-100T Card” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G302 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 2950” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G295 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 3560” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G296 Upgrade the ONS 15454 Multishelf with MS-ISC Card 
Configuration Using the Catalyst 3560” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G297 Upgrade the ONS 15454 Multishelf with Catalyst 2950 
Configuration Using the Catalyst 3560” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G308 Connect the ONS 15454 M6 Multishelf Node and the 
ONS 15454 M6 Subtending Shelves” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G309 Connect the ONS 15454 M6 and the ONS 15454 in a 
Mixed Multishelf Configuration” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G310 Upgrade the ONS 15454 Multishelf Configuration using 
the ONS 15454 M6” in the Cisco ONS 15454 Hardware Installation 
Guide

• Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 To add a passive unit, in the multishelf view right-click the gray space inside the rack and choose the 
passive unit from the Add Shelf > PASSIVE CHASSIS options. The passive unit is added to the rack.

Note To add a passive DCU, you need to choose a slot number from the Slot Number Selection dialog 
box and click OK.

Step 4 To add a shelf, in the multishelf view right-click the gray space inside the rack and choose Add Shelf > 
CHASSIS_454SDH(ETSI) or CHASSIS_454(ANSI) or 15454 M6 ANSI or 15454 M6 ETSI.

Step 5 In the Shelf ID Selection dialog box, choose a shelf ID from the drop-down list. 

Step 6 Click OK. The shelf appears in the multishelf view.

Step 7 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the new shelf that has to be configured as 
a subtending shelf.

Step 8 In multishelf view, click the Provisioning > General > Multishelf Config tabs.

Step 9 Click Enable as Subtended Shelf. 

Step 10 From the Shelf ID drop-down list, choose the shelf ID that you created in Step 5.

Step 11 Click Apply. 

Step 12 In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. (This might take several minutes.) 

Step 13 If you are connecting the new ONS 15454 subtending shelf to the Ethernet Adapter Panel (EAP), 
complete the following steps. If not, continue with Step 16.

a. Using a cross-over (CAT 5) LAN cable, plug one connector into the RJ-45 front panel port of the 
subtending shelf TCC2/TCC2P/TCC3 card in Slot 7 and plug the other end into the SSC port on the 
left patch panel. 

b. Using a cross-over (CAT 5) LAN cable, plug one connector into the RJ-45 front panel port of the 
subtending shelf TCC2/TCC2P/TCC3 card in Slot 11 and plug the other end into the SSC port on 
the right patch panel.

Step 14 If you are connecting the ONS 15454 subtending shelf to the Catalyst 2950 or the Catalyst 3560 switch, 
complete the following steps. If not, continue with Step 16.

a. Plug one end of a cross-over (CAT-5) LAN cable into the RJ-45 front panel port of the subtending 
shelf TCC2/TCC2P/TCC3 card in Slot 7 and plug the other end into Port 2 of the active Catalyst 
2950 or Catalyst 3560.

b. Plug one end of a cross-over (CAT-5) LAN cable into the RJ-45 front panel port of the subtending 
shelf TCC2/TCC2P/TCC3 card in Slot 11 and plug the other end into Port 2 of the standby Catalyst 
2950 or Catalyst 3560.

Step 15 To connect an ONS 15454 M6 subtending shelf to the Catalyst 3560 switches, complete the following:

a. Using a cross-over (CAT-5) LAN cable, plug one connector into the MSM port that corresponds to 
the TNC/TSC card in Slot 1 of the subtending ONS 15454 M6 shelf and plug the other end into Port 
2 of the active Catalyst 3560.

b. Using a cross-over (CAT-5) LAN cable, plug one connector into the MSM port that corresponds to 
the TNC/TSC card in Slot 8 and plug the other end into Port 2 of the standby Catalyst 3560.

c. Repeat Steps a and b for each subtending shelf in the multishelf configuration using Ports 3 through 
21 on the Catalyst 3560 switches.
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Note In order to connect the ONS 15454 M6 subtending shelves to the ONS 15454 M6 node controller 
without using a catalyst, follow the steps described in “NTP-G308 Connect the ONS 15454 M6 
Multishelf Node and the ONS 15454 M6 Subtending Shelves” in the Cisco ONS 15454 Hardware 
Installation Guide. To connect an ONS 15454 subtending shelf to the ONS 15454 M6 node controller 
without using a catalyst switch, connect the MSM ports that correspond to the TNC/TSC cards in Slot 1 
and Slot 8 of the ONS 15454 M6 node controller to the ONS 15454 subtending shelf 
TCC2/TCC2P/TCC3 cards in Slot 7 and Slot 11.

Step 16 Repeat Steps 4 through 16 for each subtending shelf in the multishelf configuration.

Stop. You have completed this procedure.
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NTP-G147 Delete a Passive Unit, Shelf, or Rack from a Multishelf 
Node

Note You cannot delete a node controller shelf from a multishelf node configuration.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the multishelf DWDM node where you 
want to delete a passive unit, shelf, or rack. If you want to delete a passive unit, continue with Step 2. If 
you want to delete a shelf, continue with Step 5. If you want to delete only a rack, go to Step 12.

Step 2 Complete the following tasks, as needed: 

Purpose This procedure deletes a passive unit, shelf, or rack from a multishelf node.

Tools/Equipment None

Prerequisite Procedures One of the following:

• “NTP-G301 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to an MS-ISC-100T Card” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G302 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 2950” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G295 Connect the ONS 15454 Multishelf Node and Subtending 
Shelves to a Catalyst 3560” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G296 Upgrade the ONS 15454 Multishelf with MS-ISC Card 
Configuration Using the Catalyst 3560” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G297 Upgrade the ONS 15454 Multishelf with Catalyst 2950 
Configuration Using the Catalyst 3560” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G308 Connect the ONS 15454 M6 Multishelf Node and the 
ONS 15454 M6 Subtending Shelves” in the Cisco ONS 15454 
Hardware Installation Guide

• “NTP-G309 Connect the ONS 15454 M6 and the ONS 15454 in a 
Mixed Multishelf Configuration” in the Cisco ONS 15454 Hardware 
Installation Guide

• “NTP-G310 Upgrade the ONS 15454 Multishelf Configuration using 
the ONS 15454 M6” in the Cisco ONS 15454 Hardware Installation 
Guide

• Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• If passive units on the shelf carry unprotected circuits, you must delete the circuits. Complete the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 8-26 and the “DLP-G347 
Delete Optical Channel Client Connections” task on page 8-11.

• If passive units use internal patchcords, complete the “DLP-G355 Delete an Internal Patchcord” task 
on page 4-125.

Step 3 From the View menu, choose Go to Parent View to return to multishelf view.

Step 4 Right-click the passive unit you want to delete and choose Delete Unit. The shelf is automatically 
deleted.

Step 5 Complete the following tasks, as needed: 

• If cards on the shelf carry unprotected circuits, you must delete the circuits. Complete the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 8-26 and the “DLP-G347 
Delete Optical Channel Client Connections” task on page 8-11.

• If cards use internal patchcords, complete the “DLP-G355 Delete an Internal Patchcord” task on 
page 4-125.

• If OSCM or OSC-CSM cards with OSC or GCC terminations are on the shelf, complete the 
“NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, and Provisionable 
Patchcords” procedure on page 11-47 to delete the terminations.

• Put all ports in the Out-of-Service and Management, Disabled (OOS-MA,DSBLD) (ANSI) or 
Locked-enabled,disabled (ETSI) service state. For more information, see Chapter 12, “Change 
DWDM Card Settings.”

Note It is not necessary to delete the cards from the shelf before deleting a shelf.

• If the shelf receives the timing signals from any client or trunk port, complete the “DLP-G95 Set Up 
External or Line Timing” task on page 7-22, to receive timing signals from an external source. 

Step 6 From the View menu, choose Go to Parent View to return to multishelf view.

Step 7 Right-click the subtending shelf you want to delete and choose Delete Shelf.

Step 8 In the confirmation dialog box, click Yes.

Step 9 To return the deleted shelf to a single-shelf node, you must use the LCD panel: 

a. Repeatedly press the Status button until Shelf Status appears. 

b. Repeatedly press the Port button until Controller Status=MS Config appears. 

c. Press Status again and press Port to set multishelf mode to MS=N. 

d. Press Status again and press Port until ID is set to ID=1.

e. Press Status again and press Port to set VLAN=N.

f. Press Status to choose Done. 

g. Repeatedly press Status until “Save and Reboot?” appears, and then press Slot to choose Apply. 
This reboots the shelf. A “Saving changes; TCC may reboot” message appears on the LCD.

Step 10 After the TCC2/TCC2P/TCC3/TNC/TSC reboot is complete, complete the following steps to disconnect 
the removed subtending shelf from the patch panel or Catalyst 2950 or Catalyst 3560:

a. Remove the cross-over (CAT 5) LAN cable from the RJ-45 front panel port of the 
TCC2/TCC2P/TCC3 card in Slot 7 of the ONS 15454 or from the MSM port that corresponds to 
TNC/TSC card in Slot 1 of the ONS 15454 M6. 
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b. Remove the cross-over (CAT 5) LAN cable from the RJ-45 front panel port of the 
TCC2/TCC2P/TCC3 card in Slot 11 of the ONS 15454 or from the MSM port that corresponds to 
TNC/TSC card in Slot 8 of the ONS 15454 M6.

Step 11 Reconnect the shelf to the LAN through either the backplane or one of the RJ-45 front panel ports of the 
TCC2/TCC2P/TCC3 cards of the ONS 15454, or the EMS port or one of the RJ-45 front panel ports of 
the TNC/TSC cards of the ONS 15454 M6. For more information, see Chapter 3, “Connect the PC and 
Log into the GUI.”

Step 12 To delete an empty rack from the CTC window, right-click the gray area on the rack graphic and choose 
Delete Rack. 

Stop. You have completed this procedure.

NTP-G173 Convert an OADM Node to a ROADM Node

Note Do not begin this procedure until the Cisco TransportPlanner site plan has been recalculated with the 
new ROADM node. You will import the new NE Update file and run ANS to recalculate the ANS 
parameters. In addition, you will run ANS at the two adjacent nodes to recalculate the ANS parameters 
at those nodes.

Note During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC 
cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command Guide or the 
Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at a node in the OADM network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), display the OADM node that you 
will convert to a ROADM node.

Step 3 Click the Circuits tab. 

Step 4 Make a list of the following OCHNCs and/or optical channel client connections (OCHCCs) that:

• Terminate (add/drop) at the node.

Purpose This procedure converts an OADM node to a ROADM node.

Tools/Equipment None

Prerequisite Procedures Chapter 7, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new ROADM node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Pass through the node on the express path for both the Side B-to-Side A and Side A-to-Side B 
directions.

Step 5 If OCHNCs and/or OCHCCs identified in Step 4 are routed on the active path of a splitter or Y-cable 
protection group, complete the following steps. If not, continue with Step 6. 

a. Display the node containing the TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
or ITU-T line card with the Y-cable or splitter protection.

a. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 11-44.

Step 6 In node view, display node that will be converted.

Step 7 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 8-11 and/or the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 8-26 to delete OCHCCs and/or 
OCHNCs identified in Step 4 that:

• Terminate (add/drop) at the node.

• Pass through the node on an unprotected express path for both the Side B-to-Side A and 
Side A-to-Side B directions.

Step 8 From the Tools menu, choose Open TL1 Connection. 

Step 9 In the Select Node dialog box, choose the OADM node and click OK. 

Step 10 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNCs listed in Step 4, using the following format: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <SRC> is the source access identifier from the Channel section in a two-way wavelength.

• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 11 In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCCs listed in Step 4, using the following format: 

DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <AID> is the access identifier from the Facility section.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 
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For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 12 Click Close to close the TL1 dialog box.

Step 13 Delete the internal patchcords:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs. 

b. Highlight all of the internal patchcords.

c. Click Delete.

d. Click Yes on the confirmation dialog box.

Step 14 Delete the OSC terminations:

a. Click the Provisioning > Comm Channels > OSC tabs. 

b. Highlight all of the OSC terminations.

c. Click Delete.

d. Click Yes on the confirmation dialog box.

Step 15 Remove the cables from all the AD-xC-xx.x and/or AD-xB-xx.x cards.

Step 16 Remove the AD-xC-xx.x and/or AD-xB-xx.x cards from the shelf. 

Step 17 Remove any amplifier cards (OPT-BST, OPT-PRE) that are installed but not required in the ROADM 
node.

Step 18 Install the new ROADM cards in the slots identified by your Cisco TransportPlanner site plan using the 
“NTP-G30 Install the DWDM Cards” procedure on page 4-66.

Step 19 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 4-80 for the ROADM node, following the new internal connections table generated by 
Cisco TransportPlanner.

Step 20 Complete the “NTP-G152 Create and Verify Internal Patchcords” procedure on page 4-115 to recreate 
the internal patchcords deleted in Step 13.

Step 21 Complete the “NTP-G38 Provision OSC Terminations” procedure on page 4-128 to recreate the OSC 
terminations deleted in Step 14.

Step 22 Import the recalculated ROADM site parameters using the “NTP-G143 Import the Cisco Transport 
Planner NE Update Configuration File” procedure on page 4-49.

Step 23 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 24 Update the ANS parameters at the adjacent nodes:

a. Display an adjacent node in node view.

b. Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” 
procedure on page 4-49 to load the new NE Update file onto the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130 to recalculate the 
ANS parameters at the node.

d. Display the next adjacent node in node view.

e. Repeat Steps b and c for the second adjacent node.

Step 25 Display the new ROADM node in node view.

Step 26 Recreate the OCHNCs and/or OCHCCs deleted in Step 7 using the following tasks: 

• DLP-G346 Provision Optical Channel Client Connections, page 8-4
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• DLP-G105 Provision Optical Channel Network Connections, page 8-23

Step 27 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 11-44 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its condition before the card was added.

Stop. You have completed this procedure.

NTP-G176 Convert an Line Amplifier Node to an OADM Node

Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Caution This procedure applies to line amplifier nodes with OPT-BST and OPT-PRE cards installed on both sides 
of the shelf. If the line amplifier node has a different configuration, the upgrade might affect the adjacent 
nodes and require an update of their ANS parameters. If the line amplifier node is not a full line 
amplifier, contact your next level of support.

Step 1 Complete the “NTP-G139 Verify Cisco Transport Planner Reports and Files” procedure on page 4-3 
procedure to verify that you have the files and reports prepared by Cisco TransportPlanner for the OADM 
node.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the line amplifier node.

Step 3 Click the Circuits tab. 

Step 4 Make a list of the OCHNCs, OCH trails, and OCHCCs that pass through the node on the express path 
for both the Side B-to-Side A and Side A-to-Side B directions.

Caution You will delete the optical channel circuits in the next step and use the list to recreate the circuits later. 
Do not proceed until you complete the circuit list. 

Step 5 Delete the circuits identified in Step 4 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 8-11

• DLP-G418 Delete an Optical Channel Trail, page 8-19

• DLP-G106 Delete Optical Channel Network Connections, page 8-26

Purpose This procedure converts a full line amplifier node with OPT-PRE and 
OPT-BST cards installed on each side of the shelf to an OADM node.

Tools/Equipment Cisco TransportPlanner reports and NE Update file for the new OADM 
node.

Prerequisite Procedures Chapter 7, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new ROADM node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 6 Click the Provisioning > WDM-ANS > Internal Patchcords tabs.

Step 7 In the internal patchcords table, click the OPT-PRE COM-TX to OPT-BST COM-RX internal patchcord.

Step 8 Click Delete.

Step 9 On the confirmation dialog, click OK.

Step 10 Remove the physical fiber and attenuators, if present, that connect the COM-TX to COM-RX ports and 
COM-RX to COM-TX ports between the OPT-BST and OPT-PRE cards installed in Side B.

Step 11 Referring to the Cisco TransportPlanner Shelf Layout report, install the AD-xC-xx-x and/or AD-xB-xx.x 
cards on both Side B and Side A of the node.

Step 12 Referring to the Cisco TransportPlanner Internal Connections report, connect the fibers to the new 
AD-xC-xx-x and/or AD-xB-xx.x cards. 

Step 13 Click Default Patchcords. 

Step 14 Verify that the new internal patchcords are created for the physical cables connected to the new 
AD-xC-xx.x and AD-xB-xx.x card(s) in Step 12. If not, complete the “NTP-G242 Create an Internal 
Patchcord Manually” task on page 4-116 to manually create the internal patchcords.

Step 15 Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure 
on page 4-49.

Step 16 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 17 In node view, click the Circuits tab.

Step 18 Complete one or more of the following procedures to recreate circuits identified in Step 4 that will pass 
through the OADM node:

• DLP-G105 Provision Optical Channel Network Connections, page 8-23

• DLP-G346 Provision Optical Channel Client Connections, page 8-4

• DLP-G395 Create an Optical Channel Trail, page 8-17

Note Cisco recommends that you recreate the circuits one at a time.

Step 19 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, complete Steps 17 and 18.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.

Step 20 Referring to the Cisco TransportPlanner Traffic Matrix report, repeat Steps 18 and 19 to create the new 
add/drop circuits at the node, as needed.

Stop. You have completed this procedure.
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NTP-G182 Convert a Line Amplifier Node to a ROADM Node

Caution This procedure will affect the service of unprotected circuits that pass through the ROADM node.

Caution This procedure applies to line amplifier nodes with OPT-BST and OPT-PRE cards installed on both sides 
of the shelf. If the line amplifier node has a different configuration, the upgrade might affect the adjacent 
nodes and require an update of their ANS parameters. If the line amplifier node is not a full line 
amplifier, contact your next level of support.

Step 1 Complete the “NTP-G139 Verify Cisco Transport Planner Reports and Files” procedure on page 4-3 to 
verify that you have the files and reports prepared by Cisco TransportPlanner for the ROADM node.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the line amplifier node.

Step 3 Click the Circuits tab. 

Step 4 Make a list of the following OCHNCs, OCH trails, and OCHCCs that pass through the node on the 
express path for both the Side B-to-Side A and Side A-to-Side B directions.

Caution You will delete the optical channel circuits in the next step and use the list to recreate the circuits later. 
Do not proceed until you complete the circuit list. 

Step 5 Delete the circuits identified in Step 4 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 8-11

• DLP-G418 Delete an Optical Channel Trail, page 8-19

• DLP-G106 Delete Optical Channel Network Connections, page 8-26

Step 6 Click the Provisioning > WDM-ANS > Internal Patchcords tabs.

Step 7 In the internal patchcords table, click the OPT-PRE COM-TX to OPT-BST COM-RX internal patchcord.

Step 8 Click Delete.

Step 9 In the confirmation dialog box, click OK.

Step 10 Remove the physical fiber and attenuators, if present, that connect the COM-TX to COM-RX ports and 
COM-RX to COM-TX ports between the OPT-BST and OPT-PRE cards installed in Side B.

Step 11 Referring to the Cisco TransportPlanner Shelf Layout report, install one of the following sets of cards 
on both Side B and Side A of the node as described by the Cisco TransportPlanner NE Update file:

Purpose This procedure converts a line amplifier node with OPT-PRE and OPT-BST 
cards installed on each side of the shelf to an ROADM node.

Tools/Equipment Cisco TransportPlanner reports and NE Update file for the new ROADM 
node.

Prerequisite Procedures Chapter 7, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new ROADM node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• 32WSS and 32DMX cards

• 32WSS-L and 32DMX-L cards

• 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Step 12 Referring to the Cisco TransportPlanner Internal Connections report, connect the fibers to the new 
wavelength selective switch and demultiplexer cards. 

Step 13 Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure 
on page 4-49.

Step 14 Verify that the new internal patchcords are created for the physical cables connected to the new 
wavelength selective switch and demultiplexer cards in Step 12. If not, complete the “NTP-G242 Create 
an Internal Patchcord Manually” task on page 4-116 to manually create the internal patchcords.

Step 15 Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure 
on page 4-49.

Step 16 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 17 In node view, click the Circuits tab.

Step 18 Complete one or more of the following procedures to recreate circuits identified in Step 4 that will pass 
through the ROADM node:

• DLP-G105 Provision Optical Channel Network Connections, page 8-23

• DLP-G346 Provision Optical Channel Client Connections, page 8-4

• DLP-G395 Create an Optical Channel Trail, page 8-17

Note Cisco recommends that you recreate the circuits one at a time.

Step 19 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, repeat Steps 17 and 18.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.

Step 20 Referring to the Cisco TransportPlanner Traffic Matrix report, repeat Steps 17 and 18 to create the new 
add/drop circuits at the node, as needed.

Stop. You have completed this procedure.
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NTP-G195 Convert a Protected ROADM Node from two Separate 
Nodes to a Single Multishelf Node

Caution This procedure will affect the service of unprotected circuits that pass through the ROADM node.

Caution This procedure applies to two ROADM nodes, where ROADM Node 1 has amplifier cards (such as, 
OPT-BST and OPT-PRE) or optical service channel cards (OSCM or OSC-CSM) installed on both the 
sides of the shelf and 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 32WSS-L/32DMX-L 
cards) installed in Side A (Slots 1 through 6) and the ROADM Node 2 has amplifier cards (such as, 
OPT-BST and OPT-PRE) or optical service channel cards (OSCM or OSC-CSM) installed on both the 
sides of the shelf and 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 32WSS-L/32DMX-L 
cards) installed in Side B (Slots 12 through 17). 

Note In this procedure, ROADM Node 1 will be used as node controller and ROADM Node 2 will be added 
to the multishelf configuration as a subtending shelf.

Step 1 Complete the “NTP-G139 Verify Cisco Transport Planner Reports and Files” procedure on page 4-3 to 
verify that you have the files and reports prepared by Cisco TransportPlanner for the ROADM nodes.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the ROADM Node 1. Figure 13-1 shows 
the shelf view of ROADM Node 1 and Figure 13-2 shows the functional view of ROADM Node 1.

Purpose This procedure converts a protected ROADM node from two separate nodes 
to a single multishelf node.

Tools/Equipment None.

Prerequisite Procedures Chapter 7, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 13-1 ROADM Node 1 Shelf View

Figure 13-2 ROADM Node 1 Functional View

Step 3 Click the Circuits tab. 
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Step 4 Make a list of all the OCHNCs, OCH trails, and OCHCCs that pass through or terminate (add/drop) at 
the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

Caution You will delete only the pass-through circuits in the next step and use the list to recreate the circuits later. 
Do not proceed until you complete the circuit list. The add/drop circuits will not be deleted and continues 
to transport traffic.

Step 5 If OCHNCs and/or OCHCCs identified in Step 4 are routed on the active path of a splitter or Y-cable 
protection group, complete the following steps. If not, continue with Step 6. 

a. Display the node containing the amplifier or optical service channel cards with the Y-cable or 
splitter protection.

b. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 11-44.

Step 6 Delete the circuits identified in Step 4 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 8-11

• DLP-G418 Delete an Optical Channel Trail, page 8-19

• DLP-G106 Delete Optical Channel Network Connections, page 8-26

Step 7 Click the Provisioning > WDM-ANS > Optical Side tab.

Step 8 In the optical sides table, click the optical side corresponding to the amplifier or optical service channel 
cards installed in Side B of ROADM Node 1.

Step 9 Click Delete.

Step 10 In the confirmation dialog box, click Yes.

Step 11 Click the Provisioning > WDM-ANS > Internal Patchcords tab.

Step 12 Look in the To column of the internal patchcords table and make a list of internal patchcords that connect 
the amplifier or optical service channel cards in Side B to the 40-WSS-C/40-DMX-C card (or the 
32WSS/32DMX and 32WSS-L/32DMX-L cards) in Side A of ROADM Node 1.

Step 13 Click Delete.

Step 14 In the confirmation dialog box, click Yes.

Step 15 Remove the physical fiber and attenuators, if present, that connect the amplifier or optical service 
channel cards in Side B to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 
32WSS-L/32DMX-L cards) in Side A of ROADM Node 1.

Step 16 Complete the NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 13-2 to 
delete the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

Step 17 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the ROADM Node 2. Figure 13-3 shows 
the ROADM Node 2 shelf view and Figure 13-4 shows the functional view of ROADM Node 1.
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Figure 13-3 ROADM Node 2 Shelf View

Figure 13-4 ROADM Node 2 Functional View

Step 18 Click the Circuits tab. 

Step 19 Make a list of all the OCHNCs, OCH trails, and OCHCCs that pass through or terminate (add/drop) at 
the amplifier or optical service channel cards installed in Side A of ROADM Node 2.
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Caution You will delete all the pass-through and add/drop circuits in the next step and use the list to recreate the 
circuits later. Do not proceed until you complete the circuit list. 

Step 20 If OCHNCs and/or OCHCCs identified in Step 19 are routed on the active path of a splitter or Y-cable 
protection group, complete the following steps. If not, continue with Step 21. 

a. Display the node containing the amplifier or optical service channel cards with the Y-cable or 
splitter protection.

b. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 11-44.

Step 21 Delete the circuits identified in Step 19 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 8-11

• DLP-G418 Delete an Optical Channel Trail, page 8-19

• DLP-G106 Delete Optical Channel Network Connections, page 8-26

Step 22 If overhead circuits exist in the amplifier or optical service channel cards installed in Side A of ROADM 
Node 2, complete “DLP-G112 Delete Overhead Circuits” task on page 8-68 to delete these overhead 
circuits.

Step 23 Click the Provisioning > WDM-ANS > Optical Side tab.

Step 24 In the optical sides table, click the optical side corresponding to the amplifier or optical service channel 
cards installed in Side A of ROADM Node 2.

Step 25 Click Delete.

Step 26 In the confirmation dialog box, click Yes.

Step 27 Click the Provisioning > WDM-ANS > Internal Patchcords tab.

Step 28 Look in the To column of the internal patchcords table and make a list of internal patchcords that connect 
the amplifier or optical service channel cards in Side A to the 40-WSS-C/40-DMX-C card (or the 
32WSS/32DMX and 32WSS-L/32DMX-L cards) in Side B of ROADM Node 2.

Step 29 Click Delete.

Step 30 In the confirmation dialog box, click Yes.

Step 31 Remove the physical fiber and attenuators, if present, that connect the amplifier or optical service 
channel cards in Side A to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 
32WSS-L/32DMX-L cards) in Side B of ROADM Node 2.

Step 32 If there are pluggable port modules (PPMs) that terminate on the ROADM Node 2, complete the 
“DLP-G280 Delete a PPM” task on page 6-19 to delete these PPMs.

Step 33 Complete the NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 13-2 to 
delete the amplifier or optical service channel cards installed in Side A of ROADM Node 2.

Step 34 Complete the NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode, page 4-133 to 
upgrade ROADM Node 1 to a multishelf configuration and add ROADM Node 2 as a subtending shelf. 
Figure 13-5 shows the final multishelf view of the node.
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Figure 13-5 Final Multishelf View of the Node

Step 35 In the multishelf view, click the Provisioning > WDM-ANS > Internal Patchcords tab. 

Step 36 Click Create. The Internal Patchcord Creation wizard appears.

Step 37 In the Internal Patchcord Attributes page, choose OTS/OCH to OTS/OCH option and select the 
Bidirectional checkbox.

Step 38 Click Next.

Step 39 In the Internal Patchcord Origination page, provision the internal patchcord origination parameters.

• Shelf—Choose the shelf where the internal patchcord originates.

• Slot—Choose one of the two 40-WSS-C cards (or the 32WSS/32DMX and 32WSS-L/32DMX-L cards) 
where the internal patchcord originates.

• Tx Port—Choose the EXP TX port were the internal patchcord originates.

Step 40 Click Next. 

Step 41 In the Internal Patchcord Termination page, provision the internal patchcord origination parameters.

• Shelf—Choose the shelf where the internal patchcord terminates.

• Slot—Choose the other 40-WSS-C card (or the 32WSS/32DMX and 32WSS-L/32DMX-L cards) 
where the internal patchcord terminates.
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• Rx Port—Choose the EXP RX port were the internal patchcord terminates.

Step 42 Click Next.

Step 43 Review the display-only information on the Internal Patchcord Origination Reverse page. This page 
shows the shelf, slot, and port that CTC will use for the opposite internal patchcord origination route.

Step 44 Click Next.

Step 45 Review the information displayed on the Internal Patchcord Termination Reverse page. This 
display-only page shows the shelf, slot, and port that CTC will use for the reverse internal patchcord 
termination route.

Step 46 Click Finish. The new internal patchcord appears on the Internal Patchcord table.

Step 47 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 4-130.

Step 48 In node view, click the Circuits tab.

Step 49 Complete one or more of the following procedures to recreate circuits identified in Steps 4 and 19:

• DLP-G105 Provision Optical Channel Network Connections, page 8-23

• DLP-G346 Provision Optical Channel Client Connections, page 8-4

• DLP-G395 Create an Optical Channel Trail, page 8-17

Note Cisco recommends that you recreate the circuits one at a time.

Step 50 Complete the “NTP-G60 Create and Delete Overhead Circuits” procedure on page 8-60 to recreate 
circuits deleted in Step 22.

Step 51 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, repeat Steps 48 and 49.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.

Step 52 Click the Provisioning > Pluggable Port Module > Pluggable Port Module tab and click Create to 
recreate the PPMs deleted in Step 32.

Step 53 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 11-44 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its original condition.

Stop. You have completed this procedure.

NTP-G242 Modify the CD setting of TDC-CC and TDC-FC Cards

Purpose This procedure allows you to modify the CD settings of the TDC-CC and 
TDC-FC cards.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

Required/As Needed As needed
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Step 1 Complete the DLP-G46 Log into CTC, page 3-30 task at the node where you want to change the 
TDC-CC or TDC-FC card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Note Changing the CD value of the T-DCU can severely affect the performance of the channels travelling 
through the T-DCU. As a general rule the new value is provided through an additional analysis 
performed by the CTP. In this case, complete NTP-G328 Add, Modify, or Delete ANS Parameters, 
page 4-61 procedure. If for some reason, the NTP-G328 Add, Modify, or Delete ANS Parameters, 
page 4-61 procedure cannot be applied, then a skilled operator can directly change the CD value 
according to the CTP findings. To modify the CD setting of the TDC-CC or TDC-FC card proceed to 
Step 3. 

Step 3 To modify the CD setting of the TDC-CC or TDC-FC card, perform any of the following tasks as needed:

Note As the operation is traffic affecting, change the CD value during a maintenance window.

• DLP-G526 Modify the CD Value of the TDC-CC and TDC-FC When Connected to OPT-AMP-C, 
OPT-PRE, 40-SMR-1 and 40-SMR-2 Cards, page 13-33.

• DLP-G527 Modify the CD Value of the TDC-CC and TDC-FC cards When Connected to 
OPT-RAMP-C and OPT-RAMP-CE Amplifiers, page 13-34.

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 14-2.

Stop. You have completed this procedure.

DLP-G526 Modify the CD Value of the TDC-CC and TDC-FC When Connected to 
OPT-AMP-C, OPT-PRE, 40-SMR-1 and 40-SMR-2 Cards

Step 1 Before you modify the CD value of the TDC-CC or TDC-FC card, disable the Automatic Power Control 
(APC) in the domain that has the TDC-CC or TDC-FC card. To disable the APC domain, complete the 
“DLP-G157 Disable Automatic Power Control” section on page 11-4.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure allows you to modify the CD value when the TDC-CC and 
TDC-FC cards are connected to the DC ports of the OPT-PRE, 
OPT-AMP-C, 40-SMR-1 and 40-SMR-2 cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Modify the CD value for the TDC-CC or TDC-FC Card. To modify the CD value, Complete the 
“DLP-G545 Modify the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards” section on 
page 12-74.

Step 3 Enable the APC domain that has the TDC-CC or TDC-FC card. To enable the APC domain, complete 
the “DLP-G158 Enable Automatic Power Control” section on page 11-5.

Step 4 Return to your originating procedure (NTP).

DLP-G527 Modify the CD Value of the TDC-CC and TDC-FC cards When 
Connected to OPT-RAMP-C and OPT-RAMP-CE Amplifiers

Step 1 Before you modify the CD value of the TDC-CC or TDC-FC card, run the APC. To run the APC, 
complete the “DLP-G430 Run Automatic Power Control” section on page 11-6.

Step 2 Modify the CD value for the TDC-CC or TDC-FC Card. To modify the CD value, Complete the 
“DLP-G545 Modify the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards” section on 
page 12-74.

Note Do not change the compensation value directly in one instance. In order to avoid traffic drops and alarms, 
it is required to change the CD value in steps not too large. For example, if you want to change the CD 
value of a TDC-CC from -880 to -1320 ps/nm, do not change the CD value in a single step, but in a 
couple of steps. Change the CD value to an intermediate value of -1100 ps/nm and then to -1320 ps/nm. 
Change the CD value of the TDC-CC by steps no larger than 330 ps/nm and the CD value of the TDC-FC 
by steps no larger than 270 ps/nm. This approach of changing the CD value avoids misleading alarms 
and traffic drops.

Step 3 Run the APC. To run the APC, complete the “DLP-G430 Run Automatic Power Control” section on 
page 11-6.

Step 4 If the APC correction skipped alarm appears, then force the APC correction. Do the following: 

a. Click the alarmed port.

b. Click the Maintenance tab.

c. Click the Force APC correction button.

Step 5 Repeat steps 2 to 4 until the CD target value is set.

Purpose This procedure allows you to modify the CD value of the TDC-CC and 
TDC-FC cards when connected to the DC ports of the OPT-RAMP-C and 
OPT-RAMP-CE amplifiers.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Return to your originating procedure (NTP).

NTP-G278 Upgrade the TSC Card to the TNC Card

Note Downgrade procedures from TNC cards to TSC cards are not supported. Contact Cisco TAC for more 
information. See the “Obtaining Optical Networking Information” section on page lxxxii for contact 
information.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30.

Step 2 Verify that the LAN wires on the RJ-45 LAN port are installed properly. The TNC card does not 
autodetect miswired LAN connections. If a LAN connection is miswired, a LAN Connection Polarity 
Reversed condition appears. For information on installing LAN wires, refer to the Cisco ONS 15454 
Procedure Guide.

Step 3 Verify that the node you are upgrading has ONS 15454 M6 Software R9.2 installed. The software version 
is displayed in the upper left corner of the window.

Step 4 Complete the NTP-U214 Back Up the Software Database procedure before beginning the upgrade.

Step 5 Physically replace the standby TSC card with a TNC card. 

a. Check the LED on the faceplate. The ACT/STBY LED on the faceplate of the TNC/TSC card 
indicates whether the card is in active or standby mode. A green ACT/STBY LED indicates an active 
card and an amber light indicates a standby card.

b. Open the ejectors on the standby TSC card.

c. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which clears when the upgrade 
is complete.

d. Right-click the slot from which the TSC card was ejected out.

e. Click Delete Card to delete TSC from CTC.

Note If the TSC card is not deleted from the CTC shelf view before inserting the TNC card, the 
MEA (card mismatch) alarm appears on that slot.

f. Open the ejectors on the TNC card to be installed.

g. Slide the TNC card into the slot along the guide rails.

Purpose This procedure upgrades the TSC card to the TNC card on the Cisco 
ONS 15454 M6 shelf.

Tools/Equipment Two TNC cards

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Maintenance or higher
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h. Close the ejectors.

i. In CTC node view, Ldg (loading) appears on the newly installed TNC card.

Note It takes approximately 10 minutes for the active TSC card to copy the system software and database to 
the newly installed TNC card. During this operation, the LEDs on the TNC card flash Fail and then the 
active/standby LED flashes. When the transfer completes, the TNC card reboots and goes into standby 
mode after approximately three minutes. Do not remove the card from the shelf during a database 
transfer.

Caution If your active TSC card resets during the upgrade before the new TNC card is in full standby mode, 
remove the new TNC card immediately.

Step 6 When the newly installed TNC card is in standby, right-click the active TSC card in CTC.

Step 7 From the pull-down menu, click Reset Card.

Wait for the TSC card to reboot. The standby TNC card is switched to active mode. The TSC card verifies 
that it has the same database as the TNC card and then switches to standby.

Step 8 Verify that the remaining TSC card is now in standby mode (the ACT/STBY LED changes to amber). 

Step 9 Physically replace the remaining TSC card with the second TNC card.

a. Open the ejectors on the TSC card.

b. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which clears when the upgrade 
is complete.

c. Right-click the slot from which the TSC card was ejected out.

d. Click Delete Card to delete TSC from CTC.

Note If the TSC card is not deleted from the CTC shelf view before inserting the TNC card, the 
MEA (card mismatch) alarm appears on that slot.

e. Open the ejectors on the TNC card.

f. Slide the TNC card into the slot along the guide rails.

g. Close the ejectors.

The second TNC card boots up. The second TNC card must also copy the database. Do not remove the 
card from the shelf during a database transfer.

Step 10 If power-related alarms occur after the second TNC card is installed, check the voltage on the RJ-45 
LAN port. Refer to the Cisco ONS 15454 Troubleshooting Guide for information on clearing the alarms.

Stop. You have completed this procedure.
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Maintain the Node

This chapter provides procedures for maintaining the Cisco ONS 15454, including database backup and 
restoration, removing and replacing cards, viewing the ONS 15454 audit trail, and hardware 
maintenance procedures such as cleaning fibers, changing the fan tray filter, and other maintenance 
procedures.

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary for general 
troubleshooting information and alarm or error descriptions. 

This section lists the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-G103 Back Up the Database, page 14-2—Complete as needed.

2. NTP-G104 Restore the Database, page 14-3—Complete as needed.

3. NTP-G105 Restore the Node to Factory Configuration, page 14-5—Complete as needed to clear the 
database and upload a blank database and the latest software.

4. NTP-G133 View and Manage OSI Information, page 14-10—Complete as needed.

5. NTP-G106 Reset Cards Using CTC, page 14-13—Complete as needed to reset the 
TCC2/TCC2P/TCC3/TNC/TSC cards and the dense wavelength division multiplexing (DWDM) 
cards.

6. NTP-G108 Viewing the Audit Trail Records, page 14-15—Complete as needed.

7. NTP-G109 Off-Load the Audit Trail Record, page 14-16—Complete as needed.

8. NTP-G110 Off-Load the Diagnostics File, page 14-17—Complete as needed. 

9. NTP-G112 Change the Node Timing Reference, page 14-18—Complete as needed.

10. NTP-G113 View the ONS 15454 Timing Report, page 14-20—Complete as needed.

11. NTP-G114 Inspect and Replace the Air Filter, page 14-23—Complete as needed.
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12. NTP-G274 Replace the Air Filter of the ONS 15454 M2 Shelf Assembly, page 14-26—Complete as 
needed.

13. NTP-G262 Replace the Air Filter of the ONS 15454 M6 Shelf Assembly, page 14-28—Complete as 
needed.

14. NTP-G263 Replace the Air Filter of the AC Power Module in the ONS 15454 M6 Shelf Assembly, 
page 14-31—Complete as needed.

15. NTP-G115 Clean Fiber Connectors, page 14-32—Complete as needed.

16. NTP-G40 Replace the Front Door, page 14-35—Complete as needed.

17. NTP-G116 Replace the Fan-Tray Assembly, page 14-37—Complete as needed.

18. NTP-G272 Replace the Fan-Tray Assembly of the ONS 15454 M2 Shelf Assembly, 
page 14-42—Complete as needed.

19. NTP-G260 Replace the Fan-Tray Assembly of the ONS 15454 M6 Shelf Assembly, 
page 14-44—Complete as needed.

20. NTP-G117 Replace the ANSI Shelf Alarm Interface Panel, page 14-46—Complete as needed.

21. NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane Cover, page 14-49—Complete as 
needed.

22. NTP-G135 Edit Network Element Defaults, page 14-51—Complete as needed to edit the 
factory-configured (default) network element (NE) settings for the Cisco ONS 15454.

23. NTP-G136 Import Network Element Defaults, page 14-52—Complete as needed to import the 
factory-configured (default) NE settings for the Cisco ONS 15454.

24. NTP-G137 Export Network Element Defaults, page 14-53—Complete as needed to export the 
factory-configured (default) NE settings for the Cisco ONS 15454.

25. NTP-G166 View the Facilities, page 14-54—Complete as needed to view all facilities for the Cisco 
ONS 15454.

26. NTP-G119 Power Down the Node, page 14-55—Complete as needed to power down the node.

NTP-G103 Back Up the Database

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node you want to back up. If you are 
already logged in, continue with Step 2.

Purpose This procedure stores a backup version of the 
TCC2/TCC2P/TCC3/TNC/TSC (software) database on the workstation 
running Cisco Transport Controller (CTC) or on a network server.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required. Cisco recommends performing a database backup at 
approximately weekly intervals and prior to and after configuration 
changes.

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
Database tabs.

Step 3 Click Backup.

Step 4 Save the database on the workstation’s hard drive or on network storage. Use an appropriate file name 
with the DB file extension; for example, database.db.

Step 5 Click Save.

Step 6 Click OK in the confirmation dialog box.

Stop. You have completed this procedure.

NTP-G104 Restore the Database

Note You must back up and restore the database for each node on a circuit path in order to maintain a complete 
circuit.

Note The following parameters are restored only when the  Complete Database (System and Provisioning) 
checkbox is checked: node name, IP address, subnet mask and gateway, and IIOP port. If you change the 
node name and then restore a backed up database on this node, the circuits automatically  map to the 
newly renamed node. It is recommended to keep a record of the old and new node names.

Caution If you are restoring the database on multiple nodes, wait approximately one minute after the 
TCC2/TCC2P/TCC3/TNC/TSC card reboot has completed on each node before proceeding to the next 
node.

Caution TCC2P/TCC3/TNC/TSC cards can be used in single IP address (repeater) and dual IP address (secure) 
mode. The secure mode has advanced features that affect database restore. A database from a secure 
node cannot be loaded on an unsecure repeater node. A repeater mode database can be loaded onto a 
secure node but the database will follow the node characteristics (that is, it will become secure). A secure 
database cannot be loaded onto a TCC2; only TCC2P/TCC3/TNC/TSC cards support secure mode. For 
more information about the dual IP secure mode, see the “NTP-G26 Set Up CTC Network Access” 
procedure on page 4-18. Also refer to the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual. 

Purpose This procedure restores the 
TCC2/TCC2P/TCC3/TNC/TNCE/TSC/TSCE card software database, 
either partially or completely. 

Tools/Equipment None

Prerequisite Procedures NTP-G103 Back Up the Database

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you are restoring the 
database. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
no optical channel network connection (OCHNC) circuits have a PARTIAL_OOS state. If so, investigate 
and resolve the partial state before continuing.

Step 3 Complete the “DLP-G157 Disable Automatic Power Control” task on page 11-4.

Step 4 In multishelf view (multishelf mode) or in node view (single-shelf mode), click the Maintenance > 
Database tabs.

Step 5 Click Restore.

Step 6 Locate the database file stored on the workstation hard drive or on network storage. 

Note To clear all existing provisioning, locate and upload the database found on the latest ONS 15454 
software CD.

Step 7 Click the database file to highlight it. 

Step 8 Click Open. The DB Restore dialog box appears. 

Caution Opening a restore file from another node or from an earlier backup might affect traffic on the login node.

Step 9 If you need a complete database restore, check the Complete database (System and Provisioning) 
checkbox. Continue with Step 11.

Note Complete database restore may be used only on a node that is removed from the network, and does not 
carry live provisioning traffic. This operation needs to be done by a live operator onsite, and must not 
use a remote connection.

Step 10 If you need to restore only the provisioning database (partial restore), do not check the Complete 
database (System and Provisioning) checkbox.

Step 11 Click Ok.

The Restore Database dialog box monitors the file transfer.

Step 12 Wait for the file to complete the transfer to the TCC2/TCC2P/TCC3/TNC/TSC card.

Step 13 Click OK when the “Lost connection to node, changing to Network View” dialog box appears. Wait for 
the node to reconnect.

Step 14 Complete the “DLP-G158 Enable Automatic Power Control” task on page 11-5.

Stop. You have completed this procedure.
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NTP-G105 Restore the Node to Factory Configuration

Caution Cisco strongly recommends that you keep different node databases in separate folders. This is because 
the reinitialization tool chooses the first product-specific software package in the specified directory if 
you use the Search Path field instead of the Package and Database fields. You might accidentally copy 
an incorrect database if multiple databases are kept in the specified directory.

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Caution Cisco recommends that you save the node database to safe location if you will not be restoring the node 
using the database provided on the software CD.

Note The following parameters are not backed up and restored when you delete the database and restore the 
factory settings: node name, IP address, subnet mask and gateway, and IIOP port. If you change the node 
name and then restore a backed up database with a different node name, the circuits map to the new 
renamed node. Cisco recommends keeping a record of the old and new node names.

Note A node will remain locked in secure mode even if it is restored with the factory database. A node locked 
in secure mode can only be unlocked by Cisco Technical Support.

Purpose This procedure reinitializes the Cisco ONS 15454, ONS 15454 M2,and 
ONS 15454 M6 using the CTC reinitialization tool. Reinitialization 
uploads a new software package to the TCC2/TCC2P/TCC3/TNC/TSC 
cards, clears the node database, and restores the factory default 
parameters.

Tools/Equipment ONS 15454 System Software CD, Version 9.2

JRE 1.6 is recommended to log into the node after reinitialization is 
complete. The reinitialization tool can run on JRE 1.3.1_02, JRE 1.4.2, 
or JRE 1.6. 

Prerequisite Procedures NTP-G103 Back Up the Database, page 14-2

NTP-G17 Set Up Computer for CTC, page 3-2

One of the following: 

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 3-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 3-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 If you need to install or replace one or more TCC2/TCC2P/TCC3 cards, see the “DLP-G33 Install the 
TCC2, TCC2P, or TCC3 Card” in the Cisco ONS 15454 Hardware Installation Guide. If you need to 
install one or more TNC/TSC cards, see the “DLP-G604 Install the TNC or TSC Card” in the Cisco ONS 
15454 Hardware Installation Guide.

Step 2 If you are using Microsoft Windows, complete the “DLP-G248 Use the Reinitialization Tool to Clear the 
Database and Upload Software (Windows)” task on page 14-6.

Step 3 If you are using UNIX, complete the “DLP-G249 Use the Reinitialization Tool to Clear the Database 
and Upload Software (UNIX)” task on page 14-8.

Stop. You have completed this procedure.

DLP-G248 Use the Reinitialization Tool to Clear the Database and Upload 
Software (Windows)

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Note The ONS 14545 Software CD is if the Reinit.jar file, the CISCO 15454 package file, and the NE 
default file are not stored on your computer.

Purpose This task reinitializes the Cisco ONS 15454, ONS 15454 M2, and ONS 
15454 M6 using the CTC reinitialization tool on a Windows computer. 
Reinitialization uploads a new software package to the 
TCC2/TCC2P/TCC3/TNC/TSC cards, clears the node database, and 
restores the factory default parameters.

Tools/Equipment ONS 15454 System Software CD, Version 9.2

JRE 1.6 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on 
JRE 1.3.1_02, JRE 1.4.2, or JRE 1.6. 

Prerequisite Procedures NTP-G103 Back Up the Database, page 14-2

NTP-G17 Set Up Computer for CTC, page 3-2

One of the following: 

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 3-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 3-25

Required/As Needed As needed to clear the existing database from the 
TCC2/TCC2P/TCC3/TNC/TSC cards and restore the node default 
settings.

Onsite/Remote Onsite

Security Level Superuser only
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Note A node will remain locked in secure mode after the node’s database is deleted, even if it is 
restored with the factory database. A node locked in secure mode can only be unlocked by Cisco 
Technical Support.

Step 1 Insert the ONS 15454 System Software CD, Version 9.2, into the computer CD-ROM drive. If the CTC 
Installation Wizard appears, click Cancel.

Step 2 From the Windows Start menu, choose Run. In the Run dialog box, click Browse and navigate to the 
CISCO15454 or CISCO15454SDH folder on the software CD.

Step 3 In the Browse dialog box Files of Type field, choose All Files. 

Step 4 Choose the RE-INIT.jar file and click Open. The NE Re-Initialization window appears.

Step 5 Complete the following fields: 

• GNE IP—If the node you are reinitializing is accessed through another node configured as a gateway 
network element (GNE), enter the GNE IP address. If you have a direct connection to the node, leave 
this field blank.

• Node IP—Enter the node name or IP address of the node that you are reinitializing.

• User ID—Enter the user ID needed to access the node. 

• Password—Enter the password for the user ID.

• Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified.

• Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version.

• Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tab.

• Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

• Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

• Search Path—Enter the path to the CISCO15454 folder on the CD drive.

Step 6 Click Go. 

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes.

Step 7 Review the information in the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated, and the database is uploaded 
to the TCC2/TCC2P/TCC3/TNC/TSC cards, “Complete” appears in the status bar, and the 
TCC2/TCC2P/TCC3/TNC/TSC cards reboot. Wait a few minutes for the reboot to complete.
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Step 8 After the reboot is complete, log into the node using the “DLP-G46 Log into CTC” task on page 3-30.

Step 9 Complete the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 4-15 
and the “NTP-G26 Set Up CTC Network Access” procedure on page 4-18.

Step 10 Return to your originating procedure (NTP).

DLP-G249 Use the Reinitialization Tool to Clear the Database and Upload 
Software (UNIX)

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Note A node will remain locked in secure mode after the node’s database is deleted, even if it is restored with 
the factory database. A node locked in secure mode can only be unlocked by Cisco Technical Support.

Step 1 Insert the system software CD containing the reinitialization tool, software, and defaults database into 
the computer CD-ROM drive. If the CTC Installation Wizard appears, click Cancel.

Step 2 To find the recovery tool file, go to the CISCO15454 directory on the CD (usually 
/cdrom/cdrom0/CISCO15454 or /cdrom/cdrom0/CISCO15454SDH).

Purpose This task reinitializes the Cisco ONS 15454, ONS 15454 M2, and ONS 
15454 M6 using the CTC reinitialization tool on a UNIX computer. 
Reinitialization uploads a new software package to the 
TCC2/TCC2P/TCC3/TNC/TSC cards, clears the node database, and 
restores the factory default parameters.

Tools/Equipment ONS 15454 SONET System Software CD, Version 9.2

JRE 1.6 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on 
JRE 1.3.1_02, JRE 1.4.2, or JRE 1.6.

Prerequisite Procedures NTP-G103 Back Up the Database, page 14-2

NTP-G17 Set Up Computer for CTC, page 3-2

One of the following: 

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 3-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 3-25

Required/As Needed As needed to clear the existing database from the 
TCC2/TCC2P/TCC3/TNC/TSC cards and restore the node default 
settings.

Onsite/Remote Onsite

Security Level Superuser only
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Step 3 If you are using a file explorer, double-click the RE-INIT.jar file. If you are working with a command 
line, run java -jar RE-INIT.jar. The NE Re-Initialization window appears.

Step 4 Complete the following fields: 

• GNE IP—If the node you are reinitializing is accessed through another node configured as a GNE, 
enter the GNE IP address. If you have a direct connection to the node, leave this field blank.

• Node IP—Enter the node name or IP address of the node that you are reinitializing.

• User ID—Enter the user ID needed to access the node. 

• Password—Enter the password for the user ID.

• Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified.

• Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version. 

• Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tab.

• Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

• Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

• Search Path—Enter the path to the CISCO15454 or CISCO15454SDH folder on the CD drive.

Step 5 Click Go. 

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes.

Step 6 Review the information in the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated and the database is uploaded 
to the TCC2/TCC2P/TCC3/TNC/TSC cards, “Complete” appears in the status bar and the 
TCC2/TCC2P/TCC3/TNC/TSC cards will reboot. Wait a few minutes for the reboot to complete.

Step 7 After the reboot is complete, log into the node using the “DLP-G46 Log into CTC” task on page 3-30.

Step 8 Complete the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 4-15 
and the “NTP-G26 Set Up CTC Network Access” procedure on page 4-18.

Step 9 Return to your originating procedure (NTP).
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NTP-G133 View and Manage OSI Information

Note Additional information about the ONS 15454 implementation of OSI is provided in the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G298 View IS-IS Routing Information Base, page 14-10

• DLP-G299 View ES-IS Routing Information Base, page 14-11

• DLP-G300 Manage the TARP Data Cache, page 14-12

Stop. You have completed this procedure.

DLP-G298 View IS-IS Routing Information Base

Purpose This procedure allows you to view and manage Open Systems 
Interconnection (OSI) including the End System to Intermediate System 
(ES-IS) and Intermediate System to Intermediate System (IS-IS) routing 
information tables, the Target Identifier Address Resolution Protocol 
(TARP) data cache, and the manual area table.

Tools/Equipment None

Prerequisite Procedures NTP-G103 Back Up the Database, page 14-2

NTP-G17 Set Up Computer for CTC, page 3-2

NTP-G132 Provision OSI, page 4-38

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task allows you to view the IS-IS protocol routing information base 
(RIB). IS-IS is an OSI routing protocol that floods the network with 
information about NEs on the network. Each NE uses the information to 
build a complete and consistent picture of a network topology. The IS-IS 
RIB shows the network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
IS-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

• Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

• Location—Indicates the OSI subnetwork point of attachment. For data communications channel 
(DCC) subnets, the slot and port are displayed. LAN subnets are shown as LAN. 

• Destination Address—The destination Network Service Access Point (NSAP) of the IS.

• MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

DLP-G299 View ES-IS Routing Information Base

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
ES-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

• Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

• Location—Indicates the subnet interface. For DCC subnets, the slot and port are displayed. LAN 
subnets are shown as LAN. 

• Destination Address—The destination IS NSAP.

• MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view the ES-IS protocol RIB. ES-IS is an OSI 
protocol that defines how end systems (hosts) and intermediate systems 
(routers) learn about each other. For ESs, the ES-IS RIB shows the network 
view from the perspective of the ES node. For ISs, the ES-IS RIB shows the 
network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G300 Manage the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
TDC tabs.

Step 2 View the following TDC information:

• TID—The target identifier of the originating NE. For ONS 15454s, the TID is the name entered in 
the Node Name/TID field on the Provisioning > General tab.

• NSAP/NET—The NSAP or Network Element Title (NET) of the originating NE. 

• Type—Indicates how the TDC entry was created:

– Dynamic—The entry was created through the TARP propagation process.

– Static—The entry was manually created and is a static entry.

Step 3 If you want to query the network for an NSAP that matches a TID, complete the following steps. 
Otherwise, continue with Step 4.

Note The TID to NSAP function is not available if the TDC is not enabled on the Provisioning > OSI > 
TARP subtab.

a. Click the TID to NSAP button. 

b. In the TID to NSAP dialog box, enter the TID you want to map to an NSAP. 

c. Click OK, then click OK in the information message box.

d. On the TDC tab, click Refresh.

If TARP finds the TID in its TDC, it returns the matching NSAP. If not, TARP sends protocol data 
units (PDUs) across the network. Replies will return to the TDC later, and a check TDC later 
message is displayed. 

Step 4 If you want to delete all the dynamically generated TDC entries, click the Flush Dynamic Entries 
button. If not, continue with Step 5.

Step 5 Return to your originating procedure (NTP).

Purpose This task allows you to view and manage the TARP data cache (TDC). The 
TDC facilitates TARP processing by storing a list of TID to NSAP 
mappings.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 3-30

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G106 Reset Cards Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you are performing the 
TCC2/TCC2P/TCC3/TNC/TSC reset. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G250 Reset the TCC2/TCC2P/TCC3/TNC/TSC Card” task on 
page 14-13.

Step 3 As needed, complete the “DLP-G251 Reset DWDM Cards Using CTC” task on page 14-14.

Stop. You have completed this procedure. 

DLP-G250 Reset the TCC2/TCC2P/TCC3/TNC/TSC Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note Before you reset the TCC2/TCC2P/TCC3/TNC/TSC card, you should wait at least 60 seconds after the 
last provisioning change you made to avoid losing any changes to the database.

Purpose This procedure resets the TCC2/TCC2P/TCC3/TNC/TSC and DWDM 
cards using CTC.

Tools/Equipment None

Prerequisite Procedures “DLP-G33 Install the TCC2, TCC2P, or TCC3 Card” in the Cisco ONS 
15454 Hardware Installation Guide

“DLP-G604 Install the TNC or TSC Card” in the Cisco ONS 15454 
Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task resets the TCC2/TCC2P/TCC3/TNC/TSC card and switches 
the node to the redundant TCC2/TCC2P/TCC3/TNC/TSC card.

Tools/Equipment None

Prerequisite Procedures “DLP-G33 Install the TCC2, TCC2P, or TCC3 Card” in the Cisco ONS 
15454 Hardware Installation Guide

“DLP-G604 Install the TNC or TSC Card” in the Cisco ONS 15454 
Hardware Installation Guide

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note (On ONS 15454 shelf) When a software reset is performed on an active TCC2/TCC2P/TCC3, the AIC-I 
card goes through an initialization process and also resets. The AIC-I card reset is normal and happens 
each time an active TCC2/TCC2P/TCC3 card goes through a software-initiated reset.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 10-26 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 2 In node view, right-click the TCC2/TCC2P/TCC3/TNC/TSC card to reveal a shortcut menu.

Step 3 For TCC2/TCC2P/TCC3 cards, click Reset Card to initiate a soft reset. 

For TNC/TSC cards, click Soft-Reset Card to initiate a soft reset.

Note To initiate a hard reset on the TNC/TSC card, right-click the card and click Hard-Reset Card when the 
card is in OOS-MT state. See A.5 Equipment Inventory, page A-16 for more information.

Step 4 Click Yes when the confirmation dialog box appears.

Step 5 Click Close when the “Lost connection to node, changing to Network View” dialog box appears.

Step 6 Return to node view (single-shelf mode) or multishelf view (multishelf mode) and confirm that the 
TCC2/TCC2P/TCC3/TNC/TSC card LED is amber (standby).

Step 7 Return to your originating procedure (NTP).

DLP-G251 Reset DWDM Cards Using CTC

Purpose This task resets the OSCM, OSC-CSM, 32MUX-O, 40-MUX-C, 
32DMX-O, 32DMX, 40-DMX-C, 40-DMX-CE, 32WSS, 40-WSS-C, 
40-WSS-CE, 40-SMR1-C, 40-SMR2-C, TDC-CC, TDC-FC, OPT-BST, 
OPT-PRE, OPT-AMP-17-C, 40-WXC-C, 80-WXC-C, AD-xC.xx.x, 
AD-xB.xx.x, transponder (TXP), muxponder (MXP), and ADM-10G 
cards using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 4-66

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 4-71

DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note ONS 15454 cards normally do not need to be reset. However, you might occasionally need to reset a card 
for testing or as an initial trouble-clearing step. For additional information, refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide.

Note A software reset of the TXP and MXP card leads to removal of PM data from the PM counters. As a 
result, the PM counters do not display any PM data.

Step 1 If you will switch an active TXP or MXP card that is in a Y-cable protection group, complete the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 11-44. If not, continue 
with Step 2.

Step 2 Right-click the card that you want to reset to reveal a shortcut menu.

Step 3 Click Reset Card.

Step 4 Click Yes when the confirmation dialog box appears.

The card LED on the ONS 15454 shelf graphic will go through the following sequence: Fail (white 
LED), Ldg (white LED), and Act (green LED). The reset should complete within 1 to 2 minutes.

Step 5 If you performed a Y-cable protection group switch in Step 1, complete the “DLP-G180 Clear a Manual 
or Force Y-Cable or Splitter Protection Switch” task on page 11-44. If not, continue with Step 6.

Step 6 Return to your originating procedure (NTP).

NTP-G108 Viewing the Audit Trail Records

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view the audit 
trail log. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Audit 
tabs.

Purpose This procedure explains how to view audit trail records. Audit trail records 
are useful for maintaining security, recovering lost transactions, and 
enforcing accountability. Accountability refers to tracing user activities; 
that is, associating a process or action with a specific user.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click Retrieve.

A window containing the most recent audit trail records appears.

A definition of each column in the audit trail log is listed in Table 14-1.

Left-click the column headings to display the list in ascending-to-descending or 
descending-to-ascending order. 

Right-click the column heading to display the following options:

• Reset Sorting—Resets the column to the default setting.

• Hide Column—Hides the column from view.

• Sort Column—Sorts the table by the column’s values.

• Sort Column (incremental)—Sorts the table incrementally by multiple columns.

• Reset Columns Order/Visibility—Displays all hidden columns.

• Row Count—Provides a numerical count of log entries.

Shift-click the column heading for an incremental sort of the list.

Stop. You have completed this procedure.

NTP-G109 Off-Load the Audit Trail Record

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to off-load the 
audit trail log. If you are already logged in, continue with Step 2.

Table 14-1 Audit Trail Column Definitions

Column Definition

Date Date when the action occurred in the format MM/dd/yy HH:mm:ss

Num Incrementing count of actions

User User ID that initiated the action

P/F Pass/Fail (that is, whether or not the action was executed)

Operation Action that was taken

Purpose This procedure describes how to off-load up to 640 audit trail log entries 
in a local or network drive file to maintain a record of actions performed 
for the node. If the audit trail log is not off-loaded, the oldest entries are 
overwritten after the log reaches capacity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click, click the Maintenance > 
Audit tabs.

Step 3 Click Retrieve.

Step 4 Click Archive.

Step 5 In the Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 6 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is readable in any application that 
supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 7 Click Save. Click OK.

The 640 entries are saved in this file. The next entries continue with the next number in the sequence, 
rather than starting over.

Note Archiving does not delete entries from the CTC audit trail log. However, entries can be 
self-deleted by the system after the log maximum is reached. If you archived the entries, you 
cannot reimport the log file back into CTC and will have to view the log in a different 
application.

Stop. You have completed this procedure.

NTP-G110 Off-Load the Diagnostics File

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to off-load the 
diagnostics file. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
Diagnostic tabs.

Step 3 Click Node Diagnostic Logs. The Node Diagnostics dialog box is displayed.

Step 4 Click OK to continue.

Step 5 In the Select a Filename for the Node Diagnostics Zip Archive dialog box, navigate to the directory 
(local or network) where you want to save the file.

Step 6 Enter a name in the File Name field. 

Purpose This procedure describes how to off-load a diagnostic file. The diagnostic 
file contains a set of debug commands that were run on a node and their 
results. This file is useful to the Cisco Technical Assistance Center (TAC) 
when troubleshooting problems with the node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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You do not have to give the archive file a particular extension. It is a compressed file (.zip) that can be 
unzipped and read by Cisco Technical Support.

Step 7 Click Save.

The status window shows a progress bar indicating the percentage of the file being saved.

Step 8 Click OK.

Stop. You have completed this procedure.

NTP-G112 Change the Node Timing Reference

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to enable timing 
switching. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G259 Manual or Force Switch the Node Timing Reference” task on page 14-18 as 
needed.

Step 3 Complete the “DLP-G260 Clear a Manual or Force Switch on a Node Timing Reference” task on 
page 14-19 as needed.

Stop. You have completed this procedure.

DLP-G259 Manual or Force Switch the Node Timing Reference

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Timing > 
Source tabs.

Step 2 From the Reference drop-down list for the desired Clock, choose the desired reference.

Purpose This procedure enables automatic timing reference switching or returns 
the node timing to normal operation.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 7-22

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task commands the node to switch to the timing reference you have 
selected.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 3 From the Operation drop-down list for the desired Clock, choose one of the following options:

• Manual—This operation commands the node to switch to the reference you have selected if the 
synchronization status message (SSM) quality of the reference is not lower than the current timing 
reference.

• Force—This operation commands the node to switch to the reference you have selected, regardless 
of the SSM quality (if the reference is valid).

Note For information about the Clear option, see the “DLP-G260 Clear a Manual or Force Switch 
on a Node Timing Reference” task on page 14-19.

Step 4 Click Apply next to the timing source.

Step 5 Click Yes in the confirmation dialog box. If the selected timing reference is an acceptable valid 
reference, the node switches to the selected timing reference. If the selected timing reference is invalid, 
a warning dialog box appears. Click OK; the node will not switch to the new timing reference. 

Step 6 Return to your originating procedure (NTP).

DLP-G260 Clear a Manual or Force Switch on a Node Timing Reference

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Timing > 
Source tabs.

Step 2 Find the Clock reference that is currently set to Manual or Force in the Operation drop-down list.

Step 3 From the Operation drop-down list, choose Clear.

Step 4 Click Apply.

Step 5 Click Yes in the confirmation dialog box. If the normal timing reference is an acceptable valid reference, 
the node switches back to the normal timing reference as defined by the system configuration. If the 
normal timing reference is invalid or has failed, a warning dialog box appears. Click OK; the timing 
reference will not revert.

Step 6 Return to your originating procedure (NTP).

Purpose This task clears a Manual or Force switch on a node timing reference and 
reverts the timing reference to its provisioned reference.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 3-30

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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NTP-G113 View the ONS 15454 Timing Report

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view the node 
timing status. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Timing > 
Report tabs.

Step 3 In the Timing Report area, you can view node timing information. The date and time of the report appear 
at the top of the report. The time stamp is the same as the alarms time stamp and can be configured using 
the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 10-11. Table 14-2 
describes the report fields and entries. 

Step 4 To update the report, click Refresh.

Purpose This procedure displays the current status of the ONS 15454 timing 
references.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 7-22

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Table 14-2 ONS 15454 Timing Report

Item Description Option Option Description

Clock Indicates the 
timing clock. The 
report section that 
follows applies to 
the timing clock 
indicated.

NE The node timing clock.

BITS-1 Out The BITS-1 Out timing clock.

BITS-2 Out The BITS-2 Out timing clock.
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Status Indicates the 
status of the 
timing clock.

INIT_STATE The timing reference has not been provisioned. For an NE 
reference, this status appears just before the first 
provisioning messages when the 
TCC2/TCC2P/TCC3/TNC/TSC card is booting. Timing is 
provisioned to the internal clock of the node.

HOLDOVER_STATE The clock was locked onto a valid timing reference for 
more than 140 seconds when a failure occurred. Holdover 
state timing is a computation based on timing during the 
normal state combined with the node’s internal clock. The 
node holds onto this frequency until the valid reference is 
restored. This status appears for NE references only.

FREERUN_STATE The node is running off its internal clock without any 
modification except the calibrated value to bring timing to 
0 PPM. Freerun state can occur when a Force switch to the 
Internal clock is initiated, when all references fail without 
the 140 seconds of holdover data, or when only Internal 
timing references are defined. This status appears for NE 
references only.

NO_SYNC_STATE A synchronization timing reference is not defined. 
BITS-1 Out or BITS-2 Out default to this status until an 
OC-N/STM-N card is defined as its reference on the 
Provisioning > Timing tab. This status appears for external 
references only.

NE_SYNCH_STATE BITS-1 Out and BITS-2 Out use the same timing source as 
the NE. This is displayed when NE Reference is selected 
in the BITS-1 Out and BITS-2 Out Reference List on the 
Provisioning > Timing tab.

NORMAL_STATE The timing reference is locked onto one of its provisioned 
references. The reference cannot be Internal or 
NO SYNC STATE.

FAST_START_STATE The node has switched references, but the reference is too 
far away to reach NORMAL_STATE within an acceptable 
amount of time. FAST_START_STATE is a fast 
acquisition mode to allow the node to quickly acquire the 
reference. After it achieves this goal, the node progresses 
to NORMAL_STATE.

FAST_START_FAILED_STATE A timing reference is too far away to reach in normal state. 
The FAST_START_STATE could not acquire sufficient 
timing information within the allowable amount of time.

Status 
Changed 
At

Date and time of 
the last status 
change.

— —

Switch 
Type

Type of switch. AUTOMATIC The timing switch was system-generated.

Manual The timing switch was a user-initiated Manual switch.

Force The timing switch was user-initiated Force switch.

Table 14-2 ONS 15454 Timing Report (continued)

Item Description Option Option Description
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Stop. You have completed this procedure.

Reference Indicates the 
timing reference.

Three timing references are 
available on the Provisioning > 
Timing tab.

—

Selected Indicates whether 
the reference is 
selected.

Selected references are indicated 
with an X.

—

Facility Indicates the 
timing facility 
provisioned for 
the reference on 
the Provisioning > 
Timing tab.

BITS-1 The timing facility is a building integrated timing supply 
(BITS) clock attached to the node’s BITS-1 pins.

BITS-2 The timing facility is a BITS clock attached to the node’s 
BITS-2 pins.

OC-N/STM-N card with port 
number

If the node is set to line timing, this is the OC-N/STM-N 
card and port provisioned as the timing reference.

Internal clock The node is using its internal clock.

State Indicates the 
timing reference 
state.

IS The timing reference is in service.

OOS The timing reference is out of service.

Condition Indicates the 
timing reference 
state.

OKAY The reference is valid to use as a timing reference.

OOB Out of bounds; the reference is not valid and cannot be 
used as a timing reference, for example, a BITS clock is 
disconnected.

Condition 
Changed

Indicates the date 
and time of the 
last status change 
in MM/DD/YY 
HH:MM:SS 
format.

— —

SSM Indicates whether 
SSM is enabled 
for the timing 
reference.

Enabled SSM is enabled.

Disabled SSM is not enabled.

SSM 
Quality

Indicates the SSM 
timing quality.

8 to 10 SSM quality messages 
might be displayed.

For a list of SSM message sets, see the “Timing” chapter 
in the Cisco ONS 15454 DWDM Reference Manual.

SSM 
Changed

Indicates the date 
and time of the 
last SSM status 
change in 
MM/DD/YY 
HH:MM:SS 
format.

— —

Table 14-2 ONS 15454 Timing Report (continued)

Item Description Option Option Description
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NTP-G114 Inspect and Replace the Air Filter

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note The air filters are single-use only. They must not be cleaned and reused. This is a Telcordia NEBS 
requirement, GR-63-CORE Issue 4. 

Note Air filters must be inspected every month. If they are dirty or clogged with dust, they must be replaced 
with a new air filter. 

Caution If you install the air filter below 15454E-CC-FTA or 15454-CC-FTA, only filters with part numbers 
700-23193-01 and 700-23194-01 can be used in this configuration.

Caution Although the air filter can work with older fan trays if it is installed with either side facing up, it is 
recommended that you install it with the metal bracing facing up to preserve the surface of the filter. You 
must install the air filter with the metal bracing facing up with 15454E-CC-FTA or 15454-CC-FTA.

Note To install the air filter inside the air ramp unit (15454E-AIR-RAMP or 15454-AIR-RAMP), use the ETSI 
version of the air filter (15454-FTF2 or 15454E-FTF4).

Step 1 If the air filter is installed in the external filter brackets, slide the filter out of the brackets while being 
careful not to dislodge any dust that might have collected on the filter and proceed to Step 8. Figure 14-1 
shows the reusable fan-tray air filter in an external filter bracket on an ANSI shelf. Figure 14-2 shows 
the reusable fan-tray air filter in an external filter bracket on an ETSI shelf. 

Step 2 If the filter is installed below the fan tray and not in the external filter brackets, open the front door of 
the shelf assembly. If the front door is already open, proceed to Step 3.

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

Purpose This procedure ensures that the air filter is free from dirt and dust, which 
allows optimum air flow and prevents dirt and dust from entering the 
shelf.

Tools/Equipment New air filter and pinned hex key tool

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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b. Press the door button to release the latch. 

c. Swing the door open. 

Step 3 (Optional) Remove the front door using the “DLP-G10 Remove the Front Door” in the Cisco ONS 15454 
Hardware Installation Guide. If you do not want to remove the door or it is already removed, proceed to 
Step 4.

Figure 14-1 ANSI Shelf Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)
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Fan tray filter
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Figure 14-2 ETSI Shelf Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

Step 4 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 5 Pull the handles and slide the fan-tray assembly one half inch (12.7 mm) out of the shelf assembly and 
wait until the fans stop. 

Step 6 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly.

Step 7 Gently remove the air filter from the shelf assembly. Be careful not to dislodge any dust that might have 
collected on the filter.

Step 8 Visually inspect the air filter material for dirt and dust.

Step 9 Replace the air filter with a new one if the air filter is dirty or clogged with dust. 

Caution Do not leave the fan tray out of the chassis for an extended period of time because excessive heat can 
damage the ONS 15454 cards.

Step 10 Replace the air filter:

a. If the air filter is installed in the external filter brackets, slide the dry air filter all the way to the back 
of the brackets.

b. If the filter is installed below the fan-tray assembly, slide the dry/clean air filter into the recessed 
compartment at the bottom of the shelf assembly. Put the front edge of the air filter flush against the 
front edge of the recessed compartment. Push the fan tray back into the shelf assembly.

Caution If the fan tray does not slide all the way to the back of the shelf assembly, pull the fan tray out and 
readjust the position of the reusable filter until the fan tray fits correctly.

61
23

5

Fan tray filter
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Note On a powered-up ONS 15454, the fans start immediately after the fan-tray assembly is correctly 
inserted. 

Step 11 To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray 
assembly is activated and displays node information.

Step 12 Rotate the retractable handles back into their compartments.

Step 13 If you removed the door, complete the “NTP-G40 Replace the Front Door” procedure on page 14-35. If 
not, close and lock the door.

Stop. You have completed this procedure.

NTP-G274 Replace the Air Filter of the ONS 15454 M2 Shelf 
Assembly

Note The air filters are single-use only. They must not be cleaned and reused. This is a Telcordia NEBS 
requirement, GR-63-CORE Issue 4. 

Note Air filters must be inspected every month. If they are dirty or clogged with dust, they must be replaced 
with a new air filter. 

Step 1 Untighten the screw on the air-filter as shown in Figure 14-3.

Purpose This procedure replaces the air filter of the ONS 15454 M2 shelf assembly. 

Tools/Equipment New air filter

Prerequisite Procedures • “NTP-G266 Install the ONS 15454 M2 Shelf Assembly” in the Cisco 
ONS 15454 Hardware Installation Guide

• Connect the chassis to the office ground. For detailed instructions on 
how to ground the chassis, refer to the Cisco ONS Electrostatic 
Discharge (ESD) and Grounding Guide.

Required/As Needed As Needed

Onsite/Remote Remote

Security Level Provisioning or higher
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Figure 14-3 Replacing the Air Filter

Step 2 Extract the air filter from the shelf assembly as shown in Figure 14-4.

Figure 14-4 Replacing the Air Filter

Step 3 Separate the cable guides from the air filter as shown in Figure 14-5.
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14-27
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 14      Maintain the Node
Before You Begin
Figure 14-5 Replacing the Air Filter

Step 4 Replace the air filter with a new one if the air filter is dirty or clogged with dust.

Step 5 Attach the cable guide and insert the air filter into the shelf assembly..

Note The air filter must be inserted with the grid facing the shelf assembly as shown in Figure 14-7.

Step 6 Tighten the screw on the air-filter.

Stop. You have completed this procedure.

NTP-G262 Replace the Air Filter of the ONS 15454 M6 Shelf 
Assembly

30
32

70

Purpose This procedure replaces the air filter of the ONS 15454 M6 shelf assembly. 

Tools/Equipment New air filter

Prerequisite Procedures • “NTP-G252 Install the ONS 15454 M6 Shelf Assembly” in the Cisco 
ONS 15454 Hardware Installation Guide

• Connect the chassis to the office ground. For detailed instructions on 
how to ground the chassis, refer to the Cisco ONS Electrostatic 
Discharge (ESD) and Grounding Guide.

Required/As Needed As Needed

Onsite/Remote Remote

Security Level Provisioning or higher
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Note The air filters are single-use only. They must not be cleaned and reused. This is a Telcordia NEBS 
requirement, GR-63-CORE Issue 4. 

Note Air filters must be inspected every month. If they are dirty or clogged with dust, they must be replaced 
with a new air filter. 

Step 1 Open the front door of the shelf assembly (see “DLP-G576 Open the Front Door of the ONS 15454 M6 
Shelf Assembly” in the Cisco ONS 15454 Hardware Installation Guide). If the shelf assembly does not 
have a front door, continue with Step 3.

Step 2 (Optional) Complete the “DLP-G577 Remove the Front Door of the ONS 15454 M6 Shelf Assembly” 
in the Cisco ONS 15454 Hardware Installation Guide to remove the front door. If you do not want to 
remove the door, proceed to Step 3. 

Step 3 Push the retention feature present on the right side of the shelf assembly to the left side (see Figure 14-6).

Figure 14-6 Replacing the Air Filter

Step 4 Extract the air filter from the shelf assembly(see Figure 14-7).
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Figure 14-7 Extracting the Air Filter

Step 5 Replace the air filter with a new one if the air filter is dirty or clogged with dust.

Step 6 Insert the air filter into the shelf assembly (see Figure 14-7).

Note The air filter must be inserted with the grid facing the shelf assembly as shown in Figure 14-7.

Step 7 Push the retention feature to the right side (see Figure 14-8).

Figure 14-8 Replacing the Air Filter

Step 8 Close the front door. If you removed the door, complete the “NTP-G258 Install the Front Door of the 
ONS 15454 M6 Shelf Assembly” in the Cisco ONS 15454 Hardware Installation Guide.
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Stop. You have completed this procedure.

NTP-G263 Replace the Air Filter of the AC Power Module in the 
ONS 15454 M6 Shelf Assembly

Note The air filters are single-use only. They must not be cleaned and reused. This is a Telcordia NEBS 
requirement, GR-63-CORE Issue 4. 

Note Air filters must be inspected every month. If they are dirty or clogged with dust, they must be replaced 
with a new air filter. 

Step 1 Open the front door of the shelf assembly (see “DLP-G576 Open the Front Door of the ONS 15454 M6 
Shelf Assembly” in the Cisco ONS 15454 Hardware Installation Guide). If the shelf assembly does not 
have a front door, continue with Step 3.

Step 2 (Optional) Complete the “DLP-G577 Remove the Front Door of the ONS 15454 M6 Shelf Assembly” 
in the Cisco ONS 15454 Hardware Installation Guide to remove the front door. If you do not want to 
remove the door, proceed to Step 3.

Step 3 Remove the air filter on the AC power module (see Figure 14-6).

Purpose This procedure replaces the air filter of the AC power module in the 
ONS 15454 M6 shelf assembly.

Tools/Equipment New air filter

Prerequisite Procedures • “NTP-G252 Install the ONS 15454 M6 Shelf Assembly” in the Cisco 
ONS 15454 Hardware Installation Guide.

• Connect the chassis to the office ground. For detailed instructions on 
how to ground the chassis, refer to the Cisco ONS Electrostatic 
Discharge (ESD) and Grounding Guide.

• “DLP-G569 Install the AC Power Module in the ONS 15454 M6 Shelf 
Assembly” in the Cisco ONS 15454 Hardware Installation Guide.

Required/As Needed As Needed

Onsite/Remote Remote

Security Level Provisioning or higher
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Figure 14-9 Replacing the Air Filter—AC Power Module

Step 4 Replace the air filter with a new one if the air filter is dirty or clogged with dust.

Step 5 Close the front door. If you removed the door, complete the “NTP-G258 Install the Front Door of the 
ONS 15454 M6 Shelf Assembly” in the Cisco ONS 15454 Hardware Installation Guide.

Stop. You have completed this procedure. 

NTP-G115 Clean Fiber Connectors

27
83

42

ACAirFilter

AC power modules

Purpose This procedure cleans the fiber connectors.

Tools/Equipment Inspection microscope

Type A Fiber Optic Connector Cleaner (CLETOP reel)

Optical swab

Optical receiver cleaning stick

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Step 1 Using an inspection microscope, inspect each fiber connector for dirt, cracks, or scratches.

Step 2 Replace any damaged fiber connectors.

Note Replace all dust caps whenever the equipment is unused for 30 minutes or more.

Step 3 Complete the “DLP-G262 Clean Fiber Connectors with CLETOP” task on page 14-34 as necessary.

Step 4 Complete the “DLP-G263 Clean the Fiber Adapters” task on page 14-34 as necessary. 

Note To clean multi-fiber optic connectors, complete the “DLP-G261 Clean Multi Fiber-Optic Cable 
Connectors” task on page 14-33 as necessary.

Stop. You have completed this procedure.

DLP-G261 Clean Multi Fiber-Optic Cable Connectors

Warning Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into 
beams or view directly with optical instruments. Statement 1051

Step 1 Remove the protective cap on the optical fiber cable connector.

Step 2 Read the manufacturer (cleaning cartridge) instructions to insert the connector into the cleaning 
cartridge.

Step 3 Slide the lever on the cartridge to swipe the connector surface.

Step 4 Insert the fiber connector into the applicable adapter or attach a dust cap to the fiber connector. 

Note If you must replace a dust cap on a connector, first verify that the dust cap is clean.

Step 5 Return to your originating procedure (NTP).

Purpose This task cleans the multi fiber optic connectors

Tools/Equipment Cleaning Cartridge for multi fiber optic connectors

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G262 Clean Fiber Connectors with CLETOP

Step 1 Remove the dust cap from the fiber connector.

Step 2 Press the lever up to open the shutter door. Each time you press the lever, you expose a clean wiping 
surface.

Step 3 Insert the connector into the CLETOP cleaning cassette slot, rotate one quarter turn, and gently swipe 
downwards.

Step 4 Use an inspection microscope to inspect each fiber connector for dirt, cracks, or scratches. If the 
connector is not clean, repeat Steps 1 to 3.

Step 5 Insert the fiber connector into the applicable adapter or attach a dust cap to the fiber connector.

Note If you must replace a dust cap on a connector, first verify that the dust cap is clean. To clean the 
dust cap, wipe the outside of the cap using a dry, lint-free wipe and the inside of the dust cap 
using a CLETOP stick swab (14100400).

Step 6 Return to your originating procedure (NTP).

DLP-G263 Clean the Fiber Adapters

Step 1 Remove the dust plug from the fiber adapter.

Step 2 Insert a CLETOP stick swab (14100400) into the adapter opening and rotate the swab.

Step 3 Place dust plugs on the fiber adapters when not in use.

Step 4 Return to your originating procedure (NTP).

Purpose This task cleans the fiber connectors with CLETOP.

Tools/Equipment Type A Fiber Optic Connector Cleaner (CLETOP reel)

Optical receiver cleaning stick

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task cleans the fiber adapters.

Tools/Equipment CLETOP stick swab

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G40 Replace the Front Door 

Note Be careful not to crimp any fiber cables that are connected to the MXP/TXP cards or DWDM cards. 
Some might not have the fiber boot attached. 

Step 1 Insert the front door into the hinges on the shelf assembly.

Step 2 (ANSI only) Attach one end of the ground strap terminal lug (72-3622-01) to the male stud on the inside 
of the door. Attach and tighten the #6 Kepnut (49-0600-01) using the open-end wrench (Figure 14-10).

Figure 14-10 Installing the Door Ground Strap Retrofit Kit

Purpose This procedure replaces the front door and door ground strap after 
installing cards and fiber-optic cables. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures “NTP-G3 Open and Remove the Front Door” in the Cisco ONS 15454 
Hardware Installation Guide

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 3 (ANSI only) Attach the other end of the ground strap to the longer screw on the fiber guide.

a. Attach the lock washer.

b. Attach the terminal lug.

c. Using the open-end wrench, attach and tighten the #4 Kepnut (49-0337-01) on the terminal lug. 

Note To avoid interference with the traffic (line) card, make sure the ground strap is in a flat 
position when the door is open. To move the ground strap into a flat position, rotate the 
terminal lug counterclockwise before tightening the Kepnut.

Step 4 Replace the left cable-routing channel if it was removed. If not, continue with Step 5.

Step 5 Using a Phillips screwdriver, insert and tighten the screws for the cable-routing channel.

Figure 14-11 shows the shelf assembly with the front door and ground strap installed.

Figure 14-11 Shelf Assembly with Door Ground Strap Retrofit Kit Installed (ANSI)

Step 6 Swing the door closed and lock the door with the provided pinned-hex key. Turn the key clockwise to 
lock the door; counterclockwise to unlock it.

Stop. You have completed this procedure. 

71
04

6

Ground strap cable
14-36
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Chapter 14      Maintain the Node
Before You Begin
NTP-G116 Replace the Fan-Tray Assembly

Caution The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 R3.1 and later shelf assemblies 
(15454-SA-ANSI, P/N: 800-19857; 15454-SA-HD, P/N: 800-24848). The fan-tray assembly includes a 
pin that prevents it from being installed in ONS 15454 shelf assemblies released before ONS 15454 R3.1 
(15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can 
result from attempting to install the 15454-FTA3 in a incompatible shelf assembly.

Caution Do not force a fan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or 
the connectors on the backplane.

Caution 15454-CC-FTA (ANSI) is compatible with Software R2.2.2 and greater, and shelf assemblies 
15454-SA-ANSI and 15454-SA-HD. 15454E-CC-FTA (ETSI) is compatible with Software R4.0 and 
greater, and shelf assembly 15454-SA-ETSI.

Caution As with the FTA3, the 15454E-CC-FTA and 15454-CC-FTA Fan Fail LED on the front of the fan-tray 
assembly illuminates when one or more fans fail to indicate that a fan-tray assembly or AIP replacement 
is required. But the Fan Fail LED on the 15454E-CC-FTA and 15454-CC-FTA will also illuminate when 
only one power source is connected to the chassis, and or any fuse blows. In such conditions, the Fan 
Alarm is triggered and the fans run at maximum speed.

Note To replace the fan-tray assembly, it is not necessary to move any of the cable management facilities. 

Step 1 Review Table 14-3 (ANSI) or Table 14-4 (ETSI) to ensure that you have compatible components when 
replacing the fan-tray assembly. Note the alarms that will be generated when an incompatibility occurs.

Note If you need to determine the hardware that has been installed on a node, click the Inventory tab 
in node view.

Purpose This procedure replaces a malfunctioning fan-tray assembly.

Tools/Equipment None

Prerequisite Procedures “NTP-G8 Install the Fan-Tray Assembly” in the Cisco ONS 15454 
Hardware Installation Guide

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Table 14-3 Incompatibility Alarms for ONS 15454 ANSI

Shelf Assembly1

1. 15454-SA-NEBS3E (P/N: 800-07149-xx) or 15454-SA-NEBS3 (P/N: 800-06741-xx) = shelf assemblies released before 
ONS 15454 Release 3.1
15454-SA-ANSI (P/N: 800-19857-01) = ONS 15454 Release 3.1 and later shelf assembly
15454-SA-HD (P/N: 800-24848) = ONS 15454 Release 3.1 and later shelf assembly

Fan Tray2

2. 5A Fan Tray = 15454-FTA3 (P/N: 800-19858-xx), 15454-FTA3-T (P/N: 800-21448-xx), 15454-CC-FTA 
(P/N: 800-27558-xx)
2A Fan Tray = 15454-FTA2 (P/Ns: 800-07145-xx, 800-07385-xx, 800-19591-xx, 800-19590-xx)

AIP3

3. 5A AIP (P/N: 73-7665-01), 2A AIP (P/N: 73-5262-01)

10G Cards4

4. 10G cards include the XC10G, OC192, and OC48AS.

Ethernet Cards5

5. 2.5G compatible indicates cards that are compatible with the XCVT cross-connect card. 10G compatible indicates cards that 
are compatible with the XC10G and XC-VXC-10G cross-connect cards.

Alarms

— — No fuse — — Mismatch of 
equipment attributes 
(MEA) on the alarm 
interface panel (AIP)

NEBS3E or NEBS3 2A 2A No — None

NEBS3E or NEBS3 2A 2A Yes — MEA on 10G

NEBS3E or NEBS3 2A 5A No — None

NEBS3E or NEBS3 2A 5A Yes — MEA on 10G

ANSI or HD 2A 2A No — None

ANSI or HD 2A 2A Yes 2.5G compatible MEA on fan tray, AIP, 
and Ethernet

ANSI or HD 2A 2A Yes 10G compatible MEA on fan tray and 
AIP

ANSI or HD 2A 5A No Either None

ANSI or HD 2A 5A Yes 2.5G compatible MEA on fan tray and 
Ethernet

ANSI or HD 2A 5A Yes 10G compatible MEA on fan tray

ANSI or HD 5A 2A No Either MEA on AIP

ANSI or HD 5A 2A Yes 2.5G compatible MEA on AIP and 
Ethernet

ANSI or HD 5A 2A Yes 10G compatible MEA on AIP

ANSI or HD 5A 5A No Either None

ANSI or HD 5A 5A Yes Either None

Table 14-4 Incompatibility Alarms for ONS 15454 ETSI 

Shelf Assembly 1 Fan Tray2 10G Cards3 Ethernet Cards Alarms

15454E-SA-ETSI 2A No — None

15454E-SA-ETSI 2A Yes — MEA on 10G

15454E-SA-ETSI 2A No — None
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Step 2 Open the front door of the shelf assembly. If the shelf assembly does not have a front door, continue with 
Step 4. 

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 3 (Optional) Complete the “DLP-G10 Remove the Front Door” in the Cisco ONS 15454 Hardware 
Installation Guide to remove the front door. If you do not want to remove the door, proceed to Step 4.

Step 4 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 5 Fold out the retractable handles at the outside edges of the fan tray.

Step 6 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 7 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly. 
Figure 14-12 shows the location of the fan tray on the ONS 15454 ANSI shelf.

15454E-SA-ETSI 2A Yes — MEA on 10G

15454E-SA-ETSI 5A No — MEA on fan tray

15454E-SA-ETSI 5A Yes — MEA on fan tray and 10G 
cards

15454E-SA-ETSI 5A No — None

15454E-SA-ETSI 5A Yes — MEA on 10G

ETSI 2A No — None

ETSI 2A Yes 2.5G compatible MEA on fan tray or 
Ethernet

ETSI 2A Yes 10G compatible MEA on fan tray

ETSI 2A No Either None

ETSI 2A Yes 2.5G compatible MEA on fan tray, Ethernet

ETSI 2A Yes 10G compatible MEA on fan tray

ETSI 5A Yes 2.5G compatible MEA on Ethernet

ETSI 5A No Either None

ETSI 5A Yes Either None

1. 15454-SA-ETSI (P/N: 800-08708-XX) = ONS 15454 SDH Release 3.3 and later shelf assembly

2. 5A Fan Tray = 15454E-FTA-60V, 15454E-CC-FTA
2A Fan Tray = 15454E-FTA-48V 

3. 10G cards = XC10G, XC-VXL-10G, XC-VXC-10G

Table 14-4 Incompatibility Alarms for ONS 15454 ETSI  (continued)

Shelf Assembly 1 Fan Tray2 10G Cards3 Ethernet Cards Alarms
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Figure 14-12 Removing or Replacing the Fan-Tray Assembly (Front Door Removed) (ANSI)
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Figure 14-13 shows the location of the fan tray on the ONS 15454 ETSI shelf. 

Figure 14-13 Removing or Replacing the Fan-Tray Assembly (Front Door Removed) (ETSI)

Step 8 If you are replacing the fan-tray air filter and it is installed beneath the fan-tray assembly, slide the 
existing air filter out of the shelf assembly and replace it before replacing the fan-tray assembly.

If you are replacing the fan-tray air filter and it is installed in the external bottom bracket (ANSI shelf 
only), you can slide the existing air filter out of the bracket and replace it at anytime. For more 
information on the fan-tray air filter, see the “NTP-G114 Inspect and Replace the Air Filter” procedure 
on page 14-23.

Step 9 Slide the new fan tray into the shelf assembly until the electrical plug at the rear of the tray plugs into 
the corresponding receptacle on the backplane.

Step 10 To verify that the tray has plugged into the backplane, ensure that the LCD on the front of the fan tray 
is activated.

If you removed the door, complete the “NTP-G40 Replace the Front Door” procedure on page 14-35.

Stop. You have completed this procedure.

Note The estimated time of replacement by a skilled technician is 2 minutes.
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NTP-G272 Replace the Fan-Tray Assembly of the ONS 15454 M2 
Shelf Assembly

Caution Do not force a fan-tray assembly into place. Doing so can damage either the connectors on the fan tray 
or the connectors on the back panel of the shelf assembly, or both. 

Note The estimated time required to change a fan-tray assembly is 2 minutes.

Step 1 Loosen the screw on the fan-tray assembly (see Figure 14-14).

Figure 14-14 Fan-Tray Assembly installed in the ONS 15454 M2 Shelf Assembly

Step 2 Extract the fan-tray assembly partially to disconnect the backplane connector and wait until the fan stops 
(see Figure 14-15)

Purpose This procedure replaces the fan-tray assembly of the ONS 15454 M2 shelf 
assembly.

Tools/Equipment Small slot-head screwdriver 

Prerequisite Procedures “NTP-G268 Install the Fan-Tray Assembly in the ONS 15454 M2 Shelf 
Assembly” in the Cisco ONS 15454 Hardware Installation Guide

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 14-15 Fan -Tray Extracted Partially with Power Connector Disconnected

Step 3 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly (see 
Figure 14-16).

Figure 14-16 Fan-Tray Extracted 

Step 4 Slide the new fan-tray assembly into the shelf assembly until the electrical plug at the rear of the tray 
plugs into the corresponding receptacle on the backplane. 

Step 5 To verify that the tray has plugged into the backplane, ensure that the LCD on the front of the fan-tray 
is activated.

Stop. You have completed this procedure.
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NTP-G260 Replace the Fan-Tray Assembly of the ONS 15454 M6 
Shelf Assembly

Caution Do not force a fan-tray assembly into place. Doing so can damage either the connectors on the fan tray 
or the connectors on the back panel of the shelf assembly, or both. 

Note The estimated time required to change a fan-tray assembly is 2 minutes.

Step 1 Open the front door of the shelf assembly (see “DLP-G576 Open the Front Door of the ONS 15454 M6 
Shelf Assembly” in the Cisco ONS 15454 Hardware Installation Guide). If the shelf assembly does not 
have a front door, continue with Step 3.

Step 2 (Optional) Complete the “DLP-G577 Remove the Front Door of the ONS 15454 M6 Shelf Assembly” 
in the Cisco ONS 15454 Hardware Installation Guide to remove the front door. If you do not want to 
remove the door, proceed to Step 3. 

Step 3 Untighten the screws on the fan-tray assembly (see Figure 14-17).

Purpose This procedure replaces the fan-tray assembly of the ONS 15454 M6 shelf 
assembly.

Tools/Equipment Small slot-head screwdriver 

Prerequisite Procedures “NTP-G257 Install the Fan-Tray Assembly in the ONS 15454 M6 Shelf 
Assembly” in the Cisco ONS 15454 Hardware Installation Guide

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 14-17 Extract the Fan-Tray Assembly

Step 4 Extract the fan tray partially using the handle in order to disconnect the backplane connector and wait 
until the fan stops (see Figure 14-18)

Figure 14-18 Fan-Tray Assembly Extracted Partially with Power Connector Disconnected

Step 5 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly (see 
Figure 14-19).
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Figure 14-19 Fan-Tray Extracted 

Step 6 Slide the new fan-tray into the shelf assembly until the electrical plug at the rear of the tray plugs into 
the corresponding receptacle on the backplane. 

Step 7 To verify that the tray has plugged into the backplane, ensure that the LED on the front of the fan-tray 
is activated.

If you removed the door, complete the “NTP-G258 Install the Front Door of the ONS 15454 M6 Shelf 
Assembly” in the Cisco ONS 15454 Hardware Installation Guide. 

Stop. You have completed this procedure.

NTP-G117 Replace the ANSI Shelf Alarm Interface Panel

Caution Do not use a 2A AIP with a 5A fan-tray assembly; doing so will cause a blown fuse on the AIP.

Fan-tray
assembly

27
82

11

Screws

Fan tray
slot

Purpose This procedure replaces the AIP on the ONS 15454 ANSI shelf 
assembly.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Caution Always use the supplied ESD wristband when working with a powered ONS 15454. For detailed 
instructions on how to wear the ESD wristband, refer to the Cisco ONS Electrostatic Discharge (ESD) 
and Grounding Guide.

Caution Do not perform this procedure on a node with live traffic. Hot-swapping the AIP can affect traffic and 
result in a loss of data. For assistance with AIP replacement, contact the Cisco TAC. See the “Obtaining 
Documentation, Obtaining Support, and Security Guidelines” section on page lxxxii.

Step 1 Review Table 14-3 on page 14-38 to ensure that you have compatible components when replacing the 
ANSI shelf AIP and note the alarms that will occur when an incompatibility occurs.

Step 2 Ensure that all nodes in the affected network are running the same software version before replacing the 
AIP and repairing circuits:

a. In network view or multishelf view (multishelf mode), click, click the Maintenance > Software 
tabs. The working software version for each node is listed in the Working Version column.

b. If you need to upgrade the software on a node, refer to the release-specific software upgrade 
document. No hardware should be changed or circuit repair performed until after the software 
upgrade is complete. If you do not need to upgrade software or have completed the software 
upgrade, proceed to Step 3.

Step 3 Record the MAC address of the old AIP:

a. Log into the node where you will replace the AIP. See the “DLP-G46 Log into CTC” task on 
page 3-30.

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the 
Provisioning > Network tabs.

c. Record the MAC address shown in the General tab.

Step 4 Call Cisco TAC for assistance in replacing the AIP and maintaining the original MAC address. See the 
“Obtaining Documentation, Obtaining Support, and Security Guidelines” section on page lxxxii.

Step 5 Complete the “DLP-G13 Remove the Lower Backplane Cover” in the Cisco ONS 15454 Hardware 
Installation Guide.

Step 6 Unscrew the two screws that hold the AIP cover in place.

Step 7 Grip the cover and gently pull away from the backplane.

Note On the 15454-SA-HD (P/N: 800-24848), 15454-SA-NEBS3E, 15454-SA-NEBS3, and 
15454-SA-R1 (P/N: 800-07149) shelves, the AIP cover is clear plastic. On the 15454-SA-ANSI 
shelf (P/N: 800-19857), the AIP cover is metal.

Step 8 Grip the AIP and gently pull it away from the backplane.

Step 9 Disconnect the fan-tray assembly power cable from the AIP.

Step 10 Set the old AIP aside for return to Cisco.
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Caution The type of shelf that the AIP resides in determines the version of AIP that should replace the failed AIP. 
The 15454-SA-ANSI shelf (P/N: 800-19857) and 15454-SA-HD (P/N: 800-24848) currently use the 5A 
AIP, (P/N: 73-7665-01). The 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 
(P/N: 800-07149) shelves and earlier use the 2A AIP (P/N: 73-5262-01). 

Caution Do not put a 2A AIP (P/N: 73-5262-01) into a 15454-SA-ANSI (P/N: 800-19857) or 15454-SA-HD 
(P/N: 800-24848) shelf; doing so will cause a blown fuse on the AIP.

Step 11 Attach the fan-tray assembly power cable to the new AIP.

Step 12 Place the new AIP on the backplane by plugging the panel into the backplane using the DIN connector.

Step 13 Replace the AIP cover over the AIP and secure the cover with the two screws.

Step 14 Replace the lower backplane cover and secure the cover with the five screws.

Step 15 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Caution Cisco recommends that TCC2/TCC2P/TCC3/TNC/TSC card resets be performed in a maintenance 
window to avoid any potential service disruptions.

Step 16 Reset the standby TCC2/TCC2P/TCC3/TNC/TSC card:

a. Right-click the standby TCC2/TCC2P/TCC3/TNC/TSC card and choose Reset Card.

b. Click Yes in the Resetting Card dialog box. As the card resets, a loading (Ldg) indication appears 
on the card in CTC.

Note The reset takes approximately five minutes. Do not perform any other steps until the reset is 
complete.

Step 17 Complete the “DLP-G250 Reset the TCC2/TCC2P/TCC3/TNC/TSC Card” task on page 14-13 to reset 
the active TCC2/TCC2P/TCC3/TNC/TSC card.

Step 18 From the File drop-down list, choose Exit to exit the CTC session.

Step 19 Log back into the node. In the Login dialog box, choose (None) from the Additional Nodes drop-down 
list. 

Step 20 Record the new MAC address:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

b. Record the MAC address shown in the General tab.

Step 21 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Note that 
all circuits listed have a status of PARTIAL.

Step 22 In node view (single-shelf mode) or multishelf view (multishelf mode), choose Repair Circuits from 
the Tools drop-down list. The Circuit Repair dialog box appears.

Step 23 Read the instructions in the Circuit Repair dialog box. If all the steps in the dialog box have been 
completed, click Next. Ensure that you have the old and new MAC addresses.
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Step 24 The Node MAC Addresses dialog box appears:

a. From the Node drop-down list, choose the name of the node where you replaced the AIP.

b. In the Old MAC Address field, enter the old MAC address that was recorded in Step 3.

c. Click Next.

Step 25 The Repair Circuits dialog box appears. Read the information in the dialog box and click Finish.

Note The CTC session freezes until all circuits are repaired. Circuit repair can take up to five minutes 
or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box appears.

Step 26 Click OK.

Step 27 In node view of the new node, click the Circuits tab. Check to ensure that all circuits listed have a status 
of DISCOVERED. If all circuits listed are not DISCOVERED, call the Cisco TAC at (800) 553-2447 to 
open a Return Material Authorization (RMA).

Stop. You have completed this procedure.

NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane 
Cover

Step 1 Use the Phillips screwdriver to unscrew the five retaining screws that hold the metal cover in place. 

Step 2 Grasp the metal cover on each side.

Step 3 Gently pull the metal cover away from the backplane.

Step 4 Place the plastic cover against the shelf assembly and align the screw holes on the cover and the shelf 
assembly (Figure 14-20).

Purpose This procedure replaces the metal cover with the plastic cover located at 
the bottom rear of the ONS 15454 ANSI shelf.

Tools/Equipment Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 14-20 Attaching Plastic Lower Backplane Cover

Step 5 Tighten the five retaining screws that hold the plastic cover in place.

Stop. You have completed this procedure.
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NTP-G135 Edit Network Element Defaults

Note For a list of NE defaults, see the “Network Element Defaults” appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to edit NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take several minutes.

Step 3 Under Defaults Selector, choose either a card (if editing card-level defaults) or NODE (if editing 
node-level defaults). Clicking on the node name (at the top of the Defaults Selector column) lists all 
available NE defaults (both node- and card-level) under Default Name. 

Step 4 Locate a default that you want to change under Default Name. 

Step 5 Click in the Default Value column for the default property that you are changing and either choose a 
value from the drop-down list (when available), or type in the desired new value.

Note If you click Reset before you click Apply, all values will return to their original settings. 

Step 6 Click Apply (click in the Default Name column to activate the Apply button if it is unavailable). You 
can modify multiple default values before applying the changes. 

A pencil icon will appear next to any default value that will be changed as a result of editing the defaults 
file. 

Step 7 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully 
applied to the node. Click Yes.

If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see 
Chapter 12, “Change DWDM Card Settings.” To change settings for transponder or muxponder 
cards see Chapter 6, “Provision Transponder and Muxponder Cards.”

Purpose This procedure edits the factory-configured NE defaults using the NE 
Defaults editor. The new defaults can be applied to the node where they are 
edited, or exported to a file to be imported for use on other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only 
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Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G136 Import Network Element Defaults

Note For a list of NE defaults, refer to the “Network Element Defaults” document.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to import NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. 

Step 3 Click Import.

Step 4 If the correct file name and location of the desired file do not appear in the Import Defaults from File 
dialog box, click Browse and browse to the file that you are importing.

Step 5 When the correct file name and location appear in the dialog box, click OK. If you are importing the 
factory defaults, the correct file name is 15454-defaults.txt for ANSI shelves and 15454SDH-defaults.txt 
for ETSI shelves. 

A pencil icon will appear next to any default value that will be changed as a result of importing the new 
defaults file. 

Step 6 Click Apply.

Step 7 If the imported file fails to pass all edits, the problem field shows the first encountered problem default 
value that must be fixed. Change the problem default value and click Apply. Repeat until the imported 
file passes all edits successfully.

Step 8 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully 
applied to the node. Click Yes.

Step 9 If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Purpose This procedure imports the NE defaults using the NE Defaults editor. The 
defaults can either be imported from the CTC software CD (factory 
defaults) or from a customized file exported and saved from a node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only 
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Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see 
Chapter 12, “Change DWDM Card Settings.” To change settings for transponder or muxponder 
cards, see Chapter 6, “Provision Transponder and Muxponder Cards.”

Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G137 Export Network Element Defaults

Note The defaults currently displayed are exported whether or not they have been applied to the current node.

Note The NE defaults can also be exported from the File > Export menu. These exported defaults are for 
reference only and cannot be imported.

Note For a list of NE defaults, refer to the “Network Element Defaults” document.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to export NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults editor tabs. 

Step 3 Click Export.

Step 4 If the location where you want to export the file does not appear in the Export Defaults to File dialog 
box, click Browse and browse to the location. 

Purpose This procedure exports the NE defaults using the NE Defaults editor. The 
exported defaults can be imported to other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only 
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Step 5 Change the file name to something that is easy to remember (the file name has no extension). 

Step 6 Click OK.

Stop. You have completed this procedure.

NTP-G166 View the Facilities

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to view DWDM 
facilities.

Step 2 In node view (single-shelf mode), shelf view (multishelf mode), or multishelf view (multishelf mode), 
click the Maintenance > DWDM> All Facilities tabs. 

• Marked—Displays a check mark if you have designated the facility for logical grouping. To mark a 
facility to group it with others, go to Step 3.

• Location—Displays the slot number, slot type, port number, and port type of the facility.

• Admin State—Displays the administrative state of the facility.

• Service State—Displays the service state of the facility.

• Power—Displays the power level of the facility.

Step 3 To mark certain facilities to group during column sorting, click the desired row and click Mark. A check 
mark appears in the Marked column. Click the Marked column header to group all of the checked 
facilities in ascending order. Click the Marked header again to sort in descending order.

Step 4 To sort the facilities by the Location, Admin State, Service State, or Power columns in ascending order, 
click on the desired column header. Click the column header again to sort in descending order.

Stop. You have completed this procedure.

Purpose This procedure displays DWDM facility information for all facilities in a 
node (single-shelf mode), shelf view (multishelf mode), or multishelf node 
(multishelf mode).

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance and higher
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NTP-G119 Power Down the Node

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Caution The following procedure is designed to minimize traffic outages when powering down nodes, but traffic 
will be lost if you delete and recreate circuits that passed through a working node.

Note Always use the supplied ESD wristband when working with the Cisco ONS 15454. Plug the wristband 
into the ESD jack located on the fan-tray assembly or on the lower right outside edge of the shelf on the 
NEBS 3 shelf assembly. To access the ESD plug on the NEBS 3 shelf assembly, open the front door of 
the Cisco ONS 15454. The front door is grounded to prevent electrical shock. For detailed instructions 
on how to wear the ESD wristband, see the Cisco ONS Electrostatic Discharge (ESD) and Grounding 
Guide.

Note The CTC views referenced in this procedure depend on the mode. For more information about CTC 
views, see Appendix A, “CTC Information and Shortcuts.”

Step 1 Identify the node that you want to power down. If no cards are installed, go to Step 20. If cards are 
installed, log into the node. See the “DLP-G46 Log into CTC” task on page 3-30 for instructions.

Step 2 Choose Go to Network View from the View menu. 

Step 3 Verify that the node is not connected to a network.

a. If the node is part of a Software R4.7 or later dense wavelength division multiplexing (DWDM) 
configuration, see the “NTP-G130 Remove a DWDM Node” procedure on page 13-11 and continue 
with Step 4.

b. If the node is not connected to a working network and the current configurations are no longer 
required, proceed to Step 4.

Note Before the power-down of a DWDM node, the fiber spans connected around it must be 
disconnected from the network. This is to prevent the accidental disconnection of 
wavelengths that pass through the shelf. A good indication that the shelf has been 
disconnected from the network is optical service channel (OSC) alarms, or no OSC channels 
provisioned.

Purpose This procedure stops all node activity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Current configurations will be saved if Steps 4 to 20 are skipped.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab and verify 
that no circuits appear, then proceed to Step 5. If circuits appear, delete all the circuits that originate or 
terminate in the node. Complete the “DLP-G106 Delete Optical Channel Network Connections” task on 
page 8-26, the “DLP-G347 Delete Optical Channel Client Connections” task on page 8-11, or the 
“DLP-G112 Delete Overhead Circuits” task on page 8-68 as needed.

Note When deleting circuits from a node, make sure that the node is not connected to any network.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs and delete all protection groups:

a. Click the protection group that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no protection groups appear.

Step 6 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Comm 
Channels tabs and delete all communications channel terminations:

a. Click the section data communications channel (SDCC), line data communications channel 
(LDCC), generic communications channel (GCC), link management protocol (LMP), provisionable 
(external) patchcords (PPC), or OSC termination that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no SDCC, LDCC, GCC, or OSC terminations are present.

Step 7 Before deleting any installed DWDM cards, the optical sides and the optical patchcords must be deleted. 
In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Optical Side tabs.

a. Select all the connections and click Delete.

b. Click Yes.

Repeat until no optical sides and the optical patchcords are present.

Step 8 In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Internal Patchcords tabs.

a. Select all the connections and click Delete.

b. Click Yes.

Repeat until no internal patchcords are present.

Step 9 In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Provisioning tabs and delete all the ANS parameters.

a. Select all the ANS parameters and click Remove. The Network Type parameter cannot be deleted.

b. Click Yes.

Step 10 In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Passive Cards tabs, and delete all the passive cards.

a. Click the passive card you want to delete.

b. Click Delete, then click Yes.
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Step 11 Repeat Step a and Step b for each installed passive card.

Step 12 For each installed channel-bearing card (AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x, where xx.x refers 
to the specific wavelengths), make sure all lines and bands are not in IS-NR (ANSI) or 
Unlocked-Enabled (ETSI) service state:

a. In card view, click the Provisioning > Optical Line > Parameters tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI), or 
Unlocked,automaticInservice (ETSI) is selected.

c. Click the Provisioning > Optical Chn > Parameters tabs.

d. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI), or 
Unlocked,automaticInservice (ETSI) is selected.

Step 13 For each installed DWDM band-bearing card (AD-1B-xx.x and AD-4B-xx.x, where xx.x refers to the 
specific wavelengths), make sure all lines and bands are not in the IS-NR (ANSI) or Unlocked-Enabled 
(ETSI) service state:

a. In card view, click the Provisioning > Optical Line > Parameters tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI), or 
Unlocked,automaticInservice (ETSI) is selected.

c. Click the Provisioning > Optical Band > Parameters tabs.

d. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI), or 
Unlocked,automaticInservice (ETSI) is selected.

Step 14 For each installed transponder (TXP), muxponder (MXP), multiplexer, demultiplexer, amplifier, 
OSC-CSM, OSCM, wavelength switch, or single module ROADM card (32MUX-O, 32DMX-0, 
32DMX, 32WSS, 4MD-xx.x, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 80-WXC-C, 40-DMX-C, 
40-DMX-CE, 40-MUX-C, TDC-CC, TDC-FC, 40-SMR1-C, 40-SMR2-C, OPT-BST, OPT-PRE, 
TXP_MR_10G, TXP_MR_10E, TXP_MR_2.5G, TXPP_MR_2.5G, 40E-TXP-C, 40ME-TXP-C, 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_MR_2.5G, MXPP_MR_2.5G, 40G-MXP-C, 40E-MXP-C, 
40ME-MXP-C, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or ADM-10G), make sure all lines are not in 
the IS-NR (ANSI) or Unlocked-enabled (ETSI) service state:

a. In card view, click the appropriate tab depending on the card:

• For MXP_2.5G, MXP_2.5G_10G, TXP_MR_10G, TXP_MR_10E, click the Provisioning > 
Line > SONET tabs if the card was provisioned for a SONET payload, or the Provisioning > 
Line > SDH tabs if the card was provisioned for an SDH payload. 

• For TXP_MR_2.5G, TXPP_MR_2.5G, and MXPP_MR_2.5G cards, click the Provisioning > 
Line > SONET tabs.

• For MXP_2.5G_10E cards, click the Provisioning > Line > Trunk tabs.

• For MXP_MR_2.5G cards, click the Provisioning > Line > Client tabs.

• For ADM-10G, OTU2_XP, 40E-TXP-C, 40ME-TXP-C, 40G-MXP-C, 40E-MXP-C, 
40ME-MXP-C cards, click the Provisioning > Line > Ports tabs.

• For 32MUX-O, 32DMX-0, 32DMX, 32WSS, 40MUX, 40DMUX-C, TDC-CC, TDC-FC, 
OPT-BST, OPT-PRE cards, click the Provisioning > Optical Line > Parameters tabs.

• For 32DMX, 32DMX-O, 40-DMX-C, 40-MUX-C, 40-DMX-CE, 4MD cards, click the 
Provisioning > Optical Chn > Parameters tabs.

• For 40-WSS-C/40-WSS-CE cards, click the Provisioning > Optical Chn: 
Optical Connector x > Parameters tabs.

• For 40-WXC-C cards, click the Provisioning > WXC Line > Parameters tabs.
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• For 40-DMX-C, 40-MUX-C, and 40-DMX-CE cards, click the Provisioning > Optical Line > 
Parameters tabs.

• For 4MD-xx.x cards, click the Provisioning > Optical Band > Parameters tabs.

• For GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, click the Provisioning > Ether Ports 
> Ports tabs.

• For OPT-BST and OPT-PRE cards, click the Provisioning > Optical Ampli Line > Parameters 
tabs.

• For the 40-SMR1-C and 40-SMR2-C cards, click the Provisioning > Optical Line > 
Parameters tabs and Provisioning > Opt. Ampli. Line > Parameters tabs. 

• For OSC-CSM and OSCM cards, click the Provisioning > Optical Line > Parameters tabs.

• For ADM_10G cards, click the Provisioning > Line > Ports tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Repeat Steps a and b for each installed DWDM card.

Note Ports are put in service when circuits are provisioned, and put out of service when circuits are deleted. 
When circuits are deleted the Admin State displays as IS, AINS (ANSI) or Unlocked,automaticInservice 
(ETSI) and the Service State displays OOS-AU,AINS (ANSI) or Unlocked-disabled,automaticInService 
(ETSI).

Step 15 Remove all fiber connections to the cards.

Step 16 In node view (single-shelf mode) or shelf view (multishelf mode), right-click an installed card and click 
Delete.

Step 17 Click Yes.

Step 18 After you have deleted the card, open the card ejectors and remove it from the node. 

Step 19 Repeat Step 15 through Step 18 for each installed card.

Note You cannot delete a TCC2/TCC2P/TCC3/TNC/TSC card in Cisco Transport Controller (CTC). 
Physically remove it after all the other cards have been deleted and removed.

Note (On 15454 M2 and 15454-M6) You cannot delete an active TNC/TSC card in Cisco Transport Controller 
(CTC). Physically remove it after all the other cards have been deleted and removed.

Step 20 Shut off the power from the power supply that feeds the node.

Step 21 Disconnect the node from its external fuse source.

Step 22 Store all of the cards that you removed and update inventory records according to local site practice.

Stop. You have completed this procedure.
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CTC Information and Shortcuts

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This appendix describes the Cisco Transport Controller (CTC) views, menus options, tool options, 
shortcuts, and table display options. This appendix also describes the shelf inventory data presented in 
CTC. For more information about CTC, refer to the “Cisco Transport Controller Operation” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Note If network discovery is enabled on the node, CTC searches each node in the network for more recent 
versions of the CTC software. If a more recent version is discovered, CTC gives you the option of 
downloading the Java archive (JAR) files to your PC. 

Note The LBAND cards are not supported in M2 and M6 chassis.

A.1 Multishelf and Single-Shelf Modes
In a DWDM configuration, CTC views can be displayed in one of two modes. If a node contains only 
one shelf, the possible views are network view, node view, and card view. This is known as single-shelf 
mode. In multishelf mode, a control node and subtending shelves are configured to operate as a single 
node. In this mode, four views are possible: network view, multishelf view, shelf view, and card view. 
Multishelf view is the home view for nodes that are configured in multishelf mode. Multishelf view 
displays all of the shelves in the node. When you open a shelf from multishelf view, shelf view appears, 
which looks similar to node view but does not contain the tabs and subtabs that are used for node-level 
operations.
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A.2 Display CTC Views
CTC provides four views of the ONS 15454, ONS 15454-M6, and the ONS network:

• If the login ONS 15454 or ONS 15454-M6 node is in multishelf mode, the multishelf view appears 
when you first log into the node. This view shows a graphic of the ONS 15454 or ONS 15454-M6 
racks and provides access to tabs and subtabs that you use to manage the multishelf node and its 
subtending shelves. 

• If the login ONS 15454 or ONS 15454-M6 node is in single-shelf mode, node view appears when 
you first log into an ONS 15454 or ONS 15454-M6. This view shows a graphic of the ONS 15454 
or ONS 15454-M6 shelf and provides access to tabs and subtabs that you use to manage the node. 
When you open a shelf from multishelf view, shelf view appears, which looks similar to node view 
but does not contain the tabs and subtabs that are used for node operations.

• Card view provides access to individual ONS 15454 or ONS 15454-M6 cards. This view provides a 
graphic of the card and provides access to tabs and subtabs that you use to manage the card.

• Network view shows all the nodes in a ring and provides access to tabs and subtabs that you use to 
manage the network. A Superuser can create a network view that is identical for all users who log 
into the network or users can create custom views with maps. 

Users can group a subset of nodes into a domain, which is used to isolate nodes or groups of nodes 
for easier maintenance and a more streamlined network view. Double-clicking a domain displays all 
the nodes that are members of the domain.Nodes connected to the domain nodes are grayed out. 

Table A-1 lists different actions for changing CTC views.
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A.3 Node Icons on the Network View Map
Table A-2 lists the node icons on the network view map.

Table A-1 Change CTC Views

To Display Perform One of the Following

Multishelf view 
(multishelf mode)

• In network view, double-click a node icon, or right-click the node and 
choose Open Node from the shortcut menu.

• In network view, single-click a node icon, then choose Go To Selected 
Object View from the View menu. 

• From the View menu, choose Go To Other Node, then choose the node 
you want from the shortcut menu.

• Use the arrows on the CTC toolbar to navigate up or down views until you 
reach node view. 

Node view 
(single-shelf mode) or 
shelf view (multishelf 
mode)

• In network view, double-click a node icon, or right-click the node and 
choose Open Node from the shortcut menu. If the node is in multishelf 
view (multishelf mode), double-click a shelf icon, or right-click and 
choose Open Shelf from the shortcut menu.

• In network view, single-click a node icon, then choose Go To Selected 
Object View from the View menu. If the node is in multishelf mode, 
double-click a shelf icon, or right-click and choose Open Shelf from the 
shortcut menu.

• In multishelf view (multishelf mode), double-click a shelf icon, or 
right-click and choose Open Shelf from the shortcut menu.

• From the View menu, choose Go To Other Node, then choose the node 
you want from the shortcut menu.

• Use the arrows on the CTC toolbar to navigate up or down views until you 
reach node view. 

Network view • In node view (single-shelf mode) or multishelf view (multishelf mode), 
click the up arrow or the Network View tool on the CTC toolbar. If in shelf 
view (multishelf mode), you must click the up arrow twice.

• In multishelf view (multishelf mode), click the up arrow or the Network 
View tool on the CTC toolbar.

• From the View menu, choose Go To Network View.

Card view • In node view, double-click a card or right-click the card and choose 
Open Card.

• In node view (single-shelf mode) or shelf view (multishelf mode), 
single-click a card icon, then choose Go To Selected Object View from 
the View menu.

• Use the arrows on the CTC toolbar to navigate up or down views. For 
example, in node view, click a card, then click the down arrow.
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Note In the mixed configuration node with ONS 15454 and ONS 15454-M6 cards, only the node controller 
icon will be displayed in the network view.

Table A-2 Description of Node Icons on Network View Map

Node Name Icon Description

SONET

SDH

Hybrid OADM

Hybrid line amplifier

Hybrid terminal

Passive hybrid terminal

Amplified TDM 

A SONET, SDH, hybrid, or amplified time-division 
multiplexing (TDM) node icon is represented as a cylinder 
with crossed arrows. 

• A SONET or SDH node can include OC-N cards, 
electrical cards, cross-connects, Storage Access 
Management (SAM) cards, and Ethernet cards.

• A hybrid optical add/drop multiplexing (OADM) node 
contains at least one AD-xC-xx.x card or one AD-xB-xx.x 
card and two TCC2/TCC2P/TCC3/TNC/TSC cards. TDM 
cards can be installed in any available slot. Hard reset can 
be done on a TNC/TSC cards.

• A hybrid line amplifier node contains amplifiers and both 
TDM and dense wavelength division multiplexing 
(DWDM) cards.

• A hybrid terminal node contains at least one 32MUX-O 
card, one 32DMX-O card, amplifiers, two 
TCC2/TCC2P/TCC3/TNC/TSC cards, and TDM cards. 
Alternatively, the node may contain at least one 
40-MUX-C, one 40-DMX-C card, amplifiers, two 
TCC2/TCC2P/TCC3/TNC/TSC cards, and TDM cards.

• A passive hybrid terminal node has the same equipment as 
the hybrid terminal node, but does not contain amplifiers.

An amplified TDM node is a node that increases the span 
length between two ONS 15454 nodes that contain TDM cards 
and optical amplifiers. Amplified TDM nodes contain either 
OPT-BST amplifiers or AD-1C-xx.x cards.

Hub A DWDM hub node icon is represented as a three-dimensional 
cylinder with amplifiers. A hub node contains one of the 
following combinations:

• Two 32MUX-O cards and two 32DMX-O or 32DMX 
cards

• Two 32WSS cards and two 32DMX or 32DMX-O cards

• Two 32WSS-L cards and two 32DMX-L cards

• Two 40-WSS-C or 40-WSS-CE cards and two 40-DMX-C 
or 40DMX-CE cards

• Two 40-SMR1-C or 40-SMR2-C cards and two 
15216-MD-40-ODD cards

No OADM cards are provisioned in a hub node.
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OADM A DWDM OADM node icon is represented as a 
three-dimensional cylinder with arrows. An OADM node 
contains at least one AD-xC-xx.x card or one AD-xB-xx.x 
card. No 32MUX-O, 32DMX-O, 32DMX, 40-MUX-C, or 
40-DMX-C cards are provisioned.

Note The 32MUX-O and 32DMX-O cards are not supported 
in M2.

ROADM A reconfigurable OADM (ROADM) node icon is represented 
as a three-dimensional cylinder with two amplifier symbols 
that have arrows between them. A ROADM node contains one 
of the following combinations:

• Two 32WSS cards and, optionally, two 32DMX or 
32DMX-O cards

• Two 32WSS-L cards and, optionally, two 32DMX-L cards

• Two 40-WSS-C or 40-WSS-CE cards and, optionally, two 
40-DMX-C or 40-DMX-CE cards

• Two 40-SMR1-C or 40-SMR2-C cards and two 
15216-MD-40-ODD cards

• Two 80-WXC-C and two 15216-MD-40-ODD or 
15216-MD-40-EVEN units

Transponders (TXPs) and muxponders (MXPs) can be 
installed in Slots 6 and 12. If amplification is not used, TXPs 
or MXPs can be installed in Slots 1 and 17. If OPT-BSTs are 
not installed, OSC-CSM cards are installed in Slots 2 and 16 
and Slots 8 and 10 are empty.

Terminal A terminal node is represented as a three-dimensional cylinder 
with a white rectangle in the center. A terminal node contains 
one of the following combinations:

• One 32MUX-O card and one 32DMX-O card

• One 32WSS card and either a 32DMX or a 32DMX-O 
card

• One 32WSS-L card and one 32DMX-L card

• One 40-WSS-C or 40-WSS-CE card and one 40-DMX-C 
or 40-DMX-CE card

• One 40-MUX-C and one 40-DMX-C or 40-DMX-CE card

• One 40-SMR1-C or 40-SMR2-C card and one 
15216-MD-40-ODD card

• 80-WXC-C and one 15216-MD-40-ODD and one 
15216-MD-40-EVEN

• A flexible terminal node contains a series of OADM and 
amplifier cards.

Table A-2 Description of Node Icons on Network View Map (continued)

Node Name Icon Description
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A.4 Manage the CTC Window
Different navigational methods are available within the CTC window to access views and perform 
management actions. You can double-click and right-click objects in the graphic area and move the 
mouse over nodes, cards, and ports to view popup status information.

A.4.1 CTC Menu and Toolbar Options
The CTC window menu bar and toolbar provide primary CTC functions. Table A-3 shows the actions 
that are available from the CTC menu and toolbar.

Line

OSC regeneration line 

Line and OSC regeneration line nodes are represented as a 
three-dimensional cylinder with one arrow pointing west and 
another arrow pointing east. 

• A line node has only OPT-PRE or OPT-BST amplifiers 
provisioned.

• An optical service channel (OSC) regeneration line node 
contains two OSC-CSM cards. 

Unknown An unknown DWDM node icon is represented as a 
three-dimensional cylinder with one arrow pointing north. An 
unknown node means that the provisioned cards do not allow 
the node to fit any of the defined DWDM node categories.

Table A-2 Description of Node Icons on Network View Map (continued)

Node Name Icon Description

Table A-3 CTC Menu and Toolbar Options

Menu Menu Option Toolbar Description

File Add Node Adds a node to the current session. See the “DLP-G49 Add a Node to the Current 
Session or Login Group” task on page 3-34.

Delete Selected 
Node

Deletes a node from the current session. 

Lock CTC Locks CTC without closing the CTC session. A user name and password are 
required to open CTC.

Print Prints CTC data. See the “DLP-G113 Print CTC Data” task on page 10-3.

Export Exports CTC data. See the “DLP-G114 Export CTC Data” task on page 10-4.

Exit — Closes the CTC session. 
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Edit Preferences Displays the Preferences dialog box, which shows the following tabs:

• General—Allows you to change event defaults and manage preferences.

• Login Node Groups—Allows you to create login node groups. See the 
“DLP-G48 Create Login Node Groups” task on page 3-33.

• Map—Allows you to customize the network view. See the “DLP-G168 
Change the Network View Background Color” task on page 11-31 and the 
“DLP-G170 Apply a Custom Network View Background Map” task on 
page 11-32.

• Circuit—Allows you to change the color of circuit spans. This task is not 
applicable on DWDM-only nodes.

• Firewall—Sets the Internet Inter-ORB Protocol (IIOP) listener ports for 
access to the ONS 15454 through a firewall. See the “NTP-G27 Set Up the 
ONS 15454 for Firewall Access” procedure on page 4-34.

• JRE—Allows you to select another Java Runtime Environment (JRE) 
version. See the “DLP-G52 Change the JRE Version” task on page 3-9.

View Go To Previous View Displays the previous CTC view. Available only after you navigate to a next 
view. 

Go To Next View Displays the next CTC view. Go to Previous View and Go to Next View are 
similar to forward and backward navigation in a web browser.

Go To Parent View References the CTC view hierarchy: network view, multishelf view (multishelf 
mode), node view (single-shelf mode), shelf view (multishelf mode), and card 
view. In card view, this command displays the node view (single-shelf mode) or 
shelf view (multishelf mode); in node view (single-shelf mode) or multishelf 
view (multishelf mode), the command displays network view. Not available in 
network view. In shelf view (multishelf mode), this command displays 
multishelf view.

Go To Selected 
Object View

Displays the object selected in the CTC window.

Go To Home View Displays the login node in node view (single-shelf mode) or multishelf view 
(multishelf mode). If the login node is a multishelf node controller, the 
multishelf view displays.

Go To Network View Displays the network view.

Go To Other Node Displays a dialog box allowing you to type in the node name or IP address of a 
a network node that you want to view. 

Show Status Bar — Click this item to display or hide the status bar at the bottom of the CTC window.

Show Tool Bar — Click this item to display or hide the CTC toolbar.

— — (Toolbar only) Zooms out the network view area.

— — (Toolbar only) Zooms in the network view area.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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— — (Toolbar only) Zooms in a selected network view area.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Tools Circuits — Displays the following options:

• Repair Circuits—Repairs incomplete circuits following replacement of the 
ONS 15454 alarm interface panel (AIP). Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for more information.

• Reconfigure Circuits—Allows you to reconfigure circuits. Not applicable to 
DWDM nodes.

• Set Path Selector Attributes—Allows you to edit path protection or 
subnetwork connection protection (SNCP) circuit path selector attributes. 
Not applicable to DWDM nodes.

• Set Circuit State—Allows you to change a circuit state. Not applicable on 
DWDM nodes.

• Roll Circuit—Allows you to reroute live traffic without interrupting service. 

• Delete Rolls—Removes rolls that are not deleted by CTC after a roll has 
been completed.

• Upgrade OCHNC—(ONS 15454 only) Upgrades OCHNCs created in 
earlier software releases to OCHCCs. Refer to the Cisco ONS 15454 DWDM 
Procedure Guide for more information.

• Show RPR Circuit Ring—Shows the RPR ring for the circuit selected on the 
Circuits window.

Overhead Circuits — (SONET and SDH only) Displays the Repair IP Tunnels option, which fixes 
circuits that are in the PARTIAL status as a result of node IP address changes.

Links — Displays the Repair PPCs option that launches the PPC Repair wizard. The PPC 
Repair wizard fixes PPC termination in cases where the IP address changes for 
one node connected by one link. It will also discover the IP address change 
based on information stored by the PPC terminations.

Topology Upgrade — Displays the following options:

• Convert Path Protection to BLSR (or Convert SNCP to 
MS-SPRing)—Converts a path protection configuration to a bidirectional 
line switch ring (BLSR) or an SNCP to a multiplex section-shared 
protection ring (MS-SPRing). Not applicable to DWDM nodes.

• Convert Unprotected to Path Protection (or SNCP)—Converts a 
point-to-point or linear add/drop multiplexer (ADM) to path protection or 
SNCP. Not applicable to DWDM nodes.

Manage VLANs — Displays a list of VLANs that have been created and allows you to delete 
VLANs. Not applicable to DWDM nodes.

Open TL1 
Connection

Displays the TL1 session dialog box so you can create a TL1 session to a 
specific node. Refer to the Cisco ONS SONET TL1 Reference Guide and the 
Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Reference Guide.

Manage TL1 Tunnels — Creates, edits, deletes, opens, and closes TL1 tunnels that transports the TCP 
traffic to and from ONS ENEs through the OSI-based GNE.

Open IOS 
Connection

Displays the Cisco IOS command line interface (CLI) dialog box if a Cisco IOS 
capable card (ML-Series card) is installed in the node. Not applicable to DWDM 
nodes.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Manage TL1 Tunnels — Displays existing TL1 tunnels; allows you to create, edit, and delete the tunnels.

Open Pseudo IOS 
Connection

— Displays the simulated Cisco IOS command line interface (CLI) on a DWDM 
node.

Update CTC — Allows you to update CTC to a newer version, if a newer version was found 
during network discovery.

Help Contents and Index — Displays the online help window.

User Manuals — Displays the Cisco ONS 15454 documentation.

About CTC — Displays the software version and the nodes in the CTC session.

— Network Scope — Displays the selected network scope. The network scope drop-down list has 
three options: DWDM, TDM, or All. If you choose DWDM, DWDM and hybrid 
nodes appear on the network view map. If you choose TDM, TDM and hybrid 
nodes appear on the network view map. If you choose All, every node on the 
network appears on the network view map.

— Link Filter Opens the Link Filter dialog box, which allows you to choose which link classes 
appear on the nondetail network map. The available classes vary according to 
the selected network scope.

• ALL—DCC, GCC, OTS, PPC

• DWDM—GCC, OTS, PPC

• TDM—DCC, PPC

— — Opens the CTC Alerts dialog box, which shows the status of certain CTC 
background tasks. When the CTC Alerts toolbar icon contains a red triangle, 
unread notifications exist. When there are no unread notifications, the CTC 
Alerts toolbar icon contains a gray triangle (see the icons in the Toolbar column 
for comparison). Notifications include:

• Network disconnection.

• Send-PDIP inconsistency—CTC discovers a new node that does not have a 
SEND-PDIP setting consistent with the login node.

• Circuit deletion status—Reports when the circuit deletion process 
completes if you chose “Notify when complete” as described in the 
“DLP-G106 Delete Optical Channel Network Connections” task on 
page 8-26 and the “DLP-G347 Delete Optical Channel Client Connections” 
task on page 8-11. The CTC Alerts window always reports circuit deletion 
errors. 

• Conditions retrieval error.

• Software download failure.

You can save a notification by clicking the Save button in the CTC Alerts dialog 
box and navigating to the directory where you want to save the text file. 

By default, the CTC Alerts dialog box appears automatically. To disable 
automatic popup, see the “DLP-G53 Configure the CTC Alerts Dialog Box for 
Automatic Popup” task on page 3-36. 

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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A.4.2 CTC Mouse Options
In addition to the CTC menu bar and toolbar, you can invoke actions by double-clicking CTC window 
items with your mouse, or by right-clicking an item and selecting actions from shortcut menus. 
Table A-4 lists the CTC window mouse shortcuts.
A-11
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Appendix A      CTC Information and Shortcuts
Manage the CTC Window
Table A-4 CTC Window Mouse Shortcuts

Technique Description

Double-click • Node in network view—Displays the node view (single-shelf mode) or 
multishelf view (multishelf mode) view.

• Domain in network view—Displays the domain view.

• Shelf in multishelf view—Displays the shelf view.

• Card in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays the card view.

• Alarm/Event—Displays the object that raised the alarm or event.

• Circuits—Displays the Edit Circuit window.

Right-click • Network view graphic area—Displays a shortcut menu that you can use to 
create a new domain; change the position and zoom level of the graphic 
image; save the map layout (if you have a Superuser security level); reset 
the default layout of the network view; set, change, or remove the 
background image and color; collapse and expand links; and save or reset 
the node position.

• Domain in network view—Displays a shortcut menu that you can use to 
open a domain, show the domain overview, rename the domain, and delete 
the domain.

• Node in network view—Displays a shortcut menu that you can use to open 
the node, reset the node icon position to the longitude and latitude that is set 
on the Provisioning > General tab, delete the node, fix the node position for 
automatic layout, provision circuits, provision channels, and update circuits 
or channels with a new node.

• Multishelf view (multishelf mode)—Right-clicking over an existing shelf 
displays a shortcut menu that you can use to open or delete a shelf. 
Right-clicking over an empty space in a rack displays a shortcut menu that 
allows you to add a shelf. Right-clicking over an empty space that is outside 
of a rack displays a shortcut menu that you can use to add a new rack. 
Right-clicking over the rack number displays a shortcut menu that you can 
use to delete a rack.

• Span in network view—Displays a shortcut menu that you can use to view 
information about the span’s source and destination ports, the protection 
scheme, and the optical or electrical level. You can display the Circuits on 
Spans dialog box, which displays additional span information. You can also 
expand and collapse links.

• Card in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays a shortcut menu that you can use to open, delete, reset, 
and change cards. The card that you choose determines the commands that 
appear.

• Card in card view—Displays a shortcut menu that you can use to reset the 
card, or go to the parent view (node view).

• Empty slot in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays a shortcut menu with cards that you can choose to 
preprovision the slot.
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A.4.3 Multishelf View Shortcuts
Table A-5 shows actions on ONS 15454 cards that you can perform by moving your mouse over the CTC 
window in multishelf view (multishelf mode).

A.4.4 Node View (Single-Shelf Mode) and Shelf View (Multishelf Mode) 
Shortcuts

Table A-6 shows actions that you can perform by moving your mouse in the CTC window in node 
(single-shelf mode) or shelf (multishelf mode) view.

Move mouse cursor • Over node in network view—Displays a summary of node alarms and 
provides a warning if the node icon has been moved out of the map range.

• Over span in network view—Displays circuit (node, slot, port) bandwidth 
and protection information. For DWDM spans, the span loss optical 
direction and optical ring ID appear. If the span terminates on the trunk port 
of a transponder (TXP) or muxponder (MXP) card, the associated DWDM 
wavelength also appears.

• Over domain in network view—Displays domain name and the number of 
nodes in the domain.

• Over card in node view (single-shelf mode) or multishelf view (multishelf 
mode)—Displays card type, card status, alarm profile status and, depending 
on the DWDM card type, number of bands or channels. 

• Over card port in node/shelf view—Displays port number and/or name, port 
service state, and alarm profile status.

• Over card port in card view—Displays port name (if applicable), port 
service state, protection status (if applicable), and alarm profile status. For 
DWDM cards, the port number is labeled as channel, band, or line 
depending on the card type along with the port state and alarm profile status.

Table A-4 CTC Window Mouse Shortcuts (continued)

Technique Description

Table A-5 Multishelf View Card-Related Shortcuts

Action Shortcut

Display card 
information

In multishelf view (multishelf mode), move your mouse over cards in the 
graphic to display tool tips with the card type, card status (active or standby), 
the highest level of alarm (if any), and the alarm profile used by the card.
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A.4.5 Network View Tasks
Right-click the network view graphic area or a node, span, or domain to display shortcut menus. 
Table A-7 lists the actions that are available from the network view.

Table A-6 Node/Shelf View Card-Related Shortcuts

Action Shortcut

Display card 
information

In node view (single-shelf mode) or shelf view (multishelf mode), move your 
mouse over cards in the graphic to display tool tips with the card type, card 
status (active or standby), the highest level of alarm (if any), and the alarm 
profile used by the card.

Open, reset, or delete 
a card

In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
a card. Choose Open Card to display the card in card view, Delete Card to 
delete it, or Reset Card to reset the card.

It is recommended that the card be physically removed from its slot before 
deleting it from CTC.

Preprovision a slot In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
an empty slot. Choose the card type for which you want to provision the slot 
from the shortcut menu.

Change a card In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
an OC-N card or a DS3 card, and choose Change Card. In the Change Card 
dialog box, choose the card type. Change Card retains all card provisioning, 
including data communications channel (DCC) terminations, protection, 
circuits, and rings.

Table A-7 Network Management Tasks in Network View

Action Task

Open a node Any of the following:

• Double-click a node icon.

• Right-click a node icon and choose Open Node from the shortcut menu.

• Click a node and choose Go To Selected Object View from the View 
menu.

• From the View menu, choose Go To Other Node. Choose a node from the 
Select Node dialog box.

• Double-click a node alarm or event in the Alarms or History tab.

Move a node icon Press and hold the left mouse button to drag the node icon to a new location.

Reset node icon 
position

Right-click a node and choose Reset Node Position from the shortcut menu. 
The node icon moves to the position defined by the longitude and latitude 
fields on the Provisioning > General tab in node view (single-shelf mode) or 
multishelf view (multishelf mode).

Consolidate links Right-click on a link and choose Collapse OTS Links from the shortcut menu. 
For more detailed instructions, refer to Chapter 11, “Manage the Node.”
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A.4.6 Table Display Options
Right-clicking a table column displays a shortcut menu. Table A-8 shows table display options, which 
include rearranging or hiding CTC table columns and sorting table columns by primary or secondary 
keys. 

Provision a circuit Right-click a node. From the shortcut menu, choose Provision Circuit To and 
choose the node where you want to provision the circuit. For circuit creation 
procedures, see Chapter 8, “Create Circuits and Provisionable Patchcords.”

Update circuits with 
new node

Right-click a node and choose Update Circuits With New Node from the 
shortcut menu. Use this command when you add a new node and want to pass 
circuits through it.

Display a link end 
point

Right-click a span. From the shortcut menu, choose Go To {<node> | <port> 
| <slot>} for the drop port you want to view. CTC displays the card in card 
view.

Display span 
properties

Do any of the following: 

• Move the mouse over a span; the properties appear near the span.

• Click a span; the properties appear in the upper left corner of the window.

• Right-click a span; the properties appear at the top of the shortcut menu.

Perform a Path 
Protection (ANSI) or 
SNCP (ETSI) 
protection switch for 
an entire span

Right-click a network span and click Circuits. In the Circuits on Span dialog 
box, switch options appear in the Path Protection (or SNCP) Span Switching 
field.

Display DWDM span 
properties

Right-click a DWDM network span and choose Circuits from the shortcut 
menu. The optical channel network connection (OCHNC), optical direction, 
and circuit appear.

Upgrade a span Right-click a span and choose Upgrade Span from the shortcut menu. Not 
applicable to DWDM nodes.

Table A-7 Network Management Tasks in Network View (continued)

Action Task

Table A-8 Table Display Options

Task Click Right-Click Shortcut Menu

Resize column Click while dragging the column 
separator to the right or left.

—

Rearrange column order Click while dragging the column 
header to the right or left.

—

Reset column order — Choose Reset Columns Order/Visibility.

Hide column — Choose Hide Column.

Show column — Choose Show Column > column_name.

Display all hidden 
columns

— Choose Reset Columns Order/Visibility.
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A.5 Equipment Inventory
In node view (single-shelf mode) and multishelf view (multishelf mode), the Inventory tab displays 
information about the ONS 15454 equipment, including:

• Location—Identifies where the equipment is installed, either chassis or slot number.

• Eqpt Type—Displays the type of equipment.

Note CTC lists the 12 passive inventory ports for the M6 chassis in the format 
USBP_SIDE_PORT (for example, CTC displays USBP_A_1 for port 1 on the left side of the 
chassis, and USBP_B_1 for port 1 on the right side of the chassis). These are labeled on the M6 
chassis from 1-12.

• Actual Eqpt Type—Displays the specific card name.

• Admin State—Changes the card service state unless network conditions prevent the change. For 
more information about card administrative states, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

– IS (ANSI) or Unlocked (ETSI)—Puts the card in the In-Service and Normal (IS-NR [ANSI]) or 
Unlocked-enabled (ETSI) service state.

– OOS,MA (ANSI) or Locked,maintenance (ETSI)—Puts the card in the Out-of-Service and 
Autonomous, Maintenance (OOS-AU,MT [ANSI]) or Unlocked-disabled,maintenance (ETSI) 
service state.

• Service State—Displays the current card service state, which is an autonomously generated state 
that gives the overall condition of the card. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For more information about card service states, refer 
to the “Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference 
Manual. 

• HW Part #—Displays the hardware part number; this number is printed on the top of the card or 
equipment piece.

• HW Rev—Displays the hardware revision number.

• Serial #—Displays the equipment serial number; this number is unique to each card.

• CLEI Code—Displays the Common Language Equipment Identifier code.

Sort table (primary) Click a column header; each 
click changes sort order 
(ascending or descending).

Choose Sort Column.

Sort table (secondary 
sorting keys)

Press the Shift key and 
simultaneously click the column 
header.

Choose Sort Column (incremental).

Reset sorting — Choose Reset Sorting.

View table row count — View the number after “Row count=” (it is 
the last item on the shortcut menu).

Table A-8 Table Display Options (continued)

Task Click Right-Click Shortcut Menu
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• Bootroom Rev—Displays the boot read-only memory (ROM) revision number. 

• Product ID—Displays the manufacturing product identifier for a hardware component, such as a fan 
tray, chassis, or card. The Product ID column displays “N/A” for equipment existing before 
Software Release 4.6.

• Version ID—Displays the manufacturing version identifier for a fan tray, chassis, or card. The 
Version ID column displays “N/A” for equipment existing before Software Release 4.6.

Buttons at the bottom of the Inventory tab are used to delete or reset a card when a card is selected, or 
to delete a PPM if a PPM is selected on the table.

Note After the card is upgraded using the boot code upgrade procedure, the bootstrap version is displayed in 
the Inventory tab in CTC. However, the boot code version is not displayed.

A.6 Facilities View
In node view (single-shelf mode), shelf view (multishelf mode), and multishelf view (multishelf mode), 
the Maintenance > DWDM > All Facilities tab displays facility information for all facilities on the 
ONS 15454 equipment:

• Marked—Displays a check mark if you have designated the facility for logical grouping. For 
information on marking a facility to group it with others, see the “NTP-G166 View the Facilities” 
procedure on page 14-54.

• Location—Displays the slot number, slot type, port number, and port type of the facility.

• Admin State—Displays the administrative state of the facility.

• Service State—Displays the service state of the facility.

• Power—Displays the power level of the facility.
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Configuring GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards Using PCLI

This chapter explains how to provision GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards using 
Pseudo Command Line Interface (PCLI). 

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to 
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Caution Provisioning TXP and MXP cards can be service affecting. You should make all changes during a 
scheduled maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

• NTP-G222 Access PCLI Text Interface, page B-2.

• NTP-G223 Create a Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-4.

• NTP-G216 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page B-12.

• NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page B-14.

• NTP-G217 Enable IGMP Fast-Leave Processing on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI, page B-15.

• NTP-G218 Configure a Multicast Router Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-16.
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• NTP-G219 Enable IGMP Report Suppression on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-17.

• NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-18.

• NTP-G225 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card Using PCLI, page B-13.

• NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI, page B-11.

• NTP-G227 Create SVLAN for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-19.

• NTP-G282 Configure the Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-23

• NTP-G286 Configure EFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-26

• NTP-G284 Configure CFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-28

• NTP-G288 Configure REP on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-32

NTP-G222 Access PCLI Text Interface

Step 1 Complete the “DLP-G46 Log into CTC” task on page 3-30 at the node where you want to access PCLI. 
If you are already logged in, continue with Step 2.

Step 2 PCLI can be accesses in the following ways:

• To access PCLI text interface using CTC, select Tools > Open Pseudo IOS Connection menu 
option or right-click on the node in the Network View and select Open Pseudo IOS Connection. 

• To access PCLI from the command prompt, telnet or SSH may be used depending on the access state 
set for PCLI access in Provisioning > Security > Pseudo IOS Access in Node view. If the access 
state is set to the default state, non-secure, a PCLI session can be established using telnet as shown 
in the following procedure:

Purpose This procedure explains how to access PCLI text interface using CTC or 
Telnet.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
• If the access state is set to secure, a PCLI session can be established using a SSH client like Open 
SSH as shown in the following procedure:

Stop. You have completed this procedure.

Command or Action Purpose

Step 1 telnet <node ip or node name> <port 
number>

Example:
telnet 10.76.148.176 65000
MSTP-176> 

Establishes a PCLI session using Telnet.

Note The default port number for non-secure mode is 65000. The 
port number can be provisioned in CTC. To do so, go to Node 
view and click Provisioning > Security > Pseudo IOS 
Access.

Step 2 exit

Example:
MSTP-176> exit

Exits PCLI text interface.

Step 3 enable shelf/slot

Example:
MSTP 176# enable 1/12

Enters the Privileged EXEC mode from where you can enter other 
configuration modes. Several show commands are also available in 
the Privileged EXEC mode.

Stop. You have completed this procedure. —

Command or Action Purpose

Step 1 ssh –p <node ip or node name > <port 
number>

Example:
ssh -p 10.76.148.194 64000
MSTP-176>

Establishes a PCLI session using SSH.

Note The default port number for secure mode is 64000. The port 
number can be provisioned in CTC. To do so, go to Node view 
and click Provisioning > Security > Pseudo IOS Access.

Step 2 exit

Example:
MSTP-176> exit

Exits PCLI text interface.

Step 3 enable shelf/slot

Example:
MSTP 176> enable 1/12

Enters the Privileged EXEC mode from where you can enter other 
configuration modes. Several show commands are also available in 
the Privileged EXEC mode.

For more information on PCLI commands see the Cisco ONS DWDM 
Reference Manual.

Stop. You have completed this procedure. —
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Before You Begin
NTP-G223 Create a Policy on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
create a policy. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G517 Create an Ingress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards Using 
PCLI, page B-4

• DLP-G518 Create a Egress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page B-5

• DLP-G519 Create a Service Instance Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-7

• DLP-G520 Apply an Ingress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-8

• DLP-G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-9

• DLP-G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI, 
page B-9

Stop. You have completed this procedure.

DLP-G517 Create an Ingress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
cards Using PCLI

Purpose This procedure explains how to create a policy on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure explains how to create CIR, EIR, CBS, EBS and Ingress 
COS parameters as part of Ingress policy on GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures None
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
Note Once the CIR, EIR, CBS, EBS and Ingress COS parameters are created, the policy can be used across 
other cards of these types in the node. See “DLP-G520 Apply an Ingress Policy to a Port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI” task on page B-8.

Step 1 Complete the following tasks, as needed: 

DLP-G518 Create a Egress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 policy-map name 

Example:
MSTP 176# (config) policy-map pmap
MSTP-176# (config-pmap)# 

Enters policy map configuration mode.

Step 3 police cir percent % bc bytes be bytes 

Example:
MSTP-176(config-pmap)#police cir 
percent 20 bc 64 be 128 

Sets CIR, EIR, CBS and EBS values.

Step 4 set cos number

Example:
MSTP 176 (config-pmap)# set cos 6

Sets the Ingress COS parameter.

Step 5 exit

Example:
MSTP-176(config-pmap# exit

Exits policy map configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create an egress policy on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None
B-5
Cisco ONS 15454 DWDM Procedure Guide, Releases 9.2.1 and 9.2.2

78-19694-02



 

Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
Note Once the Egress policy is created, the policy can be used across other cards of these types in the node. 
“DLP-G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI” task on page B-9.

Step 1 Complete the following tasks, as needed:

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 policy-map name 

Example:
MSTP 176# (config) policy-map pmap
MSTP-176# (config-pmap)# 

Enters policy map configuration mode.

Step 3 wrr-queue cos-map <queue-id> <cos1>
<cosn>

Example:
MSTP-176(config-pmap)#wrr-queue cos-map 
1 1

Maps a queue ID to a given COS.

Step 4 wrr-queue <queue-id> weight <1-16> 
bandwidth percent <%>

Example:
MSTP 176 (config-pmap)# wrr-queue 1 
weight 2 band per 90

Sets the WRR and bandwidth values on a queue.

Step 5 exit

Example:
MSTP-176(config-pmap# exit

Exits policy map configuration mode.

Stop. You have completed this procedure. —
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
DLP-G519 Create a Service Instance Policy on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note Once the service instance policy is created, the policy can be used across other cards of these types in 
the node. “DLP-G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using 
PCLI” task on page B-9

Step 1 Complete the following tasks, as needed:

Purpose This procedure explains how to create a service instance policy which can 
be used to define a COS for a CVLAN on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 policy-map name 

Example:
MSTP 176# (config) policy-map pmap
MSTP-176# (config-pmap)# 

Enters policy map configuration mode.

Step 3 set cos <number>

Example:
MSTP 176 (config-pmap)# set cos 6

Sets the COS value.

Step 4 exit

Example:
MSTP-176(config-pmap)# exit

Exits policy map configuration mode.

Stop. You have completed this procedure. —
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
DLP-G520 Apply an Ingress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Step 1 Complete the following tasks, as needed:

Purpose This procedure explains how to apply an Ingress policy to a port on 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures • Complete DLP-G517 Create an Ingress Policy on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards Using PCLI, page B-4.

• Before you apply the Ingress policy on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card, make sure the port is shutdown.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)# 

Enters interface configuration mode.

Step 3 service-policy input <name>

Example:
MSTP 176 (config-if)# service-pol input 
ingresspolicy1

Maps the specified ingress policy to the port.

Step 4 exit

Example:
MSTP-176(config-if# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
DLP-G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Step 1 Complete the following tasks, as needed:

DLP-G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE 
Cards Using PCLI

Purpose This procedure explains how to apply an Egress policy to a port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures • Complete DLP-G518 Create a Egress Policy on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards Using PCLI, page B-5.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)# 

Enters interface configuration mode.

Step 3 service-policy output <name>

Example:
MSTP 176 (config-if)# service-policy 
output egresspolicy1

Maps the specified Egress policy to the port.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to apply a service instance policy to a port on 
GE_XPE or 10GE_XPE cards using PCLI.

Tools/Equipment None
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Before You Begin
Note A service instance cannot be edited on a a port using PCLI. The service instance policy must be specified 
at the time of service instance creation.

Step 1 Complete the following tasks, as needed:

Prerequisite Procedures • Complete DLP-G519 Create a Service Instance Policy on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, page B-7.

• Before you apply the Egress policy on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card, make sure the port is shutdown.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if# 

Enters interface configuration mode.

Step 3 service instance ethernet vlan

Example:
MSTP 176# (config-if) service instance 
ethernet vlan1
MSTP-176# (config-if-srv)# 

Enters service instance configuration mode.

Step 4 rewrite ingress tag translate 1-to-1 
<multipurpose vlan> push dot1q <svlan>

Example:
MSTP 176 (config-if-srv)# rewrite 
ingress tag translate 1 1 push dot1 1

Specifies the CVLAN and SVLAN relation on the port.

Step 5 service policy input <policy name>

Example:
MSTP 176 (config-if-srv)# 
service-policy input 
serviceinstancepolicy1

Associates the service instance policy specified to a port.

Step 6 exit

Example:
MSTP-176(config-if-srv)# exit
MSTP-176(config-if)#

Exits service instance configuration mode.
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Before You Begin
NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
enable MAC address learning. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Step 7 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to enable MAC address learning on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures NTP-G222 Access PCLI Text Interface, page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 enable shelf/slot

Example:
MSTP 176# enable 1/12

Selects shelf and slot to be configured for a card.

Step 2 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 3 mac-address-table learning vlan 
<vlan-id>

Example:
MSTP-176(config)# mac-address-table 
learning vlan 2

Enables interface based learning of MAC address. Repeat the 
command on each SVLAN to enable MAC address learning.

Command or Action Purpose
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Before You Begin
NTP-G216 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
enable link integrity. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Step 4 mac-address-table learning interface 
<type> <port>

Example:
MSTP-176(config)# mac-address-table 
learning gigabitethernet 2

Enables interface based learning of MAC address. Repeat the 
command on each SVLAN to enable MAC address learning.

Step 5 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This procedure explains how to enable link integrity on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures NTP-G222 Access PCLI Text Interface, page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan profile name

Example:
MSTP 176 (config)# vlan profile 
profile4
MSTP 176 (config-profile)

Enters VLAN profile configuration mode.

Command or Action Purpose
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Before You Begin
NTP-G225 Provision SVLAN Rate Limiting on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
provision SVLAN rate limiting. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Step 3 link integrity 

Example:
MSTP 176 (config-profile) link 
integrity 

Enables link integrity.

Step 4 exit

Example:
MSTP-176(config-profile)# exit

Exits VLAN profile configuration mode.

Step 5 vlan profile name vlan svlanid 
interface type port

Example:
MSTP 176 (config)# vlan profile a vlan 
2 interface gigabitethernet 2

Associates the SVLAN profile to a SVLAN on a port.

Step 6 interface type port 

Example:
MSTP 176 (config)# interface 
gigabitethernet 2

Enters interface configuration mode.

Step 7 link integrity action {none | squelch | 
propagate}

Example:
MSTP 176 (config-if)# link integrity 
action squelch 

When an AIS packet is received on a SVLAN terminating on the UNI 
port, the UNI port is squelched.

Step 8 exit

Example:
MSTP-176(config-profile)# exit

Exits interface configuration mode.

Step 9 Return to your originating procedure (NTP). —

Command or Action Purpose
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Before You Begin
NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan profile name

Example:
MSTP 176 (config)# vlan profile 
profile4
MSTP 176 (config-profile)

Enters VLAN profile configuration mode.

Step 3 police cir percent <%> pir percent <%>
bc <byte> be <byte>

Example:
MSTP-176(config-profile)# police cir 
percent 20 bc 64 be 128

Enters ingress rate limits.

Step 4 exit

Example:
MSTP-176(config-profile)# exit

Exits VLAN profile configuration mode.

Step 5 vlan profile name vlan svlanid 
interface type port

Example:
MSTP 176 (config)# vlan profile a vlan 
2 interface gigabitethernet 2

Associates the SVLAN profile to a SVLAN on a port.

Step 6 Return to your originating procedure (NTP). —

Purpose This procedure explains how to enable IGMP snooping on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
enable IGMP snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

NTP-G217 Enable IGMP Fast-Leave Processing on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
enable IGMP fast-leave processing. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan <vlan-id>

Example:
MSTP-176# (config)# vlan 2
MSTP-176# (config-vlan)#

Enters VLAN configuration mode.

Step 3 ip igmp snooping

Example:
MSTP-176(config-vlan)# ip igmp snooping

Enables IGMP snooping.

Note To disable IGMP snooping, use the no ip igmp snooping 
command.

Step 4 exit

Example:
MSTP-176(config-vlan)# exit

Exits VLAN configuration mode.

Step 5 Return to your originating procedure (NTP) —

Purpose This procedure explains how to enable fast-leave processing on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
NTP-G218 Configure a Multicast Router Port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
configure multicast router ports. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan <vlan-id>

Example:
MSTP-176# (config)# vlan 2
MSTP-176# (config-vlan)#

Enters VLAN configuration mode.

Step 3 ip igmp snooping immediate-leave 

Example:
MSTP-176(config-vlan)# ip igmp snooping 
immediate-leave

Enables IGMP fast-leave processing.

Note To disable fast-leave processing, use the no ip igmp snooping 
immediate-leave configuration command.

Step 4 exit

Example:
MSTP-176(config-vlan)# exit

Exits VLAN configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure multicast router port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
NTP-G219 Enable IGMP Report Suppression on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
enable report suppression. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface {gigabitethernet | 
tengigabitethernet} port

Example:
MSTP-176(config)# interface gigabitethernet 
1
MSTP-176(config-if)# 

Enters interface configuration mode.

Step 3 ip igmp snooping mrouter

Example:
MSTP-176(config-if)# ip igmp snooping 
mrouter

Enables multicast router port functionality on a port.

Note To disable multicast router functionality on the port, 
enter interface configuration mode, and use the 
no ip igmp snooping mrouter command.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains to how enable IGMP report suppression on 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
enable MVR. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan id

Example:
MSTP-176# (config)# vlan 2
MSTP-176# (config-vlan)#

Enters VLAN configuration mode.

Step 3 ip igmp snooping report-suppression

Example:
MSTP-176(config-vlan))# ip igmp snooping 
report-suppression

Globally enables IGMP snooping report suppression.

Note To disable report suppression, use the no ip igmp 
snooping report-suppression in VLAN 
configuration mode.

Step 4 exit

Example:
MSTP-176(config-vlan)# exit

Exits VLAN configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to enable MVR on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
NTP-G227 Create SVLAN for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 mvr group ip-address count

Example:
MSTP-176(config)# mvr group 228.1.23.4 

Specify the starting IP address for a range of multicast group 
addresses for which MVR needs to be enabled. Use the count 
parameter to limit the number of groups. 

Note A maximum of 256 MVR multicast groups can be configured 
on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. 

Note MVR is applied only on multicast groups configured here. For 
multicast groups that are not in this range, normal IGMP 
processing occurs.

Note Count can be set from 1 to 256. Use 1 to enable MVR on a 
single group. The IP address range must be 224.0.0.0 to 
239.255.255.255.

Step 3 mvr vlan vlan-id

Example:
MSTP-176(config)# mvr vlan 2

Specifies the VLAN in which multicast data is received; all ports 
must belong to this VLAN. The VLAN range is 1 to 4093.

Step 4 mvr

Example:
MSTP-176(config)# mvr

Enables MVR.

Note To disable MVR, use the no mvr in global configuration 
mode.

Step 5 exit

Example:
MSTP-176(config-if)# exit

Exits global configuration mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This procedure explains how to create or delete SVLANs on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
create an SVLAN. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

NTP-G228 Create a Service Instance Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
create an SVLAN. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan <vlan-id>

Example:
MSTP-176# (config)# vlan 2

Creates a VLAN.

Note To delete an SVLAN, use the no config vlan 
<vlan-id> command in global configuration mode.

Step 3 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a service instance that is used to 
define the VLAN configuration on the UNI and NNI ports of GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures Create SVLANs that you want to include in the service instance.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)# 

Enters interface configuration mode.

Step 3 service instance ethernet vlan

Example:
MSTP 176# (config-if)# service instance 
ethernet vlan10
MSTP-176# (config-if-srv)# 

Enters service instance configuration mode.

If the port is configured as a UNI, then go to Step 4. If the 
port is configured as an NNI port, go to step Step 14.

Step 4 encapsulation default

Example:
MSTP 176# (config-if-srv)# encapsulation 
default

Configures the port in transparent mode.

Note Before executing this command, the ports must be in 
disabled state.

Note The encapsulation and rewrite commands must be 
executed as pairs. Every rewrite command must be 
preceeded by an encapsulation command. Only one 
encapsulation and rewrite command pair can be 
executed per port.

Step 5 rewrite ingress tag push dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
push dot1q 10

Note Before executing this command, the ports must be in 
disabled state.

Note The encapsulation and rewrite commands must be 
executed as pairs. Every rewrite command must be 
preceeded by an encapsulation command. Only one 
encapsulation and rewrite command pair can be 
executed per port.

Step 6 encapsulation dot1q <first cvlan> <last cvlan>

Example:
MSTP 176# (config-if-srv)# encapsulation dot1 
20 30

Configures a port in selective add mode with a range of 
CVLANs mapped to a given SVLAN.

Tagged frames with VLAN ID in the range between 20 to 30 
(Inclusive of 20 and 30) are matched.

Step 7 rewrite ingress tag push dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
push dot1q 10

Note Before executing this command, the ports must be in 
disabled state.

Note The encapsulation and rewrite commands must be 
executed as pairs. Every rewrite command must be 
preceeded by an encapsulation command. Only one 
encapsulation and rewrite command pair can be 
executed per port.

Note Multiple encapsulation and rewrite commands can be 
configured as part of the same service instance.
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Before You Begin
Step 8 encapsulation dot1q <first cvlan> <last cvlan>

Example:
MSTP 176# (config-if-srv)# encapsulation dot1 
20 20

Configures a port in selective translate mode.

Tagged frames with VLAN ID 20 are matched.

Step 9 rewrite ingress tag translate 1-to-1 <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
translate 1 10

Overwrites the Ingress tag 20 with the SVLAN tag value of 
10.

Note No two encapsulation and rewrite commands on the 
port that are configured either as part of a given 
service instance or as a different service instance can 
have the same SVLAN.

Step 10 encapsulation untagged

Example:
MSTP 176# (config-if-srv)# encapsulation 
untagged

Configures a port in double add mode.

To match untagged packets specify CVLAN to be 0.

Step 11 rewrite ingress tag push dot1q <multipurpose 
vlan> second-dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
push dot1q 10 second-dot1q 20 

To add two SVLAN tags to the Ingress untagged packet.

Note Only one encapsulation and rewrite command pair 
can be executed per port.

Note This configuration is supported only on GE_XPE & 
10 GE_XPE cards.

Step 12 encapsulation dot1q <first cvlan> <last cvlan>

Example:
MSTP 176# (config-if-srv)# encapsulation dot1q 
9 9

Matches tagged frames with VLAN ID, 9.

Step 13 rewrite ingress tag translate 1-to-1 
<multipurpose vlan> push dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
translate 1 25 push dot1 30 

Translates CVLAN tag to SVLAN tag 25 and adds another 
SVLAN tag, 30.

Note This configuration is supported only on GE_XPE & 
10 GE_XPE cards.

Step 14 bridge-domain <svlan>

Example:
MSTP 176# (config-if-srv)# bridge-domain 10

Adds the port to SVLAN 10.

Step 15 exit 

Example:
MSTP 176# (config-if-srv)# exit
MSTP 176# (config-if)#

Exits service instance configuration mode.

Command or Action Purpose
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Before You Begin
NTP-G282 Configure the Channel Group on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
create and configure the channel group. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G619 Create a Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-24

• DLP-G620 Add Ports to a Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-25

Stop. You have completed this procedure.

Step 16 exit 

Example:
MSTP 176# (config-if)# exit
MSTP-176(config)#

Exits interface configuration mode.

Step 17 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create and configure the channel group on 
the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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DLP-G619 Create a Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note You can create up to 11 channel groups on GE_XP and GE_XPE cards and up to 2 channel groups on 
10GE_XP and 10GE_XPE cards.

Step 1 Complete the following tasks, as needed: 

Purpose This procedure explains how to create a channel group and change the 
channel group mode on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface channel-group number

Example:
MSTP 176(config)# interface 
channel-group 7

Creates a channel group with id 7.

Step 3 interface channel-number

Example:
MSTP 176#(config)# interface 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 4 mode chanlgrp-mode

Example:
MSTP 176 (config-if)# mode passive

Sets a channel group mode to passive.

Step 5 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —
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Before You Begin
DLP-G620 Add Ports to a Channel Group on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note You can assign up to eight ports to a channel group on the GE_XP and GE_XPE cards and up to three 
ports on the 10GE_XP and 10GE_XPE cards.

Step 1 Complete the following tasks, as needed:

Purpose This procedure explains how to add ports to a channel group on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 15
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 channel-group port-number

Example:
MSTP 176 (config-if)# channel-group 1

Adds a port to a channel group.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —
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Before You Begin
NTP-G286 Configure EFM on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
configure EFM. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G643 Enable EFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-26

• DLP-G644 Configure the EFM Mode on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-27

Stop. You have completed this procedure.

DLP-G643 Enable EFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI

Note EFM is enabled on an interface.

Purpose This procedure explains how to configure EFM on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure explains how to enable EFM on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the following tasks, as needed: 

DLP-G644 Configure the EFM Mode on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 ethernet oam mode efm_mode

Example:
MSTP 176 (config-if)# ethernet oam mode 
passive

Enables EFM on an interface.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure the EFM mode on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
Step 1 Complete the following tasks, as needed:

NTP-G284 Configure CFM on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
configure CFM. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G635 Enable CFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-29

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 ethernet oam mode efm-mode

Example:
MSTP 176 (config-if)# ethernet oam mode 
passive

Sets the EFM mode to passive.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure CFM on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G636 Create a Maintenance Domain on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page B-29

• DLP-G637 Create a Maintenance Intermediate Point on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI, page B-30

• DLP-G638 Create a Maintenance End Point on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI, page B-31

Stop. You have completed this procedure.

DLP-G635 Enable CFM on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI

Step 1 Complete the following tasks, as needed: 

DLP-G636 Create a Maintenance Domain on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Purpose This procedure explains how to enable CFM on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 ethernet cfm ieee

Example:
MSTP 176(config)# ethernet cfm ieee

Enables CFM on the card.

Step 3 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a maintenance domain on the 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None
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Step 1 Complete the following tasks, as needed:

DLP-G637 Create a Maintenance Intermediate Point on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards Using PCLI

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 ethernet cfm domain domain_name level 
level

Example:
MSTP 176 (config)# ethernet cfm domain 
test_domain level 4

Creates a maintenance domain with a specific maintenance level.

Step 3 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a Maintenance Intermediate Point 
(MIP) on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using 
PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the following tasks, as needed:

DLP-G638 Create a Maintenance End Point on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 1 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 2 ethernet cfm mip level level vlan vlan

Example:
MSTP 176 (config-if)# ethernet cfm mip 
level 4 vlan 100

Creates a MIP and configures the MIP parameters.

Step 3 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a Maintenance End Point (MEP) on 
the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the following tasks, as needed:

NTP-G288 Configure REP on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page B-2 at the node where you want to 
configure REP. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G649 Create a Segment on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page B-33

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 1 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 2 ethernet cfm mep domain domain_name 
mepid mepid vlan vlan

Example:
MSTP 176 (config-if)# ethernet cfm mep 
domain test_mep mepid 100 vlan 200

Creates a MEP and configures the MEP parameters.

Step 3 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure REP on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
• DLP-G650 Configure STCN on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page B-34

• DLP-G651 Configure Preemption Delay on the Primary Edge Port Using PCLI, page B-35

• DLP-G652 Configure VLAN Load Balancing on the Primary Edge Port Using PCLI, page B-36

Stop. You have completed this procedure.

DLP-G649 Create a Segment on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI

Step 1 Complete the following tasks, as needed: 

Purpose This procedure explains how to enable REP on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 rep segment id edge primary

Example:
MSTP 176# (config-if) rep segment 10 
edge primary

Enables REP on a port and assigns a segment ID to the port. This 
command also configures the port as the primary edge port.

Step 4 rep segment id edge

Example:
MSTP 176# (config-if) rep segment 10 
edge

Configures the port as the secondary edge port.

Step 5 rep segment id edge no-neighbor

Example:
MSTP 176# (config-if) rep segment 10 
edge no-neighbor

Specifies that the edge port must not have a neighbor port.
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
DLP-G650 Configure STCN on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI

Step 1 Complete the following tasks, as needed:

Step 6 rep segment id preferred

Example:
MSTP 176# (config-if) rep segment 10 
preferred

Configures the edge port as a preferred alternate port.

Step 7 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure segment topology change 
notifications (STCNs) on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
cards using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 rep stcn segment id

Example:
MSTP 176 (config-if)# rep stcn segment 
25

Configures a edge port to send REP STCNs to a specific segment.

Command or Action Purpose
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
DLP-G651 Configure Preemption Delay on the Primary Edge Port Using PCLI

Step 1 Complete the following tasks, as needed:

Step 4 rep stcn interface id

Example:
MSTP 176 (config-if)# rep stcn 
interface 10

Configures a edge port to send REP STCNs to a specific interface.

Step 5 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure preemption time delay on a 
primary edge port using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 rep preempt delay seconds

Example:
MSTP 176 (config-if)# rep preempt delay 
100

Configures preemption time delay of 100 seconds on the primary 
edge port.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Command or Action Purpose
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Appendix B      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
Before You Begin
DLP-G652 Configure VLAN Load Balancing on the Primary Edge Port Using PCLI

Step 1 Complete the following tasks, as needed:

Purpose This procedure explains how to configure VLAN load balancing on a 
primary edge port using PCLI.

Tools/Equipment None

Prerequisite Procedures “NTP-G222 Access PCLI Text Interface” task on page B-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)#

Enters interface configuration mode.

Step 3 rep block port id port_id vlan 
vlan_list

Example:
MSTP 176 (config-if)# rep block port id 
0X0080001647FB1780 vlan 1-100

Configures the alternate port to block VLANs 1 to 100.

Step 4 rep block port preferred vlan vlan_list

Example:
MSTP 176 (config-if)# rep block port 
preferred vlan 1-100

Configures VLAN load balancing for the preferred port.

Step 5 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —
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