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Add and Remove Nodes

Note

The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.
This chapter explains how to add and remove Cisco ONS 15600 nodes from bidirectional line switched
rings (BLSRs), path protection, and linear add-drop multiplexer (ADM) networks.

Before You Begin
See Chapter 9, “Manage Alarms” to investigate all alarms, and manually document existing
provisioning. To clear trouble conditions, refer to Cisco ONS 15600 Procedure Guide, R9.1 and R9.2.1.
This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).
1.

NTP-E196 Add a BLSR Node, page 13-1—Complete as needed.

2.

NTP-E169 Remove a BLSR Node, page 13-6—Complete as needed.

3.

NTP-E197 Add a Path Protection Node, page 13-9—Complete as needed.

4.

NTP-E123 Remove a Path Protection Node, page 13-11—Complete as needed.

5.

NTP-E178 Add a Node to a Linear ADM, page 13-13—Complete as needed to add an ONS 15600
node between two nodes in a 1+1 configuration.

6.

NTP-E159 Remove an In-Service Node from a Linear ADM, page 13-15—Complete as needed to
remove an ONS 15600 from a linear ADM without disrupting traffic.

NTP-E196 Add a BLSR Node
Purpose

This procedure expands a BLSR by adding a node. All nodes in the ring
must be on the same software version.

Tools/Equipment

Fiber for new node connections

Cisco ONS 15600 Procedure Guide, R9.1 and R9.2.1
78-19880-01

13-1

Chapter 13 Add and Remove Nodes
NTP- E196 Add a BLSR Node

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the
node that will be added to the BLSR. See Chapter 2, “Install Cards and
Fiber-Optic Cable,” and Chapter 4, “Turn Up a Node.”
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Caution

Adding a BLSR node can be service-affecting and should be performed during a maintenance window.

Step 1

Check the software version on the node you are adding to the BLSR from the node view > Maintenance >
Software subtab. If it is not the same version as the nodes in the ring, you must upgrade or downgrade
the new node to the same version as the other nodes in the ring. Refer to the release-specific software
upgrade guide for more information on upgrading the ONS node software.

Step 2

Draw a diagram of the BLSR where you will add the node. In the diagram, identify the east and west
BLSR OC-N trunk (span) cards and ports that will connect to the new node. (This information is
essential to complete this procedure without error.) Figure 13-1 shows a drawing of a three-node,
two-fiber BLSR that uses Slot 4/Port 1 and Slot 12/Port 3 for the BLSR trunk cards and ports. The dashed
arrows show where the new fiber connections will be made to add a fourth node to the BLSR.
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Figure 13-1

Figure 13-2 shows a sample drawing of a three-node, four-fiber BLSR. The dashed arrows show the new
fiber connections that will be made to add the fourth node. For four-fiber BLSRs, two fiber sets will be
reconnected; the working fiber and the protect fiber.

Cisco ONS 15600 Procedure Guide, R9.1 and R9.2.1

13-2

78-19880-01

Chapter 13 Add and Remove Nodes
NTP- E196 Add a BLSR Node
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Figure 13-2

Working fibers
Protect fibers
New fiber connections
Step 3

According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4
for all the nodes in the ring.

Step 4

Verify the card installation on the new node by completing the “NTP-E21 Verify Card Installation”
procedure on page 4-2. Verify that the OC-N ports to be used as the BLSR trunk ports match the BLSR
optical rate. For example, if the BLSR is OC-48, the new node must have OC-48 ports installed. If the
OC-N cards are not installed or the optical rates do not match the BLSR, complete the “NTP-E11 Install
the OC-N Cards” procedure on page 2-4.

Step 5

Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn
in Step 2.

Step 6

Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2. In order to have Cisco Transport
Controller (CTC) visibility to the new node after adding it, you must be an authorized user on the node
and you must have IP connectivity to the node.

Step 7

Create a static route on the new node if the following conditions are present. If the conditions are not
present, continue with Step 9.
•

The IP address for the new node is on the same subnet as other nodes in the network.

•

On the new node Provisioning > Network > General subtab, Enable Socks Proxy on Port, External
Network Element (ENE) is not checked under Gateway Settings.

•

A CTC computer is directly connected to the new node.

•

CTC computers are directly connected to other nodes on the same subnet.
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If these conditions are present, add static routes on the node that will be added to the BLSR, using the
following settings:
•

Destination IP address: Local-PC-IP-address

•

Net Mask: 255.255.255.255

•

Next Hop: IP-address-of-the-Cisco-ONS-15600

•

Cost: 1

Step 8

To view Gateway Settings, see the “DLP-E30 Provision IP Settings” task on page 16-37.

Step 9

Complete the “DLP-E26 Log into CTC” task on page 16-31 at a node in the BLSR.

Step 10

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39
to verify that the BLSR is free of service-affecting alarms or problems. If trouble is indicated (for
example, a service-affecting alarm exists), resolve the problem before proceeding. See Chapter 9,
“Manage Alarms” or, if necessary, refer to the Cisco ONS 15600 Troubleshooting Guide for information.

Step 11

From the View menu, choose Go to Network View and click the Provisioning > BLSR tabs.

Step 12

On paper, record the Ring Name, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).

Step 13

From the Node column, record the Node IDs in the BLSR. The Node IDs are the numbers in parentheses
next to the node name.

Step 14

Log into the new node:

Step 15

•

If the node has a LAN connection and appears on the network map, from the View menu, choose
Go to Other Node, then enter the new node.

•

If the new node is not connected to the network, log into it using the “DLP-E26 Log into CTC” task
on page 16-31.

Click the Alarms tab.
a.

Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-47 as necessary.

b.

Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Step 16

Using the information recorded in Steps 12 and 13 and the diagram created in Step 2, create a BLSR on
the new node. See the “DLP-E231 Create a BLSR on a Single Node” task on page 18-36.

Step 17

(Optional) Create test circuits, making sure they pass through the BLSR trunk cards/ports, and run test
traffic through the node to ensure the cards are functioning properly. See the “NTP-E161 Create a
Manually Routed Optical Circuit” procedure on page 6-9 and the “NTP-E85 Test Optical Circuits”
procedure on page 6-16 for information.

Step 18

Create the data communications channel (DCC) terminations on the new node. See the “DLP-E114
Provision Section DCC Terminations” task on page 17-13.

Note

Creating the DCC terminations causes the SDCC Termination Failure and Loss of Signal alarms
to appear. These alarms will remain active until you connect the node to the BLSR.

Note

If you map the K3 byte to another byte (such as E2), you must remap the ports on each side of
the new node or span to the same byte. See the “DLP-E116 Remap the K3 Byte” task on
page 17-16.
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Step 19

Complete the “DLP-E26 Log into CTC” task on page 16-31 at a BLSR node that will connect to the new
node.

Step 20

Referring to the diagram created in Step 2, complete the “DLP-E232 Initiate a BLSR Force Ring Switch”
task on page 18-37 on the node that will connect to the new node on its west line (port).

Step 21

Referring to the diagram created in Step 2, complete the “DLP-E232 Initiate a BLSR Force Ring Switch”
task on page 18-37 on the node that will connect to the new node on its east line (port).

Step 22

Click the Alarms tab.

Step 23

a.

Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-47 as necessary.

b.

Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Following the diagram created in Step 2, remove the fiber connections from the two nodes that will
connect to the new node.
a.

Remove the west fiber from the node that will connect to the east port of the new node. In the
Figure 13-1 example, this is Node 1/Slot 4/Port 1.

b.

Remove the east fiber from the node that will connect to the west port of the new node. In the
Figure 13-1 example, this is Node 3/Slot 12/Port 3.

Step 24

Connect fibers from the adjacent nodes to the new node following the diagram created in Step 2. Connect
the west port to the east port and the east port to the west port. For four-fiber BLSRs, connect the protect
fibers.

Step 25

After the newly added node appears in network view, double-click it to display the node in node view.

Step 26

Click the Provisioning > BLSR tabs.

Step 27

Click Ring Map. Verify that the new node appears on the Ring Map with the other BLSR nodes, then
click OK.

Step 28

From the View menu, choose Go to Network View and perform the following steps:
a.

Click the Provisioning > BLSR tabs. Verify that the new node appears in the Node column.

b.

Click the Alarms tab. Verify that BLSR alarms such as RING-MISMATCH, E-W-MISMATCH,
PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear.

If the new node does not appear in the Node column, or if BLSR alarms are displayed, log into the new
node and verify that the BLSR is provisioned on it correctly with the information from Steps 12 and 13.
If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15600 Troubleshooting
Guide.
Step 29

Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new
node are incomplete.

Step 30

In network view, right-click the new node and choose Update Circuits With The New Node from the
shortcut menu. Verify that the number of updated circuits in the dialog box is correct.

Step 31

If incomplete circuits still appear, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 32

Click the History tab. Verify that BLSR_RESYNC conditions are present for every node in the BLSR.

Step 33

Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-40 to remove the ring
switch from the east BLSR span.

Step 34

Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-40 to remove the ring
switch from the west BLSR span.
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Step 35

According to local site practice, complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure
on page 5-10 or the “NTP-E165 Four-Fiber BLSR Acceptance Test” procedure on page 5-11.
Stop. You have completed this procedure.

NTP-E169 Remove a BLSR Node
Purpose

This procedure removes a BLSR ring or multiple BLSR rings from a node.

Tools/Equipment

None

Prerequisite Procedures NTP-E164 Create a BLSR, page 5-9
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Caution

The following procedure minimizes traffic outages during node removals. You will delete all circuits that
originate and terminate on the node being removed. In addition, you will verify that circuits passing
through the node do not enter and exit the node on different STSs. If they do, you will delete and recreate
the circuits, and traffic will be lost on that circuit during this time.

Step 1

According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4
for all the nodes in the ring.

Step 2

Complete the “DLP-E26 Log into CTC” task on page 16-31 at the node you want to remove from the
BLSR.

Step 3

Complete the “DLP-E98 Verify Timing in a Reduced Ring” task on page 16-90.

Note

Step 4

Step 5

If you remove a node that is the only building integrated timing supply (BITS) timing source for
the ring, you also remove the only source of synchronization for all the nodes in that ring.
Circuits that leave the ring to connect to other networks synchronized to a Stratum 1 clock will
experience a high level of pointer adjustments, which might adversely affect traffic performance.

Create a diagram of the BLSR where you will remove the node. You can draw the BLSR manually or
complete the following to print the BLSR map from CTC:
a.

From the View menu, choose Go to Network View.

b.

Click the Provisioning > BLSR tabs.

c.

Choose the desired BLSR, then click Edit.

d.

In the BLSR window, verify that all the port information is visible. If not, press Ctrl and drag the
node icons to a new location so the information can be viewed.

e.

Complete the “DLP-E214 Print CTC Data” task on page 18-16.

f.

Close the BLSR window by choosing Close from the File menu.

Referring to the BLSR diagram, identify the following:
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•

The node that is connected through its west port to the target (removal) node; for example, if you
were removing Node 4 in Figure 13-3, Node 1 is the node connected through its west port to Node 4.

•

The node that is connected through its east port to the target (removal) node: in Figure 13-3, Node 3
is the node connected through its east port to Node 4.

Record the slot and port of the BLSR ring in the node.
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Node 3

Step 6

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39
to verify that the BLSR is free of alarms. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting Guide for
instructions.

Step 7

From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 8

Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down
list. Make sure the Filter button is off (not indented) to ensure that all circuits are visible.

Step 9

Delete all circuits that originate or terminate on the node. See the “DLP-E163 Delete Circuits” task on
page 17-50.

Step 10

Complete the “DLP-E212 Verify Pass-Through Circuits” task on page 18-14 to verify that circuits
passing through the target node enter and exit the node on the same STS and/or VT.

Step 11

If K3 extension byte mapping is supported on adjacent nodes, complete the “DLP-E160 Verify BLSR
Extension Byte Mapping” task on page 17-48. K3 extension byte mapping is supported on all
ONS 15600 OC-48 and OC-192 ports, as well as the ONS 15454 OC-48 any slot (AS) card.

Step 12

From the View menu, choose Go to Network View.

Step 13

Referring to the diagram created in Step 4, complete the “DLP-E232 Initiate a BLSR Force Ring Switch”
task on page 18-37 at each node that connects to the target (removal) node to force traffic away from it.
You must perform a Force switch at each port connected to the target node. For example, in Figure 13-3,
you would perform a Force switch on the east port of Node 3 and the west port of Node 1.
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Step 14

Click the Alarms tab.
a.

Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-47 as necessary.

b.

Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Step 15

Remove the fiber connections between the node being removed and the two neighboring nodes.

Step 16

Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example in
Figure 13-3, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 5).

Step 17

Complete the following substeps:
a.

From the View menu, choose Go to Other Node. Choose one of the newly connected nodes and
click OK.

b.

Click the Provisioning > BLSR tabs.

c.

Choose the BLSR that originally contained the removed node, and then click Ring Map.

d.

Wait until the removed node is no longer listed.

e.

Repeat steps a through d for the other newly connected node in the BLSR.

Step 18

Complete the “DLP-E235 Delete a BLSR from a Single Node” task on page 18-44.

Step 19

Click the History tab. Verify that the BLSR_RESYNC condition appears for every node in the BLSR.

Step 20

Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-40 to remove the Force
protection switches.

Step 21

According to local site practice, complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure
on page 5-10 or “NTP-E165 Four-Fiber BLSR Acceptance Test” procedure on page 5-11.

Step 22

Complete the “DLP-E186 Remove Pass-through Connections” task on page 17-68.

Step 23

Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network
Discovery check box.

Note

The deleted node will appear in network view until all SDCC terminations are deleted. To delete
SDCC terminations, complete the “DLP-E7 Delete a Section DCC Termination” task on
page 16-8.

Step 24

Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear,
repeat Steps 22 and 23.

Step 25

If you delete a node that was in a login node group, you will see incomplete circuits for that node in the
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until
it is no longer in a login node group. If necessary, complete the “DLP-E187 Delete a Node from a
Specified Login Node Group” task on page 17-69.

Step 26

To remove another node from a BLSR, repeat this procedure for the desired node.
Stop. You have completed this procedure.
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NTP-E197 Add a Path Protection Node
Purpose

This procedure adds a node to an existing path protection.

Tools/Equipment

None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17

Note

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

You can add only one node at a time. Perform these steps onsite and not from a remote location.

Step 1

Verify the card installation on the new node. See the “NTP-E21 Verify Card Installation” procedure on
page 4-2. Verify that the OC-N cards that will serve as the path protection line cards match the path
protection optical rate. For example, if the path protection is OC-48, the new node must have OC-48
cards installed. If the OC-N cards are not installed or the rate does not match the path protection,
complete the “NTP-E11 Install the OC-N Cards” procedure on page 2-4 to install them.

Step 2

Verify that fiber is available to connect the new node to the existing nodes.

Step 3

Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2.

Step 4

According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4
for all the nodes in the ring.

Step 5

Log into a node in the network where you want to add a path protection node. See the “DLP-E26 Log
into CTC” task on page 16-31 for instructions. In order to have CTC visibility to the node after it is
added, you must be an authorized user on the node and you must have IP connectivity to the node.

Step 6

Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or
more PCs are directly connected to different nodes that belong to the same subnet and Enable Socks
Proxy on Port, External Network Element (ENE) is not checked under Gateway Settings, add static
routes on the gateway ONS 15600 nodes, using the following settings:
•

Destination IP address: Local-PC-IP-address

•

Net Mask: 255.255.255.255

•

Next Hop: IP-address-of-the-Cisco-ONS-15600

•

Cost: 1

See the “DLP-E31 Create a Static Route” task on page 16-40.
Step 7

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39.
If trouble is indicated (for example, a major alarm exists), resolve the problem before proceeding. Refer
to the Cisco ONS 15600 Troubleshooting Guide for instructions.

Step 8

Count the total number of circuits on the fiber that is cut between the existing nodes. To count the number
of circuits, right click on the fiber that is cut, and click circuits.

Step 9

In network view, click the Circuits tab.
To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The
Partial circuits, if any, are displayed.
To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status
drop-down list. The Partial_TL1 circuits, if any, are displayed.
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Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However,
if you want to continue with Step 10, match the number of partial circuits and circuit names that existed
before and after adding a path protection node. This ensures that no additional partial circuits are created
after this procedure is completed.
Step 10

Log into the new node. If the node has a LAN connection and appears on the network map, from the
View menu, choose Go to Other Node, then enter the new node. If the new node is not connected to the
network, you will need to log into it directly. See the “DLP-E26 Log into CTC” task on page 16-31.

Step 11

Click the Alarms tab. Verify that no Critical or Major alarms are present, nor any facility alarms, such
as LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the
problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting Guide for instructions.

Step 12

In network view, click the Circuits tab.
To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The
Partial circuits, if any, are displayed.
To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status
drop-down list. The Partial_TL1 circuits, if any, are displayed.
Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However,
if you want to continue with Step 13, match the number of partial circuits and circuit names that existed
before and after adding a path protection node. This ensures that no additional partial circuits are created
after this procedure is completed.

Step 13

(Optional) Create test circuits, making sure they pass through the path protection line cards, and run test
traffic through the node to ensure the cards are functioning properly. See the “NTP-E161 Create a
Manually Routed Optical Circuit” procedure on page 6-9.

Step 14

Create the DCC terminations on the new node. See the “DLP-E114 Provision Section DCC
Terminations” task on page 17-13.

Step 15

Complete the “DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-87 to switch
traffic away from the span that will be broken to connect to the new node.

Caution

Step 16

While a forced switch is in effect, traffic is not protected because the forced switch prevents automatic
protection switching.
Two nodes will connect directly to the new node; remove their fiber connections:
a.

Remove the east fiber connection from the node that will connect to the west port of the new node.

b.

Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 17

Replace the removed fibers with fibers connected to the new node.

Step 18

Check to see if your new node’s IP address is on the same subnet as other nodes in the network. If two
or more PCs are directly connected to different nodes that belong to the same subnet, you need to add
static routes on the gateway ONS 15600 nodes, following these rules:
•

Destination IP-address: Local-PC-IP-address

•

Net Mask: 255.255.255.255

•

Next Hop: IP-address-of-the-Cisco-ONS-15600

•

Cost: 1

See the “DLP-E31 Create a Static Route” task on page 16-40.
Step 19

Log out of CTC and log back into a node in the network. Refer to “DLP-E26 Log into CTC” task on
page 16-31 for instructions.
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Step 20

From the View menu, choose Go to Network View to display the path protection nodes. The new node
should appear in the network map. Wait a few minutes to allow all the nodes to appear.

Step 21

Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of
incomplete circuits.

Step 22

Ensure that nodes involved in the node addition operation are in the initialized state. This is because,
CTC does not consider nodes that are not initialized (they appear as gray icons in the CTC network map)
when evaluating the circuits.

Note

Step 23 is recommended to be performed only on nodes (the newly added node, and the existing two
nodes in the network between which the new node is added) involved in the node addition operation.
Disable network discovery while launching CTC, add only those nodes involved in the node addition
operation.

Note

CTC automatically creates VT Tunnels. The cross connects should not be created manually in the
intermediate nodes.

Note

Step 23 does not create the overlay ring circuits. To create overlay ring circuits that route traffic around
multiple rings passing through one or more nodes more than once, see the “NTP-E199 Create an Overlay
Ring Circuit” procedure on page 6-32.

Step 23

In the network view, right-click the new node and choose Update Circuits With New Node from the
list of options. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits
displayed in the dialog box is correct (the circuit count should be same as obtained in Step 8).

Step 24

Click the Circuits tab and verify that no incomplete circuits are present. However, if the partial circuits
still exist in the network, verify whether they were present in Step 9 and Step 12. This will ensure that
no additional partial circuits are created by this procedure.

Step 25

Use the “DLP-E97 Clear a Switch for all Path Protection Circuits on a Span” task on page 16-89 to clear
the protection switch.

Step 26

Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.
Stop. You have completed this procedure.

NTP-E123 Remove a Path Protection Node
Purpose

This procedure removes a path protection or multiple path protections from
a node.

Tools/Equipment

None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher
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Caution

The following procedure minimizes traffic outages during node removals.

Caution

If you remove a node that is the only BITS timing source for the ring, you will remove the only source
of synchronization for all the nodes in that ring. Circuits that leave the ring to connect to other networks
that are synchronized to Stratum 1 timing reference will experience a high level of pointer adjustments,
which might adversely affect customer service.

Step 1

Draw a diagram of the path protection where you will remove the node. In the diagram, identify the
following:
•

The node that is connected through its west port to the node that will be removed

•

The node that is connected through its east port to the node that will be removed

Step 2

Complete the “DLP-E26 Log into CTC” task on page 16-31 at a node in the network where you will
remove the path protection node.

Step 3

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39
to verify that the path protection is free of alarms. If trouble is indicated (for example, a critical or major
alarm exists), resolve the problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting
Guide.

Step 4

At each path protection node, all fibers are securely connected to the appropriate ports.

Step 5

Complete the “DLP-E163 Delete Circuits” task on page 17-50 for circuits that originate or terminate in
the node you will remove. (If a circuit has multiple drops, delete only the drops that terminate on the
node you are deleting.)

Step 6

Complete the “DLP-E212 Verify Pass-Through Circuits” task on page 18-14 to verify that circuits
passing through the target node enter and exit the node on the same STS and/or VT.

Step 7

Complete the “DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-87 for all spans
connected to the node you are removing.

Caution

Traffic is not protected during a Force protection switch.

Step 8

Remove all fiber connections between the node being removed and the two neighboring nodes.

Step 9

Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Step 10

Exit CTC and log back in. Refer to “DLP-E26 Log into CTC” task on page 16-31 for instructions.

Step 11

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39.

Step 12

Complete the “DLP-E98 Verify Timing in a Reduced Ring” task on page 16-90.

Step 13

Complete the “DLP-E97 Clear a Switch for all Path Protection Circuits on a Span” task on page 16-89
to clear the protection switch.

Step 14

Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.

Step 15

Verify that circuits passing through the target node enter and exit the node on the same STS.

Step 16

Complete the “DLP-E186 Remove Pass-through Connections” task on page 17-68.

Step 17

Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network
Discovery check box.
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Note

The deleted node will appear in network view until all SDCC terminations are deleted. To delete
SDCC terminations, complete the “DLP-E7 Delete a Section DCC Termination” task on
page 16-8.

Step 18

Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear,
repeat Steps 17 and 18.

Step 19

If you delete a node that was in a login node group, you will see incomplete circuits for that node in the
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until
it is no longer in a login node group. If necessary, complete the “DLP-E187 Delete a Node from a
Specified Login Node Group” task on page 17-69.

Step 20

To remove another node from a path protection, repeat this procedure for the desired node.
Stop. You have completed this procedure.

NTP-E178 Add a Node to a Linear ADM
Purpose

This procedure adds an ONS 15600 node between two nodes in a 1+1
configuration without losing traffic.

Tools/Equipment

Compatible hardware necessary for the upgrade. Attenuators might be
needed for some applications.

Prerequisite Procedures

The in-service topology upgrade procedure requires that the node to be
added is reachable (has IP connectivity with CTC). Two technicians who
can communicate with each other during the upgrade might be needed if
the PC running CTC and the ONS 15600 node are not at the same
location.

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Note

OC-N transmit and receive levels should be in their acceptable range as shown in the specifications for
each card in the “NTP-E15 Install the Fiber-Optic Cables” procedure on page 2-9.

Note

If overhead circuits exist on the network, an in-service topology upgrade procedure is service-affecting.
The overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete.

Step 1

Complete the “DLP-E26 Log into CTC” task on page 16-31 at either node in the 1+1 configuration. If
you are already logged in, continue with Step 2.

Step 2

In network view, right-click the span between the two nodes where you want to add the new node. A
dialog box appears.

Step 3

Select Upgrade Protection. A drop-down list appears.

Step 4

Select Terminal to Linear and a dialog box appears.
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Step 5

The dialog box lists the following conditions for adding a new node:
•

The terminal network has no Critical or Major alarms.

•

The node that you will add has no Critical or Major alarms.

•

The node has compatible software version with that of the terminal nodes.

•

The node has four unused optical ports matching the speed of the 1+1 protection and no DCC has
been provisioned on these four ports.

•

Fiber is available to connect the added node to the terminal nodes.

If all of these conditions are met and you wish to continue with the procedure, click Next.

Note

If you are attempting to add an unreachable node, you must first log in to the unreachable node
using a separate CTC session and configure that node. Delete any existing protection groups as
described in the “DLP-E87 Delete a 1+1 Protection Group” task on page 16-83. Delete any
existing DCC terminations as described in the “DLP-E198 Delete a Section DCC Termination”
task on page 17-76 or the “DLP-E199 Delete a Line DCC Termination” task on page 17-76.

Step 6

Enter the node host name or IP address, or choose the name of the new node from the drop-down list. If
you type in the name, make sure it is identical to the actual node name. The node name is case sensitive.

Step 7

Click Next. The Select Protection Group Ports page appears.

Step 8

From the drop-down lists, select the working and protect ports on the new node that you want to connect
to each terminal node.

Step 9

Click Next. The Re-fiber the Protected Path dialog box appears. Follow the instructions in the dialog box
for connecting the fibers between the nodes.

Step 10

When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name dialog box
appears.

Note

The Back button is not enabled in the wizard. You can click the Cancel button at this point and
choose the Yes button if you want to cancel the upgrade protection procedure. If the procedure
fails after you have physically moved the fiber-optic cables, you must restore the fiber-optic
cables to their original positions and verify (through CTC) that traffic is on the working path of
the nodes before restarting the process. To check the traffic status, go to node view and click the
Maintenance > Protection tabs. In the Protection Groups area, click the 1+1 protection group.
You can see the status of the traffic in the Selected Group area.

Step 11

Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.

Step 12

The Force Traffic to Protect Path page states that it is about to force the traffic from the working to
protect path for the terminal nodes. When you are ready to proceed, click Next.

Step 13

Follow each step as instructed by the wizard as it guides you through the process of refibering the
working path between nodes and forcing the traffic back to the working path.

Step 14

The Force Traffic to Working Path page states that it is about to force the traffic from the protect to
working path for the terminal nodes. When you are ready to proceed, click Next.

Step 15

The Completed page appears. This page is the final one in the process. Click Finish.
Stop. You have completed this procedure.
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NTP-E159 Remove an In-Service Node from a Linear ADM

Note

Purpose

This procedure removes a single ONS 15600 from a linear ADM without
disrupting traffic.

Tools/Equipment

None

Prerequisite Procedures

A linear ADM network with an ONS 15600 must be present

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

The 1+1 protection group must be unidirectional in order to delete a node from a linear ADM. If your
1+1 protection group is bidirectional, refer to the “DLP-E86 Modify a 1+1 Protection Group” task on
page 16-83 to change it to unidirectional. After you have removed the node from the linear group, you
can change the protection setting back to bidirectional.

Step 1

Complete the “DLP-E26 Log into CTC” task on page 16-31 at a node in the network where you will
remove the node.

Step 2

From the View menu, choose Go to Network View.

Step 3

Click the Alarms tab, then complete the following steps:
a.

Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-47 as necessary.

b.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

Step 4

Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting
Guide if necessary.

Step 5

On the network map, double-click a node in the 1+1 protection group that is adjacent to the node you
intend to remove from the group (the target node).

Step 6

In node view, click the Maintenance > Protection tabs.

Step 7

Initiate a Force switch on the working port:
a.

In the Protection Groups area, click the 1+1 protection group.

b.

In the Selected Group area, click the working port.

c.

Next to Switch Commands, click Force.

d.

In the Confirm Force Operation dialog box, click Yes.

e.

In the Selected Group area, verify that the following appears:
•

Protect port—Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]

•

Working port—Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Step 8

Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target node.

Step 9

Remove the fiber from the working ports on the target node.

Step 10

Connect the fiber between the working ports of the two nodes that were directly connected to either side
of the target node.
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Step 11

Step 12

On the node where you initiated a Force switch in Step 8, clear the switch:
a.

Next to Switch Commands, click Clear.

b.

In the Confirm Clear Operation dialog box, click Yes.

Initiate a Force switch on the protect port:
a.

In the Selected Group area, click the protect port. Next to Switch Commands, click Force.

b.

In the Confirm Force Operation dialog box, click Yes.

c.

In the Selected Group area, verify that the following appears:
•

Protect port—Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]

•

Working port—Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Step 13

From the View menu, choose Go to Network View.

Step 14

On the network map, double-click the other node where you initiated a Force switch.

Step 15

In node view, click the Maintenance > Protection tabs.

Step 16

Clear the Force switch on the working port:
a.

In the Protection Groups area, click the 1+1 protection group.

b.

In the Selected Group area, click the working port.

c.

Next to Switch Commands, click Clear.

d.

In the Confirm Clear Operation dialog box, click Yes.

Step 17

Complete Step 12 to initiate a Force switch on the protect port.

Step 18

Remove the fiber from protect ports of the target node.

Step 19

Connect the fiber between the protect ports of the two nodes on each side of the target node.

Step 20

Clear the Force switch:
a.

Next to Switch Commands, click Clear.

b.

In the Confirm Clear Operation dialog box, click Yes.

c.

In the Selected Group area, verify the following states:
•

Protect port — Protect/Standby

•

Working port — Working/Active

Step 21

Repeat Step 13 through Step 16 to clear the switch on the other node.

Step 22

From the File menu, choose Exit to exit CTC.

Step 23

Relaunch CTC at any one of the nodes that were adjacent to the target node. The nodes will now show
the circuit status as DISCOVERED when checked.
Stop. You have completed this procedure.
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