CH A P T E R

12

Convert Network Configurations
This chapter explains how to convert from one SDH topology to another in a Cisco ONS 15600 SDH
network. For initial network turn-up, see "Turn Up a Network."

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).
1.

“NTP-F210 Convert a Point-to-Point to a Linear ADM Automatically” task on
page 12-1—Complete as needed.

2.

“NTP-F211 Convert a Point-to-Point to a Linear ADM Manually” task on page 12-3—Complete as
needed if the in-service topology upgrade wizard is not available or you need to back out of the
wizard.

3.

“NTP-F212 Convert a Point-to-Point or Linear ADM to a Two-Fiber MS-SPRing Manually” task on
page 12-5—Complete as needed.

4.

“NTP-F213 Modify an MS-SPRing” task on page 12-7—Complete as needed.

NTP-F210 Convert a Point-to-Point to a Linear ADM
Automatically
Purpose

This procedure upgrades a 1+1 point-to-point configuration (two nodes) to
a linear add/drop multiplexing (ADM) configuration (three or more nodes)
without disrupting traffic.

Tools/Equipment

Compatible hardware necessary for the upgrade (for example, ASAP
cards)
Attenuators might be needed for some applications.
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Prerequisite Procedures NTP-F145 Provision a Point-to-Point Connection

Note

This procedure requires that the node to be added is reachable (has
IP connectivity with Cisco Transport Controller [CTC]).Two
technicians who can communicate with each other during the
upgrade might be needed if the PC running CTC and the ONS
15600 SDH nodes are not at the same location.

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Note

STM-N transmit and receive levels should be in their acceptable range as shown in the specifications for
each card in Table 2-2 on page 2-10.

Note

If overhead circuits exist on the network, an in-service topology upgrade is service-affecting. The
overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete.

Step 1

Complete the "“DLP-F181 Log into CTC” task on page 16-34 at either of the point-to-point nodes. If
you are already logged in, continue with Step 2.

Step 2

In network view, right-click the span between the two nodes where you want to add the new node. A
dialog box appears.

Step 3

Choose Upgrade Protection. A drop-down list appears.

Step 4

Choose Terminal to Linear and the first page of the wizard, Upgrade Protection: Terminal to Linear,
appears. The dialog box lists the following conditions for adding a new node:

Step 5

•

The terminal network has no critical or major alarms.

•

The node that you will add has no critical or major alarms.

•

The node has a compatible software version with that of the terminal nodes.

•

The node has four unused optical ports matching the speed of the 1+1 protection and no
communications channel has been provisioned on these four ports.

•

Fiber is available to connect the added node to the terminal nodes.

If all conditions listed in Step 4 are met, click Next.

Note

If you are attempting to add an unreachable node, you must first log into the unreachable node using a
separate CTC session and configure that node. Delete any existing protection groups as described in the
"“DLP-F229 Delete a 1+1 Protection Group” task on page 17-25. Delete any existing data
communications channel (DCC) terminations as described in the "“DLP-F321 Delete an RS-DCC
Termination” task on page 18-20 or the "“DLP-F322 Delete an MS-DCC Termination” task on
page 18-20.

Step 6

Enter the node host name or IP address or choose the name of the new node from the drop-down list. If
you type in the name, make sure it is identical to the actual node name. The node name is case sensitive.

Step 7

Click Next. The Select Protection Group Ports page appears.
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Step 8

From the drop-down lists, select the working and protect ports on the new node that you want to connect
to each terminal node.

Step 9

Click Next. The Re-fiber the Protected Path page appears. Follow the instructions on the page for
connecting the fibers between the nodes.

Step 10

When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name page appears.

Note

The Back button is not enabled in the wizard. You can click the Cancel button at this point and click Yes
if you want to cancel the Upgrade Protection procedure. If the procedure fails after you have physically
moved the fiber-optic cables, you must restore the fiber-optic cables to their original positions and verify
(through CTC) that traffic is on the working path of the nodes before restarting the process. To check the
traffic status, go to node view and click the Maintenance > Protection tabs. In the Protection Groups
area, click the 1+1 protection group. You can see the status of the traffic in the Selected Group area.

Step 11

Click Next. The Force Traffic to Protect Path page appears, stating that it is about to force the traffic
from the working path to the protect path for the terminal nodes.

Step 12

Click Next.

Step 13

Follow each step as instructed by the wizard as it guides you through the process of refibering the
working path between nodes and forcing the traffic back to the working path. The final page informs you
when you have completed the procedure of upgrading from terminal to linear protection.

Step 14

Click Finish.
Stop. You have completed this procedure.

NTP-F211 Convert a Point-to-Point to a Linear ADM Manually
Purpose

This procedure converts a 1+1 point-to-point configuration (two nodes) to
a linear ADM configuration (three or more nodes) manually, that is,
without using the in-service topology upgrade wizard. Use this procedure
if the wizard is unavailable or if you need to back out of the wizard.

Tools/Equipment

None

Prerequisite Procedures NTP-F145 Provision a Point-to-Point Connection

Caution

Note

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

This procedure is service-affecting.

Optical transmit and receive levels should be in their acceptable range as shown in the specifications
section for each card in Table 2-2 on page 2-10.
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Note

In a point-to-point configuration, two STM-N cards are connected to two STM-N cards on a second
node.

Step 1

Step 1 Complete the “DLP-F181 Log into CTC” task on page 16-34 at either of the point-to-point nodes.
If you are already logged in, continue with Step 2.

Step 2

Complete the "“DLP-F273 Check the Network for Alarms and Conditions” task on page 17-64.

Step 3

Log into the node that will be added to the point-to-point configuration (the new node).

Note

If you are attempting to add an unreachable node, you must first log into the unreachable node using a
separate CTC session and configure that node. Delete any existing protection groups as described in the
"“DLP-F229 Delete a 1+1 Protection Group” task on page 17-25. Delete any existing data
communications channel (DCC) terminations as described in the "“DLP-F321 Delete an RS-DCC
Termination” task on page 18-20 or the "“DLP-F322 Delete an MS-DCC Termination” task on
page 18-20.

Step 4

Verify that the new node has four STM-N ports at the same rate as the point-to-point node.

Step 5

Complete the "F144 Verify Node Turn-Up" procedure for the new node.

Step 6

Physically connect the fibers between the point-to-point node you are logged into and the new node.

Step 7

On the new node, create a 1+1 protection group for the STM-N cards that will connect to the
point-to-point node. See the "NTP-F138 Create a 1+1 Protection Group" procedure on page 4-8 for
instructions.

Step 8

Complete the “DLP-F253 Provision RS-DCC Terminations” task on page 17-46 for the working STM-N
ports in the new node that will connect to the linear ADM network. (Alternatively, if additional
bandwidth is needed for CTC management, complete the “DLP-F314 Provision MS-DCC Terminations”
task on page 18-14.) Make sure to set the port state in the Create RS-DCC Termination dialog box to
Unlocked.

Note

DCC failure alarms appear until you create DCC terminations in the point-to-point node during Step 13.

Step 9

From the View menu, choose Go To Network View.

Step 10

Double-click the point-to-point node that will connect to the other side of the new node.

Step 11

Ensure that this point-to-point node has STM-N cards installed that can connect to the new node.

Step 12

Create a 1+1 protection group for the STM-N ports that will connect to the new node. See the "NTP-F138
Create a 1+1 Protection Group" procedure on page 4-8 for instructions.

Step 13

Create DCC terminations on the working STM-N port that will connect the new node. See the
“DLP-F253 Provision RS-DCC Terminations” task on page 17-46 or the “DLP-F314 Provision
MS-DCC Terminations” task on page 18-14. In the Create RS-DCC Termination dialog box, set the port
state to Unlocked.

Step 14

From the View menu, chooseGo To Network View.

Step 15

Double-click the new node.

Step 16

Complete the “NTP-F137 Set Up Timing” task on page 4-9 for the new node. If the new node is using
line timing, make the working STM-N card the timing source.
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Step 17

Display the network view to verify that the newly created linear ADM configuration is correct. A single
green span line should appear between each linear node.

Step 18

Click the Alarms tab.

Step 19

a.

Verify that the alarm filter is not on. See the “DLP-F288 Disable Alarm Filtering” task on
page 17-80 for instructions.

b.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Repeat the procedure for each node that you want to add to the linear ADM. To create circuits, see
Chapter 6, “Create Circuits.”
Stop. You have completed this procedure.

NTP-F212 Convert a Point-to-Point or Linear ADM to a Two-Fiber
MS-SPRing Manually
Purpose

This procedure upgrades a point-to-point configuration to a two-fiber
multiplex section-shared protection ring (MS-SPRing).

Tools/Equipment

None

Prerequisite Procedures NTP-F145 Provision a Point-to-Point Connection

Caution

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

This procedure is potentially service-affecting.

Step 1

Complete the “DLP-F181 Log into CTC” task on page 16-34 at one of the nodes that you want to convert
from a point-to-point or ADM configuration to an MS-SPRing. If you are already logged in, continue
with Step 2.

Step 2

Complete the “DLP-F273 Check the Network for Alarms and Conditions” task on page 17-64.

Step 3

Right-click a span adjacent to the node you are logged into.

Step 4

From the shortcut menu, choose Circuits. The Circuits on Span window appears.

Step 5

Verify that the total number of active virtual container (VC) circuits does not exceed 50 percent of the
span bandwidth. In the Circuits column there is a block titled "Unused." This number should exceed 50
percent of the span bandwidth.

Note

For AU4, if the span is an STM-16, no more than 8 VCs can be provisioned on the span. For AU4, if the
span is an STM-64, no more than 32 VCs can be provisioned on the span. For AU3, if the span is STM-16
no more than 24 VCs can be provisioned on the span. For AU3, if the span is an STM-64, no more than
64 VCs can be provisioned on the span.
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Caution

If the first half of the capacity is exceeded, this procedure cannot be completed. Bandwidth must be 50
percent unassigned to convert to an MS-SPRing. Refer to local procedures for relocating circuits if these
requirements are not met.

Step 6

Repeat Steps 3 through 5 at each node in the point-to-point or linear ADM that you will convert to the
MS-SPRing. If all nodes comply with Step 5, continue with Step 7.

Step 7

Complete the Chapter 17, “F247 Verify that a 1+1 Working Port is Active.” for every 1+1 protection
group that supports a span in the point-to-point or linear ADM network.

Step 8

Complete the Chapter 17, “F229 Delete a 1+1 Protection Group.”at each node that supports the
point-to-point or linear ADM span.

Step 9

Complete the Chapter 17, “F254 Change the Service State for a Port.” to put the protect ports out of
service at each node that supports the point-to-point or linear ADM span.

Step 10

For linear ADMs, physically remove the protect fibers from all nodes in the linear ADM network. For
example, in Figure 12-1 you could remove the fiber running from Node 2/Slot 13/Port 1 to Node 3/Slot
13/Port 1.
Figure 12-1

Linear ADM to MS-SPRing Conversion

Linear
ONS 15600 SDH
Node 2

ONS 15600 SDH
Node 1

ONS 15600 SDH
Node 3

N1, Slot 2, Port 1, to N2, Slot 2, Port 1

N2, Slot 12, Port 3, to N3, Slot 12, Port 3

N1, Slot 1, Port 5, to N2, Slot 1, Port 5

N2, Slot 13, Port 1, to N3, Slot 13, Port 1
---- Protect fiber
Working fiber

MS-SPRing

N1, Slot 2,
Port 1 (East)

N2, Slot 2,
Port 1 (West)

N1, Slot 1,
Port 5 (West)

N2, Slot 12,
Port 3 (East)

ONS 15600 SDH
Node 3

N3, Slot 12,
Port 3 (West)
N3, Slot 13,
Port 1 (East)

159550

ONS 15600 SDH
Node 2

ONS 15600 SDH
Node 1

Step 11

Create the ring by connecting the protect fiber from one end node to the protect port on the other end
node. For example, the fiber between Node 1/Slot 1/Port 5 and Node 2/Slot 1/Port 5 (Figure 12-1) can
be rerouted to connect Node 1/Slot 1/Port 5 to Node 3/Slot 13/Port 1.

Note

If you need to physically remove any STM-N cards, do so now. In this example, cards in Node 2/Slots 1
and 13 can be removed. See the .

Step 12

In network view, click the Circuits tab and complete the “DLP-F379 Export CTC Data” task on
page 18-88 to save the circuit data to a file on your hard drive.
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Step 13

Complete the “DLP-F253 Provision RS-DCC Terminations” task on page 17-46at the end nodes to
provision the slot in each node that is not already in the RS-DCC Terminations list.

Step 14

For circuits provisioned on an AU4 VC that is now part of the protection bandwidth (VCs 9 to 16 for an
STM-16 MS-SPRing, and VCs 33 to 64 for an STM-64 MS-SPRing), delete and recreate each circuit:

Note

Step 15

Deleting circuits is service-affecting.
a.

Complete the “DLP-F293 Delete Circuits” task on page 17-83 for one circuit.

b.

Create the AU4 circuit on VCs 1 to 8 for an STM-16 MS-SPRing, or 1 to 32 for an STM-64
MS-SPRing on the fiber that served as the protect fiber in the linear ADM. See the “DLP-F165
Connect the Office Ground to the ONS 15600 SDH” task on page 16-7 procedure for instructions.

c.

Repeat Steps a and b for each circuit residing on an MS-SPRing protect VC.

Complete the NTP-F148 Create an MS-SPRing procedure to put the nodes into an MS-SPRing.
Stop. You have completed this procedure.

NTP-F213 Modify an MS-SPRing
Purpose

This procedure changes an MS-SPRing ring ID, node ID, or ring and span
reversion times.

Tools/Equipment

None

Prerequisite Procedures NTP-F148 Create an MS-SPRing
Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Step 1

Complete the “DLP-F181 Log into CTC” task on page 16-34 at a node in the MS-SPRing you want to
modify. If you are already logged in, continue with Step 2.

Step 2

Check the MS-SPRing for outstanding alarms and conditions. See the “DLP-F273 Check the Network
for Alarms and Conditions” task on page 17-64 for instructions.

Note

Some or all of the following alarms appear during MS-SPRing setup: E-W-MISMATCH,
RING-MISMATCH, APSC-IMP, APSCDFLTK, and MSSP-OOSYNC. The alarms clear after you
configure all the nodes in the MS-SPRing. For definitions of these alarms, refer to the Cisco ONS 15600
SDH Troubleshooting Guide.

Step 3

To change the MS-SPRing ring ID or the ring or span reversion times, complete the following steps. If
you want to change a node ID, continue with Step 4.
a.

In network view, click the Provisioning > MS-SPRing tabs.

b.

Click the MS-SPRing that you want to modify and click Edit.

c.

In the MS-SPRing window, change any of the following:
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•

Ring ID—If needed, change the MS-SPRing ring ID (an MS-SPRing ring ID is a 6-character string
that includes letters and numbers). Do not choose an ID that is already assigned to another
MS-SPRing.

•

Reversion time—If needed, change the amount of time that will pass before the traffic reverts to the
original working path after a ring switch.

d.

Click Apply.

If you changed the ring ID, the MS-SPRing window closes automatically. If you only changed a
reversion time, close the window by choosing Close from the File menu.
Step 4

Step 5

Note

To change an MS-SPRing node ID, complete the following steps; otherwise, continue with Step 5.
a.

On the network map, double-click the node with the node ID you want to change.

b.

Click the Provisioning > MS-SPRing tabs.

c.

Choose a Node ID number. Do not choose a number already assigned to another node in the same
MS-SPRing.

d.

Click Apply.

Verify the following:
•

A green span line appears between all MS-SPRing nodes.

•

All E-W-MISMATCH, RING-MISMATCH, APSC-IMP, APSCDFLTK, MSSP-OOSYNC, and
APSCNMIS alarms are cleared.

For definitions of these alarms, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.
Stop. You have completed this procedure.
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