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Create Channels and Circuits

This chapter explains how to create Cisco ONS 15454 dense wavelength division multiplexing (DWDM) 
optical channel client connections (OCHCCs), optical channel network connections (OCHNCs), and 
overhead circuits. It also tells you how to upgrade OCHNCs to OCHCCs.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G151 Create and Delete Optical Channel Client Connections, page 7-2—Complete as needed.

2. NTP-G59 Create and Delete Optical Channel Network Connections, page 7-9—Complete as 
needed.

3. NTP-G150 Upgrade Optical Channel Network Connections to Optical Channel Client Connections, 
page 7-13—Complete as needed.

4. NTP-G60 Create and Delete Overhead Circuits, page 7-20—Complete as needed to create 
IP-encapsulated, firewall, and proxy tunnels, to create generic communications channel (GCC) 
terminations, to provision orderwire, or to create user data channel (UDC) circuits.

5. NTP-G62 Create a J0 Section Trace, page 7-28—Complete as needed to monitor interruptions or 
changes to traffic between two nodes.

6. NTP-G58 Locate and View Optical Channel Network and Client Connections, page 
7-30—Complete as needed to find, view, and filter OCHCCs and OCHNCs.
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NTP- G151 Create and Delete Optical Channel Client Connections
NTP-G151 Create and Delete Optical Channel Client 
Connections

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco MetroPlanner 
Traffic Matrix Report” task on page 6-8.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-27 at a node on the network where you want to 
create and delete OCHCCs. If you are already logged in, continue with Step 3.

Step 3 If you want to assign a name to the OCHCC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. If not, continue with Step 4.

Note Naming the client ports facilitates the OCHCC creation by helping you more quickly identify 
the correct client ports.

Step 4 If the client transponder (TXP), muxponder (MXP), or ITU-T line cards are installed in a multishelf 
node, continue with Step 5. If not, complete the following steps:

a. Use the information obtained from the Cisco MetroPlanner traffic matrix report in Step 1 to 
complete the “DLP-G344 Verify Provisionable Patchcords” task on page 7-16. If provisionable 
patchcords (PPCs) are created between the nodes containing the TXP/MXP/ITU-T line cards and 
the DWDM nodes at each end of the OCHCC, continue with Step 5. If not, continue with Step b.

b. Complete the “DLP-G99 Create a Provisionable Patchcord” task on page 7-18 to create the PPCs 
between the OCHCC source and destination nodes. 

Step 5 If the client TXP/MXP/ITU-T line cards are installed in a multishelf node, use the information obtained 
from the Cisco MetroPlanner traffic matrix report in Step 1 to create internal patchcords between the 
32DMX, 32DMX-O, or 32DMX-L ports and the TXP/MXP trunk ports using the “DLP-G354 Create an 
Internal Patchcord Manually” task on page 3-82. Create the internal patchcords on both the source and 
destination nodes of each OCHCC path. If the TXP/MXP/ITU-T line cards are not installed in a 
multishelf node, continue with Step 6.

Step 6 Complete the “DLP-G345 Verify OCHCC Client Ports” task on page 7-3.

Step 7 Complete the “DLP-G346 Provision Optical Channel Client Connections” task on page 7-4 as needed.

Step 8 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-8 as needed.

Stop. You have completed this procedure.

Purpose This procedure creates and deletes DWDM OCHCC circuits.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G104 Assign a Name to a Port
DLP-G104 Assign a Name to a Port

Step 1 Double-click the card that has the port that you want to provision. This can be any port on a 
traffic-carrying card.

Step 2 Click the Provisioning tab.

Step 3 Double-click the Port Name table cell for the port number to which you are assigning a name. The cell 
activates and a blinking cursor appears to indicate where you are to type the port name.

Step 4 Type the port name. 

The port name can be up to 32 alphanumeric/special characters. The field is blank by default.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G345 Verify OCHCC Client Ports

Step 1 Display the TXP, MXP, or ITU-T line card in card view. 

Step 2 Click the Provisioning > Maintenance tabs.

Step 3 Verify that the administrative state of the client and trunk ports is Out of Service and Disabled 
(OOS,DSBLD) (ANSI) or Locked,disabled (ETSI). If so, continue with Step 4. If not, complete the 
following steps: 

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) for 
the client and trunk ports.

b. Click Apply.

Step 4 Click the Provisioning > Pluggable Port Modules tabs.

Purpose This task assigns a name to a port on any ONS 15454 card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task verifies the OCHCC client ports. 

Tools/Equipment DLP-G46 Log into CTC, page 2-27

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Chapter 7 Create Channels and Circuits
DLP- G346 Provision Optical Channel Client Connections
Step 5 Verify that a pluggable port module has been created and that the port rate under the Pluggable Port area 
is provisioned. If so, continue with Step 6. If not, complete the “DLP-G277 Provision a Multirate PPM” 
task on page 5-6 and the “DLP-G278 Provision the Optical Line Rate” task on page 5-9.

Step 6 Repeat Steps 1 through 5 for each TXP, MXP, or ITU-T line card containing OCHCC ports that you want 
to verify.

Step 7 Return to your originating procedure (NTP).

DLP-G346 Provision Optical Channel Client Connections

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHCC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page (Figure 7-1), provision the OCHCC circuit attributes:

• Name—Assign a name to the OCHCC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, Cisco Transport Controller (CTC) assigns a default 
name to the circuit.

• Type—(Display only) OCHCC.

• Size—Defines the circuit payload type and rate. Two fields are provided. The first specifies the 
payload type. Choose a payload type, then choose the rate in the next field. Table 7-1 provides the 
OCHCC payload types and rates.

Note The payload type and rate must match the PPM provisioning on the client cards at the source and 
destination nodes. 

Purpose This task creates an OCHCC between two TXP, MXP, or ITU-T-compliant 
line card ports. 

Tools/Equipment Cisco MetroPlanner Traffic Matrix Report

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

DLP-G345 Verify OCHCC Client Ports, page 7-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP- G346 Provision Optical Channel Client Connections
• OCHNC Wavelength—Provides three fields to define the wavelength that the OCHCC will use to 
travel across the OCH network. Choose a wavelength from the first field. In the second field, you 
can change the wavelength band by choosing either C Band or L Band. In the third field, you can 
indicate whether odd or even C-band or L-band wavelengths are displayed.

• Bidirectional—(Display only) OCHCCs are bidirectional. This field cannot be changed.

Table 7-1 OCHCC Client Rates

Payload Type Rates

SONET/SDH OC-192 (ANSI)/STM-64 (ETSI)—9.92 Gbps

OC-48 (ANSI)/STM-12 (ETSI)—2.48 Gbps

0C-12 (ANSI)/STM-4 (ETSI)—622 Mbps

OC-3 (ANSI)/STM-1 (ETSI)—155 Mbps

Ethernet 10GE—One Gigabit Ethernet 11.25 Gbps

1GE—One Gigabit Ethernet 1.125 Gbps

FC/FICON 10GFC—Fibre Channel 10Gpbs 

4GFC—Fibre Channel 4Gbps 

2GFC—Fibre Channel 2.125Gbps

1GFC—Fibre Channel 1.06 Gbps

4GFICON—FICON 4Gbps 

2GFICON—FICON 2.125 Gbps 

1GFICON—FICON 1.06 Gbps 

Data Storage ESCON—Enterprise System Connection 200 Mbps (IBM signal)

ISC Peer—InterSystem Coupling Link 3 (ISC3)

ISC3 Peer 1G—InterSystem Coupling Link 3 (ISC3) 1 Gpbs

ISC3 Peer 2G—InterSystem Coupling Link 3 (ISC3) 2 Gpbs

ISC COMPAT—InterSystem Coupling Link 1 (ISC1)

Video HDTV—High Definition Television

SDI/DI—Serial Digital Interface and Digital Video signal type 1

DV6000—Proprietary signal from video vendor

Other Pass Through—Creates a pass-through OCHCC
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Figure 7-1 OCHCC Attributes Page

Step 6 In the State area of the Circuit Attributes page, provision the OCHCC state attributes:

• State—Provisions the OCHCC circuit state. The state can be IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLED (ANSI)/Locked,Disabled (ETSI). 

• Apply to OCHCC ports—If checked, applies the state chosen in the Apply to OCHCC ports 
drop-down list to the OCHCC client ports. For TXP, MXP, TXPP, or MXPP cards, this will be the 
client and all trunk ports. For ITU-T-compliant line cards, this will be the trunk port only. The states 
that you can apply include: IS (ANSI)/Unlocked (ETSI), OOS,DSBLED (ANSI)/Locked,Disabled 
(ETSI), and IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI).

Step 7 In the Protection area of the Circuit Attributes page, provision the OCHCC protection attributes:

• Protection—Check this box if the source and destination client cards are TXPP or MXPP cards. 
Checking the box restricts the source and destination choices to those cards and allows you to 
provision the reversion parameters.

• Reversion—If Protection is checked, checking this box turns on the TXPP or MXPP reversion 
parameter.

• Reversion Time—If Reversion is checked, set the time before the protection will switch to the active 
port after conditions that caused the switch are remedied.

Step 8 In the Trunk area of the Circuit Attributes page, provision the OCHCC trunk attributes:

Note For information about the trunk fields supported by the TXP, MXP, or ITU-T line card, refer to 
Chapter 11, “Change DWDM Card Settings,” and to the “Card Reference” chapter in the 
ONS 15454 DWDM Reference Manual.

• G.709 OTN—If checked, enables the ITU-T G.709 optical transport network on the client cards, if 
permitted by the client card and payload.

• FEC—Allows you to enable or disable forward error correction (FEC) on the client cards, if 
permitted by the client card and payload.

• SF BER—Allows you to set the signal fail bit error rate for payloads and client cards that allow the 
parameter to be provisioned.
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• SD BER—Allows you to set the signal degrade bit error rate for payloads and client cards that allow 
the parameter to be provisioned.

• Mapping—Sets the mapping for the TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
MXP_MR_10DME_C, and MXP_MR_DME_L cards. If you set mapping to Synchronous, the 
client signal is mapped into the OTU2 signal without justification of the payload because the client 
signal timing (the timing source) is the same as the trunk output timing. If you set mapping to 
Asynchronous, the trunk timing is disconnected from the client timing (because the network 
element [NE] is the timing source), so justification is needed to map the client signal 
(OC192/STM64) to OTU2 trunk output.

Step 9 Click Next. 

Step 10 In the Source area, choose the source node from the Node drop-down list, then choose the source shelf 
(multishelf nodes only), source slot, and, if needed, source port from the Shelf, Slot, and Port drop-down 
lists. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 7-3 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable Patchcords” task on page 7-16 to verify that the patchcords were created 
accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 11 Click Next. 

Step 12 In the Destination area, choose the destination node from the Node drop-down list, then choose the 
destination shelf (multishelf nodes only), destination slot and, if needed, destination port from the Shelf, 
Slot, and Port drop-down lists. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 7-3 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable Patchcords” task on page 7-16 to verify that the patchcords were created 
accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 13 Click Finish. The OCHCC and its OCH trail appear in the Circuits window. After the circuit status has 
been verified, the DISCOVERED status appears in the Status column.

If the OCHCC status does not change to DISCOVERED within a 2 to 3 minutes, refer to the 
ONS 15454 DWDM Troubleshooting Guide for troubleshooting procedures.

Step 14 Return to your originating procedure (NTP).
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DLP-G347 Delete Optical Channel Client Connections

Note If you are deleting more than half of all the active OCHCCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. This does not apply if you are deleting all the 
active OCHCCs.

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 and record the circuit 
information if it will be recreated.

Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCHCC 
can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHCC deletion. 

Step 4 Choose View > Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose one or more OCHCCs, identified under the Type column, that you want to delete, then click 
Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the circuit source and 
destination ports administrative state. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the 
OCHCC is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many OCHCCs, waiting for confirmation might take a few minutes. Circuits are deleted whether or 
not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-34. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Purpose This task deletes DWDM OCHCC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits window appears. Continue with Step 10.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

NTP-G59 Create and Delete Optical Channel Network 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-27 at a node on the network where you want to 
create and delete OCHNCs. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the OCHNC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. If not, continue with the next step.

Step 3 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-10 as 
needed.

Step 4 Complete the “DLP-G106 Delete Optical Channel Network Connections” task on page 7-12 as needed.

Stop. You have completed this procedure.

Purpose This procedure creates and deletes DWDM OCHNC channels. 

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G105 Provision Optical Channel Network Connections

Step 1 Choose View > Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes, provision the OCHNC circuit attributes:

• Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHNC.

• Size—Equipped non specific is the default. You cannot change it.

• OCHNC Wavelength—Choose a band (either C Band or L Band) in the lower drop-down list. Then, 
choose the wavelength that you want to provision in the upper drop-down list. Table 7-2 lists the 
thirty-two available wavelengths.

Purpose This task creates an OCHNC between ONS 15454s that are provisioned for 
DWDM. 

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 2-27

• An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength

• Cisco MetroPlanner Traffic Matrix Report

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Table 7-2 OCHNC Channels

Channel No. Channel ID Frequency (GHz) Wavelength (nm)

1 30.3 195.9 1530.33

2 31.2 195.8 1531.12

3 31.9 195.7 1531.90

4 32.6 195.6 1532.68

5 34.2 195.4 1534.25

6 35.0 195.3 1535.04

7 35.8 195.2 1535.82

8 36.6 195.1 1536.61

9 38.1 194.9 1538.19

10 38.9 194.8 1538.98

11 39.7 194.7 1539.77
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• Use OCHNC Direction—Choose the OCHNC direction, either East to West or West to East. If you 
choose West to East, the channel will exit the node through the LINE-TX port of the east OSC-CSM, 
OPT-BST, or OPT-BST-E card, named the East Side Card by Cisco MetroPlanner (typically, these 
cards are hosted by Slot 17). If you choose East to West, the channel will exit the node through the 
LINE-TX port of the west OSC-CSM, OPT-BST, or OPT-BST-E card, named the West Side Card by 
Cisco MetroPlanner (typically, these cards are hosted by Slot 1).

Note OCHNC direction is not used in Software Release 7.2.

• Bidirectional—Check this check box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC.

• State—Provisions the OCHNC circuit state. The state can be IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLED (ANSI)/Locked,Disabled (ETSI). 

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf only), source slot, and if needed, source port from the Shelf, Slot, and Port drop-down 
lists.

12 40.5 194.6 1540.56

13 42.1 194.4 1542.14

14 42.9 194.3 1542.94

15 43.7 194.2 1543.73

16 44.5 194.1 1544.53

17 46.1 193.9 1546.12

18 46.9 193.8 1546.92

19 47.7 193.7 1547.72

20 48.5 193.6 1548.51

21 50.1 193.4 1550.12

22 50.9 193.3 1550.92

23 51.7 193.2 1551.72

24 52.5 193.1 1552.52

25 54.1 192.9 1554.13

26 54.9 192.8 1544.94

27 55.7 192.7 1555.75

28 56.5 192.6 1556.55

29 58.1 192.4 1558.17

30 58.9 192.3 1558.98

31 59.7 192.2 1559.79

32 60.6 192.1 1560.61

Table 7-2 OCHNC Channels (continued)

Channel No. Channel ID Frequency (GHz) Wavelength (nm)
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The source In and Out shelf (multishelf only), slot, and port appear under the OTS Lines area to show 
the optical transport signal (OTS) in and out shelf, slot, and ports.

Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list, then choose 
the destination shelf (multishelf only), destination slot, and if needed, destination port from the Shelf, 
Slot, and Port drop-down lists.

The destination In and Out shelf (multishelf only), slot and port appear under the OTS Lines area to show 
the destination in and out shelf, slots, and ports.

Step 10 Click Finish. After the circuit status has been verified, the DISCOVERED status appears in the Status 
column. (The circuit might take a few minutes to come up, depending on the size of the network.) If 
problems occur, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Step 11 Return to your originating procedure (NTP).

DLP-G106 Delete Optical Channel Network Connections

Note If you are deleting more than half of all the active OCHNCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. This does not apply if you are deleting all the 
active OCHNCs.

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 and record the circuit 
information if it will be recreated.

Step 2 Consult your NOC or other appropriate personnel to verify that the OCHNC can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHNC deletion. 

Step 4 Choose View > Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 On the Circuits table, use the Circuit Name and Type columns to click the OCHNCs that you want to 
delete. (To choose more than one OCHNC, press the Shift key as you click the circuits.)

Step 7 Click Delete.

Step 8 In the Delete Circuits confirmation dialog box, check Notify when completed, as needed. 

If checked, the CTC Alerts confirmation dialog box indicates when the OCHNC is deleted. During this 
time, you cannot perform other CTC functions. If you are deleting many OCHNCs, waiting for 
confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Purpose This task deletes DWDM OCHNC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-34. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 9 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 10. If you do not want to save the information, continue with 
Step 11.

• If you did not check Notify when completed, the Circuits window appears. Continue with Step 12.

Step 10 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a.txt file extension, and click OK.

Step 11 Click Close to close the CTC Alerts dialog box. 

Step 12 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 13 Return to your originating procedure (NTP).

NTP-G150 Upgrade Optical Channel Network Connections to 
Optical Channel Client Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-27 at a node on the network where you want to 
upgrade the OCHNCs. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab and find the OCHNC you want to upgrade.

Step 4 Record the following information:

• OCHNC Wlen (OCHNC wavelength)

Purpose This procedure upgrades OCHNCs created in earlier software releases to 
OCHCCs. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-10

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Source slot and port (both east and west nodes) 

• Destination slot and port (both east and west nodes)

Step 5 Use the information recorded in Step 4 to complete one of the following tasks:

• “DLP-G344 Verify Provisionable Patchcords” task on page 7-16—Complete this task if 
provisionable patchcords exist on the network but you are not sure whether one was created for the 
OCHNC that you want to upgrade.

• “DLP-G99 Create a Provisionable Patchcord” task on page 7-18—Complete this task if you know 
that PPCs were not created between the OCHNC node and the client node. If you recently upgraded 
from a previous release, you must create PPCs between the source client and OCHNC node, and 
between the destination client and OCHNC node.

Step 6 In network view, click the OCHNC that you want to upgrade. 

Step 7 From the Tools menu, choose Circuits > Upgrade OCHNC. If the Upgrade OCHNC Initialization 
“Completed” status appears (Figure 7-2), continue with Step 8. If the “Failed” status appears 
(Figure 7-3), complete the following steps:

a. Click each failure reason to view the failure details. A common cause of initialization failures is the 
absence or incorrect completion of PPCs between the client nodes and the optical channel (OCH) 
nodes. 

b. Repeat Steps 2 through 7, verifying that the OCHNC ports and PPC path match on both sides. If the 
upgrade “Failed” status appears again, click Save to save the results to a local or network computer. 
(The file can be opened with any text editor.) Then, contact your next level of support.

Figure 7-2 Upgrade OCHNC Initialization—Completed
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Figure 7-3 Upgrade OCHNC Initialization—Failed

Step 8 Click each result to review the details. If you want to save the results, click Save and save the results to 
a file on a local or network computer. Click Continue.

Step 9 Review the information in the Upgrade OCHNC dialog box (Figure 7-4) then click OK.

Step 10 Click Yes in the confirmation dialog box, then click OK on the Completed Upgrade OCHNC wizard 
page.

Tip To see all of the information in the Source and Destination table cells, increase the column 
widths by clicking and dragging the column heading borders to the right or left.

Figure 7-4 Upgrade OCHNC Dialog Box
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Step 11 View the OCHCC and its OCH trail in the Circuits window. For information and procedures for viewing 
and editing OCHCC and OCH trails, see the “NTP-G58 Locate and View Optical Channel Network and 
Client Connections” procedure on page 7-30.

Stop. You have completed this procedure.

DLP-G344 Verify Provisionable Patchcords

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Provisionable Patchcords (PPC) tabs.

Step 2 Use one of the following methods to verify that PPCs exist from the client TXP/MXP/ITU-T line card 
node, slot, and port to the DWDM OCH node, slot, port, and wavelength:

• Review the Patchcord Terminations table. PPCs should exist from the client TXP/MXP/ITU-T line 
card node to the OCH node, slot, and port recorded in the referring procedure. 

• Review the network graphic (see Figure 7-5). PPCs are indicated by a small hand holding a lambda 
symbol. Clicking the PPC line on the graphic displays the PPC source and destination nodes, slots, 
and ports in the CTC information area. The information in the information area should match the 
node, slot, and port recorded in the referring procedure.

Purpose This task verifies the PPCs that are required between client 
TXP/MXP/ITU-T line cards and OCH DWDM nodes for OCHCCs. This 
task is not required for OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-5 Viewing the Provisionable Patchcords Table

Step 3 Return to your originating procedure (NTP).

PPC lines
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DLP-G99 Create a Provisionable Patchcord

Note This task requires data communications channel (DCC) or GCC connectivity between the OCH node and 
the subtended TXP, MXP, or ITU-T line card client shelves.

Note An optical port requires two patchcords when the remote end is Y-cable protected or is an add/drop 
multiplexer or multiplexer/demultiplexer port.

Step 1 Complete the following tasks, as needed, to verify the cabling between the TXP/MXP/line cards in the 
client node and the OCH cards in the DWDM node:

• DLP-G349 Use the Cisco MetroPlanner Internal Connections Report, page 3-60

• DLP-G350 Use the Cisco MetroPlanner Traffic Matrix Report, page 6-8

Step 2 In node view (single-shelf move) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > PPC tabs. If you are in network view, click the Provisioning > PPC tabs.

Step 3 Click Create. The Provisionable Patchcord dialog box appears.

Step 4 In the Origination Node area, choose the origination node. If you are in node view (single-shelf mode) 
or multishelf view (multishelf mode), the origination node defaults to the current node. If you are in 
network view, click the desired origination node from the drop-down list. 

Step 5 In the Termination Node area, click the desired termination node from the drop-down list. If the remote 
node has not previously been discovered by CTC but is accessible by CTC, type the name of the remote 
node. 

After you enter a termination node, the dialog box expands so that the TX and RX ports appear 
(Figure 7-6) for both the origination and termination nodes.

Purpose This task creates a PPC, also called a virtual link. PPCs appear as dashed 
lines in CTC network view. 

PPCs are required for OCHCCs when the TXP, MXP, or ITU-T line cards 
are not installed in the same node (either single or multishelf node) as the 
OCH (DWDM) cards. (PPCs are not required for OCHNCs.) PPCs create 
a virtual connection between the OCH and client nodes. For the specific 
situations in which a patchcord is necessary, refer to the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Tools/Equipment OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and 
demultiplexer (DMX) cards

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-6 Create Provisionable Patchcord - Single Shelf to Single Shelf

Step 6 Type patchcord identifiers (0 through 32767) in the TX and RX ID fields for the origination node and 
the termination node. The identifiers are used for your internal tracking and to help identify PPCs. All 
TX and RX IDs must be unique.

Step 7 In the Origination Node area, click the desired origination slot/port from the list of available slots/ports. 
The origination ports and termination ports must be different. The TX and RX port selections will align 
automatically, depending on the card. For example, if you choose a TXP card in Slot 5 for the RX port, 
the TX will automatically change to Slot 5.

Step 8 In the Termination Node area, click the desired termination slot/port from the list of available slots/ports. 
The origination ports and the termination ports must be different. 

Step 9 If you need to provision transmit (Tx) and receive (Rx) separately for MUX/DMX cards, check the 
Separate Tx/Rx check box. If not, continue with Step 10. 

Step 10 Click OK. 

Step 11 If you provisioned a patchcord on a port in a 1+1 protection group, a dialog box appears to ask if you 
would like to provision the peer patchcord. Click Yes. Repeat Steps 4 through 10. 

Step 12 Return to your originating procedure (NTP).
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NTP-G60 Create and Delete Overhead Circuits

Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-27 at the node where you will create the 
overhead circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 7-21.

Step 3 As needed, complete the “DLP-G97 Provision a Proxy Tunnel” task on page 7-23.

Step 4 As needed, complete the “DLP-G98 Provision a Firewall Tunnel” task on page 7-24.

Step 5 As needed, complete the “DLP-G109 Provision Orderwire” task on page 7-26.

Step 6 As needed, complete the “DLP-G110 Create a User Data Channel Circuit” task on page 7-27.

Step 7 As needed, complete the “DLP-G112 Delete Overhead Circuits” task on page 7-28.

Stop. You have completed this procedure.

Purpose This procedure creates overhead circuits on an ONS 15454 network. 
Overhead circuits include ITU-T GCCs, the AIC-I card orderwire, and the 
AIC-I card UDC.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G76 Provision DCC/GCC Terminations

Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 If you are provisioning DCC termination on the TXP and MXP card, set the termination mode of the card 
as appropriate. For details, see the section “Termination Modes” in the chapter “Card Reference” of 
Cisco ONS 15454 DWDM Reference Manual.

Step 2 If you are provisioning DCC termination, ensure that the OTN is disabled on OTN interfaces (usually 
trunk ports). If OTN is enabled, provision GCC instead of DCC termination. For more information about 
managing OTN setting on the card, see the procedures for changing card OTN settings in Chapter 5, 
“Provision Transponder and Muxponder Cards”.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > GCC tabs.

Step 4 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 5 Click the Create button. The Create Terminations dialog box appears.

Step 6 Select the ports where you want to create the DCC/GCC termination. To select more than one port, press 
the Shift key or the Ctrl key.

Step 7 Under Port Admin State area, select one of the following:

• Leave unchanged—Does not change the DCC/GCC termination port administrative state.

• Set to IS or Set to Unlocked —Puts the DCC/GCC termination port in service.

• Set OOS,DSLBD to IS,AINS (for ANSI) or Set Locked,disabled to 
Unlocked,automaticInService (for ETSI)—Changes a port that is currently out of service or locked 
to automatic in service.

• Set OOS,DSLBD to OOS,MT (for ANSI) or Set Locked,disabled to Locked,maintenance (for 
ETSI)—Changes a port that is currently out of service or locked to out of service for maintenance.

Purpose This task creates the DWDM DCC/GCC terminations required for network 
setup when using the TXP and MXP cards. Perform this task before you 
create OCHCC or OCHNC circuits for these cards. In this task, you can 
also set up the node so that it has direct IP access to a far-end non-ONS 
node over the DCC/GCC network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note For GCC termination, the GCC Rate is set as 192 kbps by default. This rate currently cannot be changed.

Step 8 Verify that the Disable OSPF on Link is unchecked. If this check box is checked, node discovery through 
the link termination will not happen.

Step 9 If the DCC/GCC termination includes a non-ONS node, check the Far End is Foreign check box. This 
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified 
by the far end. To change the default to a specific the IP address, see the “DLP-G184 Change a 
DCC/GCC Termination” task on page 10-44.

Step 10 In the Layer 3 area, perform one of the following:

• Check the IP box only if the DCC/GCC is between the ONS 15454 and another ONS node and only 
ONS nodes reside on the network. The DCC/GCC will use Point-to-Point Protocol (PPP).

• Check both the IP box and the OSI box if the DCC/GCC is between the ONS 15454 and another 
ONS node, and third party NEs that use the OSI protocol stack are on the same network. The 
DCC/GCC will use PPP.

Step 11 If you checked OSI, complete the following steps. If you checked IP only, continue with Step 12.

a. Click Next.

b. Provision the following fields:

– Router—Choose the OSI router.

– ESH—Sets the End System Hello (ESH) propagation frequency. End system (ES) NEs transmit 
ESHs to inform other ESs and intermediate systems (ISs) about the Network Service Access 
Points (NSAPs) that they serve. The default is 10 seconds. The range is 10 to 1000 seconds.

– ISH—Sets the Intermediate System Hello (ISH) PDU propagation frequency. IS NEs send ISHs 
to other ESs and ISs to inform them about the IS NEs that they serve. The default is 10 seconds. 
The range is 10 to 1000 seconds.

– IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation 
frequency. The IS-IS Hello protocol data units (PDUs) establish and maintain adjacencies 
between ISs. The default is 3 seconds. The range is 1 to 600 seconds.

– IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the 
cost to calculate the shortest routing path. The default metric cost for LAN subnets is 60. It 
normally should not be changed.

Step 12 Click Finish. The following alarms appear until all the network DCC/GCC terminations are created and 
the ports are in service:

• GCC-EOC for GCC termination

• EOC for SDCC termination

• EOC-L for LDCC termination

Step 13 Return to your originating procedure (NTP).
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DLP-G97 Provision a Proxy Tunnel

Note If the proxy server is disabled, you cannot set up a proxy tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Proxy tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following:

• Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other 
length).

• Length—Choose the length of the source subnet mask.

• Destination Address—Type the IP address of the destination node (32 bit length) or destination 
subnet (any other length).

• Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

Purpose This task sets up a proxy tunnel to communicate with a non-ONS far-end 
node. Proxy tunnels are only necessary when the proxy server is enabled 
and a foreign GCC termination exists, or if static routes exist so that the 
GCC network is used to access remote networks or devices. You can 
provision a maximum of 12 proxy server tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

DLP-G76 Provision DCC/GCC Terminations, page 7-21 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G98 Provision a Firewall Tunnel

Note If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Firewall tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following:

• Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other 
length).

• Length—Choose the length of the source subnet mask.

• Destination Address—Type the IP address of the destination node (32 bit length) or destination 
subnet (any other length).

• Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

Purpose This task provisions destinations that will not be blocked by the firewall. 
Firewall tunnels are only necessary when the proxy server is enabled and a 
foreign GCC termination exists, or if static routes exist so that the GCC 
network is used to access remote networks or devices. You can provision a 
maximum of 12 firewall tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

DLP-G76 Provision DCC/GCC Terminations, page 7-21 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G108 Change the Service State for a Port

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode) on the shelf graphic, double-click the 
card with the port(s) you want to put in or out of service. The card view appears.

Step 2 Click the Provisioning > Line tabs.

Step 3 In the Admin State column for the desired port, choose one of the following from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)—Puts the port in the IS-NR (ANSI) or Unlocked-enabled (ETSI) 
service state. 

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Puts the port in the OOS-MA,DSBLD (ANSI) 
or Locked-enabled,disabled (ETSI) service state. 

For ANSI nodes, traffic is not passed on the port until the service state is changed to IS-NR; 
OOS-MA,MT; or Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS). For 
ETSI nodes, traffic is not passed on the port until the service state is changed to Unlocked-enabled; 
Locked-enabled,maintenance; or Unlocked-disabled,automaticInService.

• OOS,MT (ANSI) or Locked,maintenance (ETSI)—Puts the port in the 
OOS-MA,MT/Locked-enabled,maintenance service state. This service state does not interrupt 
traffic flow, but alarm reporting is suppressed and loopbacks are allowed. Raised fault conditions, 
whether or not their alarms are reported, can be retrieved from the CTC Conditions tab or by using 
the TL1 RTRV-COND command. Use the OOS-MA,MT/Locked-enabled,maintenance service state 
for testing or to suppress alarms temporarily. Change to the IS-NR/Unlocked-enabled or 
OOS-AU,AINS/Unlocked-disabled,automaticInService service states when testing is complete.

• IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)—Puts the port in the 
OOS-AU,AINS/Unlocked-enabled,automaticInService service state. In this service state, alarm 
reporting is suppressed, but traffic is carried and loopbacks are allowed. After the soak period 
passes, the port changes to IS-NR/Unlocked-enabled. Raised fault conditions, whether their alarms 
are reported or not, can be retrieved from the CTC Conditions tab or by using the TL1 RTRV-COND 
command.

For more information about service states, refer to the “Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 4 If you set the Admin State field to IS-AINS or Unlocked,automaticInService, set the soak period time in 
the AINS Soak field. This is the amount of time that the port will stay in the OOS-AU,AINS or 
Unlocked-enabled,automaticInService service state after a signal is continuously received. When the 
soak period elapses, the port changes to the IS-NR or Unlocked-enabled service state.

Step 5 Click Apply. The new port service state appears in the Service State column.

Step 6 As needed, repeat this task for each port.

Purpose This task puts a port in service or removes a port from service. After 
creating an IP-encapsulated tunnel, put the ports that are hosting the 
IP-encapsulated tunnel in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Return to your originating procedure (NTP).

DLP-G109 Provision Orderwire

Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create. 

Step 3 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Circuit Type—Choose either Local Orderwire or Express Orderwire depending on the orderwire 
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use 
either local or express orderwire channels. If regenerators exist, use the express orderwire channel. 
You can provision up to four ONS 15454 OC-N/STM-N ports for each orderwire path.

• PCM—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law 
(North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both 
types of orderwire.

Caution When provisioning orderwire for ONS 15454s residing in a ring, do not provision a complete orderwire 
loop. For example, a four-node ring typically has east and west ports provisioned at all four nodes. 
However, to prevent orderwire loops, provision two orderwire ports (east and west) at all but one of the 
ring nodes.

Step 4 Click Next.

Step 5 In the Circuit Source area, complete the following:

• Node—Choose the source node.

• Shelf—(Multishelf mode only) Choose the source shelf.

• Slot—Choose the source slot.

• Port—If applicable, choose the source port.

Step 6 Click Next.

Step 7 In the Circuit Destination area, complete the following:

• Node—Choose the destination node.

Purpose This task provisions orderwire on the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

An OSCM, OSC-CSM, MXP_2.5_10E, MXP_2.5_10G, 
MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Shelf—(Multishelf mode only) Choose the destination shelf.

• Slot—Choose the destination slot.

• Port—If applicable, choose the destination port.

Step 8 Click Finish.

Step 9 Return to your originating procedure (NTP).

DLP-G110 Create a User Data Channel Circuit

Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create.

Step 3 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Type—Choose either User Data-F1 or User Data D-4-D-12 from the drop-down list. 
(User Data D-4-D-12 is not available if the ONS 15454 is provisioned for DWDM.)

Step 4 Click Next.

Step 5 In the Circuit Source area, complete the following:

• Node—Choose the source node.

• Shelf—(Multishelf mode only) Choose the source shelf.

• Slot—Choose the source slot.

• Port—If applicable, choose the source port.

Step 6 Click Next.

Step 7 In the Circuit Destination area, complete the following:

• Node—Choose the destination node.

• Shelf—(Multishelf mode only) Choose the destination shelf.

• Slot—Choose the destination slot.

• Port—If applicable, choose the destination port.

Purpose This task creates a UDC circuit on the ONS 15454. A UDC circuit allows 
you to create a dedicated data channel between nodes. 

Tools/Equipment An OSCM, OSC-CSM, MXPP_MR_2.5G, or MXP_MR_2.5G card must 
be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Click Finish.

Step 9 Return to your originating procedure (NTP). 

DLP-G112 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of 
service (OOS), see the “DLP-G108 Change the Service State for a Port” task on page 7-25.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated 
tunnel, or DCC tunnel.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

NTP-G62 Create a J0 Section Trace 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-27 at a node on the network where you will 
create the section trace. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card.

Purpose This task deletes overhead circuits. Overhead circuits include 
IP-encapsulated tunnels, AIC-I card orderwire, and UDCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to traffic between nodes. 

Tools/Equipment One TXP or MXP card must be installed.

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-51

Required/As Needed As needed (optional if path trace is set)

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the Provisioning > Line > Section Trace tabs.

Step 4 From the Port drop-down list, choose the port for the section trace.

Step 5 From the Received Trace Mode drop-down list, enable the section trace expected string by choosing 
Manual.

Step 6 In the Transmit Section Trace String Size area, click 1 byte or 16 byte. The 1 byte option allows you to 
enter one character and the 16 byte option allows a 15 character string.

Step 7 In the New Transmit String field, enter the string that you want to transmit. Enter a string that makes the 
destination port easy to identify, such as the node IP address, node name, or another string. If the 
New Transmit String field is left blank, the J0 transmits a string of null characters.

Step 8 If you set the Section Trace Mode field to Manual, enter the string that the destination port should receive 
from the source port in the New Expected String field. 

Step 9 Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and remote defect indication (RDI) when the STS Section Trace Identifier 
Mismatch Path (TIM-P) alarm appears. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide 
for descriptions of alarms and conditions.

Step 10 Click Apply.

Step 11 After you set up the section trace, the received string appears in the Received field. The following 
options are available:

• Click Hex Mode to display section trace in hexadecimal format. The button name changes to ASCII 
Mode. Click it to return the section trace to ASCII format.

• Click the Reset button to reread values from the port. 

• Click Default to return to the section trace default settings (Section Trace Mode is set to Off and the 
New Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds.

Stop. You have completed this procedure.
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NTP-G58 Locate and View Optical Channel Network and Client 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-27 at a node on the network where you want to 
view the circuits. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-G100 Search for Optical Channel Network and Client Connections” task 
on page 7-31.

Step 3 As needed, complete the “DLP-G101 View Optical Channel Network and Client Connection 
Information” task on page 7-32.

Step 4 As needed, complete the “DLP-G102 Filter the Display of Optical Channel Network and Client 
Connections” task on page 7-35.

Step 5 As needed, complete the “DLP-G103 View Optical Channel Network Connections on a Span” task on 
page 7-37.

Step 6 As needed, complete the DLP-G114 Export CTC Data, page 9-4.

Stop. You have completed this procedure.

Purpose This procedure allows you to locate and view DWDM OCHNCs and 
OCHCCs. You can also export circuit data from the Circuits and Edit 
Circuits windows.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-10

DLP-G346 Provision Optical Channel Client Connections, page 7-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G100 Search for Optical Channel Network and Client Connections

Step 1 Navigate to the appropriate CTC view:

• To search the entire network, choose View > Go to Network View.

• To search for circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the 
card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search, Node or Network (All), in the Scope 
drop-down list located at the bottom right side of the screen. Choose Node to see all of the circuits on 
that node, or Network (All) to see all circuits in the network.

Step 4 Click Search if you need to search through the list of circuits.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find. This field is not case-sensitive.

• Match whole word only—Check this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

• Match case—Check this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found the circuit will be highlighted in the Circuits window. To continue 
the search, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

Purpose This task searches for DWDM OCHNCs, OCHCCs, and ONS 15454 
circuits at the network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G101 View Optical Channel Network and Client Connection Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, choose View > Go to Network View.

• To view circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

• To view circuits that originate, terminate, or pass through a specific card, in node view (single-shelf 
mode) or shelf view (multishelf mode), double-click the card containing the circuits you want to 
view.

Note In node or card view, you can change the scope of the circuits that appear by choosing Card 
(in card view), Node, or Network from the Scope drop-down list in the bottom right corner 
of the Circuits window.

Step 2 Click the Circuits tab. The Circuits tab shows the following information:

Note The following order is the default column sequence, the order might be different on your screen, 
depending on your individual CTC setup. 

• Circuit Name—Name of the circuit. The circuit name can be manually assigned or automatically 
generated.

• Type—Circuit types are OCHNC, OCHCC, and OCH-Trail. 

Note The following circuit types are not applicable to DWDM nodes: STS, VT, VTT (VT tunnel), 
VAP (VT aggregation point), STS-v (STS VCAT circuit), VT-v (VT VCAT circuit), HOP 
(high-order circuit), LOP (low-order circuit), VCT (VC low-order tunnel), and VCA 
(low-order VCAT circuit).

• Size—Circuit size. OCHNC, OCHCC, and OCH-Trail sizes are Equipped not specific, Multi-rate, 
2.5 Gbps No FEC, 2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC.

Note The following circuit types under the circuit size column are not applicable to DWDM 
nodes: STS, VT, VCAT, VC12, VC11, VC3, and VC4. 

• OCHNC Wlen—The wavelength provisioned for the OCHNC, OCHCC, or OCH trail. See Table 7-2 
on page 7-10 for a list of channels and wavelengths.

Purpose This task provides information about DWDM OCHNCs, OCHCCs, and 
ONS 15454 circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
7-32
Cisco ONS 15454 DWDM Procedure Guide, R7.2

78-17737-03



Chapter 7 Create Channels and Circuits
DLP- G101 View Optical Channel Network and Client Connection Information
• Direction—The circuit direction, either two-way or one-way.

• OCHNC Dir—The line direction of the OCHNC, OCHCC, or OCH trail, either East to West or West 
to East. If the direction is West to East, the channel exits from the node through the LINE-TX port 
of the east OSC-CSM, OPT-BST-E, or OPT-BST-E card, named the East Side Card by Cisco 
MetroPlanner (typically these cards are hosted in Slot 17). If the direction is East to West, the 
channel exits from the node through the LINE-TX port of the west OSC-CSM, or OPT-BST, or 
OPT-BST-E card, named the West Side Card by Cisco MetroPlanner (typically these cards are 
hosted in Slot 1).

• Protection—The type of circuit protection. See Table 7-3 on page 7-33 for a list of protection types.

• Status—The circuit status. Table 7-4 on page 7-34 lists the circuit statuses that can appear.

• Source—The circuit source in the format: node/slot/port “port name”. The port name will appear 
in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.)

• Destination—The circuit destination in the format: node/slot/port “port name”. The port name will 
appear in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 
Assign a Name to a Port” task on page 7-3.)

• # of VLANS—The number of VLANs used by an Ethernet circuit. VLANs are not applicable to 
DWDM nodes.

• # of Spans—The number of internode links that constitute the circuit. Right-clicking the column 
title shows a shortcut menu from which you can choose Span Details to show or hide circuit span 
detail. 

• State—The circuit service state, which is an aggregate of the service states of its cross-connects. For 
ANSI, the service state is IS, OOS, or OOS-PARTIAL. For ETSI, the service state is Unlocked, 
Locked, or Locked-partial. For more information about ANSI and ETSI service states, see the 
“Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference Manual.

– IS/Unlocked—All cross-connects are in service and operational.

– OOS/Locked—For ANSI, all cross-connects are OOS-MA,MT and/or OOS-MA,DSBLD. For 
ETSI, all cross-connects are Locked-enabled,maintenance and/or Locked-enabled,disabled.

– OOS-PARTIAL/Locked-partial—At least one cross-connect is IS-NR (ANSI) or 
Unlocked-enabled (ETSI) and others are out-of-service.

Note Right-clicking a column title (Circuit name, Type, etc.) opens a shortcut menu that allows 
you to show or hide the desired circuit details.

Table 7-3 Circuit Protection Types

Protection Type Description

Y-cable (OCHNC and OCH-Trail circuit types only) The circuit is protected by a 
transponder or muxponder card Y-cable protection group.

Splitter The circuit is protected by the protect transponder splitter protection.

Unprot A circuit with a source and destination on different nodes is not protected. 

N/A A circuit with connections on the same node is not protected. 

Unknown A circuit has a source and destination on different nodes and communication 
is down between the nodes. This protection type appears if not all circuit 
components are known.
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Step 3 Return to your originating procedure (NTP).

Table 7-4 Cisco ONS 15454 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

DISCOVERED CTC created a circuit. All components are in place and a complete path exists 
from the circuit source to the circuit destination.

DELETING CTC is deleting a circuit.

PARTIAL A CTC-created circuit is missing a cross-connect or network span, a complete 
path from source to destination(s) does not exist, or an alarm interface panel 
(AIP) change occurred on one of the circuit nodes and the circuit is in need 
of repair. (AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and network spans. If a 
network span is missing from a circuit, the circuit status is PARTIAL. 
However, a PARTIAL status does not necessarily mean that a circuit traffic 
failure has occurred, because traffic might flow on a protect path. 

Network spans are in one of two states: up or down. On CTC circuit and 
network maps, up spans are shown as green lines, and down spans are shown 
as gray lines. If a failure occurs on a network span during a CTC session, the 
span remains on the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the failure is active, the 
new CTC session cannot discover the span and its span line will not appear 
on the network map. 

Subsequently, circuits routed on a network span that goes down will appear 
as DISCOVERED during the current CTC session, but they will appear as 
PARTIAL to users who log in after the span failure. 

This status does not appear for OCHNC circuit types.

DISCOVERED_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is complete. A 
complete path from source to destination(s) exists. 

This status does not appear for OCHNC circuit types.

PARTIAL_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is missing a 
cross-connect, and a complete path from source to destination(s) does not 
exist. 

This status does not appear for OCHNC circuit types.
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DLP-G102 Filter the Display of Optical Channel Network and Client Connections

Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, choose View > Go to Network View.

• To filter circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the card 
in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. In the General tab of the Circuit Filter dialog box, set the following filter attributes, as necessary:

• Name—Enter a complete or partial circuit name to filter circuits based on the circuit name; 
otherwise leave the field blank.

• Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

• OCHNC Dir—(DWDM OCHNCs only) Choose one: East to West (displays only east-to-west 
circuits) or West to East (displays only west-to-east circuits).

• OCHNC Wlen—(DWDM OCHNCs only) Choose an OCHNC wavelength to filter the circuits. 
For example, choosing 1530.33 will display channels provisioned on the 1530.33-nm 
wavelength.

• Status—Choose one: Any (status not used to filter circuits) or Discovered (display only 
discovered circuits). Other statuses do not apply to OCHNCs. 

• State—Choose one: OOS (ANSI) or Locked (ETSI) to display only out-of-service circuits; 
IS (ANSI) or Unlocked (ETSI) to display only in-service circuits (OCHNCs have IS/Unlocked 
states only); or OOS-PARTIAL (ANSI) or Locked-partial (ETSI) to display only circuits with 
cross-connects in mixed service states.

• Protection—Enter the circuit protection type to filter circuits based on their protection.

• Shelf—(multishelf nodes only)—Enter the shelf name to filter circuits based on that shelf.

• Slot—Enter a slot number to filter circuits based on the source or destination slot; otherwise 
leave the field blank.

Purpose This task filters the display of DWDM OCHNCs, OCHCCs, and SONET 
or SDH circuits in the Circuits window. You can filter the circuits in 
network, node, or card view based on circuit or OCHNC name, size, type, 
direction, and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• Port—Enter a port number to filter circuits based on the source or destination port; otherwise 
leave the field blank.

• Type—Choose one: Any (type not used to filter circuits), OCHNC (displays only OCHNCs), 
OCHCC (displays only OCHCCs), or OCH-Trail (displays only OCH trail circuits). 

Note The following circuit types are not applicable to DWDM nodes: STS (displays only STS 
circuits), VT (displays only VT circuits), VT Tunnel (displays only VT tunnels), STS-V 
(displays STS VCAT circuits), VT-V (displays VT VCAT circuits), and VT Aggregation 
Point (displays only VT aggregation points), VC_HO_PATH_CIRCUIT (displays VC4 and 
VC4-Nc circuits), VC_LO_PATH_CIRCUIT (displays only VC3 and VC12 circuits), 
VC_LO_PATH_TUNNEL (displays only low-order tunnels), 
VC_LO_PATH_AGGREGATION (displays only log-order aggregation points), 
VC_HO_PATH_VCAT_CIRCUIT (displays high-order VCAT circuits), and 
VC_LO_PATH_VCAT_CIRCUIT (displays low-order VCAT circuits).

• Size—Click the appropriate check boxes to filter circuits based on size. The following sizes are 
available, depending on the circuit type: Multi-rate, Equipment non specific, 2.5 Gbps FEC, 
2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC. 

Note VT1.5, STS-1, STS3c, STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, and STS-192c are not 
applicable to ANSI DWDM nodes. VC12, VC3, VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, 
VC4-8c, VC4-9c, VC4-16c, and VC4-64 are not applicable to ETSI DWDM nodes.

The check boxes shown depend on the Type field selection. If you chose Any, all sizes are 
available. If you chose OCHNC as the circuit type, only Multi-rate, Equipment non specific, 
2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. If you choose 
OCHCC, only OCHCC is available. If you choose OCH Trail, only Equipment non specific is 
available.

Step 4 To set the filter for ring, node, link, and source and drop type, click the Advanced tab and complete the 
following. If you do not want to make advanced filter selections, continue with Step 5.

a. If you made selections on the General tab, click Yes in the confirmation box to apply the settings.

b. In the Advanced tab of the Circuit Filter dialog box, set the following filter attributes as necessary:

• Ring—Choose the ring from the drop-down list. 

• Node—Click the check boxes by each node in the network to filter circuits based on node.

• Link—Choose the desired link in the network.

• Source/Drop—Choose one of the following to filter circuits based on whether they have one or 
multiple sources and drops: One Source and One Drop Only or Multiple Sources or Multiple 
Drops.

Step 5 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits 
window.

Step 6 To turn filtering off, click the Filter icon in the lower right corner of the Circuits window. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 7 Return to your originating procedure (NTP).
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DLP-G103 View Optical Channel Network Connections on a Span

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), choose View > Go to Network 
View. If you are already in network view, continue with Step 2.

Step 2 Right-click the green line between the nodes containing the circuits that you want to view and choose 
Circuits to view DWDM OCHNCs, OCHCCs, or unprotected circuits on the span.

Step 3 In the Circuits on Span dialog box, view information about the circuits that traverse the span. The 
information that appears depends on the circuit type. For DWDM OCHNCs, the following information 
appears:

• Type—The type of circuit: OCHNC, OCHCC, or OCH-Trail.

• Size—The circuit size.

• OCHNC Wavelength—The wavelength provisioned for the OCHNC.

• DIR—2-way or 1-way.

• Circuit—The OCHNC circuit name.

• OCHNC Dir—The direction provisioned for the OCHNC, either east-to-west or west-to-east.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view OCHNCs and OCHCCs circuits on an 
ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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