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General Troubleshooting

This chapter provides procedures for troubleshooting the most common problems encountered when 
operating a Cisco ONS 15454 SDH. To troubleshoot specific ONS 15454 SDH alarms, see Chapter 2, 
“Alarm Troubleshooting.” If you cannot find what you are looking for, contact Cisco Technical Support. 

This chapter includes the following sections on network problems:

• 1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks, page 1-2—Describes loopbacks 
and hairpin circuits, which you can use to test circuit paths through the network or logically isolate 
faults

Note For dense wavelength-division multiplexing (DWDM) network acceptance tests, refer to the “Perform 
Network Acceptance Tests” chapter in the Cisco ONS 15454 DWDM Installation and Operations Guide. 
For SDH network acceptance tests, refer to the “Turn Up Network” chapter in the 
Cisco ONS 15454 SDH Procedure Guide.

• 1.2 Troubleshooting Electrical Circuit Paths With Loopbacks, page 1-9—Explains how to use 
loopback tests described in “1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks” to 
isolate trouble on electrical circuits.

• 1.3 Troubleshooting Optical Circuit Paths With Loopbacks, page 1-38—Explains how to use 
loopback tests described in “1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks” to 
isolate trouble on STM-N optical circuits.

• 1.4 Troubleshooting Ethernet Circuit Paths With Loopbacks, page 1-61—Explains how to use 
loopback tests described in the “1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks” 
to isolate trouble on G-Series or CE-Series Ethernet circuits.

• 1.5 Troubleshooting MXP, TXP, or FC_MR-4 Circuit Paths With Loopbacks, page 1-79—Explains 
how to use loopbacks tests described in“1.1 Troubleshooting Non-DWDM Circuit Paths with 
Loopbacks” to isolate trouble on muxponder (MXP), transponder (TXP), or Fibre Channel 
(FC_MR-4) circuits.

• 1.6 Troubleshooting DWDM Circuit Paths With ITU-T G.709 Monitoring, page 1-93—Explains 
how to utilize performance monitoring (PM) and threshold crossing alerts (TCA) to locate signal 
degrades on DWDM circuit paths.

The remaining sections describe symptoms, problems, and solutions that are categorized according to 
the following topics:

• 1.7 Using CTC Diagnostics, page 1-101—Provides procedures and guidelines for checking card 
LED readiness and downloading a diagnostic file for Cisco Technical Support (TAC).
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1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks
• 1.8 Restoring the Database and Default Settings, page 1-104—Provides procedures for restoring 
software data and restoring the node to the default setup.

• 1.9 PC Connectivity Troubleshooting, page 1-104—Provides troubleshooting procedures for PC 
and network connectivity to the ONS 15454 SDH.

• 1.10 CTC Operation Troubleshooting, page 1-110—Provides troubleshooting procedures for Cisco 
Transport Controller (CTC) login or operation problems.

• 1.11 Circuits and Timing, page 1-124—Provides troubleshooting procedures for circuit creation 
and error reporting as well as timing reference errors and alarms.

• 1.12 Fiber and Cabling, page 1-128—Provides troubleshooting procedures for fiber and cabling 
connectivity errors.

• 1.13 Power Supply Problems, page 1-136—Provides troubleshooting procedures for power supply 
problems.

1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks
Use loopbacks and hairpin circuits to test newly created SDH circuits before running live traffic or to 
logically locate the source of a network failure. All ONS 15454 SDH electrical cards, STM-N cards, 
G-Series Ethernet cards, MXP, TXP cards, and FC_MR-4 cards allow loopbacks and hairpin test circuits. 
Other cards that do not allow loopback include E-Series Ethernet, ML-Series Ethernet, and DWDM 
cards such as Optical Booster (OPT-BST), Optical Preamplifier (OPT-PRE), Optical Service Channel 
and Combiner/Splitter Module (OSC-CSM), Band Optical Add/Drop Multiplexing (AD-xB-xx.x), and 
Channel Optical Add/Drop Multiplexing (AD-xC-xx.x) cards.

To create a loopback on a port, the port must be in the Locked,maintenance Admin State and the 
Locked-Enabled, loopback & maintenance service state.

Caution Facility (line) or terminal loopbacks can be service-affecting. To protect traffic, apply a lockout or Force 
switch to the target loopback port. Basic directions for these procedures exist in the “2.10.2 Protection 
Switching, Lock Initiation, and Clearing” section on page 2-230. For detailed information, refer to the 
“Maintain the Node” chapter in the Cisco ONS 15454 SDH Procedure Guide.

Caution On STM-N cards, a facility (line) loopback applies to the entire card and not an individual circuit. 
Exercise caution when using loopbacks on an STM-N card carrying live traffic.

1.1.1 Facility Loopbacks
The following sections give general information about facility loopback operations and specific 
information about ONS 15454 SDH card loopback activity.
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1.1.1.1 General Behavior

A facility (line) loopback tests the line interface unit (LIU) of a card, the Front Mount Electrical 
Connection (FMEC) card, and related cabling. After applying a facility loopback on a port, use a test set 
to run traffic over the loopback. A successful facility loopback isolates the LIU, the Front-Mount 
Electrical Card (FMEC), or the cabling plant as the potential cause of a network problem. Figure 1-1 
shows a facility loopback on an E1-N-14 card. 

Figure 1-1 Facility (Line) Loopback Path on a Near-End E1-N-14 Card

To test an optical card LIU, connect an optical test set to the optical port and perform a facility (line) 
loopback. Or use a loopback or hairpin on a card that is farther along the circuit path. Figure 1-2 shows 
a facility loopback on an STM-N card.

Figure 1-2 Facility (Line) Loopback Process on a Near-End STM-N Card

In CTC, STM-N cards with facility loopbacks show an icon (Figure 1-3). Loopback icons are not shown 
on other cards in this release.

Figure 1-3 STM-N Facility Loopback Indicator

Caution Before performing a facility (line) loopback on an optical card, be sure the card contains at least two data 
communications channel (DCC) paths to the node where the card is installed. A second DCC provides 
a nonlooped path to log into the node after the loopback is applied, enabling you to remove the facility 
loopback. Ensuring a second DCC is not necessary if you are directly connected to the ONS 15454 SDH 
containing the loopback optical card.
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1.1.1.2 ONS 15454 SDH Card Behavior

ONS 15454 SDH port loopbacks either terminate or bridge the loopback signal. All ONS 15454 SDH 
optical, electrical, Ethernet, MXP, TXP, and FC_MR-4 facility loopbacks are terminated as shown in 
Table 1-1. 

When a port terminates a facility loopback signal, the signal only loops back to the originating port and 
is not transmitted downstream. When a port bridges a loopback signal, the signal loops back to the 
originating port and is also transmitted downstream.

Note In Table 1-1, no alarm indication signal (AIS) signal is injected if the signal is bridged. If the signal is 
terminated, an AIS is injected downstream for all cards except Ethernet cards.

The loopback itself is listed in the Conditions window. For example, the window would list the 
LPBKTERMINAL condition or LPBKFACILITY condition for a tested port. (The Alarms window will 
show AS-MT, which means that alarms are suppressed on the facility during loopback.)

In addition to the Conditions window listing, the following behaviors occur:

• If an electrical or optical port is in the Locked-enabled,disabled service state, it injects an AIS signal 
upstream and downstream.

• When an electrical or optical port is placed in the Locked-enabled,maintenance service state before 
loopback testing, the port clears the AIS signal upstream and downstream unless there is a 
service-affecting defect that would also cause an AIS signal to be injected. 

MXP and TXP card facility loopbacks behave differently from other ONS 15454 SDH cards. With a 
client-side MXP or TXP facility loopback, the client port is in the Locked-enabled,maintenance & 
loopback service state, however the remaining client and trunk ports can be in any other service state. 
For MXP and TXP cards in a trunk-side facility loopback, the trunk port is in the 
Locked-enabled,maintenance & loopback service state and the remaining client and trunk ports can be 
in any other service state. 

Table 1-1 ONS 15454 SDH Card Facility Loopback Behavior

Card/Port Facility Loopback Signal

DS3i-N-12 Terminated

E1-N-14 Terminated

G-Series Ethernet Terminated1

1. G-Series facility loopback is terminated and no AIS is sent downstream. However, 
the Cisco Link Integrity signal continues to be sent downstream.

MXP, MXPP trunk ports Bridged

MXP, MXPP client ports Terminated

TXP, TXPP trunk ports Bridged

TXP, TXPP client ports Terminated

STM1-E in STM1-E mode Terminated

STM1-E ports 9-12 in E4 mode2

2. For the STM1-E card, only Ports 9 through 12 can be placed in E4 mode.

Terminated
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Caution A lock out of protection must be executed before putting a two-fiber or four-fiber BLSR span into a 
facility loopback state. That is, a span lockout of one side (such as the east side) of a two-fiber BLSR is 
required before operating a facility loopback on the same (east) side of the ring. A span lockout of one 
protection side (such as the east protection side) of a four-fiber BLSR is required before operating a 
facility loopback on the same (east) side working line of the ring. If you do not execute the lockout prior 
to creating the loopback, the ring can become stuck in an anomalous state after you release the loopback.

1.1.2 Terminal Loopbacks
The following sections give general information about terminal loopback operations and specific 
information about ONS 15454 SDH card loopback activity.

1.1.2.1 General Behavior

A terminal loopback tests a circuit path as it passes through the XC-VXL cross-connect card loops back 
from the card with the loopback. Figure 1-4 shows a terminal loopback on an STM-N card. The test-set 
traffic comes into the electrical card and goes through the cross-connect card to the STM-N card. The 
terminal loopback on the STM-N card turns the signal around before it reaches the LIU and sends it back 
through the cross-connect card to the E1-N-14 card. This test verifies that the cross-connect card and 
terminal circuit paths are valid, but does not test the LIU on the STM-N card.

Figure 1-4 Terminal Loopback Path on an STM-N Card

In CTC, STM-N cards with terminal loopbacks show an icon (Figure 1-5). Loopback icons are not shown 
on other cards in this release.

Figure 1-5 Terminal Loopback Indicator

Figure 1-6 shows a terminal loopback on an E1-N-14 electrical card. The test-set traffic comes in on the 
STM-N card and goes through the cross-connect card to the E1-N-14 card. The terminal loopback on the 
E1-N-14 card turns the signal around before it reaches the LIU and sends it back through the 
cross-connect card to the STM-N card. This test verifies that the cross-connect card and terminal circuit 
paths are valid, but does not test the LIU on the E1-N-14 card.
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Figure 1-6 Terminal Loopback Process on an E1-N-14 Card

1.1.2.2 ONS 15454 SDH Card Behavior

ONS 15454 SDH port loopbacks can either terminate or bridge the loopback signal. In the 
ONS 15454 SDH system, all optical, electrical, Ethernet, MXP, TXP, and FC_MR-4 facility loopbacks 
are terminated as shown in Table 1-2. During terminal loopbacks, some ONS 15454 SDH cards bridge 
the loopback signal while others terminate it. 

If a port terminates a terminal or facility loopback signal, the signal only loops back to the originating 
port and is not transmitted downstream. If the port bridges a loopback signal, the signal loops back to 
the originating port and is also transmitted downstream.

ONS 15454 SDH card terminal loopback bridging and terminating behaviors are listed in Table 1-2. 

Note In Table 1-2, no AIS signal is injected if the signal is bridged. If the signal is terminated, an applicable 
AIS is injected downstream for all cards except Ethernet cards.

Bridged E1-N-14 and STM-N terminal loopback examples are shown in Figure 1-7 and Figure 1-8. 
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Table 1-2 ONS 15454 SDH Card Terminal Loopback Behavior

Card/Port Terminal Loopback Signal

DS3i-N-12 Bridged

E1-N Terminated

G-Series Ethernet Terminated1

1. G-Series Ethernet terminal loopback is terminated and Ethernet transmission is 
disabled. No AIS is inserted for Ethernet, but a TPTFAIL alarm is raised on the 
far-end Ethernet port.

MXP, MXPP trunk ports Bridged

MXP, MXPP client ports Terminated

TXP, TXPP trunk ports Bridged

TXP, TXPP client ports Terminated

STM1-E in STM1-E mode Terminated

STM1-E ports 9-12 in E4 mode2

2. For the STM1-E card, only Ports 9 through 12 can be placed in E4 mode.

Bridged
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Figure 1-7 Terminal Loopback on an E1-N-14 Card with Bridged Signal

Figure 1-8 Terminal Loopback on an STM-N Card with Bridged Signal

G-Series Ethernet cards placed in terminal loopback have different performance monitoring behavior 
from other ONS 15454 SDH cards. (For more information about performance monitoring counters, see 
the Chapter 5, “Performance Monitoring.”) Setting a terminal loopback on the G-Series card might not 
stop the Tx Packets counter or the Rx Packet counters on the CTC card-level view Performance > 
Statistics page from increasing. The counters can increment even though the loopbacked port has 
temporarily disabled the transmit laser and is dropping any received packets. 

The Tx Packet statistic continues to increment because the statistic is not based on the packets 
transmitted by the transmit laser but on the transmit signal inside the G-Series card. In normal 
Unlocked-enabled port operation, the transmit signal being recorded does result in the transmit laser 
transmitting packets, but in a terminal loopback this signal is being looped back within the G-Series card 
and does not result in the transmit laser transmitting packets. 

The Rx Packet counter might also continue to increment when the G-Series card is in terminal loopback. 
Receive (Rx) packets from any connected device are dropped and not recorded, but the internally looped 
back packets follow the G-Series card’s normal receive path and register on the Rx Packet counter.

MXP and TXP card facility loopbacks have different service state behaviors and requirements from other 
ONS 15454 SDH cards. The cards can simultaneously maintain different service states. The following 
behaviors also occur:

• For TXP and TXPP client-side facility loopback, the client port is in the 
Locked-enabled,maintenance & loopback service state and the trunk port must be in 
Unlocked-enabled service state.

• For MXP and MXPP cards with a client-side terminal loopback the client port is in the 
Locked-enabled,maintenance & loopback service state and remaining client and trunk ports can be 
in any service state. 
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• In MXP or TXP trunk-side terminal loopbacks, the trunk port is in the Locked-enabled,maintenance 
& loopback service state and the client ports must be in Unlocked-enabled service state for complete 
loopback functionality. A facility loopback affects all client ports because it is performed on the 
aggregate signal.

The loopback itself is listed in the Conditions window. For example, the window would list the 
LPBKTERMINAL condition or LPBKFACILITY condition for a tested port. (The Alarms window will 
show AS-MT, which means that alarms are suppressed on the facility during loopback.)

In addition to the Conditions window listing, the following behaviors occur:

• If an electrical or optical port is in the Locked-enabled,disabled service state, it injects an AIS signal 
upstream and downstream.

• When an electrical or optical port is placed in the Locked-enabled,maintenance service state before 
loopback testing, the port clears the AIS signal upstream and downstream unless there is a 
service-affecting defect that would also cause an AIS signal to be injected. 

Caution A lock out of protection must be executed before putting a two-fiber or four-fiber BLSR span into a 
terminal loopback state. That is, a span lockout of one side (such as the east side) of a two-fiber BLSR 
is required before operating a facility loopback on the same (east) side of the ring. A span lockout of one 
protection side (such as the east protection side) of a four-fiber BLSR is required before operating a 
terminal loopback on the same (east) side working line of the ring. If you do not execute the lockout prior 
to creating the loopback, the ring can become stuck in an anomalous state after you release the loopback.

1.1.3 Hairpin Circuits
A hairpin circuit brings traffic in and out on an electrical port rather than sending the traffic onto the 
optical card. A hairpin loops back only the specific VC3 or VC4 circuit and does not cause an entire 
optical port to loop back, thus preventing a drop of all traffic on the optical port. The hairpin allows you 
to test a specific VC circuit on nodes running live traffic. Figure 1-9 shows the hairpin circuit path on an 
E1-N-14 card. 

Figure 1-9 Hairpin Circuit Path on an E1-N-14 Card

1.1.4 Cross-Connect Loopbacks
A cross-connect (XC) loopback tests an STM-N circuit path as it passes through the cross-connect card 
and loops back to the port being tested without affecting other traffic on the optical port. Cross-connect 
loopbacks are less invasive than terminal or facility loopbacks. Facility and terminal loopback testing 
and circuit verification often involve taking down the whole line; however, a cross-connect loopback 
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allows you to create a loopback on any embedded channel at supported payloads of VC3 granularity and 
higher. For example, you can loop back a single STM-1, STM-4, STM-16, etc. on an optical facility 
(line) without interrupting the other synchronous transport signal (STS) circuits. 

This test can be conducted locally or remotely through the CTC interface without on-site personnel. It 
takes place only on an STM-N card and tests the traffic path on that VC (or higher) circuit through the 
port and cross-connect card. The signal path is similar to a facility loopback. 

The XC loopback breaks down the existing path and creates a new cross-connect—a hairpin—while the 
source of the original path is set to inject a line-side “MS-AIS” condition, page 2-173. The loopback 
signal path and AIS injection are shown in Figure 1-10.

Figure 1-10 NE with SDH Cross-Connect Loopback Function

When creating cross-connect loopbacks, consult the following rules:

• You can create a cross-connect loopback on all working or protect optical ports unless the protect 
port is used in a 1+1 protection group and is in working mode. 

• If a terminal or facility loopback exists on a port, you cannot use the cross-connect loopback.

1.2 Troubleshooting Electrical Circuit Paths With Loopbacks
Facility (line) loopbacks, terminal (inward) loopbacks, and hairpin circuits are often used to test a circuit 
path through the network or to logically isolate a fault. Performing a loopback test at each point along 
the circuit path systematically isolates possible points of failure. These procedures apply to DS-3 and 
E-1 electrical cards.

The example in this section tests an electrical circuit on a two-node multiplex section-shared protection 
ring (MS-SPRing). Using a series of facility loopbacks, terminal loopbacks, hairpins, and where 
appropriate cross-connect loopbacks (on optical paths carrying electrical circuits), the path of the circuit 
is traced and the possible points of failure are tested and eliminated. A logical progression of five 
network test procedures applies to this sample scenario:

Note The test sequence for your circuits will differ according to the type of circuit and network topology.

West to east direction (left to right):

1. A facility (line) loopback on the source-node electrical card (DS-3 or E-1)

2. A hairpin on the source-node electrical port
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3. An XC loopback on the destination-node STM-N virtual concatenation (VC, carrying the electrical 
circuit)

4. A terminal (inward) loopback on the destination-node electrical port

East to west direction (right to left):

1. A facility (line) loopback on the destination-node electrical port

2. A hairpin on the destination-node electrical port

3. An XC loopback on the source-node STM-N VC (carrying the electrical circuit)

4. A terminal (inward) loopback on the source-node electrical port

Note Facility, hairpin, and terminal loopback tests require on-site personnel.

1.2.1 Perform a Facility (Line) Loopback on a Source Electrical Port (West to 
East)

The facility (line) loopback test is performed on the node source port in the network circuit; in this 
example, the E1-N-14 port is the source. Completing a successful facility (line) loopback on this port 
isolates the cabling, the electrical card, and the FMEC card as possible failure points. Figure 1-11 shows 
an example of a facility loopback on a source E1-N-14 port.

Figure 1-11 Facility Loopback on a Circuit Source E1-N-14 Port

Caution Performing a loopback on an Unlocked circuit is service-affecting. To protect traffic, apply a lockout or 
Force switch to the target loopback port. For detailed information, refer to the “Maintain the Node” 
chapter in the Cisco ONS 15454 SDH Procedure Guide.

Note Electrical facility (line) loopbacks do not transmit an AIS condition in the direction away from the 
loopback. Instead of an AIS, a continuance of the signal transmitted to the loopback is provided.

Complete the “Create the Facility (Line) Loopback on the Source Electrical Port” procedure on 
page 1-11, then test and clear the loopback as instructed.
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Create the Facility (Line) Loopback on the Source Electrical Port

Step 1 Connect an electrical test set to the port you are testing. (For instructions to use the test set, consult the 
manufacturer.)

Step 2 Use appropriate cabling to attach the transmit and receive terminals of the electrical test set to the FMEC 
connectors or electrical connection panel for the port you are testing. The transmit and receive terminals 
connect to the same port.

Step 3 Adjust the test set accordingly.

Step 4 In node view, double-click the card to display the card view.

Step 5 Click the Maintenance > Loopback tab.

Step 6 Choose Unlocked,maintenance from the Admin State column for the port being tested.

Step 7 Choose Facility (Line) from the Loopback Type column for the port being tested. If this is a multiport 
card, select the appropriate row for the port being tested.

Step 8 Click Apply.

Step 9 Click Yes in the confirmation dialog box.

Note It is normal for the “LPBKFACILITY (DS1, DS3)” condition on page 2-152 to appear during 
loopback setup. The condition clears when you remove the loopback.

Step 10 Complete the “Test and Clear the Electrical Port Facility Loopback Circuit” procedure on page 1-11.

Test and Clear the Electrical Port Facility Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. 
Double-click the card to display the card view.

Step 4 Depending upon the card type, click the Maintenance > Loopback tab.

Step 5 Choose None from the Loopback Type column for the port being tested.

Step 6 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Step 9 Complete the “Test the Electrical Cabling” procedure on page 1-12.
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Test the Electrical Cabling

Step 1 Replace the suspected bad cabling (the cables from the test set to the electrical connection panel or the 
FMEC card ports) with a known-good cable. 

If a known-good cable is not available, test the suspected bad cable with a test set. Remove the suspected 
bad cable from the electrical connection panel or the FMEC card and connect the cable to the transmit 
and receive terminals of the test set. Run traffic to determine whether the cable is good or defective.

Step 2 Replace the defective cable.

Step 3 Click the Maintenance > Loopback tabs.

Note The DS-3 Admin State is the basis of the DS-1 Derived State. 

Step 4 Choose None from the Loopback Type column for the port being tested.

Step 5 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 6 Click Apply.

Step 7 Click Yes in the confirmation dialog box.

Step 8 Complete the “Test the Electrical Card” procedure on page 1-12.

Test the Electrical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free 
Cisco Technical Assistance Center (TAC) numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 In card view for the electrical card, double-click the Maintenance > Loopback tabs.

Note The DS-3 Admin State is the basis of the DS-1 Derived State. 

Step 6 Choose None from the Loopback Type column for the port being tested.

Step 7 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 8 Click Apply.

Step 9 Click Yes in the confirmation dialog box.
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Step 10 Complete the “Test the FMEC” procedure on page 1-13.

Test the FMEC

Step 1 Remove and reinstall the FMEC card to ensure a proper seating:

a. Unscrew the screws on the FMEC cover and pull the cover forward.

b. Loosen the faceplate screws that hold the FMEC card in place.

c. Pull the FMEC card outward by the faceplate to unseat it from the shelf assembly.

d. Push the FMEC card back inward by the faceplate to reseat it in the shelf assembly.

Step 2 Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the 
reinstalled FMEC.

Step 3 If the test set indicates a good circuit, the problem is probably an improperly seated FMEC. Click the 
Maintenance > Loopback tabs.

Step 4 Choose None from the Loopback Type column for the port being tested.

Step 5 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 6 Click Apply.

Step 7 Click Yes in the confirmation dialog box. Continue with Step 17.

Step 8 If the test set indicates a faulty circuit, the problem is probably a defective FMEC card. Return the 
defective FMEC card to Cisco through the RMA process. Log into the Cisco Technical Support Website 
at http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 9 Remove the faulty FMEC and replace it:

a. Unscrew the screws on the FMEC cover and pull the cover forward.

b. Loosen the faceplate screws that hold the FMEC card in place.

c. Pull the FMEC card outward by the faceplate to unseat it from the shelf assembly.

d. Push the FMEC card back inward by the faceplate to reseat it in the shelf assembly.

Step 10 Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the 
replacement FMEC card.

Step 11 If the test set indicates a faulty circuit, repeat all of the facility loopback procedures.

Step 12 If the test set indicates a good circuit, the problem is probably the defective FMEC card. Click the 
Maintenance > Loopback tabs.

Step 13 Choose None from the Loopback Type column for the port being tested.

Step 14 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 15 Click Apply.

Step 16 Click Yes in the confirmation dialog box.
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Step 17 Complete the “Perform a Hairpin Test on a Source-Node Electrical Port (West to East)” procedure on 
page 1-14.

1.2.2 Perform a Hairpin Test on a Source-Node Electrical Port (West to East)
The hairpin test is performed on the XC-VXL cross-connect card in the network circuit. A hairpin circuit 
uses the same port for both source and destination. Completing a successful hairpin through the card 
isolates the possibility that the cross-connect card is the cause of the faulty circuit. Figure 1-12 shows 
an example of a hairpin loopback on a source-node port.

Figure 1-12 Hairpin on a Source-Node Port

Note The ONS 15454 SDH does not support simplex operation on the XC-VXL cross-connect card. Two 
cross-connect cards of the same type must be installed for each node.

Complete the “Create the Hairpin Circuit on the Source-Node Electrical Port” procedure on page 1-14.

Create the Hairpin Circuit on the Source-Node Electrical Port

Step 1 Connect an electrical test set to the port you are testing:

a. If you just completed the “Perform a Facility (Line) Loopback on a Source Electrical Port (West to 
East)” procedure on page 1-10, leave the electrical test set hooked up to the source-node electrical 
port. 

b. If you are starting the current procedure without the electrical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the electrical test set to the 
electrical connection panel or the FMEC card connectors for the port you are testing. The transmit 
and receive terminals connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the hairpin circuit on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as VC HO Path Circuit and number 
of circuits, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as Hairpin1.
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e. Choose the Size, such as VC4.

f. Uncheck the Bidirectional check box. Leave the default value for State, SD Threshold, and 
SF Threshold.

g. Click Next.

h. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected. Leave Use Secondary Source unchecked.

i. Click Next.

j. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the Circuit Source dialog box. Leave Use Secondary Destination unchecked.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

l. If the VC Optimization dialog box is displayed, leave all defaults.

m. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab and that the Dir column describes it 
as a one-way circuit.

Step 5 Complete the “Test and Delete the Electrical Port Hairpin Circuit” procedure on page 1-15.

Test and Delete the Electrical Port Hairpin Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the hairpin circuit. Clear the 
hairpin circuit:

a. Click the Circuits tab.

b. Choose the hairpin circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step 4 Complete the “Test the Standby XC-VXL Cross-Connect Card” procedure on page 1-15.

Test the Standby XC-VXL Cross-Connect Card

Note Two XC-VXL cross-connect cards (active and standby) must be in use on a node to use this procedure.

Step 1 Perform a reset on the standby cross-connect card to make it the active card:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green.
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b. Position the cursor over the standby cross-connect card.

c. Right-click and choose RESET CARD. 

d. Click Yes in the confirmation dialog box.

Step 2 Initiate an external switching command (side switch) on the cross-connect cards before you retest the 
loopback circuit:

Caution Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit 
of up to 50 ms. 

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In the node view, select the Maintenance > Cross Connect > Cards tabs.

c. In the Cross Connect Cards menu, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes active 
and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 3 Resend test traffic on the loopback circuit.

The test traffic now travels through the alternate cross-connect card.

Step 4 If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem. Clear 
the hairpin circuit:

a. Click the Circuits tab.

b. Choose the hairpin circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes. Do not check any check 
boxes.

e. Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step 5 To confirm a defective original cross-connect card, complete the “Retest the Original XC-VXL 
Cross-Connect Card” procedure on page 1-16.

Retest the Original XC-VXL Cross-Connect Card

Step 1 Initiate an external switching command (side switch) on the cross-connect cards:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active cross-connect 
ACT/STBY LED is green. 

b. In node view, select the Maintenance > Cross Connect > Cards tabs.

c. From the Cross Connect Cards menu, choose Switch.
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d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 2 Resend test traffic on the loopback circuit.

Step 3 If the test set indicates a faulty circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace an In-Service Cross-Connect Card” procedure on page 2-242 for the 
defective card.

Step 5 Clear the hairpin circuit:

a. Click the Circuits tab.

b. Choose the hairpin circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step 6 Complete the “Perform an XC Loopback on a Destination-Node STM-N VC (West to East) Carrying an 
Electrical Signal” procedure on page 1-17.

1.2.3 Perform an XC Loopback on a Destination-Node STM-N VC (West to East) 
Carrying an Electrical Signal

The XC loopback tests whether any problem exists on the circuit’s optical span, isolating this span from 
others present on the card. The loopback occurs on the XC-VXL cross-connect card in a network circuit. 
Figure 1-13 shows an example of an XC loopback on a destination optical port. The traffic pattern looks 
similar to a terminal loopback but traffic is only carried on one synchronous transport signal (STS) 
instead of affecting the entire port.

Note The XC loopback on an optical card does not affect traffic on other circuits.

Note You can perform an XC loopback on either the circuit source working or the protect port of a 1+1 
protection group.
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Figure 1-13 XC Loopback on a Destination STM-N Port

Step 1 Connect an optical test set to the port you are testing:

Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “Perform a Hairpin Test on a Source-Node Electrical Port (West to East)” 
procedure on page 1-14, leave the optical test set hooked up to the destination-node port. 

b. If you are starting the current procedure without the optical test set hooked up to the destination port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. The transmit and receive terminals connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to put the circuit being tested out of service:

a. In node view, click the Circuits tab.

b. Click the circuit and then click Edit.

c. In the Edit Circuit dialog box, click the State tab.

d. Choose Locked,maintenance from the Target Circuit State drop-down list.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Use CTC to set up the XC loopback on the circuit being tested:

a. In node view, double-click the optical card to display the card view.

b. Click the Maintenance > Loopback > VC4 tabs.

c. Check the check box in the XC Loopback column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 5 Complete the “Test and Clear the XC Loopback Circuit” procedure on page 1-18.

Test and Clear the XC Loopback Circuit

Note This procedure is performed only on STM-N cards.
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Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the cross-connect. Clear the 
XC loopback:

a. In card view, click the Maintenance > Loopback > VC4 tabs.

b. Uncheck the check box in the XC Loopback column for the circuit being tested.

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Standby XC-VXC-10G Cross-Connect Card” procedure on page 1-19.

Test the Standby XC-VXC-10G Cross-Connect Card

Step 1 Perform a reset on the standby cross-connect card:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. Position the cursor over the standby cross-connect card.

c. Right-click and choose RESET CARD. 

d. Click Yes in the confirmation dialog box.

Step 2 Initiate an external switching command (side switch) on the cross-connect cards before you retest the 
loopback circuit:

Caution Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit 
of up to 50 ms. 

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In the node view, select the Maintenance > Cross-Connect > Card tabs.

c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 3 Resend test traffic on the loopback circuit.

The test traffic now travels through the alternate cross-connect card.
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Step 4 If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem. Clear 
the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the XC loopback circuit is deleted form the Circuits tab list. If the test set indicates a 
good circuit, the problem might be a defective cross-connect card. 

Step 5 To confirm a defective original cross-connect card, complete the “Retest the Original XC-VXC-10G 
Cross-Connect Card” procedure on page 1-20.

Retest the Original XC-VXC-10G Cross-Connect Card

Note This procedure is performed only on STM-N and XC-VXL cards.

Step 1 Initiate an external switching command (side switch) on the cross-connect cards:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In node view, select the Maintenance > Cross-Connect > Card tabs.

c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 2 Resend test traffic on the loopback circuit.

Step 3 If the test set indicates a faulty circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Proceed to Step 5. If the circuit is not shown to be faulty and the card is not shown to be defective, you 
are finished with testing.

Step 5 Complete the “Physically Replace an In-Service Cross-Connect Card” procedure on page 2-242 for the 
defective cross-connect card and perform Step 6.

Step 6 If the test set indicates a good circuit, the cross-connect card might have had a temporary problem that 
was cleared by the side switch. Clear the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.
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c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 If the tests indicate further problems, go to the “Perform a Terminal (Inward) Loopback on a Destination 
Electrical Port (West to East)” procedure on page 1-21.

1.2.4 Perform a Terminal (Inward) Loopback on a Destination Electrical Port 
(West to East)

The terminal (inward) loopback test is performed on the node destination port in the circuit, such as a 
destination-node electrical port. You first create a bidirectional circuit that starts on the source-node port 
and loops back on the destination-node electrical port. Then you proceed with the terminal loopback test. 
Completing a successful terminal loopback to a destination-node electrical port verifies that the circuit 
is good up to the destination port. Figure 1-14 shows an example of a terminal loopback on a destination 
E3-12 port.

Figure 1-14 Terminal (Inward) Loopback on a Destination E3-12 Port

Caution Performing a loopback on an Unlocked circuit is service-affecting. To protect traffic, apply a lockout or 
Force switch to the target loopback port. For detailed information, refer to the “Maintain the Node” 
chapter in the Cisco ONS 15454 SDH Procedure Guide.

Note Electrical circuit terminal loopbacks do not transmit an AIS condition in the direction away from the 
loopback. Instead of an AIS, a continuance of the signal transmitted to the loopback is provided.

Complete the “Create the Terminal (Inward) Loopback on a Destination Electrical Port” procedure on 
page 1-21, then test and clear the loopback as instructed.

Create the Terminal (Inward) Loopback on a Destination Electrical Port

Step 1 Connect an electrical test set to the port you are testing:

a. If you just completed the “Perform an XC Loopback on a Destination-Node STM-N VC (West to 
East) Carrying an Electrical Signal” procedure on page 1-17, leave the electrical test set hooked up 
to the source-node port. 
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b. If you are starting the current procedure without the electrical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the electrical test set to the 
electrical connection panel or the FMEC card connectors for the port you are testing. Both transmit 
and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 In CTC node view, click the Circuits tab and click Create.

Step 4 In the Circuit Creation dialog box, choose the type and size, such as such as VC HO Path Circuit, and 
number, such as 1.

Step 5 Click Next.

Step 6 In the next Circuit Creation dialog box, give the circuit an easily identifiable name, such as ENtoEN.

Step 7 Leave the Bidirectional check box checked. Leave the default value for State.

Step 8 Click Next.

Step 9 In the Circuit Creation source dialog box, select the Node, Slot, Port, and VC4 where the test set is 
connected.

Step 10 Click Next.

Step 11 In the Circuit Creation destination dialog box, fill in the same Node, Slot, Port, and VC4 (the 
destination-node port) and click Finish.

Step 12 Confirm that the newly created circuit appears in the Circuits tab Dir column as a two-way circuit.

Note It is normal for a “LPBKTERMINAL (DS1, DS3)” condition, page 2-156 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Note Electrical circuit terminal loopbacks do not transmit an AIS (see the “AIS” condition on 
page 2-31) in the direction away from the loopback. Instead of an AIS, a continuance of the 
signal transmitted to the loopback is provided.

Step 13 Create the terminal (inward) loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such as an E-1 card in the destination 
node.

c. Click the Maintenance > Loopback tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.
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Step 14 Complete the “Test and Clear the Destination Electrical Port Terminal Loopback Circuit” procedure on 
page 1-23.

Test and Clear the Destination Electrical Port Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. 
Double-click the electrical card in the destination node with the terminal loopback.

Step 4 Click the Maintenance > Loopback tabs.

Step 5 Select None from the Loopback Type column for the port being tested.

Step 6 Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Step 9 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 10 Complete the “Test the Destination Electrical Card” procedure on page 1-23. 

Test the Destination Electrical Card

Step 1 Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Traffic 
Card” procedure on page 2-242 for the suspected bad card and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. 

a. Return the defective card to Cisco through the RMA process. Log into the Cisco Technical Support 
Website at http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free 
Cisco TAC numbers for your country.

b. Complete “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 4 Clear the terminal (inward) loopback state on the port:

a. Double-click the destination-node electrical card.

b. Click the Maintenance > Loopback tabs.

c. Select None from the Loopback Type column for the port being tested.
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d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 5 Clear the terminal (inward) loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 6 Complete the “Perform a Facility (Line) Loopback on a Destination-Node Electrical Port (East to West)” 
procedure on page 1-24.

1.2.5 Perform a Facility (Line) Loopback on a Destination-Node Electrical Port 
(East to West)

The facility loopback test is performed on the destination-node electrical port in the network circuit. 
Completing a successful facility loopback on this port isolates the possibility that the destination-node 
cabling, electrical card, LIU, or FMEC card is responsible for a faulty circuit. Figure 1-15 shows an 
example of a facility loopback on a destination E1-N-14 port.

Figure 1-15 Facility Loopback on a Destination E1-N-14 Port

Note Electrical circuit facility (line) loopbacks do not transmit an AIS condition in the direction away from 
the loopback. Instead of an AIS, a continuance of the signal transmitted to the loopback is provided.

Caution Performing a loopback on an Unlocked circuit is service-affecting. To protect traffic, apply a lockout or 
Force switch to the target loopback port. For basic instructions, see the “2.10.2 Protection Switching, 
Lock Initiation, and Clearing” section on page 2-230. For detailed information, refer to the “Maintain 
the Node” chapter in the Cisco ONS 15454 SDH Procedure Guide.

Complete the “Create a Facility (Line) Loopback Circuit on a Destination Electrical Port” procedure on 
page 1-25. Then test and clear the loopback as instructed.
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Create a Facility (Line) Loopback Circuit on a Destination Electrical Port

Step 1 Connect an electrical test set to the port you are testing. 

a. If you just completed the “Perform a Terminal (Inward) Loopback on a Destination Electrical Port 
(West to East)” procedure on page 1-21, leave the electrical test set hooked up to the 
destination-node port. 

b. If you are starting the current procedure without the electrical test set hooked up to the destination 
port, use appropriate cabling to attach the transmit and receive terminals of the electrical test set to 
the electrical connection panel or the FMEC connectors for the port you are testing. Both transmit 
and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 In node view, double-click the destination electrical card to display the card view.

Step 4 Click the Maintenance > Loopback tabs.

Step 5 Choose Locked,maintenance from the Admin State column.

Step 6 Select Facility (Line) from the Loopback Type column for the port being tested. If this is a multiport 
card, select the row appropriate for the desired port.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Note It is normal for a “LPBKFACILITY (DS1, DS3)” condition, page 2-152 or “LPBKFACILITY 
(E1, E3, E4)” condition, page 2-153 to appear during loopback setup. The condition clears when 
you remove the loopback.

Step 9 Complete the “Test and Clear the Facility (Line) Loopback Electrical Circuit” procedure on page 1-25.

Test and Clear the Facility (Line) Loopback Electrical Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the loopback circuit. 
Double-click the card to display the card view.

Step 4 Click the Maintenance > Loopback tabs.

Step 5 Choose None from the Loopback Type column for the port being tested.

Step 6 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.
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Step 9 If the test set indicates a faulty circuit, the problem might be a faulty electrical card, faulty cabling from 
the electrical card to the connection panel or the FMECs. Complete the “Test the Electrical Cabling” 
procedure on page 1-26.

Test the Electrical Cabling

Step 1 Replace the suspect cabling (the cables from the test set to the electrical connection panel or the FMEC 
card ports) with a known-good cable. 

If a known-good cable is not available, test the suspected bad cable with a test set. Remove the suspected 
bad cable from the electrical connection panel or the FMEC card and connect the cable to the transmit 
and receive terminals of the test set. Run traffic to determine whether the cable is good or defective.

Step 2 Resend test traffic on the loopback circuit with a known-good cable installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective cable. Replace the 
defective cable.

Step 4 Double-click the card to display the card view.

Step 5 Click the Maintenance > Loopback tabs.

Step 6 Choose None from the Loopback Type column for the port being tested.

Step 7 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

Step 8 Click Apply.

Step 9 Click Yes in the confirmation dialog box.

Step 10 Complete the “Test the Electrical Card” procedure on page 1-26.

Test the Electrical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Replace the faulty card. Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for 
the faulty card.

Step 5 Double-click the card to display the card view.

Step 6 Click the Maintenance > Loopback tabs.

Step 7 Choose None from the Loopback Type column for the port being tested.

Step 8 Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.
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Step 9 Click Apply.

Step 10 Click Yes in the confirmation dialog box.

Step 11 Complete the “Test the FMEC” procedure on page 1-27.

Test the FMEC

Step 1 Remove and reinstall the FMEC card to ensure a proper seating:

a. Unscrew the screws on the FMEC cover and pull the cover forward.

b. Loosen the faceplate screws that hold the FMEC card in place.

c. Pull the FMEC card outward by the faceplate to unseat it from the shelf assembly.

d. Push the FMEC card back inward by the faceplate to reseat it in the shelf assembly.

Step 2 Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the 
reinstalled FMEC card. If the test set indicates a good circuit, the problem is probably an improperly 
seated FMEC card.

Step 3 Clear the facility (line) loopback:

a. Click the Maintenance > Loopback tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

The entire electrical circuit path has now passed its comprehensive series of loopback tests. This circuit 
qualifies to carry live traffic. 

Step 4 If the test set indicates a faulty circuit, the problem is probably the defective FMEC card. Return the 
defective FMEC card to Cisco through the RMA process. Log into the Cisco Technical Support Website 
at http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 5 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty FMEC card.

Step 6 Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the 
replacement FMEC card.

Step 7 If the test set indicates a faulty circuit, repeat all of the facility loopback procedures. If the faulty circuit 
persists, contact the Cisco Technical Support. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 8 If the test set indicates a good circuit, the problem is probably a defective FMEC card. Clear the facility 
(line) loopback:

a. Click the Maintenance > Loopback tabs.

b. Choose None from the Loopback Type column for the port being tested.
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c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 9 Complete the “Perform a Hairpin Test on a Destination-Node Electrical Port (East to West)” procedure 
on page 1-28.

1.2.6 Perform a Hairpin Test on a Destination-Node Electrical Port (East to 
West)

The hairpin test is performed on the cross-connect card in the network circuit. A hairpin circuit uses the 
same port for both source and destination. Completing a successful hairpin through the card isolates the 
possibility that the cross-connect card is the cause of the faulty circuit. Figure 1-16 shows an example 
of a hairpin loopback on a destination-node port.

Figure 1-16 Hairpin on a Destination-Node Port

Note The ONS 15454 SDH does not support simplex operation on the XC-VXL cross-connect card. Two 
cross-connect cards of the same type must be installed for each node.

Complete the “Create the Hairpin Circuit on the Destination-Node Port” procedure on page 1-28.

Create the Hairpin Circuit on the Destination-Node Port

Step 1 Connect an electrical test set to the port you are testing:

a. If you just completed the “Perform a Facility (Line) Loopback on a Destination-Node Electrical Port 
(East to West)” procedure on page 1-24, leave the electrical test set hooked up to the electrical port 
in the destination node.

b. If you are starting the current procedure without the electrical test set hooked up to the electrical 
port, use appropriate cabling to attach the transmit and receive terminals of the electrical test set to 
the electrical connection panel or the FMEC connectors for the port you are testing. The transmit 
and receive terminals connect to the same port.

Step 2 Adjust the test set accordingly.
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Step 3 Use CTC to set up the hairpin circuit on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as VC HO Path Circuit, and 
number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as Hairpin1.

e. Uncheck the Bidirectional check box. Leave the default value for State, SD Threshold, and 
SF Threshold.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected. Leave Use Secondary Source unchecked.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box. Leave Use Secondary Destination unchecked.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

l. If the VC Optimization dialog box appears, leave all defaults.

m. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab and that the Dir column describes it 
as a one-way circuit.

Step 5 Complete the “Test and Delete the Electrical Hairpin Circuit” procedure on page 1-29.

Test and Delete the Electrical Hairpin Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the hairpin circuit. Clear the 
hairpin circuit:

a. Click the Circuits tab.

b. Choose the hairpin circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits box.

e. Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step 4 Complete the “Test the Standby XC-VXL Cross-Connect Card” procedure on page 1-30.
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Test the Standby XC-VXL Cross-Connect Card

Note Two XC-VXL cross-connect cards (active and standby) must be in use on a node to use this procedure.

Step 1 Perform a reset on the standby XC-VXL cross-connect card to make it the active card:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. Position the cursor over the standby cross-connect card.

c. Right-click and choose RESET CARD. 

d. Click Yes in the confirmation dialog box.

Step 2 Initiate an external switching command (side switch) on the cross-connect cards before you retest the 
loopback circuit:

Caution Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit 
of up to 50 ms. 

a. Determine the standby XC-VXL cross-connect card. On both the physical node and the CTC node 
view window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY 
LED is green. 

b. In the node view, select the Maintenance > Cross-Connect > Card tabs.

c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active XC-VXL cross-connect goes into standby mode, the original standby card 
becomes active and its ACT/STBY LED turns green. The former active card becomes 
standby and its ACT/STBY LED turns amber.

Step 3 Resend test traffic on the loopback circuit.

The test traffic now travels through the alternate cross-connect card.

Step 4 If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem. Clear 
the hairpin circuit:

a. Click the Circuits tab.

b. Choose the hairpin circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step 5 To confirm a defective original cross-connect card, complete the “Retest the Original XC-VXL 
Cross-Connect Card” procedure on page 1-31.
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Retest the Original XC-VXL Cross-Connect Card

Step 1 Initiate an external switching command (side switch) on the XC-VXL cross-connect cards:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In node view, select the Maintenance > Cross-Connect > Card tabs.

c. From the Cross-Connect Cards menu, choose Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 2 Resend test traffic on the loopback circuit.

Step 3 If the test set indicates a faulty circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Proceed to Step 5. If the test does not indicate a faulty circuit, proceed to Step 6.

Step 5 Complete the “Physically Replace an In-Service Cross-Connect Card” procedure on page 2-242 for the 
defective cross-connect card.

Step 6 If the test set indicates a good circuit, the cross-connect card might have had a temporary problem that 
was cleared by the side switch. Clear the hairpin circuit:

a. Click the Circuits tab.

b. Choose the hairpin circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step 7 Complete the “Perform an XC Loopback on a Source-Node STM-N VC (East to West) Carrying an 
Electrical Circuit” procedure on page 1-31.

1.2.7 Perform an XC Loopback on a Source-Node STM-N VC (East to West) 
Carrying an Electrical Circuit

The XC loopback tests whether any problem exists on the circuit’s optical span, isolating this span from 
others present on the card. It also eliminates the cross-connect card as the source of trouble for a faulty 
circuit. The loopback occurs on the XC-VXL cross-connect card in a network circuit. Figure 1-17 shows 
an example of an XC loopback on a source STM-N port.
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Note The XC loopback on an STM-N card does not affect traffic on other circuits.

Note You can perform an XC loopback on either the circuit source working or the protect port of a 1+1 
protection group.

Figure 1-17 XC Loopback on a Source STM-N Port

Complete the “Create the XC Loopback on the Source Optical Port Carrying an Electrical Circuit” 
procedure on page 1-32.

Create the XC Loopback on the Source Optical Port Carrying an Electrical Circuit

Step 1 Connect an optical test set to the port you are testing:

Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “Perform a Hairpin Test on a Destination-Node Electrical Port (East to 
West)” procedure on page 1-28, leave the optical test set hooked up to the source-node port. 

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. The transmit and receive terminals connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to put the circuit being tested out of service:

a. In node view, click the Circuits tab.

b. Click the circuit and then click Edit.

c. In the Edit Circuit dialog box, click the State tab.

d. Choose Locked,maintenance from the Target Circuit State drop-down list.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Use CTC to set up the XC loopback on the circuit being tested:

a. In node view, double-click the optical card to display the card view.

b. Click the Maintenance > Loopback > VC4 tabs.

c. Click the XC Loopback column check box for the port being tested.

XCTest Set STM-NySTM-Nx
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d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 5 Complete the “Test and Clear the XC Loopback Circuit” procedure on page 1-33.

Test and Clear the XC Loopback Circuit

Note This procedure is performed only on STM-N cards.

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the cross-connect. Clear the 
XC loopback:

a. In card view, click the Maintenance > Loopback > VC4 tabs.

b. Uncheck the check box in the XC Loopback column for the circuit being tested.

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Standby XC-VXL Cross-Connect Card” procedure on page 1-33.

Test the Standby XC-VXL Cross-Connect Card

Step 1 Perform a reset on the standby cross-connect card:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. Position the cursor over the standby cross-connect card.

c. Right-click and choose RESET CARD. 

d. Click Yes in the confirmation dialog box.

Step 2 Initiate an external switching command (side switch) on the cross-connect cards before you retest the 
loopback circuit:

Caution Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit 
of up to 50 ms. 

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In the node view, select the Maintenance > Cross-Connect > Card tabs.
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c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 3 Resend test traffic on the loopback circuit.

The test traffic now travels through the alternate cross-connect card.

Step 4 If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem. Clear 
the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the XC loopback circuit is deleted form the Circuits tab list. If the test set indicates a 
good circuit, the problem might be a defective cross-connect card. 

Step 5 To confirm a defective original cross-connect card, complete the “Retest the Original XC-VXL 
Cross-Connect Card” procedure on page 1-34.

Retest the Original XC-VXL Cross-Connect Card

Note This procedure is performed only on STM-N and XC-VXL cards.

Step 1 Initiate an external switching command (side switch) on the cross-connect cards:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In node view, select the Maintenance > Cross-Connect > Card tabs.

c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 2 Resend test traffic on the loopback circuit.
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Step 3 If the test set indicates a faulty circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 If the circuit is not shown to be faulty and the card is not shown to be defective, you are finished with 
testing.

Step 5 Complete the “Physically Replace an In-Service Cross-Connect Card” procedure on page 2-242 for the 
defective cross-connect card and perform Step 6.

Step 6 If the test set indicates a good circuit, the cross-connect card might have had a temporary problem that 
was cleared by the side switch. Clear the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 If the problem is not resolved, go to the “Perform a Terminal (Inward) Loopback on a Source-Node 
Electrical Port (East to West)” procedure on page 1-35.

1.2.8 Perform a Terminal (Inward) Loopback on a Source-Node Electrical Port 
(East to West)

The terminal (inward) loopback test is performed on the node source port in the circuit, such as a 
source-node electrical port. You first create a bidirectional circuit that starts on the destination-node 
electrical port and loops back on the source-node electrical port. Then you proceed with the terminal 
loopback test. Completing a successful terminal loopback to a source-node port verifies that the circuit 
is good to the source electrical port. Figure 1-14 shows an example of a terminal loopback on a source 
electrical port.

Figure 1-18 Terminal (Inward) Loopback on a Source Electrical Port

Caution Performing a loopback on an Unlocked circuit is service-affecting. To protect traffic, apply a lockout or 
Force switch to the target loopback port. See the “2.10.2 Protection Switching, Lock Initiation, and 
Clearing” section on page 2-230 for basic instructions. For detailed information, refer to the “Maintain 
the Node” chapter in the Cisco ONS 15454 SDH Procedure Guide.
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Note Electrical circuit terminal loopbacks do not transmit an AIS condition in the direction away from the 
loopback. Instead of an AIS, a continuance of the signal transmitted to the loopback is provided.

Complete the “Create the Terminal (Inward) Loopback on a Source-Node Electrical Port” procedure on 
page 1-36.

Create the Terminal (Inward) Loopback on a Source-Node Electrical Port

Step 1 Connect an electrical test set to the port you are testing:

a. If you just completed the “Perform an XC Loopback on a Source-Node STM-N VC (East to West) 
Carrying an Electrical Circuit” procedure on page 1-31, leave the electrical test set hooked up to the 
electrical port in the source node. 

b. If you are starting the current procedure without the electrical test set hooked up to the electrical 
port, use appropriate cabling to attach the transmit and receive terminals of the electrical test set to 
the electrical panel or the FMEC connectors for the port you are testing. Both transmit and receive 
connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 In CTC node view, click the Circuits tab and click Create.

Step 4 In the Circuit Creation dialog box, choose the type and size, such as VC HO Path Circuit, and the 
number, such as 1.

Step 5 Click Next.

Step 6 In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as ENtoEN.

Step 7 Leave the Bidirectional check box checked.

Step 8 Click Next.

Step 9 In the Circuit Creation source dialog box, select the Node, Slot, Port, and VC4 where the test set is 
connected.

Step 10 Click Next.

Step 11 In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for the 
source dialog box.

Step 12 Click Next and complete the following substeps:

a. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

b. In the VC Optimization dialog box, leave all defaults.

c. Click Finish.

Step 13 Confirm that the newly created circuit appears in the Dir column as a two-way circuit.

Note It is normal for a “LPBKTERMINAL (DS1, DS3)” condition on page 2-156 to appear during a 
loopback setup. The condition clears when you remove the loopback.
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Note Electrical circuit terminal loopbacks do not transmit an AIS (see the “AIS” condition on 
page 2-31) in the direction away from the loopback. Instead of a, electrical line AIS, a 
continuance of the signal transmitted to the loopback is provided.

Step 14 Create the terminal (inward) loopback on the destination port being tested:

a. Go to the node view of the destination node:

• From the View menu choose Go To Other Node.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such as the electrical card in the 
destination node.

c. Click the Maintenance > Loopback tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 15 Complete the “Test and Clear the Electrical Port Terminal (Inward) Loopback Circuit” procedure on 
page 1-37.

Test and Clear the Electrical Port Terminal (Inward) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. 
Double-click the electrical card in the destination node with the terminal loopback.

Step 4 Click the Maintenance > Loopback tabs.

Step 5 Select None from the Loopback Type column for the port being tested.

Step 6 Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Step 9 Clear the terminal loopback:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.
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Step 10 Complete the “Test the Source Electrical Card” procedure on page 1-38. 

Test the Source Electrical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective electrical 
card.

Step 5 Clear the terminal (inward) loopback state on the port:

a. Double-click the electrical card in the destination node with the terminal loopback.

b. Click the Maintenance > Loopback tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Delete the terminal (inward) loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The circuit qualifies to carry traffic.

1.3 Troubleshooting Optical Circuit Paths With Loopbacks
Facility (line) loopbacks, terminal (inward) loopbacks, and cross-connect loopback circuits are often 
used together to test the circuit path through the network or to logically isolate a fault. Performing a 
loopback test at each point along the circuit path systematically isolates possible points of failure.

The procedures in this section apply to optical cards. (For instructions on G-Series Ethernet cards, go to 
the “1.4 Troubleshooting Ethernet Circuit Paths With Loopbacks” section on page 1-61. For 
information about troubleshooting MXP and TXP cards, go to the “1.5 Troubleshooting MXP, TXP, or 
FC_MR-4 Circuit Paths With Loopbacks” section on page 1-79.) The example in this section tests an 
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optical circuit on a three-node MS-SPRing. Using a series of facility, cross-connect, and terminal 
(inward) loopbacks, the example scenario traces the circuit path, tests the possible failure points, and 
eliminates them. The logical progression contains seven network test procedures:

Note The test sequence for your circuits will differ according to the type of circuit and network topology.

1. A facility (line) loopback on the source-node STM-N port

2. A terminal (inward) loopback on the source-node STM-N port

3. A cross-connect loopback on the source STM-N port

4. A facility (line) loopback on the intermediate-node STM-N port

5. A terminal (inward) loopback on the intermediate-node STM-N port

6. A facility (line) loopback on the destination-node STM-N port

7. A terminal (inward) loopback on the destination-node STM-N port

Note Facility, hairpin, and terminal loopback tests require on-site personnel.

1.3.1 Perform a Facility (Line) Loopback on a Source-Node Optical Port
The facility (line) loopback test is performed on the node source port in the network circuit. In the testing 
situation used in this example, the source STM-N port in the source node. Completing a successful 
facility (line) loopback on this port isolates the optical port as a possible failure point. Figure 1-19 shows 
an example of a facility loopback on a circuit source STM-N port.

Figure 1-19 Facility Loopback on a Circuit Source STM-N Port

Caution Performing a loopback on an Unlocked circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on the Source Optical Port” procedure on page 1-39.

Create the Facility (Line) Loopback on the Source Optical Port

Step 1 Connect an optical test set to the port you are testing.
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Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

Use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port you 
are testing. The transmit and receive terminals connect to the same port. Adjust the test set accordingly.

Step 2 In CTC node view, double-click the card to display the card view.

Step 3 Click the Maintenance > Loopback > Port tabs.

Step 4 Choose Locked,maintenance from the Admin State column for the port being tested. If this is a 
multiport card, select the appropriate row for the desired port.

Step 5 Choose Facility (Line) from the Loopback Type column for the port being tested. If this is a multiport 
card, select the appropriate row for the desired port.

Step 6 Click Apply.

Step 7 Click Yes in the confirmation dialog box.

Note It is normal for a “LPBKFACILITY (STM1E, STMN)” condition, page 2-155 to appear during 
loopback setup. The condition clears when you remove the loopback.

Step 8 Complete the “Test and Clear the Facility (Line) Loopback Circuit” procedure on page 1-40.

Test and Clear the Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback:

a. Click the Maintenance > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Optical Card” procedure on page 1-40.

Test the Optical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.
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Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback:

a. Click the Maintenance > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Complete the “Perform a Terminal (Inward) Loopback on a Source-Node Optical Port” procedure on 
page 1-41.

1.3.2 Perform a Terminal (Inward) Loopback on a Source-Node Optical Port
The terminal (inward) loopback test is performed on the source-node optical port. For the circuit in this 
example, the destination STM-N port in the source node. You first create a bidirectional circuit that starts 
on the node source optical port and loops back on the node destination optical port. You then proceed 
with the terminal loopback test. Completing a successful terminal loopback to a node destination port 
verifies that the circuit is good up to the destination port. Figure 1-20 shows an example of a terminal 
loopback on a source-node STM-N port. 

Figure 1-20 Terminal Loopback on a Source-Node STM-N Port

STM-N cards placed in terminal loopback state display an icon in the CTC graphical user interface 
(GUI), shown in Figure 1-21.

Figure 1-21 Terminal Loopback Indicator
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Caution Performing a loopback on an Unlocked circuit is service-affecting.

Complete the “Create the Terminal (Inward) Loopback on a Source-Node Optical Port” procedure on 
page 1-42.

Create the Terminal (Inward) Loopback on a Source-Node Optical Port

Step 1 Connect an optical test set to the port you are testing:

Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “Perform a Facility (Line) Loopback on a Source-Node Optical Port” 
procedure on page 1-39, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source-node 
port, use appropriate cabling to attach the transmit and receive terminals of the optical test set to the 
port you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the terminal (inward) loopback circuit on the port being tested:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as VC HO.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
STMN1toSTMN2.

e. Leave the Bidirectional check box checked. Leave the default value for State.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

k. In the VC Optimization dialog box, leave all defaults.

l. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list and is described in the Dir column 
as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (STM1E, STMN)” condition, page 2-159 to appear 
during a loopback setup. The condition clears when you remove the loopback.
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Step 5 Create the terminal (inward) loopback on the destination port being tested:

a. In node view, double-click the card that requires the loopback, such as the destination optical card 
in the source node.

b. Click the Maintenance > Loopback > Port tabs.

c. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

d. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Terminal Loopback Circuit” procedure on page 1-43.

Test and Clear the Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback state on the port:

a. Double-click the card in the source node with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Click None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Optical Card” procedure on page 1-43. 

Test the Optical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.
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Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the terminal loopback on the source card port before testing the next segment of the network path:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform an XC Loopback on the Source Optical Port” procedure on page 1-44.

1.3.3 Perform an XC Loopback on the Source Optical Port

Note This procedure is only performed on STM-N cards and cross-connect cards.

Note You can perform an XC loopback on either the circuit source working or the protect port of a 1+1 
protection group.

The cross-connect (XC) loopback test occurs on the XC-VXL cross-connect card in a network circuit. 
Completing a successful XC loopback from an optical card through the cross-connect card eliminates 
the cross-connect card as the source of trouble for a faulty circuit. Figure 1-22 shows an example of an 
XC loopback path on a source STM-N port.
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Figure 1-22 XC Loopback on a Source STM-N Port

Complete the “Create the XC Loopback on the Source STM-N Port” procedure on page 1-45.

Create the XC Loopback on the Source STM-N Port

Step 1 Connect an optical test set to the port you are testing:

Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “Perform a Terminal (Inward) Loopback on a Source-Node Optical Port” 
procedure on page 1-41, leave the optical test set hooked up to the source-node port. 

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. The transmit and receive terminals connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to put the circuit being tested out of service:

a. In node view, click the Circuits tab.

b. Click the circuit and then click Edit.

c. In the Edit Circuit dialog box, click the State tab.

d. Choose Locked,maintenance from the Target Circuit State drop-down list.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Use CTC to set up the XC loopback on the circuit being tested:

a. In node view, double-click the optical card to display the card view.

b. Click the Maintenance > Loopback > VC4 tabs.

c. Click the check box in the XC Loopback column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.’

Step 5 Complete the “Test and Clear the XC Loopback Circuit” procedure on page 1-46.
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Test and Clear the XC Loopback Circuit

Note This procedure is performed only on optical cards.

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic received by the test set. Look for errors or any other signal information that the 
test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the cross-connect. Clear the 
XC loopback:

a. In card view, click the Maintenance > Loopback > VC4 tabs.

b. Uncheck the check box in the XC Loopback column for the circuit being tested.

c. Click Apply.

d. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Standby XC-VXL Cross-Connect Card” procedure on page 1-46.

Test the Standby XC-VXL Cross-Connect Card

Note This procedure is performed only on XC cards.

Step 1 Perform a reset on the standby cross-connect card:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. Position the cursor over the standby cross-connect card.

c. Right-click and choose RESET CARD. 

d. Click Yes in the confirmation dialog box.

Step 2 Initiate an external switching command (side switch) on the cross-connect cards before you retest the 
loopback circuit:

Caution Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit 
of up to 50 ms. 

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In the node view, select the Maintenance > Cross-Connect > Card tabs.

c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.
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Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 3 Resend test traffic on the loopback circuit.

The test traffic now travels through the alternate cross-connect card.

Step 4 If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem. Clear 
the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

e. Confirm that the XC loopback circuit is deleted form the Circuits tab list. If the test set indicates a 
good circuit, the problem might be a defective cross-connect card. 

Step 5 To confirm a defective original cross-connect card, complete the “Retest the Original XC-VXL 
Cross-Connect Card” procedure on page 1-47.

Retest the Original XC-VXL Cross-Connect Card

Note This procedure is performed only on STM-N and XC cards.

Step 1 Initiate an external switching command (side switch) on the cross-connect cards:

a. Determine the standby cross-connect card. On both the physical node and the CTC node view 
window, the standby cross-connect ACT/STBY LED is amber and the active card ACT/STBY LED 
is green. 

b. In node view, select the Maintenance > Cross-Connect > Card tabs.

c. In the Cross-Connect Cards area, click Switch.

d. Click Yes in the Confirm Switch dialog box.

Note After the active cross-connect goes into standby mode, the original standby card becomes 
active and its ACT/STBY LED turns green. The former active card becomes standby and its 
ACT/STBY LED turns amber.

Step 2 Resend test traffic on the loopback circuit.

Step 3 If the test set indicates a faulty circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.
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Step 4 Proceed to Step 5. If the circuit is not shown to be faulty and the card is not shown to be defective, you 
are finished with testing.

Step 5 Complete the “Physically Replace an In-Service Cross-Connect Card” procedure on page 2-242 for the 
defective cross-connect card and perform Step 6.

Step 6 If the test set indicates a good circuit, the cross-connect card might have had a temporary problem that 
was cleared by the side switch. Clear the XC loopback circuit:

a. Click the Circuits tab.

b. Choose the XC loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Facility (Line) Loopback on an Intermediate-Node Optical Port” procedure on 
page 1-48.

1.3.4 Perform a Facility (Line) Loopback on an Intermediate-Node Optical Port
Performing the facility (line) loopback test on an intermediate port isolates whether this node is causing 
circuit failure. In the situation shown in Figure 1-23, the test is being performed on an intermediate 
STM-N port.

Figure 1-23 Facility Loopback Path to an Intermediate-Node STM-N Port

Caution Performing a loopback on an Unlocked circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on an Intermediate-Node Optical Port” procedure on 
page 1-48.

Create the Facility (Line) Loopback on an Intermediate-Node Optical Port

Step 1 Connect an optical test set to the port you are testing:
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Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “Perform an XC Loopback on the Source Optical Port” procedure on 
page 1-44, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source-node 
port, use appropriate cabling to attach the transmit and receive terminals of the optical test set to the 
port you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the facility (line) loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as a VC HO.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
STMN1toSTMN3.

e. Leave the Bidirectional check box checked. Leave the default value for State.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

l. If the VC Optimization dialog box appears, leave all defaults.

m. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described in the Dir 
column as a two-way circuit. 

Note It is normal for a “LPBKFACILITY (STM1E, STMN)” condition, page 2-155. The condition 
clears when you remove the loopback.

Step 5 Create the facility (line) loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• From the View menu choose Go To Other Node.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the intermediate-node card that requires the loopback.

c. Click the Maintenance > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.
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e. Select Facility (Line) from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Facility (Line) Loopback Circuit” procedure on page 1-50.

Test and Clear the Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback state on the port:

a. Click the Maintenance > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the facility (line) loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Optical Card” procedure on page 1-50.

Test the Optical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.
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Step 5 Clear the facility (line) loopback on the port:

a. Click the Maintenance > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Clear the facility loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Terminal (Inward) Loopback on an Intermediate-Node Optical Ports” 
procedure on page 1-51.

1.3.5 Perform a Terminal (Inward) Loopback on an Intermediate-Node Optical 
Ports

In the next trouble-shooting test, you perform a terminal loopback on the intermediate-node port to 
isolate whether the destination port is causing circuit trouble. In the example situation in Figure 1-24, 
the terminal loopback is performed on the intermediate optical port in the circuit. You first create a 
bidirectional circuit that originates on the source-node optical port and loops back on the node 
destination port. You then proceed with the terminal loopback test. If you successfully complete a 
terminal loopback on the node, this node is excluded from possible sources of circuit trouble. 

Figure 1-24 Terminal Loopback Path to an Intermediate-Node STM-N Port

STM-N cards placed in facility loopback state display an icon, shown in Figure 1-25.

Figure 1-25 Facility Loopback Indicator
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Caution Performing a loopback on an Unlocked circuit is service-affecting.

Complete the “Create the Terminal Loopback on Intermediate-Node Optical Ports” procedure on 
page 1-52.

Create the Terminal Loopback on Intermediate-Node Optical Ports

Step 1 Connect an optical test set to the port you are testing:

Note For specific procedures to connect, set up, and use the test set equipment, consult the 
manufacturer.

a. If you just completed the “Perform a Facility (Line) Loopback on an Intermediate-Node Optical 
Port” procedure on page 1-48, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the terminal (inward) loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as a VC HO.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
STM1toSTM4.

e. Leave the Bidirectional check box checked. Leave the default value for State.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

l. If the VC Optimization dialog box appears, leave all defaults.

m. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described as a 
two-way circuit in the Dir column. 

Note It is normal for the “LPBKTERMINAL (STM1E, STMN)” condition, page 2-159 to appear 
during a loopback setup. The condition clears when you remove the loopback.
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Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• From the View menu choose Go To Other Node.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Optical Terminal Loopback Circuit” procedure on page 1-53.

Test and Clear the Optical Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback on the port:

a. Double-click the intermediate-node card with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Optical Card” procedure on page 1-54. 
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Test the Optical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Facility (Line) Loopback on a Destination-Node Optical Port” procedure on 
page 1-54.

1.3.6 Perform a Facility (Line) Loopback on a Destination-Node Optical Port
You perform a facility (line) loopback test at the destination port to determine whether this local port is 
the source of circuit trouble. The example in Figure 1-26 shows a facility loopback being performed on 
an STM-N port.
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Figure 1-26 Facility Loopback Path to a Destination-Node STM-N Port

Caution Performing a loopback on an Unlocked circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on a Destination-Node Optical Port” procedure on 
page 1-55.

Create the Facility (Line) Loopback on a Destination-Node Optical Port

Step 1 Connect an optical test set to the port you are testing. For specific procedures to use the test set 
equipment, consult the manufacturer.

a. If you just completed the “Perform a Terminal (Inward) Loopback on an Intermediate-Node Optical 
Ports” procedure on page 1-51, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the hairpin circuit on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as VC HO.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
STMN1toSTMN5.

e. Leave the Bidirectional check box checked. Leave the default value for State.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 

l. If the VC Optimization dialog box appears, leave all defaults.

m. Click Finish.
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Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described in the Dir 
column as a two-way circuit. 

Note It is normal for the “LPBKFACILITY (STM1E, STMN)” condition, page 2-155 to appear during 
a loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility (line) loopback on the destination port being tested:

a. Go to the node view of the destination node:

• From the View menu choose Go To Other Node.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such as the destination-node optical, 
G-Series, MXP, or TXP card.

c. Click the Maintenance > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Note It is normal for the “LPBKFACILITY (STM1E, STMN)” condition, page 2-155 to appear during 
a loopback setup. The condition clears when you remove the loopback.

Step 6 Complete the “Test and Clear the Facility (Line) Loopback Circuit” procedure on page 1-50.

Test the Optical Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility loopback on the port:

a. Click the Maintenance > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the facility loopback circuit:

a. Click the Circuits tab.
1-56
Cisco ONS 15454 SDH Troubleshooting Guide, R6.0

September 2010



Chapter 1      General Troubleshooting
1.3.7 Perform a Terminal Loopback on a Destination-Node Optical Port
b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Optical Card” procedure on page 1-57.

Test the Optical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback on the port:

a. Click the Maintenance > Loopback > Port tabs.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Clear the facility loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Terminal Loopback on a Destination-Node Optical Port” procedure on 
page 1-57.

1.3.7 Perform a Terminal Loopback on a Destination-Node Optical Port
The terminal loopback at the destination-node port is the final local hardware error elimination in the 
circuit troubleshooting process. If this test is completed successfully, you have verified that the circuit 
is good up to the destination port. The example in Figure 1-27 shows a terminal loopback on an 
intermediate-node destination STM-N port. 
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Figure 1-27 Terminal Loopback Path to a Destination-Node STM-N Port

Caution Performing a loopback on an Unlocked circuit is service-affecting.

Complete the “Create the Terminal Loopback on a Destination-Node Optical Port” procedure on 
page 1-58.

Create the Terminal Loopback on a Destination-Node Optical Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer.

a. If you just completed the “Perform a Facility (Line) Loopback on a Destination-Node Optical Port” 
procedure on page 1-54, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type and size, such as a VC HO.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
STMN1toSTMN6.

e. Leave the Bidirectional check box checked. Do not change the State default value.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. 
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l. If the VC Optimization dialog box appears, leave all defaults.

m. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described in the Dir 
column as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (STM1E, STMN)” condition, page 2-159 to appear 
during a loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the destination node:

• From the View menu choose Go To Other Node.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such as the destination-node optical, 
G-Series, MXP, or TXP card.

c. Click the Maintenance > Loopback > Port tabs.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Optical Terminal Loopback Circuit” procedure on page 1-59.

Test and Clear the Optical Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback on the port:

a. Double-click the intermediate-node card with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.
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b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 The entire circuit path has now passed its comprehensive series of loopback tests. This circuit qualifies 
to carry live traffic. If the test set indicates a faulty circuit, the problem might be a faulty card.

Step 6 Complete the “Test the Optical Card” procedure on page 1-60. 

Test the Optical Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem is probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback > Port tabs.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete.

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The entire circuit path has now passed its comprehensive series of loopback tests. This circuit qualifies 
to carry live traffic.
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1.4 Troubleshooting Ethernet Circuit Paths With Loopbacks
Terminal loopbacks, hairpin circuits, and terminal loopbacks can be used in the order shown in this 
section to troubleshoot an Ethernet circuit path for the G-Series card. E-Series and ML-Series do not 
have this capability in Software Release 6.0. The example in this section tests a G1000 circuit on a 
three-node MS-SPRing. Using a series of facility (line) loopbacks and terminal (inward) loopbacks, the 
example scenario traces the circuit path, tests the possible failure points, and eliminates them. The 
logical progression contains six network test procedures:

Note The test sequence for your circuits will differ according to the type of circuit and network topology.

1. A facility (line) loopback on the source-node Ethernet port

2. A terminal (inward) loopback on the source-node Ethernet port

3. A facility (line) loopback on the intermediate-node Ethernet port

4. A terminal (inward) loopback on the intermediate-node Ethernet port

5. A facility (line) loopback on the destination-node Ethernet port

6. A terminal (inward) loopback on the destination-node Ethernet port

Note Facility and terminal loopback tests require on-site personnel.

1.4.1 Perform a Facility (Line) Loopback on a Source-Node Ethernet Port
The facility (line) loopback test is performed on the node source port in the network circuit. In the testing 
situation used in this example, the source G1000 port in the source node. Completing a successful 
facility (line) loopback on this port isolates the G1000 port as a possible failure point. Figure 1-28 shows 
an example of a facility loopback on a circuit source Ethernet port.

Figure 1-28 Facility (Line) Loopback on a Circuit Source Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on the Source-Node Ethernet Port” procedure on 
page 1-62.
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Create the Facility (Line) Loopback on the Source-Node Ethernet Port

Step 1 Connect an optical test set to the port you are testing. For instructions to use the test-set equipment, 
consult the manufacturer. 

Use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port you 
are testing. The transmit and receive terminals connect to the same port. 

Step 2 Adjust the test set accordingly.

Step 3 In CTC node view, double-click the card to display the card view.

Step 4 Click the Maintenance > Loopback tab.

Step 5 Choose Locked,maintenance from the Admin State column for the port being tested. If this is a 
multiport card, select the appropriate row for the desired port.

Step 6 Choose Facility (Line) from the Loopback Type column for the port being tested. If this is a multiport 
card, select the appropriate row for the desired port.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Note It is normal for a “LPBKFACILITY (G1000)” condition on page 2-154 to appear during 
loopback setup. The condition clears when you remove the loopback.

Step 9 Complete the “Test and Clear the Facility (Line) Loopback Circuit” procedure on page 1-62.

Test and Clear the Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility (line) loopback:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the Ethernet Card” procedure on page 1-63.
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Test the Ethernet Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Complete the “Perform a Terminal (Inward) Loopback on a Source-Node Ethernet Port” procedure on 
page 1-63.

1.4.2 Perform a Terminal (Inward) Loopback on a Source-Node Ethernet Port
The terminal (inward) loopback test is performed on the node source Ethernet port. For the circuit in this 
example, it is the source G1000 port in the source node. You first create a bidirectional circuit that starts 
on the node destination G1000 port and loops back on the node source G1000 port.You then proceed 
with the terminal loopback test. Completing a successful terminal loopback to a node source port verifies 
that the circuit is good to the source port. Figure 1-29 shows terminal loopback on a G-Series port.
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Figure 1-29 Terminal (Inward) Loopback on a G-Series Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Terminal (Inward) Loopback on a Source-Node Ethernet Port” procedure on 
page 1-64.

Create the Terminal (Inward) Loopback on a Source-Node Ethernet Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Facility (Line) Loopback on a Source-Node Ethernet Port” 
procedure on page 1-61, leave the optical test set hooked up to the Ethernet port in the source node.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the terminal (inward) loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO, and number, such as 1.

c. Click Next.
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d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
G1K1toG1K2.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used 
for the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (G1000)” condition on page 2-158 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal (inward) loopback on the destination port being tested:

a. In node view, double-click the card that requires the loopback, such as the destination G1000 card 
in the source node.

b. Click the Maintenance > Loopback tab.

c. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

d. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Terminal Loopback Circuit” procedure on page 1-65.

Test and Clear the Ethernet Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback state on the port:

a. Double-click the card in the source node with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.
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e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Ethernet Card” procedure on page 1-66. 

Test the Ethernet Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port before testing the next segment of the network circuit path:

a. Double-click the card in the source node with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit before testing the next segment of the network circuit path:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Facility (Line) Loopback on an Intermediate-Node Ethernet Port” procedure 
on page 1-67.
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1.4.3 Perform a Facility (Line) Loopback on an Intermediate-Node Ethernet Port
Performing the facility (line) loopback test on an intermediate port isolates whether this node is causing 
circuit failure. It is shown in Figure 1-30.

Figure 1-30 Facility (Line) Loopback on an Intermediate-Node Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create a Facility (Line) Loopback on an Intermediate-Node Ethernet Port” procedure on 
page 1-67.

Create a Facility (Line) Loopback on an Intermediate-Node Ethernet Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Terminal (Inward) Loopback on a Source-Node Ethernet Port” 
procedure on page 1-63, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port 
port, use appropriate cabling to attach the transmit and receive terminals of the optical test set to the 
port you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the facility (line) loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO, and number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
G1KtoG1K3.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.
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i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.

Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKFACILITY (G1000)” condition on page 2-154 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility (line) loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the intermediate-node card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select OOS,MT from the Admin State column. If this is a multiport card, select the row appropriate 
for the desired port.

e. Select Facility (Line) from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Facility (Line) Loopback Circuit” procedure on page 1-68.

Test and Clear the Ethernet Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility (line) loopback. 
Clear the facility loopback from the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the facility (line) loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.
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c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 5 Complete the “Test the Ethernet Card” procedure on page 1-69.

Test the Ethernet Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback from the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Clear the facility loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Terminal (Inward) Loopback on an Intermediate-Node Ethernet Port” 
procedure on page 1-69.

1.4.4 Perform a Terminal (Inward) Loopback on an Intermediate-Node Ethernet 
Port

In the next troubleshooting test, you perform a terminal loopback on the intermediate-node port to isolate 
whether the destination port is causing circuit trouble. In the example situation in Figure 1-31, the 
terminal loopback is performed on an intermediate Ethernet port in the circuit. You first create a 
bidirectional circuit that originates on the source-node Ethernet port and loops back on the 
intermediate-node port. You then proceed with the terminal loopback test. If you successfully complete 
a terminal loopback on the node, this node is excluded from possible sources of circuit trouble. 
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Figure 1-31 Terminal Loopback on an Intermediate-Node Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create a Terminal Loopback on an Intermediate-Node Ethernet Port” procedure on 
page 1-70.

Create a Terminal Loopback on an Intermediate-Node Ethernet Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Facility (Line) Loopback on an Intermediate-Node Ethernet 
Port” procedure on page 1-67, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the terminal (inward) loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO, and number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
G1K1toG1K4.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.
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Step 4 Confirm that the newly created circuit appears on the Circuits tab list and that it is described in the Dir 
column as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (G1000)” condition on page 2-158 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Terminal Loopback Circuit” procedure on page 1-71.

Test and Clear the Ethernet Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the intermediate-node card with the terminal loopback to display the card view.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.
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Step 5 Complete the “Test the Ethernet Card” procedure on page 1-72. 

Test the Ethernet Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 7 Complete the “Perform a Facility (Line) Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-72.

1.4.5 Perform a Facility (Line) Loopback on a Destination-Node Ethernet Port
You perform a facility (line) loopback test at the destination port to determine whether this local port is 
the source of circuit trouble. The example in Figure 1-32 shows a facility loopback being performed on 
an Ethernet port.
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Figure 1-32 Facility (Line) Loopback on a Destination-Node Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-73.

Create the Facility (Line) Loopback on a Destination-Node Ethernet Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Terminal (Inward) Loopback on an Intermediate-Node 
Ethernet Port” procedure on page 1-69, leave the optical test set hooked up to the source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the hairpin circuit on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO, and number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
G1K1toG1K5.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.
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Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for a “LPBKFACILITY (G1000)” condition on page 2-154 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the facility (line) loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Facility (Line) from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Facility (Line) Loopback Circuit” procedure on page 1-74.

Test and Clear the Ethernet Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility (line) loopback from the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Clear the facility (line) loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.
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Step 5 Complete the “Test the Ethernet Card” procedure on page 1-75.

Test the Ethernet Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 3 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 4 Clear the facility (line) loopback on the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 5 Clear the facility loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

Step 6 Complete the “Perform a Terminal Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-75.

1.4.6 Perform a Terminal Loopback on a Destination-Node Ethernet Port
The terminal loopback at the destination-node port is the final local hardware error elimination in the 
circuit troubleshooting process. If this test is completed successfully, you have verified that the circuit 
is good up to the destination port. The example in Figure 1-33 shows a terminal loopback on an 
intermediate-node destination Ethernet port. 
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Figure 1-33 Terminal Loopback on a Destination-Node Ethernet Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Terminal Loopback on a Destination-Node Ethernet Port” procedure on 
page 1-76.

Create the Terminal Loopback on a Destination-Node Ethernet Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Facility (Line) Loopback on a Destination-Node Ethernet Port” 
procedure on page 1-72, leave the optical test set hooked up to the source port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Use CTC to set up the terminal loopback on the test port:

a. In node view, click the Circuits tab and click Create.

b. In the Circuit Creation dialog box, choose the type, such as VC_HO, and number, such as 1.

c. Click Next.

d. In the next Circuit Creation dialog box, give the circuit an easily identifiable name such as 
G1K1toG1K6.

e. Leave the Bidirectional check box checked.

f. Click Next.

g. In the Circuit Creation source dialog box, select the same Node, Slot, Port, VC, and Tug where the 
test set is connected.

h. Click Next.

i. In the Circuit Creation destination dialog box, use the same Node, Slot, Port, VC, and Tug used for 
the source dialog box.

j. Click Next.

k. In the Circuit Creation circuit routing preferences dialog box, leave all defaults. Click Finish.
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Step 4 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LPBKTERMINAL (G1000)” condition on page 2-158 to appear during a 
loopback setup. The condition clears when you remove the loopback.

Step 5 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 6 Complete the “Test and Clear the Ethernet Terminal Loopback Circuit” procedure on page 1-77.

Test and Clear the Ethernet Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the intermediate-node card with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.
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The entire circuit path has now passed its comprehensive series of loopback tests. This circuit 
qualifies to carry live traffic.

Step 5 If the test set indicates a faulty circuit, the problem might be a faulty card.

Step 6 Complete the “Test the Ethernet Card” procedure on page 1-78. 

Test the Ethernet Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good card.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Clear the terminal loopback circuit:

a. Click the Circuits tab.

b. Choose the loopback circuit being tested.

c. Click Delete. 

d. Click Yes in the Delete Circuits dialog box. Do not check any check boxes.

The entire circuit path has now passed its comprehensive series of loopback tests. This circuit qualifies 
to carry live traffic.
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1.5 Troubleshooting MXP, TXP, or FC_MR-4 Circuit Paths With 
Loopbacks

The MXP, TXP, and FC_MR-4 loopback test for circuit path failure differs from electrical, optical, and 
Ethernet testing in that loopback testing does not require circuit creation. MXP, TXP, and FC_MR-4 
client ports are statically mapped to the trunk ports so no signal needs to traverse the cross-connect card 
(in a circuit) to test the loopback.

You can use these procedures on transponder cards (TXP, TXPP), muxponder cards (MXP, MXPP), and 
FC_MR-4 cards. The example in this section tests a circuit on a three-node MS-SPRing. Using a series 
of facility (line) loopbacks, hairpin circuits, and terminal (inward) loopbacks, the example scenario 
traces the circuit path, tests the possible failure points, and eliminates them. The logical progression 
contains six network test procedures:

1. A facility (line) loopback on the source-node MXP/TXP/FC_MR-4 port

2. A terminal (inward) loopback on the source-node MXP/TXP/FC_MR-4 port

3. A facility (line) loopback on the intermediate-node MXP/TXP/FC_MR-4 port

4. A terminal (inward) loopback on the intermediate-node MXP/TXP/FC_MR-4 port

5. A facility (line) loopback on the destination-node MXP/TXP/FC_MR-4 port

6. A terminal (inward) loopback on the destination-node MXP/TXP/FC_MR-4 port

Note Loopbacks are not available for DWDM cards in this release.

Note MXP and TXP card client ports do not appear in the Maintenance > Loopback tab unless they have been 
provisioned. To provision TXP and MXP pluggable port modules (PPMs), refer to the “Provision 
Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Installation and 
Operations Guide.

Note The test sequence for your circuits will differ according to the type of circuit and network topology.

Note Facility, hairpin, and terminal loopback tests require on-site personnel.

1.5.1 Perform a Facility (Line) Loopback on a Source-Node MXP/TXP/FC_MR-4 
Port

The facility (line) loopback test is performed on the node source port in the network circuit. In the testing 
situation used in this example, the source muxponder or transponder MXP/TXP/FC_MR-4 port in the 
source node. Completing a successful facility (line) loopback on this port isolates the 
MXP/TXP/FC_MR-4 port as a possible failure point. Figure 1-34 shows an example of a facility 
loopback on a circuit source MXP/TXP/FC_MR-4 port.
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Figure 1-34 Facility (Line) Loopback on a Circuit Source MXP/TXP/FC_MR-4 Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on the Source-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-80.

Create the Facility (Line) Loopback on the Source-Node MXP/TXP/FC_MR-4 Port

Step 1 Connect an optical test set to the port you are testing.

Note For instructions to use the test-set equipment, consult the manufacturer. 

Use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port you 
are testing. The transmit and receive terminals connect to the same port. 

Step 2 Adjust the test set accordingly.

Step 3 In CTC node view, double-click the card to display the card view.

Step 4 Click the Maintenance > Loopback tab.

Step 5 Choose Locked,maintenance from the Admin State column for the port being tested. If this is a 
multiport card, select the appropriate row for the desired port.

Step 6 Choose Facility (Line) from the Loopback Type column for the port being tested. If this is a multiport 
card, select the appropriate row for the desired port.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Note It is normal for a “LPBKFACILITY (FCMR)” condition on page 2-154 to appear during 
loopback setup. The condition clears when you remove the loopback.

Step 9 Complete the “Test and Clear the MXP/TXP/FC_MR-4 Facility (Line) Loopback Circuit” procedure on 
page 1-81.
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Test and Clear the MXP/TXP/FC_MR-4 Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility (line) loopback:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the MXP/TXP/FC_MR-4 Card” procedure on page 1-81.

Test the MXP/TXP/FC_MR-4 Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Complete the “Perform a Terminal (Inward) Loopback on a Source-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-82.
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1.5.2 Perform a Terminal (Inward) Loopback on a Source-Node 
MXP/TXP/FC_MR-4 Port

The terminal (inward) loopback test is performed on the source-node MXP/TXP/FC_MR-4 port. For the 
circuit in this example, it is the source MXP/TXP/FC_MR-4 port in the source node. Completing a 
successful terminal loopback to a node source port verifies that the circuit is good to the source port. 
Figure 1-35 shows an example of a terminal loopback on a source MXP/TXP/FC_MR-4 port. 

Figure 1-35 Terminal (Inward) Loopback on a Source-Node MXP/TXP/FC_MR-4 Port 

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Terminal (Inward) Loopback on a Source-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-82.

Create the Terminal (Inward) Loopback on a Source-Node MXP/TXP/FC_MR-4 Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Facility (Line) Loopback on a Source-Node 
MXP/TXP/FC_MR-4 Port” procedure on page 1-79, leave the optical test set hooked up to the MXP/ 
TXP/FC_MR-4 port in the source node.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 In node view, double-click the card that requires the loopback, such as the destination STM-N card in 
the source node.

Step 4 Click the Maintenance > Loopback tab.

Step 5 Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

Step 6 Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

Step 7 Click Apply.
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Step 8 Click Yes in the confirmation dialog box.

Step 9 Complete the “Test and Clear the MXP/TXP/FC_MR-4 Port Terminal Loopback Circuit” procedure on 
page 1-83.

Test and Clear the MXP/TXP/FC_MR-4 Port Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback state on the port:

a. Double-click the card in the source node with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the MXP/TXP/FC_MR-4 Card” procedure on page 1-83. 

Test the MXP/TXP/FC_MR-4 Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port before testing the next segment of the network circuit path:

a. Double-click the card in the source node with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.
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Step 6 Complete the “Perform a Facility (Line) Loopback on an Intermediate-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-84.

1.5.3 Perform a Facility (Line) Loopback on an Intermediate-Node 
MXP/TXP/FC_MR-4 Port

Performing the facility (line) loopback test on an intermediate port isolates whether this node is causing 
circuit failure. In the situation shown in Figure 1-36, the test is being performed on an intermediate 
MXP/TXP/FC_MR-4 port.

Figure 1-36 Facility (Line) Loopback on an Intermediate-Node MXP/TXP/FC_MR-4 Port 

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create a Facility (Line) Loopback on an Intermediate-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-84.

Create a Facility (Line) Loopback on an Intermediate-Node MXP/TXP/FC_MR-4 Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Terminal (Inward) Loopback on a Source-Node 
MXP/TXP/FC_MR-4 Port” procedure on page 1-82, leave the optical test set hooked up to the 
source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port 
port, use appropriate cabling to attach the transmit and receive terminals of the optical test set to the 
port you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 In node view, double-click the intermediate-node card that requires the loopback.

Step 4 Click the Maintenance > Loopback tab.

Step 5 Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.
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Step 6 Select Facility (Line) from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

Step 7 Click Apply.

Step 8 Click Yes in the confirmation dialog box.

Step 9 Complete the “Test and Clear the MXP/TXP/FC_MR-4 Port Facility (Line) Loopback Circuit” 
procedure on page 1-85.

Test and Clear the MXP/TXP/FC_MR-4 Port Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility (line) loopback. 
Clear the facility loopback from the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the MXP/TXP/FC_MR-4 Card” procedure on page 1-85.

Test the MXP/TXP/FC_MR-4 Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback from the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.
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e. Click Yes in the confirmation dialog box.

Step 6 Complete the “Perform a Terminal (Inward) Loopback on Intermediate-Node MXP/TXP/FC_MR-4 
Ports” procedure on page 1-86.

1.5.4 Perform a Terminal (Inward) Loopback on Intermediate-Node 
MXP/TXP/FC_MR-4 Ports

In the next troubleshooting test, you perform a terminal loopback on the intermediate-node port to isolate 
whether the destination port is causing circuit trouble. In the example situation in Figure 1-37, the 
terminal loopback is performed on an intermediate MXP/TXP/FC_MR-4 port in the circuit. If you 
successfully complete a terminal loopback on the node, this node is excluded from possible sources of 
circuit trouble. 

Figure 1-37 Terminal Loopback on an Intermediate-Node MXP/TXP/FC_MR-4 Port 

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create a Terminal Loopback on Intermediate-Node MXP/TXP/FC_MR-4 Ports” 
procedure on page 1-86.

Create a Terminal Loopback on Intermediate-Node MXP/TXP/FC_MR-4 Ports

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Facility (Line) Loopback on an Intermediate-Node 
MXP/TXP/FC_MR-4 Port” procedure on page 1-84, leave the optical test set hooked up to the 
source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.
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Step 3 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the intermediate node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test and Clear the MXP/TXP/FC_MR-4 Terminal Loopback Circuit” procedure on 
page 1-87.

Test and Clear the MXP/TXP/FC_MR-4 Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the intermediate-node card with the terminal loopback to display the card view.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the MXP/TXP/FC_MR-4 Card” procedure on page 1-87. 

Test the MXP/TXP/FC_MR-4 Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card.
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Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 6 Complete the “Perform a Facility (Line) Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-88.

1.5.5 Perform a Facility (Line) Loopback on a Destination-Node 
MXP/TXP/FC_MR-4 Port

You perform a facility (line) loopback test at the destination port to determine whether this local port is 
the source of circuit trouble. The example in Figure 1-38 shows a facility loopback being performed on 
an MXP/TXP/FC_MR-4 port.

Figure 1-38 Facility (Line) Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Facility (Line) Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-89.
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Create the Facility (Line) Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Terminal (Inward) Loopback on Intermediate-Node 
MXP/TXP/FC_MR-4 Ports” procedure on page 1-86, leave the optical test set hooked up to the 
source-node port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Create the facility (line) loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

e. Select Facility (Line) from the Loopback Type column. If this is a multiport card, select the row 
appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test and Clear the MXP/TXP/FC_MR-4 Facility (Line) Loopback Circuit” procedure on 
page 1-89.

Test and Clear the MXP/TXP/FC_MR-4 Facility (Line) Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the traffic received by the test set. Look for errors or any other signal information that the test 
set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary with the facility loopback. Clear the 
facility (line) loopback from the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.
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e. Click Yes in the confirmation dialog box.

Step 4 Complete the “Test the MXP/TXP/FC_MR-4 Card” procedure on page 1-90.

Test the MXP/TXP/FC_MR-4 Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good one.

Step 2 Resend test traffic on the loopback circuit with a known-good card installed.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the faulty card.

Step 5 Clear the facility (line) loopback on the port:

a. Click the Maintenance > Loopback tab.

b. Choose None from the Loopback Type column for the port being tested.

c. Choose the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) from the 
Admin State column for the port being tested.

d. Click Apply.

e. Click Yes in the confirmation dialog box.

Step 6 Complete the “Perform a Terminal Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-90.

1.5.6 Perform a Terminal Loopback on a Destination-Node MXP/TXP/FC_MR-4 
Port

The terminal loopback at the destination-node port is the final local hardware error elimination in the 
circuit troubleshooting process. If this test is completed successfully, you have verified that the circuit 
is good up to the destination port. The example in Figure 1-39 shows a terminal loopback on an 
intermediate-node destination MXP/TXP/FC_MR-4 port. 
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Figure 1-39 Terminal Loopback on a Destination-Node MXP/TXP/FC_MR-4 port

Caution Performing a loopback on an in-service circuit is service-affecting.

Complete the “Create the Terminal Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port” 
procedure on page 1-91.

Create the Terminal Loopback on a Destination-Node MXP/TXP/FC_MR-4 Port

Step 1 Connect an optical test set to the port you are testing:

Note For instructions to use the test-set equipment, consult the manufacturer. 

a. If you just completed the “Perform a Facility (Line) Loopback on a Destination-Node 
MXP/TXP/FC_MR-4 Port” procedure on page 1-88, leave the optical test set hooked up to the 
source port.

b. If you are starting the current procedure without the optical test set hooked up to the source port, 
use appropriate cabling to attach the transmit and receive terminals of the optical test set to the port 
you are testing. Both transmit and receive connect to the same port.

Step 2 Adjust the test set accordingly.

Step 3 Confirm that the newly created circuit appears on the Circuits tab list as a two-way circuit. 

Note It is normal for the “LP-ENCAP-MISMATCH” condition on page 2-160 or the 
“LPBKFACILITY (FCMR)” condition on page 2-154 to appear during a loopback setup. The 
condition clears when you remove the loopback.

Step 4 Create the terminal loopback on the destination port being tested:

a. Go to the node view of the destination node:

• Choose View > Go To Other Node from the menu bar.

• Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback.

c. Click the Maintenance > Loopback tab.

d. Select Locked,maintenance from the Admin State column. If this is a multiport card, select the row 
appropriate for the desired port.

Destination
ONS Node

TXP

Source
ONS Node

Intermediate
ONS Node

Test Set

MXP TXP MXP TXP MXP

11
60

00
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e. Select Terminal (Inward) from the Loopback Type column. If this is a multiport card, select the 
row appropriate for the desired port.

f. Click Apply.

g. Click Yes in the confirmation dialog box.

Step 5 Complete the “Test and Clear the MXP/TXP/FC_MR-4 Terminal Loopback Circuit” procedure on 
page 1-92.

Test and Clear the MXP/TXP/FC_MR-4 Terminal Loopback Circuit

Step 1 If the test set is not already sending traffic, send test traffic on the loopback circuit.

Step 2 Examine the test traffic being received by the test set. Look for errors or any other signal information 
that the test set is capable of indicating.

Step 3 If the test set indicates a good circuit, no further testing is necessary on the loopback circuit. Clear the 
terminal loopback from the port:

a. Double-click the intermediate-node card with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.

d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

Step 4 If the test set indicates a faulty circuit, the problem might be a faulty card.

Step 5 Complete the “Test the MXP/TXP/FC_MR-4 Card” procedure on page 1-92. 

Test the MXP/TXP/FC_MR-4 Card

Step 1 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the suspected bad card 
and replace it with a known-good card.

Step 2 Resend test traffic on the loopback circuit with a known-good card.

Step 3 If the test set indicates a good circuit, the problem was probably the defective card. Return the defective 
card to Cisco through the RMA process. Log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Step 4 Complete the “Physically Replace a Traffic Card” procedure on page 2-242 for the defective card.

Step 5 Clear the terminal loopback on the port:

a. Double-click the source-node card with the terminal loopback.

b. Click the Maintenance > Loopback tab.

c. Select None from the Loopback Type column for the port being tested.
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d. Select the appropriate state (Unlocked; Locked,disabled; Unlocked,automaticInService) in the 
Admin State column for the port being tested.

e. Click Apply.

f. Click Yes in the confirmation dialog box.

The entire circuit path has now passed its comprehensive series of loopback tests. This circuit qualifies 
to carry live traffic.

1.6 Troubleshooting DWDM Circuit Paths With ITU-T G.709 
Monitoring

This section provides an overview of the optical transport network (OTN) specified in ITU-T G.709 
Network Node Interface for the Optical Transport Network, and provides troubleshooting procedures for 
DWDM circuit paths in the ITU-T G.709 OTN using performance monitoring and threshold crossing 
alerts (TCAs).

1.6.1 ITU-T G.709 Monitoring in Optical Transport Networks
ITU-T Recommendation G.709 is part of a suite of recommendations covering the full functionality of 
an OTN. ITU-T G.709 takes single-wavelength SDH technology a step further by enabling transparent 
optical wavelength-based networks. It adds extra overhead to existing SDH, Ethernet, or asynchronous 
transfer mode (ATM) bit streams for performance management and improvement. 

ITU-T G.709 adds the operations, administration, maintenance, and provisioning (OAM&P) 
functionality of SONET/SDH to DWDM optical networks.

Like traditional SDH networks, ITU-T G.709 optical networks have a layered design (Figure 1-40). This 
structure enables localized monitoring that helps you isolate and troubleshoot network problems.

Figure 1-40 Optical Transport Network Layers

OCh
OCh Layer
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1.6.2 Optical Channel Layer
The optical channel (OCh) layer is the outermost part of the OTN and spans from client to client. The 
optical channel is built as follows: 

1. A client signal such as SDH, Gigabit Ethernet, IP, ATM, fiber channel, or enterprise system 
connection (ESCON) is mapped to a client payload area and combined with an overhead to create 
the optical channel payload unit (OPUk).

2. A second overhead is added to the OPUk unit to create the optical channel data unit (ODUk). 

3. A third overhead including forward error correction (FEC) is added to the ODUk to create the 
optical channel transport unit (OTUk).

4. A fourth overhead is added to the OTUk to create the entire OCh layer.

1.6.3 Optical Multiplex Section Layer
The optical multiplex section (OMS) of the OTN allows carriers to identify errors occurring within 
DWDM network sections. The OMS layer consists of a payload and an overhead (OMS-OH). It supports 
the ability to monitor multiplexed sections of the network, for example the span between an optical 
multiplexer such as the 32-Channel Multiplexer—Odd Channels (32MUX-O) and a demultiplexer such 
as the 32-Channel Demultiplexer—Odd Channels (32 DMX-O).

1.6.4 Optical Transmission Section Layer
The optical transmission section (OTS) layer supports monitoring partial spans of a network’s 
multiplexed sections. This layer consists of a payload and an overhead (OTS-OH). It is a transmission 
span between two elements in an optical network, such as between:

• A multiplexer such as the 32MUX-O and an amplifier such as the OPT-PRE

• An amplifier and another amplifier, such as the OPT-BST and the OPT-PRE

• An amplifier such as the OPT-BST and a demultiplexer such as the 32-DMX

1.6.5 Performance Monitoring Counters and Threshold Crossing Alerts 
Performance monitoring (PM) counters and TCAs can be used for identifying trouble and 
troubleshooting problems in ITU-T G.709 optical transport networks. ITU-T Recommendation M.2401 
recommends that the following PM parameters be monitored at the ODUk Layer:

• SES (severely errored seconds)—A one-second period which contains greater than or equal to 
30 percent errored blocks or at least one defect. SES is a subset of the errored second (ES) 
parameter, which is a one-second period with one or more errored blocks or at least one defect.

• BBE (background block error counter)—An errored block not occurring as part of an SES. BBE is 
a subset of the errored block (EB) parameter, which is a block in which one or more bits are in error.

Different performance monitoring count parameters are associated with different read points in a 
network. Figure 1-41 illustrates the performance monitoring read points that are useful in identifying 
DWDM circuit points of failure. Chapter 5, “Performance Monitoring,” lists all PM parameters and 
provides block diagrams of signal entry points, exit points and interconnections between the individual 
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circuit cards. Consult these specifications to determine which performance monitoring parameters are 
associated with the system points you want to monitor or provision with CTC or TL1. The monitoring 
points can vary according to your configuration.

Figure 1-41 Performance Monitoring Points on ONS DWDM

TCAs are used to monitor performance through the management interface by indicating whether preset 
thresholds have been crossed, or whether a transmission (such as a laser transmission) is degraded. TCAs 
are not associated with severity levels. They are usually associated with rate, counter, and percentage 
parameters that are available at transponder monitoring points. Chapter 5, “Performance Monitoring,” 
contains more information about these alerts. Select and complete the provisioning procedure below 
according to your network parameters.

Complete the following procedure to provision default node ODUk BBE and SES PM thresholds for 
TXP cards.

Set Node Default BBE or SES Card Thresholds

Step 1 In node view, click the Provisioning > Defaults tabs (Figure 1-42). 
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Figure 1-42 Set Default BBE/SES Card Thresholds

Step 2 In the Defaults Selector field, click the transponder or muxponder card you wish to provision, then click 
opticalthresholds > trunk > warning > 15min.

Complete the following procedure to provision BBE or SES PM thresholds in CTC for an individual 
TXP card.

Provision Individual Card BBE or SES Thresholds in CTC

Step 1 In node view, double-click the TXP_MR_2.5G card. 
(In this example, other transponder and muxponder cards are also applicable, such as TXP_MR_10G, 
TXPP_MR_2.5G, and MXP_2.5G_10G.)

Step 2 Click the Provisioning > OTN > G.709 Thresholds tabs (Figure 1-43).
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Figure 1-43 Provision Card BBE/SES Thresholds 

Step 3 In the Directions area, click Near End.

Step 4 In the Intervals area, click 15 Min.

Step 5 In the Types area, click PM (ODUk).

Step 6 In the SES and BBE fields, enter threshold numbers, for example 500 and 10000.

Complete the following procedure if you wish to provision PM thresholds in TL1 rather than in CTC.

Provision Card PM Thresholds Using TL1

Step 1 Open a TL1 command line.

Step 2 On the TL1 command line, use the following syntax:

set-th-{och|clnt}::aid:ctag::montype,thlev,,,[tmper];

Where:

• The modifier is och, as applicable to the trunk port.

• Montype can be one of the following items:

– BBE-PM

– SES-PM

– LBCL-MAX

• The parameter thlev is optional and indicates a threshold count value, which is the number of errors 
that must be exceeded before the threshold is crossed.
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• The parameter tmper is optional and is an accumulation time period for performance counters, with 
possible values of 1-DAY, 1-HR, 1-MIN, 15-MIN, and RAW-DATA.

Note For a list of TL1 commands, refer to the Cisco ONS 15454 TL1 Command Guide.

Complete the following procedure to provision TCA thresholds in CTC.

Provision Optical TCA Thresholds

Step 1 In node view, click the Provisioning > Optics Thresholds tabs (Figure 1-44).

Figure 1-44 Provision Optical TCA Thresholds

Step 2 In the Types area, click TCA.

Step 3 In the Intervals area, click 15 Min.

Step 4 In the Laser Bias High (%) field, enter the threshold value, for example, 81.0 percent.
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1.6.6 Forward Error Correction 
In DWDM spans, FEC reduces the quantities of retiming, reshaping, and regeneration (3R) operations 
needed to maintain signal quality. The following two PM parameters are associated with FEC:

• BIT-EC—Bit errors corrected (BIT-EC) indicates the number of bit errors corrected in the DWDM 
trunk line during the PM time interval.

• UNC-WORDS—The number of uncorrectable words detected in the DWDM trunk line during the 
PM time interval.

Complete the following procedure to provision BIT-EC and UNC-WORDS PM parameters for FEC.

Provision Card FEC Thresholds

Step 1 In node view, double-click the TXP_MR_2.5G card to open the card view. 
(In this example, other transponder and muxponder cards are also applicable, such as TXP_MR_10G, 
TXPP_MR_2.5G, and MXP_2.5G_10G.)

Step 2 Click the Provisioning > OTN > FEC Thresholds tabs (Figure 1-45).

Figure 1-45 Provision Card FEC Thresholds

Step 3 In the Bit Errors Corrected field, enter a threshold number, for example 225837.

Step 4 In the Intervals area, click 15 Min.
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1.6.7 Sample Trouble Resolutions
Some sample trouble resolutions using performance monitoring and TCAs for isolating points of 
degrade are provided below.

Symptom There is a BBE TCA on a single transponder pair.

Possible Cause The transponder input power is out of range.

Recommended Action Check the input power on the transponder. It should be within the 
specified/supported range.

Possible Cause There are dirty trunk connectors on the transponder.

Recommended Action Check the connector on the trunk port.

Possible Cause There is a degraded trunk patch cord between the transponder and the DWDM port.

Recommended Action Check the patch cord on the transponder DWDM port.

Possible Cause There are dirty client connectors on the channel add-drop (ADxC) transmit port or 
the demultiplexer has crossed the near-end TCA.

Recommended Action Check the connector on the OCH port of the ADxC.

Possible Cause There are dirty client connectors on the ADxC receive port or the multiplexer has 
crossed the far-end TCA point.

Recommended Action If an optical channel bypass exists along the line, check the connectors.

Symptom There is a BBE TCA on all transponders connected to a band add-drop card (ADxB).

Possible Cause The transponder input power is out of range.

Recommended Action Check the input power on the transponder. It should be within the 
specified/supported range.

Possible Cause There is a dirty connector on the 4MD port.

Recommended Action Check the connector on the drop port of the ADxB.

Possible Cause There is a dirty connector on the ADxB drop port and it has crossed the near-end 
TCA point.

Recommended Action Check the connector on the drop port of the 4MD.

Possible Cause There is a dirty connector on the ADxB add port and it has crossed the far-end TCA.

Recommended Action Check the patch cord on the 4MD or AD1B.

Possible Cause There is a degraded patch cord between the ADxB and the 4MD.

Recommended Action If an optical band bypass exists along the line, check the band connectors.
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Symptom There is a BBE TCA on all transponders that the OCH passes through a single OTS section.

Possible Cause This is not a transponder or channel-related issue.

Recommended Action The problem is in the intercabinet signal path preceding the transponder. Refer 
to the Cisco ONS 15454 DWDM Installation and Operations Guide for more information about 
configurations and acceptance tests for this area

Symptom You have an LBC TCA on a single transponder.

Possible Cause The laser of the transponder is degrading.

Recommended Action The problem is within the laser circuitry. Check the OPT-PRE or OPT-BST 
optical amplifier cards. Refer to the Cisco ONS 15454 DWDM Installation and Operations Guide 
for more information about setting up these cards.

1.7 Using CTC Diagnostics
CTC provides diagnostics for the following functions:

• Verification of proper card ASICS function

• Verification of standby card operation

• Verification of proper card LED operation

• Notification of problems detected via alarms

• A downloaded, machine-readable diagnostic file to be used by Cisco TAC

Some of these functions, such as ASIC verification and standby card operation, are invisibly monitored 
in background functions. Change or problem notifications are provided in the Alarms and Conditions 
window. Other diagnostic functions—verifying card LED function and downloading diagnostic files for 
technical support—are available in the node view Maintenance > Diagnostic tab. The user-accessible 
diagnostic features are described in the following paragraphs.

1.7.1 Card LED Lamp Tests 
A card LED lamp test determines whether card-level indication LEDs are operational. This diagnostic 
test is run as part of the initial ONS 15454 SDH turnup, during maintenance routines, or any time you 
question whether an LED is in working order. Maintenance or higher-level users can complete the 
following tasks to verify LED operation.

Verify General Card LED Operation

Step 1 In node view, click the Maintenance > Diagnostic tab (Figure 1-46).
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Figure 1-46 CTC Node View Diagnostic Window 

Step 2 Click Lamp Test.

Step 3 Watch to make sure all the port LEDs illuminate simultaneously for several seconds.

Step 4 Click OK in the Lamp Test Run dialog box.

With the exceptions previously described, if an STM-N or electrical port LED does not light up, the LED 
is faulty. Return the defective card to Cisco through the RMA process. Log into the Cisco Technical 
Support Website at http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Verify G-Series Ethernet or FC_MR-4-4 Card LED Operation

Note G-Series and FC_MR-4 card-level LEDs illuminate during a lamp test, but the port-level LEDs do not.

Step 1 Complete the “Verify General Card LED Operation” procedure on page 1-101 to verify that card-level 
LEDs are operational.

Step 2 Use the following list of guidelines to physically test whether the G-Series Ethernet port LEDs are 
operating correctly. If the LED appears as described when the listed state is occurring for the port, the 
LED is considered to be functioning correctly. Consult the following guidelines:

• Clear port LED: Should only occur if there is a loss of receive link (such as a disconnected link or 
unplugged Ethernet Gigabit Interface Converters [GBICs]). An LOS alarm could be present on the 
port.
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• Amber port LED: Should only occur if a port is disabled but the link is connected; or if the port is 
enabled and the link is connected, but a transport failure is present. A TPTFAIL alarm can be present 
on the port.

• Green port LED: Should occur if the port is enabled and has no errors against it or traffic in it; can 
also occur if the port is enabled, has no errors, and is running traffic proportionate to the blink rate. 
No traffic-affecting port alarms should be present.

Step 3 If you are unable to determine the port state, log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

Verify E-Series and ML-Series Ethernet Card LED Operation

Note E-Series and ML-Series card-level LEDs illuminate during a lamp test, but the port-level LEDs do not.

Note For information about the ML-Series card, refer to the Ethernet Card Software Feature and Configuration 
Guide for the Cisco ONS 15454, Cisco ONS 15454 SDH, and Cisco ONS 15327.

Step 1 Complete the “Verify General Card LED Operation” procedure on page 1-101 to verify that card-level 
LEDs are operational.

Step 2 Use the following list of guidelines to physically test whether the single E-Series or ML-Series Ethernet 
port LED is operating correctly. If the LED appears as described when the listed state is occurring for 
the port, the LED is considered to be functioning correctly.

• Clear port LED: Should only occur is there is a loss of receive link (such as a disconnected link or 
unplugged GBIC), or if traffic is flowing in one direction (either transmit or receive). A CARLOSS 
alarm could be present on the port.

• Amber port LED: Should only occur if the link is connected and the physical port is transmitting 
and receiving traffic.

• Green port LED: Should occur if the link is up and no traffic is flowing on the port.

Step 3 If you are unable to determine the port state, log into the Cisco Technical Support Website at 
http://www.cisco.com/techsupport for more information or log into 
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a directory of toll-free Cisco 
TAC numbers for your country.

1.7.2 Retrieve Diagnostics File Button
When you click the Retrieve Diagnostics File button in the Maintenance window, CTC retrieves system 
data that can be off-loaded by a Maintenance or higher-level user to a local directory and sent to 
Technical Support for troubleshooting purposes. The diagnostics file is in machine language and is not 
human-readable, but can be used by Cisco Technical Support for problem analysis. Complete the 
following task to off-load the diagnostics file.
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Note In addition to the machine-readable diagnostics file, the ONS 15454 SDH also stores an audit trail of all 
system events such as user logins, remote logins, configuration, and changes. This audit trail is 
considered a record-keeping feature rather than a troubleshooting feature. Information about the feature 
is located in the “Maintain the Node” chapter of the Cisco ONS 15454 SDH Procedure Guide.

Off-Load the Diagnostics File

Step 1 In the node view, click the Maintenance > Diagnostic tab (Figure 1-46).

Step 2 Click Retrieve Tech Support Log.

Step 3 In the Saving Diagnostic File dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 4 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is readable in any application that 
supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 5 Click Save.

The Get Diagnostics status window shows a progress bar indicating the percentage of the file being 
saved, then shows “Get Diagnostics Complete.”

Step 6 Click OK.

1.8 Restoring the Database and Default Settings
This section contains troubleshooting for node operation errors that require restoration of software data 
or the default node setup.

1.8.1 Restore the Node Database

Symptom One or more nodes does not function properly or has incorrect data.

Possible Cause Incorrect or corrupted node database.

Recommended Action Restore the database using the procedure in the “Maintain the Node” chapter 
of the Cisco ONS 15454 SDH Procedure Guide.

1.9 PC Connectivity Troubleshooting
This section contains information about system minimum requirements, supported platforms, browsers, 
and JREs for R6.0, and troubleshooting procedures for PC and network connectivity to the 
ONS 15454 SDH.
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1.9.1 PC System Minimum Requirements
Workstations running CTC R6.0 for the ONS products on Windows platforms need to have the following 
minimum requirements:

• Pentium III or higher processor

• Processor speed of at least 700 MHz

• 256 MB or more of RAM

• 50 MB or more of available hard disk space

• 20 GB or larger hard drive

1.9.2 Sun System Minimum Requirements
Workstations running CTC R6.0 for the ONS products on Sun workstations need to have the following 
minimum requirements:

• UltraSPARC or faster processor

• 256 MB or more of RAM

• 50 MB or more of available hard disk space

1.9.3 Supported Platforms, Browsers, and JREs
Software R6.0 CTC supports the following platforms:

• Windows NT

• Windows 98

• Windows XP

• Windows 2000

• Solaris 8

• Solaris 9

Software R6.0 CTC supports the following browsers and JREs:

• Netscape 7 browser (on Solaris 8 or 9 with Java plug-in 1.4.2) 

• PC platforms with Java plug-in 1.4.2

• Internet Explorer 6.0 browser (on PC platforms with Java plug-in 1.4.2)

• Mozilla application suite for browsers (Solaris only)

Note The supported browser can be downloaded from the Web.

Note The required JRE version is JRE 1.4.2.

Note JRE 1.4.2 for Windows and Solaris is available on Software R6.0 product CDs. 
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1.9.4 Unsupported Platforms and Browsers
Software R6.0 does not support the following platforms:

• Windows 95

• Solaris 2.5

• Solaris 2.6

Software R6.0 does not support the following browsers and JREs:

• Netscape 4.73 for Windows.

• Netscape 4.76 on Solaris is not supported.

• Netscape 7 on Solaris 8 or 9 is only supported with JRE 1.4.2

1.9.5 Unable to Verify the IP Configuration of Your PC

Symptom When connecting your PC to the ONS 15454 SDH, you are unable to successfully ping the IP 
address of your PC to verify the IP configuration.

Possible Cause The IP address was typed incorrectly.

Recommended Action Verify that the IP address used to ping the PC matches the IP address shown in 
the Windows IP Configuration information retrieved from the system. See “Verify the IP 
Configuration of Your PC” procedure on page 1-106.

Possible Cause The IP configuration of your PC is not properly set.

Recommended Action Verify the IP configuration of your PC. See the “Verify the IP Configuration of 
Your PC” procedure on page 1-106. If this procedure is unsuccessful, contact your Network 
Administrator for instructions to correct the IP configuration of your PC.

Verify the IP Configuration of Your PC

Step 1 Open a DOS command window by selecting Start > Run from the Start menu.

Step 2 In the Open field, type command and then click OK. The DOS command window appears.

Step 3 At the prompt in the DOS window, type one of the following appropriate commands:

• For Windows 98, NT, 2000, and XP, type ipconfig and press the Enter key.

Note The winipcfg command only returns IP configuration information if you are on a network.

The Windows IP configuration information appears, including the IP address, the subnet mask, and the 
default gateway.

Step 4 At the prompt in the DOS window, type ping followed by the IP address shown in the Windows IP 
configuration information.

Step 5 Press the Enter key to execute the command.

If the DOS window returns multiple (usually four) replies, the IP configuration is working properly.
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If you do not receive a reply, your IP configuration might not be properly set. Contact your Network 
Administrator for instructions to correct the IP configuration of your PC.

1.9.6 Browser Login Does Not Launch Java

Symptom The message “Loading Java Applet” does not appear and the JRE does not launch during the 
initial login.

Possible Cause The PC operating system and browser are not properly configured.

Recommended Action Reconfigure the PC operating system java plug-in control panel and the 
browser settings. See the “Reconfigure the PC Operating System Java Plug-in Control Panel” 
procedure on page 1-107 and the “Reconfigure the Browser” procedure on page 1-107.

Reconfigure the PC Operating System Java Plug-in Control Panel

Step 1 From the Windows start menu, click Settings > Control Panel.

Step 2 If the Java Plug-in Control Panel does not appear, the JRE might not be installed on your PC. Complete 
the following steps:

a. Run the Cisco ONS 15454 SDH software CD.

b. Open the CD drive:\Windows\JRE folder.

c. Double-click the j2re-1_4_2-win icon to run the JRE installation wizard.

d. Follow the JRE installation wizard steps.

Step 3 From the Windows start menu, click Settings > Control Panel.

Step 4 In the Java Plug-in Control Panel window, double-click the Java Plug-in 1.4.2 icon.

Step 5 Click the Advanced tab on the Java Plug-in Control Panel.

Step 6 From the Java Run Time Environment menu, select JRE 1.4 in C:\ProgramFiles\JavaSoft\JRE\1.4.2.

Step 7 Click Apply.

Step 8 Close the Java Plug-in Control Panel window.

Reconfigure the Browser

Step 1 From the Start Menu, launch your browser application.

Step 2 If you are using Netscape Navigator:

a. On the Netscape Navigator menu bar, click Edit > Preferences.

b. In the Preferences window, click the Advanced > Proxies categories.

c. In the Proxies window, click the Direct connection to the Internet check box and click OK.

d. On the Netscape Navigator menu bar, click Edit > Preferences.
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e. In the Preferences window, click the Advanced > Cache categories.

f. Confirm that the Disk Cache Folder field shows one of the following paths:

• For Windows 98/ME, C:\ProgramFiles\Netscape\Communicator\cache

• For Windows NT/2000/XP, C:\ProgramFiles\Netscape\<username>\Communicator\cache

g. If the Disk Cache Folder field is not correct, click Choose Folder.

h. Navigate to the file listed in Step f, and click OK.

i. Click OK in the Preferences window and exit the browser.

Step 3 If you are using Internet Explorer:

a. On the Internet Explorer menu bar, click Tools > Internet Options.

b. In the Internet Options window, click the Advanced tab.

c. In the Settings menu, scroll down to Java (Sun) and click the Use Java 2 v1.4.2 for <applet> 
(requires restart) check box.

d. Click OK in the Internet Options window and exit the browser.

Step 4 Temporarily disable any virus-scanning software on the computer. See the “1.10.3 Browser Stalls When 
Downloading CTC JAR Files From TCC2/TCC2P Card” section on page 1-112.

Step 5 Verify that the computer does not have two network interface cards (NICs) installed. If the computer 
does have two NICs, remove one.

Step 6 Restart the browser and log on to the ONS 15454 SDH.

1.9.7 Unable to Verify the NIC Connection on Your PC

Symptom When connecting your PC to the ONS 15454 SDH, you are unable to verify the NIC 
connection is working properly because the link LED is not illuminated or flashing.

Possible Cause The c cable is not plugged in properly.

Recommended Action Confirm both ends of the cable are properly inserted. If the cable is not fully 
inserted due to a broken locking clip, the cable should be replaced.

Possible Cause The Category-5 cable is damaged.

Recommended Action Ensure that the cable is in good condition. If in doubt, use a known-good cable. 
Often, cabling is damaged due to pulling or bending.

Possible Cause Incorrect type of Category-5 cable is being used.

Recommended Action If connecting an ONS 15454 SDH directly to your laptop/PC or a router, use a 
straight-through Category-5 cable. When connecting the ONS 15454 SDH to a hub or a LAN 
switch, use a crossover Category-5 cable. For details on the types of Category-5 cables, see the 
“Crimp Replacement LAN Cables” procedure on page 1-131.
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Possible Cause The NIC is improperly inserted or installed.

Recommended Action If you are using a Personal Computer Memory Card International Association 
(PCMCIA)-based NIC, remove and insert the network interface card (NIC) to make sure the NIC is 
fully inserted. If the NIC is built into the laptop/PC, verify that the NIC is not faulty.

Possible Cause The NIC is faulty.

Recommended Action Confirm that the NIC is working properly. If you have no issues connecting to 
the network (or any other node), then the NIC should be working correctly. If you have difficulty 
connecting to the network (or any other node), then the NIC might be faulty and require 
replacement.

1.9.8 Verify PC Connection to the ONS 15454 SDH (ping)

Symptom The TCP/IP connection was established and then lost, and a DISCONNECTED transient alarm 
appears on CTC.

Possible Cause A lost connection between the PC and the ONS 15454 SDH.

Recommended Action Use a standard ping command to verify the TCP/IP connection between the PC 
and the ONS 15454 SDH TCC2/TCC2P card. A ping command will work if the PC connects directly 
to the TCC2/TCC2P card or uses a LAN to access the TCC2/TCC2P card. See the “Ping the 
ONS 15454 SDH” procedure on page 1-109.

Ping the ONS 15454 SDH

Step 1 Open the command prompt:

a. If you are using a Microsoft Windows operating system, from the Start Menu choose Run, type 
command prompt in the Open field of the Run dialog box, and click OK.

b. If you are using a Sun Solaris operating system, from the Common Desktop Environment (CDE) 
click the Personal Application tab and click Terminal.

Step 2 For both the Sun and Microsoft operating systems, at the prompt type:

ping ONS-15454-SDH-IP-address

For example:

ping 192.1.0.2

Step 3 If the workstation has connectivity to the ONS 15454 SDH, the ping is successful and shows a reply from 
the IP address. If the workstation does not have connectivity, a “Request timed out” message appears.

Step 4 If the ping is successful, it demonstrates that an active TCP/IP connection exists. Restart CTC.

Step 5 If the ping is not successful, and the workstation connects to the ONS 15454 SDH through a LAN, check 
that the workstation’s IP address is on the same subnet as the ONS node.
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Step 6 If the ping is not successful and the workstation connects directly to the ONS 15454 SDH, check that 
the link light on the workstation’s NIC is illuminated.

1.9.9 The IP Address of the Node is Unknown

Symptom The IP address of the node is unknown and you are unable to log in.

Possible Cause The node is not set to the default IP address.

Recommended Action Leave one TCC2/TCC2P card in the shelf. Connect a PC directly to the 
remaining TCC2/TCC2P card and perform a hardware reset of the card. The TCC2/TCC2P card will 
transmit the IP address after the reset to enable you to capture the IP address for login. See the 
“Retrieve Unknown Node IP Address” procedure on page 1-110.

Retrieve Unknown Node IP Address

Step 1 Connect your PC directly to the active TCC2/TCC2P card Ethernet port on the faceplate.

Step 2 Start the Sniffer application on your PC.

Step 3 Perform a hardware reset by removing and reinserting (reseating) the active TCC2/TCC2P card.

Step 4 After the TCC2/TCC2P card completes reseating, it will broadcast its IP address. The Sniffer software 
on your PC will capture the IP address being broadcast.

1.10 CTC Operation Troubleshooting
This section contains troubleshooting procedures for CTC login or operation problems.

1.10.1 Unable to Launch CTC Help After Removing Netscape

Symptom After removing Netscape and running CTC using Internet Explorer, you are unable to launch 
the CTC Help and receive an “MSIE is not the default browser” error message.

Possible Cause Loss of association between browser and Help files.

Recommended Action When the CTC software and Netscape are installed, the Help files are 
associated with Netscape by default. When you remove Netscape, the Help files are not 
automatically associated with Internet Explorer as the default browser. Reset Internet Explorer as 
the default browser so that CTC will associate the Help files to the correct browser. See the “Reset 
Internet Explorer as the Default Browser for CTC” procedure on page 1-111 to associate the CTC 
Help files to the correct browser.
1-110
Cisco ONS 15454 SDH Troubleshooting Guide, R6.0

September 2010



Chapter 1      General Troubleshooting
1.10.2 Unable to Change Node View to Network View
Reset Internet Explorer as the Default Browser for CTC

Step 1 Open the Internet Explorer browser.

Step 2 From the menu bar, click Tools > Internet Options. The Internet Options window appears.

Step 3 In the Internet Options window, click the Programs tab.

Step 4 Click the Internet Explorer should check to see whether it is the default browser check box.

Step 5 Click OK.

Step 6 Exit any and all open and running CTC and Internet Explorer applications.

Step 7 Launch Internet Explorer and open a new CTC session. You should now be able to access the CTC Help.

1.10.2 Unable to Change Node View to Network View

Symptom When activating a large, multinode MS-SPRing, some of the nodes appear grayed out. Logging 
into the new CTC, you are unable to change node view to network view on any and all nodes, from any 
workstation. This is accompanied by an “Exception occurred during event dispatching: 
java.lang.OutOfMemoryError” in the java window.

Possible Cause The large, multinode MS-SPRing requires more memory for the GUI environment 
variables.

Recommended Action Set the system or user CTC_HEAP environment variable to increase the 
memory limits. See the “Set the CTC_HEAP and CTC_MAX_PERM_SIZE_HEAP Environment 
Variables for Windows” procedure on page 1-111 or the “Set the CTC_HEAP and 
CTC_MAX_PERM_SIZE_HEAP Environment Variables for Solaris” procedure on page 1-112 to 
enable the CTC_HEAP variable change.

Note This problem typically affects large networks where additional memory is required to manage 
large numbers of nodes and circuits.

Set the CTC_HEAP and CTC_MAX_PERM_SIZE_HEAP Environment Variables for Windows

Note Before proceeding with the following steps, ensure that your system has a minimum of 1 GB of RAM. 
If your system does not have a minimum of 1 GB of RAM, contact the Cisco Technical Assistance Center 
(TAC).

Step 1 Close all open CTC sessions and browser windows.

Step 2 From the Windows Start menu, choose Control Panel > System.

Step 3 In the System Properties window, click the Advanced tab.

Step 4 Click the Environment Variables button to open the Environment Variables window.

Step 5 Click the New button under the System variables field.
1-111
Cisco ONS 15454 SDH Troubleshooting Guide, R6.0

September 2010



Chapter 1      General Troubleshooting
1.10.3 Browser Stalls When Downloading CTC JAR Files From TCC2/TCC2P Card
Step 6 Type CTC_HEAP in the Variable Name field.

Step 7 Type 512 in the Variable Value field, and then click the OK button to create the variable.

Step 8 Again, click the New button under the System variables field.

Step 9 Type CTC_MAX_PERM_SIZE_HEAP in the Variable Name field.

Step 10 Type 128 in the Variable Value field, and then click the OK button to create the variable.

Step 11 Click the OK button in the Environment Variables window to accept the changes.

Step 12 Click the OK button in the System Properties window to accept the changes.

Set the CTC_HEAP and CTC_MAX_PERM_SIZE_HEAP Environment Variables for Solaris

Step 1 From the user shell window, kill any CTC sessions and broswer applications.

Step 2 In the user shell window, set the environment variables to increase the heap size.

Example

The following example shows how to set the environment variables in the C shell:

% setenv CTC_HEAP 512
% setenv CTC_MAX_PERM_SIZE_HEAP 128

1.10.3 Browser Stalls When Downloading CTC JAR Files From TCC2/TCC2P 
Card

Symptom The browser stalls or hangs when downloading a CTC Java archive (JAR) file from the 
TCC2/TCC2P card.

Possible Cause McAfee VirusScan software might be interfering with the operation. The problem 
occurs when the VirusScan Download Scan is enabled on McAfee VirusScan 4.5 or later.

Recommended Action Disable the VirusScan Download Scan feature. See the “Disable the VirusScan 
Download Scan” procedure on page 1-112.

Disable the VirusScan Download Scan

Step 1 From the Windows Start menu, choose Programs > Network Associates > VirusScan Console. 

Step 2 Double-click the VShield icon listed in the VirusScan Console dialog box. 

Step 3 Click Configure on the lower part of the Task Properties window. 

Step 4 Click the Download Scan icon on the left of the System Scan Properties dialog box. 

Step 5 Uncheck the Enable Internet download scanning check box.

Step 6 Click Yes when the warning message appears. 
1-112
Cisco ONS 15454 SDH Troubleshooting Guide, R6.0

September 2010



Chapter 1      General Troubleshooting
1.10.4 CTC Does Not Launch
Step 7 Click OK on the System Scan Properties dialog box. 

Step 8 Click OK on the Task Properties window. 

Step 9 Close the McAfee VirusScan window. 

1.10.4 CTC Does Not Launch

Symptom CTC does not launch, usually an error message appears before the login window appears.

Possible Cause The Netscape browser cache might point to an invalid directory.

Recommended Action Redirect the Netscape cache to a valid directory. See the “Redirect the 
Netscape Cache to a Valid Directory” procedure on page 1-113.

Redirect the Netscape Cache to a Valid Directory

Step 1 Launch Netscape. 

Step 2 From the Edit menu, choose Preferences.

Step 3 In the Category column on the left side, expand the Advanced category and choose the Cache tab.

Step 4 Change your disk cache folder to point to the cache file location.

The cache file location is usually C:\ProgramFiles\Netscape\Users\yourname\cache. The yourname 
segment of the file location is often the same as the user name.

1.10.5 Slow CTC Operation or Login Problems

Symptom You experience slow CTC operation or have problems logging into CTC.

Table 1-3 describes the potential cause of the symptom and the solution.
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Delete the CTC Cache File Automatically

Caution All running sessions of CTC must be closed before deleting the CTC cache. Deleting CTC cache can 
cause any CTC session running on this node to behave in an unexpected manner.

Step 1 Enter an ONS 15454 SDH IP address into the browser URL field. The initial browser window shows a 
Delete CTC Cache button. 

Step 2 Close all open CTC sessions and browser windows. The PC operating system does not allow you to 
delete files that are in use.

Step 3 Click Delete CTC Cache on the initial browser window to clear the CTC cache. Figure 1-47 shows the 
Delete CTC Cache window.

Table 1-3 Slow CTC Operation or Login Problems

Possible Problem Solution

The CTC cache file 
might be corrupted or 
might need to be 
replaced.

Delete the CTC cache file. This operation forces the ONS 15454 SDH to 
download a new set of JAR files to your computer hard drive. See the “Delete 
the CTC Cache File Automatically” procedure on page 1-114 or the “Delete 
the CTC Cache File Manually” procedure on page 1-115.

Insufficient heap 
memory allocation.

Increase the heap size if you are using CTC to manage more than 50 nodes 
concurrently. See the “Set the CTC_HEAP and 
CTC_MAX_PERM_SIZE_HEAP Environment Variables for Windows” 
procedure on page 1-111 or the “Set the CTC_HEAP and 
CTC_MAX_PERM_SIZE_HEAP Environment Variables for Solaris” 
procedure on page 1-112.

Note To avoid network performance issues, Cisco recommends managing 
a maximum of 50 nodes concurrently with CTC. To manage more 
than 50 nodes, Cisco recommends using Cisco Transport Manager 
(CTM). Cisco does not recommend running multiple CTC sessions 
when managing two or more large networks.
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Figure 1-47 Deleting the CTC Cache

Delete the CTC Cache File Manually

Caution All running sessions of CTC must be halted before deleting the CTC cache. Deleting CTC cache can 
cause any CTC running on this system to behave in an unexpected manner.

Step 1 To delete the JAR files manually, from the Windows Start menu choose Search > For Files or Folders.

Step 2 Enter ctc*.jar or cms*.jar in the Search for files or folders named field on the Search Results dialog box 
and click Search Now.

Step 3 Click the Modified column on the Search Results dialog box to find the JAR files that match the date 
when you downloaded the files from the TCC2/TCC2P card. 

Step 4 Highlight the files and press the keyboard Delete key.

Step 5 Click Yes at the Confirm dialog box.
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Symptom The CTC network view shows one or more node icons as gray in color and without a node 
name.

Possible Cause Different CTC releases not recognizing each other.

Recommended Action Correct the core version build as described in the “1.10.9 Different CTC 
Releases Do Not Recognize Each Other” section on page 1-118.

Possible Cause A username/password mismatch.

Recommended Action Correct the username and password as described in the “1.10.10 Username or 
Password Do Not Match” section on page 1-119.

Possible Cause No IP connectivity between nodes.

Recommended Action Usually accompanied by Ethernet-specific alarms. Verify the Ethernet 
connections as described in the “1.10.15 Ethernet Connections” section on page 1-121.

Possible Cause A lost DCC connection.

Recommended Action Usually accompanied by an “EOC” alarm on page 2-76. Clear the EOC alarm 
and verify the DCC connection as described in the “Clear the EOC Alarm” procedure on page 2-77.

1.10.7 CTC Cannot Launch Due to Applet Security Restrictions

Symptom The error message “Unable to launch CTC due to applet security restrictions” appears after you 
enter the IP address in the browser window.

Possible Cause You are logging into a node running CTC Software R4.0 or earlier. Releases before 
R4.1 require a modification to the java.policy file so that CTC JAR files can be downloaded to the 
computer. The modified java.policy file might not exist on the computer.

Recommended Action Install the software CD for the release of the node you are logging into. Run 
the CTC Setup Wizard (double-click Setup.exe). Choose Custom installation, then choose the Java 
Policy option. For additional information, refer to the CTC installation information in the “Connect 
to the PC and Log Into the GUI” chapter in the Cisco ONS 15454 SDH Procedure Guide. If the 
software CD is not available, you must manually edit the java.policy file on your computer. See the 
“Manually Edit the java.policy File” procedure on page 1-116.

Manually Edit the java.policy File

Step 1 Search your computer for this file and open it with a text editor (Notepad or Wordpad). 

Step 2 Verify that the end of this file has the following lines:

// Insert this into the system-wide or a per-user java.policy file.
// DO NOT OVERWRITE THE SYSTEM-WIDE POLICY FILE--ADD THESE LINES!

grant codeBase “http://*/fs/LAUNCHER.jar” {
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permission java.security.AllPermission;
};

Step 3 If these five lines are not in the file, enter them manually.

Step 4 Save the file and restart Netscape.

CTC should now start correctly.

Step 5 If the error message is still reported, save the java.policy file as (.java.policy). On Win98/2000/XP PCs, 
save the file to the C:\Windows folder. On WinNT4.0 PCs, save the file to all of the user folders on that 
PC, for example, C:\Winnt\profiles\joeuser.

1.10.8 Java Runtime Environment Incompatible

Symptom The CTC application does not run properly.

Possible Cause The compatible Java 2 JRE is not installed.

Recommended Action The JRE contains the Java virtual machine, runtime class libraries, and Java 
application launcher that are necessary to run programs written in the Java programming language. 
The ONS 15454 SDH CTC is a Java application. A Java application, unlike an applet, cannot rely 
completely on a web browser for installation and runtime services. When you run an application 
written in the Java programming language, you need the correct JRE installed. The correct JRE for 
each CTC software release is included on the Cisco ONS 15454 SDH software CD and on the 
Cisco ONS 15454 SDH documentation CD. See the “Launch CTC to Correct the Core Version 
Build” procedure on page 1-118. If you are running multiple CTC software releases on a network, 
the JRE installed on the computer must be compatible with the different software releases. Table 1-4 
shows JRE compatibility with ONS 15454 SDH software releases.

Table 1-4 JRE Compatibility

ONS Software Release JRE 1.2.2 Compatible JRE 1.3 Compatible JRE 1.4 Compatible

ONS 15454 SDH Release 3.3 Yes Yes No

ONS 15454 SDH Release 3.4 No Yes No

ONS 15454 SDH Release 4.01

1. Software R4.0 will notify you if an older version JRE is running on your PC or UNIX workstation.

No Yes No

ONS 15454 SDH Release 4.1 No Yes No

ONS 15454 SDH Release 4.5 No Yes No

ONS 15454 SDH Release 4.6 No Yes Yes

ONS 15454 SDH Release 4.7 No Yes Yes

ONS 15454 SDH Release 5.0 No Yes Yes

ONS 15454 SDH Release 6.0 No No Yes
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Launch CTC to Correct the Core Version Build

Step 1 Exit the current CTC session and completely close the browser.

Step 2 Start the browser.

Step 3 Type the ONS 15454 SDH IP address of the node that reported the alarm. This can be the original IP 
address you logged on with or an IP address other than the original.

Step 4 Log into CTC. The browser downloads the JAR file from CTC.

1.10.9 Different CTC Releases Do Not Recognize Each Other

Symptom This situation is often accompanied by the INCOMPATIBLE-SW transient alarm.

Possible Cause The software loaded on the connecting workstation and the software on the 
TCC2/TCC2P card are incompatible.

Recommended Action This occurs when the TCC2/TCC2P card software is upgraded but the PC has 
not yet upgraded the compatible CTC JAR file. It also occurs on login nodes with compatible 
software that encounter other nodes in the network that have a newer software version. See the 
“Launch CTC to Correct the Core Version Build” procedure on page 1-118.

Note Remember to always log into the ONS node with the latest CTC core version first. If you initially 
log into an ONS node running a CTC core version of 2.2 or earlier and then attempt to log into 
another ONS node in the network running a later CTC core version, the earlier version node does 
not recognize the new node.

Launch CTC to Correct the Core Version Build

Step 1 Exit the current CTC session and completely close the browser.

Step 2 Start the browser.

Step 3 Type the ONS 15454 SDH IP address of the node that reported the alarm. This can be the original IP 
address you logged on with or an IP address other than the original.

Step 4 Log into CTC. The browser downloads the JAR file from CTC.
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Symptom A mismatch often occurs concurrently with a NOT-AUTHENTICATED transient alarm.

Possible Cause The username or password entered do not match the information stored in the 
TCC2/TCC2P card.

Recommended Action All ONS nodes must have the same username and password created to display 
every ONS node in the network. You can also be locked out of certain ONS nodes on a network if 
your username and password were not created on those specific ONS nodes. For initial login to the 
ONS 15454 SDH, enter the CISCO15 user name in capital letters and click Login and use the 
password “otbu+1,” which is case-sensitive. See the “Verify Correct Username and Password” 
procedure on page 1-119. If the node has been configured for Radius authentication (new in R6.0), 
the username and password are verified against the Radius server database rather than the security 
information in the local node database. For more information about Radius security, refer to the 
“Security” chapter in the Cisco ONS 15454 SDH Reference Manual.

Verify Correct Username and Password

Step 1 Ensure that your keyboard Caps Lock key is not turned on and affecting the case-sensitive entry of the 
username and password. 

Step 2 Contact your system administrator to verify the username and password.

Step 3 Contact Cisco Technical Support to have them enter your system and create a new user name and 
password. Log into the Cisco Technical Support Website at http://www.cisco.com/techsupport for more 
information or log into http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml to obtain a 
directory of toll-free Cisco TAC numbers for your country.

1.10.11 No IP Connectivity Exists Between Nodes

Symptom The nodes have a gray icon and is usually accompanied by alarms.

Possible Cause A lost Ethernet connection.

Recommended Action Usually accompanied by Ethernet-specific alarms. Verify the Ethernet 
connections as described in the “1.10.15 Ethernet Connections” section on page 1-121.
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Symptom The node is usually accompanied by alarms and the nodes in the network view have a gray icon. 
This symptom is usually accompanied by an EOC alarm.

Possible Cause A lost DCC connection.

Recommended Action Usually accompanied by an EOC alarm. Clear the EOC alarm and verify the 
DCC connection as described in the “2.7.73 EOC” section on page 2-76.

1.10.13 “Path in Use Error” When Creating a Circuit

Symptom While creating a circuit, you get a “Path in Use” error that prevents you from completing the 
circuit creation.

Possible Cause Another user has already selected the same source port to create another circuit.

Recommended Action CTC does not remove a card or port from the available list until a circuit is 
completely provisioned. If two users simultaneously select the same source port to create a circuit, 
the first user to complete circuit provisioning gets use of the port. The other user will get the “Path 
in Use” error. Cancel the circuit creation and start over, or click the Back button until you return to 
the initial circuit creation window. The source port that was previously selected no longer appears 
in the available list because it is now part of a provisioned circuit. Select a different available port 
and begin the circuit creation process again.

1.10.14 Calculate and Design IP Subnets

Symptom You cannot calculate or design IP subnets on the ONS 15454 SDH.

Possible Cause The IP capabilities of the ONS 15454 SDH require specific calculations to properly 
design IP subnets.

Recommended Action Cisco provides a free online tool to calculate and design IP subnets. 
Go to http://www.cisco.com/pcgi-bin/Support/IpSubnet/home.pl. 
For information about ONS 15454 SDH IP capability, refer to the “Management Network 
Connectivity” chapter in the Cisco ONS 15454 SDH Reference Manual.
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1.10.15 Ethernet Connections

Symptom Ethernet connections appear to be broken or are not working properly.

Possible Cause Improperly seated connections.

Possible Cause Incorrect connections.

Recommended Action You can fix most connectivity problems in an Ethernet network by following a 
few guidelines. Refer to Figure 1-48 to complete the “Verify Ethernet Connections” procedure on 
page 1-121.

Figure 1-48 Ethernet Connectivity Reference

Verify Ethernet Connections

Step 1 Verify that the alarm filter is turned OFF.

Step 2 Check for SDH/MXP/TXP/FC_MR-4 alarms on the VC that carries VLAN 1. Clear any alarms by 
looking them up in Chapter 2, “Alarm Troubleshooting.”

Step 3 Check for Ethernet-specific alarms. Clear any raised alarms by looking up that alarm in Chapter 2, 
“Alarm Troubleshooting.”

Step 4 Verify that the ACT LED on the Ethernet card is green. 

Step 5 Verify that Ports 1 and 3 on Node 1 and Ports 1 and 2 on Node 2 have green link-integrity LEDs 
illuminated.

Step 6 If no green link-integrity LED is illuminated for any of these ports, complete the following substeps:

a. Verify physical connectivity between the node and the attached device.

b. Verify that the ports are enabled on the Ethernet cards.

c. Verify that you are using the proper Ethernet cable and that it is wired correctly, or replace the cable 
with a known-good Ethernet cable.

Virtual
LAN # 1

Device "A"
192.168.1.25
255.255.255.0
VLAN #1 Member

Device "C"
192.168.1.50
255.255.255.0
VLAN #1 Member

Device "D"
192.168.1.100
255.255.255.0
VLAN #1 Member

ONS Node #1
Port #1 VLAN #1
Port #3 VLAN #1

ONS Node #2
Port #1 VLAN #1
Port #2 VLAN #1

Device "B"
192.168.1.75
255.255.255.0
VLAN #1 Member
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d. Check the status LED on the Ethernet card faceplate to ensure that the card booted up properly. This 
LED should be solid green. If necessary, remove and reinsert the card and allow it to reboot.

e. It is possible that the Ethernet port is functioning properly but the link LED itself is broken. 
Complete the procedures in the “Verify G-Series Ethernet or FC_MR-4-4 Card LED Operation” 
section on page 1-102 or the “Verify E-Series and ML-Series Ethernet Card LED Operation” section 
on page 1-103 as appropriate.

Step 7 Verify connectivity between Device A and Device C by pinging between these locally attached devices 
(see the “Verify PC Connection to the ONS 15454 SDH (ping)” procedure on page 1-109). If the ping is 
unsuccessful: 

a. Verify that Device A and Device C are on the same IP subnet.

b. Open the Ethernet card in CTC card view and click the Provisioning > VLAN tabs to verify that 
both Port 1 and Port 3 on the card are assigned to the same VLAN.

c. If a port is not assigned to the correct VLAN, click that port column in the VLAN row and set the 
port to Tagged or Untag. 

d. Click Apply.

Step 8 Repeat Step 7 for Devices B and D.

Step 9 Verify that the Ethernet circuit that carries VLAN No. 1 is provisioned and that Node 1 and Node 2 ports 
also use VLAN 1.

1.10.16 VLAN Cannot Connect to Network Device from Untag Port

Symptom Networks that have a VLAN with one ONS 15454 SDH Ethernet card port set to Tagged and 
one ONS 15454 SDH Ethernet card set to Untag might have difficulty implementing Address Resolution 
Protocol (ARP) for a network device attached to the Untag port (Figure 1-49). There might also be a 
higher than normal runt packets count at the network device attached to the Untag port. This 
symptom/limitation also exists when ports within the same card or ports within the same chassis are put 
on the same VLAN, with a mix of tagged and untagged.

Possible Cause The Tagged ONS 15454 SDH adds the IEEE 802.1Q tag and the Untag 
ONS 15454 SDH removes the Q-tag without replacing the bytes. The NIC of the network device 
categorizes the packet as a runt and drops the packet.

Possible Cause Dropped packets can also occur when ARP attempts to match the IP address of the 
network device attached to the Untag port with the physical MAC address required by the network 
access layer.

Recommended Action Set both ports in the VLAN to Tagged to stop the stripping of the 4 bytes from 
the data packet and prevent the NIC card in the network access device from recognizing the packet 
as a runt and dropping it. Network devices with NIC cards that are not IEEE 802.1Q-compliant 
accept the tagged packets. Network devices with NIC cards that are not IEEE 802.1Q compliant still 
drop these tagged packets. You might need to upgrade network devices with NIC cards that are not 
IEEE 802.1Q compliant to IEEE 802.1Q-compliant NIC cards. You can also set both ports in the 
VLAN to Untag, but you lose IEEE 802.1Q compliance.
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Figure 1-49 VLAN With Ethernet Ports at Tagged and Untag

Change VLAN Port Tagged and Untag Settings

Step 1 In node view, double-click the Ethernet card involved in the problem VLAN. The card view appears.

Step 2 Click the Provisioning > VLAN tabs (Figure 1-50).

Figure 1-50 Configuring VLAN Membership for Individual Ethernet Ports

Step 3 If the port is set to Tagged, continue to look at other cards and their ports in the VLAN until you find 
the port that is set to Untag.

Step 4 At the VLAN port set to Untag, click the port and choose Tagged. 

55
24

3

Workstation #1 ONS Node
with Ethernet card

VLAN port set to Tagged

ONS Node
with Ethernet card
VLAN port set to Untag

SONET/SDH
Ethernet

Workstation #2
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Note The attached external devices must recognize IEEE 802.1Q VLANs.

Step 5 After each port is in the appropriate VLAN, click Apply.

1.11 Circuits and Timing
This section provides solutions to circuit creation and reporting errors, as well as to common timing 
reference errors and alarms.

1.11.1 STM-N Circuit Transitions to Partial State

Symptom An automatic or manual transition of a circuit from one state to another results in the 
OOS-PARTIAL status. At least one of the connections in the circuit is in the Unlocked-enabled service 
state, and at least one other connection in the circuit is in the Locked-enabled,maintenance; 
Locked-enabled,disabled; or Unlocked-disabled,automaticInService service state.

Possible Cause During a Manual transition, CTC cannot communicate with one of the nodes, or one 
of the nodes is on a version of software that does not support the new state model.

Recommended Action Repeat the Manual transition operation. If the PARTIAL status persists, 
determine which node in the circuit is not changing to the desired state. Refer to the “View the State 
of Circuit Nodes” procedure on page 1-124. Log onto the circuit node that did not change to the 
desired state and determine the software version. 

Note If the node software cannot be upgraded to R6.0, the PARTIAL status condition can be 
avoided by only using the circuit state(s) supported in the earlier software version.

Possible Cause During an automatic transition, some path-level defects and/or alarms were detected 
on the circuit.

Possible Cause One end of the circuit is not properly terminated.

Recommended Action Determine which node in the circuit is not changing to the desired state. Refer 
to the “View the State of Circuit Nodes” procedure on page 1-124. Log onto the circuit node that did 
not change to the desired state and examine the circuit for path-level defects, improper circuit 
termination, or alarms. Refer to the “Manage Alarms” chapter in the Cisco ONS 15454 SDH 
Procedure Guide for procedures to clear alarms and change circuit configuration settings. Resolve 
and clear the defects and/or alarms on the circuit node and verify that the circuit transitions to the 
desired state.

View the State of Circuit Nodes

Step 1 Click the Circuits tab.
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Step 2 From the Circuits tab list, select the circuit with the OOS-PARTIAL status condition.

Step 3 Click Edit. The Edit Circuit window appears.

Step 4 In the Edit Circuit window, click the State tab.

The State tab window lists the Node, CRS End A, CRS End B, and CRS State for each of the nodes in 
the circuit.

1.11.2 DS3i-N-12 Card Does Not Report MS-AIS From External Equipment

Symptom A DS3i-N-12 card does not report MS-AIS from the external equipment/line side.

Possible Cause The card is functioning as designed.

Recommended Action This card terminates the port signal at the backplane, so VC MS-AIS is not 
reported from the external equipment/line side. DS3i-N-12 cards have DS3 header monitoring 
functionality, which allows you to view PMs on the DS3 path. Nevertheless, you cannot view 
MS-AIS on the VC path. For more information on the PM capabilities of the DS3i-N-12 cards, refer 
to the “Electrical Cards” chapter in the Cisco ONS 15454 SDH Reference Manual.

1.11.3 STM-1 and DCC Limitations 

Symptom Limitations to STM-1 and DCC usage.

Possible Cause STM-1 and DCC have limitations for the ONS 15454 SDH.

Recommended Action For an explanation of STM-1 and DCC limitations, refer to the “Turn Up 
Network” chapter in the Cisco ONS 15454 SDH Procedure Guide.
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1.11.4 ONS 15454 SDH Switches Timing Reference

Symptom Timing references switch when one or more problems occur.

Possible Cause The optical or BITS input is receiving loss of signal (LOS), loss of frame (LOF), or 
AIS alarms from its timing source.

Possible Cause The optical or BITS input is not functioning.

Possible Cause Sync Status Messaging (SSM) message is set to Do Not Use for Synchronization 
(DUS).

Possible Cause The synchronous status messaging (SSM) indicates a Stratum 3 or lower clock 
quality. 

Possible Cause The input frequency is off by more than 15 ppm. 

Possible Cause The input clock wanders and has more than three slips in 30 seconds.

Possible Cause A bad timing reference existed for at least two minutes.

Recommended Action The ONS 15454 SDH internal clock operates at a Stratum 3E level of accuracy. 
This gives the ONS 15454 SDH a free-running synchronization accuracy of +/– 4.6 ppm and a 
holdover stability of less than 255 slips in the first 24 hours or 3.7 x 10–7/day, including temperature. 
ONS 15454 SDH free-running synchronization relies on the Stratum 3 internal clock. Over an 
extended time period, using a higher quality Stratum 1 or Stratum 2 timing source results in fewer 
timing slips than a lower quality Stratum 3 timing source.

1.11.5 Holdover Synchronization Alarm

Symptom The clock is running at a different frequency than normal and the holdover synchronization 
(HLDOVRSYNC) condition appears.

Possible Cause The last reference input has failed.

Recommended Action The clock is running at the frequency of the last known-good reference input. 
This alarm is raised when the last reference input fails. See the “HLDOVRSYNC” alarm on 
page 2-119 for a detailed description of this alarm.

Note The ONS 15454 SDH supports holdover timing per the ITU when provisioned for external 
(BITS) timing.
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1.11.6 Free-Running Synchronization Mode

Symptom The clock is running at a different frequency than normal and the free-running synchronization 
(FRNGSYNC) condition appears.

Possible Cause No reliable reference input is available.

Recommended Action The clock is using the internal oscillator as its only frequency reference. This 
occurs when no reliable, prior timing reference is available. See the “FRNGSYNC” condition, 
page 2-107 for a detailed description of this condition.

1.11.7 Daisy-Chained BITS Not Functioning

Symptom You are unable to daisy-chain the BITS sources.

Possible Cause Daisy-chained BITS sources are not supported on the ONS 15454 SDH.

Recommended Action Daisy-chained BITS causes additional wander buildup in the network and is 
therefore not supported. Instead, use a timing signal generator to create multiple copies of the BITS 
clock and separately link them to each ONS 15454 SDH.

1.11.8 Blinking STAT LED after Installing a Card

Symptom After installing a card, the STAT LED blinks continuously for more than 60 seconds.

Possible Cause The card cannot boot because it failed the Power On Shelf Test (POST) diagnostics.

Recommended Action The blinking STAT LED indicates that POST diagnostics are being performed. 
If the LED continues to blink more than 60 seconds, the card has failed the POST diagnostics test 
and has failed to boot. If the card has truly failed, an EQPT alarm is raised against the slot number 
with an “Equipment Failure” description. Check the alarm tab for this alarm to appear for the slot 
where the card was installed. To attempt recovery, remove and reinstall the card and observe the card 
boot process. If the card fails to boot, replace the card. Complete the “Physically Replace a Traffic 
Card” procedure on page 2-242.

Caution Removing an active card can cause a traffic hit. To avoid this, perform an external switch if a switch has 
not already occurred. See the “2.10.2 Protection Switching, Lock Initiation, and Clearing” section on 
page 2-230 for basic instructions. For detailed information, refer to the “Maintain the Node” chapter in 
the Cisco ONS 15454 SDH Procedure Guide.
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1.11.9 Circuits Remain in PARTIAL Status

Symptom Circuits remain in the PARTIAL status.

Possible Cause The MAC address changed.

Recommended Action Repair the circuits. See the “Repair Circuits” procedure on page 1-128.

1.11.9.1 Repair Circuits

Step 1 In node view, click the Circuits tab. Note that all circuits listed are PARTIAL.

Step 2 In node view, choose Repair Circuits from the Tools drop-down list. The Circuit Repair dialog box 
appears.

Step 3 Read the instructions in the Circuit Repair dialog box. If all the steps in the dialog box have been 
completed, click Next. Ensure that you have the old and new MAC addresses.

Step 4 The Node MAC Addresses dialog box appears:

a. From the Node drop-down list, choose the name of the node where you replaced the AIE.

b. In the Old MAC Address field, enter the old MAC address.

c. Click Next.

Step 5 The Repair Circuits dialog box appears. Read the information in the dialog box and click Finish.

Note The CTC session freezes until all circuits are repaired. Circuit repair can take up to five minutes 
or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box appears.

Step 6 Click OK.

Step 7 In the node view of the new node, click the Circuits tab. Note that all circuits listed are DISCOVERED. 
If all circuits listed do not have a DISCOVERED status, call the Cisco TAC (1-800-553-2447) to open a 
Return Material Authorization (RMA).

1.12 Fiber and Cabling
This section explains problems typically caused by cabling connectivity errors. It also includes 
instructions for crimping CAT-5 cable and lists the optical fiber connectivity levels. 
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1.12.1 Bit Errors Appear for a Traffic Card

Symptom A traffic card has multiple bit errors.

Possible Cause Faulty cabling or low optical-line levels.

Recommended Action Bit errors on line (traffic) cards usually originate from cabling problems or low 
optical-line levels. The errors can be caused by synchronization problems, especially if (pointer 
justification (PJ) errors are reported. Moving cards into different error-free slots will isolate the 
cause. Use a test set whenever possible because the cause of the errors could be external cabling, 
fiber, or external equipment connecting to the ONS 15454 SDH. Troubleshoot cabling problems 
using the “1.1 Troubleshooting Non-DWDM Circuit Paths with Loopbacks” section on page 1-2. 
Troubleshoot low optical levels using the “1.12.2 Faulty Fiber-Optic Connections” section on 
page 1-129.

1.12.2 Faulty Fiber-Optic Connections

Symptom A line card has multiple SDH alarms and/or signal errors.

Possible Cause Faulty fiber-optic connections.

Recommended Action Faulty fiber-optic connections can be the source of SDH alarms and signal 
errors. See the “Verify Fiber-Optic Connections” procedure on page 1-129.

Possible Cause Faulty Category-5 cables.

Recommended Action Faulty Category-5 cables can be the source of SDH alarms and signal errors. 
See the “Crimp Replacement LAN Cables” procedure on page 1-131.

Possible Cause Faulty GBICs.

Recommended Action Faulty GBICs can be the source of SDH alarms and signal errors. See the 
“Replace Faulty GBIC or SFP Connectors” procedure on page 1-133.

Warning Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into 
beams or view directly with optical instruments. Statement 272

Warning Laser radiation presents an invisible hazard, so personnel should avoid exposure to the laser beam. 
Personnel must be qualified in laser safety procedures and must use proper eye protection before 
working on this equipment. Statement 300

Verify Fiber-Optic Connections

Step 1 Ensure that a single-mode fiber connects to the ONS 15454 ONS 15454 SDH optical card. 

SM or SM Fiber should be printed on the fiber span cable. ONS 15454 SDH optical cards do not use 
multimode fiber. 
1-129
Cisco ONS 15454 SDH Troubleshooting Guide, R6.0

September 2010



Chapter 1      General Troubleshooting
1.12.2 Faulty Fiber-Optic Connections
Step 2 Ensure that the connector keys on the SC fiber connector are properly aligned and locked.

Step 3 Check that the single-mode fiber power level is within the specified range:

a. Remove the receive end of the suspect fiber.

b. Connect the receive end of the suspect fiber to a fiber-optic power meter, such as a GN Nettest 
LP-5000.

c. Determine the power level of fiber with the fiber-optic power meter.

d. Verify the power meter is set to the appropriate wavelength for the optical card being tested (either 
1310 nm or 1550 nm depending on the specific card).

e. Verify that the power level falls within the range specified for the card; see the “1.12.3 Optical Card 
Transmit and Receive Levels” section on page 1-135.

Step 4 If the power level falls below the specified range:

a. Clean or replace the fiber patchcords. Clean the fiber according to site practice or, if none exists, 
follow the procedure in the “Maintain the Node” chapter in the Cisco ONS 15454 SDH Procedure 
Guide. If possible, do this for the optical card you are working on and the far-end card.

b. Clean the optical connectors on the card. Clean the connectors according to site practice or, if none 
exists, follow the procedure in the “Maintain the Node” chapter in the Cisco ONS 15454 Procedure 
Guide. If possible, do this for the optical card you are working on and the far-end card.

c. Ensure that the far-end transmitting card is not an ONS 15454 SDH IR card when an 
ONS 15454 SDH LR card is appropriate.IR cards transmit a lower output power than LR cards. 

d. Replace the far-end transmitting optical card to eliminate the possibility of a degrading transmitter 
on this optical card.

Caution Removing an active card can cause a traffic hit. To avoid this, perform an external switch if a switch has 
not already occurred. See the “2.10.2 Protection Switching, Lock Initiation, and Clearing” section on 
page 2-230 for basic instructions. For detailed information, refer to the “Maintain the Node” chapter in 
the Cisco ONS 15454 SDH Procedure Guide.

e. If the power level still falls below the specified range with the replacement fibers and replacement 
card, check for one of these three factors that attenuate the power level and affect link loss (LL):

• Excessive fiber distance; single-mode fiber attenuates at approximately 0.5 dB/km.

• Excessive number or fiber connectors; connectors take approximately 0.5 dB each.

• Excessive number of fiber splices; splices take approximately 0.5 dB each.

Note These are typical attenuation values. Refer to the specific product documentation for the 
actual values or use an optical time domain reflectometer (OTDR) to establish precise link 
loss and budget requirements. 

Step 5 If no power level shows on the fiber, the fiber is bad or the transmitter on the optical card failed.

a. Check that the transmit and receive fibers are not reversed. LOS and EOC alarms normally 
accompany reversed transmit and receive fibers. Switching reversed transmit and receive fibers 
clears the alarms and restores the signal. 

b. Clean or replace the fiber patchcords. Clean the fiber according to site practice or, if none exists, 
follow the procedure in the “Maintain the Node” chapter of the Cisco ONS 15454 SDH Procedure 
Guide. If possible, do this for the optical card you are working on and the far-end card. 
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c. Retest the fiber power level.

d. If the replacement fiber still shows no power, replace the optical card.

Step 6 If the power level on the fiber is above the range specified for the card, ensure that an ONS 15454 SDH 
LR card is not being used when an ONS 15454 SDH IR card is appropriate. 

LR cards transmit a higher output power than IR cards. When used with short runs of fiber, an LR 
transmitter is be too powerful for the receiver on the receiving optical card.

Receiver overloads occur when maximum receiver power is exceeded.

Tip To prevent overloading the receiver, use an attenuator on the fiber between the ONS 15454 SDH optical 
card transmitter and the receiver. Place the attenuator on the receive transmitter of the ONS 15454 SDH 
optical cards. Refer to the attenuator documentation for specific instructions.

Tip Most fiber has text printed on only one of the two fiber strands. Use this to identify which fiber is 
connected to transmit and which fiber is connected to receive.

Crimp Replacement LAN Cables

You can crimp your own LAN cables for use with the ONS 15454 SDH. 

Use Category-5 cable RJ-45 T-568B, Color Code (100 Mbps) and a crimping tool. Use a cross-over cable 
when connecting an ONS 15454 SDH to a hub, LAN modem, or switch, and use a LAN cable when 
connecting an ONS 15454 SDH to a router or workstation. 

Figure 1-51 shows the layout of an RJ-45 connector. 

Figure 1-51 RJ-45 Pin Numbers

Figure 1-52 shows a LAN cable layout. 
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End view of RJ-45 plug Looking into an RJ-45 jack
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Figure 1-52 LAN Cable Layout

Table 1-5 provides the LAN cable pinouts.

Figure 1-53 shows a cross-over cable layout. 

Figure 1-53 Cross-Over Cable Layout

Table 1-6 provides cross-over cable pinouts.
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Table 1-5 LAN Cable Pinout

Pin Color Pair Name Pin

1 white/orange 2 Transmit Data + 1

2 orange 2 Transmit Data – 2

3 white/green 3 Receive Data + 3

4 blue 1 — 4

5 white/blue 1 — 5

6 green 3 Receive Data – 6

7 white/brown 4 — 7

8 brown 4 — 8
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Table 1-6 Cross-Over Cable Pinout

Pin Color Pair Name Pin

1 white/orange 2 Transmit Data + 3

2 orange 2 Transmit Data – 6
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Note Odd-numbered pins always connect to a white wire with a colored stripe. 

Replace Faulty GBIC or SFP Connectors

GBICs and SFPs are hot-swappable and can be installed or removed while the card or shelf assembly is 
powered and running. 

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into 
beams or view directly with optical instruments. Statement 1051

GBICs and SFPs are input/output devices that plug into a Gigabit Ethernet card or MXP card to link the 
port with the fiber-optic network. The type of GBIC or SFP determines the maximum distance that the 
Ethernet traffic can travel from the card to the next network device. 

Note GBICs and SFPs must be matched on either end by type: SX to SX, LX to LX, or ZX to ZX.

GBICs are available in two different models. One GBIC model has two clips (one on each side of the 
GBIC) that secure the GBIC in the slot on the E1000-2-G or G-Series card. The other model has a 
locking handle. Both models are shown in Figure 1-54.

Figure 1-54 Gigabit Interface Converters

3 white/green 3 Receive Data + 1

4 blue 1 — 4

5 white/blue 1 — 5

6 green 3 Receive Data – 2

7 white/brown 4 — 7

8 brown 4 — 8

Table 1-6 Cross-Over Cable Pinout (continued)

Pin Color Pair Name Pin

Receiver
Clip

Handle
Transmitter Receiver

Transmitter 51
17

8
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For a list of available GBICs and SFPs for Ethernet cards and FC_MR-4 cards, refer to the “Ethernet 
Cards” chapter in the Cisco ONS 15454 SDH Reference Manual. For a list of available SFPs for TXP 
and MXP cards, refer to the Cisco ONS 15454 DWDM Installation and Operations Guide. 

Note The GBICs are very similar in appearance. Check the GBIC label carefully before installing it. 

Remove GBIC or SFP Connectors

Warning Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into 
beams or view directly with optical instruments. Statement 1051

Step 1 Disconnect the network fiber cable from the GBIC SC connector or SFP LC duplex connector.

Step 2 Release the GBIC or SFP from the slot by simultaneously squeezing the two plastic tabs on each side.

Step 3 Slide the GBIC or SFP out of the Gigabit Ethernet module slot. A flap closes over the GBIC or SFP slot 
to protect the connector on the Gigabit Ethernet card.

Step 4 To replace a GBIC, see the “Install a GBIC with Clips” procedure on page 1-134 or the “Install a GBIC 
with a Handle” procedure on page 1-135. To replace an SFP, see the “Replace Faulty GBIC or SFP 
Connectors” procedure on page 1-133.

Install a GBIC with Clips

Step 1 Remove the GBIC from its protective packaging.

Step 2 Check the label to verify that the GBIC is the correct type (SX, LX, or ZX) for your network.

Step 3 Verify that you are installing compatible GBICs; for example, SX to SX, LX to LX, or ZX to ZX.

Step 4 Grip the sides of the GBIC with your thumb and forefinger and insert the GBIC into the slot on the 
E1000-2, E1000-2-G, or G-Series card (Figure 1-55).

Note GBICs are keyed to prevent incorrect installation.
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Figure 1-55 GBIC Installation With Clips

Step 5 Slide the GBIC through the flap that covers the opening until you hear a click. The click indicates the 
GBIC is locked into the slot.

Step 6 When you are ready to attach the network fiber-optic cable, remove the protective plug from the GBIC 
and save the plug for future use.

Install a GBIC with a Handle

Step 1 Remove the GBIC from its protective packaging.

Step 2 Check the label to verify that the GBIC is the correct type (SX, LX, or ZX) for your network.

Step 3 Verify that you are installing compatible GBICs; for example, SX to SX, LX to LX, or ZX to ZX.

Step 4 Remove the protective plug from the SC-type connector.

Step 5 Grip the sides of the GBIC with your thumb and forefinger and insert the GBIC into the slot on the 
E1000-2-G or G-Series card.

Note GBICs are keyed to prevent incorrect installation.

Step 6 Lock the GBIC into place by closing the handle down. The handle is in the correct closed position when 
it does not obstruct access to SC-type connector.

1.12.3 Optical Card Transmit and Receive Levels
Each STM-N card has a transmit and receive connector on its faceplate. The transmit and receive levels 
for each card are listed in Table 1-7.
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1.13 Power Supply Problems

Symptom Loss of power or low voltage, resulting in a loss of traffic and causing the LCD clock to reset 
to the default date and time.

Possible Cause Loss of power or low voltage.

Possible Cause Improperly connected power supply.

Recommended Action The ONS 15454 SDH requires a constant source of DC power to properly 
function. Input power is –48 VDC. Power requirements range from –42 VDC to –57 VDC. A newly 
installed ONS 15454 SDH that is not properly connected to its power supply does not operate. 
Power problems can be confined to a specific ONS 15454 SDH or affect several pieces of equipment 
on the site. A loss of power or low voltage can result in a loss of traffic and causes the LCD clock 
on the ONS 15454 SDH to default to January 1, 1970, 00:04:15. To reset the clock, in node view 
click the Provisioning > General > General tabs and change the Date and Time fields. See the 
“Isolate the Cause of Power Supply Problems” procedure on page 1-137.

Table 1-7 Optical Card Transmit and Receive Levels

Optical Card Receive Transmit

OC3 IR 4/STM1 SH 1310 –28 to –8 dBm –15 to –8 dBm

OC3 IR/STM1SH 1310-8 –30 to –8 dBm –15 to –8 dBm

OC12 IR/STM4 SH 1310 –28 to –8 dBm –15 to –8 dBm

OC12 LR/STM4 LH 1310 –28 to –8 dBm –3 to +2 dBm

OC12 LR/STM4 LH 1550 –28 to –8 dBm –3 to +2 dBm

OC12 IR/STM4 SH 1310-4 –28 to –8 dBm –3 to +2 dBm

OC48 IR/STM16 SH AS 1310 –18 to 0 dBm –5 to 0 dBm

OC48 LR/STM16 LH AS 1550 –28 to –8 dBm –2 to +3 dBm

OC48 ELR/STM16 EH 100 GHz –28 to –8 dBm –2 to 0 dBm

OC192 SR/STM64 IO 1310 –11 to –1 dBm –6 to –1 dBm

OC192 IR STM64 SH 1550 –14 to –1 dBm –1 to +2 dBm

OC192 LR/STM64 LH 1550 –21 to –9 dBm +7 to +10 dBm

OC192 LR/STM64 LH ITU 15xx.xx –22 to –9 dBm +3 to +6 dBm

TXP-MR-10G

Trunk side:
Client side:

–26 to –8 dBm
–14 to –1 dBm

–16 to +3 dBm
–6 to –1 dBm

MXP-2.5G-10G

Trunk side:
Client side:

–26 to –8 dBm
depends on SFP 

–16 to +3 dBm
depends on SFP 
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Warning Only trained and qualified personnel should be allowed to install, replace, or service this equipment. 
Statement 1030

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94 

Caution Operations that interrupt power supply or short the power connections to the ONS 15454 SDH are 
service-affecting.

Isolate the Cause of Power Supply Problems

Step 1 If a single ONS 15454 SDH show signs of fluctuating power or power loss:

a. Verify that the –48 VDC #8 power terminals are properly connected to a fuse panel. These power 
terminals are located on the lower section of the backplane FMEC card under the clear plastic cover.

b. Verify that the power cable is #12 or #14 AWG and in good condition.

c. Verify that the power cable connections are properly crimped. Stranded #12 or #14 AWG does not 
always crimp properly with Staycon type connectors.

d. Verify that 20 A fuses are used in the fuse panel.

e. Verify that the fuses are not blown.

f. Verify that a rack-ground cable attaches to the frame-ground terminal (FGND) on the 
ONS 15454 SDH FMEC. Connect this cable to the ground terminal according to local site practice. 

g. Verify that the DC power source has enough capacity to carry the power load.

h. If the DC power source is battery-based:

• Check that the output power is high enough. Power requirements range from –42 VDC to 
–57 VDC.

• Check the age of the batteries. Battery performance decreases with age.

• Check for opens and shorts in batteries, which might affect power output.

• If brownouts occur, the power load and fuses might be too high for the battery plant.

Step 2 If multiple pieces of site equipment show signs of fluctuating power or power loss:

a. Check the uninterruptible power supply (UPS) or rectifiers that supply the equipment. Refer to the 
UPS manufacturer’s documentation for specific instructions.

b. Check for excessive power drains caused by other equipment, such as generators.

c. Check for excessive power demand on backup power systems or batteries, when alternate power 
sources are used.
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1.13.1 Power Consumption for Node and Cards

Symptom You are unable to power up a node or the cards in a node.

Possible Cause Improper power supply.

Recommended Action Refer to power information in the “Specifications” appendix of the 
Cisco ONS 15454 SDH Reference Manual.
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