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Add and Remove BLSR and Path Protection 
Nodes

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to add and remove Cisco ONS 15454 nodes from bidirectional line switched 
rings (BLSRs) and path protection configurations. 

Note The procedures and tasks in this chapter do not apply to DWDM (Software Release 4.5) nodes.

Before You Begin
Before performing any of the following procedures, complete the “NTP-A195 Document Existing 
Provisioning” procedure on page 9-2. Also investigate all alarms and clear any trouble conditions. Refer 
to the Cisco ONS 15454 Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-A212 Add a BLSR Node, page 16-1—Complete as needed.

2. NTP-A213 Remove a BLSR Node, page 16-10—Complete as needed.

3. NTP-A105 Add a Path Protection Node, page 16-15—Complete as needed.

4. NTP-A106 Remove a Path Protection Node, page 16-19—Complete as needed.

NTP-A212 Add a BLSR Node

Purpose This procedure expands a BLSR by adding a node.

Tools/Equipment Fiber for new node connections
16-1
S 15454 Procedure Guide, R4.1.x and 4.5



Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
Caution Adding a BLSR node can be service affecting and should be performed during a maintenance window.

Step 1 Draw a diagram of the BLSR where you will add the node. In the diagram, identify the east and west 
BLSR OC-N trunk (span) cards that will connect to the new node. This information is essential to 
complete this procedure without error. Figure 16-1 shows a drawing of a three-node, two-fiber BLSR 
that uses Slots 5 and 12 for the BLSR trunk cards. The dashed arrow shows the new fiber connections 
that will be made to add the fourth node to the BLSR.

Figure 16-1 Three-Node, Two-Fiber BLSR Before a Fourth Node Is Added

Figure 16-2 shows a sample drawing of a four-fiber BLSR. The dashed arrow shows the new fiber 
connections that will be made to add the fourth node. For four-fiber BLSRs, two fiber sets will be 
reconnected, the working fiber and the protect fiber.

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the BLSR. See Chapter 2, “Install Cards and 
Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
Figure 16-2 Three-Node, Four-Fiber BLSR Before a Fourth Node is Added

Step 2 According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on 
page 17-7 for all the nodes in the ring.

Step 3 Verify the card installation on the new node using the “NTP-A24 Verify Card Installation” procedure on 
page 4-2. Verify that the OC-N cards that will be the BLSR trunk cards match the BLSR optical rate. For 
example, if the BLSR is OC-48, the new node must have OC-48 cards installed. If the OC-N cards are 
not installed or the optical rates do not match the BLSR, complete the “NTP-A16 Install the OC-N 
Cards” procedure on page 2-13.

Step 4 Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn 
in Step 1.

Step 5 Complete the “NTP-A35 Verify Node Turn Up” procedure on page 6-2. In order to have CTC visibility 
to the new node after it is added, you must be an authorized user on the node and you must have IP 
connectivity to the node.

Step 6 Determine if the following conditions are present:

• The IP address for the new node is on the same subnet as other nodes in the network.

• On the new node Provisioning > Network > General subtab, Craft Access Only is not checked under 
Gateway Settings.

• A CTC computer is directly connected to the new node.

• CTC computers are directly connected to other nodes on the same subnet.
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Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
If the conditions are not present, continue with Step 7. If these conditions are present, complete the 
“DLP-A65 Create a Static Route” task on page 4-14 on the node that will be added to the BLSR using 
the following settings:

• Destination IP address: IP address of the CTC computer connected to the new node

• Net Mask: 255.255.255.255

• Next Hop: IP address of the Cisco ONS 15454

• Cost: 1

To view Gateway Settings, see the “DLP-A249 Provision IP Settings” task on page 4-9.

Step 7 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a node in the BLSR.

Step 8 Complete the “DLP-A302 Check BLSR or Path Protection Alarms and Conditions” task on page 16-6 to 
verify that the BLSR is free of major alarms or problems. If trouble is indicated (for example, a major 
alarm exists), resolve the problem before proceeding. See Chapter 9, “Manage Alarms” or, if necessary, 
refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 9 Click the Circuits tab. If any circuits on the BLSR show an Upgradable status, complete the “NTP-A417 
Upgrade TL1 Cross-Connects to CTC Circuits” procedure on page 11-19 to upgrade the circuits.

Step 10 Click the Provisioning > BLSR tabs. 

Step 11 On paper, record the Ring ID, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).

Step 12 From the Node column, record the Node IDs in the BLSR. The Node IDs are the numbers in parentheses 
next to the node name.

Step 13 Log into the new node:

• If the node has a LAN connection and appears on the network map, from the View menu, choose Go 
to Other Node, then enter the new node. 

• If the new node is not connected to the network, log into it using the “DLP-A60 Log into CTC” task 
on page 3-26.

Step 14 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the 
problem before proceeding. See Chapter 9, “Manage Alarms”or, if necessary, refer to the 
Cisco ONS 15454 Troubleshooting Guide.

Step 15 Using the information recorded in Steps 11 and 12 and the diagram created in Step 1, create a BLSR on 
the new node. See the “DLP-A242 Create a BLSR on a Single Node” task on page 16-6.

Step 16 (Optional) Create test circuits, making sure they pass through the BLSR trunk cards, and run test traffic 
through the node to ensure the cards are functioning properly. See the “NTP-A189 Create a Manually 
Routed OC-N Circuit” procedure on page 8-47 and the “NTP-A62 Test OC-N Circuits” procedure on 
page 8-55 for information.

Step 17 Create the DCC terminations on the new node. See the “DLP-A253 Provision SONET DCC 
Terminations” task on page 6-5. 

Note Creating the DCC terminations causes the SDCC Termination Failure and Loss of Signal alarms 
to appear. These alarms will remain active until you connect the node to the BLSR.

Note If you map the K3 byte to another byte (such as E2), you must remap the line cards on either side 
of the new node to the same byte. See the “DLP-A89 Remap the K3 Byte” task on page 6-17.
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Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
Step 18 Complete the “DLP-A60 Log into CTC” task on page 3-26 at a BLSR node that will connect to the new 
node.

Step 19 Referring to the diagram created in Step 1, complete the “DLP-A303 Initiate a BLSR Force Ring 
Switch” task on page 16-7 on the node that will connect to the new node on its west line (port).

Step 20 Referring to the diagram created in Step 1, complete the “DLP-A303 Initiate a BLSR Force Ring 
Switch” task on page 16-7 on the node that will connect to the new node on its east line (port).

Step 21 Click the Alarms tab. If unexpected critical or major alarms appear, resolve them before you continue. 
If necessary, refer to the alarm troubleshooting procedures in the Cisco ONS 15454 Troubleshooting 
Guide.

Step 22 Following the diagram created in Step 1, remove the fiber connections from the two nodes that will 
connect to the new node.

a. Remove the west fiber from the node that will connect to the east port of the new node. In the 
Figure 16-1 example, this is Node 1/Slot 5, and in Figure 16-2 this is Node 1, Slots 5 and 6.

b. Remove the east fiber from the node that will connect to the west port of the new node. In the 
Figure 16-1 example, this is Node 3/Slot 12, and in Figure 16-2 this is Node 3, Slots 12 and 13.

Step 23 Connect fibers from the adjacent nodes to the new node following the diagram created in Step 1. Connect 
the west port to the east port and the east port to the west port. For 4-fiber BLSRs, connect the protect 
fibers.

Step 24 Display the newly added node in node view. 

Step 25 Click the Provisioning > BLSR tabs. 

Step 26 Click Ring Map. Verify that the new node appears on the Ring Map with the other BLSR nodes, then 
click OK.

Step 27 From the View menu, choose Go to Network View and check the following:

a. Click the Provisioning > BLSR tabs. Verify that the new node appears under the Node column. 

b. Click the Alarms tab. Verify that BLSR alarms such as RING MISMATCH, E-W MISMATCH, 
PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear. 

If the new node does not appear in the Node column, or if BLSR alarms are present, log into the new 
node and verify that the BLSR is provisioned on it correctly with the information from Steps 11 and 12. 
If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15454 Troubleshooting 
Guide.

Step 28 Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new 
node will be shown as incomplete.

Note If the circuits take more than a minute to appear, log out of CTC, then log back in.

Step 29 In network view, right-click the new node and choose Update Circuits With The New Node from the 
shortcut menu. Verify that the number of updated circuits in the dialog box is correct.

Step 30 If incomplete circuits are still present, refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 31 Click the History tab. Verify that BLSR_RESYNC conditions appear for every node in the BLSR.

Step 32 Complete the “DLP-A194 Clear a BLSR Force Ring Switch” task on page 16-9 to remove the ring switch 
from the east and west BLSR lines.

Step 33 If you want to convert the circuits upgraded to CTC circuits in the Step 9 to TL1-like cross-connects, 
complete the “NTP-A416 Convert a CTC Circuit to TL1 Cross-Connects” procedure on page 11-18.
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Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
Step 34 According to local site practice, complete the “NTP-A175 Two-Fiber BLSR Acceptance Test” procedure 
on page 6-21 or the “NTP-A176 Four-Fiber BLSR Acceptance Test” procedure on page 6-28.

Stop. You have completed this procedure.

DLP-A302 Check BLSR or Path Protection Alarms and Conditions

Step 1 From the View menu, choose Go to Network View. 

Step 2 Verify that all BLSR or path protection spans on the network map are green.

Step 3 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, and SD. In a BLSR, these facility conditions might be reported as minor alarms. 
Make sure the Filter button in the lower right corner of the window is off (not indented).

Step 4 Click the Conditions tab and click Retrieve Conditions. Verify that no ring switches are active. Make 
sure the Filter button in the lower right corner of the window is off (not indented).

Step 5 Return to the originating procedure (NTP).

DLP-A242 Create a BLSR on a Single Node

Step 1 In node view, click the Provisioning > BLSR tabs.

Step 2 In the Suggestion dialog box, click OK.

Step 3 In the Create BLSR dialog box, enter the BLSR information:

Purpose Use this task to check a BLSR or path protection for alarms and conditions 
before performing any major administrative change to the ring such as 
adding and removing nodes.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26 

Required/As Needed Required before performing any major change to the ring.

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This task creates a BLSR on a single node. Use it to add a node to an 
existing BLSR or when you delete and then recreate a BLSR temporarily 
on one node.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Before You Begin
• Ring Type—Enter the ring type (either 2 Fiber or 4 Fiber) of the BLSR.

• Ring ID—Enter the BLSR ring ID. If the node is being added to a BLSR, use the BLSR ring ID.

• Node ID—Enter the node ID. If the node is being added to a BLSR, use an ID that is not used by 
other BLSR nodes.

• Ring Reversion—Enter the ring reversion time of the existing BLSR.

• West Line—Enter the slot on the node that will connect to the existing BLSR via the node’s west 
line (port).

• East Line—Enter the slot on the node that will connect to the existing BLSR via the node’s east line 
(port).

If you are adding the node to a four-fiber BLSR, complete the following for the second set of fibers:

• Span Reversion—Enter the span reversion time of the existing BLSR.

• West Line—Enter the slot on the node that will connect to the existing BLSR via the node’s west 
line.

• East Line—Enter the slot on the node that will connect to the existing BLSR via the node’s east line. 

Step 4 Click OK.

Note The BLSR is incomplete and alarms are present until the node is connected to other BLSR nodes.

Step 5 Return to your originating procedure (NTP).

DLP-A303 Initiate a BLSR Force Ring Switch

Caution The Force Switch Away command overrides normal protective switching mechanisms. Applying this 
command incorrectly can cause traffic outages.

Caution Traffic is not protected during a Force protection switch.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click Edit. 

Purpose Use this task to perform a BLSR Force switch on a BLSR port.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Chapter 16      Add and Remove BLSR and Path Protection Nodes
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Step 4 To apply a Force switch to the west line: 

a. Right-click the west BLSR port where you want to switch the BLSR traffic and choose 
Set West Protection Operation. 

Note If node icons overlap, drag and drop the icons to a new location. You can also return to 
network view and change the positions of the network node icons, because BLSR node icons 
are based on the network view node icon positions.

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working port.

b. In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down menu. 
Click OK.

c. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network graphic, an F appears on the working BLSR channel where you invoked the protection 
switch. The span lines change color to reflect the forced traffic. Green span lines indicate the new BLSR 
path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING, 
FORCED-REQ-RING, and WKSWPR. 

Step 5 To apply a Force switch to the east line: 

a. Right-click the east BLSR port and choose Set East Protection Operation. 

Note If node icons overlap, drag and drop the icons to a new location or return to network view 
and change the positions of the network node icons, since BLSR node icons are based on the 
network view node icon positions.

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working port.

b. In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down menu. 
Click OK.

c. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network graphic, an F appears on the working BLSR channel where you invoked the protection 
switch. The span lines change color to reflect the forced traffic. Green span lines indicate the new BLSR 
path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING, 
FORCED-REQ-RING, and WKSWPR. 

Step 6 From the File menu, choose Close.

Step 7 Return to your originating procedure (NTP).
16-8
Cisco ONS 15454 Procedure Guide, R4.1.x and 4.5

October 2004



Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
DLP-A194 Clear a BLSR Force Ring Switch

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click Edit. 

Step 4 To clear a Force switch on the west line:

a. Right-click the BLSR west port where you want to clear the protection switch and choose Set West 
Protection Operation. Ports with a Force switch applied are marked with an F.

b. In the Set West Protection Operation dialog box, choose CLEAR from the drop-down menu. Click 
OK.

c. In the Confirm BLSR Operation dialog box, click Yes.

Step 5 To clear a Force switch on the east line:

a. Right-click the BLSR east port where you want to clear the protection switch and choose Set East 
Protection Operation. Ports with a Force switch applied are marked with an F.

b. In the Set East Protection Operation dialog box, choose CLEAR from the drop-down menu. Click 
OK.

c. In the Confirm BLSR Operation dialog box, click Yes.

On the BLSR network graphic, a green and a purple span line connects each node. This is the normal 
display for BLSRs when protection operations are not invoked.

Step 6 From the File menu, choose Close.

Step 7 Return to your originating procedure (NTP).

Purpose This task removes a Force switch from a BLSR port.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-A213 Remove a BLSR Node

Caution The following procedure minimizes traffic outages during node removals. You will delete all circuits that 
originate and terminate on the node that will be removed. In addition, you will verify that circuits passing 
through the node do not enter and exit the node on different STSs and/or VTs. If they do, you will delete 
and recreate the circuits, and traffic will be lost during this time. If you have questions, contact your next 
level of support. See “Obtaining Technical Assistance” section on page xlix.

Caution If you remove a node that is the only BITS timing source for the ring, you also remove the only source 
of synchronization for all the nodes in that ring. Circuits that connect to other networks which are 
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might 
adversely affect customer service. 

Step 1 According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on 
page 17-7 for all the nodes in the ring.

Step 2 Log into the node that you are going to remove from the BLSR. See the “DLP-A60 Log into CTC” task 
on page 3-26 for instructions. 

Step 3 Complete the “DLP-A195 Verify Timing in a Reduced Ring” task on page 16-12. 

Step 4 Create a diagram of the BLSR where you will remove the node. You can draw the BLSR manually, or 
print it from CTC by performing the following steps:

a. From the View menu, choose Go to Network View.

b. Click the Provisioning > BLSR tab, click the BLSR, then click Edit.

c. In the BLSR window, verify that all the port information is visible. If not, press Ctrl and drag the 
node icons to a new location so the information can be viewed.

d. From the File menu, choose Print.

e. Close the BLSR window by choosing Close from the File menu.

Step 5 Referring to the BLSR diagram, identify the following:

• The node that is connected via its west port to the target (removal) node. For example, if you were 
removing Node 4 in Figure 16-3, Node 1 is the node connected via its west port to Node 4.

• The node that is connected via its east port to the target (removal) node. In Figure 16-3, Node 3 is 
the node connected via its east port to Node 4.

Purpose This procedure removes a node from a BLSR.

Tools/Equipment None

Prerequisite Procedures NTP-A126 Create a BLSR, page 6-17

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 16-3 Four-Node, Two-Fiber BLSR Before a Node Is Removed

Step 6 Complete the “DLP-A302 Check BLSR or Path Protection Alarms and Conditions” task on page 16-6 to 
verify that the BLSR is free of alarms. If trouble is indicated (for example, a major alarm exists), resolve 
the problem before proceeding. See Chapter 9, “Manage Alarms” or, if necessary, refer to the 
Cisco ONS 15454 Troubleshooting Guide.

Step 7 From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 8 Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down 
menu. Make sure the Filter button is off (not indented) to ensure that all circuits are visible. 

Step 9 Delete all circuits that originate or terminate on the node. See the “NTP-A152 Delete Circuits” 
procedure on page 11-20.

Step 10 Complete the “DLP-A304 Verify BLSR and Path Protection Pass-Through Circuits” task on page 16-13 
to verify that circuits passing through the target node enter and exit the node on the same STS and/or VT.

Step 11 From the View menu, choose Go to Network View.

Step 12 Referring to the diagram created in Step 1, complete the “DLP-A303 Initiate a BLSR Force Ring 
Switch” task on page 16-7 at each node that connects to the target (removal) node to force traffic away 
from it. You must perform a Force switch at each port connected to the target node. For example, in 
Figure 16-3, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Step 13 Click the Alarms tab. If unexpected critical or major alarms are present, resolve them before you 
continue. If necessary, refer to the alarm troubleshooting procedures in the Cisco ONS 15454 
Troubleshooting Guide.

Step 14 Remove the fiber connections between the node being removed and the two neighboring nodes. 

Step 15 If the two nodes that will be connected after the BLSR node is removed have OC48AS trunk (span) cards 
and their K3 bytes were remapped, complete the “DLP-A304 Verify BLSR and Path Protection 
Pass-Through Circuits” task on page 16-13. If not, continue with Step 16.

Step 16 Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example, in 
Figure 16-3, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 5).
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Chapter 16      Add and Remove BLSR and Path Protection Nodes
Before You Begin
Step 17 If you do not plan to add the removed node to a BLSR in the future, complete the “DLP-A196 Delete a 
BLSR from a Single Node” task on page 16-15. If you will add the node to a BLSR in the future, go to 
Step 18.

Step 18 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. (Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group.) Delete the node from the login node group:

a. From the CTC Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Login Node Groups tab.

c. Click the login node group tab containing the node you want to remove. 

d. Click the node you want to remove, then click Remove.

e. Click OK.

Step 19 Click the History tab. Verify that the BLSR_RESYNC condition appears for every node in the BLSR.

Step 20 Complete the “DLP-A194 Clear a BLSR Force Ring Switch” task on page 16-9 to remove the Force 
protection switches. 

Step 21 According to local site practice, complete the “NTP-A175 Two-Fiber BLSR Acceptance Test” procedure 
on page 6-21.

Stop. You have completed this procedure.

DLP-A195 Verify Timing in a Reduced Ring

Step 1 Click the Provisioning > Timing tabs. 

Step 2 Observe the Timing Mode field to see the type of timing (Line, External, Mixed) that has been set for 
that node.

Step 3 Scroll down to the Reference Lists and observe the NE Reference fields to see the timing references 
provisioned for that node.

Step 4 If the removed node was the only BITS timing source, perform the following:

a. Contact your synchronization coordinator or appropriate personnel before continuing with this 
procedure. 

b. Look for another node on the ring that can be used as a BITS source and set that node’s Timing Mode 
to External. Choose that node as the primary timing source for all other nodes in the ring. See the 
“DLP-A157 Change the Node Timing Source” task on page 12-24.

Purpose This task verifies timing in the ring where you removed a node.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite/remote

Security Level Provisioning or higher
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c. If no node in the reduced ring can be used as a BITS source, choose one node to be your internal 
timing source. Set that node’s Timing Mode to External, set BITS-1 and BITS-2 BITS In State to 
OOS, and set the NE Reference to Internal. Then, choose line timing for all other nodes in the ring. 
This forces the first node to be their primary timing source. (See the “DLP-A157 Change the Node 
Timing Source” task on page 12-24.)

Note This type of timing conforms to Stratum 3 requirements and is not considered optimal.

Step 5 If the removed node was not the only BITS timing source, provision the adjacent nodes to line timing 
using SONET links (east and west) as timing sources, traceable to the node with external BITS timing. 
See the “NTP-A28 Set Up Timing” procedure on page 4-21.

Step 6 Return to your originating procedure (NTP).

DLP-A304 Verify BLSR and Path Protection Pass-Through Circuits

Step 1 In the CTC Circuits window, choose a circuit that passes through the BLSR or path protection node that 
will be removed and click Edit.

Step 2 In the Edit Circuits window, check Show Detailed Map.

Step 3 Verify that the STS and VT mapping on the node’s east and west ports are the same. For example, if the 
circuit mapping on the west port is s5/p1/S1 (Slot 5, Port 1, STS 1), verify that the mapping is STS 1 on 
the east port. If the circuit displays different STSs and/or VTs on the east and west ports, write down the 
name of the circuit. Figure 16-4 shows a circuit passing through a node (doc-124) on the same STS 
(STS 2).

Figure 16-4 Verifying Pass-Through STSs 

Purpose This task verifies that circuits passing through a BLSR or path protection 
node enter and exit the node on the same STS and/or VT. The task is 
performed prior to removal of the node from the BLSR or path protection.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Repeat Steps 1 to 3 for each circuit in the Circuits tab.

Step 5 For each circuit recorded in Step 3 (circuits that entered/exited the node on a different STS/VT), 
complete the following steps:

a. Check the STS/VT availability from circuit source to destination to verify a path is available for the 
recreated circuit to pass through the node on the same STS/VT timeslot. For path protection 
configurations verify both a working and protect path from circuit source to destination.

b. Complete the “NTP-A152 Delete Circuits” procedure on page 11-20.

c. Create a new circuit. See Chapter 8, “Create Circuits and VT Tunnels.”

d. Repeat Steps 1 through 3 to verify that the new circuit passes through the node on the same STS/VT.

Step 6 Return to your originating procedure (NTP).

DLP-A422 Verify BLSR Extension Byte Mapping

Step 1 In network view, double-click a BLSR node with OC48AS trunk (span) cards that will be reconnected 
after a BLSR node removal.

Step 2 Double-click one OC48AS BLSR trunk card. 

Step 3 Click the Provisioning > Line tab. 

Step 4 Record on paper the byte in the BLSR Ext Byte column. 

Step 5 Repeat Steps 2 and 4 for the second OC48AS trunk card

Step 6 If the node at the other end of the new span contains OC48AS trunk cards, repeat Steps 1 and 5 at the 
node. If it does not have OC48AS cards, their trunk cards are mapped to the K3 extension byte. Continue 
with Step 7.

Step 7 If the trunk cards on each end of the new span are mapped to the same BLSR extension byte, continue 
with Step 6. If they are not the same, remap the extension byte of the trunk cards at one of the nodes. 
See the “DLP-A89 Remap the K3 Byte” task on page 6-17.

Step 8 Return to your originating procedure (NTP).

Purpose This task verifies that the extension byte mapping is the same on BLSR 
trunk (span) cards that will be connected after a node is removed from a 
BLSR.

Tools/Equipment OC48AS cards must be installed at one or both ends of the BLSR span that 
will be connected.

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A196 Delete a BLSR from a Single Node

Step 1 In node view, display the node that was removed from the BLSR.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Highlight the ring and click Delete.

Step 4 In the Suggestion dialog box, click OK.

Step 5 In the confirmation message, confirm that this is the ring you want to delete. If so, click Yes.

Step 6 Return to your originating procedure (NTP).

NTP-A105 Add a Path Protection Node

Step 1 According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on 
page 17-7 for all the nodes in the ring.

Step 2 Log into an existing node in the path protection where you want to add a node. See the “DLP-A60 Log 
into CTC” task on page 3-26 for instructions. In order to have CTC visibility to the new node after it is 
added, you must be an authorized user on the node and you must have IP connectivity to the node.

Step 3 Complete the “DLP-A302 Check BLSR or Path Protection Alarms and Conditions” task on page 16-6 to 
verify that the path protection is free of major alarms or problems. If trouble is indicated (for example, 
a major alarm exists), resolve the problem before proceeding. See Chapter 9, “Manage Alarms” or, if 
necessary, refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 4 Verify the card installation on the new node. See the “NTP-A24 Verify Card Installation” procedure on 
page 4-2. Check that the OC-N cards that will serve as the path protection trunk (span) cards match the 
path protection optical rate of the trunk cards to which the new node will be connected. For example, if 

Purpose This task deletes a BLSR from a node after you remove the node from the 
BLSR.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure adds a node to a path protection.

Tools/Equipment None

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the path protection. See Chapter 2, “Install Cards 
and Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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the adjacent nodes have OC-48 trunk cards, the new node must have OC-48 cards installed. If the OC-N 
cards are not installed or the rate does not match the rate of the adjacent node trunk cards, complete the 
“NTP-A16 Install the OC-N Cards” procedure on page 2-13 to install them.

Step 5 Verify that fiber is available to connect the new node to the existing nodes. 

Step 6 Complete the “NTP-A35 Verify Node Turn Up” procedure on page 6-2.

Step 7 Determine if the following conditions are present. 

• The IP address for the new node is on the same subnet as other nodes in the network.

• On the new node Provisioning > Network > General subtab, Craft Access Only is not checked under 
Gateway Settings.

• A CTC computer is directly connected to the new node.

• CTC computers are directly connected to other nodes on the same subnet.

If the conditions are not present, continue with Step 8. If conditions are present, complete the “DLP-A65 
Create a Static Route” task on page 4-14 on the node that will be added to the path protection. Use the 
following settings:

• Destination IP address: IP address of the CTC computer connected to the new node

• Net Mask: 255.255.255.255

• Next Hop: IP address of the Cisco ONS 15454

• Cost: 1

To view Gateway Settings, see the “DLP-A249 Provision IP Settings” task on page 4-9.

Step 8 Click the Circuits tab. If any circuits on the path protection have a status of “Upgradable,” complete the 
“NTP-A417 Upgrade TL1 Cross-Connects to CTC Circuits” procedure on page 11-19 to upgrade them.

Step 9 Log into the new node:

• If the node has a LAN connection and appears on the network map, from the View menu, choose Go 
to Other Node, then enter the new node. 

• If the new node is not connected to the network, log into it using the “DLP-A60 Log into CTC” task 
on page 3-26.

Step 10 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the 
problem before proceeding. See Chapter 9, “Manage Alarms,” or, if necessary, refer to the 
Cisco ONS 15454 Troubleshooting Guide.

Step 11 (Optional) Create test circuits, making sure they pass through the path protection trunk cards, and run 
test traffic through the node to ensure that the cards are functioning properly. See the “NTP-A189 Create 
a Manually Routed OC-N Circuit” procedure on page 8-47 and the “NTP-A62 Test OC-N Circuits” 
procedure on page 8-55 for information.

Step 12 Create the DCC terminations on the new node. See the “DLP-A253 Provision SONET DCC 
Terminations” task on page 6-5. 

Step 13 From the View menu, choose Go to Network View.

Step 14 Complete the “DLP-A197 Initiate a Path Protection Force Switch” task on page 16-17 to switch traffic 
away from the span that will be broken to connect to the new node.

Caution Traffic is not protected during a protection switch.
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Step 15 Two nodes will connect directly to the new node; remove their fiber connections:

a. Remove the east fiber connection from the node that will connect to the west port of the new node.

b. Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 16 Replace the removed fibers with the fibers that are connected to the new node.

Step 17 Log out of CTC and log back into a node in the network.

Step 18 From the View menu, choose Go to Network View to display the path protection nodes. The new node 
should appear in the network map. Wait for a few minutes to allow all the nodes to appear.

Step 19 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Step 20 In the network view, right-click the new node and choose Update Circuits With New Node from the 
shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits 
in the dialog box is correct.

Note If the circuits take more than a minute to appear, log out, then log back in.

Step 21 Click the Circuits tab and verify that no incomplete circuits are present.

Step 22 Complete the “DLP-A198 Clear a Path Protection Force Switch” task on page 16-18 to clear the 
protection switch.

Step 23 If you want to convert the circuits upgraded to CTC circuits in the Step 8 to TL1-like cross-connects, 
complete the “NTP-A416 Convert a CTC Circuit to TL1 Cross-Connects” procedure on page 11-18.

Step 24 According to local site practice, complete the “NTP-A177 Path Protection Acceptance Test” procedure 
on page 6-35.

Stop. You have completed this procedure.

DLP-A197 Initiate a Path Protection Force Switch

Caution The Force Switch Away command overrides normal protective switching mechanisms. Applying this 
command incorrectly can cause traffic outages.

Caution Traffic is not protected during a Force protection switch.

Step 1 From the View menu in the node view, choose Go to Network View.

Purpose This task switches all circuits on a path protection span to another span.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Right-click the span where you want to switch path protection traffic away. Choose Circuits from the 
shortcut menu.

Step 3 In the Circuits on Span dialog box, choose FORCE SWITCH AWAY. Click Apply.

Step 4 In the Confirm path protection Switch dialog box, click Yes.

Step 5 In the Protection Switch Result dialog box, click OK.

In the Circuits on Span window, the Switch State for all circuits is FORCE. Figure 16-5 shows an 
example.

Figure 16-5 Circuits on Span Dialog Box with a Force Switch

Note A Force switch request on a span or card causes CTC to raise a FORCED-REQ condition. The 
condition clears when you clear the Force switch. 

Step 6 Return to your originating procedure (NTP).

DLP-A198 Clear a Path Protection Force Switch 

Purpose This task clears a path protection Force switch.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 From the View menu at the node view, choose Go to Network View.

Step 2 Right-click the span where you want to clear the switch. Choose Circuits from the shortcut menu.

Step 3 In the Circuits on Span dialog box, choose CLEAR to remove the Force switch. Click Apply.

Step 4 In the Confirm Path Protection Switch dialog box, click Yes.

Step 5 In the Protection Switch Result dialog box, click OK.

In the Circuits on Span window, the Switch State for all path protection circuits is CLEAR.

Step 6 Return to your originating procedure (NTP).

NTP-A106 Remove a Path Protection Node

Caution The following procedure minimizes traffic outages during node removals. You will delete all circuits that 
originate and terminate on the node that will be removed. In addition, you will verify that circuits passing 
through the node do not enter and exit the node on different STSs and/or VTs. If they do, you will delete 
and recreate the circuits, and traffic will be lost during this time. If you have questions, contact your next 
level of support. See “Obtaining Technical Assistance” section on page xlix.

Caution If you remove a node that is the only BITS timing source for the ring, you also remove the only source 
of synchronization for all the nodes in that ring. Circuits that connect to other networks which are 
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might 
adversely affect customer service. 

Step 1 Draw a diagram of the path protection where you will remove the node. In the diagram, identify the 
following:

• The node that is connected through its west port to the node that will be removed. 

• The node that is connected through its east port to the node that will be removed. 

Step 2 According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on 
page 17-7 for all the nodes in the ring.

Step 3 Log into a node in the network where you want to remove a path protection node. See the “DLP-A60 
Log into CTC” task on page 3-26 for instructions.

Purpose This procedure removes a node from a path protection.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Complete the “DLP-A302 Check BLSR or Path Protection Alarms and Conditions” task on page 16-6 to 
verify that the path protection is free of alarms. If trouble is indicated (for example, a major alarm exists), 
resolve the problem before proceeding. See Chapter 9, “Manage Alarms” or, if necessary, refer to the 
Cisco ONS 15454 Troubleshooting Guide.

Step 5 Complete the “NTP-A152 Delete Circuits” procedure on page 11-20 for circuits that originate or 
terminate in the node you will remove. (If a circuit has multiple drops, delete only the drops that 
terminate on the node you are deleting.

Step 6 Complete the “DLP-A304 Verify BLSR and Path Protection Pass-Through Circuits” task on page 16-13 
to verify that circuits passing through the target node enter and exit the node on the same STS and/or VT.

Step 7 Complete the “DLP-A197 Initiate a Path Protection Force Switch” task on page 16-17 for all spans 
connected to the node you are removing.

Caution Traffic is not protected during a Force protection switch.

Step 8 Remove all fiber connections between the node being removed and the two neighboring nodes. 

Step 9 Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Note If you delete a node that was in a login node group, you will see incomplete circuits for that node 
in CTC network view. (Although it is no longer part of the ring, the removed node still reports 
to CTC until it is no longer in a login node group.)

Step 10 Exit CTC and log back in. See the “DLP-A60 Log into CTC” task on page 3-26 for instructions.

Step 11 Log into each newly connected node and click the Alarms tab. Verify that the span cards are free of 
alarms. Resolve any alarms before proceeding. Refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 12 Complete the “DLP-A195 Verify Timing in a Reduced Ring” task on page 16-12.

Step 13 Complete the “DLP-A198 Clear a Path Protection Force Switch” task on page 16-18 to clear the 
protection switch.

Step 14 Click the Circuits tab and verify that no incomplete circuits are present.

Step 15 Complete the “NTP-A177 Path Protection Acceptance Test” procedure on page 6-35.

Stop. You have completed this procedure.
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