C H A P T E R

14

Add and Remove Nodes
This chapter explains how to add and remove Cisco ONS SDH 15454 nodes from multiplex
section-shared protection rings (MS-SPRings) and subnetwork connection protection (SNCP) rings.

Before You Begin
Before performing any of the following procedures, complete the “NTP-D195 Document Existing
Provisioning” procedure on page 7-2. Also investigate all alarms and clear any trouble conditions. Refer
to the Cisco ONS 15454 SDH Troubleshooting Guide as necessary.
This section lists VC4 the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).
1.

NTP-D12 Add an MS-SPRing Node, page 14-2—Complete as needed.

2.

NTP-D213 Remove an MS-SPRing Node, page 14-10—Complete as needed.

3.

NTP-D105 Add an SNCP Node, page 14-14—Complete as needed.

4.

NTP-D106 Remove an SNCP Node, page 14-16—Complete as needed.
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NTP-D12 Add an MS-SPRing Node
Purpose

This procedure expands an MS-SPRing by adding a node.

Tools/Equipment

Fiber for new node connections

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the
node that will be added to the MS-SPRing. See Chapter 2, “Install Cards
and Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”

Caution

Step 1

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Adding an MS-SPRing node can be service affecting and should be performed during a maintenance
window.
Draw a diagram of the MS-SPRing where you will add the node. In the diagram, identify the east and
west MS-SPRing STM-N trunk (span) cards that will connect to the new node. This information is
essential to complete this procedure without error. Figure 14-1 shows a drawing of a three-node,
two-fiber MS-SPRing that uses Slots 5 and 12 for the MS-SPRing trunk cards. The dashed arrow shows
the new fiber connections that will be made to add the fourth node to the MS-SPRing.
Figure 14-1 Three-Node, Two-Fiber MS-SPRing Before a Fourth Node Is Added
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Figure 14-2 shows a sample drawing of a four-fiber MS-SPRing. The dashed arrow shows the new fiber
connections that will be made to add the fourth node. For four-fiber MS-SPRings, two fiber sets will be
reconnected, the working fiber and the protect fiber.
Figure 14-2 Three-Node, Four-Fiber MS-SPRing Before a Fourth Node is Added
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Step 2

Verify the card installation on the new node using the “NTP-D24 Verify Card Installation” procedure on
page 4-2. Verify that the STM-N cards that will be the MS-SPRing trunk cards match the MS-SPRing
optical rate. For example, if the MS-SPRing is STM-16, the new node must have STM-16 cards installed.
If the STM-N cards are not installed or the optical rates do not match the MS-SPRing, complete the
“NTP-D16 Install the Optical Cards” procedure on page 2-12.

Step 3

Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn
in Step 1.

Step 4

Complete the “NTP-D35 Verify Node Turn Up” procedure on page 5-2. In order to have CTC visibility
to the new node after it is added, you must be an authorized user on the node and you must have IP
connectivity to the node.

Step 5

Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only
is not checked under Gateway Settings, add static routes on the gateway ONS 15454 SDH nodes, using
the following settings:
•

Destination IP address: Local PC IP address

•

Net Mask: 255.255.255.255
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•

Next Hop: IP address of the Cisco ONS 15454 SDH

•

Cost: 1

See the “DLP-D65 Create a Static Route” task on page 4-13.
Step 6

Log into a node that is in the MS-SPRing. See the “DLP-D60 Log into CTC” task on page 3-23.

Step 7

Complete the “DLP-D302 Check MS-SPRing or SNCP Alarms and Conditions” task on page 14-6 to
verify that the MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, a
major alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if
necessary, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 8

Click the Provisioning > MS-SPRing tabs.

Step 9

On paper, record the Ring ID, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).

Step 10

From the Node column, record the Node IDs in the MS-SPRing. The Node IDs are the numbers in
parenthesis next to the node name.

Step 11

Log into the new node:
•

If the node has a LAN connection and is displayed on the network map, from the View menu, choose
Go to Other Node, then enter the new node.

•

If the new node is not connected to the network, log into it using the “DLP-D60 Log into CTC” task
on page 3-23.

Step 12

Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as
LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the
problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer to the
Cisco ONS 15454 SDH Troubleshooting Guide.

Step 13

Using the information recorded in Steps 9 and 10 and the diagram created in Step 1, create an
MS-SPRing on the new node. See the “DLP-D242 Create an MS-SPRing on a Single Node” task on
page 14-6.

Step 14

(Optional) Create test circuits, making sure they pass through the MS-SPRing trunk cards, and run test
traffic through the node to ensure the cards are functioning properly. See the “NTP-D189 Create a
Manually Routed High-Order Circuit” procedure on page 6-51 and the “NTP-D62 Test High-Order
Circuits” procedure on page 6-59 for information.

Step 15

Create the DCC terminations on the new node. See the “DLP-D253 Provision SDH DCC Terminations”
task on page 5-5.

Note

Creating the DCC terminations causes the SDCC Termination Failure and Loss of Signal alarms
to appear. These alarms will remain active until you connect the node to the MS-SPRing.

Note

If you map the K3 byte to another byte (such as E2), you must remap the trunk cards on either
side of the new node to the same byte. See the “DLP-D89 Remap the K3 Byte” task on
page 5-17.

Step 16

Log into an MS-SPRing node that will connect to the new node. See “DLP-D60 Log into CTC” task on
page 3-23.

Step 17

Referring to the diagram created in Step 1, complete the “DLP-D303 Initiate an MS-SPRing Force Ring
Switch” task on page 14-7 on the node that will connect to the new node on its west line (port).

Step 18

Referring to the diagram created in Step 1, complete the “DLP-D303 Initiate an MS-SPRing Force Ring
Switch” task on page 14-7 on the node that will connect to the new node on its east line (port).
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Step 19

Click the Alarms tab. If unexpected critical or major alarms are displayed, resolve them before you
continue. If necessary, refer to the alarm troubleshooting procedures in the Cisco ONS 15454
SDH Troubleshooting Guide.

Step 20

Following the diagram created in Step 1, remove the fiber connections from the two nodes that will
connect to the new node.
a.

Remove the west fiber from the node that will connect to the east port of the new node. In the
Figure 14-1 example, this is Node 1/Slot 5, and in Figure 14-2 this is Node 3, Slots 5 and 6.

b.

Remove the east fiber from the node that will connect to the west port of the new node. In the
Figure 14-1 example, this is Node 3/Slot 12, and in Figure 14-2 this is Node 1, Slots 12 and 13.

Step 21

Connect fibers from the adjacent nodes to the new node following the diagram created in Step 1. Connect
the west port to the east port and the east port to the west port. For 4-fiber MS-SPRings, connect the
protect fibers.

Step 22

Display the newly added node in node view.

Step 23

Click the Provisioning > MS-SPRing tabs.

Step 24

Click Ring Map. Verify that the new node appears on the Ring Map with the other MS-SPRing nodes,
then click OK.

Step 25

From the View menu, choose Go to Network View and check the following:
a.

Click the Provisioning > MS-SPRing tabs. Verify that the new node is displayed in the Node
column.

b.

Click the Alarms tab. Verify that MS-SPRing alarms such as RING MISMATCH,
E-W MISMATCH, PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) are not
displayed.

If the new node does not appear under the Node column, or if MS-SPRing alarms are displayed, log into
the new node and verify that the MS-SPRing is provisioned on it correctly with the information from
Steps 9 and 10. If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15454 SDH
Troubleshooting Guide.
Step 26

Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new
node will be shown as incomplete.

Step 27

In network view, right-click the new node and choose Update Circuits With The New Node from the
shortcut menu. Verify that the number of updated circuits displayed in the dialog box is correct.

Step 28

If incomplete circuits are still displayed, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 29

Click the History tab. Verify that MS-SPRing_RESYNC conditions are displayed for every node in the
MS-SPRing.

Step 30

Complete the “DLP-D194 Clear an MS-SPRing Force Switch - Ring” task on page 14-9 to remove the
ring switch from the east and west MS-SPRing lines.

Step 31

(Optional) Complete the “NTP-D175 Two-Fiber MS-SPRing Acceptance Test” procedure on page 5-20.
Stop. You have completed this procedure.
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DLP-D302 Check MS-SPRing or SNCP Alarms and Conditions
Purpose

This task checks an MS-SPRing or a SNCP ring for alarms and conditions
before performing any major administrative change to the MS-SPRing
such as adding and removing nodes.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

Required before performing any major change to the MS-SPRing.

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Step 1

From the View menu, choose Go to Network View. Verify that all MS-SPRing or SNCP ring spans on
the network map are green.

Step 2

Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as
LOS, LOF, AIS-L, SF, and SD. In an MS-SPRing, these facility conditions might be reported as minor
alarms. Make sure the Filter button in the lower right corner of the window is off (not indented).

Step 3

Click the Conditions tab and click Retrieve Conditions. Verify that no ring switches are active. Make
sure the Filter button in the lower right corner of the window is off (not indented).

Step 4

Return to the originating procedure (NTP).

DLP-D242 Create an MS-SPRing on a Single Node
Purpose

This task creates an MS-SPRing on a single node. The task is used when
you add a node to an existing MS-SPRing or when you delete and then
recreate an MS-SPRing temporarily from one node.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Step 1

Display the node view.

Step 2

Click the Maintenance > MS-SPRing tabs.

Step 3

In the Suggestion dialog box, click OK.

Step 4

In the Create MS-SPRing dialog box, enter the MS-SPRing information:
•

Ring Type—Enter the ring type (either 2 Fiber or 4 Fiber) of the MS-SPRing.

•

Ring ID—Enter the MS-SPRing ring ID. If the node is being added to an MS-SPRing, use the
MS-SPRing ring ID.

•

Node ID—Enter the node ID. If the node is being added to an MS-SPRing, use an ID that is not used
by other MS-SPRing nodes.
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•

Ring Reversion—Enter the ring reversion time of the existing MS-SPRing.

•

West Line—Enter the slot on the node that will connect to the existing MS-SPRing via the node’s
west line (port).

•

East Line—Enter the slot on the node that will connect to the existing MS-SPRing via the node’s
east line (port).

If you are adding the node to a four-fiber MS-SPRing, complete the following for the second set of
fibers:
•

Span Reversion—Enter the span reversion time of the existing MS-SPRing.

•

West Line—Enter the slot on the node that will connect to the existing MS-SPRing via the node’s
west line (port).

•

East Line—Enter the slot on the node that will connect to the existing MS-SPRing via the node’s
east line (port).

Step 5

Click OK.

Step 6

Return to your originating procedure (NTP).

Alarms are displayed and the MS-SPRing is displayed as Incomplete until the node is connected
to other MS-SPRing nodes.

Note

DLP-D303 Initiate an MS-SPRing Force Ring Switch
Purpose

This task performs an Force Ring protection switch on an MS-SPRing.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Caution

Traffic is not protected during a Force Ring protection switch.

Step 1

Display the network view.

Step 2

Click the Provisioning > MS-SPRing tabs.

Step 3

Click Edit.

Step 4

To apply a Force switch to the west line:
a.

Right-click the west MS-SPRing port where you want to switch the MS-SPRing traffic and choose
Set West Protection Operation (Figure 14-3).
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Note

If node icons overlap, drag and drop the icons to a new location. You can also return to
network view and change the positions of the network node icons, because MS-SPRing node
icons are based on the network view node icon positions.

Note

For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working
and protect channels. You can right-click either channel. For four-fiber MS-SPRings, the
squares represent ports. Right-click either working port.

Figure 14-3 Invoking a Protection Operation on a Three-Node MS-SPRing

b.

In the Set West Protection Operation choose FORCE RING from the pull-down menu. Click OK.

c.

Click Yes in the two Confirm MS-SPRing Operation dialog boxes that appear.

On the network graphic, an F is displayed on the working MS-SPRing channel where you invoked the
protection switch. The span lines change color to reflect the forced traffic. Green span lines indicate the
new MS-SPRing path, and the lines between the protection switch are purple.
Performing a Force switch generates several conditions including FORCED-REQ-RING,
FORCED-REQ-RING, and WKSWPR.
Step 5

To apply a Force switch to the east line:
a.

Right-click the east MS-SPRing port and choose Set East Protection Operation.

Note

If node icons overlap, drag and drop the icons to a new location. You can also return to
network view and change the positions of the network node icons because MS-SPRing node
icons are based on the network view node icon positions.

Note

For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working
and protect channels. You can right-click either channel. For four-fiber MS-SPRings, the
squares represent ports. Right-click either working port.
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b.

In the Set East Protection Operation dialog box, choose FORCE RING from the pull-down menu.
Click OK.

c.

Click Yes in the two Confirm MS-SPRing Operation dialog boxes that display.

On the network graphic, an F is displayed on the working MS-SPRing channel where you invoked the
protection switch. The span lines change color to reflect the forced traffic. Green span lines indicate the
new MS-SPRing path, and the lines between the protection switch are purple.
Performing a Force switch generates several conditions including FORCED-REQ-RING,
FORCED-REQ-RING, and WKSWPR.
Step 6

From the File menu, choose Close.

Step 7

Return to your originating procedure (NTP).

DLP-D194 Clear an MS-SPRing Force Switch - Ring
Purpose

This task removes a Force switch from an MS-SPRing port.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Step 1

Display the network view.

Step 2

Click the Provisioning > MS-SPRing tabs.

Step 3

Click Edit.

Step 4

To clear a Force switch on the west line:

Step 5

a.

Right-click the MS-SPRing west port where you want to clear the protection switch and choose Set
West Protection Operation. Ports with a force switch applied are marked with an F.

b.

In the Set West Protection Operation dialog box, choose CLEAR from the pull-down menu. Click
OK.

c.

In the Confirm MS-SPRing Operation dialog box, click Yes.

To clear a Force switch on the east line:
a.

Right-click the MS-SPRing east port where you want to clear the protection switch and choose Set
East Protection Operation. Ports with a Force switch applied are marked with an F.

b.

In the Set East Protection Operation dialog box, choose CLEAR from the pull-down menu. Click
OK.

c.

In the Confirm MS-SPRing Operation dialog box, click Yes.

On the MS-SPRing network graphic, a green and a purple span line connects each node. This is the
normal display for MS-SPRings when protection operations are not invoked.
Step 6

From the File menu, choose Close.
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Step 7

Return to your originating procedure (NTP).

NTP-D213 Remove an MS-SPRing Node
Purpose

This procedure removes a node from an MS-SPRing.

Tools/Equipment

None

Prerequisite Procedures None
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Caution

The following procedure minimizes traffic outages during node removals. You will delete all circuits that
originate and terminate on the node that will be removed. You will also verify that they do not enter and
exit the node on different VC4s and/or VC3s or VC12. If they do, you will delete and recreate the
circuits, and traffic will be lost during this time.

Caution

If you remove a node that is the only BITS timing source for the ring, you also remove the only source
of synchronization for all the nodes in that ring. Circuits that leave the ring to connect to other networks
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might
adversely affect traffic performance.

Step 1

Log into a node on the MS-SPRing. Do not log into the node that you will remove. See the “DLP-D60
Log into CTC” task on page 3-23 for instructions.

Step 2

Create a diagram of the MS-SPRing where you will remove the node. You can draw the MS-SPRing
manually, or print it from CTC by performing the following steps:

Step 3

a.

From the View menu, choose Go to Network View.

b.

Click the MS-SPRing tab, click the MS-SPRing, then click Edit.

c.

In the MS-SPRing window, verify that all the port information is visible. If not, press Ctrl and drag
the node icons to a new location so the information can be viewed.

d.

From the File menu, choose Print.

e.

Close the MS-SPRing window by choosing Close from the File menu.

Referring to the MS-SPRing diagram, identify the following:
•

The node that is connected via its west port to the target (removal) node. For example, if you were
removing Node 4 in Figure 14-4, Node 1 is connected via its west port to Node 4.

•

The node that is connected through its east port to the node that will be removed. In Figure 14-4,
Node 3 is connected via its east port to Node 4.
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Figure 14-4 Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed
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Step 4

Complete the “DLP-D302 Check MS-SPRing or SNCP Alarms and Conditions” task on page 14-6 to
verify that the MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, a
major alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if
necessary, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 5

From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 6

Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope pull-down
menu. Make sure the Filter button is off (not indented) to ensure that all circuits are visible.

Step 7

Delete all circuits that originate or terminate on the node. See the “NTP-D152 Delete Circuits”
procedure on page 9-13.

Step 8

Complete the “DLP-D304 Verify MS-SPRing Pass-Through Circuits” task on page 14-12 to verify that
circuits passing through the node to be deleted enter and exit the node on the same VC4 and/or VC3 or
VC12.

Step 9

From the View menu, choose Go to Network View.

Step 10

Referring to the diagram created in Step 1, complete the “DLP-D303 Initiate an MS-SPRing Force Ring
Switch” task on page 14-7 at each node that connects to the target (removal) node to force traffic away
from it. You must perform a Force switch at each port connected to the target node. For example, in
Figure 14-4, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Step 11

Click the Alarms tab. If unexpected critical or major alarms are displayed, resolve them before you
continue. If necessary, refer to the alarm troubleshooting procedures in the Cisco ONS 15454 SDH
Troubleshooting Guide.

Step 12

Remove the fiber connections between the target node and the two neighboring nodes.

Step 13

Reconnect the fiber of the two neighboring nodes directly, west port to east port, for example, in
Figure 14-4, you would connect the east port of Node 3 (Slot 12) to the west port of Node 1 (slot 5).

Step 14

(Optional) On the removed node, complete the “DLP-D196 Delete an MS-SPRing from a Single Node”
task on page 14-14 to remove the MS-SPRing from the former MS-SPRing node.
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Step 15

If you delete a node that was in a login node group, you will see incomplete circuits for that node in the
CTC network view. (Although it is no longer part of the ring, the removed node still reports to CTC until
it is no longer in a login node group.) Delete the node from the login node group:
a.

From the CTC Edit menu, choose Preferences.

b.

On the Preferences dialog box, click the Login Node Groups tab.

c.

Click the login node group tab containing the node you want to remove.

d.

Click the node you want to remove, then click Remove.

e.

Click OK.

Step 16

Click the History tab. Verify that the MS-SPRing_RESYNC condition is displayed for every node in the
MS-SPRing.

Step 17

Complete the “DLP-D194 Clear an MS-SPRing Force Switch - Ring” task on page 14-9 to remove the
force protection switches.

Step 18

Complete the “DLP-D195 Verify Timing in a Reduced Ring” task on page 14-13.

Step 19

(Optional) Complete the “NTP-D175 Two-Fiber MS-SPRing Acceptance Test” procedure on page 5-20.
Stop. You have completed this procedure.

DLP-D304 Verify MS-SPRing Pass-Through Circuits
Purpose

This task verifies that circuits passing through a node that will be removed
from an MS-SPRing enter and exit the node on the same VC4 and/or VC3
or VC12.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Step 1

On the CTC Circuits window, choose a circuit that passes through the MS-SPRing node that will be
removed and click Edit.

Step 2

In the Edit Circuits window, check Show Detailed Map.

Step 3

Verify that the circuits have the same east and west port VC4, VC3, VC12 mapping. For example, if the
circuit west port mapping is s5/p1/V1 (Slot 5, Port 1, VC4 1), verify that the east port is also VC4 1. If
the circuit has different east/west VC4s and/or VC3 or VC12s, write down the name of the circuit.
Figure 14-5 shows a circuit passing through a node (doc-124) on the same VC4 (VC4 2).
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Figure 14-5 Verifying Pass-Through VC4s

Step 4

Repeat Steps 1 to 3 for each circuit displayed in the Circuits tab.

Step 5

Delete and recreate each circuit recorded in Step 3 that entered/exited the node on different VC4s. To
delete the circuit, see the “NTP-D152 Delete Circuits” procedure on page 9-13. To create the circuit, see
Chapter 6, “Create Circuits and Low-Order Tunnels.”

Step 6

Return to your originating procedure (NTP).

DLP-D195 Verify Timing in a Reduced Ring
Purpose

This task verifies timing in the ring where you removed a node.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite/remote

Security Level

Provisioning or higher

Step 1

Click the Provisioning > Timing tabs.

Step 2

Observe the Timing Mode field to see the type of timing (Line, External, Mixed) that has been set for
that node.

Step 3

Scroll down to the Reference List and observe the NE Reference fields to see the timing references
provisioned for that node.

Step 4

If the removed node was the only BITS timing source, perform the following:
a.

Look for another node on the ring that can be used as a BITS source and set that node’s Timing Mode
to External. Choose that node as the primary timing source for all other nodes in the ring. See the
“DLP-D157 Change the Node Timing Source” task on page 10-18.

b.

If no node in the reduced ring can be used as a BITS source, choose one node to be your internal
timing source. Set that node’s Timing Mode to External, set the BITS 1 and 2 State to OOS, and
set the NE Reference to Internal. Then, choose line timing for all other nodes in the ring. This forces
the first node to be their primary timing source. (See the “DLP-D157 Change the Node Timing
Source” task on page 10-18.)

Note

This type of timing conforms to Stratum 3 requirements and is not considered optimal.
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Step 5

If the removed node was not the only BITS timing source, provision the adjacent nodes to line timing
using SDH links (east and west) as timing sources, traceable to the node with external BITS timing. See
the “NTP-D28 Set Up Timing” procedure on page 4-20.

Step 6

Return to your originating procedure (NTP).

DLP-D196 Delete an MS-SPRing from a Single Node
Purpose

This task deletes an MS-SPRing from a node after you remove the node
from an MS-SPRing.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Step 1

In node view, display the node that was removed from the MS-SPRing.

Step 2

From node view, click the Provisioning > MS-SPRing tabs.

Step 3

Highlight the ring and click Delete.

Step 4

In the Suggestion dialog box, click OK.

Step 5

In the confirmation message, confirm that this is the ring you want to delete. If so, click Yes.

Step 6

Return to your originating procedure (NTP).

NTP-D105 Add an SNCP Node
Purpose

This procedure adds a node to an SNCP ring.

Tools/Equipment

None

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the
node that will be added to the SNCP ring. See Chapter 2, “Install Cards and
Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”

Step 1

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Verify the card installation on the new node. See the “NTP-D24 Verify Card Installation” procedure on
page 4-2. Check that the STM-N cards that will serve as the SNCP trunk (span) cards match the SNCP
optical rate of the trunk cards to which the new node will be connected. For example, if the adjacent
nodes have STM-16 trunk cards, the new node must have STM-16 cards installed. If the STM-N cards
are not installed or the rate does not match the rate of the adjacent node trunk cards, complete the
“NTP-D16 Install the Optical Cards” procedure on page 2-12 to install them.
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Step 2

Verify that fiber is available to connect the new node to the existing nodes.

Step 3

Complete the “NTP-D35 Verify Node Turn Up” procedure on page 5-2.

Step 4

Log into a node in the SNCP ring where you want to add the node. See the “DLP-D60 Log into CTC”
task on page 3-23 for instructions. In order to have CTC visibility to the new node after it is added, you
must be an authorized user on the node and you must have IP connectivity to the node.

Step 5

Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only
is not checked under Gateway Settings, add static routes on the gateway ONS 15454 SDH nodes, using
the following settings:
•

Destination IP address: Local PC IP address

•

Net Mask: 255.255.255.255

•

Next Hop: IP address of the Cisco ONS 15454 SDH

•

Cost: 1

See the “DLP-D65 Create a Static Route” task on page 4-13. To view Gateway Settings, see the
“NTP-D169 Set Up CTC Network Access” procedure on page 4-7.
Step 6

Complete the “DLP-D302 Check MS-SPRing or SNCP Alarms and Conditions” task on page 14-6 to
verify that the SNCP ring is free of alarms. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer to the
Cisco ONS 15454 SDH Troubleshooting Guide.

Step 7

Log into the new node. If the node has a LAN connection and is displayed on the network map, from the
View menu, choose Go to Other Node, then enter the new node. If the new node is not connected to the
network, you need to log into it directly. See “DLP-D60 Log into CTC” task on page 3-23.

Step 8

Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as
LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the
problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer to the
Cisco ONS 15454 SDH Troubleshooting Guide.

Step 9

(Optional) Create test circuits, making sure they pass through the SNCP trunk (span) cards, and run test
traffic through the node to ensure that the cards are functioning properly. See the “NTP-D189 Create a
Manually Routed High-Order Circuit” procedure on page 6-51 and the “NTP-D62 Test High-Order
Circuits” procedure on page 6-59 for information.

Step 10

Create the DCC terminations on the new node. See the “DLP-D253 Provision SDH DCC Terminations”
task on page 5-5.

Step 11

From the View menu, choose Go to Network View.

Step 12

Complete the “DLP-D197 Initiate an SNCP Force Switch” task on page 14-18 to switch traffic away
from the span that will be broken to connect to the new node.

Caution
Step 13

Traffic is not protected during a protection switch.

Two nodes will connect directly to the new node; remove their fiber connections:
a.

Remove the east fiber connection from the node that will connect to the west port of the new node.

b.

Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 14

Replace the removed fibers with the fibers that are connected to the new node.

Step 15

Log out of CTC and log back into a node in the network.
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Step 16

From the View menu, choose Go to Network View to display the SNCP nodes. The new node should
appear in the network map. Wait for a few minutes to allow all the nodes to appear.

Step 17

Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of
incomplete circuits.

Step 18

In the network view, right-click the new node and choose Update Circuits With New Node from the
list of options. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits
displayed in the dialog box is correct.

Step 19

Click the Circuits tab and verify that no incomplete circuits are displayed.

Step 20

Use the “DLP-D198 Clear an SNCP Force Switch” task on page 14-19 to clear the protection switch.

Step 21

(Optional) Complete the “NTP-D177 SNCP Acceptance Test” procedure on page 5-34.
Stop. You have completed this procedure.

NTP-D106 Remove an SNCP Node
Purpose

This procedure removes a node from an SNCP ring.

Tools/Equipment

None

Prerequisite Procedures None
Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

Caution

The following procedure minimizes traffic outages during node removals.

Caution

If you remove a node that is the only BITS timing source for the ring, you also remove the only source
of synchronization for all the nodes in that ring. Circuits that connect to other networks which are
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might
adversely affect customer service.

Step 1

Draw a diagram of the SNCP ring where you will remove the node. In the diagram, identify the
following:
•

The node that is connected through its west port to the node that will be removed.

•

The node that is connected through its east port to the node that will be removed.

Step 2

Log into a node in the network where you want to remove a SNCP node. See the “DLP-D60 Log into
CTC” task on page 3-23 for instructions.

Step 3

Complete the “DLP-D302 Check MS-SPRing or SNCP Alarms and Conditions” task on page 14-6 to
verify that the SNCP ring is free of major alarms or problems. If trouble is indicated (for example, a
major alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if
necessary, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.
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Step 4

Complete the “NTP-D152 Delete Circuits” procedure on page 9-13 for circuits that originate or
terminate in the node you will remove. (If a circuit has multiple drops, delete only the drops that
terminate on the node you are deleting.)

Step 5

Complete the “DLP-D304 Verify MS-SPRing Pass-Through Circuits” task on page 14-12 to verify that
circuits, passing through the node to be deleted, enter and exit the node on the same VC4 and/or VC3 or
VC12.

Step 6

Complete the “DLP-D197 Initiate an SNCP Force Switch” task on page 14-18 for all spans connected
to the node you are removing.

Caution

Traffic is not protected during a forced protection switch.

Step 7

Remove all fiber connections between the node being removed and the two neighboring nodes.

Step 8

Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Step 9

If you delete a node that was in a login node group, you will see incomplete circuits for that node in the
CTC network view. (Although it is no longer part of the ring, the removed node still reports to CTC until
it is no longer in a login node group.) Delete the node from the login node group:
a.

From the CTC Edit menu, choose Preferences.

b.

On the Preferences dialog box, click the Login Node Groups tab.

c.

Click the login node group tab containing the node you want to remove.

d.

Click the node you want to remove, then click Remove.

e.

Click OK.

Step 10

Exit CTC and log back in. See the “DLP-D60 Log into CTC” task on page 3-23 for instructions.

Step 11

Log into each newly-connected node and open the Alarms tab. Verify that the span cards are free of
alarms. Resolve any alarms before proceeding. Refer to the Cisco ONS 15454 SDH Troubleshooting
Guide.

Step 12

Complete the “DLP-D195 Verify Timing in a Reduced Ring” task on page 14-13.

Step 13

Complete the “DLP-D198 Clear an SNCP Force Switch” task on page 14-19 to clear the protection
switch.

Step 14

Click the Circuits tab and verify that no incomplete circuits are displayed.

Step 15

(Optional) Complete the “NTP-D177 SNCP Acceptance Test” procedure on page 5-34.
Stop. You have completed this procedure.
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DLP-D197 Initiate an SNCP Force Switch
Purpose

This task switches all circuits on an SNCP span.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23

Caution

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

The Force Switch Away command overrides normal protective switching mechanisms. Applying this
command incorrectly can cause traffic outages.

Step 1

From the View menu in the node view, choose Go to Network View.

Step 2

Right-click the span where you want to switch SNCP traffic away. Choose Circuits from the shortcut
menu.

Step 3

In the Circuits on Span dialog box, choose FORCE SWITCH AWAY. Click Apply.

Step 4

In the Confirm SNCP Switch dialog box, click Yes.

Step 5

In the Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all circuits is Force. Figure 14-6 shows an example.
Figure 14-6 Circuits on Span Dialog Box with a Force Switch

Note

A force switch request on a span or card causes CTC to raise a FORCED-REQ condition. The
condition clears when you clear the force switch; it is informational only.
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Step 6

Return to your originating procedure (NTP).

DLP-D198 Clear an SNCP Force Switch
Purpose

This task clears an SNCP Force switch.

Tools/Equipment

None

Prerequisite Procedures DLP-D60 Log into CTC, page 3-23
Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Step 1

From the View menu on node view, choose Go to Network View.

Step 2

Right-click the span where you want to clear the switch. Choose Circuits from the shortcut menu.

Step 3

In the Circuits on Span dialog box, choose CLEAR to remove the Force switch. Click Apply.

Step 4

In the Confirm SNCP Switch dialog box, click Yes.

Step 5

In the Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all SNCP circuits is CLEAR.

Step 6

Return to your originating procedure (NTP).
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