THE SPECIFICATIONS AND INFORMATION REGARDING THE PRODUCTS IN THIS MANUAL ARE SUBJECT TO CHANGE WITHOUT NOTICE. ALL STATEMENTS, INFORMATION, AND RECOMMENDATIONS IN THIS MANUAL ARE BELIEVED TO BE ACCURATE BUT ARE PRESENTED WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED. USERS MUST TAKE FULL RESPONSIBILITY FOR THEIR APPLICATION OF ANY PRODUCTS.

THE SOFTWARE LICENSE AND LIMITED WARRANTY FOR THE ACCOMPANYING PRODUCT ARE SET FORTH IN THE INFORMATION PACKET THAT SHIPPED WITH THE PRODUCT AND ARE INCORPORATED HEREIN BY THIS REFERENCE. IF YOU ARE UNABLE TO LOCATE THE SOFTWARE LICENSE OR LIMITED WARRANTY, CONTACT YOUR CISCO REPRESENTATIVE FOR A COPY.

The following information is for FCC compliance of Class A devices: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio-frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case users will be required to correct the interference at their own expense.

The following information is for FCC compliance of Class B devices: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If the equipment causes interference to radio or television reception, which can be determined by turning the equipment off and on, users are encouraged to try to correct the interference by using one or more of the following measures:

- Reorient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for help.

Modifications to this product not authorized by Cisco could void the FCC approval and negate your authority to operate the product.

The Cisco implementation of TCP header compression is an adaptation of a program developed by the University of California, Berkeley (UCB) as part of UCB’s public domain version of the UNIX operating system. All rights reserved. Copyright © 1981, Regents of the University of California.

NOTwithstanding any other warranty herein, all document files and software of these suppliers are provided "as is" with all faults. Cisco and the above-named suppliers disclaim all warranties, expressed or implied, including, without limitation, those of merchantability, fitness for a particular purpose and noninfringement or arising from a course of dealing, usage, or trade practice. In no event shall Cisco or its suppliers be liable for any indirect, special, consequential, or incidental damages, including, without limitation, lost profits or loss or damage to data arising out of the use or inability to use this manual, even if Cisco or its suppliers have been advised of the possibility of such damages.

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only. Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of Cisco trademarks, go to this URL: https://www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The use of the word partner does not imply a partnership relationship between Cisco and any other company. (1721R)

© 2017 Cisco Systems, Inc. All rights reserved.
CONTENTS

Preface xxv

Revision History xxv
Document Objectives xxvi
Audience xxvi
Document Organization xxvi
Document Conventions xxviii
Related Documentation xxxiv
Obtaining Optical Networking Information xxxv
Where to Find Safety and Warning Information xxxv
Obtaining Documentation and Submitting a Service Request xxxv

Preface xxxvii

Cisco NCS Documentation Roadmap for Release 10.x.x xxxvii

Preface xxxix

New and Changed Information xxxix

CHAPTER 1 Configuring Control Cards and Node 1

CHAPTER 2 Configuring Line Cards 3

CHAPTER 3 Node Reference 5

DWDM Node Configurations 6
Terminal Node 6
OADM Node 14
ROADM Node 15
ROADM configuration with SMR20 FS in the omnidirectional side 38
ROADM configurations with extended A/D capability with cascading SMR20 FS 39
Contentionless ROADM configuration for 16 degrees 42
ROADM Configurations with MF-6AD-CFS 43
ROADM Split Nodes 50
   Hub Node 50
   Line Amplifier Node 51
Supported Node Configurations for OPT-RAMP-C and OPT-RAMP-CE Cards 53
   OPT-RAMP-C or OPT-RAMP-CE Card in an Add/Drop Node 54
   OPT-RAMP-C or OPT-RAMP-CE Card in a Line Site Node with Booster Amplification 55
   OPT-RAMP-C or OPT-RAMP-CE Card in a Line Site Node Without Post-Amplification 56
Supported Node Configurations for PSM Card 58
   Channel Protection 58
   Multiplex Section Protection 60
   Line Protection 60
   Standalone 61
Multishelf Node 62
   Multishelf Node Layout 63
   DCC/GCC/OSC Terminations 63
Connecting Passive Modules to a NCS 2000 Series Node 64
Optical Sides 65
   Optical Side Stages 65
      Fiber Stage 66
      A/D Stage 68
   Side Line Ports 68
Optical Side Configurations 69
Configuring Mesh DWDM Networks 74
   Line Termination Mesh Node Using 40-WXC-C Cards 74
      40-Channel Omni-directional n-degree ROADM Node 76
      40-Channel Colorless n-Degree ROADM Node 77
      40-Channel Colorless and Omni-directional n-Degree ROADM Node 78
   Line Termination Mesh Node Using 80-WXC-C Cards 79
      80-Channel Omni-directional n-degree ROADM Node 81
Contents

Restoration Based on LSP Priority 113
Scenarios on Restoration with LSP Priority 114
WSON Full-Coherent Networks Control Plane 117
WSON Alarms 118
GMPLS UNI 118

DWDM Network Functional View (Circuit Maintenance view) 118
  Graphical View Pane 118
    DWDM NFV Toolbar Options 120
  Overview Pane 122
  Network Data Pane 122

DWDM Network Functional View (Circuit Creation view) 123
  Circuit Creation View Toolbar Options 123
  GMPLS Path Constraints 124
  Source and Destination Port Configuration 125
  Wavelength Rerouting 127
  Circuit Types 127
  GMPLS Optical Configuration Parameters 128
  Working and Protect Port Parameters 129
  Alien Wavelength Parameters 130
  Fiber Attributes and Alien Wavelength Provisioning 130
  GMPLS Restoration Configuration 132

Related Procedures 133
NTP-G231 Viewing Optical Power Values and Alarms Using DWDM Network Functional View 134
  DLP-G529 Exporting Network Functional View Reports 135
NTP-G319 Connecting a Passive Module to the Cisco NCS 2000 Series Node 136
Not-DWDM Networks (Enhancements) 138
Unnumbered Interface (UNI) Support 139

CHAPTER 4

Turning Up a Node 141
NTP-G341 Setting Up Secure Access to TL1 142
OpenSSH Version 143
NTP-G29 Setting Up SNMP 143
  DLP-G351 Deleting a Card in CTC 144
  DLP-G353 Pre-provisioning a Slot 146
Contents

DLP-G693 Configuring the Amplifier Card  150
DLP-G694 Configuring the PSM Card  152
NTP-G328 Adding, Modifying, or Deleting ANS Parameters  153
   DLP-G541 Adding an ANS Parameter  154
   DLP-G681 Modifying an ANS Parameter  155
   DLP-G542 Deleting an ANS Parameter  157
NTP-G30 Installing the DWDM Cards  157
NTP-G179 Installing the Transponder and Muxponder Cards  162
NTP-G123 Installing the Filler Cards  165
NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs  166
   DLP-G349 Using the Cisco Transport Planner Internal Connections Report  169
NTP-G140 Installing Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes  171
   DLP-G315 Installing Fiber-Optic Cables From the 32WSS/32DMX Cards to the Standard Patch Panel Tray  174
   DLP-G316 Installing Fiber-Optic Cables from TXP, MXP Cards to the Standard Patch Panel Tray  178
   DLP-G356 Installing Fiber-Optic Cables from the 32WSS/32DMX Cards to the Deep Patch Panel Tray  179
   DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray  182
   DLP-G428 Installing Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE Cards to the 40-Channel Patch Panel Tray  185
   DLP-G357 Installing Fiber-Optic Cables from the TXP, MXP Cards to the Deep Patch Panel Tray or 40-Channel Patch Panel Tray  187
   DLP-G530 Installing Fiber-Optic Cables from the 40-SMR1-C, 40-SMR2-C, or 80-WXC-C Cards to the 15216-MD-40 or 15216-MD-48 Patch Panel Tray  189
NTP-G185 Installing Fiber-Optic Cables between Mesh Nodes  191
   DLP-G430 Installing Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards to the 40-Channel Patch Panel Tray  192
   DLP-G431 Installing Fiber-Optic Cables from the 40-WXC-C, or 40-SMR2-C Cards to a Mesh Patch Panel Tray  194
NTP-G191 Installing Fiber-Optic Cables on Passthrough ROADM Nodes  195
NTP-G141 Installing Fiber-Optic Cables for Y-Cable Protection Modules  198
   DLP-G375 Installing Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer Shelf  199
   DLP-G376 Installing Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable Module Tray  200
NTP-G39 Verifying OSCM Transmit Power 203
DLP-G314 Verifying OSCM Transmit Power 204
NTP-G210 Provisioning Node for SNMPv3 205
NTP-G211 Provisioning Node to Send SNMPv3 Traps 206
NTP-G212 Manually Provisioning a GNE/ENE to Manage an ENE using SNMPv3 206
NTP-G213 Automatically Provisioning a GNE to Manage an ENE using SNMPv3 207
NTP-G214 Manually Provisioning a GNE/ENE to Send SNMPv3 Traps using SNMPv3 208
NTP-G215 Automatically Provisioning a GNE/ENE to Send SNMPv3 Traps Using SNMPv3 209
DLP-G496 Creating an SNMPv3 User 210
DLP-G497 Create MIB Views 211
DLP-G498 Create Group Access 212
DLP-G499 Configure SNMPv3 Trap Destination 213
DLP-G500 Deleting SNMPv3 Trap Destination 214
DLP-G501 Creating Notification Filters 215
DLP-G502 Manually Configuring the SNMPv3 Proxy Forwarder Table 216
DLP-G503 Automatically Configuring the SNMPv3 Proxy Forwarder Table 217
DLP-G504 Manually Configuring the SNMPv3 Proxy Trap Forwarder Table 218
DLP-G505 Automatically Configuring the SNMPv3 Proxy Trap Forwarder Table 219
DLP-G789 Enable RSVP on an Interface 220
DLP-G790 Create a Static LMP Connection 221
NTP-G355 Provisioning OTDR for TNCS-O Cards 222
DLP-G793 Configuring Common OTDR Parameters for OTDR Scan on TNCS-O Cards 223
DLP-G782 Configuring OTDR Port Values on TNCS-O Cards 224
DLP-G783 Provisioning OTDR Scan Recurrence on TNCS-O Cards 227
DLP-G784 Configuring Threshold Values for OTDR Scan on TNCS-O Cards 229

CHAPTER 5
Performing Node Acceptance Tests 233
NTP-G41 Performing the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance Test 234
DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power 237
DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power 238
DLP-G78 Verifying the 32MUX-O or 40-MUX-C Card Power 239
DLP-G269 Verifying the 32DMX-O or 40-DMX-C Card Power 239
NTP-G168 Performing the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance Test 240
NTP-G42 Performing the Terminal Node with 32WSS and 32DMX Cards Acceptance Test 242
DLP-G270 Verifying the 32DMX or 40-DMX-C Power 246
NTP-G167 Performing the Terminal Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test 247
NTP-G153 Performing the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test 252
DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing 256
DLP-G359 Verifying the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power 257
DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power 258
DLP-G361 Verifying the 32DMX-L Power 259
NTP-G43 Performing the ROADMNodewith32WSS and 32DMX Cards Acceptance Test 260
DLP-G310 Verifying ROADMNodewithC-Band Pass-Through Channels with 32WSS and 40-WSS-C Cards 262
DLP-G311 Verifying the Side A or Side B ROADMC-Band Add/Drop Channels with 32WSS and 40-WSS-C Cards 266
NTP-G154 Performing the ROADMNodewith32WSS-L and 32DMX-L Cards Acceptance Test 272
DLP-G362 Verifying ROADMNodewithL-Band Pass-Through Channels 277
DLP-G363 Verifying the Side B ROADMNodewithL-Band Add/Drop Channels 286
DLP-G364 Verifying the Side A ROADMNodewithL-Band Add/Drop Channels 291
NTP-G180 Performing the ROADMNodewith40-WSS-C and 40-DMX-C Cards Acceptance Test 297
NTP-G276 Performing the 80-Channel n-degree ROADMNodewithAcceptance Tests 302
NTP-G44 Performing the Anti-ASE Hub Node Acceptance Test 307
NTP-G45 Performing the C-Band and L-Band Line Amplifier Node with OSCM Cards Acceptance Test 310
NTP-G46 Performing the C-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test 313
NTP-G156 Performing the L-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test 317
NTP-G47 Performing the C-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance Test 321
NTP-G157 Performing the L-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance Test 324
NTP-G48 Performing the OADM Node Acceptance Test on a Symmetric Node with OSCM Cards 328
DLP-G85 Verifying Express Channel Connections on an OADM Node with OSCM Cards 330
NTP-G86 Verifying Express Channel Connections on an OADM Node with OSC-CSM Cards 331
DLP-G87 Verifying the AD-xB-xx.x Output Express Power 333
DLP-G88 Verifying the AD-xC-xx.x Output Express Power 333
DLP-G271 Verifying the AD-xC-xx.x Output Common Power 334
DLP-G272 Verifying the AD-xB-xx.x Output Common Power 334
NTP-G49 Performing the Active OADM Node Acceptance Test on a Symmetric Node with OSC-CSM Cards 335
DLP-G86 Verifying Express Channel Connections on an OADM Node with OSC-CSM Cards 337
DLP-G89 Verifying OADM Node Pass-Through Channel Connections 338
DLP-G90 Verifying an AD-xB-xx.x Pass-Through Connection Power 340
DLP-G91 Verifying an AD-xC-xx.x Pass-Through Connection 341
DLP-G92 Verifying 4MD-xx.x Pass-Through Connection Power 342
DLP-G93 Verifying Add and Drop Connections on an OADM Node with OSCM Cards 343
DLP-G83 Verifying the OSC-CSM Power on OADM Nodes 345
DLP-G84 Verifying the OSC-CSM Incoming Power 346
DLP-G94 Verifying Add and Drop Connections on an OADM Node with OSC-CSM Cards 347
NTP-G50 Performing the Passive OADM Node Acceptance Test on a Symmetric Node with OSC-CSM Cards 349
NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test 351
DLP-G432 Setting the Transponder Wavelength 364
DLP-G433 Recording Transponder Optical Power 364
NTP-G187 Performing the Multiring Site Acceptance Test 365
DLP-G434 Recording the OPT-AMP-17-C Power Value 371
DLP-G435 Setting the 40-WXC-C OCHNC Parameters 372
DLP-G436 Recording the 40-WXC-C Power Value 373
NTP-G188 Performing the Native Mesh Node Acceptance Test 374
NTP-G189 Performing the Node Upgrade Acceptance Test 379
NTP-G243 Performing the Two-Degree ROADM Node with 40-SMR-1-C and OPT-AMP-17-C Cards Acceptance Test 388
NTP-G244 Performing the Four Degree ROADM Node with 40-SMR-2-C Cards Acceptance Test 392

CHAPTER 6
Network Reference 399

Network Applications 400
Network Topologies 400
Ring Networks 400
Any-to-Any Traffic Topology 400
Mesh Networks 401
Interconnected Rings 402
Interconnected Ring Scenarios 404
Scenario A: Interconnect Traffic from Tributary Ring to Main Ring without Local Add/Drop in the Tributary Ring 404
Scenario B: Interconnect Traffic from Tributary Ring to Main Ring with Local Add/Drop in the Tributary Ring 406
Scenario C: Interconnect Traffic Between Tributary Rings Using the Main Ring 408
Spur Configuration 410
Spur Configuration Scenarios 411
Scenario A: Spur Configuration without NCS Chassis in Remote Terminal T 411
Scenario B: Spur Configuration with Passive MUX and DMX Units in Remote Terminal T 412
Scenario C: Spur Configuration with Active MUX and DMX Units in Remote Terminal T 412
Network Topologies for the OPT-RAMP-C and OPT-RAMP-CE Cards 413
Network Topologies for the PSM Card 414
Optical Performance 414
Automatic Power Control 418
APC at the Amplifier Card Level 419
APC at the Shelf Controller Layer 420
APC in a Raman Node with Post-Amplifiers 422
APC in a Raman Node without Post-Amplifiers 423
Managing APC 423
Power Side Monitoring 425
Span Loss Verification 425
Span Loss Measurements on Raman Links 426
Network Optical Safety 427
Automatic Laser Shutdown 427
Automatic Power Reduction 428
Network Optical Safety on OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-xx, and EDRA-2-xx Cards 429
RAMAN-TX Settings on Raman Pump 429
COM-TX Safety Setting on EDFA (OPT-RAMP-C and OPT-RAMP-CE) 430
Fiber Cut Scenarios 430
Scenario 1: Fiber Cut in Nodes Using OPT-BST/OPT-BST-E Cards 431
Scenario 2: Fiber Cut in Nodes Using OSC-CSM Cards 433
Scenario 4: Fiber Cut in Nodes Using OPT-AMP-C, OPT-AMP-17-C (OPT-LINE Mode), 40-SMR1-C, or 40-SMR2-C Cards 434
Scenario 5: Fiber Cut in Nodes Using DCN Extension 437
Scenario 6: Fiber Cut in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards 438
Scenario 7: Fiber Cut in Optical Line Amplifier Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards 439
Scenario 7A—Node Equipped With OPT-RAMP-C or OPT-RAMP-CE Cards on Side A and Side B. 440
Scenario 7B—Node Equipped With OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OPT-RAMP-C or OPT-RAMP-CE Cards on Side B. 441
Scenario 7C—Node Equipped With OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OSC-CSM Cards on Side B. 443
Scenario 8: Fiber Cut in Nodes Using EDRA-1-xx or EDRA-2xx Cards 445
Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards 446
EDRA Card Start Up and Fiber Link Turn Up 446
Network Optical Safety on RAMAN-CTP and RAMAN-COP Cards 448
Network-Level Gain—Tilt Management of Optical Amplifiers 448
Gain Tilt Control at the Card Level 450
System Level Gain Tilt Control 452
System Gain Tilt Compensation Without ROADM Nodes 452
System Gain Tilt Compensation With ROADM Nodes 453
Optical Data Rate Derivations 454
OC-192/STM-64 Data Rate (9.95328 Gbps) 454
10GE Data Rate (10.3125 Gbps) 454
10G FC Data Rate (10.51875 Gbps) 455
ITU-T G.709 Optical Data Rates 455
    OC-192 Packaged Into OTU2 G.709 Frame Data Rate (10.70923 Gbps) 456
    10GE Packaged Into OTU2 G.709 Frame Data Rate (Nonstandard 11.0957 Gbps) 456
    10G FC Packaged Into OTU2 G.709 Frame Data Rate (Nonstandard 11.31764 Gbps) 456
Wavelength Drifted Channel Automatic Shutdown 456

CHAPTER 7
Turning Up a Network 459
NTP-G51 Verify DWDM Node Turn Up 460
NTP-G52 Verify Node-to-Node Connections 461
NTP-G201 Configure the Raman Pump on an MSTP Link 462
    DLP-G468 Configure the Raman Pump Using the Installation Wizard 463
    DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation 478
    DLP-G474 Configure the Raman Pump by Importing the CTP XML File 483
    DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually 484
    DLP-G490 Restore Raman Link After a Fiber Cut Occurs 485
    DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report 486
NTP-G54 Provision and Verify a DWDM Network 488
NTP-G56 Verify the OSNR 492
NTP-G142 Perform a Protection Switch Test 493
NTP-G164 Configure Link Management Protocol 496
    DLP-G372 Enable LMP 496
    DLP-G373 Create, Edit, and Delete LMP Control Channels 497
    DLP-G374 Create, Edit, and Delete LMP TE Links 500
    DLP-G378 Create, Edit, and Delete LMP Data Links 502
    DLP-G233 Configure Link Management Protocol 503
NTP-G234 Automatically Configure Link Management Protocol 504
    DLP-G207 Manually Configure Link Management Protocol 505
CHAPTER 8
Creating Optical Channel Circuits and Provisionable Patchcords 541

Optical Channel Circuits 542
  OCHNC Circuits 543
  OCHCC Circuits 544
  OCH Trail Circuits 544
  Administrative and Service States 546
  Creating and Deleting OCHCCs 548
OCHCCs and Service and Communications Channels  548
Optical Cross Connection Label  548
Related Procedures  549
Virtual Patchcords  549
PPC Provisioning Rules  555
End-to-End SVLAN Circuit  556
End-to-End SVLAN Provisioning Rules  556
NTP-G151 Creating, Deleting, and Managing Optical Channel Client Connections  557
DLP-G104 Assigning a Name to a Port  558
DLP-G345 Verifying OCHCC Client Ports  559
DLP-G346 Provisioning Optical Channel Client Connections  560
DLP-G705 Provisioning GMPLS Optical Channel Client Connections  568
DLP-G347 Deleting Optical Channel Client Connections  571
DLP-G424 Editing an OCHCC Circuit Name  573
DLP-G394 Changing an OCHCC Administrative State  573
DLP-G437 Setting OCH Circuit Attributes  574
DLP-G438 Setting OCH Routing Preferences  576
DLP-G706 Performing Optical Validation of GMPLS Circuits  577
DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit  578
DLP-G777 Upgrading a GMPLS Circuit from Legacy Signaling to LOGOS Signaling  579
NTP-G178 Creating, Deleting, and Managing Optical Channel Trails  581
DLP-G395 Creating an Optical Channel Trail  582
DLP-G708 Create a GMPLS Optical Channel Trail  584
DLP-G418 Deleting an Optical Channel Trail  587
DLP-G425 Editing an OCH Trail Circuit Name  588
DLP-G419 Changing an OCH Trail Administrative State  589
NTP-G59 Creating, Deleting, and Managing Optical Channel Network Connections  590
NTP-G353 Creating GMPLS Circuits Using the Fast Circuit Mode  591
NTP-G334 Configuring GMPLS Optical Restoration  593
DLP-G731 Clearing WSON Alarms  594
VTXP Commands in Cisco CRS Documentation  595
DLP-G733 Configuring GMPLS UNI  595
DLP-G800 Create an LMP Link Using CTC  598
DLP-G801 Configure Local UNI Using CTC  600
DLP-G105 Provisioning Optical Channel Network Connections  602
DLP-G709 Provision GMPLS Optical Channel Network Connections  604
DLP-G493 Provisioning Protected Optical Channel Network Connections  606
DLP-G106 Deleting Optical Channel Network Connections  607
DLP-G426 Editing an OCHNC Circuit Name  609
DLP-G732 Edit a GMPLS Circuit  610
DLP-G420 Changing an OCHNC Administrative State  612
DLP-G710 Re-route Wavelength of GMPLS Circuits  613
NTP-G359 Changing the Channel Frequency Measurement Unit  614
NTP-G200 Creating, Deleting, and Managing STS or VC Circuits for the ADM-10G Card  615
   DLP-G463 Creating an Automatically Routed STS or VC Circuit  615
   DLP-G464 Creating a Manually Routed STS or VC Circuit  619
   DLP-G465 Provisioning Path Protection Selectors  622
   DLP-G466 Deleting an STS or VC Circuit  623
   DLP-G467 Editing an STS or VC Circuit Name  625
NTP-G150 Upgrading Optical Channel Network Connections to Optical Channel Client
   Connections  626
   DLP-G344 Verifying Provisionable and Internal Patchcords  629
NTP-G183 Diagnosing and Fixing OCHNC and OCH Trail Circuits  630
NTP-G58 Locating and Viewing Optical Channel Circuits  632
   DLP-G100 Searching for Optical Channel Circuits  633
   DLP-G101 Viewing Optical Channel Circuit Information  634
   DLP-G102 Filtering the Display of Optical Channel Circuits  637
   DLP-G103 Viewing Optical Channel Circuits on a Span  639
NTP-G184 Creating a Provisionable Patchcord  640
NTP-G181 Managing GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card SVLAN
   Databases  648
   DLP-G421 Creating and Storing an SVLAN Database  649
   DLP-G422 Loading or Merging an SVLAN Database  651
NTP-G60 Creating and Deleting Overhead Circuits  652
   DLP-G76 Provisioning DCC/GCC Terminations  653
   DLP-G97 Provisioning a Proxy Tunnel  655
   DLP-G98 Provisioning a Firewall Tunnel  656
   DLP-G108 Changing the Service State for a Port  657
   DLP-G109 Provisioning Orderwire  658
   DLP-G110 Creating a User Data Channel Circuit  660
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>DLP-G112 Deleting Overhead Circuits</td>
<td>661</td>
</tr>
<tr>
<td>NTP-G62 Creating a J0 Section Trace</td>
<td>662</td>
</tr>
<tr>
<td>NTP-G203 Creating End-to-End SVLAN Circuits</td>
<td>663</td>
</tr>
<tr>
<td>DLP-G472 Editing the End-to-End SVLAN Circuit</td>
<td>665</td>
</tr>
<tr>
<td>NTP-G229 Provisioning DCN Extension for a Network Using GCC/DCC</td>
<td>666</td>
</tr>
<tr>
<td>DLP-G472 Merging two OCHNC DCN Circuits</td>
<td>667</td>
</tr>
<tr>
<td>NTP-G245 Creating an Automatically Routed VCAT Circuit</td>
<td>668</td>
</tr>
<tr>
<td>NTP-G246 Creating a Manually Routed VCAT Circuit</td>
<td>671</td>
</tr>
<tr>
<td>NTP-G247 Enabling or Disabling Path Performance Monitoring on Intermediate Nodes</td>
<td>674</td>
</tr>
<tr>
<td>DLP-G551 Provisioning ADM-10G Ethernet Ports</td>
<td>675</td>
</tr>
<tr>
<td>DLP-G553 Creating a Server Trail</td>
<td>676</td>
</tr>
<tr>
<td>DLP-G554 Repairing Server Trails</td>
<td>678</td>
</tr>
<tr>
<td>DLP-G555 Provisioning a VCAT Circuit Source and Destination</td>
<td>679</td>
</tr>
<tr>
<td>DLP-G556 Provisioning an Open VCAT Circuit Source and Destination</td>
<td>680</td>
</tr>
<tr>
<td>DLP-G557 Provisioning a VCAT Circuit Route</td>
<td>681</td>
</tr>
<tr>
<td>DLP-G803 Configuring an Explicit Route Object</td>
<td>682</td>
</tr>
<tr>
<td>DLP-G804 Recording a Route Object</td>
<td>683</td>
</tr>
<tr>
<td>DLP-G805 Configuring SRLG Diversity</td>
<td>684</td>
</tr>
<tr>
<td>DLP-G806 Repairing a Circuit</td>
<td>685</td>
</tr>
<tr>
<td>Understanding and Configuring SSON</td>
<td>686</td>
</tr>
<tr>
<td>Circuit Modes</td>
<td>686</td>
</tr>
<tr>
<td>NTP-G364 Provision GMPLS Optical Channels Using SSON</td>
<td>688</td>
</tr>
<tr>
<td>DLP-G806 Create a Media Channel Group</td>
<td>688</td>
</tr>
<tr>
<td>DLP-G807 Provision GMPLS Optical Channel Client Connections and Optical Channel Trails Using SSON</td>
<td>690</td>
</tr>
<tr>
<td>DLP-G808 Provision GMPLS Optical Channel Network Connections Using SSON</td>
<td>692</td>
</tr>
<tr>
<td>SSON Extensions on UNI</td>
<td>695</td>
</tr>
<tr>
<td>Bandwidth Occupation</td>
<td>695</td>
</tr>
<tr>
<td>DLP-G809 Provision Shared Risk Link Group</td>
<td>695</td>
</tr>
<tr>
<td>NTP-G365 Creating, Managing, and Deleting ODU Circuits for the 400G-XP-LC Card</td>
<td>696</td>
</tr>
<tr>
<td>DLP-G816 Creating an ODU Circuit within a 400G-XP-LC Card</td>
<td>697</td>
</tr>
<tr>
<td>DLP-G810 Creating an Automatically Routed ODU Circuit</td>
<td>699</td>
</tr>
<tr>
<td>DLP-G811 Creating a Manually Routed ODU Circuit</td>
<td>701</td>
</tr>
<tr>
<td>DLP-G812 Editing an ODU Circuit</td>
<td>703</td>
</tr>
<tr>
<td>DLP-G813 Deleting an ODU Circuit</td>
<td>705</td>
</tr>
</tbody>
</table>
CHAPTER 12

Alarm and TCA Monitoring and Management 865

CHAPTER 13

Managing Network Connectivity 867

IP Networking Overview 868

IP Addressing Scenarios 868

Scenario 1: CTC and NCS on Same Subnet 869

Scenario 2: CTC and NCS Connected to a Router 869

Scenario 3: Using Proxy ARP to Enable an NCS Gateway 870

Scenario 4: Default Gateway on CTC Computer 872

Scenario 5: Using Static Routes to Connect to LANs 873

Scenario 6: Using OSPF 875

Scenario 7: Provisioning the NCS Proxy Server 878
Scenario 8: Dual GNEs on a Subnet 883
Scenario 9: IP Addressing with Secure Mode Enabled 885
  Secure Mode Behavior 885
  Secure Node Locked and Unlocked Behavior 888
DCN Case Studies 889
SOCKS Proxy Settings 889
OSPF 889
Management of Non-LAN Connected Multishelf Node 890
DCN Case Study 1: Ring Topology with Two Subnets and Two DCN Connections 891
  DCN Case Study 1 IP Configuration 892
  DCN Case Study 1 Limitations 894
DCN Case Study 2: Linear Topology with DCN Connections on Both Ends 895
  DCN Case Study 2 IP Configurations 895
  DCN Case Study 2 Limitations 897
DCN Case Study 3: Linear Topology with DCN Connections on Both Ends Using OSPF Routing 897
  DCN Case Study 3 IP Configurations 898
  DCN Case Study 3 Limitations 898
DCN Case Study 4: Two Linear Cascaded Topologies With Two DCN Connections 901
  DCN Case Study 4 IP Configurations 902
  DCN Case Study 4 Limitations 904
DCN Extension 904
  Network Using OSC 905
  Network Using External DCN 905
  Network Using GCC/DCC 906
Routing Table 906
External Firewalls 908
  Firewall Ports 908
  ACL Examples 910
Open GNE 910
TCP/IP and OSI Networking 913
Link Management Protocol 917
  Overview 918
    MPLS 918
    GMPLS 919
Configuring LMP 919
  Control Channel Management 919
  TE Link Management 920
  Link Connectivity Verification 920
  Fault Management 920
LMP WDM 921
LMP Network Implementation 921
LMP Extension for Trunk Ports 922
IPv6 Network Compatibility 922
IPv6 Native Support 923
  IPv6 Enabled Mode 924
  IPv6 Disabled Mode 924
  IPv6 in Non-secure Mode 924
  IPv6 in Secure Mode 924
  IPv6 Limitations 925
Integration with Cisco CRS-1, Cisco ASR 9000 Series, or Cisco 7600 Series Routers 925
  Card Compatibility 926
  Node Management 927
    Physical Connections 928
    CTC Display 928
Circuit Management 929
  LMP Provisioning 929
  Virtual Link Provisioning 930
  OCH Trail Circuit Provisioning 930
Cisco CRS-1, Cisco ASR 9000 Series, or Cisco 7600 Series Router Management from CTC 931
  Photonic Path Trace 932
  Shared Risk Link Group 932
  Proactive Protection Regen 933

CHAPTER 14  Upgrade, Add, and Remove Cards and Nodes 935

CHAPTER 15  Maintaining the Node 937
  Optical SMU 938
    NTP-G347 Managing SMUs Using CTC 938
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>DLP-G779 Downloading, Activating, and Disabling an SMU on the Node Using CTC</td>
<td>939</td>
</tr>
<tr>
<td>DLP-G780 Downloading and Activating an SMU on Multiple Nodes Using CTC</td>
<td>940</td>
</tr>
<tr>
<td>Cooling Profile</td>
<td>940</td>
</tr>
<tr>
<td>NTP-G354 Enabling Cooling Profile Using CTC</td>
<td>941</td>
</tr>
<tr>
<td>Power Redundancy</td>
<td>942</td>
</tr>
<tr>
<td>Power Redundancy Mode While Upgrading from Release 10.5</td>
<td>944</td>
</tr>
<tr>
<td>NTP-G358 Configuring a Power Redundancy Mode</td>
<td>944</td>
</tr>
<tr>
<td>Node Recovery</td>
<td>946</td>
</tr>
<tr>
<td>NTP-G103 Backing Up the Database</td>
<td>947</td>
</tr>
<tr>
<td>NTP-G104 Restoring the Database</td>
<td>948</td>
</tr>
<tr>
<td>NTP-G346 Resetting the Network Element to Factory Defaults</td>
<td>950</td>
</tr>
<tr>
<td>NTP-G133 Viewing and Managing OSI Information</td>
<td>950</td>
</tr>
<tr>
<td>DLP-G298 Viewing IS-IS Routing Information Base</td>
<td>951</td>
</tr>
<tr>
<td>DLP-G299 Viewing ES-IS Routing Information Base</td>
<td>952</td>
</tr>
<tr>
<td>DLP-G300 Managing the TARP Data Cache</td>
<td>953</td>
</tr>
<tr>
<td>NTP-G106 Resetting Cards Using CTC</td>
<td>954</td>
</tr>
<tr>
<td>DLP-G250 Resetting the Controller Card</td>
<td>954</td>
</tr>
<tr>
<td>DLP-G251 Resetting DWDM Cards Using CTC</td>
<td>956</td>
</tr>
<tr>
<td>NTP-G108 Viewing the Audit Trail Records</td>
<td>957</td>
</tr>
<tr>
<td>NTP-G109 Off-Loading the Audit Trail Record</td>
<td>958</td>
</tr>
<tr>
<td>NTP-G110 Off-Loading the Diagnostics File</td>
<td>959</td>
</tr>
<tr>
<td>NTP-G135 Editing Network Element Defaults</td>
<td>960</td>
</tr>
<tr>
<td>NTP-G136 Importing Network Element Defaults</td>
<td>961</td>
</tr>
<tr>
<td>NTP-G137 Exporting Network Element Defaults</td>
<td>962</td>
</tr>
<tr>
<td>NTP-G166 Viewing the Facilities</td>
<td>963</td>
</tr>
<tr>
<td>NTP-G119 Powering Down the Node</td>
<td>964</td>
</tr>
<tr>
<td>NTP-G356 Verify Connections in Optical Cables</td>
<td>967</td>
</tr>
</tbody>
</table>

**APPENDIX A**

Administrative and Service States 973

**APPENDIX B**

SNMP 975

**APPENDIX C**

CTC Enhancements, Operations, and Shortcuts 977

**APPENDIX D**

Network Element Defaults 979
Preface

This section explains the objectives, intended audience, and organization of this publication and describes the conventions that convey instructions and other information.

This section provides the following information:

- Revision History, page xxv
- Document Objectives, page xxvi
- Audience, page xxvi
- Document Organization, page xxvi
- Document Conventions, page xxviii
- Related Documentation, page xxxiv
- Obtaining Optical Networking Information, page xxxv
- Obtaining Documentation and Submitting a Service Request, page xxxv

Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>December 2017</td>
<td>Updated for Release 10.8</td>
</tr>
<tr>
<td>October 2017</td>
<td>Updated for Release 10.7</td>
</tr>
<tr>
<td>April 2017</td>
<td>Updated for Release 10.6.2</td>
</tr>
<tr>
<td>November 2016</td>
<td>Updated for Release 10.6.1</td>
</tr>
<tr>
<td>June 2016</td>
<td>Updated for Release 10.6</td>
</tr>
<tr>
<td>January 2016</td>
<td>Updated for Release 10.5.2</td>
</tr>
<tr>
<td>July 2015</td>
<td>Updated for Release 10.5</td>
</tr>
</tbody>
</table>
Document Objectives

Release 10.0 is the first release of Cisco Network Convergence System (NCS) platform and has the following configuration guides.

- Cisco NCS 2000 Series Control Card and Node Configuration Guide
- Cisco NCS 2000 Series Line Card Configuration Guide
- Cisco NCS 2000 Series Network Configuration Guide


Audience

To use this publication, you should be familiar with Cisco or equivalent optical transmission hardware and cabling, telecommunications hardware and cabling, electronic circuitry and wiring practices, and preferably have experience as a telecommunications technician.

Document Organization

This document is organized into the following chapters:
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node Reference</td>
<td>Explains the DWDM node types available for the Cisco NCS 2000 Series shelf assemblies. The DWDM node type is determined by the type of amplifier and filter cards that are installed. Also explains the DWDM automatic power control (APC), reconfigurable optical add/drop multiplexing (ROADM) power equalization, span loss verification, and automatic node setup (ANS) functions.</td>
</tr>
<tr>
<td>Turning Up a Node</td>
<td>Explains how to provision a single Cisco NCS node and turn it up for service.</td>
</tr>
<tr>
<td>Performing Node Acceptance Tests</td>
<td>Provides test procedures to verify that installed cards are operating correctly in a Cisco NCS node.</td>
</tr>
<tr>
<td>Network Reference</td>
<td>Explains the DWDM network applications and topologies. Also provides network-level optical performance references.</td>
</tr>
<tr>
<td>Turning Up a Network</td>
<td>Explains how to turn up and test a Cisco NCS network.</td>
</tr>
<tr>
<td>Creating Optical Channel Circuits and Provisionable Patchcords</td>
<td>Explains how to create Cisco NCS optical channel client connections (OCHCCs), optical channel network connections (OCHNCs), and optical trail circuits.</td>
</tr>
<tr>
<td>Monitoring Performance</td>
<td>Explains how to enable and view performance monitoring (PM) statistics for the Cisco NCS.</td>
</tr>
<tr>
<td>Managing the Node</td>
<td>Explains how to modify node provisioning for the Cisco NCS and perform common management tasks such as monitoring the DWDM automatic power control (APC) and span loss values.</td>
</tr>
<tr>
<td>Changing DWDM Card Settings</td>
<td>Explains how to change line, performance monitoring (PM), and threshold settings on Cisco NCS cards.</td>
</tr>
<tr>
<td>Alarm and TCA Monitoring and Management</td>
<td>Contains the procedures for viewing and managing the alarms and conditions on a Cisco NCS.</td>
</tr>
<tr>
<td>Managing Network Connectivity</td>
<td>Provides an overview of Cisco NCS data communications network (DCN) connectivity. The chapter shows common Cisco NCS IP network configurations and includes detailed data communications network (DCN) case studies.</td>
</tr>
<tr>
<td>Upgrade, Add, and Remove Cards and Nodes</td>
<td>Provides procedures for adding and removing DWDM cards and nodes.</td>
</tr>
<tr>
<td>Chapter</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Maintaining the Node</td>
<td>Provides procedures for maintaining the Cisco NCS, including database backup</td>
</tr>
<tr>
<td></td>
<td>and restoration, removing and replacing cards, viewing the audit trail,</td>
</tr>
<tr>
<td></td>
<td>and hardware maintenance procedures.</td>
</tr>
<tr>
<td>Administrative and Service States</td>
<td>Describes the administrative and service states for Cisco NCS cards,</td>
</tr>
<tr>
<td></td>
<td>optical payload ports, out-of-band optical service channel (OSC) ports,</td>
</tr>
<tr>
<td></td>
<td>optical channel network connections (OCHNCs), and transponder/muxponder cards</td>
</tr>
<tr>
<td></td>
<td>and ports.</td>
</tr>
<tr>
<td>SNMP</td>
<td>Explains Simple Network Management Protocol (SNMP) as implemented by the</td>
</tr>
<tr>
<td></td>
<td>Cisco NCS.</td>
</tr>
<tr>
<td>CTC Enhancements, Operations,</td>
<td>Describes the Cisco Transport Controller (CTC) views, menus options, tool</td>
</tr>
<tr>
<td>and Shortcuts</td>
<td>options, shortcuts, and table display options.</td>
</tr>
<tr>
<td>Network Element Defaults</td>
<td>Describes the defaults for the network element settings for Cisco NCS 2000</td>
</tr>
<tr>
<td></td>
<td>Series shelf assemblies.</td>
</tr>
</tbody>
</table>

## Document Conventions

This document uses the following conventions:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>^ or Ctrl</td>
<td>Both the ^ symbol and Ctrl represent the Control (Ctrl) key on a keyboard.</td>
</tr>
<tr>
<td></td>
<td>For example, the key combination ^D or Ctrl-D means that you hold down the</td>
</tr>
<tr>
<td></td>
<td>Control key while you press the D key. (Keys are indicated in capital</td>
</tr>
<tr>
<td></td>
<td>letters but are not case sensitive.)</td>
</tr>
<tr>
<td><strong>bold</strong> font</td>
<td>Commands and keywords and user-entered text appear in <strong>bold</strong> font.</td>
</tr>
<tr>
<td><em>Italic</em> font</td>
<td>Document titles, new or emphasized terms, and arguments for which you supply</td>
</tr>
<tr>
<td></td>
<td>values are in <em>italic</em> font.</td>
</tr>
<tr>
<td>Courier font</td>
<td>Terminal sessions and information the system displays appear in Courier</td>
</tr>
<tr>
<td></td>
<td>font.</td>
</tr>
<tr>
<td><strong>Bold Courier font</strong></td>
<td>Bold Courier font indicates text that the user must enter.</td>
</tr>
<tr>
<td>[x]</td>
<td>Elements in square brackets are optional.</td>
</tr>
<tr>
<td>...</td>
<td>An ellipsis (three consecutive nonbolded periods without spaces) after a</td>
</tr>
<tr>
<td></td>
<td>syntax element indicates that the element can be repeated.</td>
</tr>
<tr>
<td>Convention</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td>A vertical line, called a pipe, indicates a choice within a set of keywords or arguments.</td>
</tr>
<tr>
<td>[x</td>
<td>y]</td>
</tr>
<tr>
<td>{x</td>
<td>y}</td>
</tr>
<tr>
<td>[x {y</td>
<td>z}]</td>
</tr>
<tr>
<td>string</td>
<td>A nonquoted set of characters. Do not use quotation marks around the string or the string will include the quotation marks.</td>
</tr>
<tr>
<td>&lt;&gt;</td>
<td>Nonprinting characters such as passwords are in angle brackets.</td>
</tr>
<tr>
<td>[ ]</td>
<td>Default responses to system prompts are in square brackets.</td>
</tr>
<tr>
<td>!, #</td>
<td>An exclamation point (!) or a pound sign (#) at the beginning of a line of code indicates a comment line.</td>
</tr>
</tbody>
</table>

**Reader Alert Conventions**

This document uses the following conventions for reader alerts:

- **Note**: Means *reader take note*. Notes contain helpful suggestions or references to material not covered in the manual.

- **Tip**: Means *the following information will help you solve a problem*.

- **Caution**: Means *reader be careful*. In this situation, you might do something that could result in equipment damage or loss of data.

- **Timesaver**: Means *the described action saves time*. You can save time by performing the action described in the paragraph.
<table>
<thead>
<tr>
<th>Warning</th>
<th>IMPORTANT SAFETY INSTRUCTIONS</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>This warning symbol means danger. You are in a situation that could cause bodily injury. Before you work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar with standard practices for preventing accidents. Use the statement number provided at the end of each warning to locate its translation in the translated safety warnings that accompanied this device. Statement 1071</td>
</tr>
</tbody>
</table>

SAVE THESE INSTRUCTIONS

<table>
<thead>
<tr>
<th>Waarschuwing</th>
<th>BELANGRIJKE VEILIGHEIDSINSTRUCTIES</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Dit waarschuwingssymbool betekent gevaar. U verkeert in een situatie die lichamelijk letsel kan veroorzaken. Voordat u aan enige apparatuur gaat werken, dient u zich bewust te zijn van de bij elektrische schakelingen betrokken risico's en dient u op de hoogte te zijn van de standaard praktijken om ongelukken te voorkomen. Gebruik het nummer van de verklaring onderaan de waarschuwing als u een vertaling van de waarschuwing die bij het apparaat wordt geleverd, wilt raadplegen.</td>
</tr>
</tbody>
</table>

BEWAAR DEZE INSTRUCTIES

<table>
<thead>
<tr>
<th>Varoitus</th>
<th>TÄRKEÄTÄ TURVALLISUUSOHJEITA</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Tämä varoitusmerkki merkitsee vaaraa. Tilanne voi aiheuttaa rumiillisia vammoja. Ennen kuin käsittelet laitteistoa, huomioi sähköpiirien käsittelemiseen liittyvät riskit ja tutustu onnettomuuksien yleisiin ehtoihin. Turvallisuusvaroistusten käännotset löytyvät laitteesteen mukana toimitettujen käännettyjen turvallisuusvaroitusten joukosta varoitusten lopussa näkyvien lausuntonumeroiden avulla.</td>
</tr>
</tbody>
</table>

SÄILYTÄ NÄMÄ OHJEET

<table>
<thead>
<tr>
<th>Attention</th>
<th>IMPORTANTES INFORMATIONS DE SÉCURITÉ</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Ce symbole d'avertissement indique un danger. Vous vous trouvez dans une situation pouvant entraîner des blessures ou des dommages corporels. Avant de travailler sur un équipement, soyez conscient des dangers liés aux circuits électriques et familiarisez-vous avec les procédures couramment utilisées pour éviter les accidents. Pour prendre connaissance des traductions des avertissements figurant dans les consignes de sécurité traduites qui accompagnent cet appareil, référez-vous au numéro de l'instruction situé à la fin de chaque avertissement.</td>
</tr>
</tbody>
</table>

CONSERVEZ CES INFORMATIONS
<table>
<thead>
<tr>
<th><strong>Warnung</strong></th>
<th><strong>WICHTIGE SICHERHEITSHINWEISE</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>BEWAHREN SIE DIESE HINWEISE GUT AUF.</strong></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Avvertenza</strong></th>
<th><strong>IMPORTANTI ISTRUZIONI SULLA SICUREZZA</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Questo simbolo di avvertenza indica un pericolo. La situazione potrebbe causare infortuni alle persone. Prima di intervenire su qualsiasi apparecchiatura, occorre essere al corrente dei pericoli relativi ai circuiti elettrici e conoscere le procedure standard per la prevenzione di incidenti. Utilizzare il numero di istruzione presente alla fine di ciascuna avvertenza per individuare le traduzioni delle avvertenze riportate in questo documento.</td>
<td></td>
</tr>
<tr>
<td><strong>CONSERVARE QUESTE ISTRUZIONI</strong></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Advarsel</strong></th>
<th><strong>VIKTIGE SIKKERHETSINSTRUKSJONER</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Dette advarselssymbolet betyr fare. Du er i en situasjon som kan føre til skade på person. For du begynner å arbeide med noe av utstyret, må du være oppmerksom på farene forbundet med elektriske kretser, og kjenne til standardprosedyrer for å forhindre ulykker. Bruk nummeret i slutten av hver advarsel for å finne oversettelsen i de oversatte sikkerhetsadvarslene som fulgte med denne enheten.</td>
<td></td>
</tr>
<tr>
<td><strong>TA VARE PÅ DISSE INSTRUKSJONENE</strong></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Aviso</strong></th>
<th><strong>INSTRUÇÕES IMPORTANTES DE SEGURANÇA</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Este símbolo de aviso significa perigo. Você está em uma situação que poderá ser causadora de lesões corporais. Antes de iniciar a utilização de qualquer equipamento, tenha conhecimento dos perigos envolvidos no manuseio de circuitos elétricos e familiarize-se com as práticas habituais de prevenção de acidentes. Utilize o número da instrução fornecido ao final de cada aviso para localizar sua tradução nos avisos de segurança traduzidos que acompanham este dispositivo.</td>
<td></td>
</tr>
<tr>
<td><strong>GARDE ESTAS INSTRUÇÕES</strong></td>
<td></td>
</tr>
</tbody>
</table>
INSTRUCCIONES IMPORTANTES DE SEGURIDAD

Este símbolo de aviso indica peligro. Existe riesgo para su integridad física. Antes de manipular cualquier equipo, considere los riesgos de la corriente eléctrica y familiarícese con los procedimientos estándar de prevención de accidentes. Al final de cada advertencia encontrará el número que le ayudará a encontrar el texto traducido en el apartado de traducciones que acompaña a este dispositivo.

GUARDE ESTAS INSTRUCCIONES

¡Advertencia!

Este símbolo de aviso indica peligro. Existe riesgo para su integridad física. Antes de manipular cualquier equipo, considere los riesgos de la corriente eléctrica y familiarícese con los procedimientos estándar de prevención de accidentes. Al final de cada advertencia encontrará el número que le ayudará a encontrar el texto traducido en el apartado de traducciones que acompaña a este dispositivo.

GUARDE ESTAS INSTRUCCIONES

Varning!

VIKTIGA SÄKERHETSANVISNINGAR


SPARA DESSA ANVISNINGAR

Фигилем

FONTOS BIZTONSÁGI ELOÍRÁSOK

Ez a figyelmeztő jelez vérét vagy maradék szennyeződésben. Mielőtt bármely berendezésen munkát végez, legyen figyelemmel az elektromos áramkörök okozta kockázatokra, és ismerkedjen meg a szokásos biztonsági előírásokkal. A kiadványban szereplő figyelmeztetések fordítása a készülékhez mellékelte biztonsági figyelmeztetések között található; a fordítás az egyes figyelmeztetések végén látható szám alapján keresheto meg.

ORIZZE MEG EZEKET AZ UTASÍTÁSOKAT!

Предупреждение

ВАЖНЫЕ ИНСТРУКЦИИ ПО СОБЛЮДЕНИЮ ТЕХНИКИ БЕЗОПАСНОСТИ

Этот символ предупреждения обозначает опасность. То есть, имеется ситуацио, в которой следует опасаться телесных повреждений. Перед эксплуатацией оборудования выясните, какие опасности могут подвергаться пользователи при использовании электрических цепей, и ознакомьтесь с правилами техники безопасности для предотвращения возможных несчастных случаев. Воспользуйтесь номером заполнения, приведенным в конце каждого предупреждения, чтобы найти его переведенный вариант в переводе предупреждений по безопасности, прилагаемом к данному устройству.

СОХРАНИТЕ ЭТИ ИНСТРУКЦИИ

警告

重要的安全性说明

此警告符号代表危险。您正处于可能造成严重伤害的工作环境中。在启动设备之前，必须充分意识到潜在的危险，并熟悉防止事故发生的标准工作程序。请根据每项警告的编号查找相应的警告说明的翻译文档。

请保存这些安全性说明

警告

安全上的重要注意事项

警告

安全上的重要注意事项

‘危险’的意味です。人身事故を予防するための注意事項が記述されています。装置の取り扱い作業を行うときは、電気回路の危険性に注意し、一般的な事故防止策に従ってください。警告の各節は、各注意事項の番号を基に、装置に付属の「Translated Safety Warnings」を参照してください。

これらの注意事項を保管しておいてください。
<table>
<thead>
<tr>
<th>Advarsel</th>
<th>VIGTIGE SIKKERHEDSANVISNINGER</th>
</tr>
</thead>
</table>
| GEM DISSE ANVISNINGER | }
### Related Documentation

Use this guide in conjunction with the following referenced Release 10.x.x publications:

- Release Notes for Cisco NCS 2000 Series
- Cisco NCS 2000 Series Control Card and Node Configuration Guide
- Cisco NCS 2000 Series Line Card Configuration Guide
- Cisco NCS 2000 Series Licensing Configuration Guide
 Obtaining Optical Networking Information

This section contains information that is specific to optical networking products. For information that pertains to all of Cisco, refer to the Obtaining Documentation and Submitting a Service Request section.

Where to Find Safety and Warning Information

For safety and warning information, refer to the Regulatory Compliance and Safety Information for Cisco NCS Platforms document that accompanied the product. This publication describes the international agency compliance and safety information for the Cisco NCS system. It also includes translations of the safety warnings that appear in the NCS system documentation.

Obtaining Documentation and Submitting a Service Request

For information on obtaining documentation, using the Cisco Bug Search Tool (BST), submitting a service request, and gathering additional information, see What's New in Cisco Product Documentation.

To receive new and revised Cisco technical content directly to your desktop, you can subscribe to the What's New in Cisco Product Documentation RSS feed. RSS feeds are a free service.
Cisco NCS Documentation Roadmap for Release 10.x.x

To quickly access publications of Cisco NCS Release 10.x.x, see the Documentation Roadmap.
New and Changed Information

This table summarizes the new and changed information for Release 10.8, and tells you where the features are documented.

**Table 1: New and Changed Features - R10.8**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| OTN Cross-connect support on 400G-XP-LC Cards | The 400G-XP-LC card supports a new OTN cross-connect (OTNXC) operating mode. This mode allows ODU2e switching between client to trunk ports or trunk to trunk ports within a single 400G-XP-LC card for 100G and 200G trunk rates. Only the 10GE client payloads are supported. Each 10GE is mapped to an ODU2e channel. Each 10G client port of the 400G-XP-LC card consists of only one ODU2e and each OTU4C2 (200G) trunk port of the 400G-XP-LC card consists of 20 ODU2es. Client-to-trunk cross-connections can be protected or unprotected. Single card cross-connects or end-to-end cross-connects can be created in an OTN ring. | *Cisco NCS 2000 Series Line Card Configuration Guide*  
  - OTN Cross-connect Capability on 400G-XP-LC Cards  
  *Cisco NCS 2000 Series Network Configuration Guide*  
  - NTP-G365 Creating,Managing, and Deleting ODU Circuits for the 400G-XP-LC Card |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| OTDR Enhancements | • Scan performances are improved using specific scan parameters targeted on the characteristics of the fiber plant such as span length, reflection contributions, and major events.  
• OTDR identifies the Fiber End as a fiber termination event along with reflection or loss event.  
• Automode scan is enhanced with the composite trace.  
• Fast Span Trace is displayed to the user for quick reference before the composite trace.  
• OTDR module can perform Optical Return Loss (ORL) measurement.  
• Any ongoing scan operation can be cancelled.  
• A progress bar is provided to the user for each scan in the sector that displays the percentage of execution of the entire scan operation.  
• It is possible to activate automatic scan on ORL value exceeding the provisioned threshold.  
• The insertion loss due to amplifier cards and patchcords is displayed in the OTDR provisioning panel.  
• New OTDR alarms and conditions are introduced to provide more information about the OTDR functionality.  
• Prevention of WSON circuit creation is extended for new OTDR alarms and conditions.  
• CTC panes for OTDR provisioning are redesigned for better user experience. | Cisco NCS 2000 Series Network Configuration Guide  
• NTP-G355 Provisioning OTDR for TNCS-O Cards  
Manage the Node  
• NTP-G357 Perform OTDR Scan and OTDR Event Scan |
| Support for Regeneration Mode on 400G-XP-LC | 400G- XP LC card can be configured as a regenerator. The regeneration functionality is available only on the trunk ports. The two trunk ports must have the same rate to achieve regeneration. Regen mode is not supported on the client ports. | Cisco NCS 2000 Series Line Card Configuration Guide  
• Regeneration Mode for 400G-XP LC |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSM support on 400G-XP-LC</td>
<td>400G-XP LC card supports the Protection Switching Module (PSM). The switch time for all 10G payloads is less than 50 ms. The switch time for 100G trunk rate is higher than the 200G.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide  • 400G-XP-LC</td>
</tr>
<tr>
<td>OPT-EDFA-35</td>
<td>The OPT-EDFA-35 card is a C-band, DWDM EDFA amplifiers/preamplifiers with +23dBm output power. The card includes two identical amplification sections to serve two fiber directions simultaneously. The OPT-EDFA-35 card is bidirectional and has an operative optical gain range up to 24 dB and 35 dB.</td>
<td>Cisco NCS 2000 Line Card Configuration Guide  • OPT-EDFA-35</td>
</tr>
<tr>
<td>Software Enhancements</td>
<td>The OpenSSH has been upgraded to CiscoSSH 1.4.</td>
<td>Cisco NCS 2000 Network Configuration Guide, Release 10.x.x  • OpenSSH Version</td>
</tr>
</tbody>
</table>
This table summarizes the new and changed information for Release 10.7, and tells you where the features are documented.

**Table 2: New and Changed Features - R10.7**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| Y-cable support for 200G-CK-LC and 10x10G-LC cards | Y-cable protection is supported when the 200G-CK-LC card is configured in TXP-100G operating mode and the 100G client CPAK ports are provisioned with 100GE payload. This configuration uses the CPAK-100G-LR4 pluggable. Y-cable protection is supported when the 10x10G-LC card is configured in MXP-10x10G operating mode with 200G-CK-LC card and the 10x10G-LC card is provisioned with 10GE, OC-192/STM-64 payloads. This configuration uses the ONS-SC+-10G-LR and ONS-SC+-10G-SR pluggables. | *Cisco NCS 2000 Series Line Card Configuration Guide*  
  - Key Features of 100G-LC-C, 100G-ME-C, 100G-CK-C, 100ME-CKC, 10x10G-LC, 200G-CK-LC, CFP-LC, and MR-MXP Cards |
| SSON | SSON allows the user to provide more than 96 channels in a span. The SSON feature is enabled using a specific package. The supported SSON circuits are:  
  - Media Channel  
  - Media Channel Group  
  - Carrier | *Cisco NCS 2000 Series Network Configuration Guide* |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| MR-MXP configuration for 100G and 200G OTU4                            | 2X10GE+2X40GE payload is supported in MXP-100G operating mode which comprises of 200G-CK-LC and MR-MXP cards. This payload is supported only when the sub OpMode in MR-MXP card is OPM_2x40G_2x10G. OTU4 payload is supported in MXP-CK-100G operating mode which comprises of 200G-CK-LC and MR-MXP cards. This payload is supported only when the sub OpMode in MR-MXP card is OPM_100G. | Cisco NCS 2000 Series Line Card Configuration Guide  
- MR-MXP Card                                                          |
| Third Party Certificates for MR-XP Card                                 | The MR-MXP card supports the generation of a Certificate Signing Request (CSR) and installation of Locally Significant Certificates (LSCs) that can be used to authenticate the peer card connection.                                                                                                                                  | Cisco NCS 2000 Series Line Card Configuration Guide                                                      |
| Support of 400G-XP-LC cards on Cisco NCS 2002                         | One 400G-XP-LC card can be installed in the Cisco NCS2002 DC chassis that is powered by NCS2002-DC or NCS2002-DC-E.                                                                                                                                                                                                                   | Cisco NCS 2000 Series Line Card Configuration Guide                                                      |
| Support for OTU4 traffic on 400G-XP-LC Cards                          | This payload is supported only on the ONS-QSFP28-LR4 pluggable. The payload can be provisioned for the OPM_100G slice mode for any trunk configuration.                                                                                                                                                                                      | Cisco NCS 2000 Series Line Card Configuration Guide                                                      |
| Standardize Wavelength Identification using THz                        | You can view the frequency of light information in nanometer and also its bandwidth information in THz along with the frequency information.                                                                                                                                                                                                  | Cisco NCS 2000 Series Line Card Configuration Guide                                                      |
| Configuring Management of FIPS                                        | In Configuring Management of FIPS and CC Mode Enabled NE, there is a change in Chrome browser settings and Firefox browser settings.                                                                                                                                                                                                       | Cisco NCS 2000 Series Line Card Configuration Guide                                                      |
This table summarizes the new and changed information for Release 10.6.2, and tells you where the features are documented.

### Table 3: New and Changed Features - R10.6.2

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interoperability with 400G-XP-LC card</td>
<td>This line card is interoperable with the NC55-6X200-DWDM-S card supported on NCS 5500 and the NCS4K-4H-OPW-QC2 Card supported on NCS 4000.</td>
<td><em>Cisco NCS 2000 Series Line Card Configuration Guide</em></td>
</tr>
<tr>
<td>400G-XP-LC card enhancements</td>
<td>• Support for 16G-Fiber Channel and OTU2 payloads&lt;br&gt;• Support for trunk PM parameters-Second Order PMD (SOPMD) and Polarization Depended Loss (PDL).</td>
<td><em>Cisco NCS 2000 Series Line Card Configuration Guide</em></td>
</tr>
<tr>
<td>Node recovery enhancements</td>
<td>Two enhancements have been introduced to recover the node without traffic loss.  &lt;br&gt;  • When provisioning database loss occurs, the BAD-DB-DETECTED and NODE-FACTORY-MODE critical alarms are raised at the node level.  &lt;br&gt;  • When system database loss occurs on the active or standby control card, an INVALID SYSDB alarm is raised on the control card.  &lt;br&gt;  Steps to clear the alarms have been documented.</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em></td>
</tr>
<tr>
<td>MSM supported configurations</td>
<td>The following configurations are supported:  &lt;br&gt;  • 40 400G-XP-LC cards provisioned with 10GE payloads  &lt;br&gt;  • 20 400G-XP-LC, 36 200G-CK-LC, and 72 MR-MXP cards provisioned with 10GE payloads  &lt;br&gt;  • 80 400G-XP-LC cards provisioned with 100GE payloads  &lt;br&gt;  • 20 400G-XP-LC cards provisioned with 100GE payloads along with 36 200G-CK-LC and 72 MR-MXP cards provisioned with 10GE payloads.</td>
<td><em>Cisco NCS 2000 Series Line Card Configuration Guide</em></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Duplicate Node Controller</td>
<td>(Only on NCS 2006 and NCS 2015) When a TNC/TNC-E/TSC/TSC-E/TNCS/TNCS-O node controller connects to the same switch where an NCS 2006 or NCS 2015 node controller exists, both the node controllers raise the critical Duplicate Node Controller (DUP-NC) alarm. The subtending shelves of both the node controllers raise the Shelf Communication Failure (SHELF-COMM-FAIL) alarm. Both the node controllers and their subtending shelves shut down their ports on ASIC towards the MSM ports in ECU. However, the traffic is not affected.</td>
<td>Cisco NCS 2000 Series Control Card and Node Configuration Guide</td>
</tr>
<tr>
<td>MR-MXP Enhancements</td>
<td>OC192/STM64 and OTU2 client payloads are supported on the MR-MXP card in MXP-200G, MXP-10x10G-100G, MXP-CK-100G, and MXP-100G operating modes. OC192/STM64 and OTU2 client payloads are supported only when the sub OpMode is OPM_10x10G on the MR-MXP card.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td>Card Support</td>
<td>The following cards are supported in NCS 2015.</td>
<td>Cisco NCS 2000 Series Control Card and Node Configuration Guide</td>
</tr>
<tr>
<td></td>
<td>• 40-SMR1-C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• 40-SMR2-C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>The following cards are supported in Flex NCS node.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• OTU2_XP</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• GE_XP</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• 10GE_XP</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MXP_MR_2.5G</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MXP_2.5G_10E</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MXP_MR_10DME_C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• TXP-MR-10E</td>
<td></td>
</tr>
<tr>
<td>Multivendor Interoperability</td>
<td>The 200G-CK LC can be configured to interoperate with other vendor devices. The Interop Mode option is available on the full PID, NCS2K-200G-CK, and on the licenced PID, NCS2K-200G-CK-LIC, when licence L-NCS2K-DQPSK-LH= is active.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>Operating Mode to support 16G FC payload</td>
<td>To support the 16G FC payload, a new operating mode, OPM_6x16G_FC is introduced. This operating mode can be provisioned on any MXP card configuration slice, with M_100G and M_200G trunk ports.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Operating Mode</td>
</tr>
<tr>
<td>ROADM Configurations</td>
<td>A new colorless, directional A/D stage is available using the passive A/D module, MF-6AD-CFS. This A/D stage provides modular A/D capability up to 96 channels that can be used to insert or extract colorless channels to or from a specific ROADM direction.</td>
<td>Cisco NCS 2000 Series Network Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Node Reference</td>
</tr>
<tr>
<td>Third Party Certificates for WSE Card</td>
<td>The WSE card supports the generation of a Certificate Signing Request (CSR) and installation of Locally Significant Certificates (LSCs) that can be used to authenticate the peer card connection.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
</tbody>
</table>
| OTDR Enhancements                            | • The OTDR scan starts automatically after the LOS alarm is raised and cleared.  
• The default value for the automatic OTDR scan to begin is 3 minutes.  
• Location [km] in the Reflection table or the Insertion Loss table is enhanced with the Accuracy (km) details. | Cisco NCS 2000 Series Network Configuration Guide      |
|                                             |                                                                             | Manage the Node                                         |

This table summarizes the new and changed information for Release 10.6.1, and tells you where the features are documented.
Table 4: New and Changed Features - R10.6.1

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>400G-XP-LC card</td>
<td>The 400G-XP-LC card is a tunable DWDM trunk card that simplifies the integration and transport of 10 Gigabit and 100 Gigabit Ethernet interfaces and services into enterprises and service provider optical networks. The card is a double-slot unit that provides 400 Gbps of client and 400 Gbps of trunk capacity. The card supports six QSFP+ based client ports that can be equipped with 4x 10 Gbps optics and four QSFP28 or QSFP+ based client ports that can be equipped with 100 Gbps QSFP28 and 4x 10 Gbps QSFP+ optics. The card is capable of aggregating client traffic to either of the two 200 Gbps coherent CFP2 trunk ports. The 400G-XP-LC card is supported only on Cisco NCS 2006 and Cisco NCS 2015 platforms.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide 400G-XP-LC card</td>
</tr>
<tr>
<td>Passive Optical Modules</td>
<td>The following modules are supported:</td>
<td>Installing Cisco NCS 2000 Series Passive Optical Modules</td>
</tr>
<tr>
<td></td>
<td>• MPO-24 to 20-LC Fan-out Module</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(NCS2K-MF-MPO-20LC=)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• 6 Port Add/Drop Module</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(NCS2K-MF-6AD-CFS=)</td>
<td></td>
</tr>
<tr>
<td>NCS 2006 ECU60-S</td>
<td>NCS 2006 ECU60-S is a new type of ECU-S introduced for the NCS 2006 when the shelf is powered at ~60 VDC nominal input voltage. This module has eight USB 2.0 ports and two USB 3.0 ports.</td>
<td>Cisco NCS 2000 Series Hardware Installation Guide</td>
</tr>
</tbody>
</table>
### New MPO Cables

The following table lists the MPO cables that can be used with the passive modules from Release 10.6.1:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>• ONS-MPO-16LC-2—Fan-out cable with one MPO-24 connector on one side and 16 LC connectors on the other side. The cable is two meters long and can be used in ROADM configurations with the NCS2K-MF-6AD-CFS module. This cable can also be used as a fan-out cable to connect the LC interface directly to the SMR20 FS MPO ports.</td>
<td>Installing Cisco NCS 2000 Series Passive Optical Modules</td>
<td></td>
</tr>
<tr>
<td>• ONS-12MPO-MPO-x—Multi-fiber patch cord with MPO-12 connectors. The 12 fibers have straight connections. There are four variants: two, four, six, and eight meters. The cables can interconnect the QSFP+ client ports of NCS2K-400G-2C2 and NCS4K-4H-OPW-QC2 with the NCS2K-MF-8X10G-FO passive module.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• ONS-12MPO-XMPO-x—Multi-fiber patch cord with MPO-12 connectors. The 12 fibers have crossed fiber interconnections. The cable is used to interconnect the NCS2K-MF-DEG-5-CV and the NCS2K-MF-UPG-4-CV passive modules with the NCS2K-MF-MPO-8LC adapter.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• ONS-16MPO-MPO-x—Multi-fiber patch cord with MPO-24 connectors that has only 16 fibers connected. Fibers 1, 2, 11, 12, 13, 14, 23, and 24 are not connected. The cable is used for interconnections inside the ROADM with MPO-24 standard. The patch cord can be used for interconnections between SMR20 FS and NCS2K-MF-M16LC-CV, or NCS2K-MF-2MPO-ADP or NCS2K-PPMESH8-5AD. The patch cord can also be used for interconnections between NCS2K-16-AD-CCOFS and NCS2K-MF-M16LC-CV.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Synchronous Ethernet

Synchronous Ethernet (SyncE) provides synchronized timing to multiple remote network elements (NEs) without using an external circuit for timing. SyncE provides the required synchronization at the physical level and uses the Ethernet Synchronization Message Channel (ESMC) to enable traceability of the best clock source. SyncE clocks are compatible with the clocks used in the SONET or SDH synchronization network.

SyncE is supported on TNCS and TNCS-O controller cards. You must enable ESMC on an OSC port to configure it as a clock source.

### OTDR Enhancements

- Two types of OTDR scans are available for TNCS-O cards: hybrid scan and fast scan.

  When you start a fast scan on a TX or an RX port, an OTDR_FAST_SCAN_IN PROGRESS_TX or an OTDR_FAST_SCAN_IN PROGRESS_RX alarm is raised. Fast scan shuts down the OSC channel.

  When you start a hybrid scan on a TX or an RX port, an OTDR_HYBRID_SCAN_IN_PROGRESS_TX or an OTDR_HYBRID_SCAN_IN_PROGRESS_RX alarm is raised. Hybrid scan does not shut down the OSC channel and takes more time to complete.

- New OTDR alarms are introduced to provide more information about the OTDR events. Select an event to view its details as a graph or in a tabular format.

- CTC logs the data of a maximum of 32 historical OTDR scans. The history is maintained for OTDR scans in the same zone and direction. The values of the back reflection and insertion loss are listed for each scan along with the date and timestamp.

### Where Documented

- **Synchronizing Node Timing** chapter of the *Cisco NCS 2000 Series Control Card and Node Configuration Guide*

- **Cisco NCS 2000 Series Network Configuration Guide**
  - NTP-G355 Provisioning OTDR for TNCS-O Cards
  - NTP-G357 Perform OTDR Scan and OTDR Event Scan
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connection Verification Enhancements</td>
<td>• View and troubleshoot patch cords that have an excess insertion loss higher than the threshold value.</td>
<td><strong>Cisco NCS 2000 Series Line Card Configuration Guide</strong></td>
</tr>
<tr>
<td></td>
<td>• View the originating and destination slots for the connection verification along with the patch cords in the cable view and front panel view of the card.</td>
<td><strong>Supported Cards</strong></td>
</tr>
<tr>
<td></td>
<td>• If there is at least one patch cord highlighted in yellow and no patch cords highlighted in orange on a node, an IPC-VERIFICATION-DEGRADE alarm is raised on the node.</td>
<td><strong>Running the Connection Verification</strong></td>
</tr>
<tr>
<td></td>
<td>• If there is at least one patch cord highlighted in orange on the node, an IPC-VERIFICATION-FAIL alarm is raised on the node.</td>
<td><strong>Cisco NCS 2000 Series Network Configuration Guide</strong></td>
</tr>
<tr>
<td></td>
<td>• When the insertion loss is greater than the insertion loss degrade threshold and less than the insertion loss fail threshold, the value of the insertion loss verification of the patch cord is degrade. The corresponding row of the patch cord in the Connection Verification pane is highlighted in yellow.</td>
<td><strong>Node Reference</strong></td>
</tr>
<tr>
<td></td>
<td>• When the insertion loss is greater than the insertion loss fail threshold, the value of the insertion loss verification of the patch cord is fail. The corresponding row of the patch cord in the Connection Verification pane is highlighted in orange.</td>
<td><strong>NTP-G356 Verify the Connections in Optical Cables</strong></td>
</tr>
<tr>
<td></td>
<td>• Connectivity verification is displayed only for an MPO cable and not for each of the patch cords in it.</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>MR-MXP Enhancements</td>
<td>The MR-MXP card supports the following enhancements:</td>
<td>* Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td>• Payload authentication can be enabled on the MR-MXP card to validate the integrity of the received payloads.</td>
<td>• MR-MXP Card</td>
</tr>
<tr>
<td></td>
<td>• Payload authentication error thresholds can be set on the MR-MXP card.</td>
<td>• NTP-G340 Provisioning Encryption on the WSE and MR-MXP Cards</td>
</tr>
<tr>
<td></td>
<td>• MR-MXP-K9 and MR-MXP-K9= PIDs of MR-MXP card are introduced and are referred as Encryption as an appliance PIDs. The card authentication and payload encryption are enabled by default and cannot be disabled for these PIDs.</td>
<td>* Cisco NCS 2000 Series Licensing Configuration Guide</td>
</tr>
<tr>
<td>LMP Wizard Enhancements</td>
<td>Link Management Protocol (LMP) link can be created between the DWDM node and non DWDM node using a wizard in CTC.</td>
<td>* Cisco NCS 2000 Series Network Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G800 Create an LMP Link Using CTC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G801 Configure Local UNI Using CTC</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Software Enhancements</td>
<td>Several software enhancements are introduced in Release 10.6.1.</td>
<td>• NTP-G353 Creating GMPLS Circuits Using the Fast Circuit Mode</td>
</tr>
<tr>
<td></td>
<td>• Reroute enhancements</td>
<td>• DLP-G732 Editing a GMPLS Circuit</td>
</tr>
<tr>
<td></td>
<td>• Retuning wavelengths of existing circuits</td>
<td>• NTP-G359 Changing the Channel Frequency Measurement Unit</td>
</tr>
<tr>
<td></td>
<td>• Changing the channel frequency measurement units to THz or GHz</td>
<td>• NTP-G135 Editing Network Element Defaults</td>
</tr>
<tr>
<td></td>
<td>• Fast restoration of circuits</td>
<td>• NTP-G345 Viewing Ethernet Statistical PM Counts</td>
</tr>
<tr>
<td></td>
<td>• CTC displays the historical ethernet statistics that are retrieved from the ethernet controllers on the router.</td>
<td>• Split ROADM Nodes</td>
</tr>
<tr>
<td></td>
<td>• Support of 40-SMR1-C cards in a split ROADM configuration</td>
<td>• DLP-G381 Provisioning Layer 2 Protection Settings</td>
</tr>
<tr>
<td></td>
<td>• When a fault occurs on the working path of a FAPs ring, all the SVLANs, whose protection is set, are moved to the protection path of the FAPS ring. Up to 1024 SVLANs can be protected or a range of SVLANs can be protected.</td>
<td>• 200G-CK-LC</td>
</tr>
<tr>
<td></td>
<td>• 200G-CK-LC card supports additional configurations in the MXP_200G and MXP_CK_100G operating modes.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• As part of the CTC GUI enhancement, the cells which have been recently updated by the user are highlighted.</td>
<td></td>
</tr>
<tr>
<td>Security Enhancements</td>
<td>• RADIUS authentication is supported for security super user, security user, and root user.</td>
<td>• Manage the Node</td>
</tr>
<tr>
<td></td>
<td>• Security policy can be changed for the security level that you want to provision: Retrieve, Maintenance, Provisioning, Superuser, Security user, Security super user, or ROOT15 user.</td>
<td>• Connect the PC and Log into the GUI</td>
</tr>
<tr>
<td></td>
<td>• RSA-based authentication is supported for dynamic challenge response security feature.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Node reauthentication is supported in CTC for Cisco NCS 2000 and Cisco CRS nodes.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Text string in the Shared Secret field is masked and the shared secret serves as a password between a RADIUS client and RADIUS server.</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>System Mode Change</td>
<td>The System Mode can be changed by:</td>
<td>• Change System Mode Using CTC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Change System Mode Using LCD</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LMP Protocol Extension for Trunk Ports</td>
<td>With LMP extension for trunk ports, traffic is directed to the NCS 4000 series router from the trunk ports of the NCS 2000 series router.</td>
<td>• DLP-G790 Create a Static LMP Connection</td>
</tr>
<tr>
<td>ROADM Configurations</td>
<td>New layer-2 A/D extensions for ROADM</td>
<td></td>
</tr>
<tr>
<td>GMPLS enhancements</td>
<td>The enhancements include the following:</td>
<td>• Configuring an Explicit Route Object</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Recording a Route Object</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Configuring SRLG Diversity</td>
</tr>
<tr>
<td>Repair Circuits</td>
<td>When some nodes change their network IP, WSON is not able to restore the correct state of the involved circuits. The Repair Circuits feature enables the user to fix circuits that WSON is not able to automatically repair.</td>
<td>• Repairing a Circuit</td>
</tr>
<tr>
<td>CTC Cell Highlight</td>
<td>Highlights the recent changes made by the user.</td>
<td>CTC Enhancements, Operations and Shortcuts</td>
</tr>
</tbody>
</table>

This table summarizes the new and changed information for Release 10.5.2, and tells you where the features are documented.
### Table 5: New and Changed Features - R10.5.2

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cisco NCS 2015 AC Shelf Assembly</td>
<td>The Cisco NCS 2015 AC shelf assembly has 18 vertical slots numbered 1 to 18. While slot 2 to slot 16 is for line cards that provide 10 to 100 Gbps interconnections, slot 1 and slot 17 is for the TNCS or TNCS-O cards (timing and control cards). Slot 18 is for the external connection unit (ECU). The NCS 2015 AC shelf is powered by AC power modules with 1+0, 1+1, 2+0, and 2+2 redundancy. The NCS 2015 AC shelf contains backup flash memory that supports the database (DB) and image backup in the single mode operation. The LCD unit is integrated with the fan tray assembly. The fiber or cable guide used in the NCS 2015 AC shelf provides improved fiber management. The air in the NCS 2015 AC shelf is drawn in through a two-inch air inlet at the bottom of the shelf, and expelled at the top-rear. A single NCS 2015 AC shelf supports both ANSI and ETSI standards.</td>
<td>Cisco NCS 2000 Series Hardware Installation Guide</td>
</tr>
</tbody>
</table>
| Node Alias | A node alias (up to 128 characters) can be configured for a node. It shows as a tool tip in the Network Map and Explorer Tree of the CTC. | Cisco NCS 2000 Series Control Card and Node Configuration Guide  
- NTP-G24 Setting Up Name, Date, Time, and Contact Information |
| PSM Cards | PSM cards support automatic bi-directional traffic reversion. SNMP support is added for PSM Cards to retrieve the port status. PSM cards support automatic Optical Multiplex Section (OMS) protection when provisioned with Transponder (TXP) and Muxponder (MXP) cards. | Cisco NCS 2000 Series Line Card Configuration Guide  
- PSM Bidirectional Switching  
- Automatic PSM Reversion  
- Key Features |
SMR20 FS CV Cards

The SMR20 FS CV cards are tunable over 96 channels in the C-band, at 50-GHz spacing on the ITU-T grid. The cards provide flex spectrum capability, which allows the flexibility to allocate the channel bandwidth and to increase the network scalability. The cards support up to 20 directions for each ROADM node and can be installed in any service slots in the chassis. The SMR20 FS CV cards provide the connection verification capability using a connectivity check signal. The correctness and the quality of the interconnections (determined by measuring the insertion loss of the external passive path) can be validated with the connection verification feature in the cards.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMR20 FS CV Cards</td>
<td>The SMR20 FS CV cards are tunable over 96 channels in the C-band, at 50-GHz spacing on the ITU-T grid. The cards provide flex spectrum capability, which allows the flexibility to allocate the channel bandwidth and to increase the network scalability. The cards support up to 20 directions for each ROADM node and can be installed in any service slots in the chassis. The SMR20 FS CV cards provide the connection verification capability using a connectivity check signal. The correctness and the quality of the interconnections (determined by measuring the insertion loss of the external passive path) can be validated with the connection verification feature in the cards.</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS and SMR20 FS Cards</td>
<td>Connection Verification Pre-Requisites Supported Cards Running the Connection Verification</td>
<td><em>Cisco NCS 2000 Series Line Card Configuration Guide</em></td>
</tr>
<tr>
<td>NTP-G356 Verify the Connections in Optical Cables</td>
<td>NTP-G356 Verify the Connections in Optical Cables</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em></td>
</tr>
<tr>
<td>DLP-G325 Changing Optical Amplifier Line Settings</td>
<td>DLP-G325 Changing Optical Amplifier Line Settings</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>------------------</td>
</tr>
<tr>
<td>• DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Cards</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• DLP-G772 Viewing Wavelength Power for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Card</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• DLP-G773 Creating a Flex Spectrum or ITU Circuit for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Card</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• DLP-G140 View Power Statistics for Optical Amplifier, 40-SMR1-C, 40-SMR2-C, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS Cards</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| TNCS-O Cards  | The TNCS-O cards are provisioned as active and standby cards in the Cisco NCS 2006 or NCS 2015 shelves. On the NCS 2015 shelf, the TNCS-O cards can be installed in slots 1 and 17. On the NCS 2006 shelf, the cards can be installed in slot 1 and 8. If the active TNCS-O card fails, system traffic switches to the redundant TNCS-O card. The TNCS-O cards support only Fast Ethernet (FE) and wavelength of 1518 nm in OSC transmissions. A TNCS-O card has an optical module that provides Optical Time Domain Reflectometer (OTDR) measurement capability and standard Optical Service Channel (OSC) transmission on two ports. OTDR capability lets you monitor variations in scan values and thresholds and measure the distance and magnitude of defects like insertion loss and reflection loss on a fiber span across different measurement ranges. | [*Cisco NCS 2000 Series Control Card and Node Configuration Guide*](#)  
  - TNCS-O Cards  
  - NTP-G313 Installing and Configuring the TNC, TNCE, TSC, TSCE, or TNCS Card  
  - *Cisco NCS 2000 Series Network Configuration Guide*  
  - NTP-G355 Provisioning OTDR for TNCS-O Cards  
  - Manage the Node  
  - NTP-G357 Perform OTDR Scan and OTDR Event Scan |
Installing the Cisco NCS 2000 Series Passive Optical Modules

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>Passive Shelves</td>
<td>Two types of passive shelves are supported that enable interconnection of flex spectrum ROADM nodes that contain 16-WXC or SMR-FS cards. They are:</td>
<td>Installing the Cisco NCS 2000 Series Passive Optical Modules</td>
</tr>
<tr>
<td></td>
<td>• The fiber shuffle or the NCS2K-MF-6RU unit can be used to interface 14 single slot passive optical modules with the NCS 2015 ECU or the NCS 2006 ECU-S. It contains a USB 3.0 hub that consolidates all the USB 2.0 connections between the passive optical modules units and the NCS 2015 ECU or the NCS 2006 ECU-S using a single USB cable.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• The MPO-fan-out unit or the NCS2K-MF10-6RU unit can be used to interface 10 double slot passive optical modules with the NCS 2015 ECU or the NCS 2006 ECU-S. It contains a USB 3.0 hub that consolidates all the USB 2.0 connections between the passive optical modules units and the NCS 2015 ECU or the NCS 2006 ECU-S using a single USB cable. It also has an additional USB 3.0 port on its faceplate that allows it to be connected to another NCS2K-MF10-6RU unit. This port is reserved for future use.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>In both units, a plastic transparent door can be installed in front of the unit for fiber and cable management.</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Passive Optical Modules</td>
<td>The connection verification passive modules are 5-degree mesh connection verification module with MPO-8 loopback caps (NCS2K-MF-DEG-5-CV=), 4-degree upgrade connection verification module with MPO-8 loopback caps (NCS2K-MF-UPG-4-CV=), MPO-16 to 16-LC fan-out connection verification module with LC loopback caps (NCS2K-MF-M16LC-CV=), and MPO-24 to 20-LC fan-out module (NCS2K-MF-MPO-20LC=). The connection verification modules are shipped with loopback caps and provide connection verification capability when interconnected with the SMR20 FS CV card.</td>
<td>Installing the Cisco NCS 2000 Series Passive Optical Modules</td>
</tr>
<tr>
<td>MR-MXP Enhancements</td>
<td>The MR-MXP card supports the following enhancements:</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td>• Supports 100G operating modes - MXP-100G, TXP-100G, and 100G_B2B.</td>
<td>• MR-MXP Card</td>
</tr>
<tr>
<td></td>
<td>• Provides encryption capability at the optical layer.</td>
<td>• Operating Modes for MR-MXP Card</td>
</tr>
<tr>
<td></td>
<td>• Supports feature-based licensing to support high speed and low speed encryption.</td>
<td>• NTP-G340 Provisioning Encryption on the WSE and MR-MXP Cards</td>
</tr>
<tr>
<td>Squelch Hold Off Timer</td>
<td>The Squelch hold off timer can be configured for TXP_MRX_10E, 40E-MXP-C, OTU2_XP, 100G-LC-C, 100G-CK-C, 100ME-CK-C, CFP-LC, 10x10G-LC, and MR-MXP cards for 10GE and 100GE client payloads in TXP and MXP operating modes.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G714 Changing the Card Line Settings</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G217 Changing the 10G Multirate Transponder Line Settings</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G218 Changing the 10G or 40G Multirate Transponder Line Section Trace Settings</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G666 Changing the 40G Muxponder Line Settings</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Power Redundancy</td>
<td>The power redundancy mode of an NCS 2015 chassis can be configured using CTC or TL1 commands. The AC power modules support 1+0, 1+1, 2+0, and 2+2 redundancy. The DC power modules support 1+0, 1+1, 2+0, 2+1, 2+2, 3+0, and 3+1 redundancy.</td>
<td>* Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Power Redundancy</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Power Redundancy Mode While Upgrading from Release 10.5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• NTP-G358 Configuring a Power Redundancy Mode</td>
</tr>
<tr>
<td>NCS 2006 ECU-S</td>
<td>The NCS 2006 ECU-S is a new type of ECU introduced for the NCS 2006. It has 2 USB 3.0 connections and 8 USB 2.0 connections. The Fiber Shuffle (NCS2K-MF-6RU) or the MPO-fan-out unit (NCS2K-MF10-6RU) can be connected to the NCS 2006 ECU-S using the USB 3.0 port.</td>
<td>* Cisco NCS 2000 Series Hardware Installation Guide</td>
</tr>
<tr>
<td>Split ROADM Nodes</td>
<td>The Split ROADM feature is enhanced to support chassis replacement in post-split nodes.</td>
<td>* Cisco NCS 2000 Series Network Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Node Reference</td>
</tr>
<tr>
<td>MSM support</td>
<td>The following MSM configurations are supported:</td>
<td>* Cisco NCS 2000 Series Hardware Installation Guide</td>
</tr>
<tr>
<td></td>
<td>• Cisco NCS 2015 as the node controller with up to 10 NCS 2015 as subtended shelves.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Cisco NCS 2015 as the node controller with a mix of up to 15 NCS 2015, NCS 2006, and ONS 15454 as subtended shelves.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Cisco NCS 2006 as the node controller with a mix of up to 15 NCS 2015, NCS 2006, and ONS 15454 shelves as subtended shelves.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Cisco ONS 15454 as the node controller with a mix NCS 2015, NCS 2006, and ONS 15454 shelves as subtended shelves.</td>
<td></td>
</tr>
<tr>
<td>Note</td>
<td>The ONS 15454 shelves must have TCC3 cards installed for the configurations.</td>
<td></td>
</tr>
</tbody>
</table>
### Feature | Description | Where Documented
--- | --- | ---
Unnumbered Interface (UNI) Support | The UNI is the service control interface between the transport network and client equipment. It is used to utilize the supported network services. It eliminates the need of managing IP addresses to identify the interfaces. | *Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x*  
- Unnumbered Interface (UNI) Support  
- DLP-G789 Enable RSVP on an Interface  
- DLP-G790 Create a Static LMP Connection  
- DLP-G791 Creating the WSON UNI-C Circuit

Zoom In/Out of Graphs | The ROADM flex spectrum cards support zoom in or zoom out functionality on the graphs displayed in CTC. | *Manage the Node*  
- DLP-G785 Zoom In/Out with Graphs

This table summarizes the new and changed information for Release 10.5, and tells you where the features are documented.
Table 6: New and Changed Features - R10.5

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cisco NCS 2015 DC Shelf Assembly</td>
<td>The Cisco NCS 2015 DC shelf assembly has 18 vertical slots numbered 1 to 18. While slot 2 to slot 16 is for line cards that provide 10 to 100 Gbps interconnections, slot 1 and slot 17 is for the TNCS cards (timing and control cards). Slot 18 is for the external connection unit (ECU). The NCS 2015 system can be powered by redundant DC power modules. The NCS 2015 system contains backup flash memory that supports the database (DB) and image backup in the single mode operation. The LCD unit is integrated with the fan tray assembly. The fiber or cable guide used in the NCS 2015 shelf provides improved fiber management. The air in the NCS 2015 chassis is drawn in through a two-inch air inlet at the bottom of the chassis, and expelled at the top-rear. A single NCS 2015 DC shelf assembly supports both ANSI and ETSI standards.</td>
<td>Cisco NCS 2000 Series Hardware Installation Guide</td>
</tr>
</tbody>
</table>
| TNCS Card | The TNCS cards can be provisioned as active and standby cards in the NCS 2015 shelf. The TNCS cards serve as the processor card for the node. The TNCS cards can be installed in slots 1 and 17 on the NCS 2015 shelf. If the active TNCS card fails, system traffic switches to the redundant TNCS card. | Cisco NCS 2000 Series Control Card and Node Configuration Guide  
- TNCS Card  
- NTP-G313 Installing and Configuring the TNC, TNCE, TSC, TSCE, or TNCS Card |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS and SMR20 FS Cards</td>
<td>The 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS cards are tunable over 96 channels in the C-band, at 50-GHz spacing on the ITU-T grid. The card provides the flex spectrum capability, which allows the user the flexibility to allocate the channel bandwidth, to increase the network scalability. The 17 SMR9 FS, 24 SMR9 FS, and 34 SMR9 FS cards support up to 9 directions for each ROADM node. The SMR20 FS card supports up to 20 directions for each ROADM node. The cards support count based licensing and can be installed in any service slots in the chassis.</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Cisco NCS 2000 Series Line Card Configuration Guide</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS and SMR20 FS Cards</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Cisco NCS 2000 Series Network Configuration Guide</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Node Reference</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Cisco NCS 2000 Series Network Configuration Guide</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G325 Changing Optical Amplifier Line Settings</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G326 Changing Optical Amplifier Threshold Settings</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G406 Changing Card Optical Channel Parameters for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Cards</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G407 Changing the Optical Channel Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Cards</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G408 Changing Optical Line Parameters for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Cards</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Cards</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>------------------</td>
</tr>
<tr>
<td>17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Cards</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• DLP-G772 Viewing Wavelength Power for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Card</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• DLP-G773 Creating a Flex Spectrum or ITU Circuit for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS Card</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• DLP-G140 View Power Statistics for Optical Amplifier, 40-SMR1-C, 40-SMR2-C, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS Cards</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Cisco NCS 2000 Series Licensing Configuration Guide*

• 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS Cards
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| 12-AD-FS and 16-AD-FS Cards | The 12-AD-FS card is an add/drop card that provides contentionless, colorless, omnidirectional, and flex spectrum capability on 4 channels over 4 directions. The 16-AD-FS card provides contentionless, colorless, omnidirectional, and flex spectrum capability on 16 channels over more than 4 directions using upgrade ports. The cards can be installed in any service slots in the Cisco NCS 2006 and NCS 2015 chassis. | *Cisco NCS 2000 Series Line Card Configuration Guide*  
  - 12-AD-FS Card  
  - 16-AD-FS Card  
*Cisco NCS 2000 Series Network Configuration Guide*  
  - DLP-G414 Changing Optical Line Settings for Multiplexer and Demultiplexer Cards  
  - DLP-G415 Changing Optical Line Threshold Settings for Multiplexer and Demultiplexer Cards  
  - DLP-G781 Switching the Channels for 12-AD-FS and 16-AD-FS Cards  
  - DLP-G479 View Optical Power Statistics for the PSM, 12-AD-FS, and 16-AD-FS Cards |
| Passive Optical Modules | A new generation of passive optical modules can be used to accommodate the ROADM nodes built with the SMR FS and AD-FS cards. Two types of modules are available: interconnection modules, and add/drop modules. The modules are MF-MPO-16LC, MF-2MPO-ADP, MF-16AE-CFS, MF-10AD-CFS, and PPMESH8-5AD. The SMR FS and AD-FS cards can be interconnected by the MF-MPO-16LC, MF-2MPO-ADP, and the PPMESH8-5AD modules. The MF-16AE-CFS and MF-10AD-CFS are only used as passive add/drop modules in TDM networks. | *Installing the Cisco NCS 2000 Series Passive Optical Modules*  
  - Components of Cisco NCS Series Passive Optical Modules |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>Splitter protection on 10x10G-LC card</td>
<td>Splitter protection can be implemented on the 10x10G-LC card in the TXPP-10G mode. The 10x10G-LC card supports up to two splitter protection groups with one client and two trunk ports.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Operating Modes for 10x10G-LC Card</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• NTP-G235 Provisioning an Operating Mode</td>
</tr>
<tr>
<td>WSON Full LOGO support</td>
<td>The linear impairments in full coherent networks follow the full Local Optimization Global Optimization (LOGO) model that is applicable to 100G full coherent networks. This enables circuit selection and path validation during routing process. The linear impairment is calculated directly form the source node.</td>
<td>Cisco NCS 2000 Series Network Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• WSON Full Coherent Networks Control Plane</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• GMPLS Control Plane</td>
</tr>
<tr>
<td>OCHCC circuit creation using WSON</td>
<td>All the transponder and muxponder cards support OCHCC circuit creation using WSON except AR-MXP and AR-XPE cards. OCHCC circuits can be configured on the AR-XP card only in the TXP-MR, TXPP-MR, MXP-MR-S, and MXPP-MR-S operating modes.</td>
<td>Cisco NCS 2000 Series Network Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Card Support</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G705 Provisioning GMPLS Optical Channel Client Connections</td>
</tr>
<tr>
<td>7% HD-FEC support on 100GS-CK-LC and 200G-CK-LC</td>
<td>The 100GS-CK-LC and 200G-CK-LC cards support Hard Decision FEC (HD-FEC) encoding with 7% overhead</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 100GS-CK-LC and 200G-CK-LC Cards</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• FEC Modes for 100G-CK-LC, 100G-CK-LC, 100GS-CK-LC, and 200G-CK-LC Cards</td>
</tr>
<tr>
<td>Interoperability with NCS 4000</td>
<td>The 100GS-CK-LC and 200G-CK-LC cards in MXP-10X10G operating mode allows 10GE and OC-192 clients (multiplexed on 100G trunk) to interoperate with Cisco NCS 4000 platform.</td>
<td>Cisco NCS 2000 Series Line Card Configuration Guide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 100GS-CK-LC and 200G-CK-LC Cards</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Key Features</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| User Login Credentials        | The user name in CTC can be up to 40 characters (up to 39 characters for TACACS and RADIUS authentication). | *Cisco NCS 2000 Series Network Configuration Guide*  
  - DLP-G54 Create a Local User on a Single Node Using CTC  
  - DLP-G55 Creating a New User on Multiple Nodes  
  - TACACS Access Server  
  - RADIUS Access Server |

This table summarizes the new and changed information for Release 10.3, and tells you where the features are documented.

**Table 7: New and Changed Features - R10.3**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| MR-MXPCards   | The MXP-MR card is a mixed rate 10G and 40G client muxponder that is supported on the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms. The card is equipped with one CPAK port, two SFP ports, and two QSFP+ ports. The card can interoperate with 100GS-CK-LC, 200G-CK-LC, and 10x10G-LC cards through an ONS 15454 M6, ONS 15454 M2 backplane.  
  The MR-MXP card provides the following features:  
  - Supports 200G operating modes such as MXP_10x10G_100G, MXP_CK_100G, and MXP_200G.  
  - Supports sub OpModes such as OPM_10x10G and OPM_100G on the card client ports.  
  - Aggregation of 10x10G clients payloads. The aggregated payloads are then forwarded to a 200G companion trunk card.  
  - Termination point for a 100G client payload on the CPAK port. | *Cisco NCS 2000 Series Line Card Configuration Guide*  
  - MR-MXP Card  
  - NTP-G236 Modifying the 100G-LC-C, 100G-CK-C, 100G-ME-C, 100ME-CKC, 10x10G-LC, 200G-CK-LC, CFP-LC, WSE, or MR-MXP Card Line Settings and PM Parameter Thresholds |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| 200G-CK-LC and 200G-CK-LIC Cards | The 200G-CK-LC and 200G-CK-LIC cards transport 100 or 200 gigabits per second across metro, regional, long-haul, and ultra-long-haul DWDM optical networks. The 200G-CK-LIC is the licensed card version of the 200G-CK-LC card. The 200G-CK-LC card provides the following benefits:  
  • Supports 200G operating modes such as MXP_10x10G_100G, MXP_CK_100G, and MXP_200G.  
  • Allows choosing 16 QAM and QPSK as the modulation formats at the line side.  
  • Provides Standard G-FEC (Reed-Solomon), Soft Decision FEC (SD-FEC) encoding with 20% overhead.  
  • Provides Nyquist filtering for best performance and optimal band usage.  
  • 100G-LC-C, 100G-ME-C, 100G-CK-C, 100GS-CK-LC, 100ME-CKC, and 200G-CK-LC Cards  
  • NTP-G236 Modifying the 100G-LC-C, 100G-CK-C, 100G-ME-C, 100ME-CKC, 10x10G-LC, 100GS-CK-LC, 200G-CK-LC, CFP-LC, WSE, or MR-MXP Card Line Settings and PM Parameter Thresholds  
  • DLP-L71 Provisioning the Frequency on the 100GS-CK-LC and 200G-CK-LC Cards |
| 100GS-CK-LC Card Enhancements | The 100GS-CK-LC card supports 200G operating modes such as MXP_10x10G_100G, MXP_CK_100G, and MXP_200G. | Cisco NCS 2000 Series Line Card Configuration Guide  
  • Operating Modes for 100G-LC-C, 100G-ME-C, 100G-CK-C, 100GS-CK-LC, 200G-CK-LC, and 100ME-CKC Cards |
| Licensing                     | The 200G-CK-LIC card supports feature-based licensing. The 200G-CK-LIC is the licensed card version of the 200G-CK-LC card. The base functionality is enabled in the licensed card version. Additional features are provided through specific feature licenses. | Cisco NCS 2000 Series Licensing Configuration Guide  
  • 200G-CK-LC Card |
| Optical SMU                   | An Optical software maintenance upgrade (SMU) is a patch that is provided to the customer to fix an emergency situation, such as network failure or traffic loss. The user can download and activate a patch on the node(s) through CTC. | Cisco NCS 2000 Series Network Configuration Guide  
  • Optical SMU  
  • NTP-G347 Managing SMUs Using CTC |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>VTXP Enhancements</td>
<td>• Pseudo Random Binary Sequence (PRBS) generation is supported on VTXP.</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em></td>
</tr>
<tr>
<td></td>
<td>• PM statistics for the CRS PLIM interface can be viewed in a tabular format in CTC.</td>
<td>• NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS Router</td>
</tr>
<tr>
<td></td>
<td>• Trail trace identifier (TTI) is supported on VTXP. It is possible to individually manage the Source Access Point Identifier (SAPI), Destination Access Point Identifier (DAPI), and User Operator Data fields.</td>
<td>• NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco CRS Router</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• NTP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS-1 Router</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Monitor Performance</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• NTP-G349 Viewing PM Parameters for an Interface on the Cisco CRS Router</td>
</tr>
<tr>
<td>NFV Enhancements</td>
<td>• In the Network Functional View (NFV), all the panes with the exception of the Overview pane are iconised or hidden. The panes are visible on request.</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em></td>
</tr>
<tr>
<td></td>
<td>• Fast circuit creation of protected and unprotected circuits is supported.</td>
<td>• DWDM Network Functional View</td>
</tr>
<tr>
<td></td>
<td>• The pre-route option allows the WSON to detect the probable path of the circuit.</td>
<td>• NTP-G353 Creating GMPLS Circuits Using the Fast Circuit Mode</td>
</tr>
</tbody>
</table>
Several software enhancements are introduced in Release 10.3:

- The TNC/TSC/TNCE/TSCE control cards on the ONS 15454 M6 chassis automatically detects and adjusts the cooling profile according to the cards present on the chassis.

- The privilege for Provisioning user has been extended at Node View and Network View.

- The Trail Trace Identifier (TTI) in the path monitoring overhead is supported in OTU, and ODU OTN frames. It is possible to individually manage the Source Access Point Identifier (SAPI), Destination Access Point Identifier (DAPI), and User Operator Data fields.

- A new squelch option named LF is supported for 10GE, 40GE, and 100GE payloads. This option is supported on 10x10G-LC, CFP-LC, 100G-LC-C, 100G-CK-LC, 100GS-CK-LC, and 200G-CK-LC cards.

- A side description can be created or edited for all the optical and virtual sides of the node using CTC or TL1.

- PSM is supported on 100GS-CK-LC or 200G-CK-LC cards on their trunk ports where the protection switch time of 50 ms is achieved in the TXP-100G configuration with 20%SD FEC.

This table summarizes the new and changed information for Release 10.1.0.1, and tells you where the features are documented.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>100GS-CK-LC Card</td>
<td>The 100GS-CK-LC card is a tunable DWDM trunk card that simplifies the integration and transport of the 100 Gigabit Ethernet interfaces and services on the enterprise or service provider optical networks.&lt;br&gt;&lt;br&gt;The 100GS-CK-LC card provides the following benefits:&lt;br&gt;&lt;br&gt;• Allows choosing 100G QPSK as the modulation format at the line side.&lt;br&gt;• Provides 20% SD (Soft Decision) FEC encoding and Nyquist filtering for best performance and optimal band usage.&lt;br&gt;• Supports gridless tunability.&lt;br&gt;• Allows client access either through the local 100G CPAK interface or through backplane lines that allow interconnection with an adjacent 10x10G-LC card.</td>
<td><em>Cisco NCS 2000 Series Line Card Configuration Guide</em>&lt;br&gt;• 100G-LC-C, 100G-ME-C, 100G-CK-C, 100GS-CK-LC, and 100ME-CKC Cards&lt;br&gt;• NTP-G236 Modifying the 100G-LC-C, 100G-CK-C, 100G-ME-C, 100ME-CKC, 10x10G-LC, 100GS-CK-LC, CFP-LC, or WSE Card Line Settings and PM Parameter Thresholds</td>
</tr>
<tr>
<td>Split ROADM Nodes</td>
<td>The split ROADM node feature allows the ROADM node to have separate Network Elements (NEs) for each line side leading to the separation of different ROADM degrees. When a node split is configured, each line side is treated as a separate NE. The whole NE manageability is not lost in case of failure. The legacy ROADM configurations can be migrated to split ROADM configurations using CTC and CTP.</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em>&lt;br&gt;• Node Reference</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Where Documented</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Software Enhancements   | Several software enhancements are introduced in Release 10.1.0.1.                                                                                                                                                                                                                                                                         | • NTP-G346 Resetting the Network Element to Factory Defaults  
  • DLP-G775 Displaying the Bandwidth Usage of the STS Timeslots  
  • TACACS+ Security  
  • DLP-G776 Configure the Node for TACACS+ Authentication                                                                                                                                                                                                         |
| FLD-OSC                 | The FLD-OSC is a passive unit used to combine the optical service channel (OSC) wavelengths to form the DWDM aggregated signal, or split the OSC wavelengths from the DWDM aggregated signal. The passive unit occupies a single slot in the rack mounting bracket. The passive unit is introduced due to the end-of-sale of the OSC-CSM card in the MSTP platform. | OSC Combiner/Splitter Module                                                                                                                                                      |

This table summarizes the new and changed information for Release 10.0.2, and tells you where the features are documented.

**Table 9: New and Changed Features - R10.0.2**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| VTXP Enhancements     | The user can provision an OCH CC circuit using the Network Functional View (NFV between the MSTP transponder or muxponder client interface and the router PLIM interface (10G and 100G ethernet controller). The OCHTrail circuit type is no longer directly supported between the router interfaces and the MSTP ones; it is indirectly created by the creation of the OCH CC circuit. | Cisco NCS 2000 Series Network Configuration Guide  
  • DLP-G705 Provisioning GMPLS Optical Channel Client Connections  
  • Source and Destination Port Configuration |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| CTC Enhancements     | • CTC displays the circuit constraints of the circuit in the graphical view of the Circuit Maintenance perspective of the NFV. The user can also modify the circuit constraints of the circuit being edited in the NFV. These modified circuit constraints are applied after resignalling of the circuit (automatic circuit restoration or manual reroute).<br>• CTC displays the link direction in the circuit map for Link Management Protocol (LMP) links between the router PLIM interface and the OCH ports on the MSTP node. This is also applicable to the internal patchcords between the trunk interface and the OCH ports of the MSTP node.<br>• CTC allows tuning of the router PLIM interface by specifying the channel ID, frequency or the wavelength.<br>• CTC displays the ethernet statistics that are retrieved from the ethernet controllers on the router. The information is displayed in a tabular format. | *Cisco NCS 2000 Series Network Configuration Guide*  
  - GMPLS Path Constraints  
  - DLP-G732 Editing a GMPLS Circuit  
  - DLP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS-1 Router |
| WSON Enhancements    | The user can configure optical validation threshold values for the protected GMPLS circuits.                                                                                                               | *Cisco NCS 2000 Series Network Configuration Guide*  
  *DLP-G705 Provisioning GMPLS Optical Channel Client Connections* |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
</table>
| Non-continuous Loopback Support on 100G Cards | The loopback and drop facility is supported on the 100G-LC-C, 10x10G-LC, CFP-LC, and 100G-CK-C cards as follows:  
  1. Trunk facility loopback (drop) and client facility loopback (drop) is supported on:   
     • 100G-LC-C cards configured in the TXP mode (with CXP client pluggable) for OTU4 and 100GE client payloads.   
     • 100G-CK-LC configured in the TXP mode (with CPAK client pluggable) for OTU4 and 100GE client payloads.  
  2. Backplane facility loopback (drop) is supported on:   
     • 100G-LC-C and CFP-LC configured in the TXP mode (with CFP client pluggable) for OTU4 and 100GE client payloads.   
     • 100G-CK-C and CFP-LC configured in the TXP mode (with CFP client pluggable) for OTU4 and 100GE client payloads. | *Cisco NCS 2000 Series Line Card Configuration Guide*  
*Key Features of 100G-LC-C, 100G-ME-C, 100G-CK-C, 100ME-CKC, 10x10G-LC, 100GS-CK-LC, and CFP-LC Cards* |
| New ROADM Configurations                     | Four new A/D ROADM configurations are supported for 48 channel 100 GHz systems.                                                                                                                                                                                                                                                           | *Cisco NCS 2000 Series Network Configuration Guide*  
*ROADM Node*                                                                                                                                                                                                         |

This table summarizes the new and changed information for Release 10.0.1, and tells you where the features are documented.
Table 10: New and Changed Features - R10.0.1

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>VTXP and GMPLS Enhancements</td>
<td>• The user can regenerate a circuit that is created from UNI interface or VTXP. • The user can configure the expected circuit wavelength for VTXP using CTC. • The user can create a GMPLS UNI circuit when VTXP UNI is enabled in CTC. • The user can either specify a mandatory or preferred wavelength for routing while creating the GMPLS circuit using CTC. • The user can upgrade an existing GMPLS circuit from the legacy signaling to the new signaling that supports the LOGO (Local Optimization Global Optimization) and regeneration features on the GMPLS circuit.</td>
<td><em>Cisco NCS 2000 Series Network Configuration Guide</em></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• WSON Full Coherent Networks Control Plane</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G346 Provisioning Optical Channel Client Connections</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G395 Creating an Optical Channel Trail</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G708 Creating a GMPLS Optical Channel Trail</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DLP-G733 Configuring GMPLS UNI</td>
</tr>
</tbody>
</table>
Configuring Control Cards and Node

Information pertaining to configuring control cards is available in the Cisco NCS 2000 Series Control Card and Node Configuration Guide. The chapters covered within this guide are listed in the following table.

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing the Cisco NCS 2000 Series</td>
<td>Explains how to install the Cisco NCS 2000 Series shelf assemblies.</td>
</tr>
<tr>
<td>Installing the Control Cards</td>
<td>Explains how to install the control cards needed for the Cisco NCS 2000 Series shelf assemblies.</td>
</tr>
<tr>
<td>Connecting the PC and Logging into the GUI</td>
<td>Explains how to connect Windows PCs and Solaris workstations to the shelf assembly and how to log into Cisco Transport Controller (CTC) software.</td>
</tr>
<tr>
<td>Managing the Shelf</td>
<td>Explains how to provision a single Cisco NCS node.</td>
</tr>
<tr>
<td>Synchronizing Node Timing</td>
<td>Provides information about Cisco NCS users and node timing.</td>
</tr>
<tr>
<td>Provisioning Security</td>
<td>Provides information about Cisco NCS users and security.</td>
</tr>
<tr>
<td>Card Specifications</td>
<td>Contains hardware specifications for the shelf assemblies and cards.</td>
</tr>
<tr>
<td>SNMP</td>
<td>Explains Simple Network Management Protocol (SNMP) as implemented by the Cisco NCS.</td>
</tr>
<tr>
<td>CTC Enhancements, Operations, and Shortcuts</td>
<td>Describes the Cisco Transport Controller (CTC) views, menus options, tool options, shortcuts, and table display options.</td>
</tr>
<tr>
<td>Network Element Defaults</td>
<td>Describes the defaults for the network element settings for Cisco NCS 2000 Series shelf assemblies.</td>
</tr>
</tbody>
</table>
Configuring Line Cards

Information pertaining to configuring line cards is available in the Cisco NCS 2000 Series Line Card Configuration Guide. The chapters covered within this guide are listed in the following table.

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting Up Optical Service Channel Cards</td>
<td>Includes descriptions of OSCM and OSC-CSM cards. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Provisioning Optical Amplifier Cards</td>
<td>Includes descriptions of the optical amplifier cards. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Provisioning Multiplexer and Demultiplexer Cards</td>
<td>Includes descriptions of the 4MD-xx.x cards. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Setting Up Tunable Dispersion Compensating Units</td>
<td>Explains the Tunable Dispersion Compensating Units (T-DCU) used in DWDM networks. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Provisioning Protection Switching Module</td>
<td>Includes descriptions of the Protection Switching Module (PSM) card used in DWDM networks. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Provisioning Reconfigurable Optical Add/Drop Cards</td>
<td>Includes descriptions of the ROADM cards. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Provisioning Transponder and Muxponder Cards</td>
<td>Includes descriptions of transponder (TXP), muxponder (MXP), Xponder (GE_XP, 10GE_XP, GE_XPE and 10GE_XPE), and ADM-10G cards. Also provides references to related procedures.</td>
</tr>
<tr>
<td>Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI</td>
<td>Describes how to provision GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards using Pseudo Command Line Interface (PCLI).</td>
</tr>
<tr>
<td>Chapter</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Pseudo Command Line Interface Reference</td>
<td>Describes Pseudo-IOS command line interface (PCLI) for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.</td>
</tr>
<tr>
<td>Card Features</td>
<td>Describes the card features.</td>
</tr>
<tr>
<td>Card Specifications</td>
<td>Contains hardware specifications for the shelf assemblies and cards.</td>
</tr>
<tr>
<td>Administrative and Service States</td>
<td>Describes the administrative and service states for line cards, optical payload ports, out-of-band optical service channel (OSC) ports, optical channel network connections (OCHNCs), and transponder/muxponder cards and ports.</td>
</tr>
<tr>
<td>SNMP</td>
<td>Explains Simple Network Management Protocol (SNMP) as implemented by the Cisco NCS.</td>
</tr>
<tr>
<td>CTC Enhancements, Operations, and Shortcuts</td>
<td>Describes the Cisco Transport Controller (CTC) views, menus options, tool options, shortcuts, and table display options.</td>
</tr>
<tr>
<td>Network Element Defaults</td>
<td>Describes the defaults for the network element settings for Cisco NCS 2000 Series shelf assemblies.</td>
</tr>
</tbody>
</table>
Node Reference

This chapter explains the dense wavelength division multiplexing (DWDM) node types that are available for the NCS 2002 and NCS 2006. The DWDM node type is determined by the type of amplifier and filter cards that are installed in an NCS 2002 or NCS 2006. The chapter also explains the DWDM automatic power control (APC), reconfigurable optical add/drop multiplexing (ROADM) power equalization, span loss verification, and automatic node setup (ANS) functions.

In this chapter, "OPT-BST" refers to the OPT-BST, OPT-BST-E, cards, and to the OPT-AMP-17-C cards when they are provisioned in OPT-LINE (optical booster) mode. "OPT-PRE" refers to the OPT-PRE card and to the OPT-AMP-17-C cards provisioned in OPT-PRE (preamplifier) mode.

In this chapter, the "NFV view" refers to the "DWDM Network Functional View (NFV)". The "GMPLS view" refers to the "DWDM Network Functional View (GMPLS)".

- DWDM Node Configurations, page 6
- Supported Node Configurations for OPT-RAMP-C and OPT-RAMP-CE Cards, page 53
- Supported Node Configurations for PSM Card, page 58
- Multishelf Node, page 62
- Connecting Passive Modules to a NCS 2000 Series Node, page 64
- Optical Sides, page 65
- Configuring Mesh DWDM Networks, page 74
- DWDM Node Cabling, page 90
- Automatic Node Setup, page 92
- Automatic Raman Pump Calculation, page 103
- DWDM Network Functional View, page 106
- NTP-G231 Viewing Optical Power Values and Alarms Using DWDM Network Functional View, page 134
DWDM Node Configurations

The Cisco NCS supports the following DWDM node configurations: hub, terminal, optical add/drop multiplexing (OADM), reconfigurable OADM (ROADM), anti-amplified spontaneous emission (anti-ASE), line amplifier, optical service channel (OSC) regeneration line, multishelf nodes, and node configurations for mesh networks. All node configurations can be provisioned with C-band cards except the OADM and anti-ASE nodes. All node configurations can be single-shelf or multishelf.

Note

The Cisco Transport Planner tool creates a plan for amplifier placement and proper node equipment.

Terminal Node

A terminal node is a single node equipped with two control cards and one of the following combinations:

- One 40-WSS-C or 40-WSS-CE card and one 40-DMX-C or 40-DMX-CE card
- One 40-MUX-C and one 40-DMX-C or 40-DMX-CE card
- One 80-WXC-C card, one 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel, and one 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN (15216 40 or 48-channel mux/demux patch panel), and 15216-MD-ID-50 or 15216-MD-48-CM
- 16-WXC-FS, MF-MPO-8LC, MF-4x4-COFS, MF-16AD-CFS, MF-DEG-5, MF-UPG-4, OPT-EDFA-xx, RAMAN-CTP (optional), RAMAN-COP, EDRA2-yy
- One 40-SMR1-C and one 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel
- One 40-SMR2-C and one 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel

Note

Although it is recommended that you use the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel along with the 40-SMR1-C and 40-SMR2-C cards, you can alternatively use the 40-MUX-C and 40-DMX-C cards instead of the 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

- SMR9 FS, SMR20 FS/SMR20 FS CV, RAMAN-CTP, RAMAN-COP, add/drop cards, OPT-EDFA-17 and OPT-EDFA-24 cards
The following figure shows an example of a terminal configuration with a 40-SMR1-C card installed.

**Figure 1: Terminal Node with 40-SMR1-C Card Installed**

<table>
<thead>
<tr>
<th>15216 Odd Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power module</td>
</tr>
<tr>
<td>ECU</td>
</tr>
<tr>
<td>Fan tray</td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
<tr>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
</tr>
</tbody>
</table>

1 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel

The following figure shows an example of a terminal configuration with 40-SMR1-C and booster amplifier cards installed.

**Figure 2: Terminal Node with 40-SMR1-C and Booster Amplifier Cards Installed**

<table>
<thead>
<tr>
<th>15216 Odd Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power module</td>
</tr>
<tr>
<td>ECU</td>
</tr>
<tr>
<td>Fan tray</td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
<tr>
<td>Booster (A)</td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
</tbody>
</table>

1 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel
When you use the 40-SMR1-C card along with a booster amplifier, the OSCM card must be connected to the booster amplifier.

The following figure shows an example of a terminal configuration with a 40-SMR2-C card installed.

*Figure 3: Terminal Node with 40-SMR2-C Card Installed*

<table>
<thead>
<tr>
<th>Power module</th>
<th>LCD</th>
<th>Power module</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECU</td>
<td>TNC/TNCE/TSC/TSCE</td>
<td>Available</td>
</tr>
<tr>
<td></td>
<td>Available</td>
<td>Available</td>
</tr>
<tr>
<td></td>
<td>Available</td>
<td>Available</td>
</tr>
<tr>
<td></td>
<td>Available</td>
<td>Available</td>
</tr>
<tr>
<td></td>
<td>40-SMR2-C</td>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
</tbody>
</table>

15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel
The following figure shows an example of a 80-channel terminal configuration with RAMAN-CTP and RAMAN-COP cards installed.

Figure 4: 80-Channel Terminal Node with RAMAN-CTP and RAMAN-COP Cards Installed

The following figure shows an example of a 16-channel terminal configuration with 16-WXC-FS, amplifiers, MPO connector, and TXP cards.

Figure 5: Terminal Node with 16-WXC-FS Up to 16 Channels

1  Terminal Node with 16-WXC-FS Up to 16 Channels -Cisco NCS 2006
The following figure shows an example of a 64-channel colorless terminal configuration with 16-WXC-FS, amplifiers, MPO connector, 4x4-COFS, and 16AD-CFS. In the absence of power regulation in the ADD path, bulk attenuators are needed to fit with EDFA input power dynamic.

*Figure 6: Terminal Node with 16-WXC-FS Up to 64 Channels*

The following figure shows an example of a 96-channel colorless omni-directional terminal configuration with 16-WXC-FS, amplifiers, MPO connector, and 16AD-CFS.

*Figure 7: Terminal Node with 16-WXC-FS Up to 96 Channels*

1 Terminal Node with 16-WXC-FS Up to 96 Channels - Cisco NCS 2006
The following figure shows an example of a 4 degree or higher up to 48 or 96 channels with MD-48-Odd/Even. This configuration can also be used with 48 channels at 100GHz spacing deploying only one MD-48-Odd/Even.

*Figure 8: Terminal Node with 16-WXC-FS Up to 48 or 96 Channels*
The following figure shows an example of a 4 degree omnidirectional terminal node up to 96 channels with MD-48-Odd/Even and 4x4-COFS.

**Figure 9: Terminal Node with 16-WXC-FS Up to 96 Channels**

![Terminal Node Diagram](image)

The following figure shows an example of a 4 degree colorless omnidirectional terminal node up to 52 channels with 4x4-COFS.

**Figure 10: Terminal Node with 16-WXC-FS Up to 52 Channels**

1 Terminal Node with 16-WXC-FS Up to 52 Channels - Cisco NCS 2006
The following figure shows an example of a 4 degree colorless omnidirectional terminal node up to 128 channels with two independent add/drop stages.

**Figure 11: Terminal Node with 16-WXC-FS Up to 128 Channels**

The following figure shows an example of a terminal node configuration using the SMR9 FS, SMR20 FS/SMR20 FS CV, RAMAN-CTP, RAMAN-COP, and add/drop cards. The OPT-EDFA-17 and OPT-EDFA-24...
cards can also be used to compensate for the loss introduced by the add/drop cards. The add/drop cards can also be deployed with the 12-AD-FS and 16-AD-FS cards, to get colorless and omnidirectional capability.

**Figure 12: Terminal Node Configuration with SMR9 FS Card**

![Terminal Node Configuration with SMR9 FS Card](image)

**Figure 13: Terminal Node Configuration with SMR20 FS/SMR20 FS CV Cards**

![Terminal Node Configuration with SMR20 FS/SMR20 FS CV Cards](image)

### OADM Node

An OADM node is a single node equipped with cards installed on both sides and at least one card (plus their related 4MD-xx.x cards) and two control cards. This configuration supports 32 channels. In an OADM node, channels can be added or dropped independently from each direction and then passed through the reflected bands of all OADMs in the DWDM node (called express path). They can also be passed through one OADM card to another OADM card without using a TDM ITU-T line card (called optical pass-through) if an external patchcord is installed.

Unlike express path, an optical pass-through channel can be converted later to an add/drop channel in an altered ring without affecting another channel. OADM amplifier placement and required card placement is determined by the Cisco TransportPlanner tool or your site plan.
The following diagram shows an example of the channel flow on the amplified OADM node. Since the 32-wavelength plan is based on eight bands (each band contains four channels), optical adding and dropping can be performed at the band level and/or at the channel level (meaning individual channels can be dropped).

*Figure 14: Amplified OADM Node Channel Flow Example*

Specifying the number of circuits that are currently present on an amplifier that is receiving the power directly from the 15216-FLD-4 passive units (in case of an OADM node with FLD-4 cards and when an APC domain is in passive state) enables an accurate calculation of the power gain on the amplified port. This also ensures that the amplifier works effectively when the number of circuits is lesser than the actual circuits provisioned (where APC does not run in those domains).

To provision the number of active circuits, in CTC go to the card view, click > **Maintenance** > **Manual Gain Calc** tabs and enter the number of circuits currently active and then click **Apply**. Changing the value forces the system to recalculate the gain in order to obtain a more suitable output power.

You can manually provision the number of active circuits only if one of the following conditions are satisfied:

- The amplified port that belongs to the APC domain is in passive state (an APC domain involving the OADM with 15216-FLD-4 passive modules and the APC is disabled).
- The APC in the active domain where the APC is temporarily disabled by an alarm.

**ROADM Node**

A ROADM node adds and drops wavelengths without changing the physical fiber connections. A ROADM node is equipped with two control cards and one of the following combinations:

- Two 40-WSS-C or 40-WSS-CE cards and either, two 40-DMX-C or 40-DMX-CE cards
• Two 40-SMR1-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD (15216 40 or 48-channel mux/demux) patch panels

• Two 40-SMR1-C cards, two line amplifiers (OPT-BST, OPT-BST-E, OPT-AMP-C, or OPT-AMP-17C cards), two OPT-RAMP-C or OPT-RAMP-CE cards, and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panels

• Two 40-SMR2-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panels

• Two 80-WXC-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, 15216-MD-48-ODD, 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN patch panels

Note

Although it is recommended that you use the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel along with the 40-SMR1-C and 40-SMR2-C cards, you can alternatively use the 40-MUX-C and 40-DMX-C cards instead of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

• 16-WXC-FS, MF-MPO-8-LC, MF-4x4-COFS, MF-16AD-CFS, MF-DEG-5, MF-UPG-4, OPT-EDFA-xx, RAMAN-CTP (optional), RAMAN-COP, EDRA2-yy

• SMR9 FS, SMR20 FS, RAMAN-CTP, RAMAN-COP, MF-16AD-CFS, MF-MPO-8-LC, MF-MPO-16-LC, MD-48-ODD/MD-48-EVEN, MF-PPMESH8-5AD, MF-DEG-5, MF-UPG-4, MF-2MPO-ADP, and MF-4x4-COFS units

The following diagram shows an example of a ROADM node with 40-SMR1-C cards installed.

**Figure 15: ROADM Node with 40-SMR1-C Cards Installed**

```
<table>
<thead>
<tr>
<th></th>
<th>LCD</th>
<th>Power module</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECU</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fan tray</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSC</td>
<td>8</td>
<td></td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>7</td>
<td></td>
</tr>
<tr>
<td>Available</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Available</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>Available</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Available</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSC</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>15216-MD-40-ODD</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15216-EF-40-ODD</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15216-MD-48-ODD</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

1. 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel
The following diagram shows an example of a ROADM node with 40-SMR1-C and booster amplifier cards installed.

**Figure 16: ROADM Node with 40-SMR1-C and Booster Amplifier Cards Installed**

<table>
<thead>
<tr>
<th>Power module</th>
<th>LCD</th>
<th>Power module</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECU</td>
<td></td>
<td>15216 Odd Patch Panel</td>
</tr>
<tr>
<td>Fan tray</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
<td>8</td>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
<tr>
<td>Available</td>
<td>7</td>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
<td>6</td>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
<td>5</td>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
<td>4</td>
<td>40-SMR1-C</td>
</tr>
<tr>
<td>Available</td>
<td>3</td>
<td>Booster (A)</td>
</tr>
<tr>
<td>Available</td>
<td>2</td>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
</tbody>
</table>

1. 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel

**Note**

When you use the 40-SMR1-C card along with a booster amplifier, the OSCM card must be connected to the booster amplifier.
The following diagram shows an example of a ROADM node with 40-SMR2-C cards installed.

**Figure 17: ROADM Node with 40-SMR2-C Cards Installed**

<table>
<thead>
<tr>
<th>Power module</th>
<th>LCD</th>
<th>Power module</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECU</td>
<td></td>
<td>ECU</td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
<td></td>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
<tr>
<td>40-SMR2-C</td>
<td></td>
<td>40-SMR2-C</td>
</tr>
<tr>
<td>Available</td>
<td></td>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
<td></td>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
<td></td>
<td>Available</td>
</tr>
<tr>
<td>40-SMR2-C</td>
<td></td>
<td>40-SMR2-C</td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
<td></td>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
</tbody>
</table>

1
15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel

The following diagram shows an example of an 80-channel colored two-degree ROADM node.

**Figure 18: 80-Channel Colored Two-degree ROADM Node**

<table>
<thead>
<tr>
<th>Power module</th>
<th>LCD</th>
<th>Power module</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECU</td>
<td></td>
<td>ECU</td>
</tr>
<tr>
<td>TNC/TSC</td>
<td></td>
<td>TNC/TSC</td>
</tr>
<tr>
<td>Available</td>
<td></td>
<td>Available</td>
</tr>
<tr>
<td>Available</td>
<td></td>
<td>Available</td>
</tr>
<tr>
<td>80-WXC-C</td>
<td></td>
<td>80-WXC-C</td>
</tr>
<tr>
<td>Preampifier</td>
<td></td>
<td>Preampifier</td>
</tr>
<tr>
<td>Booster</td>
<td></td>
<td>Booster</td>
</tr>
<tr>
<td>TNC/TSC</td>
<td></td>
<td>TNC/TSC</td>
</tr>
</tbody>
</table>

Shelf 1
Shelf 2
The following diagram shows the layout of an 80-channel n-degree ROADM node with omni-directional side.

**Figure 19: 80-Channel n-degree ROADM Node with Omni-directional Side**


The 80-WXC-C cards can be used at two levels; level1 (L1) and level2 (L2).  
The L1 80WXC-C (multiplexer) card is inserted in Slot 3 and the L1 80-WXC-C (demultiplexer) card is inserted in Slot 5. The L2 80WXC-C (multiplexer) card is inserted in Slot 12 and the L2 80-WXC-C (demultiplexer) card is inserted in Slot 14.
The following diagram shows an example of the optical signal flow in an 80-channel colorless two-degree ROADM node from Side A to Side B using 80-WXC-C cards. The optical signal flow from Side B to Side A follows an identical path.

**Figure 20: 80-Channel Colorless Two-degree ROADM Node**

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The booster on Side A receives the composite optical signal. It separates the optical service channel from the optical payload and sends the payload to the preamplifier on Side A.</td>
</tr>
<tr>
<td>2</td>
<td>The preamplifier compensates for chromatic dispersion, amplifies the optical payload and sends it to the L1 80-WXC-C card (demultiplexer).</td>
</tr>
<tr>
<td>3</td>
<td>Up to eight colorless ports are available on the L1 80-WXC-C card if no colored wavelength is terminated. The two EAD ports are connected to 15216-MD-40-ODD, 15216-EF-40-ODD, 15216-MD-48-ODD, 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN units where the colored odd and even wavelengths are dropped.</td>
</tr>
<tr>
<td>4</td>
<td>The L1-80-WXC-C card on Side B sends the composite signal to the booster on Side B.</td>
</tr>
<tr>
<td>5</td>
<td>The booster on Side B receives the composite optical signal, adds the optical service channel to the optical payload and sends it to the transmission line.</td>
</tr>
<tr>
<td>6</td>
<td>It is possible to configure more colorless ports by cascading the 80-WXC-C cards at two levels. For example, to get 14 colorless ports connect one of the EAD ports of the L1 80-WXC-C card to another 80-WXC-C cards at level 2. There are five colorless ports on the L1 80-WXC-C card and nine colorless ports on the L2 80-WXC-C card. To achieve an 80 channel colorless configuration, connect nine L2 80-WXC-C cards to the nine EAD ports of the L1 80-WXC-C card.</td>
</tr>
</tbody>
</table>
The following diagram shows an example of an NCS 2006 80-channel two degree colorless ROADM node.

**Figure 21: 80-Channel Two-degree Colorless ROADM Node**

The L1 80WXC-C (multiplexer) card is inserted in Slot 4 and the L1 80-WXC-C (demultiplexer) is inserted in Slot 6. The L2 80WXC-C (multiplexer) card is inserted in Slot 2 and the L2 80-WXC-C (demultiplexer) is inserted in Slot 4.

An example of a ROADM optical signal flow from Side A to Side B using the 40-WSS-C card is shown. The optical signal flow from Side B to Side A follows an identical path through the Side B OSC-CSM and 40-WSS-C cards. In this example, OSC-CSM cards are installed, hence OPT-BSTs are not needed.
The following diagram shows an example of an NCS 2006 80-channel ROADM node with RAMAN-CTP cards installed.

**Figure 22: 80-Channel ROADM Node Using RAMAN-CTP Cards**

1. 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel
2. 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN patch panel
Figure 23: ROADM Optical Signal Flow Example Using 40-WSS-C Card

1 The OSC-CSM receives the optical signal. It separates the optical service channel from the optical payload and sends the payload to the OPT-PRE module.

2 The OPT-PRE compensates for chromatic dispersion, amplifies the optical payload, and sends it to the 40-WSS-C/40-WSS-CE.

3 The 40-WSS-C/40-WSS-CE splits the signal into two components. The 80 percent component is sent to the DROP-TX port and the 20 percent component is sent to the EXP-TX port.

4 The drop component goes to the 40-DMX-C/40-DMX-CE card where it is demultiplexed and dropped.

5 The express wavelength aggregate signal goes to the 40-WSS-C/40-WSS-CE on the other side where it is demultiplexed. Channels are stopped or forwarded based upon their switch states. Forwarded wavelengths are merged with those coming from the ADD path and sent to the OSC-CSM module.

6 The OSC-CSM combines the multiplexed payload with the OSC and sends the signal out the transmission line.
The following diagram shows an example of an ROADM optical signal flow from Side A to Side B using the 40-SMR1-C card. The optical signal flow from Side B to Side A follows an identical path through the Side B booster and 40-SMR1-C card.

**Figure 24: ROADM Optical Signal Flow Example Using 40-SMR1-C Card**

![Diagram](image)

1. The booster receives the optical signal. It separates the optical service channel from the optical payload and sends the payload to the preamplifier module within the 40-SMR1-C card.

2. The preamplifier module compensates for chromatic dispersion, amplifies the optical payload, and sends it to the 70/30 splitter within the 40-SMR1-C card.

3. The 70/30 splitter splits the signal into two components. The 70 percent component is sent to the DROP-TX port and the 30 percent component is sent to the EXP-TX port.

4. The drop component goes to the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit where it is demultiplexed and dropped.

5. The express wavelength aggregate signal goes to the 40-SMR1-C card on the other side where it is demultiplexed. Channels are stopped or forwarded based upon their switch states. Forwarded wavelengths are merged with those coming from the ADD path and sent to the booster module.
|   | The booster combines the multiplexed payload with the OSC, amplifies it, and sends the signal out the transmission line. |
Figure 25: 4-degree ROADM Node Using 16-WXC-FS Card

Figure 26: 8-degree ROADM Node Using 16-WXC-FS Card
Figure 27: 12-degree ROADM Node Using 16-WXC-FS Card
Figure 28: 16-degree ROADM Node Using 16-WXC-FS Card
The following diagram shows a colored directional A/D ROADM configuration with MD-48 units connected to the UPG-RX or TX port of each 16-WXC-FS card.

Figure 29: Colored Directional A/D ROADM Configuration

This configuration is used for a directional colored A/D ROADM configuration with more than 12 degrees and for any ROADM configuration that requires PSM-OCH protection. The amplifiers on the drop path are EDFA-17 cards and they work in constant Gain mode with a reference per-channel output power of 0 dBm and are configured in the PRE mode. The 16-WXC-FS card sets the input power of the EDFA-17 cards to obtain a typical gain of 10 dB. A 5 dB bulk attenuator is used to lower the output power of the EDFA -17 cards before it reaches the receiving channels.
The following diagram displays a colored directional 48-channel 100 GHz A/D ROADM configuration.

*Figure 30: Colored Directional A/D ROADM Configuration*

If the network uses only 100GHz channels (both odd and even grids), the MD-48-CM unit is not required and the channels can be inserted through the MD-48 units connected to the UPG TX or RX ports of each 16-WXC-FS card. A/D amplifiers are not required in this configuration. A 3 dB attenuator is recommended on the Add path between the MD-48 COM-TX port and the 16-WXC-FS UPG-RX port to lower the VOA setting requested to 16-WXC-FS card. This configuration is used for all degrees of ROADM (2 to 16) and it supports PSM-OCH protection on the terminated channels.
The following diagram displays a colored omnidirectional 48-channel 100 GHz A/D 4-degree ROADM configuration.

*Figure 31: Colored Omnidirectional A/D 4-Degree ROADM Configuration*

If the network uses only 100GHz channels (both odd and even grids), the MD-48-CM unit is not required on the omnidirectional colored A/D stages. Two EDFA-xx cards are used as additional amplifiers on the MD stage. These amplifiers are configured as PRE and they work in the constant Gain mode. On the Add path an EDFA-17 card is used with a reference per-channel output power of 0 dBm. A 5 dB bulk attenuator is used at the EDFA-17 card input to correctly set the amplifier gain and obtain a typical gain of 8 dB. On the drop path an EDFA-17 card is used with a reference per-channel output power of -2 dBm. The 16-WXC-FS card sets the EDFA input power so that a typical gain of 13 dB is obtained, while at the EDFA-17 output a 5 dB bulk attenuator is used to lower the power of all the received channels.
The following diagram displays a colored omnidirectional 48-channel 100 GHz A/D ROADM configuration with more than 4 degrees.

**Figure 32: Colored Omnidirectional A/D ROADM Configuration with More Than 4 Degrees**

Two EDFA-xx cards are used as additional amplifiers on the MD stage. These amplifiers are configured as PRE and they work in the constant Gain mode. On the Add path an EDFA-17 card is used with a reference per-channel output power of 0 dBm. A 5 dB bulk attenuator is used at the EDFA-17 card input to correctly set the amplifier gain and obtain a typical gain of 8 dB. On the drop path an EDFA-24 card with a target gain of 15 dB is used with a reference per-channel output power of -3 dBm. A 5 dB bulk attenuator is used to lower the power of all the received channels.

The following figure shows a two degree ROADM node using the SMR9 FS card. The connections between the two sides are established using the EXP ports, without using any passive units. The add/drop units can be connected directly to the SMR9 FS ports, or they can be multiplexed with the passive units and MD-48-ODD/MD-48-EVEN units. The add/drop units can also be deployed with the 12-AD-FS and 16-AD-FS cards, to get colorless and omnidirectional capability. The OPT-EDFA-17 and OPT-EDFA-24 cards can also be used to compensate for the loss introduced by the add/drop units.

**Figure 33: Two Degrees ROADM Node Configuration with SMR9 FS Card**
The following figure shows a two degree contentionless ROADM node configuration using the SMR9 FS and 12-AD-FS cards.

Figure 34: Two Degrees ROADM Node Configuration with SMR9 FS and 12-AD-FS Cards
The following figure shows a terminal ROADM node configuration using the SMR20 FS and 16-AD-FS cards.

*Figure 35: Terminal ROADM Node Configuration with SMR20 FS and 16-AD-FS Cards*
The following figure shows a two degree ROADM node configuration using the SMR9 FS, RAMAN-CTP, and RAMAN-COP cards.

Figure 36: Two Degrees ROADM Node Configuration with SMR9 FS, RAMAN-CTP, and RAMAN-COP Cards

The following figure shows a two degree ROADM node using the SMR20 FS/SMR20 FS CV cards. In this case, the connections between the two sides are established using the MPO-16 cable.

Figure 37: Two Degrees ROADM Node Configuration with SMR20 FS/SMR20 FS CV Cards
The following figures shows a 8 degree and 16 degree ROADM node configuration using the SMR9 FS card. The add/drop units can be connected directly to the SMR9 FS ports, or they can be aggregated at the add/drop stage with MF-16AD-CFS, MF-MPO-8-LC, and MD-48-ODD/MD-48-EVEN units.

**Figure 38: Eight Degrees ROADM Node Configuration with SMR9 FS Card**

![Figure 38: Eight Degrees ROADM Node Configuration with SMR9 FS Card](image1)

**Figure 39: 16 Degrees ROADM Node Configuration with SMR9 FS Card**

![Figure 39: 16 Degrees ROADM Node Configuration with SMR9 FS Card](image2)

The SMR20 FS/SMR20 FS CV cards can be used in ROADM node configurations up to 20 degrees. The patch panel interconnections between the different sides is of two types:

- Up to 8 degrees side interconnections can be done with the MF-PPMESH8-5AD passive patch panel.
- Up to 20 degrees side interconnections can be done with the MF-DEG-5 and MF-UPG-4 or MF-DEG-5-CV and MF-UPG-4-CV passive units in combination with the MF-2MPO-ADP adapters.
The add/drop units can be connected directly to the SMR20 FS/SMR20 FS CV ports, or they can be aggregated in the add/drop stage with the MF-4x4-COFs, MF-16AD-CFS, MF-MPO-16-LC, and MD-48-ODD/MD-48-EVEN units.

**Figure 40: Eight Degrees ROADM Node Configuration with SMR20 FS/SMR20 FS CV and MF-PPMESH8-5AD**

![Eight Degrees ROADM Node Configuration](image1)

**Figure 41: 20 Degrees ROADM Node Configuration with SMR20 FS/SMR20 FS CV, MF-DEG-5/MF-DEG-5-CV, MF-UPG-4/MF-UPG-4-CV, and MF-2MPO-ADP**

![20 Degrees ROADM Node Configuration](image2)
ROADM configuration with SMR20 FS in the omnidirectional side

Omnidirectional colorless A/D with high channel count provides A/D capability for 96 channels.

Figure 42: 4 degrees ROADM with SMR20 FS

This is a non-contentionless colorless configuration.

Here, two SMR20 FS units are used. The first unit routes traffic to/from different line directions, while the second unit is used as a port-replicator to feed a set of sixteen units of MF-6AD-CFS passive A/D modules. The SMR20 is in the omnidirectional node. The cascaded SMR units are connected using an attenuator as the amplifier input signal is double in the first SMR. The configuration can have 16 A/D per port and a maximum of sixteen passive MF-6AD-CFS cards, where each passive card can add six wavelengths.

Note

Instead of SMR20 FS cards, SMR20 FS CV can also be used.
ROADM configurations with extended A/D capability with cascading SMR20 FS

In a two-layered SMR20 FS units' array, the second layer of SMR20 FS units are subtended on the first layer, using an extension port available on the main PP-MESH. The second Layer SMR20 FS is used to increase the node A/D capacity. One port from SMR (layer 1A) is cascaded to another SMR (layer 2A). This gives more drop capability. Circuits in layer 2 can be added/ dropped only. Layer 2A and 2B are not connected. Express connection is possible only in layer 1. The amplifiers in layer 1 are in gain controller mode; amplifiers in layer 2 are in fixed gain mode.

Figure 43: ROADM with extended A/D capability

Instead of SMR20 FS CV cards, SMR20 FS can also be used.

Optical connections from layer 1 and layer 2 A/D are between the MPO-8 extension ports of the mesh patch-panel passive modules and the LC line ports of the SMR20 FS card. The physical optical adaptations...
of these interconnections are performed with a MF-MPO-8LC passive card with a special MPO-to-MPO cross cable (ONS-12MPO-XMPO-x) as shown in the following figures, for different ROADM sizes.

Figure 44: Layer 2 A/D extension for ROADM up to 4 degrees

Figure 45: Layer 2 A/D extension for ROADM up to 8 degrees
Figure 46: Layer 2 A/D extension for ROADM upto 12 degrees

Figure 47: Layer 2 A/D extension for ROADM upto 16 degrees
Contentionless ROADM configuration for 16 degrees

Figure 48: ROADM configuration to get 16 degrees by interconnecting the sides

The following figure represents the connections between the omnidirectional side and all the line sides (contentionless A/D stage).

1 MPO crossed cable
Figure 49: ROADM configuration to get 16 degrees by cascading four 16-ADCCO FS cards

One node can have up to 16 sides (A to P). Four 16-port A/D cards are cascaded in the omnidirectional side. This configuration allows to have a 16 degree node, with at least one contentionless, colorless omnidirectional side by cascading four 16 AD-CCOFS cards.

**ROADM Configurations with MF-6AD-CFS**

From Release 10.6.2, a new colorless, directional A/D stage is available using the passive A/D module, MF-6AD-CFS. A set of MF-6AD-CFS passive splitter/coupler modules are connected to the SMR-20 EXP-TX/RX ports to obtain a colorless (and gridless) directional A/D stage. The interconnection can be done...
either with the break-out cable, ONS-MPO-16-LC2= or with the adapter module, MF-MPO-16LC. This A/D
stage provides modular A/D capability up to 96 channels (with steps of 6 channels) that can be used to
insert/extract colorless channels to or from a specific ROADM direction (side). This A/D stage works only with coherent trunk interfaces.

Figure 50: Colorless Directional A/D
The table below, defines the interconnection between 20-SMR and the different MF-6AD-CFS passive modules with the ONS-MPO-16LC-2 cable.

<table>
<thead>
<tr>
<th>SMR Signal</th>
<th>LC Label</th>
<th>MF-6AD-CFS</th>
<th>Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP-TX-x-1</td>
<td>1</td>
<td>1</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-9</td>
<td>9</td>
<td>1</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-2</td>
<td>2</td>
<td>2</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-10</td>
<td>10</td>
<td>2</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-3</td>
<td>3</td>
<td>3</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-11</td>
<td>11</td>
<td>3</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-4</td>
<td>4</td>
<td>4</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-12</td>
<td>12</td>
<td>4</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-5</td>
<td>5</td>
<td>5</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-13</td>
<td>13</td>
<td>5</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-6</td>
<td>6</td>
<td>6</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-14</td>
<td>14</td>
<td>6</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-7</td>
<td>7</td>
<td>7</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-15</td>
<td>15</td>
<td>7</td>
<td>COM-TX</td>
</tr>
<tr>
<td>EXP-TX-x-8</td>
<td>8</td>
<td>8</td>
<td>COM-RX</td>
</tr>
<tr>
<td>EXP-RX-x-16</td>
<td>16</td>
<td>8</td>
<td>COM-TX</td>
</tr>
</tbody>
</table>
Up to 96 channels can be obtained with the colorless terminal configuration.

*Figure 51: Colorless Terminal Node*
Up to 96 channels, per side, can be obtained with the 2-degree colorless configuration.

Figure 52: 2-degree colorless
Up to 72 channels, per side, can be obtained with the 8-degree colorless configuration.

Figure 53: 8-degree colorless

ROADM Split Nodes

Workflow for ROADM Split Nodes

Hub Node

A hub node is a single node equipped with two control cards and one of the following combinations:

- Two 40-WSS-C or 40-WSS-CE cards and two 40-DMX-C or 40DMX-CE cards
- Two 40-SMR1-C and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD (15216 40 or 48-channel mux/demux patch panel)
- Two 40-SMR2-C and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD

Note

Although it is recommended that you use the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel along with the 40-SMR1-C and 40-SMR2-C cards, you can alternatively use the 40-MUX-C and 40-DMX-C cards instead of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

Note

The configuration for a hub node using 40-SMR1-C or 40-SMR2-C cards is identical to the ROADM node, except that there is no patchcord connecting the two 40-SMR1-C or 40-SMR2-C cards. For more details on the ROADM node configuration, see the ROADM Node, on page 15.
The 32WSS/40-WSS-C/40-WSS-CE and 32DMX/32DMX-L/40-DMX-C/40-DMX-CE cards are normally installed in ROADM nodes, but they can also be installed in hub and terminal nodes. If the cards are installed in a hub node, the 32WSS/32WSS-L/40-WSS-C/40-WSS-CE express ports (EXP RX and EXP TX) are not cabled.

**Note**

A line amplifier node is a single node that is used to amplify the optical signal in long spans. The line amplifier node can be equipped with one of the following sets of cards:

- Two OPT-PRE cards, two OPT-BST cards, and two OSCM cards
- Two OPT-PRE cards and two OSC-CSM cards
- Two OPT-AMP-17-C cards and two OSCM cards
- Two OPT-AMP-C cards and two OSCM cards

Attenuators might also be required between each preamplifier and OPT-BST amplifier to match the optical input power value and to maintain the amplifier gain tilt value.

Two OSCM cards are connected to the OPT-BST cards to multiplex the OSC signal with the pass-though channels. If the node does not contain a booster card, OSC-CSM cards must be installed instead of OSCM cards. The following diagram shows an example of a line amplifier node configuration using OPT-BST, OPT-PRE, and OSCM cards.

**Figure 54: Line Amplifier Node Configuration Example**

A node layout equipped with OPT-RAMP-C or OPT-RAMP-CE cards without post-amplifiers is used when post-amplification of the optical signal is not required.

This layout is used in the following scenarios:

- The fiber is non-linear with high Raman gain (12.5 dB)
- The span length is 13 to 22 dB
There are three node layouts without post-amplifiers:

1. Line amplifier node equipped with OPT-RAMP-C or OPT-RAMP-CE cards on Side A and Side B.
2. Line amplifier node equipped with OPT-RAMP-C or OPT-RAMP-CE and booster cards on Side A and OPT-RAMP-C or OPT-RAMP-CE cards on Side B and vice-versa.
3. Line amplifier node equipped with OPT-RAMP-C or OPT-RAMP-CE and booster cards on Side A and OSC-CSM cards on Side B and vice-versa.

The following figure shows an example of a line amplifier node with OPT-RAMP-C cards on Side A and Side B.

**Figure 55: Line Amplifier Node with OPT-RAMP-C Cards on Sides A and B**

The following diagram shows an example of a line amplifier node with a standard Raman configuration (OPT-RAMP-C or OPT-RAMP-CE and booster cards) on Side A and a Raman only configuration (OPT-RAMP-C or OPT-RAMP-CE cards) on Side B.

**Figure 56: Line Amplifier Node with OPT-RAMP-C and Booster Cards (Side A) and OPT-RAMP-C Cards (Side B)**
The following diagram shows an example of a line amplifier node with a standard Raman configuration (OPT-RAMP-C or OPT-RAMP-CE and booster cards) on Side A and an OSC-CSM configuration on Side B.

**Figure 57: Line Amplifier Node with OPT-RAMP-C and Booster Cards (Side A) and OSC-CSM Cards (Side B)**

<table>
<thead>
<tr>
<th>Power module</th>
<th>LCD</th>
<th>Power module</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECU</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fan tray</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
<td>10</td>
<td>TNC/TNCE/TSC/TSCE</td>
</tr>
<tr>
<td>Available</td>
<td>7</td>
<td></td>
</tr>
<tr>
<td>OSC-CSM (B)</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Available</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>Booster (A)</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>OPT-RAMP-C (A)</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>TNC/TNCE/TSC/TSCE</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

**Supported Node Configurations for OPT-RAMP-C and OPT-RAMP-CE Cards**

The OPT-RAMP-C and OPT-RAMP-CE cards can be equipped in the following network element type configurations:

- **C-band odd systems:**
  - C-band fixed OADM node
  - C-band line site
  - C-band 32-channel reconfigurable OADM (ROADM)
  - C-band 40-channel ROADM
  - C-band terminal site using a 40-WSS-C and 40-DMX-C cards
  - C-band terminal site using 40-MUX-C and 40-DMX-C cards
  - C-band hub node using a 40-WSS-C and 40-DMX-C cards
  - C-band up to 4 degree mesh node
  - C-band up to 8 degree mesh node

- **C-band odd and even systems:**
  - C-band 64-channel terminal site
  - C-band 72-channel terminal site
  - C-band 80-channel terminal site
• C-band 64-channel hub site
• C-band 72-channel hub site
• C-band 80-channel hub site
• C-band 64-channel ROADM site
• C-band 72-channel ROADM site
• C-band 80-channel ROADM site

The following amplifier cards are defined as booster or preamplifiers:

• Booster:
  • OPT-BST
  • OPT-BST-E
  • OPT-AMP-17-C
  • OPT-AMP-C

• Preamplifier:
  • OPT-PRE
  • OPT-AMP-C
  • OPT-BST
  • OPT-BST-E

Note When the booster is not needed, it must be replaced with an OSC-CSM card.

**OPT-RAMP-C or OPT-RAMP-CE Card in an Add/Drop Node**

When the OPT-RAMP-C or OPT-RAMP-CE card is equipped in an add/drop node, the booster amplifier is mandatory and cannot be replaced by an OSC-CSM card. The preamplifier is an OPT-BST, OPT-BST-E, or OPT-AMP-C card, and must be cabled as an unidirectional card. Note that the COM-TX and LINE-RX ports must not be used for any other connections. If a single module ROADM 40-SMR-1-C is used as an add/drop card, a preamplifier is not required. If a single module ROADM 40-SMR-2-C is used as an add/drop card, both the preamplifier and booster are not required.
The following diagram shows the OPT-RAMP-C or OPT-RAMP-CE card in an add/drop node.

**Figure 58: OPT-RAMP-C or OPT-RAMP-CE Card in an Add/Drop Node**

When required, a DCN extension can be used on A/D Side (i). Side (i) can be equipped with the following cards:

- WSS + DMX
- 40-WXC-C or 80-WXC-C + MUX + DMX
- Single module ROADM

**OPT-RAMP-C or OPT-RAMP-CE Card in a Line Site Node with Booster Amplification**

The OPT-RAMP-C or OPT-RAMP-CE card can be equipped in a line site node with a booster amplifier in the following configurations:

- OPT-BST and OPT-BST-E can be used as booster in a line site node with OPT-RAMP-C or OPT-RAMP-CE. The booster cards need to be cabled as bidirectional units. The following figure shows the OPT-RAMP-C or OPT-RAMP-CE card in a line site configuration.

**Figure 59: OPT-RAMP-C Card or OPT-RAMP-CE Card in a Line Site Configuration**
• The OPT-AMP-C can be used as a booster in a line site node with OPT-RAMP-C or OPT-RAMP-CE and needs to be cabled as a bidirectional unit. An additional DCU unit can be equipped between the OPT-AMP-C DC ports. The following figure shows a line site configured with OPT-AMP-C card and an additional DCU unit.

Figure 60: Line Site Configured with OPT-AMP-C

• A line site can be configured with OPT-RAMP-C or OPT-RAMP-CE card on one side only. The following figure shows the line site configured with OPT-RAMP-C or OPT-RAMP-CE on side A only. The booster is configured on side B.

Figure 61: Line Site with OPT-RAMP-C or OPT-RAMP-CE On One Side

In all configurations, the booster amplifier facing the OPT-RAMP-C or OPT-RAMP-CE card is mandatory for safety reasons.

**OPT-RAMP-C or OPT-RAMP-CE Card in a Line Site Node Without Post - Amplification**

The OPT-RAMP-C or OPT-RAMP-CE card can be equipped in a line site node in the following configurations:
• A symmetric Raman configuration without post-amplifiers with an OPT-RAMP-C or OPT-RAMP-CE card on Side A and Side B in a line site node (see the following figure). In this configuration, the OPT-RAMP-C or OPT-RAMP-CE cards do not support DCU units.

Figure 62: Symmetric Raman Configuration Without Post-Amplifiers

• An asymmetric configuration of a line site node where Side A is a standard Raman configuration equipped with OPT-RAMP-C or OPT-RAMP-CE and booster cards and Side B is a Raman configuration without post-amplifiers and is equipped with OPT-RAMP-C or OPT-RAMP-CE cards (see the following figure). Side B does not support DCU units.

Figure 63: Asymmetric Configuration With Standard Raman on Side A and Raman Without Post-Amplifier on Side B
An asymmetric configuration of a line site node where Side A is a Raman configuration without post-amplifier equipped with OPT-RAMP-C or OPT-RAMP-CE cards (without DCU units) and Side B is configured with OSC-CSM cards (see the following figure).

**Figure 64: Asymmetric configuration With One Side Configured as Raman Without Post-Amplifier**

---

### Supported Node Configurations for PSM Card

The PSM card supports the following node configurations:

- **Channel Protection**, on page 58
- **Multiplex Section Protection**, on page 60
- **Line Protection**, on page 60
- **Standalone**, on page 61

### Channel Protection

In a channel protection configuration, the PSM card is used in conjunction with a TXP/MXP card. The PSM card in a channel protection configuration can be used in any site apart from a terminal site.
The following figure shows the DWDM functional view of a PSM card in channel protection configuration.

**Figure 65: PSM Channel Protection Configuration**

In this configuration, the COM-RX and COM-TX ports of the PSM card are connected to the TXP/MXP trunk ports. This configuration is applicable to an \( n \)-degree MSTP node, for example, a two-degree ROADM, an \( n \)-degree ROADM, or an OADM node. The example block diagram shows a two-degree node with Side A and Side B as the two sides. The Side A and Side B fiber-stage block can be DWDM cards that are used to amplify transmitted or received signal (see the Fiber Stage, on page 66 for the list of cards). The Side A and Side B add/drop stage block can be DWDM cards that can add and drop traffic (see the A/D Stage, on page 68 for the list of cards).

In the transmit direction, the traffic originating from a TXP/MXP trunk port is split by the PSM card on to the W-TX and P-TX ports. The W-TX and P-TX ports are connected to the ADD-RX ports of the add/drop stage cards in Side A and Side B respectively. The add/drop stage cards multiplex traffic on Side A and Side B line ports that become the working and protect paths respectively.

In the receive direction, the W-RX and P-RX ports of the PSM card are connected to the DROP-TX ports of the add/drop stage cards on Side A and Side B respectively. The add/drop stage cards demultiplex traffic received from Side A and Side B line ports that are the working and protect paths respectively. The PSM card selects one of the two input signals on the W-RX and P-RX ports to be transmitted to the COM-RX port of the PSM card.

---

**Note**

All traffic multiplexed or demultiplexed by the two add/drop stage cards is not protected.
Multiplex Section Protection

The PSM card performs multiplex section protection when connected between a multiplexer/demultiplexer card in a terminal site. The multiplexer/demultiplexer stage can be built using WSS and DMX or 40MUX and 40DMX cards. The terminal sites can be 50/100 Ghz band. The number of supported channels can therefore be 32/40 or 72/80.

The following figure shows the block diagram of a PSM card in multiplex section protection configuration.

Figure 66: PSM Multiplex Section Protection Configuration

In the transmit direction, the traffic originating from a TXP trunk port is multiplexed by the Side A multiplexer. The PSM card splits traffic on to the W-TX and P-TX ports, which are independently amplified by two separated booster amplifiers.

In the receive direction, the signal on the line ports is preamplified by two separate preamplifiers and the PSM card selects one of the two input signals on the W-RX and P-RX ports to be transmitted to the COM-RX port of the PSM card. The received signal is then demultiplexed to a TXP card.

The presence of a booster amplifier is not mandatory. However, if a DCN extension is used, the W-TX and P-TX ports of the PSM card can be connected directly to the line. The presence of a preamplifier is also not mandatory.

The PSM card cannot be used with Raman amplification in a line protection or section protection configuration.

Line Protection

In a line protection configuration, the working and protect ports of the PSM card are connected directly to the external line. This configuration is applicable to any MSTP node that is configured as a terminal site. The
The multiplexer/demultiplexer stage can be built using WSS and DMX, 40MUX and 40DMX, 40-SMR1-C and 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD, or 40-SMR2-C and 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD units. The terminal sites can be 50/100 GHz band. The number of supported channels can therefore be 32/40 or 72/80.

The following figure shows the block diagram of a PSM card in line protection configuration.

**Figure 67: PSM Line Protection Configuration**

In the transmit direction, the traffic originating from a transponder trunk port is multiplexed by the Side A multiplexer and amplified by a booster amplifier. The Line-TX port of the amplifier is connected to the COM-RX port of the PSM card. The PSM card splits traffic received on the COM-RX port on to the W-TX and P-TX ports, which form the working and protect paths.

In the receive direction, the PSM card selects one of the two input signals on the W-RX and P-RX ports to be transmitted to the COM-RX port of the PSM card. The received signal is then preamplified and demultiplexed to the TXP card.

The presence of a booster amplifier is not mandatory. However, if a DCN extension is used, the COM-RX port of the PSM card is connected to the multiplex section. The presence of a preamplifier is also not mandatory; the COM-TX port of the PSM card can be connected to the demultiplexer.

**Note**

The PSM card cannot be used with Raman amplification in a line protection or section protection configuration.

**Standalone**

In a standalone configuration, the PSM card can be equipped in any slot and supports all node configurations. In this configuration, the PSM card provides only basic functionality, such as, protection against a fiber cut, optical safety, and automatic laser shutdown (ALS). It does not provide other functionalities such as, automatic power control (APC), automatic node setup (ANS), network and node alarm correlation, circuit management, and so on.
Multishelf Node

The node controller is the main shelf with the control cards running the multishelf functions. Each subtending shelf must be equipped with control cards, which run the shelf functions. For internal data exchange between the node controller shelf and subtending shelves, the node controller shelf must be equipped with redundant MS-ISC-100T cards, external connection unit (ECU), or external connection unit2 (ECU2) modules. As an alternative, the Catalyst 2950 or the Catalyst 3560 switch can be used for internal data exchange between the node controller shelf and subtending shelves. It is recommend that you use the MS-ISC-100T cards. If using the Catalyst 2950 or the Catalyst 3560 switch, it is installed on one of the multishelf racks. All subtending shelves must be located in the same site at a maximum distance of 100 meters or 328 feet from the Ethernet switches used to support the communication LAN.

The following figure shows an example of a multishelf node configuration.

*Figure 68: Multishelf Node Configuration*
A multishelf node has a single public IP address for all client interfaces (Cisco Transport Controller [CTC], Transaction Language One [TL1], Simple Network Management Protocol [SNMP], and HTTP); a client can only connect to the node controller shelf, not to the subtending shelves. The user interface and subtending shelves are connected to a patch panel using straight-through (CAT-5) LAN cables.

The node controller shelf has the following functions:

- IP packet routing and network topology discovery at the node controller level.
- Open Shortest Path First (OSPF) centralized on the node controller shelf.

The subtending shelves have the following functions:

- Overhead circuits are not routed within a multishelf node but are managed at the subtending controller shelf only. To use overhead bytes, the AIC-I must be installed on the subtending shelf where it is terminated.
- Each subtending shelf will act as a single shelf node that can be used as a timing source line, control card clock, or building integrated timing supply (BITS) source line.

### Multishelf Node Layout

Multishelf configurations are configured by Cisco Transport Planner and are automatically discovered by the CTC software. In a typical multishelf installation, all optical units are equipped on the node controller shelf and TXP/MXP cards are equipped in the aggregated subtended shelves. In addition, all empty slots in the node controller shelf can be equipped with TXP/MXP cards. In a DWDM mesh network, up to eight optical sides can be configured with client and optical cards installed in different shelves to support mesh and ring-protected signal output.

**Note**

When a DWDM ring or network has to be managed through a Telcordia operations support system (OSS), every node in the network must be set up as multi-shelf. OLA sites and nodes with one shelf must be set up as "multi-shelf stand-alone" to avoid the use of LAN switches.

### DCC/GCC/OSC Terminations

A multishelf node provides the same communication channels as a single-shelf node:

- OSC links terminate on OSCM/OSC-CSM cards. Two links are required between each node. An OSC link between two nodes cannot be substituted by an equivalent generic communications channel/data communications channel (GCC/DCC) link terminated on the same pair of nodes. OSC links are mandatory and they can be used to connect a node to a gateway network element (GNE).
- GCC/DCC links terminate on TXP/MXP cards.

The maximum number of DCC/GCC/OSC terminations that are supported in a multishelf node is 48.

**Note**

Optical Service Channel can be created on the OC3 port of the TNC, TNCE, and TNCS cards.
Connecting Passive Modules to a NCS 2000 Series Node

The non-volatile flash memory of the passive optical modules store inventory and insertion loss (IL) data of the optical paths. The stored data can be retrieved through the USB port of the passive optical module by connecting it to the transport node controller card (TNC) of the Cisco NCS 2000 Series shelf assembly.

You can connect the following passive modules to an USB port of the Cisco NCS 2000 Series node:

- 15216-FLD-4
- 15216-MD-40-EVEN
- 15216-EF-40-EVEN
- 15216-MD-48-EVEN
- 15216-MD-40-ODD
- 15216-EF-40-ODD
- 15216-MD-48-ODD
- 15216-MD-ID-50
- 15216-MD-48-CM
- 15216-FBGDCU
- MF-16AD-CFS
- MF-4x4-COFS
- MF-DEG-5
- MF-UPG-4
- MF-MPO-8LC
- MF-MPO-16LC
- MF-2MPO-ADP
- MF-16AE-CFS
- MF-10AD-CFS
- PPMESH8-5AD
- MF-DEG-5-CV
- MF-UPG-4-CV
- MF-M16LC-CV
- MF-MPO-20LC

For the related procedure, see NTP-G319 Connecting a Passive Module to the Cisco NCS 2000 Series Node.
Optical Sides

From a topological point of view, all DWDM units equipped in an MSTP node belong to a side. A side can be identified by a letter (A, B, C, D, E, F, G, or H), or by the ports (called as side line ports, see Side Line Ports, on page 68) that are physically connected to the spans. An MSTP node can be connected to a maximum of 8 different spans. Each side identifies one of the spans the MSTP node is connected to.

Sides are viewed and managed from the Provisioning > WDM-ANS > Optical Sides tab in CTC.

Optical Side Stages

All MSTP nodes can be modelled according to the following figure.

*Figure 69: Interconnecting Sides Conceptual View*

Each MSTP node side includes DWDM units that can be conceptually divided into three stages.

- Fiber stage—The set of DWDM cards with ports that directly or indirectly face the span.
- A/D stage—The add/drop stage.
- TXP/MXP stage—The virtual grouping of all TXP or MXP cards with signals multiplexed or demultiplexed to and from the physical fiber stage.
Fiber Stage

The fiber stage includes cards that are used to amplify transmitted or received signals and cards that are used to add optical supervision channels. The fiber stage cards are:

- Booster amplifier cards that directly connect to the span, such as:
  - Preamplifier cards, such as:
    - OPT-PRE
    - OPT-AMP-C, when provisioned in OPT-PRE (preamplifier) mode
    - OPT-AMP-17-C, when provisioned in OPT-PRE (preamplifier) mode

- OSC cards, such as:
  - OSCM
  - OSC-CSM

- OPT-RAMP-C card

The following table shows the commonly deployed fiber stage layouts supported by DWDM mesh nodes. In the table, OPT-BST includes the OPT-BST, OPT-BST-E cards. OPT-AMP includes the OPT-AMP-17-C cards configured in either OPT-PRE or OPT-LINE mode.

Note: In the table, L and C suffix is not reported because C-band and L-band amplifiers cannot be mixed in the same layout.

<table>
<thead>
<tr>
<th>Layout</th>
<th>Cards</th>
<th>Configurations</th>
</tr>
</thead>
</table>
| A      | OPT-BST <-> OPT-PRE/OPT-AMP (OPT-PRE mode) | • OPT-BST OSC ports connected to OSCM OSC ports or OSC-CSM LINE ports  
• OPT-BST LINE ports connected to the span  
• OPT-BST COM-TX ports connected to OPT-AMP (OPT-PRE mode) or OPT-PRE COM-RX ports  
• OPT-AMP (OPT-PRE mode) or OPT-PRE LINE-TX or COM-TX ports connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM-RX port in a ROADM node)  
• OPT-BST COM-RX ports connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM-TX port in a ROADM node) |
<table>
<thead>
<tr>
<th>Layout</th>
<th>Cards</th>
<th>Configurations</th>
</tr>
</thead>
</table>
| B      | OPT-AMP (OPT-BST mode) <-> OPT-PRE/OPT-AMP (OPT-PRE mode) | • OPT-AMP (BST) OSC ports connected to OSCM OSC ports or OSC-CSM LINE ports  
• OPT-AMP (BST) LINE ports connected to the span  
• OPT-AMP (BST) COM-TX ports connected to OPT-AMP (PRE)/OPT-PRE COM-RX ports  
• OPT-AMP (PRE)/OPT-PRE LINE-TX/COM-TX port connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM-RX port in a ROADM node)  
• OPT-AMP (BST) COM-RX port connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM-TX port in a ROADM node) |
| C      | OSC-CSM <-> OPT-PRE/OPT-AMP (OPT-PRE mode) | • OSC-CSM LINE ports connected to the span  
• OSC-CSM COM-TX ports connected to OPT-AMP COM-RX ports  
• OPT-AMP(PRE)/OPT-PRE LINE-TX/COM-TX port connected to the next stage (for example, 40-WSS-C/40-WSS-CE COM-RX ports in ROADM)  
• OSC-CSM COM-RX port connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM-TX port in a ROADM node) |
| D      | OPT-BST | • OPT-BST OSC ports connected to OSCM OSC ports or OSC-CSM LINE ports  
• OPT-BST LINE ports connected to the span  
• OPT-BST COM ports connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM port in a ROADM node) |
| E      | OPT-AMP (OPT-BST mode) | • OPT-AMP OSC ports connected to OSCM OSC ports or OSC-CSM LINE ports  
• OPT-AMP LINE ports connected to the span  
• OPT-AMP COM ports connected to the next stage (for example, a 40-WSS-C/40-WSS-CE COM port in a ROADM node) |
A/D Stage

The A/D stage includes DWDM cards that can add and drop traffic. The A/D stage is divided into three node types:

- Mesh nodes—nodes configured in multishelf mode can connect to eight different sides. For more detail on mesh node, see Configuring Mesh DWDM Networks, on page 74.
- Legacy—Half of a ROADM node or an OADM node with cascaded AD-xB-xx-x or cards
- Non-A/D—A line node or a side that does not have A/D capability is included in the A/D stage

Stages are built by active cards and patchcords. However, the interconnecting sides are completed by the mesh patch panels (four-degree patch panel or eight-degree patch panel) in mesh nodes, or by patchcords connected to EXP-RX/EXP-TX ports in legacy nodes.

Side Line Ports

Side line ports are ports that are physically connected to the spans. Side line ports can be:

- All ports terminating the fiber stage and physically labeled as LINE, such as ports on the following cards:
  - Booster amplifier (OPT-BST, OPT-BST-E cards, and the OPT-AMP-C or OPT-AMP-17-C cards when provisioned in OPT-LINE mode)
  - OSC-CSM
  - OPT-RAMP-C
- All ports that can be physically connected to the external span using DCN terminations, such as:
  - Booster amplifier LINE-RX and LINE-TX ports
  - OSC-CSM LINE-RX and LINE-TX ports
  - 40-WXC-C COM-RX and COM-TX ports
  - EXP-A-RX and EXP-A-TX ports
- All ports that can be physically connected to the external span using DCN terminations in a line node, such as:
• Preamplifier (OPT-PRE card and the OPT-AMP-C or OPT-AMP-17-C cards when provisioned in OPT-PRE mode) COM-RX and COM-TX ports
• Booster amplifier COM-TX port
• OSC-CSM COM-TX port

• All ports that can be physically connected to the external span using DCN terminations in a 40-channel MUX/DMX terminal node, such as:
  • 40-MUX-C COM-TX port
  • 40-DMX-C COM-RX port

• All ports that can be physically connected to the external span when PSM cards implement line protection:
  • PSM W-TX and W-RX ports
  • PSM P-TX and P-RX ports

Note

PSM card will support two sides A(w) and A(p).

Optical Side Configurations

You can use the following Side IDs depending on the type of node layout:

• In legacy nodes (that is, a node with no provisioned or installed 40-WXC-C cards), the permissible Side IDs are only A and B.
• In four-degree mesh nodes with four or less 40-WXC-C cards installed, the permissible Side IDs are A, B, C, and D.
• In eight-degree mesh nodes with eight or less 40-WXC-C cards installed, the allowed Side IDs are A, B, C, D, E, F, G, and H.

The system automatically assigns Side IDs when you import the CTP XML configuration file into CTC. You can create a side manually using CTC or TL1 if the following conditions are met:

• You use a permissible side identifier, A through H.
• The shelf contains a TX and an RX side line port (see the Side Line Ports, on page 68).
• The side line ports are not connected to an internal patchcord.

The following tables show examples of how the system automatically assigns Side IDs for common DWDM layouts.

The following table shows a standard ROADM shelf with Sides A and B provisioned. The shelf is connected to seven shelves containing TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.
Table 12: Multishelf ROADM Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WSS+DMX</td>
<td>A</td>
<td>WSS+DMX</td>
<td>B</td>
</tr>
<tr>
<td>2</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>3</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows a protected ROADM shelf. In this example, Side A and B are Slots 1 through 6 in Shelves 1 and 2. 40-WSS-C/40-WSS-CE/40-DMX-C or 40-WSS-CE/40-DMX-CE cards are installed in Sides A and B. Slots 12 through 17 in Shelves 1 and 2 contain TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards.

Table 13: Multishelf Protected ROADM Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WSS+DMX</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>WSS+DMX</td>
<td>B</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>3</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows a four-degree mesh node. Side A is Shelf 1, Slots 1 through 6. Side B and C are Shelf 2, Slots 1 through 6 and 12 through 17, and Side D is Shelf 3, Slots 1 through 6. 40-WXC-C cards in line termination mode are installed in Sides A through D.
Table 14: Multishelf Four-Degree Mesh Node Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC Line Termination</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>WXC Line Termination</td>
<td>B</td>
<td>WXC Line Termination</td>
<td>C</td>
</tr>
<tr>
<td>3</td>
<td>WXC Line Termination</td>
<td>D</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>n/a</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows a protected four-degree mesh node example. In the example, Sides A through D are assigned to Slots 1 through 6 in Shelves 1 through 4.

Table 15: Multishelf Four-Degree Protected Mesh Node Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC Line Termination</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>WXC Line Termination</td>
<td>B</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>3</td>
<td>WXC Line Termination</td>
<td>C</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>WXC Line Termination</td>
<td>D</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows a protected four-degree mesh node example. In the example, Sides A through D are assigned to Slots 1 through 4 in Shelves 1 through 4, and TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards are installed in Shelves 1 through 4, Slots 12-17, and Shelves 5 through 8, Slots 1 through 6 and 12 through 17.
Table 16: Multishelf Four-Degree Protected Mesh Node Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC Line Termination</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>WXC Line Termination</td>
<td>B</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>3</td>
<td>WXC Line Termination</td>
<td>C</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>WXC Line Termination</td>
<td>D</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows a four-degree mesh node provisioned as an upgrade. In the example, Sides A through D are assigned to Slots 1 through 4 and 12 through 17 in Shelves 1 and 2. 40-WXC-C cards in XC termination mode are installed in Sides A and B, and 40-WXC-C cards in line termination mode are installed in Sides C and D.

Table 17: Multishelf Four-Degree Mesh Node Upgrade Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC XC Termination</td>
<td>A</td>
<td>WXC XC Termination</td>
<td>B</td>
</tr>
<tr>
<td>2</td>
<td>WXC Line Termination</td>
<td>C</td>
<td>WXC Line Termination</td>
<td>D</td>
</tr>
<tr>
<td>3</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows an eight-degree mesh node. In the example, Sides A through H are assigned to Slots 1 through 6 in Shelf 1, Slots 1 through 6 and 12 through 17 in Shelves 2 through 4, and Slots 1 through 6 in Shelf 5. 40-WXC-C cards in line termination mode are installed in Sides A through H.
Table 18: Multishelf Eight-Degree Mesh Node Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC Line Termination</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>WXC Line Termination</td>
<td>B</td>
<td>WXC Line Termination</td>
<td>C</td>
</tr>
<tr>
<td>3</td>
<td>WXC Line Termination</td>
<td>D</td>
<td>WXC Line Termination</td>
<td>E</td>
</tr>
<tr>
<td>4</td>
<td>WXC Line Termination</td>
<td>F</td>
<td>WXC Line Termination</td>
<td>G</td>
</tr>
<tr>
<td>5</td>
<td>WXC Line Termination</td>
<td>H</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows another eight-degree mesh node. In the example, Sides A through H are assigned to Slots 1 through 6 in all shelves (Shelves 1 through 8). 40-WXC-C cards in line termination mode are installed in Sides A through H.

Table 19: Multishelf Four-Degree Mesh Node Upgrade Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC Line Termination</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>WXC Line Termination</td>
<td>B</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>3</td>
<td>WXC Line Termination</td>
<td>C</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>WXC Line Termination</td>
<td>D</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>WXC Line Termination</td>
<td>E</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>WXC Line Termination</td>
<td>F</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>WXC Line Termination</td>
<td>G</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>WXC Line Termination</td>
<td>H</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>

The following table shows a four-degree mesh node with a user-defined side. Because the software assigns sides consecutively, and because the mesh node is four-degrees, the side assigned to Shelf 5, Slots 1 through 6 is “Unknown.”
### Configuring Mesh DWDM Networks

The shelves can be configured in mesh DWDM networks using the 40-WXC-C or 80-WXC-C wavelength cross-connect cards and four-degree patch panel or eight-degree patch panels. Mesh DWDM networks can also be configured using the 40-SMR2-C cards and the four-degree patch panel.

The DWDM mesh configurations can be up to four degrees (four optical directions) when the four-degree patch panel is installed, and up to eight degrees (eight optical directions) when the eight-degree patch panel is installed. Two mesh node types are available, the line termination mesh node and the cross-connect (XC) termination mesh node.

---

**Note**

Mesh nodes using the 40-WXC-C or 80-WXC-C card requires multishelf management.

### Line Termination Mesh Node Using 40-WXC-C Cards

The line termination mesh node is installed in mesh networks. Line termination mesh nodes can support between one and eight line terminations. Each line direction requires the following cards: 40-WXC-C, 40-MUX-C, 40-DMX-C or 40-DMX-CE, a preamplifier and a booster. Within this configuration, the following substitutions can be used:

- The 40-MUX-C cards can be replaced with 40-WSS-C/40-WSS-CE cards.

---

### Table 20: Multishelf Four-Degree Mesh Node User-Defined Layout Example

<table>
<thead>
<tr>
<th>Shelf</th>
<th>Slots 1–6</th>
<th>Side</th>
<th>Slots 12–17</th>
<th>Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WXC Line Termination</td>
<td>A</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>2</td>
<td>TXP/MXP</td>
<td>—</td>
<td>WXC Line Termination</td>
<td>C—Unknown</td>
</tr>
<tr>
<td>3</td>
<td>WXC Line Termination</td>
<td>D</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>4</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>5</td>
<td>WXC Line Termination</td>
<td>User-defined</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>6</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>7</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
<tr>
<td>8</td>
<td>TXP/MXP</td>
<td>—</td>
<td>TXP/MXP</td>
<td>—</td>
</tr>
</tbody>
</table>
• The OPT-BST cards can be replaced with OPT-AMP-17-C (in OPT-BST mode) and/or OPT-BST-E cards.

• The OPT-PRE can be replaced with an OPT-AMP-17-C (in OPT-LINE mode) card.

Each side of the line termination mesh node is connected as follows:

• The 40-WXC-C COM-RX port is connected to the preamplifier output port.

• The 40-WXC-C COM-TX port is connected to the booster amplifier COM-RX port.

• The 40-WXC-C DROP TX port is connected to the 40-DMX-C or 40-DMX-CE COM-RX port.

• The 40-WXC-C ADD-RX port is connected to the 40-MUX-C COM-TX port.

• The 40-WXC-C EXP-TX port is connected to the mesh patch panel.

• The 40-WXC-C EXP-RX port is connected to the mesh patch panel.

The following figure shows a functional block diagram of one line termination side using 40-WXC-C and 40-MUX-C cards.

**Figure 70: Line Termination Mesh Node Side—40-MUX-C Cards**

![Block diagram of line termination mesh node side using 40-WXC-C and 40-MUX-C cards.](image)
The following figure shows a functional block diagram line termination side using 40-WXC-C and 40-WSS-C cards.

*Figure 71: Line Termination Mesh Node Side—40-WSS-C Cards*

### 40-Channel Omni-directional n-degree ROADM Node

Any side in the line termination mesh node can be configured as an omni-directional side. The side that is configured as the omni-directional side is connected to a local multiplexer and demultiplexer that can add or drop traffic to or from any of the node directions.
In the following figure, side D is configured as the omni-directional side. Wavelengths from the local multiplexer on side D is routed to sides A, B, or C by the patch panel. Wavelengths from sides A, B, or C can be dropped on side D. The maximum number of omni-directional channels is 40.

**Figure 72: 40-Channel Omni-directional Four-Degree ROADM Node**

---

### 40-Channel Colorless n-Degree ROADM Node

Any side in the line termination mesh node can be configured as a colorless side where any wavelength can be added or dropped. The side that is configured as the colorless side is connected to two 80-WXC-C cards configured as a multiplexer and demultiplexer respectively. In the following figure, side D is configured as the colorless side. The 80-WXC-C cards are connected to the add and drop ports of the 40-WXC-C cards and function as a colorless multiplexer and demultiplexer.

A combination of wavelengths from any of the nine ports is sent to the common output port of the 80-WXC-C card (multiplexer) that is connected to the 40-WXC-C card. The wavelengths entering the 40-WXC-C card
are sent to the common input port of the 80-WXC-C card (demultiplexer) and dropped at any of the nine output ports.

Figure 73: 40-Channel Colorless Four-Degree ROADM Node

40-Channel Colorless and Omni-directional n-Degree ROADM Node

Any side in the line termination mesh node can be configured as a colorless and omni-directional side. The side that is configured as the colorless and omni-directional side is connected to a multiplexer (80-WXC-C) and demultiplexer (80-WXC-C) that can add or drop traffic to or from any of the node directions.

In the diagram below, side D is configured as the colorless and omni-directional side.

A combination of wavelengths from any of the nine ports is sent to the common output port of the 80-WXC-C card (multiplexer) and then routed to the preamplifier. The preamplifier sends the wavelengths to the 40-WXC-C card that is connected to the patch panel. The patch panel routes the wavelengths to sides A, B, or C.
Wavelengths from sides A, B, or C are dropped on side D. The incoming wavelengths from the 40-WXC-C card are sent to the preamplifier. The preamplifier amplifies the signal and sends it to the common input port of the 80-WXC-C card (demultiplexer). The wavelengths are then dropped at any of the nine output ports.

Figure 74: 40-Channel Colorless and Omni-directional Four-Degree ROADM Node

Linetermination mesh nodes using 80-WXC-C cards can support between one and eight line terminations. Each line direction requires the following units: 80-WXC-C, 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD, and 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN, 15216-MD-ID-50 or 15216-MD-48-CM, a preamplifier, and a booster.

- The OPT-BST cards can be replaced with OPT-AMP-17-C (in OPT-BST mode) or OPT-BST-E cards.
- The OPT-PRE can be replaced with an OPT-AMP-17-C (in OPT-LINE mode) card.

Each side of the line termination mesh node is connected as follows:

- The 80-WXC-C COM-RX port is connected to the preamplifier output port.
- The 80-WXC-C COM port is connected to the booster amplifier COM-RX port.
- The 80-WXC-C DROP TX port is connected to the COM-RX (ODD+EVEN-RX) port of 15216-MD-ID-50 or 15216-MD-48-CM. The ODD-TX port of the 15216-MD-ID-50 or 15216-MD-48-CM is connected to the COM-RX port of 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD; and the EVEN-TX port of the 15216-MD-ID-50 or 15216-MD-48-CM is connected to the COM-RX port of 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN.
- The 80-WXC-C AD port is connected to the COM-TX (ODD+EVEN-TX) port of 15216-MD-ID-50 or 15216-MD-48-CM. The ODD-RX port of the 15216-MD-ID-50 or 15216-MD-48-CM is connected to
The COM-TX port of 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD; and the EVEN-RX port of the 15216-MD-ID-50 or 15216-MD-48-CM is connected to the COM-TX port of 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN.

- The 80-WXC-C EXP-TX port is connected to the mesh patch panel.

The following figure shows the layout for a line termination node.

**Figure 75: Line Termination Node**

<table>
<thead>
<tr>
<th>PP-MESH-4</th>
</tr>
</thead>
<tbody>
<tr>
<td>15216 Even Patch Panel</td>
</tr>
<tr>
<td>15216 Even Patch Panel</td>
</tr>
<tr>
<td>15216 Odd Patch Panel</td>
</tr>
<tr>
<td>15216 Odd Patch Panel</td>
</tr>
</tbody>
</table>

The following figure shows the functional block diagram of a four-degree line termination mesh node using 80-WXC-C, 15216-MD-40-ODD, 15216-EF-40-ODD, 15216-MD-48-ODD, 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN.
15216-EF-40-EVEN, or 15216-MD-48-EVEN and a PP MESH-4. Wavelengths entering from side(i) can be routed to any of the other n-1 sides where n is defined by the PP MESH type.

**Figure 76: Four-Degree Line Termination Mesh Node Functional Diagram**

![Functional Diagram](image)

**80-Channel Omni-directional n-degree ROADM Node**

Any side in the line termination mesh node can be configured as a omni-directional side. The side that is configured as the omni-directional side is connected to a local multiplexer and demultiplexer that can add or drop traffic to or from any of the node directions.
Side D is configured as the omni-directional side. Wavelengths from the local multiplexer on side D are routed to sides A, B, or C by the patch panel. Wavelengths from sides A, B, or C are dropped on side D.

**Figure 77: 80-Channel Omni-directional Four-Degree ROADM Node**

80-Channel Colorless n-degree ROADM Node

Any side in the line termination mesh node can be configured as a colorless side where any wavelength can be added or dropped. The side that is configured as the colorless side is connected to two 80-WXC-C cards configured as a multiplexer and demultiplexer respectively. In the following diagram, side D is configured as the colorless side. The 80-WXC-C cards are connected to the add and drop ports of the 80-WXC-C cards as a colorless multiplexer and demultiplexer.

A combination of wavelengths from any of the nine ports is sent to the common output port of the 80-WXC-C card (multiplexer) that is connected to the 80-WXC-C card. The wavelengths entering the 80-WXC-C card...
is passed to the common input port of the 80-WXC-C card (demultiplexer) and dropped at any of the nine output ports.

*Figure 78: 80-Channel Colorless Four-Degree ROADM Node*

---

**80-Channel Colorless and Omni-directional n-Degree ROADM Node**

Any side in the line termination mesh node can be configured as a colorless and omni-directional side. The side that is configured as the colorless and omni-directional side is connected to a multiplexer (80-WXC-C) and demultiplexer (80-WXC-C) that can add or drop traffic to or from any of the node directions.

In the diagram below, side D is configured as the colorless and omni-directional side.

A combination of wavelengths from any of the nine ports is sent to the common output port of the 80-WXC-C card (multiplexer) and is then routed to the preamplifier. The preamplifier sends the wavelengths to the 80-WXC-C card that is connected to the patch panel. The patch panel routes the wavelengths to sides A, B, or C.
Wavelengths from sides A, B, or C can be dropped on side D. The incoming wavelengths from the 80-WXC-C card are sent to the preamplifier. The preamplifier amplifies the signal and sends it to the common input port of the 80-WXC-C card (demultiplexer). The wavelengths are then dropped at any of the nine output ports.

Figure 79: 80-Channel Colorless and Omni-directional Four-Degree ROADM Node

Line Termination Mesh Node Using 40-SMR2-C Cards

Line termination mesh nodes using the 40-SMR2-C cards can support between one and four line terminations. Each line direction requires the 40-SMR2-C and 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD units. Although it is recommended that you use the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel along with the 40-SMR2-C card, you can alternatively use the 40-MUX-C and 40-DMX-C cards instead of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

Each side of the line termination mesh node is connected as follows:

- The 40-SMR2-C LINE-RX port is connected to the external line.
- The 40-SMR2-C LINE-TX port is connected to the external line.
- The 40-SMR2-C DROP TX port is connected to the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD (or 40-DMX-C) COM-RX port.
- The 40-SMR2-C ADD-RX port is connected to the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD (or 40-MUX-C) COM-TX port.
- The 40-SMR2-C EXP-TX port is connected to the mesh patch panel.
- The 40-SMR2-C EXP$i$-RX (where $i = 1, 2, 3$) port is connected to the mesh patch panel.
The following figure shows the layout for a line termination node.

**Figure 80: Line Termination Mesh Node Shelf**

15216-PP-4-SMR

15216 Odd Patch Panel

15216 Odd Patch Panel

15216 Odd Patch Panel

15216 Odd Patch Panel

DCM-xxx | DCM-xxx
---|---
Air Pump

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

Fibre Routing Panel

Fan Tray

15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel
The following figure shows the functional block diagram of a four-degree line termination mesh node using 40-SMR2-C, 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD, and PP-4-SMR patch panel.

**Figure 81: Four-Degree Line Termination Mesh Node Functional Diagram**

The **XC Termination Mesh Node**

The XC termination mesh node, shown in the following diagram, is the second mesh node type. It is used to upgrade a non-mesh node to a mesh node or to interconnect two non-mesh nodes. The XC termination mesh nodes contain the following cards:

- 40-WXC-C cards
- OPT-AMP-17-C cards configured in OPT-PRE mode

The XC termination mesh node is connected as follows:

- The 40-WXC-C COM-RX port is connected to the EXP-A-TX port.
- The 40-WXC-C COM-TX port is connected to the EXP-A-RX port.
- The 40-WXC-C EXP-TX port is connected to the OPT-AMP-17-C COM-RX port.
- The 40-WXC-C EXP-RX port is connected to the OPT-AMP-17-C COM-TX port.
- The 40-WXC-C EXP-TX port is connected to the mesh patch panel.
Mesh topologies require the installation of a four-degree patch panel, PP-MESH-4 (for 40-WXC-C cards) or PP-4-SMR (for 40-SMR2-C cards) or an eight-degree patch panel, PP-MESH-8 (for 40-WXC-C cards). If the four-degree patch panel is installed, mesh topologies of up to four degrees can be created. If the eight-degree patch panel is installed, mesh topologies of up to eight degrees can be created. The four-degree patch panel contains four 1x4 optical splitters, and the eight-degree patch panel contains eight 1x8 splitters. Each mesh patch panel contains a 2x8 splitter that is used for the test access transmit and receive ports. The following figure shows a block diagram for the PP-MESH-4 patch panel.

Figure 82: PP-MESH-4 Patch Panel Block Diagram

At the mesh patch panel, the signal is split into four signals (if a four-degree patch panel is used) or eight signals (if an eight-degree patch panel is used). The following figure shows the signal flow at the four-degree
PP-MESH-4 patch panel. 40-WXC-C cards connect to the four-degree patch panel at the EXP TX and COM RX ports.

Figure 83: PP-MESH-4 Patch Panel Signal Flow

The mesh patch panels interconnect 40-WXC-C cards to create mesh networks, including four-degree and eight-degree mesh topologies. In addition, shelves with 40-WXC-C cards can be configured with mesh patch panels to create multiring, mesh nodes. 40-WXC-C cards can be installed in ROADM nodes with cards to upgrade a two-degree ROADM node into four-degree or eight-degree mesh nodes.

The following diagram shows the block diagram of the four-degree PP-4-SMR patch panel connected to one 40-SMR2-C card. The 40-SMR2-C cards connect to the PP-4-SMR patch panel at the EXP RX ports.

Figure 84: PP-4-SMR Patch Panel Block Diagram
You can use the PP-4-SMR patch panel to connect up to four 40-SMR2-C cards in a four-degree mesh node. The optical splitters inside the patch panel forward the output signal (EXP-TX port) of the 40-SMR2-C card on each side of the mesh node to the input port of the 40-SMR2-C cards on the other three sides of the mesh node. The 4x1 WXC block inside the 40-SMR2-C card selects which wavelength from which side must be propagated at the output of each side. The following figure shows the signal flow at the four-degree PP-4-SMR patch panel. 40-SMR2-C cards connect to the four-degree patch panel at the EXP-TX and EXP-RX ports.

**Figure 85: PP-4-SMR Patch Panel Signal Flow**

---

### Using a Mesh Node With Omni-Directional Add/Drop Section

Normally, multidegree mesh node use four or eight 40-WXC-C cards and a four-degree or eight-degree patch panel. Each of the 40-WXC-C cards uses a 40-MUX-C card to add wavelengths going to the span and a 40-DMX-C card to drop wavelengths coming in from the span. The 40-MUX-C and 40-DMX-C cards are connected to only one of the node directions. These cards can add/drop traffic only to/from the side that is associated to the 40-WXC-C card. The omni-directional configuration allows you to install a local multiplexer/demultiplexer that can add/drop traffic to/from any of the node directions. The following diagram shows an example of how to set up an omni-directional add/drop configuration.

By setting up a NE as shown in the figure, it is possible to connect the transmit ports of TXP or MXP cards to a 40-MUX-C card and then connect the output of the 40-MUX-C card to an OPT-BST card. The OPT-BST card then connects to a preferred 40-WXC-C card in the four-degree or eight-degree ROADM node (40-WXC-C connected to port 4 of PP-MESH-4, as shown in the figure).

The patch panel splits the traffic coming from the OPT-BST card in all the node directions, through the software configuration. The wavelengths entering the 40-WXC-C cards (ports 1, 2, and 3) can be selectively sent out in any desired outbound direction. In the inbound direction, the patch panel on the preferred 40-WXC-C card, splits any of the wavelengths entering the NE through the 40-WXC-C cards (ports 1, 2, and 3). Through the software configuration, the wavelength can be passed to an OPT-PRE card or stopped. This whole configuration can be managed using a single IP address.
An example of using a mesh node for omni-directional add/drop section is shown in the following figure.

**Figure 86: Mesh Node With Omni-Directional Add/Drop Section**

---

**DWDM Node Cabling**

DWDM node cabling is specified by the Cisco Transport Planner Internal Connections table. The following sections provide examples of the cabling that you will typically install for common DWDM node types.

---

**Note**

The cabling illustrations shown in the following sections are examples. Always install fiber-optic cables based on the Cisco Transport Planner Internal Connections table for your site.

---

**OSC Link Termination Fiber-Optic Cabling**

OSC link termination cabling include the following characteristics:

- The OPT-BST and OSC-CSM cards are the only cards that directly interface with the line (span) fiber.
- The OSCM card only carries optical service channels, not DWDM channels.
- The OSCM and OSC-CSM cards cannot both be installed on the same side of the shelf (Side B or Side A). You can have different cards on each side, for example an OSCM card on Side A and an OSC-CSM card on Side B.
Terminal Node Fiber-Optic Cabling

The following rules generally apply to terminal node cabling:

- A terminal site has only one side (as compared to a hub node, which has two sides). The terminal side can be either Side B or Side A.
- The terminal side OPT-BST or OSC-CSM card COM TX port is connected to the terminal side OPT-PRE COM RX port or the 40-DMX-C/40-DMX-CE COM RX port.
- The terminal side OPT-PRE COM TX port is connected to the terminal side 40-DMX-C/40-DMX-CE COM RX port.
- The terminal side 40-MUX-C COM TX port is connected to the terminal side OPT-BST or OSC-CSM COM RX port.

Line Amplifier Node Fiber-Optic Cabling

The following rules generally apply to line amplifier node cabling:

- The line amplifier node layout allows all combinations of OPT-PRE and OPT-BST cards and allows you to use asymmetrical card choices in Side A-to-Side B and Side B-to-Side A configurations. For a given line direction, you can configure the four following possibilities:
  - Only preamplification (OPT-PRE)
  - Only booster amplification (OPT-BST)
  - Both preamplification and booster amplification (where a line amplifier node has amplification in at least one direction)
  - Neither preamplification nor booster amplification
- If a Side A OPT-PRE card is installed:
The Side A OSC-CSM or OPT-BST COM TX is connected to the Side A OPT-PRE COM RX port.

The Side A OPT-PRE COM TX port is connected to the Side B OSC-CSM or OPT-BST COM RX port.

If a Side A OPT-PRE card is not installed, the Side A OSC-CSM or OPT-BST COM TX port is connected to the Side B OSC-CSM or OPT-BST COM RX port.

If a Side B OPT-PRE card is installed:

- The Side B OSC-CSM or OPT-BST COM TX port is connected to the Side B OPT-PRE COM RX port.
- The Side B OPT-PRE COM TX port is connected to the Side A OSC-CSM or OPT-BST COM RX port.

If an Side B OPT-PRE card is not installed, the Side B OSC-CSM or OPT-BST COM TX port is connected to the Side A OSC-CSM or OPT-BST COM RX port.

### ROADM Node Fiber-Optic Cabling

The following rules generally apply to ROADM node cabling:

- The Side A OPT-BST or OSC-CSM COM TX port is connected to the Side A OPT-PRE COM RX port.
- The Side A OPT-PRE COM TX port is connected to the Side A 32WSS COM RX port.
- The Side A OPT-BST (if installed) OSC TX port is connected to the Side A OSCM RX port.
- The Side A OPT-BST (if installed) OSC RX port is connected to the Side A OSCM TX port.
- The Side A 40-WSS-C/40-WSS-CE DROP TX port is connected to the Side A 40-DMX-C or 40-DMX-CE COM RX port.
- The Side B OPT-BST or OSC-CSM COM TX port is connected to the Side B OPT-PRE COM RX port.
- The Side B OPT-BST (if installed) OSC TX port is connected to the Side B OSCM RX port.
- The Side B OPT-BST (if installed) OSC RX port is connected to the Side B OSCM TX port.
- The Side B 40-WSS-C/40-WSS-CE DROP TX port is connected to the Side B 40-DMX-C or 40-DMX-CE COM RX port.

### Automatic Node Setup

Automatic node setup (ANS) is a control card function that adjusts values of the variable optical attenuators (VOAs) on the DWDM channel paths to equalize the per channel power at the amplifier input. This power equalization means that at launch, all channels have the same amplifier power, independent of the input signal on the client interface and independent of the path crossed by the signal inside the node. This equalization is needed for two reasons:

- Every path introduces a different penalty on the signal that crosses it.
• Client interfaces add their signal to the DWDM ring with different power levels.

To support ANS, integrated VOAs and photodiodes are provided in the following cards:

• 4MD-xx.x card add paths
• 32WSS/40-WSS-C/40-WSS-CE/40-WXC-C/80-WXC-C/16-WXC-FS add, drop, and pass through paths
• 40-DMX-C, 40-DMX-CE card input port
• 40-MUX-C card output port
• 40-SMR1-C/40-SMR2-C add, drop, and pass through ports
• PSM card input and output ports (both working and protect path)

Optical power is equalized by regulating the VOAs. Based on the expected per channel power, ANS automatically calculates the VOA values by:

• Reconstructing the different channel paths.
• Retrieving the path insertion loss (stored in each DWDM transmission element).

VOAs operate in one of three working modes:

• Automatic VOA Shutdown—In this mode, the VOA is set at maximum attenuation value. Automatic VOA shutdown mode is set when the channel is not provisioned to ensure system reliability in the event that power is accidentally inserted.
• Constant Attenuation Value—In this mode, the VOA is regulated to a constant attenuation independent from the value of the input signal. Constant attenuation value mode is set on VOAs associated to aggregated paths.
• Constant Power Value—In this mode, the VOA values are automatically regulated to keep a constant output power when changes occur to the input power signal. This working condition is set on VOAs associated to a single channel path.

ANS calculates the following VOA provisioning parameters:

• Target attenuation
• Target power

Optical patchcords are passive devices that are modeled by the two termination points, each with an assigned slot and port. If user-provisioned optical patchcords exist, ANS checks if the new connection is feasible according to internal connection rules. If the user connection violates one of the rules, ANS returns a denied message. ANS requires the expected wavelength to be provisioned. When provisioning the expected wavelength, the following rules apply:

• The card family generically characterizes the card name, and not the particular wavelengths supported.
• At the provisioning layer, you can provision a generic card for a specific slot using CTC or TL1.
• Wavelength assignment is done at the port level.
• An equipment mismatch alarm is raised when a mismatch between the identified and provisioned value occurs. The default value for the provisioned attribute is AUTO.
ANS parameters set the values required for the node to operate successfully. Cisco Transport Planner calculates the ANS parameters based on the requirements of a planned network. Cisco Transport Planner exports the parameters to NE update file. When the NE update file is imported in CTC, the Provisioning > WDM-ANS > Provisioning tab is populated with the ANS parameters to provision the node for the network. These ANS parameters can be modified even when the card port is in IS state. All the ANS parameters are mapped to the physical ports of the cards. ANS parameters can also be manually added, modified, or deleted in the Provisioning tab. ANS parameters cannot be deleted when the port is in IS state and if any active circuit uses the ANS parameters. If the new or updated value is not within the default range as shown in Table 21: Ranges, Values, and Edit Options for the ANS Parameters, an error message is displayed. For more information on how to add, modify, or delete an ANS parameter, see NTP-G328 Adding, Modifying, or Deleting ANS Parameters, on page 153 procedure.

The Provisioning > WDM-ANS > Provisioning tab in CTC is empty if the NE update file is not imported.

It is recommended that you use the Cisco Transport Planner NE Update file to provision the ANS parameters instead of manually adding all the parameters in CTC. ANS provisioning parameters must be manually changed by Cisco qualified personnel only. Setting incorrect ANS provisioning (either as preamplifier or booster input power thresholds) may impact traffic.

### Table 21: Ranges, Values, and Edit Options for the ANS Parameters

<table>
<thead>
<tr>
<th>ANS Parameter</th>
<th>Range/Value</th>
<th>Editable with Port in IS</th>
</tr>
</thead>
<tbody>
<tr>
<td>OSC LOS Threshold</td>
<td>-50.0 to +30.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>Channel LOS Threshold</td>
<td>-50.0 to +30.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>Amplifier Working Mode</td>
<td>Control Power, Control Gain, Fixed Gain</td>
<td>Yes (Per-channel power and tilt can be edited when the Amplifier Working Mode is Control Gain or Control Power and Fixed Gain when Amplifier Working. The Mode is Fixed Gain.)</td>
</tr>
<tr>
<td>Amplifier Gain</td>
<td>0.0 to 40.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>Amplifier Tilt</td>
<td>-15.0 to +15.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>OSC Power</td>
<td>-24.0 to 0.0 dBm</td>
<td>No</td>
</tr>
<tr>
<td>Raman Ratio</td>
<td>0.0 to 100.0%</td>
<td>Yes</td>
</tr>
<tr>
<td>Raman Total Power</td>
<td>100 to 450 mW, EDRA: 0.0 to 1000 mW</td>
<td>Yes</td>
</tr>
<tr>
<td>ANS Parameter</td>
<td>Range/Value</td>
<td>Editable with Port in IS</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>------------------------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>Raman Expected Gain</td>
<td>0.0 to 12.0 dB</td>
<td>Yes</td>
</tr>
<tr>
<td>Editable only on OPT-RAMP-C and OPT-RAMP-CE cards.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Power</td>
<td>-50.0 to +30 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The APC increases or decreases power by 0.5 dB till the new power setpoint is reached. The APC-OUT-OF-RANGE alarm is raised if the updated power setpoint is outside the expected range.</td>
</tr>
<tr>
<td>WXC Dithering</td>
<td>0 to 33</td>
<td>No</td>
</tr>
<tr>
<td>Min Expected Span Loss</td>
<td>0.0 to 75.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>Max Expected Span Loss</td>
<td>0.0 to 75.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>VOA Attenuation</td>
<td>0 to 30.0 dB</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>VOA Attenuation associated with a single channel path can be edited when the working mode is Constant Power Value; VOA Attenuation associated with aggregated paths can be edited when the working mode is Constant Attenuation Value.</td>
</tr>
<tr>
<td>Raman Installation Gain (RAMAN-COP and EDRA only)</td>
<td>RAMAN-COP: 30.0 to 8.0 dB</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>EDRA: 0.0 to 40.0 dB</td>
<td></td>
</tr>
<tr>
<td>DFB Power (RAMAN-CTP only)</td>
<td>+6.0 to -5.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>DFB LOS Optical Threshold (RAMAN-CTP only)</td>
<td>-20.0 to -70.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>Enable LOGO Power Optimisation</td>
<td>Yes, No</td>
<td>Yes</td>
</tr>
<tr>
<td>Channel Power Offset</td>
<td>-50.0 to 30.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>Total Power</td>
<td>-30.0 to 30.0 dBm</td>
<td>Yes</td>
</tr>
</tbody>
</table>
ANS parameters can be viewed in the node view Provisioning > WDM-ANS > Provisioning tab, as shown in the following figure.

**Figure 87: WDM-ANS Provisioning**

The Provisioning > WDM-ANS > Provisioning tab presents the following information:

- **Selector**—Presents the ANS parameters in a tree view based on physical position. Clicking the + or – expands or collapses individual tree elements. Clicking a tree element displays the element parameters in the table on the right. For example, clicking the node name at the top displays all the node ANS parameters or clicking Slot 1 (PSM) displays the PSM amplifier parameters only. The ANS parameters can be sorted according to physical position.

- **Parameter**—Displays the ANS parameter name.

- **Origin**—Indicates how the parameter was calculated:
  - Imported—The value was set by importing the CTP XML file.
  - Provisioned—The value was manually provisioned.
  - Automatic—The value is automatically calculated by the system using the Raman provisioning wizard. For more information on how to provision using a wizard, see [DLP-G468 Configure the Raman Pump Using the Installation Wizard](#), on page 463 procedure.

- **Value**—Displays the ANS parameter value. The values can be modified manually, although manually modifying the ANS parameters is not recommended.

- **Note**—Displays information for parameters that could not be calculated, that is, parameters with Unknown appearing in the Value column.

- **Port**—Displays the port value. Port is represented as Slot.Port.
• **Active Value** — Displays the active parameter value. The active value cannot be modified manually. When you modify the parameter value in the Value field, the active value is updated with the modified value after you run ANS.

The **Provisioning > WDM-ANS > Port Status** tab presents the following information:

• **Port** — Displays the port value. The port is represented as Slot.Port.

• **Parameter** — Displays the ANS parameter name.

• **Result** — After you run ANS, the status for each ANS parameter in the Results column is provided:
  - Success - Changed — The parameter setpoint was recalculated successfully.
  - Fail - Out of Range — The calculated setpoint is outside the expected range.
  - Fail - Missing Input Parameter — The parameter could not be calculated because the required provisioning data is unknown or unavailable.
  - Not Applicable State — Ports are not in use.

• **Value** — Displays the parameter value.

A parameter could be set by more than one application. For example, VOA Attenuation parameter could be set by both ANS and APC. In this case, individual entries will be displayed for ANS and APC.

• **Last Change** — Displays the date and time when the parameter was last modified.

## ANS Parameters in a Raman Node With Post-Amplifiers

The following ANS parameters drive the node regulations in the Raman node:

• **Power (DC-TX port)** — It is the per channel output power level that is allowed on the embedded erbium-doped fiber amplifier (EDFA) amplification stage of the OPT-RAMP-C or OPT-RAMP-CE card. The power can be measured accurately only when the value of the internal VOA is set to 0 dB. During circuit creation, the Power (DC-TX port) setpoint is used to calculate the Gain of the embedded EDFA (GEDFA) in the OPT-RAMP-C or OPT-RAMP-CE card. The GEDFA setpoint has a direct impact on the actual gain tilt that the embedded EDFA generates. If the value of the GEDFA is greater than or less than the optimum Gain (G OPTIMUM) setpoint of the OPT-RAMP-C or OPT-RAMP-CE card, the output spectrum is affected by a positive or negative gain tilt.

The G OPTIMUM setpoints for the OPT-RAMP-C or OPT-RAMP-CE cards are:

  - OPT-RAMP-C — 14 dB
  - OPT-RAMP-CE — 11 dB

The APC automatically calculates the gain tilt. The difference between the G OPTIMUM and GEDFA values of every 1 dB causes a gain tilt of 0.7 dB. Setting an appropriate counter-tilt setpoint on the first amplifier card that is present downstream of the embedded EDFA, compensates the gain tilt.

• **Power (COM-TX port)** — It is the per channel power level that is allowed on the COM-TX port of the OPT-RAMP-C or OPT-RAMP-CE card. The Power (COM-TX port) setpoint and the DCU insertion loss is used to calculate the attenuation value of the internal VOA of the OPT-RAMP-C or
OPT-RAMP-CE card when the first circuit is provisioned. The Power (COM-TX port) setpoint ensures that the power levels at the input port of the amplifier cards (configured in the OPT-PRE or the OPT-LINE mode) downstream are stable. CTP generates the setpoint to suit the optimum Gain range of the amplifier card used.

- **Power (LINE-TX port)**—It is the per channel power setpoint that is allowed on the LINE-TX output port. The amplifiers that are present downstream of the OPT-RAMP-C card can be configured as OPT-PRE in ROADM nodes or as OPT-LINE in optical line amplifier (OLA) nodes. When the first circuit is provisioned, the Power (LINE-TX port) setpoint is used to automatically calculate the Gain.

- **Amplifier Tilt (LINE-TX port)**—It is the gain tilt (TILT CTP) that CTP calculates based on the output power of the amplifier configured as OPT-PRE in ROADM nodes or as OPT-LINE in OLA nodes. This is the target value to be reached after circuit creation. The APC dynamically adjusts the tilt reference (TILT REFERENCE) value to meet the target taking into consideration the Raman tilt (TILT RAMAN) that the Raman installation wizard calculates and the EDFA tilt (TILT EDFA) that is calculated by the OPT-RAMP-C or OPT-RAMP-CE card based on its GEDFA value:

\[
\text{TILT CTP setpoint} = \text{TILT RAMAN} + \text{TILT EDFA} + \text{TILT REFERENCE}
\]

### ANS Parameters in a Raman Node Without Post-Amplifiers

The TCC automatically identifies the node layout as “Raman Only” and regulates the amplifiers and VOA. The following ANS parameters drive the node regulations in the Raman node without post-amplifiers:

- **Amplifier Tilt (DC-TX port)**—CTP configures a predefined tilt value in the range of +/- 1.5 dB on the embedded EDFA, based on the optical characteristics of the fiber downstream of the OPT-RAMP-C or OPT-RAMP-CE card. The embedded EDFA amplifier in OPT-RAMP-C or OPT-RAMP-CE cards work in the fixed gain mode. The GEDFA is equal to the G OPTIMUM setpoint by default and ensures a flat output spectrum.

The G OPTIMUM setpoints of the OPT-RAMP-C or OPT-RAMP-CE cards are:

- OPT-RAMP-C—14 dB
- OPT-RAMP-CE—11 dB

If the tilt reference value is not equal to zero, it has a direct impact on the GEDFA. The APC changes the tilt reference value and consequently the GEDFA by taking the system tilt contribution accumulated along the transmission line.

- **POWER (LINE-TX port)**—It is the maximum per channel power level that is allowed on the LINE-TX port of the OPT-RAMP-C, OPT-RAMP-CE, or OSC-CSM card in accordance to the node layout. CTP calculates this setpoint to ensure that the system does not suffer from non-linear effects. The APC can change the power levels based on the traffic pattern and fiber type but never exceeds the setpoint value.

### Raman Setup and Tuning

Raman amplification occurs in the optical fiber and the consequent Raman gain depends on the characteristics of the span (attenuator presence, fiber type, junctions, etc.). As two Raman pumps at two different wavelengths are used to stimulate the Raman effect, not only is the total signal power calculation significant, but the right
mix of power to ensure gain flatness is crucial. These set points of the total Raman power and Raman ratio can be configured on the OPT-RAMP-C or OPT-RAMP-CE card in three ways:

- Raman installation wizard
- CTP XML file
- CTC/TL1 interface

Raman amplification on OPT-RAMP-C or OPT-RAMP-CE cards depends on the optical fiber installed. Therefore, Raman total power and Raman ratio values calculated using the Raman installation wizard via CTC is more accurate than the values provisioned by loading the CTP XML file. For this reason, the value provisioned using the wizard cannot be overridden by the CTP XML file. However, the values provisioned using the wizard or the CTP XML file can be overridden by manually provisioning the parameters.

When the Raman installation is completed, a report of the status of Raman configuration on a node in the OPT-RAMP-C or OPT-RAMP-CE card can be viewed in the Maintenance > Installation tab when you are in card view.

The Installation tab displays the following fields:

- User—Name of user who configured the Raman pump.
- Date—Date when the Raman pump was configured.
- Status
  - Raman Not Tuned—The OPT-RAMP-C or OPT-RAMP-CE card was provisioned but ANS was not launched.
  - Tuned by ANS—ANS was run successfully and the basic ANS parameters were applied.
  - Tuned by Wizard—The Raman installation wizard was run successfully without errors.
  - Tuned by User Acceptance—The Raman installation wizard was completed with errors and the user accepted the values that the wizard calculated.
  - Raman is Tuning—The Raman installation wizard is running.
- S1Low (dBm)—See Table 22: Example of Raman Power Measurements.
- S1High (dBm)—See Table 22: Example of Raman Power Measurements.
- S2Low (dBm)—See Table 22: Example of Raman Power Measurements.
- S2High (dBm)—See Table 22: Example of Raman Power Measurements.
- Power (mW)—Total Raman power set points.
- Ratio—Raman pump ratio setpoint.
- Gain—Expected Raman gain that the wizard calculated.
- Actual Tilt—Expected Raman tilt that the wizard calculated.
- Fiber Cut Recovery—Status of the fiber cut restoration.
  - Executed—The restore procedure was completed successfully.
  - Pending—The restore procedure is not complete.
  - Failed—The system failed to execute the procedure.
• Fiber Cut Date—Date when the fiber cut occurred.

The Raman pump is equipped with two different Raman pumps transmitting powers (P1 and P2) at two different wavelengths Lambda1 and Lambda2. During installation, the two pumps alternatively turn ON and OFF at two different power values. Lambda1 and Lambda2 signals are used as probes at the end of spans to measure Raman gain efficiency of the two Raman pumps separately.

The following diagram shows an example of the Raman gain on an OPT-RAMP-C or OPT-RAMP-CE card in Node B that was measured by setting the wavelength and power measurements as follows:

Lambda1 = 1530.33 nm signal probe at Node A
Lambda 2 = 1560.61 nm signal probe at Node A
P1 = 1425 nm power at Node B
P2 = 1452 nm power at Node B
Plow = 100 mW
Phigh = 280 mW
Pmin = 8 mW
Pmax = 450 mW

Figure 88: Raman Gain on Node B

The S1low, S1high, S2low, and S2low values in the Maintenance > Installation tab are based on the power values read on the LINE-RX port of Node B.
### Table 22: Example of Raman Power Measurements

<table>
<thead>
<tr>
<th>Input</th>
<th>P1</th>
<th>P2</th>
<th>Probe Signal Power Received at Node B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lambda1=1530.33 nm at Node A</td>
<td>Plow = 100 mW</td>
<td>Pmin = 8 mW</td>
<td>S1low</td>
</tr>
<tr>
<td></td>
<td>Phigh = 250 mW</td>
<td>Pmin = 8 mW</td>
<td>S1high</td>
</tr>
<tr>
<td>Lambda2=1560.61 nm at Node A</td>
<td>Pmin = 8 mW</td>
<td>Plow = 100 mW</td>
<td>S2low</td>
</tr>
<tr>
<td></td>
<td>Phigh = 250 mW</td>
<td>Pmin = 8 mW</td>
<td>S2low</td>
</tr>
</tbody>
</table>

---

**RAMAN-CTP and RAMAN-COP Card Start Up and Fiber Link Turn Up**

The local and remote nodes, equipped with RAMAN-CTP and RAMAN-COP cards, must follow this sequence to startup the card and complete the Raman link turn up.

1. The distributed feedback laser must be enabled—The RAMAN-CTP cards are equipped with embedded distributed feedback (DFB) lasers that operate at 1568.77 nm. The DFB RX port is capable of detecting very low power levels (-55 dBm or -60 dBm). By default, the DFB laser is disabled and the DFB ports are in IS-AINS (ANSI)/Unlocked, automatic InService (ETSI) state. The DFB ports are moved to IS (ANSI)/Unlocked (ETSI) state and the laser is enabled in pulse mode, by performing either one of the following:

   In a DCN Extension layout, ANS is launched. A side-to-side OTS provisionable patchcord (PPC) is created on the side of the node where the RAMAN-CTP card is installed after the DFB ports are successfully regulated (ports are in service). During the creation of the PPC, the TNC card moves the following ports to the IS (ANSI)/Unlocked (ETSI) state:

   - Ports included in the optical path—LINE ports of the RAMAN-CTP card
   - RAMAN-TX and ASE-RX ports of the RAMAN-CTP card
   - RAMAN-TX port of the RAMAN-COP card (if the card is installed)

   **Note**
   At this stage, the RAMAN ports do not emit power pulses even though they are in IS (ANSI)/Unlocked (ETSI) state.

   In an OSC based layout, ANS is launched. An OSC termination is created on the side of the node where the RAMAN-CTP card is installed after the DFB ports are successfully regulated. During creation of the OSC termination, the TNC card moves the following ports to the IS (ANSI)/Unlocked (ETSI) state:

   - Ports included in the optical path—LINE and COM ports of the RAMAN-CTP card and the LINE ports of the line amplifier
   - RAMAN-TX and ASE-RX ports of the RAMAN-CTP card
   - RAMAN-TX port of the RAMAN-COP card (if the card is installed)
At this stage, the RAMAN ports do not emit power pulses even though they are in IS (ANSI)/Unlocked (ETSI) state. The DFB laser from the local node emits a 5-second pulse every 100 seconds and waits for a similar 5-second pulse in response from the DFB laser on the remote node.

Note
For short spans, the DFB optical power level must be regulated by the internal VOA (working in constant power mode) using the provisioned value of the DFB power setpoint. The DFB power setpoint is limited to a maximum of +3 dBm.

2 The DFB laser link continuity is checked—The acknowledgement mechanism between the peer DFB modules works in the following manner:

- The DFB laser on the local node emits a 5-second pulse.
- The remote node detects a valid signal (value above the DFB LOS Optical Threshold) on the DFB-RX port and responds with a 9-second DFB laser pulse.
- The local node detects a signal from the remote DFB laser on the DFB-RX port and starts a counter to check the duration of the remote pulse.
- If the signal is detected for at least 9 seconds, link continuity is verified and the local node moves the DFB laser to steady (active) state.
- The remote node performs a similar signal validation and eventually the DFB link is active.

Note
If the DFB-RX port detects a drop in the power below the threshold value before 9 seconds have elapsed, the procedure to check DFB link continuity is restarted.

Note
If one of the fibers is down, the DFB signal must be in OFF state in the opposite fiber too. The acknowledgement mechanism automatically performs this action.

3 A check for short spans is performed—When the DFB signal is active, a point-to-point measurement of the span loss is done. The node measures the loss on the incoming span because the DFB signal is co-propagating. The insertion loss is the difference between the power value on the DFB-TX port of the remote node and the power value on the DFB-RX port of the local node. If the span loss is less than 20 dB, the RAMAN-CTP card raises the PWR-PROT-ON alarm on the RAMAN-TX port and the Raman pumps stop the startup procedure.

4 Excessive back reflection on RAMAN-CTP cards is checked—After the span loss check is complete, the Raman pumps on the RAMAN-CTP card on the local node are turned on in Automatic Power Reduction (APR) mode at reduced power (10 mW) lasting for 200 ms. The RAMAN-CTP cards perform a back reflection power test using an embedded fail threshold, which is configured during card production. The back reflection test lasts for 500 ms at the maximum. If the back reflection test is successful, the sequence continues with Step 5. If the check fails, the RAMAN-CTP get stuck with the DFB laser in ON state and...
the Raman pumps do not switch to full power. A Raman Laser Shutdown (RLS) alarm is raised on the RAMAN-TX port, where the failure is detected.

5 Excessive back reflection on RAMAN-COP cards is checked, if the RAMAN-COP cards are installed—The Raman pumps on the RAMAN-CTP card on the local node must shut down after the back reflection test is successful. This allows the same check to be executed by the RAMAN-COP card on the local node without any interference from the RAMAN-CTP card remnant signal.

When the Raman pumps on the RAMAN-CTP card shut down, a specific command is sent through the backplane lines to the RAMAN-COP card on the local node to turn on the Raman pumps on the RAMAN-COP card to APR mode and perform a back reflection test on the internal connection (RAMAN-TX port of the RAMAN-COP card to the RAMAN-RX port of the RAMAN-CTP card). The back reflection test lasts for a maximum of 500 ms. If the back reflection test is successful, the Raman pumps on RAMAN-COP cards are immediately moved from the APR state to full power using the Total Power setpoint. If the back reflection check fails, the RAMAN-COP pumps get stuck in APR state and a RLS alarm is raised on the RAMAN-TX port, where the failure is detected.

6 The Raman pumps of the RAMAN-CTP card on the local node are moved to full power after the waiting time elapses—When the local RAMAN-CTP card, in Step 5 shuts down its Raman pumps to initiate Raman pump startup of the RAMAN-COP card, it transitions to a waiting mode. After the expiry of 12 seconds, the RAMAN-CTP card must turn up its Raman pumps and move them to full power using the Total Power setpoint irrespective of any alarm that is raised by the RAMAN-COP card in Step 5.

7 The Raman link is tuned—A manual Raman Day 0 tuning procedure must be executed before creating the OCH circuits. The Raman link can also be tuned by the ANS parameters. The Raman amplified span is now ready for traffic provisioning.

8 The OSC link is turned up and the ALS condition is removed on the line amplifiers—When the RAMAN-CTP (and RAMAN-COP, if present) Raman pumps are tuned, the amplification provided in the fiber is sufficient to detect a valid OSC signal, even in very long spans. The OSC detection clears the LOS-O alarm and results in the removal of the ALS condition on the line amplifiers. If an OSC signal is not available, the amplified spontaneous emission (ASE) Raman noise power received at the LINE-RX port of the line amplifier is sufficient to remove the LOS-O alarm and enable the line amplifier startup.

The RAMAN-CTP and RAMAN-COP (if installed) cards on the remote node must perform the same start up sequence (Steps 4 through 8) in asynchronous mode with respect to the local node.

**Automatic Raman Pump Calculation**

The Raman gain depends on the characteristics of the span (fiber type and span loss). To obtain optimum Raman gain, a correct mix of pump powers must be provisioned. Tuning of the four Raman pumps is crucial before traffic is provisioned.

The tuning procedure is called Automatic Raman Power Calculation (ARPC). This procedure assesses the Raman gain on a C-band signal using pre-defined Raman pump values.

ARPC applies to the RAMAN-CTP and EDRA cards. ARPC is supported only in the NCS Flex package.

ARPC is mandatory during the first installation of the EDRA cards to ensure that the NCS Flex package.

ARPC can also be used check the success of a fiber restore procedure by measuring the Raman gain reached.

The ARPC target gain is the ANS amplifier gain that is defined on the RAMAN-TX port. This parameter is obtained from the NE update XML file that is imported during installation before ARPC is run.
Whenever ANS is launched, the Raman gain that is obtained is checked against the new Gain setpoint, shown in the ARPC workflow diagram. ANS can be launched again after the value of the ANS amplifier gain is modified, without impacting traffic, even though a C-band payload is provisioned and is active (without alarms).

It is also possible to trigger ARPC manually. To run ARPC manually, go to the card view in CTC and click the Maintenance > Installation Report tabs. Click Run Tuning.
ARPC Workflow

This figure shows the workflow diagram for Automatic Raman Power Calculation (ARPC).

Figure 89: ARPC Workflow Diagram
DWDM Network Functional View

The DWDM network functional view displays a graphical representation of the DWDM cards, internal connections, circuits, optical power, span loss values of the spans, and alarms in the DWDM network. The DWDM network functional view is similar to the DWDM functional view in its graphical layout and behavior at the node level.

The DWDM network functional view consists of two views:

Note

In R10.0.2 and later releases, the GMPLS view is called the Circuit Creation view and the NFV view is called the Circuit Maintenance view.

- Circuit Maintenance view—Enables you to view circuit connections and flow of signals at the network level. This view also enables you to edit existing GMPLS circuits.

- Circuit Creation view—Enables you to create Generalized Multiprotocol Label Switching (GMPLS) circuits that are optically feasible. These circuit connections can be viewed at the network level. The Circuit Creation view also helps to reroute a circuit on an alternate path. For more information about GMPLS circuits, see GMPLS Control Plane, on page 107 section.

Note

In R10.3, all the panes in the DWDM network functional view with the exception of the Overview pane are iconised or hidden. The complete application window is dedicated to the graphic view or network map. The panes are visible on request. If the DWDM functional view is started from the shelf view of a ROADM node, the node FV of the ROADM node is automatically expanded in the graphical view pane.

The DWDM network functional view offers dual options to view the network:

- Graphical view—Displays the circuit connections, optical power, and alarms on a circuit through a graphical representation. To view the graphical display of the circuit connections, select the circuit in the Circuits tab in the Network Data pane. In the toolbar, click the dB, SL, or PV tool to view the optical power in the nodes, span loss values of the spans, or insertion loss of the patchcords, respectively. For more information about the use of the graphical view, see the Graphical View Pane, on page 118 section.

- Tabular format—Displays the circuit connections, optical power, span loss values, and alarms of a circuit in a tabular format in the Network Data pane. For more information about the Network Data pane, see the Network Data Pane, on page 122.

For information on how to view optical power values and alarms of the circuit selected in the Circuits tab of the Network Data pane, see the NTP-G231 Viewing Optical Power Values and Alarms Using DWDM Network Functional View, on page 134 section.

You can export the DWDM network functional view reports to .html, .csv, or .tsv format. For more information on exporting the reports, see the DLP-G529 Exporting Network Functional View Reports, on page 135 section.
GMPLS Control Plane

This section describes the GMPLS-based control plane. The GMPLS control plane can be used to provision optical channels for the DWDM platform.

When a circuit is created using the Circuit Creation wizard in CTC, the circuit does not get provisioned and cannot carry traffic until it is validated by WSON using non-linear and linear impairments such as:

- Optical Signal-to-Noise Ratio (OSNR)
- Chromatic Mode Dispersion (CMD)
- Polarization Mode Dispersion (PMD)
- Four-Wave Mixing (FWM)
- Self-Phase Modulation (SPM)
- Polarization Dependent Loss (PDL)
- Xtalk
- Chromatic Dispersion (CD)
- Polarization Dependent Gain (PDG)
- Filtering & Frequency Group Delay Ripple (FGDR)

To overcome this problem, a GMPLS-based control plane is now supported that has the capability to validate the optical channel feasibility before a circuit is provisioned. The GMPLS control plane is available with the DWDM WSON package and is supported on the Cisco NCS 2002 and NCS 2006 platforms. A GMPLS circuit is provisioned only if the optical feasibility is established ensuring transmission of client traffic on the network.

The optical plane uses the GMPLS routing and signalling protocols, such as Open Shortest Path First - Traffic Engineering (OSPF-TE) and Resource Reservation Protocol - Traffic Engineering (RSVP-TE) to determine available optical routes. Bandwidth, network protection, traffic engineering, and optimal utilization of network resources are taken into consideration during path computation, validation, and provisioning.

The functions of the GMPLS control plane are:

- Identifying network topology
- Discovering automatically resources, such as Network Elements (NEs), links, paths, wavelengths, and OCH ports
- Calculating optical paths
- Validating optical circuits taking into account the optical impairments
- Provisioning optical channels (OCHCC, OCHNC, and OCH Trail)
- Rerouting wavelength for traffic restoration

In mesh networks consisting of omnidirectional and colorless ROADM nodes, it is possible to provision a circuit using any path and wavelength, without recabling or physical intervention on the site. The GMPLS control plane controls and provisions the DWDM optical interfaces installed on routers by defining the appropriate wavelength.
When resources are added to or removed from the network, the control plane can reroute existing connections through an alternate path having optical feasibility to make the best use of the newly available resources.

The following section provides an additional information on the usage of GMPLS control plane:

**Card Support**

*Table 23: Cards Supported by the GMPLS Control Plane*

<table>
<thead>
<tr>
<th>Unit Type</th>
<th>Card Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>TXP/MXPs</td>
<td>All the TXP/MXP cards are supported.</td>
</tr>
<tr>
<td>Amplifiers</td>
<td>OPT-PRE, OPT-BST, OPT-BST-E, OPT-EDFA-17, OPT-EDFA-24, OPT-AMP-17-C,</td>
</tr>
<tr>
<td></td>
<td>OPT-AMP-C, OPT-RAMP-CTP, OPT-RAMP-COP, OPT-RAMP-C, and OPT-RAMP-CE</td>
</tr>
<tr>
<td>Filters</td>
<td>32-DMX-C, 40-DMX-C, 40-MUX-C, 15216-MD-40-ODD, 15216-MD-40-EVEN,</td>
</tr>
<tr>
<td></td>
<td>MD-48-ODD, MD-48-EVEN, MD-48-ODD-E, and MD-48-EVEN-E</td>
</tr>
<tr>
<td>Deinterleavers</td>
<td>15216-MD-ID-50, 15216-ID-50, MD-48-CM, and MD-48-CM-E</td>
</tr>
<tr>
<td>Patch panels</td>
<td>MESH-PP-SMR, PP-MESH-4, and PP-MESH-8</td>
</tr>
</tbody>
</table>

**Acceptance Thresholds**

The GMPLS control plane validates the optical feasibility of an OCH circuit to ensure that the circuit is operational after provisioning. The optical feasibility is determined based on the optical impairments. The optical feasibility is represented by the following colors:

- **Green**—Indicates that the channel failure risk is 0%.
- **Yellow**—Indicates that the channel failure risk is between 0% and 16%.
- **Orange**—Indicates that the channel failure risk is between 16% and 50%.
- **Red**—Indicates that the channel failure risk is greater than 50%.

During circuit creation, you can define the acceptance threshold value in the Circuit Parameters pane of the GMPLS view in CTC. The circuit is provisioned only if the evaluated feasibility is greater than or equal to the user-defined threshold.

After the circuit is created, its acceptance threshold and optical feasibility is displayed in the Acept Threshold and the Opt Valid columns in the Circuits tab in CTC.

**Validation Modes**

In the DWDM network functional view, the validation mode can be set during circuit creation or circuit maintenance. The validation modes are:
• Full—The circuit gets created when the circuit validation result is greater than or equal to the acceptance threshold value.
• None—The circuit is created without considering the acceptance threshold value. The Opt Valid column in the Circuits tab displays the value, “No Valid”.
• Inherited—The restoration circuit inherits the validation and acceptance threshold values from the primary circuit.

GMPLS Optical Restoration

The GMPLS optical restoration feature helps to restore optical circuits from a failed path to a new path using the Generalized Multiprotocol Label Switching (GMPLS) control plane. The optical failure is indicated through any signal alarm such as Loss of Signal (LOS), Loss Of Signal due to absence of payload (LOS-P), and signal failure. The GMPLS control plane initiates restoration after a failure is detected on the circuit. Restoration is supported for OCHNC and OCH trail circuits. The OCHCC restoration is provided by the underlying OCH Trail circuits.

The GMPLS control plane is available with the DWDM WSON package and is supported on the Cisco NCS 2002 and Cisco NCS 2006 platforms.

Determining an Alternate Path

The GMPLS control plane attempts to determine an alternate path based on the alarm types:

• Link Alarms: The original path constraints, excluding the failed link, are used to determine an alternate path.
• Transponder Alarms: The control plane does not have information about the link or node that degraded the circuit. Links are excluded to determine an alternate path.

The GMPLS control plane attempts to determine an alternate path with the same wavelength. If it fails, it attempts to determine an alternate path using a different wavelength. The alternate path activation takes few minutes depending on the various parameters of the network and therefore affects traffic.

If the GMPLS control plane fails to find an alternate or better path, the original circuit remains in place. The restoration is re-attempted at periodic intervals until a new route is found or the failure in the original working path is fixed.

The circuit restoration is enabled by checking the Restoration check box while creating or editing the circuit in CTC. In case of a failure, if the Restoration check box is not checked, the GMPLS control plane does not attempt to discover the new path to restore traffic that is affected. See NTP-G334 Configuring GMPLS Optical Restoration, on page 593 to configure GMPLS optical restoration for the circuits.

Types of Restoration

• 1+R Restoration—This type of restoration is enabled for an unprotected optical circuit. If the original path fails and restoration is enabled, the GMPLS control plane establishes an alternate restored path and traffic flows on the restored path. If revertive restoration mode is enabled, traffic is switched back to the original path and the restored path is deleted. If non-revertive restoration mode is enabled, the original path is deleted and the restored path becomes the working path.
• **1+1+R Restoration**—This type of restoration is enabled for a protected optical circuit. 1+1+R supports the Protection Switching Module (PSM), Y-cable, and splitter protection schemes.

If the working path fails, traffic is switched to the protect path. If restoration is enabled, the GMPLS control plane establishes an alternate restored path and the restored path becomes the new working path. If revertive restoration mode is enabled, traffic is switched back to the working path and the restored path is deleted. If non-revertive restoration mode is enabled, the working path is deleted and the restored path becomes the new working path.

If a protect path fails, traffic continues to flow on the working path. If restoration is enabled, the GMPLS control plane establishes an alternate restored path and the restored path becomes the new protect path. Traffic continues to flow on the working path. If revertive restoration mode is enabled, traffic is switched back to the original protect path and the restored protect path is deleted. If non-revertive restoration mode is enabled, the original protect path is deleted and the restored protect path becomes the new protect path.

### Restoration Modes

The GMPLS control plane supports the following modes of optical restoration:

#### Revertive restoration

In revertive restoration mode, the circuit is switched back from the restored path to the original path after the following conditions:

- Failure is fixed on the original path or the alarms listed in the Unverified Alarms tab are acknowledged.
- Soak time expires and one of the above conditions are met.

Revertive restoration can be one of the following types:

- **Auto Revert**—If the auto revert option is selected, the circuit automatically reverts from the restored path to the original path. The restored path is deleted.
- **Manual Revert**—If the manual revert option is selected, the circuit does not automatically revert to the original path from the restored path. The circuit must be manually restored on the original path by checking the Manual Revert check box in CTC. The restored path is deleted. The circuit can be reverted manually only when the restoration status of the circuit is REST-REVERTIBLE.

#### Non-revertive Restoration

In non-revertive restoration, traffic flows on the restored path and does not revert to the original path. In this mode, the restored path becomes the working path even after the failure is fixed on the original working path. The original path is deleted.

#### Multi-layer Restoration

Multi-layer restoration (MLR) is restoring a network, involving various optical, router and management planes of a network.

MLR can be classified as:

- **MLR-O**: restoration in the optical domain
• MLR-P: restoration from router port failures

Release 10.6.1 supports MLR-O only, which can be further classified as:

• MLR-O same wavelength - involves the local repair of a failure by the optical network without any change in the wavelength. Although the routers may see loss-of-light until the failure is repaired, there is no signaling involving the routers and from their perspective, the GMPLS-UNI LSP remains unchanged. When the failure occurs, the routers will know that the link is down and layer-3 protection mechanisms are used to minimize traffic loss. The optical network re-routes the GMPLS connection onto an alternative path. This is done without any involvement of the routers.

A significant limitation in this case is that, the wavelength must be the same along the entire path and cannot be changed. The constraints imposed on the connection during its initial signaling are also unchanged, which may reduce the chance of finding an alternative path.

• MLR-O different wavelength - optical restoration occurs with an associated wavelength change. In this case, the optical network finds an alternative path with the same constraints as were originally signaled, but using a different wavelength. Since the wavelength (and therefore the labels) used by the GMPLS connection need to change, signaling is required.

The ingress UNI-N sends a path-error message indicating the new wavelength to be used; this has an error code 24 (routing), sub-error 6 (unacceptable label set) and contains a suggested-label sub-object with the new label to be used. The head UNI-C then signals a new LSP with the new wavelength. Although the wavelength in use may change in this case, the constraints used in signaling the original LSP remain unchanged.

Soak Time

After the failure on the original path is resolved, the circuit on the restored path waits until the specified soak time period expires before moving to the original path. The soak time starts after the alarms are acknowledged.

Restoration Status

The restoration status of the circuit can be viewed while editing the circuit. The status of the circuit can be in one of the following states:

• REST_ST_RESTORED—A failure is detected on the original path. A restored path is established to carry traffic only when the Revertive option is selected. When the original path fails, traffic flows on the restored path.

• REST_ST_FAILED—A failure is detected on the original path. The restored path does not exist or is not feasible. Restoration is retried at periodic intervals.

• REST_REVERTIBLE—A failure is detected on the original path and the restored path is established. Traffic flows on the restored path. The failure on the original path is fixed and the traffic can be reverted to the original path after the soak time expires.

• REST_NONE—The circuit does not have a restored path due to the following:
  • The circuit was never restored.
  • The circuit was restored and reverted to the original path.
  • The circuit was restored and reverted to the original path.
• REST_RESTORING—A failure is detected on the original path. The GMPLS control plane attempts to find an alternate feasible path. The status of the circuit becomes REST_ST_RESTORED or REST_ST_FAILED or REST_NONE (if the circuit is non-revertible).

### LSP Priority

The control plane supports the Label Switch Path (LSP) priority signaling on the User-Network Interface (UNI). The LSP priority can be set using CTC or TL1 tunnel.

The priority setup is used to resolve a conflict on any network resource when two or more LSP are set at the same time, and requires the same resources. The setup of the LSP priority is critical in circuit creation and restoration.

The LSP priority is implemented according to the RFC 3209 section 4.7.1 requirement. The priorities are:

• Setup Priority: The sessions in the network are assigned a priority value from 0 (High) to 7 (Low). The session with a value 0 has the highest priority for using the resources in the network. The Setup priority is used to decide whether the session with high priority can preempt another session.

• Holding Priority: The sessions in the network are assigned a priority value from 0 (High) to 7 (Low). The session with a value 0 is the highest priority to hold the resources. The Holding priority is used to decide whether this session can be preempted by another session.

**Note**

The Setup priority is supported. However, the Holding priority has a fixed value of 0, and does not affect the control plane.

### LSP Setup with Regenerators

The regenerators in the network minimize signal loss, and help to establish an uninterrupted connection between the source and destination. The control plane identifies the availability of regenerators in the network. The control plane uses LSP setup and the regenerators in the circuit to create segments during a failure in the optical path. A regenerator connects each segment in the network.

The wavelength lambda changes at each regenerator, if the lambda continuity between two endpoints is not available. A regenerator failure triggers the restoration process.

The workflow diagram depicts the regeneration process with LSP setup.
**Scenario: Circuit with regenerators**

In this example, consider a circuit with 7 nodes: N1 to N7. The regenerators are in node N3 and N5.

N1 --- N2 --- N3 --- N4 --- N5 --- N6 --- N7

At node N3, the optical evaluation from N1 to N3 is feasible, and the connection is established between nodes N1 and N3.

At node N5, consider these two scenarios:

- If the optical evaluation from N1 to N5 is successful, the connection proceeds to the next node.
- If the optical evaluation from N1 to N5 fails, the control plane steps back to N3, the previous node with regenerator. A first segment is created between nodes N1 and N3. The control plane restarts evaluation from N3 for the second segment.

At node N7, consider these two scenarios:

- If the optical evaluation from N3 to N7 is successful, the second segment is created between nodes N3 and N7.
- If the optical evaluation from N3 to N7 fails, the control plane steps back to N5, the previous node with regenerator. A second segment is created between nodes N3 and N5. The control plane restarts evaluation from N5 for the third segment. After evaluating the feasibility, a third segment is created between nodes N5 and N7.

**Restoration Based on LSP Priority**

The LSP priority is used to decide GMPLS restoration in a multiple channel setup, and optimizes the restoration time for an LSP with a higher priority. The automated restoration based on LSP priority reduces the network capex by using the same optical interface for both working and protect modes. The restoration is dynamic, managed by the head node and simplifies network operations.

In a circuit failure, the dynamic optical restoration enables the automatic re-routing of the optical circuit over a new route. This is triggered by a DWDM layer event (no UNI required) or by the client (UNI required). Colorless and omni-directional ROADMs are combined with tunable lasers to allow the optical layer to re-route a circuit.

The WSON intelligence embedded in the circuit enables the DWDM layer to dynamically validate the feasibility of the new route. This ensures a successful network connectivity and eliminates the dependency on additional design tools.

A restoration delay time is used for efficient restoration of the circuit. The delay can be a fixed value and associated to a priority, or can be a variable value that depends on the traffic and priority matrix. A variable restoration delay is efficient when there are no high-priority circuits that need restoration, because the delay of low-priority circuits is reduced.

Restoration can be triggered by a regeneration failure.

If LSP restoration is started by different Ingress nodes that require the same optical resource, the LSP priority is used to allow or block an LSP. If the circuits have the same priority, the circuit with the lower LSP ID is blocked.

A failure in the network can be restored using these methods:

- Restoration Relative Delay:
- The Ingress node first restores the LSPs with high priority and then the LSP with low priority.
- The node that detects the failure signals the loss, and the LSPs are restored after the restoration delay.
- If a LSP with high priority is not present, the LSP with low priority is restored.
- When multiple nodes detect a failure and trigger the restoration, the low priority nodes are restored concurrently with high priority nodes.

• Resources Lock:
  - If two LSPs require the same resource simultaneously, the node with high priority uses the resource.
  - If two LSPs have the same priority, the node with a high LSP ID uses the resource.

**Scenarios on Restoration with LSP Priority**

This section provides scenarios on regeneration with LSP priority.

**Scenario 1: Restoration After Network Failure Between Two Nodes**

In this example, consider that the network has embedded WSON intelligence in the nodes. The clients are connected via the path shown in red color in the following image.

Consider that the network fails because of a fiber cut between two nodes.
To restore the service, the embedded WSON intelligence in the network calculates an alternate path and verifies the feasibility of this new path. The alternate route is shown in green color in the following image.

After the alternate route is validated, the edge nodes instruct the client to re-tune the wavelength.

The colorless, omni-directional ROADM switches the path between the source and destination.
The service is restored using the same client and optical interfaces without manual intervention.

**Scenario 2: Multiple restorations triggered at multiple ingress nodes**

In this example, consider that the network has embedded WSON intelligence in the nodes. The clients are connected via the path 1, 2 and 3 as shown in the following image. Assume the following priority:

- Circuit 1: Nodes 1 to 2, low priority
- Circuit 2: Nodes 1 to 2, low priority
- Circuit 3: Nodes 3 to 2, high priority
- Circuit 4: Nodes 3 to 2, high priority

Consider a scenario where the connection fails at multiple points; nodes 1 and 2, and nodes 2 and 3. This network failure triggers multiple restorations at multiple ingress nodes. The network with high priority traffic is generated by the ingress node 3, and low priority traffic is generated by node 1. A multiple failure between nodes 1 and 3 triggers the restorations simultaneously. The restore paths use the node 4.
If the low priority traffic restoration at node 1 requests the resources of node 4 before the high priority LSP restoration from node 3, the restoration sequence is:

1. restore the low priority LSP
2. restore the high priority LSP
3. restore the LSP with lowest priority

The connection on node 1 is restored, followed by the connection in node 3.

**WSON Full-Coherent Networks Control Plane**

This section describes the control plane in a full-coherent network. The optical impairments in full-coherent networks follow the LOGO model (Local Optimization Global Optimization) that is applicable to 100G and beyond full-coherent networks. Linear impairments can be calculated in the full LOGO model, and this enables circuit selection and path validation during the routing process.

LOGO is an optimization method that regulates the per-channel signal power of the amplifiers (in the optical fiber) to obtain the highest possible pre-FEC BER value, for the specific WDM link. The per-channel signal power is regulated according to the pre-provisioned optical parameters of the link (i.e. fiber type and frequency channel spacing) and also in accordance with the derived information, such as, actual span loss value (monitored at system level). LOGO is valid only for links with coherent channels, without dispersion compensation.

The optical impairment is calculated node by node, and the channel optical impairments (non-linear) can be identified by adding the local contribution Penalty of the nodes or spans in the path. The linear impairment is calculated directly from the source node.

The crosstalk between optical channels can be pre-defined in network design phase and considered as a constant by the control plane.

The need to signal the values of all optical parameters to the egress node, to calculate the channel feasibility and the residual margins of existing channels, is eliminated. Each A/D domain is associated with a value that represents the penalty calculated due to signal loss. This operation is done during network setup or network upgrade.

In full coherent networks, the Automatic Power Control (APC) calculates the local optical impairments that are used by the control plane:

1. During network installation, each node calculates the span "non linear noise power" (NLNP) and set the optimal power span for each span.
2. If link values are added to get the A/D domain weight, this value is assigned to the link weight.
3. Open Shortest Path First (OSPF) sends the data to the nodes.
4. The ingress node calculates the routing and lambda between the two points. Ingress node calculates the total NLNP for each LSP.
5. The control pane selects the best path (using shortest path and total NLNP) and starts signalling from the ingress node to the egress node.
6. The control pane reserves the optical LSP and provisions the channel.

The channel is activated.

The user can upgrade an existing GMPLS circuit from the legacy signaling to the new signaling that supports the LOGO and regeneration features on the GMPLS circuit.
**WSON Alarms**

When there is a failure in the original path of the circuit, alarms are raised to indicate failure. After all the circuits are moved to the restored path, the port on the original path moves to OOS, DSBLD (ANSI) or Locked, disabled (ETSI) state. The alarms disappear on the original path irrespective of whether the failure is fixed. These alarms appear in the WSON tab and are referred to as unverified alarms. These unverified alarms appear at the network, node, and circuit levels in CTC. Acknowledge these alarms manually to clear them after fixing the failure on the original path.

When the port moves to OOS, DSBLD (ANSI) or Locked, disabled (ETSI) state, the alarms disappear on the original path and the CP-UNVER-CLEARED alarm is raised. This alarm indicates the presence of unverified alarms for the node in the Unverified Alarms tab. After the failure on the original path is fixed, acknowledge the alarms listed in the Unverified Alarms tab. The CP-UNVER-CLEARED alarm is automatically cleared after acknowledging the unverified alarms in the Unverified Alarms tab.

**GMPLS UNI**

The GMPLS User-Network Interface (UNI) is a signaling interface that is set up between the client such as the Cisco Carrier Routing System (CRS) or the Cisco ASR 9000 series router and the DWDM network. The GMPLS UNI allows the router to request bandwidth from the DWDM network.

The client side of the UNI is called UNI-C and the network side of the UNI is called UNI-N. Typically, UNI-C nodes are the router nodes and UNI-N nodes are the optical nodes. The router and the DWDM network exchange information only through the UNIs.

The GMPLS UNI allows GMPLS circuit created on the router to interact with the DWDM network. The UNI must be configured on both the router and the DWDM network to exchange information.

The GMPLS UNI provides the following benefits:

- If a router needs more bandwidth to connect to another router, the router can signal the request to a DWDM network through the GMPLS UNI and the optical channel is automatically set.
- Service parameters, such as bandwidth, can be easily modified.

When DWDM interfaces such as transponders are located on the router, the UNI-N notifies the UNI-C if a different wavelength (other than the one signaled by the UNI-C) is used after restoration. This allows the router to reconfigure the transponder with the new wavelength.

**DWDM Network Functional View (Circuit Maintenance view)**

This section describes the Circuit Maintenance view.

To navigate to the Circuit Maintenance view, go to the network view in CTC and click the **DWDM Functional View** icon in the toolbar. The Circuit Maintenance view opens.

The Circuit Maintenance view has the following panes:

**Graphical View Pane**

The graphical view displays all the nodes and devices in the network. Use the graphical view to gather information on circuits, optical power, and alarms for nodes.
To expand a node, double-click the node in the network functional view map or right-click the node and choose **Open Node FV**. The node opens and the sides of the nodes are displayed showing the various cards and patch panels present on each side. To open only one side of a node, right-click the node and choose Open Side > Side:x from the context menu.

Place the mouse over a card to view the card information. For example, when the mouse is placed over the OPT-BST card of a side, the tooltip text displays OPT-BST: shelf1/s1, indicating that the OPT-BST card is located in Shelf 1, Slot 1. Double-click a card to bring up the CTC card view.

To view the port information, place the mouse over a card port. For example, when the mouse is placed over the first port of the 40-MUX card, the tooltip text displays CARD_PORT-BAND-1-RX, indicating that the port is for the first band of wavelengths (wavelengths 1 to 8) to be added into the optical path on the 40-MUX card. These wavelengths come into the 40-MUX card from a transponder (TXP) or muxponder (MXP) on the patch panel.

Place the mouse over a patchcord to see the state of the output and input port associated with that patchcord.

When you right-click inside a side view, a context menu appears with the options listed in the following table.

**Table 24: Side View Context Menu Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close Node FV</td>
<td>Closes the node functional view.</td>
</tr>
<tr>
<td>Node DoubleZoomIN</td>
<td>Magnifies the node view to double its size.</td>
</tr>
<tr>
<td>Node DoubleZoomOUT</td>
<td>Reduces the node view to half of its size.</td>
</tr>
<tr>
<td>Node Select all</td>
<td>Selects the complete node.</td>
</tr>
<tr>
<td>Rotate Left</td>
<td>Rotates the side 90 degrees counterclockwise (all connections are maintained).</td>
</tr>
<tr>
<td>Rotate Right</td>
<td>Rotates the side 90 degrees clockwise (all connections are maintained).</td>
</tr>
<tr>
<td>Close Side</td>
<td>Closes the side view.</td>
</tr>
<tr>
<td>Open Side</td>
<td>Opens the side view.</td>
</tr>
</tbody>
</table>

Additionally, to zoom-in and zoom-out of the map, press **Ctrl** and scroll up and down with the scroll wheel on your mouse. The keystroke commands provide the keyboard shortcuts for graphical control of the NFV. To access the keystroke commands, click **HelpKeystroke commands**.

When you have multiple node functional views opened, you cannot view the graphical details of the individual nodes due to overlapping. To avoid overlapping of the nodes:

1. Select the entire node by clicking on the title bar of the node and pressing **Ctrl+A**. Drag the node away from other nodes.

2. Select the individual side of the node and drag it away from other sides.
**DWDM NFV Toolbar Options**

The following table lists the tools available in the DWDM NFV toolbar.

**Table 25: DWDM NFV Toolbar Options**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan</td>
<td>![Pan Icon]</td>
<td>Enables you to select and move the whole network view.</td>
</tr>
<tr>
<td>Select</td>
<td>![Select Icon]</td>
<td>Enables you to select entities by clicking on them or by dragging a rectangular area around them.</td>
</tr>
<tr>
<td>Zoom in rect</td>
<td>![Zoom in Rect Icon]</td>
<td>Enables you to zoom in the area defined by drawing a rectangle.</td>
</tr>
<tr>
<td>Zoom in</td>
<td>![Zoom in Icon]</td>
<td>Zooms in the circuit map.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>![Zoom out Icon]</td>
<td>Zooms out the circuit map.</td>
</tr>
<tr>
<td>Reset Nodes</td>
<td>![Reset Nodes Icon]</td>
<td>Resets the graphical view to the default zoom size.</td>
</tr>
<tr>
<td>Zoom</td>
<td>![Zoom Icon]</td>
<td>Resizes the view to fit all the nodes in the graphical view.</td>
</tr>
<tr>
<td>Print</td>
<td>![Print Icon]</td>
<td>Prints the functional view data.</td>
</tr>
<tr>
<td>Magnifier</td>
<td>![Magnifier Icon]</td>
<td>Displays a virtual magnifying glass which zooms in the area underneath. Hold the left mouse button to see the magnifying glass.</td>
</tr>
</tbody>
</table>
### Tool | Icon | Description
--- | --- | ---
**dB**<br>(Show Power) | ![dB Icon] | Displays the optical power (dBm) for the card ports in the form of power balloons. This information is available only for the nodes that have the functional view open. To open the node FV, right-click the node and choose **Open Node FV**. Right-click the internal patchcord link and select the **Flip Power Balloons** option to change the position of power balloon on the selected patchcord. The power balloon is flipped and you can see the power details of the selected patchcord without the power balloons overlapping with each other.

**SL**<br>(Show Spanloss) | ![SL Icon] | Displays the span loss value on the spans.

**PV**<br>(Verify Patchcords) | ![PV Icon] | Displays the insertion loss of the patchcord. The PV calculates the input and output power of the patchcord. You can view the insertion loss of the patchcord only for those nodes that have the FV open. To open the node FV, right-click the node and choose **Open Node FV** . The insertion loss should not exceed 2 dBm. The patchcord lines are colored to indicate the insertion loss:

- **Red**—Indicates that the insertion loss of the patchcords exceeded 2 dBm.
- **White**—Indicates that the system was not able to calculate the insertion loss of the patchcord.
- **Black**—Indicates that the insertion loss of the patchcords is within the limit and not more than 2 dBm.

**Refresh Power Info** | ![Refresh Icon] | Refreshes the optical power and span loss information. The optical power and span loss information is calculated and is refreshed in the graphical display and optical power table.

**Close Expanded Nodes** | ![Close Icon] | Closes all the opened nodes in the functional view.

**Make node invisible** | ![Make Invisible Icon] | Hides the nodes that are not part of the selected circuit.

**Reset To Default** | ![Reset Icon] | Restores the panes in the network functional view to its default locations.
Overview Pane

The Overview pane displays the complete network. A rectangle is displayed in the Overview pane. The area enclosed by the rectangle is enlarged and displayed in the graphical view. To view a specific area of the network in the graphical view, move the rectangle to that location in the Overview pane. To zoom in or zoom out the network in the graphical view, resize the rectangle by dragging its corners in the Overview pane.

Network Data Pane

The Network Data pane displays the following three tabs that provide information about circuits:

- **Circuits**—Displays the list of circuits in the network. Choose the circuit from the list to view the circuit information. A graphical display of the selected circuit and the associated span is visible in the map. Additionally, you can view the general information (type, source, and destination), state (IS,OOS [ANSI] or unlocked, locked [ETSI]), and physical connection details (wavelength, direction, and span) of the selected circuit.

The circuit can be in any one of the following states:

- DISCOVERED
- PARTIAL
- DISCOVERED_TL1
- PARTIAL_TL1
- TO_BE_UPGRADED
- OCHTRAIL WSON UPGRADEABLE

When you upgrade from Release 9.21 to Release 9.3 and later releases, some OCHNC circuits do not automatically upgrade during the software activation process. To manually upgrade these circuits, select the **Reconfigure Circuits** option in the CTC Tools > Circuits menu. The **Reconfigure Circuits** option is applicable only when the circuit is in the TO_BE_UPGRADED state and not in the OCHTRAIL WSON UPGRADEABLE state. During reconfiguration, CTC reassembles all connections of the selected circuits based on path size, direction, and alignment.

When you switch the selection between the circuits, and if both the circuits are in DISCOVERED_TL1 status, the circuit details of the new selection may not be displayed as the previously selected circuit details are not refreshed.

If you find that the current selection is not refreshed, do either of the following:

- Deselect the selected circuit before selecting the another circuit.
- Update all the selected circuits using the **Reconfigure Circuits** option.

- **Optical Power**— Displays the optical link and span loss of the circuits. This tab lists the aggregated power-in and power-out of all the internal patchcords for the nodes that have the functional view open.

- **Alarms**—Displays all the alarms present on the network. If a card has one or more alarms (that is part of the selected circuit), the node turns either yellow or red, depending on the severity of the alarm. The
alarm in red indicates a major alarm and yellow indicates a minor alarm. If there is an alarm present in the card that is not part of the selected circuit, then the node appears gray.

If a node has alarms that is not part of the selected circuits, then the alarms are not listed in the table, but the node is colored in the map.

**DWDM Network Functional View (Circuit Creation view)**

This section explains the Circuit Creation view.

The Circuit Creation view uses the GMPLS control plane to provision circuits. For more information about the GMPLS control plane, see the [GMPLS Control Plane, on page 107 section](#).

To navigate to the Circuit Creation view, go to the network view in the CTC and click the **DWDM Functional View** icon in the toolbar. Choose Circuit Creation from the Perspective View drop-down list. The Circuit Creation view opens.

The Circuit Creation view has the following panes:

- **Graphical View Pane, on page 118**
- **Overview Pane, on page 122**
- **Network Data Pane, on page 122**
- **Circuit Parameters Pane**—Options in this pane are used to provision a GMPLS circuit.
- **Working/Protect Port Parameters Pane**—Options in this pane are used to provision working and protect port parameters for the GMPLS circuit.
- **Alien Wavelength Selection Pane**—Options in this pane are used to provision the alien class wavelength.
- **Wavelength Re-route Pane**—Options in this pane are used to reroute a GMPLS circuit on an alternate path. For more information about wavelength rerouting, see the **Wavelength Rerouting**, on page 127 section.
- **GMPLS/WSON Restoration Configuration Pane**—Options in this pane are used to configure the restoration and revertive parameters for the OCHNC or OCH trail circuit. For more information about restoration parameters, see the **GMPLS Restoration Configuration**, on page 132 section.

**Circuit Creation View Toolbar Options**

The Circuit Creation view has the same set of tools as the Circuit Maintenance view as listed in Table-15. The additional toolbar options are described in the following table.

<table>
<thead>
<tr>
<th>Tools</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>W&amp;P Constraints Config</td>
<td>Displays the list of constraints to be applied on the nodes or links. For information about path constraints, see the <a href="#">GMPLS Path Constraints, on page 124 section</a>.</td>
</tr>
</tbody>
</table>
**GMPLS Path Constraints**

During GMPLS circuit creation or wavelength rerouting, it is possible to force specific nodes and links to be included or excluded in the circuit path by applying specific constraints. The GMPLS circuit is created if a feasible path is found that complies with the specified constraints. In R 10.0.2, you can also modify the constraints of an existing circuit in the circuit maintenance view. The circuit constraints are displayed as icons on the circuit map in the graphical view. The icons also contain an ordinal number that indicates the order in which the constraint will be applied to the link or node.

In the NCS4k-2H-W network functional view, the W&P Constraints Config drop-down list in the toolbar provides the constraint options listed in the following table. Choose the required option and select the node or span in the graphical view to which the constraint must be applied.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>exclude W Node</td>
<td>The working path does not pass through the selected node.</td>
</tr>
<tr>
<td>exclude P Node</td>
<td>The protect path does not pass through the selected node.</td>
</tr>
<tr>
<td>exclude W&amp;P Node</td>
<td>The working and protected path do not pass through the selected node.</td>
</tr>
<tr>
<td>include W Node</td>
<td>The working path passes through the selected node.</td>
</tr>
<tr>
<td>include P Node</td>
<td>The protect path passes through the selected node.</td>
</tr>
<tr>
<td>exclude W Link</td>
<td>The working path does not use the selected span.</td>
</tr>
<tr>
<td>exclude P Link</td>
<td>The protect path does not use the selected span.</td>
</tr>
<tr>
<td>exclude W&amp;P Link</td>
<td>The working and protected path do not use the selected span.</td>
</tr>
</tbody>
</table>
In the Wavelength re-routing view, the Constraints Config drop-down list provides constraint options listed in the following table. Choose the required option and select the node or span in the graphical view to which the constraint must be applied.

**Table 28: Reroute Path Constraint Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>exclude Node</td>
<td>The rerouted path does not pass through the selected node.</td>
</tr>
<tr>
<td>include Node</td>
<td>The rerouted path passes through the selected node.</td>
</tr>
<tr>
<td>exclude Link</td>
<td>The rerouted path does not use the selected span.</td>
</tr>
<tr>
<td>include Link</td>
<td>The rerouted path uses the selected span.</td>
</tr>
</tbody>
</table>

The constraint options can also be accessed by right-clicking the node or span.

---

**Source and Destination Port Configuration**

During GMPLS circuit creation, the source and destination ports at the circuit endpoints must be defined in the map. Depending on the circuit type being created, the circuit endpoints can be channel ports (on line cards), TXP/MXP ports, or router PLIM interfaces (10 G or 100 G ethernet client interface).

Use either of the following methods to define the source and destination ports:

**Method 1:**

1. From the S/D Configuration drop-down list, choose either of the following:
   - Working S/D—The selected ports are defined as the source and destination ports on the working path.
   - Protected S/D—The selected ports are defined as the source and destination ports on the protect path.

2. Click a node in the map to open the node functional view. The sides of the nodes are displayed showing the various cards and patch panel present on each side. To open only one side of the node, right-click the node and choose Open Side > Side:x from the context menu.

3. Click the patch panel to open it. All the patchcords and cards connected to the patch panel are displayed.

4. Use the zoom tools in the toolbar to manage the graphical view.
5 Click the card port that is associated with the wavelength for which the circuit is being created. A pop-up menu displays the available options:
   • If the port is on a TXP/MXP card, available client and trunk interfaces are displayed. Select the required interface.
   • If the port is an add/drop port, a list of supported wavelengths is displayed. Select the required wavelength.

Method 2:
1 Open the node functional view on the map by using either one of the following:
   • Double-click the node.
   • Right-click the node and select Open Node FV from the context menu.
   • The various cards and patch panel connected to each side are displayed.
2 Use the zoom tools in the toolbar to manage the graphical view.
3 Double-click the patch panel. The patch panel opens displaying all the patchcords and cards connected to it.
4 Click the card port that is associated with the wavelength for which the circuit is being created. A pop-up menu displays the available options:
   • If the port is on a TXP/MXP card, available client and trunk interfaces are displayed. Select the required interface.
   • If the port is an add/drop port, a list of supported wavelengths is displayed. Select the required wavelength.
5 A pop-up menu appears that displays one of the following pair of options:
   • Work. Bid Src/Dst Port—The selected port is the bidirectional source and destination port on the working path.
   • Prot. Bid Src/Dst Port—The selected port is the bidirectional source and destination port on the protect path.
   • Work. Source Port—The selected port is the source port on the working path.
   • Prot. Source Port—The selected port is the source port on the protect path.
   • Work. Destination Port—The selected port is the destination port on the working path.
   • Prot. Destination Port—The selected port is the destination port on the protect path.
   • Select the required option.

Method 3:
Right-click the CRS-1 router and select the 10 G or 100 G ethernet client interface.
After the port is defined as the source or destination, a balloon is displayed on the map. The balloon indicates that the port is the source (S), destination (D), or both (S/D) for the circuit endpoint along with the associated
wavelength. If the port is on the working path, the balloon is light blue in color; if the port is on the protect path, the balloon is deep blue in color.

**Note**
During the creation of a Y-cable protected OCHCC circuit, the protected port gets selected automatically when the working port is selected because both the ports are in the same protection group.

**Wavelength Rerouting**
A GMPLS circuit can be rerouted through an alternate path that adheres to all the parameters that were defined during the circuit creation. Additional path constraints also must be specified based on which alternate route is computed. For more information about reroute path constraints, see Table-18. The wavelength re-routing feature provides an efficient solution for circuit restoration during path failure. For more information on wavelength rerouting, see the DLP-G710 Re-route Wavelength of GMPLS Circuits, on page 613 procedure.

**Circuit Types**
In R10.3 and later releases, fast circuit creation of protected and unprotected circuits are supported in the Circuit Creation perspective of the DWDM network functional view. The Circuit Creation drop-down list in the toolbar allows you to select the type of circuit to be created. You can then select the source and destination nodes on the network map. The NFV performs a check for compatible interfaces on both the source and destination nodes. There must be at least one compatible interface on both nodes for circuit creation to take place. A valid interface must satisfy the three conditions:

- The interface must be plugged in.
- The interface must be connected by patchcords to a mux/demux stage.
- The interface must not be part of an already existing circuit.

During the creation of protected circuit using the fast creation method, an extra check is performed by the WSON. The WSON checks if both the source and destination nodes have the same type of protection model before checking for the compatibility of the interfaces. If for example, the source node has a splitter protection and the destination node has a PSM protection configured, the analysis by the WSON is aborted. The following table displays the circuit types that can be created for each of the protection types.

**Table 29: Circuit Types**

<table>
<thead>
<tr>
<th>Protection Type</th>
<th>Circuit Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSM</td>
<td>OCHNC, OCHCC</td>
</tr>
<tr>
<td>Y-cable</td>
<td>OCHCC</td>
</tr>
<tr>
<td>Splitter</td>
<td>OCHCC</td>
</tr>
</tbody>
</table>

A pop up menu displays only those circuit types that are feasible between the selected nodes. When a specific type of circuit is chosen, a new window appears that allows you to select only those interfaces that match the
selection and are available on both the nodes. Additional parameters can be configured in the panels on the right. All the changes are applied just before the creation of the circuit.

You can use the pre-route option in the GMPLS/WSON S/D selection window that allows the WSON to detect the probable path of the circuit. When the route is found by the WSON, it is placed in DISCOVERED Preroute state and is highlighted in blue on the map. The circuit is created but placed out of service. All the configuration parameters are disabled except for the circuit action options in the GMPLS/WSON S/D selection window. You can close CTC and continue with the preroute operation at a later point in time.

To continue with the preroute operation, restart CTC. In the Circuit Creation perspective of the DWDM network functional view, select the circuit in the Network Data pane. The circuit is highlighted in blue on the map. Click Continue PreRoute to restart the preroute operation. You can accept the path by clicking the Accept button or can change the constraints using the options in the W & P Constraints config drop-down list. The Accept button changes to Refresh if any of the constraints are applied. On clicking Refresh, the WSON re-computes the path. If the path is acceptable, the user clicks the Accept button and the circuit is placed in service.

The Circuit Creation drop-down list in the Circuit Creation perspective toolbar provides the circuit options listed in the following table.

Table 30: Circuit Creation Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FastCircuit Unprotected</td>
<td>Allows fast creation of an unprotected circuit.</td>
</tr>
<tr>
<td>FastCircuit Protected</td>
<td>Allows fast creation of a protected circuit.</td>
</tr>
<tr>
<td>Protected/Unprotected</td>
<td>Allows creation of a protected or unprotected circuit by opening the Node FV.</td>
</tr>
</tbody>
</table>

Video: Learn how to create an unprotected OCHCC circuit using the fast creation method.

**GMPLS Optical Configuration Parameters**

The following table lists the wavelength attributes that can be set for a GMPLS circuit.

Table 31: GMPLS Optical Configuration Parameters

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore Path Alarms</td>
<td>Ignores the path alarms and creates the circuit.</td>
</tr>
<tr>
<td>Allow Regeneration</td>
<td>Allows the control plane to find a regenerator deployed in the network. The regenerators are used when an optical LSP between two endpoints is not optical or lambda feasible with a single DWDM channel.</td>
</tr>
<tr>
<td>Circuit Diversity</td>
<td>Provisions a diversity path for the circuit. From the circuit pane, choose an existing circuit that will be used as a reference for the LSP diversity. This diverse path that is not taken by the new circuit is displayed in the circuit pane.</td>
</tr>
</tbody>
</table>
Item | Description
--- | ---
Priority | Sets the priority level for the circuit. The priority is used in resolving resource allocation when two or more circuits require the same resource during circuit creation or restoration concurrently. The priority levels are 0 (High) to 7 (Low).

**Working and Protect Port Parameters**

After a port is selected in the map as the source or destination endpoint, the Working Port Parameters pane, or Protected Port Parameters pane, or both are displayed depending on whether the selected ports are on the working or protect path. The following table lists the port parameters relevant to the selected port that are displayed in these panes.

- **Note**: These port parameters are not applicable for MXP-MR-2.5G cards. When you create a circuit using MXP-MR-2.5G cards, the working parameters pane will be empty.

**Table 32: Working and Protect Port Parameters**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Port</td>
<td>Displays the client port information.</td>
</tr>
<tr>
<td>ITU-T G709</td>
<td>Sets the ITU-T G.709 monitoring setting on the optical transport network. The available options are Enable or Disable.</td>
</tr>
<tr>
<td>FEC Mode (OCHCC and OCH trail only)</td>
<td>Sets the FEC mode for OTN lines. FEC mode can be Disabled, Standard, or Enhanced (provides greater range and lower bit error rate).</td>
</tr>
<tr>
<td>Mapping Type</td>
<td>Sets the mapping for the card. The options available are Not used, Asynchronous, Synchronous, ODU Multiplex (client SONET/SDH payload), or No Fixed Stuff. The choices available depend on the card.</td>
</tr>
<tr>
<td>MLSE Setting</td>
<td>If checked, sets the maximum likelihood sequence estimation (MLSE) parameter on the trunk port of the MXP_MR_10DME, MXP_MR_10DMEX, TXP_MR_10E, TXP_MR_10EX, MXP_2.5G_10E, and MXP_2.5G_10EX cards. The options available are Enable and Disable.</td>
</tr>
<tr>
<td>Overclock Setting</td>
<td>Enables or disables overclock mode on the trunk port.</td>
</tr>
</tbody>
</table>
The working and protect port parameters on the source and destination endpoints must match with each other. Otherwise, the mismatched parameters are displayed in red in the port parameters pane. If feasible, align the parameters by using the various drop-down lists available in this pane. Choose Apply to confirm selection.

### Alien Wavelength Parameters

After a port is selected in the network map as the source or destination endpoint, the Alien Wavelength Selection pane is displayed for OCHNC circuits. The following table lists the options for the RX and TX channels at the endpoints of the circuit.

**Table 33: Alien Wavelength Selection Parameters**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AWL</td>
<td>Sets the alien class for both the RX and TX channels.</td>
</tr>
<tr>
<td>FEC Mode</td>
<td>Sets the FEC mode for both the RX and TX channels.</td>
</tr>
</tbody>
</table>

### Fiber Attributes and Alien Wavelength Provisioning

Choose the Provisioning > WDM-ANS > GMPLS/WSON tab to define and view fiber and alien wavelength parameters to be used during GMPLS circuit creation or upgrade of an a non-GMPLS Circuit to a GMPLS circuit. The GMPLS/WSON tab contains two subtabs, namely Fiber Attributes and Alien Wavelength.

*Note*

From Release 10.7, Alien Wavelength tab available at Provisioning > WDM-ANS > GMPLS/WSON is read-only. To modify or update Alien Wavelength parameters, see *DLP-G800 Create an LMP Link Using CTC*, on page 598

The parameters available in the Fiber Attributes and Alien Wavelength are populated in CTC after importing the Cisco Transport Planner NE Update configuration file. For more information, see *NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File* procedure. If required, additional changes can be made to these parameters in the Fiber Attributes and Alien Wavelength tabs.

The Fiber Attributes tab is used to view and define the fiber parameters, which are displayed in a tabular format as shown in the following table.

**Table 34: Fiber Attributes Tab Parameters**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Side</td>
<td>Displays the optical side where the fiber is connected.</td>
</tr>
</tbody>
</table>
### Parameter Description

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fiber Type</td>
<td>Allows to choose the fiber type from the drop-down list. The following fiber types do not support Nyquist spacing:</td>
</tr>
<tr>
<td></td>
<td>• Dispersion-Shifted (DS)</td>
</tr>
<tr>
<td></td>
<td>• True-Wave Classic (TWC)</td>
</tr>
<tr>
<td></td>
<td>• LS</td>
</tr>
<tr>
<td>Topology Direction</td>
<td>Displays whether the link is entering or exiting the node.</td>
</tr>
<tr>
<td>Fiber Number</td>
<td>Displays the fiber sequence number. Useful when different types of fiber are present on the span.</td>
</tr>
<tr>
<td>Length</td>
<td>Allows to edit the fiber length.</td>
</tr>
<tr>
<td>PMD</td>
<td>Displays the Polarization Mode Dispersion fibre coefficient in ps/sqrt(km).</td>
</tr>
<tr>
<td>Attenuator In</td>
<td>Displays the input optical attenuation in dB between the node output port (typically LINE-TX port) and the input of the fiber span. The span might include patchcords, attenuators, and patch panels.</td>
</tr>
<tr>
<td>Attenuator Out</td>
<td>Displays the output optical attenuation in dB between the node input port (typically LINE-RX port) and the output of the fiber span. The span might include patchcords, attenuators, and patch panels.</td>
</tr>
<tr>
<td>Span Validation</td>
<td>Specifies whether the span can be used by GMPLS algorithm for channel routing and validation. The valid values are True and False.</td>
</tr>
<tr>
<td>Channel Spacing</td>
<td>Displays the minimum frequency spacing between two adjacent channels in the optical grid. The supported values are 100 GHz (up to 48 channels) and 50 GHz (up to 96 channels) and Nyquist. When the Nyquist option is selected, the channel number is denoted as a percentage of the spectral density. It is the ratio of the C-bandwidth used by the carrier, and the total bandwidth. The range for the percentage value is 0 to 100.</td>
</tr>
<tr>
<td>Chs Number / Occupancy</td>
<td>Displays the maximum number of channels expected on the span. The channel number and channel spacing must be consistent. For example, there cannot be 80 channels with 100 GHz spacing.</td>
</tr>
<tr>
<td>Domain</td>
<td>Displays the algorithm that is active on the span. The valid values are LOGO and LEGACY.</td>
</tr>
</tbody>
</table>

Use the Side drop-down list to choose a side; the attributes of the fibers that are connected to that side are displayed in the table. The Unit drop-down list enables you to choose the measurement unit for the fiber length. If required, the fiber type and the fiber length can be modified in the table. Click Apply to apply the changes.
The Alien Wavelength tab is used to view the port and wavelength parameters for the alien wavelength. The alien wavelength has to be configured for both source and destination ports. The alien wavelength has to be configured for each UNI interface. The following table lists the options available in the Alien Wavelength > Create tab. After making the necessary settings, click OK to apply the changes.

**Table 35: Alien Wavelength Tab Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Choose the type of card where the alien wavelength is configured. The available options are optical card and passive card. The passive card option is available only if there are passive cards available on the network.</td>
</tr>
<tr>
<td>Shelf</td>
<td>Choose the shelf where the card resides.</td>
</tr>
<tr>
<td>Slot</td>
<td>Choose the slot where the card resides.</td>
</tr>
<tr>
<td>Port</td>
<td>Choose the card port where the alien wavelength is configured.</td>
</tr>
<tr>
<td>Alien Wavelength</td>
<td>Choose the alien wavelength class.</td>
</tr>
<tr>
<td>Lambda</td>
<td>Displays the alien wavelength value.</td>
</tr>
<tr>
<td>FEC</td>
<td>Sets the forward error correction (FEC) mode on the alien wavelength channel. The available modes are:</td>
</tr>
<tr>
<td></td>
<td>- Disabled</td>
</tr>
<tr>
<td></td>
<td>- Standard</td>
</tr>
<tr>
<td></td>
<td>- Enhanced</td>
</tr>
<tr>
<td></td>
<td>- Enhanced I.4</td>
</tr>
<tr>
<td></td>
<td>- Enhanced I.7</td>
</tr>
<tr>
<td></td>
<td>- 7% High Gain FEC</td>
</tr>
<tr>
<td></td>
<td>- 20% High Gain FEC</td>
</tr>
<tr>
<td></td>
<td>- 7% Soft Decision FEC</td>
</tr>
<tr>
<td></td>
<td>- 20% Soft Decision FEC</td>
</tr>
</tbody>
</table>

**GMPLS Restoration Configuration**

Choose DWDM Network Functional View (Circuit Creation) in CTC to configure the restoration parameters. The following table lists the GMPLS restoration parameters.
Table 36: GMPLS Restoration Parameters

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restoration</td>
<td>Check this check box to switch the circuit from the original path to an alternate path because of failure in the original path.</td>
</tr>
<tr>
<td>Revert</td>
<td>Check this check box to revert the circuit from the restored path to the original path after the failure is fixed.</td>
</tr>
<tr>
<td>Mode</td>
<td>Select the mode from the drop-down list. If the mode is set to UNI-C, the reversion of the circuit from the restored path to the original path is triggered by the UNI client that is connected, typically a Cisco CRS router. If the mode is set to UNI-N, the reversion of the circuit is triggered by the DWDM network and can be either a manual revert or an auto revert. This field is displayed when the Revert checkbox is checked.</td>
</tr>
<tr>
<td>Auto Revert</td>
<td>Click this radio button to automatically revert the circuit from the restored path to the original path after the failure is fixed, WSON alarms are acknowledged, and the soak time expires.</td>
</tr>
<tr>
<td>Manual Revert</td>
<td>Click this radio button to manually revert the circuit from the restored path to the original path after the failure is fixed, the WSON alarms are acknowledged, and the soak time expires.</td>
</tr>
<tr>
<td>Soak Time</td>
<td>Enter the time (in hours, minutes, and seconds) in the Soak Time field. Soak time is the period that the circuit on the restored path must wait before switching to the original path after the failure is fixed. The circuit can revert to the original path after the soak time expires. The minimum value of soak time must be 00:00:01.</td>
</tr>
</tbody>
</table>

Related Procedures

- NTP-G151 Creating, Deleting, and Managing Optical Channel Client Connections, on page 557
- NTP-G59 Creating, Deleting, and Managing Optical Channel Network Connections, on page 590
- NTP-G353 Creating GMPLS Circuits Using the Fast Circuit Mode, on page 591
- NTP-G58 Locating and Viewing Optical Channel Circuits, on page 632
- NTP-G231 Viewing Optical Power Values and Alarms Using DWDM Network Functional View
- NTP-G334 Configuring GMPLS Optical Restoration, on page 593
NTP-G231 Viewing Optical Power Values and Alarms Using DWDM Network Functional View

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure enables you to view optical power values and alarms of the circuit selected in the DWDM Network Functional View.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superusers only</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** From the View menu, choose **Go to Network View** and click the **DWDM Functional View** icon in the toolbar.

**Step 2** Click the **Circuits** tab to view the list of circuits present in the network.

**Step 3** Select the circuit from the list. A new pane with the Circuit: circuit name appears.

**Step 4** View the following information in the Circuit: circuit name pane.

- General info—Displays circuit type, source, and destination information.
- Status—Displays the circuit protection type, administrativestate, and circuit status.
- Physical—Displays the wavelength, number of spans, and circuit direction.
- Span and Power Level tab—Displays the span loss and node power level.
- Circuit Alarms tab—Displays alarms.

**Step 5** To view the power, span loss, and insertion loss of a circuit in the map, click the following icons on the toolbar:

- **dB**—Displays the power of the circuit.
- **SL**—Displays the loss of signal of the desired span.
- **PV**—Displays the insertion loss of the patch cord.

**Step 6** Complete the **DLP-G529 Exporting Network Functional View Reports**, as needed.

Stop. You have completed this procedure.
DLP-G529 Exporting Network Functional View Reports

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task exports the Network Functional View report in .html, .csv, and .tsv formats.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superusers only</td>
</tr>
</tbody>
</table>

Procedure

**Step 1**
From the View menu, choose **Go to Network View** and click the **DWDM Functional View** icon in the toolbar.

**Step 2**
Click **File > Export** to open the Export dialog.

**Step 3**
You can export the files in any of the following formats:

- **As HTML** —The exported file is saved as an HTML file. Also, a .png file is saved that provides graphical representation of the site layout.

- **AS CSV** —The file is saved in the Comma Separated Values (.csv) format. The circuit information is saved in a text file where the data is separated with a comma.

- **TSV** —The file is saved in a Tab Separated Values (.tsv) file. The circuit information is saved in a file where the data is separated by tabs.

The exported file contains details about the aggregated power and alarms at the network level. If specific circuits are selected in the network before exporting the file, the alarms and power of these circuits are also exported.

**Step 4**
Click **OK**.

**Step 5**
Specify the file name and the folder to save the export data and click **Save**.

Stop. You have completed this procedure.
**NTP-G319 Connecting a Passive Module to the Cisco NCS 2000 Series Node**

**Purpose**
This procedure connects the passive module to the USB port of the Cisco NCS 2000 Series node.

**Tools/Equipment**

MF-6AD-CFS, MF-8X10G-FO, MF-16AD-CFS, MF-4x4-COFS, MF-DEG-5, MF-UPG-4, MF-MPO-8LC, MF-MPO-16LC, MF-2MPO-ADP, MF-16AE-CFS, MF-10AD-CFS, PPMESH8-5AD, MF-MPO-20LC

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

**Procedure**

**Step 1**
In the multishelf view (multishelf mode), click **Provisioning** > **WDM-ANS** tabs.

**Step 2**
Click the **Passive Cards** subtab.

**Step 3**
Click **Create** button. The Create Passive Card dialogue box appears.

**Step 4**
From the Card Type drop-down list, select the passive module that you want to connect to the USB port of the Cisco NCS 2000 Series node. For each passive module, CTC displays a table listing with Passive, Equipment Type, and Locations columns. Selecting the passive module from the Equipment Type column displays the port list of the passive module and its associated wavelength, and MPO.

**Note**
Perform the above step (Step 4) only if the passive module has not been already provisioned by the CTP xml files).

The available passive modules that can be connected to the USB port are:

- PASSIVE MD 40 ODD
- PASSIVE MD 40 EVEN
- PASSIVE EF 40 ODD
- PASSIVE EF 40 EVEN
- PASSIVE MD 48 ODD
- PASSIVE MD 48 EVEN
To connect MF-DEG-5-CV, MF-UPG-4-CV, or MF-M16LC-CV modules to the USB, select the corresponding pre-provisioned passive modules MF-DEG-5, MF-UPG-4, or MF-MPO-16LC.
**Not-DWDM Networks (Enhancements)**

Not-DWDM (TDM) Networks take synchronous and asynchronous signals and multiplexes them to a single higher bit rate for transmission at a single wavelength over fiber. When the node is configured as a Not-DWDM Network, the supported MSTP cards are used in the standalone mode. MSTP applications like Circuit Provisioning, NLAC and APC are not supported in amplified TDM networks. For more information on how to configure a node as a Non-DWDM network, see the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File procedure.

All DWDM cards can be installed in a network element configured as Not-DWDM. The cards must complete the Software Boot and Default Provisioning operations successfully. In NOT-DWDM mode, you must configure significant optical parameters and thresholds before launching the ANS application. For information on how to configure the amplifier, see the DLP-G693 Configuring the Amplifier Card, on page 150 procedure. For information on how to configure the PSM behavior, see the DLP-G694 Configuring the PSM Card, on page 152 procedure.

When the ANS application is launched, the supported cards become optically operative during service and report all the proper alarms. The list of supported cards are:

- OPT-PSM
- All optical amplifiers
- All transponder and muxponder Cards

You can import a standard xml configuration file when the network type is Not-DWDM. Node Layout and Card Parameters list must be populated. Software Patchcords and Optical Sides must not be configured.

---

**Note**

You cannot transition a node from Metro-Core network type to Not-DWDM, if the Software Patchcords and Optical Sides have already been provisioned on the node.

ANS with ports in IS feature is not applicable to NOT-DWDM networks. For information on how to add, modify, or delete the ANS Parameters, see the NTP-G328 Adding, Modifying, or Deleting ANS Parameters, on page 153 procedure. The available procedures in Not-DWDM networks for physical shutdown of an active device (like Lasers and VOAs) inside a WDM card are:

- Removing the incoming signal
• Configuring optical thresholds (usually Input Power Fail) values suitable to keep the device off
• Forcing disable conditions (OSRI) via software commands.

For information on the procedure to erase the current card provisioning and to change port state to the default state (IS-AINS), see the DLP-G351 Deleting a Card in CTC, on page 144 procedure. Once deleted, the card can be removed or re-provisioned.

**Note**
PSM Card must be moved to NORMAL state before deleting.

**Note**
OPT-EDFA-17, OPT-EDFA-24, 40-SMR-1C, 40-SMR-2C cards have a different behavior associated to IS-AINS state on input ports (COM-RX, LINE-RX). When the port is in IS-AINS, the amplifier is forced to the OFF state despite the input power level (physical card shutdown).

If you revert the Network Type from NOT-DWDM to METRO-CORE with ports in IS state, TCC recognizes the transition and sets all the ports (of Amplifiers and PSM) to IS-AINS state.

## Unnumbered Interface (UNI) Support

Unnumbered Interface (UNI) is the service control interface between the transport network and client equipment. It is used to utilize supported network services. To identify the link between an edge node and a core node, the UNI link assigned to the two interfaces must be specified. The two interfaces must have unnumbered configuration. The unnumbered interface is defined using the router ID and the unnumbered interface index assigned to the optics controller. In case of unnumbered interface support, the interface index is automatically assigned by the node. It eliminates the need of managing IP addresses to identify the interfaces. In case of numbered support, unique IP addresses are assigned manually to identify and manage the interfaces.

In case of unnumbered interface, the router ID and interface index of the local node are not editable. The router ID and interface index for the remote node must be entered manually. These values can be retrieved from **CLI** using `show lmp interface-id dwdm x/y/w/z`.

While creating tunnels, it is not possible to specify one interface on the endpoint directly. It is obtained by reporting the router ID and the interface Index to the Explicit Route Object (ERO) object as loose hop.

To configure the unnumbered interface using CTC, perform these procedures:

1. DLP-G789 Enable RSVP on an Interface, on page 220
2. DLP-G790 Create a Static LMP Connection, on page 221
Turning Up a Node

This chapter explains how to provision a single Cisco NCS node and turn it up for service, including assigning the node name, date, and time; provisioning timing references; provisioning network attributes such as IP address and default router; setting up users and user security; installing cards; and creating DWDM connections.

Note
The procedures and tasks described in this chapter for the Cisco NCS platform is applicable to the Cisco NCS 2002 and Cisco NCS 2006 platforms, unless noted otherwise.

Note
Procedures in this chapter require that you have a network plan calculated for your DWDM network with Cisco Transport Planner. Cisco Transport Planner is a DWDM planning tool that is available from your Cisco account representative. Cisco Transport Planner prepares a shelf plan for each network node and calculates the power and attenuation levels for the DWDM cards installed in the node. For information about Cisco Transport Planner, contact your Cisco account representative. For instructions on using Cisco Transport Planner, refer to the Cisco Transport Planner DWDM Operations Guide.

Note
Cisco Transport Controller (CTC) views referenced in these procedures depend on the mode. In single-shelf mode, the views are network, node, and card. In multishelf mode, the views are network, multishelf, shelf, and card. For more information about CTC views, refer to CTC Enhancements, Operations, and Shortcuts.

Note
In this chapter, "100G-LC-C card" refers to the 15454-M-100G-LC-C card. "10x10G-LC" refers to the 15454-M-10x10G-LC card. "CFP-LC” refers to the 15454-M-CFP-LC card.

- NTP-G341 Setting Up Secure Access to TL1, page 142
- OpenSSH Version, page 143
- NTP-G29 Setting Up SNMP, page 143
- NTP-G328 Adding, Modifying, or Deleting ANS Parameters, page 153
NTP-G341 Setting Up Secure Access to TL1

Purpose

This procedure provisions the nodes for secure access to TL1.

Tools/Equipment

None

Prerequisite Procedures

NTP-G26 Set Up CTC Network Access

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Superuser

Procedure

Step 1

In the node view, click the Provisioning > Security > Access pane.

Step 2

Under the TL1 Access area, change the Access State to Secure.

Step 3

Click Apply.
Existing non-secure TL1 sessions, if any, are terminated.

**Step 4**

To create a secure TL1 connection, enter the following command at the UNIX or Linux prompt:

```
ssh -l username node-ip -p port-number
```

The port number for secure TL1 is 4083. The port number for non-secure TL1 is 3083.

**Note**

EPNM-based interfaces need to be updated with the correct port details for the node.

Use any SSH client on Windows.

Stop. You have completed this procedure.

---

**OpenSSH Version**

The OpenSSH version that is currently supported is 3.5.9.1 and will be upgraded in a future release.

**Note**

The OpenSSH has been upgraded to Cisco SSH Release 1.4.

---

**NTP-G29 Setting Up SNMP**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure provisions the SNMP parameters so that you can use SNMP management software with the Cisco NCS.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
  • NTP-G22 Verifying Common Card Installation |
| Required/As Needed | Required if SNMP is used at your site. |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1**

In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > SNMP** tabs.

**Step 2**

In the Trap Destinations area, click **Create**.

**Step 3**

Complete the following in the Create SNMP Trap Destination dialog box.
• Destination IP Address—Type the IP address of your network management system (NMS). If the node you are logged into is an ENE, set the destination address to the GNE.

  **Note** You can configure IPv6 addresses for SNMPv2/v3 trap destinations and SNMPv3 proxy targets, in addition to IPv4 addresses.

• Community—Type the SNMP community name. For a description of SNMP community names, refer to the **SNMP** document.

  **Note** The community name is a form of authentication and access control. The community name assigned to the NCS is case-sensitive and must match the community name of the NMS.

• UDP Port—The default User Datagram Protocol (UDP) port for SNMP is 162.

• Trap version—Choose either SNMPv1 or SNMPv2. Refer to your NMS documentation to determine which version to use.

• Click **OK**. The node IP address of the node where you provisioned the new trap destination appears in the Trap Destinations area.

**Step 4** Click the node IP address in the Trap Destinations area. Verify the SNMP information that appears in the Selected Destination list.

**Step 5** If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the **Allow SNMP Sets** check box. If this box is not checked, SET requests are rejected.

**Step 6** If you want to set up the SNMP proxy feature to allow network management, message reporting, and performance statistic retrieval across firewalls, click the Allow SNMP Proxy check box located on the SNMP tab.

  **Note** Using the firewall proxy feature effectively breaches the firewall to exchange management information. For more information about the SNMP proxy feature, refer to **SNMP**.

**Step 7** Click **Apply**.

**Step 8** If you are setting up SNMP proxies, you can set up to three relays that send SNMP trap error counts back to the NE for each trap destination address:

a) Click the first trap destination IP address. The address and its community name appear in the Destination fields.

b) Enter up to three SNMP Proxy relay addresses and community names in the fields for Relay A, Relay B, and Relay C.

  **Note** The community names specified for each relay node must match one of the provisioned SNMP community names in the NE.

  **Note** The SNMP proxy directs SNMP traps from this node through Relay A to Relay B to Relay C to the trap destination. Ensure that you enter the IP addresses in the correct order so that this sequence runs correctly.

**Step 9** Click **Apply**.

**Stop. You have completed this procedure.**

---

**DLP-G351 Deleting a Card in CTC**

| Purpose | This task deletes a card from an NCS slot that is provisioned in CTC. |

---
It is recommended that the card be physically removed from its slot after deleting it from CTC.

**Procedure**

**Step 1**
Verify that the following conditions are not present. (During node turn-up, these conditions are normally not present):

- The card is a control card.
- The card is part of a protection group.
- The card has optical channels or overhead circuits provisioned.
- The card is being used for timing.
- The card has an OSC/GCC termination.
- A port on the card is being used for a Link Management Protocol (LMP) channel or link.
- The card is part of an optical side.
- The card is assigned to DWDM patchcords.
- If a port on the card is in service.
- If a port on the card is part of a circuit.

If any of these conditions exist, do not continue. You will not be able to delete the card until the card is removed from protection groups; circuits, DCC, and GCCs are deleted; a different timing source is provisioned, and the LMP link or channel is deleted.

- To delete a protection group, see the NTP-G83 Modify or Delete Card Protection Settings procedure.
- To delete optical channels see the DLP-G347 Deleting Optical Channel Client Connections, on page 571 and the DLP-G106 Deleting Optical Channel Network Connections, on page 607; to delete overhead circuits, see the DLP-G112 Deleting Overhead Circuits, on page 661.
- To remove the card as a timing source, see the NTP-G87 Change Node Timing Parameters procedure.
- To remove OSC or GCC terminations, see the NTP-G85 Modify or Delete OSC Terminations, GCC Terminations, and Provisionable Patchcords procedure.
• To delete LMP channels or links, see NTP-G164 Configure Link Management Protocol, on page 496.
• To remove a DWDM patchcord, see the DLP-G355 Deleting an Internal Patchcord.
• To remove an optical side, see the DLP-G480 Deleting an Optical Side.

**Step 2**  On the shelf graphic in CTC, right-click the card that you want to remove and choose Delete Card.

**Step 3** Return to your originating procedure (NTP).

---

### DLP-G353 Pre-provisioning a Slot

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task pre-provisions a NCS slot in CTC. Pre-provisioning of all the slots in the shelf is normally performed when you complete the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File procedure. Use this task if you need to manually pre-provision a slot. All slot pre-provisioning must be based on the Cisco Transport Planner shelf layout prepared for your site.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>Cisco Transport Planner shelf layout table or JPG file.</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • NTP-G139 Verifying Cisco Transport Planner Reports and Files
• DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1**  In node view (single-shelf mode) or multishelf view (multishelf mode), right-click an empty slot where you want to install a card.

**Step 2** From the Add Card shortcut menu, choose the card type that will be installed based on the Cisco Transport Planner shelf layout. Only cards that can be installed in the slot appear in the Add Card shortcut menu. The following table shows the Add Card shortcut menu, submenu, card groups, and menu options or cards that they reference.
Table 37: CTC Add Card Shortcut Menu for DWDM Cards

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Submenu Category</th>
<th>Card Group</th>
<th>Submenu Item 1</th>
<th>Submenu Item 2</th>
<th>Cards</th>
</tr>
</thead>
<tbody>
<tr>
<td>DWDM</td>
<td>—</td>
<td>nXP</td>
<td>10GE_XP</td>
<td>10GE_XP</td>
<td>10GE_XP</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>10GE_XPE</td>
<td>10GE_XPE</td>
<td>10GE_XPE</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>OTU2_XP</td>
<td>OTU2_XP</td>
<td>OTU2_XP</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>ADM-10G</td>
<td>ADM-10G</td>
<td>ADM-10G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>GE_XP</td>
<td>GE_XP</td>
<td>GE_XP</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>GE_XPE</td>
<td>GE_XPE</td>
<td>GE_XPE</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXPP_MR_2.5G</td>
<td>MXPP_MR_2.5G</td>
<td>MXPP_MR_2.5G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_2.5G_10E</td>
<td>MXP_2.5G_10E</td>
<td>MXP_2.5G_10E</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_2.5G_10E_C</td>
<td>MXP_2.5G_10E_C</td>
<td>MXP_2.5G_10E_C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_2.5G_10E_L</td>
<td>MXP_2.5G_10E_L</td>
<td>MXP_2.5G_10E_L</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_2.5G_10EX_C</td>
<td>MXP_2.5G_10EX_C</td>
<td>MXP_2.5G_10EX_C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_2.5G_10G</td>
<td>MXP_2.5G_10G</td>
<td>MXP_2.5G_10G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_MR_10DME</td>
<td>MXP_MR_10DME</td>
<td>MXP_MR_10DME</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_MR_10DME_C</td>
<td>MXP_MR_10DME_C</td>
<td>MXP_MR_10DME_C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_MR_10DME_L</td>
<td>MXP_MR_10DME_L</td>
<td>MXP_MR_10DME_L</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_MR_10DME_X_C</td>
<td>MXP_MR_10DME_X_C</td>
<td>MXP_MR_10DME_X_C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>MXP_MR_2.5G</td>
<td>MXP_MR_2.5G</td>
<td>MXP_MR_2.5G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXPP_MR_2.5G</td>
<td>TXPP_MR_2.5G</td>
<td>TXPP_MR_2.5G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXP_MR_10E</td>
<td>TXP_MR_10E</td>
<td>TXP_MR_10E</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXP_MR_10E_C</td>
<td>TXP_MR_10E_C</td>
<td>TXP_MR_10E_C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXP_MR_10E_L</td>
<td>TXP_MR_10E_L</td>
<td>TXP_MR_10E_L</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXP_MR_10EX_C</td>
<td>TXP_MR_10EX_C</td>
<td>TXP_MR_10EX_C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXP_MR_10G</td>
<td>TXP_MR_10G</td>
<td>TXP_MR_10G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>TXP_MR_2.5G</td>
<td>TXP_MR_2.5G</td>
<td>TXP_MR_2.5G</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>40G-MXP-C</td>
<td>40G-MXP-C</td>
<td>40G-MXP-C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>40E-MXP-C</td>
<td>40E-MXP-C</td>
<td>40E-MXP-C</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>40ME-MXP-C</td>
<td>40ME-MXP-C</td>
<td>40ME-MXP-C</td>
</tr>
<tr>
<td>Menu Item</td>
<td>Submenu Category</td>
<td>Card Group</td>
<td>Submenu Item 1</td>
<td>Submenu Item 2</td>
<td>Cards</td>
</tr>
<tr>
<td>----------</td>
<td>------------------</td>
<td>------------</td>
<td>----------------</td>
<td>----------------</td>
<td>----------------</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>40E-TXP-C</td>
<td></td>
<td>40E-TXP-C</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td></td>
<td>40ME-TXP-C</td>
<td></td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>AR_MXP</td>
<td></td>
<td>AR_MXP</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>AR_XP</td>
<td></td>
<td>AR_XP</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>AR_XPE</td>
<td></td>
<td>AR_XPE</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>100G-LC-C</td>
<td></td>
<td>100G-LC-C</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>10x10G-LC</td>
<td></td>
<td>10x10G-LC</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>CFP-LC</td>
<td></td>
<td>CFP-LC</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>100G-CK-C</td>
<td></td>
<td>100G-CK-C</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>100GS-CK-LC</td>
<td></td>
<td>100GS-CK-LC</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>200G-CK-LC</td>
<td></td>
<td>200G-CK-LC</td>
</tr>
<tr>
<td>—</td>
<td></td>
<td></td>
<td>WSE</td>
<td></td>
<td>WSE</td>
</tr>
<tr>
<td>Menu Item</td>
<td>Submenu Category</td>
<td>Card Group</td>
<td>Submenu Item 1</td>
<td>Submenu Item 2</td>
<td>Cards</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------------</td>
<td>------------</td>
<td>----------------</td>
<td>----------------</td>
<td>-------</td>
</tr>
<tr>
<td>DWDM</td>
<td>MD</td>
<td>Multiplexer and Demultiplexer</td>
<td>C Band</td>
<td>32 DMXO</td>
<td>32DMX-O</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>40 WSS</td>
<td>40-WSS-C or 40-WSS-CE</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>32 WSS</td>
<td>32WSS</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>4MD</td>
<td>4MD-xx.x</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>40-MUX-C</td>
<td>40-MUX-C</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>40-DMX-C, or 40-DMX-CE</td>
<td>40-DMX-C, or 40-DMX-CE</td>
</tr>
<tr>
<td></td>
<td>L Band</td>
<td></td>
<td></td>
<td>32 WSS L</td>
<td>32WSS-L</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>32 DMXL</td>
<td>32DMX-L</td>
</tr>
<tr>
<td>MESH</td>
<td>—</td>
<td>C Band</td>
<td></td>
<td>40 WXC</td>
<td>40-WXC-C</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>80 WXC</td>
<td>80-WXC-C</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>40 SMR1 C</td>
<td>40-SMR1-C</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>40 SMR2 C</td>
<td>40-SMR2-C</td>
</tr>
<tr>
<td>OSC</td>
<td>Optical Service Channel</td>
<td>—</td>
<td>MMU</td>
<td>MMU</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OSC-CSM</td>
<td>OSC-CSM</td>
<td></td>
</tr>
<tr>
<td>Ampli</td>
<td>Optical Amplifier</td>
<td>C Band</td>
<td>OPT-BST</td>
<td>OPT-BST-E</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-AMP-17</td>
<td>OPT-AMP-17-C</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-RAMP-C</td>
<td>OPT-RAMP-C</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-RAMP-CE</td>
<td>OPT-RAMP-CE</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-AMP C</td>
<td>OPT-AMP-C</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-BST</td>
<td>OPT-BST</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-PRE</td>
<td>OPT-PRE</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-EDFA-17</td>
<td>OPT-EDFA-17</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OPT-EDFA-24</td>
<td>OPT-EDFA-24</td>
<td></td>
</tr>
</tbody>
</table>
### Menu Item

<table>
<thead>
<tr>
<th>Card Group</th>
<th>Submenu Item 1</th>
<th>Submenu Item 2</th>
<th>Cards</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSM</td>
<td>—</td>
<td>—</td>
<td>PSM</td>
</tr>
<tr>
<td>Ethernet</td>
<td>—</td>
<td>MS-ISC-100T</td>
<td>MS-ISC-100T</td>
</tr>
<tr>
<td>—</td>
<td>—</td>
<td>G1000</td>
<td>G1000</td>
</tr>
<tr>
<td>OSCM</td>
<td>—</td>
<td>—</td>
<td>OSCM (Slots 8 and 10 only)</td>
</tr>
<tr>
<td>Control Cards</td>
<td>—</td>
<td>—</td>
<td>TNC, TNCE, TSC, TSCS, and TNCS/TNCS-O</td>
</tr>
</tbody>
</table>

**Note** Choose the menu option TNC for TNC, TNCE, or TNCS/TNCS-O pre-provision. The CTC displays the TNC, TNCE, or TNCS/TNCS-O card name according to the inserted card. Same applies for TSC card also.

**Note** When you pre-provision a slot, the card appears purple in the CTC shelf graphic (the card appears as white when a card is installed in the slot). NP on the card graphic indicates that the card is not physically installed.

**Step 3** Repeat **Step 2** until all the cards shown in the Cisco Transport Planner shelf layout are provisioned in CTC. Stop. You have completed this procedure.

---

**DLP-G693 Configuring the Amplifier Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task configures the optical parameters and threshold values of the amplifier card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1 Display the amplifier card in card view.

Step 2 Click the Provisioning > Card tabs.

Step 3 Select the working mode from the Card Working Mode drop-down list.

Step 4 Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the Provisioning > WDM-ANS > Provisioning tabs.

Step 5 From the Selector area, select the amplifier slot. If the default parameters are present, continue with Step 6. If not, click Add to add the Channel LOS Threshold, Amplifier Tilt, Power, and Amplifier Working Mode parameters. To add the ANS parameters, see the DLP-G541 Adding an ANS Parameter, on page 154 task for instructions.

Step 6 Click the value of the ANS parameter that you want to modify and enter the new value specified in the following table. To modify the ANS parameters, see the DLP-G681 Modifying an ANS Parameter, on page 155 task for instructions.

Table 38: Values for the ANS Parameters (amplifier)

<table>
<thead>
<tr>
<th>Port</th>
<th>ANS Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slot 16 (OPT-AMP C).Port COM-RX</td>
<td>Channel LOS Threshold</td>
<td>35.0 dBm</td>
</tr>
<tr>
<td>Slot 16 (OPT-AMP C).Port LINE-TX</td>
<td>Amplifier Working Mode</td>
<td>Control Gain</td>
</tr>
<tr>
<td>Slot 16 (OPT-AMP C).Port LINE-TX</td>
<td>Amplifier Tilt</td>
<td>0.0 dB</td>
</tr>
<tr>
<td>Slot 16 (OPT-AMP C).Port LINE-TX</td>
<td>Power</td>
<td>1.0 dBm</td>
</tr>
</tbody>
</table>

Step 7 Click Apply.

Step 8 Click the Provisioning > WDM-ANS > Port Status tabs.

Step 9 Click Launch ANS.

Step 10 In the Apply Launch ANS dialog box, click Yes.

Step 11 In the Launch ANS confirmation dialog box, click OK.

Step 12 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs.

Step 13 Verify the following in the Results column:

• Success - Changed — The parameter has been successfully changed with the ports in IS.

Step 14 Verify that the Set By column displays the value "ANS" or "APC" as the application that sets the ANS parameter.

Step 15 Return to your originating procedure (NTP).
DLP-G694 Configuring the PSM Card

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task configures the PSM behavior.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**  
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

**Step 2**  
From the Selector area, select the PSM slot. If the default parameters are present, continue with **Step 3**. If not, click Add to add the Channel LOS Threshold and VOA Attenuation parameters. To add the ANS parameters, see the DLP-G541 Adding an ANS Parameter, on page 154 for instructions.

**Step 3**  
Click the value of the ANS parameter that you want to modify and enter the new value specified in the following table. To modify the ANS parameters, see the DLP-G681 Modifying an ANS Parameter, on page 155 for instructions.

**Table 39: Values for the ANS Parameters (PSM)**

<table>
<thead>
<tr>
<th>Port</th>
<th>ANS Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slot 14(PSM).Port W-RX</td>
<td>VOA Attenuation</td>
<td>3.0 dB</td>
</tr>
<tr>
<td>Slot 14(PSM).Port W-RX</td>
<td>Channel LOS Threshold</td>
<td>15.0 dB</td>
</tr>
<tr>
<td>Slot 14(PSM).Port P-RX</td>
<td>VOA Attenuation</td>
<td>10.0 dB</td>
</tr>
<tr>
<td>Slot 14(PSM).Port P-RX</td>
<td>Channel LOS Threshold</td>
<td>20.0 dB</td>
</tr>
</tbody>
</table>
**Step 4** Click **Apply**.

**Step 5** Click the **Provisioning > WDM-ANS > Port Status** tabs.

**Step 6** Click **Launch ANS**.

**Step 7** In the Apply Launch ANS dialog box, click **Yes**.

**Step 8** In the Launch ANS confirmation dialog box, click **OK**.

**Step 9** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

**Step 10** Verify the following in the Results column:

- **Success - Changed** — The parameter has been successfully changed with the ports in IS.

**Step 11** Verify that the Set By column displays the value "ANS" or "APC" as the application that sets the ANS parameter.

**Step 12** Return to your originating procedure (NTP).

---

**NTP-G328 Adding, Modifying, or Deleting ANS Parameters**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure allows you to add, modify, or delete ANS parameters for a DWDM node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

---

**Note**

It is recommended that you use the Cisco Transport Planner XML configuration file to provision the ANS parameters instead of manually adding all the parameters in CTC. ANS provisioning parameters must be manually changed only by Cisco qualified personnel. Provisioning the ANS parameters incorrectly (either as preamplifier or booster input power thresholds) may impact traffic.

---

**Procedure**

As needed, complete the following tasks:

- Complete the DLP-G541 Adding an ANS Parameter, on page 154.
- Complete the DLP-G681 Modifying an ANS Parameter, on page 155.
DLP-G541 Adding an ANS Parameter

Complete the DLP-G542 Deleting an ANS Parameter, on page 157.

Stop. You have completed this procedure.

DLP-G541 Adding an ANS Parameter

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task adds an ANS parameter.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs.

Step 2 Click Add. The Add ANS Parameter dialog box appears.

Step 3 Select the ANS parameter from the Parameter drop-down list.

Step 4 In the Port Selection area, complete the following fields:

- Type—Displays the card type.
- Shelf—Choose the shelf from the drop-down list.
- Slot—Choose the card from the Slot drop-down list. The drop-down list lists all the cards that support the ANS parameter selected in Step 3.
- Port—Choose the port from the Port drop-down list. The drop-down list lists all the ports for the card selected in Step 4 that support the ANS parameter selected in Step 3.

Step 5 Choose the granularity as OTS or OCH from the Granularity drop-down list.

Note Granularity can be set only for the ANS parameters applied to the LINE-RX, LINE-TX, COM-RX, or COM-TX ports.

Step 6 Type or choose the value for the ANS parameter in the Value field.

Step 7 Click OK.

Step 8 Return to your originating procedure (NTP).
DLP-G681 Modifying an ANS Parameter

**Purpose**
This task modifies ANS parameters.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

---

**Note**
Do not begin this procedure until the Cisco Transport Planner NE Update file is created for the node. You must import the new NE Update file and run ANS to recalculate the ANS parameters for the node.

---

**Caution**
Modifying ANS parameters on one node requires ANS upgrades on all the other nodes within the network. Do not begin this procedure until you are prepared to complete the upgrade on all the network nodes.

---

**Caution**
This procedure will affect the service of unprotected circuits that pass through the node.

---

**Procedure**

**Step 1**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

**Step 2**
Click the value of the ANS parameter that you want to modify and enter the new value.

**Note**
If the new or updated value is not within the default range specified in the following table, an error message is displayed.

**Note**
When you modify the parameter value in the Value field, the active value is updated with the modified value after you run ANS.

---

**Table 40: Ranges, Values, and Edit Options for the ANS Parameters**

<table>
<thead>
<tr>
<th>ANS Parameter</th>
<th>Range/Value</th>
<th>Editable with Port in IS</th>
</tr>
</thead>
<tbody>
<tr>
<td>OSC LOS Threshold</td>
<td>-50.0 to +30.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>Channel LOS Threshold</td>
<td>-50.0 to +30.0 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>ANS Parameter</td>
<td>Range/Value</td>
<td>Editable with Port in IS</td>
</tr>
<tr>
<td>----------------------------</td>
<td>----------------------------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>Amplifier Working Mode</td>
<td>Control Power, Control Gain,</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>Fixed Gain</td>
<td></td>
</tr>
<tr>
<td>Amplifier Gain</td>
<td>0.0 to 40.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>Amplifier Tilt</td>
<td>-15.0 to +15.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>OSC Power</td>
<td>-24.0 to 0.0 dBm</td>
<td>No</td>
</tr>
<tr>
<td>Raman Ratio</td>
<td>0.0 to 100.0%</td>
<td>Yes</td>
</tr>
<tr>
<td>Raman Total Power</td>
<td>100 to 450 mW</td>
<td>Yes</td>
</tr>
<tr>
<td>Raman Expected Gain</td>
<td>0.0 to 12.0 dB</td>
<td>Yes</td>
</tr>
<tr>
<td>Power</td>
<td>-30.0 to +50 dBm</td>
<td>Yes</td>
</tr>
<tr>
<td>WXC Dithering</td>
<td>0 to 33</td>
<td>No</td>
</tr>
<tr>
<td>Min Expected Span Loss</td>
<td>0.0 to 60.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>Max Expected Span Loss</td>
<td>0.0 to 60.0 dB</td>
<td>No</td>
</tr>
<tr>
<td>VOA Attenuation</td>
<td>0 to 30 dB</td>
<td>Yes</td>
</tr>
</tbody>
</table>

**Note**: Per-channel power and tilt can be edited when the Amplifier Working Mode is Control Gain or Control Power and Fixed Gain when Amplifier Working Mode is Fixed Gain. The Raman Expected Gain parameter is editable only on OPT-RAMP-C and OPT-RAMP-CE cards. The APC increases or decreases power by 0.5dB till the new power setpoint is reached. The APC-OUT-OF-RANGE alarm is raised if the updated power setpoint is outside the expected range. VOA Attenuation associated with a single channel path can be edited when the working mode is Constant Power Value; VOA Attenuation associated with aggregated paths can be edited when the working mode is Constant Attenuation Value.

**Step 3** Click Apply.
**Step 4** Click the **Provisioning > WDM-ANS > Port Status** tabs.
**Step 5** Click **Launch ANS**.
**Step 6** In the Apply Launch ANS dialog box, click **Yes**.
**Step 7** In the Launch ANS confirmation dialog box, click **OK**.
**Step 8** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.
**Step 9** Verify the following in the Results column:
  - Success - Changed — The parameter has been successfully changed with the ports in IS.
Step 10 Verify that the Set By column displays the value “ANS” or “APC” as the application that sets the ANS parameter.

Step 11 Return to your originating procedure (NTP).

DLP-G542 Deleting an ANS Parameter

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task removes an ANS parameter.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs.

Step 2 Click the ANS parameter you want to remove.

Note Only threshold related ANS parameters can be removed if the port is in service state.

Step 3 Click Remove, and then Yes.

Step 4 Return to your originating procedure (NTP).

NTP-G30 Installing the DWDM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure describes how to install the DWDM multiplexer, demultiplexer, wavelength selective switch, wavelength cross-connect, OSC, PSM, and optical amplifier cards.</th>
</tr>
</thead>
</table>
## Tools/Equipment

- Cisco Transport Planner shelf layout
- The following C-band or L-band cards, as required by your site plan:
  - L-band: PSM cards (as applicable)
- The NCS NE defaults file if the node uses custom NE defaults

## Prerequisite Procedures

- NTP-G313 Installing and Configuring the TNC, TNCE, TSC, or TSCE Card
- NTP-G139 Verifying Cisco Transport Planner Reports and Files
- NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Warning**

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar with standard practices for preventing accidents. To see translations of the warnings that appear in this publication, refer to the Regulatory Compliance and Safety Information document for the appropriate Cisco chassis. Statement 274

**Warning**

During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

**Warning**

Class 1 (CDRH) and Class 1M (IEC) laser products. Statement 1055
Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do not view directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye hazard. Statement 1056

High-performance devices on this card can get hot during operation. To remove the card, hold it by the faceplate and bottom edge. Allow the card to cool before touching any other part of it or before placing it in an antistatic bag. Statement 201

The optical Add/Drop cards and ROADM cards need a maximum of 15 minutes to warm up to ambient temperature, after it is inserted into a shelf. The card configurations or settings are unavailable during this period.

Always use the supplied electrostatic discharge (ESD) wristband when working with a powered NCS. For detailed instructions on how to wear the ESD wristband, refer to the Electrostatic Discharge and Grounding Guide for Cisco NCS 2000 Series.

For United States installations, complies with the United States Federal Drug Administration Code of Federal Regulations Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated July 26, 2001.

If protective clips are installed on the backplane connectors of the cards, remove the clips before installing the cards.

If you install a card incorrectly, the FAIL LED flashes continuously.

The line cards released before R10.5 need a new bootcode to be installed in Cisco NCS 2015 chassis. These cards upgrade to a new bootcode automatically when they are installed between slots 2 and 7.

The following scenarios need to be considered while installing these cards with old bootcode between slots 8 and 16.

• The TXP/MXP cards like OTU2-XP, 40E-MXP-C, PSM, TXP-MR-10E do not boot in slots 8, 9, and 10.

• Optical amplifier line cards do not boot in slots 8, 9, and 10. These cards do not appear in the Inventory tab in CTC.
When the TNCS/TNCS-O card is installed only in slot 1, the AR_XPE, AR_XP and AR_MXP cards do not boot in slots 8, 9, 10, 15, and 16. When the TNCS card is installed only in slot 17, these cards do not boot in slots 11, 12, 13, 15, and 16.

• When an old line card and a new card are installed in the adjacent slots simultaneously in slots between slot 2 and 7, either of the cards or both the cards do not boot.

• Old line cards do not boot in slot 15 and slot 16. An INC_BOOTCODE (Incompatible Bootcode) alarm is raised in this scenario.

The INC_BOOTCODE alarm is a transient alarm raised at the shelf. For more information on the INC_BOOTCODE alarm, see Cisco NCS 2000 Series Troubleshooting Guide, Release 10.x.x.

Workaround:

1. Remove the card that did not install correctly from the slot.
2. Install the card in any slots between slot 2 and 7. This upgrades the bootcode for the card. The line cards supported in Cisco NCS 2015 can now be installed in any slots between slot 2 and 16.

Note

The INC_BOOTCODE alarm is not supported on the following SCL cards -

• OTU2XP
• 40E-MXP-C
• PSM
• TXP-MR-10E

For instructions on proper handling of the 80-WXC-C card, see 80-WXC-C Card Handling.

Procedure

Step 1

If the node requires a custom NE default settings to be installed on the node, complete the NTP-G136 Importing Network Element Defaults, on page 961. If not, continue with Step 2.

Caution

If custom NE defaults are required, they must be installed before you install the DWDM cards.

Step 2

Verify that you have one of the following guides for the DWDM card installation:

• The slots that were preprovisioned when you completed the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File procedure.
• The Cisco Transport Planner shelf layout report.
Step 3 If the slots are preprovisioned, continue with Step 4.

Step 4 Remove a DWDM card from its packaging, then remove the protective caps from the backplane connectors. (Safety caps are typically yellow.)

Step 5 Open the card latches/ejectors.

Step 6 Use the latches/ejectors to firmly slide the card along the slot guide rails until the card plugs into the receptacle at the back of the slot. The correct slot is designated by the Cisco Transport Planner shelf layout.

Step 7 Verify that the card is inserted correctly. Simultaneously close the latches/ejectors on the card.

**Note** It is possible to close the latches/ejectors when the card is not completely plugged in. Ensure that you cannot insert the card any further.

After installing the card, the following LED activity will occur:

- The card’s LEDs will go through a sequence of activities (turn on, turn off, blinking.) This will take 2 to 3 minutes.
- The ACT LED turns on.
- The signal fail (SF) LED might persist until all card ports connect to their far-end counterparts and a signal is present.

Step 8 If the card does not boot up properly or the LED activity is not similar to the activity in Step 7, check the following:

- When a physical card type does not match the type of card provisioned for that slot in CTC, the card might not boot. If a DWDM card does not boot, open CTC and ensure that the slot is not provisioned for a different card type before assuming that the card is faulty.
- When the NCS 2006 shelf is powered by the 15454-M6-DC20 power module, the power consumption is limited to 960 W. During the boot up process, if a new line card causes the power consumption of the shelf to exceed 960 W that line card will not boot up. The PWR-CON-LMT alarm is raised in the Alarms tab in CTC when the installation or pre-provisioning of a card causes the power consumption to exceed the limit of 960 W. The card due to which the PWR-CON-LMT alarm is raised must be immediately removed from the shelf and de-provisioned in CTC. The calculated power consumption of the shelf can be viewed in CTC under the Provisioning > Power Monitor tab. For details about power calculation, see the "Power Calculation" section in the *Cisco NCS 2000 Series Hardware Installation Guide*.
- If the red FAIL LED does not turn on, check the power.
- If you insert a card into a slot provisioned for a different card, all LEDs turn off and a minor equipment mismatch alarm appears on the CTC Alarms tab.
- If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed.

If any of conditions are present, remove the card and repeat Steps 4 to 7. If the card does not boot up properly the second time, it might be defective. Contact your next level of support.

Step 9 Repeat Steps 5 through 8 until all the DWDM cards are installed in the node.

Step 10 If an OPT-PRE card (or OPT-AMP-17-C, OPT-AMP-C, OPT-EDFA-17, OPT-EDFA-24, or OPT-EDFA-35 card in OPT-PRE card mode) is installed, complete one of the following steps for each OPT-PRE card based on the Cisco Transport Planner shelf layout. If an OPT-PRE is not installed, you have completed this procedure.

- If the Cisco Transport Planner shelf layout does not include DCUs, install a patchcord and 4-dB attenuator with a tolerance of +/-1 dB between the OPT-PRE TX and RX ports for each OPT-PRE card installed in the shelf.
If the shelf layout includes DCUs, complete the "NTP-G31 Install the DWDM Dispersion Compensating Units" procedure for each side of the shelf that requires a DCU.

Stop. You have completed this procedure.

NTP-G179 Installing the Transponder and Muxponder Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure describes how to install the NCS transponder and muxponder cards.</th>
</tr>
</thead>
</table>
| Prerequisite Procedures | • NTP-G313 Installing and Configuring the TNC, TNCE, TSC, TSCE, or TNCS/TNCS-O Card  
|                        | • “NTP-G14 Install DWDM Equipment” in the Cisco ONS 15454 Hardware Installation Guide  
|                        | • NTP-G139 Verifying Cisco Transport Planner Reports and Files |
| Required/As Needed    | As needed |
| Onsite/Remote         | Onsite |
| Security Level        | None |

⚠️ Warning

During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

⚠️ Warning

Class 1 laser product. Statement 1008
Warning
Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do not view directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye hazard. Statement 1056

Warning
Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Caution
Always use the supplied ESD wristband when working with a powered NCS. For detailed instructions on how to wear the ESD wristband, see the Electrostatic Discharge and Grounding Guide for Cisco NCS 2000 Series.

Caution
A fan-tray assembly (15454E-CC-FTA for the ETSI shelf or 15454-CC-FTA for the ANSI shelf) must be installed in a shelf where a GE, ADM-10G, or OTU2_XP card is installed.

Caution
The fan-tray assembly 15454-M6-FTA2 (for the M6 chassis) or 15454-M2-FTA2 (for the M2 chassis) must be installed in the shelf where a 100G-LC-C, 10x10G-LC, or 100G-CK-C card is installed. The fan-tray assembly 15454-M6-FTA2 (for the M6 chassis) must be installed in the shelf where a CFP-LC card is installed.

Note
The 100G-LC-C, 100G-CK-C, 10x10G-LC, or CFP-LC cards can be installed on the NCS 2002 or NCS 2006 chassis mounted with either of the following:
- Standard brackets on a 19-inch or 23-inch ANSI rack configuration or on an ETSI rack configuration.
- Inlet air deflectors on a 23-inch ANSI rack configuration or on an ETSI rack configuration. The exhaust air deflectors cannot be used.

Note
- An M6 chassis with AC power supply can be equipped with a maximum of four cards (a combination of 100G-LC-C and 10x10G-LC cards). The remaining two slots in the M6 chassis must be left empty.
- An M2 chassis with AC power supply can be equipped with a maximum of one 100G-LC-C or 10x10G-LC card. The remaining slot can be equipped with a card that has a maximum power of 90 W.
For US installations, complies with the US Federal Drug Administration Code of Federal Regulations Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated July 26, 2001.

Note
If protective clips are installed on the backplane connectors of the cards, remove the clips before installing the cards.

Note
If you install a card incorrectly, the FAIL LED flashes continuously.

Procedure

Step 1  Display the Cisco Transport Planner shelf layout for the node where you will install the card.
Step 2  Remove the card from its packaging, then remove the protective clips from the backplane connectors.
Step 3  Open the card latches/ejectors.
Step 4  Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the receptacle at the back of the slot designated by the Cisco Transport Planner shelf layout.
Step 5  Verify that the card is inserted correctly and simultaneously close the latches/ejectors on the card.

Note
It is possible to close the latches and ejectors when the card is not completely plugged into the backplane. Ensure that you cannot insert the card any further.

Note
If you install the card in the wrong slot, CTC will raise a MEA (EQPT) alarm. To clear this alarm, open the latches, slide the card out, then insert it in the correct slot.

After you install the card, the FAIL, ACT, and SF LEDs will go through a sequence of activities. They will turn on, turn off, and blink at different points. After approximately 2 to 3 minutes, the ACT or ACT/STBY LED turns on. The SF LED might persist until all card ports connect to their far-end counterparts and a signal is present.

Note
Until a card is provisioned, the card is in the standby condition and the ACT/STBY LED remains amber in color.

Step 6  If the card does not boot up properly or the LEDs do not progress through the activities described in Step 5, check the following:

- When a physical card type does not match the type of card provisioned for that slot in CTC, the card might not boot and CTC will show a MEA (EQPT) alarm. If the card does not boot, open CTC and ensure that the slot is not provisioned for a different card type before assuming that the card is faulty.
- If the red FAIL LED does not turn on, check the power.
- If you insert a card into a slot provisioned for a different card, all LEDs turn off.
- If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed properly. If any of these conditions are present, remove the card and repeat Steps 3 to 5. If the card does not boot up properly the second time, contact your next level of support.
Step 7 If the card requires a Small Form-factor Pluggable (SFP, SFP+, XFP, CFP, or CPAK) or a C Form-factor Pluggable (CFP) connector, complete one of the following tasks:

- **DLP-G723 Install PPM on a Line Card**—Complete this task to install the physical SFP, SFP+, XFP, CFP, or CPAK into the TXP, MXP, 100G-LC-C, 10x10G-LC, 100G-CK-C, CFP-LC, WSE, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

- **DLP-G725 Preprovisioning PPM Slot**—(Optional) Complete this task if you do not have the physical SFP, SFP+, XFP, CFP, or CPAK and need to preprovision the SFP, SFP+, XFP, CFP, CFP, or CPAK slot.

**Note** SFP, SFP+, XFP, CFP, and CPAK modules are hot-swappable input/output devices that plug into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, 100G-LC-C, 10x10G-LC, CFP-LC, 100G-CK-C, or WSE line card port, to link the port with the fiber-optic network. For more information, see the Hardware Specifications and the Installing the GBIC, SFP, SFP+, XFP, CFP, CPAK Optical Modules in Cisco NCS Platforms documents.

**Note** PPM provisioning determines how the SFP, SFP+, XFP, CFP, CPAK, and CFP modules are used in CTC. PPM provisioning procedures are provided in the "Provision Transponder and Muxponder Cards" chapter.

Step 8 If you need to remove an SFP, SFP+, XFP, CFP, CPAK, or CPAK, complete the DLP-G728 Remove PPM from the Line Card task.

**Note** You must provision the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards after you complete all node turn-up procedures. TXP and MXP provisioning procedures are provided in Provision Transponder and Muxponder Cards.

**Note** Until a card is provisioned, the card is in the standby condition and the ACT/STBY LED remains amber in color.

Stop. You have completed this procedure.

---

**NTP-G123 Installing the Filler Cards**

| **Purpose** | This procedure explains how to install the filler cards (blank faceplates). The filler card aids in maintaining proper air flow and electro-magnetic interference (EMI) requirements. |
| **Tools/Equipment** | Filler cards |
| **Prerequisite Procedures** | NTP-G30 Installing the DWDM Cards, on page 157  
NTP-G31 Installing the DWDM Dispersion Compensating Units  
NTP-G179 Installing the Transponder and Muxponder Cards, on page 162 |
| **Required/As Needed** | As needed |
| **Onsite/Remote** | Onsite |
| **Security Level** | None |
Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate the system unless all cards and faceplates are in place. Statement 156

---

**Warning**

Always usethesuppliedESDwristbandwhenworkingwithapoweredNCS. Fortailedinstructions onhowtoweartheESDwristband, refer to the Electrostatic Discharge and Grounding Guide for Cisco NCS 2000 Series.

---

**Caution**

In an NCS 2006 shelf assembly, the line card fillers (15454-M-FILLER) can be installed in any unused line card slots (Slots 1 through 7), and a control card filler (15454-MT-FILLER) can be installed in any unused control card slot (Slot 1 or Slot 8). In an NCS 2002 shelf assembly, the line card filler (15454-M-FILLER) can be installed in any unused line card slots (Slot 2 or Slot 3).

---

**Procedure**

**Step 1**
Open the card ejectors.

**Step 2**
Slide the card along the guide rails into the correct slot.

**Step 3**
Close the ejectors.

**Step 4**
Repeat for any remaining unused card slots.

Stop. You have completed this procedure.

---

**NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs**

**Purpose**
This procedure attaches fiber-optic cables on the DWDM cards and DCUs.

**Tools/Equipment**
- Fiber-optic cables
- Cisco Transport Planner Internal Connections Report

**Prerequisite Procedures**
- NTP-G30 Installing the DWDM Cards, on page 157
- NTP-G31 Installing the DWDM Dispersion Compensating Units
- NTP-G139 Verifying Cisco Transport Planner Reports and Files
<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>

**Warning**
Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

**Caution**
To comply with the Telcordia GR-1089 NEBS, Issue 5 standard, do not use optical fibers with exposed metallic ferrules. Exposed metallic ferrules may result in ESD damage to the system and can be service affecting.

**Note**
For US installations, complies with the US Federal Drug Administration Code of Federal Regulations Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated July 26, 2001.

**Note**
In this procedure, you will generally connect fibers in an Side B-to-Side A or Side B-to-Side B pattern only. “Side A” refers to cards and ports in Slots 1 through 8. “Side B” refers to cards and ports installed in Slots 10 through 17.

**Note**
You will install fiber-optic cables on TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards later in the chapter during the NTP-G140 Installing Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes, on page 171.

**Procedure**

**Step 1**
Refer to the DLP-G349 Using the Cisco Transport Planner Internal Connections Report, on page 169 to install cables to the DWDM cards.

**Step 2**
Verify that the appropriate fiber optic cables are available to complete the connections shown in the Cisco Transport Planner Internal Connections report:

a) Count the number of connections listed in the Internal Connections and verify that you have the same number of cables.
b) Measure the distance between Origination Position and Destination Position for each connection, then verify that the fiber lengths will fit each one.

**Step 3** Complete the for all fiber connections, even new fiber. Dust particles can degrade performance. Put caps on any fiber connectors that are not used.

**Step 4** On the front of the fiber-storage tray (usually installed below the node you are fibering), push the tabs on the left and right sides inward to release the lock on the tray.

**Step 5** Pull the fiber-storage tray away from the shelf until it is fully opened.

**Step 6** Open the fold-down door that at the bottom of the shelf assembly to expose the cable-routing channel.

**Figure 90: Managing Cables on the Front Panel**

![Managing Cables on the Front Panel](image)

**Step 7** Using the Cisco Transport Planner Internal Connections Report, connect one end of the fiber cable plug into the Origination Position.

**Step 8** Route the fiber cable on the card faceplate through the fiber clip on the faceplate, if provided. (Fiber clips are factory-attached to the faceplates of 32DMX, OSCM, OSC-CSM, OPT-PRE, OPT-BST, OPT-BST-E,
Step 9  Route the fiber cable through the cable-routing channel and cutout on the appropriate side of the shelf assembly, as necessary.

Step 10 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Figure 91: Fiber-Storage Tray

Caution  When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 11  Route the fiber cable out either side of the fiber-storage tray as necessary.

Step 12  Plug the other end of the cable into the Destination position.

Note  Cards display an SF LED after the OSC terminations are created if transmit and receive fibers are not connected correctly. For example, an RX port is connected to another RX port or a TX port is connected to another TX port.

Step 13  Repeat Steps 4 through 12 until you have connected the intra-shelf fibers according to the Cisco Transport Planner Internal Connections report.

Step 14  To close the fiber-storage tray, push the tray back toward the rack until it locks into place.

Stop. You have completed this procedure.

DLP-G349 Using the Cisco Transport Planner Internal Connections Report

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task describes how to use the Cisco Transport Planner Internal Connections report to install cables on the DWDM cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>NTP-G31 Installing the DWDM Dispersion Compensating Units</td>
</tr>
</tbody>
</table>
### Procedure

**Step 1** Display the Cisco Transport Planner Internal Connections report for the node that you are provisioning. The Internal Connections report is presented in two views, a patchcord installation view and a software provisioning view. The **Patchcord installation view** lists all the patchcord connections that the installer has to mechanically cable within the site between the different ports of the DWDM cards. The **SW Provisioning view** contains all the connections to be manually set or removed via CTC with respect to the default connections that are automatically generated by the system software running on the node.

The tables identify the patchcords that you must cable by their endpoints. Starting from the left side of report, **Position** identifies the fiber origination point. The location shown in the next **Position** to right is the destination point for the fiber connection. The patchcord endpoints are identified by site, assembly shelf, slot, and port number. Information provided by the Internal Connections Software report includes:

- **Name**—Displays the name of the site. On the SW provisioning view, this column indicates whether the connection was automatically set, or should be manually set or removed via CTC.
- **Position**—The cable origination in the format is Rack.Shelf.Slot. For example, Rack#1.Shelf Assembly 1.Slot 2 refers to Slot 2 in shelf assembly 1(DWDM) shelf of Rack 1. Refer to the Cisco Transport Planner Site Dialog box for rack and shelf names and locations.
- **Unit**—The DWDM card (unit) that is installed in the Position’s slot. This is where the patchcord originates.
- **Port Number**—The port number where the patchcord connection originates.
- **Port ID**—(Software provisioning view only) The port identifier shown in TL1 for the Position-1 connection.
- **Port Label**—The name of the physical port printed on the DWDM card’s front panel and shown in CTC card view.
- **Attenuator**—If attenuation is required, the product ID (PID) of the bulk fixed attenuator is shown. “Att-Lpbk-4dB” indicates that the DC TX and DC RX ports on an OPT-PRE (or OPT-AMP-17-C, or OPT-AMP-C card provisioned in OPT-PRE card mode) card are to be connected with an attenuated loopback that is shipped with the OPT-PRE card. This parameter also indicates when an internal attenuator must be placed between the OPT-PRE DC-TX and DC-RX ports on the when a DCU is equipped.

**Note** If the Attenuator field is blank, no attenuation is needed.

- **Position**—The cable termination in the format is Rack.Shelf.Slot.
- **Unit**—The DWDM card that is installed in the Position’s slot. This is where the cabling terminates.
- **Port**—The port number where the patchcord connection terminates.
- **Port ID**—(Software provisioning view only) The port identifier shown in TL1 for the Position-2 connection.
Port Label—The name of the physical port printed on the DWDM card’s front panel and shown in CTC card view.

P/F—Indicates whether you must create the connection manually in CTC. A Yes appearing in this column means that you must create the connection manually.

Caution Failure to create the required manual connections will prevent the node from turning up properly

Step 2 Return to your originating procedure (NTP).

NTP-G140 Installing Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure routes fiber-optic cables from the DWDM optical cards in a terminal, hub, or ROADM node to the patch panel, and from the patch panel to TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or ADM-10G cards.</th>
</tr>
</thead>
</table>
| Tools/Equipment | • See Step 1 for a list of equipment specific to each node type.  
• All node types require fiber-optic cables, terminated with a single LC-type connector on each end.  
• Cisco Transport Planner Internal Connections Report |
| Prerequisite Procedures | • NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166  
• DLP-G348 Using the Cisco Transport Planner Shelf Layout Report |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | None |

Procedure

Step 1 Determine which type of node you are fibering.  
The following node types require the listed equipment. The cards and patch panels should already be installed before you begin this procedure.

• Terminal node:
• Hub node:
  * Two of 32WSS cards and 32DMX cards, and two standard or deep patch panel trays
  * Two of 40-WSS-C or 40-WSS-CE cards and 40-DMX-C or 40-DMX-CE cards, and two standard or deep patch panel trays
  * Two 40-SMR1-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panels
  * Two 40-SMR2-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panels

• ROADM node:
  * Two 32WSS cards, optionally, two 32DMX cards, and two standard or deep patch panel trays
  * Two 40-WSS-C or 40-WSS-CE cards, optionally, two 40-DMX-C or 40-DMX-CE cards, and two standard or deep patch panel trays
  * Two 40-SMR1-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panels
  * Two 40-SMR2-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panels
  * Two 80-WXC-C cards and two 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD units and 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN units and two 15216-MD-ID-50 or 15216-MD-48-CM units
  * One 16-WXC-FS card, one 15216-MD-48-ODD unit, 15216-MD-48-EVEN unit, and one EDRA-2

• Expanded ROADM node:
  * Two of 40-WSS-C/40-WSS-CE cards and 40-DMX-C/40-DMX-CE cards, and two 40-channel patch panel trays, preinstalled with MPO-LC cables
If you are using standard patch panels, you will also need eight multifiber push-on (MPO) cables per standard patch panel. MPO cables are fiber-optic cables terminated on one end with one MPO connector and with eight LC-type connectors on the other end. Deep patch panel trays come preinstalled with MPO cables.

**Step 2** On the front of the patch panel tray, push the tabs on the left and right sides inward to release the lock on the tray.

**Step 3** Pull the patch panel tray away from the shelf until it is fully opened.  
*Note* The red latch inside the patch panel tray at the top left corner will automatically click and lock the tray in the open position when you have fully opened the tray.

**Step 4** Depending on the type of patch panel tray you are using:

- **Standard patch panel tray:**
  - Complete the DLP-G315 Installing Fiber-Optic Cables From the 32WSS/32DMX Cards to the Standard Patch Panel Tray.
  - Complete the DLP-G316 Installing Fiber-Optic Cables from TXP, MXP Cards to the Standard Patch Panel Tray.

- **Deep patch panel tray:**
  - Complete the DLP-G356 Installing Fiber-Optic Cables from the 32WSS/32DMX Cards to the Deep Patch Panel Tray.
  - Complete the DLP-G357 Installing Fiber-Optic Cables from the TXP, MXP Cards to the Deep Patch Panel Tray or 40-Channel Patch Panel Tray.

- **40-channel patch panel tray:**
  - As needed, complete the DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray to route the MPO cables out of the right side of the tray so they can be easily connected to cards installed on the right side of the shelf (Slots 12 through 17).
  - Complete the DLP-G428 Installing Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE Cards to the 40-Channel Patch Panel Tray, on page 185 task.

- **15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel:**
  - Complete the DLP-G530 Installing Fiber-Optic Cables from the 40-SMR1-C, 40-SMR2-C, or 80-WXC-C Cards to the 15216-MD-40 or 15216-MD-48 Patch Panel Tray, on page 189 task.

**Step 5** To close the patch panel tray, unlock it by pressing the red latch in the top left corner, and then push the tray back toward the rack until it locks into place.  
*Caution* When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

*Stop. You have completed this procedure.*
DLP-G315 Installing Fiber-Optic Cables From the 32WSS/32DMX Cards to the Standard Patch Panel Tray

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task describes how to route fiber-optic cables from 32WSS, and 32DMX cards in a terminal, hub, or ROADM node to the standard patch panel.</th>
</tr>
</thead>
</table>
| Tools/Equipment      | The following node types require the following equipment. The cards and patch panels should already be installed before you begin this procedure. Terminal node:  
  • One standard patch panel tray  
  • Eight fiber-optic MPO cables: each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors  

Hub node:  
  • Two standard patch panel trays  
  • Sixteen fiber-optic MPO cables: each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors  

ROADM node:  
  • Two 32WSS cards  
  • Two 32DMX cards  
  • Two standard patch panel trays  
  • Sixteen fiber-optic MPO cables: each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors  |
| Prerequisite Procedures | NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166 |
| Required/As Needed    | As needed |
| Onsite/Remote         | Onsite |
| Security Level        | None |
For a ROADM or hub node, two patch panels will be used, one for Side B side and one for Side A. The Side B 32WSS/32DMX card will connect to the Side B patch panel. The Side A 32WSS/32DMX card will connect to the Side A patch panel.

Note

Procedure

Step 1
Choose either the Side B or Side A to cable the 32WSS and 32DMX cards for a ROADM node

Step 2
On the patch panel, pull up firmly on the two latches and use them to slide the patch panel up until it snaps in place above the tray.

Figure 92: Using the Patch Panel Latches to Slide the Patch Panel Away from the Tray

Step 3
At the 32WSS card in the node, plug the MPO connector of an MPO cable into the top Add RX (30.3–36.6) port of the card. If you are connecting a subsequent MPO cable, plug the MPO connector into the first vacant Add RX card port below the last MPO cable that was installed.

Figure 93: MPO Cable
Step 4  
Route the MPO cable slack through the patch panel tray as necessary.

Caution  
When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications.  
As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 5  
While facing the front of the patch panel, at the rear side of the patch panel, plug the eight LC-connector fan-out cables on the MPO cable into their corresponding connectors on the bottom row of the patch panel. You should plug the fan-out cables from left to right (as you face the patch panel), following the numbers tagged (1 through 8) on the cables.
Step 6: As necessary, repeat Steps 3 through 5 for the remaining three Add RX ports on the 32WSS card, until all 32 LC connectors on the bottom row of the rear of the patch panel are connected.

Step 7: At the adjacent 32DMX card in the same side of the shelf, plug the MPO connector of an MPO cable into the top Drop TX (30.3–36.6) port of the 32DMX card. If you are connecting a subsequent MPO cable, plug the MPO connector into the first vacant Drop TX card port below the last MPO cable that was installed.

Step 8: Route the MPO cable slack through the patch panel tray as necessary. **Caution** When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 9: While facing the front of the patch panel, at the rear of the patch panel, plug the eight LC-connector fan-out cables on the MPO cable into their corresponding connectors on the top row of the patch panel. You should plug the fan-out cables from left to right (as you face the patch panel), following the numbers tagged (1 through 8) on the cables.

Step 10: As necessary, repeat Steps 7 through 9 for the remaining three Drop TX ports on the 32DMX card, until all 32 LC connectors on the top row of the rear of the patch panel are connected.

Step 11: For a hub or ROADM node, repeat Steps 2 through 10 to cable the other side of the shelf to the second patch panel. For a terminal node, go to Step 12.

Step 12: Return to your originating procedure (NTP).
DLP-G316 Installing Fiber-Optic Cables from TXP, MXP Cards to the Standard Patch Panel Tray

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task describes how to route fiber-optic cables from the patch panel to TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card(s) Fiber-optic cable(s)</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** At the appropriate TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card, plug one end of a fiber-optic cable into the TX port of the DWDM adapter.

**Step 2** As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.  
**Caution** When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications.  
As you route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

**Step 3** On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the bottom row that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP port is tuned.  
The following figure shows the patch panel connectors from the front of the patch panel tray.

*Figure 96: Front View of the Patch Panel*
Step 4 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

Step 5 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the top row that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card is tuned.

Step 6 Repeat Steps 1 through 5 for all of the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards that you want to connect to this patch panel.

Step 7 Return to your originating procedure (NTP).

DLP-G356 Installing Fiber-Optic Cables from the 32WSS/32DMX Cards to the Deep Patch Panel Tray

| Purpose | This task describes how to route fiber-optic cables from 32WSS, and 32DMX cards in a terminal, hub, or ROADM node to the deep patch panel tray. |
The following node types require the following equipment. The cards and patch panels should already be installed before you begin this procedure.

For terminal nodes, one of the following card sets:

- 32DMX card
- One 32WSS card and one 32DMX card

Plus one deep patch panel tray, preinstalled with MPO cables (each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors)

For hub nodes, one of the following card sets:

- 32DMX cards
- Two 32WSS cards and two 32DMX cards

Plus two deep patch panel trays, preinstalled with MPO cables (each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors)

For ROADM nodes, one of the following card sets:

- Two 32WSS cards and two 32DMX cards

Plus two deep patch panel trays, preinstalled with MPO cables (each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors)

### Prerequisite Procedures

NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166

### Required/As Needed

As needed

### Onsite/Remote

Onsite

### Security Level

None

---

**Note**

For a ROADM or hub node, two patch panels will be used, one for Side A (Slots 1 through 6) and one for Side B (Slots 12 through 17). The Side B 32WSS/32DMX card will connect to the Side B patch panel. The Side A 32WSS/32DMX card will connect to the Side A patch panel. The MPO cables in the patch panel are preinstalled and routed out of the right side of the patch panel tray.
Procedure

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 1</td>
<td>Choose either Side A or Side B of the shelf to cable the 32WSS and 32DMX cards for a ROADM node.</td>
</tr>
<tr>
<td>Step 2</td>
<td>On the patch panel, locate the MPO connectors (Figure 93: MPO Cable, on page 175).</td>
</tr>
<tr>
<td>Step 3</td>
<td>Route the preinstalled MPO cables out of the tray to the right or left.</td>
</tr>
</tbody>
</table>

**Figure 97: Deep Patch Panel Tray**

![Deep Patch Panel Tray Diagram](image)

**Step 4** At the 32WSS card in the node, plug the MPO connector labeled 1 RX on an MPO cable (Figure 93: MPO Cable, on page 175) into the top Add RX (30.3–36.6) port of the card.  
**Caution** When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.  

**Step 5** Plug the MPO connector labeled 2-RX into the Add RX (38.1–44.5) port on the card.  
**Step 6** Plug the MPO connector labeled 3-RX into the Add RX (46.1–52.5) port on the card.  
**Step 7** Plug the MPO connector labeled 4-RX into the Add RX (54.1–60.6) port on the card.
The following figure shows the deep patch panel ports and corresponding wavelengths.

*Figure 98: Deep Patch Panel Port Wavelengths*

<table>
<thead>
<tr>
<th>Port</th>
<th>1530.3 nm</th>
<th>1531.1 nm</th>
<th>1532.9 nm</th>
<th>1534.2 nm</th>
<th>1535.9 nm</th>
<th>1538.9 nm</th>
<th>1540.5 nm</th>
<th>1542.1 nm</th>
<th>1543.7 nm</th>
<th>1546.1 nm</th>
<th>1546.9 nm</th>
<th>1548.7 nm</th>
<th>1550.9 nm</th>
<th>1552.5 nm</th>
<th>1554.9 nm</th>
<th>1555.7 nm</th>
<th>1558.9 nm</th>
<th>1560.6 nm</th>
<th>1562.5 nm</th>
<th>1565.9 nm</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>2</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>3</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>4</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>5</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>6</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>7</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
<tr>
<td>8</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>TX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
<td>RX</td>
</tr>
</tbody>
</table>

**Step 8**  
At the adjacent 32DMX card in the same side of the shelf, plug the MPO connector labeled 1 TX on the MPO cable (Figure 93: MPO Cable, on page 175) into the top Drop TX (30.3–36.6) port of the card (Figure 98: Deep Patch Panel Port Wavelengths, on page 182).

**Step 9**  
Plug the MPO connector labeled 2-TX into the Drop TX (38.1–44.5) port on the card.

**Step 10**  
Plug the MPO connector labeled 3-TX into the Drop TX (46.1–52.5) port on the card.

**Step 11**  
Plug the MPO connector labeled 4-TX into the Drop TX (54.1–60.6) port on the card.

**Caution**  
When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

**Step 12**  
For a hub or ROADM node, repeat Steps 2 through 11 to cable the other side of the shelf to the second patch panel. For a terminal node, go to Step 13.

**Step 13**  
Return to your originating procedure (NTP).

---

**DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray**

**Purpose**  
This task reroutes the MPO cables that are preinstalled in the 40-channel patch panel tray. The cables exit to the left when shipped; this task reroutes the cables out of the right side of the tray. Use this task when you want to connect these MPO cables to cards installed on the right side of the shelf.

**Tools/Equipment**  
#2 Phillips screwdriver
<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>None</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>
Procedure

Step 1 Carefully unwind all of the MPO cables in the patch panel tray and gently set the cables to the side of the tray, out of the way of the internal hardware.

Figure 99: 40-Channel Patch Panel Tray, Side View

Figure 100: 40-Channel Patch Panel Tray, Top View

Bending limiter
Step 2: Slide each of the ten LC-port adapter packs upward.

Step 3: Unscrew the two screws in the bottom left bending limiter and remove the bending limiter.

Step 4: Remove the single screw below the center of the patch panel to free the patch panel hardware.

Step 5: Slide the patch panel to the left, and reinstall the screw below the center of the patch panel.

Step 6: Install the bending limiter to the right of the patch panel by installing the two screws.

Step 7: Carefully route all of the MPO cables around the bending limiter and out the exit on the right side of the patch panel tray.

Step 8: Slide each of the ten LC-port adapter packs downward.

Step 9: Return to your originating procedure (NTP).

DLP-G428 Installing Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE Cards to the 40-Channel Patch Panel Tray

| Purpose | This task describes how to route fiber-optic cables from 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards in an expanded ROADM, terminal, or hub node to the 40-channel (80-port) patch panel tray (15454-PP-80). |
| Tools/Equipment | The following node types require the following equipment. The cards and patch panels should already be installed before you begin this procedure. Expanded terminal nodes:  
  • One 40-WSS-C or 40-WSS-CE card  
  • One 40-DMX-C or 40-DMX-CE card  
  Plus one 40-channel patch panel tray, preinstalled with MPO cables (each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors)  
Expanded hub or ROADM nodes:  
  • Two 40-WSS-C or 40-WSS-CE cards  
  • Two 40-DMX-C or 40-DMX-CE cards  
  Plus two 40-channel patch panel trays, preinstalled with MPO cables (each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors) |
| Prerequisite Procedures | NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166  
DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray, on page 182 |
| Required/As Needed | As needed |
For a ROADM node, two patch panels will be used, one for the Side A and one for Side B. The Side B 40-WSS-C/40-WSS-CE card will connect to the Side B patch panel. The Side A 40-WSS-C/40-WSS-CE will connect to the Side A patch panel. The MPO cables in the patch panel are preinstalled and routed out of the left side of the patch panel tray.

### Procedure

**Step 1** Choose either the Side A or Side B side of the shelf to cable the 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards.

**Note** If you are cabling cards on Side B of the shelf, you must first perform the DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray, on page 182 to route the MPO cables out of the right side of the patch panel tray, or route the cables through a fiber storage panel.

**Step 2** On the patch panel, locate the MPO cables and connectors.

**Step 3** At the 40-WSS-C/40-WSS-CE card in the node, plug the MPO connector labeled 1 RX on an MPO cable (Figure 93: MPO Cable, on page 175) into the top Add RX (30.3–35.8) port of the card.

**Step 4** Plug the MPO connector labeled 2-RX into the Add RX (36.6–42.1) port on the card.

**Step 5** Plug the MPO connector labeled 3-RX into the Add RX (42.9–48.5) port on the card.

**Step 6** Plug the MPO connector labeled 4-RX into the Add RX (49.3–54.9) port on the card.

**Step 7** Plug the MPO connector labeled 5-RX into the Add RX (55.7–61.4) port on the card.
When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

The following figure shows the 40-channel patch panel ports and corresponding wavelengths.

**Figure 101: 40-Channel (15454-PP-80) Patch Panel Port Wavelengths**

<table>
<thead>
<tr>
<th>Channel</th>
<th>Port</th>
<th>Wavelength</th>
</tr>
</thead>
<tbody>
<tr>
<td>TX</td>
<td>1</td>
<td>1538.3nm</td>
</tr>
<tr>
<td>RX</td>
<td>1</td>
<td>1538.3nm</td>
</tr>
<tr>
<td>TX</td>
<td>2</td>
<td>1539.4nm</td>
</tr>
<tr>
<td>RX</td>
<td>2</td>
<td>1539.4nm</td>
</tr>
<tr>
<td>TX</td>
<td>3</td>
<td>1540.5nm</td>
</tr>
<tr>
<td>RX</td>
<td>3</td>
<td>1540.5nm</td>
</tr>
<tr>
<td>TX</td>
<td>4</td>
<td>1541.6nm</td>
</tr>
<tr>
<td>RX</td>
<td>4</td>
<td>1541.6nm</td>
</tr>
<tr>
<td>TX</td>
<td>5</td>
<td>1542.7nm</td>
</tr>
<tr>
<td>RX</td>
<td>5</td>
<td>1542.7nm</td>
</tr>
<tr>
<td>TX</td>
<td>6</td>
<td>1543.8nm</td>
</tr>
<tr>
<td>RX</td>
<td>6</td>
<td>1543.8nm</td>
</tr>
<tr>
<td>TX</td>
<td>7</td>
<td>1544.9nm</td>
</tr>
<tr>
<td>RX</td>
<td>7</td>
<td>1544.9nm</td>
</tr>
<tr>
<td>TX</td>
<td>8</td>
<td>1546.0nm</td>
</tr>
<tr>
<td>RX</td>
<td>8</td>
<td>1546.0nm</td>
</tr>
<tr>
<td>TX</td>
<td>9</td>
<td>1547.1nm</td>
</tr>
<tr>
<td>RX</td>
<td>9</td>
<td>1547.1nm</td>
</tr>
<tr>
<td>TX</td>
<td>10</td>
<td>1548.2nm</td>
</tr>
<tr>
<td>RX</td>
<td>10</td>
<td>1548.2nm</td>
</tr>
<tr>
<td>TX</td>
<td>11</td>
<td>1549.3nm</td>
</tr>
<tr>
<td>RX</td>
<td>11</td>
<td>1549.3nm</td>
</tr>
<tr>
<td>TX</td>
<td>12</td>
<td>1550.4nm</td>
</tr>
<tr>
<td>RX</td>
<td>12</td>
<td>1550.4nm</td>
</tr>
<tr>
<td>TX</td>
<td>13</td>
<td>1551.5nm</td>
</tr>
<tr>
<td>RX</td>
<td>13</td>
<td>1551.5nm</td>
</tr>
<tr>
<td>TX</td>
<td>14</td>
<td>1552.6nm</td>
</tr>
<tr>
<td>RX</td>
<td>14</td>
<td>1552.6nm</td>
</tr>
<tr>
<td>TX</td>
<td>15</td>
<td>1553.7nm</td>
</tr>
<tr>
<td>RX</td>
<td>15</td>
<td>1553.7nm</td>
</tr>
<tr>
<td>TX</td>
<td>16</td>
<td>1554.8nm</td>
</tr>
<tr>
<td>RX</td>
<td>16</td>
<td>1554.8nm</td>
</tr>
<tr>
<td>TX</td>
<td>17</td>
<td>1555.9nm</td>
</tr>
<tr>
<td>RX</td>
<td>17</td>
<td>1555.9nm</td>
</tr>
<tr>
<td>TX</td>
<td>18</td>
<td>1557.0nm</td>
</tr>
<tr>
<td>RX</td>
<td>18</td>
<td>1557.0nm</td>
</tr>
</tbody>
</table>

**Step 8** At the adjacent 40-DMX-C/40-DMX-CE card in the same side of the shelf, plug the MPO connector labeled 1 TX on the MPO cable into the top Drop TX (30.3–35.8) port of the card.

**Step 9** Plug the MPO connector labeled 2-TX into the Drop TX (36.6–42.1) port on the card.

**Step 10** Plug the MPO connector labeled 3-TX into the Drop TX (42.9–48.5) port on the card.

**Step 11** Plug the MPO connector labeled 4-TX into the Drop TX (49.3–54.9) port on the card.

**Step 12** Plug the MPO connector labeled 5-TX into the Drop TX (55.7–61.4) port on the card.

**Caution** When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

**Step 13** Repeat Steps 2 through 12 to cable the other side of the shelf to the second patch panel.

**Step 14** Return to your originating procedure (NTP).

---

**DLP-G357 Installing Fiber-Optic Cables from the TXP, MXP Cards to the Deep Patch Panel Tray or 40-Channel Patch Panel Tray**

| Purpose | This task describes how to route fiber-optic cables from the deep patch panel (32-channel) or 40-channel patch panel to TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards. |
## Tools/Equipment

<table>
<thead>
<tr>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card(s)</td>
</tr>
<tr>
<td>Deep (32-channel) patch panel tray or 40-channel patch panel tray</td>
</tr>
<tr>
<td>Fiber-optic cable(s)</td>
</tr>
<tr>
<td>Cisco Transport Planner Internal Connections Report</td>
</tr>
</tbody>
</table>

## Prerequisite Procedures

NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166

## Required/As Needed

As needed

## Onsite/Remote

Onsite

## Security Level

None

## Procedure

### Step 1
Refer to the Cisco Transport Planner Internal Connections Report to connect the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card to the proper (Side A or Side B) patch panel. At the appropriate TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card, plug one end of a fiber-optic cable into the TX port of the DWDM adapter.

### Step 2
As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

**Caution**
When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications.

As you route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

### Step 3
Plug the other end of the cable into the RX connector on the patch panel that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP port is tuned. (See Figure 98: Deep Patch Panel Port Wavelengths, on page 182 for a view of the wavelengths assigned to the deep patch panel connectors or Figure 101: 40-Channel (15454-PP-80) Patch Panel Port Wavelengths, on page 187 for a view of the wavelengths assigned to the 40-channel patch panel connectors).

### Step 4
On the patch panel tray, slide each of the ten LC-port adapter packs upward.

### Step 5
Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

### Step 6
Plug the other end of the cable into the TX connector on the patch panel that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP port is tuned.

### Step 7
Repeat Steps 1 through 6 for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card that you want to connect to this patch panel.

### Step 8
Return to your originating procedure (NTP).
DLP-G530 Installing Fiber-Optic Cables from the 40-SMR1-C, 40-SMR2-C, or 80-WXC-C Cards to the 15216-MD-40 or 15216-MD-48 Patch Panel Tray

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task describes how to route fiber-optic cables from the 40-SMR1-C1, 40-SMR2-C1, or 80-WXC-C2 cards in a ROADM, terminal, or hub node to the 15216-MD-40 or 15216-MD-48 patch panel tray.</th>
</tr>
</thead>
</table>
| Tools/Equipment | The following node types require the following equipment. The cards and patch panels should already be installed before you begin this procedure. Terminal nodes:  
- One 40-SMR1-C and one 15216 Odd patch panel  
- One 40-SMR2-C and one 15216 Odd patch panel  
- One 80-WXC-C card, one 15216 Odd patch panel, and one 15216 Even patch panel, and one 15216-MD-ID-50 or 15216-MD-48-CM unit  
Hub nodes:  
- Two 40-SMR1-C cards and two 15216 Odd patch panels  
- Two 40-SMR2-C cards and two 15216 Odd patch panels  
ROADM nodes:  
- Two 40-SMR1-C cards and two 15216 Odd patch panels  
- Two 40-SMR2-C cards and two 15216 Odd patch panels  
- Two 80-WXC-C cards, two 15216 Odd patch panels, and 15216 Even patch panels and 15216-MD-ID-50 or 15216-MD-48-CM units |
| Prerequisite Procedures | Install and route fiber-optic cables on the patch panel. For more information, see the required installation guide:  
- Installing the Cisco ONS 15216-MD-40-ODD and 15216-MD-40-EVEN Mux/Demux Patch Panels  
- Installing the Cisco ONS 15216-EF-40-ODD and 15216-EF-40-EVEN Mux/Demux Patch Panels  
- Installing the Cisco ONS 15216-MD-48-ODD and 15216-MD-48-EVEN Mux/Demux Patch Panels  
- Installing Cisco ONS 15216-MD-ID-50 Optical Interleaver and Deinterleaver Pluggable  
- Installing the Cisco ONS 15216-MD-48-CM Interleaver and Deinterleaver Pluggable |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
The 40-SMR1-C and 40-SMR2-C cards can be connected only to the odd patch panel (15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD). The 80-WXC-C card can be connected to the odd patch panel (15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD) and the even patch panel (15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN) in the presence of interleaver and deinterleaver pluggable (15216-MD-ID-50 or 15216-MD-48-CM).

Note
For optical interconnections between the odd patch panel, interleaver and deinterleaver module, and the even patch panel, see the “Installing Cisco ONS 15216-MD-ID-50 Optical Interleaver and Deinterleaver Pluggable” or “Installing the Cisco ONS 15216-MD-48-CM Interleaver and Deinterleaver Pluggable” guide.

Note
For a ROADM node, two patch panels will be used, one for the Side A (Slots 1 through 6) and one for Side B (Slots 12 through 17). The Side B 40-SMR1-C or 40-SMR2-C card will connect to the Side B patch panel. The Side A 40-SMR1-C or 40-SMR2-C will connect to the Side A patch panel.

Procedure

Step 1
Choose Side A or Side B of the shelf to route the cables from the 40-SMR1-C, 40-SMR2-C, or 80-WXC-C card.

Step 2
On the 15216 patch panel, locate the COM TX port and insert one end of an LC-LC cable.

Step 3
Route the LC-LC cable through the 15216 patch panel to the 40-SMR1-C card, 40-SMR2-C card, or 80-WXC-C card on Side A of the node.

Step 4
Connect the other end of the LC-LC cable to the ADD RX port on the 40-SMR1-C or 40-SMR2-C cards or the AD port on the 80-WXC-C card.

Step 5
On the 15216 patch panel, locate the COM RX port and insert one end of an LC-LC cable.

Step 6
Route the LC-LC cable through the 15216 patch panel to the 40-SMR1-C, 40-SMR2-C or 80-WXC-C card on Side A of the node.

Step 7
Connect the other end of the LC-LC cable to the DROP TX port on the 40-SMR1-C, 40-SMR2-C, or 80-WXC-C card.

Caution
When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications.

As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

Step 8
For a hub or ROADM node, repeat Steps 2 through 7 to cable the other side of the shelf to the second patch panel. For a terminal node, go to Step 9.

Note
For a ROADM node using 40-SMR2-C cards, you must use a special reversed MPO cable (15454-MPO-XMPO-2=) to connect the EXP ports of the Side A 40-SMR2-C to the EXP ports of the Side B 40-SMR2-C.

Step 9
Return to your originating procedure (NTP).
This procedure describes how to install fiber-optic cables to create mesh nodes. You must route fiber-optic cables from:

- 40-MUX-C and 40-DMX-C cards in a mesh node to the 40-channel (80-port) patch panel tray (15454-PP-80)
- 40-WXC-C or 80-WXC-C or 16-WXC-FS cards in a mesh node to one of the mesh patch panel trays (four-degree or eight-degree). The 16-WXC-C card uses the MF-DEG-5, MF-UPG-4 passive modules for mesh nodes.
- 40-SMR2-C cards in a mesh node to the 15454-PP-4-SMR patch panel tray.

Mesh nodes require the following equipment. The cards and patch panels should already be installed before you begin this procedure.

- One 40-MUX-C card per side of the mesh node (up to 8 sides per node)
- One 40-DMX-C card per side of the mesh node (up to 8 sides per node)
- One 40-channel patch panel tray per side of the mesh node (up to 8 sides per node)
- One 40-WXC-C card per side (up to 8 sides per node)
- One 80-WXC-C card per side (up to 8 sides per node)
- One 16-WXC-FS card per side (up to 8 sides per node)
- One 40-SMR2-C card per side (up to 4 sides per node)
- One MPO-MPO fiber-optic cable per side (up to 8 sides per node)
- One LC-LC fiber-optic cable per side (up to 8 sides per node)
- One PP-MESH-4 (four-degree), PP-MESH-8 (eight-degree), or 15454-PP-4-SMR (four-degree) mesh patch panel tray depending on the type of mesh node you want to install

Note: Use the PP-MESH-4 or PP-MESH-8 mesh patch panel trays for the 40-WXC-C or 80-WXC-C cards and the 15454-PP-4-SMR mesh patch panel tray for the 40-SMR2-C card.

Prerequisite Procedures

- NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166
- DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray, on page 182

Required/As Needed

As needed
Procedure

Step 1 Open the patch panel tray:

- 40-channel patch panel tray—On the front of the patch panel tray, push the tabs on the left and right sides inward to release the lock on the tray. Pull the patch panel tray away from the shelf until it is fully opened.

- Mesh patch panel tray—On the front of the patch panel tray, push the tabs on the left and right sides inward to open the front door. Raise the plunger located to the right of the TEST ACCESS TX port and pull the tray away from the rack.

Step 2 Complete the DLP-G430 Installing Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards to the 40-Channel Patch Panel Tray, on page 192.

Step 3 Complete the DLP-G431 Installing Fiber-Optic Cables from the 40-WXC-C, or 40-SMR2-C Cards to a Mesh Patch Panel Tray, on page 194.

Step 4 Close the patch panel tray:

- 40-channel patch panel tray: Push the tray back toward the rack until it locks into place.

- Mesh patch panel tray: Raise the plunger located on the right of the TEST ACCESS Tx port and push the tray until the plunger locks into the closed position.

Caution When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.

DLP-G430 Installing Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards to the 40-Channel Patch Panel Tray

Purpose This task describes how to route fiber-optic cables from 40-MUX-C and 40-DMX-C cards in mesh node to the 40-channel (80-port) patch panel tray (15454-PP-80). In a mesh node, one 40-channel patch panel tray is required for each direction. The Side A 40-MUX-C and 40-DMX-C cards will connect to the Side A 40-channel patch panel. The Side B 40-MUX-C and 40-DMX-C cards will connect to the Side B 40-channel patch panel, and so forth, up to a maximum of an eight-degree mesh node (Sides A through H).
The cards and patch panels should already be installed before you begin this procedure.

• One 40-MUX-C card per side of the mesh node
• One 40-DMX-C card per side of the mesh node
• One 40-channel patch panel trays per side of the mesh node, preinstalled with MPO cables (each MPO cable is terminated on one end with one MPO connector and on the other end with eight LC-type connectors)

**Tools/Equipment**
The cards and patch panels should already be installed before you begin this procedure.

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray, on page 182</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** Choose Side A of the shelf to cable the 40-MUX-C and 40-DMX-C cards.

**Note** If you are cabling any cards from the right side of the shelf (Slots 12 through 17), you must first perform the DLP-G427 Rerouting Fiber-Optic Cables in the 40-Channel Patch Panel Tray, on page 182 to route the MPO cables out of the right side of the patch panel tray, or route the cables through a fiber storage panel.

**Step 2** On the patch panel, locate the MPO cables and connectors.

**Step 3** At the 40-MUX-C card in the node, plug the MPO connector labeled 1 RX on an MPO cable into the top Add RX (30.3–35.8) port of the card.

**Step 4** Plug the MPO connector labeled 2-RX into the Add RX (36.6–42.1) port on the card.

**Step 5** Plug the MPO connector labeled 3-RX into the Add RX (42.9–48.5) port on the card.

**Step 6** Plug the MPO connector labeled 4-RX into the Add RX (49.3–54.9) port on the card.

**Step 7** Plug the MPO connector labeled 5-RX into the Add RX (55.7–61.4) port on the card.

**Step 8** At the adjacent 40-DMX-C card in the same side of the shelf, plug the MPO connector labeled 1 TX on the MPO cable.

**Step 9** Plug the MPO connector labeled 2-TX into the Drop TX (36.6–42.1) port on the card.

**Step 10** Plug the MPO connector labeled 3-TX into the Drop TX (42.9–48.5) port on the card.

**Step 11** Plug the MPO connector labeled 4-TX into the Drop TX (49.3–54.9) port on the card.

**Step 12** Plug the MPO connector labeled 5-TX into the Drop TX (55.7–61.4) port on the card.

**Caution** When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.
Step 13  Repeat Steps 2 through 12 for the remaining sides of the mesh node (Sides B through H, depending on the type of mesh node you want to cable).

Step 14  Return to your originating procedure (NTP).

DLP-G431 Installing Fiber-Optic Cables from the 40-WXC-C, or 40-SMR2-C Cards to a Mesh Patch Panel Tray

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task connects fiber-optic cables from the 40-WXC-C or 40-SMR2-C cards in a mesh node to the 4-degree (PP-MESH-4 or 15454-PP-4-SMR) or 8-degree (PP-MESH-8) mesh patch panel. The four-degree patch panel allows up to 4 sides to be used per node, while the eight-degree patch panel allows up to 8 sides to be used per node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>The cards and patch panel trays should already be installed before you begin this procedure.</td>
</tr>
<tr>
<td></td>
<td>• One 40-WXC-C card per side (up to 8 sides per node)</td>
</tr>
<tr>
<td></td>
<td>• One 40-SMR2-C card per side (up to 4 sides per node)</td>
</tr>
<tr>
<td></td>
<td>• One MPO-MPO fiber-optic cable per side</td>
</tr>
<tr>
<td></td>
<td>• One LC-LC fiber-optic cable per side</td>
</tr>
<tr>
<td></td>
<td>• One PP-MESH-4 (four-degree), PP-MESH-8 (eight-degree), or 15454-PP-4-SMR (four-degree) mesh patch panel tray</td>
</tr>
<tr>
<td></td>
<td>• Cisco Transport Planner Internal Connections Report</td>
</tr>
<tr>
<td>Note</td>
<td>Use the PP-MESH-4 or PP-MESH-8 mesh patch panel trays for the 40-WXC-C or 80-WXC-C cards and the 15454-PP-4-SMR mesh patch panel tray for the 40-SMR2-C card.</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs, on page 166</td>
</tr>
<tr>
<td></td>
<td>• DLP-G348 Using the Cisco Transport Planner Shelf Layout Report</td>
</tr>
<tr>
<td></td>
<td>• Install and route fiber-optic cables on the 15454-PP-4-SMR mesh patch panel. For more information, see the Installing Cisco ONS 15454-PP-4-SMR Patch Panel document.</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** Choose Side A of the shelf to cable the 40-WXC-C, or 40-SMR2-C card to the mesh patch panel.

**Step 2** On the mesh patch panel, locate the EXP TX A port (for PP-MESH-4 and PP-MESH-8) or EXP-A port (for 15454-PP-4-SMR) and insert one end of an MPO-MPO cable.

**Step 3** Route the MPO cable through the mesh patch panel and out to the 40-WXC-C, or 40-SMR2-C card on Side A of the node.

**Step 4** Connect the other end of the MPO cable to the EXP RX port on the 40-WXC-C, or EXP port on the 40-SMR2-C card.

**Note** If you are connecting a 40-SMR2-C card to the 15454-PP-4-SMR mesh patch panel, skip steps 5 through 7.

**Step 5** On the PP-MESH-4 or PP-MESH-8 mesh patch panel, locate the COM RX A port and insert one end of an LC-LC cable.

**Step 6** Route the LC cable through the mesh patch panel to the 40-WXC-C card on Side A of the node.

**Step 7** Connect the other end of the LC cable to the EXP TX port on the 40-WXC-C.

**Step 8** Repeat Steps 1 through 7 as necessary to cable Sides B through D for a 4-degree patch panel, and Sides B through H for an 8-degree patch panel.

**Caution** When you close the patch panel tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the patch panel tray, make sure that adequate cable slack remains.

**Stop. You have completed this procedure.**

---

**NTP-G191 Installing Fiber-Optic Cables on Passthrough ROADM Nodes**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure routes fiber-optic cables from a 32WSS card in a ROADM node in one shelf to the corresponding 32WSS card in a ROADM node in another shelf. The purpose of this routing is to connect East and West intershelf ROADMs in a passthrough configuration.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>Each ROADM node requires the listed equipment. The cards and fiber-storage trays should already be installed before you begin this procedure.</td>
</tr>
<tr>
<td></td>
<td>• One 32WSS card</td>
</tr>
<tr>
<td></td>
<td>• One fiber-storage tray</td>
</tr>
<tr>
<td></td>
<td>• Two 3-meter fiber-optic cables, each terminated with a single LC connector on each end.</td>
</tr>
<tr>
<td></td>
<td>• Cisco Transport Planner Internal Connections Report</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G348 Using the Cisco Transport Planner Shelf Layout Report</td>
</tr>
</tbody>
</table>
### Required/As Needed

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** Choose either the East or West side of the first shelf to cable the 32WSS card for the first ROADM node.

**Step 2** Choose the corresponding West or East side of the second shelf to cable the 32WSS card for the second ROADM node.

**Step 3** On the front of the fiber-storage tray that will be used for routing the fiber-optic cable, push the tabs on the left and right sides inward to release the lock on the tray.

**Step 4** Pull the fiber-storage tray away from the shelf until it is fully opened.

**Step 5** Open the fold-down door located at the bottom of both shelf assemblies to expose the cable-routing channels for each.

*Figure 102: Managing Cables on the Front Panel*
Step 6  Plug one end of the first 3-meter fiber-optic cable into the EXP-TX connector on the first 32WSS card.

Step 7  Route the fiber-optic cable through the shelf cable-routing channel and cutout on the appropriate side of the shelf assembly, as necessary.

Step 8  Route the fiber-optic cable through the vertical fiber guide as needed to reach the entry to the fiber-storage tray.

Step 9  Thread the cable into the fiber-storage tray at the appropriate side and around the first bend radius delimiter as shown in Figure 103: Fiber-Storage Tray, on page 197.

Step 10 As needed, route slack fiber-optic cable around the slack management cable retainers in the fiber-storage tray.

Figure 103: Fiber-Storage Tray

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 11  Thread the fiber cable through the second bend delimiter and out the appropriate side of the fiber-storage tray as necessary.

Step 12  Route the fiber-optic cable through the vertical fiber guide as needed to reach the second ROADM shelf where the second 32WSS is located.

Step 13  Route the fiber-optic cable through the shelf cutout and through the shelf cable routing channel as needed.

Step 14  Plug the end of the 3-meter fiber-optic cable into the EXP-RX port of the second 32WSS card.

Step 15  Plug one end of the second 3-meter fiber-optic cable into the EXP-TX connector on the second 32WSS card.

Step 16  Follow Step 7 through Step 14 to connect the EXP-TX connector of the second 32WSS card to the EXP-RX port of the first 32WSS card.

Step 17  Close the fold-down doors located at the bottom of both shelf assemblies and slide the fiber-storage tray back into its normal locked position.

Stop. You have completed this procedure.
NTP-G141 Installing Fiber-Optic Cables for Y-Cable Protection Modules

Purpose

This procedure installs and routes fiber-optic cables from the client signal to the Y-cable protection module (single mode or multimode), and from the Y-cable module to the transponder node. Using one Y-cable protection module, you can protect one client signal with two TXP, MXP, AR_MXP, AR_XP, AR_XPE, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards, and two client signals with four TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards. You can use Y-cable protection modules that you have installed in a FlexLayer shelf, or Y-cable modules installed in a Y-cable module tray.

Tools/Equipment

- Fiber-optic cables
- Cisco Transport Planner Internal Connections Report

Prerequisite Procedures

None

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

None

Note

To use Y-cable protection for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, the cards must be provisioned in 10GE MXP, 20GE MXP, or 10GE TXP mode. Y-cable protection cannot be used for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in L2-over-DWDM mode.

Procedure

Step 1
As needed, complete the DLP-G375 Installing Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer Shelf, on page 199.

Step 2
As needed, complete the DLP-G376 Installing Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable Module Tray, on page 200.

Stop. You have completed this procedure.
DLP-G375 Installing Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer Shelf

Purpose
This task installs fiber-optic cables from the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, AR_MXP, AR_XP, or AR_XPE cards to the Y-cable modules installed in the FlexLayer shelves, and from the Y-cable modules to the client devices.

Tools/Equipment
- Fiber-optic cables
- Cisco Transport Planner Internal Connections Report

Prerequisite Procedures
NTP-G179 Installing the Transponder and Muxponder Cards, on page 162

Required/As Needed
As needed

Onsite/Remote
Onsite

Security Level
None

Procedure

**Step 1**
Referring to the Cisco Transport Planner Internal Connections Report, install a fiber-optic cable between a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, AR_MXP, AR_XP, or AR_XPE card and a Y-cable module.

If you want to protect one client signal or protect two client signals using a single Y-cable module, connect the fiber-optic cables according to the following tables.

**Table 41: Cable Connections for Y-Cable Protection of One Client Signal**

<table>
<thead>
<tr>
<th>From</th>
<th>To (Y-Cable Port Number)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client 1 TX port</td>
<td>10</td>
</tr>
<tr>
<td>Client 1 RX port</td>
<td>5</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/10GE_XP/10GE_XPE 1 TX port</td>
<td>1</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/10GE_XP/10GE_XPE 1 RX port</td>
<td>2</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 2TX port</td>
<td>6</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE2RX port</td>
<td>7</td>
</tr>
</tbody>
</table>
Table 42: Cable Connections for Y-Cable Protection of a Second Client Signal

<table>
<thead>
<tr>
<th>From</th>
<th>To (Y-Cable Port Number)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client 2 TX port</td>
<td>12</td>
</tr>
<tr>
<td>Client 2 RX port</td>
<td>11</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE TX port</td>
<td>3</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 3 RX port</td>
<td>4</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 4 TX port</td>
<td>8</td>
</tr>
<tr>
<td>TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 4 RX port</td>
<td>9</td>
</tr>
</tbody>
</table>

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray as you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards (Figure 91: Fiber-Storage Tray, on page 169).

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Install a fiber-optic cable between the client device and the Y-cable module where you just installed a fiber-optic cable to the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card.

Step 4 Repeat Steps 1 through 3 for each Y-cable module you need to use for Y-cable protection.

Step 5 Return to your originating procedure (NTP).

DLP-G376 Installing Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable Module Tray

Purpose

| Purpose                                                                 | This task installs fiber-optic cables from the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards to the Y-cable modules installed in the Y-cable module tray, and from the Y-cable modules to the client devices. |

Tools/Equipment

| Tools/Equipment                                                                 | Fiber-optic cables (4-meter [13.12-foot]), single-mode or multimode as appropriate Cisco Transport Planner Internal Connections Report |

Prerequisite Procedures

| Prerequisite Procedures                                                         | NTP-G179 Installing the Transponder and Muxponder Cards, on page 162 |

Required/As Needed

| Required/As Needed | As needed |

Onsite/Remote

| Onsite/Remote | Onsite |
Security Level | None

Procedure

Step 1  Open the drawer of the tray by pushing inward on the latches located at the left and right front of the tray.

Step 2  On each Y-cable module you will connect, use the tab to slide the module up so that it is fully extended and easily accessible in the tray.

Step 3  Referring to the Cisco Transport Planner Internal Connections Report, install a 4-meter (13.12-foot) fiber-optic cable (single-mode or multimode, as appropriate) between a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card and the Y-cable module installed farthest to the left. Proceed according to the port label affixed to the front of the tray to identify the ports on each installed module.

Figure 104: Y-Cable Protection Port Label

<table>
<thead>
<tr>
<th>Client:TX</th>
<th>Client:TX</th>
<th>Client:TX</th>
<th>Client:TX</th>
<th>Client:TX</th>
<th>Client:TX</th>
<th>Client:TX</th>
<th>Client:TX</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client:RX</td>
<td>Client:RX</td>
<td>Client:RX</td>
<td>Client:RX</td>
<td>Client:RX</td>
<td>Client:RX</td>
<td>Client:RX</td>
<td>Client:RX</td>
</tr>
</tbody>
</table>

Note: You can use the label shown in the above figure to take notes as to which wavelength/port you are connecting to each Y-cable module. “W” denotes the indicated Working port on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. “P” denotes the indicated Protect port on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card.

Note: Protective covers are installed over the third and fourth ports on the Y-cable modules because they are not used.
As needed, route slack fiber-optic cable around the round cable retainers in the Y-cable module tray as you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card as shown in the following figure.

**Figure 105: Y-Cable Protection Module Tray**

![Y-Cable Protection Module Tray Diagram]

**Caution** When you close the Y-cable module tray, the cables must not be pinched, and the cable bend radius must be equal to or greater than the minimum radius that is recommended in your site specifications. As you route each cable through the tray, make sure that adequate cable slack remains.

**Step 4** Referring to the Cisco Transport Planner Internal Connections Report, install a fiber-optic cable of adequate length (single-mode or multimode, as appropriate) between the Y-cable module and the client signal that you want to protect.

**Step 5** As needed, route slack fiber-optic cable around the round cable retainers in the Y-cable module tray as you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card.

**Step 6** Repeat Steps 2 to 5 for each Y-cable module you need to use for Y-cable protection.

**Step 7** To close the tray, unlock the drawer from the open position by depressing the red lock at the back left of the tray and push the tray closed.

**Step 8** Return to your originating procedure (NTP).
NTP-G39 Verifying OSCM Transmit Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure verifies that the transmit power for the ONS 15454 OSCM and the OSC-CSM cards is correct.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G37 Running Automatic Node Setup                                                              |
| Required/As Needed  | Required                                                                                           |
| Onsite/Remote    | Onsite or remote                                                                                   |
| Security Level   | Superuser only                                                                                     |

Procedure

**Step 1** Disable automatic laser shutdown (ALS) on Side A or (for terminal nodes) the terminal side OSCM or OSC-CSM card:

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side A or terminal-side OSCM or OSC-CSM card.

b) Click the Maintenance > ALS tabs.

c) From the ALS Mode drop-down list, choose Disable.

d) Click Apply. Click Yes in the confirmation dialog box.

**Step 2** If an OSC-CSM or OSCM card is installed on Side B, complete the following steps. If not, continue with Step 3.

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side B OSCM or OSC-CSM card.

b) Click the Maintenance > ALS tabs.

c) From the ALS Mode drop-down list, choose Disable.

d) Click Apply. Click Yes in the confirmation dialog box.

**Step 3** Complete the DLP-G314 Verifying OSCM Transmit Power, on page 204.

**Step 4** Change ALS to Auto Restart on the Side A or (for terminal nodes) the terminal side OSCM or OSC-CSM card:

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side A or terminal-side OSCM or OSC-CSM card.

b) Click the Maintenance > ALS tabs.

c) From the ALS Mode drop-down list, choose Auto Restart.
d) Click **Apply**. Click **Yes** in the confirmation dialog box.

**Step 5**

If an OSC-CSM or OSCM card is installed on Side B, complete the following steps. If not, you have completed this procedure.

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click Side B OSCM or OSC-CSM card.

b) Click the **Maintenance > ALS** tabs.

c) From the ALS Mode drop-down list, choose **Auto Restart**.

d) Click **Apply**. Click **Yes** in the confirmation dialog box.

Stop. You have completed this procedure.

---

### DLP-G314 Verifying OSCM Transmit Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies that the transmit power of the OSCM card is correct.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>Required</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

## Procedure

**Step 1** Display the OSCM card in card view.

**Step 2** Click the **Provisioning > Optical Line > Parameters** tabs.

**Step 3** Record the Port 3 (OSC TX) Power value: ______.

**Step 4** Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the **Provisioning > WDM-ANS > Provisioning** tabs.

**Step 5** Record the OSC Power value under the OSCM card in the tree view.

**Step 6** If the power value recorded in **Step 3** is not within the range of ± 0.5 dBm recorded in **Step 5**, complete the following steps. Otherwise, continue with **Step 7**.

a) Click the **Maintenance > ALS** tabs. Verify that the ALS Command is set to OSRI Off. If not, choose **Off** from the drop-down list. Click **Apply**, then click **Yes**.

b) Clean the optical connections.

c) Complete the following procedures:

- Delete the two OSC channels using the DLP-G186 Delete an OSC Termination.
- Complete the NTP-G37 Running Automatic Node Setup procedure.
• Create the OSC channels using the NTP-G38 Provisioning OSC Terminations procedure.
• Repeat Step 3 through Step 6. If the power level is still not within the specified range, contact your next level of support.

**Step 7**
Return to your originating procedure (NTP).

---

**NTP-G210 Provisioning Node for SNMPv3**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure provisions the node to allow SNMPv3 access.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G22 Verifying Common Card Installation |
| Required/As Needed | Required if you want to implement SNMPv3 on your network. |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1**
In node view, click the **Provisioning > SNMP > SNMP V3** tabs.

**Step 2**
Complete the following tasks as required:

- DLP-G496 Creating an SNMPv3 User, on page 210
- DLP-G498 Create Group Access, on page 212

**Note**
A group named `default_group` is defined in the initial configuration. The default group has read and notify access to the complete MIB tree.

- DLP-G497 Create MIB Views, on page 211

**Note**
A view named `full_view` is defined in the initial configuration. It includes the complete MIB tree supported on the node.

Stop. You have completed this procedure.
# NTP-G211 Provisioning Node to Send SNMPv3 Traps

- **Purpose**: This procedure provisions a node to send SNMP v3 traps.
- **Tools/Equipment**: None
- **Prerequisite Procedures**: None
- **Required/As Needed**: Required if you want to implement SNMPv3 on your network.
- **Onsite/Remote**: Onsite or remote
- **Security Level**: Provisioning or higher

## Procedure

1. **Step 1**: In node view, click the **Provisioning > SNMP > SNMP V3** tabs.
2. **Step 2**: Complete the following tasks as required:
   - DLP-G496 Creating an SNMPv3 User, on page 210
   - DLP-G498 Create Group Access, on page 212
   - DLP-G497 Create MIB Views, on page 211
   - DLP-G501 Creating Notification Filters, on page 215
   - DLP-G499 Configure SNMPv3 Trap Destination, on page 213. When you configure an SNMPv3 trap destination, use the IP address of the NMS, and the port number on which the NMS is listening for traps.

Stop. You have completed this procedure.

---

# NTP-G212 Manually Provisioning a GNE/ENE to Manage an ENE using SNMPv3

- **Purpose**: This procedure describes how to manually configure a GNE/ENE to allow the NMS to manage an ENE using SNMPv3.
- **Tools/Equipment**: None
Prerequisite Procedures

- DLP-G46 Log into CTC
- NTP-G22 Verifying Common Card Installation

Required/As Needed

Required if you want to implement SNMPv3 on your network.

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

### Procedure

**Step 1**
Go to network view.

**Step 2**
Double-click the ENE.

**Step 3**
Click **Provisioning > SNMP > SNMP V3 > General** and note the context engine ID. This is required in Step 7.

**Step 4**
Double-click the GNE.

**Step 5**
Complete the DLP-G496 Creating an SNMPv3 User, on page 210 to create an SNMPv3 user on the GNE.

**Step 6**
Complete the following tasks as needed on the ENE:

- DLP-G496 Creating an SNMPv3 User, on page 210
- DLP-G498 Create Group Access, on page 212
- DLP-G497 Create MIB Views, on page 211

**Step 7**
Complete the DLP-G502 Manually Configuring the SNMPv3 Proxy Forwarder Table, on page 216. Use the context engine ID from Step 3, the local user details created in Step 5, and the remote user created in Step 6. Stop. You have completed this procedure.

---

### NTP-G213 Automatically Provisioning a GNE to Manage an ENE using SNMPv3

**Purpose**
This procedure describes how to automatically configure a GNE to allow an NMS to manage an ENE using SNMPv3.

**Tools/Equipment**
None

**Prerequisite Procedures**

- DLP-G46 Log into CTC
- NTP-G22 Verifying Common Card Installation
NTP-G214 Manually Provisioning a GNE/ENE to Send SNMPv3 Traps using SNMPv3

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>Required if you want to implement SNMPv3 on your network.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** Go to network view.
**Step 2** Double-click the GNE.
**Step 3** Complete the DLP-G496 Creating an SNMPv3 User, on page 210 to create an SNMPv3 user on the GNE.
**Step 4** Complete the DLP-G503 Automatically Configuring the SNMPv3 Proxy Forwarder Table, on page 217. Use the GNE user that you defined in Step 3 when you configure the Proxy Forwarder table.

**Note** When you use the automatic procedure, CTC automatically creates an ons_proxy user on the ENE, provides ENE user details for the proxy configuration, and provides the of the ENE.

Stop. You have completed this procedure.

---

**Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x**

208

78-21415-03
Procedure

Step 1  Go to network view.
Step 2  Double-click the GNE.
Step 3  Complete the DLP-G496 Creating an SNMPv3 User, on page 210 to create an SNMPv3 user on the GNE.
Step 4  On the GNE, complete the DLP-G499 Configure SNMPv3 Trap Destination, on page 213. The target IP address must be the IPv4 or IPv6 address of the NMS. For the UDP Port number, use the port number on which the NMS is listening for traps. Use the user name configured in Step 3. Also, specify a target tag name.
Step 5  Double-click the ENE.
Step 6  Complete the DLP-G496 Creating an SNMPv3 User, on page 210 to create an SNMPv3 user on the ENE.
Step 7  Complete the following tasks as required:
   • DLP-G498 Create Group Access, on page 212 to create a group on the ENE
   • DLP-G497 Create MIB Views, on page 211 to create a MIB view on the ENE
   • DLP-G501 Creating Notification Filters, on page 215
Step 8  On the ENE, complete the DLP-G499 Configure SNMPv3 Trap Destination, on page 213. The target IP address should be the IP address of the GNE. The UDP port number is 161. Use the user name configured in Step 6.
Step 9  From the network view, click the Provisioning > SNMPv3 tabs.
Step 10 Complete the DLP-G504 Manually Configuring the SNMPv3 Proxy Trap Forwarder Table, on page 218. The source of the trap must be the IP address of the ENE. For the field, provide the of the ENE. Also, you need to specify the target tag defined in Step 4, and the incoming user details configured in Step 6.
Stop. You have completed this procedure.

NTP-G215 Automatically Provisioning a GNE/ENE to Send SNMPv3 Traps Using SNMPv3

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure describes how to automatically configure the GNE/ENE to allow an ENE to send SNMPv3 traps to the NMS.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC
                           • NTP-G22 Verifying Common Card Installation |
| Required/As Needed | Required if you want to implement SNMPv3 on your network. |
| Onsite/Remote | Onsite or remote |
Procedure

Step 1  Go to Network View.
Step 2  Double-click the GNE.
Step 3  Complete the task DLP-G496 Creating an SNMPv3 User, on page 210 to create an SNMPv3 user on the GNE.
Step 4  On the GNE, complete the following tasks:

  • DLP-G499 Configure SNMPv3 Trap Destination, on page 213. The target IP address must be the IPv4 or IPv6 address of the NMS. For the UDP Port number, use the port number on which the NMS is listening for traps. Also, specify a target tag name.
  • DLP-G505 Automatically Configuring the SNMPv3 Proxy Trap Forwarder Table, on page 219. Use the target tag configured in Step 3. Use the IP address of the ENE as the source of trap. The following details are created automatically:
    * A user named ons_trap_user on the ENE
    * Trap destination on the ENE with an IP address of the GNE as the target IP and 161 as the UDP port number
    * Remote user details of the ENE on the GNE

Stop. You have completed this procedure.

DLP-G496 Creating an SNMPv3 User

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an SNMPv3 user.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC, DLP-G498 Create Group Access, on page 212</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** In node view, click the **Provisioning > SNMP > SNMP V3 > Users** tabs.

**Step 2** Click **Create**.

**Step 3** In the Create User dialog box, enter the following information:

- **UserName**—Specify the name of the user on the host that connects to the agent. The user name must be a minimum of 6 and a maximum of 40 characters (up to only 39 characters for the TACACS and RADIUS authentication). It includes alphanumeric (a-z, A-Z, 0-9) characters and the allowed special characters are @, "," (hyphen), and "." (dot). For TL1 compatibility, the user name must be of 6 to 10 characters.

- **GroupName**—Specify the group to which the user belongs.

- **Authentication**
  - **Protocol**—Select the authentication algorithm that you want to use. The options are NONE, MD5, and SHA.
  - **Password**—Enter a password if you select MD5 or SHA. By default, the password length is set to a minimum of eight characters.

- **Privacy**—Initiates a privacy authentication level setting session that enables the host to encrypt the contents of the message that is sent to the agent.
  - **Protocol**—Select the privacy authentication algorithm. The available options are None, DES, and AES-256-CFB.
  - **Password**—Enter a password if you select a protocol other than None.

**Step 4** Click **OK** to create an SNMP user.

**Step 5** Return to your originating procedure.

---

**DLP-G497 Create MIB Views**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an SNMPv3 MIB view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In node view, click the Provisioning > SNMP > SNMP V3 > MIB views tabs.
Step 2  Click Create.
Step 3  In the Create Views dialog box, enter the following information:

- **Name**—Name of the view.
- **Subtree OID**—The MIB subtree which, when combined with the mask, defines the family of subtrees.
- **Bit Mask**—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the subtree OID.
- **Type**—Select the view type. Options are Included and Excluded.
  
  Type defines whether the family of subtrees that are defined by the subtree OID and the bit mask combination are included or excluded from the notification filter.

Step 4  Click OK to save the information.
Step 5  Return to your originating procedure.

## DLP-G498 Create Group Access

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates a user group and configures the access parameters for the users in the group.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1  In node view, click the Provisioning > SNMP > SNMP V3 > Group Access tabs.
Step 2  Click Create.
Step 3  In the Create Group Access dialog box, enter the following information:
• Group Name—The name of the SNMP group, or collection of users, who share a common access policy.

• Security Level—The security level for which the access parameters are defined. Select from the following options:
  - noAuthNoPriv—Uses a user name match for authentication.
  - AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms.
  - AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to authentication.

  If you select authNoPriv or authPriv for a group, the corresponding user must be configured with an authentication protocol and password, with privacy protocol and password, or both.

• Views
  - Read View Name—Read view name for the group.
  - Notify View Name—Notify view name for the group.

• Allow SNMP Sets—Select this check box if you want the SNMP agent to accept SNMP SET requests. If this check box is not selected, SET requests are rejected.

Note SNMP SET request access is implemented for very few objects.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure.

### DLP-G499 Configure SNMPv3 Trap Destination

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures SNMPv3 trap destination.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>&quot;Login to CTC&quot; in System Setup and Software Installation Guide for Cisco NCS 4000 Series</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1**  In node view, click the **Provisioning > SNMP > SNMP V3 > Trap Destinations (V3)** tabs.

**Step 2**  Click **Create**.

**Step 3**  In the Configure SNMPv3 Trap dialog box, enter the following information:

- **Target Address**—Target to which the traps should be sent. Use an IPv4 or an IPv6 address.
- **UDP Port**—UDP port number that the host uses. Default value is 162.
- **UserName**—Specify the name of the user on the host that connects to the agent.
- **Security Level**—Select one of the following options:
  - `noAuthNoPriv`—Uses a user name match for authentication.
  - `AuthNoPriv`—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms.
  - `AuthPriv`—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to authentication.
- **Filter Profile**—Select this check box and enter the filter profile name. Traps are sent only if you provide a filter profile name and create a notification filter. For more information, see [DLP-G501 Creating Notification Filters](#), on page 215.
- **Proxy Traps Only**—If selected, forwards only proxy traps from the ENE. Traps from this node are not sent to the trap destination identified by this entry.
- **Proxy Tags**—Specify a list of tags. The tag list is needed on a GNE only if an ENE needs to send traps to the trap destination identified by this entry, and wants to use the GNE as the proxy.

**Step 4**  Click **OK** to save the information.

**Step 5**  Return to your originating procedure.

---

### DLP-G500 Deleting SNMPv3 Trap Destination

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure deletes an SNMPv3 trap destination.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1 In node view, click the Provisioning > SNMP > SNMPv3 > Trap Destination tabs.
Step 2 In the Trap Destinations area, select the trap you want to delete.
Step 3 Click Delete. A confirmation dialog box appears.
Step 4 Click Yes.
Step 5 Return to your originating procedure (NTP).

DLP-G501 Creating Notification Filters

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates SNMPv3 notification filters.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 In node view, click the Provisioning > SNMP > SNMP v3 > Notification Filters tabs.
Step 2 Click Create.
Step 3 In the Create Notify dialog box, enter the following information:
  • Filter Profile Name—Specify a name for the filter.
  • Subtree OID—The MIB subtree which, when combined with the mask, defines the family of subtrees.
  • Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the subtree OID.
  • View Type—Select the view type. Options are Include and Exclude. Type defines whether the family of subtrees that are defined by the subtree OID and the bit mask combination are included or excluded from the notification filter.
Step 4 Click OK to save the information.
Step 5 Return to your originating procedure (NTP).
DLP-G502 Manually Configuring the SNMPv3 Proxy Forwarder Table

Purpose

This procedure creates an entry in the SNMPv3 Proxy Forwarder Table.

Tools/Equipment

None

Prerequisite Procedures

Login to CTC in System Setup and Software Installation Guide for Cisco NCS 4000 Series.

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Provisioning or higher

---

Procedure

Step 1

In network view, click Provisioning > SNMPv3.

Step 2

In the SNMPv3 Proxy Server area, complete the following:

- From the GNE drop-down list, choose the GNE to be used as the SNMPv3 proxy server.
- Check the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 network.

Step 3

In the SNMPv3 Proxy Forwarder Table area, click Manual Create.

Step 4

In the Manual Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following information:

- Target Address—Target to which the request should be forwarded. Use an IPv4 or an IPv6 address.
- Context Engine ID—The context engine ID of the ENE to which the request is to be forwarded. The context engine ID should be the same as the context engine ID of the incoming request.
- Proxy Type—Type of SNMP request that needs to be forwarded. The options are Read and Write.
- Local User Details—The details of the local user who proxies on behalf of the ENE user.
  - User Name—Specify the name of the user on the host that connects to the agent.
  - Local Security Level—Select the security level of the incoming requests that are to be forwarded. The options are noAuthNoPriv, AuthNoPriv, and AuthPriv.
- Remote User Details—User to which the request is forwarded.
  - User Name—Specify the user name of the remote user.
  - Remote Security Level—Select the security level of the outgoing requests. The options are noAuthNoPriv, AuthNoPriv, and AuthPriv.
• Authentication
  • Protocol—Select the authentication algorithm you want to use. The options are None, MD5, and SHA.
  • Password—Enter the password if you select MD5 or SHA.

• Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.
  • Protocol—Select NONE, DES or AES-256-CFB as the privacy authentication algorithm.
  • Password—Enter the password if you select protocol other than None. The password should not exceed 64 characters.

**Step 5** Click OK to save the information.
**Step 6** Return to your originating procedure.

### DLP-G503 Automatically Configuring the SNMPv3 Proxy Forwarder Table

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an entry in the SNMPv3 Proxy Forwarder Table.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>Login to CTC in System Setup and Software Installation Guide for Cisco NCS 4000 Series.</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** In network view, click **Provisioning > SNMPv3** tabs.
**Step 2** In the SNMPv3 Proxy Server area, complete the following:
  • From the GNE drop-down list, choose the GNE to be used as the SNMPv3 proxy server.
  • Select the **Enable IPv6 Target/Trap** check box if the nodes and the NMS stations are on an IPv6 network.

**Step 3** In the SNMPv3 Proxy Forwarder Table area, click **Auto Create**.
**Step 4** In the Automatic Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following information:
• Proxy Type—Select the type of proxies to be forwarded. The options are Read and Write.
• Security Level—Select the security level for the incoming requests that are to be forwarded. The options are:
  * noAuthNoPriv—Uses a username match for authentication.
  * AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms.
  * AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. Provides
    DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to authentication.
• Target Address List—Select the proxy destination.
• Local User Name—Select the user name from the list of users.

Note When you configure SNMPv3 Proxy Forwarder Table automatically, the default_group is used on
the ENE. The default_group does not have write access. To enable write access and allow SNMP
sets, you need to edit the default_group on ENE.

Step 5 Click OK to save the settings.
Step 6 Return to your originating procedure.

DLP-G504 Manually Configuring the SNMPv3 Proxy Trap Forwarder Table

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder Table.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 In network view, click Provisioning > SNMPv3 tabs.
Step 2 In the SNMPv3 Proxy Server area, complete the following:

• From the GNE drop-down list, choose the GNE to be used as the SNMPv3 proxy server.
• Check the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6
  network.
Step 3 In the SNMPv3 Proxy Trap Forwarder Table area, click Manual Create.

Step 4 In the Manual Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following information:

- Remote Trap Source—Select the IP address from which the traps are sent. If the IP address is not listed, enter the IP address manually.
- Context Engine ID—Specify the context engine ID of the ENE from which traps need to be forwarded. This field is automatically populated if the source of trap is selected. If the source of trap is not specified, you need to manually enter the context engine ID.
- Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the forwarded traps. Traps are forwarded to all GNE Trap destinations whose proxy tags list contains this tag.
- Remote User Details
  - User Name—Specify the user name.
  - Security Level—Select the security level for the user. The options are noAuthNoPriv, AuthNoPriv, and AuthPriv.
- Authentication—Select the authentication algorithm.
  - Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5, and SHA. The default is None.
  - Password—Enter the password if you select MD5 or SHA.
- Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.
  - Protocol—Select NONE, DES, or AES-256-CFB as the privacy authentication algorithm. Encryption is disabled if NONE is selected.
  - Password—Enter the password if you select protocol other than None. The password should not exceed 64 characters.

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).

DLP-G505 Automatically Configuring the SNMPv3 Proxy Trap Forwarder Table

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder Table automatically.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>Login to CTC in System Setup and Software Installation Guide for Cisco NCS 4000 Series.</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
</tbody>
</table>
DLP-G789 Enable RSVP on an Interface

This procedure enables RSVP on an interface for OCH unnumbered tunnel creation.

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure enables RSVP on an interface for OCH unnumbered tunnel creation.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
**Procedure**

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > Networking > RSVP-TE** tabs.

**Step 2** Choose the interface from the Interface drop-down list.

**Step 3** Click **Refresh**.

**Step 4** In the **Card** area, double-click the slot that you want to configure.

**Step 5** In the Slot drop-down, select the required controller.

**Step 6** Click **Apply** to save the information.

**Step 7** Return to your originating procedure (NTP).

---

**DLP-G790 Create a Static LMP Connection**

<table>
<thead>
<tr>
<th><strong>Purpose</strong></th>
<th>This procedure creates a static LMP connection between NCS 4000 (UNI-C) and NCS 2000 (UNI-N) nodes for OCH unnumbered tunnel creation.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** In network view, click the **Provisioning > LMP** tabs.

**Step 2** Click **Create**.

**Step 3** In the **LMP Creation** pane, complete the following:

- From the **Originating Node** drop-down list, choose the required node or choose Add Router if the router is not yet present in the network.
- Enter the IP address of the node in the Communication Channel field.
- From the **Mode** drop-down list, choose the required mode. The options available in the Local Interfaces drop-down list changes based on the selected Mode.
- From the Local Interfaces drop-down list, choose an interface.
From the Interfaces Configuration area, select the UnNumbered radio button for NCS 4000 node or Numbered radio button for Cisco CRS.

**Step 4** Click Next.

**Step 5** In the LMP Termination pane, complete the following:
- Enter the IP address of the interface.
- From the Terminating node drop-down list, choose the required node.
- In the Rx Port Selection area, choose the required port from the Unit drop-down list.
- In the Tx Port Selection area, choose the required port from the Unit drop-down list.

**Step 6** Click Next.

**Step 7** In the Optical Parameters pane, enter the description, label and so on (optional) and click Next.

**Step 8** In the Alien Wavelength pane, complete the following:
- From the Alien Wavelength drop-down list, choose the required wavelength. Select Trunk 100G or 200G for 100GS-CK-LC and 200G-CK-LC cards.
- From the FEC drop-down list, choose the required FEC type.

**Step 9** In the Alien wavelength pane, click Finish.

**Step 10** Return to your originating procedure (NTP).

---

**NTP-G355 Provisioning OTDR for TNCS-O Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure describes how to provision OTDR for the TNCS-O cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>TNCS-O cards</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As Needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite/Remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>None</td>
</tr>
</tbody>
</table>
**Procedure**

**Step 1** Complete the DLP-G793 Configuring Common OTDR Parameters for OTDR Scan on TNCS-O Cards, on page 223.

**Step 2** Complete the DLP-G782 Configuring OTDR Port Values on TNCS-O Cards, on page 224.

**Step 3** Complete the DLP-G783 Provisioning OTDR Scan Recurrence on TNCS-O Cards, on page 227.

**Step 4** Complete the DLP-G784 Configuring Threshold Values for OTDR Scan on TNCS-O Cards, on page 229. Stop. You have completed this procedure.

---

**DLP-G793 Configuring Common OTDR Parameters for OTDR Scan on TNCS-O Cards**

**Purpose**

(Cisco NCS 2006, NCS 2015) This task lets you configure common OTDR parameters for OTDR scan on TNCS-O cards.

**Tools/Equipment**

TNCS-O card

**Prerequisite Procedures**

- DLP-G46 Log into CTC
- DLP-G788 Configuring Operating Mode for the TNC, TNCE, TNCS, and TNCS-O Cards task in the *Cisco NCS 2000 Series Control Card and Node Configuration Guide, Release 10.x.x*

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

---

**Note**

Each step of this procedure is optional and is not required for the OTDR scan.
Procedure

Step 1  In the node view, click Provisioning > WDM-ANS > OTDR > Node.

Step 2  Check the Automatic OTDR Scan at System Start-up, Fiber Cut & Repair check box if you want the OTDR scan to start automatically after the LOS alarm is raised and cleared.

Step 3  In the OTDR Start Delay (Min) field, enter the delay (in minutes) required before the automatic OTDR scan begins. The default value is 5 mins.

Note  OTDR scan begins automatically on a fiber span that has been repaired or on startup of an OSC channel. A fiber is considered to be repaired when the LOS on the fiber is cleared.

Step 4  Check the Automatic Baseline Save on Fiber Repair check box to set an automatic OTDR scan that you configure as a baseline scan.

Step 5  Check the Automatic OTDR Scan on Span Loss Increase check box to set an automatic OTDR scan on increase in span loss and enter the desired span loss threshold value (in dB) in the Span Loss Increase Threshold field. The default value is 2.

OTDR scan starts automatically on the fiber if the measured span loss on the fiber is greater than the threshold value configured.

Step 6  Check the Automatic OTDR Scan on Excessive ORL from Span check box to activate an automatic OTDR scan when the configured ORL threshold value in the Baseline Thresholds tab is less than the current ORL value.

The scan is executed in Hybrid mode; however, the scan is downgraded to Fast mode if the OSC connection is not available.

Step 7  Check the Use Absolute Threshold for OTDR Alarms check box to raise the OTDR alarms using the Absolute algorithm. The absolute threshold values will be used. If this check box is unchecked, the OTDR alarms are raised using the Baseline algorithm.

a) In the Insertion Loss Threshold field, enter the desired absolute loss threshold value (in dB). The range is from 0.1 to 30 dB. The default value is 2.

b) In the Back Reflection Threshold field, enter the desired absolute back reflection threshold value (in dB). The range is from -50 to 0 dB. The default value is -30.

Step 8  Check the Prevent Circuit Creation on Span with Outstanding OTDR Alarms check box to prevent the creation of circuit on a span that has OTDR alarms.

Step 9  Check the Prevent Circuit Creation on Span Never Scanned check box to raise the OTDR-SCAN-NOT-COMPLETED alarm on a span that has not gone through OTDR scan in TX direction.

Step 10  Click Apply.

Step 11  Return to your originating procedure (NTP).

### DLP-G782 Configuring OTDR Port Values on TNCS-O Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>(Cisco NCS 2006, NCS 2015) This task configures the OTDR port values on TNCS-O cards for each sector required for an OTDR scan.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>TNCS-O card</td>
</tr>
</tbody>
</table>
### Prerequisite Procedures
- DLP-G46 Log into CTC

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** In the node view, click **Provisioning > WDM-ANS > OTDR > Side**.

**Step 2** Select the port to be configured for the OTDR scan from the **OTDR Position** drop-down list.

**Note** The **OTDR Position** drop-down list displays two PPM port listing for each TNCS-O card in the node. The list also shows the side to which the port is connected, the shelf, the slot and port numbers of TNCS-O card. The side is shown on the list, only if the port is connected to a side.

**Step 3** **Equipment Insertion Loss for OTDR** (Display only) Displays the sum of insertion loss caused by the amplifiers and patchcords for OTDR port in each direction.

The insertion loss is also caused by the span loss on the fiber between the two nodes.

**Step 4** In the **Config** tab, for each sector, CTC displays a table with the default values for the following columns:

- Loss Sensitivity (dB)
- Reflection Sensitivity (dB)
- Capture Start Point (km/miles)
- Capture End Point (Km/miles)
- Pulse Width (microseconds)
- Measure Time (s)
- Resolution (m)
- Scan Status (Display only)
- Recurrence (Display only)
- Fail Error Message

The OTDR measurement ranges are categorized based on the fiber spans defined for each range. The OTDR measurement sectors are:

- Zone #1 - 0 to 1 km
- Zone #2 - 0 to 25 km
- Zone #3 - 0 to 80 km
• Zone #4 - Full span

• Expert Mode

• Auto mode (System detect)

**Note**  Only Loss Sensitivity (dB) and Reflection Sensitivity (dB) column values can be edited in the first four sectors, Zone #1 to Zone #4, and the Auto mode sector. All the columns in the table, except Scan Status and Recurrence columns, can be edited in the Expert Mode sector.

**Note**  The Capture End Point value (length of the fiber span for OTDR scan) is defined automatically for the Auto mode sector. The other values for the scan (Pulse Width, Measure Time, and Resolution) are then configured accordingly. The length of the fiberspan is defined based on one of the following values in the given order:

- Total span loss—It is the sum of fiber span loss between two nodes and Equipment Insertion Loss for OTDR.

- Configured value in the Fiber attribute—The value of the Fiber attribute is retrieved from the facing node for the scan from LINE-RX and from the near end node for the scan towards LINE-TX direction. You can check the value of the configured Fiber attribute at Provisioning > WDM-ANS > GMPLS/WSON > Fiber Attributes.

- Maximum supported dynamics by OTDR is 21 dB span loss or 100 km length of fiber.

**Table 43: Loss Sensitivity Value Range for Four Zones**

<table>
<thead>
<tr>
<th>Sector</th>
<th>Min (dB)</th>
<th>Max (dB)</th>
<th>Default (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zone #1</td>
<td>0.4</td>
<td>5</td>
<td>0.4</td>
</tr>
<tr>
<td>Zone #2</td>
<td>0.6</td>
<td>5</td>
<td>0.6</td>
</tr>
<tr>
<td>Zone #3</td>
<td>1.5</td>
<td>5</td>
<td>1.5</td>
</tr>
<tr>
<td>Zone #4</td>
<td>1.5</td>
<td>5</td>
<td>1.5</td>
</tr>
<tr>
<td>Auto Sector</td>
<td>1.5</td>
<td>5</td>
<td>1.5</td>
</tr>
</tbody>
</table>

**Table 44: Reflection Sensitivity Value Range for Four Zones**

<table>
<thead>
<tr>
<th>Sector</th>
<th>Min (dB)</th>
<th>Max (dB)</th>
<th>Default (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zone #1</td>
<td>-40</td>
<td>-14</td>
<td>-30</td>
</tr>
<tr>
<td>Zone #2</td>
<td>-40</td>
<td>-14</td>
<td>-30</td>
</tr>
<tr>
<td>Zone #3</td>
<td>-40</td>
<td>-14</td>
<td>-30</td>
</tr>
<tr>
<td>Zone #4</td>
<td>-40</td>
<td>-14</td>
<td>-30</td>
</tr>
<tr>
<td>Auto Sector</td>
<td>-40</td>
<td>-14</td>
<td>-30</td>
</tr>
</tbody>
</table>
Table 45: Expert Mode Value Range

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Min</th>
<th>Max</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loss Sensitivity (dB)</td>
<td>0.4</td>
<td>5</td>
<td>0.4</td>
</tr>
<tr>
<td>Reflection Sensitivity (dB)</td>
<td>-50</td>
<td>-14</td>
<td>-30</td>
</tr>
<tr>
<td>Capture Start Point (km)</td>
<td>0</td>
<td>120</td>
<td>0</td>
</tr>
<tr>
<td>Capture End Point (km)</td>
<td>0</td>
<td>120</td>
<td>1</td>
</tr>
<tr>
<td>Pulse Width (microsecond)</td>
<td>0.008</td>
<td>100</td>
<td>0.01</td>
</tr>
<tr>
<td>Measure Time (s)</td>
<td>0</td>
<td>360</td>
<td>30</td>
</tr>
<tr>
<td>Resolution (m)</td>
<td>0.4</td>
<td>100</td>
<td>0.5</td>
</tr>
</tbody>
</table>

Step 5  
Check the **Enable ORL Continue Measurement on RX Direction** checkbox to enable the Optical Return Loss (ORL) measurement in the RX direction. ORL represents the total reflected optical power from a complete fiber link. This includes the natural backscattered power of the fiber and the reflected power coming from optical connectors, fiber splicing, or other discontinuities along the link. ORL is expressed with a positive number and defined with the following formula:

\[
\text{ORL \ [dB] = P_{in} \ [dB] – P_{out} \ [dB]}
\]

where \(P_{in}\) is the total incident power entering the fiber link and \(P_{out}\) is the total reflected power.

Higher ORL values are desirable for the fiber because they indicate lower back reflection. For example, an ORL of 40 dB is better than 20 dB.

Step 6  
Enter the refresh rate (in mins) for ORL measurement in the **Valid Refresh Rate** field. ORL measurement in RX direction can be scheduled between 5 to 1440 minute intervals.

Step 7  
Click **Apply**.

Step 8  
Return to your originating procedure (NTP).

DLP-G783 Provisioning OTDR Scan Recurrence on TNCS-O Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>(Cisco NCS 2006, NCS 2015) This task lets you provision OTDR scan recurrence on TNCS-O cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>TNCS-O card</td>
</tr>
</tbody>
</table>
Prerequisite Procedures

- DLP-G46 Log into CTC
- DLP-G788 Configuring Operating Mode for the TNC, TNCE, TNCS, and TNCS-O Cards task in the *Cisco NCS 2000 Series Control Card and Node Configuration Guide, Release 10.x.x*
- DLP-G782 Configuring OTDR Port Values on TNCS-O Cards

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** In the node view, click **Provisioning > WDM-ANS > OTDR > Side > Recurrence**.

**Step 2** From the **OTDR Position** drop-down list, select the port on which you want to provision a recurring scan.

**Step 3** **Equipment Insertion Loss for OTDR** (Display only) Displays the sum of insertion loss caused by the amplifiers and patchcords for OTDR port in each direction.

**Step 4** In the **Recurrence** area, choose a sector for the scan from the **Sector** drop-down list.

**Note** You can provision the recurrence schedule on any sector. Schedule conflicts are managed by queuing the OTDR scans.

**Step 5** Choose **Enable** to schedule a recurring OTDR scan on the selected port, or choose **Disable** to disable a recurring scan on the port. If you select **Enable**, go to **Step 5**. If you select **Disable**, go to **Step 9**.

**Note** By default, OTDR scan recurrence on a port is disabled.

**Step 6** Select the direction of the scan from the **Direction** drop-down list. The available directions for the scan are:

- **Line Tx**—Tx direction only
- **Line Rx**—Rx direction only
- **Line Tx & Line Rx**—Both Tx and Rx directions

**Step 7** In the **Recurrence Type** area, choose the type of scan to be performed. The available recurrence types are:

- **Periodic**—To schedule a weekly recurring scan, go to **Step 7**.
- **Delta**—To schedule a granular recurring scan, go to **Step 8**.

**Step 8** Select the desired values from the Day, Hours, and Min drop-down lists to schedule a periodic scan.

- The **Day** drop-down lists values MON, TUE, WED, THU, FRI, SAT, SUN.
- The **Hours** drop-down lists values from 00 to 23.
The Min drop-down lists values from 00 to 59.

Note Periodic scan can only be provisioned to run once each week.

Step 9 Select the desired values from the Day, Hours, and Min drop-down lists to schedule a delta scan.

- The Day drop-down lists values from 0 to 365.
- The Hours drop-down lists values from 00 to 23.
- The Min drop-down lists values from 45 to 59.

Note Delta scan can be provisioned to run every 45 minutes in a day for Line Tx or Line Rx. For Line Tx and Line Rx, the delta scan occurs every 45 minutes.

Step 10 Click Apply.

Step 11 Return to your originating procedure (NTP).

---

DLP-G784 Configuring Threshold Values for OTDR Scan on TNCS-O Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>(Cisco NCS 2006, NCS 2015) This task configures the threshold values for OTDR scan on TNCS-O cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>TNCS-O card.</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• DLP-G788 Configuring Operating Mode for the TNC, TNCE, TNCS, and TNCS-O Cards task in the Cisco NCS 2000 Series Control Card and Node Configuration Guide, Release 10.x.x  
• DLP-G783 Provisioning OTDR Scan Recurrence on TNCS-O Cards, on page 227 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

---

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x

78-21415-03 229
Procedure

Step 1  In the node view, click Provisioning > WDM-ANS > OTDR > Side > Baseline Thresholds.
Step 2  From the OTDR Position drop-down list, select the port to be configured with threshold values.
Step 3  Equipment Insertion Loss for OTDR (Display only) Displays the sum of insertion loss caused by the
        amplifiers and patch cords for OTDR port in each direction.
Step 4  Choose a sector from the Sector drop-down list.
        The default Loss Threshold and Reflection Threshold values for the corresponding sector are displayed in
        CTC. You can also configure these thresholds.

Table 46: Loss Threshold Value Range

<table>
<thead>
<tr>
<th>Sector</th>
<th>Min (dB)</th>
<th>Max (dB)</th>
<th>Default (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zone #1</td>
<td>0.1</td>
<td>5</td>
<td>0.1</td>
</tr>
<tr>
<td>Zone #2</td>
<td>0.15</td>
<td>5</td>
<td>0.15</td>
</tr>
<tr>
<td>Zone #3</td>
<td>0.25</td>
<td>5</td>
<td>0.25</td>
</tr>
<tr>
<td>Zone #4</td>
<td>0.5</td>
<td>5</td>
<td>0.5</td>
</tr>
<tr>
<td>Expert Mode</td>
<td>0.25</td>
<td>5</td>
<td>0.25</td>
</tr>
<tr>
<td>Auto Scan</td>
<td>0.25</td>
<td>5</td>
<td>0.25</td>
</tr>
</tbody>
</table>

Table 47: Reflection Threshold Value Range

<table>
<thead>
<tr>
<th>Sector</th>
<th>Min (dB)</th>
<th>Max (dB)</th>
<th>Default (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zone #1</td>
<td>2</td>
<td>20</td>
<td>2</td>
</tr>
<tr>
<td>Zone #2</td>
<td>2</td>
<td>20</td>
<td>2</td>
</tr>
<tr>
<td>Zone #3</td>
<td>2</td>
<td>20</td>
<td>2</td>
</tr>
<tr>
<td>Zone #4</td>
<td>2</td>
<td>20</td>
<td>2</td>
</tr>
<tr>
<td>Expert Mode</td>
<td>2</td>
<td>20</td>
<td>2</td>
</tr>
</tbody>
</table>

Note The threshold values are used to compare events reported in the Base Scan column and Last Scan
column in the table available at Maintenance > DWDM > OTDR. If the difference exceeds the
threshold, alarms are raised.

The following alarms are raised when the scan results for Insertion Loss and Reflection Loss exceeds the
threshold values:
For more information on the OTDR alarms, see *Cisco NCS 2000 Series Troubleshooting Guide, Release 10.x.x*

**Step 5** Enter the absolute ORL threshold values in the TX and RX directions. The following alarms are raised when the scan results for ORL exceeds the threshold values:

- OTDR-ORL-THRESHOLD-EXCEEDED-TX
- OTDR-ORL-THRESHOLD-EXCEEDED-RX

**Step 6** Click **Apply**.

**Step 7** Return to your originating procedure (NTP).
Performing Node Acceptance Tests

This chapter provides test procedures to verify that installed cards are operating correctly in a NCS 2002 and NCS 2006 node. The procedures are optional.

Note

The procedures and tasks described in this chapter are applicable to the Cisco NCS 2002 and Cisco NCS 2006 platforms, unless noted otherwise.

Note

This chapter does not test the transponder (TXP), muxponder (MXP), GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE, or ADM-10G card installation. Installation and verification for those cards is performed in Chapter 11, "Provision Transponder and Muxponder Cards."

- NTP-G41 Performing the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance Test, page 234
- NTP-G168 Performing the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance Test, page 240
- NTP-G42 Performing the Terminal Node with 32WSS and 32DMX Cards Acceptance Test, page 242
- NTP-G167 Performing the Terminal Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test, page 247
- NTP-G153 Performing the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test, page 252
- NTP-G43 Performing the ROADM Node with 32WSS and 32DMX Cards Acceptance Test, page 260
- NTP-G154 Performing the ROADM Node with 32WSS-L and 32DMX-L Cards Acceptance Test, page 272
- NTP-G180 Performing the ROADM Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test, page 297
- NTP-G276 Performing the 80-Channel n-degree ROADM Node Acceptance Tests, page 302
- NTP-G44 Performing the Anti-ASE Hub Node Acceptance Test, page 307
NTP-G41 Performing the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance Test

**Purpose**

This procedure tests a DWDM terminal or hub node with 32MUX-O and 32DMX-O cards installed.

**Tools/Equipment**

One of the following:

- A tunable laser
- TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors
Prerequisite Procedures | DLP-G46 Log into CTC  
| Turn Up a Node  
|  
| Required/As Needed | As needed  
|  
| Onsite/Remote | Onsite  
|  
| Security Level | Superuser only  

Note

- Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.
- This procedure tests Side A of hub nodes first, then Side B. If you are testing a terminal node, apply instructions for Side A of the hub node to the terminal side (Side B or Side A) of the terminal node.
- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of the Turn Up a Node they can be used for this procedure. No additional cabling changes are needed.

Procedure

Step 1  
From the View menu, choose Go to Network View.

Step 2  
Click the Alarms tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Note  
If optical service channel (OSC) terminations are created, there will be two alarms, one for low power on the OPT-BST or OPT-BST-E card and one for the OSC channel.

Step 3  
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If a different status appears, complete the NTP-G37 Running Automatic Node Setup task.

Step 4  
Create a physical loopback on the Side A (or terminal) OSC-CSM, OPT-BST or OPT-BST-E amplifier by using a patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note  
For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal loopback.

Step 5  
Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM (and the OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.)
If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs and record the opwrMin (dBm) setting and compare it to the value found in the Power column for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after clearing the physical loopback.

**Note** If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs and record the opwrMin (dBm) setting and compare it to the value found in the Power column for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after clearing the physical loopback.

**Step 6** Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task.

**Step 7** Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 port on the Side A (or terminal) 32MUX-O card using the available patch panel.

**Step 8** Display the Side A (or terminal) 32MUX-O card in card view.

**Step 9** Click the Provisioning > Optical Chn > Parameters tabs.

**Step 10** Change the Port 1 administrative state to OOS,MT (ANSI) or Locked,maintenance (ETSI).

**Step 11** Verify that the Port 1 power level reaches the provisioned VOA Power Ref set point.

**Note** The tunable laser minimum optical output power (Pout) must be 6 dBm. If the output power is lower than the specified value, the 32MUX-O card might not reach the provisioned set point.

**Step 12** If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task on the Side A (or terminal) OPT-BST, OPT-BST-E, or OPT-BST-L to ensure that the amplifier is working properly. If an OSC-CSM card is installed, go to step 14.

**Step 13** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task on the Side A (or terminal) OPT-PRE card to ensure that the amplifier is working properly.

**Step 14** Complete the DLP-G78 Verifying the 32MUX-O or 40-MUX-C Card Power task to verify that the 32MUX-O is powered correctly.

**Step 15** Complete the DLP-G269 Verifying the 32DMX-O or 40-DMX-C Card Power task to verify that the 32DMX-O card is powered correctly.

**Step 16** Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 32MUX-O card port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in step 10.

**Step 17** Repeat steps 6 through 16 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct behavior of all variable optical attenuators (VOAs) inside the 32MUX-O card.

**Step 18** Remove the loopback created in step 4.

**Step 19** If the node is a hub node, repeat steps 4 through 18 for the Side B cards.

**Step 20** Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 21** Click the Alarms tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.

(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power

| Purpose | This task verifies that the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier laser is on and provisioned to the correct power. |
| Tools/Equipment | None |
| Prerequisite Procedures | "DLP-G46 Log into CTC" |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |

Procedure

**Step 1**
In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier to display the card view.

**Step 2**
Click the **Maintenance > ALS** tabs. If the value in the **Currently Shutdown** field is **NO**, continue with Step 3. If not, complete the following steps:

a) Check the optical safety remote interlock (OSRI) setting. If it is set to **On**, change it to **Off**. If the OSRI setting is set to **Off** and the **Currently Shutdown** field is **Yes**, contact your next level of support.

b) Click **Apply**, then click **Yes**.

c) Check the **Currently Shutdown** field. If it changes to **NO**, continue with Step 3. If not, contact your next level of support. The amplifier might need to be replaced.

**Note**
The **Currently Shutdown** field will not change to **NO** until an active channel is flowing through the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier.

**Step 3**
Click the **Provisioning > Opt Ampli Line > Parameters** tabs.

**Step 4**
Click **Reset**.

**Step 5**
Scroll to the right and locate the Signal Output Power parameter for Port 6 (LINE-TX). Verify that the Signal Output Power value is greater than or equal to the Channel Power Ref. If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin troubleshooting or contact your next level of support.

**Step 6**
Return to your originating procedure (NTP)
DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power

| Purpose | This task verifies that the OPT-PRE amplifier laser is on and provisioned to the correct power. |
| Tools/Equipment | None |
| Prerequisite Procedures | “DLP-G46 Log into CTC” |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |

Procedure

**Step 1** In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-PRE amplifier to display the card view.

**Step 2** Click the **Maintenance > ALS** tabs.

**Step 3** If the value shown in the Currently Shutdown field is NO, continue with step 4. If not, complete the following steps:
   a) Check the OSRI setting. If it is set to ON, click the table cell and chose **OFF** from the drop-down list. If the OSRI setting is set to OFF and the Currently Shutdown field is Yes, contact your next level of support.
   b) Click **Apply**, then click **Yes**.
   c) Check the Currently Shutdown field. If it changes to NO, continue with step 4. If not, contact your next level of support. The amplifier might need to be replaced.

**Step 4** Click the **Provisioning > Opt Ampli Line > Parameters** tabs.

**Step 5** Locate the Signal Output Power parameter for Port 2 (COM-TX). Verify that the Signal Output Power value is greater than or equal to the Channel Power Ref. If the Signal Output Power is greater than or equal to the Channel Power Ref, continue with step 6. If the Signal Output Power is less than the Channel Power Ref, check your connections and clean the fibers using the **NTP-L22 Cleaning Fiber Connectors** task. If this does not change the power value, consult your next level of support.

**Step 6** Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value is less than or equal to 10 dB. If the DCU Insertion Loss is greater than 10 dB, do not continue. Begin troubleshooting or contact your next level of support.

**Step 7** Return to your originating procedure (NTP)
DLP-G78 Verifying the 32MUX-O or 40-MUX-C Card Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies 32MUX-O or 40-MUX-C card power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

Procedure

1. Display the 32MUX-O or 40-MUX-C card in card view.
2. Click the Provisioning > Optical Chn > Parameters tabs.
3. Change the administrative state of the corresponding port to OOS,MT (ANSI) or Locked,maintenance (ETSI).
4. Click Apply, then click Yes.
5. Check that the value in the Power column for the port reaches the value shown in the VOA Power Ref column.
6. Return to your originating procedure (NTP)

DLP-G269 Verifying the 32DMX-O or 40-DMX-C Card Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies that the 32DMX-O or 40-DMX-C card is provisioned to the correct power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
NTP-G168 Performing the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance Test

**Purpose**

This procedure tests a DWDM terminal or hub node with 40-MUX-C and 40-DMX-C cards installed.

**Tools/Equipment**

One of the following:

- A tunable laser
- TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

**Prerequisite Procedures**

- DLP-G46 Log into CTC
- Turn Up a Node

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite

**Security Level**

Superuser only
Performing Node Acceptance Tests

NTP-G168 Performing the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance Test

**Note**
- Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.
- This procedure tests Side A of hub nodes first, then Side B. If you are testing a terminal node, apply instructions for Side A of the hub node to the terminal side (Side B or Side A) of the terminal node.
- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter they can be used for this procedure. No additional cabling changes are needed.

**Procedure**

**Step 1**  
From the View menu, choose **Go to Network View**.

**Step 2**  
Click the **Alarms** tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.

   (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

   Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

   **Note**  
   If OSC terminations are created, there will be two alarms, one for low power on the OPT-BST or OPT-BST-E card, and the other an OSC channel alarm.

**Step 3**  
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Port Status** tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If a different status appears, complete the NTP-G37 Running Automatic Node Setup task.

**Step 4**  
Create a physical loopback on the Side A (or terminal) OPT-BST or OPT-BST-E amplifier by using a patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

   **Note**  
   For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal loopback.

**Step 5**  
Verify that the OSC link becomes active on the Side A OSCM or OSC-CSM card. (The OSC termination must already be provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.

**Step 6**  
Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task.

**Step 7**  
Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 port on the Side A (or terminal) 40-MUX-C card using the available patch panel.

**Step 8**  
Display the Side A (or terminal) 40-MUX-C card in card view.

**Step 9**  
Click the **Provisioning > Optical Chn > Parameters** tabs.

**Step 10**  
Change the Port 1 administrative state to **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI).

**Step 11**  
Verify that the Port 1 power level reaches the provisioned VOA Power Ref set point.

   **Note**  
   The tunable laser minimum optical output power (Pout) must be 6 dBm. If the output power is lower than the specified value, the 40-MUX-C card might not reach the provisioned set point.
Step 12 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task on the Side A (or terminal) OPT-BST, OPT-BST-E, or OPT-BST-L to ensure that the amplifier is working properly.

Step 13 Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task on the Side A (or terminal) OPT-PRE card to ensure that the amplifier is working properly.

Step 14 Complete the DLP-G78 Verifying the 32MUX-O or 40-MUX-C Card Power, on page 239 task to verify that the 40-MUX-C card is powered correctly.

Step 15 Complete the DLP-G269 Verifying the 32DMX-O or 40-DMX-C Card Power, on page 239 task to verify that the 40-DMX-C card is powered correctly.

Step 16 Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 40-MUX-C port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in step 10.

Step 17 Repeat steps 6 through 16 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct behavior of all variable optical attenuators (VOAs) inside the 40-MUX-C card.

Step 18 Remove the loopback created in step 4.

Step 19 If the node is a hub node, repeat steps 4 through 18 for the Side B cards.

Step 20 Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

Step 21 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
      (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.
      Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

NTP-G42 Performing the Terminal Node with 32WSS and 32DMX Cards Acceptance Test

| Purpose | This acceptance test verifies that a terminal node with 32WSS and 32DMX cards installed is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each 32WSS and 32DMX add/drop and pass-through port operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass-through circuits. |
### Tools/Equipment
One of the following:

- A tunable laser
- TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

### Prerequisite Procedures
- DLP-G46 Log into CTC
- Complete Chapter 14, "Turn Up a Node"

### Required/As Needed
As needed

### Onsite/Remote
Onsite

### Security Level
Superuser only

---

**Note**

- Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

- This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent from the 32WSS input (add) to the OPT-BST or OPT-BST-E common receive (RX) port and back out the OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped signal from the OPT-BST or OPT-BST-E TX port. It then passes the signal to the OPT-BST or OPT-BST-E common TX port and into the OPT-PRE common RX line. The OPT-PRE sends the signal to the 32DMX card. The optical signal from the tunable laser or TXP_MR_10E_C card must pass successfully through the 32WSS card and out the 32DMX card.

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Chapter 14, "Turn Up a Node" they can be used for this procedure. No additional cabling changes are needed.

---

### Procedure

#### Step 1
Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

#### Step 2
Click the **Alarms** tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating equipment failure or other hardware problems. If equipment failure alarms appear, investigate and resolve them before continuing.

Refer the *Cisco NCS 2000 Series Troubleshooting Guide* for procedures.

**Note**

IF OSC terminations are created, an OSC channel alarm will appear.
Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If a different status appears, or if errors (indicated in red) appear, delete the OSC channels and complete the "NTP-G37 Run Automatic Node Setup" procedure in "Manage the Shelf" chapter. Provision the OSC channels when automatic node setup (ANS) is complete.

Step 4 Create a physical loopback on the OPT-BST, OPT-BST-E, or OSC-CSM card by using a patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 5 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or OSC-CSM card by observing whether or not the loss of signal (LOS) alarm on the OSCM or OSC-CSM (and the OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If not, complete the "NTP-G38 Provision OSC Terminations" procedure in "Manage the Shelf" chapter.)

Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs and record the opwrMin (dBm) setting and compare it to the value found in the Power column for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after clearing the physical loopback.

Step 6 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following substeps. If you are using a TXP_MR_10E_C card, continue with Step 7.
   a) Set the output power to a nominal value, such as –3 dBm.
   b) Set the tuner to the wavelength you will test, then continue with Step 8.

Step 7 If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing for the TXP containing the wavelength you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

Step 8 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 port on the 32WSS card.

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 32WSS card might not reach the provisioned set point.

Step 9 Display the 32WSS card in card view.

Step 10 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical connector number that carries the wavelengths you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

Step 11 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list.

Step 12 Change the administrative state of the pass-through port corresponding to the port in Step 8 to OOS,MT (ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or
Locked, maintenance from the drop-down list. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 13**  
Click **Apply**, then click **Yes**.

**Step 14**  
Click the **Maintenance** tab.

**Step 15**  
For Channel #1, change the Operating Mode to **Add Drop**.

**Step 16**  
Click **Apply**, then click **Yes**.

**Step 17**  
Click the **Provisioning > Optical Chn Optical Connectorn > Parameters** tabs, where $n$ = the optical connector number that carries the wavelength under test.

**Step 18**  
Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the Power column is equal to the specified VOA Power Ref power (+/- 0.2 dB) shown in the same row.

**Step 19**  
Click the **Optical Line** tab.

**Step 20**  
Verify that the Port 83 (COM-TX) Power column value is the same as the VOA Power Ref set point in Step 18 (+/- 0.5 dB). This verifies that the optical signal is traveling correctly through the 32WSS card.

**Step 21**  
If an OPT-BST or OPT-BST-E card is installed, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power on the OPT-BST or OPT-BST-E to ensure that the amplifier is working properly.

**Step 22**  
If an OSC-CSM is installed, continue with Step 24. If an OPT-BST is installed, verify the connection between Port 67 (COM-TX) on the 32WSS and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E cards:

- a) Display the 32WSS card in card view.
- b) Click the **Provisioning > Optical Line** tabs.
- c) Record the value in the Power table cell for Port 83 (COM-TX).
- d) Display the OPT-BST or OPT-BST-E card in card view.
- e) Click the **Provisioning > Optical Line > Parameters** tabs.
- f) Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in Step c, +/- 1.0 dB. If not, use the "NTP-L22 Cleaning Fiber Connectors" procedure in the Cisco NCS 2000 Series Hardware Installation Guide to clean the fiber connection between the OPT-BST or OPT-BST-E card and the 32WSS cards. Check the values again. If they still do not match, contact your next level of support.

**Step 23**  
If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the Side A or terminal side, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power to ensure that the amplifier is working properly.

**Step 24**  
Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS and Port 2 (COM-RX) on the OSC-CSM card:

- a) Display the 32WSS card in card view.
- b) Click the **Provisioning > Optical Line** tabs.
- c) Record the value in Power table cell for Port 67 (COM-TX).
- d) Display the OSC-CSM card in card view.
- e) Click the **Provisioning > Optical Line > Parameters** tabs.
- f) Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in Step c, +/- 1.0 dB. If not, use the "NTP-L22 Cleaning Fiber Connectors" procedure in the Cisco NCS 2000 Series Hardware Installation Guide to clean the fiber connection between the OSC-CSM and 32WSS cards. Check the values again. If they still do not match, contact your next level of support.

**Step 25**  
Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card and Port 33 (COM-RX) on the 32DMX card:

- a) Display the OPT-PRE card in card view.
b) Click the Provisioning > OptAmpliLine > Parameters tabs.
c) Record the value in Power table cell for Port 2 (COM-TX).
d) Display the 32DMX card in card view.
e) Click the Provisioning > Optical Line > Parameters tabs.
f) Verify that the value in the Power table cell for Port 33 (COM-RX) is equal to the value recorded in Step e, +/– 1.0 dB. If not, use the “NTP-L22 Cleaning Fiber Connectors” procedure in the Cisco NCS 2000 Series Hardware Installation Guide to clean the fiber connection between the OPT-PRE and 32DMX cards. Check the values again. If they still do not match, contact your next level of support.

Step 26 Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power on the OPT-PRE to ensure that the amplifier is working properly.

Step 27 Complete the DLP-G270 Verifying the 32DMX or 40-DMX-C Power, on page 246 to verify that the 32DMX card is powered correctly.

Step 28 Display the 32WSS in card view.

Step 29 Click the Maintenance tab.

Step 30 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from the drop-down list.

Step 31 Click Apply, then Yes.

Step 32 Click the Provisioning > Optical Chn Optical Connector{n} > Parameters tabs, where n = the optical connector number that carries the wavelength under test.

Step 33 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 34 Click Apply, then Yes.

Step 35 Repeat Steps 6 through 34 for the remaining 31 wavelengths of the 100-Ghz grid to verify the correct behavior of all VOAs inside the 32WSS card.

Step 36 Disconnect the TXP card or tunable laser from the 32WSS card.

Step 37 Remove the loopback created in Step 4.

Step 38 Complete the "NTP-G37 Run Automatic Node Setup” procedure in "Manage the Shelf" chapter to restore the original configuration.

Step 39 Click the Alarms tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.

(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G270 Verifying the 32DMX or 40-DMX-C Power

| Purpose | This task verifies that the 32DMX or 40-DMX-C card is provisioned to the correct power. |

---

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x
Procedure

**Step 1** Display the 32DMX or 40-DMX-C card in card view.
**Step 2** Click the Provisioning > Optical Line > Parameters tabs.
**Step 3** Change the administrative state for the COM TX (Port 33 for the 32DMX or Port 41 for the 40-DMX-C) to OOS,MT (ANSI) or Locked,maintenance (ETSI)
**Step 4** Click Apply, then Yes.
**Step 5** Verify that the value shown in the power column is equal to the specified VOA Power Ref column (+/- 0.2dB).
**Step 6** (Optional) Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the physical optical power value coming from the 32DMX or 40-DMX-C drop Port 1 is consistent with the Power value on the Parameters tab, +/- 1.0 dBm.
**Step 7** Change the administrative state for the COM TX port to IS,AINS (ANSI) or Unlocked,automaticInService (ETSI).
**Step 8** Return to your originating procedure (NTP).

**NTP-G167 Performing the Terminal Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test**

| Purpose | This acceptance test verifies that a terminal node with 40-WSS-C and 40-DMX-C cards installed is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each 40-WSS-C and 40-DMX-C add/drop and pass-through port operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass-through circuits. |
### Tools/Equipment

<table>
<thead>
<tr>
<th></th>
<th>One of the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• A tunable laser</td>
</tr>
<tr>
<td></td>
<td>• TXP_MR_10E_C</td>
</tr>
</tbody>
</table>

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

### Prerequisite Procedures

- DLP-G46 Log into CTC
- Turn Up a Node

### Required/As Needed

As needed

### Onsite/Remote

Onsite

### Security Level

Superuser only

---

**Note**

- Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

- This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent from the 40-WSS-C input (add) to the OPT-BST or OPT-BST-E common receive (RX) port and back out the OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped signal from the OPT-BST or OPT-BST-E TX port. It then passes the signal to the OPT-BST or OPT-BST-E common TX port and into the OPT-PRE common RX line. The OPT-PRE sends the signal to the 40-DMX-C. The optical signal from the tunable laser or TXP_MR_10E_C must pass successfully through the 40-WSS-C and out the 40-DMX-C.

- If the shelf is equipped with an OSC-CSM, this procedure creates an optical loopback on the OSC-CSM line. An optical signal is sent from the 40-WSS-C input (add) to the OSC-CSM common receive (RX) port and back out the OSC-CSM transmit (TX) line. The OSC-CSM line receives the looped signal from the OSC-CSM-TX port. It then passes the signal to the OSC-CSM common TX port and sends the signal to the 40DMX-C. The optical signal from the tunable laser or TXP_MR_10E_C must pass successfully through the 40-WSS-C and out the 40-DMX-C.

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.
The OSC-RX port opwrMin (dBm) Optic Thresholds setting provisioned by CTP can be set too high and generate LOS and Power Fail alarms for this port while performing an optical loopback on the OSC-CSM card. CTP provisions the opwrMin (dBm) Optic Thresholds value higher than the power received during the loopback test, because CTP calculates the thresholds based on the incoming amplified signal from an adjacent node instead of a loopbacked signal from the OSC-CSM card. To clear the alarms, reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been completed. Reset the Optic Thresholds setting to its original value after clearing the physical loopback.

Procedure

Step 1 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 2 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating equipment failure or other hardware problems. If equipment failure alarms appear, investigate and resolve them before continuing.
   Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

Note  The OSC terminations created during node turn-up will generate LOS alarms on the OPT-BST, OPT-BST-E, or OPT-AMP-17-C cards, and on the OSC-CSM and OSCM cards. If OSCM cards are installed in ANSI shelves, EOC SDCC Termination Failure alarms will appear.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If other statuses appear, or if errors (indicated in red) appear, delete the OSC channels and complete the NTP-G37 Running Automatic Node Setup task. Provision the OSC channels when ANS is complete.

Step 4 If no OSC terminations are present, complete the NTP-G38 Provisioning OSCTerminations task.

Step 5 Create a physical loopback on the OPT-BST, OPT-BST-E, OPT-AMP-17, or OSC-CSM card by connecting a fiber optic jumper between the LINE TX and RX ports. For OPT-BST or OPT-BST-E cards, connect a 10 dB bulk attenuator to each end of the jumper. The OSC-CSM card does not require attenuation.

Note  For ANSI shelves, an EOC SDCC Termination Failure alarm will appear due to the OSC signal loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Provision OSC terminations. Complete the NTP-G38 Provisioning OSC Terminations task.

Step 7 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM (and the OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.

Note  If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs and record the opwrMin (dBm) setting and compare it to the value found in the Power column for the OSC-RX port in the Provisioning > Optical Line > Parameters tabs. Reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after clearing the physical loopback.

Step 8 If you are using a tunable laser, follow the manufacturer's instructions to complete the following substeps. If you are using a TXP_MR_10E_C card, continue with step 9.
   a) Set the output power to a nominal value, such as −3 dBm.
b) Set the tuner to the wavelength you will test, then continue with step 10.

**Step 9** If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the TXP containing the wavelength you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 10** Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the correct CHAN RX port on the 40-WSS-C card for the wavelength that you want to test. Refer to Table 4-1 on page 4-28, if needed. For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), then connect the TXP_MR_10E_C card DWDM TX port to the Optical Connector 1, CHAN RX 01 port on the 40-WSS-C card.

**Note** The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 40-WSS-C card might not reach the provisioned set point.

**Step 11** Display the 40-WSS-C card in card view.

**Step 12** Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the optical connector number that carries the wavelengths you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 13** Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then choose OOS,MT (ANSI) or Locked, maintenance (ETSI) from the drop-down list. For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose OOS,MT or Locked, maintenance from the drop-down list.

**Step 14** Change the administrative state of the pass-through port corresponding to the port in step 10 to OOS,MT (ANSI) or Locked, maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 41 (PASS-THROUGH) Admin State field and choose OOS,MT or Locked, maintenance from the drop-down list. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 15** Click Apply, then click Yes.

**Step 16** Click the Maintenance tab.

**Step 17** For Channel #1, change Operating Mode to Add Drop.

**Step 18** Click Apply, then click Yes.

**Step 19** Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the optical connector number that carries the wavelengths under test.

**Step 20** Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

**Step 21** Click the Optical Line tab.

**Step 22** Verify that the Port 83 (COM-TX) Power column value is the same as the VOA Power Ref set point in Step 20 (+/– 0.5 dB). This verifies that the optical signal is traveling correctly through the 40-WSS-C card.

**Step 23** If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power, on page 237 on the OPT-BST or OPT-BST-E to ensure that the amplifier is working properly. If an OSC-CSM is installed, complete the DLP-G84 Verifying the OSC-CSM Incoming Power, on page 346 task.

**Step 24** If an OSC-CSM is installed, continue with Step 26. If an OPT-BST is installed, verify the connection between Port 83 (COM-TX) on the 40-WSS-C and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E cards:

a) Display the 40-WSS-C card in card view.

b) Click the Provisioning > Optical Line tabs.

c) Record the value in the Power column for Port 83 (COM-TX).

d) Display the OPT-BST or OPT-BST-E card in card view.

e) Click the Provisioning > Optical Line > Parameters tabs.
f) Verify that the value in the Power column for Port 1 (COM-RX) is equal to the value recorded in step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the OPT-BST or OPT-BST-E card and the 40-WSS-C cards. Check the values again. If they still do not match, contact your next level of support.

Step 25 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the Side A or terminal side, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power, on page 237 to ensure that the amplifier is working properly. Continue with step 28.

Step 26 Complete the following steps to verify the connection between Port 83 (COM-TX) on the 40-WSS-C and the Port 2 (COM-RX) on the OSC-CSM card:
   a) Display the 40-WSS-C card in card view.
   b) Click the Provisioning > Optical Line tabs.
   c) Record the value in Power table cell for Port 83 (COM-TX).
   d) Display the OSC-CSM card in card view.
   e) Click the Provisioning > Optical Line > Parameters tabs.
   f) Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the OSC-CSM and 40-WSS-C cards. Check the values again. If they still do not match, contact your next level of support.

Step 27 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card and Port 41 (COM-RX) on the 40-DMX-C card:
   a) Display the OPT-PRE card in card view.
   b) Click the Provisioning > OptAmpliLine > Parameters tabs.
   c) Record the total output power in Power column for Port 2 (COM-TX).
   d) Display the 40-DMX-C card in card view.
   e) Click the Provisioning > Optical Line > Parameters tabs.
   f) Verify that the value in the Power column for Port 41 (COM-RX) is equal to the value recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the OPT-PRE and 40-DMX-C cards. Check the values again. If they still do not match, contact your next level of support.

Step 28 If an OPT-PRE card is installed on the Side A or terminal side, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task on the OPT-PRE card to ensure that the amplifier is working properly. If OSC-CSM cards are installed, complete the DLP-G84 Verifying the OSC-CSM Incoming Power task.

Step 29 Complete the DLP-G270 Verifying the 32DMX or 40-DMX-C Power to verify that the 40-DMX-C card is powered correctly.

Step 30 Display the 40-WSS-C card in card view.

Step 31 Click the Maintenance tab.

Step 32 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from the drop-down list.

Step 33 Click Apply, then click Yes.

Step 34 Click the Provisioning > Optical Chn Optical Connector{n} > Parameters tabs, where \( n \) = the optical connector number that carries the wavelength under test.

Step 35 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance in steps 12 and 13 of this procedure. For example, if the tested wavelength is 1430-33 nm (shown as 1530.3), you would click the
Admin State field and choose IS, ANSI (ANSI) or Unlocked, Automatic In Service (ETSI) from the drop-down list for both Port 1 (CHAN-RX) and Port 41 (PASS-THROUGH).

**Step 36** Repeat steps 8 through 35 for the remaining 39 wavelengths of the 100-Ghz grid to verify the correct behavior of all VOAs inside the 40-WSS-C card.

**Step 37** Disconnect the TXP card or tunable laser from the 40-WSS-C card.

**Step 38** Remove the loopback created in Step 5.

**Step 39** Complete the NTP-G37 Running Automatic Node Setup to restore the original configuration.

**Step 40** Click the *Alarms* tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

Refer to *Cisco NCS 2000 Series Troubleshooting Guide* for procedures.

Stop. You have completed this procedure.

---

### NTP-G153 Performing the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test

| Purpose | This acceptance test verifies that a terminal node provisioned for L-band wavelengths is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each add/drop and pass-through port on the 32WSS-L and 32DMX-L cards operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass-through circuits. |
| Tools/Equipment | One of the following:  
- A tunable laser  
- TXP_MR_10E_L  
An optical power meter or optical spectrum analyzer  
1 bulk attenuator (10 dB) with LC connectors |
| Prerequisite Procedures | DLP-G46 Log into CTC  
Turn Up a Node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
Note

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter they can be used for this procedure. No additional cabling changes are needed.

- This procedure creates an optical loopback on the OPT-BST-L line. An optical signal is sent from the 32WSS-L input (add) to the OPT-BST-L common RX port and back out the OPT-BST-L TX line. The OPT-BST-L line receives the looped signal from the OPT-BST-L TX port. It then passes the signal to the OPT-BST-L common TX port and into the OPT-AMP-L (when provisioned in OPT-PRE mode) common RX port. The OPT-AMP-L card sends the signal to the 32DMX-L card. The optical signal from the tunable laser or TXP_MR_10E_L card must pass successfully through the 32WSS-L card and out the 32DMX-L card.

Procedure

Step 1
Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 2
Click the Alarms tab.

a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.

(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Note
If OSC terminations are created, an OSC channel alarm will appear.

Step 3
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success-Changed, or Success-Unchanged. If a different status appears, or if errors (indicated in red) appear, delete the OSC channels and complete the NTP-G37 Running Automatic Node Setup task. Provision the OSC channels when ANS is complete.

Step 4
Create a physical loopback on the OPT-BST-L, OCSM, or OSC-CSM card by using a patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note
For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 5
Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM card (and the OPT-BST-L card, if present) clears. (The OSC termination must already be provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.

Step 6
If you are using a tunable laser, follow the manufacturer’s instructions to complete the following substeps. If you are using a TXP_MR_10E_L card, continue with step 7.

a) Set the output power to a nominal value, such as –3 dBm.
b) Set the tuner to the wavelength you will test, then continue with step 8.

**Step 7** If you are using a TXP_MR_10E_L card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the TXP containing the wavelength you will test.

**Step 8** Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the CHAN RX 01 port on the 32WSS-L card.

*Note* The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 32WSS-L card might not reach the provisioned set point.

**Step 9** Display the 32WSS-L card in card view.

**Step 10** Click the **Provisioning > Optical Chn Optical Connectorn > Parameters** tabs, where \( n \) = the optical connector number that carries the wavelengths you will test. Refer to **Table 48: 32WSS-L Ports and Wavelengths Test Checklist**, if needed.

**Step 11** Click the **Admin State** table cell for the add (CHAN-RX) port carrying the tested wavelength, then choose **OOS,MT (ANSI)** or **Locked,maintenance** (ETSI) from the drop-down list. For example, if the tested wavelength is 1577.86 nm (shown as 1577.8), you would click the Port 1 (CHAN-RX) Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list.

**Step 12** Change the administrative state of the pass-through port corresponding to the port in step 8 to **OOS,MT (ANSI)** or **Locked,maintenance** (ETSI). For example, if the tested wavelength is 1577.86 nm (shown as 1577.86), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. Refer to **Table 48: 32WSS-L Ports and Wavelengths Test Checklist**, if needed.

**Step 13** Click **Apply**, then click **Yes**.

**Step 14** Click the **Maintenance** tab.

**Step 15** For channel under test, change Operating Mode to **Add Drop**.

**Step 16** Click **Apply**, then click **Yes**.

**Step 17** Click the **Provisioning > Optical Chn > Parameters** tabs where \( n \) = the optical connector number that carries the wavelength under test.

**Step 18** Verify that the actual power coming from the tunable laser or TXP_MR_10E_L card shown under the Power column is equal to the specified VOA Power Ref power (+/− 0.2 dB) shown in the same row.

**Step 19** Click the **Optical Line** tab.

**Step 20** Verify that the Port 67 (TX COM) has the same Power column value as the VOA Power Ref set point (+/− 0.5 dB) in step 18. This verifies that the optical signal is traveling correctly through the 32WSS-L card.

**Step 21** If an OPT-BST-L card is installed, complete the DLP-G359 Verifying the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power, on page 257 on the OPT-BST-L card to ensure that the amplifier is working properly.

**Step 22** If an OSC-CSM is installed, continue with step 23. If an OPT-BST-L card is installed, verify the connection between Port 67 (COM-TX) on the 32WSS-L and Port 1 (COM-RX) on the OPT-BST-L cards:

a) Display the 32WSS-L card in card view.

b) Click the **Provisioning > Optical Line** tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) Display the OPT-BST-L card in card view.

 e) Click the **Provisioning > Optical Line > Parameters** tabs.

f) Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in step c, +/− 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between
the OPT-BST-L and 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 23** If an OPT-BST-L card is installed on the Side A or terminal side, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task to ensure the amplifier is working properly.

**Step 24** Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS-L and the Port 2 (COM-RX) on the OSC-CSM card:

a) Display the 32WSS-L card in card view.
b) Click the **Provisioning > Optical Line** tabs.
c) Record the value in Power table cell for Port 67 (COM-TX).
d) Display the OSC-CSM card in card view.
e) Click the **Provisioning > Optical Line > Parameters** tabs.
f) Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in step c, +/- 1.0 dB. If not, use the **NTP-L22 Cleaning Fiber Connectors** task to clean the fiber connection between the OSC-CSM and 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 25** Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-AMP-L card provisioned in OPT-PRE mode and Port 33 (COM-RX) on the 32DMX-L card:

a) Display the OPT-AMP-L card in card view.
b) Click the **Provisioning > OptAmpliLine > Parameters** tabs.
c) Record the value in Power table cell for Port 2 (COM-TX).
d) Display the 32DMX-L card in card view.
e) Click the **Provisioning > Optical Line > Parameters** tabs.
f) Verify that the value in the Power table cell for Port 33 (COM-RX) is equal to the value recorded in step c, +/- 1.0 dB. If not, use the **NTP-L22 Cleaning Fiber Connectors** task to clean the fiber connection between
the OPT-AMP-L and 32DMX-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 26** Complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task on the OPT-PRE card to ensure that the amplifier is working properly.

**Step 27** Complete the DLP-G361 Verifying the 32DMX-L Power task to verify that the 32DMX card is powered correctly.

**Step 28** Display the 32WSS-L in card view.

**Step 29** Click the **Maintenance** tab.

**Step 30** For the circuit (channel) under test, click the **Operating Mode** table cell and choose **Not Assigned** from the drop-down list.

**Step 31** Click **Apply**, then Yes.

**Step 32** Click the **Provisioning** > **Optical Chn Optical Connector n** > **Parameters** tabs, where n = the optical connector number that carries the wavelength under test.

**Step 33** Click the **Admin State** table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

**Step 34** Repeat steps 6 through 33 for the remaining wavelengths of the 100-Ghz grid to verify the correct behavior of all VOAs inside the 32WSS-L card.

**Step 35** Disconnect the TXP card or tunable laser from the 32WSS-L card.

**Step 36** Remove the loopback created in step 4.

**Step 37** Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 38** Click the **Alarms** tab.

a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.

Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

---

**DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure provisions a TXP_MR_10E_L and TXP_MR_10E_C cards for acceptance testing when a tunable laser is not available.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>TXP_MR_10E_L and TXP_MR_10E_C</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | NTP-G179 Installing the Transponder and Muxponder Cards  
NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs  
DLP-G46 Log into CTC |
| Required/As Needed | As needed |
DLP-G359 Verifying the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power

### Procedure

**Step 1** If you have installed and verified the TXP_MR_10E_L or TXP_MR_10E_C card, continue with **Step 2**. If you have not installed it, install the cards using the **NTP-G179 Installing the Transponder and Muxponder Cards** task.

**Step 2** In Cisco Transport Controller (CTC), display the TXP_MR_10E_L or TXP_MR_10E_C card in card view.

**Step 3** Click the **Provisioning > Line > Service-Type** tabs.

**Step 4** Click the **Admin State** table cell for the trunk port and choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the drop-down list.

**Step 5** Click **Apply**, then click **Yes**.

**Step 6** Click the **Provisioning > Card** tabs.

**Step 7** In the Wavelength field, choose the first wavelength required by the acceptance test.

**Step 8** Click **Apply**.

**Step 9** Click the **Provisioning > Line > Service-Type** tabs.

**Step 10** Click the **Admin State** table cell for the trunk port and choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list.

**Step 11** Click **Apply**, then click **Yes**.

**Step 12** Connect a power meter to the DWDM TX port. Verify that the output power falls within ~4.5 dBm and 1.0 dBm. If it does not fall within this range, replace the card or contact your next level of support.

**Step 13** Return to your originating procedure (NTP).

---

**DLP-G359 Verifying the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies that the OPT-BST-L or OPT-AMP-L (when provisioned in OPT-Line mode) amplifier laser is on and provisioned to the correct power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power

Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST-L or OPT-AMP-L amplifier to display the card view.

**Step 2** Click the **Maintenance > ALS** tabs. If the value in the Currently Shutdown field is NO, continue with step 3. If not, complete the following steps:
  a) Check the OSRI setting. If it is set to On, change it to **Off** and click **Apply**.
  b) Check the Currently Shutdown field. If it changes to NO, continue with step 3. If not, contact your next level of support. The amplifier might need to be replaced.

**Step 3** Click the **Provisioning > Opt Ampli Line > Parameters** tabs.

**Step 4** Click **Reset**.

**Step 5** Scroll to the right and locate the Signal Output Power parameter for Port 6. Verify that the Signal Output Power value is greater than or equal to 1.5 dBM. If the Signal Output Power is not greater than or equal to 1.5 dBM, do not continue. Begin troubleshooting or contact your next level of support.

**Step 6** Return to your originating procedure (NTP).

---

### DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies that the OPT-AMP-L (when provisioned in OPT-PRE mode) amplifier laser is on and provisioned to the correct power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-AMP-L amplifier to display the card view.

Step 2  Click the Maintenance > ALS tabs.

Step 3  If the value shown in the Currently Shutdown field is NO, continue with step 4. If not, complete the following steps:
   a) If the OSRI setting is set to ON, click the table cell and choose OFF from the drop-down list.
   b) Click Apply.
   c) Check the Currently Shutdown field. If it changes to NO, continue with step 4. If not, contact your next level of support.

Step 4  Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5  Locate the Signal Output Power parameter for Port 2. Verify that the Signal Output Power value is greater than or equal to 1.5 dBm. If the optical power is greater than or equal to 1.5 dBm, continue with step 6. If the optical power is less than 1.5 dBm, check your connections and clean the fibers using the NTP-L22 Cleaning Fiber Connectors. If this does not change the power value, consult your next level of support.

Step 6  Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value is less than or equal to 10 dB. If the optical power is not greater than or equal to 10 dB, do not continue. Begin troubleshooting or contact your next level of support.

Step 7  Return to your originating procedure (NTP).

DLP-G361 Verifying the 32DMX-L Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies that the 32DMX-L card is provisioned to the correct power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
## Procedure

**Step 1** Display the 32DMX-L card in card view.
**Step 2** Click the *Provisioning > Optical Chn > Parameters* tabs.
**Step 3** Change the administrative state for Port 33 to *OOS,MT* (ANSI) or *Locked,maintenance* (ETSI).
**Step 4** Verify that the VOA Power Ref reaches the provisioned set point.
**Step 5** Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the physical optical power value coming from drop Port 1 on the Side A 32DMX card is consistent with the value read (the maximum allowed error is +/- 1.0 dBm).
**Step 6** Change the administrative state for Port 1 to *OOS,DSBLD* (ANSI) or *Locked,disabled* (ETSI).
**Step 7** Return to your originating procedure (NTP).

---

**NTP-G43 Performing the ROADM Node with 32WSS and 32DMX Cards Acceptance Test**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This acceptance test verifies that a ROADM node provisioned for C-band wavelengths is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each add/drop and pass-through port on the 32WSS and 32DMX cards operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass through circuits.</th>
</tr>
</thead>
</table>
| Tools/Equipment | One of the following:
- A tunable laser
- TXP_MR_10E_C
An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors |
| Prerequisite Procedures | DLP-G46 Log into CTC
Turn Up a Node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |
Note

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter they can be used for this procedure. No additional cabling changes are needed.

- Because the node is isolated and no line-side fibers are connected during the test, the power levels going into the line-side cards will not be the same as the levels after the node is connected to the network. Therefore, if the ROADM shelf does not contain either OPT-BST or OPT-BST-E amplifiers, and OPT-PRE amplifiers on both Side B and Side A, lower the OPT-PRE power thresholds so that it turns on properly. At the end of the test, you will run ANS to configure the node with the correct parameters for the network acceptance test.

- Throughout this procedure, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Procedure

Step 1 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 2 Import the Xml file to fully configure node: layout, patchcords, parameters. See the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File as necessary.

Step 3 Install the cards and fiber up the node according with the xml file settings.

Step 4 Run the ANS at node level and verify no errors are present. See NTP-G37 Running Automatic Node Setup task as necessary. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are either Success - Changed, or Success - Unchanged. If any are not, complete the following step: NTP-G37 Running Automatic Node Setup task.

Step 5 Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task chapter.

Step 6 Click the Alarms tab.

a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing. Refer the Cisco NCS 2000 Series Troubleshooting Guide task

Note

The OSC terminations created during node turn-up will generate two alarms for each side of the shelf: one an LOS alarm on the OPT-BST or OPT-BST-E card, and the other an LOS alarm on the OSC-CSM or OSCM card. If OSCM cards are installed in ANSI shelves, EOC DCC Termination Failure alarms will appear.

Step 7 Complete the DLP-G310 Verifying ROADM Node C-Band Pass-Through Channels with 32WSS and 40-WSS-C Cards task.

Step 8 Complete the DLP-G311 Verifying the Side A or Side B ROADM C-Band Add/Drop Channels with 32WSS and 40-WSS-C Cards tasks for channels that will be added or dropped on the node.

Step 9 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task.

Step 10 Complete the NTP-G37 Running Automatic Node Setup task.

Step 11 Create the two OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Step 12 Click the Alarms tab.
DLP-G310 Verifying ROADM Node C-Band Pass-Through Channels with 32WSS and 40-WSS-C Cards

**Purpose**

This task verifies the signal flow through a ROADM node for C-band pass-through channels. Pass-through channels pass through both the 32WSS or both 40-WSS-C cards. The channels pass through the first 32WSS or 40-WSS-C from the COM-RX port to the EXP-TX port. In the second 32WSS or 40-WSS-C, the channel goes from the EXP-RX port to the COM-TX port. The channel is not terminated inside the node. If MMU cards are installed, the channel passes through the MMU COM-RX and EXP-TX ports to the 32WSS or the 40-WSS-C COM-RX and EXP-TX ports on one side. On the other side, the channel goes from the 32WSS or 40-WSS-C EXP-RX and COM-TX ports to the MMU EXP-RX and COM-TX ports.

**Tools/Equipment**

One of the following:
- A tunable laser
- TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

**Prerequisite Procedures**

DLP-G46 Log into CTC
NTP-G38 Provisioning OSC Terminations

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite

**Security Level**

Superuser only

---

**Note**

Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.
Procedure

Step 1  Create a physical loopback on the Side A OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM cards do not require attenuation.)

Caution  Failure to use proper attenuation might damage the equipment.

Step 2  If an OPT-PRE amplifier or OSC-CSM card is installed on Side A (where the physical loopback was created), perform the following steps. If not, continue with step 3.

a) Display the OPT-PRE card in card view, then click the Provisioning > Optical Line > Optics Thresholds tabs.

b) In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will appear.

c) Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d) Type a new value of –30.0 and press the Enter key.

e) In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 3  If an OPT-PRE or OSC-CSM card is installed on Side B, complete the following steps. If not, continue with step 4.

a) Display the Side B OPT-PRE card in card view, then click the Provisioning > Optical Line > Optics Thresholds tabs.

b) In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will appear.

c) Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d) Type a new value of –30.0 and press the Enter key.

e) In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 4  Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A. If the alarms do not clear, contact your next level of support.

Note  For ANSI shelves, an EOC SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 5  Create an OCH-DCN circuit for channel 1 on side A related to EXP path. The circuit is bidirectional and goes from LINE-RX port of the OPT-BST (or OSC-CSM) side B to the LINE-TX port of the OPT-BST (or OSC-CSM) on the opposite side A.

Step 6  Connect the tunable laser transmitter or the TXP_MR_10E_C card TRUNK-TX port to the Side B OPT-BST, OPT-BST-E, or OSC-CSM LINE RX port. If a Side B OPT-PRE is installed, insert a 10-dB attenuator on the fiber coming from the TXP_MR_10E_C card.

Caution  Failure to use proper attenuation might damage the equipment.

Step 7  If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_C card, continue with step 8.

a) Set the output power to a nominal value, such as –3 dBm.
b) Set the tuner to the wavelength you will test, then continue with step 9.

**Step 8** If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing, on page 256 task for the TXP transmitting the wavelength you will test.

**Step 9** If an OPT-PRE card is installed on Side B, complete the following steps. If not, continue with step 10.

a) Display the Side B OPT-PRE card in card view.
b) Click the **Provisioning > Optical Line > Parameters** tabs.
c) Locate the Power parameter for Port 1 (COM-RX). Record the value.
d) Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.
e) Click the **Provisioning > Optical Line > Parameters** tabs.
f) Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) (OSC-CSM). Verify that the value matches the power recorded in Step c., +/- 2.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.
g) For the Side B OPT-PRE card, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power, on page 238 task.

**Step 10** If an MMU card is installed on Side B, complete the following steps, then continue with step 12. If an MMU card is not installed, continue with step 11.

a) Display the Side B MMU card in card view.
b) Click the **Provisioning > Optical Line > Parameters** tabs.
c) Locate the Port 3 (COM-RX) power parameter. Record the value.
d) If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue with Step f.
e) Click the OPT-PRE **Provisioning > Opt.Ampli.Line > Parameters** tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. If not, continue with Step h.
g) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.
h) Display the Side B OSC-CSM card in card view, click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
i) Verify that value in the Step e, g or h matches the power recorded in Step c., +/- 1.0 dB. If not, NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the values again. If they still do not match, contact your next level of support.
j) Display the Side B MMU card in card view.
k) Click the **Provisioning > Optical Line > Parameters** tabs.
l) Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.
m) Display the Side B 32WSS or 40-WSS-C card in card view.
n) Click the **Provisioning > Optical Line > Parameters** tabs.
o) Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in Step l, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they still do not match, contact your next level of support.
p) Continue with step 12.

**Step 11** Verify the Side B 32WSS or 40-WSS-C card to OPT-BST, OPT-PRE, or OSC-CSM card cable connection:
Performing Node Acceptance Tests

DLP-G310 Verifying ROADM Node C-Band Pass-Through Channels with 32WSS and 40-WSS-C Cards

a) Display the Side B 32WSS or 40-WSS-C in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 68 (COM-RX) (for 32WSS card) or Port 84 (COM-RX) (for 40-WSS-C card) Power parameter. Record the value.
d) If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue with Step f.
e) Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If an OPT-BST or OPT-BST-E card is installed on Side B, display it in card view and complete Step g. If not, continue with Step g.
g) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.
h) Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
i) Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS or 40-WSS-C card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.

Step 12 Verify the EXPRESS cable connection between the two 32WSS or two 40-WSS-C cards:
a) Display the Side B 32WSS or 40-WSS-C in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 65 (EXP-TX) (for 32WSS card) or Port 81 (EXP-TX) (for 40-WSS-C card) Power parameter. Record the value.
d) Display the Side A 32WSS or 40-WSS-C in card view.
e) Click the Provisioning > Optical Line > Parameters tabs.
f) Locate the Power value for EXPRESS Port 66 (EXP-RX) (for 32WSS card) or Port 82 (EXP-RX) (for 40-WSS-C card). Verify that the value matches the power recorded in Step c, +/– 1 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS or 40-WSS-C cards. Check the values again. If they still do not match, contact your next level of support.

Step 13 Display the Side A 32WSS or 40-WSS-C card in card view. Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector number containing the wavelength you are testing. Refer to Table 50: 40-WSS-C Ports and Wavelengths Test Checklist, if needed. Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/- 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/- 1.5 dBm, contact your next level of support.

Step 14 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on Side A, continue with step 15.
a) Display the Side A 32WSS or 40-WSS-C card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Record the value in the Power table cell for Port 67 (COM-TX) (for 32WSS card) or Port 83 (COM-TX) (for 40-WSS-C card).
d) Display the Side A MMU card in card view.
e) Click the Provisioning > Optical Line > Parameters tabs.
f) Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in Step c, +/– 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the 32WSS or 40-WSS-C and MMU cards. Check the values again. If they still do not match, contact your next level of support.
g) Record the value in the Power table cell for Port 4 (COM-TX).
h) If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If not, continue with Step j.
i) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 (COM-RX), then continue with Step k.
j) Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.
k) Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. If they still do not match, contact your next level of support.
l) Continue with step 18.

Step 15 For OPT-BST, OPT-BST-E, or OSC-CSM card is installed on Side A, complete the following steps.
a) Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 (COM-RX) Power parameter (OSC-CSM cards). Record the value.
d) Display the Side A 32WSS or 40-WSS-C in card view.
e) Click the Provisioning > Optical Line > Parameters tabs.
f) Locate the Power value for Port 67 (COM-TX) (for 32WSS card) or Port 83 (COM-TX) (for 40-WSS-C card). Verify that the value matches the power recorded in Step c, +/- 1 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 40-WSS-C card. Check the values again. If they still do not match, contact your next level of support.

Step 16 If on Side A an OPT-BST or OPT-BST-E card is installed, complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power, on page 237 task. If instead an OSC-CSM is installed, no action is needed.

Step 17 Repeat steps from 9 to 16 for the same wavelength running on opposite direction (side A-> side B).

Step 18 Complete step 13 for the additional wavelengths that you want to test. If you have tested all the wavelengths, continue with step 19.

Step 19 Delete the OCH-DCN circuit created on step 5.

Step 20 If you used a tunable laser or an installed TXP_MR_10E_C card for this test, disconnect it from the Side A OPT-BST, OPT-BST-E, or OSC-CSM line side RX ports.

Step 21 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST, OPT-BST-E, or OSC-CSM card.

Step 22 Return to your originating procedure (NTP).

---

DLP-G311 Verifying the Side A or Side B ROADM C-Band Add/Drop Channels with 32WSS and 40-WSS-C Cards

| Purpose | This task verifies the signal flow through Side A or Side B of a ROADM node for C-band add/drop channels. |
Tools/Equipment | One of the following:  
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• A tunable laser</td>
</tr>
<tr>
<td></td>
<td>• TXP_MR_10E_C</td>
</tr>
<tr>
<td>An optical power meter or optical spectrum analyzer</td>
<td></td>
</tr>
<tr>
<td>Two bulk attenuators (10 dB) with LC connectors</td>
<td></td>
</tr>
</tbody>
</table>

Prerequisite Procedures | DLP-G46 Log into CTC  

Required/As Needed | As needed  

Onsite/Remote | Onsite  

Security Level | Superuser only  

Note: Throughout this task Side X refers to side you want to test (Side A or Side B) and Side Y refers to the opposite side.  
Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Procedure

**Step 1**  
In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

**Step 2**  
Create a physical loopback on the Side X OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM cards do not require attenuation.)  
**Caution** Failure to use proper attenuation might damage the equipment.

**Step 3**  
Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side X OSCM or OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side X.  
**Note** For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

**Step 4**  
Create an OCH-DCN circuit for channel 1 on Side X related to ADD/DROP path. The circuit is bidirectional and goes from CHAN-RX port (Add) of the 32WSS or 40-WSS-C Side X to the LINE-TX port of the OPT-BST (or OSC-CSM) on the same side and backward from LINE-RX port of the OPT-BST (or OSC-CSM) on Side Y to the CHAN-TX port (Drop) of the 32DMX or 40-WSS-C card belonging to Side X.

**Step 5**  
If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_C card, continue with .  

a) Set the output power to a nominal value, such as −3 dBm.
b) Set the tuner to the wavelength you are testing, then continue with step 8.

**Step 6** If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing, on page 256. For configuring the TXP transmitting the wavelength you will test, refer to the table 42 10G Data Muxponder Card Settings in "Provision Transponder and Muxponder Cards" chapter, if needed.

**Step 7** If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser continue with step 8.

a) Display the TXP_MR_10E_C card view.

b) Click the **Performance > Optics PM > Current Values** tabs.

c) Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

**Step 8** Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side X fiber patch panel MUX port that is connected to the Side X 32WSS or 40-WSS-C card CHAN RX port carrying the tested wavelength. (If the TXP_MR_10E_C card was installed during Turn Up a Node chapter, simply verify the cable connection.)

**Step 9** Connect the TXP_MR_10E_C card DWDM RX port or the power meter RX port to the Side X fiber patch panel DMX port that is connected with the Side X 32DMX or 40-DMX-C card CHAN-TX port carrying the tested wavelength. (If the TXP_MR_10E_C card was installed during Turn Up a Node chapter, simply verify the cable connection.)

**Step 10** Click the **Provisioning > Optical Chn Optical Connectorn > Parameters** tabs, where \( n \) = the optical connector number that carries the wavelengths you will test. Refer to table 42 10G Data Muxponder Card Settings in "Provision Transponder and Muxponder Cards" chapter, if needed.

**Step 11** Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power level of the tunable laser or the TXP_MR_10E_C card measured in step 7, +/- 1.0 dBm.

**Step 12** Click the **Provisioning > Optical Line > Parameters** tabs and record the value in the Power table cell for Port 67 (COM-TX) for the wavelength under test.

**Step 13** Verify that the power value from step 12 reaches the Shelf \( i \) Slot \( i \) (32WSS or 40-WSS-C).Port COM-TX. Power set point +/- 1.0 dBm on Side X. To view this set point:

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

b) In the Selector window on the left, expand the 32WSS or 40-WSS-C card on Side X.

c) Expand the Port COM-TX category.

d) Select **Power**.

e) i View the value of the Shelf \( i \) Slot \( i \) (32WSS or 40-WSS-C).Port COM-TX. Power parameter on the right pane.

f) If the power value does not match the value recorded in step 12 (+/- 2.0 dBm), contact your next level of support.

**Step 14** If an MMU card is installed on Side X, complete the following steps. If an MMU card is not installed on Side X, continue with step 15.

a) Display the Side X 32WSS or 40-WSS-C card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) Display the Side X MMU card in card view.

e) Click the **Provisioning > Optical Line > Parameters** tabs.

f) Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in Step e, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between...
the 32WSS or 40-WSS-C and MMU cards. Check the values again. If they still do not match, contact your next level of support.

g) Record the value in the Power table cell for Port 4 (COM-TX).

h) If a Side X OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If not, continue with Step j.

i) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 (COM-RX), then continue with Step k.

j) Display the Side X OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k) Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. If they still do not match, contact your next level of support.

l) Continue with step 16.

**Step 15** Verify the connection between the 32WSS or 40-WSS-C card and the OPT-BST, OPT-BST-E or OSC-CSM cards:

a) Display the Side X 32WSS or 40-WSS-C card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) If a OPT-BST or OPT-BST-E card is installed on Side X, display it in card view and complete Step e. If not, continue with Step f.

e) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 (COM-RX), then continue with Step g.

f) Display the Side X OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g) Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue with step 16. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS or 40-WSS-C cards. Check the values again. If they still do not match, contact your next level of support.

**Step 16** If an OPT-PRE card is installed on Side X, complete the following steps. If not, continue with step 17.

a) Display the Side X OPT-PRE card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Locate the Power parameter for Port 1 (COM-RX). Record the value.

d) Display the Side X OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e) Click the Provisioning > Optical Line > Parameters tabs.

f) Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.

g) For the Side X OPT-PRE card, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power, on page 238 task.

**Step 17** If an MMU card is installed on Side X, complete the following steps. If an MMU card is not installed on Side X, continue with Step 18.

a) Display the Side X MMU card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 68 (COM-RX) Power parameter. Record the value.
d) If an OPT-PRE card is installed on Side X, display it in card view and complete Step e. If not, continue with Step f.
e) Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output Power value for Port 2 (COM-TX), then continue with Step j.
f) If a Side X OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. If not, continue with Step h.
g) Click the Provisioning > Optical Line > Parameters tabs and record the Power value for Port 2 (COM-TX), then continue with Step i.
h) Display a Side X OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
i) Verify that value in the Step e, g, or h matches the power recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values again. If they still do not match, contact your next level of support.
j) Display the Side X MMU card in card view.
k) Click the Provisioning > Optical Line > Parameters tabs.
l) Record the value in the Power table cell for Port 2 (EXP-TX).
m) Display the Side X 32WSS or 40-WSS-C card in card view.

Step 18 Verify the connection between the Side X 32WSS or 40-WSS-C card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM card:
a) Display the Side X 32WSS or 40-WSS-C card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 68 (COM-RX) Power parameter. Record the value.
d) If a Side X OPT-PRE card is installed, display it in card view and complete Step e. If not, continue with Step f.
e) Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If a Side X OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. If not, continue with Step h.
g) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.
h) Display the Side X OSC-CSM card in card view. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
i) Verify that the value in Step e, g, or h matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the 32WSS or 40-WSS-C and MMU cards. Check the values again. If they still do not match, contact your next level of support.

Step 19 Verify the Side X 32WSS or 40-WSS-C and 32DMX or 40-DMX-C connection:
a) Display the Side X 32WSS or 40-WSS-C card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell for Port 69 (DROP-TX).
c) Display the Side X 32DMX or 40-DMX-C card in card view.
d) Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 for Side A and Port 33 for Side B for a 32DMX or 40-DMX-C card.
e) (COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/- 1.0 dBm. If not, use the NTP-L22 Cleaning Fiber Connectors task to clean the fiber connection between the 32WSS and 32DMX cards. Check the values again. If they still do not match, contact your next level of support.

**Step 20** Display the Side X 32DMX or 40-DMX-C card in card view.

**Step 21** Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the Power parameter for the wavelength under test.

**Step 22** Verify that the power value from step 21 reaches the Shelf i Slot i (32DMX or 40-DMX-C).Port CHAN-TX.Power set point +/- 2 dBm on Side X. To view this set point:
a) Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the Provisioning > WDM-ANS > Provisioning tabs.
b) In the Selector window on the left, expand the 32DMX or 40-DMX-C card on Side X.
c) Expand the Port CHAN-TX category.
d) Select Power.
e) View the value of the Shelf i Slot i (32DMX or 40-DMX-C).Port CHAN-TX.Power parameter on the right pane.
f) If the power value does not match the value recorded in Step 21 (+/- 2 dBm), contact your next level of support.

**Step 23** If you are using a TXP_MR_10E_C card, display it in card view. If not, read the values called for in Step 25 from the optical test set or tunable laser you are using.

**Step 24** Click the Performance > Optics PM > Current Values tabs.

**Step 25** In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power recorded in Step 21, +/- 2 dBm. If the power values do not match (+/- 2 dBm), complete the following steps:
a) Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side X fiber patch panel DMX port for the tested wavelength. See the NTP-L22 Cleaning Fiber Connectors task.
b) Repeat this step. If the power values still do not match (+/- 2 dBm) contact your next level of support.

**Step 26** Repeat Steps 5 through 25 for the remaining wavelengths.

**Step 27** Delete the OCH-DCN circuit created on Step 4.

**Step 28** If you used a tunable laser or installed a TXP_MR_10E_C card for this test, disconnect it from the Side X patch panel.

**Step 29** Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM card.

**Step 30** Return to your originating procedure (NTP).
NTP-G154 Performing the ROADM Node with 32WSS-L and 32DMX-L Cards Acceptance Test

This acceptance test verifies that a ROADM node provisioned for L-band wavelengths is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each add/drop and pass-through port on the 32WSS-L and 32DMX-L cards operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass-through traffic.

Purpose

This acceptance test verifies that a ROADM node provisioned for L-band wavelengths is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each add/drop and pass-through port on the 32WSS-L and 32DMX-L cards operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass-through traffic.

Tools/Equipment

One of the following:

- A tunable laser
- TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures

DLP-G46 Log into CTC
Turn Up a Node chapter

Required/As Needed

As needed

Onsite/Remote

Onsite

Security Level

Superuser only

Note

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.

- Because the node is isolated and no line-side fibers are connected during the test, the power levels going into the line-side components will not be the same as they would be in a real network setup. Therefore, if the ROADM shelf does not contain OPT-BST-L and OPT-AMP-L (provisioned in OPT-PRE mode) amplifiers on both Side B and Side A, you must lower the OPT-AMP-L power thresholds so that it turns on properly. At the end of the test, you will run ANS to configure the node with the correct parameters for the network acceptance test.
Procedure

Step 1  Make a copy of Table 48: 32WSS-L Ports and Wavelengths Test Checklist and place it in a convenient location for reference throughout this procedure. The table shows the 32WSS-L ports and the wavelengths assigned to them. The 32 wavelengths are divided among four physical MPO connectors on the 32WSS-L card. Each MPO connector is assigned eight wavelengths. In CTC, the MPO connector appears in the card view Provisioning > Optical Connector tab. Each Optical Connector subtab represents an MPO connector. Ports 1 through 32 are the channel RX (add) ports; Ports 33 through 64 are the pass-through ports.

Table 48: 32WSS-L Ports and Wavelengths Test Checklist

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Optical Chn:</td>
<td>RX 1, PT 33</td>
<td>1577.86</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Optical Connector 1</td>
<td>RX 2, PT 34</td>
<td>1578.69</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 3, PT 35</td>
<td>1579.52</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 4, PT 36</td>
<td>1580.35</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 5, PT 37</td>
<td>1581.18</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 6, PT 38</td>
<td>1582.02</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 7, PT 39</td>
<td>1582.85</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 8, PT 40</td>
<td>1583.69</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Optical Chn:</td>
<td>RX 9, PT 41</td>
<td>1584.53</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Optical Connector 2</td>
<td>RX 10, PT 42</td>
<td>1585.36</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 11, PT 43</td>
<td>1586.20</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 12, PT 44</td>
<td>1587.04</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 13, PT 45</td>
<td>1587.88</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 14, PT 46</td>
<td>1588.73</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 15, PT 47</td>
<td>1589.57</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 16, PT 48</td>
<td>1590.41</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### 32WSS-L Provisioning Subtab

<table>
<thead>
<tr>
<th>Port #</th>
<th>Wavelength</th>
<th>Tested: Pass-Through</th>
<th>Tested: Add/Drop Side A</th>
<th>Tested: Add/Drop Side B</th>
</tr>
</thead>
<tbody>
<tr>
<td>RX 17, PT 49</td>
<td>1591.26</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 18, PT 50</td>
<td>1592.10</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 19, PT 51</td>
<td>1592.95</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 20, PT 52</td>
<td>1593.79</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 21, PT 53</td>
<td>1594.64</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 22, PT 54</td>
<td>1595.49</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 23, PT 55</td>
<td>1596.34</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 24, PT 56</td>
<td>1597.19</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 25, PT 57</td>
<td>1598.04</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 26, PT 58</td>
<td>1598.89</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 27, PT 59</td>
<td>1599.75</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 28, PT 60</td>
<td>1600.60</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 29, PT 61</td>
<td>1601.46</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 30, PT 62</td>
<td>1602.31</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 31, PT 63</td>
<td>1603.17</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RX 32, PT 64</td>
<td>1604.03</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Step 2**  
Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode).

**Step 3**  
Click the **Alarms** tab.

- a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.
- b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.  
  (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.  
  Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

**Note**  
The OSC terminations created during node turn-up will generate two alarms for each side of the shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or OSCM card. If OSCM cards are installed on ANSI shelves, EOC DCC Termination Failure alarms will appear.
Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning** > **WDM-ANS** > **Port Status** tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If any are not, complete the following steps:

a) Delete the two OSC channels using the "DLP-G186 Delete an OSC Termination" task.
b) Complete the **NTP-G37 Running Automatic Node Setup** task.
c) Create the OSC channels using the **NTP-G38 Provisioning OSC Terminations** task.

Step 5 If MMU cards are installed, complete the following steps. If not, continue with step 6.

a) Display the Side B MMU card in card view.
b) Click the **Provisioning** > **Optical Line** > **Port Status** tabs.
c) Click the **Admin State** table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list.
d) Click **Apply**, then click **Yes** to confirm.
e) Display the Side A MMU card in card view.
f) Click the **Provisioning** > **Optical Line** > **Parameters** tabs.
g) Click the **Admin State** table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list.

Step 6 Display the Side B 32WSS-L in card view.

Step 7 Click the **Provisioning** > **Optical Chn Optical Connector**n > **Parameters** tabs, where \(n\) = the optical connector number that carries the wavelengths you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

Step 8 Click the **Admin State** table cell for the add port carrying the tested wavelength, then choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list. For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list.

Step 9 Change the administrative state of the pass-through port corresponding to the port in step 8 to **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI). For example, if the tested wavelength is 1577.86 nm (shown as 1577.8), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

Step 10 Click **Apply**, then click **Yes** to confirm.

Step 11 Repeat Steps 7 through 10 for all wavelengths that you will test.

Step 12 Display the Side A 32WSS-L in card view.

Step 13 Repeat Steps 7 through 11 for the Side A 32WSS-L card.

Step 14 Display the Side B 32DMX-L in card view and complete the following steps:

a) Choose the **Provisioning** > **Optical Line** > **Parameters** tabs.
b) For Port 33 (COM-RX), click the **Admin State** table cell and choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list.
c) Click **Apply**, then click **Yes** to confirm.

Step 15 Repeat Step 14 for the Side A 32DMX-L card.

Step 16 Complete the **DLP-G362 Verifying ROADM Node L-Band Pass-Through Channels** task.

Step 17 Complete the following tasks for channels that will be added or dropped on the node.

- **DLP-G363 Verifying the Side B ROADM L-Band Add/Drop Channels**
- **DLP-G364 Verifying the Side A ROADM L-Band Add/Drop Channels**
Step 18 If MMU cards are installed, complete the following steps. If not, continue with Step 19.
   a) Display the Side B MMU card in card view.
   b) Click the Provisioning > Optical Line > Parameters tabs.
   c) Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.
   d) Click Apply, then click Yes to confirm.
   e) Display the Side A MMU card in card view.
   f) Click the Provisioning > Optical Line > Parameters tabs.
   g) Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 19 Display the Side B 32WSS-L card in card view.

Step 20 Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the optical connector number that carries the wavelengths you tested.

Step 21 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance.

Step 22 Click Apply.

Step 23 Repeat Steps 20 through 22 for all the ports that are OOS,MT or Locked,maintenance on the Side B 32WSS-L card.

Step 24 Display the Side A 32WSS-L card in card view.

Step 25 Repeat Steps 20 through 23 for all ports on the Side A 32WSS-L card.

Step 26 Display the Side B 32DMX-L card in card view.

Step 27 Choose the Provisioning > Optical Line > Parameters tabs.

Step 28 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 29 Click Apply.

Step 30 Display the Side A 32DMX-L card in card view.

Step 31 Repeat Steps 27 through 29 for the Side A 32DMX-L card.

Step 32 Delete both OSC channels using the "DLP-G186 Delete an OSC Termination" task.

Step 33 Complete the NTP-G37 Running Automatic Node Setup task.

Step 34 Create the two OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Step 35 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve them before continuing.
      Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
# DLP-G362 Verifying ROADM Node L-Band Pass-Through Channels

## Purpose
This task verifies the signal flow through a ROADM node for L-band pass-through channels. Configuring a channel pass-through mode means that the channel passes through both 32WSS-L cards. The channel passes through the first 32WSS-L card from the COM RX port to the EXP TX port. In the second 32WSS-L card, the channel goes from the EXP RX port to the COM TX port. The channel is not terminated inside the node. If MMU cards are installed, the channel passes through the MMU COM RX and EXP TX ports to the 32WSS-L COM RX and EXP TX ports on one side. On the other side, the channel goes from the 32WSS-L EXP RX and 32WSS-L COM TX ports to the MMU EXP RX and COM TX.

## Tools/Equipment
One of the following:
- A tunable laser
- TXP_MR_10E_L

An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors

## Prerequisite Procedures
DLP-G46 Log into CTC

## Required/As Needed
As needed

## Onsite/Remote
Onsite

## Security Level
Superuser only

## Note
Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

## Procedure

### Step 1
Create a physical loopback on the Side A OPT-BST-L or OSC-CSM card by connecting the LINE TX port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM cards do not require attenuation.)

**Caution** Failure to use proper attenuation might damage the equipment.

### Step 2
If an OPT-AMP-L amplifier (provisioned in OPT-PRE mode) is installed on Side A (where the physical loopback was created), perform the following steps. If not, continue with Step 3.

a) Display the OPT-AMP-L card in card view, then click the **Provisioning > Optical Line > Optics Thresholds** tabs.
b) In the Types area, click **Alarm**, then click **Refresh**. The alarm thresholds for the OPT-AMP-L card will appear.

c) Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current value.

d) Type a new value of **–30**. Press the **Enter** key.

e) In the CTC window, click **Apply**, then click **Yes** in the confirmation dialog box.

**Step 3**  
If an OPT-AMP-L amplifier (provisioned in OPT-PRE mode) is installed on Side B (where the physical loopback was created), perform the following steps. If not, continue with **Step 4**.

a) Display the OPT-AMP-L card in card view, then click the **Provisioning > Optical Line > Optics Thresholds** tabs.

b) In the Types area, click **Alarm**, then click **Refresh**. The alarm thresholds for the OPT-AMP-L card will appear.

c) Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current value.

d) Type a new value of **–30**. Press the **Enter** key.

e) In the CTC window, click **Apply**, then click **Yes** in the confirmation dialog box.

**Step 4**  
Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the **Alarms** tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A. If the alarms do not clear, contact your next level of support.

**Note**  
For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

**Step 5**  
Display the Side A 32WSS-L card in card view.

**Step 6**  
Click the **Maintenance** tab.

**Step 7**  
Click the Operating Mode table cell and choose **Pass Through** from the drop-down list.

**Step 8**  
Click **Apply**, then click **Yes** to confirm.

**Step 9**  
Display the Side B 32WSS-L card in card view.

**Step 10**  
Repeat **Steps 6 through 8** for the Side B 32WSS-L card.

**Step 11**  
If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_L card, continue with **Step 12**.

a) Set the output power to a nominal value, such as **–3 dBm**.

b) Set the tuner to the wavelength you will test, then continue with **Step 13**.

**Step 12**  
If you are using a TXP_MR_10E_L card, complete the **DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing**, on page 256 task for the TXP containing the wavelength you will test.

**Step 13**  
Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B OPT-BST-L or OSC-CSM LINE RX port. If a Side B OPT-AMP-L card is installed, insert a 10-dB attenuator on the fiber coming from the TXP_MR_10E_L card.

**Caution**  
Failure to use proper attenuation might damage the equipment.
Table 49: 32WSS-L Ports and Wavelengths Test Checklist

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Optical Chn: Optical Connector 1</td>
<td>RX 1, PT 33</td>
<td>1577.86</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 2, PT 34</td>
<td>1578.69</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 3, PT 35</td>
<td>1579.52</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 4, PT 36</td>
<td>1580.35</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 5, PT 37</td>
<td>1581.18</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 6, PT 38</td>
<td>1582.02</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 7, PT 39</td>
<td>1582.85</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 8, PT 40</td>
<td>1583.69</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Optical Chn: Optical Connector 2</td>
<td>RX 9, PT 41</td>
<td>1584.53</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 10, PT 42</td>
<td>1585.36</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 11, PT 43</td>
<td>1586.20</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 12, PT 44</td>
<td>1587.04</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 13, PT 45</td>
<td>1587.88</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 14, PT 46</td>
<td>1588.73</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 15, PT 47</td>
<td>1589.57</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 16, PT 48</td>
<td>1590.41</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
This acceptance test verifies that a ROADM node provisioned for L-band wavelengths is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each add/drop and pass-through port on the 32WSS-L and 32DMX-L cards operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass-through traffic.
### Tools / Equipment

<table>
<thead>
<tr>
<th>Tools / Equipment</th>
<th>One of the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• A tunable laser</td>
</tr>
<tr>
<td></td>
<td>• TXP_MG_10E_L</td>
</tr>
</tbody>
</table>

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

### Prerequisite Procedures

DLP-G46 Log into CTC

Turn Up a Node chapter

### Required / As Needed

As needed

### Onsite / Remote

Onsite

### Security Level

Superuser only

---

**Step 14** If an OPT-AMP-L card configured as an OPT-PRE is installed on Side B, complete the following steps. If not, continue with Step 15.

a) Display the Side B OPT-AMP-L card in card view.
b) Click the **Provisioning > Optical Line > Parameters** tabs.
c) Locate the Power parameter for Port 1. Record the value.
d) Display the Side B OPT-BST-L or OSC-CSM card in card view.
e) Click the **Provisioning > Optical Line > Parameters** tabs.
f) Locate the Power value for Port 2 (if an OPT-BST-L card) or Port 3 (if an OSC-CSM card). Verify that the value matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.
g) Complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power, on page 258 task.

**Step 15** If MMU cards are installed complete the following steps. If an MMU cards are not installed, continue with Step 16.

a) Display the Side B MMU card in card view.
b) Click the **Provisioning > Optical Line > Parameters** tabs.
c) Locate the Port 3 (COM-RX) power parameter. Record the value.
d) If a Side B OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and complete Step e. If not, continue with Step f.
e) Click the OPT-AMP-L **Provisioning > Opt.Ampli.Line > Parameters** tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue with Step h.
g) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.
h) Display the Side B OSC-CSM card in card view, click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
i) Verify that value in Step e, g, or h matches the power recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values again. If they still do not match, contact your next level of support.

j) Display the Side B MMU card in card view.

k) Click the Provisioning > Optical Line > Parameters tabs.

l) Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.

m) Display the Side B 32WSS-L card in card view.

n) Click the Provisioning > Optical Line > Parameters tabs.

o) Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in Step l, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still do not match, contact your next level of support.

p) Continue with Step 17.

**Step 16** Verify the Side B 32WSS-L to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a) Display the Side B 32WSS-L card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Locate the Port 68 Power parameter. Record the value.

d) If a Side B OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and complete Step e. If not, continue with Step f.

e) Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power value for Port 2, then continue with Step i.

f) If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue with Step h.

g) Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 3, then continue with Step i.

h) Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2, then continue with Step i.

i) Verify that the value in Step e, g, or h matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.

**Step 17** Verify the EXPRESS cable connection between the two 32WSS-L cards:

a) Display the Side B 32WSS-L card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Locate the Port 65 (EXP-TX) Power parameter. Record the value.

d) Display the Side A 32WSS-L card in card view.

e) Click the Provisioning > Optical Line > Parameters tabs.
f) Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in Step c, +/-1 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 18** Display the Side A 32WSS-L card in card view.

**Step 19** Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the connector number containing the wavelength you are testing. Refer to #unique_193/unique_193_Connect_42_ID2542, on page 272, if needed.

**Step 20** Wait 60 to 70 seconds, then locate the Power and VOA Power Ref parameters for the tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/- 1.5 dBm. If the Power value is not equal to the VOA Power Ref value, +/- 1.5 dBm, contact your next level of support.

**Step 21** If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on Side A, continue with Step 22.

a) Display the Side A 32WSS-L card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) Display the Side A MMU card in card view.

e) Click the Provisioning > Optical Line > Parameters tabs.

f) Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still do not match, contact your next level of support.

g) Record the value in the Power table cell for Port 4 (COM-TX).

h) If an OPT-BST-L card is installed on Side A, display it in card view and complete Step i. If not, continue with Step j.

i) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 (COM-RX), then continue with Step k.

j) Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k) Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L or OSC-CSM card, and the MMU card. Check the values again. If they still do not match, contact your next level of support.

l) Continue with Step 23.

**Step 22** If an OPT-BST-L card is installed on Side B, complete the following steps. If not, continue with Step 23.

a) Display the Side B OPT-BST-L card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Locate the Port 1 Power parameter. Record the value.

d) Display the Side B 32WSS-L card in card view.

e) Click the Provisioning > Optical Line > Parameters tabs.

f) Locate the Power value for Port 67. Verify that the value matches the power recorded in Step c, +/-1 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

g) Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power, on page 237 task.

**Step 23** If a Side A OPT-AMP-L card provisioned as an OPT-PRE is installed, complete the following steps. If not, continue with Step 24.

a) Display the Side A OPT-AMP-L card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Power parameter for Port 1 (COM-RX). Record the value.
d) Display the Side A OPT-BST-L or OSC-CSM card in card view.
e) Click the Provisioning > Optical Line > Parameters tabs.
f) Locate the Power value for Port 2 (COM-TX) (OPT-BST-L) or Port 3 (COM-TX) (OSC-CSM). Verify that the value matches the power recorded in Step c, +/- 2.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.
g) For the Side A OPT-AMP-L card provisioned as an OPT-PRE, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power, on page 258 task.

Step 24 If an MMU card is installed on Side A, complete the following steps, then continue with Step 26. If an MMU card is not installed on Side A, continue with Step 25.

a) Display the Side A MMU card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 3 (COM-RX) power parameter. Record the value.
d) If a Side A OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and complete Step e. If not, continue with Step f.
e) Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If an OPT-BST-L card is installed on Side A, display it in card view and complete Step g. If not, continue with Step h.
g) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.
h) Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
i) Verify that value in the Step e, g, or h matches the power recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values again. If they still do not match, contact your next level of support.
j) Display the Side B MMU card in card view.
k) Click the Provisioning > Optical Line > Parameters tabs.
l) Record the value in the Power table cell for Port 2 (EXP-TX) of the Side A MMU card.
m) Display the Side A 32WSS-L card in card view.
n) Click the Provisioning > Optical Line > Parameters tabs.
o) Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in Step l, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS and cards and the MMU cards. Check the values again. If they still do not match, contact your next level of support.

Step 25 Verify the Side A 32WSS-L card to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a) Display the Side A 32WSS-L card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 68 (COM-RX) Power parameter. Record the value.
d) If a Side A OPT-AMP-L card is installed, display it in card view, and complete Step e. If not, continue with Step f.
Performing Node Acceptance Tests

DLP-G362 Verifying ROADM Node L-Band Pass-Through Channels

Step 26 Verify the EXPRESS cable connection between the two 32WSS-L cards:
   a) Display the Side A 32WSS-L card in card view.
   b) Click the Provisioning > Optical Line > Parameters tabs.
   c) Locate the Port 65 (EXP-TX) Power parameter. Record the value.
   d) Display the Side B 32WSS-L card in card view.
   e) Click the Provisioning > Optical Line > Parameters tabs.
   f) Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in Step c, +/- 1 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

Step 27 Display the Side B 32WSS-L card in card view.
Step 28 Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the connector number containing the wavelength you are testing. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.
Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/- 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/- 1.5 dBm, consult your next level of support.
Step 30 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on Side B, continue with Step 31.
   a) Display the Side B 32WSS-L card in card view.
   b) Click the Provisioning > Optical Line > Parameters tabs.
   c) Record the value in the Power table cell for Port 67 (COM-TX).
   d) Display the Side B MMU card in card view.
   e) Click the Provisioning > Optical Line > Parameters tabs.
   f) Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they still do not match, contact your next level of support.
   g) Record the value in the Power table cell for Port 4 (COM-TX).
   h) If a Side B OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue with Step j.
   i) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 (COM-RX), then continue with Step k.
   j) Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.
k) Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still do not match, contact your next level of support.

l) Continue with Step 32.

Step 31 If an OPT-BST-L or OSC-CSM card is installed on Side B, complete the following steps. If not, continue with Step 32.

a) Display the Side B OPT-BST-L or OSC-CSM card in card view.
b) Click the Provisioning > Optical Line > Parameters tabs.
c) Locate the Port 1 (COM-RX) Power parameter (OPT-BST-L card) or the Port 2 (COM-RX) Power parameter (OSC-CSM card). Record the value.
d) Display the Side B 32WSS-L card in card view.
e) Click the Provisioning > Optical Line > Parameters tabs.
f) Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in Step c, +/-1 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L card and the OSC-CSM or 32WSS-L card. Check the values again. If they still do not match, contact your next level of support.
g) Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power, on page 237 task.

Step 32 Repeat Steps 18 through 20 and 27 through 29 for the remaining wavelengths to be tested. If you have tested all the wavelengths, continue with Step 33.

Step 33 Display the Side B 32WSS-L card in card view.

Step 34 Click the Maintenance tab.

Step 35 In the Operating Mode, click the table cell and choose Not Assigned from the drop-down list for all wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the Side A 32WSS-L in card view.

Step 38 Repeat Steps 34 through 36 for the Side A 32WSS-L card.

Step 39 Remove the TXP or tunable laser from the Side B OPT-BST-L or OSC-CSM line side TX and RX ports.

Step 40 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST-L or OSC-CSM card.

Step 41 Return to your originating procedure (NTP).

---

DLP-G363 Verifying the Side B ROADM L-Band Add/Drop Channels

| Purpose | This procedure verifies the signal flow through Side B of a ROADM node for L-band add/drop channels. |
### Procedure

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

**Step 2** Create a physical loopback on the Side B OPT-BST-L or OSC-CSM card by connecting the LINE TX port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM cards do not require attenuation.)

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 3** Wait 2 to 3 minutes, then click the **Alarms** tab. Verify that the LOS alarms on the Side B OSCM or OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side B.

**Note** For ANSI shelves, EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

**Step 4** If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_L card, continue with **Step 5**.

a) Set the output power to a nominal value, such as –3 dBm.

b) Set the tuner to the wavelength you are testing, then continue with **Step 7**.

**Step 5** If you are using a TXP_MR_10E_L card, complete the **DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing**, on page 256 task for the TXP containing the wavelength you will test. See Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 6** If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, continue with **Step 7**.

a) Display the TXP_MR_10E_L in card view.

b) Click the **Performance > Optics PM > Current Values** tabs.
c) Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

**Step 7** Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B fiber patch panel MUX port that corresponds to the Side B 32WSS-L card port carrying the tested wavelength.

**Step 8** Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the Side B fiber patch panel DMX port that is connected with the Side B 32DMX-L card CHAN-TX port carrying the tested wavelength. (If the TXP_MR_10E_L card was installed during "Turn Up a Node" chapter, simply verify the cable connection.)

**Step 9** Display the 32WSS-L card in card view.

**Step 10** Click the **Maintenance** tab.

**Step 11** For each wavelength that you will test, click the table cell in the Operating Mode column and choose **Add Drop** from the drop-down list.

**Step 12** Click **Apply** and then **Yes**, to confirm.

**Step 13** Click the **Provisioning > Optical Chn Optical Connector n > Parameters** tabs, where \( n \) = the optical connector number that carries the wavelengths you will test. Refer to **Table 48: 32WSS-L Ports and Wavelengths Test Checklist**, if needed.

**Step 14** Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power level of the tunable laser or the TXP_MR_10E_L card measured in **Step 6**, +/- 1.0 dBm.

**Step 15** Click the **Provisioning > Optical Line > Parameters** tabs and record the value in the Power table cell for Port 67 (COM-TX) for the wavelength under test.

**Step 16** Verify that the power value from **Step 15** reaches the Shelf i Slot i (32WSS-L).Port COM-TX.Power set +/- 1.0 dBm on Side B. To view this set point:

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

b) In the Selector window on the left, expand the 32WSS-L card on Side B.

c) Expand the COM-TX category.

d) Select **Power**.

e) View the value of the Shelf i Slot i (32WSS-L).Port COM-TX.Power parameter on the right pane.

f) If the power value does not match the value recorded in **Step 15** (+/- 2.0 dBm), contact your next level of support.

**Step 17** If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on Side B, continue with **Step 18**.

a) Display the Side B 32WSS-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) Display the Side B MMU card in card view.

e) Click the **Provisioning > Optical Line > Parameters** tabs.

f) Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in **Step e**, +/- 1.0 dB. If not, use the **NTP-L22 Cleaning Fiber Connectors** to clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they still do not match, contact your next level of support.

g) Record the value in the Power table cell for Port 4 (COM-TX).

h) If a Side B OPT-BST-L card is installed, display it in card view and complete **Step i**. If not, continue with **Step j**.
i) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 1 (COM-RX), then continue with Step k.

j) Display the Side B OSC-CSM card in card view, click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k) Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still do not match, contact your next level of support.

l) Continue with **Step 19**.

**Step 18** Verify the connection between the 32WSS-L card and the OPT-BST-L or OSC-CSM cards:

a) Display the Side B 32WSS-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) If a OPT-BST-L card is installed on Side B, display it in card view and complete Step e. If not, continue with Step f.

e) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 1 (COM-RX), then continue with Step g.

f) Display the Side B OSC-CSM card in card view, click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g) Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue with **Step 19**. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L or OSC-CSM card and the 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 19** If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side B, complete the following steps. If not, continue with **Step 20**.

a) Display the Side B OPT-AMP-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Locate the Power parameter for Port 1 (COM-RX). Record the value.

d) Display the Side B OPT-BST-L or OSC-CSM card in card view.

e) Click the **Provisioning > Optical Line > Parameters** tabs.

f) Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.

g) For the Side B OPT-AMP-L card, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power, on page 238.

**Step 20** If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on Side B, continue with **Step 21**.

a) Display the Side B MMU card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Locate the Port 68 (COM-RX) Power parameter. Record the value.

d) If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side B, display it in card view and complete Step e. If not, continue with Step f.

e) Click the OPT-PRE **Provisioning > Opt.Ampli.Line > Parameters** tabs. Record the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue with Step h.

g) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.

h) Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i) Verify that value in the Step e, g, or h matches the power recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they still do not match, contact your next level of support.

j) Display the Side B MMU card in card view.

k) Click the **Provisioning > Optical Line > Parameters** tabs.

l) Record the value in the Power table cell for Port 2 (EXP-TX).

m) Display the Side B 32WSS-L card in card view.

n) Click the **Provisioning > Optical Line > Parameters** tabs.

o) Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in Step l, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they still do not match, contact your next level of support.

p) Continue with Step 22.

**Step 21** Verify the connection between the Side B 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in OPT-PRE mode), or OSC-CSM card:

a) Display the Side B 32WSS-L in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Locate the Port 68 (COM-RX) Power parameter. Record the value.

d) If a Side B OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and complete Step e. If not, continue with Step f.

e) Click the **Provisioning > Opt.Ampli.Line > Parameters** tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.

f) If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue with Step h.

g) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.

h) Display the Side B OSC-CSM card in card view. Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i) Verify that the value in Step e, g, or h matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.

**Step 22** Verify the Side B 32WSS-L and 32DMX-L connection:

a) Display the Side B 32WSS-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs and record the value in the Power table cell for Port 69 (DROP-TX).

c) Display the Side B 32DMX-L card in card view.

d) Click the **Provisioning > Optical Line > Parameters** tabs. Record the value in the Port 2 (COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/- 1.0 dBm. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L and 32DMX-L cards.
Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 23** Display the Side B 32DMX-L card in card view.

**Step 24** Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the Power parameter for the wavelength under test.

**Step 25** Verify that the power value from **Step 24** reaches the Shelf i Slot i (32DMX-L). Port CHAN-TX. Power set point \( \pm 2 \) dBm on Side B. To view this set point:

1. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the Provisioning > WDM-ANS > Provisioning tabs.
2. In the Selector window on the left, expand the 32DMX-L card.
3. Expand the CHAN-TX category.
4. Select Power.
5. View the value of the Side B Shelf i Slot i (32DMX-L). Port CHAN-TX Power parameter on the right pane.
6. If the power value does not match the value recorded in **Step 24** (\( \pm 2 \) dBm), contact your next level of support.

**Step 26** Display the TXP_MR_10E_L card in card view.

**Step 27** Click the Performance > Optics PM > Current Values tabs.

**Step 28** In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power in **Step 24**, \( \pm 2 \) dBm. If the power values do not match \( \pm 2 \) dBm, complete the following steps:

1. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side B fiber patch panel DMX port for the tested wavelength. See the NTP-L22 Cleaning Fiber Connectors.
2. Repeat this step. If the power values still do not match \( \pm 2 \) dBm contact your next level of support.

**Step 29** Repeat **Steps 4** through **28** for the remaining wavelengths.

**Step 30** Display the Side B 32WSS-L card in card view.

**Step 31** Click the Maintenance tab.

**Step 32** Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for all wavelengths.

**Step 33** Click Apply, then click Yes to confirm.

**Step 34** Disconnect the TXP or tunable laser from the Side B patch panel.

**Step 35** Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.

**Step 36** Return to your originating procedure (NTP).

---

### DLP-G364 Verifying the Side A ROADM L-Band Add/Drop Channels

| Purpose | This procedure verifies the signal flow through Side A of a ROADM node for L-band add/drop channels. |
One of the following:
- A tunable laser
- TXP_MR_10E_L

An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures | DLP-G46 Log into CTC
---|---
Required/As Needed | As needed
Onsite/Remote | Onsite
Security Level | Superuser only

Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Procedure

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

**Step 2** Create a physical loopback on the Side A OPT-BST-L or OSC-CSM card by connecting the LINE TX port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM cards do not require attenuation.)

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 3** Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A.

**Note** For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

**Step 4** If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_L card, continue with Step 5.

a) Set the output power to a nominal value, such as −3 dBm.

b) Set the tuner to the wavelength you are testing, then continue with Step 7.

**Step 5** If you are using a TXP_MR_10E_L card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing, on page 256 task for the TXP containing the wavelength you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 6** If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, continue with Step 7.

a) Display the TXP_MR_10E_L in card view.

b) Click the **Performance > Optics PM > Current Values** tabs.
c) Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

**Step 7** Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side A fiber patch panel MUX port that corresponds to the Side A 32WSS-L card port carrying the tested wavelength.

**Step 8** Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the Side A fiber patch panel DMX port that is connected with the Side A 32DMX-L card CHAN-TX port carrying the tested wavelength. (If the TXP_MR_10E_L card was installed during “Turn Up a Node” chapter simply verify the cable connection.)

**Step 9** Display the 32WSS-L card in card view.

**Step 10** Click the **Maintenance** tab.

**Step 11** For each wavelength that you will test, click the table cell in the Operating Mode column and choose **Add Drop** from the drop-down list.

**Step 12** Click **Apply** and then **Yes**, to confirm.

**Step 13** Click the **Provisioning > Optical Chn Optical Connectors > Parameters** tabs, where \( n \) = the optical connector number that carries the wavelengths you will test. Refer to **Table 48: 32WSS-L Ports and Wavelengths Test Checklist**, if needed.

**Step 14** Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power level of the tunable laser or the TXP_MR_10E_L card measured in **Step 6, +/- 1.0 dBm**.

**Step 15** Click the **Provisioning > Optical Line > Parameters** tabs and record the value in the Power table cell for Port 67 (COM-TX) for the wavelength under test.

**Step 16** Verify that the power value from **Step 15** reaches the Shelf \( i \) Slot \( i \) (32WSS-L). Port COM-TX. Power +/- 1.0 dBm on Side A. To view this set point:

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

b) In the Selector window on the left, expand the 32WSS-L card on Side A.

c) Expand the Port COM-TX category.

d) Select **Power**.

e) View the Shelf \( i \) Slot \( i \) (32WSS-L). Port COM-TX. Power parameter on the right pane.

f) If the power value does not match the value recorded in **Step 15 (+/- 2.0 dBm)**, contact your next level of support.

**Step 17** If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on Side A, continue with **Step 18**.

a) Display the Side A 32WSS-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

d) Display the Side A MMU card in card view.

e) Click the **Provisioning > Optical Line > Parameters** tabs.

f) Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in **Step c, +/- 1.0 dB**. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they still do not match, contact your next level of support.

g) Record the value in the Power table cell for Port 4 (COM-TX).

h) If a Side A OPT-BST-L card is installed, display it in card view and complete **Step i**. If not, continue with **Step j**.
i) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 1 (COM-RX), then continue with Step k.

j) Display the Side A OSC-CSM card in card view, click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k) Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still do not match, contact your next level of support.

l) Continue with Step 19.

**Step 18** Verify the connection between the 32WSS-L card and the OPT-BST-L or OSC-CSM cards:

a) Display the Side A 32WSS-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Record the value in the Power table cell for Port 67 (COM-TX).

 d) If a OPT-BST-L card is installed on Side A, display it in card view and complete Step e. If not, continue with Step f.

e) Click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 1 (COM-RX), then continue with Step g.

f) Display the Side A OSC-CSM card in card view, click the **Provisioning > Optical Line > Parameters** tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g) Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue with Step 19. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-BST-L or OSC-CSM card and the 32WSS-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 19** If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side A, complete the following steps. If not, continue with Step 20.

a) Display the Side A OPT-AMP-L card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Locate the Power parameter for Port 1 (COM-RX). Record the value.

d) Display the Side A OPT-BST-L or OSC-CSM card in card view.

e) Click the **Provisioning > Optical Line > Parameters** tabs.

f) Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, contact your next level of support.

g) For the Side A OPT-AMP-L card, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power, on page 238.

**Step 20** If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on Side A, continue with Step 21.

a) Display the Side A MMU card in card view.

b) Click the **Provisioning > Optical Line > Parameters** tabs.

c) Locate the Port 68 (COM-RX) Power parameter. Record the value.

d) If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side A, display it in card view and complete Step e. If not, continue with Step f.

e) Click the OPT-PRE **Opt.Ampli.Line > Optical Line > Parameters** tabs. Record the Total Output Power value for Port 2 (COM-TX), then continue with Step i.
f) If a Side A OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue with Step h.

g) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.

h) Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i) Verify that value in the Step e, g, or h matches the power recorded in Step c, +/- 1.0 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they still do not match, contact your next level of support.

j) Display the Side A MMU card in card view.

k) Click the Provisioning > Optical Line > Parameters tabs.

l) Record the value in the Power table cell for Port 2 (EXP-TX).

m) Display the Side A 32WSS-L card in card view.

n) Click the Provisioning > Optical Line > Parameters tabs.

o) Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in Step l, +/- 1.0 dB. Check the values again. If they still do not match, contact your next level of support.

p) Continue with Step 22.

Step 21 Verify the connection between the Side A 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in OPT-PRE mode), or OSC-CSM card:

a) Display the Side A 32WSS-L card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs.

c) Locate the Port 68 (COM-RX) Power parameter. Record the value.

d) If a Side A OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and complete Step e. If not, continue with Step f.

e) Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power value for Port 2 (COM-TX), then continue with Step i.

f) If a Side A OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue with Step h.

g) Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 (COM-TX), then continue with Step i.

h) Display the Side A OSC-CSM card in card view. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i) Verify that the value in Step e, g, or h matches the power recorded in Step c, +/- 1.5 dB. If not, use the NTP-L22 Cleaning Fiber Connectors to clean the fiber connection between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.

Step 22 Verify the Side A 32WSS-L and 32DMX-L connection:

a) Display the Side A 32WSS-L card in card view.

b) Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell for Port 69 (DROP-TX).

c) Display the Side A 32DMX-L card in card view.

d) Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 (COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/- 1.0 dBm. If not, clean the fiber
connection between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, contact your next level of support.

**Step 23** Display the Side A 32DMX-L card in card view.

**Step 24** Click the **Provisioning > Optical Chn > Parameters** tab. Record the CHAN-TX port value under the Power parameter for the wavelength under test.

**Step 25** Verify that the power value from **Step 24** reaches the Shelf i Slot i (32DMX-L). Port CHAN-TX.Power set point +/- 2 dBm on Side A. To view this set point:

a) Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the **Provisioning > WDM-ANS > Provisioning** tabs.

b) In the Selector window on the left, expand the 32DMX-L card on Side A.

c) Expand the Port CHAN-TX category.

d) Select **Power**.

e) View the value of the Shelf i Slot i (32DMX-L).Port CHAN-TX.Power parameter on the right pane.

f) If the power value does not match the value recorded in **Step 24** (+/- 2 dBm), contact your next level of support.

**Step 26** Display the TXP_MR_10E_L card in card view.

**Step 27** Click the **Performance > Optics PM > Current Values** tabs.

**Step 28** In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power in **Step 24**, +/- 2 dBm. If the power values do not match (+/- 2 dBm), complete the following steps:

a) Remove, clean, and replace the cable connecting the TXP_MR_10E_L RX port to the Side A fiber patch panel DMX port for the tested wavelength.

Cisco NCS 2002 and NCS 2006 Troubleshooting Guide

b) Repeat this step. If the power values still do not match (+/- 2 dBm) contact your next level of support.

**Step 29** Repeat Steps 4 through 28 for the remaining wavelengths.

**Step 30** Display the Side A 32WSS-L card in card view.

**Step 31** Click the **Maintenance** tab.

**Step 32** Click the table cell in the Operating Mode column and choose **Not Assigned** from the drop-down list for all wavelengths.

**Step 33** Click **Apply**, then click **Yes** to confirm.

**Step 34** Disconnect the TXP or tunable laser from the Side A patch panel.

**Step 35** Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.

**Step 36** Return to your originating procedure (NTP).
### Purpose

This acceptance test verifies that a ROADM node provisioned for C-band wavelengths is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and also verifies that each add/drop and pass-through port on the 40-WSS-C and 40-DMX-C cards operates properly. The test also checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance. If MMU cards are installed, the test verifies that the MMU insertion loss does not impact add, drop, or pass through circuits.

### Tools/Equipment

- One of the following:
  - A tunable laser
  - TXP_MR_10E_C
- An optical power meter or optical spectrum analyzer
- Two bulk attenuators (10 dB) with LC connectors

### Prerequisite Procedures

- DLP-G46 Log into CTC
- Turn Up a Node

### Required/As Needed

- As needed

### Onsite/Remote

- Onsite

### Security Level

- Superuser only

---

**Note**

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.

- Because the node is isolated and no line-side fibers are connected during the test, the power levels going into the line-side cards will not be the same as the levels after the node is connected to the network. Therefore, if the ROADM shelf does not contain either OPT-BST or OPT-BST-E amplifiers, and OPT-PRE amplifiers on both the Side B and Side A sides, lower the OPT-PRE power thresholds so that the ROADM shelf turns on properly. At the end of the test, you will run ANS to configure the node with the correct parameters for the network acceptance test.

- Throughout this procedure, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.
**Procedure**

**Step 1** Make a copy of Table 50: 40-WSS-C Ports and Wavelengths Test Checklist and place it in a convenient location for reference throughout this procedure. The table shows the 40-WSS-C ports and the wavelengths assigned to them. The 40 wavelengths are divided among five physical multi-fiber push on (MPO) connectors on the 40-WSS-C card. Each MPO connector is assigned eight wavelengths. In Cisco Transport controller (CTC), the MPO connector appears in the card view Provisioning > Optical Chn:Optical Connector tab. Each Optical Connector subtab represents an MPO connector. Ports 1 through 40 are the channel (CHAN) RX (add) ports; Ports 41 through 80 are the pass-through ports.

**Step 2** Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode).

**Step 3** Click the **Alarms** tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing. Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Note** The OSC terminations created during node turn-up will generate LOS alarms on the OPT-BST, OPT-BST-E, or OPT-AMP-C cards, and on the OSC-CSM and OSCM cards. If OSCM cards are installed in ANSI shelves, EOC SDCC Termination Failure alarms will also appear.

**Step 4** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Port Status** tabs. Verify that all statuses under Link Status are either Success-Changed or Success-Unchanged. If any are not, complete the following steps:
   a) Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task.
   b) Complete the NTP-G37 Running Automatic Node Setup task.
   c) Create the OSC channels using the task.

**Note** The OSC terminations created will generate LOS alarms on the OPT-BST, OPT-BST-E, OPT-AMP-C cards and on the OSC-CSM and OSCM cards. If OSCM cards are installed in ANSI shelves, EOC DCC Termination Failure alarms will also appear.

**Step 5** If MMU cards are installed, complete the following steps. If not, continue with **Step 6**.
   a) Display the Side B MMU in card view.
   b) Click the **Provisioning > Optical Line > Parameters** tabs.
   c) Click the **Admin State** table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list.
   d) Click **Apply**, then click **Yes** to confirm.
   e) Display the Side A MMU in card view.
   f) Click the **Provisioning > Optical Line > Parameters** tabs.
   g) Click the **Admin State** table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list.

**Step 6** Display the Side B 40-WSS-C in card view.

**Step 7** Click the **Provisioning > Optical Chn Optical Connector[n] > Parameters** tabs, where \( n \) = the optical connector number that carries the wavelengths you will test. Refer to Table 50: 40-WSS-C Ports and Wavelengths Test Checklist, if needed.

**Step 8** Click the **Admin State** table cell for the add port carrying the tested wavelength, then choose **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) from the drop-down list. For example, if the tested wavelength is
1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose OOS, MT or Locked, maintenance from the drop-down list.

**Step 9**

Change the administrative state of the pass-through port corresponding to the port in **Step 8** to OOS, MT (ANSI) or Locked, maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS, MT or Locked, maintenance from the drop-down list. Refer to **Table 50: 40-WSS-C Ports and Wavelengths Test Checklist**, if needed.

**Table 50: 40-WSS-C Ports and Wavelengths Test Checklist**

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Optical Chn: Optical Connector 1</td>
<td>RX 1, PT 41</td>
<td>1530.33</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 2, PT 42</td>
<td>1531.12</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 3, PT 43</td>
<td>1531.90</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 4, PT 44</td>
<td>1532.68</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 5, PT 45</td>
<td>1533.47</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 6, PT 46</td>
<td>1533.47</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 7, PT 47</td>
<td>1535.04</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 8, PT 48</td>
<td>1535.82</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Optical Chn: Optical Connector 2</td>
<td>RX 9, PT 49</td>
<td>1536.81</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 10, PT 50</td>
<td>1537.40</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 11, PT 51</td>
<td>1538.19</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 12, PT 52</td>
<td>1538.98</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 13, PT 53</td>
<td>1539.77</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 14, PT 54</td>
<td>1540.56</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 15, PT 55</td>
<td>1541.35</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 16, PT 56</td>
<td>1542.14</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------</td>
<td>------------</td>
<td>----------------------</td>
<td>-------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Optical Chn: Optical Connector 3</td>
<td>RX 17, PT 57</td>
<td>1542.19</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 18, PT 58</td>
<td>1543.73</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 19, PT 59</td>
<td>1544.53</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 20, PT 60</td>
<td>1545.32</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 21, PT 61</td>
<td>1546.12</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 22, PT 62</td>
<td>1546.92</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 23, PT 63</td>
<td>1547.72</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 24, PT 64</td>
<td>1548.51</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Optical Chn: Optical Connector 4</td>
<td>RX 25, PT 65</td>
<td>1549.32</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 26, PT 66</td>
<td>1550.12</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 27, PT 67</td>
<td>1550.92</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 28, PT 68</td>
<td>1551.72</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 29, PT 69</td>
<td>1552.52</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 30, PT 70</td>
<td>1553.33</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 31, PT 71</td>
<td>1554.13</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>RX 32, PT 72</td>
<td>1554.94</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Step 10  Click **Apply**, then click **Yes** to confirm.

Step 11  Repeat Steps 7 through 10 for each wavelength that you will test.

Step 12  Display the Side A 40-WSS-C in card view.

Step 13  Repeat Steps 7 through 11 for the Side A 40-WSS-C card.

Step 14  Display the Side B 40-DMX-C card in card view and complete the following steps:

   a)  Choose the **Provisioning > Optical Line > Parameters** tabs.

   b)  For Port 41 (COM-RX), click the **Admin State** table cell and choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

   c)  Click **Apply**, then click **Yes** to confirm.

Step 15  Repeat **Step 14** for the Side A 40-DMX-C card.

Step 16  Complete the DLP-G310 Verifying ROADM Node C-Band Pass-Through Channels with 32WSS and 40-WSS-C Cards task.

Step 17  Complete the following tasks for channels that will be added or dropped on the node. DLP-G311 Verifying the Side A or Side B ROADM C-Band Add/Drop Channels with 32WSS and 40-WSS-C Cards task.

Step 18  If MMU cards are installed, complete the following steps. If not, continue with **Step 19**.

   a)  Display the Side B MMU in card view.

   b)  Click the **Provisioning > Optical Line > Parameters** tabs.

   c)  Click **Admin State** for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

   d)  Click **Apply**, then click **Yes** to confirm.

   e)  Display the Side A MMU in card view.

   f)  Click the **Provisioning > Optical Line > Parameters** tabs.
Step 19 Display the Side B 40-WSS-C in card view.
Step 20 Click the Provisioning > Optical Chn Optical Connector > Parameters tabs, where \( n \) = the optical connector number that carries the wavelengths you tested.
Step 21 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance in Steps 8 and 9.
Step 22 Click Apply.
Step 23 Repeat Steps 20 through 22 for all the ports that are in OOS,MT or Locked,maintenance state on the Side B 40-WSS-C card.
Step 24 Display the Side A 40-WSS-C in card view.
Step 25 Repeat Steps 20 through 22 for all ports on the Side A 40-WSS-C card.
Step 26 Display the Side B 40-DMX-C in card view.
Step 27 Choose the Provisioning > Optical Line > Parameters tabs.
Step 28 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.
Step 29 Click Apply.
Step 30 Display the Side A 40-DMX-C card in card view.
Step 31 Repeat Steps 27 through 29 for the Side A 40-DMX-C card.
Step 32 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task.
Step 33 Complete the NTP-G37 Running Automatic Node Setup task.
Step 34 Create the two OSC channels using the task.
Step 35 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.
   b) Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve them before continuing.
   Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.
Stop. You have completed this procedure.

NTP-G276 Performing the 80-Channel n-degree ROADM Node Acceptance Tests

| Purpose | This procedure checks the power values and the optical connections for an 80 channel n-degree ROADM node. Use this test for both existing and new installations of 80 channel ROADM nodes. Use this procedure to also test the installation of a new side to a node. This procedure cannot be performed on the node on which the OPT-RAMP-C or OPT-RAMP-CE card is installed. |
### Tools/Equipment
- Fully C-band tunable transponder or tunable laser source with an LC patchcord
- 1 LC-LC adapter
- 15dB optical attenuator
- Optical power meter

### Prerequisite Procedures
- All sides must be completely fibered (including mesh patch panels); for more information, see Turn Up a Node chapter.
- NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test (optional)
- NTP-G37 Running Automatic Node Setup
- DLP-G46 Log into CTC

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1**
From the View menu, choose **Go to Network View**.

**Step 2**
Click the **Alarms** tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (An equipment alarm is indicated in the Alarms tab, Cond column as EQPT.) If equipment failure alarms are present, investigate and resolve them before continuing. For information on how to clear an alarm, see Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Step 3**
Insert a full C-band tunable transponder into an available slot on the side that you want to test.

**Note**
In this procedure Side A through H is referred as Side x.

---

Identify the sides that are already carrying traffic and the sides that are going to be tested.
Step 4 Connect the TX port of the transponder to the EAD \( i \) (where \( i = 1 \)) port of the 80-WXC-C card on the side to be tested.

Step 5 Select a wavelength that is not already used by a side carrying traffic. Select 1530.33 nm for a new installation. Set the transponder wavelength to the selected wavelength \( yyyy.y \) by completing the DLP-G432 Setting the Transponder Wavelength task.

Step 6 Place the trunk port of the transponder in the In-Service (IS) state.

Step 7 In node view, click the Provisioning > WDM-ANS > Provisioning tabs and record the Power value of the COM port of the 80-WXC-C card for the side you are verifying.

Step 8 On Side \( x \), go to the card view of the 80-WXC-C card and complete the following steps:

a) Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the EAD \( i \) port.
b) Click the Maintenance > OCHNC tabs.
   
   • Set the Target Power to the value recorded in step 7.
   
   **Note** The target power is not set if the power value recorded in step 7 is higher than the channel power that is allocated and equalized.

   • From the Port pull-down menu, select EAD\( i \) and from the Wavelength pull-down menu, select \( yyyy.y \)

   1 Click **Refresh** and verify that the target power is reached.

   2 Place the trunk port of the transponder in OutofService (OOS) state.

Step 9 To check the wavelengths for the EAD1 port, repeat from step 5 and step 8d for the remaining 79 wavelengths.

**Note** It is not mandatory to test the 80 wavelengths for all the ports \( EAD \ i \) where \( i = 1 \) to 8).

Step 10 Disconnect the transponder from EAD \( i \) port and restore the fiber connection to the EAD \( i \) port.

Step 11 Repeat step 4 through step 10 for the remaining EAD \( i \) ports where \( i = 2 \) to 8.

Step 12 Plug a 15-dB LC attenuator into the trunk TX port of the transponder card.

Step 13 Select a wavelength that is not already used by a side carrying traffic. Select 1530.33 nm for a new installation. Set the transponder wavelength to the selected wavelength \( yyyy.y \) by completing the DLP-G432 Setting the Transponder Wavelength task.

Step 14 Connect the optical power meter to the trunk TX port of the transponder card.

Step 15 Complete the DLP-G433 Recordinging Transponder Optical Power task.

Step 16 Disconnect the optical power meter from the TX port of the transponder card.

Step 17 In card view, display the OPT-AMP-C card configured as LINE for Side \( x \) (slot 1 or 17) and complete the following steps:

a) Click the Maintenance > ALS tabs and from the OSRI pull-down menu, select OFF.
b) Connect the optical power meter to the LINE-TX port of the booster amplifier (OPT-AMP-C configured as LINE in slot 1 or 17) on Side \( x \).
c) From the ALS Mode pull-down menu, select Disable.

Step 18 Make the following connections:

a) Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster amplifier (OPT-AMP-C configured as LINE in slot 1 or 17) on Side \( x \).
b) Connect the optical power meter to the LINE-TX port of the booster amplifier (OPT-AMP-C configured as LINE in slot 1 or 17) on Side \( x \).
c) Use a fiber jumper to connect the DROP-TX port to the AD port of the 80-WXC-C card for Side x.

**Step 19**
Create an OCHNC DCN circuit for wavelength yyyy.yy from LINE amplifier of Side x to local add/drop ports of the 80-WXC-C card of Side x using the DLP-G105 Provisioning Optical Channel Network Connections task and wait till all the alarms clear.

**Step 20**
In card view, display the booster amplifier card for Side x. Click the Inventory > Info tabs and record the IL02 (LINE RX->COM TX) insertion loss value.

**Step 21**
In card view, display the transponder card and click the Provisioning > Line tabs. For the trunk port, choose OOS,MT (ANSI) or Locked, maintenance (ETSI) from the Admin State drop-down list and click Apply.

**Step 22**
In card view, display the booster amplifier card for Side x, and complete the following steps:

a) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-TX port.

b) Verify the power value of the COM-TX port = (Optical power meter value in step 15) – (LINE RX->COM TX insertion loss value read in step 20) (+/- 1 dB).

**Step 23**
In card view, display the preamplifier card (OPT-AMP-C configured as PRE in slot 2 or 16) for Side x and complete the following steps:

a) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-RX port.

b) Verify that the COM-RX power value matches the value in step 22 b (+/- 1 dB).

c) Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Total Output Power value of the LINE-TX port.

**Step 24**
In card view, display the 80-WXC-C card for Side x and complete the following steps:

a) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-RX port.

b) Verify that the value matches the LINE-TX port power value in step 23c (+/- 1dB).

c) Click the Inventory > Info tabs and record the COM-RX -> EXP-TX insertion loss.

d) Record the COM-RX -> DROP-TX insertion loss.

e) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the EXP-TX port.

f) Record the Power value of the DROP-TX port.

g) Verify that the EXP-TX Power value in step 24e = (COM-RX value in step 24a) – (COM-RX -> EXP-TX value in step 24c) (+/- 1 dB).

h) Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the AD port.

i) Verify that the value matches the DROP-TX port power value in step 24f (+/- 1Db).

j) Click the Provisioning > WXC Line > Parameters tabs and record the Power value of the COM port.

k) Verify that the power value in step 24j matches the COM port power value in the node view Provisioning > WDM-ANS > Provisioning tabs for the 80-WXC-C card under test.

**Step 25**
In card view, display the 80-WXC-C card for a side different from Side x and complete the following steps: This step must be performed for a single wavelength yyyy.yy only that is not used on any of the installed sides.

a) Click the Maintenance > Wavelength Power tabs and select PORT EAD i, where i depends on the value of x. (x, i) = (A,1) (B,2) (C,3) (D,4) (E,5) (F,6) (G,7) (H,8)

b) Record the power value for wavelength yyyy.yy.

c) Verify if the power value in step 25b is equal to the (power value recorded in step 24e - 8dB) if a PP-MESH-4 is used or is equal to the (power value recorded in step 24e - 12dB) if a PP-MESH-8 is used.

**Step 26**
In card view, display the booster amplifier card for Side x, and complete the following:
a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.
b) Verify COM-RX Power value matches the COM Power value in step 24j (+/− 1 dB).
c) Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs and record the Power value of the LINE-TX port.
d) Verify that the LINE-TX value matches the power on the LINE-TX port power value in node view **Provisioning > WDM-ANS > Provisioning** tabs (+/− 2 dB).
e) Record the optical power meter value.
f) Verify that the optical power meter value matches the LINE-TX value in step 26c (+/− 1 dB).

**Step 27**

Delete the OCHNC DCN circuit on wavelength `yyyy.yy` from LINE amplifier of Side x to local add/drop ports of the 80-WXC-C card of Side x using the **DLP-G106 Deleting Optical Channel Network Connections** task.

**Step 28**

In card view, display the transponder card and click the **Provisioning > Line** tabs. For the trunk port, choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list and click **Apply**.

**Step 29**

To test all wavelengths, repeat step 5 through step 28 for each wavelength. In step 5, set the wavelength to the next wavelength.

**Step 30**

Remove the fiber jumper connected between the DROP-TX port and the AD port in the 80-WXC-C card on Side x.

**Step 31**

Restore the original connections between the AD and DROP-TX ports of the 80-WXC-C card and the respective ports of the 15216 40 or 48-channel mux/demux patch panel according to the Cisco Transport Planner Internal Connections Report.

**Step 32**

Use a fiber jumper to connect the TX port to the RX port associated to the wavelength `yyyy.yy` to be tested in the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD or in the 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN unit for Side x (depending on which 15216 40 or 48-channel mux/demux patch panel the wavelength `yyyy.yy` is managed).

**Step 33**

Select a wavelength `yyyy.yy` on the full C band tunable transponder. Complete the **DLP-G432 Setting the Transponder Wavelength** task to tune the transponder for the selected wavelength `yyyy.yy`.

**Step 34**

Create an OCHNC DCN circuit on wavelength `yyyy.yy` from LINE amplifier of side x to local add/drop ports of the 80-WXC-C card of Side x using the **DLP-G105 Provisioning Optical Channel Network Connections** task and wait till all the alarms clear on the node.

**Step 35**

In card view, display the 80-WXC-C card for Side x and complete the following steps:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the DROP-TX port.

b) Click the **Provisioning > WXC Line > Parameters** tabs and record the Power value of the AD port.

c) Verify that the Power value of the AD port in step 35a is > the Power value of the DROP-TX port in step 35a − 18dB.

**Step 36**

Delete the OCHNC DCN circuit on wavelength `yyyy.yy` from LINE amplifier of Side x to local add/drop ports of the 80-WXC-C card of Side x using the **DLP-G106 Deleting Optical Channel Network Connections** task.

**Step 37**

In card view, display the transponder card and click the **Provisioning > Line** tabs. For the trunk port, choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list and click **Apply**.

**Step 38**

Remove the fiber jumper that was connected in step 32 between the TX and RX ports associated to the tested wavelength `yyyy.yy` on the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD or the 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN unit for Side x.

**Step 39**

To verify all the 40 ports of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit and the 40 ports of the 15216-MD-40-EVEN, 15216-EF-40-EVEN, or 15216-MD-48-EVEN unit, repeat the...
previous steps from step 32 through step 37 by changing the wavelength \( \lambda_{yy} \) to cover all other 79 available wavelengths.

**Step 40**
Disconnect the optical power meter from the LINE-TX port of the booster amplifier of the Side \( x \).

**Step 41**
Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the booster amplifier of the Side \( x \).

**Step 42**
Repeat step 3 through step 41 for all the others sides that are being installed.

**Step 43**
In card view, display the OPT-AMP-C card configured as LINE for Side \( x \) (slot 1 or 17) and complete the following:

a) Click the **Maintenance > ALS** tabs and from the OSRI pull-down menu, select **OFF**.

b) From the ALS Mode pull-down menu, select **Auto Restart**.

**Stop. You have completed this procedure.**

---

## NTP-G44 Performing the Anti-ASE Hub Node Acceptance Test

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure tests an anti-ASE hub node.</th>
</tr>
</thead>
</table>
| Tools/Equipment | A tunable laser or a TXP_MR_10E_C card  
An optical power meter or optical spectrum analyzer  
Two bulk attenuators (10 dB) with LC connectors |
| Prerequisite Procedures | DLP-G46 Log into CTC  
Turn Up a Node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |

### Note
Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of "Turn Up a Node" chapter, they can be used for this procedure. No additional cabling changes are needed.

### Procedure

**Step 1**
From the View menu, choose **Go to Network View**.

**Step 2**
Click the **Alarms** tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
   (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, investigate
   and resolve them before continuing.
   Refer the Turn Up a Node for procedures.
   **Note** The OSC terminations created during node turn-up will generate two alarms for each side of the
   shelf: one for LOS on the OPT-BST or OPT-BST-E card, and the other for LOS on the OSC-CSM 
or OSCM card.

**Step 3**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS
> Port Status tabs. Verify that all statuses under Link Status are Success - Changed or Success - Unchanged.
If any are not, complete the following steps:
   a) Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task.
   b) Complete the NTP-G37 Running Automatic Node Setup task.
   c) Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

**Step 4**
From your Cisco TransportPlanner site configuration file, identify the dropped and added channels that are
configured in pass-through mode in both directions.
   **Note** Configuring a channel pass-through mode means that the channel is dropped along one direction by
a 32DMX-O/32DMX or 40-DMX-C (15xx.xx TX port) located on one side (Side A or Side B) of
the shelf, and then added by a 32MUX-O/40-DMX-C (1522.22 RX port) on the opposite side of the
shelf but in the same direction. The channel is not terminated inside the site.

**Step 5**
Create a loopback on the Side A OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the
LINE TX port to the LINE RX port with a 10-dB bulk attenuator.

**Step 6**
Verify that the OSC link becomes active on the Side A OSCM or OSC-CSM card. (The OSC termination
must already be provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.)

**Step 7**
For pass-through channels, continue with Step 8. For add and drop channels, continue with Step 17.

**Step 8**
Verify the first channel connection configured in pass-through mode in both directions:
   a) If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If you are using
   a TXP_MR_10E_C card, continue with Step b.
   b) Set the tunable laser or TXP_MR_10E_C card to a corresponding wavelength on the 100-GHz ITU-T
   grid. Refer to the tunable laser manufacturer's documentation or the DLP-G358 Provisioning
   TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing.
c) Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port of the Side B OPT-BST or OPT-BST-E using a 10-dB bulk attenuator.

**Step 9** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task for the Side B OPT-PRE amplifier.

**Step 10** Complete the DLP-G269 Verifying the 32DMX-O or 40-DMX-C Card Power, on page 239 task for the Side A 32MUX-O or 40-MUX-C cards.

**Step 11** Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task for the Side A OPT-BST or OPT-BST-E amplifier.

**Step 12** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task for the Side A OPT-PRE amplifier.

**Step 13** Complete the DLP-G269 Verifying the 32DMX-O or 40-DMX-C Card Power, on page 239 task for the Side A 32MUX-O or 40-DMX-C cards.

**Step 14** Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task for the Side B OPT-BST or OPT-BST-E amplifier.

**Step 15** Repeat Steps 8 through 14 for the remaining wavelengths on the 100-GHz grid that are pass-through wavelengths.

**Step 16** If you have add and drop channels, continue with Step 17 to verify the channels. If not, continue with Step 29.

**Step 17** Set the tunable laser or TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T grid that is not a pass-through wavelength. Refer to the tunable laser manufacturer's documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task.

**Step 18** Connect the tunable laser or TXP_MR_10E_C card to the CHAN RX nn port on the Side A 32MUX-O card, where nn is the first add or drop channel.

**Step 19** Display the Side A 32MUX-O or 40-MUX-C card in card view.

**Step 20** Click the Provisioning > Optical Chn > Parameters tabs.

**Step 21** Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

**Step 22** Check that the power value on Port nn reaches the provisioned set point (VOA Power Ref).

**Step 23** Display the Side A 32DMX-O/32DMX OR 40-DMX-C card in card view.

**Step 24** Click the Provisioning > Optical Chn > Parameters tabs.

**Step 25** Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

**Step 26** Check that the power value on Port nn reaches the provisioned set point (VOA Power Ref).

**Step 27** Connect a power meter to the CHAN TX nn port through the patch panel and verify that the physical optical power coming out of drop Port nn on the Side A 32DMX-O/32DMX or 40-DMX-C card is consistent with the value read on the meter within 0.5 dB.

**Step 28** Repeat Steps 17 through 27 for the remaining wavelengths on the 100-GHz grid that are not pass-through wavelengths.

**Step 29** Remove the loopback connection on the Side A OPT-BST or OPT-BST-E card.

**Step 30** Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 31** Create a loopback on the Side B OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the LINE TX port to the LINE RX port with 10-dB bulk attenuator.

**Step 32** Verify that the OSC link becomes active on the Side B OSCM card. (The OSC termination must be already provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.)

**Step 33** Repeat 17 through 30 for Side B add and drop cards.

**Step 34** Remove the loopback on the Side B OPT-BST or OPT-BST-E card.

**Step 35** Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports previously
set to OOS,MT (ANSI) or Locked, maintenance (ETSI). 
Stop. You have completed this procedure.

---

## NTP-G45 Performing the C-Band and L-Band Line Amplifier Node with OSCM Cards Acceptance Test

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure tests the C-band and L-band line amplifier node with OSCM cards installed on both the Side B and Side A sides of the shelf by looping a single wavelength through the shelf.</th>
</tr>
</thead>
</table>
| Tools/Equipment | One of the following:  
  • A tunable laser  
  • TXP_MR_10E_C for C-band testing  
  • TXP_MR_10E_L for L-band testing  
An optical power meter or optical spectrum analyzer  
Two bulk attenuators (10 dB) with LC connectors |
| Prerequisite Procedures | DLP-G46 Log into CTC  
  Turn Up a Node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |

---

### Note

- To perform L-Band line amplifier node with OSCM cards acceptance test, repeat all the procedures in this NTP by replacing the TXP_MR_10E_C card with TXP_MR_10E_L card and OPT-BST card with the OPT-BST-L.

- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.
Procedure

Step 1  If you are using TXP_MR_10E_C cards, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task. If not, continue with Step 2.

Step 2  From the View menu, choose Go to Home View.

Step 3  Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
      (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, investigate
      and resolve them before continuing.
      Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.
      The OSC terminations created during node turn-up will generate two alarms for each side of the
      shelf, one for LOS on the OPT-BST or OPT-BST-E card and the other for LOS on the OSCM
      card.

Step 4  In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS
   > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success -
   Unchanged. If any are not, complete the following steps:
   a) Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task.
   b) Complete the NTP-G37 Running Automatic Node Setup task.
   c) Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Step 5  Create a loopback on the Side A OPT-BST or OPT-BST-E card by using a fiber with a 10-dB bulk attenuator
   to connect the LINE TX port to the LINE RX port.

Step 6  If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you
   are using a TXP_MR_10E_C card, continue with Step 7.
   a) Set the output power to a nominal value, such as –3 dBm.
   b) Set the tuner to the wavelength under test, then continue with Step 8.

Step 7  If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and
   TXP_MR_10E_C Cards for Acceptance Testing task, for the TXP transmitting the wavelength you will test.
   Refer to Table 11-42 10G Data Muxponder Card Settings in "Provision Transponder and Muxponder Cards"
   chapter, if needed.

Step 8  Connect the tunable laser transmitter, the TXP_MR_10E_C card, or DWDM TX port to the LINE RX port
   of the Side B OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.
   Caution   Failure to use proper attenuation might damage the
            equipment.

Step 9  Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the
   Alarms tab. Verify that the LOS alarms on the Side A OPT-BST or OPT-BST-E and OSCM cards have
   cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A.
   For ANSI shelves, an EOC DCC Termination Failure alarm continues to appear due to the OSC
   signal loopback. An LOS-O alarm appears on the Side B OPT-BST or OPT-BST-E card, and an LOS
   alarm appears on the Side B OSCM card.

   If the alarms clear, continue with Step 10. If not, perform the following steps:
   a) Display the Side A OPT-BST or OPT-BST-E card in card view.
   b) Click the Provisioning > Optical Line > Optics Thresholds tabs.
   c) In the Types area, click Alarms, then click Refresh.
d) Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to –30 dBm.

e) Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to –40 dBm.

f) Click Apply, and then Yes.

g) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the Side A OPT-BST or OPT-BST-E card has cleared. If so, continue with Step 10. If not, disconnect the OSCM card from the OPT-BST card.

h) Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the OSC RX port using a 10-dB bulk attenuator.

i) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the Side A OSCM card has cleared. If so, replace the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the "NTP-G30 Install the DWDM Cards" in "Turn Up a Node" chapter.

Step 10 If an OPT-PRE card or an OPT-AMP-L card (provisioned as an OPT-PRE) is installed on Side B, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with Step 11.

Step 11 Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task for the Side A OPT-BST or OPT-BST-E amplifier.

Step 12 If an OPT-PRE amplifier or an OPT-AMP-L amplifier (provisioned as an OPT-PRE) is installed on Side A, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. It not, continue with Step 13.

Step 13 Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task for the Side B OPT-BST or OPT-BST-E amplifier.

Step 14 Disconnect the TXP card or tunable laser from the Side B OPT-BST or OPT-BST-E card.

Step 15 Remove the loopback on the Side A OPT-BST or OPT-BST-E card created in Step 5.

Step 16 Create a loopback on the Side B OPT-BST or OPT-BST-E card by connecting a patchcord from the LINE TX port to the LINERX port with a 10-dB bulk attenuator.

Step 17 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_C card, continue with Step 18.

   a) Set the output power to a nominal value, such as –3 dBm.

   b) Set the tuner to the wavelength under test, then continue with Step 19.

Step 18 If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task, for the TXP transmitting the wavelength you will test. Refer to Table 11-42 10G Data Muxponder Card Settings in "Provision Transponder and Muxponder Cards" chapter, if needed.

Step 19 Connect the tunable laser transmitter, the TXP_MR_10E_C card, or DWDM TX port to the LINE RX port of the Side A OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

   Caution Failure to use proper attenuation might damage the equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST or OPT-BST-E card and the Side B OSCM cards have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side B.

   Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback. An LOS-O alarm appears on the Side A OPT-BST or OPT-BST-E card, and an LOS alarm appears on the Side A OSCM card.

   If the alarms clear, continue with Step 21. If not, perform the following steps:
a) Display the Side B OPT-BST or OPT-BST-E card in card view.
b) Click the **Provisioning > Optical Line > Optics Thresholds** tabs.
c) In the Types area, click **Alarms**, then click **Refresh**.
d) Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to −30 dBm.
e) Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to −40 dBm.
f) Click **Apply**, and then **Yes**.
g) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the **Alarms** tab. Verify that the LOS alarms on the Side B OPT-BST or OPT-BST-E card has cleared. If so, continue with **Step 21**. If not, disconnect the OSCM card from the OPT-BST or OPT-BST-E card.
h) Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the OSC RX port using a 10-dB bulk attenuator.
i) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the **Alarms** tab. Verify that the LOS alarms on the Side B OSCM card has cleared. If so, replace the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the [NTP-G30 Installing the DWDM Cards task](#).

**Step 21** If an OPT-PRE card or an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A, complete the **DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power** task. If not, continue with **Step 22**.

**Step 22** Complete the **DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power** task for the Side B OPT-BST or OPT-BST-E amplifier.

**Step 23** If an OPT-PRE amplifier or an OPT-AMP-L (provisioned in OPT-PRE mode) amplifier is installed on Side B, complete the **DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power** task. It not, continue with continue with **Step 24**.

**Step 24** Complete the **DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power** task for the Side A OPT-BST or OPT-BST-E amplifier.

**Step 25** Disconnect the TXP or tunable laser from the Side A OPT-BST or OPT-BST-E card.

**Step 26** Remove the loopback on the Side B OPT-BST or OPT-BST-E amplifier created in **Step 16**.

**Step 27** Delete both OSC channels using the “**DLP-G186 Delete an OSC Termination**” task.

**Step 28** Complete the **NTP-G37 Running Automatic Node Setup** task to restore the original configuration.

**Step 29** Create the two OSC channels using the **NTP-G38 Provisioning OSC Terminations** task.

Stop. You have completed this procedure.

---

**NTP-G46 Performing the C-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test**

| Purpose | This procedure tests a C-band line amplifier node with OSC-CSM cards installed on both Side B and Side A of the shelf by looping a single wavelength through the shelf. |

---

*Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x*
### Tools/Equipment

<table>
<thead>
<tr>
<th>One of the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• A tunable laser</td>
</tr>
<tr>
<td>• TXP_MR_10E_C card</td>
</tr>
</tbody>
</table>

An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors

### Prerequisite Procedures

<table>
<thead>
<tr>
<th>DLP-G46 Log into CTC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn Up a Node</td>
</tr>
</tbody>
</table>

### Required/As Needed

| As needed |

### Onsite/Remote

| Onsite  |

### Security Level

| Superuser only |

---

**Procedure**

**Step 1**
If you are using TXP_MR_10E_C cards, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task. If not, continue with **Step 2**.

**Step 2**
From the View menu, choose *Go to Home View*.

**Step 3**
Click the *Alarms* tab.

- a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
- b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, investigate and resolve them before continuing. Refer the *Cisco NCS 2000 Series Troubleshooting Guide* for procedures.

**Note**

**Step 4**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the *Provisioning > WDM-ANS > Port Status* tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If any are not, complete the following:

- a) Delete the two OSC channels using the "DLP-G186 Delete an OSC Termination" task.
- b) Complete the NTP-G37 Running Automatic Node Setup task.
- c) Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

**Step 5**
Create a physical loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port with a fiber and 10-dB bulk attenuator.
Caution Failure to use proper attenuation might damage the equipment.

**Step 6**  
Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the **Alarms** tab. Verify that the LOS alarm on the Side A OSC-CSM card has cleared. The clearing of the LOS alarm indicates that the OSC link is active on Side A.

**Note** For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback, and an LOS alarm will appear for the Side B OSC-CSM card, Port 1 (OSC).

If the alarm clears, continue with **Step 7**. If not, perform the following steps:

a) Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect using only the patchcord.

b) In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Alarms** tab. If the LOS alarm on the Side A OSC-CSM card clears, continue with **Step 7**. If not, continue with **Step c**.

c) Display the OSC-CSM card in card view.

d) Click the **Provisioning Optical Line Optics Thresholds** tabs.

e) In the Types area, click **Alarm**, then click **Refresh**.

f) Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to −30 dBm.

g) Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to −40 dBm.

h) Click **Apply**, and then **Yes**.

i) In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Alarms** tab. If the LOS alarm on the Side A OSC-CSM card clears, continue with **Step 7**. If not, replace the OSC-CSM card.

**Step 7**  
If you are using a tunable laser, follow the manufacturer's instructions to complete the following steps. If you are using a TXP_MR_10E_C card, continue with **Step 8**.

a) Set the output power to a nominal value, such as −3 dBm.

b) Set the tuner to the wavelength under test, then continue with **Step 9**.

**Step 8**  
If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the TXP containing the wavelength you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 9**  
Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

**Step 10**  
If an OPT-PRE card is installed on Side B, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with **Step 11**.

**Step 11**  
Display the Side A OSC-CSM card in card view.

**Step 12**  
Click the **Provisioning > Optical Line > Parameters** tabs. Locate the Port 3 Power value. Verify that the value is higher than −30 dBm. If the power value is not higher than −30 dBm, check your connections and clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

**Step 13**  
If an OPT-PRE card is installed on Side A of the shelf, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with **Step 14**.

**Step 14**  
Display the Side B OSC-CSM card in card view.

**Step 15**  
Click the **Provisioning > Optical Line > Parameters** tabs. Locate the Port 2 Power value. Verify that the value is higher than −30 dBm. If the power value is not higher than −30 dBm, check your connections and
clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

**Step 16** Disconnect the TX Port tunable laser from the Side B OSC-CSM card.

**Step 17** Remove the physical loopback created on the Side A OSC-CSM card in Step 5.

**Step 18** Create a loopback on the Side B OSC-CSM card by connecting the LINE TX port with LINE RX port using a patchcord and 10-dB bulk attenuator.

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 19** Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the Side B OSC-CSM card has cleared. The clearing of the LOS alarm indicates that the OSC link is active on Side B.

**Note** For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback, and an LOS alarm will appear for the Side A OSC-CSM card, Port 1 (OSC).

If the alarm clears, continue with Step 20. If not, perform the following steps:

a) Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect using only the patchcord.

b) Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 20. If not, continue with Step c.

c) Display the OSC-CSM card in card view.

d) Click the **Provisioning** > **Optical Line** > **Optics Thresholds** tabs.

e) In the Types area, click **Alarm**, then click **Refresh**.

f) Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to –30 dBm.

g) Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to –40 dBm.

h) Click **Apply**, and then **Yes**.

i) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 20. If not, replace the OSC-CSM card.

**Step 20** If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_C card, continue with Step 21.

a) Set the output power to a nominal value, such as –3 dBm.

b) Set the tuner to the wavelength under test, then continue with Step 22.

**Step 21** If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the TXP containing the wavelength you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 22** Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side A OSC-CSM LINE RX port using a 10-dB bulk attenuator.

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 23** If an OPT-PRE card is installed on Side A, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with Step 24.

**Step 24** Display the Side B OSC-CSM card in card view.

**Step 25** Click the **Provisioning** > **Optical Line** > **Parameters** tabs. Locate the Port 3 Power value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections and
clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

**Step 26** If an OPT-PRE is installed on Side B of the shelf, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task for the Side B OPT-PRE amplifier. If not, continue with **Step 27**.

**Step 27** Display the Side A OSC-CSM card in card view.

**Step 28** Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections and clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

**Step 29** Disconnect the TXP card or tunable laser from the Side A OSC-CSM card.

**Step 30** Remove the loopback created on the Side B OSC-CSM card in **Step 18**.

**Step 31** Delete both OSC channels. See the "DLP-G186 Delete an OSC Termination" task.

**Step 32** Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 33** Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

**Stop. You have completed this procedure.**

---

**NTP-G156 Performing the L-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure tests a L-band line amplifier node with OSC-CSM cards installed on both Side B and Side A of the shelf by looping a single wavelength through the shelf.</th>
</tr>
</thead>
</table>
| Tools/Equipment | One of the following:  

  • A tunable laser  
  • TXP_MR_10E_L card  
  
An optical power meter or optical spectrum analyzer  
Two bulk attenuators (10 dB) with LC connectors |
| Prerequisite Procedures | DLP-G46 Log into CTC  
  
  Turn Up a Node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |
Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.

**Procedure**

**Step 1** If you are using TXP_MyR_10E_L cards, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task. If not, continue with Step 2.

**Step 2** From the View menu, choose Go to Home View.

**Step 3** Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, investigate and resolve them before continuing.

   Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

   **Note** The OSC terminations created during node turn-up will generate an LOS alarm on the OSC-CSM card.

**Step 4** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If any are not, complete the following:
   a) Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task.
   b) Complete the NTP-G37 Running Automatic Node Setup task.
   c) Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

**Step 5** Create a physical loopback on the Side A OSC-CSM by connecting the LINE TX port to the LINE RX port with a fiber and 10-dB bulk attenuator.

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 6** Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the Side A OSC-CSM card has cleared. The clearing of the LOS alarm indicates that the OSC link is active on Side A.

   **Note** For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback, and an LOS alarm will appear for the Side B OSC-CSM card, Port 1 (OSC).

   If the alarm clears, continue with Step 7. If not, perform the following steps:
   a) Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect using only the patchcord.
   b) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the Side A OSC-CSM card clears, continue with Step 7. If not, continue with Step c.
   c) Display the OSC-CSM card in card view.
   d) Click the Provisioning > Optical Line > Parameters tabs.
   e) In the Types area, click Alarm, then click Refresh.
   f) Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to ~30 dBm.
g) Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to –40 dBm.

h) Click Apply, and then Yes.

i) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the Side A OSC-CSM card clears, continue with Step 7. If not, replace the OSC-CSM card.

**Step 7**

If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_L card, continue with Step 8.

a) Set the output power to a nominal value, such as –3 dBm.

b) Set the tuner to the wavelength under test, then continue with Step 9.

**Step 8**

If you are using a TXP_MR_10E_L card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the wavelength you will test.

**Step 9**

Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B OSC-CSM LINE RX port using a 10-dB bulk attenuator.

**Caution**

Failure to use proper attenuation might damage the equipment.

**Step 10**

If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side B, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with Step 11.

**Step 11**

Display the Side A OSC-CSM card in card view.

**Step 12**

Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections and clean the fibers using the Cisco NCS 2000 Series Troubleshooting Guide task. If this does not change the power value, consult your next level of support.

**Step 13**

If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A of the shelf, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with Step 14.

**Step 14**

Display the Side B OSC-CSM card in card view.

**Step 15**

Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections and clean the fibers using the Cisco NCS 2000 Series Troubleshooting Guide task. If this does not change the power value, consult your next level of support.

**Step 16**

Disconnect the TXP card or tunable laser from the Side B OSC-CSM card.

**Step 17**

Remove the physical loopback created on the Side A OSC-CSM card in Step 5.

**Step 18**

Create a loopback on the Side B OSC-CSM by connecting the LINE TX port with LINE RX port using a patchcord and 10-dB bulk attenuator.

**Caution**

Failure to use proper attenuation might damage the equipment.

**Step 19**

Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the Side B OSC-CSM card has cleared. The clearing of the LOS alarm indicates that the OSC link is active on Side B.

**Note**

For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback, and an LOS alarm will appear for the Side A OSC-CSM card, Port 1 (OSC).

If the alarm clears, continue with Step 20. If not, perform the following steps:

a) Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect using only the patchcord.
b) Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 20. If not, continue with Step c.

c) Display the OSC-CSM card in card view.

d) Click the Provisioning Optical Line Optics Thresholds tabs.

e) In the Types area, click Alarm, then click Refresh.

f) Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to –30 dBm.

g) Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to –40 dBm.

h) Click Apply, and then Yes.

i) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 20. If not, replace the OSC-CSM card.

**Step 20**

**Alarms** If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_L card, continue with Step 21.

a) Set the output power to a nominal value, such as –3 dBm.

b) Set the tuner to the wavelength under test, then continue with Step 22.

**Step 21**

If you are using a TXP_MR_10E_L card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the wavelength you will test.

**Step 22**

Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side A OSC-CSM LINE RX port using a 10-dB bulk attenuator.

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 23**

If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with Step 24.

**Step 24**

Display the Side B OSC-CSM card in card view.

**Step 25**

Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that the value is higher than –50 dBm. If the power value is not higher than –30 dBm, check your connections and clean the fibers using the Cisco NCS 2000 Series Troubleshooting Guide task. If this does not change the power value, consult your next level of support.

**Step 26**

If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side B, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with Step 27.

**Step 27**

Display the Side A OSC-CSM card in card view.

**Step 28**

Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections and clean the fibers using the Cisco NCS 2000 Series Troubleshooting Guide task. If this does not change the power value, consult your next level of support.

**Step 29**

Disconnect the TXP card or tunable laser from the Side A OSC-CSM card.

**Step 30**

Remove the loopback created on the Side B OSC-CSM card in Step 18.

**Step 31**

Delete both OSC channels. See the "DLP-G186 Delete an OSC Termination" task.

**Step 32**

Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 33**

Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Stop. You have completed this procedure.
# NTP-G47 Performing the C-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance Test

## Purpose
This procedure tests a C-band line amplifier node provisioned with an OSC-CSM card installed on one side of the shelf and an OSCM card installed on the other. This test verifies that a line amplifier node provisioned is operating properly before you connect it to the network. The test verifies the operation of the amplifiers and checks the power levels at each transmit and receive port to ensure that power loss in the cabling is within tolerance.

## Tools/Equipment
One of the following:
- A tunable laser or
- TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors

## Prerequisite Procedures
DLP-G46 Log into CTC
Turn Up a Node

## Required/As Needed
As needed

## Onsite/Remote
Onsite

## Security Level
Superuser only

---

### Note
- Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.
- Because the node is isolated and no line-side fibers are connected during the test, the power levels going into the line-side cards will not be the same as the levels when the node is connected to the network. Therefore, if the line amplifier shelf does not contain OPT-BST or OPT-BST-E amplifiers and OPT-PRE amplifiers on both Side B and Side A, you must lower the OPT-PRE power thresholds so that it turns on properly. At the end of the test, you will run ANS to configure the node with the correct parameters for the network acceptance test.
Procedure

Step 1 If you are using TXP_MR_10E_C cards, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task. If not, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
      (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, investigate and resolve them before continuing.
      Note The OSC terminations created during node turn-up will generate two alarms for each side of the shelf, one for an LOS on the OPT-BST or OPT-BST-E card, and the other for an LOS on the OSCM or OSC card.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success-Changed or Success-Unchanged. If any are not, complete the following:
   a) Delete the two OSC channels using the "DLP-G186 Delete an OSC Termination" task.
   b) Complete the NTP-G37 Running Automatic Node Setup task.
   c) Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Step 5 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a patchcord and 10-dB bulk attenuator.
   Caution Failure to use proper attenuation might damage the equipment.

Step 6 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS alarm indicates that the OSC link is active for this side of the shelf.
   Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.
      If the alarm clears, continue with Step 7. If not, perform the following steps:
   a) Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect using only the patchcord.
   b) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the OSC-CSM card clears, continue with Step 7. If not, continue with Step c.
   c) Display the OSC-CSM card in card view.
   d) Click the Provisioning > Optical Line > Optics Thresholds tabs.
   e) In the Types area, click Alarm, then click Refresh.
   f) Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to ~30 dBm.
   g) Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to ~40 dBm.
   h) Click Apply, and then Yes.
   i) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the OSC-CSM card clears, continue with Step 7. If not, replace the OSC-CSM card.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_C card, continue with Step 8.
Performing Node Acceptance Tests

NTP-G47 Performing the C-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance Test

a) Set the output power to a nominal value, such as −3 dBm.
b) Set the tuner to the wavelength under test, then continue with Step 9.

**Step 8**

If you are using a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the TXP containing the wavelength you will test. Refer to Table 48: 32WSS-L Ports and Wavelengths Test Checklist, if needed.

**Step 9**

Measure the TXP output power by connecting the TXP DWDM TX port to a test meter. Record the results for future reference.

**Step 10**

Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OPT-BST or OPT-BST-E LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

**Caution** Failure to use proper attenuation might damage the equipment.

**Step 11**

If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with Step 12.

**Step 12**

Display the OSC-CSM card in card view.

**Step 13**

Click the **Provisioning > Optical Line > Parameters** tabs and locate the Port 2 (COM-RX) Power value. Verify that the value is higher than −30 dBm. If the power value is not higher than −30 dBm, check your connections and clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

**Step 14**

If an OPT-PRE card is installed on the same Side As the OSC-CSM, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with Step 15.

**Step 15**

Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task for the OPT-BST or OPT-BST-E card.

**Step 16**

Disconnect the TXP or tunable laser from the OPT-BST or OPT-BST-E card.

**Step 17**

Remove the loopback fiber on the OSC-CSM card.

**Step 18**

Delete both OSC channels. See the "DLP-G186 Delete an OSC Termination" task.

**Step 19**

Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 20**

Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

**Step 21**

Create a loopback on the OPT-BST or OPT-BST-E card by connecting the LINE TX port with LINE RX port using a patchcord and 10-dB bulk attenuator.

**Step 22**

Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the **Alarms** tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card and the OSCM card have cleared. The clearing of the LOS alarms indicates that the OSC link is active for this side of the shelf.

**Note** For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarms clear, continue with Step 23. If not, perform the following steps:

a) Display the OPT-BST or OPT-BST-E card in card view.
b) Click the **Provisioning > Optical Line > Optics Thresholds** tabs.
c) In the Types area, click **Alarms**, then click **Refresh**.
d) Locate the Port 2 (COM-TX) Power Failure Low parameter. Double-click the table cell and change the value to −30 dBm.
e) Locate the Port 4 (OSC-TX) Power Failure Low parameter. Double-click the table cell and change the value to −40 dBm.
f) Click **Apply**, and then **Yes**.
g) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card has cleared. If so, continue with Step 23. If not, disconnect the OSCM card from the OPT-BST or OPT-BST-E card.

h) Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the OSC RX port using a 10-dB bulk attenuator.

i) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If not, check your connections and clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OSC-CSM LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Step 24 If an OPT-PRE is installed on the same side of the shelf as the OSC-CSM, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with Step 25.

Step 25 Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power task for the OPT-BST or OPT-BST-E card.

Step 26 Display the OSC-CSM card in card view.

Step 27 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 (COM-TX) is equal to the optical power from the tunable laser or TXP_MR_10E_C card (measured in Step 9) –10 dB, +/- 2 dB. If not, check your connections and clean the fibers using the NTP-L22 Cleaning Fiber Connectors task. If this does not change the power value, consult your next level of support.

Step 28 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task. If not, continue with Step 29.

Step 29 Disconnect the TXP or tunable laser from the OSC-CSM card.

Step 30 Remove the loopback fiber on the OPT-BST or OPT-BST-E amplifier card.

Step 31 Delete both OSC channels. See the "DLP-G186 Delete an OSC Termination" task.

Step 32 Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

Step 33 Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Stop. You have completed this procedure.

### NTP-G157 Performing the L-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance Test

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure tests a L-band line amplifier node with an OSC-CSM card installed on one side of the shelf and an OSCM card installed on the other.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>One of the following:</td>
</tr>
<tr>
<td></td>
<td>• A tunable laser or</td>
</tr>
<tr>
<td></td>
<td>• TXP_MR_10E_C card</td>
</tr>
<tr>
<td></td>
<td>An optical power meter or optical spectrum analyzer</td>
</tr>
<tr>
<td></td>
<td>Two bulk attenuators (10 dB) with LC connectors</td>
</tr>
</tbody>
</table>
### Prerequisite Procedures

| Prerequisite Procedures | DLP-G46 Log into CTC  
Turn Up a Node |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

---

**Note**

Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Chapter 14, *Turn Up a Node* task they can be used for this procedure. No additional cabling changes are needed.

---

**Procedure**

**Step 1**
If you are using TXP_MR_10E_L cards, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task. If not, continue with Step 2.

**Step 2**
From the View menu, choose Go to Home View.

**Step 3**
Click the Alarms tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, investigate and resolve them before continuing. Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Note**
The OSC terminations created during node turn-up will generate two alarms for each side of the shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or OSCM card. If OSCM cards are installed on ANSI shelves, EOC DCC Termination Failure alarms will appear.

**Step 4**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Success - Changed Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - Changed or Success - Unchanged. If any are not, complete the following:

a) Delete the two OSC channels using the "DLP-G186 Delete an OSC Termination" task.

b) Complete the NTP-G37 Running Automatic Node Setup task.

c) Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

**Step 5**
Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

**Caution**
Failure to use proper attenuation might damage the equipment.

**Step 6**
Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS alarm indicates that the OSC link is active for this side of the shelf.
For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarm clears, continue with Step 7. If not, perform the following steps:

a) Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect using only the patchcord.

b) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the OSC-CSM card clears, continue with Step 7. If not, continue with Step c.

c) Display the OSC-CSM card in card view.

d) Click the Provisioning > Optical Line > Optics Thresholds tabs.

e) In the Types area, click Alarm, then click Refresh.

f) Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to –30 dBm.

g) Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to –40 dBm.

h) Click Apply, and then Yes.

i) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the LOS alarm on the OSC-CSM card clears, continue with Step 7. If not, replace the OSC-CSM card.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. If you are using a TXP_MR_10E_L card, continue with Step 8.

a) Set the output power to a nominal value, such as –3 dBm.

b) Set the tuner to the wavelength under test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_L card, complete the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task for the wavelength you will test.

Step 9 Measure the TXP card output power by connecting the TXP card DWDM TX port to a test meter. Record the results for future reference.

Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OPT-BST-L LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 11 Display the OPT-BST-L card in card view.

Step 12 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 2 (Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in Step 9), +/- 1.0 dBm.

Step 13 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM card, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with Step 14.

Step 14 Display the OSC-CSM card in card view.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 3 Power value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections and
clean the fibers using the “NTP-L22 Cleaning Fiber Connectors” procedure in the Cisco NCS 2000 Series Hardware Installation Guide. If this does not change the power value, consult your next level of support.

Step 16 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same Side As the OSC-CSM, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with Step 17.

Step 17 Complete the DLP-G359 Verifying the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power, on page 257 for the OPT-BST-L card.

Step 18 Disconnect the TXP card or tunable laser from the OPT-BST-L card.

Step 19 Remove the loopback fiber on the OSC-CSM card.

Step 20 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task.

Step 21 Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

Step 22 Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Step 23 Create a loopback on the OPT-BST-L card by connecting the LINE TX port with LINE RX port using a patchcord and 10-dB bulk attenuator.

Step 24 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarms on the OPT-BST-L and OSCM cards have cleared. The clearing of the LOS alarms indicates that the OSC link is active for this side of the shelf.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarms clear, continue with Step 25. If not, perform the following steps:

a) Display the OPT-BST-L card in card view.
b) Click the Provisioning > Optical Line > Optics Thresholds tabs.
c) In the Types area, click Alarms, then click Refresh.
d) Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to –30 dBm.
e) Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to –40 dBm.
f) Click Apply, and then Yes.
g) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click the Alarms tab. Verify that the LOS alarms on the OPT-BST-L card has cleared. If so, continue with Step 25. If not, disconnect the OSCM card from the OPT-BST-L card.
h) Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the OSC RX port using a 10-dB bulk attenuator.
i) Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If so, replace the OPT-BST-L
card. If not, replace the OSCM card. See the "NTP-G30 Install the DWDM Cards" in "Turn Up a Node" chapter.

**Step 25**
Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OSC-CSM LINE RX port using a 10-dB bulk attenuator.

**Step 26**
If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same side of the shelf as the OSC-CSM, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with **Step 27**.

**Step 27**
Complete the DLP-G359 Verifying the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power, on page 257 for the OPT-BST-L card.

**Step 28**
Display the OSC-CSM card in card view.

**Step 29**
Click the **Provisioning** > **Optical Line** > **Parameters** tabs. Verify that the power value on Port 3 (Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in **Step 9**), +/- 1.0 dBm.

**Step 30**
If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM, complete the DLP-G360 Verifying the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power task. If not, continue with step 31.

**Step 31**
Disconnect the TXP card or tunable laser from the OSC-CSM card.

**Step 32**
Remove the loopback fiber on the OPT-BST-L amplifier card.

**Step 33**
Delete both OSC channels. See the "DLP-G186 Delete an OSC Termination" task.

**Step 34**
Complete the NTP-G37 Running Automatic Node Setup task to restore the original configuration.

**Step 35**
Create the OSC channels using the NTP-G38 Provisioning OSC Terminations task.

Stop. You have completed this procedure.

---

**NTP-G48 Performing the OADM Node Acceptance Test on a Symmetric Node with OSCM Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure checks the integrity of all the optical connections inside an OADM node with OSCM cards installed on both Side B and Side A of the shelf. Three connection types are tested:</th>
</tr>
</thead>
</table>
|         | • Express  
|         | • Pass-through  
|         | • Add/Drop  |

| Tools/Equipment | A tunable laser or a TXP_MR_10E_C card  
|                 | An optical power meter or optical spectrum analyzer  
|                 | Two bulk attenuators (10 dB) with LC connectors |

| Prerequisite Procedures | DLP-G46 Log into CTC  
|                         | Complete the "Turn Up a Node" chapter |
Note

Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of "Turn Up a Node" chapter, they can be used for this procedure. No additional cabling changes are needed.

Procedure

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
       (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.
       Refer the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed or Success - Unchanged. If not, complete the "NTP-G37 Run Automatic Node Setup" procedure in "Manage the Shelf" chapter.

Step 4 Check your Cisco TransportPlanner site configuration file to verify the presence of added and dropped bands (including four channels at 100 GHz) configured in pass-through mode in either direction.
   Note Configuring a band in pass-through mode means that the band is dropped in one direction by an AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB-x.xx card on the opposite side in the same direction. The band is not terminated inside the node.

Step 5 If no bands are configured in pass-through mode, continue with Step 6. If a band is configured in pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band pass-through connections are verified separately.

Step 6 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added channels configured in pass-through mode in either direction.
   Note Configuring a channel in pass-through mode means that the channel is dropped in one direction by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside the node.

Step 7 If no channels are configured in pass-through mode, continue with Step 8. If a channel is configured in pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Channel pass-through connections are verified separately.

Step 8 Create a loopback on the Side A OPT-BST or OPT-BST-E card by connecting the LINE TX port to the LINE RX port using a patchcord and 10-dB bulk attenuator.

Step 9 Verify that the OSC link becomes active on the Side A OSCM card. (The OSC termination must be already provisioned. If not, complete the "NTP-G38 Provision OSC Terminations" procedure in "Manage the Shelf"
chapter.) If the OSC link becomes active, continue with Step 10. If the OSC link does not turn up, complete the following steps:

a) Modify the OSC Fail Low thresholds. Click the Provisioning Optical Line Optics Thresholds tabs and change the Port 4 opwrMin (minimum power) to ~40 dBm.

b) Modify the COM TX Fail Low Threshold. Change the Port 2 opwrMin (minimum power) to ~30 dBm.

c) If the OSC link turns up, continue with Step 10. If the OSC link is still down, disconnect the OSCM card from the OPT-BST or OPT-BST-E card.

d) Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the OSC RX port using a 10-dB bulk attenuator.

e) If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn up, replace the OSCM card.

Note  Due to the OSC signal loopback, an EOC DCC Termination Failure alarm might be raised on ANSI shelves.

Step 10  If the node has express bands or channels, complete the DLP-G85 Verifying Express Channel Connections on an OADM Node with OSCM Cards, on page 330. If the node does not have express bands or channels, continue with Step 11.

Step 11  If connections configured in pass-through mode are present (noted in Steps 5 and 7), complete the DLP-G89 Verifying OADM Node Pass-Through Channel Connections. If not, continue with Step 12.

Step 12  If connections have add/drop connections, complete the DLP-G93 Verifying Add and Drop Connections on an OADM Node with OSCM Cards, on page 343. Stop. You have completed this procedure.

DLP-G85 Verifying Express Channel Connections on an OADM Node with OSCM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the express channel connections during an OADM node acceptance test.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>A tunable laser or a TXP_MR_10E_C</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
Procedure

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B OPT-BST or OPT-BST-E LINE RX port.

Step 3 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser of the TXP_MR_10E_C card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and AD-xC-xx.x cards on the Side B to Side A and Side A to Side B directions. Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing.

Step 4 If an OPT-PRE card is installed on Side B, insert a 10-dB bulk attenuator on the COM RX port and complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power. If an OPT-PRE card is not installed on Side B, continue with Step 5.

Step 5 If AD-xB-xx.x cards are installed on Side B, complete the DLP-G87 Verifying the AD-xB-xx.x Output Express Power for each Side B card. If not, continue with Step 6.

Note If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 6 If AD-xC-xx.x cards are installed on Side B, complete the DLP-G88 Verifying the AD-xC-xx.x Output Express Power for each Side B card. If not, continue with Step 7.

Step 7 If AD-xC-xx.x cards are installed on Side A, complete the DLP-G271 Verifying the AD-xC-xx.x Output Common Power for each Side A card. If not, continue with Step 8.

Step 8 If AD-xB-xx.x cards are installed on Side A, complete the DLP-G272 Verifying the AD-xB-xx.x Output Common Power for each Side A card. If not, continue with Step 9.

Step 9 Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power for the OPT-BST or OPT-BST-E card installed on Side B.

Step 10 If an OPT-PRE card is installed on Side A, complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power. If an OPT-PRE card is not installed, continue with Step 11.

Step 11 Repeat Steps 5 through 8 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B direction.

Step 12 Complete the DLP-G79 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power for the OPT-BST or OPT-BST-E card installed on Side A.

Step 13 Return to your originating procedure (NTP).

NTP-G86 Verifying Express Channel Connections on an OADM Node with OSC-CSM Cards

Before You Begin

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the express channel connections for an OADM node with OSC-CSM cards during a node acceptance test.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>A tunable laser or a TXP_MR_10E_C card</td>
</tr>
</tbody>
</table>
### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>DLP-G46 Log into CTC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue with **Step 2**.

**Step 2** Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port of the Side B OSC-CSM card.

**Step 3** If an OPT-PRE amplifier card is installed on Side B, install a 10-dB bulk attenuator on the COM RX port.

**Step 4** Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and AD-xC-xx.x cards on the Side B-to-Side A and Side A-to-Side B directions. Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing.

**Step 5** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power for the OPT-PRE amplifier card installed on Side A.

**Step 6** If AD-xB-xx.x cards are installed on Side B, complete the DLP-G87 Verifying the AD-xB-xx.x Output Express Power for each Side B card. If not, continue with **Step 7**.

**Note** If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

**Step 7** If AD-xC-xx.x cards are installed on Side B, complete the DLP-G88 Verifying the AD-xC-xx.x Output Express Power for each Side B card. If not, continue with **Step 8**.

**Step 8** If AD-xC-xx.x cards are installed on Side A, complete the DLP-G271 Verifying the AD-xC-xx.x Output Common Power for each Side A card. If not, continue with Step 9.

**Step 9** If AD-xB-xx.x cards are installed on Side A, complete the DLP-G272 Verifying the AD-xB-xx.x Output Common Power for each Side A card. If not, continue with **Step 10**.

**Step 10** Complete the DLP-G83 Verifying the OSC-CSM Power on OADM Nodes for the OSC-CSM card installed on Side A.

**Step 11** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power for the OPT-PRE card installed on Side B.

**Step 12** Repeat Steps 6 through 11 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B direction.

**Step 13** Return to your originating procedure (NTP).
## DLP-G87 Verifying the AD-xB-xx.x Output Express Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the output express power of AD-xB-xx.x cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

### Procedure

1. Display the AD-xB-xx.x card in card view.
2. Click the **Provisioning > Optical Line > Parameters** tabs.
3. Change the Output Express port administrative state to **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI). Click Apply.
4. Verify that the Output Express port Power value is greater than the default no-power value of –28 dBm.
5. Return to your originating procedure (NTP).

## DLP-G88 Verifying the AD-xC-xx.x Output Express Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the output express power of the AD-xC-xx.x cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
### Procedure

**Step 1** Display the AD-xC-xx.x card in card view.

**Step 2** Click the Provisioning > Optical Line > Parameters tabs.

**Step 3** Change the Output Express port administrative state to **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI). Click **Apply**.

**Step 4** Verify that the Output Express port Power value is greater than the default no-power value of −30 dBm.

**Step 5** Return to your originating procedure (NTP).

---

### DLP-G271 Verifying the AD-xC-xx.x Output Common Power

**Purpose**
This task verifies the common power of the AD-xC-xx.x cards.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Superuser only

---

### Procedure

**Step 1** Display the AD-xC-xx.x card in card view.

**Step 2** Click the Provisioning > Optical Line > Parameters tabs.

**Step 3** Verify that the Output Com port Power value is greater than the default no-power value of −30 dBm.

**Step 4** Return to your originating procedure (NTP).

---

### DLP-G272 Verifying the AD-xB-xx.x Output Common Power

**Purpose**
This task verifies the output common power of the AD-xB-xx.x cards.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC
NTP-G49 Performing the Active OADM Node Acceptance Test on a Symmetric Node with OSC-CSM Cards

Purpose
This procedure checks the integrity of all the optical connections in an OADM node with OSC-CSM cards and OPT-BST or OPT-BST-E cards installed on both Side B and Side A of the shelf. Three connection types are tested:

- Express
- Pass-through
- Add/Drop

Tools/Equipment
A tunable laser or a TXP_MR_10E_C card
An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures
DLP-G46 Log into CTC
Turn Up a Node

Required/As Needed
As needed

Onsite/Remote
Onsite

Security Level
Superuser only

Procedure

Step 1
Display the AD-xB-xx.x card in card view.

Step 2
Click the Provisioning > Optical Line > Parameters tabs.

Step 3
Verify that the Output Com port Power value is greater than the default no-power value of –28 dBm.

Step 4
Return to your originating procedure (NTP).
Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of the `Turn Up a Node` chapter, they can be used for this procedure. No additional cabling changes are needed.

Procedure

**Step 1**  
from the View menu, choose **Go to Network View**.

**Step 2**  
Click the **Alarms** tab.

a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.

b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing. Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Step 3**  
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Port Status** tabs. Verify that all statuses under Link Status are Success - Changed or Success - Unchanged. If not, complete the NTP-G37 Running Automatic Node Setup task.

**Step 4**  
Check the Cisco TransportPlanner site configuration file to verify the presence of added and dropped bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

**Note**  
Configuring a band in pass-through mode means that the band is dropped in one direction by an AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB-x.xx card on the opposite side in the same direction. The band is not terminated inside the node.

**Step 5**  
If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band pass-through connections are verified separately.

**Step 6**  
Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added channels configured in pass-through mode in either direction.

**Note**  
Configuring a channel in pass-through mode means that the channel is dropped in one direction by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside the node.

**Step 7**  
If no channels are configured in pass-through mode, continue with Step 8. If a channel is configured in pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Channel pass-through connections are verified separately.

**Step 8**  
Create a loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port using a patchcord and a 10-dB bulk attenuator.

**Step 9**  
Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be already provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.)

**Note**  
Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI shelves.

**Step 10**  
If the OSC link becomes active, continue with Step 11. If the OSC link does not turn up, perform the following troubleshooting steps:

a) Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link becomes active, continue with Step 11. If not, continue with Step b.

b) Modify the OSC Fail Low thresholds. Click the **Provisioning > Optical Line > Optics Thresholds** tabs and change the Port 6 opwrMin (minimum power) to −40 dBm.
c) Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to –30 dBm.
d) If the OSC link turns up, continue with Step 11. If it does not turn up, replace the OSC-CSM card.

**Step 11** If the node has express bands or channels, complete the DLP-G86 Verifying Express Channel Connections on an OADM Node with OSC-CSM Cards, on page 337 task. If the node does not have express bands or channels, continue with Step 12.

**Step 12** If connections configured in pass-through mode are present (noted in Steps 5 and 7), complete the DLP-G89 Verifying OADM Node Pass-Through Channel Connections. If not, continue with Step 13.

**Step 13** If connections have add/drop connections, complete the DLP-G94 Verifying Add and Drop Connections on an OADM Node with OSC-CSM Cards task.

Stop. You have completed this procedure

---

### DLP-G86 Verifying Express Channel Connections on an OADM Node with OSC-CSM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the express channel connections for an OADM node with OSC-CSM cards during a node acceptance test.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>A tunable laser or a TXP_MR_10E_C</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

#### Procedure

**Step 1** If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue with step 2.

**Step 2** Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port of the Side B OSC-CSM card.

**Step 3** If an OPT-PRE amplifier card is installed on Side B, install a 10-dB bulk attenuator on the COM RX port.

**Step 4** Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and AD-xC-xx.x cards on the Side B-to-Side A and Side A-to-Side B directions. Refer to the tunable laser manufacturer’s
documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task.

**Step 5** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task for the OPT-PRE amplifier card installed on Side A.

**Step 6** If AD-xB-xx.x cards are installed on Side B, complete the DLP-G87 Verifying the AD-xB-xx.x Output Express Power, on page 333 for each Side B card. If not, continue with step 7.

*Note* If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

**Step 7** If AD-xC-xx.x cards are installed on Side B, complete the DLP-G88 Verifying the AD-xC-xx.x Output Express Power, on page 333 task for each Side B card. If not, continue with step 8.

**Step 8** If AD-xC-xx.x cards are installed on Side A, complete the DLP-G271 Verifying the AD-xC-xx.x Output Common Power, on page 334 task for each Side A card. If not, continue with step 9.

**Step 9** If AD-xB-xx.x cards are installed on Side A, complete the DLP-G272 Verifying the AD-xB-xx.x Output Common Power, on page 334 task for each Side A card. If not, continue with step 10.

**Step 10** Complete the DLP-G83 Verifying the OSC-CSM Power on OADM Nodes task for the OSC-CSM card installed on Side A.

**Step 11** Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task for the OPT-PRE card installed on Side B.

**Step 12** Repeat steps 6 through 11 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B direction.

**Step 13** Return to your originating procedure (NTP).

---

### DLP-G89 Verifying OADM Node Pass-Through Channel Connections

<table>
<thead>
<tr>
<th><strong>Purpose</strong></th>
<th>This task verifies the pass-through channel connections during an OADM node acceptance test.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>A tunable laser or a TXP_MR_10E_C</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Superuser only</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** Identify the first band connection configured in pass-through mode in both directions.

**Step 2** Set the tunable laser or TXP_MR_10E_C card to the wavelength of the band to be tested. Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing, on page 256.

**Step 3** Complete the DLP-G90 Verifying an AD-xB-xx.x Pass-Through Connection Power, on page 340 for the first pass-through connection.

**Step 4** Complete one of the following:
- If OSCM cards are installed, connect a power meter to the Side B OPT-BST or OPT-BST-E LINE TX port and verify that the Side B amplifier is turned on by the pass-through wavelength.
- If OSC-CSM cards are installed, complete the DLP-G84 Verifying the OSC-CSM Incoming Power, on page 346 for the Side B OSC-CSM card.

**Step 5** Complete Steps 2 through 4 for each band connection configured in pass-through mode in both directions.

**Step 6** If channel pass-through connections are not present, continue with Step 15. If channel pass-through connections are present, continue with one of the following steps:
- If the pass-through channel connections use an AD-xC-xx.x card, continue with Step 7.
- If the pass-through channel connections use a 4MD-xx.x card, continue with Step 11.

**Step 7** Tune the tunable laser on a wavelength (1 of 4) belonging to the channel to be tested.

**Step 8** Complete the DLP-G91 Verifying an AD-xC-xx.x Pass-Through Connection, on page 341 the first pass-through connection.

**Step 9** Complete one of the following:
- If an OSCM card is installed, connect a power meter to LINE TX port on the front-pane and verify that the Side B OPT-BST or OPT-BST-E amplifier is turned on by the pass-through wavelength.
- If an OSC-CSM card is installed, complete the DLP-G84 Verifying the OSC-CSM Incoming Power, on page 346 for the Side B OSC-CSM card.

**Step 10** If the pass-through connections use a 4MD-xx.x card, continue with Step 11. If not, continue with Step 15.

**Step 11** Identify the first channel connection that is configured in pass-through mode using the 4MD-xx.x cards in both directions.

**Step 12** Tune the tunable laser on the corresponding wavelength.

**Step 13** Complete the DLP-G92 Verifying 4MD-xx.x Pass-Through Connection Power, on page 342.

**Step 14** Perform one of the following:
- If an OSCM card is installed, connect a power meter to LINE TX port on the card front panel and verify that the Side B OPT-BST or OPT-BST-E amplifier is turned on by the pass-through wavelength.
- If an OSC-CSM card is installed, complete the DLP-G84 Verifying the OSC-CSM Incoming Power, on page 346 for the Side B OSC-CSM card.

**Step 15** Return to your originating procedure (NTP).
DLP-G90 Verifying an AD-xB-xx.x Pass-Through Connection Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies an AD-xB-xx.x pass-through connection.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**
Verify the Side B AD-xB-xx.x band TX power:
- Display the Side B AD-xB-xx.x card in card view.
- Click the Provisioning > Optical Band > Parameters tabs.
- Change the administrative state of the BAND TX (Side B-to-Side A) port related to the wavelength selected on the tunable laser to OOS,MT (ANSI) or Locked, maintenance (ETSI). Click Apply.
- Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

**Step 2**
Verify the Side A AD-xB-xx.x card RX and TX power:
- Display the Side A AD-xB-xx.x card in card view.
- Click the Provisioning > Optical Band > Parameters tabs.
- Verify that the Power value of the BAND RX (Side B-to-Side A) port is higher than the default no-power value of –30 dBm.
- Change the administrative state of the BAND TX (Side A-to-Side B) port related to the wavelength selected on the tunable laser to OOS,MT (ANSI) or Locked, maintenance (ETSI). Click Apply.
- Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

**Step 3**
Verify the BAND RX port on the Side B AD-xB-xx.x card:
- Display the Side B AD-xB-xx.x card in card view.
- Click the Provisioning > Optical Band > Parameters tabs.
- Verify that the Power value of the BAND RX (Side A-to-Side B) port is higher than the default no-power value of –30 dBm.

**Step 4**
Return to your originating procedure (NTP).
DLP-G91 Verifying an AD-xC-xx.x Pass-Through Connection

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies an AD-xC-xx.x pass-through connection.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**
Verify the Side B AD-xC-xx.x channel TX power:
- a) Display the Side B AD-xC-xx.x card in card view.
- b) Click the **Provisioning > Optical Chn > Parameters** tabs.
- c) Verify that the power value for the CHAN TX port is higher than the default no-power value of –35 dBm.
- d) If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed along the drop path and needs to be activated in Step e.
- e) Change the administrative state of the CHAN TX port related to the wavelength selected on the tunable laser to **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI). Click **Apply**.
- f) Verify that the power value of the CHAN TX port is higher than the default no-power value of –35 dBm.

**Step 2**
Verify the channel power for the corresponding Side A AD-xC-xx.x card:
- a) Display the Side A AD-xC-xx.x card in card view.
- b) Click the **Provisioning > Optical Chn > Parameters** tabs.
- c) Verify that the power value of the CHAN TX port is higher than the default no-power value of –35 dBm.
- d) Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power Ref).
- e) Change the administrative state of the CHAN TX port related to the wavelength selected on the tunable laser to **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI). Click **Apply**.
- f) If the AD-xC-xx.x is an AD-4C-W card, a VOA (applying to all four channels) is installed along the drop path and needs to be activated in Step g.
- g) Change the administrative state of the CHAN TX port related to the wavelength selected on the tunable laser to **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI). Click **Apply**.
- h) Verify that the power value of the CHAN TX port is higher than the default no-power value of –35 dBm.

**Step 3**
Verify the Side B AD-xC-xx.x channel RX power:
- a) Display the Side B AD-xC-xx.x card in card view.
- b) Click the **Provisioning > Optical Chn > Parameters** tabs.
- c) Change the administrative state of the CHAN RX port to **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI) for the channel related to the wavelength selected on the tunable laser.
d) Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power Ref).

**Step 4**
Return to your originating procedure (NTP).

---

### DLP-G92 Verifying 4MD-xx.x Pass-Through Connection Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies 4MD-xx.x pass-through connection power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**
Verify the TX band power on the related Side B AD-xB-xx.x card:
   a) Display the Side B AD-xB-xx.x card in card view.
   b) Click the Provisioning > Optical Band > Parameters tabs.
   c) Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked, maintenance (ETSI) for the channel related to the wavelength selected on the tunable laser.
   d) Verify that the BAND TX Power value is higher than the default no-power value of −30 dBm.

**Step 2**
Verify the TX power on the Side B 4MD-xx.x card (Side B-to-Side A):
   a) Display the Side B 4MD-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.
   c) Verify that the Power value on the CHAN TX port is higher than the default no-power value of −35 dBm.

**Step 3**
Verify the RX band power on the related Side A AD-xB-xx.x card (Side B-to-Side A):
   a) Display the Side A AD-xB-xx.x card in card view.
   b) Click the Provisioning > Optical Band > Parameters tabs.
   c) Verify that the BAND RX Power value is higher than the default no-power values of −30 dBm.

**Step 4**
Verify the Side A 4MD-xx.x card (Side B-to-Side A):
   a) Display the Side A 4MD-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.
   c) Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked, maintenance (ETSI) for the channel related to the wavelength selected on the tunable laser.
d) Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power Ref).

**Step 5** Verify the TX band power on the Side A AD-xB-xx.x card (Side A-to-Side B):

a) Display the Side A AD-xB-xx.x card in card view.

b) Click the **Provisioning > Optical Band > Parameters** tabs.

c) Change the administrative state of the BAND TX port to **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) for the channel related to the wavelength selected on the tunable laser.

d) Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

**Step 6** Verify the Side A 4MD-xx.x card (Side A-to-Side B):

a) Display the Side A 4MD-xx.x card in card view.

b) Click the **Provisioning > Optical Chn > Parameters** tabs.

c) Verify that the Power value on the CHAN TX port is higher than the default no-power value of –35 dBm.

**Step 7** Verify the Side B 4MD-xx.x card (Side A-to-Side B):

a) Display the Side B 4MD-xx.x card in card view.

b) Click the **Provisioning > Optical Chn > Parameters** tabs.

c) Change the administrative state of the CHAN RX port to **OOS,MT** (ANSI) or **Locked,maintenance** (ETSI) for the channel related to the wavelength selected on the tunable laser.

d) Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power Ref).

**Step 8** Return to your originating procedure (NTP).

---

**DLP-G93 Verifying Add and Drop Connections on an OADM Node with OSCM Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the add and drop channel connections for an OADM node with OSCM cards installed.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>A tunable laser or a TXP_MR_10E_C card</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

**Note**

In this task, you will verify add and drop connections in the following order: Side B-to-Side A add and Side A-to-Side B drop, Steps 1 through 15; Side A-to-Side B add and Side B-to-Side A drop, Steps 16 through 17.
Procedure

**Step 1** Based on the Cisco Transport Planner site configuration file, tune the tunable laser or TXP_MR_10E_C card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path of the first Side A AD-xC-xx.x or Side A 4MD-xx.x card in the Side B-to-Side A direction. Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing.

**Step 2** Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 15xx.x RX port (on the card front panel) of the Side A AD-xC-xx.x or 4MD-xx.x card.

**Step 3** Verify the Side A AD-xC-xx.x or 4MD-xx.x card (Side B-to-Side A):
   a) Display the Side A AD-xC-xx.x or 4MD-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.
   c) Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance (ETSI) for the channel related to the wavelength chosen on the tunable laser.
   d) Verify that the Power value of the CHAN RX port reaches the provisioned set point (VOA Power Ref).

**Step 4** Complete the DLP-G93 Verifying the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power on the Side A OPT-BST or OPT-BST-E amplifier to verify that the added wavelength turns on the laser.

**Step 5** If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an AD-xC-xx.x card, move to **Step 10**.

**Step 6** Verify the RX band port on the Side A AD-xB-xx.x card:
   a) Display the Side A AD-xB-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.

**Step 7** Verify that the BAND RX Power value is higher than the default no-power value of –30 dBm.

**Step 8** Verify the band TX port on the Side A AD-xB-xx.x (Side A-to-Side B):
   a) Display the Side A AD-xB-xx.x card in card view.
   b) Click the Provisioning > Optical Band > Parameters tabs.
   c) Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance (ETSI) for the channel related to the wavelength selected on the tunable laser or TXP_MR_10E_C card.
   d) Verify that the Power value of the BAND TX port is higher than the default no-power value of –30 dBm.

**Step 9** Verify the Side A 4MD-xx.x card (Side A-to-Side B):
   a) Display the Side A 4MD-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.
   c) Verify that the Power value of the CHAN TX port is higher than the default no-power value of –30 dBm.

**Step 10** Verify the Side A AD-xC-xx.x (Side A-to-Side B) card:
   a) Display the Side A AD-xC-xx.x card in card view.
   b) If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed along the drop path and needs to be activated according to Step g.
   c) Click the Provisioning > Optical Chn > Parameters tabs.
   d) Verify that the Power value of the CHAN TX port is higher than the default no-power value of –35 dBm.
   e) Display the Side B AD-xC-xx.x card in card view.
   f) Click the Provisioning > Optical Chn > Parameters tabs.
   g) Change the administrative state of the CHAN TX port related to the wavelength selected on the tunable laser or TXP_MR_10E_C card to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.
h) Verify that the power value for the CHAN TX port is higher than the default no-power value of –35 dBm.
i) Perform the output power check.

**Step 11** Connect a power meter to the proper 15xx.x TX port on the front panel (the dual port compared with the port where the tunable laser or TXP_MR_10E_C card is connected). Verify that the physical optical power value from that port is consistent with the value displayed on the Provisioning > Optical Chn > Parameters tab for the proper CHAN TX power value +/- 0.5 dB.

**Step 12** Repeat Steps 5 through 11 for all add paths of any Side A AD-xC-xx.x or 4MD-xx.x cards along the Side B-to-Side A direction.

**Step 13** Remove the loopback on the Side A OPT-BST or OPT-BST-E amplifier and create a loopback on the Side B OPT-BST or OPT-BST-E amplifier.

**Step 14** Verify that the OSC link becomes active on the Side B OSCM card. (The OSC termination must be already provisioned. If not, complete the.) If the OSC link becomes active, continue with Step 15. If the OSC link does not become active, perform the following steps:
a) Modify the OSC Fail Low thresholds by clicking the Provisioning > Optical Line > Optics Thresholds tabs and changing the Port 2 opwrMin (minimum power) to –40 dBm.
b) If the OSC link turns up, continue with Step 15. If the OSC link remains down, disconnect the OSCM card from the OPT-BST or OPT-BST-E card.
c) Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the OSC RX port using a 10-dB bulk attenuator.
d) If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn up, replace the OSCM card. See the.

**Note** Due to the OSC signal loopback, an EOC DCC Termination Failure might be raised on ANSI shelves.

**Step 15** Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path of the first add path of the first AD-xC-xx.x or 4MD-xx.x card on the Side A-to-Side B direction. Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing.

**Step 16** Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the correspondent 15xx.x RX port (on the card front panel) of the Side B AD-xC-xx.x or Side B 4MD-xx.x card.

**Step 17** Repeat Steps 3 through 15, applying the steps to the Side A-to-Side B direction.

**Step 18** Remove the loopback connection and restore the default administrative state (IS,AIS or Unlocked,automaticInService) on all the ports previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

**Step 19** Complete the to recover the correct node configuration.

**Step 20** Return to your originating procedure (NTP).

---

**DLP-G83 Verifying the OSC-CSM Power on OADM Nodes**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purpose</strong></td>
<td>This task verifies the OSC-CSM card power on OADM nodes.</td>
</tr>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
</tbody>
</table>
DLP-G84 Verifying the OSC-CSM Incoming Power

### Purpose
This task verifies the OSC-CSM card incoming power.

### Tools/Equipment
None

### Prerequisite Procedures
DLP-G46 Log into CTC

### Required/As Needed
As needed

### Onsite/Remote
Onsite or remote

### Security Level
Superuser only

## Procedure

**Step 1** Display the OSC-CSM card in card view.

**Step 2** Click the **Provisioning > Optical Line > Parameters** tabs.

**Step 3** Verify that the Power value for Port 3 is higher than the default no-power value of −30 dBm. The calculated expected power value for Port 3 is:
- \( P_{\text{out COM TX of last AD-xy-xx.x}} - \text{IL02 OSC-CSM (COM RX > LINE TX)} - 10 \text{ dB (bulk attenuator)} \)

**Step 4** Double-check the value.

**Note** Actual output power is affected by many factors. Always consider the calculated expected power to be a general guideline and not a precise value.

**Step 5** Return to your originating procedure (NTP).
Procedure

Step 1 Display the OSC-CSM card in card view.
Step 2 Click the Provisioning > Optical Line > Parameters tabs.
Step 3 Verify that the Power value for Port 2 is higher than the default no-power value of -30 dBm. The calculated expected power for Port 2 is the OPT-PRE card Pout COM TX value. Normally, this is +2 dBm.
Note Actual output power is affected by many factors. Always consider the calculated expected power to be a general guideline and not a precise value.
Step 4 Return to your originating procedure (NTP).

DLP-G94 Verifying Add and Drop Connections on an OADM Node with OSC-CSM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the add and drop channel connections for an OADM node with OSC-CSM cards installed.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>A tunable laser or a TXP_MR_10E_C card</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

Procedure

Step 1 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path of the first Side A AD-xC-xx.x or Side A 4MD-xx.x card on the Side B-to-Side A direction. Refer to the tunable laser manufacturer’s documentation or the DLP-G358 Provisioning TXP_MR_10E_L and TXP_MR_10E_C Cards for Acceptance Testing task.
Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 15xx.x RX port (on the card front panel) of the Side A AD-xC-xx.x or 4MD-xx.x card.
Step 3 Verify the Side A AD-xC-xx.x or 4MD-xx.x card (Side B-to-Side A):
   a) Display the Side A AD-xC-xx.x or 4MD-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.
   c) Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked, maintenance (ETSI) for the channel related to the wavelength selected on the tunable laser.
Step 4  Complete the DLP-G80 Verifying the OPT-PRE Amplifier Laser and Power task on the Side A OPT-PRE amplifier to verify that the added wavelength turns on the laser.

Step 5  If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an AD-xC-xx.x card, move to Step 10.

Step 6  Verify the Side A AD-xB-xx.x card:
   a) Display the Side A AD-xB-xx.x card in card view.
   b) Click the Provisioning > Optical Band > Parameters tabs.
   c) Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance (ETSI) for the channel related to the wavelength selected on the tunable laser.
   d) Verify that the Power value of the BAND TX port is higher than the default no-power value of −30 dBm.

Step 7  Display the related AD-xB-xx.x card (Side A-to-Side B direction) in card view.

Step 8  Change the administrative state of the drop BAND TX port related to the wavelength selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 9  (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port compared with the port where the tunable laser is connected). Verify that the physical optical power value from that port is consistent with the value displayed on the Provisioning > Optical Chn > Parameters tab for the proper CHAN TX power value, +/- 0.5 dB.

Step 10  Verify the Side A AD-xC-xx.x (Side A-to-Side B) card:
   a) Display the Side A AD-xC-xx.x card in card view.
   b) Click the Provisioning > Optical Chn > Parameters tabs.
   c) Verify that the Power value of the CHAN TX port is higher than the default no-power value of −35 dBm.
   d) Display the Side B AD-xC-xx.x card in card view.
   e) Click the Provisioning > Optical Chn > Parameters tabs.
   f) Verify that the power value for the CHAN TX port is higher than the default no-power value of −35 dBm.
   g) If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed along the drop path and needs to be activated in Step h.
   h) Change the administrative state of the CHAN TX port related to the wavelength selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.
   i) Perform the output power check.

Step 11  (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port compared with the port where the tunable laser is connected). Verify that the physical optical power value from that port is consistent with the value on Provisioning > Optical Chn > Parameters tab for the proper CHAN TX power value, +/- 0.5 dB.

Step 12  Repeat steps 10 through 11 for all add paths of any Side A AD-xC-xx.x cards along the Side B-to-Side A direction.

Step 13  Remove the loopback on the Side A OSC-CSM card.

Step 14  In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs.

Step 15  Click Launch ANS.

Step 16  Create a loopback on the Side B OSC-CSM card by connecting the OSC-CSM LINE RX and LINE TX ports using a patchcord and 10-dB bulk attenuator.

Step 17  Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be already provisioned. If not, complete the NTP-G38 Provisioning OSC Terminations task.)

Note  Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI shelves.
Step 18 If the OSC link becomes active, continue with Step 19. If the OSC link does not turn up, perform the following troubleshooting steps:

a) Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link becomes active, continue with Step 19. If not, continue with Step b.

b) Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c) Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to –30 dBm.

d) If the OSC link turns up, continue with Step 19. If it does not turn up, replace the OSC-CSM card.

Step 19 Check the site configuration file from Cisco Transport Planner and identify the wavelength (belonging to the 100 Ghz ITU-T grid) of the channel running on the first add path of the first AD-xC-xx.x or 4MD-xx.x card on the Side A-to-Side B direction.

Step 20 Connect the tunable laser to the corresponding 15xx.x RX port (on the card front panel) of the Side B AD-xC-xx.x or Side B 4MD-xx.x card.

Step 21 Repeat Steps 3 through 20, applying the steps to the Side B-to-Side A direction.

Step 22 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 23 Complete the NTP-G37 Running Automatic Node Setup task to recover the correct node configuration.

Step 24 Return to your originating procedure (NTP).

### NTP-G50 Performing the Passive OADM Node Acceptance Test on a Symmetric Node with OSC-CSM Cards

| Purpose | This procedure checks the integrity of all the optical connections inside an OADM node with OSC-CSM cards and no OPT-BST or OPT-BST-E cards installed on Side B and Side A of the shelf. Three connection types are tested:
|----------|---------------------------------------------------------------|
|          | • Express  
|          | • Pass-through  
|          | • Add/Drop |

| Tools/Equipment | A tunable laser or a TXP_MR_10E_C card  
|                 | An optical power meter or optical spectrum analyzer  
|                 | Two bulk attenuators (10 dB) with LC connectors |

| Prerequisite Procedures | DLP-G46 Log into CTC  
|                         | Turn Up a Node |

| Required/As Needed | As needed |

| Onsite/Remote | Onsite |
Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.

### Procedure

**Step 1**
From the View menu, choose **Go to Network View**.

**Step 2**
Click the **Alarms** tab.

- a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
- b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.

(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

**Step 3**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Port Status** tabs. Verify that all statuses under Link Status are Success - Changed or Success - Unchanged. If not, complete the **NTP-G37 Running Automatic Node Setup** task.

**Step 4**
Check the Cisco TransportPlanner site configuration file to verify the presence of a dropped or added bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

*Note* Configuring a band in pass-through mode means that the band is dropped in one direction by an AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB x.xx card on the opposite side in the same direction. The band is not terminated inside the node.

**Step 5**
If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band pass-through connections are verified separately.

**Step 6**
Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added channels configured in pass-through mode in either direction.

*Note* Configuring a channel in pass-through mode means that the channel is dropped in one direction by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside the node.

**Step 7**
If no channels are configured in pass-through mode, continue with step 8. If a channel is configured in pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Channel pass-through connections are verified separately.

**Step 8**
Create a loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port using a patchcord and 10-dB bulk attenuator.

**Step 9**
Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be already provisioned. If not, complete the **NTP-G38 Provisioning OSC Terminations** task.)

*Note* Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI shelves.

**Step 10**
If the OSC link becomes active, continue with step 11. If the OSC link does not turn up, perform the following troubleshooting steps:
a) Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link becomes active, continue with Step 11. If not, continue with Step b.
b) Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds tabs and change the Port 6 opwrMin (minimum power) to −40 dBm.
c) Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to −30 dBm.
d) If the OSC link turns up, continue with step 11. If it does not turn up, replace the OSC-CSM card.

Step 11 If the node has express bands or channels, complete the DLP-G86 Verifying Express Channel Connections on an OADM Node with OSC-CSM Cards task. If the node does not have express bands or channels, continue with step 12.

Step 12 If connections configured in pass-through mode are present (noted in Steps 5 through 7), complete the DLP-G89 Verifying OADM Node Pass-Through Channel Connections task. If not, continue with step 13.

Step 13 If connections have add/drop connections, complete the DLP-G94 Verifying Add and Drop Connections on an OADM Node with OSC-CSM Cards task.

Stop. You have completed this procedure

---

**NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure checks the insertion loss for a four-degree or eight-degree patch panel.</th>
</tr>
</thead>
</table>
| Tools/Equipment | 1 fully-tunable transponder or tunable laser source with an LC patchcord  
1 optical power meter with LC input connector  
1 MPO-LC multicable (LC if the optical power meter has LC input) |
| Prerequisite Procedures | • The mesh patch panel must be installed.  
• DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |

**Note**

Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turn Up a Node chapter, they can be used for this procedure. No additional cabling changes are needed.
Procedure

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
      (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms
      appear, investigate and resolve them before continuing. Refer the Cisco NCS 2000 Series Troubleshooting Guide
      for procedures.

Step 3 If you are installing a TXP_MR_10E_C card, complete the DLP-G358 Provisioning TXP_MR_10E_L and
      TXP_MR_10E_C Cards for Acceptance Testing task.

Step 4 Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder to a wavelength
      not used in any of the sides already carrying traffic (1530.33 nm, for example).

Step 5 Complete the DLP-G433 Recording Transponder Optical Power task.

Step 6 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD (ANSI)
      or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 7 Connect the transponder to the COM-RX A port of the four-degree or eight-degree patch panel.

Step 8 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,MT (ANSI) or
      Locked,maintenance (ETSI) from the Admin State drop-down list. Click Apply.

Step 9 Verify the COM-RX port power results for Side A (Table 51: From COM-RX Side A Verification).

Table 51: From COM-RX Side A Verification

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
</tbody>
</table>
**Step 10** In card view for the transponder card, click the **Provisioning > Line** tabs and choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list. Click **Apply**.

**Step 11** Connect the transponder to the COM-RX B port of the four-degree or eight-degree patch panel.

**Step 12** In card view for the transponder card, click the **Provisioning > Line** tabs and choose **IS** (ANSI) or **Unlocked** (ETSI) from the Admin State drop-down list. Click **Apply**.

**Step 13** Verify the COM-RX port power results for Side B (Table 52: From COM-RX Side B Verification).

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
</tbody>
</table>

**Step 14** In card view for the transponder card, click the **Provisioning > Line** tabs and choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list. Click **Apply**.

**Step 15** Connect the transponder to the COM-RX C port of the four-degree or eight-degree patch panel.

**Step 16** In card view for the transponder card, click the **Provisioning > Line** tabs and choose **IS** (ANSI) or **Unlocked** (ETSI) from the Admin State drop-down list. Click **Apply**.

**Step 17** Verify the COM-RX port power results for Side C (Table 53: From COM-RX Side C Verification).

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
</tbody>
</table>
### Connect MPO Connector to Patch Panel Port

<table>
<thead>
<tr>
<th>Port Description</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TAP TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
</tbody>
</table>

#### Step 18
In card view for the transponder card, click the **Provisioning > Line** tabs and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click **Apply**.

#### Step 19
Connect the transponder to the COM-RX D port of the four-degree or eight-degree patch panel.

#### Step 20
In card view for the transponder card, click the **Provisioning > Line** tabs and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list. Click **Apply**.

#### Step 21
Verify the COM-RX port power results for Side D (Table 54: From COM-RX Side D Verification).

### Table 54: From COM-RX Side D Verification

<table>
<thead>
<tr>
<th>Port Description</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
</tbody>
</table>
Step 22 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 23 If you are testing a four-degree patch panel, continue with Step 76. If you are testing an eight-degree patch panel, continue with Step 24.

Step 24 Connect the transponder to the COM-RX E port of the eight-degree patch panel.

Step 25 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 26 Verify the COM-RX port power results for Side E (Table 55: From COM-RX Side E Verification).

Table 55: From COM-RX Side E Verification

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 64: Side E Power Verification</td>
</tr>
</tbody>
</table>

Step 27 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 28 Connect the transponder to the COM-RX F port of the eight-degree patch panel.

Step 29 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 30 Verify the COM-RX port power results for Side F (Table 56: From COM-RX Side F Verification Table).

Table 56: From COM-RX Side F Verification Table

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
</tbody>
</table>
### Connect MPO Connector to Patch Panel Port

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 65: Side F Power Verification</td>
</tr>
</tbody>
</table>

### Step 31
In card view for the transponder card, click the **Provisioning** > **Line** tabs and choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list. Click **Apply**.

### Step 32
Connect the transponder to the COM-RX G port of the eight-degree patch panel.

### Step 33
In card view for the transponder card, click the **Provisioning** > **Line** tabs and choose **IS** (ANSI) or **Unlocked** (ETSI) from the Admin State drop-down list. Click **Apply**.

### Step 34
Verify the COM-RX port power results for Side G (Table 57: From COM-RX Side G Verification).

#### Table 57: From COM-RX Side G Verification

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 67: Side H Power Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 66: Side G Power Verification</td>
</tr>
</tbody>
</table>
Step 35  In card view for the transponder card, click the Provisioning > Line tabs and choose OOS, DSBLD (ANSI) or Locked, disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 36  Connect the transponder to the COM-RX H port of the eight-degree patch panel.

Step 37  In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 38  Verify the COM-RX port power results for Side H (Table 58: From COM-RX Side H Verification).

Table 58: From COM-RX Side H Verification

<table>
<thead>
<tr>
<th>Connect MPO Connector to Patch Panel Port</th>
<th>Refer to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXP A TX</td>
<td>Table 60: Side A Power Verification</td>
</tr>
<tr>
<td>EXP B TX</td>
<td>Table 61: Side B Power Verification</td>
</tr>
<tr>
<td>EXP C TX</td>
<td>Table 62: Side C Power Verification</td>
</tr>
<tr>
<td>EXP D TX</td>
<td>Table 63: Side D Power Verification</td>
</tr>
<tr>
<td>EXP E TX (eight-degree patch panel only)</td>
<td>Table 64: Side E Power Verification</td>
</tr>
<tr>
<td>EXP F TX (eight-degree patch panel only)</td>
<td>Table 65: Side F Power Verification</td>
</tr>
<tr>
<td>EXP G TX (eight-degree patch panel only)</td>
<td>Table 66: Side G Power Verification</td>
</tr>
<tr>
<td>EXP H TX (eight-degree patch panel only)</td>
<td>Table 59: Same Side Verification</td>
</tr>
<tr>
<td>TEST ACCESS TX</td>
<td>Table 67: Side H Power Verification</td>
</tr>
</tbody>
</table>

Step 39  In card view for the transponder card, click the Provisioning > Line tabs and choose OOS, DSBLD (ANSI) or Locked, disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 40  Connect the transponder to the test access RX port of the four- or eight-degree patch panel.

Note  There are two local access RX ports on the 8-degree patch panel. Select the left Local Access port for testing.
Step 41 In card view for the transponder card, click the **Provisioning** > **Line** tabs and choose **IS (ANSI)** or **Unlocked (ETSI)** from the Admin State drop-down list. Click **Apply**.

Step 42 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP A TX port of the four- or eight-degree patch-panel.

Step 43 Connect the optical power meter to the fan-out cable 1.

Step 44 Collect the actual reading from the optical power meter.

Step 45 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 46 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP B TX port of the four- or eight-degree patch panel.

Step 47 Connect the optical power meter to the fan-out cable 2.

Step 48 Collect the actual reading from the optical power meter.

Step 49 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 50 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP C TX port of the four- or eight-degree patch panel.

Step 51 Connect the optical power meter to the fan-out cable 3.

Step 52 Collect the actual reading from the optical power meter.

Step 53 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 54 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP D TX port of the four- or eight-degree patch panel.

Step 55 Connect the optical power meter to the fan-out cable 4.

Step 56 Collect the actual reading from the optical power meter.

Step 57 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 58 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP E TX port of the four- or eight-degree patch panel.

Step 59 Connect the optical power meter to the fan-out cable 5.

Step 60 Collect the actual reading from the optical power meter.

Step 61 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 62 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP F TX port of the four- or eight-degree patch panel.

Step 63 Connect the optical power meter to the fan-out cable 6.

Step 64 Collect the actual reading from the optical power meter.

Step 65 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 66 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP G TX port of the four- or eight-degree patch panel.

Step 67 Connect the optical power meter to the fan-out cable 7.

Step 68 Collect the actual reading from the optical power meter.

Step 69 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 70 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP H TX port of the four- or eight-degree patch panel.

Step 71 Connect the optical power meter to the fan-out cable 8.

Step 72 Collect the actual reading from the optical power meter.

Step 73 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 74 In card view for the transponder card, click the **Provisioning** > **Line** tabs and choose **OOS,DSBLD (ANSI)**
Step 75
Repeat Steps 40 through 74 for the right side Local Access RX port.

Step 76
Complete the NTP-G188 Performing the Native Mesh Node Acceptance Test task. The tables below are used for verification in Steps 9 through 38 of this procedure.

Table 59: Same Side Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 2</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>

Table 60: Side A Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>IL &lt; 11 dB</td>
<td>IL &lt; 8 dB</td>
</tr>
<tr>
<td>Cable 2</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>
### Table 61: Side B Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 2</td>
<td>IL &lt; 11 dB</td>
<td>IL &lt; 8 dB</td>
</tr>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>

### Table 62: Side C Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 2</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 3</td>
<td>IL &lt; 11 dB</td>
<td>IL &lt; 8 dB</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
</tbody>
</table>
## Table 63: Side D Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>

## Table 64: Side E Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 2</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>IL &lt; 11 dB</td>
<td>IL &lt; 8 dB</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>

Performing Node Acceptance Tests

NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test
### Table 65: Side F Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>IL &lt; 11 dB</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>
### Table 66: Side G Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 2</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>IL &lt; 11 dB</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
</tbody>
</table>

### Table 67: Side H Power Verification

<table>
<thead>
<tr>
<th>Optical Power Meter Connected to Fan Out</th>
<th>Power Result for Eight-Degree Patch Panel</th>
<th>Power Result for Four-Degree Patch Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable 1</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 2</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 3</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 4</td>
<td>No power</td>
<td>No power</td>
</tr>
<tr>
<td>Cable 5 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 6 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 7 (eight-degree patch panel only)</td>
<td>No power</td>
<td>—</td>
</tr>
<tr>
<td>Cable 8 (eight-degree patch panel only)</td>
<td>IL &lt; 11 dB</td>
<td>—</td>
</tr>
</tbody>
</table>
DLP-G432 Setting the Transponder Wavelength

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task tunes transponder wavelength.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>Fully C-band tunable transponder or tunable laser source with an LC patchcord</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

Procedure

**Step 1** In card view, display the transponder card.

**Step 2** Click the **Provisioning > Line > Wavelength Trunk Settings** tabs.

**Step 3** In the Wavelength field, choose the desired wavelength (C-Band, odd) from the drop-down list.

**Step 4** Click **Apply**.

**Step 5** Click the **Provisioning > Pluggable Port Module > Pluggable Port Module** tabs and click **Create** to pre provision a pluggable port module (PPM), if necessary.

**Step 6** Click **Ok**, then **Apply**.

**Step 7** Return to your originating procedure (NTP).

DLP-G433 Recordinging Transponder Optical Power

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task checks and records optical power.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>Fully C-band tunable transponder or tunable laser source with an LC patchcord</td>
</tr>
<tr>
<td>Optical power meter</td>
<td></td>
</tr>
</tbody>
</table>

Stop. You have completed this procedure.
Prerequisite Procedures

- DLP-G46 Log into CTC
  - ANS successfully completed
  - All sides completely wired (including patch panels)

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

Procedure

- **Step 1**: Connect the optical power meter to the transponder output.
- **Step 2**: Display card view for the transponder card.
- **Step 3**: Click the Provisioning > Line tabs, and choose **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI) from the Admin State drop-down list.
- **Step 4**: Record the optical power meter value.
- **Step 5**: Choose **OOS, DSBLD** (ANSI) or **Locked, disabled** (ETSI) from the Admin State drop-down list.
- **Step 6**: Disconnect the optical power meter from the TX port of the transponder card.
- **Step 7**: Return to your originating procedure (NTP).

NTP-G187 Performing the Multiring Site Acceptance Test

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure checks the connections and the output power values for a multiring node. A multiring node connects two existing in-service two-sides ROADM nodes with two sides (each equipped with MMU cards).</th>
</tr>
</thead>
</table>
| Tools/Equipment | Fully C-band tunable transponder or tunable laser source  
1 15-dB LC attenuator  
1 optical power meter with LC input connector  
1 MPO-LC multicable (LC if the optical power meter has LC input)  
3 LC-LC adapters |
Prerequisite Procedures

- All sides must be completely wired (including patch panels), except the connections with the MMU cards in the existing in-service ROADM node; for more information, see Turning Up a Node, on page 141.
- NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test task (as needed).
- DLP-G46 Log into CTC

Required/As Needed	As needed
Onsite/Remote	Onsite
Security Level	Superuser only

Note
Optical power measurements require either a tunable laser or a multirate transponder to generate the proper optical wavelength. If multirate transponders were installed during completion of Turning Up a Node, on page 141, they can be used for this procedure. No additional cabling changes are needed.

Procedure

Step 1 From the View menu, choose Go to Network View.
Step 2 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing. Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.
Step 3 Insert a full C-band tunable transponder card into an available slot.
Step 4 Plug a 15 dB LC attenuator to the TX port of the transponder card.
Step 5 Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder to a wavelength yyyy.yy (1530.33 nm, for example).
Step 6 Complete the DLP-G433 Recording Transponder Optical Power task.
Step 7 Disconnect the optical power meter from the TX port of the transponder card.
Step 8 Make the following connections:
   a) Connect the transponder card output port (with the 15 dB attenuator) to the COM-RX port of the 40-WXC-C card on Side A.
   b) Connect the optical power meter to the COM-TX port of the 40-WXC-C card on Side A.
   c) Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the COM-RX port of the Side B 40-WXC-C card.
   d) Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the COM-RX port of the Side C 40-WXC-C card.
e) Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the COM-RX port of the Side D 40-WXC-C card.

Step 9

In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs. Complete the following:

a) Record the values of the following parameters:
- Power on the COM-TX port of the preamplifier on Side A
- Power on the COM-RX port of the 40-WXC-C card on Side A
- Power on the COM-TX port of the 40-WXC-C card on Side A
- Power Fail Low Th on the COM-RX port of the preamplifier on Side A
- Power on the COM-TX port of the preamplifier on Side B
- Power on the COM-RX port of the 40-WXC-C card on Side B
- Power on the COM-TX port of the 40-WXC-C card on Side B
- Power Fail Low Th on the COM-RX port of the preamplifier on Side B
- Power on the COM-TX port of the preamplifier on Side C
- Power on the COM-RX port of the 40-WXC-C card on Side C
- Power on the COM-TX port of the 40-WXC-C card on Side C
- Power Fail Low Th on the COM-RX port of the preamplifier on Side C
- Power on the COM-TX port of the preamplifier on Side D
- Power on the COM-RX port of the 40-WXC-C card on Side D
- Power on the COM-TX port of the 40-WXC-C card on Side D
- Power Fail Low Th on the COM-RX port of the preamplifier on Side D

b) Change the values of the parameters as follows:
- Power on the COM-TX port of the preamplifier on Side A = 1 dBm
- Power on the COM-RX port of the 40-WXC-C card on Side A = −15 dBm
- Power on the COM-TX port of the 40-WXC-C card on Side A = −15 dBm
- Power Fail Low Th on the COM-RX port of the preamplifier on Side A = −30 dBm
- Power on the COM-TX port of the preamplifier on Side B = 1 dBm
- Power on the COM-RX port of the 40-WXC-C card on Side B = −15 dBm
- Power on the COM-TX port of the 40-WXC-C card on Side B = −15 dBm
- Power Fail Low Th on the COM-RX port of the preamplifier on Side B = −30 dBm
- Power on the COM-TX port of the preamplifier on Side C = 1 dBm
- Power on the COM-RX port of the 40-WXC-C card on Side C = −15 dBm
- Power on the COM-TX port of the 40-WXC-C card on Side C = −15 dBm
- Power Fail Low Th on the COM-RX port of the preamplifier on Side C = −30 dBm
• Power on the COM-TX port of the preamplifier on Side D = 1 dBm
• Power on the COM-RX port of the 40-WXC-C card on Side D = –15 dBm
• Power on the COM-TX port of the 40-WXC-C card on Side D = –15 dBm
• Power Fail Low Th on the COM-RX port of the preamplifier on Side D = –30 dBm

Step 10  In card view, display the transponder card and click the Provisioning > Line tabs. Choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list.

Step 11  In card view, display the 40-WXC-C card for Side A and complete the following:
   a) Click the Provisioning > Optical Line > Parameters tabs. Record the Power value of the COM-RX port.
   b) Verify that the COM-RX value matches the transponder card optical power meter value recorded in the DLP-G433 Recording Transponder Optical Power task (+/-1dB).
   c) Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.
   d) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the EXP-TX port.
   e) Verify that the EXP-TX port power value = (COM-RX port power value in Step a) – (CRX -> EXP insertion loss value in Step d) (+/- 1dB).

Step 12  In card view, display the OPT-AMP-17 card for Side A and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value task.

Step 13  In card view, display the 40-WXC-C card for Side B and complete the following:
   a) Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.
   b) Complete the DLP-G436 Recording the 40-WXC-C Power Value task.

Step 14  In card view, display the OPT-AMP-17 card for Side B and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value task.

Step 15  In card view, display the 40-WXC-C card for Side C and complete the following:
   a) Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.
   b) Complete the DLP-G436 Recording the 40-WXC-C Power Value task.

Step 16  In card view, display the OPT-AMP-17 card for Side C and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value task.

Step 17  In card view, display the 40-WXC-C card for Side D and complete the following:
   a) Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.
b) Complete the DLP-G436 Recording the 40-WXC-C Power Value task.

Step 18 In card view, display the OPT-AMP-17 card for Side D and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value task.

Step 19 In card view, display the 40-WXC-C card for Side A and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

Step 20 In card view, display the OPT-AMP-17 card for Side A and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value task.

Step 21 Record the optical power meter value and verify that the optical power meter value matches the value recorded in the DLP-G433 Recording Transponder Optical Power task (+\(-1dB)

Step 22 In card view, display the 40-WXC-C card for Side A. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides B, C, and D of the 40-WXC-C card.

Step 23 To test all wavelengths, repeat Steps 5, 10, 17, and 19 for all supported wavelengths.

Step 24 In card view, display the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 25 Disconnect the patch cord in the COM-TX port from the patch cord in the COM-RX port for Side B of the 40-WXC-C card.

Step 26 Connect, using an LC-LC adapter, the patch cord from the COM-TX port with the patch cord in the COM-RX port for Side A of the 40-WXC-C card.

Step 27 Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder card to the wavelength set in Step 5.

Step 28 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 40-WXC-C card for Side B.

Step 29 In card view, display the transponder card. Click the Provisioning > Linetabs, and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list.

Step 30 Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task for Sides C and D of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

Step 31 Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task for Side B of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 3.

Step 32 In card view, display the 40-WXC-C card for Side B. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, C, and D.

Step 33 To test all wavelengths, repeat Steps 27 through 32 (omit Step 28) for all supported wavelengths.

Step 34 In card view, display the transponder card. Click the Provisioning > Linetabs, and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 35 Disconnect the patchcord in the COM-TX port from the patch cord in the COM-RX port for Side C of the 40-WXC-C card.

Step 36 Connect, using an LC-LC adapter, the patch cord from the COM-TX port to the patch cord in the COM-RX port for Side B of the 40-WXC-C card.

Step 37 Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder card to the wavelength set in Step 5.

Step 38 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 40-WXC-C card for Side C.

Step 39 In card view for the transponder card, click the Provisioning > Linetabs and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list.

Step 40 Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task for Sides A and D of the 40-WXC-C card.
card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 3.

**Step 41** Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task for Side C of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 4.

**Step 42** In card view, display the 40-WXC-C card and click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, B, and D.

**Step 43** To test all wavelengths, repeat Steps 37 through 42 (omit Step 38) for all supported wavelengths.

**Step 44** Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side D of the 40-WXC-C card.

**Step 45** Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the COM-RX of Side C of the 40-WXC-C card.

**Step 46** Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder card to the desired wavelength for testing.

**Step 47** Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 40-WXC-C card of Side D.

**Step 48** In card view, display the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list.

**Step 49** Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task for Sides A and B of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 4.

**Step 50** Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task for Side C of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

**Step 51** In card view, display the 40-WXC-C card for Side D. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, B, and C of the 40-WXC-C card.

**Step 52** To test all wavelengths, repeat Steps 46 through 51 for all supported wavelengths, except Step 47.

**Step 53** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs. Restore the values recorded in Step 9a for the following parameters:

- Power on the COM-TX port of the preamplifier on Side A
- Power on the COM-RX port of the 40-WXC-C card on Side A
- Power on the COM-TX port of the 40-WXC-C card on Side A
- Power Fail Low Th on the COM-RX port of the preamplifier on Side B
- Power on the COM-TX port of the preamplifier on Side B
- Power on the COM-RX port of the 40-WXC-C card on Side B
- Power on the COM-TX port of the 40-WXC-C card on Side B
- Power Fail Low Th on the COM-RX port of the preamplifier on Side B
- Power on the COM-TX port of the preamplifier on Side C
- Power on the COM-RX port of the 40-WXC-C card on Side C
- Power on the COM-TX port of the 40-WXC-C card on Side C
- Power Fail Low Th on the COM-RX port of the preamplifier on Side C
- Power on the COM-TX port of the pre-amplifier on Side D
- Power on the COM-RX port of the 40-WXC-C card on Side D
• Power on the COM-TX port of the 40-WXC-C card on Side D
• Power Fail Low Th on the COM-RX port of the preamplifier on Side D

**Step 54** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Port Status** tabs. Click **Launch ANS**.

**Step 55** Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side A of the 40-WXC-C card.

**Step 56** Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side B of the 40-WXC-C card.

**Step 57** Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side C of the 40-WXC-C card.

**Step 58** Restore the connections to the MMU cards of the eight sides using the patchcords tested in this procedure:

a) Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side A to the EXP-A-RX port of the MMU in the lowest slot of the upgraded ROADM Node 1.

b) Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side A to the EXP-A-TX port of the MMU in the lowest slot of the upgraded ROADM Node 1.

c) Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side B to the EXP-A-RX port of the MMU in the highest slot of the upgraded ROADM Node 1.

d) Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side B to the EXP-A-TX port of the MMU in the highest slot of the upgraded ROADM Node 1.

e) Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side C to the EXP-A-RX port of the MMU in the lowest slot of the upgraded ROADM Node 2.

f) Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side C to the EXP-A-TX port of the MMU in the lowest slot of the upgraded ROADM Node 2.

g) Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side D to the EXP-A-RX port of the MMU in the highest slot of the upgraded ROADM Node 2.

h) Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side D to the EXP-A-TX port of the MMU in the highest slot of the upgraded ROADM Node 2.

**Stop. You have completed this procedure.**

### DLP-G434 Recording the OPT-AMP-17-C Power Value

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task records the power value of the OPT-AMP-17 card.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td></td>
<td>DLP-G436 Recording the 40-WXC-C Power Value</td>
</tr>
<tr>
<td></td>
<td>ANS successfully completed</td>
</tr>
<tr>
<td></td>
<td>All sides completely wired (including patch panels)</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
</tbody>
</table>
Step 1  In card view for the OPT-AMP-17 card for Side x, complete the following:
   a) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-RX port.
   b) Verify the COM-RX port power value matches the value of the EXP-TX port of the 40-WXC-C card in the DLP-G436 Recording the 40-WXC-C Power Value task (+/− 1 dB).
   c) Click the Provisioning > Op. Ampli. Line > Parameters tabs and record the Total Output Power value of the COM-TX port.
   d) Verify that the value is 1 dBm (+/− 1 dB).

Step 2  Return to your originating procedure (NTP).

DLP-G435 Setting the 40-WXC-C OCHNC Parameters

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task sets the OCHNC parameters for the 40-WXC-C card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
ANS successfully completed  
All sides completely wired (including patch panels) |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |

Procedure

Step 1  In the 40-WXC-C card view for Side x, complete the following:
   a) Click the Maintenance > OCHNC > Insert Value tabs and set the parameters as follows:
      • Target Power (dBm) = −15.0
DLP-G436 Recording the 40-WXC-C Power Value

**Purpose**
This task records the power value of the 40-WXC-C card for a multiring configuration.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC  
DLP-G433 Recording Transponder Optical Power  
DLP-G435 Setting the 40-WXC-C OCHNC Parameters  
ANS successfully completed  
All sides completely wired (including patch panels)

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite

**Security Level**
Superuser only

**Procedure**

**Step 1**
In card view for the 40-WXC-C card for Side x, complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

b) Verify that the COM-TX port value matches Return Value COM-TX on selected Wavelength value retrieved in the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task (+/- 1 dB).

c) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the EXP-TX port.

**Step 2**
Return to your originating procedure (NTP).
d) Click the Inventory > Info tabs and record the CRX -> EXP insertion loss value.
e) Verify that the EXP-TX port power value = (COM-TX port power value) – (CRX -> EXP insertion loss value) (+/– 1 dB).

**Step 2** Return to your originating procedure (NTP).

---

**NTP-G188 Performing the Native Mesh Node Acceptance Test**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure checks the power values and the optical connections for a native mesh node. Use this test for both new installations and directional upgrades of native mesh nodes. Use this to also test the installation of a new side ( n ) to a node.</th>
</tr>
</thead>
</table>
| Tools/Equipment | • Fully C-band tunable transponder or tunable laser source with an LC patchcord  
• 1 MPO-LC multicable (LC if the optical power meter has LC input)  
• 1 LC-LC adapter |
| Prerequisite Procedures | • All sides must be completely fibered (including mesh patch panels); for more information, see Turn Up a Node chapter.  
• NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test (optional)  
• DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |

**Procedure**

**Step 1** Identify the sides that are already carrying traffic and which sides are going to be tested.

**Step 2** From the View menu, choose **Go to Network View**.

**Step 3** Click the **Alarms** tab.

- a) Verify that the alarm filter is not on. Complete the “DLP-G128 Disable Alarm Filtering” task as necessary.
- b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems. (An equipment alarm is indicated in the Alarms tab, Cond column as EQPT.) If equipment failure alarms appear, investigate and resolve them before continuing.
Refer the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Step 4** Insert a full C-band tunable transponder into an available slot of the side that you want to test (Side A through H, referred to as Side x in this procedure).

**Step 5** Plug a 15-dB LC attenuator into the trunk TX port of the transponder card.

**Step 6** Select a wavelength that is not used on any of the sides for carrying traffic (or 1530.33 nm if it is a new installation). Complete the [DLP-G432 Setting the Transponder Wavelength](#) to tune the transponder for the selected wavelength yyyy.yy.

**Step 7** Connect the optical power meter to the trunk TX port of the transponder card.

**Step 8** Complete the [DLP-G433 Recording Transponder Optical Power](#).

**Step 9** Disconnect the optical power meter from the TX port of the transponder card.

**Step 10** In card view, display the OSC-CSM or OSCM card for Side x and complete the following:

a) Click the Maintenance > ALS tabs and from the OSRI pull-down menu, select OFF.

b) From the ALS Mode pull-down menu, select Disable.

**Step 11** Make the following connections:

a) Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster amplifier (OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, or OSC-CSM) of Side x.

b) Connect the optical power meter to the LINE-TX port of the booster amplifier (OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, or OSC-CSM) of Side x.

c) Use a fiber to connect the 40-DMX-C TX port to the 40-MUX-C RX port for the selected wavelength yyyy.yy in the 15454-PP-80-LC patch panel for Side x.

**Step 12** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs. Complete the following:

a) Record the actual values of the following parameters:

   • Power on the COM-TX port of preamplifier on Side X
   • Power on the COM-RX port of the 40-WXC-C card on Side X
   • Power on the COM-TX port of the 40-WXC-C card on Side X
   • Power on the LINE-TX port of the booster amplifier on Side X

b) Set the previous values of the parameters as follows:

   • Power on the COM-TX port of preamplifier on Side X = +8 dBm
   • Power on the COM-RX port of the 40-WXC-C card on Side X = +8 dBm
   • Power on the COM-TX port of the 40-WXC-C card on Side X = –18 dBm
   • Power on the LINE-TX port of the booster amplifier on Side X = –1 dBm

   c) Click Apply.

**Step 13** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Click Launch ANS.

**Step 14** In card view, display the 40-DMX-C card for Side x and complete the following:

a) Click the Provisioning > Optical Line > Parameters tabs and record the VOA Attenuation Ref. value y.

b) Set the VOA Attenuation Calib. to –y.
c) Choose **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI) from the Admin State drop-down list.

d) Click Apply.

**Step 15** In card view, display the 40-MUX-C card for Side x. Click the **Provisioning > Optical Line > Parameters** tabs, and choose **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI) from the Admin State drop-down list. Click **Apply**.

**Step 16** In card view, display the booster amplifier card for Side x. Click the **Inventory > Info** tabs and record the IL02 (LINE RX->COM TX) insertion loss value.

**Step 17** In card view, display the transponder card and click the **Provisioning > Line** tabs. For trunk port, choose **OOS,MT** (ANSI) or **Locked, maintenance** (ETSI) from the Admin State drop-down list and click **Apply**.

**Step 18** In card view, display the booster amplifier card for Side x, and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

b) Verify the power value of the COM-TX port = (Optical power meter value in Step 8) – (LINE RX->COM TX insertion loss value read in Step 16) (+/- 1 dB).

c) Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs and record the Total Output Power value of the COM-TX port.

d) Verify that the value is +8 dBm (+/- 1 dB).

**Step 19** In card view, display the preamplifier card (OPT-PRE, OPT-AMP-C, or OPT-AMP-17C) for Side x and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.

b) Verify that the COM-RX power value matches the value in Step 18b (+/- 1 dB).

c) Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs and record the Total Output Power value of the COM-TX port.

d) Verify that the value is +8 dBm (+/- 1 dB).

**Step 20** In card view, display the 40-WXC-C card for Side x and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.

b) Verify that the value matches the COM-TX port power value in Step 19c (+/- 1 dB).

c) Click the **Inventory > Info** tabs and record the CRX -> EXP insertion loss.

d) Record the CRX -> DROP insertion loss.

e) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the EXP-TX port.

f) On the same screen, record the Power value of the DROP-TX port.

g) Verify that the EXP-TX Power value in Step 20e = (COM-RX value in Step 20a) – (CRX -> EXP value in Step 20c) (+/- 1 dB).

h) Verify that the DROP-TX value in Step 20f = (COM-RX value in Step 20a) – (CRX -> DROP value in Step 20d) (+/- 1 dB).

**Step 21** In card view, display the 40-DMX-C card for Side x and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.

b) Verify that the COM-RX power value in Step a matches the value in Step 20f (+/- 1 dB).

c) Click the **Inventory > Info** tabs and record the 1RX -> xTX insertion loss (where x is the channel number associated with yyyy.yy wavelength).

d) Click the **Provisioning > Optical Chn > Parameters** tabs and record the Power value of the CHAN-TX port associated with yyyy.yy wavelength.
e) Verify that the CHAN-TX port Power value = (COM-RX power value in Step 21a) − (1RX -> xTX insertion loss value in Step 21c) (+/− 1 dB).

**Step 22** In card view, display the 40-MUX-C card for Side x and complete the following:

a) Click the **Provisioning > Optical Chn > Parameters** tabs and record the Power value of the CHAN-RX port associated with the selected yyyy.yy wavelength.

b) Verify that the CHAN-RX value in Step 22a = (CHAN-TX value in Step 21d) (+/− 1.5 dB).

c) Click the **Inventory > Info** tabs and record the xRX -> 1TX insertion loss (where x is the channel number associated with yyyy.yy wavelength).

d) Click the **Provisioning > Optical Line > Parameters** tabs, record the Power value of the COM-TX port.

e) Verify that the COM-TX Power value = (CHAN-RX value in Step 22a) − (yRX -> 1TX value in Step 22c) (+/− 1 dB).

**Step 23** In card view, display the 40-WXC-C card for Side x and complete the following:

a) Click the **Maintenance > OCHNC** tabs, and in the Insert Value section, set the available parameters as follows:

- Target Power (dBm) = −18.0
  
  **Note** The target power is not set if the power value is higher than the channel power that is allocated and equalized.

- Input port = 9 (ADD-RX)

- VOA Attenuation (dB) = 13

- Wavelength = yyyy.yy (wavelength selected in Step 6)

b) Click **Apply**.

c) In the Return Value COM-TX section on selected Wavelength area, click **Refresh** and verify that the Actual Power (dBm) is the Target Power from Step 23a +/− 0.5 dB. If the channel does not come up, reduce VOA Attenuation by 5dB in Step 23a until the target power is reached.

d) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

e) Verify that the COM-TX Power value matches the Actual Power value in Step 23c (+/− 1 dB).

**Step 24** In card view, display the booster amplifier card for Side x, and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.

b) Verify COM-RX Power value matches the COM-TX Power value in Step 23d (+/− 1 dB).

c) Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs and record the Power value of the LINE-TX port.

d) Verify that the LINE-TX value matches the power on the LINE-TX port of the booster amplifier on Side x recorded in Step 12b (+/− 1 dB).

e) Record the optical power meter value.

f) Verify that the optical power meter value matches the LINE-TX value in Step 24c (+/− 1 dB).

**Step 25** Select the 40-WXC-C card on Side n where n is A, B, C, D, E, F, G, or H but n is not equal to x, go to the card view and complete the following:

a) Click the **Maintenance > OCHNC** tabs, and in the Insert Values section, set the available parameters as follows:

- Target Power (dBm) = −22.0
The target power is not set if the power value is higher than the channel power that is allocated and equalized.

- Input port = x (EXP-RX)
- VOA Attenuation (dB) = 20
- Wavelength = yyyy.yy (wavelength selected in Step 6)

b) Click **Apply**.

c) In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the Actual Power (dBm) is Target Power of **Step 25a** $\pm 0.5$ dB. If the channel does not come up, reduce VOA Attenuation by 5dB in **Step 25a** until the target power is reached.

d) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

e) Verify that the value of the COM-TX port matches the Actual Power value in **Step 25c** $\pm 1$ dB.

f) Click the **Maintenance > OCHNC** tabs. In the Return Value COM-TX on selected Wavelength area, click **Refresh** and then **Delete**.

**Step 26** Repeat **Step 25** for all the others of Side n, where n is A, B, C, D, E, F, G, or H but n not equal to x.

**Step 27** In card view, display the 40-WXC-C card for Side x and click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

**Step 28** In card view, display the transponder card and click the **Provisioning > Line** tabs. For trunk port, choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list. Click **Apply**.

**Step 29** To test all wavelengths, repeat **Step 6** through **Step 28** for each wavelength. In **Step 6**, set the wavelength to the next odd wavelength.

**Step 30** Disconnect the optical power meter from the LINE-TX port of the booster amplifier of the Side x.

**Step 31** Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the booster amplifier of the Side x.

**Step 32** In card view, display the 40-DMX-C card for Side x and click the Provisioning > Optical Line > Parameters tabs. Complete the following:

a) Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State drop-down list.

b) Change the VOA Attenuation Calib. from the existing value to 0 (zero).

c) Click **Apply**.

**Step 33** In card view, display the 40-MUX-C card for Side x and click the Provisioning > Optical Line > Parameters tabs. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State drop-down list and click **Apply**.

**Step 34** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Parameters** tabs and restore the values recorded in **Step 12a** for the following parameters:

- Power on the COM-TX port of preamplifier on Side X
- Power on the COM-RX port of the 40-WXC-C on Side X
- Power on the COM-TX port of the 40-WXC-C on Side X
- Power on the LINE-TX port of the booster amplifier on Side X

**Step 35** Repeat **Steps 4 through 34** for all the others sides that are being installed.

**Step 36** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Port Status** tabs. Click **Launch ANS**.
Stop. You have completed this procedure.

NTP-G189 Performing the Node Upgrade Acceptance Test

| Purpose | This procedure checks the connections and the output power values for a node in an upgraded ring. The upgraded node connects an existing in-service ROADM node with two sides (each equipped with MMU cards) to a native mesh node with two sides. |
| Tools/Equipment | Fully C-band tunable transponder or tunable laser source with an LC patchcord 1 15-dB LC attenuator 1 optical power meter with LC input connector 2 LC-LC patchcords (or at least one for each native side) 1 LC-LC adapter |
| Prerequisite Procedures | • Complete the Turn Up a Node chapter  
• All sides completely wired (including patch panels), except the connections with the MMU cards in the existing in-service ROADM node; for more information, see the Turn Up a Node chapter.  
• NTP-G186 Performing the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test  
• DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |

Procedure

Step 1 From the View menu, choose Go to Network View.
Step 2 Click the Alarms tab.
   a) Verify that the alarm filter is not on. Complete the "DLP-G128 Disable Alarm Filtering" task as necessary.
   b) Verify that no equipment alarms appear indicating equipment failure or other hardware problems.
      (Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure alarms appear, investigate and resolve them before continuing.
Refer the *Cisco NCS 2000 Series Troubleshooting Guide* for procedures.

**Step 3** Insert a full C-band tunable transponder into an available slot for the node that you want to test.

**Step 4** Plug a 15-dB LC attenuator to the TX port of the transponder.

**Step 5** Complete the DLP-G432 Setting the Transponder Wavelength to tune the transponder to a wavelength yyyy.yy that is not used in any of the sides already carrying traffic (or 1530.33 nm if it is a new installation).

**Step 6** Complete the DLP-G433 Recordinging Transponder Optical Power.

**Step 7** Disconnect the optical power meter from the TX port of the transponder card.

**Step 8** Make the following connections:

a) Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 40-WXC-C card on Side A.

b) Connect the optical power meter to the COM-TX port of the 40-WXC-C card on Side A.

c) Connect, using the LC-LC adapter, the patchcord from the COM-TX port with the patchcord from the COM-RX port of the Side B 40-WXC-C card.

**Step 9** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning** > **WDM-ANS** > **Provisioning** tabs. Complete the following:

a) Record the values of the following parameters:

- Power on the COM-TX port of the preamplifier on Side A
- Power on the COM-RX port of the 40-WXC-C card on Side A
- Power on the COM-TX port of the 40-WXC-C card on Side A
- Power Fail Low Th on the COM-RX port of the preamplifier on Side A
- Power on the COM-TX port of the preamplifier on Side B
- Power on the COM-RX port of the 40-WXC-C card on Side B
- Power on the COM-TX port of the 40-WXC-C card on Side B
- Power Fail Low Th on the COM-RX port of the preamplifier on Side B

b) Change the values of the parameters as follows:

- Power on the COM-TX port of the preamplifier on Side A = 1 dBm
- Power on the COM-RX port of the 40-WXC-C card on Side A = –15 dBm
- Power on the COM-TX port of the 40-WXC-C card on Side A = –15 dBm
- Power Fail Low Th on the COM-RX port of the preamplifier on Side A = –30 dBm
- Power on the COM-TX port of the preamplifier on Side B = 1 dBm
- Power on the COM-RX port of the 40-WXC-C card on Side B = –15 dBm
- Power on the COM-TX port of the 40-WXC-C card on Side B = –15 dBm
- Power Fail Low Th on the COM-RX port of the preamplifier on Side B = –30 dBm

c) Click **Apply**.
d) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Click Launch ANS.

**Step 10** Display card view for the OPT-AMP-17 card on Side A and click the Provisioning > Card tabs. From the Working Card Mode drop-down list, verify that OPT-PRE appears and if not, choose it. Click Apply. Repeat for Side B.

**Step 11** Display card view for the transponder card and click the Provisioning > Line tabs. Choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list and click Apply.

**Step 12** In card view, display the 40-WXC-C card of Side A and complete the following:

a) Click the Provisioning > Optical Line > Parameters tabs. Record the Power value of the COM-RX port.

b) Verify that the COM-RX value matches the transponder card optical power meter value recorded in Step 6 (+/- 1 dB).

c) Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the EXP-TX port.

e) Verify that the EXP-TX port power value = (COM-RX port power value in Step a) - (EXP-TX Power value in Step d) (+/- 1 dB).

**Step 13** In card view, display the OPT-AMP-17 card for Side A and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value.

**Step 14** In card view, display the 40-WXC-C card for Side B and complete the following:

a) Complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-TX port.

c) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-RX port.

d) Verify that the COM-RX Power value matches the COM-TX port Power value in b (+/- 1 dB).

e) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the EXP-TX port.

f) Click the Inventory > Info tabs and record the CRX -> EXP insertion loss value.
g) Verify that the EXP-TX port power value = (COM-RX port power value) - (CRX -> EXP insertion loss value) (+/- 1 dB)

**Step 15**
In card view, display the OPT-AMP-17 card for Side B and complete the DLP-G434 Recording the OPT-AMP-17-C Power Value task.

**Step 16**
In card view, display the 40-WXC-C for Side A and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

**Step 17**
In card view, display the 40-WXC-C for Side C and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

**Step 18**
In card view, display the 40-WXC-C for Side D and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

**Step 19**
In card view, display the 40-WXC-C for Side A and click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides B, C, and D of the 40-WXC-C card.

**Step 20**
Display card view for the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

**Step 21**
Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side B of the 40-WXC-C card.

**Step 22**
Connect, using the LC-LC adapter, the patchcord from the COM-TX port with the patchcord in the COM-RX port for Side A of the 40-WXC-C card.

**Step 23**
Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder to the wavelength set in Step 5.

**Step 24**
Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 40-WXC-C card on Side B.

**Step 25**
Display card view for the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list.

**Step 26**
In card view, display the 40-WXC-C card for Side A and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

**Step 27**
In card view, display the 40-WXC-C for Side B and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

**Step 28**
In card view, display the 40-WXC-C for Side C and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

**Step 29**
In card view, display the 40-WXC-C for Side D and complete the DLP-G435 Setting the 40-WXC-C OCHNC Parameters task. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

**Step 30**
In card view, display the 40-WXC-C for Side B and click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, C, and D of the 40-WXC-C card.

**Step 31**
Display the card view for the transponder card. Click the Provisioning > Line tabs, and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

**Step 32**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs. Restore the values recorded in Step 9a for the following parameters:

- Power on the COM-TX port of the preamplifier on Side A
- Power on the COM-RX port of the 40-WXC-C card on Side A
- Power on the COM-TX port of the 40-WXC-C card on Side A
- Power Fail Low Th on the COM-RX port of the preamplifier on Side A
• Power on the COM-TX port of the preamplifier on Side B
• Power on the COM-RX port of the 40-WXC-C card on Side B
• Power on the COM-TX port of the 40-WXC-C card on Side B
• Power Fail Low Th on the COM-RX port of the preamplifier on Side B

Step 33 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Click Launch ANS.

Step 34 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side A of the 40-WXC-C card.

Step 35 Make the following connections:
   a) Connect the transponder output port (with the 15-dB attenuator) to the LINE-RX port of the booster amplifier of Side C.
   b) Connect the optical power meter to the LINE-TX port of the booster amplifier of Side C.
   c) Connect the client TX of lambda yyyy.yy to the client RX of lambda yyyy.yy on the Side C patch panel.

Step 36 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs and complete the following:
   a) Record the actual values of the following parameters:
      • Power on the COM-TX port of the preamplifier on Side X
      • Power on the COM-RX port of the 40-WXC-C card on Side X
      • Power on the COM-TX port of the 40-WXC-C card on Side X
      • Power on the LINE-TX port of the booster amplifier on Side X
   b) Set the values of the parameters as follows:
      • Power on the COM-TX port of the preamplifier on Side X = 8 dBm
      • Power on the COM-RX port of the 40-WXC-C card on Side X = 8 dBm
      • Power on the COM-TX port of the 40-WXC-C card on Side X = –18 dBm
      • Power on the LINE-TX port of the booster amplifier on Side X = –8 dBm
   c) Click Apply.

Step 37 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Click Launch ANS.

Step 38 In card view, display the 40-DMX-C card for Side C and complete the following:
   a) Click the Provisioning > Optical Line > Parameters tabs and record the VOA Attenuation Ref. value y.
   b) Set the VOA Attenuation Calib. to –y.
   c) Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list.
d) Click Apply.

**Step 39** In card view, display the 40-MUX-C card for Side C and click the **Provisioning > Optical Line > Parameters** tabs. Choose OOS, MT (ANSI) or Locked, maintenance (ETSI) from the Admin State drop-down list and click **Apply**.

**Step 40** In card view, display the booster amplifier card for Side C. Click the **Inventory > Info** tabs and record the LINE-RX -> COM TX insertion loss.

**Step 41** Display the transponder card in card view and click the **Provisioning > Line** tabs. Choose IS (ANSI) or Unlocked (ETSI) from the Admin State drop-down list and click **Apply**.

**Step 42** In card view, display the booster amplifier card for Side C and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

b) Verify the COM-TX Power value = (Optical power meter value) – (LINE RX -> COM TX insertion loss value in Step 40) (+/− 1 dB).

c) Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs and record the Total Output Power value of the COM-TX port.

d) Verify that the COM-TX Total Output Power value is 8 dBm (+/− 1 dB).

**Step 43** In card view, display the preamplifier card for Side C and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.

b) Verify that the COM-RX Power value matches the COM-TX port Power value in Step 42a (+/− 1 dB).

c) Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs and record the Total Output Power value of the COM-TX port.

d) Verify that the COM-TX Total Output Power value is 8 dBm (+/− 1 dB).

e) Click the **Inventory > Info** tabs and record the CRX -> EXP insertion loss.

f) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the EXP-TX port.

g) Verify that the EXP-TX Power value in Step e = (COM-RX value in Step a) - (CRX -> EXP value in Step c) (+/− 1 dB).

h) Verify that the DROP-TX value in Step f = (COM-RX value in Step a) - (CRX -> DROP value in Step d) (+/− 1 dB).

**Step 44** In card view, display the 40-WXC-C card for Side C and complete the following:

a) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-RX port.

b) Verify that the COM-RX power value matches the Total Output Power value of the COM-TX port value in Step 43c (+/− 1 dB).

c) Click the **Inventory > Info** tabs and record the 1RX -> yTX insertion loss (where y is the channel number associated with yyyy.yy wavelength).

d) Click the **Provisioning > Optical Chn > Parameters** tabs and record the Power value of the COM-RX port associated with yyyy.yy wavelength.

e) Click the **Provisioning > Optical Chn > Parameters** tabs and record the Power value of the EXP-TX port associated with yyyy.yy wavelength.
Step 46  In card view, display the 40-MUX-C card for Side C and complete the following:
   a) Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the CHAN-RX port associated with yyyy.yy wavelength.
   b) Verify that the CHAN-RX value matches the CHAN-TX Power value in Step 45d (+− 1.5 dB).
   c) Click the Inventory > Info tabs and record the yRX -> 1TX insertion loss (where y is the channel number associated with yyyy.yy wavelength).
   d) In the Provisioning > Optical Line > Parameters tabs, record the Power value of the COM-TX port.
   e) Verify that the COM-TX Power value = (CHAN-RX Power value in Step a) - (yRX -> 1TX insertion loss value in Step c) (+− 1 dB).

Step 47  In card view, display the 40-WXC-C card for Side C, and complete the following:
   a) Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:
      • Target Power (dBm) = −18.0
        Note  The target power is not set if the power value is higher than the channel power that is allocated and equalized.
      • Input port = 9 (ADD-RX)
      • VOA Attenuation (dB) = 13
      • Wavelength = yyyy.yy (value set in Step 5)
   b) Click Apply.
   c) Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the Actual Power (dBm) is −18 +− 0.5 dB.
   d) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-TX port.
   e) Verify that the COM-TX Power value matches the Actual Power value in Step c (+− 1 dB).

Step 48  In card view, display the booster amplifier card for Side C, and complete the following:
   a) Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the COM-RX port.
   b) Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Power value of the LINE-TX port.
   c) Verify that the LINE-TX value matches the Side C Tx Amplifier Ch Power recorded in Step 36a (+− 1 dB).
   d) Record the optical power meter value.
   e) Verify that the optical power meter value matches the LINE-TX Power value in Step b (+− 1 dB).

Step 49  In card view, display the 40-WXC-C card for Side C, and click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

Step 50  Display Side A of the 40-WXC-C card in card view, and complete the following:
   a) Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:
      • Target Power (dBm) = −18.0
        Note  The target power is not set if the power value is higher than the channel power that is allocated and equalized.
b) Click **Apply**.

c) In the Return Value COM-TX on selected Wavelength area, click **Refresh** and verify that the Actual Power (dBm) is $-18 \pm 0.5$ dB.

d) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

e) Verify that the value of the COM-TX port matches the Actual Power value in Step c ($\pm 1$ dB).

f) Click the **Maintenance > OCHNC** tabs. In the Return Value COM-TX on selected Wavelength area, click **Refresh** and then **Delete**.

**Step 51**  Repeat **Step 50** for the 40-WXC-C card of Side B.

**Step 52**  Repeat **Step 50** for the 40-WXC-C card of Side D.

**Step 53**  Display card view for the transponder card and choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) from the Admin State drop-down list.

**Step 54**  Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster amplifier of Side D.

**Step 55**  Complete the DLP-G432 Setting the Transponder Wavelength task to tune the transponder to the next odd wavelength after yyyy.yy nm.

**Step 56**  Disconnect the patchcord between the client TX of lambda yyyy.yy from the client RX of lambda yyyy.yy on the Side C patch panel. Use this patchcord to connect the client TX of lambda yyyy.yy to the client RX of lambda yyyy.yy on the Side D patch panel. Note that yyyy.yy was recorded in **Step 5**.

**Step 57**  Repeat **Steps 36 to 50** for Side D.

**Step 58**  Display Side A of the 40-WXC-C card in card view, and complete the following:

a) Click the **Maintenance > OCHNC > Insert Value** tabs, and set the available parameters as follows:

   - **Target Power (dBm) = -18.0**
   
   **Note**  The target power is not set if the power value is higher than the channel power that is allocated and equalized.
   
   - **Input port = 4 (EXP-RX)**
   
   - **VOA Attenuation (dB) = 13**
   
   - **Wavelength = yyyy.yy** (value set in **Step 5**)

b) Click **Apply**.

c) In the Return Value COM-TX on selected Wavelength area, click **Refresh** and verify that the Actual Power (dBm) is $-18 \pm 0.5$ dB.

d) Click the **Provisioning > Optical Line > Parameters** tabs and record the Power value of the COM-TX port.

e) Verify that the value of the COM-TX port matches the Actual Power value in Step c ($\pm 1$ dB).
f) Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

**Step 59** Repeat Step 58 for the 40-WXC-C card of Side B.

**Step 60** Repeat Step 58 for the 40-WXC-C card of Side C.

**Step 61** Disconnect the optical power meter from the LINE-TX port of the booster amplifier of Side D.

**Step 62** Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the booster amplifier of the Side x.

**Step 63** In card view, display the 40-DMX-C card for Side C, and complete the following:
   a) Click the Provisioning > Optical Line > Parameters tabs.
   b) Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State drop-down list.
   c) Set the VOA Attenuation Calib to 0 (zero).
   d) Click Apply.

**Step 64** In card view, display the 40-MUX-C card for Side C and click the Provisioning > Optical Line > Parameters tabs. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State drop-down list and click Apply.

**Step 65** Repeat Steps 63 and 64 for Side D.

**Step 66** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Provisioning tabs and restore the values recorded in Step 36a for the following parameters for Sides C and D:
   • Power on the COM-TX port of the preamplifier on Side X
   • Power on the COM-RX port of the 40-WXC-C card on Side X
   • Power on the COM-TX port of the 40-WXC-C card on Side X

**Step 67** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Port Status tabs. Click Launch ANS.

**Step 68** Restore the connections to the MMU cards of the four sides using the patchcords tested in this procedure:
   a) Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side A to the EXP-A-RX port of the MMU in the lowest slot of the upgraded ROADM node.
   b) Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side A to the EXP-A-TX port of the MMU in the lowest slot of the upgraded ROADM node.
   c) Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side B to the EXP-A-RX port of the MMU in the highest slot of the upgraded ROADM node.
   d) Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side B to the EXP-A-TX port of the MMU in the highest slot of the upgraded ROADM node.

**Stop. You have completed this procedure.**
NTP-G243 Performing the Two-Degree ROADM Node with 40-SMR-1-C and OPT-AMP-17-C Cards Acceptance Test

**Purpose**
This procedure tests a two-degree ROADM node with 40-SMR-1-C and OPT-AMP-17-C cards installed.

**Tools/Equipment**
One of the following:
- A tunable laser
- TXP_DME_10E_C

An optical power meter or optical spectrum analyzer
Two bulk attenuators (10 dB) with LC connectors

**Prerequisite Procedures**
- NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File
- NTP-G30 Installing the DWDM Cards
- NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs
- NTP-G37 Running Automatic Node Setup
- DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite

**Security Level**
Superuser only

**Procedure**

**Step 1**
On the 40-SMR-1-C card on Side A, do the following steps:

a) Remove the LC connectors between the ADD/DROP ports of the 40-SMR-1-C card and the MUX and DMX units.

b) Create a physical loopback by connecting a fiber optic jumper between the ADD and DROP ports.

**Step 2**
Retrieve the power set point of the DROP-TX port of the 40-SMR-1-C card on Side A. To view this set point, do the following:

a) Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the **Provisioning > WDM-ANS > Provisioning** tabs.

b) In the Selector window on the left, expand the 40-SMR-1-C card on Side A.

c) Expand the Port DROP-TX category.

d) Select Power.
e) Record the value of the Shelf Slot (40-SMR-1-C).Port DROP-TX.Power parameter in the right pane.
f) If the value of the Power set point is greater than -6dBm, continue with Step 3, else edit the Power set point to -6dBm and complete the NTP-G37 Running Automatic Node Setup task. This will ensure there is enough power to perform the optical validation procedure.

**Step 3**
Display the OPT-AMP-17-C on Side A in card view, and complete the following steps:

a) Click the **Maintenance > ALS** tabs.

b) From the ALS Mode pull-down menu, select **Disable**.

**Step 4**
Connect a tunable laser or a fully tunable TXP_DME_10E_C card to the LINE RX port of the OPT-AMP-17-C card on Side A. Connect a 10dB bulk attenuator to the fiber or regulate the output power of the tunable laser to -10dBm.

**Step 5**
Create an OCHNC DCN for channel 1 on Side A related to the ADD-DROP path using the **DLP-G105 Provisioning Optical Channel Network Connections** task. The circuit must be bidirectional connecting the ADD-RX port of the 40-SMR-1-C card to the LINE-TX port of the OPT-AMP-17-C card and vice-versa (LINE-RX port of the OPT-AMP-17-C card to the DROP-TX port of the 40-SMR-1-C card).

**Step 6**
Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state.

**Step 7**
Verify the power levels of channel 1 by performing the following steps:

a) Check the optical connection between the OPT-AMP-17-C and 40-SMR-1-C cards. The power difference between the COM-TX port of OPT-AMP-17-C and the LINE-RX port of 40-SMR-1-C must not exceed of +/- 1.5dB.

b) Check the following parameters of the RX-amplifier in the 40-SMR-1-C card:

   - The Working mode on the EXP-TX port must be the same as the ANS set point value that is set to Gain.
   - The total power on the EXP-TX port must be equal to Channel Power Ref. with a tolerance +/-1.5dB.
   - The DCU insertion loss must be equal to the power difference between the DC-TX and DC-RX ports and the absolute value of the DCU insertion loss must be less than 11dB.

c) Check the parameters of the drop VOA in the 40-SMR-1-C card. The value of the VOA Attenuation parameter on the DROP-TX port must be equal to the value of the VOA Attenuation Ref. parameter with a tolerance of +/-1.0dB.

d) Check the following parameters of the add VOA in the 40-SMR-1-C card:

   - In the card view, click the **Provisioning > OCH > Parameters** tabs.
   - Select the first channel from the Wavelength drop-down list and click **Retrieve**. The optical path from the ADD-RX port to the LINE-TX port is highlighted.
   - Verify if the value of the Power To parameter is the same as that of the VOA Power Ref. parameter with a tolerance +/-1.0dB.

e) Check the optical connection between the 40-SMR-1-C and OPT-AMP-17-C card. The power difference between the LINE-TX port of the 40-SMR-1-C card and the COM-RX port of the OPT-AMP-17-C card must not exceed +/- 1.5dB.

f) Check the following parameters of the OPT-AMP-17-C card:

   - The Working mode on the LINE-TX port must be the same as the ANS set point value that is set to Gain.
• The value of the Gain parameter must be equal to the Gain set point +/-1.0dB. The gain set point for the OPT-AMP-17-C card is 17dB.

Step 8 Delete the OCHNC DCN circuit for channel 1 on Side A that is related to the ADD-DROP path created in Step 5 using the DLP-G106 Deleting Optical Channel Network Connections task.

Step 9 Create an OCHNC DCN circuit for channel 1 on Side A related to the EXP path using the DLP-G105 Provisioning Optical Channel Network Connections task. The circuit must be bidirectional and connects the LINE-RX port of the OPT-AMP-17-C card on Side A to the LINE-TX port of the OPT-AMP-17-C card on Side B.

Step 10 Verify the power levels of channel 1 by performing the following steps:
   a) Check the optical connection between the OPT-AMP-17-C and 40-SMR-1-C card on Side A. The power difference between the COM-TX port of OPT-AMP-17-C and the LINE-RX port of 40-SMR-1-C must not exceed +/- 1.5dB.
   b) Check the following parameters of the RX-amplifier in the 40-SMR-1-C card:
      • The Working mode on the EXP-TX port must be the same as the ANS set point value that is set to Gain.
      • The total power on the EXP-TX port must be equal to Channel Power Ref. with a tolerance +/-1.5dB.
      • The DCU insertion loss must be equal to the power difference between the DC-TX and DC-RX ports and the absolute value of the DCU insertion loss must be less than 11dB.
   c) Check the optical connection between 40-SMR-1-C on Side A and 40-SMR-1-C on Side B. The power difference between the EXP-TX port and the EXP-RX port must not exceed +/- 1.5dB.
   d) Check the parameters of the pass-through VOA in the 40-SMR-1-C card on Side B:
      • In the card view, click the Provisioning > OCH > Parameters tabs.
      • Select the first channel from the Wavelength drop-down list and click Retrieve. The optical path from the EXP-RX port to the LINE-TX port is highlighted.
      • Verify if the value of the Power To parameter is the same as the value of the VOA Power Ref. parameter with a tolerance +/-1.0dB.
   e) Check the optical connection between the 40-SMR-1-C and OPT-AMP-17-C card on Side B. The power difference between the LINE-TX port of the 40-SMR-1-C card and the COM-RX port of the OPT-AMP-17-C card must not exceed +/- 1.5dB.
   f) Check the following parameters of the OPT-AMP-17-C card on Side B:
      • The Working mode on the LINE-TX port must be the same as the ANS set point value that is set to Gain.
      • The value of the Gain parameter must be equal to the Gain set point +/-1.0dB. The gain set point for the OPT-AMP-17-C card is 17dB.
Step 11 Turn off the laser or place the trunk port of the TXP card in Out of Service (OOS) state and delete the OCHNC DCN circuit on Side A related to channel 1 created in Step 9 using the DLP-G106 Deleting Optical Channel Network Connections task.

Step 12 Set the tunable laser or the TXP_DME_10E_C card to the second wavelength of the 100-GHz ITU-T C-band grid and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state. Repeat Step 5 through Step 11 for the second wavelength.

Step 13 Repeat Step 12 for the remaining 38 wavelengths on Side A.

Step 14 Delete the OCHNC DCN circuit related to channel 40 using the DLP-G106 Deleting Optical Channel Network Connections task, and turn off the laser or place the trunk port of the TXP_DME_10E_C card in Out of Service (OOS) state.

Step 15 On the 40-SMR-1-C card on Side A, do the following steps:
   a) Remove the physical loopback between the ADD and DROP ports on the 40-SMR-1-C card created in Step 1.
   b) Reconnect the DROP-TX port to the RX port on the DMX side of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD patch panel.

Step 16 On the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit on Side A, do the following steps:
   a) Create a physical loopback between the MUX and DMX ports on the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit.
   b) Connect the TX port on the MUX side of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit to a power meter. If the power meter is not available, reconnect the TX port of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit to the ADD-RX port of the 40-SMR-1-C card on Side A.

Step 17 Create an OCHNC DCN for channel 1 on Side A related to the ADD-DROP path as done in Step 5.

Step 18 Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state.

Step 19 To verify the insertion loss on the optical path of the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit, do the following steps:
   a) Retrieve the power value on the DROP-TX port of the 40-SMR-1-C card and record it as Pin.
   b) Measure the optical power on the power meter or the ADD-RX port and record it as Pout.
   c) Verify that the power difference between the power values obtained in step 21 a and step 21 b. does not exceed the insertion loss value specified for the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit. (Pin - Pout must be less than 13dB with a tolerance of 1dB).

Step 20 Turn off the laser or place the trunk port of the TXP card in Out of Service (OOS) state and delete the OCHNC DCN circuit on Side A related to channel 1 using the DLP-G106 Deleting Optical Channel Network Connections task.

Step 21 Set the tunable laser or the TXP_DME_10E_C card to the next wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state and repeat Step 17 through Step 20 for the new wavelength.

Step 22 Restore the initial configuration after checking all the 40 available wavelengths:
   a) Remove the power meter and reconnect the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit to the ADD-RX port of the 40-SMR-1-C card.
   b) Remove the physical loopbacks between the MUX and DMX ports on the 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD unit on Side A.
   c) Reset the ALS parameter on the 40-SMR-1-C card. Complete the following:
In card view, display the 40-SMR-1-C card on Side A and click the Maintenance > ALS tabs.

From the ALS Mode pull-down menu, select Auto Restart.

d) Import the CTP XML file again using the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File task to overwrite any manual settings.

e) Complete the task and verify that there are no errors.

Step 23 Repeat all the steps from Step 1 through Step 22 related to Side B.

Stop. You have completed this procedure.

---

NTP-G244 Performing the Four Degree ROADM Node with 40-SMR-2-C Cards Acceptance Test

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure tests a four-degree ROADM node with 40-SMR-2-C cards installed.</th>
</tr>
</thead>
</table>
| Tools/Equipment | One of the following:  
A tunable laser  
TXP_DME_10E_C  
An optical power meter or optical spectrum analyzer  
Two bulk attenuators (10 dB) with LC connectors |
| Prerequisite Procedures |  
Complete the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File task.  
Complete the NTP-G30 Installing the DWDM Cards.  
Complete the NTP-G34 Installing Fiber-Optic Cables on DWDM Cards and DCUs  
NTP-G37 Running Automatic Node Setup  
DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Superuser only |
Procedure

**Step 1** On the 40-SMR-2-C card on Side A, do the following steps:
   a) Remove the LC connectors between the ADD/DROP ports of the 40-SMR-2-C card and the MUX and DMX units.
   b) Create a physical loopback by connecting a fiber optic jumper between the ADD and DROP ports.

**Step 2**Retrieve the power set point of the DROP-TX port of the 40-SMR-2-C card on Side A. To view this set point, do the following:
   a) Go to the multishelf view (multishelf mode) and click the **Provisioning > WDM-ANS > Provisioning** tabs.
   b) In the Selector window on the left, expand the shelf.
   c) Expand the 40-SMR-2-C card on Side A.
   d) Expand the Port DROP-TX category.
   e) Select Power.
   f) Record the value of the Shelf i Slot i (40-SMR-2-C).Port DROP-TX.Power parameter in the right pane.
   g) If the value of the Power set point is greater than -6dBm, continue with Step 3, else edit the Power set point to -6dBm and complete the **NTP-G37 Running Automatic Node Setup** task.
   This will ensure there is enough power to perform the optical validation procedure.

**Step 3** Display the 40-SMR-2-C card for Side A in card view and complete the following steps:
   a) Click the **Maintenance > ALS** tabs.
   b) From the ALS Mode pull-down menu, select **Disable** for port 8 (LINE-TX).
   c) Click **Apply**.

**Step 4** Connect a tunable laser or a fully tunable TXP_DME_10E_C to the LINE RX port of the 40-SMR-2-C card on Side A. Connect a bulk attenuator to the fiber or regulate the output power of the tunable laser to -10dBm.

**Step 5** Create an OCHNC DCN on Side A related to the ADD-DROP path of channel 1 using the **DLP-G105 Provisioning Optical Channel Network Connections** task. The circuit must be bidirectional connecting the ADD-RX port to the LINE-TX port of the 40-SMR-2-C card and vice-versa (LINE-RX port to the DROP-TX port of the 40-SMR-2-C card).

**Step 6** Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state.

**Step 7** Verify the power levels of channel 1 by performing the following steps:
   a) Check the parameters of the RX-amplifier in the 40-SMR2-C card:
      - In the 40-SMR2-C card view, click the **Provisioning > Opt.Ampli.Line > Parameters** tabs.
      - Verify that the working mode on the EXP-TX port is set to Gain.
      - Record the values of the Total Output Power and Channel Power Ref. parameters.
      - Verify that the value of the Total Output Power is within +/-1.0 dB of the Channel Power Ref. value.
      - Record the value of the DCU insertion loss parameter and verify that the value is less than 11 dB.
   b) Check the parameters of the drop VOA in the 40-SMR-2-C card:
      - Go to the multishelf view (multishelf mode) and click the **Provisioning > WDM-ANS > Port Status** tabs.
In the Selector window on the left, expand shelf $i$, where $i$ is the shelf you are working on.

Expand Slot $i$ (40-SMR2-C), where $i$ is the slot where the 40-SMR2-C card is located.

Expand the Port DROP-TX category.

Click the VOA Target Attenuation parameter.

Record the VOA target attenuation displayed in the Value field.

In the 40-SMR2-C card view, click the Provisioning > Optical Line > Port Status tabs.

Record the VOA Attenuation Ref. value on Port 6 (DROP-TX).

Verify that the value of the VOA Target Attenuation parameter recorded above is equal to the value of the VOA Attenuation Ref. parameter on the DROP-TX port with a tolerance +/- 1.0 dB.

c) Check the parameters of the add VOA in the 40-SMR-2-C card:

In the 40-SMR-2-C card view, click the Provisioning > OCH > Parameters tabs.

Select the required channel from the Wavelength drop-down list and click Retrieve. The optical path from the ADD-RX port to the LINE-TX port is displayed in the table.

Record the values of the Power To and VOA Power Ref. parameters for the ADD-RX to LINE-TX row.

Verify that the value of the VOA Power Ref. parameter is equal to the value of the Power To parameter with a tolerance +/- 1.0 dB.

In the 40-SMR-2-C card view, click the Provisioning > Opt.Ampli.Line > Parameters tabs.

Record the working mode of Port 8 (LINE-TX).

Verify that the working mode on the LINE-TX port is set to Gain.

Go to the multishelf view (multishelf mode) and click the Provisioning > WDM-ANS > Port Status tabs.

In the Selector window on the left, expand shelf $i$, where $i$ is the shelf you are working on.

Expand Slot $i$ (40-SMR2-C), where $i$ is the slot where the 40-SMR2-C card is located.

Expand the Port LINE-TX category.

Click the Gain parameter.

Record the gain displayed in the Value field.

Verify that the gain is equal to 17 dB.

**Step 8**  Delete the OCHNC DCN circuit for channel 1 on Side A related to the ADD-DROP path that was created in Step 5 using the DLP-G106 Deleting Optical Channel Network Connections task.

**Step 9**  Create an OCHNC DCN circuit for channel 1 on Side A related to the EXP-TX path towards Side B using the DLP-G105 Provisioning Optical Channel Network Connections task. The circuit must be bidirectional and connects the LINE-RX port of the 40-SMR-2-C card on Side A to the LINE-TX port of the 40-SMR-2-C card on Side B.

**Step 10** Verify the power levels of channel 1 by performing the following steps:

a) Check the parameters of the RX-amplifier in the 40-SMR-2-C card:
• In the 40-SMR2-C card view on Side A, click the Provisioning > Opt.Ampli.Line > Parameters tabs.
• Verify that the working mode on the EXP-TX port is set to Gain.
• Record the values of the Total Output Power and Channel Power Ref. parameters.
• Verify that the value of the Total Output Power is within +/-1.0 dB of the Channel Power Ref. value.

b) Check the optical connection between Side A and Side B through the 15454-PP-4-SMR patch panel. Depending on the source side, the EXP-\(i\)-RX port of the destination side varies. Verify the connectivity among the different sides using the 15454-PP-4-SMR patch panel block diagram in the Node Reference chapter. For example, on Side A, EXP-TX is connected to Side B on EXP-1-RX, Side C on EXP-2-RX, and Side D on EXP-3-RX. The power difference between the EXP-TX port and the EXP-\(i\)-RX port must be less than 7 dB.

• In the 40-SMR2-C card view on Side B, click the Provisioning > Optical Line > Parameters tabs.
• Record the express RX power on Port 10 (EXP-RX 1-2).
• Compare the express RX power to the total output power recorded in Step 11a.
• Verify that the absolute value of the total output power minus the express RX power is less than 7 dB.

c) Check the parameters of the pass-through VOA and TX-amplifier in the 40-SMR-2-C card on Side B:

• In the card view, click the Provisioning > OCH > Parameters tabs.
• Select the first channel from the Wavelength drop-down list and click Retrieve.
• View the optical path from the EXP-\(i\)-RX port to the LINE-TX port that is displayed in the table.
• Verify that the value of the Power To parameter is the same as the value of the Channel Power Ref. parameter with a tolerance +/-1.0dB.
• Click the Provisioning > Opt.Ampli.Line > Parameters tabs.
• Verify that the working mode on Port 8 (LINE-TX) is set to Gain.
• Ensure that the value of the gain parameter on Port 8 (LINE-TX) must be equal to 17 dB.
• The Working mode on the LINE-TX port must be the same as the ANS set point value that is set to Gain.
• The value of the Gain parameter on the LINE-TX port must be equal to the Gain set point +/-1.0dB. The gain set point for the 40-SMR-2-C card is 17dB.
Step 11 Delete the OCHNC DCN circuit towards Side B related to channel 1 created in Step 9 using the DLP-G106 Deleting Optical Channel Network Connections task.

Step 12 Create the OCHNC DCN circuit for channel 1 on Side A related to EXP-TX path towards Side C using the DLP-G105 Provisioning Optical Channel Network Connections task. Repeat Step 10 and Step 11 for the circuit that is created.

Step 13 Repeat Step 12 towards Side D, turn off the laser or place the trunk port of the TXP_DME_10E_C card in OutOfService (OOS) state.

Step 14 Set the tunable laser or the TXP_DME_10E_C card to the second wavelength of the 100-GHz ITU-T C-band grid and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state. Repeat Step 13 for the second wavelength.

Step 15 Repeat Step 14 for the remaining 38 wavelengths on Side A.

Step 16 Delete the OCHNC DCN circuit related to channel 40 using the DLP-G106 Deleting Optical Channel Network Connections task, and turn off the laser or place the trunk port of the TXP_DME_10E_C card in OutOfService (OOS) state.

Step 17 On the 40-SMR-2-C card on Side A, do the following steps:
   a) Remove the physical loopback between the ADD and DROP ports on the 40-SMR-2-C card created in Step 1.
   b) Reconnect the DROP-TX port on the 40-SMR2-C card to the COM-RX port on the DMX side of the 15216-MD-40-ODD patch panel.
   c) Reconnect the ADD-RX port on the 40-SMR2-C card to the COM-TX port on the MUX side of the 15216-MD-40-ODD patch panel.

Step 18 On the 15216-MD-40-ODD unit on Side A, do the following steps:
   a) Create a physical loopback between the MUX and DMX ports of the 15216-MD-40-ODD unit that are related to the same wavelength. Perform this step for all the 40 wavelengths on the 15216-MD-40-ODD patch panel on the side you are working on.

Step 19 Create an OCHNC DCN for channel 1 on Side A related to the ADD-DROP path as done in Step 5.

Step 20 Set the tunable laser or the TXP_DME_10E_C card to the first wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state.

Step 21 To verify the insertion loss on the optical path of the 15216-MD-40-ODD unit on Side A, do the following steps:
   a) In the 40-SMR2-C card view, click the Provisioning > Optical Line > Parameters tabs.
   b) Retrieve the power value on Port 6 (DROP-TX) of the 40-SMR-2-C card and record it as Pin.
   c) Retrieve the power value on Port 5 (ADD-RX) port and record it as Pout.
   d) Verify that the power difference between the power values obtained in step 22 b. and step 22 c. do not exceed the insertion loss value specified for the 15216-MD-40-ODD unit. (Pin - Pout must be less than 13dB with a tolerance of 1dB).

Step 22 Turn off the laser or place the trunk port of the TXP_DME_10E_C card in OutOfService (OOS) state and delete the OCHNC DCN circuit on Side A related to channel 1 using the DLP-G106 Deleting Optical Channel Network Connections task.

Step 23 Set the tunable laser or the TXP_DME_10E_C card to the next wavelength of the 100-GHz ITU-T C-band grid (1530.33 nm) and place the trunk port of the TXP_DME_10E_C card in the In-Service (IS) state and repeat Step 19 through Step 22 for the new wavelength.

Step 24 Restore the initial configuration after checking all the 40 available wavelengths:
   a) Remove the power meter and reconnect the 15216-MD-40-ODD unit to the ADD-RX port of the 40-SMR-2-C card.
b) Remove the physical loopbacks between the MUX and DMX ports on the 15216-MD-40-ODD unit on Side A.

c) Reset the ALS parameter on the 40-SMR-2-C card. Complete the following:
   • In card view, display the 40-SMR-2-C and click the Maintenance > ALS tabs.
   • From the ALS Mode pull-down menu, select Auto Restart.

d) Import the CTP XML file again using the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File task to overwrite any manual settings.

e) Complete the NTP-G37 Running Automatic Node Setup task and verify no errors are present.

**Step 25** Repeat all the steps from Step 1 through Step 24 related to Side B.

**Step 26** Repeat all the steps from Step 1 through Step 24 related to Side C.

**Step 27** Repeat all the steps from Step 1 through Step 24 related to Side D.

Stop. You have completed this procedure.
NTP-G244 Performing the Four Degree ROADM Node with 40-SMR-2-C Cards Acceptance Test
Network Reference

This chapter explains the network applications and topologies. The chapter also provides network-level optical performance references.

---

**Note**

Unless otherwise specified, "ONS 15454" refers to both ANSI and ETSI shelf assemblies.

---

**Note**

In this chapter, "OPT-BST" refers to the OPT-BST, OPT-BST-E, OPT-BST-L cards, and to the OPT-AMP-L, OPT-AMP-C, and OPT-AMP-17-C cards when they are provisioned in OPT-LINE (optical booster) mode. "OPT-PRE" refers to the OPT-PRE card and to the OPT-AMP-L, OPT-AMP-C, and OPT-AMP-17-C cards provisioned in OPT-PRE (preamplifier) mode.

---

**Note**

In this chapter, "RAMAN-CTP" refers to the 15454-M-RAMAN-CTP card. "RAMAN-COP" refers to the 15454-M-RAMAN-COP card.

---

Chapter topics include:

- Network Applications, page 400
- Network Topologies, page 400
- Network Topologies for the OPT-RAMP-C and OPT-RAMP-CE Cards, page 413
- Network Topologies for the PSM Card, page 414
- Optical Performance, page 414
- Automatic Power Control, page 418
- Power Side Monitoring, page 425
- Span Loss Verification, page 425
- Network Optical Safety, page 427
- Network-Level Gain—Tilt Management of Optical Amplifiers, page 448
- Optical Data Rate Derivations, page 454
Network Applications

Cisco NCS Nodes can be provisioned for metro core DWDM network applications. Metro core networks often include multiple spans and amplifiers, so the optical signal-to-noise ratio (OSNR) is the limiting factor for channel performance.

Within DWDM networks, the node uses a communications protocol, called Node Services Protocol (NSP), to communicate with other nodes. NSP automatically updates nodes whenever a change in the network occurs.

Each NCS node can identify:

- Other NCS nodes in the network
- Different types of DWDM networks
- Whether the DWDM network is complete or not

Network Topologies

The network topologies include ring networks, linear networks, mesh networks, interconnected rings and spurs.

Ring Networks

Ring networks support any-to-any and mesh traffic topologies.

Any-to-Any Traffic Topology

The any-to-any traffic topology contains only ROADM nodes with or without optical service channel (OSC) regeneration or optical amplifier nodes. This topology potentially allows you to route every wavelength from any source to any destination node inside the network.
Mesh Networks

A mesh network can be native or multiring. In a native mesh network, any combination of four-degree and eight-degree mesh nodes can work together. Four-degree mesh nodes transmit an optical signal in four directions, while an eight-degree mesh node transmits an optical signal in eight directions. The intermediate nodes are ROADM nodes.

In a mesh node, all wavelengths can be routed through four (four-degree mesh node) to eight (eight-degree mesh node) different optical line termination ports using a 40-WXC-C, 80-WXC-C, or 40-SMR2-C card without any optical-electrical-optical (OEO) regeneration. It is possible to combine 40-WSS-C/40-WSS-CE, 40-WXC-C, 40-SMR2-C, and 32WSS cards in the same mesh network without impacting system performance.

See the section, ROADM Node, on page 15 for more information.
For nodes equipped with 32WSS cards, the maximum system capacity is 32 channels. Terminal sites are connected to the mesh network as a spur.

**Figure 107: Mesh Network**

In a multiring mesh network, several rings are connected with four-degree or eight-degree mesh nodes. The intermediate ROADM nodes are equipped with MMU cards. All wavelengths can be routed among two or more rings using a 40-WXC-C or 40-SMR2-C card without any optical-electrical-optical (OEO) regeneration. As in a native mesh network, it is possible to combine 40-WSS-C/40-WSS-CE, 40-WXC-C, 40-SMR2-C, and 32WSS cards in the same multiring network without impacting system performance. For nodes equipped with 32WSS cards, maximum system capacity is limited to 32 channels. A terminal node is connected to a multiring node as a spur.

**Interconnected Rings**

The interconnected ring configuration allows you to connect two different nodes using external ports to allow traffic flow between different subnets. In the following figure, the main ring consists of nodes R, R1, and R2 and the tributary ring consists of nodes r, r1, and r2. It is possible to connect more than one tributary ring to
the main ring at the same point. Node R of the main ring can forward wavelengths to the node r of the tributary ring and vice-versa.

Figure 108: Interconnected Rings

![Diagram of interconnected rings](image)

In the following figure Node R is a colorless and omni-directional n-degree ROADM node.

Figure 109: Colorless and Omni-directional n-Degree ROADM Node
Node R can also be a two-degree colorless ROADM node equipped with 80-WXC-C cards as seen in the following figure.

*Figure 110: Colorless Two-Degree ROADM Node*

See the section, Configuring Mesh DWDM Networks, on page 74 for more information about colorless and omni-directional n-degree ROADM nodes and two-degree colorless ROADM nodes.

Node r of the tributary ring is a two-degree ROADM node equipped with 40-SMR1-C, 40-SMR2-C, 40-WSS-C, or 40-WSS-CE cards. OTS PPCs are provisioned between the EAD ports of the 80-WXC-C card on node R and the EXP or ADD/DROP ports of the 40-SMR1-C, 40-SMR2-C, 40-WSS-C, or 40-WSS-CE cards on node r. All the nodes are managed by different IP addresses.

**Interconnected Ring Scenarios**

In the following sections, three interconnected ring scenarios are given:

**Scenario A: Interconnect Traffic from Tributary Ring to Main Ring without Local Add/Drop in the Tributary Ring**

In scenario A-1, node R is a three-degree colorless and omni-directional ROADM node and node r is a two-degree 40-SMR1-C based ROADM node. The EAD ports of the 80-WXC-C cards on node R are connected to the ADD/DROP ports of the 40-SMR1-C card on node r. Traffic from node r can be routed to side A or B.
of node R. Traffic from side a cannot be added or dropped at node r but can be routed to side b using the express path.

*Figure 111: Interconnected Ring - Scenario A-1*

In scenario A-2, node R is a two-degree colorless ROADM node and node r is a two-degree 40-SMR1-C based ROADM node. The EAD ports of the 80-WXC-C cards on node R are connected to the ADD/DROP ports of the 40-SMR1-C card on node r. Traffic from node r can be routed to one side of node R. For example,
traffic can be routed from side a to side A or from side b to side B. Traffic from side a cannot be added or dropped at node r but can be routed to side b using the express path.

**Figure 112: Interconnected Ring - Scenario A-2**

---

**Scenario B: Interconnect Traffic from Tributary Ring to Main Ring with Local Add/Drop in the Tributary Ring**

In scenario B-1, node R is a three-degree colorless and omni-directional ROADM node and node r is a hub node with two terminal sides equipped with 40-SMR1-C or 40-WSS-C cards. The EAD ports of the 80-WXC-C cards on node R are connected to the EXP ports of the 40-SMR1-C or 40-WSS-C card on node r. Traffic from node r can be routed to side A or B of node R. Traffic local to the tributary ring can be added or dropped at
node r. For example, traffic from side a can be dropped at node r but cannot be routed to side b since the EXP ports are not available.

Figure 113: Interconnected Ring - Scenario B-1

In scenario B-2, node R is a two-degree colorless ROADM node and node r is a hub node with two terminal sides equipped with 40-SMR1-C or 40-WSS-C cards. The EAD ports of the 80-WXC-C cards on node R are connected to the EXP ports of the 40-WSS-C card on node r. Traffic from node r can be routed to one side of node R. For example, traffic can be routed from side a to side A or from side b to side B. Traffic local to
the tributary ring can be added or dropped at node r. For example, traffic from side a can be dropped at node r but cannot be routed to side b since the EXP ports are not available.

*Figure 114: Interconnected Ring - Scenario B-2*

**Scenario C: Interconnect Traffic Between Tributary Rings Using the Main Ring**

In scenario C-1, nodes R1 and R2 are n-degree colorless and omni-directional ROADM nodes. Node r is a terminal site. The EXP ports of the 40-SMR-1C card in node r are connected to the EAD ports of the 80-WXC-C
card in nodes R1 and R2. Traffic from node r is routed to side A and B of nodes R1 and R2. Traffic local to the tributary ring can be added or dropped at node r.

**Figure 115: Interconnected Ring - Scenario C-1**

In scenario C-2, node R is an n-degree colorless and omni-directional ROADM node with 2 omni-directional sides. Nodes r1 and r2 are hub sites. The ADD/DROP ports of 40-SMR-1-C cards in node r1 and r2 are
connected to the EAD ports of 80-WXC-C cards in node R. Traffic can be routed from node r1 to node r2 through node R. Traffic local to the tributary ring can be added or dropped at node r1 and r2.

*Figure 116: Interconnected Ring - Scenario C-2*

**Spur Configuration**

Remote terminal sites can be connected to the main network using a spur. In a spur configuration, the multiplexer (MUX) and demultiplexer (DMX) units associated with one of the sides of node R in the main network are moved to the remote terminal site T. This helps to aggregate traffic from the terminal site. The MUX and DMX units in terminal site T are connected to node R with a single fibre couple. Node R is a n-degree ROADM node equipped with 40-SMR1-C, 40-SMR2-C, or 80-WXC-C cards. Traffic from terminal
site T can be routed to side A or side B on node R. Amplification on the spur link is not allowed. PSM is not supported on terminal site T.

**Figure 117: Spur**


### Spur Configuration Scenarios

In the following sections, three spur scenarios are provided:

**Scenario A: Spur Configuration without NCS Chassis in Remote Terminal T**

In the following figure, node R is a two-degree ROADM node equipped with 40-SMR1-C card. The remote terminal site T does not have a NCS chassis and is not shown in the network map in CTC. The terminal site is built using passive MUX and DMX units. All OCHNC circuits originating from 40-SMR1-C on Side A of node R to the remote terminal site are terminated on 40-SMR1-C ADD/DROP ports.

**Figure 118: Scenario A: Spur Without NCS Chassis in Remote Terminal T**
Scenario B: Spur Configuration with Passive MUX and DMX Units in Remote Terminal T

In the following figure, node R is a two-degree ROADM node equipped with 40-SMR1-C card. The terminal site T is built with a NCS chassis equipped with TXP units and passive MUX and DMX units. Terminal site T is connected to node R on the network map in CTC. All OCHNC circuits originating from 40-SMR1-C on Side A of node R to the remote site are terminated on 40-SMR1-C ADD/DROP ports. OCHCC and OCHTRAIL circuits are supported on the TXP units in terminal site T.

Figure 119: Scenario B: Spur With Passive MUX and DMX Units in Remote Terminal T

Scenario C: Spur Configuration with Active MUX and DMX Units in Remote Terminal T

In the following figure, node R is a two-degree ROADM node equipped with 40-SMR1-C card. The terminal site T is built with a NCS chassis equipped with TXP units and active MUX and DMX units. Terminal site T is connected to node R on the network map in CTC. DCN extension is supported between the ADD/DROP ports of 40-SMR1-C and the COM ports of the active MUX and DMX units. OCHNC circuits are terminated...
on the CHAN ports of the MUX and DMX units of terminal site T. OCHCC and OCHTRAIL circuits are supported on the TXP units in terminal site T.

**Figure 120: Scenario C: Spur with Active MUX and DMX Units in Remote Terminal T**

Network Topologies for the OPT-RAMP-C and OPT-RAMP-CE Cards

The OPT-RAMP-C or OPT-RAMP-CE card can be equipped in any of the following network topologies:

- Open (hubbed) ring network
- Multi-hubbed ring network
- Closed (meshed) ring network
- Any-to-any ring network
- Linear network topology
- Point-to-point linear network topology
- Multi-ring network
- Mesh network
- Hybrid network

For more information about the OPT-RAMP-C or OPT-RAMP-CE card, see the chapter, "Provision Optical Amplifier Cards" in the *Cisco NCS 2000 Series Line Card Configuration Guide*. 
Network Topologies for the PSM Card

The PSM card is supported in the following network topologies:

- The PSM card in a channel protection configuration is supported in all network topologies except linear networks as it is not possible to configure a working and protect path.
- The PSM card in a multiplex section protection configuration is supported in linear point-to-point network topologies.
- The PSM card in a line protection configuration is supported in the following network topologies:
  - Linear point-to-point in a single span network (if the OSC card is used).
  - Linear point-to-point multispan network when a DCN extension is used (on all spans). In this case, the maximum number of span links can be divided into three according to the DCN extension optical safety requirements.
- The PSM card in a standalone configuration is supported in all network topologies.

Optical Performance

This section provides optical performance information for NCS DWDM networks. The performance data is a general guideline based upon the network topology, node type, client cards, fiber type, number of spans, and number of channels. The maximum number of nodes that can be in an NCS DWDM network is 16. The DWDM topologies and node types that are supported are shown in the following table.
**Table 68: Supported Topologies and Node Types**

<table>
<thead>
<tr>
<th>Nodes Types</th>
<th>Flex</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topologies</td>
<td></td>
</tr>
<tr>
<td>FiberNumber</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Hub</td>
<td></td>
</tr>
<tr>
<td>Terminal</td>
<td></td>
</tr>
<tr>
<td>Multidegree</td>
<td></td>
</tr>
<tr>
<td>LineAmplifier</td>
<td></td>
</tr>
<tr>
<td>GainEqualizer</td>
<td></td>
</tr>
<tr>
<td>OSC</td>
<td></td>
</tr>
<tr>
<td>regeneration</td>
<td></td>
</tr>
<tr>
<td>Multidegree</td>
<td></td>
</tr>
<tr>
<td>Gain</td>
<td></td>
</tr>
<tr>
<td>Equalizer</td>
<td></td>
</tr>
<tr>
<td>Line</td>
<td></td>
</tr>
<tr>
<td>Amplifier</td>
<td></td>
</tr>
<tr>
<td>True</td>
<td></td>
</tr>
<tr>
<td>Wave</td>
<td></td>
</tr>
<tr>
<td>Plus</td>
<td></td>
</tr>
<tr>
<td>True</td>
<td></td>
</tr>
<tr>
<td>Wave</td>
<td></td>
</tr>
<tr>
<td>Classic</td>
<td></td>
</tr>
<tr>
<td>Free-Light</td>
<td></td>
</tr>
<tr>
<td>TeraLight</td>
<td></td>
</tr>
<tr>
<td>SMF-28</td>
<td>32</td>
</tr>
<tr>
<td>32 channels</td>
<td></td>
</tr>
</tbody>
</table>
### Nodes Types - Flex

<table>
<thead>
<tr>
<th>FlexNode Types</th>
<th>FlexNode Technology</th>
</tr>
</thead>
<tbody>
<tr>
<td>MSTP</td>
<td>TrueWaveClassic</td>
</tr>
<tr>
<td>Hub</td>
<td>Free-Light</td>
</tr>
<tr>
<td>Terminal</td>
<td>ELEAF</td>
</tr>
<tr>
<td>Multidegree</td>
<td>Tera</td>
</tr>
<tr>
<td>Gain Equalizer</td>
<td>TrueWavePlus</td>
</tr>
<tr>
<td>Line Amplifier</td>
<td>TrueWaveMinus</td>
</tr>
<tr>
<td>OSC</td>
<td>SMF-28</td>
</tr>
<tr>
<td>Regeneration</td>
<td>Metro</td>
</tr>
</tbody>
</table>

---

Network Reference

Optical Performance
<table>
<thead>
<tr>
<th>Nodes Types</th>
<th>Flex</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Hub</td>
</tr>
<tr>
<td>1</td>
<td>Terminal</td>
</tr>
<tr>
<td>2</td>
<td>Multidegree</td>
</tr>
<tr>
<td>3</td>
<td>Gain Equalizer</td>
</tr>
<tr>
<td>4</td>
<td>Line Amplifier</td>
</tr>
<tr>
<td>5</td>
<td>OSC Regeneration</td>
</tr>
<tr>
<td>6</td>
<td>Ring</td>
</tr>
<tr>
<td>7</td>
<td>Linear</td>
</tr>
<tr>
<td>8</td>
<td>Mesh</td>
</tr>
<tr>
<td>9</td>
<td>SMF-28 (G.652)</td>
</tr>
<tr>
<td>10</td>
<td>True Wave Reach</td>
</tr>
<tr>
<td>11</td>
<td>Metro Core</td>
</tr>
<tr>
<td>12</td>
<td>True Wave RS</td>
</tr>
<tr>
<td>13</td>
<td>True Wave Plus</td>
</tr>
<tr>
<td>14</td>
<td>True Wave Classic</td>
</tr>
<tr>
<td>15</td>
<td>Free-Light</td>
</tr>
<tr>
<td>16</td>
<td>Tera Light</td>
</tr>
<tr>
<td>17</td>
<td>ELEAF</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>FiberNumber of Channels</th>
<th>40</th>
<th>64</th>
<th>72</th>
<th>80</th>
</tr>
</thead>
</table>

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x
Nodes Types - Flex

<table>
<thead>
<tr>
<th>Nodes Types</th>
<th>Flex Node</th>
</tr>
</thead>
<tbody>
<tr>
<td>8 ABR Hub</td>
<td></td>
</tr>
<tr>
<td>6.9W Terminal</td>
<td></td>
</tr>
<tr>
<td>6.9W Multidegree</td>
<td></td>
</tr>
<tr>
<td>GM Multidegree</td>
<td></td>
</tr>
<tr>
<td>Gain Equalizer</td>
<td></td>
</tr>
<tr>
<td>Line Amplifier</td>
<td></td>
</tr>
</tbody>
</table>

1 SMF-28 = single-mode fiber 28.
2 E-LEAF = enhanced large effective area fiber.
3 TW-RS = TrueWave reduced slope fiber.

Automatic Power Control

The automatic power control (APC) feature performs the following functions:

- Maintains constant per channel power when desired or accidental changes to the number of channels occur. Constant per channel power increases optical network resilience.
- Compensates for optical network degradation (aging effects).
- Simplifies the installation and upgrade of DWDM optical networks by automatically calculating the amplifier setpoints.

Amplifier software uses a control gain loop with fast transient suppression to keep the channel power constant regardless of any changes in the number of channels. Amplifiers monitor the changes to the input power and change the output power proportionately according to the calculated gain setpoint. The shelf controller software emulates the control output power loop to adjust for fiber degradation. To perform this function, the controller card needs to know the channel distribution, which is provided by a signaling protocol, and the expected per channel power, which you can provision. The controller card compares the actual amplifier output power with the expected amplifier output power and modifies the setpoints if any discrepancies occur.

**APC at the Amplifier Card Level**

In constant gain mode, the amplifier power out control loop performs the following input and output power calculations, where G represents the gain and t represents time.

\[ P_{out}(t) = G \times P_{in}(t) \text{ (mW)} \]

\[ P_{out}(t) = G + P_{in}(t) \text{ (dB)} \]

In a power-equalized optical system, the total input power is proportional to the number of channels. The amplifier software compensates for any variation of the input power due to changes in the number of channels carried by the incoming signal.

Amplifier software identifies changes in the read input power in two different instances, t1 and t2, as a change in the traffic being carried. The letters m and n in the following formula represent two different channel numbers. Pin/ch represents the input power per channel.

\[ P_{in}(t1) = nP_{in/ch} \]
\[ P_{in}(t2) = mP_{in/ch} \]

Amplifier software applies the variation in the input power to the output power with a reaction time that is a fraction of a millisecond. This keeps the power constant on each channel at the output amplifier, even during a channel upgrade or a fiber cut.

The per channel power and working mode (gain or power) are set by automatic node setup (ANS). The provisioning is conducted on a per-side basis. A preamplifier or a booster amplifier facing Side \( i \) is provisioned using the Side \( i \) parameters present in the node database, where \( i = A, B, C, D, E, F, G, \) or \( H \).

Starting from the expected per channel power, the amplifiers automatically calculate the gain setpoint after the first channel is provisioned. An amplifier gain setpoint is calculated in order to make it equal to the loss of the span preceding the amplifier itself. After the gain is calculated, the setpoint is no longer changed by the amplifier. Amplifier gain is recalculated every time the number of provisioned channels returns to zero. If you need to force a recalculation of the gain, move the number of channels back to zero.
Amplifiers are managed through software to control changes in the input power caused by changes in the number of channels. The software adjusts the output total power to maintain a constant per channel power value when the number of input channel changes.

Changes in the network characteristics have an impact on the amplifier input power. Changes in the input power are compensated for only by modifying the original calculated gain, because input power changes imply changes in the span loss. As a consequence, the gain to span loss established at amplifier start-up is no longer satisfied, as shown in the following figure.

**Figure 121: Using Amplifier Gain Adjustment to Compensate for System Degradation**

In the figure above, Node 1 and Node 2 are equipped with booster amplifiers and preamplifiers. The input power received at the preamplifier on Node 2 (Pin2) depends on the total power launched by the booster amplifier on Node1, Pout1(n) (where n is the number of channels), and the effect of the span attenuation (L) between the two nodes. Span loss changes due to aging fiber and components or changes in operating conditions. The power into Node 2 is given by the following formula:

\[
Pin2 = LPout1(n)
\]

The phase gain of the preamplifier on Node 2 (GPre-2) is set during provisioning in order to compensate for the span loss so that the Node 2 preamplifier output power (Pout-Pre-2) is equal to the original transmitted power, as represented in the following formula:

\[
Pout-Pre-2 = L \times GPre-2 \times Pout1(n)
\]

In cases of system degradation, the power received at Node 2 decreases due to the change of span insertion loss (from L to L'). As a consequence of the preamplifier gain control working mode, the Node 2 preamplifier output power (Pout-Pre-2) also decreases. The goal of APC at the shelf controller layer is simply to detect if an amplifier output change is needed because of changes in the number of channels or to other factors. If factors other than changes in the number of channels occur, APC provisions a new gain at the Node 2 preamplifier (GPre-2') to compensate for the new span loss, as shown in the formula:

\[
GPre-2' = GPre-2 \times \frac{L'}{L} = GPre-2 + [Pout-Pre-2 - \text{Exp}(Pout-Pre-2)]
\]

Generalizing on the above relationship, APC is able to compensate for system degradation by adjusting working amplifier gain or variable optical attenuation (VOA) and to eliminate the difference between the power value read by the photodiodes and the expected power value. The expected power values are calculated using:

- Provisioned per channel power value
- Channel distribution (the number of express, add, and drop channels in the node)
- ASE estimation

Channel distribution is determined by the sum of the provisioned and failed channels. Information about provisioned wavelengths is sent to APC on the applicable nodes during circuit creation. Information about
failed channels is collected through a signaling protocol that monitors alarms on ports in the applicable nodes and distributes that information to all the other nodes in the network.

ASE calculations purify the noise from the power level reported from the photodiode. Each amplifier can compensate for its own noise, but cascaded amplifiers cannot compensate for ASE generated by preceding nodes. The ASE effect increases when the number of channels decreases; therefore, a correction factor must be calculated in each amplifier of the ring to compensate for ASE build-up.

APC is a network-level feature that is distributed among different nodes. An APC domain is a set of nodes that is controlled by the same instance of APC at the network level. An APC domain optically identifies a portion of the network that can be independently regulated. An optical network can be divided into several different domains, with the following characteristics:

- Every domain is terminated by two node sides. The node sides terminating domains are:
  - Terminal node (any type)
  - ROADM node
  - Cross-connect (XC) termination mesh node
  - Line termination mesh node

- APC domains are shown in both Cisco Transport Controller (CTC) and Transaction Language One (TL1).
- In CTC, domains are shown in the network view and reported as a list of spans. Each span is identified by a node/side pair, for example:
  
  APC Domain Node_1 Side A, Node_4 Side B + Span 1: Node_1 Side A, Node_2 Side B + Span 2: Node_2 Side A, Node_3 Side B + Span 3: Node_3 Side A, Node_4 Side B

- APC domains are not refreshed automatically; instead, they are refreshed using a Refresh button.

Inside a domain, the APC algorithm designates a master node that is responsible for starting APC hourly or every time a new circuit is provisioned or removed. Every time the master node signals APC to start, gain and VOA setpoints are evaluated on all nodes in the network. If corrections are needed in different nodes, they are always performed sequentially following the optical paths starting from the master node.

APC corrects the power level only if the variation exceeds the hysteresis thresholds of +/− 0.5 dB. Any power level fluctuation within the threshold range is skipped since it is considered negligible. Because APC is designed to follow slow time events, it skips corrections greater than 3 dB. This is the typical total aging margin that is provisioned during the network design phase. After you provision the first channel or the amplifiers are turned up for the first time, APC does not apply the 3 dB rule. In this case, APC corrects all the power differences to turn up the node.

To avoid large power fluctuations, APC adjusts power levels incrementally. The maximum power correction is +/− 0.5 dB. This is applied to each iteration until the optimal power level is reached. For example, a gain deviation of 2 dB is corrected in four steps. Each of the four steps requires a complete APC check on every node in the network. APC can correct up to a maximum of 3 dB on an hourly basis. If degradation occurs over a longer time period, APC compensates for it by using all margins that you provision during installation.

If no margin is available, adjustments cannot be made because setpoints exceed the ranges. APC communicates the event to CTC, Cisco Transport Manager (CTM), and TL1 through an APC Fail condition. APC clears the APC fail condition when the setpoints return to the allowed ranges.

APC can be manually disabled. In addition, APC automatically disables itself when:

- An Hardware Fail (HF) alarm is raised by any card in any of the domain nodes.
• A Mismatch Equipment Alarm (MEA) is raised by any card in any of the domain nodes.
• An Improper Removal (IMPROPRMVL) alarm is raised by any card in any of the domain nodes.
• Gain Degrade (GAIN-HDEG), Power Degrade (OPWR-HDEG), and Power Fail (PWR-FAIL) alarms are raised by the output port of any amplifier card in any of the domain nodes.
• A VOA degrade or fail alarm is raised by any of the cards in any of the domain nodes.
• The signaling protocol detects that one of the APC instances in any of the domain nodes is no longer reachable.

The APC state (Enable/Disable) is located on every node and can be retrieved by the CTC or TL1 interface. If an event that disables APC occurs in one of the network nodes, APC is disabled on all the other nodes and the APC state changes to DISABLE - INTERNAL. The disabled state is raised only by the node where the problem occurred to simplify troubleshooting.

APC raises the following minor, non-service-affecting alarms at the port level in CTC, TL1, and Simple Network Management Protocol (SNMP):

• APC Out of Range—APC cannot assign a new setpoint for a parameter that is allocated to a port because the new setpoint exceeds the parameter range.
• APC Correction Skipped—APC skipped a correction to one parameter allocated to a port because the difference between the expected and current values exceeds the +/- 3 dB security range.
• APC Disabled—APC is disabled, either by a user or internal action.

After the error condition is cleared, the signaling protocol enables APC on the network and the APC DISABLE - INTERNAL condition is cleared. Because APC is required after channel provisioning to compensate for ASE effects, all optical channel network connection (OCHNC) and optical channel client connection (OCHCC) circuits that you provision during the disabled APC state are kept in the Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS) (ANSI) or Unlocked-disabled,automaticInService (ETSI) service state until APC is enabled. OCHNCs and OCHCCs automatically go into the In-Service and Normal (IS-NR) (ANSI) or Unlocked-enabled (ETSI) service state only after APC is enabled.

### APC in a Raman Node with Post-Amplifiers

After the Raman gain is calculated and the Raman and OSC links are turned up, APC performs the following sequence of events:

1. The line amplifier that is downstream of the OPT-RAMP-C or OPT-RAMP-CE card is the first card that the APC regulates. The line amplifier is configured as OPT-PRE in ROADM nodes or as OPT-LINE in OLA nodes.

   After Automatic Power Reduction (APR) is implemented, the working mode of the line amplifier is forced to Control Power and remains in the same mode until all the node regulations are complete. This ensures that the calculation of the Gain setpoint is accurate during Raman node internal regulations. The amplifier signal output power is regulated using the Power (LINE-TX port) setpoint.

2. The APC changes the Gain setpoint of the embedded EDFA to reach the value that is equal to Power (DC-TX port) value multiplied by the number of active channels.

   The APC can set the Gain setpoint of the embedded EDFA (GEDFA) in the following ranges:
   - OPT-RAMP-C 10 dB < GEDFA < 18 dB
• OPT-RAMP-CE 7 dB < GEDFA < 13 dB
  The internal VOA is set to 0 dB on the DC-TX port. The VOA attenuation is set to zero because the actual DCU insertion loss is unknown until the optical payload is transmitted to the card. Therefore a proper attenuation setpoint cannot be estimated. When the attenuation value is set to 0 dB, it ensures that the system turns up in any circumstance.

3 After the GEDFA is set, APC regulates the power on the VOA (DC-TX port) of the OPT-RAMP-C or OPT-RAMP-CE card to match the target Power (COM-TX port) value, and accounts for the actual DCU loss.

4 After Steps 2 and 3 are completed, the optical power received on the line amplifier that is downstream of the OPT-RAMP-C or OPT-RAMP-CE card becomes fully regulated and stable. The Raman tilt and GEDFA tilt are fixed. The APC regulates the value of the Total Power on the LINE-TX port of the line amplifier and accounts for the ASE noise contribution.

5 After the value of the total power on the line amplifier becomes a stable value, APC stops the regulations and the automatic gain calculation procedure is completed on the line amplifier card. The TCC checks if the gain setpoint is within range and eventually changes the working mode of the OPT-RAMP-C or OPT-RAMP-CE card to Gain Control mode.

Note

If the value of the Raman Total Power was manually provisioned or set by ANS instead of the Raman installation wizard, a fiber cut recovery procedure is automatically performed, before APC regulation.

APC in a Raman Node without Post-Amplifiers

After the Raman gain is calculated and the Raman and OSC links are turned up, APC performs the following sequence of events:

1 The APC adjusts the VOA attenuation of the OPT-RAMP-C or OPT-RAMP-CE card if the Total Power (LINE-TX port) does not match the expected value that is equal to the maximum power multiplied by the number of active channels. The VOA attenuation value on the OPT-RAMP-C or OPT-RAMP-CE cards is set to 15 dB. This value ensures that the system turns up in any circumstance.

2 If a short span is used, the embedded EDFA in the downstream node receives excessive input power and is unable to maintain proper per channel power value on its output port as the number of channels increase. The APC detects output power saturation on the EDFA of the downstream node and increases the value of the VOA attenuation on the upstream node thereby reducing the Power (LINE-TX port) value.

Managing APC

The APC status is indicated by four APC states shown in the node view status area:

• Enabled—APC is enabled.
• Disabled—APC was disabled manually by a user.
• Disable - Internal—APC has been automatically disabled for an internal cause.
• Not Applicable—The node is provisioned to Not DWDM, which does not support APC.
You can view the APC information and disable and enable APC manually on the Maintenance > DWDM > APC tab.

Caution

When APC is disabled, aging compensation is not applied and circuits cannot be activated. Do not disable APC unless it is required for specific maintenance or troubleshooting tasks. Always enable APC as soon as the tasks are completed.

The APC subtab provides the following information:

- Position—The slot number, card, and port for which APC information is shown.
- Last Modification—Date and time APC parameter setpoints were last modified.
- Parameter—The parameter that APC last modified.
- Last Check—Date and time APC parameter setpoints were last verified.
- Side—The side where the APC information for the card and port is shown.
- State—The APC state.

A wrong use of maintenance procedures (for example, the procedures to be applied in case of fiber cut repair) can lead the system to raise the APC Correction Skipped alarm. The APC Correction Skipped alarm strongly limits network management (for example, a new circuit cannot be turned into IS). The Force APC Correction button helps to restore normal conditions by clearing the APC Correction Skipped alarm.

The Force APC Correction button must be used under the Cisco TAC surveillance since its misuse can lead to traffic loss.

The Force APC Correction button is available in the Card View > Maintenance > APC tab pane in CTC for the following cards:

- OPT-PRE
- OPT-BST-E
- OPT-BST
- OPT-AMP-C
- OPT-AMP-17C
- OPT-EDFA-17
- OPT-EDFA-24
- 40-SMR1-C
- 40-SMR2-C

This feature is not available for the TL1 interface.

The APC Gain Limit Check can be enabled or disabled for amplifiers in the Card View > Maintenance > APC tab in or through TL1. The gain check is performed automatically every hour or whenever APC runs. The default value of gain limit check is Disabled.

The GAIN-NEAR-LIMIT alarm is raised when APC regulates an amplifier gain and its value reaches +2 or -2 dB, within the minimum and maximum gain range. For more information, see the GAIN-NEAR-LIMIT alarm.
Power Side Monitoring

DWDM nodes allow you to view bar graphs of the input and output spectrum on each optical side of the node in the Maintenance > DWDM > Side Power Monitoring tab. When you place the mouse over each wavelength in the bar chart, the power level, wavelength, and wavelength type are displayed. This feature is available on nodes that are installed with cards with Optical Channel Monitoring (OCM) capability.

The Side Power Monitoring panel is divided into Optical Side $X$ subtabs, where $X$ is the optical side. The number of subtabs is equal to the number of optical sides in the node. Each subtab displays two bar graphs.

The IN bar graph displays the optical spectrum at the input port (LINE-RX) of the side in the direction from the fiber to the node provided the OCM functionality is available on this port else the graph displays the aggregate signal spectral distribution on the first port in the signal flow (indicated in the title of the bar chart) that is downstream of the LINE-RX port where an OCM measurement is available (For example, in node using a booster and a 40-SMR1-C card, the measurement is done on the EXP port of the 40-SMR1-C card).

The OUT bar graph displays the optical spectrum at the output port (LINE-TX) of the side in the direction from the node to the fiber provided the OCM functionality is available on this port else the graph displays the aggregate signal spectral distribution on the first port (indicated in the title of the bar chart) that is upstream of the LINE-TX port where an OCM measurement is available.

Note

Depending on the side layout, the LINE-TX port (output) and the LINE-RX port (input) of the card facing the fiber cannot measure the optical spectrum in a reliable manner if the OCM functionality is not available on these ports.

When you place the mouse over each wavelength in the bar chart, the power level, wavelength, and the wavelength type (local ADD/DROP or EXPRESS) are displayed as a ScreenTip.

- **IN graph**: The Screen Tip displays the destination side of each wavelength. The wavelength is either dropped locally or expressed to another side.
- **OUT graph**: The Screen Tip displays the source side of each wavelength. The wavelength is either added locally or expressed from another side.

Span Loss Verification

Span loss measurements can be performed from the Maintenance > DWDM > WDM Span Check tab. The CTC span check compares the far-end OSC power with the near-end OSC power. A Span Loss Out of Range condition is raised when the measured span loss is higher than the maximum expected span loss. It is also raised when the measured span loss is lower than the minimum expected span loss and the difference between the minimum and maximum span loss values is greater than 1 dB. The minimum and maximum expected span loss values are calculated by Cisco TransportPlanner for the network and imported into CTC. However, you can manually change the minimum and expected span loss values.

CTC span loss measurements provide a quick span loss check and are useful whenever changes to the network occur, for example after you install equipment or repair a broken fiber. CTC span loss measurement resolutions are:

- $\pm 1.5$ dB for measured span losses between 0 and 25 dB
- $\pm 2.5$ dB for measured span losses between 25 and 38 dB
For span loss measurements with higher resolutions, an optical time domain reflectometer (OTDR) must be used.

### Span Loss Measurements on Raman Links

Span loss measurement when Raman amplification is active is less accurate than a standard link as it is based on a mathematical formula that uses the Raman noise and Raman gain.

Span loss on a Raman link is measured in the following states:

- Automatically during Raman link setup (without Raman amplification)
- Automatically during fiber cut restore (without Raman amplification)
- Periodically or upon request (with Raman amplification)

CTC reports three values in the Maintenance > DWDM > WDM Span Check tab:

- Current Span Measure with Raman—Estimated span loss with Raman pump turned ON.
- Wizard Span Measure with Raman Off—Span loss with Raman pump turned OFF, during Raman installation.
- Last Span Measure with Raman—Span loss after a fiber cut restoration procedure.

Measurements are performed automatically on an hourly basis.

A Span Loss Out of Range condition is raised under the following conditions:

- Span loss is greater than the maximum expected span loss + resolution
- Span loss is less than the minimum expected span loss – resolution

The minimum and maximum expected span loss values are calculated by Cisco Transport Planner for the network and imported into CTC. However, you can manually change the minimum and maximum expected span loss values.

---

**Note**

During Raman installation using a wizard, the Span Loss Out of Range alarm is not raised when the out of range condition is raised. In such a case, the wizard fails and an error message is displayed, and the span is not tuned.

CTC span loss measurements provide a quick span loss check and are useful whenever changes to the network occur, for example after you install equipment or repair a broken fiber. CTC span loss measurement resolutions are:

- +/- 1.5 dB for span loss measurements between 0 and 26 dB
- +/- 2.0 dB for span loss measurements between 26 and 31 dB
- +/- 3.0 dB for span loss measurements between 31 and 34 dB
- +/- 4.0 dB for span loss measurements between 34 and 36 dB
Network Optical Safety

If a fiber break occurs on the network, automatic laser shutdown (ALS) automatically shuts down the OSCM and OSC-CSM OSC laser output power and the optical amplifiers contained in the OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 40-SMR1-C, and 40-SMR2-C cards, and the TX VOA in the protect path of the PSM card (in line protection configuration only). (Instead, the PSM active path will use optical safety mechanism implemented by the booster amplifier or OSC-CSM card that are mandatory in the line protection configuration.)

The Maintenance > ALS tab in CTC card view provide the following ALS management options for OSCM, OSC-CSM, OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 40-SMR1-C, 40-SMR2-C, and PSM (on the protect path, only in line protection configuration) cards:

- Disable—ALS is off. The OSC laser transmitter and optical amplifiers are not automatically shut down when a traffic outage loss of signal (LOS) occurs.
- Auto Restart—ALS is on. The OSC laser transmitter and optical amplifiers automatically shut down when traffic outages (LOS) occur. It automatically restarts when the conditions that caused the outage are resolved. Auto Restart is the default ALS provisioning for OSCM, OSC-CSM, OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 40-SMR1-C, 40-SMR2-C, and PSM (on the protect path, only in line protection configuration) cards.
- Manual Restart—ALS is on. The OSC laser transmitter and optical amplifiers automatically shut down when traffic outages (LOS) occur. However, the laser must be manually restarted when conditions that caused the outage are resolved.
- Manual Restart for Test—Manually restarts the OSC laser transmitter and optical amplifiers for testing.

OSRI

When Optical Safety Remote Interlock (OSRI) is set to ON, the laser is turned off. If OSRI is set to OFF, the laser is turned on using the ALS mode that is configured. The OSRI is supported on OSCM, OSC-CSM, TNCx, OPT-PRE, OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, OPT-EDFA-17, OPT-EDFA-24, RAMAN-CTP, RAMAN-COP, OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 40-SMR1-C, 40-SMR2-C, and PSM cards.

Automatic Laser Shutdown

When ALS is enabled on OPT-BST, OPT-BST-E, OPT-EDFA-17, OPT-EDFA-24, RAMAN-CTP, RAMAN-COP, SMR-20, SMR-9, OPT-AMP-C, OPT-AMP-17-C, OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 40-SMR1-C, 40-SMR2-C, PSM (on the protect path, only in line protection configuration), OSCM, OSC-CSM, TNC, TNCE, and TNCS/TNCS-O cards, a network safety mechanism will occur in the event of a system failure. ALS provisioning is also provided on the transponder (TXP) and muxponder (MXP) cards. However, if a network uses ALS-enabled OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 40-SMR1-C, 40-SMR2-C, PSM (on the protect path, only in line protection configuration), OSCM, and OSC-CSM cards, ALS does not need to be enabled on the TXP cards or MXP cards. ALS is disabled on TXP and MXP cards by default and the network optical safety is not impacted.
If TXP and MXP cards are connected directly to each other without passing through a DWDM layer, ALS should be enabled on them. The ALS protocol goes into effect when a fiber is cut, enabling some degree of network point-to-point bidirectional traffic management between the cards.

If ALS is disabled on the OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, OPT-RAMP-C, OPT-RAMP-CE, 40-SMR1-C, 40-SMR2-C, PSM (on the protect path, only in line protection configuration), OSCM, and OSC-CSM cards (the DWDM network), ALS can be enabled on the TXP and MXP cards to provide laser management in the event of a fiber break in the network between the cards.

**Automatic Power Reduction**

Automatic power reduction (APR) is controlled by the software and is not user configurable. During amplifier restart after a system failure, the amplifier (OPT-BST, for example) operates in pulse mode and an APR level is activated so that the Hazard Level 1 power limit is not exceeded. This is done to ensure personnel safety.

When a system failure occurs (cut fiber or equipment failure, for example) and ALS Auto Restart is enabled, a sequence of events is placed in motion to shut down the amplifier laser power, then automatically restart the amplifier after the system problem is corrected. As soon as a loss of optical payload and OSC is detected at the far end, the far-end amplifier shuts down. The near-end amplifier then shuts down because it detects a loss of payload and the OSC shuts down due to the far-end amplifier shutdown. At this point, the near end attempts to establish communication to the far end using the OSC laser transmitter. To do this, the OSC emits a two-second pulse at very low power (maximum of 0 dBm) and waits for a similar two-second pulse in response from the far-end OSC laser transmitter. If no response is received within 100 seconds, the near end tries again. This process continues until the near end receives a two-second response pulse from the far end, indicating the system failure is corrected and full continuity in the fiber between the two ends exists.

After the OSC communication is established, the near-end amplifier is configured by the software to operate in pulse mode at a reduced power level. It emits a nine-second laser pulse with an automatic power reduction to +8 dBm. (For 40-SMR1-C and 40-SMR2-C cards, the pulse is not +8 dBm but it is the per channel power setpoint.) This level assures that Hazard Level 1 is not exceeded, for personnel safety, even though the establishment of successful OSC communication is assurance that any broken fiber is fixed. If the far-end amplifier responds with a nine-second pulse within 100 seconds, both amplifiers are changed from pulse mode at reduced power to normal operating power mode.

For a direct connection between TXP or MXP cards, when ALS Auto Restart is enabled and the connections do not pass through a DWDM layer, a similar process takes place. However, because the connections do not go through any amplifier or OSC cards, the TXP or MXP cards attempt to establish communication directly between themselves after a system failure. This is done using a two-second restart pulse, in a manner similar to that previously described between OSCs at the DWDM layer. The power emitted during the pulse is below Hazard Level 1.

APR is also implemented on the PSM card (on the protect path, only in line protection configuration). In the PSM line protection configuration, when a system failure occurs on the working path (cut fiber or equipment failure, for example), the ALS and APR mechanisms are implemented by the booster amplifier or the OSC-CSM card. Alternately, when a system failure occurs on the protect path, and ALS Auto Restart is enabled on the PSM card, a sequence of events is placed in motion to shut down the TX VOA on the protect path, and then automatically restart it after the system failure is corrected. During protect path restart, the TX VOA on the protect path operates in pulse mode and limits the power to maximum +8 dBm so that the Hazard Level 1 power limit is not exceeded on protect TX path.

When ALS is disabled, the warning Statement 1056 is applicable.
Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. Do not stare into the beam directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm could pose an eye hazard. Statement 1056

Warning

Note

Note

Network Optical Safety on OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-xx, and EDRA-2-xx Cards

Optical safety on the OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-xx, and EDRA-2-xx cards is implemented in the RAMAN-TX and COM-TX ports. RAMAN-TX will report safety settings associated to the Raman pump while the COM-TX port will report safety settings associated with the embedded EDFA.

RAMAN-TX Settings on Raman Pump

The Raman pump is automatically turned off as soon as the LOS alarm is detected on the LINE-RX port. The Raman pump is automatically turned on at APR power every 100 secs for a duration of 9 seconds at a pulse power of at 8 dBm, as soon as the LINE-RX port is set to IS-NR/unlocked-enabled.

Note

Optical safety cannot be disabled on the OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-xx, and EDRA-2-xx cards. Optical safety cannot be disabled on OSCM cards when connected to a OPT-RAMP-C or OPT-RAMP-CE card.

The system periodically verifies if the signal power is present on the LINE-RX port. If signal power is present, the following occurs:

- Pulse duration is extended.
- Raman pumps are turned on at APR power, if the laser was shut down.

The Raman power is then moved to setpoint if power is detected for more than 10 seconds on OPT-RAMP-C and OPT-RAMP-CE cards (15 seconds on EDRA-1-xx and EDRA-2-xx cards). During Automatic Laser Restart (ALR) the safety is enabled. The laser is automatically shut down if LOS is detected on the receiving fiber. In general Raman pump turns on only when Raman signals are detected. However, the Raman pump can be configured to turn on to full power even when OSC power is detected for more than 9 seconds on OSC-RX port on OPT-RAMP-C and OPT-RAMP-CE cards.
COM-TX Safety Setting on EDFA (OPT-RAMP-C and OPT-RAMP-CE)

EDFA is shutdown automatically under the following conditions:

- The Raman pumps shut down.
- An LOS-P alarm is detected on the COM-RX port.

If EDFA was shut down because of Raman pump shut down, the EDFA restarts by automatically turning on the EDFA lasers as soon as the Raman loop is closed.

- Pulse duration: 9 seconds
- Pulse power: 8 dB (maximum APR power foreseen by safety regulation)
- Exit condition: Received power detected on the DC-RX port at the end of APR pulse. If power is detected on DC-RX (so DCU is connected) EDFA moves to set-point; otherwise, it keeps 9 dB as the output power at restart
- EDFA moves to the power setpoint when power is detected on the DC-RX port.

If EDFA was shutdown because of an LOS-P alarm. The EDFA restarts by automatically turning on the EDFA laser as soon as an LOS-P alarm on the COM-RX port is cleared, and the Raman loop is closed.

- Pulse duration: 9 seconds
- Pulse power: 8 dB (maximum APR power foreseen by safety regulation)
- Exit condition: Received power detected on the LINE-RX port at the end of the APR pulse

All users must be properly trained on laser safety hazards in accordance with IEC 60825-2, or ANSI Z136.1.

Fiber Cut Scenarios

In the following paragraphs, ALS scenarios are given:
Scenario 1: Fiber Cut in Nodes Using OPT-BST/OPT-BST-E Cards

The following figure shows nodes using OPT-BST/OPT-BST-E cards with a fiber cut between them.

Figure 122: Nodes Using OPT-BST/OPT-BST-E Cards

Two photodiodes at Node B monitor the received signal strength for the optical payload and OSC signals. When the fiber is cut, an LOS is detected at both of the photodiodes. The AND function then indicates an overall LOS condition, which causes the OPT-BST/OPT-BST-E transmitter, OPT-PRE transmitter, and OSCM lasers to shut down. This in turn leads to an LOS for both the optical payload and OSC at Node A, which causes Node A to turn off the OSCM, OPT-PRE transmitter, and OPT-BST/OPT-BST-E transmitter lasers. For more information on alarms, see the Cisco NCS 2000 Series Troubleshooting Guide. The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. Fiber is cut.
2. The Node B power monitoring photodiode detects a Loss of Incoming Payload (LOS-P) on the OPT-BST/OPT-BST-E card.
3. On the OPT-BST/OPT-BST-E card, the simultaneous LOS-O and LOS-P detection triggers a command to shut down the amplifier. CTC reports an LOS alarm (loss of continuity), while LOS-O and LOS-P are demoted.
4. The OPT-BST/OPT-BST-E card amplifier is shut down within one second.
5. The OSCM laser is shut down.
6 The OPT-PRE card automatically shuts down due to a loss of incoming optical power.

7 The Node A power monitoring photodiode detects a LOS-O on the OPT-BST/OPT-BST-E card and the OSCM card detects a LOS (OC3) at the SONET layer.

8 The Node A power monitoring photodiode detects a LOS-P on the OPT-BST/OPT-BST-E card.

9 On the OPT-BST/OPT-BST-E, the simultaneous LOS-O and LOS-P detection triggers a command to shut down the amplifier. CTC reports an LOS alarm (loss of continuity), while LOS-O and LOS-P are demoted.

10 The OPT-BST/OPT-BST-E card amplifier is shut down within one second.

11 The OSCM laser is shut down.

12 The Node A OPT-PRE card automatically shuts down due to a loss of incoming optical power.

When the fiber is repaired, either an automatic or manual restart at the Node A OPT-BST/OPT-BST-E transmitter or at the Node B OPT-BST/OPT-BST-E transmitter is required. A system that has been shut down is reactivated through the use of a restart pulse. The pulse is used to signal that the optical path has been restored and transmission can begin. For example, when the far end, Node B, receives a pulse, it signals to the Node B OPT-BST/OPT-BST-E transmitter to begin transmitting an optical signal. The OPT-BST/OPT-BST-E receiver at Node A receives that signal and signals the Node A OPT-BST/OPT-BST-E transmitter to resume transmitting.

---

**Note**

During a laser restart pulse, APR ensures that the laser power does not exceed Class 1 limits. See the section, *Automatic Power Reduction* for more information about APR.
Scenario 2: Fiber Cut in Nodes Using OSC-CSM Cards

The following figure shows nodes using OSC-CSM cards with a fiber cut between them.

![Figure 123: Nodes Using OSC-CSM Cards]

Two photodiodes at the Node B OSC-CSM card monitor the received signal strength for the received optical payload and OSC signals. When the fiber is cut, LOS is detected at both of the photodiodes. The AND function then indicates an overall LOS condition, which causes the Node B OSC laser to shut down and the optical switch to block traffic. This in turn leads to LOS for both the optical payload and OSC signals at Node A, which causes Node A to turn off the OSC laser and the optical switch to block outgoing traffic. For more information on alarms, see the Cisco NCS 2000 Series Troubleshooting Guide. The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. Fiber is cut.
2. The Node B power monitoring photodiode detects a LOS-P on the OSC-CSM card.
3. On the OSC-CSM, the simultaneous LOS-O and LOS-P detection triggers a change in the position of the optical switch. CTC reports a LOS alarm (loss of continuity), while LOS-O and LOS-P are demoted.
4. The optical switch blocks outgoing traffic.
5. The OSC laser is shut down.
6. The Node A power monitoring photodiode detects a LOS-O on the OSC-CSM card.
7. The Node A power monitoring photodiode detects a LOS-P on the OSC-CSM card.
8 On the OSC-CSM, the simultaneous LOS-O and LOS-P detection triggers a change in the position of the optical switch. CTC reports a LOS alarm (loss of continuity), while LOS-O and LOS-P are demoted.

9 The OSC laser is shut down.

10 The optical switch blocks outgoing traffic.

When the fiber is repaired, either an automatic or manual restart at the Node A OSC-CSM card OSC or at the Node B OSC-CSM card OSC is required. A system that has been shut down is reactivated through the use of a restart pulse. The pulse indicates the optical path is restored and transmission can begin. For example, when the far-end Node B receives a pulse, it signals to the Node B OSC to begin transmitting its optical signal and for the optical switch to pass incoming traffic. The OSC-CSM at Node A then receives the signal and tells the Node A OSC to resume transmitting and for the optical switch to pass incoming traffic.

**Scenario 4: Fiber Cut in Nodes Using OPT-AMP-C, OPT-AMP-17-C (OPT-LINE Mode), 40-SMR1-C, or 40-SMR2-C Cards**

The following figure shows nodes using OPT-AMP-C, OPT-AMP-17-C (in OPT-LINE mode), 40-SMR1-C, or 40-SMR2-C cards with a fiber cut between them.
Two photodiodes at Node B monitor the received signal strength for the optical payload and OSC signals. When the fiber is cut, an LOS is detected at both of the photodiodes. The AND function then indicates an overall LOS condition, which causes the OPT-AMP card amplifier transmitter and OSCM card OSC lasers to shut down. This in turn leads to an LOS for both the optical payload and OSC at Node A, which causes Node A to turn off the OSCM card OSC and OPT-AMP card amplifier lasers. For more information on alarms, see the Cisco NCS 2000 Series Troubleshooting Guide. The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. Fiber is cut.
2. The Node B power monitoring photodiode detects an LOS-P on the OPT-AMP card.
3. On the OPT-AMP card, the simultaneous LOS-O and LOS-P detection triggers a command to shut down the amplifier. CTC reports an LOS alarm (loss of continuity), while LOS-O and LOS-P are demoted.
4. The OPT-AMP card amplifier is shut down within one second.
5. The OSCM card laser is shut down.
6 The Node A power monitoring photodiode detects an LOS-O on the OPT-AMP card and the OSCM card
detects an LOS (OC3) at the SONET layer.
7 The Node A power monitoring photodiode detects an LOS-P on the OPT-AMP card.
8 On the OPT-AMP card, the simultaneous LOS-O and LOS-P detection triggers a command to shut down
the amplifier. CTC reports an LOS alarm (loss of continuity), while LOS-O and LOS-P are demoted.
9 The OPT-AMP card amplifier is shut down within one second.
10 The OSCM card laser is shut down.

When the fiber is repaired, either an automatic or manual restart at the Node A OPT-AMP card transmitter
or at the Node B OPT-AMP card transmitter is required. A system that has been shut down is reactivated
through the use of a restart pulse. The pulse indicates that the optical path is restored and transmission can
begin. For example, when the far end, Node B, receives a pulse, it signals to the Node B OPT-AMP card
transmitter to begin transmitting an optical signal. The OPT-AMP card receiver at Node A receives that signal
and signals the Node A OPT-AMP card transmitter to resume transmitting.

---

**Note**

During a laser restart pulse, APR ensures that the laser power does not exceed Class 1 limits. See the
section, *Automatic Power Reduction* for more information about APR.
Scenario 5: Fiber Cut in Nodes Using DCN Extension

The following figure shows a fiber cut scenario for nodes that do not have OSC connectivity. In the scenario, references to the OPT-BST cards refer to the OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, 40-SMR1-C, and 40-SMR2-C cards when provisioned in OPT-LINE mode.

Figure 125: Fiber Cut With DCN Extension

Two photodiodes at Node B monitor the received signal strength for the optical payload. When the fiber is cut, an LOS is detected on the channel photodiode while the other one never gets a signal because the OSC is not present. The AND function then indicates an overall LOS condition, which causes the OPT-BST amplifier transmitter to shut down. This in turn leads to a LOS for the optical payload at Node A, which causes Node A to turn off the OPT-BST amplifier lasers. For more information on alarms, see the *Cisco NCS 2000 Series Troubleshooting Guide*.

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. Fiber is cut.
2. The Node B power monitoring photodiode detects an LOS on the OPT-BST card.
3. On the OPT-BST card, the LOS detection triggers a command to shut down the amplifier.
4. The OPT-BST card amplifier is shut down within one second.
5. The Node A power monitoring photodiode detects a LOS on the OPT-BST card.
6. On the OPT-BST, the LOS detection triggers a command to shut down the amplifier.
7. The OPT-BST card amplifier is shut down within one second.
When the fiber is repaired, a manual restart with 9 sec restart pulse time (MANUAL RESTART) is required at the Node A OPT-BST transmitter and at the Node B OPT-BST transmitter. A system that has been shut down is reactivated through the use of a 9 sec restart pulse. The pulse indicates that the optical path is restored and transmission can begin.

For example, when the far end, Node B, receives a pulse, it signals to the Node B OPT-BST transmitter to begin transmitting an optical signal. The OPT-BST receiver at Node A receives that signal and signals the Node A OPT-BST transmitter to resume transmitting.

Note
During a laser restart pulse, APR ensures that the laser power does not exceed Class 1 limits. See the section, Automatic Power Reduction for more information about APR.

Scenario 6: Fiber Cut in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards

The following figure shows a fiber cut scenario for nodes using OPT-RAMP-C or OPT-RAMP-CE cards.

![Figure 126: Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards](image)

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. Fiber is cut in the direction of Node A to Node B.
2. No alarms are initially detected on Node B. The Raman pumps are still in ON state and continue to pump power on to the broken fiber. The residual Raman noise propagated towards the LINE-RX port keeps the embedded EDFA active. The LOS alarm is not raised on the DC-TX port because the EDFA continues to transmit minimum output power to the line amplifier that it is connected to.
3. On Node A, the OPT-RAMP-C card no longer receives the Raman remnant pump signal on the LINE-TX port. The RAMAN-RX port detects an LOS-R alarm on the OPT-RAMP-C or OPT-RAMP-CE card. The OSCM card that is connected to the OPT-RAMP-C card detects OSC failure and raises a LOS alarm at
On the OPT-RAMP-C or OPT-RAMP-CE card, the LOS-R alarm triggers a command to shut down the Raman pump on Node A.

On Node A, the LOS alarm on the OSCM card causes a laser TX shutdown because ALS is always enabled on the OSCM card. This results in the OPT-RAMP-C or OPT-RAMP-CE card raising the LOS-O alarm on the OSC-RX port.

Because the Raman pump on Node A is shutdown, the RAMAN-RX port detects an LOS-R alarm on Node B.

The LOS-R alarm triggers a command to shut down the Raman pump on Node B.

The embedded EDFA on Node B no longer receives residual power Raman noise. An LOS alarm is detected on the input port of the EDFA that causes the embedded EDFA to shut down.

The LINE-RX port of the line amplifier on Node B that receives the payload signal from the embedded EDFA of the OPT-RAMP-C card detects an LOS alarm.

The LOS alarm triggers an ALS and causes the line amplifier to shut down.

The COM-RX port of the OPT-RAMP-C card on Node B and consequently the LINE-TX port that is connected to Node A through the safe fiber, no longer receive power.

Because the OSCM card on Node A is in the ALS condition, there is no OSC signal on the LINE-TX port of the OSCM card on Node B that raises an LOS alarm.

The LOS alarm on the OSCM card causes a laser TX shutdown that raises an LOS-O alarm on the OSC-RX port of the OPT-RAMP-C card on Node B. The simultaneous presence of an LOS-O alarm on the OSC-RX port and an LOS-R alarm on the RAMAN-RX port of the OPT-RAMP-C card can be interpreted as a fiber cut and an LOS alarm is generated on the LINE-RX port.

On Node A, the LINE-RX port of the OPT-RAMP-C card detects an LOS alarm because the C-band payload is absent and triggers a command to shut down the embedded EDFA.

The line amplifier that receives the payload signal from the embedded EDFA of the OPT-RAMP-C card detects an LOS alarm on its LINE-RX port and causes the line amplifier to shut down. The C-band power is no longer transmitted to the COM-RX port of the OPT-RAMP-C card and subsequently to the LINE-TX port that connected to the broken fiber.

An Automatic Laser Restart (ALR) on the Raman pump is detected when the fiber is restored. This turns both the Raman pumps to ON state, on both the nodes. When the power on the Raman pump is restored, it turns on the embedded EDFA also. The booster amplifiers on both Node A and Node B detect power on the LINE-RX port. This restarts the booster amplifier.

Once the active TCC of the Raman node detects a stable condition, the link is automatically revaluated. The TCC initiates a fiber restoration procedure as described in the section, Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards. The procedure takes a maximum of one or two minutes and causes a temporary transient condition on C-band signals.

**Scenario 7: Fiber Cut in Optical Line Amplifier Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards**

In the following sections, fiber cut scenarios for three node layouts are given:
Scenario 7A—Node Equipped With OPT-RAMP-C or OPT-RAMP-CE Cards on Side A and Side B.

The following figure shows a fiber cut scenario for a node equipped with OPT-RAMP-C or OPT-RAMP-CE cards on Side A and Side B.

**Figure 127: Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards on Side A and B**

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. The fiber that is connected to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A of Node A is cut. The Raman link goes down.

2. The RAMAN-RX port detects an LOS-R alarm on the OPT-RAMP-C or OPT-RAMP-CE card on Side A. For LOS-R troubleshooting procedures, see the *Cisco NCS 2000 Series Troubleshooting Guide*.

3. On the OPT-RAMP-C or OPT-RAMP-CE card, the LOS-R alarm triggers a command to shut down the Raman pump on Side A.

4. No power is detected by the embedded EDFA on the LINE-RX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A.

5. The embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card on Side A is automatically shutdown.

6. An LOS-P alarm is detected on the COM-RX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side B of Node A.

7. The LOS-P alarm triggers an ALS of the embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card on Side B.

8. No C-band power is transmitted out of the COM-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side B, to the COM-RX port and subsequently to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A that is connected to the broken fiber.
For information about fiber cut recovery, see the section, *Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards.*

**Scenario 7B—Node Equipped With OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OPT-RAMP-C or OPT-RAMP-CE Cards on Side B.**

Scenario 1—Fiber cut on the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A.

*Figure 128: Nodes Using OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OPT-RAMP-CE Cards on Side B - Scenario 1*

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. The fiber that is connected to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A of Node A is cut. The Raman link goes down.

2. The RAMAN-RX port detects an LOS-R alarm on the OPT-RAMP-C or OPT-RAMP-CE card. For LOS-R troubleshooting procedures, see the *Cisco NCS 2000 Series Troubleshooting Guide.*

3. On the OPT-RAMP-C or OPT-RAMP-CE card, the LOS-R alarm triggers a command to shut down the Raman pump on Side A.

4. No power is detected by the embedded EDFA on the LINE-RX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A.

5. The embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card on Side A is automatically shutdown.

6. An LOS alarm is detected on the downstream line amplifier on Side A of Node A since it no longer receives the optical payload from the embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card.

7. The ALS mechanism causes the line amplifier to shut down.

8. The C-band power is no longer transmitted out of the line amplifier to the COM-RX port and subsequently to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card that is connected to the broken fiber.
For information about fiber cut recovery, see the section, Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards.

Scenario 2—Fiber cut on the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side B.

Figure 129: Nodes Using OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OPT-RAMP-CE Cards on Side B - Scenario 2

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. The fiber that is connected to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side B of Node A is cut.
2. An LOS-R alarm is detected on the OPT-RAMP-C or OPT-RAMP-CE card on Side B because it no longer receives the Raman remnant signal from Node B.
3. On the OPT-RAMP-C or OPT-RAMP-CE card, the LOS-R alarm triggers a command to shut down the Raman pump on Side B.
4. The embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card on Side B no longer receives residual Raman power and causes it to shut down.
5. A very low C-band signal reaches the OPT-RAMP-C or OPT-RAMP-CE card on Side A. An LOS-P alarm is detected on the COM-RX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A.
6. The embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card on Side A is automatically shutdown.
7. The C-band power is no longer transmitted to the line amplifier through the DC-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A, to the COM-RX port and subsequently to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side B that is connected to the broken fiber.

For information about fiber cut recovery, see the section, Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards.
Scenario 7C—Node Equipped With OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OSC-CSM Cards on Side B.

Scenario 1—Fiber cut on the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A.

*Figure 130: Nodes Using OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OSC-CSM Cards on Side B — Scenario 1*

The sequence of events after a fiber cut is as follows (refer to the numbered circles in figure above):

1. The fiber that is connected to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A of Node A is cut. The Raman link goes down.
2. The RAMAN-RX port detects an LOS-R alarm on the OPT-RAMP-C or OPT-RAMP-CE card.
3. On the OPT-RAMP-C or OPT-RAMP-CE card, the LOS-R alarm triggers a command to shut down the Raman pump on Side A.
4. No power is detected by the embedded EDFA on the LINE-RX port of the OPT-RAMP-C or OPT-RAMP-CE card on Side A.
5. The embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card on Side A is automatically shutdown.
6. An LOS alarm is detected on the downstream line amplifier on Side A of Node A because it no longer receives the optical payload from the embedded EDFA of the OPT-RAMP-C or OPT-RAMP-CE card.
7. The ALS mechanism causes the line amplifier to shut down.
8. The C-band power is no longer transmitted out of the line amplifier to the COM-RX port and subsequently to the LINE-TX port of the OPT-RAMP-C or OPT-RAMP-CE card that is connected to the broken fiber on Side A.

For information about fiber cut recovery, see the section, *Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards.*
Scenario 2—Fiber cut on the LINE-RX port of the OSC-CSM card on Side B.

Figure 131: Nodes Using OPT-RAMP-C or OPT-RAMP-CE and Booster Cards on Side A and OSC-CSM Cards on Side B - Scenario 2

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. The fiber that is connected to the LINE-RX port of the OSC-CSM card on Side B of Node A is cut.
2. An LOS alarm is detected on the OSC-CSM card on Side B because it no longer receives the OSC signal.
3. The power is shut down by means of a 1x1 optical switch in the OSC-CSM card.

Note During a laser restart pulse, APR ensures that the laser power does not exceed Class 1 limits. For more information about APR, see the section, Automatic Power Reduction.
Scenario 8: Fiber Cut in Nodes Using EDRA-1-xx or EDRA-2xx Cards

The following figure shows a fiber cut scenario for nodes using EDRA-2-xx cards.

**Figure 132: Nodes Using EDRA-2-xx Cards**

![Diagram of fiber cut scenario](image)

The sequence of events after a fiber cut is as follows (refer to the numbered circles in the figure above):

1. **Note**  
   The shutdown procedure happens in less than 500 ms.

**Procedure**

1. **Step 1**  
   Fiber is cut.

2. **Step 2**  
   No alarms are initially detected on Node B. The Raman pump is still in ON state and continue to pump power on to the broken fiber.

3. **Step 3**  
   On Node A, the EDRA card no longer receives the Raman remnant pump signal on the LINE-TX port. The RAMAN-RX port detects an LOS-R alarm on the EDRA card.

4. **Step 4**  
   On the EDRA card, the LOS-R alarm triggers a command to shut down the Raman pump on Node A.

5. **Step 5**  
   The C-band optical switch is opened on Node A to stop C-band signals in to the cut fiber.

6. **Step 6**  
   The EDFA is shut off on Node A.

7. **Step 7**  
   The Raman pump on Node A is shutdown, the RAMAN-RX port detects an LOS-R alarm on Node B. Due to the open switch on Node A, a LOS-P alarm is also raised on Node B. The LOS-R and LOS-P alarms causes the EDRA card to raise a LOS alarm that is shown to the user.

8. **Step 8**  
   The LOS-R alarm triggers a command to shut down the Raman pump on Node B.

9. **Step 9**  
   The C-band optical switch is opened on Node B to stop C-band signals in to the fiber.

10. **Step 10**  
    The EDFA is shut off on Node B.

11. **Step 11**  
    Node A also detects the loss of C-Band and raises a LOS-P alarm. The LOS-R and LOS-P alarms causes the EDRA card to raise a LOS alarm that is shown to the user.
After fiber recovery, a complete calibration is re-run on the EDRA cards.

Fiber Cut Recovery in Nodes Using OPT-RAMP-C or OPT-RAMP-CE Cards

A fiber cut recovery procedure is automatically performed after the OCH channels are restored to measure the actual Raman gain on the span.

1. Node A sends a message through OSC or DCN to Node B to be ready for Raman Gain measurement.

2. The TCC configures the Raman pumps on Node A to operate at APR power (+8 dBm). In this state, no Raman amplification is generated on the input fiber of Node A and a reliable span loss measurement is performed. The Raman pumps must not be shut down completely to avoid an improper fiber cut event.

3. Node B acknowledges the message and reports the value of the Raman power received on the channel to Node A.

4. On Node A, the TCC configures the line amplifiers in power control mode and APR state (+8 dBm). The C-band power received with Raman pumps in OFF state is recorded.

5. The TCC turns the Raman pumps to full power maintaining the Raman ratio calculated by the Raman installation wizard. The Raman total power is adjusted, so that the Raman gain setpoint is reached. The actual Raman gain is calculated using the C-band power values.

6. When the Raman gain setpoint is reached, the value of the Power field gets updated and the status of the Fiber Cut Recovery field changes to "Executed" in CTC.

If the provisioned Raman gain setpoint is not reached by setting the Raman total power to the maximum value of 450 mW, the procedure stops and the RAMAN-G-NOT-REACHED alarm is raised on the OPT-RAMP-C or OPT-RAMP-CE card.

EDRA Card Start Up and Fiber Link Turn Up

The local and remote nodes, equipped with EDRA cards, must follow this sequence to start the card and complete the Raman link turnup.

After a fiber cut, the Raman pumps are in OFF state, the C-band optical switch is open, and there is no C-band signal on the spans. The restart procedure begins only when the RAMAN and LINE ports are in service and OSRI is OFF.

The restart procedure:

- Ensures span continuity between the local and remote node before transmitting high power signals.
- Verifies that the span connected to the LINE-RX port is capable of sustaining the high-power Raman signals.
- Verifies length of the span connected to the LINE-RX port is not short. If the span is short, the remote EDRA card may get damaged, if local Raman pumps reach operative power.

The restart procedure is implemented by these measures:

1. Span continuity is checked-If the ALS Auto restart is enabled on the EDRA cards, the Raman pumps operate in pulse mode at a reduced power level. If ALS manual restart is set, a single pulse is generated.
on user request. An acknowledgment mechanism is used between the peer EDRA modules to verify span continuity.

- The Raman pumps of the local node emit a nine-second laser pulse into the fiber with an automatic power reduction to +8 dBm. This level assures that Hazard Level 1 power limit is not exceeded. This is done for personnel safety.

- The local node waits for a similar nine-second pulse in response from the remote node.

- If the remote node detects a valid signal on the RAMAN-RX port, it responds with a nine-second laser pulse.

- If no response is received within 100 seconds, the local node tries again. This process continues until the local node receives a nine-second response pulse from the remote node.

- The duration of the laser pulse is checked. If the signal is detected on the RAMAN-RX for at least 12 seconds, link continuity is verified, indicating that a broken fiber, if any, is fixed.

  
  **Note**

  - If the RAMAN-RX port detects a drop in the power below the threshold value before 12 seconds have elapsed, the procedure to check span continuity is restarted.

- The Raman pumps on the local and remote nodes are changed from pulse mode at reduced power to normal operating power mode.

- The C-band optical switch is closed and the EDFA 2 module (if present) is enabled.

2. Excessive back reflection is checked. If a malfunctioning, open, or dirty connector is present in the optical path near LINE-RX port, it may break down with high pump operative power causing excessive back-reflection. To avoid this event, during the APR phase, the Raman power entering the EDRA card on the LINE-RX port is measured. The back-reflection mechanism checks the ratio between the back-reflected power and the transmitted power. If the ratio is above a pre-defined value, it indicates the presence of a problematic connector. The APR pulse is immediately stopped and a Raman Laser Shutdown (RLS) alarm is raised on the RAMAN-TX port.

3. A check for short spans is performed. A span loss assessment is performed on the remote node. When the photodiode on the RAMAN-RX port of the remote node receives an APR pulse of $x$ dBm, the span loss is $x + 8$ dBm. If the value of $x$ is greater than the pre-defined threshold, the photodiode on the LINE-RX port of the remote node may get damaged when the Raman pump reaches operative power. To prevent damage, the remote node does not acknowledge the signal coming from the local node. This aborts the restart procedure and the Raman pump never reaches operative power. A SPAN-TOO-SHORT alarm is raised on LINE-TX port. The span continuity check is performed. This implements an automatic recovery from the check failure.

4. ARPC tuning. The characteristics of the span may have changed. The ARPC procedure is run and the total power of Raman pumps is changed to match the Raman gain value that was present before the fiber cut. If the original Raman gain is reached, the ARPC attribute value changes to “success”.

The Raman span is now ready for traffic provisioning.
Network Optical Safety on RAMAN-CTP and RAMAN-COP Cards

Bidirectional optical safety mechanisms for Raman and C-band signals have been independently implemented. The Raman pump laser shutdown and restart is managed by the RAMAN-CTP card. The RAMAN-COP card is controlled by the RAMAN-CTP card using two backplane wires. The RAMAN-COP card can be absent in some node configurations.

The C-band signal shutdown and restart is managed by an MSTP card, such as 40-SMR1-C, 40-SMR-2C, OPT-EDFA-17, or OPT-EDFA-24.

The optical safety mechanism on the RAMAN-CTP and RAMAN-COP cards is managed by:

- DFB signal (1568.77 nm) and detection of DFB related signals—The RAMAN-CTP card on the local node transmits a DFB signal and waits for a similar response from the remote side. If a valid DFB signal is not detected, the RAMAN-CTP card switches off its transmitting DFB laser that causes a loss of DFB signal on the remote RAMAN-CTP card which in turn switches off its DFB laser. Both the RAMAN-CTP cards must turn off the DFB signals, when a fiber cut occurs.

- Raman pump laser back reflection mechanism on the RAMAN-CTP and RAMAN-COP cards—This mechanism uses the ratio between the back-reflected optical power and the total output Raman pump power to reduce the output power when patchcords are removed. If excessive back-reflection occurs, a Raman Laser Shutdown (RLS) alarm is raised on the RAMAN port where the failure is detected.

- Photodiode (P8) on the RAMAN-CTP card—The photodiode (P8) detects the Raman pump power transmitted by the RAMAN-COP card and is used to check for optical continuity between the RAMAN-CTP and RAMAN-COP cards. The RAMAN-COP card is shut down if the cards get disconnected.


Network-Level Gain—Tilt Management of Optical Amplifiers

The ability to control and adjust per channel optical power equalization is a principal feature of DWDM metro core network applications. A critical parameter to assure optical spectrum equalization throughout the DWDM system is the gain flatness of erbium-doped fiber amplifiers (EDFAs).
Two items, gain tilt and gain ripple, are factors in the power equalization of optical amplifier cards such as the OPT-BST and OPT-PRE. The following figure shows a graph of the amplifier output power spectrum and how it is affected by gain tilt and gain ripple.

Figure 133: Effect of Gain Ripple and Gain Tilt on Amplifier Output Power

Gain ripple and gain tilt are defined as follows:

- Gain ripple is random and depends on the spectral shape of the amplifier optical components.
- Gain tilt is systematic and depends on the gain setpoint (Gstp) of the optical amplifier, which is a mathematical function F(Gstp) that relates to the internal amplifier design.

Gain tilt is the only contribution to the power spectrum disequalization that can be compensated at the card level. A VOA internal to the amplifier can be used to compensate for gain tilt.

An optical spectrum analyzer (OSA) is used to acquire the output power spectrum of an amplifier. The OSA shows the peak-to-peak difference between the maximum and minimum power levels, and takes into account the contributions of both gain tilt and gain ripple.

Note
Peak-to-peak power acquisition using an OSA cannot be used to measure the gain tilt, because gain ripple itself is a component of the actual measurement.
Gain Tilt Control at the Card Level

In the following figure, OPT-BST and OPT-PRE amplifier cards have a flat output (gain tilt = 0 dB) for only a specific gain value (Gdesign), based on the internal optical design.

*Figure 134: Flat Gain (Gain Tilt = 0 dB)*

If the working gain setpoint of the amplifier is different from Gdesign, the output spectrum begins to suffer a gain tilt variation.
In order to compensate for the absolute value of the increase of the spectrum tilt, the OPT-BST and OPT-PRE cards automatically adjust the attenuation of the VOA to maintain a flat power profile at the output, as shown in the following figure.

**Figure 135: Effect of VOA Attenuation on Gain Tilt**

The VOA attenuator automatic regulation guarantees (within limits) a zero tilt condition in the EDFA for a wide range of possible gain setpoint values.

The following table shows the flat output gain range limits for the OPT-BST and OPT-PRE cards, as well as the maximum (worst case) values of gain tilt and gain ripple expected in the specific gain range.

**Table 69: Flat Output Gain Range Limits**

<table>
<thead>
<tr>
<th>Amplifier Card Type</th>
<th>Flat Output Gain Range</th>
<th>Gain Tilt (Maximum)</th>
<th>Gain Ripple (Maximum)</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPT-BST</td>
<td>G &lt; 20 dB</td>
<td>0.5 dB</td>
<td>1.5 dB</td>
</tr>
<tr>
<td>OPT-PRE</td>
<td>G &lt; 21 dB</td>
<td>0.5 dB</td>
<td>1.5 dB</td>
</tr>
<tr>
<td>OPT-BST-E</td>
<td>8 to 23</td>
<td>0.5 dB</td>
<td>1.8 dB</td>
</tr>
<tr>
<td>OPT-AMP-C</td>
<td>12 to 24</td>
<td>0.5 dB</td>
<td>1.2 dB</td>
</tr>
<tr>
<td>OPT-AMP-17C</td>
<td></td>
<td>0.5 dB</td>
<td>1.5 dB</td>
</tr>
<tr>
<td>OPT-EDFA-17</td>
<td>5 to 17</td>
<td>0.5 dB</td>
<td>1.2 dB</td>
</tr>
<tr>
<td>OPT-EDFA-24</td>
<td>12 to 24</td>
<td>0.5 dB</td>
<td>1.2 dB</td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>5 to 21</td>
<td>0.5 dB</td>
<td>1.2 dB</td>
</tr>
<tr>
<td>Amplifier Card Type</td>
<td>Flat Output Gain Range</td>
<td>Gain Tilt (Maximum)</td>
<td>Gain Ripple (Maximum)</td>
</tr>
<tr>
<td>---------------------</td>
<td>------------------------</td>
<td>--------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>40-SMR2-C (EDFA-1)</td>
<td>5 to 21</td>
<td>0.5 dB</td>
<td>1.2 dB</td>
</tr>
<tr>
<td>40-SMR2-C (EDFA-2)</td>
<td>13 to 17</td>
<td>0.5 dB</td>
<td>1.2 dB</td>
</tr>
</tbody>
</table>

If the operating gain value is outside of the range, the EDFA introduces a tilt contribution for which the card itself cannot directly compensate. This condition is managed in different ways, depending the amplifier card type:

- **OPT-BST**—The OPT-BST amplifier is, by design, not allowed to work outside the zero tilt range. Cisco TransportPlanner network designs use the OPT-BST amplifier card only when the gain is less than or equal to 20 dB.

- **OPT-PRE**—Cisco TransportPlanner allows network designs even if the operating gain value is equal to or greater than 21 dB. In this case, a system-level tilt compensation strategy is adopted by the DWDM system. A more detailed explanation is given in the section, System Level Gain Tilt Control.

## System Level Gain Tilt Control

System level gain tilt control for OPT-PRE cards is achievable with two main scenarios:

- Without an ROADM node
- With an ROADM node

### System Gain Tilt Compensation Without ROADM Nodes

When an OPT-PRE card along a specific line direction (Side A-to-Side B or Side B-to-Side A) is working outside the flat output gain range ($G > 21$ dB), the unregulated tilt is compensated for in spans that are not connected to ROADM nodes by configuring an equal but opposite tilt on one or more of the amplifiers in the...
downstream direction. The number of downstream amplifiers involved depends on the amount of tilt compensation needed and the gain setpoint of the amplifiers that are involved.

Figure 136: System Tilt Compensation Without an ROADM Node

The proper Tilt Reference value is calculated by Cisco TransportPlanner and inserted in the Installation Parameter List imported during the node turn-up process. For both OPT-PRE and OPT-BST cards, the provisionable Gain Tilt Reference range is between $-3$ dB and $+3$ dB.

During the ANS procedure, the Tilt value for the OPT-BST or OPT-PRE card is provisioned by the controller card. The provisioned Tilt Reference Value is reported in the CTC OPT-PRE or OPT-BST card view > Provisioning > Opt. Ampli. Line > Parameters > Tilt Reference tab.

**System Gain Tilt Compensation With ROADM Nodes**

When a ROADM node is present in the network, as shown in the following figure, a per channel dynamic gain equalization can be performed. Both gain tilt and gain ripple are completely compensated using the following techniques:

- Implementing the per channel VOAs present inside the 32WSS card
Optical Data Rate Derivations

This section discusses the derivation of several data rates commonly used in optical networking.

**OC-192/STM-64 Data Rate (9.95328 Gbps)**

The SONET OC-1 rate is 51.84 Mbps. This rate results from a standard SONET frame, which consists of 9 rows of 90 columns of 8-bit bytes (810 bytes total). The transmission rate is 8000 frames per second (125 microseconds per frame). This works out to 51.84 Mbps, as follows:

\[(9) \times (90 \text{ bytes/frame}) \times (8 \text{ bits/byte}) \times (8000 \text{ frames/sec}) = 51.84 \text{ Mbps}\]

OC-192 is 192 x 51.84 Mbps = 9953.28 Mbps = 9.95328 Gbps

STM-64 is an SDH rate that is equivalent to the SONET OC-192 data rate.

**10GE Data Rate (10.3125 Gbps)**

10.3125 Gbps is the standard 10 Gbps Ethernet LAN rate. The reason the rate is higher than 10.000 Gbps is due to the 64-bit to 66-bit data encoding. The result is 10 Gbps x 66/64 = 10.3125 Gbps. The reason for 64-bit to 66-bit encoding is to ensure that there are adequate data transitions to ensure proper operation of a clock and data recovery circuit at the far end. Additionally, the encoding assures a data stream that is DC balanced.
**10G FC Data Rate (10.51875 Gbps)**

The Fibre Channel rate is based on the OC-192 rate of 9.95328 Gbps, with the addition of 64-bit to 66-bit encoding and WAN Interconnect Sublayer (WIS) overhead bytes.

The rate is derived from the basic 9.95328 Gbps OC-192 rate. First, it has the 64-bit to 66-bit encoding added, which brings it to the 10.3125 Gbps rate (10 Gbps x 66/64 = 10.3125 Gbps). Beyond that, the WIS overhead is added, which is an additional two percent on top of the 10.3125 Gbps. This yields:

\[
10.3125 \text{ Gbps} \times 0.02 = 0.20625 \text{ Gbps}
\]

\[
10.3125 \text{ Gbps} + 0.20625 \text{ Gbps} = 10.51875 \text{ Gbps}
\]

**ITU-T G.709 Optical Data Rates**

To understand optical networking data rates, an understanding of the ITU-T G.709 frame structure is needed.

*Figure 138: ITU-T G.709 Frame Structure*

Each of the sub-rows in the figure above contains 255 bytes. Sixteen are interleaved horizontally (16 x 255 = 4080). This is repeated four times to make up the complete ITU-T G.709 frame.

The Reed Solomon (RS) (255,239) designation indicates the forward error correction (FEC) bytes. There are 16 FEC, or parity, bytes. The ITU-T G.709 protocol uses one overhead byte and 238 data bytes to compute 16 parity bytes to form 255 byte blocks—the RS (255,239) algorithm. Interleaving the information provides two key advantages. First, the encoding rate of each stream is reduced relative to the line transmission rate and, second, it reduces the sensitivity to bursts of error. The interleaving combined with the inherent correction strength of the RS (255,239) algorithm enables the correction of transmission bursts of up to 128 consecutive errored bytes. As a result, the ITU-T G.709 contiguous burst error correcting capability is enhanced 16 times above the capacity of the RS(255,239) algorithm by itself.
ITU-T G.709 defines the Optical Transport Unit 2 (OTU2) rate as 10.70923 Gbps. ITU-T G.709 defines three line rates:

1. 2,666,057.143 kbps—Optical Transport Unit 1 (OTU1)
2. 10,709,225.316 kbps—Optical Transport Unit 2 (OTU2)
3. 43,018,413.559 kbps—Optical Transport Unit 3 (OTU3)

The OTU2 rate is higher than OC-192 because the OTU2 has to carry overhead and FEC bytes in its frame; the bits must be sent faster to carry the payload information at the OC-192 rate.

The ITU-T G.709 frame has two parts. Two are similar to a SDH/SONET frame:

1. Overhead area for operation, administration, and maintenance functions
2. Payload area for customer data

In addition, the ITU-T G.709 frame also includes FEC bytes.

**OC-192 Packaged Into OTU2 G.709 Frame Data Rate (10.70923 Gbps)**

In this case, an OC-192 frame is being transported over a OTU2 G.709 frame, which adds the benefit of FEC. The OC-192 data rate (9.95328 Gbps) must increase in order to transport more bytes (OC-192 plus ITU-T G.709 overhead plus ITU-T G.709 FEC bytes) in the same amount of time. In an OTU2 transmission, 237 of the 255 bytes are OC-192 payload. This means the resultant data rate is:

\[
9.95328 \times 255 / 237 = 10.70923 \text{ Gbps}
\]

**10GE Packaged Into OTU2 G.709 Frame Data Rate (Nonstandard 11.0957 Gbps)**

Encapsulating Ethernet data into an OTU2 G.709 frame is considered nonstandard. The goal is to add the benefit of ITU-T G.709 encapsulation to achieve better burst error performance. However, this means adding overhead and FEC bytes, so more bytes must be transmitted in the same amount of time, so the data rate must increase. The new data rate is:

\[
10.3215 \times 255 / 237 = 11.0957 \text{ Gbps}
\]

**10G FC Packaged Into OTU2 G.709 Frame Data Rate (Nonstandard 11.31764 Gbps)**

Encapsulating Fibre Channel in an OTU2 frame is considered nonstandard. The rate is higher than the 10.51875 rate because OTU2 includes FEC bytes. The bits must run at a faster rate so that the payload is provided at the standard Fibre Channel rate. The rate is:

\[
10.51875 \times 255 / 237 = 11.31764 \text{ Gbps}
\]

**Wavelength Drifted Channel Automatic Shutdown**

The wavelength drifted channel automatic shutdown feature detects wavelength instability or wavelength drift on the source port of the card connected to an MSTP multiplexer. The channel photodiode or optical channel monitor (OCM) associated with a variable optical attenuator (VOA) is used to detect the power fluctuation.
The wavelength drifted channel automatic shutdown feature is supported on 40-SMR1-C, 40-SMR2-C, 80-WXC-C, 40-WXC-C, and 40-WSS-C cards. The 40-SMR1-C, 40-SMR2-C, and 80-WXC-C cards have the OCM devices connected to the ADD port, which detect the power fluctuation. The 40-WSS-C and 40-WXC-C cards do not detect the power fluctuation on their ADD ports because the Add photodiode is located before the filtering stage. The different ports on each card detect the power fluctuation. The following table lists the ports on which the power fluctuation is detected.

**Table 70: Detection of Power Fluctuation**

<table>
<thead>
<tr>
<th>Card</th>
<th>Port</th>
<th>Circuit</th>
</tr>
</thead>
<tbody>
<tr>
<td>40-SMR1-C, 40-SMR2-C</td>
<td>LINE-TX</td>
<td>ADD/DROP, EXP/PT</td>
</tr>
<tr>
<td>80-WXC-C</td>
<td>COM/EAD/AD</td>
<td>ADD/DROP EXP/PT</td>
</tr>
<tr>
<td>40-WXC-C</td>
<td>COM-TX</td>
<td>ADD/DROP EXP/PT</td>
</tr>
<tr>
<td>40-WSS-C</td>
<td>CHAN-RX</td>
<td>ADD/DROP</td>
</tr>
<tr>
<td></td>
<td>PT</td>
<td>PT</td>
</tr>
</tbody>
</table>

When the card exceeds the OPT-PWR-DEG-LOW threshold value 16 times in 24 hours, the WVL-DRIFT-CHAN-OFF alarm is raised. When the WVL-DRIFT-CHAN-OFF alarm is raised, the VOA associated to that port is moved to the automatic VOA shutdown (AVS) state, which shuts down the channel.

For more information on the severity level of the conditions and procedure to clear the alarms, see the *Cisco NCS 2000 Series Troubleshooting Guide*.

For more information on how to enable or disable this feature, see the procedure, *NTP-G315 Enabling the Wavelength Drifted Channel Automatic Shutdown Feature*. 
CHAPTER 7

Turning Up a Network

This chapter explains how to turn up and test a Cisco NCS 2002 and Cisco NCS 2006 dense wavelength division multiplexing (DWDM) network. For DWDM topology reference information and span loss tables, see, “Network Reference” chapter.

There are two main DWDM network types: metro core, where the channel power is equalized and dispersion compensation is applied, and metro access, where the channels are not equalized and dispersion compensation is not applied. The DWDM network topologies supported are hubbed rings, multihubbed rings, meshed rings, linear configurations, and single-span links. The DWDM node types supported are hub, terminal, optical add/drop multiplexing (OADM), reconfigurable optical add/drop multiplexing (ROADM), anti-amplified spontaneous emissions (anti-ASE), and line amplifier. For DWDM and hybrid node turn-up procedures, “Turn Up a Node” chapter.

- NTP-G51 Verify DWDM Node Turn Up, page 460
- NTP-G52 Verify Node-to-Node Connections, page 461
- NTP-G201 Configure the Raman Pump on an MSTP Link, page 462
- NTP-G54 Provision and Verify a DWDM Network, page 488
- NTP-G56 Verify the OSNR, page 492
- NTP-G142 Perform a Protection Switch Test, page 493
- NTP-G164 Configure Link Management Protocol, page 496
- DLP-G233 Configure Link Management Protocol, page 503
- NTP-G234 Automatically Configure Link Management Protocol, page 504
- DLP-G207 Manually Configure Link Management Protocol, page 505
- NTP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS Router, page 525
- NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS Router, page 529
- NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco CRS Router, page 531
- NTP-G303 Configuring Virtual links on the Cisco 7600 and DWDM Node, page 533
- NTP-G57 Creating a Logical Network Map, page 536
- NTP-G325 Viewing the Power Levels of DWDM Nodes, page 536
NTP-G51 Verify DWDM Node Turn Up

Purpose

This procedure verifies that each node is ready for DWDM network turn-up before adding nodes to a network. This procedure applies to all ROADM, OADM, and line-amplifier nodes.

Tools/Equipment

Network plan provided by your network administrator

Prerequisite Procedures

- DLP-G46 Log into CTC

Required/As Needed

Required

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Procedure

Step 1
Click the Alarms tab.

a) Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task as necessary.
b) Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or other hardware problems. If equipment failure alarms appear, investigate and resolve them before continuing. Refer to the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

Step 2
Verify that the software version shown in the node view (single-shelf mode) or multishelf view (multishelf mode) status area matches the version required by your network. (The status area is located to the left of the shelf graphic.) If the software is not the correct version, perform one of the following procedures:

- Perform a software upgrade using a software CD. Refer to the release-specific software upgrade document.
- Replace control cards with cards containing the correct release.

- NTP-G326 Provisioning SRLG on the DWDM Network, page 537
## NTP-G52 Verify Node-to-Node Connections

### Purpose
This procedure verifies optical service channel (OSC) terminations between nodes and checks span attenuation. This procedure applies to all ROADM, OADM, and line-amplifier locations.

<table>
<thead>
<tr>
<th>Tools/Equipment</th>
<th>None</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prerequisite Procedures</td>
<td>NTP-G51 Verify DWDM Node Turn Up</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>Required</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Note
In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

### Procedure

**Step 1** Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E, OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports. If
yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do not continue. Install the cabling to the adjacent nodes using the.

Step 2  Verify the following network fiber connections:

- The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX) of the adjacent node.
- The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX) of the adjacent node.

Step 3  Complete the DLP-G46 Log into CTC task at the network node that you want to verify.

Step 4  Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC terminations are not created, complete the.

Step 5  Complete the NTP-G76 Verify Optical Span Loss Using CTC procedure for all OSC-CSM cards. If the measured span loss is within the minimum and maximum expected span loss values, continue with Step 6. If not, clean the fiber connected to the OPT-BST, OPT-BST-E, OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM cards on both ends of the span, then repeat the NTP-G76 Verify Optical Span Loss Using CTC procedure. If the span loss is within the minimum and maximum expected span loss values, continue with Step 6. If not, contact your next level of support.

Step 6  Repeat Steps 2 through 5 at each network node.
Stop. You have completed this procedure.

---

**NTP-G201 Configure the Raman Pump on an MSTP Link**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures the Raman pump on an Multiservice Transport Platform (MSTP) link.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>None</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>Required</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

The Raman pump can be configured in the following ways:
• **DLP-G468 Configure the Raman Pump Using the Installation Wizard**—This procedure is the preferred and recommended installation process.

• **DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation**—Use this procedure to configure and tune RAMAN-CTP and RAMAN-COP cards, using manual day-0 installation.

• **DLP-G474 Configure the Raman Pump by Importing the CTP XML File**—Use this procedure when the span is longer than 42 dB (expand on span). This procedure is not recommended for spans of 42 dB or less.

• **DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually**—Use this procedure if the Raman installation wizard fails and expert intervention is required.

Stop. You have completed this procedure.

---

**DLP-G468 Configure the Raman Pump Using the Installation Wizard**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures the Raman Pump on an MSTP link using the installation wizard.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>

**Prerequisite Procedures**

- DLP-G46 Log into CTC
- NTP-G30 Installing the DWDM Cards
- NTP-G51 Verify DWDM Node Turn Up
- NTP-G37 Running Automatic Node Setup
- Create an optical service channel (OSC) termination link by completing the NTP-G38 Provision OSC Terminations procedure, or create an optical transport section (OTS) provisionable patchcord terminations on line ports by completing NTP-G184 Creating a Provisionable Patchcord procedure, as required.

**Required/As Needed** Required

**Onsite/Remote** Onsite and remote

**Security Level** Provisioning or higher

---

Note

The installation wizard performs optical measurements and data exchange between the nodes. Make sure that the data communications network (DCN) is stable.
Running the installation wizard without setting the automatic node setup (ANS) parameters causes the wizard to fail. Complete the "NTP-G37 Run Automatic Node Setup" procedure.

Running the installation wizard can impact traffic. Make sure that nobody is working on the nodes before continuing with this procedure.

To perform optical measurements, the installation wizard automatically turns on hardware resources installed on the nodes. Alarms can occur during the installation process. Following the recommendations is critical to the success of installation.

Make sure that a Muxponder, a WSS, or a tunable transponder is present before you run the Raman installation wizard.

When the span is longer than 42 dB, do not use the Raman installation wizard.

A bulk attenuator is not required between the transponder and the OPT-RAMP-C or OPT-RAMP-CE card if the Raman installation wizard is started from a Raman only node (line amplifier node equipped with OPT-RAMP-C or OPT-RAMP-CE card without post-amplifier).
Procedure

**Step 1**  
From the CTC View menu, choose Go to Network View.

**Step 2**  
The following figure shows a sample network view of nodes (terminal or ROADM) connected in the network.

*Figure 139: Network View of Nodes (Terminal or ROADM)*

The Raman pump on the OPT-RAMP-C or OPT-RAMP-CE card can be configured on a single span or multiple spans.

**Step 3**  
To start the Raman installation wizard, complete one of the following steps:

- To configure Raman amplification on a single span, go to Network view, right-click on a span and choose **Raman Installation Day0** from the shortcut menu. (Figure 140: Installing the Raman Pump on a Single Span). Go to Step 5.
• To configure Raman amplification on multispans, go to Network view, right-click on a specific node, and choose **Raman Installation Day0 Multi-span** from the shortcut menu (Figure 141: Installing the Raman Pump on Multiple Spans).

**Figure 140: Installing the Raman Pump on a Single Span**

**Figure 141: Installing the Raman Pump on Multiple Spans**
The Routing page is displayed (Figure 142: Selecting Spans for Raman Amplification).

**Figure 142: Selecting Spans for Raman Amplification**

The Included Span list box lists all spans that are selected in the network.
Step 4  Select a span from the network to add a span.
If you are setting up multispans, make sure that the span selection is made in a sequence; otherwise, an error message is displayed.

Step 5  When you have selected the span or spans, click **Next**
The Setting Parameters page is displayed (see Figure 143: Setting Raman Calibration Parameter).

**Figure 143: Setting Raman Calibration Parameter**

![Setting Parameters page](image)

**Note**  The Hints area displays the status of internal operations.

**Note**  If multiple spans are selected, the applicable nodes are displayed on the left side of the page

Step 6  Select one or more check boxes as applicable.

- **Autorun wizard**—The Installation wizard tunes the selected span automatically, requiring no user intervention. However, if the wizard displays errors, the wizard requests for user acknowledgments.

- **Even Band**—This option is used for optical networks that support only even band channels. If the network supports odd and even channels, the Raman Installation wizard tunes the transponder to the first tunable odd band channel.

- **Auto Skip Tune Path**—The Raman Installation wizard skips spans that have been previously tuned by the wizard.

- **Bidirectional Path**—This configures the OPT-RAMP-C or OPT-RAMP-CE cards in both directions (source to destination and destination to source).

- **MUX/DMUX Present**—This option is used if the optical network has transponders connected to the A/D stage (MUX or WSS).
Several scenarios are discussed in the following section. Select as applicable:

- Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is checked. See Figure 16-6 and Step 7a.
- Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is unchecked. See Figure 16-7 and Step 7b.
- Check box Bidirectional Path is checked and check box MUX/DMUX Present is checked. See Figure 16-8 and Step 7c.
- Check box Bidirectional Path is checked and check box MUX/DMUX Present is unchecked. See Figure 16-9 and Step 7d.

**Note** Before you check the MUX/DMUX Present check box, ensure that the following prerequisites are completed:

- At least one source node is a terminal node or a ROADM node.
- Two transponders/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used as probe signals, are available on the source node for odd channels or wavelengths of 1530.72 nm and 1561.01 nm for even channels.
- Trunk ports are connected to the correct ADD ports.

**Note** The Raman Wizard does not verify if the selected TXP connections are properly connected. The calibration process is terminated if a LOS-P alarm is detected on the MUX input port when the trunk port is turned on.

**Note** If you do not use the MUX/DMUX Present check box, ensure that the following prerequisites are completed:

- Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port of the booster amplifier connected to the OPT-RAMP-C or OPT-RAMP-CE card on the source node.

  A full-spectrum, tunable interface allows the system to tune the signal on two required wavelengths without any human intervention.

- A 10-dB bulk attenuator must be connected between the TXP trunk port and the COM-RX port of the booster amplifier.

**Caution** Make sure that the bulk attenuator is removed as soon as installation finishes and the correct fiber is reconnected to the COM-RX port of the booster amplifier.

**Step 7** Perform any one of the following steps, based on your selection in Step 6
1 Select the two transponders on the source node from the Slot drop-down list. The installation wizard tunes the transponders to the required wavelengths. (Figure 16-6).

**Figure 144: Bidirectional Path Is Unchecked and MUX/DMUX Present Is Checked**

2 Select one transponder on the source node from the Slot drop-down list. The installation wizard verifies if the transponder can tune on the first tunable wavelength. Make sure that the card used is a tunable C-band transponder and set the transponder to the “first tunable wavelength”. Otherwise, the wizard fails and the installation must be repeated using a correctly configured tunable transponder (Figure 16-7).
The wizard uses a pre-installed UT-2 based transponder.

Figure 145: Bidirectional Path Is Unchecked and MUX/DMUX Present Is Unchecked
3 Select the two transponders on the source and destination nodes from the Slot drop-down list. The installation wizard verifies if the transponders are tuned to the expected wavelengths or on the first tunable wavelength. Otherwise, the wizard fails and the installation must be repeated (Figure 16-8).

**Figure 146: Bidirectional Path Is Checked and MUX/DMUX Present Is Checked**

4 Select a transponder on the source and destination nodes from the Slot drop-down list. The installation wizard verifies if the transponder can be tuned on the first tunable wavelength. Make sure that the
transponder is a tunable C-band transponder. Otherwise, the wizard fails and the installation must be repeated (Figure 16-9).

**Figure 147: Bidirectional Path Is Checked and MUX/DMUX Present Is Unchecked**

![Diagram showing settings parameters and routing page for Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x]
Step 8  Click Next. The Calibrate Raman Page is displayed (Figure 16-10).

Figure 148: Calibrating Raman Amplification

The installation wizard changes the trunk port to the In-Service (IS) state and turns on all the amplifiers. All the OTS and optical channel (OCH) ports in the span are changed to IS state.
Step 9  As soon as the Raman calibrations are complete, the Next button is enabled. Click **Next**.

*Figure 149: Calibrating Raman Amplification*

![Raman Amplification Calibration](image)

Step 10  The power received on the destination node when wavelength on the source is turned on is shown. If you installed Raman amplification on multiple spans, click **Next** to view results of other spans.

Step 11  If the installation wizard fails, click the **Repeat** button. The Raman installation wizard recalibrates the values on the destination node.

**Note**  If you have repeated the calibration several times and the wizard fails, press **Cancel** to abort the installation process. Log in to the Cisco Technical Support Website at [http://www.cisco.com/cisco/web/support/index.html](http://www.cisco.com/cisco/web/support/index.html) for more information or call Cisco Technical Support at (800) 553-2447.
Step 12  Click Next. The Accept Results page is displayed (Figure 16-12).

Figure 150: Raman Amplification Results

The calculated Raman power and Raman gain are displayed. (Figure 16-12.)

Step 13  The wizard compares the calculated Raman gain value with the expected results. Your action depends on the Raman gain values:

- Expected gain (Gt) – 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within this range, it means that the setup procedure was successful. Go to Step 14.

- (Expected gain) - 3.0 dB <= (gain) <= (expected gain) – 0.5 dB—If the Raman gain is within this range, it means that the values are slightly outside the range. The wizard recommends that you verify the span length and cabling, and repeat the installation wizard procedure. If the Raman gain values are still not within the expected value range even after repeating the installation process, you can choose to forcibly apply these values by clicking Force Calibration.
Note After you have forced the new calibration, the new value of the Raman gain is applied to the OPT-RAMP-C or OPT-RAMP-CE card as the set point; However, the new value does not update the value of the ANS set point for Raman gain. After the installation is complete, reanalyze the network in Cisco Transport Planner using this new value for the Raman gain set point and verify that it results in a good network design. After the CTP analysis is successful, import the updated CTP XML file again into CTC by completing the NTP-G143 Import the Cisco Transport Planner NE Update Configuration File procedure on page 14-48. Launch, run, and apply the ANS parameters by completing NTP-G37 Run Automatic Node Setup procedure on page 14-126. This resolves the discrepancy between the values of the ANS parameters and the card parameters.

However, we recommend that you log in to the Cisco Technical Support Website at http://www.cisco.com/cisco/web/support/index.html for more information if the Raman gain values are still not within the expected value range or call Cisco Technical Support at (800) 553-2447.

\[(\text{gain}) < (\text{expected gain}) - 3.0 \text{ dB or if } (\text{gain}) < (\text{expected gain}) + 0.5 \text{ dB}\]—If the Raman gain is within this range and the values calculated are far from the targeted results, the installation fails and the wizard recommends repeating the installation. If the results do not improve, it means that the installation process has failed. The Force Calibration option is not available. Click Cancel to abort the installation and log in to the Cisco Technical Support Website at http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical Support at (800) 553-2447.

Note The reason that the calculated values are not within the range may be due to installation issues (for example, the actual fiber type is different than the one used by Cisco Transport Planner to design the link) or procedural issues.

**Step 14** Click **Exports Data** to export the Raman setup tuning data in text format (Figure 16-13).

**Step 15** Click **Finish**.

**Note** When an error occurs during calibration of multiple spans, the calibration process stops and the Force Calibration button becomes visible.
Note: If an error occurs during calibration of multiple spans when using the AutoRun wizard, the calibration stops and the Force Calibration button becomes visible. Click **Force Calibration** to force the results.

**Figure 151: Exporting Raman Tuning Data**

---

**Step 16** Return to your originating procedure (NTP).

---

**DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task tunes the RAMAN-CTP and RAMAN-COP cards manually during day-0 installation.</th>
</tr>
</thead>
</table>
| Tools/Equipment | • An optical spectrum analyzer (OSA) must be available at both the local and remote nodes.  
• A 15 dB bulk attenuator |
Prerequisite Procedures

- DLP-G46 Log into CTC
- Create an optical service channel (OSC) termination link by completing the NTP-G38 Provision OSC Terminations procedure, or create an optical transport section (OTS) provisionable patchcord terminations on line ports by completing NTP-G184 Creating a Provisionable Patchcord procedure, as required. The ONS-SC-OSC.18.0= SFP is supported.

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**

Perform the tuning procedure on one fiber at a time. Tune the RAMAN-COP module on the remote node followed by RAMAN-CTP of the local node.

**Note**

The RAMAN-COP card needs RAMAN-CTP card to operate.

**Note**

If a 40-SMR1-C or 40-SMR2-C card is connected to the COM port of the RAMAN-CTP card, the ADD-RX port of the 40-SMR1-C or 40-SMR2-C card must be set to the OOS, MT (ANSI) or locked, maintenance (ETSI) state to enable the probe signals. Change the administrative state of the ADD-RX port to IS, AINS (ANSI) or unlocked, automatic In Service (ETSI) after the tuning procedure is complete. See the DLP-G532 Change Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards for 40-SMR1-C and 40-SMR2-C Cards.

**Note**

If an OPT-EDFA-17, OPT-EDFA-24, OPT-EDFA-35, OPT-AMP-C, or OPT-BST-E amplifier is used as a line amplifier during the tuning procedure, the COM-RX (LINE-RX in case of OPT-EDFA-35) port of the amplifier must be set to the OOS, MT (ANSI) or locked, maintenance (ETSI) state. Change the administrative state of the COM-RX port to IS, AINS (ANSI) or unlocked, automatic In Service (ETSI) after the tuning procedure is complete.

**Procedure**

**Step 1**

To tune the RAMAN-COP card on the remote node, complete Steps Step 3 through Step 14.

**Step 2**

To tune the RAMAN-CTP card on the local node, complete Steps Step 14 through Step 22.

**Step 3**

On the local node, perform the following steps:

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the RAMAN-CTP card.
b) Click the **Maintenance > ALS** tabs.

c) Choose **On** from the OSR1 drop-down list for the RAMAN-TX port.

d) Click **Apply** and then click **Yes**. This forces both the Raman pumps of the RAMAN-CTP card to shut down.

**Note** The DFB signal is not affected by the Raman noise because the Raman pumps of the RAMAN-CTP card are shut down. The Optical Signal to Noise Ratio (OSNR) value remains above the failure threshold during the RAMAN-COP card tuning procedure, when the Raman ratio is forced to 100%.

e) Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patch cords.

f) Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 100 Hz.

**Step 4** On the remote node, perform the following steps:

a) Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that is connected to the COM-RX port of the RAMAN-CTP card.

b) Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line amplifier so that the input power of the line amplifier does not exceed -7 dBm.

c) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.

d) Click the **Provisioning > Line > Wavelength Trunk Settings** tabs.

e) Select the wavelength as 1530.33 nm for odd band or 1530.73 nm for even band from the wavelength field.

f) Click **Apply** to save the changes.

g) Click the **Provisioning > Line > SONET** tabs.

h) Choose the **IS** option from the Admin State drop-down field and click **Apply**.

i) Click the **Maintenance > ALS** tabs, and set the ALS mode to **Disable**. This enables the line amplifier or the 40-SMR1-C or 40-SMR2-C card to detect a valid input power on the COM-RX or ADD-RX port respectively. The line amplifier starts up in control power mode and reaches the per channel power set point. A valid signal flows from the node into the fiber.

**Step 5** On the remote node, perform the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-COP card.

b) Click **Maintenance > Manual Setup** tabs.

c) Select the **High Power First Lambda** option.

d) Click the **Pump On** button. The High Power First Lambda field becomes editable.

**Note** The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a high power level of 450 mW.

**Step 6** On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at 1530.33 nm.

**Step 7** On the remote node, perform the following

a) Enter the peak optical power value recorded in **Step 6** in the High Power First Lambda field.

b) Select the **Low Power First Lambda** option.

c) Click the **Pump On** button. The Low Power First Lambda field becomes editable.

**Note** The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a low power level of 200 mW.
Step 8 On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at 1530.33 nm. The peak optical power level has reduced significantly.

Step 9 On the remote node, enter the peak optical power value recorded in Step 8 in the Low Power First Lambda field.

Step 10 Switch off the transponder or muxponder card on the remote node and select the last lambda values using the following steps:
   a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
   b) Click the Provisioning > Line > SONET tabs.
   c) Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.
   d) Click the Provisioning > Line > Wavelength Trunk Settings tabs.
   e) Select 1560.61 nm for odd band or 1561.1 nm for even band wavelength from the wavelength field and then click Apply.
   f) Click Provisioning > Line > SONET tabs.
   g) Choose the IS option from the Admin State drop-down field and click Apply.

Step 11 Repeat Steps Step 5 through Step 10 to edit the High Power Last Lambda and Low Power Last Lambda settings.

Step 12 On the remote node, click Tune to calculate the power, ratio, and actual gain on the RAMAN-COP card. The results are displayed in the result panel in the Manual Setup > Maintenance tab.
   - Power—Displays the optimum total pump power value provisioned on the RAMAN-COP card to reach the target Raman installation gain.
   - Ratio—Displays the optimum pumps ratio value provisioned on the card to reach the target Raman gain.

   Note The newly calculated set points for the power and ratio can be viewed in the Maintenance > Installation Report tab in the RAMAN-COP card view after the successful execution of Raman tuning procedure. The newly provisioned values overwrite the values for the power and ratio ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning > WDM-ANS > Provisioning tab.
   - Actual Gain—Displays the current Raman gain calculated using the power and ratio values. If the calculated gain is less than the Raman installation gain setpoint, a warning message is displayed, prompting the user to accept the reduced calculated gain.

Step 13 Click the Force button to force the new gain setpoint.

Step 14 On the local node, perform the following:
   a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the RAMAN-CTP card.
   b) Click the Maintenance > ALS tabs.
   c) Choose Off from the OSRI drop-down list for the RAMAN-TX port.
   d) Click Apply and then click Yes.

Step 15 On the local node, perform the following steps:
   a) Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patch cords.
   b) Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 100 Hz.

Step 16 On the remote node, perform the following steps:
   a) Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that is connected to the COM-RX port of the RAMAN-CTP card.
b) Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line amplifier so that the input power of the line amplifier does not exceed -7 dBm.
c) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
d) Click the **Provisioning > Line > Wavelength Trunk Settings** tabs.
e) Select the wavelength as 1530.33 nm for odd bands or 1530.73 nm for even bands from the wavelength field.
f) Click **Apply** to save the changes.
g) Click the **Provisioning > Line > SONET** tabs.
h) Choose the IS option from the Admin State drop-down field and click **Apply**.
i) Click the **Maintenance > ALS** tabs and set the ALS mode to **Disable**. This enables the line amplifier to detect a valid input power on the COM-RX port. The line amplifier starts up in control power mode and reaches the per channel power setpoint. A valid signal flows from the node into the fiber.

**Step 17** On the local node, perform the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-CTP card.
b) Click the **Maintenance > Manual Start** tabs.
c) Select the **High Power First Lambda** option. Raman pump P1 is activated.
d) Click the **Pump On** button. The High Power First Lambda field becomes editable.  
   **Note** The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power level of 450 mW.
e) Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at 1530.33 nm.
f) Enter the peak optical power value recorded in the High Power First Lambda field.
g) Select the **Low Power First Lambda** option.
h) Click the **Pump On** button. The Low Power First Lambda field becomes editable.  
   **Note** The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power level of 200 mW.
i) Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at 1530.33 nm. The peak optical power level has reduced significantly.
j) Enter the peak optical power value recorded in the Low Power First Lambda field.

**Step 18** Switch off the transponder or muxponder card on the remote node and select the last lambda values using the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
b) Click the **Provisioning > Line > SONET** tabs.
c) Choose the OOS,DSBLD option from the Admin State drop-down field and click **Apply**.
d) Click the **Provisioning > Line > Wavelength Trunk Settings** tabs.
e) Select the wavelength as 1560.61 nm for odd bands and 1561.1 nm for even bands from the wavelength field and click **Apply**.
f) Click the **Provisioning > Line > SONET** tabs.
g) Choose the IS option from the Admin State drop-down field and click **Apply**.

**Step 19** Repeat Steps 17 and 18 to edit the High Power Last Lambda and Low Power Last Lambda settings. The Raman pump P2 is activated and the Raman ratio is 0%.

**Step 20** On the local node, click the **Tune** button to calculate the power, ratio, and actual gain on the RAMAN-CTP card. The results are displayed in the result panel in the Manual Setup > Maintenance tab.

- **Power**—Displays the calculated optimum total pump power value provisioned on the RAMAN-CTP card to reach the target Raman installation gain.
Ratio—Displays the optimum pumps ratio value provisioned on the RAMAN-CTP card to reach the target Raman gain.

Note The newly calculated setpoints for the power and ratio can be viewed in the Maintenance > Installation Report tab in the RAMAN-CTP card view after the successful execution of Raman tuning procedure. The newly provisioned values overwrite the values for the power and ratio ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning > WDM-ANS > Provisioning tab.

Actual Gain—Displays the current Raman gain calculated using the power and ratio values. The calculated gain (G) is compared with the expected Raman gain setpoint (GSTP). Your actions depend on the value of the calculated gain:

- GSTP – 0.5 dB <= G <= GSTP + 0.5 dB—If the calculated gain is within this range, it means that the tuning procedure was successful.
- GSTP – 2 dB < G < GSTP—A warning message is displayed, prompting you to accept the reduced calculated gain. Go to 21.
- G < GSTP – 2 dB—A failure message is displayed. Go to Step 22.

Step 21 Click the Force button to force the new gain setpoint.

Note After you have forced the new calibration, the new value of the Raman gain is applied to the RAMAN-CTP card as the set point. The newly provisioned gain setpoint can be viewed in the Maintenance > Installation Report tab in the RAMAN-CTP card view. However, the newly provisioned gain setpoint does not automatically change the values of the Value and Origin fields of the ANS gain setpoint in the Provisioning > WDM-ANS > Provisioning tab. After the installation is complete, reanalyze the network in Cisco Transport Planner using the new value for the Raman gain set point and verify that it results in a good network design. After the CTP analysis is successful, import the updated CTP XML file again into CTC by completing the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File procedure. Launch, run, and apply the ANS parameters by completing NTP-G37 Running Automatic Node Setup procedure. This resolves the discrepancy between the values of the ANS parameters and the card parameters.

Step 22 Repeat the Steps Step 14 through Step 21 again after cleaning the fibers and checking the node connections.

Note The status field in the Maintenance > Installation Report tab displays the value, “Raman tuned by WIZARD” after the tuning procedure is complete.

Step 23 Repeat Step 1 and Step 2 to complete the tuning procedure in the opposite fiber.

Step 24 Return to your originating procedure (NTP).

DLP-G474 Configure the Raman Pump by Importing the CTP XML File

| Purpose | This procedure configures the Raman pump by importing the Cisco Transport Planner XML file. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
Procedure

**Step 1** Install the ANS parameters calculated using Cisco Transport Planner, by completing the NTP-G143 Importing the Cisco Transport Planner NE Update Configuration File procedure.

**Step 2** Launch, run, and apply ANS parameters by completing NTP-G37 Running Automatic Node Setup procedure.

**Step 3** Verify if the Raman pump was configured successfully. Perform the following steps:
   a) In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or OPT-RAMP-CE amplifier to display the card view.
   b) Click the Maintenance > Installation tabs.
   c) Verify the value of the Raman Ratio and Raman Total Power parameters are consistent with the ANS set points.
   d) Verify if the status of the Raman configuration displays the value as “Tuned by ANS”. If not, go to **Step 1** to repeat the procedure again.

**Step 4** Return to your originating procedure (NTP).

---

**DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures the Raman pump by setting the ANS parameters manually.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed, when the wizard fails and expert intervention is required.</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**
This procedure can be performed only on a per span basis and not on multiple spans. To configure multiple spans, repeat this procedure on each span that you want to configure.
Procedure

Step 1  Provision the ANS parameters manually, by completing the . The ANS parameters are:

- (Slot \(i\).OPT-RAMP-CE).Port RAMAN-TX.Amplifier Gain
- (Slot \(i\).OPT-RAMP-CE).Port RAMAN-TX.Raman Ratio
- (Slot \(i\).OPT-RAMP-CE).Port RAMAN-TX.Raman Total Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more information, see

Step 2  Launch, run, and apply ANS parameters by completing .

Step 3  Verify if the Raman pump was configured successfully. Perform the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or
OPT-RAMP-CE amplifier to display the card view.
b) Click the Maintenance > Installation tabs.
c) Verify the values of the Raman Ratio and Total Pump Power parameters are consistent with the ANS set points.
d) Verify the status of the Raman configuration displays the value, “Tuned by ANS”. If not, go to Step 1 to repeat the procedure again.

Step 4  Return to your originating procedure (NTP).

DLP-490 Restore Raman Link After a Fiber Cut Occurs

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure tunes Raman set points after a fiber cut has been repaired. The Raman total power value is calculated again, and the original Raman gain is restored.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed.</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Note  This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to change after the fiber cut is repaired.
Caution
This procedure affects traffic. Ensure that nobody is working on the nodes before you begin.

**Procedure**

**Step 1** Complete the **NTP-G54 Provision and Verify a DWDM Network**. Ensure that the network traffic is restored.

**Step 2** Verify if the restore procedure was successful. Perform the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or OPT-RAMP-CE amplifier to display the card view.

b) Click the **Maintenance > Installation** tabs.

c) Verify the value of the Fiber Cut Recovery column. The possible values are:

   - Executed — The restore procedure was completed successfully.
   - Pending — The restore procedure is incomplete.
   - Failed — The system failed to execute the procedure.

   d) If the status is Pending or Failed in **Step 2c.**, perform the following steps:

      - Click the **Maintenance > APC & Restore** tabs.
      - Click **Restore from Fiber Cut**. This recalculates the Raman gain on the span and verifies if this value is consistent with the ANS set point for Raman gain.

**Step 3** Return to your originating procedure (NTP).

---

**DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task describes how to use the Cisco Transport Planner traffic matrix report to provision and verify a DWDM network.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• NTP-G139 Verifying Cisco Transport Planner Reports and Files</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Before You Begin

Procedure

Step 1 Display a printed copy of the Cisco Transport Planner Traffic Matrix report for your network. The report can be exported in Microsoft Excel (.xls) or HTML format.

Step 2 View the following information:

• Service Demand—Lists the general service demand from site to site.
• Service Circuit—Lists the service circuit.
• OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf direction, either Side B or Side A.
• OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.
• OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.
• OCH-CC Src Port—Lists the OCHCC source port.
• A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.
• A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.
• A/D Src Port—Lists the optical channel add/drop card source port.
• OCH-CC Dst—Lists the OCHCC destination site and shelf direction, either Side B or Side A.
• OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.
• OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.
• OCH-CC Dst Port—Lists the OCHCC destination port.
• A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot.
• A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.
• A/D Dst Port—Lists the optical channel add/drop card destination port.
  ▶ Dest Unit is the product ID of the optical path source card.
  ▶ Dest Port is the port label reported on the front panel of the optical path destination card.
• CI Service Type—Identifies the service type of the optical channel.
• Protection—Identifies the type of protection used for the optical channel:
  ▶ Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along one direction only in the network.
  ▶ Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two independent directions in the network.
• Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not terminated on a TXP or MXP card (optical bypass).
if the word None appears in the Op Bypass Site Name column, no optical bypass is defined for the optical channel.

- **Wavelength**—Identifies the wavelength used for the optical channel. Table 77: OCH C-Band Channels, on page 563 lists the thirty-two available wavelengths.

- **DWDM Interface Type**—Identifies the DWDM interface type that is used for the optical channel:
  - *Transponder* indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port module is used for the optical channel.
  - *Line Card* indicates that an ITU line card is used for the optical channel.

- **DWDM Card Type**—Identifies the type of TXP or line card that is used for the optical channel. For information about card types supported by Cisco Transport Planner, see Cisco Transport Planner DWDM Operations Guide.

### NTP-G54 Provision and Verify a DWDM Network

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure describes how to turn-up an optical service in MSTP networks. It also provides a guidance to perform an entry-level optical performances verification of an optical circuit (OCH-NC/OCH-CC/OCHTrail) created on the MSTP networks.</th>
</tr>
</thead>
</table>
| Tools/Equipment | Test set or protocol analyzer   
Cisco Transport Planner Traffic Matrix |
| Prerequisite Procedures | • DLP-G46 Log into CTC   
• NTP-G179 Installing the Transponder and Muxponder Cards   
• Provisioning procedures of these cards are provided in the Provisioning Transponder and Muxponder Cards chapter. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Note**

In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.
Procedure

**Step 1** Click the Alarms tab:

a) Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task, as necessary.
b) Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and resolve them before continuing. Refer to Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Step 2** Using the Cisco Transport Planner Traffic Matrix (see Table 14-1) for your site, identify the first channel (ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds to the selected wavelength.

**Step 3** For the ITU wavelength identified in Step 2, create an optical channel client connection (OCHCC) circuit or optical channel network connection (OCHNC) circuit, or optical channel trail circuit using one of the following tasks:

- DLP-G346 Provisioning Optical Channel Client Connections
- DLP-G105 Provisioning Optical Channel Network Connections
- DLP-G395 Creating an Optical Channel Trail

After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 4.

**Note** Every time a channel is created in the DWDM network, the amplifiers automatically calculate the optical output power needed to maintain a constant power level on each channel when working in Gain Control. If the amplifier is working in power control, APC tool is used for amplifiers power level calculation and setting. Automatic power control (APC) runs when you create new circuits. APC also runs periodically (every 60 minutes) to check and monitor power levels in all the significant sections of the network. If the span length changes, APC modifies amplifier gains and modifies express variable optical attenuation (VOA). For more information about APC, see the Turning Up a Network

**Step 4** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that the OCHCC or OCHNC created in Step 3 has a DISCOVERED status and an IS state. If so, continue with Step 5. If not, complete NTP-G183 Diagnosing and Fixing OCHNC and OCH Trail Circuits.

**Step 5** Click the circuit and click Edit.

**Step 6** In the Edit Circuit dialog box, click the State tab.

**Step 7** In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear in the Node column. The first node is the circuit source, and the last node is the circuit destination. If the circuit path is incorrect, delete the circuit and go back to Step 3 to create a new circuit.

**Step 8** Perform the entry-level performance verification of the optical power levels matching with expected setpoints for the OCH-circuit identified in Step 7.

Optical verification is done for cards in the OCH-circuit. The verification must be done node by node, following the logical signal flow from source to destination node.

Verify the power levels on the following:

1. Fixed or reconfigurable add/drop cards.
2. Amplifiers, including the raman cards.

**Note** You need to verify the power setpoint for OPT-PSM cards in the path protection configuration.
Step 9 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). Following the signal flow from the TXP, MXP, or line card Trunk ports, if an fixed or reconfigurable add/drop card is installed, complete the following steps. If not, continue with Step 10.

**Note** Use of Node Functional View to identify at a glance, the logical signal flow in complex nodes.

1. In node view (single-node mode) or multishelf view (multishelf mode) click the **Provisioning > WDM-ANS > Provisioning** tabs.
2. In the Selector area, select the first fixed or reconfigurable add/drop card to be checked. Identify the power parameter and record the corresponding port and active value from the parameter list.
3. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must meet this output power setpoint per channel.
4. Display the selected fixed or reconfigurable add/drop module in card view:
5. Click the **Provisioning** tabs.
6. Locate the port selected in step b in the CTC menu.
   **Note** The CTC displays the name according to the card installed.
7. Identify the row associated to the Port. Check the value reported in Power or Power To column in CTC.
   - If the card value matches the VOA Power Ref. cell or the recorded Power value, with +/- 1 dB of tolerance, continue with **Step Step 10**.
   **Note** VOA Power Ref at card level must be equal to the Power Active Value recorded in step b. If not, go back to Node view and click the ANS button. Then repeat this procedure.
   - If the value is out of tolerance range from the VOA Power Ref, contact your next level of support.

Step 10 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). Following the signal flow, if an amplifier card is installed, complete the following steps.

**Note** Use of Node Functional View to identify the logical signal flow in complex nodes at a glance.

If not, continue with **Step Step 11**.

1. In node view (single-node mode) or multishelf view (multishelf mode) click the **Provisioning > WDM-ANS > Provisioning** tabs.
2. In the Selector area, click the amplifier card to be checked. Identify the power parameter and record the corresponding port and active value from the parameter list.
3. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must meet this output power setpoint per channel.
4. Display the selected amplifier in card view.
5. Click the **Provisioning > Opt.Ampli.Line > Parameters** tabs. Identify the row associated to the Port selected in step b. Check the signal output power value.
   - If the value is equal to or greater (due to ASE accumulation) than the value shown in the Channel Power Ref cell, continue with **Step 11**.
   **Note** Channel Power Reference at card level must be equal to the Power Active Value noted in step b. If not, go back to Node view and click the ANS button. Then repeat this procedure.
• If the value is lower than the value shown in the Channel Power Reference cell, contact your next level of support.

**Step 11** Go to the Edit Circuit dialog box and move to the next intermediate node in node view (single-shelf mode), or shelf view (multishelf mode). Following the signal flow, repeat Step 9 and Step 10 in order to check fixed or reconfigurable add/drop cards and amplifiers cards. When all the intermediate nodes have been checked, move to **Step 12** to verify the destination node.

**Step 12** Display the Destination node in node view (single-shelf mode), or shelf view (multishelf mode). Following the signal flow, if an amplifier card is installed, complete the power levels check according with **Step 10**. Complete the power level verification on the fixed or reconfigurable add/drop card that is dropping the signal using the following steps:

1. In node view (single-node mode) or multishelf view (multishelf mode) click the ** Provisioning > WDM-ANS > Provisioning** tabs.
2. In the Selector area, click the last fixed or reconfigurable drop card to be checked. Identify the drop power parameter among the optical parameters and record the correspondent Port and Active Value.
3. Check the power setpoint on the ports displayed in the Port field in CTC. The cards must meet this Drop Power setpoint per channel.
4. Display the selected fixed or reconfigurable add/drop module in card view.
5. Click the ** Provisioning** tabs.
6. Locate the port selected in step b in the CTC menu.

   **Note** The CTC displays the name according to the card installed.
7. Identify the row associated to the Port. Check the value reported in Power or Power To column in CTC.

   • If the card value matches the VOA Power Ref. cell (when present) or the recorded Power Drop value, with +/- 2 dB of tolerance, continue with **Step 13**.

   **Note** VOA Power Ref at card level must be equal to the Power Drop Active Value recorded in step b. If not, go back to Node view and click the ANS button. Then repeat this procedure.

   • If the value is out of tolerance range from the VOA Power Ref, contact your next level of support.

**Step 13** Check the received power range on TXP, MXP, or line cards:

a) Navigate to the node where the first TXP, MXP, or line card is installed.
b) Display the TXP, MXP, or line card in card view.
c) Complete the **DLP-G136 Clear Selected PM Counts**.
d) Click the **Performance > Optics PM** tabs.
e) Record the values shown in the RX Optical Pwr field.
f) Click the ** Provisioning > Optics Thresholds** tabs.
g) Verify that the value in Step e falls between the values shown for the RX Power High and RX Power Low.

   If so, continue with **Step 14**. If not, complete one of the following.

   • Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card. Repeat Steps e through g. If the power is still too low, contact your next level of support.
• Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power still does not fall within the range, contact your next level of support.

Step 14 Perform a short-term bit error rate (BER) test:
   a) Complete the DLP-G136 Clear Selected PM Counts for the TXP, MXP, or line card.
   b) Display the TXP, MXP, or line card in card view.
   c) Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM tabs.
   d) Perform a short-term BER test using a test signal from a test set or protocol analyzer.
   e) Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

   Note To see an accurate PM count, the BER test results must be consistent with the transmitted bit rate for at least 10 minutes.
   Note For information about using a test set or protocol analyzer, see the test set or protocol analyzer user guide.

Step 15 Create a new OCHN or OCHCC circuit for the next ITU wavelength listed in the Cisco Transport Planner Traffic Matrix and perform one of the following tasks:

   • If the new circuit optical path is not including nodes different from those the first circuits belongs to, perform only steps from Step 12 to Step 14.
   • If the new circuit optical path includes new nodes, do the proper optical checks:
     • Step 9 and Step 10 if the new node is the Source node
     • Step 11 if the new nodes are intermediate nodes
     • Step 12 if the new node is the destination node

Stop. You have completed this procedure.

---

NTP-G56 Verify the OSNR

| Purpose | This procedure verifies the optical signal-to-noise ratio (OSNR). The OSNR is the ratio between the signal power level and the noise power level. |
| Tools/Equipment | Optical spectrum analyzer |
| Prerequisite Procedures | • DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Provisioning or higher |
Procedure

Step 1  Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends of the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes through before it is dropped.

Note  The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode and the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE mode.

Step 2  If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE MON port.

Note  For OSNR values for each card class, see Chapter 4, "Optical Amplifier Cards."

Step 3  If the OSNR is too low, check the following, depending on your node configuration:

Note  The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the per-channel power level within the RX port power range.

- Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the OPT-PRE amplifier. If needed, clean the connectors. See the NTP-G115 Clean Fiber Connectors procedure.
- On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor output.
- On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.
- On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Step 4  Repeat Steps 1 and 3 for all traffic in the network.

Stop. You have completed this procedure.

NTP-G142 Perform a Protection Switch Test

Purpose  This procedure tests the optical path, client TXP, MXP, GE_XP and GE_XPE (when provisioned in 10GE or 20GE MXP mode), 10GE_XP and 10GE_XPE (when provisioned in 10GE TPX mode), and OTU2_XP (when provisioned in TXP mode) cards and the Y-cable protection groups in your network for proper operation. The test signals can be generated by either the actual client device or a test set (whichever is available). We recommend that you repeat this test at each node in the network where protection group traffic is dropped.

Tools/Equipment  A list of protection groups. This information is provided in the Cisco Transport Planner Traffic Matrix.

A test set or actual client device that provides the required payload for the circuits that are provisioned.

Prerequisite Procedures  DLP-G46 Log into CTC

Required/As Needed  As needed
Onsite/Remote | Onsite; personnel are required to be on site at each end of the circuit under test.
---|---
Security Level | Provisioning or higher

**Procedure**

**Step 1** Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards in the node that will be used for the protection group.

**Step 2** Verify that the Y-cable protection group is provisioned:
   a) In node view (single-node mode) or multishelf view (multishelf mode), click the **Provisioning > Protection** tabs.
   b) In the Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards are in the Y-cable protection group by viewing the slot number and card type.
   c) If the required protection group is not provisioned, stop and perform the NTP-G33 Creating a Y-Cable Protection Group procedure. Otherwise, continue with Step 3.

**Step 3** Repeat Step 2 for each Y-cable protection group at the node. When all protection groups are verified, continue with the next step.

**Step 4** Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable module protecting the test circuit. (See Table 14-7 and Table 14-8)

**Step 5** If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.

**Step 6** At the far-end site for the test circuit, physically loop the Y-cable module as follows:
   a) If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module.
   b) If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable module.

**Step 7** At the near-end site for the test circuit, place the client device or test set into service and begin transmitting the required payload.

**Step 8** In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).

**Step 9** Click the Maintenance > Protection tabs.

**Step 10** In the Protection Groups area, highlight the protection group to be tested.

**Step 11** In the Selected Group area, identify the active slot and the standby slot.

**Step 12** Verify that the LED s on the physical cards in the shelf match the following:
   a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot number: _____. Verify that the port LEDs appear as follows:
      • DWDM port is green.
      • Client port is green.

   b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot number: _____. Verify that the port LEDs appear as follows:
      • DWDM port is green.
• Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 13 In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot.

Step 14 From the Switch Commands area below the Selected Group area, click **Manual**, then click **YES**.

Step 15 From the Selected Group area, record the following information and verify that the active and standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of Step 12.

a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot number: _____. Verify that the port LEDs appear as follows:
   • DWDM port is green.
   • Client port is green.

b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot number: _____. Verify that the port LEDs appear as follows:
   • DWDM port is green.
   • Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 16 Verify that the LEDs on the physical cards in the shelf match the following:

a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:
   • DWDM port is green.
   • Client port is green.

b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:
   • DWDM port is green.
   • Client port is not illuminated.

Step 17 Confirm that the client or test set at the local site is operating normally without alarms. If the test set is reporting active alarms, contact your next level of support.

**Note** It is normal to see a traffic hit on the test set during a protection switch.

Step 18 From the Switch Commands area below the Selected Group area, click **Clear**, then click **YES** to return the protection group to the original state.

Step 19 Repeat Steps 4 through 18 for each protection group at your site.

Stop. You have completed this procedure.
NTP-G164 Configure Link Management Protocol

Purpose
This procedure configures Link Management Protocol (LMP). LMP manages the channels and links that are required between nodes for routing, signaling, and link management.

This procedure is normally required only when the Cisco NCS 2002 or Cisco NCS 2006 must run traffic to and from a Calient PXC, a Cisco CRS router R4.2, or a Cisco ASR 9000 router.

If the Cisco CRS router is R5.14 and later, perform the DLP-G733 Configuring GMPLS UNI, on page 595 procedure to create a static LMP link.

Tools/Equipment
None

Prerequisite Procedures
- DLP-G46 Log into CTC
- NTP-G51 Verify DWDM Node Turn Up

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

Step 1
To enable LMP, complete the DLP-G372 Enable LMP.

Step 2
To set up one or more control channels, complete the DLP-G373 Create, Edit, and Delete LMP Control Channels.

Step 3
To set up one or more traffic engineering (TE) links, complete the DLP-G374 Create, Edit, and Delete LMP TE Links.

Step 4
To set up one or more data links, complete the DLP-G378 Create, Edit, and Delete LMP Data Links. Stop. You have completed this procedure.

DLP-G372 Enable LMP

Purpose
This task enables the LMP function on the Cisco NCS 2002 or Cisco NCS 2006 node.

Tools/Equipment
None
Prerequisite Procedures | None
---|---
Required/As Needed | As needed
Onsite/Remote | Onsite or remote
Security Level | Provisioning or higher

**Procedure**

**Step 1**
In node view, click the **Provisioning > Comm Channels > LMP > General** tabs.

**Step 2**
In the Configuration area, click the Enable LMP check box to enable the LMP function.

**Step 3**
In the Local Node Id text entry box, enter the local node ID in the form of an IP address. **Note** Do not set the LMP Local Node ID to another IP address in use on the network. This introduces a duplicate IP address in the network for traffic going to the IP address that is used as the LMP Local Node ID. We recommended to you set the LMP Local Node ID to the node's IP address, because this does not introduce a duplicate IP address in the network.

**Step 4**
If you are going to use LMP to manage a control channel between a Calient PXC node and a Cisco NCS 2002 or Cisco NCS 2006 node or between a Cisco CRS or Cisco ASR 9000 router and Cisco NCS 2002 or Cisco NCS 2006 node, ensure that the LMP-WDM check box is unchecked.

**Step 5**
If you are going to use LMP to manage a control channel between the Cisco NCS 2002 or Cisco NCS 2006 nodes, check the LMP-WDM check box and use the Role field to choose one of the following roles:
- **PEER**, to use LMP to manage links between two nodes where the other node is configured as OLS.
- **OLS**, to use LMP to manage links between two nodes where the other node is configured as PEER.

The role selection is available only when LMP-WDM is enabled on the local node. Both the local and remote nodes must be configured with LMP-WDM enabled.

**Step 6**
Click **Apply**.

**Step 7**
In the **Status** area, verify that the **Operational State** is Up. This indicates that LMP is enabled and the link is active.

**Step 8**
Return to your originating procedure (NTP).

### DLP-G373 Create, Edit, and Delete LMP Control Channels

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates, edits, or deletes one or more LMP control channels between pairs of Cisco NCS 2002 or Cisco NCS 2006 nodes, between a Calient PXC and a Cisco ONS 15454, or between a Cisco CRS or Cisco ASR 9000 router and a Cisco NCS 2002 or Cisco NCS 2006 node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
DLP-G372 Enable LMP

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

**Step 1**
In node view, click the **Provisioning > Comm Channels > LMP > Control Channels** tabs.

**Step 2**
To create a control channel, click **Create**. The Create LMP Control Channel dialog box appears.

*Note* The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello Interval, Requested Hello Dead Interval, Min Hello Dead Interval, and Max Hello Dead Interval fields correspond to the values specified for these fields in the NODE > Lmp section of the node view **Provisioning > Defaults** tabs. If you change the NODE > Lmp values, those values are reflected as defaults in the Create LMP Control Channel dialog box. You can change the default values using the dialog box. However, the NODE > Lmp values are always used as the initial defaults.

**Step 3**
In the Create LMP Control Channel dialog box, complete the following:

- **Admin State**—Select **unlocked** (if you are using an ETSI shelf) or **LS** (if you are using an ANSI shelf) to establish the control channel; otherwise, select **locked, disabled** (ETSI) or **OOS-DSBLD** (ANSI) to set the control channel to out of service.

- **Local Port**—Select **Routed** if the control channel is to be sent over the control plane or management network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in the payload or in the overhead), select one of the available traffic ports.

- **Local Port Id**—(Display only) Displays the local port identifier assigned by the node.

- **Remote Node Type**—Select **Cisco NCS 2002** or **Cisco NCS 2006** or **non-CRS1** if you are creating a control channel between two Cisco NCS 2002 or Cisco NCS 2006 nodes or between a Calient PXC and a Cisco NCS 2002 or Cisco NCS 2006 node; select **CRS** if you are creating a control channel between a Cisco CRS router and a Cisco NCS 2002 or Cisco NCS 2006 node; otherwise, select **ASR9K** if you are creating a control channel between a Cisco ASR 9000 router and a Cisco NCS 2002 or Cisco NCS 2006 node.

- **Remote Node Address**—In dotted-decimal format, enter the number that identifies the IP address of the remote node (either a Calient PXC peer node, a Cisco CRS router, Cisco ASR 9000 router, or a Cisco NCS 2002 or Cisco NCS 2006 node) where the control channel will be established.

- **Remote Node ID**—Initially, CTC autopopulates this value to the remote node IP address that you just assigned. However, you can change the identifier to any nonzero 32-bit integer in dotted decimal format (for example, 10.92.29.10).

- **Requested Hello Interval**—Enter the Requested Hello Interval in milliseconds (ms). Before sending Hello messages, the Hello Interval and Hello Dead Interval parameters must be established by the local and remote nodes. These parameters are exchanged in the Config message. The Hello Interval indicates how frequently LMP Hello messages will be sent; the interval must be in the 300 ms to 5000 ms range.
The Min Hello Interval must be less than or equal to the Requested Hello Interval, and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

- **Min Hello Interval**—Enter the minimum Hello Interval in milliseconds. When the two nodes negotiate for the Hello Interval, the value that you enter here will be the minimum Hello Interval acceptable for the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

- **Max Hello Interval**—Enter the maximum Hello Interval in milliseconds. When the two nodes negotiate for the Hello Interval, the value that you enter here will be the maximum Hello Interval acceptable for the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

- **Requested Hello Dead Interval**—Enter the Requested Hello Dead Interval in milliseconds. The Requested Hello Dead Interval indicates how long a device should wait to receive a Hello message before declaring a control channel dead. The Requested Hello Dead interval must be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello Dead Interval.

  **Note** The Requested Hello Dead Interval must be at least three times greater than the Requested Hello Interval.

- **Min Hello Dead Interval**—Enter the minimum Hello Dead Interval in milliseconds. The minimum Hello Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, the value that you enter here will be the minimum Hello Dead Interval acceptable for the local node.

  **Note** The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.

- **Max Hello Dead Interval**—Enter the maximum Hello Dead Interval in milliseconds. This interval must be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, the value that you enter here will be the maximum Hello Dead Interval acceptable for the local node.

  **Note** The Max Hello Dead Interval must be greater than the Max Hello Interval.

**Step 4** Click **OK** to accept the parameters that you have entered, or click **Cancel** to return to the Control Channels tab without creating a control channel.

**Step 5** If you have chosen the Remote Node Type as CRS or ASR9K in **Step 3** and if you have chosen that automatic LMP configuration in the [DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters](#), a confirmation dialog box is displayed to indicate that this operation will also change the configuration of the Cisco CRS or Cisco ASR 9000 router. Click **Yes**.

**Step 6** If you created a control channel, verify that the parameters for the new Control Channel appear properly in the Control Channels tab.

  **Note** The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these parameters as a result of the negotiated agreement of the local and remote nodes. They may be different than the requested values.
Step 7  After the LMP control channel has been created, observe the status of the channel in the Operational State column of the Control Channels tab, and take the appropriate action as shown in the following list:

- **Up**—The control channel contacted the far-end node and successfully negotiated a control channel.
- **Down**—LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel is unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still does not transition to Up, the far-end control channel might have disjointed Hello negotiation times that prevent a control channel from transitioning to the Up state. For example, the local Cisco NCS 2002 or Cisco NCS 2006 Min Hello Interval and Max Hello Interval might be 900 to 1000, while the remote Min Hello Interval and Max Hello Interval is 1100 to 1200.
- **Config Send**—The connection could not be made to the remote node. Check to make sure that the remote node address and remote node ID addresses are correct.
- **Config Received**—The local node sent a configuration request to the remote node and received a response of either ConfigNack or ConfigAck.
- **Unknown**

Step 8  To delete a control channel, click the channel row to highlight it and click **Delete**. A confirmation dialog box appears that allows you to click **OK** or **Cancel**.

Step 9  To edit a control channel, click the channel row to highlight it and click **Edit**. A dialog box appears that allows you to change the control channel parameters. You can then click **OK** or **Cancel**. If you are editing a control channel that involves a Cisco CRS or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click **Yes**.

Step 10  Return to your originating procedure (NTP).

### DLP-G374 Create, Edit, and Delete LMP TE Links

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates, edits, or deletes TE links and their association to neighboring LMP nodes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G372 Enable LMP</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In node view, click the **Provisioning** > **Comm Channels** > **LMP** > **TE Links** tabs.

Step 2  To create a TE link, click **Create**. The Create LMP TE Link dialog box appears.

Step 3  In the Create LMP TE Link dialog box, complete the following:

- **Admin State**—Select **unlocked** (for ETSI shelves) or **IS** (for ANSI shelves) to put the TE link in service; otherwise, select **locked**, **disabled** (ETSI) or **OOS-DSBLD** (ANSI) to set the TE link to out of service.

- **Remote Node Id**—Select a remote node (either a Calient PXC peer node, a Cisco CRS router, a Cisco ASR 9000 router, or a Cisco NCS 2002 or Cisco NCS 2006 node) for the other end of the TE link.

- **Remote TE Link Id**—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node identifier for the other end of the TE link. This option is not available if you have chosen the automatic LMP configuration in DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters.

- **MUX Capability**—Select the MUX capability. This option is not available if you are creating a TE link that involves a Cisco CRS or Cisco ASR 9000 router.

Step 4  Click **OK** to accept the parameters that you have entered and create the TE link, or click **Cancel** to return to the Control Channels tab without creating a TE link.

Step 5  If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE Links tab.

Step 6  After the TE link has been created, observe the status of the TE link in the Operational State column of the TE Links pane, and take the appropriate action as shown in the following list:

- **Up**—The TE link is active.

- **Down**—Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). The TE link does not transition to the Up state until a data link has been provisioned.

- **Init**—Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote node. Verify that the remote node is using the Cisco NCS 2002 or Cisco NCS 2006 or the Cisco CRS or Cisco ASR 9000 router IP address for its remote node IP and that the remote node is using the local TE link index for its remote TE link index.

Step 7  To delete a TE link, click the link row to highlight it and click **Delete**. A confirmation dialog box appears that allows you to click **OK** or **Cancel**.

Step 8  To edit a TE link, click the link row to highlight it and click **Edit**. A dialog box appears that allows you to change the TE link parameters. You can then click **OK** or **Cancel**.

Step 9  Return to your originating procedure (NTP).
DLP-G378 Create, Edit, and Delete LMP Data Links

| Purpose | This task creates, edits, or deletes one or more data links, which define the node’s transport parameters. CTC supports up to 256 LMP data links. |
| Tools/Equipment | None |
| Prerequisite Procedures | NTP-G54 Provision and Verify a DWDM Network  
DLP-G372 Enable LMP |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Note
A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are being used by data links. Changing the state of the port impacts the state of a data link using the port.

Procedure

Step 1
In node view, click the Provisioning > Comm Channels > LMP > Data Links tabs.

Step 2
To create a data link, click Create. The Create LMP Data Link dialog box appears.

Step 3
In the Create LMP Data Link dialog box, complete the following:

- Local Port—Select one of the available local ports for the data link.
- Local Port Id—(Display only) Displays the local port identifier.
- Data Link Type—Select Port or Component. A data link is considered to be either a port or a component link on each node where it terminates, depending on the multiplexing capability of the endpoint on that link; component links are multiplex capable, whereas ports are not multiplex capable.
- Local TE Link Id—Select an identifier for one of the local TE links that has already been created.
- Remote CRS Port Id—Select one of the available remote Cisco CRS or Cisco ASR 9000 ports for the data link. This option is not available if you are creating a data link between two Cisco NCS 2002 or Cisco NCS 2006 nodes.
- Remote Port Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node identifier for the other end of the data link. This option is not available if you have chosen the automatic LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters.
Step 4  Click OK to accept the parameters you have entered and create the data link, or click Cancel to return to the Data Links tab without creating a data link.

Step 5  If you are creating a data link that involves a Cisco CRS or Cisco ASR 9000 router and if you have chosen the automatic LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters, a confirmation dialog box is displayed to indicate that this operation will also change the configuration of the Cisco CRS or Cisco ASR 9000 router. Click Yes.

Step 6  If you created a data link, verify that the parameters for the new data link now appear properly in the Data Links tab.

Step 7  After the data link has been created, observe its status in the Operational State column of the Data Links tab, and take the appropriate action as shown in the following list:

- **Up-Alloc or Up-Free**—If the data link state does not transition to Up-Alloc or Up-Free, verify that the port is in service. Verification must be done using the CTC card view > Provisioning tab for the cards. (The difference between Up-Alloc and Up-Free is that an Up-Alloc data link is allocated for data traffic. An Up-Free data link is not allocated for traffic. The far end is either not ready to receive traffic through this port, or the path is being used as a backup in case some other allocated data link goes down).

- **Down**—The data link will be in the Down state if the port is not unlocked or not in-service. Verify that the remote port ID for the far-end data link is correct. On the far end, verify that the data link is using the local port ID as its remote port ID.

Step 8  To delete a data link, click the data link row to highlight it and click Delete. A confirmation dialog box appears that allows you to click OK or Cancel.

Step 9  To edit a data link, click the data link row to highlight it and click Edit. A dialog box appears that allows you to change the data link parameters. You can then click OK or Cancel. If you are editing a data link that involves a Cisco CRS or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click Yes.

Step 10  Return to your originating procedure (NTP).

---

**DLP-G233 Configure Link Management Protocol**

| Purpose | This procedure configures LMP on the DWDM node and on the corresponding Cisco CRS or Cisco ASR 9000 physical layer interface module (PLIM) port. |
| Tools/Equipment | None |
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G51 Verify DWDM Node Turn Up |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
This procedure is normally required only when the DWDM node must run traffic to and from a Cisco CRS or Cisco ASR 9000 router.

**Procedure**

**Step 1** Complete the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters to configure the Cisco CRS or Cisco ASR 9000 router parameters.

**Step 2** Complete the DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration to establish a Telnet session with the Cisco CRS or Cisco ASR 9000 router.

**Step 3** Complete the DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco ASR 9000 Series Router to create task groups, user groups, and user accounts on the Cisco CRS or Cisco ASR 9000 router.

**Step 4** If you have chosen the automatic LMP configuration in Step 1, complete the NTP-G234 Automatically Configure Link Management Protocol. If you have chosen the manual LMP configuration in Step 1, complete the DLP-G207 Manually Configure Link Management Protocol.

Stop. You have completed this procedure.

---

### NTP-G234 Automatically Configure Link Management Protocol

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure automatically configures LMP on the DWDM node and on the corresponding Cisco CRS R4.2 or Cisco ASR 9000 PLIM port.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G233 Configure Link Management Protocol</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite or remote</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  Complete the DLP-G372 Enable LMP to enable the LMP function on the DWDM node.

Step 2  Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels to create the LMP control channel between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.

Step 3  Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to create TE links between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.

Step 4  Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to create a data link, which define the node’s transport parameters.

Stop. You have completed this procedure.

DLP-G207 Manually Configure Link Management Protocol

| Purpose | This procedure manually configures LMP on the DWDM node and on the corresponding Cisco CRS or Cisco ASR 9000 PLIM port. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G233 Configure Link Management Protocol |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Note  For more information about the Cisco IOS XR commands used in the DLPs, see the Cisco IOS XR Command Reference publication at http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.
Procedure

Step 1 Complete the DLP-G372 Enable LMP to enable the LMP function on the DWDM node.
Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels to create the LMP control channel between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.
Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to create TE links between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.
Step 4 In node view, click the Provisioning > Comm Channels > LMP > TE Links tab and write down the value of the Local TE Link field so that it can be used later.
Step 5 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to create a data link, which define the node’s transport parameters.
Step 6 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and write down the value of the Local Port Id field so that it can be used later.
Step 7 Complete the DLP-G482 Configure a Static Route to configure a static route.
Step 8 Complete the DLP-G483 Configure Local and Remote TE Links to configure the local and remote TE links.
Step 9 Complete the DLP-G484 Enable the LMP Message Exchange to enable LMP message exchange with the LMP neighbor.
Step 10 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and from the Local Port field, write down the card and the port involved in the LMP link. Double-click the card involved in the LMP link. In card view, click the Provisioning > Optical Chn > Parameters tabs and write down the value of the Actual Wavelength field for the port involved in the LMP link.
Step 11 Complete the DLP-G511 Configure the Wavelength on the Cisco CRS or Cisco ASR 9000 Router to configure the wavelength on the PLIM port of the Cisco CRS or Cisco ASR 9000 router.
Step 12 If you need RADIUS AAA services, complete the DLP-G494 Configure the RADIUS Server to configure a RADIUS server.
Step 13 Complete the DLP-G485 Enabling Index Persistency on an SNMP Interface to enable index persistency on an SNMP interface.
Step 14 Complete the DLP-G486 Configuring the LMP Router ID to configure LMP router ID.
Step 15 Complete the DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface to configure an interface and specify the IPv4 address for the interface.

Note Only users with proper task privileges, or a system administrator, can perform DLP-G482, DLP-G483, DLP-G484, DLP-G494, DLP-G485, and DLP-G486. The task privileges required to perform these DLPs are similar to the privileges required for automatic LMP configuration.

Step 16 Complete the DLP-G488 Displaying Summary of Link Management Information to display the interface resource or a summary of link management information.
Step 17 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to edit the TE link created in Step 3. Change the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 of the DLP-G488 Displaying Summary of Link Management Information.
Step 18 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to edit the data link created in Step 5. Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 of the DLP-G488 Displaying Summary of Link Management Information.
Stop. You have completed this procedure.
DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task configures the Cisco CRS, Cisco ASR 9000 series, or Cisco 7600 series router.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • NTP-G54 Provision and Verify a DWDM Network .  
                          | • (Cisco CRS and Cisco ASR 9000 series routers only) DLP-G372 Enable LMP .  
                          | • DLP-G46 Log into CTC. |
| Required/As Needed | As needed                                                                                |
| Onsite/Remote    | Onsite or remote                                                                         |
| Security Level   | Provisioning or higher                                                                   |

Procedure

**Step 1** From the Edit menu, choose Preferences. The Preferences dialog box is displayed.

**Step 2** In the Preferences dialog box, click the Router tab.

**Step 3** (Cisco CRS and Cisco ASR 9000 series routers only) Leave the Skip automatic LMP configuration on routers check box unchecked if you want CTC to automatically configure an interface on the Cisco CRS or Cisco ASR 9000 series router for the data link. Check this check box if you want to manually configure an interface on the Cisco CRS or Cisco ASR 9000 series router.

**Step 4** In the Router login area, enter the following:

- Username—Specify the name of the user on the Cisco CRS, Cisco ASR 9000, or Cisco 7600 router.
- Password—Specify the user password.
- Confirm Password—Specify the password again to confirm it.

**Note** If you leave the Username and Password fields blank, the CTC login information (username and password) will be used for the Cisco CRS, Cisco ASR 9000 series, or Cisco 7600 series router.

**Step 5** Click OK.

**Step 6** Return to your originating procedure (NTP).
DLP-G778 Establish SSL Session with the Cisco CRS Router and Verify Configuration

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task establishes a SSL session with the Cisco CRS router and verifies the configuration.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

CTC uses SSH to communicate with the Cisco CRS router by default. SSL can also be used as a protocol for secure communication between CTC and the Cisco CRS router.

Procedure

**Step 1** Close CTC if CTC is already open.

**Step 2** Add the following entry to the CTC Preferences file (Windows: CTC.ini file and Mac OS X: .ctcrc file) on your local workstation. The CTC Preferences file is available in the Documents and Settings folder under the user's home directory.

```
ctc.xrnode.connectiontype=SSL
```

**Step 3** Start CTC.

**Step 4** Enable the SSL dedicated agent on the Cisco CRS router. For more information, see Configuring the XML Agent.

**Step 5** Configure SSL on the Cisco CRS router. For more information, see Implementing Secure Socket Layer.

CTC uses SSL IIOP to establish SSL connection with the ONS NE. The SSL connectivity on the ONS NE can be verified when CTC connects to the EMS secure NE successfully.
DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task establishes a Telnet session with the Cisco CRS or Cisco ASR 9000 router and verifies the node configuration, SSH, and/or XML module configuration.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>None</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>telnet {ip-address</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router# telnet 10.58.41.169</td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>show install active summary Displays a summary of the active packages in a system or secure domain router. Ensure that the output of the show install active summary command includes the following lines: hfr-mpls-3.9.x hfr-k9sec-3.9.x hfr-mgb1-3.9.x</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router# show install active summary</td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>show running-config Displays the contents of the currently running configuration and verifies that Extensible Markup Language (XML) agent service and Secure Shell (SSH) client are installed on the Cisco CRS or Cisco ASR 9000 router. Ensure that the output of the show running-config command includes the following lines: ssh server v2 ssh server session-limit sessions ssh server rate-limit maxsessions_per_minute vty-pool default first-vty last-vty line-template default xml agent tty If the output does not contain the above lines, check the SSH and/or XML module configuration. Refer to Cisco IOS XR System Security Command Reference and Cisco IOS XR System Management Command Reference for details about SSH and XML configuration.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router# show running-config</td>
</tr>
</tbody>
</table>
DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco ASR 9000 Series Router

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 4</strong> Return to your originating procedure (NTP).</td>
<td>—</td>
</tr>
</tbody>
</table>

**Purpose**

This task creates task groups, user groups, and user accounts on the Cisco CRS or Cisco ASR 9000 series router.

**Tools/Equipment**

None

**Prerequisite Procedures**

None

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

---

**Note**

Only users who have permission to create new task groups and configure required task privileges, or a system administrator, can perform this task.

---

**Procedure**

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong> configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
</tbody>
</table>
| **Example:**  
  router# configure terminal | |

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 2</strong> taskgroup taskgroup-name</td>
<td>Creates a new task group and enters task group configuration submode.</td>
</tr>
</tbody>
</table>
| **Example:**  
  router# taskgroup ipodwdmop | |

If you have chosen the automatic LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters, perform Step 3. If you have chosen the manual LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters, perform Step 4.
<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 3</strong></td>
<td>Specifies a task ID to be associated with the task group named in Step 2. Task IDs grant permission to perform certain tasks. Ensure that you specify the following task IDs to set up required privileges for the automatic LMP configuration:</td>
</tr>
</tbody>
</table>
| task \{read | write | execute | debug\} *taskid-name* | Example: router(config-tg)# task read cef  
task read dwdm  
task read ipv4  
task read ouni  
task read snmp  
task read admin  
task read syslog  
task read system  
task read logging  
task read mpls-te  
task read network  
task read pkg-mgmt  
task read interface  
task read inventory  
task read host-services  
task read basic-services  
task read config-services  
task write dwdm  
task write ouni  
task write snmp  
task write mpls-te  
task write network  
task write interface  
task write basic-services |
<p>| <strong>Step 4</strong> | Saves configuration changes. When you enter the <em>end</em> command, the system prompts you to commit the changes. Enter <em>yes</em> to save the configuration changes to the running configuration file and return to the EXEC mode. |
| end | Example: router(config-tg)# end |
| <strong>Step 5</strong> | Enters global configuration mode. |
| configure terminal | Example: router# configure terminal |
| <strong>Step 6</strong> | Creates a new user group and enters user group configuration submode. |
| usergroup <em>usergroup-name</em> | Example: router# usergroup ipodwdmop |
| <strong>Step 7</strong> | Associates the user group named in Step 7 with the task group named in this step. The user group takes on the configuration attributes (task ID list and permissions) already defined for the entered task group. |
| taskgroup <em>taskgroup-name</em> | Example: router(config-ug)# taskgroup ipodwdmop |
| <strong>Step 8</strong> | Saves configuration changes. When you enter the <em>end</em> command, the system prompts you to commit the changes. Enter <em>yes</em> to save the configuration changes to the running configuration file and return to the EXEC mode. |
| end | Example: router(config-ug)# end |</p>
<table>
<thead>
<tr>
<th>Step</th>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td></td>
<td><strong>Example:</strong> router# configure terminal</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>username user-name</td>
<td>Creates a name for a new user (or identifies a current user) and enters username configuration submode. The user-name argument can be only one word. Spaces and quotation marks are not allowed.</td>
</tr>
<tr>
<td></td>
<td><strong>Example:</strong> router# username user123</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> The user that you specify for this command must be the user you have specified in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters.</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>password {0</td>
<td>7} password</td>
</tr>
<tr>
<td></td>
<td><strong>Example:</strong> router(config-un)# password 0 passwd</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>group group-name</td>
<td>Assigns the user named in Step 11 to a user group that has already been defined through the usergroup command in Step 7.</td>
</tr>
</tbody>
</table>
|      | **Example:** router(config-un)# group ipodwdmop | - The user takes on all attributes of the user group, as defined by that user group's association to various task groups.  
- Each user must be assigned to at least one user group. A user may belong to multiple user groups. |
| 13   | end | Saves configuration changes. |
|      | **Example:** router(config-ug)# end | When you enter the end command, the system prompts you to commit the changes. Enter yes to save the configuration changes to the running configuration file and return to the EXEC mode. |
| 14   | Return to your originating procedure (NTP). | — |

### DLP-G482 Configure a Static Route

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task explains how to configure a static route.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration</td>
</tr>
</tbody>
</table>
### Required/As Needed
As needed

### Onsite/Remote
Onsite or remote

### Security Level
Provisioning or higher

---

**Note**
Only users with proper task privileges, or a system administrator, can perform this task.

---

**Note**
In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the static route configuration, use the `no` form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the *Cisco IOS XR Command Reference* at [http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html](http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html).

---

**Procedure**

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong> configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong> router# configure terminal</td>
<td></td>
</tr>
<tr>
<td><strong>Step 2</strong> router static</td>
<td>Enters static router configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong> router(config)# router static</td>
<td></td>
</tr>
<tr>
<td><strong>Step 3</strong> address-family ipv4 unicast</td>
<td>Enters address family configuration mode while configuring static routes.</td>
</tr>
<tr>
<td><strong>Example:</strong> router(config-static)# address-family ipv4 unicast</td>
<td></td>
</tr>
<tr>
<td><strong>Step 4</strong> <code>destination-prefix prefix-mask</code> {ip-address</td>
<td>interface-type interface-instance}</td>
</tr>
<tr>
<td><strong>Example:</strong> router(config-static-afi)# 10.58.41.22/32 MgmtEth 0/RP0/CPU0/0</td>
<td></td>
</tr>
</tbody>
</table>

- **destination-prefix**—IP route prefix for the destination (that is, DWDM node involved in the LMP link).
- **prefix-mask**—Prefix mask for the destination. The network mask can be specified as either a four-part, dotted-decimal address or can be indicated as a slash (/) and number.
- **ip-address**—(Optional) IP address of the next hop that can be used to reach that network. The IP address is
### Purpose

Command or Action | Purpose
--- | ---
required, not optional, if the interface type and number are not specified. You can specify an IP address and an interface type and interface number.

- **interface-type**—(Optional) Interface type.
- **interface-instance**—(Optional) Either a physical interface instance or a virtual interface instance.

**Note** The interface that you specify for this command must be the management interface that connects the CRS or ASR 9000 router to the DWDM node.

### Step 5

**Example:**

```
router(config-static-afi)# end
```

The system prompts you to commit the changes. Enter yes to save the configuration changes to the running configuration file and return to the EXEC mode.

### Step 6

Return to your originating procedure (NTP).

---

### DLP-G483 Configure Local and Remote TE Links

**Purpose**

This task explains how to configure the local and remote TE links.

**Tools/Equipment**

None

**Prerequisite Procedures**

- DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

**Note**

Only users with proper task privileges, or a system administrator, can perform this task.
In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the local and remote TE link configuration, use the `no` form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the *Cisco IOS XR Command Reference* at [http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html](http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html).

**Procedure**

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router# configure terminal</td>
<td></td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>mpls traffic-eng interface <em>interface-type</em> <em>interface-instance</em></td>
<td>Enables Multiservice Label Switching-Traffic Engineering (MPLS-TE) on an interface and enters MPLS-TE interface submode.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config)# mpls traffic-eng interface TenGigE 0/1/0/1</td>
<td>The interface that you specify for this command must be the optical interface related to the PLIM port involved in the LMP link.</td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>lmp data-link adjacency</td>
<td>Enters the LMP neighbor adjacency configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-te-if)# lmp data-link adjacency</td>
<td></td>
</tr>
<tr>
<td><strong>Step 4</strong></td>
<td>neighbor <em>neighbor-name</em></td>
<td>Associates an interface with a given LMP neighbor.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-ouni-if-adj)# neighbor 10.58.41.22</td>
<td></td>
</tr>
<tr>
<td><strong>Step 5</strong></td>
<td>remote te-link-id unnum <em>identifier</em></td>
<td>Configures the LMP neighbor remote TE link ID.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-te-if-adj)# remote te-link-id unnum 1</td>
<td>Specify the value (converted to decimal format) noted in Step 4 of DLP-G207 Manually Configure Link Management Protocol for the <code>te-link-id unnum</code> <em>identifier</em> keywords and argument.</td>
</tr>
<tr>
<td><strong>Step 6</strong></td>
<td>remote interface-id unnum <em>identifier</em></td>
<td>Configures the LMP neighbor remote interface identifier.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-te-if-adj)# remote interface-id unnum 57410</td>
<td>Specify the value (converted to decimal format) noted in Step 6 of DLP-G207 Manually Configure Link Management Protocol for the <code>interface-id unnum</code> <em>identifier</em> keywords and argument.</td>
</tr>
</tbody>
</table>
### Purpose

Configure the LMP neighbor remote TE interface switching capability.

### Tools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

### Prerequisite Procedures

As needed

### Required/As Needed

As needed

### Onsite/Remote

Onsite or remote

### Security Level

Provisioning or higher

---

**Command or Action**

<table>
<thead>
<tr>
<th>Step 7</th>
<th>remote switching-capability fsc</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example:</td>
<td>router(config-mpls-te-if-adj)# remote switching-capability fsc</td>
<td>Configures the LMP neighbor remote TE interface switching capability.</td>
</tr>
</tbody>
</table>

**Step 8**

<table>
<thead>
<tr>
<th>Example:</th>
<th>router(config-mpls-te-if-adj)# end</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>end</td>
<td>Saves configuration changes. When you enter the end command, the system prompts you to commit the changes. Enter yes to save the configuration changes to the running configuration file and return to the EXEC mode.</td>
</tr>
</tbody>
</table>

**Step 9**

| Example: | Return to your originating procedure (NTP). | --- |

---

**DLP-G484 Enable the LMP Message Exchange**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task explains how to enable the LMP message exchange with the LMP neighbor.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

---

**Note**

Only users with proper task privileges, or a system administrator, can perform this task.

**Note**

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP message exchange configuration, use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at [http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html](http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html).
### Procedure

<table>
<thead>
<tr>
<th>Step</th>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router# configure terminal</td>
<td></td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>mpls traffic-eng signalling advertise explicit-null</td>
<td>Specifies that tunnels terminating on a router use explicit-null labels.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config)# mpls traffic-eng signalling advertise explicit-null</td>
<td></td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>mpls traffic-eng lmp neighbor <em>neighbor-name</em></td>
<td>Configures or updates a new or existing LMP neighbor.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config)# mpls traffic-eng lmp neighbor 10.58.41.22</td>
<td></td>
</tr>
<tr>
<td><strong>Step 4</strong></td>
<td>ipcc routed</td>
<td>Configures a routed Internet Protocol Control Channel (IPCC) for the LMP neighbor.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-te-nbr-10.58.41.22)# ipcc routed</td>
<td></td>
</tr>
<tr>
<td><strong>Step 5</strong></td>
<td>remote node-id <em>ip-address</em></td>
<td>Configures the remote node ID for the LMP neighbor (DWDM node).</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-te-nbr-10.58.41.22)# remote node-id 10.58.41.22</td>
<td></td>
</tr>
<tr>
<td><strong>Step 6</strong></td>
<td>end</td>
<td>Saves configuration changes.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config-mpls-te-nbr-10.58.41.22)# end</td>
<td>When you enter the <em>end</em> command, the system prompts you to commit the changes. Enter <em>yes</em> to save the configuration changes to the running configuration file and return to the EXEC mode.</td>
</tr>
<tr>
<td><strong>Step 7</strong></td>
<td>Return to your originating procedure (NTP).</td>
<td>—</td>
</tr>
</tbody>
</table>

---

**DLP-G511 Configure the Wavelength on the Cisco CRS or Cisco ASR 9000 Router**

**Purpose**
This task explains how to configure the wavelength on the PLIM port of the Cisco CRS or Cisco ASR 9000 router.

**Tools/Equipment**
None
DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

Prerequisite Procedures

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>Onsite/Remote</th>
<th>Security Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>As needed</td>
<td>Onsite or remote</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Note

Only users with proper task privileges, or a system administrator, can perform this task.

Note


Procedure

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td></td>
</tr>
<tr>
<td>show controllers dwdm interface-instance wavelength-map</td>
<td>Displays the wavelength information of an interface. <strong>Note</strong> The interface that you specify for this command must be the optical interface related to the PLIM port involved in the LMP link. The output of the <strong>show</strong> command will include the following lines:</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td></td>
</tr>
<tr>
<td>router# show controllers dwdm 0/1/0/0 wavelength-map</td>
<td>From the output of the <strong>show</strong> command, write down the channel number of the wavelength that matches that of the wavelength noted in <strong>Step 10</strong> of DLP-G207 Manually Configure Link Management Protocol.</td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td></td>
</tr>
<tr>
<td>configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td></td>
</tr>
<tr>
<td>router# configure terminal</td>
<td></td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td></td>
</tr>
<tr>
<td>controller dwdm interface-instance</td>
<td>Configures the DWDM controller.</td>
</tr>
<tr>
<td>Command or Action</td>
<td>Purpose</td>
</tr>
<tr>
<td>------------------</td>
<td>---------</td>
</tr>
<tr>
<td><strong>Example:</strong> router(config)# controller dwdm 0/1/0/0</td>
<td><strong>Note</strong> The interface that you specify for this command must be the optical interface related to the PLIM port involved in the LMP link.</td>
</tr>
<tr>
<td><strong>Step 4</strong> wavelength <em>channel-number</em></td>
<td>Configures a specific wavelength to the DWDM controller. <strong>Note</strong> The channel number that you specify for this command must be the value noted down in <em>Step 1</em>.</td>
</tr>
<tr>
<td><strong>Example:</strong> router(config)# wavelength 04</td>
<td></td>
</tr>
<tr>
<td><strong>Step 5</strong> end</td>
<td>Saves configuration changes. When you enter the <em>end</em> command, the system prompts you to commit the changes. Enter <em>yes</em> to save the configuration changes to the running configuration file and return to the EXEC mode.</td>
</tr>
<tr>
<td><strong>Example:</strong> router(config-mpls-te-nbr-10.58.41.22)# end</td>
<td></td>
</tr>
<tr>
<td><strong>Step 6</strong> Return to your originating procedure (NTP).</td>
<td>—</td>
</tr>
</tbody>
</table>

---

**DLP-G494 Configure the RADIUS Server**

| Purpose | This task explains how to configure the RADIUS server. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration  
For details on configuring a node for RADIUS authentication, see the DLP-G281 Configure the Node for RADIUS Authentication task. See the User Guide for Cisco Secure ACS for Windows Server for more information about configuring the RADIUS server. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

---

**Note** Only users with proper task privileges, or a system administrator, can perform this task.
In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the RADIUS server configuration, use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

## Procedure

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td>configure terminal</td>
<td></td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>router# configure terminal</td>
<td></td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>Specifies the RADIUS server host.</td>
</tr>
<tr>
<td>radius-server host ip-address [auth-port port-number] [acct-port port-number] [key string]</td>
<td></td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>router(config)# radius-server host 10.58.39.57 auth-port 1812 acct-port 1813 key 7 12485043475F</td>
<td></td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>Groups different RADIUS server hosts into distinct lists and enters server group configuration mode.</td>
</tr>
<tr>
<td>aaa group server radius group-name</td>
<td></td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>router(config)# aaa group server radius radgroup1</td>
<td></td>
</tr>
<tr>
<td><strong>Step 4</strong></td>
<td>Associates a particular RADIUS server with a defined server group.</td>
</tr>
<tr>
<td>server ip-address [auth-port port-number] [acct-port port-number]</td>
<td></td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>router(config-sg-radius)# server 10.58.39.57 auth-port 1812 acct-port 1813</td>
<td></td>
</tr>
<tr>
<td><strong>Step 5</strong></td>
<td>Saves configuration changes.</td>
</tr>
<tr>
<td>end</td>
<td></td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>router(config-sg-radius)# end</td>
<td></td>
</tr>
<tr>
<td><strong>Step 6</strong></td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td>configure terminal</td>
<td></td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>router# configure terminal</td>
<td></td>
</tr>
<tr>
<td><strong>Step 7</strong></td>
<td>Configures the authentication method used for login to the Virtual Firewall (VFW) application CLI.</td>
</tr>
<tr>
<td>aaa authentication login {{console</td>
<td>default} {group group_name</td>
</tr>
<tr>
<td>Example:</td>
<td></td>
</tr>
<tr>
<td>Command or Action</td>
<td>Purpose</td>
</tr>
<tr>
<td>------------------</td>
<td>---------</td>
</tr>
<tr>
<td><code>router(config)# aaa authentication login default group radgroup1 local</code></td>
<td></td>
</tr>
</tbody>
</table>

**Step 8**  
Example:  
`router(config-if)# end`  
Saves configuration changes.  
When you enter the `end` command, the system prompts you to commit the changes. Enter `yes` to save the configuration changes to the running configuration file and return to the EXEC mode.

**Step 9**  
Return to your originating procedure (NTP). —

---

**DLP-G485 Enabling Index Persistency on an SNMP Interface**

**Purpose**  
This task explains how to enable index persistency on a Simple Network Management Protocol (SNMP) interface.

**Tools/Equipment**  
None

**Prerequisite Procedures**  
DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

**Required/As Needed**  
As needed

**Onsite/Remote**  
Onsite or remote

**Security Level**  
Provisioning or higher

---

**Note**  
Only users with proper task privileges, or a system administrator, can perform this task.

---

**Note**  
To remove the index persistency configuration, use the `no` form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

---

**Procedure**

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>configure terminal</code></td>
<td>Enters global configuration mode.</td>
</tr>
</tbody>
</table>

**Example:**
## DLP-G486 Configuring the LMP Router ID

### Purpose
This task explains how to configure the LMP router ID.

### Tools/Equipment
None

### Prerequisite Procedures
DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

### Required/As Needed
As needed

### Onsite/Remote
Onsite or remote

### Security Level
Provisioning or higher

---

**Note**
Only users with proper task privileges, or a system administrator, can perform this task.

---

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>router# configure terminal</td>
<td>Enables an interface to send SNMP trap notifications and enters SNMP interface configuration mode.</td>
</tr>
<tr>
<td><strong>Step 2</strong> snmp-server interface interface-type interface-instance</td>
<td>Enables index persistency on an SNMP interface. This command must be performed to ensure that the LMP IDs are persistent even after a system reload.</td>
</tr>
<tr>
<td>Example: router(config)# snmp-server interface TenGigE 0/1/0/1</td>
<td></td>
</tr>
<tr>
<td><strong>Step 3</strong> index persistence</td>
<td>Enables index persistency on an SNMP interface. This command must be performed to ensure that the LMP IDs are persistent even after a system reload.</td>
</tr>
<tr>
<td>Example: router(config-snmp-if)# index persistence</td>
<td></td>
</tr>
<tr>
<td><strong>Step 4</strong> end</td>
<td>Saves configuration changes. When you enter the <strong>end</strong> command, the system prompts you to commit the changes. Enter <strong>yes</strong> to save the configuration changes to the running configuration file and return to the EXEC mode.</td>
</tr>
<tr>
<td>Example: router(config-snmp-if)# end</td>
<td></td>
</tr>
<tr>
<td><strong>Step 5</strong> Return to your originating procedure (NTP).</td>
<td>—</td>
</tr>
</tbody>
</table>
In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP router ID configuration, use the `no` form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

### Procedure

<table>
<thead>
<tr>
<th>Step</th>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 1</td>
<td><code>configure terminal</code></td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td></td>
<td>Example: <code>router# configure terminal</code></td>
<td></td>
</tr>
<tr>
<td>Step 2</td>
<td><code>mpls traffic-eng lmp router-id ip-address</code></td>
<td>Configures the LMP router ID.</td>
</tr>
<tr>
<td></td>
<td>Example: <code>router(config)# mpls traffic-eng lmp router-id 10.58.41.169</code></td>
<td></td>
</tr>
<tr>
<td>Step 3</td>
<td><code>end</code></td>
<td>Saves configuration changes. When you enter the <code>end</code> command, the system prompts you to commit the changes. Enter <code>yes</code> to save the configuration changes to the running configuration file and return to the EXEC mode.</td>
</tr>
<tr>
<td></td>
<td>Example: <code>router(config)# end</code></td>
<td></td>
</tr>
<tr>
<td>Step 4</td>
<td>Return to your originating procedure (NTP).</td>
<td></td>
</tr>
</tbody>
</table>

---

### DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface

**Purpose**

This task explains how to configure the 10 GE or POS interface.

**Tools/Equipment**

None

**Prerequisite Procedures**

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher
Only users with proper task privileges, or a system administrator, can perform this task.

Note
To remove the POS interface configuration, use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

### Procedure

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong> configure terminal</td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td><strong>Example:</strong> router# configure terminal</td>
<td></td>
</tr>
</tbody>
</table>

| **Step 2** interface interface-type interface-instance | Enters interface configuration mode. |
| **Example:** router(config)# interface TenGigE 0/1/0/1 | |

**Note** The interface that you specify for this command must be the optical interface related to the PLIM port involved in the LMP link.

| **Step 3** ipv4 point-to-point | Configures a 10 GE interface to act as a point-to-point interface. |
| **Example:** router(config-if)# ipv4 point-to-point | |

**Note** For a POS interface, skip this step and continue with step 4.

| **Step 4** ipv4 unnumbered interface-type interface-instance | Specifies the MPLS-TE tunnel IPv4 address for the interface. |
| **Example:** router(config-if)# ipv4 unnumbered MgmtEth0/RP0/CPU0/0 | The interface that you specify for this command must be the management interface that connects the CRS or ASR 9000 router to the DWDM node. |

| **Step 5** end | Saves configuration changes. |
| **Example:** router(config-if)# end | When you enter the end command, the system prompts you to commit the changes. Enter yes to save the configuration changes to the running configuration file and return to the EXEC mode. |

| **Step 6** Return to your originating procedure (NTP). | — |
DLP-G488 Displaying Summary of Link Management Information

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task displays the interface resource or a summary of link management information.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>show mpls traffic-eng lmp interface [interface-type interface-instance]</td>
<td>Displays the interface resource or a summary of link management information. From the output of the show command, write down the value of the Local TE Link ID and the Local Data Link ID parameters.</td>
</tr>
</tbody>
</table>

Example:

```
router(config-if)# show mpls traffic-eng lmp interface TenGigE 0/1/0/1
```

<table>
<thead>
<tr>
<th>Step 2</th>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Return to your originating procedure (NTP).</td>
<td>—</td>
</tr>
</tbody>
</table>

NTP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS Router

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures the provisioning parameters such as administrative state, wavelength, loopback, proactive protection, and OTN for an interface on the Cisco CRS router.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>----------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** From the View menu, choose **Go to Network View** to view the circuits for an entire network.

**Step 2** Double-click the Cisco CRS router node in the circuit.

**Step 3** Choose an interface on the Cisco CRS router.

**Step 4** Choose **Provisioning > General** to provision the administrative state, wavelength, and loopback settings for an interface on the Cisco CRS router according to the following table.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin State</td>
<td>Choose an administrative state from the drop-down list and click <strong>Apply</strong> to configure the transport administration state on a router interface. Admin states include:</td>
</tr>
<tr>
<td></td>
<td>• IS—Places the interface in In Service (IS) state, to support all the normal operations. This is the default.</td>
</tr>
<tr>
<td></td>
<td>• OOS,DSBLD—Places the interface in Out of Service Disabled (OOS,DSBLD) state. The laser is turned off and all traffic flow is stopped.</td>
</tr>
<tr>
<td></td>
<td>• OOS,MT—Places the interface in Out of Service Maintenance (OOS,MT) state to perform configuration, while the laser and G.709 framer remain up.</td>
</tr>
<tr>
<td>Expected Wavelength</td>
<td>Allows you to set the wavelength on a router interface to a specific ITU channel. <strong>Note</strong> The channels are displayed in the drop-down list using a channel ID, wavelength (nm), and frequency (THz).</td>
</tr>
<tr>
<td>Loopback</td>
<td>Configures the loopback facility on a router interface.</td>
</tr>
<tr>
<td></td>
<td>• None—Clears the current loopback setting.</td>
</tr>
<tr>
<td></td>
<td>• Internal—Specifies that all the packets be looped back to the router.</td>
</tr>
<tr>
<td></td>
<td>• Line—Specifies that the incoming network packets be looped back to the DWDM network.</td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>Displays the wavelength on a router interface.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> The channels are displayed in the drop-down list using a channel ID, wavelength (nm), and frequency (THz).</td>
</tr>
</tbody>
</table>

**Step 5** Choose **Provisioning > Proactive Protection** to provision the Proactive Protection settings for an interface on the Cisco CRS router according to the following table.
Configure the trigger threshold of Forward Error Correction-Fast Re-Route (FEC-FRR). The available options are:

- 1E-3 through 1E-9
- 2E-3 through 2E-9
- 3E-3 through 3E-9
- 4E-3 through 4E-9
- 5E-3 through 5E-9
- 6E-3 through 6E-9
- 7E-3 through 7E-9
- 8E-3 through 8E-9
- 9E-3 through 9E-9

Configure the trigger window in which Fast Re-Route might be triggered. The range is from 10 to 10000 milliseconds.

Configure the revert threshold to trigger reverting from the FEC-FRR route back to the original route. The available options are:

- 1E-4 through 1E-10
- 2E-4 through 2E-10
- 3E-4 through 3E-10
- 4E-4 through 4E-10
- 5E-4 through 5E-10
- 6E-4 through 6E-10
- 7E-4 through 7E-10
- 8E-4 through 8E-10
- 9E-4 through 9E-10

Configure the revert window in which reverting from the FEC-FRR route back to the original route is triggered. The range is from 2000 to 100000 milliseconds.

---

Step 6 Choose **Provisioning > OTN > G.709** to provision the OTN settings for an interface on the Cisco CRS router according to the following table.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger window (ms)</td>
<td>Configures the trigger window in which Fast Re-Route might be triggered. The range is from 10 to 10000 milliseconds.</td>
</tr>
<tr>
<td>Revert Threshold</td>
<td>Configures the revert threshold to trigger reverting from the FEC-FRR route back to the original route. The available options are:</td>
</tr>
<tr>
<td>Revert window (ms)</td>
<td>Configures the revert window in which reverting from the FEC-FRR route back to the original route is triggered. The range is from 2000 to 100000 milliseconds.</td>
</tr>
</tbody>
</table>
Enables or disables the ITU-T G.709 monitoring on the OTN.

FEC

Configures the FEC mode. The available options are:

- Disable
- Standard
- Enhanced
- LongHaul
- HighGain

SF BER

Configures the signal failure (SF) bit error rate (BER). The available options are 1E-1 through 1E-9.

SD BER

Configures the signal degrade (SD) BER. The available options are 1E-1 through 1E-9.

---

**Step 7**

Click the Provisioning > OTN > TTI tabs to provision the trail trace identifier settings for the ODU or OTU frames of the Cisco CRS router DWDM interfaces using the following table.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>Displays the port name.</td>
</tr>
<tr>
<td>Level</td>
<td>Sets the TTI for OTU or ODU frames.</td>
</tr>
<tr>
<td>TTI processing</td>
<td>Enables or disables the TTI functionality.</td>
</tr>
<tr>
<td>Transmit Area</td>
<td>The Edit Transmit Area allows you to enter a new transmit string. The Current Transmit Area displays the current transmit string.</td>
</tr>
<tr>
<td>Expected Area</td>
<td>The Edit Expected Area allows you to enter a new expected string. The Current Expected Area displays the current expected string.</td>
</tr>
<tr>
<td>Received Area</td>
<td>The Current Received Area displays the current received string.</td>
</tr>
<tr>
<td>SAPI</td>
<td>Source Access Point Identifier (SAPI) of the TTI.</td>
</tr>
<tr>
<td>DAPI</td>
<td>Destination Access Point Identifier (DAPI) of the TTI.</td>
</tr>
<tr>
<td>User Operator Data</td>
<td>User operator data of the TTI.</td>
</tr>
<tr>
<td>Edit Mode</td>
<td>Sets the transmit or expected string type to ASCII or Hex.</td>
</tr>
<tr>
<td>Fill from Current</td>
<td>Uses the values of the current or expected transmit string for the SAPI, DAPI, and User Operator Data fields.</td>
</tr>
</tbody>
</table>
Hex Mode | When the button label displays "Hex Mode", the strings in the SAPI, DAPI and User Operator fields are in ASCII format. Click the Hex Mode button to display the string in hexadecimal format. The button name also changes to "ASCII Mode". Click ASCII Mode to return the strings to ASCII format.

---

Stop. You have completed this procedure.

---

NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS Router

**Purpose**

This procedure enables the PRBS settings for an interface on the Cisco CRS router. This can be done either in the loopback mode or the in source-sink mode. The loopback mode is supported on circuits between a TXP client interface and a router PLIM interface or between two CRS routers. The sink-source mode is supported on circuits between two CRS routers.

**Tools/Equipment**

None

**Prerequisite Procedures**

DLP-G46 Log into CTC

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

---

**Procedure**

**Step 1**

Create an OCHCC circuit between the MSTP TXP client interface and the router PLIM interface (100 G ethernet client interface) or between two CRS routers using the task, DLP-G705 Provisioning GMPLS Optical Channel Client Connections, on page 568.

**Step 2**

To use the loopback mode, configure a loopback using any one of the following steps else, go to Step 3:

- For circuits between the TXP client interface and the router PLIM interface, configure a facility loopback on the TXP trunk port using the procedure, "NTP-G302 Configuring Loopback on a Card" in the Cisco NCS 2000 Series Line Card Configuration Guide.
- For circuits between two CRS routers, configure a loopback line on one router.
**Step 3** From the View menu, choose **Go to Network View** to view the circuits for an entire network.

**Step 4** Double-click the CRS router node in the circuit.

**Step 5** Choose an interface on the CRS router.

**Step 6** Click **Maintenance > PRBS** tabs.

**Step 7** Modify any of the settings as described in the following table. The provisionable parameters are listed in the Options column of the table.

*Note* Before you configure the PRBS settings, the interface admin state must be set to OOS,MT(ANSI) or Locked,maintenance (ETSI).

### Table 71: Router Interface PRBS Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number.</td>
<td>Interface ports</td>
</tr>
</tbody>
</table>
| Admin State | Sets the port service state unless network conditions prevent the change. For more information about administrative states, see the [Administrative and Service States](#) document. | • IS (ANSI) or Unlocked (ETSI)  
• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)  
• OOS,MT (ANSI) or Locked,maintenance (ETSI) |
| Status | Enables or disables PRBS generation. | • Enable  
• Disable |
| Mode | Configures the mode as a source, sink, or a source-sink.  
• In the loopback mode, the PRBS is configured in the source-sink mode.  
• In the source sink mode, one router (R1) is configured as the source and the other router (R2) is configured as the sink. Patterns generated from R1 terminate at R2. | • Source—The port generates the configured PRBS pattern in the egress OTN3 and OTN4 payloads on the port.  
• Sink—The port detects the ingress PRBS patterns and analyzes them against the configured pattern.  
• Source-Sink—The port simultaneously acts as the source as well as the sink for the configured PRBS pattern. |
### NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco CRS Router

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Pattern   | Displays the pattern generated by the interface. | • null  
• PN31—This is the only pattern supported on circuits between the TXP client interface and router PLIM interface.  
• PN11  
• PN23—This pattern is configured for the sink mode. |

**Step 8** Click Apply.  
Stop. You have completed this procedure.

---

**NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco CRS Router**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure enables you to view the PRBS statistical counts for an interface on the Cisco CRS router.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS Router, on page 529 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
Procedure

**Step 1**  From the View menu, choose **Go to Network View** to view the circuits for an entire network.

**Step 2**  Double-click the Cisco CRS router node in the circuit.

**Step 3**  Choose an interface on the Cisco CRS router.

**Step 4**  Click **Maintenance > PRBS** tabs.

**Step 5**  Click **Refresh**.

The 15 min radio button is selected by default. PRBS statistics appear in 15-minute intervals synchronized with the time of day for the selected interface.

**Step 6**  View the PRBS parameter names that appear in the Param column. The PRBS parameter values appear in the Curr and Prev-n columns.

The PRBS parameters are:

- **Start At**
- **Stop At**
- **Configured Pattern**—Pattern configured by user for PRBS test.
- **Received Pattern**—Latest PRBS pattern received in the sampling window. For example, for previous sampling windows it contains the PRBS pattern fetched in the last second of that sampling window.
- **Bit Error Count**—Cumulative count of the PRBS bit errors in the sampling window (15 minute or 24 hour). PRBS bit errors are considered and accumulated only in the case of a pattern found state.
- **Found Count**—Accumulated count of swaps inside the sampling window (15 min or 24 hour) from the PRBS pattern not found state to the PRBS pattern found state. If there is no state change in the interval, the count is zero.
- **Found At**—Timestamp when the PRBS pattern state switches from the PRBS pattern not found state to the PRBS pattern found state first time in the configured window. If no state change occurs in the configured window, then this value is null. Initial value of the PRBS pattern at the time of test start is pattern lost or not found.
- **Lost At**—Timestamp when the PRBS pattern state switches from the PRBS pattern found to the PRBS pattern not found first time in the configured sampling window. If no state change occurs in the said window, then this value is null. Initial value of the PRBS pattern at the time of test start is pattern lost or not found.
- **Lost Count**—Accumulated count of swaps inside the sampling window (15 min or 24 hour) from the PRBS pattern not found state to the PRBS pattern found state. If there is no state change in the interval, the count is zero.

**Step 7**  View the Curr column to find PRBS statistics for the current 15-minute interval.

**Step 8**  View the Prev-n columns to find PM counts for the previous 15-minute intervals.

**Step 9**  To display PM parameters in 1-day intervals, click the **1 day** radio button.

**Step 10**  Click **Refresh**.

PRBS statistics appear in 1-day intervals synchronized with the time of day for the selected interface.

**Step 11**  View the Curr column to find PM counts for the current 1-day interval.

**Step 12**  View the Prev-n columns to find PM counts for the previous 1-day intervals.
Stop. You have completed this procedure.

NTP-G303 Configuring Virtual links on the Cisco 7600 and DWDM Node

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures virtual links on the Cisco 7600 and the DWDM node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>NTP-G51 Verify DWDM Node Turn Up</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Note: This procedure is normally required only when the DWDM node must run traffic to and from a Cisco 7600 router.

Procedure

Step 1: Complete the NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes.

Step 2: To enable IPoDWDM using the Cisco 7600 series router, add the attribute "ctc.isC7600Supported=1" in the /users/<username>/.> ctcc file. This should be done prior to launching CTC. By default, IPoDWDM using the Cisco 7600 series router is disabled.

Step 3: If you need RADIUS AAA services, configure a RADIUS server. For more information, see "Configuring RADIUS".

Step 4: Complete the DLP-G46 Log into CTC task to log in to a DWDM node on the network.

Step 5: Configure the Cisco 7600 series router parameters in CTC. See DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters”.

Step 6: Add a Cisco 7600 series node to the DWDM network in CTC. See DLP-G49 Add a Node to the Current Session or Login Group.

Step 7: Repeat Step 1 through Step 5 to bring up the second Cisco 7600 series node in the network.

Step 8: Create Provisionable Patch cords between the Cisco 7600 series and DWDM nodes. See “

Step 9: Create an Optical Channel (OCH) trail between the two Cisco 7600 series nodes. See “. After creating the OCH trails, traffic can be transmitted between the Cisco 7600 nodes.
Stop. You have completed this procedure.

NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures the Secure Shell (SSH) server and performs node authentication for Cisco 7600 series nodes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>None</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**
The user ID and password configured on the Cisco NCS 2002 or Cisco NCS 2006 and Cisco 7600 nodes must be the same.

**Procedure**

<table>
<thead>
<tr>
<th>Command or Action</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Step 1</strong></td>
<td>Enters global configuration mode.</td>
</tr>
<tr>
<td><code>configure terminal</code></td>
<td><em>Enter your password if prompted.</em></td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router# configure terminal</td>
</tr>
<tr>
<td><strong>Step 2</strong></td>
<td>Enables shell processing.</td>
</tr>
<tr>
<td><code>shell processing full</code></td>
<td></td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config)# shell processing full</td>
</tr>
<tr>
<td><strong>Step 3</strong></td>
<td>Configures the host name on the Cisco 7600 series router.</td>
</tr>
<tr>
<td><code>hostname host-name</code></td>
<td></td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config)# hostname test124</td>
</tr>
<tr>
<td><strong>Step 4</strong></td>
<td>Enables authentication, authorization, and accounting (AAA).</td>
</tr>
<tr>
<td><code>aaa new-model</code></td>
<td></td>
</tr>
<tr>
<td><strong>Example:</strong></td>
<td>router(config)# aaa new-model</td>
</tr>
<tr>
<td>Step 5</td>
<td>Purpose</td>
</tr>
<tr>
<td>--------</td>
<td>---------</td>
</tr>
<tr>
<td><strong>username username password password</strong>&lt;br&gt;<strong>Example:</strong> router(config)# username cisco password cisco123</td>
<td></td>
</tr>
<tr>
<td>Enables the local username and password on the Cisco 7600 series router to be used in the absence of other AAA statements.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 6</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>username username privilege privilege-level</strong>&lt;br&gt;<strong>Example:</strong> router(config)# username cisco privilege 1</td>
<td></td>
</tr>
<tr>
<td>Assigns user name and privilege levels to the CTC user.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 7</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ip domain-name domain-name</strong>&lt;br&gt;<strong>Example:</strong> router(config)# router(config)# ip domain-name rtp.cisco.com</td>
<td></td>
</tr>
<tr>
<td>Configures the DNS domain of the Cisco 7600 series router.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 8</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>crypto key generate rsa</strong>&lt;br&gt;<strong>Example:</strong> router(config)# crypto key generate rsa</td>
<td></td>
</tr>
<tr>
<td>Generates the SSH key that is used with the SSH server.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 9</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ip ssh version 2</strong>&lt;br&gt;<strong>Example:</strong> router(config)# ip ssh version 2</td>
<td></td>
</tr>
<tr>
<td>Specifies that version 2 of SSH is configured on the Cisco 7600 series router.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 10</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ip ssh time-out seconds</strong>&lt;br&gt;<strong>Example:</strong> router(config)# ip ssh time-out 60</td>
<td></td>
</tr>
<tr>
<td>Indicates the time interval that the Cisco 7600 series router waits for the SSH client to respond. This setting applies to the SSH negotiation phase. When the EXEC session starts, the standard timeouts configured for the vty apply. The value can range from 1 to 120 seconds.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 11</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ip ssh authentication-retries integer</strong>&lt;br&gt;<strong>Example:</strong> router(config)#ip ssh authentication-retries 2</td>
<td></td>
</tr>
<tr>
<td>Indicates the number of attempts after which the interface is reset. The number of retries can range from 0 to 5.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 12</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>line vty 0 4</strong>&lt;br&gt;<strong>Example:</strong> router(config)#line vty 0 4</td>
<td></td>
</tr>
<tr>
<td>Indicates that five terminal sessions are possible.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 13</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>transport input ssh</strong>&lt;br&gt;<strong>Example:</strong> router(config-line)# transport input ssh</td>
<td></td>
</tr>
<tr>
<td>Disables telnet mode and enables the SSH mode to login to the Cisco 7600 series router.</td>
<td></td>
</tr>
</tbody>
</table>
NTP-G57 Creating a Logical Network Map

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure allows a Superuser to create a consistent network view for all nodes on the network, meaning that all users see the same network view on their login nodes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC task at a node on the network where you want to create the network map.  
• This procedure assumes that network turn-up is complete. |
| Required/As Needed | As needed                                                                                                                                 |
| Onsite/Remote | Onsite or remote                                                                                                                |
| Security Level | Superuser only                                                                                                                  |

Procedure

**Step 1**  
From the View menu, choose **Go to Network View**.

**Step 2**  
Change the position of the nodes in the network view according to your site plan:

a) Click a node to select it, then drag and drop the node icon to a new location.
b) Repeat Step a for each node that you need to position.

**Step 3**  
On the network view map, right-click and choose **Save Node Position** from the shortcut menu.

**Step 4**  
Click **Yes** in the Save Node Position dialog box.  
CTC opens a progress bar and saves the new node positions.

**Note**  
Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only Superusers can save new network map configurations. To restore the view to a previously saved version of the network map, right-click the network view map and choose **Reset Node Position**.

Stop. You have completed this procedure.

NTP-G325 Viewing the Power Levels of DWDM Nodes

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure displays the power levels of the ports of the DWDM nodes that traverse through an OCH or OCHNC trail using the Photonic Path Trace (PPT). The results are displayed in a histogram.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools</td>
<td>None</td>
</tr>
</tbody>
</table>
### NTP-G326 Provisioning SRLG on the DWDM Network

**Purpose**

This procedure provisions Shared Risk Link Groups (SRLGs) for DWDM nodes and spans of the currently managed network using the SRLG management wizard. The SRLG information can be synchronized on Cisco CRS or Cisco ASR 9000 routers and viewed as reports.

**Tools**

None

**Prerequisite Procedures**

DLP-G46 Log into CTC

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher
Procedure

Step 1  To assign, modify, delete, or reset the SRLG attributes for the nodes or links, perform the following steps:

a) Click the Manage SRLGs option in the Tools > Manage IPoDWDM menu. The SRLG Management wizard appears.

b) Choose one of the following options from the Select Type drop-down list:
   • Manage Node SRLG—To add or update the node SRLGs.
   • Manage Link SRLG—To add or update the link SRLGs.

c) Click Next.

d) In the Manage SRLG page, complete the following fields:
   • If you chose the Manage Node SRLG option in Step b., select the node from the Node drop-down list. If you chose Manage Link SRLG option in Step b., select the span from the Link drop-down list.
   • In the Unique SRLG field, an SRLG number is displayed. You can edit the value. If the SRLG value already exists, a message is displayed.
     To reset the SRLG value, click Set Default. A confirmation box is displayed. Click Yes.
     Note  The unique SRLG range is from 0 to 4294967294.
   • To add an additional SRLG, type a numeric value in the Additional SRLG field and click Add.
     If the SRLG value already exists, a message is displayed.
     Note  A maximum of 20 SRLGs can be added to the SRLG list.
   • To delete an additional SRLG, choose the value from the SRLG list and click Delete. To reset the value, click Set Default. A confirmation box is displayed. Click Yes.

e) Click Finish to exit the wizard.

Step 2  To view the SRLG values of the nodes and links, perform the following steps:
   • To view the SRLG values for the OTS, OSC, or PPC links, go to the Network view and right-click the link, or place the mouse pointer over the link to see the SRLG value as a tooltip.
   • To view the node SRLG values, click the Provisioning > General tab in the node view (single-shelf mode) or shelf view (multishelf view).

Step 3  To synchronize the SRLG information on the Cisco CRS or Cisco ASR 9000 router, go to Network view, right-click the router and choose Synchronise IPoDWDM from the shortcut menu.

Step 4  Complete the DLP-G540 Viewing SRLG Reports to view SRLG reports.
Stop. You have completed this procedure.
DLP-G540 Viewing SRLG Reports

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task explains how to view SRLG reports.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | - DLP-G46 Log into CTC  
|                | - NTP-G326 Provisioning SRLG on the DWDM Network |
| Required/As Needed | As needed                                    |
| Onsite/Remote | Onsite or remote                             |
| Security Level | Provisioning or higher                      |

Procedure

**Step 1** To view the SRLG reports, perform the following steps:

- To view the consolidated SRLG report, click the **Consolidated SRLG Report** option in the Tools > Manage IPoDWDM > SRLG Report menu. The report displays the following information:
  - Resource Name—Displays the node name or link name.
  - Resource Type—Displays the resource type (node or link).
  - Unique SRLG—Displays the unique SRLG value.
  - Additional SRLG—Displays additional SRLG values.

- To view the detailed SRLG report, click the **Detailed SRLG Report** option in the Tools > Manage IPoDWDM > SRLG Report menu. The report displays the following information:
  - Resource Name—Displays the node name or link name.
  - Resource Type—Displays the resource type (node or link).
  - SRLG Id—Displays the SRLG value.
  - SRLG Type—Displays the SRLG type (unique or additional).

**Step 2** Return to your originating procedure (NTP).
CHAPTER 8

Creating Optical Channel Circuits and Provisionable Patchcords

This chapter explains the Cisco NCS 2002 and Cisco NCS 2006 dense wavelength division multiplexing (DWDM) optical channel (OCH) circuit types and virtual patchcords that can be provisioned on the Cisco NCS 2002 and Cisco NCS 2006. Circuit types include the OCH client connection (OCHCC), the OCH trail, and the OCH network connection (OCHNC). Virtual patchcords include internal patchcords and provisionable (external) patchcords (PPCs). This chapter also describes End-to-End SVLAN Circuit that can be created between GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards.

This chapter explains how to create Cisco NCS 2002 and Cisco NCS 2006 dense wavelength division multiplexing (DWDM) optical channel client connections (OCHCCs), optical channel network connections (OCHNCs), optical trail circuits, and STS circuits. The chapter also tells you how to create provisionable patchcords, upgrade OCHNCs to OCHCCs, manage SVLANs for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, and manage overhead circuits.

In this chapter, the "NFV view" refers to the "DWDM Network Functional View (NFV)". The "GMPLS view" refers to the "DWDM Network Functional View (GMPLS)".

- Optical Channel Circuits, page 542
- Virtual Patchcords, page 549
- End-to-End SVLAN Circuit, page 556
- NTP-G151 Creating, Deleting, and Managing Optical Channel Client Connections, page 557
- NTP-G178 Creating, Deleting, and Managing Optical Channel Trails, page 581
- NTP-G59 Creating, Deleting, and Managing Optical Channel Network Connections, page 590
- NTP-G353 Creating GMPLS Circuits Using the Fast Circuit Mode, page 591
- NTP-G334 Configuring GMPLS Optical Restoration, page 593
- NTP-G359 Changing the Channel Frequency Measurement Unit, page 614
- NTP-G200 Creating, Deleting, and Managing STS or VC Circuits for the ADM-10G Card, page 615
Optical Channel Circuits

The DWDM optical circuits provide end-to-end connectivity using three OCH circuit types:

- Optical Channel Network Connections (OCHNC)
- Optical Channel Client Connections (OCHCC)
- Optical Channel Trails (OCH Trails)
A graphical representation of OCH circuits is shown in the following figure.

*Figure 152: Optical Channel Circuits*

When the user selects a circuit in the Circuits tab, the corresponding circuit in the network map is highlighted. When the user deselects a circuit in the Circuits tab, the corresponding circuit in the network map is also deselected.

When the transponders are in non-co-located nodes and there is an optical loss of signal on the filter card for a particular wavelength, the circuit for that particular wavelength does not go down to OOS state.

**OCHNC Circuits**

OCHNC circuits establish connectivity between two optical nodes on a specified C-band wavelength. The connection is made through the ports present on the wavelength selective switches, multiplexers, demultiplexer, and add/drop cards. In an OCHNC circuit, the wavelength from a source OCH port ingresses to a DWDM system and then egresses from the DWDM system to the destination OCH port. The source and destination OCH port details are listed in the following table.

*Table 72: OCHNC Ports*

<table>
<thead>
<tr>
<th>Card</th>
<th>Source Ports</th>
<th>Destination Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>32WSS</td>
<td>ADD-RX</td>
<td>—</td>
</tr>
<tr>
<td>32WSS-L</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-WSS-C</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-WSS-CE</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32MUX-O</td>
<td>CHAN-RX</td>
<td>—</td>
</tr>
<tr>
<td>40-MUX-C</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32DMX-O</td>
<td>—</td>
<td>CHAN-TX</td>
</tr>
<tr>
<td>32DMX</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32DMX-L</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-DMX-C</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-DMX-CE</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### OCHCC Circuits

OCHCC circuits extend the OCHNC to create an optical connection from the source client port to the destination client port of the TXP/MXP cards. An OCHCC circuit represents the actual end-to-end client service passing through the DWDM system.

Each OCHCC circuit is associated to a pair of client or trunk ports on the transponder (TXP), muxponder (MXP), GE_XP (in layer-1 DWDM mode), 10GE_XP (in layer-1 DWDM mode), or ITU-T line card. The OCHCCs can manage splitter protection as a single protected circuit. However, for the Y-Cable protection, two OCHCC circuits and two protection groups are required.

### OCH Trail Circuits

OCH trail circuits transport the OCHCCs. The OCH trail circuit creates an optical connection from the source trunk port to the destination trunk port of the Transponder (TXP), Muxponder (MXP), GE_XP, 10GE_XP, 40-MUX-C, and 40-DMX-C cards.
or ITU-T line card. The OCH trail represents the common connection between the two cards, over which all the client OCHCC circuits, SVLAN circuits or STS circuits are carried.

Once an OCHCC is created, a corresponding OCH Trail is automatically created. If the OCHCC is created between two TXP, MXP, GE_XP, or 10GE_XP cards, two circuits are created in the CTC. These are:

- One OCHCC (at client port endpoints)
- One OCH trail (at trunk port endpoints)

If the OCHCC is created between two TXP or two MXP cards, three circuits are created in the CTC. These are:

- One OCHCC (at client port endpoints)
- Two OCH Trails (at trunk port endpoints) One for the working and other for the protect trunk.

**Note**
On a TXP, MXP, and GE_XP card (in layer 1 DWDM mode), additional OCHCC circuits are created over the same OCH trail.

**Note**
On a TXP, MXP, GE_XP (in layer 1 DWDM mode), and 10GE_XP (in layer 1 DWDM mode) card, the OCH trail cannot be created independently, and is created along with the first OCHCC creation on the card. However, on a GE_XP card (in layer-2 DWDM mode), 10GE_XP card (in layer-2 DWDM mode), and ADM_10G card, an OCH trail can be created between the trunk ports for the upper layer circuits (SVLAN in GE_XP/10GE_XP and STS in ADM_10G). No OCHCC is supported in these cases.

If the OCHCC is created between two ITU-T line cards, only one trunk port belongs to the OCHCC at each end of the circuit. The following table lists the ports that can be OCHCC and OCH trail endpoints.

**Table 73: OCHCC and OCH Trail Ports**

<table>
<thead>
<tr>
<th>Card</th>
<th>OCHCC</th>
<th>OCH Trail</th>
</tr>
</thead>
<tbody>
<tr>
<td>TXPs</td>
<td>Any client port</td>
<td>Any trunk port</td>
</tr>
<tr>
<td>MXPs</td>
<td></td>
<td></td>
</tr>
<tr>
<td>GE_XP</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10GE_XP</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ADM-10G</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ITU-T line cards:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• OC48/STM64 EH</td>
<td>Any trunk port</td>
<td>Any trunk port</td>
</tr>
<tr>
<td>• OC192 SR/STM64</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• MRC-12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• MRC-2.5-12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• MRC-2.5G-4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The following figure shows the relationships and optical flow between the OCHCC, OCH trail, and OCHNC circuits.

**Figure 153: Optical Channel Management**

---

**Administrative and Service States**

OCHCCs, OCH trails, and OCHNCs occupy three different optical layers. Each OCH circuit has its own administrative and service states. The OCHCCs impose additional restrictions on changes that can be made to client card port administrative state.

The OCHCC service state is the sum of the OCHCC service state and the OCH trail service state. When creating an OCHCC circuit, you can specify an initial state for both the OCHCC and the OCH trail layers, including the source and destination port states. The ANSI/ETSI administrative states for the OCHCC circuits and connections are:

- IS/Unlocked
- IS,AINS/Unlocked,AutomaticInService
- OOS,DSBLD/Locked,disabled

OCHCC service states and source and destination port states can be changed independently. You can manually modify client card port states in all traffic conditions. Setting an OCHCC circuit to OOS,DSBLD/Locked,disabled state has no effect on OCHCC client card ports.

An OCH trail is created automatically when you create an OCHCC. OCH trails can be created independently between OCH-10G cards and GE_XP and 10GE_XP when they are provisioned in Layer 2 Over DWDM mode. The OCH trail ANSI/ETSI administrative states include:
You can modify OCH trail circuit states from the Edit Circuit window. Placing an OCH trail OOS,DSBLD/Locked,disabled causes the following state changes:

- The state of the OCH trail ports changes to OOS,DSBLD/Locked,disabled.
- The OCHNC state changes to OOS,DSBLD/Locked,disabled.

Changing the OCH trail state to IS,AINS/Unlocked,automaticInService causes the following state changes:

- The state of the OCH trail trunk ports changes to IS/Unlocked.
- The OCHNC state changes to IS,AINS/Unlocked,automaticInService.

The OCH trail service state is the sum of the OCHCC trunk port state and the OCHNC (if applicable) state. Changing the client card trunk ports to OOS,DSBLD/Locked,disabled when the OCH trail state IS/Unlocked will cause the OCH trail state to change to OOS,DSBLD/Locked,disabled and its status to change to Partial. The OCHNC circuit states are not linked to the OCHCC circuit states. The administrative states for the OCHNC circuit layer are:

- IS,AINS/Unlocked,AutomaticInService
- OOS,DSBLD/Locked,disabled

When you create an OCHNC, you can set the target OCHNC circuit state to IS/Unlocked or OOS,DSBLD/Locked,disabled. You can create an OCHNC even if OCHNC source and destination ports are OOS,MT/Locked,maintenance. The OCHNC circuit state will remain OOS-AU,AINS/Unlocked-disabled,automaticInService until the port maintenance state is removed. During maintenance or laser shutdown, the following behavior occurs:

- If OCHNCs or their end ports move into an AINS/AutomaticInService state because of user maintenance activity on an OCHCC circuit (for example, you change an optical transport section (OTS) port to OOS,DSBLD/Locked,disabled), Cisco Transport Controller (CTC) suppresses the loss of service (LOS) alarms on the TXP, MXP, GE_XP, 10GE_XP, or ITU-T line card trunk ports and raises a Trail Signal Fail condition. Line card trunk port alarms are not changed, however.

- If TXP client or trunk port are set to OOS,DSBLD/Locked,disabled state (for example, a laser is turned off) and the OCH trunk and OCH filter ports are located in the same node, the OCH filter LOS alarm is demoted by a Trail Signal Fail condition.

OCHCCs are associated with the client card end ports. Therefore, the following port parameters cannot be changed when they carry an OCHCC:

- Wavelength
- Service (or payload type)
- Splitter protection
- ITU-T G.709
- Forward error correction (FEC)
• Mapping

Certain OCHCC parameters, such as service type, service size, and OCHNC wavelength can only be modified by deleting and recreating the OCHCC. If the OCHCC has MXP end ports, you can modify services and parameters on client ports that are not allocated to the OCHCC. Some client port parameters, such as Ethernet frame size and distance extension, are not part of an OCHCC so they can be modified if not restricted by the port state. For additional information about administrative and service states, see the Administrative and Service States document.

Creating and Deleting OCHCCs

To create an OCHCC, you must know the client port states and their parameters. If the client port state is IS/Unlocked, OCHCC creation will fail if the OTN line parameters (ITU-T G.709, FEC, signal fail bit error rate (SF BER), and signal degrade bit error rate (SD BER) on the OCHCC differ from what is provisioned on the trunk port. The port state must be changed to OOS-DSL/Locked,disabled in order to complete the OCHCC.

If you delete an OCHCC, you can specify the administrative state to apply to the client card ports. For example, you can have the ports placed in OOS,DSBLD/Locked,disabled state after an OCHCC is deleted. If you delete an OCHCC that originates and terminates on MXP cards, the MXP trunk port states can only be changed if the trunk ports do not carry other OCHCCs.

OCHCCs and Service and Communications Channels

Although optical service channels (OSCs), generic communications channels (GCCs), and data communications channels (DCCs) are not managed by OCHCCs, the following restrictions must be considered when creating or deleting OCHCCs on ports with service or communication channels:

• Creating an OCHCC when the port has a service or a communications channel is present—OCHCC creation will fail if the OCHCC parameters are incompatible with the GCC/DCC/GCC. For example, you cannot disable ITU-T G.709 on the OCHCC if a GCC carried by the port requires the parameter to be enabled.

• Creating a service or communications channel on ports with OCHCCs—OCHCC creation will fail if the GCC/DCC/GCC parameters are incompatible with the OCHCC.

• Deleting an OCHCC on ports with service or communications channels—If an OSC/GCC/DCC is present on a TXP, MXP, GE_XP, 20GE_XP, or ITU-T line card client or trunk port, you cannot set these ports to the OOS,DSBLD/Locked,disabled state after the OCHCC circuit is deleted.

Optical Cross Connection Label

Optical Cross Connection (OXC) label is an alphanumeric label, 12 characters long, and used as an identifier on the flex nodes.

The OXC label is used for all entities, labels, and general information related to an allocated spectrum slice. The OXC label is related to an OXC only on a specific node.

There are two ways to create OXC:
• An end-to-end circuit provisioning through WSON (TL1, UNI, or CTC), through the network, built by a sequence of OXC on neighbor nodes. All OXCs of the circuit have the same label.

• A single OXC created through TL1 legacy commands, where each node gets an OXC creation request, and the end-to-end consistency of central frequency, and width must be maintained by the client.

The management of optical path with the same frequency and the same width on the neighbor nodes is supported. Two OXCs with the same label in the same port is not supported. The labels that are not uniquely identified results in a label collision. The OXC label is not applicable on legacy nodes. In legacy nodes, the OXC identifier is the central wavelength in nanometers.

**Related Procedures**

- NTP-G151 Creating, Deleting, and Managing Optical Channel Client Connections, on page 557
- NTP-G178 Creating, Deleting, and Managing Optical Channel Trails, on page 581
- NTP-G59 Creating, Deleting, and Managing Optical Channel Network Connections, on page 590
- NTP-G58 Locating and Viewing Optical Channel Circuits, on page 632

**Virtual Patchcords**

The TXP, MXP, TXPP, MXPP, GE_XP, 10GE_XP, and ADM-10G client ports and DWDM filter ports can be located in different nodes or in the same single-shelf or multishelf node. ITU-T line card trunk ports and the corresponding DWDM filter ports are usually located in different nodes.

OCHCC provisioning requires a virtual patchcord between the client card trunk ports and the DWDM filter ports. Depending on the physical layout, this can be an internal patchcord or a provisionable (external) patchcord (PPC). Both patchcord types are bidirectional. However, each direction is managed as a separate patchcord.

Internal patchcords provide virtual links between the two sides of a DWDM shelf, either in single-shelf or multishelf mode. They are viewed and managed in the Provisioning > WDM-ANS > Internal Patchcords tab.

When the NE update file is imported in CTC, the Provisioning > WDM-ANS > Internal Patchcords tab is populated with the internal patchcords. When you create an internal patchcord manually, the Internal Patchcord Creation wizard prompts you to choose one of the following internal patchcord types:

- **Trunk to Trunk (L2)**—Creates an internal patchcord between two trunk ports (in NNI mode) of a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card provisioned in the L2-over-DWDM mode.

- **OCH-Trunk to OCH-Filter**—Creates an internal patchcord between the trunk port of a TXP, MXP, GE_XP, 10GE_XP, or ITU-T line card, and an OCH filter card (wavelength selective switch, multiplexer, or demultiplexer).

- **OCH-Filter to OCH-Filter**—Creates an internal patchcord between a MUX input port and a DMX output port.

- **OTS to OTS**—Creates an internal patchcord between two OTS ports.

- **Optical Path**—Creates an internal patchcord between two optical cards, or between an optical card and a passive card.
If a Side-to-Side PPC is created between nodes, it will no longer function if the node Security Mode mode is enabled (see the "DLP-G264 Enable Node Security Mode" procedure). When the Secure mode is enabled, it is no longer possible for the DCN extension feature to use the LAN interface to extend the internal network (due to the network isolation in this configuration mode). The result is that the topology discovery on the Side-to-Side PPC no longer operates.

The following table shows the internal patchcord Trunk (L2), OCH trunk, OCH filter, and OTS/OCH ports.

**Table 74: Internal Patchcord Ports**

<table>
<thead>
<tr>
<th>Card</th>
<th>Trunk (L2) Port</th>
<th>OCH Trunk Ports</th>
<th>OCH Filter Ports</th>
<th>OTS/OCH Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>GE_XP</td>
<td>Trunk port in NNI mode</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>10GE_XP</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>GE_XPE</td>
<td>Trunkport in NNI mode</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>10GE_XPE</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>TXPs</td>
<td>—</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>MXPs</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>ADM-10G</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>ITU-T line cards</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-BST</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-BST-E</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-AMP-17-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>Note: The following OTS/OCH ports are used when provisioned in OPT-PRE mode</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>OPT-AMP-17-C</td>
<td>COM-TX</td>
<td>COM-RX</td>
<td>OSC-TX</td>
<td>OSC-RX</td>
</tr>
<tr>
<td></td>
<td>COM-TX</td>
<td>COM-RX</td>
<td>OSC-TX</td>
<td>OSC-RX</td>
</tr>
<tr>
<td></td>
<td>DC-TX</td>
<td>DC-RX</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>Card</td>
<td>Trunk (L2) Port</td>
<td>OCH Trunk Ports</td>
<td>OCH Filter Ports</td>
<td>OTS/OCH Ports</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------</td>
<td>-----------------</td>
<td>------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>OPT-PRE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>COM-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>COM-RX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>DC-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>DC-RX</td>
</tr>
<tr>
<td>OSCM/OSC-CM</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>COM-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>COM-RX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>OSC-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>OSC-RX</td>
</tr>
<tr>
<td>32MUX</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX port</td>
<td>COM-TX</td>
</tr>
<tr>
<td>40-MUX-C</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>32DMX</td>
<td>—</td>
<td>—</td>
<td>Any CHAN TX port</td>
<td>COM-RX</td>
</tr>
<tr>
<td>32DMX-L</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-DMX-C</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-DMX-CE</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>32WSS</td>
<td>—</td>
<td>—</td>
<td>Any ADD port</td>
<td>COM-TX</td>
</tr>
<tr>
<td>40-WSS-C</td>
<td></td>
<td></td>
<td></td>
<td>COM-RX</td>
</tr>
<tr>
<td>40-WSS-CE</td>
<td></td>
<td></td>
<td></td>
<td>EXP-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>EXP-RX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>DROP-TX</td>
</tr>
<tr>
<td>40-WXC-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>ADD-RX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>DROP-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>COM TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>COM RX</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>EXP A TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>EXP A RX</td>
</tr>
</tbody>
</table>
PPCs are created and managed from the network view Provisioning > Provisionable Patchcord (PPC) tab, or from the node view (single-shelf mode) or multiself view (multishelf mode) Provisioning > Comm Channel > PPC tab.

**Figure 154: Network View Provisionable Patchcords Tab**

PPCs are required when the TXP, MXP, GE_XP, 10GE_XP, ADM-10G, or ITU-T line card is installed in a different node than the OCH filter ports. They can also be used to create OTS-to-OTS links between shelves that do not have OSC connectivity. PPCs are routable and can be used to discover network topologies using Open Shortest Path First (OSPF). GCCs and DCCs are not required for PPC creation. When you create a PPC, the PPC Creation wizard asks you to choose one of the following PPC types:

- **Client/Trunk to Client/Trunk (L2)**—Creates a PPC between two client or trunk ports (in NNI mode) on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards provisioned in the L2-over-DWDM mode.

- **Client/Trunk to Client/Trunk**—Creates a PPC between two client or trunk ports on TXP, MXP, GE_XP, 10GE_XP, ADM_10G, or ITU-T line cards.

- **Side to Side (OTS)**—Creates a PPC between two OTS ports that belong to a Side. This option establishes data communications network (DCN) connectivity between nodes that do not have OSCM or OSC-CSM connections.
cards installed and therefore do not have OSC connectivity. CTC selects the OTS ports after you choose the origination and termination sides.

- OCH Trunk to OCH Filter—Creates a PPC between a OCH trunk port on a TXP, MXP, GE_XP, 10GE_XP, ADM-10G, or ITU-T line card and an OCH filter port on a multiplexer, demultiplexer, or wavelength selective switch card.

The following table shows the PPC Client/Trunk (L2), Client/Trunk, OTS, and OCH Filter ports.

### Table 75: Provisionable Patchcord Ports

<table>
<thead>
<tr>
<th>Card</th>
<th>Client/Trunk (L2) Port</th>
<th>Client/Trunk Port</th>
<th>OTS Port</th>
<th>OCH Filter Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>GE_XP</td>
<td>Client or trunk port in NNI mode</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>10GE_XP</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>GE_XPE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>10GE_XPE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>TXPs</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>MXPs</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>ADM-10G</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>ITU-T line cards</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-BST</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-BST-E</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-AMP-17-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-PRE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
</tbody>
</table>

The following OTSports are used when card mode is OPT-LINE:
- COM TX
- LINE RX
- LINE TX

The following OTSports are used when card mode is OPT-PRE:
- COM RX
- COM TX

The following OTSports are used when line nodes with two OPT-PRE cards and no BST cards are installed:
- COM RX
- COM TX
<table>
<thead>
<tr>
<th>Card</th>
<th>Client/Trunk (L2) Port</th>
<th>Client/Trunk Port</th>
<th>OTS Port</th>
<th>OCH Filter Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>OSC-CSM</td>
<td>—</td>
<td>—</td>
<td>COM RX (Lines nodes only) LINE RX LINE TX</td>
<td>—</td>
</tr>
<tr>
<td>32MUX</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX port</td>
</tr>
<tr>
<td>40-MUX-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN TX port</td>
</tr>
<tr>
<td>32DMX</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any ADD port</td>
</tr>
<tr>
<td>40-DMX-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>40-DMX-CE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>32WSS</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any ADD port</td>
</tr>
<tr>
<td>40-WSS-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>40-WSS-CE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>40-WXC-C</td>
<td>—</td>
<td>—</td>
<td>COM RX COM TX</td>
<td>—</td>
</tr>
<tr>
<td>80-WXC-C</td>
<td>—</td>
<td>—</td>
<td>EAD $i$, $i=1$ to 8 AD COM COM-RX DROP-TX EXP-TX</td>
<td>—</td>
</tr>
<tr>
<td>16-WXC-FS</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>EXP TX $i$, $i=1$ to 16 EXP RX $i$, $i=1$ to 16 COM RX COM TX UPG TX UPG RX</td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>—</td>
<td>—</td>
<td>LINE RX LINE TX</td>
<td>—</td>
</tr>
<tr>
<td>40-SMR2-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
</tbody>
</table>
For related procedure, see NTP-G184 Creating a Provisionable Patchcord

### PPC Provisioning Rules

For Client/Trunk to Client/Trunk (L2) PPCs, the following provisioning rules and conditions apply:

- The card must be provisioned in the L2-over-DWDM mode.
- The client or trunk ports must be in the NNI mode.
- PPCs can be created only between NNI ports of the same size (1GE-1GE or 10GE-10GE).
- A wavelength check is not performed during L2 trunk-to-trunk patchcord provisioning. The source and destination wavelengths of a L2 trunk-to-trunk PPC can be different.

For Client/Trunk to Client/Trunk PPCs, the following provisioning rules and conditions apply:

- Patchcords can be created on preprovisioned or physically installed cards.
- Trunk-to-trunk connections require the same wavelength if the port is equipped. A wavelength check is automatically performed during patchcord provisioning.
- For connections involving one or more preprovisioned ports, no compatibility check is performed.

For OCH Trunk to OCH Filter PPCs, the following provisioning rules and conditions apply:

- GCC and DCC links are not required to create a PPC.
- PPCs can be created for preprovisioned or physically installed cards.
- OCH trunk and OCH filter ports must be on the same wavelength. CTC checks the ports for wavelength compatibility automatically during PPC provisioning.
- For OC-48/STM-16 and OC-192/STM-64 ITU-T line cards, the wavelength compatibility check is performed only when the cards are installed. The check is not performed for preprovisioned cards.
- For all other preprovisioned cards, a wavelength compatibility check is not performed if card is set to first tunable wavelength. The wavelength is automatically provisioned on the port, according to the add/drop port that you chose when you created the PPC.
End-to-End SVLAN Circuit

An end-to-end SVLAN circuit can be created between GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards through a wizard in CTC. SVLAN circuits created this way are only a snapshot of the SVLAN settings (NNI and QinQ) of each card in the network. If an end-to-end SVLAN circuit is created via CTC and the SVLAN settings of the cards are changed manually, CTC does not update the SVLAN circuit created with the new settings. To update the SVLAN circuit in CTC, the circuit must be refreshed.

However, any changes made to subtended OCH trail circuits are reflected in the SVLAN circuit in CTC. If an OCH trail becomes incomplete and the current SVLAN circuit snapshot has some SVLAN circuits that are using it, they remain incomplete. If the snapshot contains incomplete SVLAN circuits and an OCH trail circuit becomes available, the incomplete SVLAN circuit snapshot in CTC appears to be complete.

When the destination port of the SVLAN circuit facing the router is configured as a NNI client port, the outgoing ethernet packets do not drop the SVLAN tag when they exit the MSTP network allowing the router to determine the origin of the ethernet packet.

SVLAN circuits are stateless circuits; an administrative or service state need not be set.

Note

During SVLAN provisioning, if a SVLAN circuit span using UNI ports in transparent mode is over subscribed, a warning message is displayed. However, the circuit is created. This is supported on channel groups on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards.

For related procedures, see:

- NTP-G181 Managing GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card SVLAN Databases, on page 648
- NTP-G203 Creating End-to-End SVLAN Circuits, on page 663

End-to-End SVLAN Provisioning Rules

The following provisioning rules and conditions apply to end-to-end SVLAN circuits:

- GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards must be provisioned in L2-over-DWDM mode.
- SVLAN database must be loaded with the SVLAN.
- SVLAN circuits are routed through OCH trail circuits or PPC; Client/Trunk to Client/Trunk (L2). Therefore, before creating an SVLAN circuit, make sure that the subtended OCH trail circuits between GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards or PPC links are created.
- For protected SVLAN circuits, create a ring (through OCH trail circuits), define a master node, and enable the protection role.

For information on how to create end-to-end SVLAN circuit, see the NTP-G203 Creating End-to-End SVLAN Circuits, on page 663 procedure.
NTP-G151 Creating, Deleting, and Managing Optical Channel Client Connections

**Purpose**

This procedure creates, deletes, and manages OCHCC circuits. The OCHCC circuits can be created using the Circuit Creation wizard or the Circuit Creation view. OCHCCs create an end-to-end optical management path between TXP, MXP, GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE (when provisioned as TXPs or MXPs), OTU2_XP, 100G-LC-C, 10x10G-LC, CFP-LC, 100G-CK-C, 100GS-CK-LC, 200G-CK-LC, AR_MXP, AR_XP, or AR_XPE client ports, or between ITU-T trunk ports. ITU-T line cards include: OC48 ELR/STM64 EH, OC192 SR1/STM64 IO, MRC-12, MRC-2.5-12, and MRC-2.5G-4. An OCHCC circuit can also be created between the MSTP TXP client interface and the router PLIM interface (10 G or 100 G ethernet client interface). The OCHCC circuit is transported by an OCH trail circuit that is associated to one or more OCHNC circuits (for example, an OCHCC circuit passing through a regen node).

**Tools/Equipment**

None

**Prerequisite Procedures**

- "Turn Up a Node" chapter
- DLP-G46 Log into CTC

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

---

**Note**

This procedure is not applicable to the ADM-10G card or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in L2-over-DWDM mode.

**Procedure**

**Step 1**

As needed, identify the OCHCC to be provisioned using the DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report, on page 486.

**Step 2**

If you want to assign a name to the OCHCC source and destination ports before you create the circuit, complete the DLP-G104 Assigning a Name to a Port, on page 558. If not, continue with Step 3.

**Tip** Naming the client ports help in identifying them correctly later.

**Step 3**

If the client TXP, MXP, or ITU-T line cards are installed in a multishelf node, continue with Step 4. If not, complete the following substeps:
a) Use the information obtained from the Cisco Transport Planner traffic matrix report in Step 1 to complete the DLP-G344 Verifying Provisionable and Internal Patchcards, on page 629. If provisionable patchcards (PPCs) exist between the nodes containing the TXP/MXP/ITU-T line cards and the DWDM nodes at each end of the OCHCC, continue with Step 4. If not, continue with Step b.

b) Complete the NTP-G184 Creating a Provisionable Patchcord, on page 640 to create the PPCs between the OCHCC source and destination nodes.

Note For the AR_XPE card, you can specify the ODU0 and ODU1 trunk side bandwidth when a 1GE or 1GFC payload is configured on the card.

Step 4 If the client TXP/MXP/ITU-T line cards are installed in a multishelf node, use the information obtained from the Cisco Transport Planner traffic matrix report in Step 1 to create internal patchcards between the 32DMX, 32DMX-O, or 32DMX-L ports and the TXP/MXP trunk ports using the "NTP-G242 Create an Internal Patchcord Manually" procedure. Create the internal patchcards on both the source and destination nodes of each OCHCC path. If the TXP/MXP/ITU-T line cards are not installed in a multishelf node, continue with Step 5.

Step 5 Complete the DLP-G345 Verifying OCHCC Client Ports, on page 559 to verify the port rate and service state.

Step 6 To provision the OCHCC circuit, use either of the following procedures as needed:

- DLP-G346 Provisioning Optical Channel Client Connections, on page 560—This procedure is not applicable for NCS flex node.
- DLP-G705 Provisioning GMPLS Optical Channel Client Connections, on page 568

Step 7 Complete the DLP-G706 Performing Optical Validation of GMPLS Circuits, on page 577, as needed.

Step 8 Complete the DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit, on page 578, as needed.

Step 9 Complete the DLP-G777 Upgrading a GMPLS Circuit from Legacy Signaling to LOGOS Signaling, on page 579, as needed.

Step 10 Complete the DLP-G424 Editing an OCHCC Circuit Name, on page 573, as needed.

Step 11 Complete the DLP-G394 Changing an OCHCC Administrative State, on page 573, as needed.

Step 12 Complete the DLP-G347 Deleting Optical Channel Client Connections, on page 571, as needed.

Stop. You have completed this procedure.

### DLP-G104 Assigning a Name to a Port

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task assigns a name to a port on any card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In node view, double-click the card that has the port that you want to provision. This can be any port on a traffic-carrying card. The card view opens.

Step 2  Click the Provisioning tab.

Step 3  Double-click the Port Name table cell for the port number where you are assigning a name. The cell activates and a blinking cursor indicates where you should enter the port name.

Step 4  Enter the port name.
   The port name can be up to 80 alphanumeric/special characters. The field is blank by default.

Step 5  Click Apply.

Step 6  Return to your originating procedure (NTP).

DLP-G345 Verifying OCHCC Client Ports

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the rate and service state of the OCHCC client ports.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1  In node view, double-click the TXP, MXP, OTU2_XP, AR_MXP, AR_XP, AR_XPE, or ITU-T line card where you want to verify the client ports. The card view opens.

Step 2  Click the Provisioning > Maintenance tabs.

Step 3  Click the Provisioning > Pluggable Port Modules tabs.

Step 4  Verify that a pluggable port module has been created and that the port rate under the Pluggable Port area is provisioned. If so, continue with Step 5. If not, complete the DLP-G726 Preprovisioning a Multirate PPM and "DLP-G278 Provision the Optical Line Rate" tasks.

Step 5  Repeat Steps 1 through 4 for each TXP, MXP, OTU2_XP, AR_MXP, AR_XP, AR_XPE, or ITU-T line card containing OCHCC ports that you want to verify.

Step 6  Return to your originating procedure (NTP).
DLP-G346 Provisioning Optical Channel Client Connections

| Purpose | This task creates an OCHCC between two TXP, MXP, GE_XP and GE_XPE (when configured in TXP or MXP mode), 10GE_XP and 10GE_XPE (when configured in TXP or MXP mode), OTU2_XP, AR_MXP, AR_XP, or AR_XPE client ports, or two ITU-T-compliant line card trunk ports. |
| Tools/Equipment | Cisco Transport Planner Traffic Matrix Report |
| Prerequisite Procedures | DLP-G46 Log into CTC  
DLP-G345 Verifying OCHCC Client Ports, on page 559 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Note
- This procedure is not applicable for NCS flex node.

Note
- OCHCCs can be created on preprovisioned client cards or physically installed client cards.

Note
- Creating an OCHCC circuit automatically creates an OCH trail circuit between the OCHCC source and destination client card trunk ports. The OCH trail circuit is created for the first OCHCC between two MXP cards. The OCH trail circuit is used by succeeding OCHCCs created between the MXP cards. When the OCH trail is created, it is assigned a system-generated name in the format circuit-type_NE-name::unique sequence number. To edit the OCH trail circuit name, complete the DLP-G424 Editing an OCHCC Circuit Name, on page 573.

Note
- If trunk ports are connected by a peer-to-peer provisionable patchcord (PPC), an OCH trail is not created.

Note
- The OCH Wlen (wavelength) parameter on the Circuits page can be used to determine the OCHCC and OCH trail associations.
If you want the OCHCC circuit to provision the client card trunk port’s ITU-T G.709, FEC, SD and SF threshold settings and Mapping parameters, you must place the client card trunk ports out of service. If any of the trunk ports, including OTU2-XP regen ports, are in-service state, a warning message “Trunk settings are not applied on any of the trunk ports” is displayed with details of the trunk ports that are in in-service state.

In a node using OTU2_XP cards configured in the regen mode, a single OCHCC circuit can be created that passes through the OTU2_XP card. Internal patch cords must be created from the OTU2_XP regen ports to the respective add/drop cards. OCHCC circuit creation through OTU2_XP cards in regen mode is not supported if different wavelengths are used on the two OTU2_XP regen ports.

The OCHCC circuit creation is not supported between different payloads in the 40G-MXP-C, 40E-MXP-C, and 40ME-MXP-C cards.

The 40G-MXP-C card configured in the unidirectional regen mode does not support OCHCC circuit creation. Two bidirectional OCHNC circuits can be created, one on either side of the regenerator group for managing the circuit.

In AR_XP, AR_XPE cards, you cannot create the circuits using FICON payload option in Circuit Creation wizard. Create circuits using FC payload to bring up FICON traffic.

If loopback is configured on the VTXP port, CTC does not create the OCHCC and OCH Trail circuits and displays a warning message.

Procedure

Step 1 From the View menu, choose Go to Network View.
Step 2 Click the Circuits tab, then click Create.
Step 3 In the Circuit Creation dialog box, choose OCHCC from the Circuit Type list.
Step 4 Click Next.
Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHCC circuit attributes:

• Name—Assign a name to the OCHCC. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). Circuit names should be 44 characters or less if you want the ability to create monitor circuits. If you leave the field blank, Cisco Transport Controller (CTC) assigns a default name to the circuit. When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.
- Type—(Display only) OCHCC.
- Size—Defines the circuit payload type and rate. Two fields are provided. The first specifies the payload type. Choose a payload type, then choose the rate in the next field. The following table provides the OCHCC payload types and rates.

**Note** The payload type and rate must match the PPM provisioning on the client cards at the source and destination nodes.

**Table 76: OCHCC Client Rates**

<table>
<thead>
<tr>
<th>Payload Type</th>
<th>Rates</th>
</tr>
</thead>
<tbody>
<tr>
<td>SONET/SDH</td>
<td>OC-192 (ANSI)/STM-64 (ETSI)—9.92 Gbps</td>
</tr>
<tr>
<td></td>
<td>OC-48 (ANSI)/STM-12 (ETSI)—2.48 Gbps</td>
</tr>
<tr>
<td></td>
<td>OC-12 (ANSI)/STM-4 (ETSI)—622 Mbps</td>
</tr>
<tr>
<td></td>
<td>OC-3 (ANSI)/STM-1 (ETSI)—155 Mbps</td>
</tr>
<tr>
<td>Ethernet</td>
<td>10GE—One Gigabit Ethernet 11.25 Gbps</td>
</tr>
<tr>
<td></td>
<td>1GE—One Gigabit Ethernet 1.125 Gbps</td>
</tr>
<tr>
<td>FC/FICON</td>
<td>10GFC—Fibre Channel 10 Gbps</td>
</tr>
<tr>
<td></td>
<td>4GFC—Fibre Channel 4 Gbps</td>
</tr>
<tr>
<td></td>
<td>2GFC—Fibre Channel 2.125 Gbps</td>
</tr>
<tr>
<td></td>
<td>1GFC—Fibre Channel 1.06 Gbps</td>
</tr>
<tr>
<td></td>
<td>4GFICON—FICON 4 Gbps</td>
</tr>
<tr>
<td></td>
<td>2GFICON—FICON 2.125 Gbps</td>
</tr>
<tr>
<td></td>
<td>1GFICON—FICON 1.06 Gbps</td>
</tr>
<tr>
<td>Data Storage</td>
<td>ESCON—Enterprise System Connection 200 Mbps (IBM signal)</td>
</tr>
<tr>
<td></td>
<td>ISC Peer—Inter System Coupling Link 3 (ISC3)</td>
</tr>
<tr>
<td></td>
<td>ISC3 Peer 1G—InterSystem Coupling Link 3 (ISC3) 1 Gbps</td>
</tr>
<tr>
<td></td>
<td>ISC3 Peer 2G—InterSystem Coupling Link 3 (ISC3) 2 Gbps</td>
</tr>
<tr>
<td></td>
<td>ISC COMPAT—InterSystem Coupling Link 1 (ISC1)</td>
</tr>
<tr>
<td></td>
<td>ISC1—Inter system connect Link 1 (ISC1)</td>
</tr>
<tr>
<td>Video</td>
<td>HDTV—High Definition Television</td>
</tr>
<tr>
<td></td>
<td>SDI/DI—Serial Digital Interface and Digital Video signal type 1</td>
</tr>
<tr>
<td></td>
<td>DV6000—Proprietary signal from video vendor</td>
</tr>
<tr>
<td></td>
<td>DVB-ASI—Proprietary signal from video vendor</td>
</tr>
<tr>
<td>Other</td>
<td>Pass Through—Creates a pass-through OCHCC</td>
</tr>
</tbody>
</table>
• OCHNC Wavelength—Provides three fields to define the wavelength that the OCHCC will use to travel across the OCH network. Choose a wavelength from the first field. In the second field, you can change the wavelength band by choosing either **C Band** or **L Band**. In the third field, you can indicate whether odd or even C-band or L-band wavelengths appear. See the following tables for C-band and L-band wavelengths.

**Note** The OCHNC wavelength must match the trunk wavelength provisioned on the source and destination TXP or MXP cards. If the wavelengths do not match, the card will not appear as a source or destination.

<table>
<thead>
<tr>
<th>Channel No.</th>
<th>Channel ID</th>
<th>Frequency (GHz)</th>
<th>Wavelength (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>30.3</td>
<td>195.9</td>
<td>1530.33</td>
</tr>
<tr>
<td>2</td>
<td>31.1</td>
<td>195.8</td>
<td>1531.12</td>
</tr>
<tr>
<td>3</td>
<td>31.9</td>
<td>195.7</td>
<td>1531.90</td>
</tr>
<tr>
<td>4</td>
<td>33.4</td>
<td>195.5</td>
<td>1532.68</td>
</tr>
<tr>
<td>5</td>
<td>32.6</td>
<td>195.6</td>
<td>1533.47</td>
</tr>
<tr>
<td>6</td>
<td>34.2</td>
<td>195.4</td>
<td>1534.25</td>
</tr>
<tr>
<td>7</td>
<td>35.0</td>
<td>195.3</td>
<td>1535.04</td>
</tr>
<tr>
<td>8</td>
<td>35.8</td>
<td>195.2</td>
<td>1535.82</td>
</tr>
<tr>
<td>9</td>
<td>36.1</td>
<td>195.1</td>
<td>1536.61</td>
</tr>
<tr>
<td>10</td>
<td>37.4</td>
<td>195</td>
<td>1537.40</td>
</tr>
<tr>
<td>11</td>
<td>38.1</td>
<td>194.9</td>
<td>1538.19</td>
</tr>
<tr>
<td>12</td>
<td>38.9</td>
<td>194.8</td>
<td>1538.98</td>
</tr>
<tr>
<td>13</td>
<td>39.7</td>
<td>194.7</td>
<td>1539.77</td>
</tr>
<tr>
<td>14</td>
<td>40.5</td>
<td>194.6</td>
<td>1540.56</td>
</tr>
<tr>
<td>15</td>
<td>41.3</td>
<td>194.5</td>
<td>1541.35</td>
</tr>
<tr>
<td>16</td>
<td>42.1</td>
<td>194.4</td>
<td>1542.14</td>
</tr>
<tr>
<td>17</td>
<td>42.9</td>
<td>194.3</td>
<td>1542.94</td>
</tr>
<tr>
<td>18</td>
<td>43.7</td>
<td>194.2</td>
<td>1543.73</td>
</tr>
<tr>
<td>19</td>
<td>44.5</td>
<td>194.1</td>
<td>1544.53</td>
</tr>
<tr>
<td>Channel No.</td>
<td>Channel ID</td>
<td>Frequency (GHz)</td>
<td>Wavelength (nm)</td>
</tr>
<tr>
<td>------------</td>
<td>------------</td>
<td>-----------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>20</td>
<td>44.3</td>
<td>194</td>
<td>1545.32</td>
</tr>
<tr>
<td>21</td>
<td>46.1</td>
<td>193.9</td>
<td>1546.12</td>
</tr>
<tr>
<td>22</td>
<td>46.9</td>
<td>193.8</td>
<td>1546.92</td>
</tr>
<tr>
<td>23</td>
<td>47.7</td>
<td>193.7</td>
<td>1547.72</td>
</tr>
<tr>
<td>24</td>
<td>48.5</td>
<td>193.6</td>
<td>1548.51</td>
</tr>
<tr>
<td>25</td>
<td>49.3</td>
<td>193.5</td>
<td>1549.32</td>
</tr>
<tr>
<td>26</td>
<td>50.1</td>
<td>193.4</td>
<td>1550.12</td>
</tr>
<tr>
<td>27</td>
<td>50.9</td>
<td>193.3</td>
<td>1550.92</td>
</tr>
<tr>
<td>28</td>
<td>51.7</td>
<td>193.2</td>
<td>1551.72</td>
</tr>
<tr>
<td>29</td>
<td>52.5</td>
<td>193.1</td>
<td>1552.52</td>
</tr>
<tr>
<td>30</td>
<td>53.3</td>
<td>193</td>
<td>1553.33</td>
</tr>
<tr>
<td>31</td>
<td>54.1</td>
<td>192.9</td>
<td>1554.13</td>
</tr>
<tr>
<td>32</td>
<td>54.9</td>
<td>192.8</td>
<td>1544.94</td>
</tr>
<tr>
<td>33</td>
<td>55.7</td>
<td>192.7</td>
<td>1555.75</td>
</tr>
<tr>
<td>34</td>
<td>56.5</td>
<td>192.6</td>
<td>1556.55</td>
</tr>
<tr>
<td>35</td>
<td>57.3</td>
<td>192.5</td>
<td>1557.36</td>
</tr>
<tr>
<td>36</td>
<td>58.1</td>
<td>192.4</td>
<td>1558.17</td>
</tr>
<tr>
<td>37</td>
<td>58.9</td>
<td>192.3</td>
<td>1558.98</td>
</tr>
<tr>
<td>38</td>
<td>59.7</td>
<td>192.2</td>
<td>1559.79</td>
</tr>
<tr>
<td>39</td>
<td>60.6</td>
<td>192.1</td>
<td>1560.61</td>
</tr>
<tr>
<td>40</td>
<td>61.3</td>
<td>192</td>
<td>1561.42</td>
</tr>
</tbody>
</table>

**Note**  The wavelengths 1533.47, 1537.40, 1541.35, 1545.32, 1549.32, 1553.33 1557.36, 1561.42 from the above table require 40-channel MUX or WSS cards, and 40-channel DMX cards.
### Table 78: OCH L-Band Channels

<table>
<thead>
<tr>
<th>Channel Number</th>
<th>Frequency (THz)</th>
<th>Wavelength (nm)</th>
<th>Channel Number</th>
<th>Frequency (THz)</th>
<th>Wavelength (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>190.85</td>
<td>1570.83</td>
<td>41</td>
<td>188.85</td>
<td>1587.46</td>
</tr>
<tr>
<td>2</td>
<td>190.8</td>
<td>1571.24</td>
<td>42</td>
<td>188.8</td>
<td>1587.88</td>
</tr>
<tr>
<td>3</td>
<td>190.75</td>
<td>1571.65</td>
<td>43</td>
<td>188.75</td>
<td>1588.30</td>
</tr>
<tr>
<td>4</td>
<td>190.7</td>
<td>1572.06</td>
<td>44</td>
<td>188.7</td>
<td>1588.73</td>
</tr>
<tr>
<td>5</td>
<td>190.65</td>
<td>1572.48</td>
<td>45</td>
<td>188.65</td>
<td>1589.15</td>
</tr>
<tr>
<td>6</td>
<td>190.6</td>
<td>1572.89</td>
<td>46</td>
<td>188.6</td>
<td>1589.57</td>
</tr>
<tr>
<td>7</td>
<td>190.55</td>
<td>1573.30</td>
<td>47</td>
<td>188.55</td>
<td>1589.99</td>
</tr>
<tr>
<td>8</td>
<td>190.5</td>
<td>1573.71</td>
<td>48</td>
<td>188.5</td>
<td>1590.41</td>
</tr>
<tr>
<td>9</td>
<td>190.45</td>
<td>1574.13</td>
<td>49</td>
<td>188.45</td>
<td>1590.83</td>
</tr>
<tr>
<td>10</td>
<td>190.4</td>
<td>1574.54</td>
<td>50</td>
<td>188.4</td>
<td>1591.26</td>
</tr>
<tr>
<td>11</td>
<td>190.35</td>
<td>1574.95</td>
<td>51</td>
<td>188.35</td>
<td>1591.68</td>
</tr>
<tr>
<td>12</td>
<td>190.3</td>
<td>1575.37</td>
<td>52</td>
<td>188.3</td>
<td>1592.10</td>
</tr>
<tr>
<td>13</td>
<td>190.25</td>
<td>1575.78</td>
<td>53</td>
<td>188.25</td>
<td>1592.52</td>
</tr>
<tr>
<td>14</td>
<td>190.2</td>
<td>1576.20</td>
<td>54</td>
<td>188.2</td>
<td>1592.95</td>
</tr>
<tr>
<td>15</td>
<td>190.15</td>
<td>1576.61</td>
<td>55</td>
<td>188.15</td>
<td>1593.37</td>
</tr>
<tr>
<td>16</td>
<td>190.1</td>
<td>1577.03</td>
<td>56</td>
<td>188.1</td>
<td>1593.79</td>
</tr>
<tr>
<td>17</td>
<td>190.05</td>
<td>1577.44</td>
<td>57</td>
<td>188.05</td>
<td>1594.22</td>
</tr>
<tr>
<td>18</td>
<td>190</td>
<td>1577.86</td>
<td>58</td>
<td>188</td>
<td>1594.64</td>
</tr>
<tr>
<td>19</td>
<td>189.95</td>
<td>1578.27</td>
<td>59</td>
<td>187.95</td>
<td>1595.06</td>
</tr>
<tr>
<td>20</td>
<td>189.9</td>
<td>1578.69</td>
<td>60</td>
<td>187.9</td>
<td>1595.49</td>
</tr>
<tr>
<td>21</td>
<td>189.85</td>
<td>1579.10</td>
<td>61</td>
<td>187.85</td>
<td>1595.91</td>
</tr>
<tr>
<td>22</td>
<td>189.8</td>
<td>1579.52</td>
<td>62</td>
<td>187.8</td>
<td>1596.34</td>
</tr>
<tr>
<td>23</td>
<td>189.75</td>
<td>1579.93</td>
<td>63</td>
<td>187.75</td>
<td>1596.76</td>
</tr>
<tr>
<td>Channel Number</td>
<td>Frequency (THz)</td>
<td>Wavelength (nm)</td>
<td>Channel Number</td>
<td>Frequency (THz)</td>
<td>Wavelength (nm)</td>
</tr>
<tr>
<td>----------------</td>
<td>----------------</td>
<td>-----------------</td>
<td>----------------</td>
<td>----------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>24</td>
<td>189.7</td>
<td>1580.35</td>
<td>64</td>
<td>187.7</td>
<td>1597.19</td>
</tr>
<tr>
<td>25</td>
<td>189.65</td>
<td>1580.77</td>
<td>65</td>
<td>187.65</td>
<td>1597.62</td>
</tr>
<tr>
<td>26</td>
<td>189.6</td>
<td>1581.18</td>
<td>66</td>
<td>187.6</td>
<td>1598.04</td>
</tr>
<tr>
<td>27</td>
<td>189.55</td>
<td>1581.60</td>
<td>67</td>
<td>187.55</td>
<td>1598.47</td>
</tr>
<tr>
<td>28</td>
<td>189.5</td>
<td>1582.02</td>
<td>68</td>
<td>187.5</td>
<td>1598.89</td>
</tr>
<tr>
<td>29</td>
<td>189.45</td>
<td>1582.44</td>
<td>69</td>
<td>187.45</td>
<td>1599.32</td>
</tr>
<tr>
<td>30</td>
<td>189.4</td>
<td>1582.85</td>
<td>70</td>
<td>187.4</td>
<td>1599.75</td>
</tr>
<tr>
<td>31</td>
<td>189.35</td>
<td>1583.27</td>
<td>71</td>
<td>187.35</td>
<td>1600.17</td>
</tr>
<tr>
<td>32</td>
<td>189.3</td>
<td>1583.69</td>
<td>72</td>
<td>187.3</td>
<td>1600.60</td>
</tr>
<tr>
<td>33</td>
<td>189.25</td>
<td>1584.11</td>
<td>73</td>
<td>187.25</td>
<td>1601.03</td>
</tr>
<tr>
<td>34</td>
<td>189.2</td>
<td>1584.53</td>
<td>74</td>
<td>187.2</td>
<td>1601.46</td>
</tr>
<tr>
<td>35</td>
<td>189.15</td>
<td>1584.95</td>
<td>75</td>
<td>187.15</td>
<td>1601.88</td>
</tr>
<tr>
<td>36</td>
<td>189.1</td>
<td>1585.36</td>
<td>76</td>
<td>187.1</td>
<td>1602.31</td>
</tr>
<tr>
<td>37</td>
<td>189.05</td>
<td>1585.78</td>
<td>77</td>
<td>187.05</td>
<td>1602.74</td>
</tr>
<tr>
<td>38</td>
<td>189</td>
<td>1586.20</td>
<td>78</td>
<td>187</td>
<td>1603.17</td>
</tr>
<tr>
<td>39</td>
<td>188.95</td>
<td>1586.62</td>
<td>79</td>
<td>186.95</td>
<td>1603.60</td>
</tr>
<tr>
<td>40</td>
<td>188.9</td>
<td>1587.04</td>
<td>80</td>
<td>186.9</td>
<td>1604.03</td>
</tr>
</tbody>
</table>

- **Bidirectional**—(Display only) OCHCCs are bidirectional. This field cannot be changed.
- **Protection**—Check to create a splitter-protected OCHCC (only MXPP/TXPP cards will be selectable as circuit endpoints) or a protected OCHCC when TXP is connected to a PSM card.

**Note**  When splitter protection is configured for a non-WSON circuit using different wavelengths, the work and protect paths may select the same route as the shortest route unless constraints are provisioned for diverse paths. To overcome this issue, configure the circuit with constraints as described in Step 14 or create a WSON circuit using DLP-G705 Provisioning GMPLS Optical Channel Client Connections, on page 568.

**Step 6**  In the State area of the Circuit Attributes page, provision the OCHCC state attributes:
• State—Provisions the OCHCC circuit state. The state can be **IS (ANSI)/Unlocked (ETSI)** or **OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)**

• Apply to OCHCC ports—If checked, applies the state chosen in the Apply to OCHCC ports drop-down list to the OCHCC client ports. For TXP, MXP, TXPP, or MXPP cards, the administrative state will apply to the client and all trunk ports. For ITU-T-compliant line cards, the administrative state will apply to the trunk port only. The states that you can apply include: IS (ANSI)/Unlocked (ETSI), OOS,DSBLD (ANSI)/Locked,Disabled (ETSI), and IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI).

**Step 7** Click Next.

**Step 8** In the Source area, choose the source node from the Node drop-down list, then choose the source shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, if needed, the source port from the Port drop-down list.

If no nodes appear in the Node drop-down list, complete the following steps:

a) Click Back and review your circuit attribute settings. Verify that they are set to the client attributes provisioned on the client cards. If necessary, click Cancel and complete the DLP-G345 Verifying OCHCC Client Ports, on page 559 to verify the client settings.

b) If the source and/or destination nodes are not configured for multishelf, complete the DLP-G344 Verifying Provisionable and Internal Patchcords, on page 629 to verify that the patchcords were created accurately. If these steps do not solve the problem, refer to your next level of support.

**Step 9** Click Next.

**Step 10** In the Destination area, choose the destination node from the Node drop-down list, then choose the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot drop-down list, and, if needed, the destination port from the Port drop-down list.

If no nodes appear in the Node drop-down list, complete the following steps:

a) Click Back and review your circuit attribute settings. Verify that they are set to the client attributes provisioned on the client cards. If necessary, click Cancel and complete the DLP-G345 Verifying OCHCC Client Ports, on page 559 to verify the client settings.

b) If the source and/or destination nodes are not configured for multishelf, complete the DLP-G344 Verifying Provisionable and Internal Patchcords, on page 629 to verify that the patchcords were created accurately. If these steps do not solve the problem, refer to your next level of support.

**Step 11** Click Next. If the OCHCC is between ITU-T cards, continue with **Step 12**. If not, skip to **Step 14**.

**Step 12** Complete the DLP-G347 Deleting Optical Channel Client Connections, on page 571.

**Step 13** Click Next.

**Step 14** Complete the DLP-G348 Setting OCH Routing Preferences, on page 576. Skip this step and continue with **Step 16** if no constraints are needed. If the trunk ports are already connected by an existing OCH Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in read-only mode; all buttons are disabled. Continue with **Step 16**.

**Step 15** If the circuit is being created for AR_MXP, AR_XP, or AR_XPE card with MXP_MR (low or high rate) or MXPP_MR (low or high rate) operating mode, select the ODU1 and the respective timeslot within the selected ODU1. The following table describes the bandwidth utilization for the selected payload.

| Note  | For the all other cards/card modes, you cannot select the ODU1 and timeslot parameters. |
Table 79: Bandwidth Utilization for the Selected Payload

<table>
<thead>
<tr>
<th>Payload</th>
<th>Number of ODU1s required</th>
<th>Number of ODU0s required</th>
<th>Number of Timeslot required/ODU1</th>
</tr>
</thead>
<tbody>
<tr>
<td>OC3 FE</td>
<td>1</td>
<td>—</td>
<td>1</td>
</tr>
<tr>
<td>OC12</td>
<td>1</td>
<td>—</td>
<td>4</td>
</tr>
<tr>
<td>OC48</td>
<td>1</td>
<td>—</td>
<td>16</td>
</tr>
<tr>
<td>FC2 ISC3-2G</td>
<td>1</td>
<td>—</td>
<td>14</td>
</tr>
<tr>
<td>ESCON</td>
<td>1</td>
<td>—</td>
<td>2</td>
</tr>
<tr>
<td>GE FC1 ISC3-1G</td>
<td>1</td>
<td>1</td>
<td>NA</td>
</tr>
<tr>
<td>FC4G</td>
<td>2</td>
<td>—</td>
<td>NA</td>
</tr>
</tbody>
</table>

**Step 16**  Click Finish. The OCHCC and its OCH trail appear in the Circuits page. After the circuit status has been verified, the DISCOVERED status appears in the Status column. If the OCHCC status does not change to DISCOVERED within 2 to 3 minutes, contact your next level of support.

**Step 17**  Return to your originating procedure (NTP).

### DLP-G705 Provisioning GMPLS Optical Channel Client Connections

**Purpose**  This task creates an OCHCC circuit between two TXP, MXP, GE_XP and GE_XPE (when configured in TXP or MXP mode), 10GE_XP and 10GE_XPE (when configured in TXP or MXP mode), OTU2_XP client ports, ITU-T-compliant line card trunk ports, or CRS routers. It is also possible to create an OCHCC circuit between the MSTP TXP client interface and the router PLIM interface (10 G or 100 G ethernet client interface).

**Tools/Equipment**  Cisco Transport Planner Traffic Matrix Report
Prerequisite Procedures

- DLP-G46 Log into CTC
- DLP-G345 Verifying OCHCC Client Ports, on page 559
- DLP-G733 Configuring GMPLS UNI, on page 595

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

When the GMPLS circuit creation fails due to optical validation, a detailed error message with diagnostic logs is displayed that explains the causes of the failure. The error message provides details of the optical validation parameters (channel power, OSNR, chromatic dispersion, acceptance threshold and so on) that cause the failure.

You cannot directly create the GMPLS OCHCC circuit on the 100G-LC-C, 10x10G-LC, CFP-LC, and 100G-CK-C cards when configured in MXP-10x10G (10x10G Muxponder) card mode or with AR-XP cards. There are two ways to create the GMPLS OCHCC circuit:

- Create the GMPLS OCH trail and then create the OCHCC circuit.
- Create the OCHCC circuit and then upgrade the circuit to GMPLS OCHCC circuit.

**Note**

In release 10.5, you can create the GMPLS OCHCC circuit directly using WSON from the DWDM network functional on all TXP/MXP cards except on the AR-MXP and AR-XPE cards. The OCHCC circuit can be created on the AR-XP cards only in the TXP-MR, TXPP-MR, MXP-MR-S, and MXPP-MR-S operating modes.

**Note**

Non-DWDM OCHCC circuits with Trunk to Trunk PPC are not supported in GMPLS circuits.

**Procedure**

**Step 1**
From the View menu, choose **Go to Network View** and click the DWDM Functional View icon in the toolbar. The DWDM network functional view opens.

**Step 2**
From the Change Perspective drop-down list in the toolbar, choose **Circuit Creation**. The Circuit creation view opens.

**Step 3**
In the Circuit Parameters pane, provision the OCHCC circuit attributes:

a) Name—Assign a name to the circuit. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.

b) Label—Type a name for the circuit label. The label can be an alphanumeric string up to 14 characters.

c) Type—Choose OCHCC.
d) Protected—Check to route the circuit on a protected path. Select the protection type from the drop-down list. The available options are:

- **PSM**—When a PSM card is connected to a TXP card.
- **Y-CABLE**—The circuit is protected by a transponder or muxponder card in a Y-cable protection group.
- **Splitter**—When a MXPP/TXPP card is used. The circuit source and destination are on MXPP_MR_2.5G and TXPP_MR_2.5G cards. These cards provide splitter (line-level) protection.

e) UNI VTXP—This parameter creates a UNI VTXP circuit; otherwise a VTXP circuit is created without UNI. This check box appears only when VTXP is selected as an end point.

f) IS—Check to place the trunk ports of the TXP/MXP card in service.

gh) Wavelength Configuration — Select the check box to configure the wavelength for the circuit.

h) GMPLS/WSON Wavelength Parameters — Choose a wavelength from the first field. Select C band in the second field. In the third field, indicate whether odd or even C-band wavelengths appear.

    - The even C-band wavelength supports 48 channels ranging from 1528.77 nm (196.10 THz) to 1566.31 nm (191.40 THz).
    - The odd C-band wavelength supports 48 channels ranging from 1529.16 nm (196.05 THz) to 1566.72 nm (191.35 THz).

**Note** — MSTP legacy package supports 40 odd (1530.30 to 1561.42 nm) and 0 even (1530.72 to 1561.83) channels only.

i) Validation—Set the validation mode. For more information about validation modes, see the "Validation Modes" section in "Node Reference" chapter.

j) Acceptance threshold—Set the optical validation threshold value for the GMPLS circuit. The circuit is created if the actual optical validation result is greater than or equal to the value set in this field. For more information about the acceptance threshold value, see the "Acceptance Thresholds" section in "Node Reference" chapter.

k) Protection Acceptance Threshold—Sets the optical validation threshold value for the protected GMPLS circuit.

**Step 4**

In the GMPLS/WSON Optional Configuration pane, specify the attributes:

a) Ignore path Alarms — Check this check box to ignore the alarms on the path and create the circuit. This parameter is used to verify whether the circuit can be created on the path.

b) Allow Regeneration — Select this check box to allow the control plane to find a regenerator deployed in the network. The regenerators are used when an optical LSP between two endpoints is not optical or lambda feasible with a single DWDM channel.

c) Circuit Diversity — Select this option to provision a diversity path for the circuit. From the circuit pane, choose the an existing circuit that will be used as reference for the LSP diversity. The diverse path that is not taken by the new circuit is displayed in the circuit pane.

d) Priority — Select the priority level for the circuit. The priority is used in resolving resource allocation when two or more circuits require the same resource during circuit creation or restoration concurrently. The priority levels are 0 (High) to 7 (Low).

e) Channel Power Offset:

    - **Upstream (dBm)** — Set the value of offset in dBm, negative or positive, which the COM_TX of the card uses on its PerChannelPower default value. Upstream applies to the card in the outgoing path of the circuit.
• Downstream (dBm) — Set the value of offset in dBm, negative or positive, which the COM_TX of the card uses on its PerChannelPower default value. Downstream applies to the card in the incoming path of the circuit.

Step 5 Configure the source and destination ports at the circuit endpoints in the map. For more information about configuring the source and destination ports, see the "Source and Destination Port Configuration" section in "Node Reference" chapter.

Note The OCHCC circuit endpoints must be selected on the TXP/MXP cards or the router PLIM interface. An OCHCC circuit can also be created between the MSTP TXP client interface and the router PLIM interface (10 G or 100 G ethernet client interface). If other ports are selected, a warning dialog box is displayed prompting you to change the circuit type.

Step 6 Define the working or protect port parameters. For more information, see the "Working and Protect Port Parameters" section in "Node Reference" chapter. Click Apply in the Working Port Parameters pane and Protected Port Parameters pane, to apply the settings.

Step 7 Click Apply in the Circuit Parameters pane.

Step 8 Click Yes in the Create Circuits confirmation dialog box. The OCHCC and its OCH trail appear in the Circuits tab in the Network Data pane. After the circuit status has been verified, the DISCOVERED status appears in the Status column. Depending on the size of the network, the circuit might take a few minutes to come up.

Step 9 Return to your originating procedure (NTP).

DLP-G347 Deleting Optical Channel Client Connections

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task deletes DWDM OCHCC circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Note If you are deleting more than half of all the active OCHCCs, it is recommended that you delete them two at a time to allow for proper power compensation. You do not need to delete the active OCHCCs two at a time if you are deleting all them.
 Procedure

 Step 1 Complete the to preserve existing settings and, if you want to recreate the circuits, record the circuit information.

 Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCHCC can be safely deleted.

 Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHCC deletion.

 Step 4 Go to the network view or the DWDM network functional view and click the Circuits tab.

 Step 5 Under the Type column, choose one or more OCHCCs that you want to delete, then click Delete.

 Step 6 In the Delete Circuits confirmation dialog box, complete the following:
   • Change drop port admin state—This checkbox is checked by default. Choose one of the following administrative states, if you want to change the circuit source and destination port administrative state:
     - IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.
     - IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in service.
     - OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and disables them. This option is set by default.
     - OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for maintenance.
   • Notify when completed—Checked this box if you want the CTC Alerts confirmation dialog box to notify you when the OCHCC is deleted. During this time, you cannot perform other CTC functions. If you are deleting many OCHCCs, waiting for confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

 Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see the DLP-G347 Deleting Optical Channel Client Connections. If the CTC Alerts dialog box is not set to open automatically, the red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

 Step 7 Complete either of the following:
   • If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the information, continue with Step 8. If you do not want to save the information, continue with Step 9.
   • If you did not check Notify when completed, the Circuits page appears. Continue with Step 10.

 Step 8 If you want to save the information in the CTC Alerts dialog box, complete the following substeps. If you do not want to save it, continue with Step 10.
   a) Click Save.
   b) Click Browse and navigate to the directory where you want to save the file.
   c) Type the file name using a TXT file extension, and click OK.

 Step 9 Click Close to close the CTC Alerts dialog box.

 Step 10 Complete the if you require a backup of your changes.

 Step 11 Return to your originating procedure (NTP).
DLP-G424 Editing an OCHCC Circuit Name

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the name of an OCHCC circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G105 Provisioning Optical Channel Network Connections, on page 602 DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**
Go to the network view, NFV view, or GMPLS view, and click the Circuits tab.

**Step 2**
To rename the OCHCC circuit, do either of the following.
- Network view—Select the OCHCC circuit in the Circuits tab and click Edit.
- NFV view or GMPLS view—Double-click the circuit in the Circuits tab.

**Step 3**
In the Edit Circuit dialog box, click the General tab.

**Step 4**
In the Name field, enter the new OCHCC circuit name.

**Step 5**
Click Apply.

**Step 6**
Return to your originating procedure (NTP).

DLP-G394 Changing an OCHCC Administrative State

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the administrative state of an OCHCC circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G346 Provisioning Optical Channel Client Connections, on page 560 DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
</tbody>
</table>
**Procedure**

**Step 1** Go to the network view, Circuit Maintenance view, or Circuit Creation view, and click the Circuits tab.

**Step 2** To change the administrative state of the OCHCC circuit, do either of the following.

- **Network view**—Select the OCHCC circuit in the Circuits tab and click Edit.
- **Circuit Maintenance view or Circuit Creation view**—Double-click the circuit in the Circuits tab.

**Step 3** In the Edit Circuit dialog box, click the **State** tab.

**Step 4** Click the cell in the Admin State column for the card you want to change, and choose an administrative state from the drop-down list:

- **IS** (ANSI) or **Unlocked** (ETSI)
- **OOS** (ANSI) or **Locked** (ETSI)

**Step 5** Click **Apply**.

**Step 6** If you are changing the OCHCC state to OOS/Locked, click **OK** in the confirmation dialog box. (No confirmation dialog box appears when placing OCHCCs in service.)

**Note** For information about the OCH circuit state transitions, see the Administrative and Service States document.

**Step 7** Return to your originating procedure (NTP).

---

**DLP-G437 Setting OCH Circuit Attributes**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions OCH trunk attributes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | **DLP-G46 Log into CTC**  
The OCH Circuit Attributes page must be open. |
| Required/As Needed | As needed                                 |
| Onsite/Remote    | Onsite or remote                          |
| Security Level   | Provisioning or higher                    |
Procedure

Step 1
In the OCH Circuit Attributes Preferences page, change the trunk settings as necessary. The settings provisioned here can only be provisioned on the ports when the ports are out of service. If the ports are in service, these parameters must be the same as the source and destination card ports. If not, the trunk settings are not editable and are retained as they are on both the trunk ports. An information pop up window is shown after the circuit creation indicating that the trunk settings are not applied on any of the trunk ports. You can view the current trunk settings (display only) in the Current Values area.

• To change any of the trunk settings, complete the following in the Provisioning Values area:
  - ITU-T G.709 OTN—Choose Enable or Disable to set or disable the IEEE G.709 monitoring on the optical transport network. If the OCHCC source or destination is an TXP_MR_10EX_C, 40E-TXP-C, 40ME-TXP-C, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, MXP_2.5G_10EX_C, MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, or 40ME-MXP-C card, the ITU-T G.709 OTN parameter must always be checked. If ITU-T G.709 OTN is checked, the MXP_MR_2.5G and MXPP_MR_2.5G cards will not appear as OCHCC source and destination options.
  - FEC—Choose the type of FEC: Disabled, Standard, or Enhanced. The options that appear depend on the card type. If the OCHCC source or destination is an TXP_MR_10EX_C, MXP_2.5G_10EX_C, MXP_MR_10DMEX_C, 40G-MXP-C, 40E-MXP-C, 40ME-MXP-C, 40E-TXP-C, or 40ME-TXP-C card, the ITU-T G.709 OTN parameter must always be checked.
  - SD BER—Choose the signal degrade bit error rate. The range of SD BER values supported for Cisco 7600 router is from 5 to 9.
  - (Cisco 7600 series routers only) OPU—Choose the ITU-T G.709 OPU standard. OPU-1E and OPU-2E standards are supported on the Cisco 7600 series routers.
  - SF BER—Choose the signal fail bit error rate.
  - Mapping—Sets the mapping for the TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, TXP_MR_10EX_C, MXP_MR_10DME_C, MXP_MR_DME_L, and MXP_MR_10DMEX_C cards: Not Used, ODU Multiplex (client SONET/SDH payload), Asynchronous, or Synchronous. The choices available depend on the card. If you set mapping to Synchronous, the client signal is mapped into the OTU2 signal without justification of the payload because the client signal timing (the timing source) is the same as the trunk output timing. If you set mapping to Asynchronous, the trunk timing is disconnected from the client timing (because the network element [NE] is the timing source), so justification is needed to map the client signal (OC192/STM64) to OTU2 trunk output.

Note When you create a 4xOC-48 OCHCC circuit, you need to select the G.709 and Synchronous options. A 4xOC-48 OCHCC circuit is supported by G.709 and synchronous mode. This is necessary to provision a 4xOC-48 OCHCC circuit.

Note If the OCHCC source or destination is an MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, or MXP_2.5G_10EX_C card, the Mapping parameter must always be set to Synch.

Set the proactive protection attributes. Proactive Protection Regen is supported on OTU2XP ports alone in Standard Regen and Enhanced FEC mode

Note Proactive protection regen is supported only on CRS-based OCH trails.
Proactive Protection—Choose Enable or Disable.

- Trigger Threshold—Choose the minimum BER threshold to trigger proactive protection by sending forward defect indication (FDI).

- Trigger Window—The trigger window value must be in multiples of 10 ms for trigger thresholds between 1E-3 and 6E-6 or 100 ms for trigger threshold between 5E-6 to 1E-7. Enter the duration to monitor the BER before triggering the proactive protection. The trigger window must be less than or equal to 10000 ms.

- Revert Threshold—Choose a BER value, to indicate the threshold at which the FDI is cleared to allow traffic.

- Revert Window—Enter the duration to monitor the BER for which it should be less than the revert threshold value before removing the FDI sent to the router. The revert window must be less than or equal to 10000ms. The revert window value must be at least 2000ms and in multiples of 10ms for a Revert Threshold of 1E-4 to 6E-7, or 100ms for a Revert Threshold of 5E-7 to 5E-8.

Set the protection in the Protection area, as needed. The fields in the protection area are disabled if the OCHCC is not protected and for OCH Trails. Set the following attributes:

- Revertive—If checked, traffic reverts to the working card after failure conditions remain corrected for the amount of time entered in the Reversion Time field.

- Reversion Time—Sets the reversion time when Revertive is checked. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will elapse before the traffic reverts to the working card after conditions causing the switch are cleared.

**Step 2** Return to your originating procedure (NTP).

### DLP-G438 Setting OCH Routing Preferences

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions OCH routing preferences.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
The OCH Circuit Routing Preferences page must be open. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
Procedure

Step 1  In the OCH Circuit Routing Preferences page, view the circuit route. The new OCH appears with blue span arrows. The direction of the LMP links between the PLIM interface of the router and the OCH ports of the DWDM node, as well as the internal patchcords, are displayed with arrows. The LMP links and internal patchcords are unidirectional. Moving your cursor over the arrow displays span information that includes source, destination, and span loss. Complete the following steps to manually provision the routing constraints.

   a) In the circuit map area, click a node that you want to include or exclude from the circuit route.
   b) Click Include or Exclude. The node name will appear under the Included nodes or Excluded nodes list. Include and Exclude cannot be applied to source or destination nodes.
   c) Repeat Steps a and b until the circuit routing constraints are complete. To remove a node from the Included nodes or Excluded nodes list, click the node in the list and click Remove. To move a node up or down in the routing sequence, click the node in the list and click Up or Down.
   Note  Use the Reset button as needed to clear the constraints and set the default routing.
   d) To force the circuit route through specific links, click Advanced. Select the sides where the circuit must cross this node and click OK:
      • No Side Constraints—Uncheck.
      • Side In—Choose the first side from the drop-down list.
      • Side Out—Choose the second side from the drop-down list.
   Note  All forced links appear in yellow.
   e) Click Apply. CTC verifies the circuit route. If the route is valid, a "Routing evaluation succeeded." message appears. If this message appears, click OK. If the route is not valid, a Route Error dialog box appears with an error message. If an error message appears, evaluate the error, click Close to close the error dialog box and repeat Steps a through e until the circuit route is successfully validated.
   f) If the OCHCC is protected, repeat Steps a through e for the protect trunk ports.

Step 2  Return to your originating procedure (NTP).

DLP-G706 Performing Optical Validation of GMPLS Circuits

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task performs revalidation of a GMPLS circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit

**Procedure**

**Step 1** Go to the network view or the DWDM network functional view and click the Circuits tab.

**Step 2** Select the GMPLS circuit to be re-validated and click Opt Val. The optical validation is performed and its result is displayed in a pop-up window.

**Step 3** Return to your originating procedure (NTP).

---

**DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task upgrades a non-GMPLS circuit to a GMPLS circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** If the non-GMPLS circuit was provisioned in a release older than R9.40, ensure that fiber attributes are available in the Provisioning > WDM-ANS -> GMPLS/WSON -> Fiber Attributes tab. For more information about the Fiber Attributes tab, see the “Fiber Attributes and Alien Wavelength Provisioning” section. If the Fiber Attributes tab is empty, import the latest Cisco Transport Planner NE Update configuration file as described in the NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” task.

**Step 2** Define the Alien Wavelength parameters in the Provisioning > WDM-ANS -> GMPLS/WSON -> Alien Wavelength tab if one of the following conditions exist. If not, continue with the next step. From Release 10.7, the Alien Wavelength tab available at Provisioning > WDM-ANS -> GMPLS/WSON tab is read-only. To define or update Alien Wavelength parameters, see DLP-G800 Create an LMP Link Using CTC , on page 598

- In the non-GMPLS circuit, the TXP or MXP or ITU-T line cards are connected to the add/drop DWDM ports with provisionable patchcords (PPCs).
- No internal patchcords exist between the TXP/MXP and the add/drop DWDM ports (for example, in the case of a CRS connected to the add/drop DWDM ports).
For more information about the Alien Wavelength tab, see the "Fiber Attributes and Alien Wavelength Provisioning".

**Step 3**
Go to the network view, Circuit Maintenance view, or Circuit Creation view, and click the Circuits tab.

**Step 4**
Select the circuit to be upgraded and click **WSON Upgrade**.

*Note*
The WSON Upgrade option is available only when a non-GMPLS circuit is selected.

*Note*
The user can also upgrade an existing GMPLS circuit from the legacy signaling to the new signaling that supports the LOGO and regeneration features on the GMPLS circuit.

**Step 5**
Click **Yes** in the Upgrade Circuits confirmation dialog box. The WSON/GMPLS Circuit Promotion dialog box is displayed.

**Step 6**
From the Validation drop-down list, choose the validation mode. For more information about the validation modes, see the "Validation Modes" section.

**Step 7**
From the Promotion Validation degree drop-down list, choose the optical validation value. For more information about the acceptance threshold value, see the "Acceptance Thresholds" section.

**Step 8**
Return to your originating procedure (NTP).

---

**DLP-G777 Upgrading a GMPLS Circuit from Legacy Signaling to LOGO Signaling**

<table>
<thead>
<tr>
<th><strong>Purpose</strong></th>
<th>This task upgrades an existing GMPLS circuit from the legacy signaling to the new signaling that supports the LOGO and regeneration features on the GMPLS circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite or remote</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

---

**Procedure**

**Step 1**
Upgrade the software on nodes from R9.6.0.5 to R10.0.2.1.

**Step 2**
After the upgrade, navigate to **Provisioning > WDM-ANS > GMPLS/WSON > Fiber Attributes** tab to view and define the fiber parameters.

**Step 3**
Ensure that the following parameters in the Fiber Attributes tab have the default values on all the 10.0.2.1 nodes.

*Note*
This procedure applies only to R10.0.2.1.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>PMD</td>
<td>Polarization Mode Dispersion fibre coefficient in ps/sqrt(km)</td>
<td>0</td>
</tr>
<tr>
<td>Attenuator In</td>
<td>Input optical attenuation in dB between the node output port (typically LINE-TX port) and the input of the fiber span. The span might include patchcords, attenuators, and patch panels.</td>
<td>0</td>
</tr>
<tr>
<td>Attenuator Out</td>
<td>Output optical attenuation in dB between the node input port (typically LINE-RX port) and the output of the fiber span. The span might include patchcords, attenuators, and patch panels.</td>
<td>0</td>
</tr>
<tr>
<td>Channel Spacing</td>
<td>Minimum frequency spacing between two adjacent channels in the optical grid.</td>
<td>50</td>
</tr>
<tr>
<td>Channel Number</td>
<td>Maximum number of channels expected on the span.</td>
<td>80</td>
</tr>
<tr>
<td>Span Validation</td>
<td>Specifies whether the span can be used by GMPLS algorithm for channel routing and validation.</td>
<td>TRUE</td>
</tr>
<tr>
<td>Domain</td>
<td>Algorithm that is active on the span.</td>
<td>LOGO</td>
</tr>
<tr>
<td>Side</td>
<td>Specifies the optical side.</td>
<td></td>
</tr>
<tr>
<td>Fiber Type</td>
<td>Type of fiber deployed.</td>
<td>G652-SMF</td>
</tr>
<tr>
<td>Fiber Number</td>
<td>Fiber number in the duct.</td>
<td>1</td>
</tr>
<tr>
<td>Length</td>
<td>Length of the optical span.</td>
<td>1</td>
</tr>
</tbody>
</table>

**Step 4**  
(Optional) If the Attenuator In and Attenuator Out values on the node are set to NA, change the values to 0 or set to proper values based on your network design. For example, if an Attenuator is present on the Line side of the node, the related values need to be added in the Fiber Attributes tab.

**Step 5**  
(Optional) Run ANS on the nodes where the attenuator values were manually changed. See NTP-G37 Running Automatic Node Setup.

**Step 6**  
Upgrade circuits to GMPLS signaling.
a) In the Circuits tab, choose the circuit with Type=OCHTRAIL WSON UPGRADEABLE.
b) From the Tools menu, choose Circuit > Gmpls Signaling Circuits.
c) Click Yes in the pop-up dialog that appears.
   The circuit type is upgraded to OCHTRAIL WSON. LOGO signaling will be used for the new circuit.

**Step 7** Return to your originating procedure (NTP).

---

**NTP-G178 Creating, Deleting, and Managing Optical Channel Trails**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates and deletes DWDM OCH trail circuits and changes their administrative states. The OCH trail circuits can be created using the Circuit Creation wizard or the Circuit Creation view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • Turning Up a Node, on page 141  
   • DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1** If you want to assign a name to the OCHNC source and destination ports before you create the circuit, complete the DLP-G104 Assigning a Name to a Port, on page 558. If not, continue with the next step.

**Step 2** Complete either of the following procedures as needed, between ADM-10G cards or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in L2-over-DWDM mode:
   • DLP-G395 Creating an Optical Channel Trail, on page 582  
   • DLP-G708 Create a GMPLS Optical Channel Trail, on page 584
Step 3 Complete the DLP-G706 Performing Optical Validation of GMPLS Circuits, on page 577, as needed.
Step 4 Complete the DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit, on page 578, as needed.
Step 5 Complete the DLP-G777 Upgrading a GMPLS Circuit from Legacy Signaling to LOGO Signaling, on page 579, as needed.
Step 6 Complete the DLP-G710 Re-route Wavelength of GMPLS Circuits, on page 613, as needed.
Step 7 Complete the DLP-G425 Editing an OCH Trail Circuit Name, on page 588, as needed.
Step 8 Complete the DLP-G419 Changing an OCH Trail Administrative State, on page 589, as needed.
Step 9 Complete the DLP-G418 Deleting an Optical Channel Trail, on page 587, as needed.

Stop. You have completed this procedure.

DLP-G395 Creating an Optical Channel Trail

| Purpose | This task creates an OCH trail circuit between ADM-10G cards, CRS routers, or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when provisioned in L2-over-DWDM mode. For OCH trails connecting ADM-10G cards, the OCH trail provides the low-layer path to route STS or VC circuits over ADM-10G cards. For OCH trails connecting GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards in L2-over-DWDM mode, the OCH trail provides the links associated to the SVLAN entities. For OCH trails connecting CRS or Cisco 7600 routers, the OCH trail provides end-to-end circuit connectivity between the CRS or Cisco 7600 routers passing through an MSTP network. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Note
OCH trail circuits are created automatically when you provision OCHCC circuits between TXP and MXP cards.

Note
If loopback is configured on the VTXP port, CTC does not create the OCHCC and OCH Trail circuits and displays a warning message.
Procedure

Step 1 From the View menu, choose Go to Network View.
Step 2 Click the Circuits tab, then click Create. The Circuit Creation wizard is displayed.
Step 3 In the Circuit Creation wizard, choose OCHTRAIL from the Circuit Type list.
Step 4 Click Next.
Step 5 In the Circuit area of the Circuit Attributes page, provision the OCH trail circuit attributes:

- Name—Assign a name to the OCH trail. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). Circuit names should be 44 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.
- Type—(Display only) Displays the OCH trail type—OCHTRAIL.
- Size—(Display only) Equipped non specific is the default.
- OCHNC Wavelength—Choose a band (either C Band or L Band) in the lower drop-down list. Then, choose the OCHNC wavelength that you want to assign to the OCH trail circuit in the upper drop-down list. See Table 77: OCH C-Band Channels, on page 563 and Table 78: OCH L-Band Channels, on page 565 for C-band and L-band wavelengths.
- Bidirectional—This parameter does not apply to OCH trail circuits.
- State—Provision the OCH trail circuit state. The state can be IS,AINS (ANSI)/Unlocked automatic inservice (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).
- Apply to trunk ports—Check this box if you want to provision the administrative state of the OCH trail trunk ports. If checked, choose the state in the next field, either IS (ANSI)/Unlocked (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

Step 6 Click Next.
Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, if needed, the source port from the Port drop-down list. For most cards, the port will be automatically chosen. If you are creating an OCH trail circuit between CRS or Cisco 7600 routers, choose the source CRS or Cisco 7600 router from the Node drop-down list. The Shelf, Slot, and Port fields are not available. CTC automatically selects the PLIM port depending on the OCHNC Wavelength value specified in Step 5. The source In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 8 Click Next.
Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the source node will be available because the source and destination nodes are the same), then choose the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot drop-down list, and, if needed, the destination port from Port drop-down list. If you are creating an OCH trail circuit between CRS or Cisco 7600 routers, choose the destination CRS or Cisco 7600 router from the Node drop-down list. The Shelf, Slot, and Port fields are not available. CTC automatically selects the PLIM port depending on the OCHNC Wavelength value specified in Step 5.
The destination In and Out shelf (multishelf only), slot, and port appear under the OTS Lines area to show the destination in and out shelf, slots, and ports.

**Step 10** Click Next.
**Step 11** Complete the DLP-G437 Setting OCH Circuit Attributes, on page 574.
**Step 12** Click Next.
**Step 13** Complete the DLP-G438 Setting OCH Routing Preferences, on page 576. Skip this step and continue with Step 14 if no constraints are needed. If the trunk ports are already connected by an existing OCH Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in read-only mode; all buttons are disabled. Continue with Step 14.
**Step 14** Click Finish. The Create Circuit wizard closes and the OCH trail circuit appears in the Circuits table with a DISCOVERED status in the Status column. (The circuit might take a few minutes to come up, depending on the size of the network.)
**Step 15** Return to your originating procedure (NTP).

---

**DLP-G708 Create a GMPLS Optical Channel Trail**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates a GMPLS OCH trail circuit. In Release 10.0.1, as regards OCH trails connecting CRS routers, the OCH trail provides end-to-end circuit connectivity between the CRS routers passing through an MSTP network.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**
OCH trail circuits are created automatically when you provision OCHCC circuits between TXP and MXP cards or TXP or MXP cards and router PLIM interfaces (10G ethernet controllers).
When the user creates a GMPLS OCH Trail circuit on the VTXP port, it is possible to retune the wavelength under these conditions:

- When the circuit is configured as restorable.
- When the same wavelength is not available on the secondary path during the circuit failure.

Procedure

Step 1  From the View menu, choose Go to Network View and click the Network Functional View icon in the toolbar. The Circuit Maintenance View opens.

Step 2  From the Change Perspective drop-down list in the toolbar, choose Circuit Creation. The Circuit Creation view opens.

Step 3  In the Circuit Parameters pane, provision the OCH Trail circuit attributes:

a) Name—Assign a name to the circuit. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (-, _). When a circuit includes a network element with release prior to ONS 15454 release 9.60, the circuit name is limited to 48 characters.

b) Label—Type a name for the circuit label. The label can be an alphanumeric string up to 14 characters.

c) Type—Choose OCHTrail.

d) Bidirectional—This parameter does not apply to OCH trail circuits.

e) Protected—This parameter does not apply to OCH trail circuits.

f) UNI VTXP—This parameter creates a UNI VTXP circuit; otherwise a VTXP circuit is created without UNI. This check box appears only when VTXP is selected as an end point.

g) IS—Check to place the trunk ports of the TXP /MXP card in service.

h) Wavelength Configuration —Select the check box to configure the wavelength for the circuit.

i) GMPLS/WSON Wavelength Parameters —Choose a wavelength from the first field.

j) Check the Required check box to specify the original wavelength.

Note

If the Required wavelength is available then only system will assign it else system will assign any of the available wavelength.

k) Select C band in the second field. In the third field, indicate whether odd or even C-band wavelengths appear.

- The even C-band wavelength supports 48 channels ranging from 1528.77 nm (196.10 THz) to 1566.31 nm (191.40 THz).

- The odd C-band wavelength supports 48 channels ranging from 1529.16 nm (196.05 THz) to 1566.72 nm (191.35 THz).

Note  MSTP legacy package supports 40 odd (1530.30 to 1561.42 nm) and 0 even (1530.72 to 1561.83) channels only.

l) Validation—Set the validation mode. For more information about the validation modes, see the "Validation Modes" section in "Node Reference" chapter.

m) Acceptance threshold—Set the optical validation threshold value for the GMPLS circuit. The circuit is created if the actual optical validation result is greater than or equal to the value set in this field. For more
information about the acceptance threshold value, see the "Acceptance Thresholds" section in "Node Reference" chapter.

**Step 4** In the GMPLS/WSON Optional Configuration pane, specify the attributes:

a) Ignore path Alarms—Check this check box to ignore the alarms on the path and create the circuit. This parameter is used to verify whether the circuit can be created on the path.

b) Allow Regeneration—Check this check box to allow the control plane to find a regenerator deployed in the network. The regenerators are used when an optical LSP between two endpoints is not optical or lambda feasible with a single channel.

c) Circuit Diversity—Select this option to provision a diversity path for the circuit. Choose a diversity condition from the **Type** drop down list and from the **Reference** drop down list, choose the circuit whose diverse circuit you want to create.

**Note** The selected reference circuit gets highlighted in the Network Functional View Map.

d) Priority—Select the priority level for the circuit. The priority is used in resolving resource allocation when two or more circuits require the same resource during circuit creation or restoration concurrently. The priority levels are 0 (High) to 7 (Low).

e) Channel Power Offset:

   • Upstream (dBm)—Set the value of offset in dBm, negative or positive, which the COM_TX of the card uses on its PerChannelPower default value. Upstream applies to the card in the outgoing path of the circuit.

   • Downstream (dBm)—Set the value of offset in dBm, negative or positive, which the COM_TX of the card uses on its PerChannelPower default value. Downstream applies to the card in the incoming path of the circuit.

**Step 5** In the GMPLS/WSON Wavelength Parameters pane, choose a wavelength from the field.

**Step 6** Configure the restoration parameters for the OCH trail circuit in the GMPLS/WSON Restoration Configuration pane. For more information about configuring the restoration parameters, see the "GMPLS Restoration Configuration" section in "Node Reference" chapter.

**Step 7** Configure the source and destination ports at the circuit endpoints in the map. For more information about configuring the source and destination ports, see the "Source and Destination Port Configuration" section in "Node Reference" chapter. Right-click the node in the map and select the source and destination ports from the drop-down list.

**Step 8** Define the working or protect port parameters. For more information, see the "Working and Protect Port Parameters" section in "Node Reference" chapter. Click Apply in the Working Port Parameters pane and Protected Port Parameters pane, to apply the settings.

**Step 9** Click **Apply** in the Circuit Parameters pane.

**Step 10** Click **Yes** in the Create Circuits confirmation dialog box. The OCH trail appear in the Circuits tab in the Network Data pane. After the circuit status has been verified, the DISCOVERED status appears in the Status column. Depending on the size of the network, the circuit might take a few minutes to come up.

**Step 11** Return to your originating procedure (NTP).
DLP-G418 Deleting an Optical Channel Trail

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task deletes the OCH trail circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**
If you are deleting more than half of all the active OCH trails, it is recommended that you delete them two at a time to allow for proper power compensation. You do not need to delete the active OCH trails two at a time if you are deleting all of them.

**Procedure**

**Step 1**
Complete the “NTP-G103 Back Up the Database” task to preserve existing settings and, if you want to recreate the circuits, record the circuit information.

**Step 2**
Consult your network operations center (NOC) or other appropriate personnel to verify that the OCH trail can be safely deleted.

**Step 3**
Investigate all network alarms and resolve any problems that might be affected by the OCH trail deletion.

**Step 4**
Go to the network view or the DWDM network functional view and click the Circuits tab.

**Step 5**
Under the Type column, choose one or more OCH trails that you want to delete, then click **Delete**.

**Step 6**
In the Delete Circuits confirmation dialog box, complete the following:

- Change drop port admin state—This checkbox is checked by default. Choose one of the following administrative states, if you want to change the circuit source and destination port administrative state:
  - *IS (ANSI)* or *Unlocked (ETSI)*—Puts the ports in service.
  - *IS,AINS (ANSI)* or *UnlockedAutomaticInService (ETSI)*—Puts the ports in automatic in service.
  - *OOS,DSBLD (ANSI)* or *Locked,disabled (ETSI)*—Removes the ports from service and disables them. This option is set by default.
  - *OOS,MT (ANSI)* or *Locked,maintenance (ETSI)*—Removes the ports from service for maintenance.

- Notify when completed—Check this box if you want the CTC Alerts confirmation dialog box to notify you when the OCH trail is deleted. During this time, you cannot perform other CTC functions. If you
are deleting many OCH trails, waiting for confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Note: The CTC Alerts dialog box will not automatically open to show a deletion error unless you checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see "DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup." If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

Step 7 Complete either of the following:

- If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the information, continue with Step 8. If you do not want to save the information, continue with Step 9.
- If you did not check Notify when completed, the Circuits page appears. Continue with Step 10.

Step 8 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you do not want to save it, continue with Step 10.

a) Click **Save**.
b) Click **Browse** and navigate to the directory where you want to save the file.
c) Type the file name using a TXT file extension, and click **OK**.

Step 9 Click **Close** to close the CTC Alerts dialog box.

Step 10 Complete the "NTP-G103 Back Up the Database" task if you require a backup of your changes.

Step 11 Return to your originating procedure (NTP).

---

### DLP-G425 Editing an OCH Trail Circuit Name

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the name of an OCH trail circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | [DLP-G105 Provisioning Optical Channel Network Connections, on page 602](#)  
[DLP-G46 Log into CTC](#) |
| Required/As Needed   | As needed                                           |
| Onsite/Remote        | Onsite or remote                                    |
| Security Level       | Provisioning or higher                              |
Procedure

**Step 1**
Go to the network view, NFV view, or GMPLS view, and click the Circuits tab.

**Step 2**
To rename the OCH trail circuit, do either of the following.

- Network view—Select the OCHCC circuit in the Circuits tab and click Edit.
- NFV view or GMPLS view—Double-click the circuit in the Circuits tab.

**Step 3**
In the Edit Circuit dialog box, click the **General** tab.

**Step 4**
In the Name field, enter the new OCH trail circuit name.

**Step 5**
Click **Apply**.

**Step 6**
Return to your originating procedure (NTP).

---

**DLP-G419 Changing an OCH Trail Administrative State**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the administrative state of an OCH trail circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G395 Creating an Optical Channel Trail, on page 582  
DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1**
Go to the network view, NFV view, or GMPLS view, and click the Circuits tab.

**Step 2**
To change the administrative state of the OCH trail circuit, do either of the following.

- Network view—Select the OCHCC circuit in the Circuits tab and click Edit.
- NFV view or GMPLS view—Double-click the circuit in the Circuits tab.

**Step 3**
In the Edit Circuit dialog box, click the **State** tab.

**Step 4**
Click the cell in the Admin State column for the card you want to change, and choose an administrative state from the drop-down list:

- **IS,AINS (ANSI)** or **Unlocked, Automatic In Service (ETSI)**
• **OOS,DSBLD** (ANSI) or **Locked** (ETSI)

**Step 5** Click **Apply**.

**Step 6** If you are changing the OCH trail state to OOS/Locked, click **OK** in the confirmation dialog box. (No confirmation dialog box appears when you place OCH trails in service.) For information about the OCH circuit state transitions, see the Administrative and Service States document.

**Step 7** Return to your originating procedure (NTP).

---

**NTP-G59 Creating, Deleting, and Managing Optical Channel Network Connections**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates and deletes DWDM OCHNC channels and changes their administrative states. The OCHNC circuits can be created using the Circuit Creation wizard or the GMPLS view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** To provision an OCHNC circuit, use either of the following procedures as needed:

• **DLP-G105 Provisioning Optical Channel Network Connections**, on page 602

• **DLP-G709 Provision GMPLS Optical Channel Network Connections**, on page 604-This procedure is not applicable for NCS flex node.
Step 2  Complete the DLP-G493 Provisioning Protected Optical Channel Network Connections, on page 606, as needed.
Step 3  Complete the DLP-G706 Performing Optical Validation of GMPLS Circuits, on page 577, as needed.
Step 4  Complete the DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit, on page 578, as needed.
Step 5  Complete the DLP-G777 Upgrading a GMPLS Circuit from Legacy Signaling to LOGO Signaling, on page 579, as needed.
Step 6  Complete the DLP-G710 Re-route Wavelength of GMPLS Circuits, on page 613, as needed.
Step 7  Complete the DLP-G426 Editing an OCHNC Circuit Name, on page 609, as needed.
Step 8  Complete the DLP-G420 Changing an OCHNC Administrative State, on page 612, as needed.
Step 9  Complete the DLP-G106 Deleting Optical Channel Network Connections, on page 607, as needed.
Stop. You have completed this procedure.

NTP-G353 Creating GMPLS Circuits Using the Fast Circuit Mode

| Purpose | This procedure creates a protected or unprotected GMPLS circuit between two TXP, MXP, or CRS routers using the fast circuit option in the Circuit Creation perspective of the NFV. It is also possible to create a circuit between the MSTP TXP client interface and the router PLIM interface. |
| Tools/Equipment | Cisco Transport Planner Traffic Matrix Report |
| Prerequisite Procedures | DLP-G46 Log into CTC  
DLP-G345 Verifying OCHCC Client Ports, on page 559 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

Step 1  From the View menu, choose Go to Network View and click the DWDM Functional View icon in the toolbar. The DWDM network functional view opens.
Step 2  From the Change Perspective drop-down list in the toolbar, choose Circuit Creation. The Circuit creation view opens.
Step 3  To create an unprotected circuit, perform the following steps:
  a)  From the Circuit Creation drop-down list, choose Fast Circuit Unprotected. The option selected is grayed out and a Cancel button appears in the toolbar. To change the selection, click Cancel and reselect an option from the Circuit Creation drop-down list.
Alternatively, you can right-click the source node and select Create New Circuit > Unprotected and proceed to Step 3c.

b) Click the source node from where the circuit must originate and then the destination node.
   A blue arrow appears that connects the two nodes. On clicking the destination node, the WSON checks for the compatible interfaces on both the nodes and displays the circuit types that can be created. The invalid options are grayed out in the menu.

c) Choose the circuit type from the menu.
   The GMPLS/WSON S/D selection window appears that contains the most used configuration parameters.

d) Specify a name and label for the circuit.
   The fields are not mandatory. A default value will be applied in case the fields are left empty.

e) Set the validation mode and acceptance threshold. For more information, see Validation Modes, on page 108 and Acceptance Thresholds, on page 108.

f) Select the mode from the drop-down list.
   This field is visible only when a Cisco CRS router is selected as the source or destination.

g) Check the Wavelength Configuration check box to configure the wavelength for the circuit.
   A new panel called the "Preferred Wavelength Parameters" appears that allows the user to choose a wavelength. The wavelengths associated with the interfaces displayed in the Working Circuit panel are displayed with an asterisk in the drop-down list. If the Wavelength Configuration checkbox remains unchecked, the WSON automatically finds the best wavelength that matches the validation required.

h) Check the IS checkbox to place the trunk ports of the TXP /MXP card in service.
   This field is visible only for OCHCC circuit creation.

i) Select the interfaces in the Working Circuit panel for the source and destination nodes.
   Based on the circuit type, the GMPLS/WSON Optical Configuration, GMPLS/WSON Restoration Configuration, Working and Protect Port Parameters, and Alien Wavelength Selection panes are displayed on the right where additional parameters can be configured. For more information about these parameters, see GMPLS Optical Configuration Parameters, on page 128, GMPLS Restoration Configuration, on page 132, Working and Protect Port Parameters, on page 129, and Alien Wavelength Parameters, on page 130. If you want WSON to compute a path using the configuration parameters specified, go to substep j, else goto substep o.

j) Click Pre-Routed.
   The WSON computes the path of the circuit. When the route is found by the WSON, it is placed in DISCOVERED Preroute state and is highlighted in blue on the map. The circuit is created but placed out of service. All the configuration parameters are disabled except for the circuit action options in the GMPLS/WSON S/D selection window.

   Note: You can close CTC and restart the preroute operation at a later time.

   To restart the preroute operation at a later time, go to substep k, else go to substep n.

k) Restart CTC and repeat Steps 1 and 2.

l) Select the circuit in the DISCOVERED Preroute state from the Network Data pane.
   The circuit is highlighted in blue on the map.

m) Click Continue PreRoute to restart the preroute operation.
   The GMPLS/WSON S/D selection window appears.

n) Click Accept to accept the path determined by WSON and place the circuit in service.
   If the path is not acceptable, modify the constraints using the right-click menu options on the nodes and spans or the W & P Constraints config drop-down list and click Refresh. The WSON recomputes the path.
and if the path is feasible, the WSON displays the new path. Click **Accept** to accept the path and place the circuit in service.

o) **Click Create.**
   All the configurations are applied to the circuit. The circuit appears in the Circuits tab in the Network Data pane.

**Step 4** To create a protected circuit, perform the following steps:

a) From the Circuit Creation drop-down list, choose **FastCircuit Protected.**
   The option selected is grayed out and a Cancel button appears in the toolbar. To change the selection, click **Cancel** and reselect an option from the Circuit Creation drop-down list.

   Alternatively, you can right-click the source node and select **Create New Circuit > Protected** and proceed to substep c.

b) **Click the source node from the where the circuit must originate and then the destination node.**
   A blue arrow with a "P" appears that connects the two nodes. On clicking the destination node, the WSON checks if both the source and destination nodes have the same type of protection model before checking for the compatibility of the interfaces. The invalid options are grayed out in the menu.

c) **Choose the circuit type from the menu.**
   The GMPLS/WSON S/D selection window appears that contains the most used configuration parameters.

d) Repeat Steps 3d through 3o to complete the circuit creation.
   The working and protected circuits appear in the Circuits tab in the Network Data pane.

**Stop. You have completed this procedure.**

---

**NTP-G334 Configuring GMPLS Optical Restoration**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure configures optical restoration for GMPLS circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite or remote</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
DLP-G731 Clearing WSON Alarms

**Purpose**

This task clears the unverified alarms that appear in the Unverified Alarms tab at the node, network, and circuit levels.

**Tools/Equipment**

None

**Prerequisite Procedures**

DLP-G46 Log into CTC

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

**Procedure**

**Step 1**

Clear the alarms at the node, network, or circuit levels.

Clear the alarms at the node level.

a) From the View menu, choose **Go to Home View**.
b) Click the **Maintenance > DWDM > WSON** tabs to view the list of unverified alarms at the node level.
c) Choose each alarm and click **Acknowledge** to clear the unverified alarms at the node level. Clear the alarms at the network level.
d) Click the **DWDM Functional View** icon in the toolbar. The DWDM Network Functional View window opens.
e) In the Network Data pane, click the **Unverified Alarms** tab to view the list of unverified alarms at the network level.
f) Choose each alarm and click **Acknowledge** to clear the unverified alarms at the network level. Clear the alarms at the circuit level.
g) Click the **DWDM Functional View** icon in the toolbar. The DWDM Network Functional View (NFV) window opens.

h) From the Change Perspective drop-down list in the toolbar, choose the **Circuit Maintenance** option.

i) From the Circuits tab, choose a GMPLS circuit that you want to edit.

j) Click the **Unverified Alarms** tab to view the list of unverified alarms at the circuit level.

k) Choose each alarm and click **Acknowledge** to clear the unverified alarms at the circuit level.

---

**Step 2** Return to your originating procedure (NTP).

---

### VTXP Commands in Cisco CRS Documentation

The following table lists the VTXP commands and references to Cisco CRS router documentation.

<table>
<thead>
<tr>
<th>Command</th>
<th>Where Documented</th>
</tr>
</thead>
<tbody>
<tr>
<td>vtxp-monitor</td>
<td>See here</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>It is required to enable the VTXP interface using the <em>vtxp-monitor</em> command to discover the Cisco CRS PLIM port in the CTC CRS panel.</td>
</tr>
<tr>
<td>Imp</td>
<td>See here</td>
</tr>
<tr>
<td>vrf</td>
<td>See here</td>
</tr>
<tr>
<td>GMPLS UNI Commands</td>
<td>See here</td>
</tr>
</tbody>
</table>

---

### DLP-G733 Configuring GMPLS UNI

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates a static LMP link between a DWDM node and the Cisco CRS router.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** From the View menu, choose Go to Home View.

**Step 2** Click the **Provisioning > WDM-ANS > GMPLS/WSON > UNI** tabs.

**Step 3** Click **Create**.

**Step 4** In the UNI window, provision these parameters:

From Release 10.7, the UNI tab is not available in the Provisioning > WDM-ANS -> GMPLS/WSON tab. To define or update UNI parameters, see **DLP-G800 Create an LMP Link Using CTC**, on page 598.

- **Rx Port Selection**—Choose the card type from the Type drop-down list; choose a shelf from the Shelf drop-down list; choose a source slot from Slot drop-down list; choose a port from the Port drop-down list.

- **Tx Port Selection**—Choose the card type from the Type drop-down list; choose a shelf from the Shelf drop-down list; choose a destination slot from Slot drop-down list; choose a port from the Port drop-down list.

- **Local UNI**—Check this check box to configure the UNI parameters on the client port of the TXP card on the MSTP node. It is required when the user creates a hybrid VTXP circuit between the Cisco CRS router and the MSTP node using UNI. When Local UNI is checked, the Remote System IP, Remote Interface IP, and VTXP fields are disabled in CTC.

- **Remote System IP**—Enter the IP address of the router.

- **Remote Interface IP**—Enter the IP address of the client side of the UNI, that is, the UNI-C interface.

**Note** Remote/ MSTP Interface IP address must be unique inside the node and network. The following values cannot be assigned to remote / MSTP interface IP UNI panel.

<table>
<thead>
<tr>
<th>IP Address</th>
<th>Assigned to</th>
</tr>
</thead>
<tbody>
<tr>
<td>000/8</td>
<td>IANA - Local Identification</td>
</tr>
<tr>
<td>127/8</td>
<td>IANA - Loopback</td>
</tr>
<tr>
<td>224/8 to 239/8</td>
<td>Multicast</td>
</tr>
<tr>
<td>240/8 to 255/8</td>
<td>-</td>
</tr>
</tbody>
</table>

- **MSTP Interface IP**—Enter the IP address of the network side of the UNI, that is, the UNI-N interface.

- **Remote Communication Channel**—Enter the IP address of the communication channel remote endpoint. If the IP address is not provided, the remote system IP address is used as the remote communication channel address. The remote communication channel address must be defined if the remote system IP address is not a routable address. If the remote communication channel address is not defined, the UNI client uses another address as source address for signaling messages.

- **UNI State**—Choose Enable or Disable from the UNI State drop-down list.

The Enable state is used to configure the UNI interface for the circuits to pass through, between the router and DWDM node. In the Disable state, the interface is configured but not active and circuit
activation is rejected. When the status is changed from Enable to Disable, all the active circuits on the interface are deleted.

• Description—Enter the description of the UNI interface. The description can be up to 256 characters.

• Label—Enter an alphanumeric string. This label is an unique circuit identifier.

  Note Two identical strings can coexist if the circuits do not use any single span in common.

• Allow Regeneration—When checked, the computed path traverses through the regeneration site only if the optical validation is not satisfied. The user can regenerate a circuit that is created from UNI interface or VTXP. If a transparent path is feasible, the regenerator will not be used.

• VTXP—Check this check box to mark the UNI interfaces for VTXP usage. Once checked, it allows the selection of the remote DWDM controller that will be part of the UNI interface. CTC triggers the discovery of routers only for those UNI interfaces with the VTXP flag enabled.

• Interface Location—This drop-down list is enabled when VTXP check box is checked. The Interface Location field lists all the available DWDM controllers (enabled with the vtqp-monitor CRS command) on the remote node (router) identified by the IP address in the Remote System IP field.

• VRF—Displays the Virtual Route Forwarding (VRF) parameter.

• Validation—Set the validation mode. For more information about the validation modes, see the Validation Modes, on page 108 section.

• Acceptance threshold—Set the optical validation threshold value for the GMPLS circuit. The circuit is created if the actual optical validation result is greater than, or equal to, the value set in this field. For more information about the acceptance threshold value, see the Acceptance Thresholds, on page 108 section.

• Restoration—Check this check box to enable the restoration of the GMPLS circuits on the UNI interface.

• Revert—Check this check box to enable the revert of the GMPLS circuits on the UNI interface.

• Mode—Sets the type of revertive restoration to either UNI-C or UNI-N. This field is displayed when the Revert checkbox is checked. If the mode is set to UNI-C, the reversion of the circuit from the restored path to the original path is triggered by the UNI client that is connected, typically a Cisco CRS router. If the mode is set to UNI-N, the reversion of the circuit is triggered by the DWDM network and can be either a manual revert or an auto revert.

• Auto Revert—Click this radio button to automatically revert the circuit from the restored path to the original path after the failure is fixed, WSON alarms are acknowledged, and the soak time expires.

• Manual Revert—Click this radio button to manually revert the circuit from the restored path to the original path after the failure is fixed, the WSON alarms are acknowledged, and the soak time expires.

• Soak Time—Enter the time (in hours, minutes, and seconds) in the Soak Time field that the circuit on the restored path waits before moving to the original path after the failure is fixed. The circuit reverts to the original path after the soak time expires. The soak time must be set only if both the Restoration and Revert check boxes are checked.

  Step 5 Click OK to configure the UNI on a DWDM node.

  Note When the UNI is configured on a DWDM node, CTC runs the necessary CLI commands to configure the UNI on the connected router.

  Step 6 Return to your originating step (NTP)
### DLP-G800 Create an LMP Link Using CTC

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Link Management Protocol (LMP) is a logical link that needs to be created between the DWDM node and non DWDM node in CTC to manage a non DWDM node. The LMP creation wizard wizard provides the capability to select source/destination endpoints of the link, the optical parameters and alien wavelength settings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• The VTXP Monitor parameter in the Cisco CRS node must be enabled. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

### Procedure

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Click the **Provisioning > LMP** tabs.

**Step 3** Click **Create**.

The LMP Creation window appears, with two options:

- **Router Manage by CTC** - Click one of the options and follow the procedure explained in Step 4. The available options are - **CRS, NCS4K, Local UNI**.
- **Router Not Manage by CTC** - The router is not available on CTC. Click one of the options and follow the procedure explained in Step 4. The available options are - **Signaled, No Signaled/ OCHNC**.

**Step 4** In the LMP Origination screen of the wizard, provision these parameters.

- From the Originating Node drop-down list, choose the source node of the LMP.
  - If the source node is Cisco CRS, NCS 4000 or local UNI, then the destination node must be MSTP and vice versa.
- From the Local Interfaces drop-down list, choose an available interface.
- Choose the Type, Shelf, Slot and Port for Ingress Port Selection and Egress Port Selection.
- Choose **Numbered** or **Unnumbered** interface.
  - The interface must be Numbered for Cisco CRS node.
• Enter the IP address of the source node in the Interface IP field.

• Mode—Sets the type of revertive restoration to either UNI-C or UNI-N. If the mode is set to UNI-C, the reversion of the circuit from the restored path to the original path is triggered by the UNI client that is connected, to a Cisco CRS router or a NCS 4000 router. If the mode is set to UNI-N, the reversion of the circuit is triggered by the DWDM network and can be either a manual revert or an auto revert.

The Local Uni check box is checked by default and is read-only when you choose the Local Uni option in the LMP Creation window. The Local Uni check box is not visible when you choose CRS or Signaled in the LMP Creation window.

• Enter the RSVP signalling interval and RSVP signalling missed values in the respective fields.

When LMP link is created, the RSVP values are configured in the Cisco CRS node.

• Click the Include or Exclude button to add or remove a carrier. This option is available only when you choose the Signaled or No Signaled/ OCHNC option in the LMP Creation window.

• Click Next.

Step 5 In the LMP Termination screen of the wizard, provision these parameters.

The LMP Termination pane is not applicable when you choose No Signaled in the LMP Creation window.

• From the Terminating Node drop-down list, choose the destination node of the LMP, for example, MSTP node.

• Rx Port Selection—Choose the card type from the Type drop-down list; choose a shelf from the Shelf drop-down list; choose a source slot from Slot drop-down list; choose a port from the Port drop-down list.

• Tx Port Selection—Choose the card type from the Type drop-down list; choose a shelf from the Shelf drop-down list; choose a destination slot from Slot drop-down list; choose a port from the Port drop-down list.

• Enter the IP address of the destination node in the Interface IP field.

• Mode—Sets the type of revertive restoration to either UNI-C or UNI-N. If the mode is set to UNI-C, the reversion of the circuit from the restored path to the original path is triggered by the UNI client that is connected, typically a Cisco CRS router. If the mode is set to UNI-N, the reversion of the circuit is triggered by the DWDM network and can be either a manual revert or an auto revert.

• (Only for NCS 1002) Enter the remote Ifindex of NCS 1002 node (in decimals) in the Remote If Index field.

• Click Next.

Step 6 In the Optical Parameters screen of the wizard, provision these parameters.

• Allow Regeneration—When checked, the computed path traverses through the regeneration site only if the optical validation is not satisfied. The user can regenerate a circuit that is created from UNI interface or VTXP. If a transparent path is feasible, the regenerator will not be used.

• UNI State—Choose Enable or Disable from the UNI State drop-down list.

The Enable state is used to configure the UNI interface for the circuits to pass through, between the router and DWDM node. In the Disable state, the interface is configured but not active and circuit activation is rejected. When the status is changed from Enable to Disable, all the active circuits on the interface are deleted.
• Description—Enter the description of the UNI interface. The description can be up to 256 characters. This is the only field that is displayed when you choose No Signaled in the LMP Creation window.

• Label—Enter an alphanumeric string. This label is an unique circuit identifier.

• Validation—Sets the optical validation mode. For more information about the validation modes, see the "Validation Modes" section.

• Acceptance threshold—Sets the acceptance threshold value for the GMPLS circuit. The circuit is created if the actual acceptance threshold value is greater than, or equal to, the value set in this field. For more information about the acceptance threshold value, see the "Acceptance Thresholds" section.

• Restoration—Check this check box to enable the restoration of the GMPLS circuits on the UNI interface.

• Revert—Check this check box to enable the revert of the GMPLS circuits on the UNI interface.

• Auto Revert—Click this radio button to automatically revert the circuit from the restored path to the original path after the failure is fixed, WSON alarms are acknowledged, and the soak time expires.

• Manual Revert—Click this radio button to manually revert the circuit from the restored path to the original path after the failure is fixed, the WSON alarms are acknowledged, and the soak time expires.

• Soak Time—Enter the time (in hours, minutes, and seconds) in the Soak Time field that the circuit on the restored path waits before moving to the original path after the failure is fixed. The circuit reverts to the original path after the soak time expires. The soak time must be set only if both the Restoration and Revert check boxes are checked.

• Click Next.

Step 7 In the Alien wavelength screen of the wizard, provision these parameters.

• From the Alien Wavelength drop-down list, choose the alien wavelength class.

• From the Trunk Selection drop-down list, choose 100G or 200G or 250G.

• From the FEC drop-down list, choose a valid value for forward error correction (FEC) mode depending on the card. If an invalid FEC value is chosen, LMP link is created; however, circuit creation fails.

• Click Finish to create a LMP link.

The newly created LMP link appears in the LMP table.

Step 8 Return to your originating procedure (NTP).

DLP-G801 Configure Local UNI Using CTC

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure is used to configure the UNI parameters on the client port of the TXP card on the MSTP node. It is required when the user creates a hybrid VTXP circuit between the Cisco CRS router and the MSTP node using UNI.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x
### Prerequisite Procedures
- DLP-G46 Log into CTC

### Required/As Needed
As needed

### Onsite/Remote
Onsite or remote

### Security Level
Provisioning or higher

### Procedure

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Click the **Provisioning > LMP** tabs.

**Step 3** Click **Create**.

The LMP Creation wizard appears.

**Step 4** In the LMP Origination screen of the wizard, provision these parameters.

- From the Originating Node drop-down list, choose the originating node for local UNI.

- **Rx Port Selection**—Choose the card type from the Type drop-down list; choose a shelf from the Shelf drop-down list; choose a source slot from Slot drop-down list; choose a port from the Port drop-down list.

- **Tx Port Selection**—Choose the card type from the Type drop-down list; choose a shelf from the Shelf drop-down list; choose a destination slot from Slot drop-down list; choose a port from the Port drop-down list.

- Check the **Local UNI** check box to configure the UNI parameters on the client port of the TXP card on the MSTP node.

- Populate the Interface IP field.

**Note** Remote / MSTP Interface IP address must be unique inside the node and network. The following values cannot be assigned to remote / MSTP interface IP UNI panel.

<table>
<thead>
<tr>
<th>IP Address</th>
<th>Assigned to</th>
</tr>
</thead>
<tbody>
<tr>
<td>000/8</td>
<td>IANA - Local Identification</td>
</tr>
<tr>
<td>127/8</td>
<td>IANA - Loopback</td>
</tr>
<tr>
<td>224/8 to 239/8</td>
<td>Multicast</td>
</tr>
<tr>
<td>240/8 to 255/8</td>
<td>-</td>
</tr>
</tbody>
</table>

- Click **Next**.
Step 5  (Optional) In the Optical Parameters screen of the wizard, modify the description of the UNI interface in the Description field, label, and other parameters as appropriate.

Step 6  Click Finish to create a local UNI.

Step 7  Return to your originating procedure (NTP).

DLP-G105 Provisioning Optical Channel Network Connections

| Tools/Equipment | None |
| Prerequisite Procedures | • DLP-G46 Log into CTC
• An OCHNC add port on the source node and an OCHNC drop port on destination node of the same wavelength
• Cisco Transport Planner Traffic Matrix Report |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Note  In a node using OTU2_XP cards configured in the regen mode, you must create two OCHNC circuits, one on either side of the card.
Procedure

**Step 1**  From the View menu, choose Go to Network View.

**Step 2**  Click the Circuits tab, then click Create.

**Step 3**  In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list.

**Step 4**  Click Next.

**Step 5**  In the Circuit area of the Circuit Attributes page, provision the OCHNC circuit attributes:

- **Name**—Assign a name to the OCHNC. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). Circuit names should be 44 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.

- **Type**—(Display only) OCHNC.

- **Size**—(Display only) Equipped non specific is the default.

- **OCHNC Wavelength**—Choose a band (either C Band or L Band) and wavelength number type (Odd or Even) in the lower drop-down list. Then, choose the wavelength that you want to provision in the upper drop-down list. See Table 77: OCH C-Band Channels, on page 563 for C-band and Table 78: OCH L-Band Channels, on page 565 for L-band wavelengths.

- **Bidirectional**—Check this box to create a bidirectional OCHNC; uncheck it to create a unidirectional OCHNC.

- **OCHNC DCN**—Check this box to create an OCHNC DCN. The OCHNC DCN establishes preliminary connectivity between nodes that lack LAN or optical service channel (OSC) connections. After the OCHNC is created, you create a GCC termination to provide permanent communications channel between the nodes. See the DLP-G76 Provisioning DCC/GCC Terminations, on page 653.

- **Protection**—Check to create a protected OCHNC. For more details, see the DLP-G493 Provisioning Protected Optical Channel Network Connections, on page 606.

- **State**—Provisions the OCHNC circuit state. The state can be IS,AINS (ANSI)/Unlocked, automatic in-service (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

**Step 6**  Click Next.

**Step 7**  In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, if needed, the source or ADD/DROP port from the Port drop-down list. The source In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

**Step 8**  Click Next.

**Step 9**  In the Circuit Destination area, choose the destination node from the Node drop-down list, then choose the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot drop-down list, and, if needed, the destination port from the Port drop-down list. The destination In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

**Step 10**  Click Next.

**Step 11**  Skip this step and continue with Step 12 if no constraints are needed. If the trunk ports are already connected by an existing OCH Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page
appears in read-only mode; all buttons are disabled. Continue with Step 12. If not, complete the DLP-G438 Setting OCH Routing Preferences, on page 576.

**Step 12** Click Finish. The Circuit Creation wizard closes and the new OCHNC appears in the Circuits table with a DISCOVERED status in the Status column. (The circuit might take a few minutes to come up, depending on the size of the network.)

**Step 13** Return to your originating procedure (NTP).

---

**DLP-G709 Provision GMPLS Optical Channel Network Connections**

| Tools/Equipment | Cisco Transport Planner Traffic Matrix Report |
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• An OCHNC add port on the source node and an OCHNC drop port on destination node of the same wavelength |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

---

**Note**

This procedure is not applicable for NCS flex node.

**Procedure**

**Step 1** From the View menu, choose Go to Parent View. The Network view opens.

**Step 2** Open the source node in the Network view either by double-clicking the node or right-clicking the node and choosing the Open Node option.

**Step 3** Select the Provisioning > WDM-ANS > GMPLS/WSON tabs.

**Step 4** Define the fiber attributes and alien wavelength parameters for the node in the Fiber Attributes and Alien Wavelength tabs, as needed.
From Release 10.7, the Alien Wavelength tab available at Provisioning > WDM-ANS -> GMPLS/WSON tab is read-only. To define or update the Alien Wavelength parameters, see DLP-G800 Create an LMP Link Using CTC, on page 598.

**Step 5** Repeat the Step 1 through Step 3 for the destination node.

**Step 6** From the View menu, choose Go to Network View and click the FV icon in the toolbar. The NFV view opens.

**Step 7** From the Change Perspective drop-down list in the toolbar, choose GMPLS. The GMPLS view opens.

**Step 8** In the circuit parameters pane, provision the OCHNC circuit attributes:

a) Name—Assign a name to the circuit. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.

b) Type—Choose OCHNC.

c) Protected—Check to route the circuit on a protected path. Select the protection type from the drop-down list. The available option is:

- PSM—When a PSM card is connected to a TXP card.

d) UNI VTXP—This parameter creates a UNI VTXP circuit; otherwise a VTXP circuit is created without UNI. This check box appears only when VTXP is selected as an end point.

e) OCHNC Wavelength—Provides three fields to define the wavelength for the OCHCC circuit. Choose a wavelength from the first field. In the second field, change the wavelength band by choosing C Band. In the third field, indicate whether odd or even C-band wavelengths appear. Table 77: OCH C-Band Channels, on page 563 lists the C-band wavelengths.

f) Protected OCHNC Wavelength—Define the wavelength of the protected OCHCC circuit. This field is visible only when the Protected check box is checked in Step c. The options available are similar to that of OCHNC Wavelength.

g) Validation—Set the validation mode.

h) Acceptance threshold—Set the optical validation threshold value for the GMPLS circuit. The circuit is created if the actual optical validation result is greater than or equal to the value set in this field.

i) Protection Acceptance Threshold—Set the optical validation threshold value for the protected GMPLS circuit.

j) Ignore Path Alarms—Check this check box to ignore the alarms on the path and create the circuit. This parameter is used to verify whether the circuit can be created on the path.

**Step 9** Configure the restoration parameters for the OCHNC circuit in the GMPLS/WSON Restoration Configuration pane.

**Step 10** Configure the source and destination ports in the map.

**Note** The OCHNC circuit endpoints must be selected on channel ports, express add/drop ports, or add/drop ports. If other ports are selected, a warning dialog box is displayed prompting you to change the circuit type.

After the ports are selected, the Alien Wavelength Selection pane is displayed. This pane displays options for the RX and TX channels at the endpoints of the circuit.
Step 11 For both RX and TX channels, choose the alien class and the forward error correction (FEC) mode from the corresponding drop-down lists. Click Apply in the Alien Wavelength Selection pane.

Step 12 Click Apply in the Circuit Parameters pane.

Step 13 Click Yes in the Create Circuits confirmation dialog box. The OCHNC circuit appears in the Circuits tab in the Network Data pane. After the circuit status has been verified, the DISCOVERED status appears in the Status column. The circuit might take a few minutes to come up, depending on the size of the network.

Step 14 Return to your originating procedure (NTP).

DLP-G493 Provisioning Protected Optical Channel Network Connections

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates a protected OCHNC circuit when a PSM card is provisioned at the endpoint nodes of a DWDM network. OCH trails, which carry OCHCC circuits, are associated to the OCHNCs.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
An OCHNC add port on the source node and an OCHNC drop port on destination node of the same wavelength  
Cisco Transport Planner Traffic Matrix Report |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list.

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHNC circuit attributes:

- Name—Assign a name to the OCHNC. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). Circuit names should be 44 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.

- Type—(Display only) OCHNC.
Creating Optical Channel Circuits and Provisionable Patchcords

DLP-G106 Deleting Optical Channel Network Connections

- Size—(Display only) Equipped non specific is the default.
- OCHNC Wavelength—Choose a band (either C Band or L Band) and wavelength number type (Odd or Even) in the lower drop-down list. Then, choose the wavelength that you want to provision in the upper drop-down list.
- Bidirectional—Check this box to create a bidirectional OCHNC; uncheck it to create a unidirectional OCHNC. This field is not available if you check the Protection option.
- OCHNC DCN—Check this box to create an OCHNC DCN. The OCHNC DCN establishes preliminary connectivity between nodes that lack LAN or optical service channel (OSC) connections. After the OCHNC is created, you create a GCC termination to provide permanent communications channel between the nodes.
- Protection—Check to create a protected OCHNC (only endpoint nodes equipped with PSM cards will be selectable as circuit endpoints).
- State—Provisions the OCHNC circuit state. The state can be IS,AINS (ANSI)/Unlocked, automatic in-service (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

Step 6 Click Next.
Step 7 In the Circuit Source area, choose the source node from the Node drop-down list. Only endpoint nodes equipped with PSM cards are available for selection in the Node drop-down list. The slot, port, and the source In and Out OTS lines are automatically chosen by CTC.
Step 8 Click Next.
Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list. Only endpoint nodes equipped with PSM cards are available for selection in the Node drop-down list. The slot, port, and the source In and Out OTS lines are automatically chosen by CTC.
Step 10 Click Next. CTC completes the circuit creation by routing two distinct paths (a working path and a protected path) from the source node to the destination node. The working path is the one exiting the In/Out working source OTS lines and entering the In/Out working destination OTS lines. The protected path is the one exiting the In/Out protected source OTS lines and entering the In/Out protected destination OTS lines.
Step 11 Complete the DLP-G438 Setting OCH Routing Preferences, on page 576. Skip this step and continue with Step 12 if no constraints are needed. If the trunk ports are already connected by an existing OCH Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in read-only mode; all buttons are disabled. Continue with Step 12.
Step 12 Click Finish. The Circuit Creation wizard closes and the new OCHNC appears in the Circuits table with a DISCOVERED status in the Status column. (The circuit might take a few minutes to appear, depending on the size of the network.)
Step 13 Return to your originating procedure (NTP).

DLP-G106 Deleting Optical Channel Network Connections

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task deletes DWDM OCHNC circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
If you are deleting more than half of all the active OCHNCs, it is recommended that you delete them two at a time to allow for proper power compensation. You do not need to delete the active OCHNCs two at a time if you are deleting all the them.

**Procedure**

**Step 1** To preserve existing settings you must back up the database of every node on the path of the circuit. Complete the to back up the databases for all nodes on the circuit path. Record the circuit information if you plan to recreate the circuit.

**Step 2** Consult your NOC or other appropriate personnel to verify that the OCHNC can be safely deleted.

**Step 3** Investigate all network alarms and resolve any problems that might be affected by the OCHNC deletion.

**Step 4** Go to the network view or the DWDM network functional view and click the Circuits tab.

**Step 5** In the Circuits table, under the Type column, choose one or more OCHNCs that you want to delete. (To choose more than one OCHNC, press the Shift or Control keys as you click the circuits.)

**Step 6** Click Delete.

**Step 7** In the Delete Circuits confirmation dialog box, complete the following:

- Change drop port admin state—This checkbox is checked by default. Choose one of the following administrative states, if you want to change the circuit source and destination port administrative state:
  - IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.
  - IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in service.
  - OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and disables them. This option is set by default.
  - OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for maintenance.

- Notify when completed—Checked this box if you want the CTC Alerts confirmation dialog box to notify you when the OCHNC is deleted. During this time, you cannot perform other CTC functions. If you are deleting many OCHNCs, waiting for confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.
Note  The CTC Alerts dialog box will not automatically open to show a deletion error unless you checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see the DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup. If the CTC Alerts dialog box is not set to open automatically, the red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

Step 8  Complete either of the following:
   • If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the information, continue with Step 9. If you do not want to save the information, continue with Step 10.
   • If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Step 9  If you want to save the information in the CTC Alerts dialog box, complete the following steps.
   a) Click Save.
   b) Click Browse and navigate to the directory where you want to save the file.
   c) Type the file name using a .txt file extension, and click OK.

Step 10  Click Close to close the CTC Alerts dialog box.
Step 11  Complete the for every node on the path of the circuit if you require a backup of your changes.
Step 12  Return to your originating procedure (NTP).

DLP-G426 Editing an OCHNC Circuit Name

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the name of an OCHNC circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
DLP-G105 Provisioning Optical Channel Network Connections, on page 602 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

Step 1  Go to the network view, NFV view, or GMPLS view, and click the Circuits tab.
Step 2  To rename the OCHCC circuit, do either of the following.
   • Network view—Select the OCHCC circuit in the Circuits tab and click Edit.
DLP-G732 Edit a GMPLS Circuit

**Purpose**
This task edits the parameters of a GMPLS circuit.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC
DLP-G709 Provision GMPLS Optical Channel Network Connections, on page 604
DLP-G708 Create a GMPLS Optical Channel Trail, on page 584

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

---

**Note**
For OCHNC UNI circuits, only Restoration and Restoration and Revert options are supported. The Manual Revert and Upgrade Restored options are not applicable.

---

**Procedure**

**Step 1**
From the View menu, choose Go to Network View and click the DWDM Functional View icon in the toolbar. The DWDM Network Functional View window opens.

**Step 2**
From the Change Perspective drop-down list in the toolbar, choose the Circuit Maintenance option. The DWDM Network Functional View (Circuit Maintenance) window opens.

**Step 3**
From the Circuits tab, choose the circuit that you want to edit. To modify the constraints of an existing circuit, continue with Step 4, on page 610, else go to Step 12, on page 611.

**Step 4**
Click the WSON tab.

**Step 5**
In the Circuit Constraints area, check the Show checkbox.
The circuit constraints are displayed in the graphical view. Also, the Modify checkbox appears in the Circuit Constraints area.

**Step 6** In the Resize Media Channel Group pane, select the required Width. The bandwidth reservation of an existing media channel group can be increased or decreased. In case the user increases the bandwidth and the spectrum is not available, a deny error message is displayed. Check the Full C-Band check box, to increase the reservation to cover the full C-band. If other circuits are present in the C-band, a deny error message is displayed.

**Step 7** Check the **Modify** checkbox. The Constraint Config drop-down list is enabled.

**Step 8** From the Constraint Config drop-down list, select the required constraint type.

**Step 9** In the circuit map, select the node or link to which the constraint is to be applied.

**Step 10** Repeat Step 8, on page 611 and Step 9, on page 611 to apply more constraints, as needed.

**Step 11** Click **Apply**. These modified circuit constraints are applied to the circuit at the next ressignalling of the circuit (automatic circuit restoration or a manual reroute).

**Step 12** In the Restoration area edit the following restoration and revertive parameters:

a) Check the **Restoration** check box to switch the circuit from the original path to an alternate path because of failure in the original path.

b) Check the **Revert** check box to revert the circuit from the restored path to the original path after the failure is fixed. The Mode drop-down list appears.

c) From the Mode drop-down list, select the mode type. For more information about the types of modes, see the section, GMPLS Restoration Configuration, on page 132.

d) Click the **Auto Revert** radio button to automatically revert the circuit from the restored path to the original path after the failure is fixed, alarms listed in the Unverified Alarms tab are acknowledged, and the soak time expires.

e) Click the **Manual Revert** radio button to manually revert the circuit from the restored path to the original path after the failure is fixed, alarms listed in the Unverified Alarms tab are acknowledged, and the soak time expires.

f) Enter the time (in hours, minutes, and seconds) in the Soak Time field that the circuit on the restored path waits before moving to the original path after the failure is fixed.

**Step 13** In the Retune Wavelength area (not available for SSON circuits), you can set a different wavelength for OCHCC UNI-N circuits and OCHCC circuits between two transponder cards. The path and constraints of the circuit remain unchanged. To retune a wavelength, perform the following steps:

a) Select an odd or even wavelength at 50 or 100 GHz spacing from the Wavelength field.

b) Click **Apply**. If the new wavelength that was selected is available, the circuit is tuned to that specific wavelength. If the new wavelength is unavailable, an error message is displayed and the circuit is maintained with the previous wavelength.

**Step 14** Click **Manual Revert** to revert the circuit to the original path from the restored path after the soak time expires.

**Note** The circuit can be manually reverted only when the restoration status of the circuit is REST-REVERTIBLE.

**Note** In a PSM protected trail circuit, click the **Manual Revert** button twice to revert the working and protected trail circuit respectively.
Step 15 Click **Upgrade Restored** to discard the original path and make the restored path as the working path.

Step 16 Click **Apply** to save the changes.

Step 17 Click the **Unverified Alarms** tab to acknowledge the unverified alarms.
   a) Right-click the alarm and choose Select Affected Circuits to view the circuits affected by this alarm.
   b) Choose each alarm and click **Acknowledge** to clear the unverified alarms.

Step 18 Click **Revert Test** to forcefully revert the circuit from the restored path to the original path.

   **Note** When the circuit is forcefully reverted, the circuit cannot be restored and reverted. If the failure is not fixed in the original path, the circuit becomes unusable and traffic is affected. The revert test is possible only when all the alarms on the original path are acknowledged.

   **Note** In a PSM protected trail circuit, if a working or protect trail circuit is restored, the **Revert Test** button reverts the restored trail to the original path. If both the working and protected trail circuits are restored, the Revert Test button reverts either the working or protected trail circuit. The user must click the Revert Test button again to revert the other trail circuit.

Step 19 Return to your originating procedure (NTP).

---

### DLP-G420 Changing an OCHNC Administrative State

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the administrative state of an OCHNC circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td><a href="#">DLP-G105 Provisioning Optical Channel Network Connections, on page 602</a></td>
</tr>
<tr>
<td></td>
<td><a href="#">DLP-G46 Log into CTC</a></td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** Go to the network view, NFV view, or GMPLS view, and click the Circuits tab.

**Step 2** To change the administrative state of the OCHCC circuit, do either of the following.

   - Network view—Select the OCHCC circuit in the Circuits tab and click Edit.
   - NFV view or GMPLS view—Double-click the circuit in the Circuits tab.

**Step 3** In the Edit Circuit dialog box, click the **State** tab.

**Step 4** Choose an administrative state from the drop-down list:

   - **IS,AINS** (ANSI) or **Unlocked, Automatic In Service** (ETSI)
Step 5 Click **Apply**.

Step 6 If you are changing the OCHNC state to OOS, DSBLD (ANSI) or Locked, Disabled (ETSI), click **OK** in the confirmation dialog box. (No confirmation dialog box appears when you place OCH trails in service.) For information about the OCH circuit state transitions, see the Administrative and Service States document.

Step 7 Return to your originating procedure (NTP).

---

**DLP-G710 Re-route Wavelength of GMPLS Circuits**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task reroutes an existing GMPLS circuit through an alternate path based on the specified path constraints.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

---

**Note**

GMPLS OCHCC circuits cannot be rerouted. Only the OCH Trail associated with the OCHCC circuit can be rerouted.

---

**Procedure**

**Step 1** From the View menu, choose **Go to Network View** and click the FV icon in the toolbar. The NFV view opens.

**Step 2** From the Change Perspective drop-down list in the toolbar, choose **GMPLS**. The GMPLS view opens.

**Step 3** Click the Wavelength re-routing button.

**Step 4** In the confirmation dialog box, click Yes to enter the wavelength re-routing view. The Wavelength re-routing pane is displayed.

**Step 5** In the Circuits tab, select the GMPLS circuit to be rerouted.

**Step 6** From the Constraint Config drop-down list, select the required constraint type. For more information about the various constraint types, see the Reroute Path Constraint Options table.

**Step 7** In the map, select the node or link to which the constraint is to be applied.

**Step 8** Repeat **Step 5** and **Step 6** to apply more constraints, as needed.
While applying constraint to include a node or link on the alternate path, the selection of the nodes or links must be done sequentially, starting from the source to the destination of the circuit.

**Step 9**  Click **Apply**. The circuit is rerouted if a feasible path is found that complies with the specified constraints. After a successful reroute, a confirmation message is displayed. Otherwise, a failure notification is displayed.

**Step 10**  Repeat the reroute process in case the reroute fails in **Step 9**. Click **Clear** in the Wavelength re-routing pane to clear the previous selections. Repeat the **Step 6** through **Step 9**.

**Step 11**  Click the Wavelength re-routing button on the toolbar to close the Wavelength re-routing pane. In the confirmation dialog box, click Yes.

**Step 12**  Return to your originating procedure (NTP).

### NTP-G359 Changing the Channel Frequency Measurement Unit

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure displays the channel frequency of OCHNC, OCHCC, and OCHTrail circuits in THz or GHz. By default, the channel frequency is in nm.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

#### Procedure

**Step 1**  From the Edit menu in any view, choose **Preferences**.

**Step 2**  In the Preferences dialog box, click the **Circuit** tab.

**Step 3**  Check the Show Flex by default checkbox.

**Step 4**  Select the Thz or Ghz option.

**Step 5**  Click **Apply**.

The channel frequency of the circuits is displayed in Thz or Ghz in the Circuits tab based on the selection made in **Step 4**.

**Stop. You have completed this procedure.**
NTP-G200 Creating, Deleting, and Managing STS or VC Circuits for the ADM-10G Card

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates and deletes STS and VC circuits for the ADM-10G card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • Turning Up a Node, on page 141  
                          • DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

**Step 1** If you want to assign a name to the STS or VC source and destination ports before you create the circuit, complete the DLP-G105 Provisioning Optical Channel Network Connections, on page 602. If not, continue with the next step.

**Step 2** If you are creating STS or VC circuits on ADM-10G cards across two nodes, you must complete the DLP-G395 Creating an Optical Channel Trail, on page 582. If not, continue with the next step.

**Step 3** Complete the DLP-G463 Creating an Automatically Routed STS or VC Circuit, on page 615, as needed.

**Step 4** Complete the DLP-G464 Creating a Manually Routed STS or VC Circuit, on page 619, as needed.

**Step 5** Complete the DLP-G467 Editing an STS or VC Circuit Name, on page 625, as needed.

**Step 6** Complete the DLP-G466 Deleting an STS or VC Circuit, on page 623, as needed.

Stop. You have completed this procedure.

DLP-G463 Creating an Automatically Routed STS or VC Circuit

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an automatically routed STS or VC circuit for the ADM-10G card. CTC chooses the circuit route based on the parameters you specify and on the software version.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>Turn Up a Node</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** From the View menu, choose **Go to Network View**.

**Step 2** Click the **Circuits** tab, then click **Create**.

**Step 3** In the Circuit Creation dialog box, complete the following fields:

- Circuit Type—Choose **STS** or **VC** from the Circuit Type list.
- Number of Circuits—Enter the number of STS or VC circuits that you want to create. The default is 1. If you are creating multiple circuits with the same slot and sequential port numbers, you can use Auto-ranged to create the circuits automatically.
- Auto-ranged—This check box is automatically selected if you enter more than 1 in the Number of Circuits field. Auto-ranging creates identical (same source and destination) sequential circuits automatically. Uncheck the box if you do not want CTC to create sequential circuits automatically.

**Step 4** Click **Next**.

**Step 5** Define the circuit attributes:

- Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters, (including spaces). Circuit names should be 43 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.
- Size—Choose the circuit size.
  - Available SONET circuits are STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, STS-24c, STS-36c, STS-48c, and STS-192c.
  - Available SDH circuits are VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-12c, VC4-16c, and VC4-64c.

**Note** For creating a circuit using a Gigabit Ethernet port, choose the circuit size as **STS-24c** for a SONET circuit or **VC4-8c** for a SDH circuit.

**Note** An equivalent SDH circuit size for STS-1 SONET circuit does not exist.
Bidirectional—Leave checked for this circuit (default).

Create cross-connects only (TL1-like)—Check this box if you want to create one or more cross-connects to complete a signal path for TL1-generated circuits.

Diagnostic—Leave unchecked.

State—Choose the administrative state to apply to all of the cross-connects in a circuit:

- IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or unlocked-enabled (ETSI) service state.
- OOS, DSBLD (ANSI)/Locked, Disabled (ETSI)—Puts the circuit cross-connects in the OOS-MA, DSBLD (ANSI) or locked-enabled, disabled (ETSI) service state. Traffic is not passed on the circuit.
- IS, AINS (ANSI)/Unlocked, Automatic In Service (ETSI)—Puts the circuit cross-connects in the OOS-AU, AINS (ANSI) or unlocked-disabled, automatic In Service (ETSI) service state and suppresses alarms and conditions. When the connections receive a valid signal, the service state automatically changes to IS-NR (ANSI) or unlocked-enabled (ETSI).
- OOS, MT (ANSI)/Locked, maintenance (ETSI)—Puts the circuit cross-connects in the OOS-MA, MT (ANSI) or locked-enabled, maintenance (ETSI) service state. The maintenance state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks to be performed on the circuit. Use OOS, MT (ANSI) or locked, maintenance (ETSI) for circuit testing or to suppress circuit alarms temporarily.

Apply to drop ports—Check this check box if you want to apply the administrative state chosen in the State field to the circuit source and destination ports. CTC applies the administrative state to the ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog box displays the ports where the administrative state could not be applied. If the check box is unchecked, CTC does not apply the administrative state to the source and destination ports.

Note: If ports managed into the IS (ANSI) or Unlocked (ETSI) administrative state are not receiving signals, loss of signal alarms are generated and the port service state transitions to OOS-AU, FLT (ANSI) or Unlocked-disabled, failed (ETSI).

Protected Drops—Check this box if you want the circuit routed on protected drops only, that is, to cards that are in 1:1, 1:N, 1+1, or optimized 1+1 protection. If you check this box, CTC displays only protected cards and ports as source and destination choices.
Step 6 If the circuit will be routed on a path protection configuration, complete the DLP-G465 Provisioning Path Protection Selectors, on page 622. Otherwise, continue with Step 7.

Step 7 Click Next.

Step 8 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, if needed, the source port from the Port drop-down list. For most cards, the port will be automatically chosen.

Step 9 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry point in a multivendor path protection configuration, click Use Secondary Source and repeat Step 8 to define the secondary source. If you do not need to create a secondary source, continue with Step 10.

Step 10 Click Next.

Step 11 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the source node will be available because the source and destination nodes are the same), then choose the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot drop-down list, and, if needed, the destination port from Port drop-down list.

Step 12 Click Next.

Step 13 In the Circuit Routing Preferences area, choose Route Automatically. Two options are available; choose either, both, or none based on your preferences.

- Using Required Nodes/Spans—Check this check box if you want to specify nodes and spans to include or exclude in the CTC-generated circuit route.
  
  Including nodes and spans for a circuit ensures that those nodes and spans are in the working path of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans are not in the working or protect path of the circuit.

- Review Route Before Creation—Check this check box if you want to review and edit the circuit route before the circuit is created.

Step 14 To set the circuit path protection, complete one of the following:

- To route the circuit on a protected path, leave Fully Protected Path checked and continue with Step 15. CTC creates a fully protected circuit route based on the path diversity option you choose. Fully protected paths might or might not have path protection path segments (with primary and alternate paths), and the path diversity options apply only to path protection path segments, if any exist.

- To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 16.

Step 15 If you selected Fully Protected Path in Step 14 and the circuit will be routed on a path protection configuration, choose one of the following:

- Nodal Diversity Required—Ensures that the primary and alternate paths within path protection portions of the complete circuit path are nodally diverse.

- Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

- Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path protection portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not check for node diversity.

Step 16 If you checked Using Required Nodes/Spans in Step 13, complete the following substeps. Otherwise, continue with Step 17.
a) In the Circuit Constraints for Automatic Routing area, click a node or span on the circuit map.
b) Click Include to include the node or span in the circuit. Click Exclude to exclude the node or span from the circuit. The order in which you choose included nodes and spans is the order in which the circuit is routed. Click spans twice to change the circuit direction.
c) Repeat Step b for each node or span you wish to include or exclude.
d) Review the circuit route. To change the circuit routing order, choose a node in the Required Nodes/Lines or Excluded Nodes Links lists and click the Up or Down buttons to change the circuit routing order. Click Remove to remove a node or span.

**Step 17** Click Next.

**Step 18** If you selected Review Route Before Creation in Step 13, complete the following substeps. If not, continue with Step 19.

a) Click Next.
b) Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, then click Include to include the span or Remove to remove the span.
c) If the provisioned circuit does not reflect the routing and configuration you want, click Back to verify and change circuit information. If the circuit needs to be routed to a different path, see the DLP-G464 Creating a Manually Routed STS or VC Circuit, on page 619.

**Step 19** Click Finish. One of the following results occurs if you entered more than one circuit in the Number of Circuits field on the Circuit Creation dialog box.

- If you chose Auto-ranged, CTC automatically creates the number of circuits entered in the Number of Circuits field. If auto-ranging cannot complete all the circuits, for example, because sequential ports are unavailable at the source or destination, a dialog box appears. Set the new source or destination for the remaining circuits, then click Finish to continue auto-ranging. After completing the circuits, the Circuits window appears.

- If you did not choose Auto-ranged, the Circuit Creation dialog box appears so you can create the remaining circuits. Repeat Steps 3 through 18 for each additional circuit. After completing the circuits, the Circuits window appears.

**Step 20** In the Circuits window, verify that the new circuits appear in the circuits list.

**Step 21** Return to your originating step (NTP)

---

### DLP-G464 Creating a Manually Routed STS or VC Circuit

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an STS or VC circuit and allows you to provision the circuit route for the ADM-10G card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>Turn Up a Node</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** From the View menu, choose **Go to Network View**.

**Step 2** Click the Circuits tab, then click **Create**.

**Step 3** In the Circuit Creation dialog box, complete the following fields:

- **Circuit Type**—Choose **STS** or **VC** from the Circuit Type list.
- **Number of Circuits**—Enter the number of STS or VC circuits that you want to create. The default is 1.
- **Auto-ranged**—(Automatically routed circuits only) If you entered more than 1 in the Number of Circuits field on the Circuit Creation dialog box, uncheck this box. (The box is unavailable if only one circuit is entered in the Number of Circuits field.)

**Step 4** Click **Next**.

**Step 5** Define the circuit attributes:

- **Name**—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters (including spaces). Circuit names should be 43 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.
- **Size**—Choose the circuit size.
  - Available SONET are **STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, STS-24c, STS-36c, STS-48c, and STS-192c**.
  - Available SDH circuits are **VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-12c, VC4-16c, and VC4-64c**.
  
  **Note** For creating a circuit using a Gigabit Ethernet port, choose the circuit size as **STS-24c** for a SONET circuit or **VC4-8c** for a SDH circuit.

- **Bidirectional**—Leave checked for this circuit (default).
- **Create cross-connects only (TL1-like)**—Check this box if you want to create one or more cross-connects to complete a signal path for TL1-generated circuits.
- **State**—Choose the administrative state to apply to all of the cross-connects in a circuit:
  - **IS (ANSI)/Unlocked (ETSI)**—Puts the circuit cross-connects in the IS-NR (ANSI) or unlocked-enabled (ETSI) service state.
  - **OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)**—Puts the circuit cross-connects in the OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed on the circuit.
  - **IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI)**—Puts the circuit cross-connects in the OOS-AU,AINS (ANSI) or unlocked-disabled,automaticInService (ETSI) service state and suppresses...
alarms and conditions. When the connections receive a valid signal, the service state automatically changes to IS-NR (ANSI) or unlocked-enabled (ETSI).

- OOS,MT (ANSI)/Locked,maintenance (ETSI)—Puts the circuit cross-connects in the OOS-MA,MT (ANSI) or locked-enabled,maintenance (ETSI) service state. The maintenance state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks to be performed on the circuit. Use OOS,MT (ANSI) or locked,maintenance (ETSI) for circuit testing or to suppress circuit alarms temporarily.

- Apply to drop ports—Check this check box if you want to apply the administrative state chosen in the State field to the circuit source and destination ports. CTC applies the administrative state to the ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog box displays the ports where the administrative state could not be applied. If the check box is unchecked, CTC does not apply the administrative state to the source and destination ports.

  Note If ports managed into the IS (ANSI) or Unlocked (ETSI) administrative state are not receiving signals, loss of signal alarms are generated and the port service state transitions to OOS-AU,FLT (ANSI) or Unlocked-disabled,failed (ETSI).

- Protected Drops—Check this box if you want the circuit routed on protected drops only, that is, to cards that are in 1:1, 1:N, 1+1, or optimized 1+1 protection. If you check this box, CTC shows only protected cards and ports as source and destination choices.

Step 6 If the circuit will be routed on a path protection configuration, complete the DLP-G465 Provisioning Path Protection Selectors, on page 622. Otherwise, continue with Step 7.

Step 7 Click Next.

Step 8 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, if needed, the source port from the Port drop-down list. For most cards, the port will be automatically chosen.

Step 9 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry point in a multivendor path protection configuration, click Use Secondary Source and repeat Step 8 to define the secondary source. If you do not need to create a secondary source, continue with Step 10.

Step 10 Click Next.

Step 11 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the source node will be available because the source and destination nodes are the same), then choose the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot drop-down list, and, if needed, the destination port from Port drop-down list.

Step 12 Click Next.

Step 13 In the Circuit Routing Preferences area, uncheck Route Automatically.

Step 14 To set the circuit path protection, complete one of the following:

  - To route the circuit on a protected path, leave Fully Protected Path checked and continue with Step 15. Fully protected paths might or might not have path protection path segments (with primary and alternate paths), and the path diversity options apply only to path protection path segments, if any exist.

  - To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 17.

Step 15 If you selected Fully Protected Path in Step 14 and the circuit will be routed on a path protection configuration, choose a Node-Diverse Path option:
• Nodal Diversity Required—Ensures that the primary and alternate paths within the path protection portions of the complete circuit path are nodally diverse.

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path protection portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not check for node diversity.

Step 16  Click Next.

Step 17  In the Route Review/Edit area, node icons appear for you to route the circuit manually. Click the source node icon if it is not already selected.

Step 18  Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The source STS or VC appears.

Step 19  If you want to change the source STS or VC, adjust the Source STS or VC field; otherwise, continue with Step 20.

Step 20  Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

Step 21  If the Fully Protect Path check box is checked in the Circuit Routing Preferences panel, you must add two spans for all path protection or unprotected portions of the circuit route from the source to the destination.

Step 22  Repeat Steps 18 through 21 until the circuit is provisioned from the source to the destination node through all intermediary nodes.

Step 23  Click Finish. CTC compares your manually provisioned circuit route with the specified path diversity option you chose in Step 15. If the path does not meet the specified path diversity requirement, CTC displays an error message and allows you to change the circuit path.

Step 24  If you entered more than 1 in the Number of Circuits field on the Circuit Creation dialog box, the Circuit Creation dialog box appears so you can create the remaining circuits. Repeat Steps 3 through 23 for each additional circuit.

Step 25  When all the circuits are created, the main Circuits window appears. Verify that the circuits you created are correct.

Stop. You have completed this procedure.

---

**DLP-G465 Provisioning Path Protection Selectors**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions path protection selectors during circuit creation or during a topology upgrade conversion.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC
The Circuit Attributes page of the Circuit Creation wizard must be open. |
| Required/As Needed | As needed |
### Onsite/Remote

<table>
<thead>
<tr>
<th>Onsite/Remote</th>
<th>Onsite or remote</th>
</tr>
</thead>
</table>

### Security Level

<table>
<thead>
<tr>
<th>Security Level</th>
<th>Provisioning or higher</th>
</tr>
</thead>
</table>

#### Note

Provisioning path signal degrade (SD-P) or path signal fail (SF-P) thresholds in the Circuit Attributes page of the Circuit Creation wizard sets the values only for path protection-protected spans. The circuit source and destination use the node default values of 10E-4 for SD-P and 10E-6 for SF-P for unprotected circuits and for the source and drop of path protection circuits.

---

### Procedure

#### Step 1

In the path protection area of the Circuit Attributes page of the Circuit Creation wizard, set the path protection selectors:

- Provision working go and return on primary path—Check this box to route the working path on one fiber pair and the protect path on a separate fiber pair. This feature only applies to bidirectional path protection circuits.

- Revertive—Check this box if you want traffic to revert to the working path when the conditions that diverted it to the protect path are repaired. If you do not choose Revertive, traffic remains on the protect path after the switch.

- Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time from the drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when conditions causing the switch are cleared.

- SF threshold—Set the path protection path-level signal failure bit error rate (BER) thresholds.

- SD threshold—Set the path protection path-level signal degrade BER thresholds.

- Switch on PDI-P—Check this box if you want traffic to switch when an STS or VC payload defect indicator is received.

#### Step 2

Return to your originating procedure (NTP).

---

### DLP-G466 Deleting an STS or VC Circuit

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task deletes STS or VC circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
</tbody>
</table>
### Required/As Needed

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
</table>

### Onsite/Remote

<table>
<thead>
<tr>
<th>Onsite/Remote</th>
<th>Onsite or remote</th>
</tr>
</thead>
</table>

### Security Level

<table>
<thead>
<tr>
<th>Security Level</th>
<th>Provisioning or higher</th>
</tr>
</thead>
</table>

### Procedure

**Step 1** Complete the to preserve existing settings and, if you will recreate the circuits, record the circuit information.

**Step 2** Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

**Step 3** Investigate all network alarms and resolve any problems that might be affected by the circuit deletion.

**Step 4** From the View menu, choose **Go to Network View**.

**Step 5** Click the **Circuits** tab.

**Step 6** Choose one or more STS or VC circuits from the Type column that you want to delete, then click **Delete**.

**Step 7** In the Delete Circuits confirmation dialog box, complete the following:

- **Step 7a** Change drop port admin state—Check this box if you want to change the administrative state for the circuit source and destination ports. After checking the box, choose one of the following administrative states:
  - IS (ANSI) or **Unlocked** (ETSI)—Puts the ports in service.
  - IS,AINS (ANSI) or **Unlocked Automatic In Service** (ETSI)—Puts the ports in automatic in service.
  - OOS,DSBLD (ANSI) or **Locked, disabled** (ETSI)—Removes the ports from service and disables them.
  - OOS,MT (ANSI) or **Locked, maintenance** (ETSI)—Removes the ports from service for maintenance.

- **Step 7b** Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the circuit is deleted. During this time, you cannot perform other CTC functions. If you are deleting many circuits, waiting for confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

**Note** The CTC Alerts dialog box will not automatically open to show a deletion error unless you checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see the DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup. If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

**Step 8** Complete one of the following:

- **Step 8a** If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the information, continue with **Step 8b**. If you do not want to save the information, continue with **Step 9**.

- **Step 8b** If you did not check Notify when completed, the Circuits page appears. Continue with **Step 10**.
Step 9  If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you do not want to save it, continue with Step 10.
   a) Click Save.
   b) Click Browse and navigate to the directory where you want to save the file.
   c) Type the file name using a TXT file extension, and click OK.

Step 10  Click Close to close the CTC Alerts dialog box.

Step 11  Complete the if you require a backup of your changes.

Step 12  Return to your originating procedure (NTP).

---

**DLP-G467 Editing an STS or VC Circuit Name**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the name of an STS or VC circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

Step 1  From the View menu, choose Go to Network View.

Step 2  Click the Circuits tab.

Step 3  Click the STS or VC circuit whose name you want to edit, then click Edit. The Edit Circuit dialog box appears with the General tab displayed.

Step 4  In the Name field, enter the new STS or VC circuit name.

Step 5  Click Apply.

Step 6  Return to your originating procedure (NTP).
NTP-G150 Upgrading Optical Channel Network Connections to Optical Channel Client Connections

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure upgrades OCHNCs created in earlier software releases to OCHCCs. It also upgrades an OCHNC circuit to an OCH trail circuit (without the OCHCC circuit) in case the PPCs or internal patchcords connect to an ADM_10G or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE (only in L2-over-DWDM mode) cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G105 Provisioning Optical Channel Network Connections, on page 602  
• DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

During this procedure, the OCHNC is replaced with two circuit types, the OCHCC, which establishes a connection between the client card client ports, and the OCH trail, which establishes a connection between the client card trunk ports. The OCH trail is given the same name as the OCHNC. The OCHCC is given a system-generated name in the format: circuit-type_NE-name::unique sequence number. To edit the OCHCC circuit name and OCH trail circuit name, complete the DLP-G424 Editing an OCHCCC Circuit Name, on page 573.

Multiple OCHCCs might use the same OCH trail. The OCH Wlen (wavelength) parameter on the Circuits page can be used to determine the OCHCC and OCH trail associations.

Procedure

**Step 1**  
As needed, identify the OCHCC to be provisioned using the DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report task.

**Step 2**  
From the View menu, choose Go to Network View.

**Step 3**  
Click the Circuits tab and find the OCH you want to upgrade.

**Step 4**  
Record the following information:
Step 5 Use the information recorded in Step 4 to complete one of the following

- **DLP-G344 Verifying Provisionable and Internal Patchcords, on page 629**—Complete this task if provisionable patchcords (PPCs) and internal patchcords exist on the network but you are not sure whether one was created for the OCHNC that you want to upgrade.

- **NTP-G184 Creating a Provisionable Patchcord, on page 640**—Complete this procedure if you know that PPCs were not created between the OCHNC node and the client node. If you recently upgraded from a previous release, you must create PPCs between the source client and OCHNC node and between the destination client and OCHNC node.

Step 6 In network view, click the OCHNC that you want to upgrade.

Step 7 From the Tools menu, choose **Circuits > Upgrade OCHNC**. If the Upgrade OCHNC Initialization “Completed” status appears, continue with Step 8. If the “Failed” status appears, complete the following substeps:

a) Click each failure reason to view the failure details. A common cause of initialization failures is the absence or incorrect completion of PPCs or internal patchcords between the client nodes and the optical channel (OCH) nodes.
b) Repeat Steps 2 through 7, verifying that the OCHNC ports and provisionable patchcord (PPC) path match on both sides. If the upgrade “Failed” status appears again, click Save to save the results to a local or network computer. (The file can be opened with any text editor.) Then, contact your next level of support.

*Figure 155: Upgrade OCHNC Initialization—Completed*

![Completed](image1)

*Figure 156: Upgrade OCHNC Initialization—Failed*

![Failed](image2)
**Step 8**  Click each result to review the details. If you want to save the results, click Save and save the results to a file on a local or network computer. Click **Continue**.

**Step 9**  Review the information in the Upgrade OCHNC dialog box, then click **OK**.

**Step 10**  Click **Yes** in the confirmation dialog box, then click **OK** on the Completed Upgrade OCHNC wizard page.

**Tip**  To see all of the information in the Source and Destination table cells, increase the column widths by clicking and dragging the column heading borders to the right or left.

**Step 11**  View the OCHCC and its OCH trail in the Circuits page. For information and procedures for viewing and editing OCHCC and OCH trails, see the NTP-G58 Locating and Viewing Optical Channel Circuits, on page 632.

Stop. You have completed this procedure.

---

### DLP-G344 Verifying Provisionable and Internal Patchcords

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the PPCs that are required between client TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, 100G-LC-C, 10x10G-LC, CFP-LC, 100G-CK-C, AR_MXP, AR_XP, AR_XPE, or ITU-T line cards and OCH DWDM nodes for OCHCCs. This task is not required for OCHNCs.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1**  From the View menu, choose **Go to Network View**.

**Step 2**  Click the ** Provisioning > Provisionable Patchcords (PPC) tabs.**

**Step 3**  Use one of the following methods to verify that PPCs exist from the client line card node, slot, and port to the DWDM OCH node, slot, port, and wavelength:

- Review the Patchcord Termination table. PPCs should exist from the client line card node to the OCH node, slot, and port recorded in the referring procedure.

- Review the network graphic. PPCs are represented by a small hand holding a lambda symbol. Clicking the PPC line on the graphic displays the PPC source and destination nodes, slots, and ports in the CTC information area. This information should match the node, slot, and port recorded in the referring procedure.
**NTP-G183 Diagnosing and Fixing OCHNC and OCH Trail Circuits**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure checks nodes that are traversed by an OCHNC or OCH trail circuit to verify that all conditions required for bringing the circuit in service are in place. If not, the procedure identifies the invalid condition and provides links to the location in CTC where it can be fixed.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G105 Provisioning Optical Channel Network Connections, on page 602, or DLP-G395 Creating an Optical Channel Trail, on page 582  
  • DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

---

**Note**

This procedure cannot be used for OCHCC circuits.

---

**Note**

Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this option is checked.
Procedure

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Click the Circuits tab.

**Step 3** Click the OCHNC or OCH trail that you want to diagnose.

**Step 4** Click Edit.

**Step 5** In the Edit Circuit dialog box, click the Diagnostic and Fix tab.

**Step 6** Click Start. The diagnostic checks all OCHNC or OCH trail node connections and displays the results in an expandable tree view under the OCH diagnostic heading.

**Step 7** Double-click OCH diagnostic to display the diagnostic messages.

- No problems are found—A "node: No issues found" message appears, where node is the node name or IP address containing the OCHNC or OCH trail source, destination, or pass-through connection. If this message appears for all nodes, continue with Step 8.

- Problems are found—double-click on the nodes with problems and the error messages appear with a hyperlink labeled Fix or Check. If error messages appear, complete the fixes using the tasks and procedures listed below.

**Note** Only one error per node is displayed. If multiple errors exist, you must fix the first error, then rerun the diagnostic to display the next error(s).

**Table 80: Diagnostic and Fix Errors**

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Description/Fix</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invalid connection state for &quot;circuit name&quot;: administrative state</td>
<td>The circuit state is not valid. Click Fix to display the State tab of the Edit Circuit dialog box where you can change the circuit state using the DLP-G419 Changing an OCH Trail Administrative State, on page 589 or the DLP-G420 Changing an OCHNC Administrative State, on page 612.</td>
</tr>
<tr>
<td>Invalid admin state: administrative state</td>
<td>The state of a port traversed by the circuit is not valid, for example, the port is in service. Click Fix to display the card view Provisioning tab, where you can change the port administrative state using the appropriate task for changing the optical line settings in the &quot;Change DWDM Card Settings&quot; chapter.</td>
</tr>
<tr>
<td>ANS couldn't regulate the port</td>
<td>ANS could not be regulated for the port. Click Fix to display the node view Provisioning &gt; WDM-ANS &gt; Port Status tab where you can launch ANS using the &quot;NTP-G37 Run Automatic Node Setup&quot; task.</td>
</tr>
<tr>
<td>APC couldn't regulate the port</td>
<td>APC could not be regulated for the port. Click Fix to display the network view Maintenance &gt; APC tab. Double-click the domain to expand the view. Right-click the node/side and choose the end you want to view. APC information is displayed on the right side. Read any message that might explain the failure, or restart APC by completing the DLP-G158 Enable Automatic Power Control.</td>
</tr>
<tr>
<td>Error Message</td>
<td>Description/Fix</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>APC regulation is running</td>
<td>Indicates that APC regulation is running and must be allowed to finish. Click <strong>Check</strong> to display the node view Maintenance &gt; DWDM &gt; APC tab where you can monitor the APC regulation.</td>
</tr>
<tr>
<td>APC is not enabled for this side.</td>
<td>APC is not enabled on a side. Click <strong>Fix</strong> to display the network view Maintenance &gt; APC tab where you can enable APC using the DLP-G158 Enable Automatic Power Control.</td>
</tr>
</tbody>
</table>

**Step 8** If you want to save the diagnostic results to a text file, complete the following steps. If not, continue with **Step 9**.

a) Click **Save**.
b) In the Save Diagnostic and Fix to File dialog box, enter the local directory and file name, or click **Browse** to navigate to a directory where you want to save the file.
c) Click **OK**.

**Step 9** Repeat Steps 6 through 8 until "No issues found" appears for all nodes traversed by the OCHNC or OCH trail circuit.

*Stop. You have completed this procedure.*

---

**NTP-G58 Locating and Viewing Optical Channel Circuits**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure allows you to locate and view OCHNC, OCHCC and OCH trail circuits. You can also export circuit data into a text file.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures           | DLP-G105 Provisioning Optical Channel Network Connections, on page 602  
DLP-G346 Provisioning Optical Channel Client Connections, on page 560  
DLP-G46 Log into CTC                                                              |
| Required/As Needed                | As needed                                                                                                                        |
| Onsite/Remote                     | Onsite or remote                                                                                                                 |
| Security Level                    | Retrieve or higher                                                                                                               |

| Note                               | Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this option is checked.                    |
Procedure

Step 1  As needed, complete the DLP-G100 Searching for Optical Channel Circuits, on page 633.
Step 2  As needed, complete the DLP-G101 Viewing Optical Channel Circuit Information, on page 634.
Step 3  As needed, complete the DLP-G102 Filtering the Display of Optical Channel Circuits, on page 637.
Step 4  As needed, complete the DLP-G103 Viewing Optical Channel Circuits on a Span, on page 639.
Step 5  As needed, complete the DLP-G114 Export CTC Data.
Stop. You have completed this procedure.

DLP-G100 Searching for Optical Channel Circuits

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task searches for OCHNC, OCHCC, OCH trail, and circuits at the network, node, or card level.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Retrieve or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1  Navigate to the appropriate CTC view:
  - To search the entire network, from the View menu choose Go to Network View.
  - To search for circuits that originate, terminate, or pass through a specific node, from the View menu choose Go to Other Node, then choose the node you want to search and click OK.
  - To search for circuits that originate, terminate, or pass through a specific card, double-click the card on the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the card in card view.
Step 2  Click the Circuits tab.
Step 3  If you are in node or card view, choose the scope for the search, Node or Network (All), in the Scope drop-down list located at the bottom right side of the screen. Choose Node to see all of the circuits on that node, or choose Network (All) to see all circuits in the network.
Step 4  Click Search if you need to search through the list of circuits.
Step 5  In the Circuit Name Search dialog box, complete the following:
  • Find What—Enter the text of the circuit name you want to find. This field is not case-sensitive.
  • Match whole word only—Check this check box to instruct CTC to select circuits only if the entire word matches the text in the Find What field.
  • Match case—Check this check box to instruct CTC to select circuits only when the capitalization matches the capitalization entered in the Find What field.
  • Direction—Choose the direction for the search. Searches are conducted up or down from the currently selected circuit.
Step 6  Click Find Next. If a match is found the circuit will be highlighted in the Circuits page. To continue the search, click Find Next again to find the next circuit.
Step 7  Repeat Steps 5 and 6 until you are finished, then click Cancel.
Step 8  Return to your originating procedure (NTP).

DLP-G101 Viewing Optical Channel Circuit Information

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provides information about OCHNC, OCHCC, OCH trail, and circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Retrieve or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1  Navigate to the appropriate CTC view:
  • To view circuits for an entire network, from the View menu choose Go to Network View.
  • To view circuits that originate, terminate, or pass through a specific node, from the View menu choose Go to Other Node, then choose the node you want to search and click OK.
To view circuits that originate, terminate, or pass through a specific card, in node view (single-shelf mode) or shelf view (multishelf mode), double-click the card containing the circuits you want to view. In node or card view, you can change the scope of the circuits that appear by choosing Card (in card view), Node, or Network from the Scope drop-down list in the bottom right corner of the Circuits page.

**Step 2** Click the Circuits tab. The Circuits tab shows the following information:

**Note** The following order is the default column sequence, the order might be different on your screen, depending on your individual CTC setup.

- **Circuit Name**—Name of the circuit. The circuit name can be manually assigned or automatically generated.
- **Type**—OCHNC, OCHCC, or OCH-Trail.
  
  **Note** The following circuit types are not applicable to DWDM nodes: STS, VT, VTT (VT tunnel), VAP (VT aggregation point), STS-v (STS VCAT circuit), VT-v (VT VCAT circuit), HOP (high-order circuit), LOP (low-order circuit), VCT (VC low-order tunnel), and VCA (low-order VCAT circuit).
- **Size**—Circuit size. OCHNC, OCHCC, and OCH-Trail sizes are Equipped not specific, Multi-rate, 2.5 Gbps No FEC, 2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC.
  
  **Note** The following circuit types under the circuit size column are not applicable to DWDM nodes: STS, VT, VCAT, VC12, VC11, VC3, and VC4.
- **OCHNC Wlen**—The wavelength provisioned for the OCHNC, OCHCC, or OCH trail.
- **Dir**—The circuit direction, either two-way or one-way.
- **Protection**—The type of circuit protection.
- **Status**—The circuit status.
- **Source**—The circuit source in the format: `node/slot/port "port name"`. The port name will appear in quotes only if a name was assigned to it.
- **Destination**—The circuit destination in the format: `node/slot/port "port name"`. The port name will appear in quotes only if a name was assigned to it.
- **# of VLANS**—The number of VLANs used by an Ethernet circuit. VLANs are not applicable to DWDM nodes.
- **# of Spans**—The number of internode links that constitute the circuit. Right-clicking the column title shows a shortcut menu from which you can choose Span Details to show or hide circuit span detail.
- **State**—The circuit service state, which is an aggregate of the service states of its cross-connects. For ANSI shelves, the service state is IS, OOS, or OOS-PARTIAL. For ETSI shelves, the service state is Unlocked, Locked, or Locked-partial. For more information about ANSI and ETSI service states, see the Administrative and Service States document.
  
  - **IS/Unlocked**—All cross-connects are in service and operational.
  - **OOS/Locked**—For ANSI, all cross-connects are OOS-MA,MT and/or OOS-MA,DSBLD. For ETSI, all cross-connects are Locked-enabled,maintenance and/or Locked-enabled,disabled.
  - **OOS-PARTIAL/Locked-partial**—At least one cross-connect is IS-NR (ANSI) or Unlock-enabled (ETSI) and others are out-of-service.
Right-clicking a column title (Circuit name, Type, etc.) opens a shortcut menu that allows you to show or hide circuit details.

- Acpt Threshold—The optical validation acceptance threshold value set for the GMPLS circuit. For more information on the threshold values, see the "Acceptance Thresholds" section.

- Opt Val—The optical validation result for the GMPLS circuit. For more information on the optical validation values, see the "Validation Modes" section.

### Table 81: Circuit Protection Types

<table>
<thead>
<tr>
<th>Protection Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Y-cable</td>
<td>(OCHNC and OCH-Trail circuit types only) The circuit is protected by a transponder or muxponder card Y-cable protection group.</td>
</tr>
<tr>
<td>Splitter</td>
<td>The circuit is protected by the protect transponder splitter protection.</td>
</tr>
<tr>
<td>Unprot</td>
<td>A circuit with a source and destination on different nodes is not protected.</td>
</tr>
<tr>
<td>N/A</td>
<td>A circuit with connections on the same node is not protected.</td>
</tr>
<tr>
<td>Unknown</td>
<td>A circuit has a source and destination on different nodes and communication is down between the nodes. This protection type appears if not all circuit components are known.</td>
</tr>
</tbody>
</table>

### Table 82: Circuit Status

<table>
<thead>
<tr>
<th>Status</th>
<th>Definition/Activity</th>
</tr>
</thead>
<tbody>
<tr>
<td>CREATING</td>
<td>CTC is creating a circuit.</td>
</tr>
<tr>
<td>DISCOVERED</td>
<td>CTC created a circuit. All components are in place and a complete path exists from the circuit source to the circuit destination.</td>
</tr>
<tr>
<td>DELETING</td>
<td>CTC is deleting a circuit.</td>
</tr>
</tbody>
</table>
### Definition/Activity

<table>
<thead>
<tr>
<th>Status</th>
<th>Definition/Activity</th>
</tr>
</thead>
<tbody>
<tr>
<td>PARTIAL</td>
<td>A CTC-created circuit is missing a cross-connect or network span, a complete path from source to destination(s) does not exist, or an alarm interface panel (AIP) change occurred on one of the circuit nodes and the circuit is in need of repair. (AIPs store the node MAC address.) In CTC, circuits are represented using cross-connects and network spans. If a network span is missing from a circuit, the circuit status is PARTIAL. However, a PARTIAL status does not necessarily mean that a circuit traffic failure has occurred, because traffic might flow on a protect path. Network spans are in one of two states: up or down. On CTC circuit and network maps, up spans are shown as green lines, and down spans are shown as gray lines. If a failure occurs on a network span during a CTC session, the span remains on the network map but its color changes to gray to indicate the span is down. If you restart your CTC session while the failure is active, the new CTC session cannot discover the span and its span line will not appear on the network map. Subsequently, circuits routed on a network span that goes down will appear as DISCOVERED during the current CTC session, but they will appear as PARTIAL to users who log in after the span failure. For OCH trail circuits in regen mode, when the <strong>Node Synchronize</strong> option is selected (in the Circuit Edit window), the circuit status is changed to PARTIAL. This status does not appear for OCHNC circuit types.</td>
</tr>
<tr>
<td>DISCOVERED_TL1</td>
<td>A TL1-created circuit or a TL1-like CTC-created circuit is complete. A complete path from source to destination(s) exists. This status does not appear for OCHNC circuit types.</td>
</tr>
<tr>
<td>PARTIAL_TL1</td>
<td>A TL1-created circuit or a TL1-like CTC-created circuit is missing a cross-connect, and a complete path from source to destination(s) does not exist. This status does not appear for OCHNC circuit types.</td>
</tr>
</tbody>
</table>

### Step 3

Return to your originating procedure (NTP).

### DLP-G102 Filtering the Display of Optical Channel Circuits

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task filters the display of OCHNCs, OCHCCs, OCH trails and SONET or SDH circuits in the Circuits page. You can filter the circuits in network, node, or card view based on circuit or OCHNC name, size, type, direction, and other attributes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
**Prerequisite Procedures** | DLP-G46 Log into CTC
---|---
**Required/As Needed** | As needed
**Onsite/Remote** | Onsite or remote
**Security Level** | Retrieve or higher

**Procedure**

**Step 1** Navigate to the appropriate CTC view:

- To filter network circuits, from the View menu choose **Go to Network View**.
- To filter circuits that originate, terminate, or pass through a specific node, from the View menu choose **Go to Other Node**, then choose the node you want to search and click **OK**.
- To filter circuits that originate, terminate, or pass through a specific card, double-click the card on the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the card in card view.

**Step 2** Click the **Circuits** tab.

**Step 3** Set the attributes for filtering the circuit display:

a) Click the **Filter** button.

b) In the General tab of the Circuit Filter dialog box, set the following filter attributes, as necessary:

- **Name**—Enter a complete or partial circuit name to filter circuits based on the circuit name.
- **Direction**—Choose one: **Any** (direction not used to filter circuits), **1-way** (display only one-way circuits), or **2-way** (display only two-way circuits).
- **OCHNC Wlen**—(DWDM OCHNCs only) Choose an OCHNC wavelength to filter the circuits. For example, choosing 1530.33 will display channels provisioned on the 1530.33-nm wavelength.
- **Status**—Choose one: **Any** (status not used to filter circuits) or **Discovered** (display only discovered circuits). Other statuses do not apply to OCHNCs.
- **State**—Choose one: **OOS** (ANSI) or **Locked** (ETSI) to display only out-of-service circuits, **IS** (ANSI) or **Unlocked** (ETSI) to display only in-service circuits (OCHNCs have IS/Unlocked states only), or **OOS-PARTIAL** (ANSI) or **Locked-partial** (ETSI) to display only circuits with cross-connects in mixed service states.
- **Protection**—Enter the circuit protection type to filter circuits based on their protection.
- **Shelf**—(multishelf nodes only) Enter the shelf name to filter circuits based on that shelf.
- **Port**—Enter a port number to filter circuits based on the source or destination port.
- **Type**—Choose one: **Any** (type not used to filter circuits), **OCHNC** (displays only OCHNCs), **OCHCC** (displays only OCHCCs), or **OCH-Trail** (displays only OCH trail circuits).
The following circuit types are not applicable to DWDM nodes: STS, VT, VT Tunnel, STS-V, VT-V, and VT Aggregation Point, VC_HO_PATH_CIRCUIT, VC_LO_PATH_CIRCUIT, VC_LO_PATH_TUNNEL, VC_LO_PATH_AGGREGATION, VC_HO_PATH_VCAT_CIRCUIT, and VC_LO_PATH_VCAT_CIRCUIT.

Size—Click the appropriate check boxes to filter circuits based on size. The following sizes are available, depending on the circuit type: Multi-rate, Equipment non specific, 2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC.

Note VT1.5, STS-1, STS3c, STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, and STS-192c are not applicable to ANSI DWDM nodes. VC12, VC3, VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-9c, VC4-16c, and VC4-64 are not applicable to ETSI DWDM nodes.

The check boxes shown depend on the Type field selection. If you chose Any, all sizes are available. If you chose OCHNC as the circuit type, only Multi-rate, Equipment non specific, 2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. If you choose OCHCC, only OCHCC is available. If you choose OCH Trail, only Equipment non specific is available.

Step 4 To set the filter for the ring, node, link, and source and drop types, click the Advanced tab and complete the following substeps. If you do not want to make advanced filter selections, continue with Step 5.

a) If you made selections on the General tab, click Yes in the confirmation box to apply the settings.

b) In the Advanced tab of the Circuit Filter dialog box, set the following filter attributes as necessary:

   Ring—Choose the ring from the drop-down list.

   Node—Click the check boxes by each node in the network to filter circuits based on node.

   Link—Choose a link in the network.

   Source/Drop—Choose one of the following to filter circuits based on whether they have single or multiple sources and drops: One Source and One Drop Only or Multiple Sources or Multiple Drops.

Step 5 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits page.

Step 6 To turn filtering off, click the Filter icon in the lower right corner of the Circuits page. Click the icon again to turn filtering on, and click the Filter button to change the filter attributes.

Step 7 Return to your originating procedure (NTP).

---

DLP-G103 Viewing Optical Channel Circuits on a Span

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task allows you to view OCHNCs, OCHCCs, and OCH trails on a span.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Retrieve or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In node view (single-shelf mode) or multishelf view (multishelf mode), from the View menu choose **Go to Network View**. If you are already in network view, continue with **Step 2**.

Step 2  Right-click the green line between the nodes containing the circuits that you want to view and choose **Circuits** to view OCHNCs, OCHCCs, or unprotected circuits on the span.

Step 3  In the Circuits on Span dialog box, view information about the circuits that traverse the span. The information that appears depends on the circuit type. For OCHNCs, the following information appears:

- **Type**—The type of circuit: OCHNC, OCHCC, or OCH-Trail.
- **Size**—The circuit size.
- **OCHNC Wavelength**—The wavelength provisioned for the OCHNC.
- **DIR**—2-way or 1-way.
- **Circuit**—The OCHNC circuit name.
- **OCHNC Dir**—The direction provisioned for the OCHNC, either Side B to Side A or Side A to Side B.

Step 4  Return to your originating procedure (NTP).

NTP-G184 Creating a Provisionable Patchcord

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates a provisionable patchcord (PPC), also called a virtual link. Four types of PPCs can be created:</th>
</tr>
</thead>
</table>
|         | • Client/Trunk to Client/Trunk (L2)  
|         | • Client/Trunk to Client/Trunk  
|         | • Side to Side (OTS)  
|         | • OTS to OTS  
|         | • OCH-Trunk to OCH-Filter  
| PPCs    | PPCs create a virtual connection between the OCH and the client nodes. (PPCs are not required for OCHNCs.) |
| Note    | CTC notifies the user if duplicate patchcords are created, either manually or by using the NE Update configuration file. The user can choose to retain the existing patchcord or overwrite the existing patchcord with the new patchcord. |
| Tools/Equipment | OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and demultiplexer (DMX) cards |

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x
Provision the optical sides and internal patchcords before creating an OCH-Trunk to OCH-Filter PPC between a node and a passive module that are not co-located. For detailed instructions on how to provision the optical sides and internal patchcords, see:

- DLP-G491 Creating an Optical Side
- NTP-G242 Creating an Internal Patchcord Manually

### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**  
If a Side-to-Side PPC is created between nodes, it will no longer function if the node Security Mode mode is enabled (see “DLP-G264 Enable Node Security Mode”). If the Secure mode is enabled, the DCN extension feature is unable to use the LAN interface to extend the internal network (due to the network isolation in this configuration mode). The result is that the topology discovery on the Side-to-Side PPC no longer operates.

**Note**  
This task requires data communications channel (DCC) or generic communications channel (GCC) connectivity between the OCH node and the subtended TXP, MXP, or ITU-T line card client shelves.

**Note**  
An optical port requires two patchcords when the remote end is Y-cable protected, or is an add/drop multiplexer, or multiplexer/demultiplexer port.

**Note**  
This procedure automatically turns on any OPT-RAMP-C or OPT-RAMP-CE cards installed.

### Procedure

**Step 1**  
Complete the following tasks, as needed, to verify the cabling between the TXP/MXP/line cards in the client node and the OCH cards in the DWDM node:

- DLP-G349 Use the Cisco Transport Planner Internal Connections Report
- DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report

**Step 2**  
In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Comm Channels > PPC tabs. In network view, click the Provisioning > Provisionable Patchcord (PPC) tabs.
PPCs can be created in either node or network view. However, if you create the PPC in node view, the PPC origination ports will be restricted to the cards installed on the node. Therefore, choose node view only if you know that the PPC origination port resides on a card installed in the node.

**Note** You can create OTS-to-OTS PPC only in the network view.

**Step 3** Click **Create**. The PPC Attributes page of the PPC Creation wizard appears.

**Step 4** Choose one of the following PPC link types. The following table provides a list of ports that serve as PPC endpoints for each option. However, if Cisco 7600 node is used as the client node, then choose only the OCH-Trunk to OCH-Filter link type.

- **Client/Trunk to Client/Trunk (L2)**—Creates a PPC between two NNI client or trunk ports on GE_XP, 10GE_XP, GE_XPE, 10GE_XPE cards provisioned in L2-over-DWDM mode.

- **Client/Trunk to Client/Trunk**—Creates a PPC between two optical channel trunk ports on TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line cards.

- **Side to Side (OTS)**—Creates a PPC between two OTS (optical transport section) ports that belong to a Side. This option establishes DCN connectivity between nodes that do not have OSCM or OSC-CSM cards installed or TNC OSC provisioned and therefore do not have OSC connectivity. CTC selects the OTS ports after you choose the origination and termination sides.

- **OCH-Trunk to OCH-Filter**—Creates a PPC between an optical channel trunk port on a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line card, or Cisco 7600 series node and an optical channel filter port on a MUX, DMX, or WSS card; or ADD/DROP port of a 15216-FLD-4, or 15216-MD-40-EVEN, 15216-EF-40-EVEN, 15216-MD-48-EVEN, 15216-MD-40-ODD, 15216-EF-40-ODD, or 15216-MD-48-ODD passive module.

**Table 83: Provisionable Patchcord Ports**

<table>
<thead>
<tr>
<th>Card</th>
<th>Client/Trunk (L2) Port</th>
<th>Client/Trunk Port</th>
<th>OTS Port</th>
<th>OCH Filter Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>GE_XP</td>
<td></td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>10GE_XP</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>GE_XPE</td>
<td>Client or trunk port in NNI mode</td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>10GE_XPE</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>TXP</td>
<td>—</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>MXP</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>ADM-10G</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OTU2_XP</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>ITU-T</td>
<td></td>
<td></td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>OPT-BST</td>
<td>—</td>
<td>—</td>
<td>LINE RX</td>
<td>—</td>
</tr>
<tr>
<td>OPT-BST-E</td>
<td>—</td>
<td>—</td>
<td>LINE TX</td>
<td>—</td>
</tr>
</tbody>
</table>

Creating Optical Channel Circuits and Provisionable Patchcords

NTP-G184 Creating a Provisionable Patchcord
<table>
<thead>
<tr>
<th>Card</th>
<th>Client/Trunk (L2) Port</th>
<th>Client/Trunk Port</th>
<th>OTS Port</th>
<th>OCH Filter Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPT-AMP-17-C</td>
<td>—</td>
<td>—</td>
<td>COM RX (When Card Mode is OPT-PRET)</td>
<td>—</td>
</tr>
<tr>
<td>OPT-AMP-C</td>
<td>—</td>
<td>—</td>
<td>COM TX (When Card Mode is OPT-PRET)</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>LINE RX (When Card Mode is OPT-PRE)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>LINE TX (When Card Mode is OPT-LINE)</td>
<td></td>
</tr>
<tr>
<td>OPT-PRE</td>
<td>—</td>
<td>—</td>
<td>COM RX (Line nodes with two OPT-PRE cards and no BST cards installed)</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>COM TX (Line nodes with two OPT-PRE cards and no BST cards installed)</td>
<td></td>
</tr>
<tr>
<td>OPT-RAMP-C</td>
<td></td>
<td></td>
<td>LINE RX</td>
<td>—</td>
</tr>
<tr>
<td>OPT-RAMP-CE</td>
<td></td>
<td></td>
<td>LINE TX</td>
<td></td>
</tr>
<tr>
<td>1584MRAMANCOP</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1584MRAMANCOP</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>EDRA-1-26</td>
<td>—</td>
<td>—</td>
<td>LINE RX</td>
<td>—</td>
</tr>
<tr>
<td>EDRA-1-35</td>
<td>—</td>
<td>—</td>
<td>LINE TX</td>
<td></td>
</tr>
<tr>
<td>EDRA-2-26</td>
<td>—</td>
<td>—</td>
<td>COM RX</td>
<td></td>
</tr>
<tr>
<td>EDRA-2-35</td>
<td>—</td>
<td>—</td>
<td>COM TX</td>
<td></td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>—</td>
<td>—</td>
<td>LINE RX</td>
<td>—</td>
</tr>
<tr>
<td>40-SMR2-C</td>
<td>—</td>
<td>—</td>
<td>LINE TX</td>
<td></td>
</tr>
<tr>
<td>32MUX</td>
<td>—</td>
<td>—</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-MUX-C</td>
<td></td>
<td></td>
<td></td>
<td>Any CHAN RX port</td>
</tr>
<tr>
<td>32DMX</td>
<td>—</td>
<td>—</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32DMX-L</td>
<td>—</td>
<td>—</td>
<td></td>
<td>Any CHAN TX port</td>
</tr>
<tr>
<td>40-DMX-C</td>
<td>—</td>
<td>—</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-DMX-CE</td>
<td>—</td>
<td>—</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32WSS</td>
<td>—</td>
<td>—</td>
<td></td>
<td>Any ADD port</td>
</tr>
<tr>
<td>40-WSS-C</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40-WSS-CE</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Card</td>
<td>Client/Trunk (L2) Port</td>
<td>Client/Trunk Port</td>
<td>OTS Port</td>
<td>OCH Filter Port</td>
</tr>
<tr>
<td>-------------</td>
<td>------------------------</td>
<td>-------------------</td>
<td>---------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>40-WXC-C</td>
<td>—</td>
<td>—</td>
<td>COM RX, COM TX</td>
<td>—</td>
</tr>
<tr>
<td>80-WXC-C</td>
<td>—</td>
<td>—</td>
<td>EAD(i), i=1 to 8, COM, AD, COM RX, DROP TX, EXP TX</td>
<td>—</td>
</tr>
<tr>
<td>16-WXC-FS</td>
<td>—</td>
<td>—</td>
<td>EXP-TX&lt;i&gt; where i=1 to 16, EXP-RX&lt;i&gt; where i=1 to 16, COM TX, COM RX, UPG TX, UPG RX</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>—</td>
<td>—</td>
<td>EXP A RX, EXP A TX</td>
<td>—</td>
</tr>
<tr>
<td>40-SMR2-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>ADD-RX, DROP-RX, EXP-TX, EXPi-RX</td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>ADD-RX, DROP-RX, EXP-TX, EXP-RX, LINE-RX, LINE-TX</td>
</tr>
<tr>
<td>TDC-CC</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>DC-RX, DC-TX</td>
</tr>
<tr>
<td>TDC-FC</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td></td>
</tr>
</tbody>
</table>
Step 5 If you chose Client/Trunk to Client/Trunk or OCH-Trunk to OCH-Filter in step 4, complete the following fields. If you chose Client/Trunk to Client/Trunk (L2) or Side to Side (OTS) (in step 4, continue with step 6.

- **OCHNC Wavelength**—(OCH Trunk to OCH Filter only) From the drop-down lists, choose the wavelength band (C or L), wavelength number type (Odd or Even), and then the wavelength.

**Note** Same wavelengths must be set at both the ends of a virtual link (Cisco 7600 node and the DWDM node). This wavelength must be set on the Cisco 7600 series router port on which the PPC or virtual link is configured.

- **Protected**—Check this box if you want only protected cards and ports to appear as options in the OCHNC origination and termination pages.

Step 6 Click Next.

Step 7 In the PPC Origination page, complete the fields shown in the following table. The table columns indicate whether the field is provisionable based on the option chosen in step 4.

<table>
<thead>
<tr>
<th>Card</th>
<th>Client/Trunk (L2) Port</th>
<th>Client/Trunk Port</th>
<th>OTS Port</th>
<th>OCH Filter Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>XT-40G</td>
<td>—</td>
<td>Any trunk port</td>
<td></td>
<td>—</td>
</tr>
<tr>
<td>XM-40G</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>XM-40G-CE</td>
<td>—</td>
<td>Any trunk port</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>XT-40G-CE</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>15216-MD-40-ODD</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
<tr>
<td>15216-MD-40-EVEN</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
<tr>
<td>15216-EF-40-ODD</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
<tr>
<td>15216-EF-40-EVEN</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
<tr>
<td>15216-MD-48-ODD</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
<tr>
<td>15216-MD-48-EVEN</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
<tr>
<td>15216-FLD-4</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>Any CHAN RX/TX port</td>
</tr>
</tbody>
</table>
Table 84: PPC Origination Fields

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
<th>Client/Trunk to Client/Trunk(L2)</th>
<th>Client/Trunk to Client/Trunk</th>
<th>OCH-Trunk to OCH-Filter</th>
<th>Side to Side (OTS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node</td>
<td>Choose the node where the PPC will originate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>(IPoDWDM using Cisco 7600) Choose the DWDM node as the PPC termination node.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Side</td>
<td>Choose the side where the PPC will originate.</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Shelf</td>
<td>(Multishelf only) Choose the shelf where the PPC will originate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Slot</td>
<td>Choose the slot where the PPC will originate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Port</td>
<td>Choose the port where the PPC will originate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Tx Port</td>
<td>(Display only) The OTS TX port where the PPC will originate.</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Rx Port</td>
<td>Choose the RX port where the PPC will originate.</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Protection</td>
<td>(Display only) Displays the protection option chosen in step 5 , if applicable.</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>ID</td>
<td>Displays the ID automatically assigned to the PPC.</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Tx ID</td>
<td>Displays the transmit ID automatically assigned to the PPC.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Step 8  Click Next. If you chose Client/Trunk to Client/Trunk or OCH Trunk to OCH Filter with the Protected option in step 4, continue with Step 9. If not, continue with Step 11.

Step 9  In the PPC Protect Termination page, provision the ID fields. If you chose OCH Trunk to OCH Trunk in step 4, one ID field is available. If you chose OCH Trunk to OCH Filter in step 4, two ID fields are available, Rx ID and Tx ID.

Step 10  Click Next.

Step 11  In the PPC Termination page, complete the fields shown in the following table. The OCH Trunk to OCH Trunk, OCH Trunk to OCH Filter, and Side to Side (OTS) columns indicate whether the field is provisionable.

Table 85: PPC Termination Fields

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
<th>Client/Trunk to Client/Trunk (L2)</th>
<th>Client/Trunk to Client/Trunk</th>
<th>OCH Trunk to OCH Filter</th>
<th>Side to Side (OTS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rx ID</td>
<td>Displays the receive ID automatically assigned to the PPC.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Node</td>
<td>Choose the node where the PPC will terminate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>(IPoDWDM using Cisco 7600) Choose the DWDM node as the PPC termination node.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Side</td>
<td>Choose the side where the PPC will terminate.</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Shelf</td>
<td>(Multishelf only) Choose the shelf where the PPC will terminate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Slot</td>
<td>Choose the slot where the PPC will terminate.</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Port</td>
<td>Choose the port where the PPC will terminate.</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Tx Port</td>
<td>Choose the TX port where the PPC will terminate.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Rx Port</td>
<td>Choose the RX port where the PPC will terminate.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### Field Descriptions

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
<th>Client/Trunk to Client/Trunk (L2)</th>
<th>Client/Trunk to Client/Trunk</th>
<th>OCH Trunk to OCH Filter</th>
<th>Side to Side (OTS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protection</td>
<td>(Display only) Displays the protection option chosen in step 5, if applicable.</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>ID</td>
<td>Displays the ID automatically assigned to the PPC.</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Rx ID</td>
<td>Displays the receive ID automatically assigned to the PPC.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Tx ID</td>
<td>Displays the transmit ID automatically assigned to the PPC.</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### Steps

**Step 12** Click Next. If you chose Client/Trunk to Client/Trunk or OCH Trunk to OCH Filter with the Protected option in step 4, continue with step 13. If not, continue with step 14.

**Step 13** In the PPC Protect Termination page, provision the ID fields. If you chose OCH Trunk to OCH Trunk in step 4, one ID field is available. If you chose OCH Trunk to OCH Filter in step 4, two ID fields are available, Rx ID and Tx ID.

**Step 14** In the PPCs ID page, review the PPC information. If the PPC information is correct, click Finish. If you need to make corrections, click Back and return to the wizard page where you want to change the information. Stop. You have completed this procedure.

---

### NTP-G181 Managing GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card SVLAN Databases

**Purpose**

This procedure creates a service provider VLAN (SVLAN) database for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in L2-over-DWDM mode. The procedure stores newly created SVLANs in the card (each card has its own SVLAN DB). It also loads and merges SVLAN databases into the VLAN DB tab where they can be edited.

**Tools/Equipment**

OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and demultiplexer (DMX) cards
DLP-G421 Creating and Storing an SVLAN Database

As needed, complete the following tasks:

- DLP-G421 Creating and Storing an SVLAN Database, on page 649
- DLP-G382 Adding SVLANs to NNI Ports
- DLP-G422 Loading or Merging an SVLAN Database, on page 651

Stop. You have completed this procedure.

DLP-G421 Creating and Storing an SVLAN Database

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates an SVLAN for a network of GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in L2-over-DWDM mode. It then stores the SVLAN database on the card and not on the node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  From the View menu, choose Go to Network View.

Step 2  Click the Provisioning > SVLAN > SVLAN DB tabs.

Step 3  In the box next to the Add row(s) button, enter the number of SVLANs you want to create.

Step 4  Click Add row(s).

Step 5  For each SVLAN row, enter the following:

• SVLAN ID—Enter the SVLAN ID. The range is 1 to 4093 with the following restrictions:
  * 0 indicates an untagged frame.
  * The database can contain a maximum of 4092 unprotected SVLANs. However, it can contain a maximum of 1024 protected SVLANs.

• SVLAN Name—Enter the SVLAN name. It can be up to 32 alphanumeric characters.

• Protection—If this is a protected SVLAN, check the Protection check box. A maximum of 1024 SVLANs can be protected.

• MAC Learning—Enables or disables MAC learning for the port. MAC learning is used by Layer 2 switches to learn the MAC addresses of network nodes so they know where to send traffic. Layer 2 switches including the GE_XP and 10GE_XP cards in L2-over-DWDM mode maintain a MAC learning table that associates the MAC addresses and VLANS with a given port.

  Note  MAC address table aging is 300 seconds. It cannot be changed. To set this option, the card mode must be L2-over-DWDM.

• IGMP—Enables or disables the Internet Group Management Protocol (IGMP). By default, IGMP is disabled.

• IGMP Fast Leave—Enables or disables the IGMP fast leave. By default, IGMP fast leave is disabled.

• IGMP Suppression—Enables or disables the IGMP report suppression. By default, IGMP Suppression is disabled.

Step 6  Click Store.

Step 7  In the Store SVLAN DB dialog box, choose one of the following:

• To Node(s)—Stores the SVLAN database in one or more network nodes. Choose the network nodes where you want to store the SVLAN database.

• Shelf—Appears only when the node is provisioned as a multishelf. Choose the shelf where you want to store the SVLAN database.

• Slot—Choose the slot containing the card where the SVLAN database is stored. To choose more than one slot, press the Shift key, or click Select All.

• To File—Stores the SVLAN database in a file. Enter a file name, then click Browse to navigate to a local or network drive where you want to store the file.
DLP-G422 Loading or Merging an SVLAN Database

| Purpose | This task loads or merges an SVLAN database stored on the card or local file into the VLAN DB tab on the CTC network view. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Click the Provisioning > SVLAN > SVLAN DB tabs.

**Step 3** Click one of the following:

- **Load**—Loads an SVLAN database from the card or local file and replaces any SVLANs that are in the network view VLAN DB table.

- **Merge**—Loads a SVLAN database from the card or local file, but does not replace any SVLANs that are in the network view VLAN DB table. The loaded database is merged with any SVLANs that might be in the table.

**Step 4** In the Load SVLAN DB dialog box, choose one of the following:

- From Node—Loads the SVLAN database from the card. Choose the card where you want to load the SVLAN database.

- Shelf—Appears only when the node is provisioned as a multishelf. Choose the shelf where you want to load the SVLAN database.

- Slot—Choose the slot containing the card where you want to load the SVLAN database from.

- From File—Loads the SVLAN database from a file. Enter the file path in the blank field, or click Browse to navigate to a local or network directory containing the database file.
NTP-G60 Creating and Deleting Overhead Circuits

Purpose
This procedure creates overhead circuits on a network. Overhead circuits include ITU-T GCCs, the AIC-I card orderwire, and the AIC-I card UDC.

Tools/Equipment
None

Prerequisite Procedures
- Turning Up a Node, on page 141
- DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Note
The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Procedure

Step 1  As needed, complete the DLP-G76 Provisioning DCC/GCC Terminations, on page 653.
Step 2  As needed, complete the DLP-G97 Provisioning a Proxy Tunnel, on page 655.
Step 3  As needed, complete the DLP-G98 Provisioning a Firewall Tunnel, on page 656.
Step 4  As needed, complete the DLP-G109 Provisioning Orderwire, on page 658.
Step 5  As needed, complete the DLP-G110 Creating a User Data Channel Circuit, on page 660.
Step 6  As needed, complete the DLP-G112 Deleting Overhead Circuits, on page 661.
Stop. You have completed this procedure.
DLP-G76 Provisioning DCC/GCC Terminations

| Purpose | This task creates the DWDM DCC/GCC terminations required for network setup when using the TXP, MXP, and XP cards. Perform this task before you create OCHCC or OCHNC circuits for these cards. In this task, you can also set up the node so that it has direct IP access to a far-end non-ONS node over the DCC/GCC network. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Note
For the OTU2_XP card, you can provision the GCC on any ITU-T G.709-enabled port in Transponder card configuration and on any port in Standard Regen or Enhanced FEC card configuration. The OTU2_XP card supports a maximum of three GCC terminations (on port 3, port 4, and either port 1 or 2) at a time.

Note
The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Procedure

Step 1
If you are provisioning DCC termination on the TXP and MXP card, set the termination mode of the card as appropriate. See the "Termination Modes" section for details.

Step 2
If you are provisioning DCC termination, ensure that the OTN is disabled on OTN interfaces (usually trunk ports). If OTN is enabled, provision GCC instead of DCC termination. For more information about managing OTN setting on the card, see the "Procedures for Transponder and Muxponder Cards" section.

Step 3
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Comm Channels > GCC tabs.

Step 4
Select the DCC or GCC tabs as necessary. Available tabs are:

- GCC (both ANSI and ETSI)

Note
For AR_MXP, AR_XP, and AR_XPE cards, GCC goes down after changing the trunk state to IS,AINS (ANSI) or Unlocked,automaticInService (ETSI). The GCC comes up when the trunk state changes to IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) after the specified soak time.
• DCC
  ° SDCC and LDCC (for ANSI)
  ° RS-DCC and MS-DCC (for ETSI)

Step 5  Click the Create button. The Create Terminus dialog box appears.

Step 6  Select the ports where you want to create the DCC/GCC termination. To select more than one port, press the Shift key or the Ctrl key.

Step 7  Under Port Admin State area, select one of the following:
  ° Leave unchanged—Does not change the DCC/GCC termination port administrative state.
  ° Set to IS or Set to Unlocked—Puts the DCC/GCC termination port in service.
  ° Set OOS,DSLBD to IS,AINS (for ANSI) or Set Locked,disabled to Unlocked,automaticInService (for ETSI)—Changes a port that is currently out of service or locked to automatic in service.
  ° Set OOS,DSLBD to OOS,MT (for ANSI) or Set Locked,disabled to Locked,maintenance (for ETSI)—Changes a port that is currently out of service or locked to out of service for maintenance.

Step 8  For GCC termination, the GCC Rate is set as 192 kbps by default. For AR_MXP, AR_XP, and AR_XPE cards, the GCC rate can be set to 400 kbps and 1200 kbps for OTU1 and OTU2 ports respectively. For 10x10G-LC cards, the GCC rate can be set to 400 kbps for OTU2 ports. For 100G-LC-C and 100G-CK-C cards, the GCC rate can be set to 400 kbps and 1200 kbps for OTU4 and trunk ports. For CFP-LC cards, the GCC rate can be set to 400 kbps and 1200 kbps on the OTU3 virtual port of the peer 100G-LC-C card.
  Note  Ensure that the same GCC rate is configured at both ends of a GCC channel.

Step 9  Verify that the Disable OSPF on Link is unchecked. If this check box is checked, node discovery through the link termination will not happen.

Step 10  If the DCC/GCC termination includes a non-ONS node, check the Far End is Foreign check box. This automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified by the far end. To change the default to a specific IP address, see the DLP-G184 Change a GCC Termination.

Step 11  In the Layer 3 area, perform one of the following options:
  ° Check the IP box only if the DCC/GCC is between two nodes and only node resides on the network. The DCC/GCC will use Point-to-Point Protocol (PPP).
  ° Check both the IP box and the OSI box if the DCC/GCC is between the two nodes, and third-party NEs that use the OSI protocol stack are on the same network. The DCC/GCC will use PPP.

Step 12  If you checked OSI, complete the following substeps. If you checked IP only, continue with step 13.
  ° Click Next.

  ° Provision the following fields:
    ° Router—Choose the OSI router.
    ° ESH—Sets the End System Hello (ESH) propagation frequency. End system (ES) NEs transmit ESHs to inform other ESs and intermediate systems (ISs) about the Network Service Access Points (NSAPs) that the ES NEs serve. The default is 10 seconds. The range is 10 to 1000 seconds.
**ISH**—Sets the Intermediate System Hello (ISH) protocol data unit (PDU) propagation frequency. IS NEs send ISHs to other ESs and ISs to inform them about the IS NEs that the IS NEs serve. The default is 10 seconds. The range is 10 to 1000 seconds.

**IIH**—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The range is 1 to 600 seconds.

**IS-IS Cost**—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost to calculate the shortest routing path. The default metric cost for LAN subnets is 60. The cost normally should not be changed.

**Step 13**  Click **Finish**. The following alarms appear until all the network DCC/GCC terminations are created and the ports are in service:

- GCC-EOC for GCC termination  
- EOC for SDCC termination  
- EOC-L for LDCC termination

**Step 14**  Return to your originating procedure (NTP).

---

**DLP-G97 Provisioning a Proxy Tunnel**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task sets up a proxy tunnel to communicate with a non-ONS far-end node. Proxy tunnels are only necessary when the proxy server is enabled and a foreign GCC termination exists, or if static routes exist so that the GCC network is used to access remote networks or devices. You can provision a maximum of 12 proxy server tunnels.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
DLP-G76 Provisioning DCC/GCC Terminations, on page 653 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |

**Note**  If the proxy server is disabled, you cannot set up a proxy tunnel.
Procedure

Step 1  In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Network > Proxy tabs.

Step 2  Click Create.

Step 3  In the Create Tunnel dialog box, complete the following fields:

- **Source Address**—Type the IP address of the source node (32-bit length) or source subnet (any other length).
- **Length**—Choose the length of the source subnet mask.
- **Destination Address**—Type the IP address of the destination node (32-bit length) or destination subnet (any other length).
- **Length**—Choose the length of the destination subnet mask.

Step 4  Click OK.

Step 5  Continue with your originating procedure (NTP).

DLP-G98 Provisioning a Firewall Tunnel

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions destinations that will not be blocked by the firewall. Firewall tunnels are only necessary when the proxy server is enabled and a foreign GCC termination exists, or if static routes cause the GCC network to access remote networks or devices. You can provision a maximum of 12 firewall tunnels.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
DLP-G76 Provisioning DCC/GCC Terminations, on page 653 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |

**Note**  If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel.
**Procedure**

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > Network > Firewall** tabs.

**Step 2** Click **Create**.

**Step 3** In the Create Tunnel dialog box, complete the following fields:

- Source Address—Type the IP address of the source node (32-bit length) or source subnet (any other length).
- Length—Choose the length of the source subnet mask.
- Destination Address—Type the IP address of the destination node (32-bit length) or destination subnet (any other length).
- Length—Choose the length of the destination subnet mask.

**Step 4** Click **OK**.

**Step 5** Continue with your originating procedure (NTP).

---

**DLP-G108 Changing the Service State for a Port**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task puts a port in service or removes a port from service. After creating an IP-encapsulated tunnel, put the ports that are hosting the IP-encapsulated tunnel in service.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note** For more information about service states, see the **Administrative and Service States** document.
Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode) on the shelf graphic, double-click the card with the ports you want to put in or out of service. The card view appears.

Step 2  Click the Provisioning > Line tabs.

Step 3  In the Admin State column for the target port, choose one of the following from the drop-down list:

- **IS (ANSI) or Unlocked (ETSI)**—Puts the port in the IS-NR (ANSI) or Unlocked-enabled (ETSI) service state.
- **OOS,DSBLD (ANSI) or Locked,disabled (ETSI)**—Puts the port in the OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled (ETSI) service state.

  For ANSI nodes, traffic is not passed on the port until the service state is changed to IS-NR; OOS-MA,MT; or Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AUNS). For ETSI nodes, traffic is not passed on the port until the service state is changed to Unlocked-enabled; Locked-enabled,maintenance; or Unlocked-disabled,automaticInService.

- **OOS,MT (ANSI) or Locked,maintenance (ETSI)**—Puts the port in the OOS-MA,MT/Locked-enabled,maintenance service state. This state does not interrupt traffic flow, but alarm reporting is suppressed and loopbacks are allowed. Raised fault conditions, whether or not their alarms are reported, can be retrieved from the CTC Conditions tab or by using the TL1 RTRV-COND command. Use the OOS-MA,MT/Locked-enabled,maintenance administrative state for testing or to suppress alarms temporarily. Change to the IS-NR/Unlocked-enabled or OOS-AU,AUNS/Unlocked-disabled,automaticInService administrative states when testing is complete.

- **IS,AUNS (ANSI) or Unlocked,automaticInService (ETSI)**—Puts the port in the OOS-AU,AUNS/Unlocked-enabled,automaticInService service state. In this state, alarm reporting is suppressed, but traffic is carried and loopbacks are allowed. After the soak period passes, the port changes to IS-NR/Unlocked-enabled. Raised fault conditions, whether their alarms are reported or not, can be retrieved from the CTC Conditions tab or by using the TL1 RTRV-COND command.

Step 4  If you set the Admin State field to IS-AUNS or Unlocked,automaticInService, set the soak period time in the AUNS Soak field. This is the amount of time that the port will stay in the OOS-AU,AUNS or Unlocked-enabled,automaticInService state after a signal is continuously received. When the soak period elapses, the port changes to the IS-NR or Unlocked-enabled state.

Step 5  Click Apply. The new port service state appears in the Service State column.

Step 6  As needed, repeat this task for each port.

Step 7  Return to your originating procedure (NTP).

DLP-G109 Provisioning Orderwire

| Purpose | This task provisions orderwire on the AIC-I card. |
An AIC-I card must be installed in Slot 9.
An OSCM, OSC-CSM, MXP_2.5_10E, MXP_2.5_10G, MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed.

<table>
<thead>
<tr>
<th>Tools / Equipment</th>
<th>An AIC-I card must be installed in Slot 9. An OSCM, OSC-CSM, MXP_2.5_10E, MXP_2.5_10G, MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required / As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite / Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Click the Provisioning > Overhead Circuits tabs.

**Step 3** Click Create.

**Step 4** In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

- **Name**—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters (including spaces).
- **Circuit Type**—Choose either Local Orderwire or Express Orderwire depending on the orderwire path that you want to create. If regenerators are not used between nodes, you can use either local or express orderwire channels. If regenerators exist, use the express orderwire channel. You can provision up to four OC-N/STM-N ports for each orderwire path.
- **PCM**—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law (North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both types of orderwire.

**Caution** When provisioning orderwire for nodes residing in a ring, do not provision a complete orderwire loop. For example, a four-node ring typically has Side B and Side A ports provisioned at all four nodes. However, to prevent orderwire loops, provision two orderwire ports (Side B and Side A) at all but one of the ring nodes.

**Step 5** Click Next.

**Step 6** In the Circuit Source area, complete the following information:

- **Node**—Choose the source node.
- **Shelf**—(Multishelf mode only) Choose the source shelf.
- **Slot**—Choose the source slot.
- **Port**—If applicable, choose the source port.

**Step 7** Click Next.

**Step 8** In the Circuit Destination area, complete the following information:
• Node—Choose the destination node.
• Shelf—(Multishelf mode only) Choose the destination shelf.
• Slot—Choose the destination slot.
• Port—If applicable, choose the destination port.

Step 9 Click Finish.
Step 10 Return to your originating procedure (NTP).

DLP-G110 Creating a User Data Channel Circuit

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates a UDC circuit. A UDC circuit allows you to create a dedicated data channel between nodes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>An OSCM, OSC-CSM, MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed.</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 From the View menu, choose Go to Network View.
Step 2 Click the Provisioning > Overhead Circuits tabs.
Step 3 Click Create.
Step 4 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:
  • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters (including spaces).
  • Type—Choose the circuit type.
Step 5 Click Next.
Step 6 In the Circuit Source area, complete the following information:
  • Node—Choose the source node.
  • Shelf—(Multishelf mode only) Choose the source shelf.
• Slot—Choose the source slot.
• Port—If applicable, choose the source port.

Step 7  Click Next.

Step 8  In the Circuit Destination area, complete the following information:
• Node—Choose the destination node.
• Shelf—(Multishelf mode only) Choose the destination shelf.
• Slot—Choose the destination slot.
• Port—If applicable, choose the destination port.

Step 9  Click Finish.

Step 10  Return to your originating procedure (NTP).

---

### DLP-G112 Deleting Overhead Circuits

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task deletes overhead circuits. Overhead circuits include IP-encapsulated tunnels, orderwire, and UDCs.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ **Caution**

Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of service (OOS), see the DLP-G108 Changing the Service State for a Port, on page 657.
**Procedure**

**Step 1** From the View menu, choose **Go to Network View**.

**Step 2** Click the **Provisioning > Overhead Circuits** tabs.

**Step 3** Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated tunnel, or DCC tunnel.

**Step 4** Click **Delete**.

**Step 5** In the confirmation dialog box, click **Yes** to continue.

**Step 6** Return to your originating procedure (NTP).

---

**NTP-G62 Creating a J0 Section Trace**

**Purpose**

This procedure creates a repeated, fixed-length string of characters used to monitor interruptions or changes to traffic between nodes.

**Tools/Equipment**

One TXP or MXP card must be installed.

**Prerequisite Procedures**

- NTP-G179 Installing the Transponder and Muxponder Cards, on page 162
- DLP-G223 Changing the 4x2.5G Muxponder Line Settings
- DLP-G224 Changing the 4x2.5G Muxponder Section Trace Settings
- DLP-G46 Log into CTC

**Required/As Needed**

As needed (optional if path trace is set)

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher
Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card.

Step 2  Click the Provisioning > Line > Section Trace tabs.

Step 3  From the Port drop-down list, choose the port for the section trace.

Step 4  From the Received Trace Mode drop-down list, enable the section trace expected string by choosing Manual.

Step 5  In the Transmit Section Trace String Size area, click 1 byte or 16 byte. The 1 byte option allows you to enter one character and the 16 byte option allows a 15 character string.

Step 6  In the New Transmit String field, enter the string that the destination port should receive from the source port in the New Expected String field.

Step 7  If the card's Termination mode is set to Line, click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm indication signal (AIS) and remote defect indication (RDI) when the STS Section Trace Identifier Mismatch Path (TIM-P) alarm appears. If the card's Termination mode is set to Section, the Disable AIS and RDI if TIM-P is detected check box will be grayed out and you will not be able to select it. Continue on to Step 9. Refer to the Cisco NCS 2000 Series Troubleshooting Guide for descriptions of alarms and conditions.

Step 8  If you set the Section Trace Mode field to Manual, enter the string that the destination port should receive from the source port in the New Expected String field.

Step 9  Click Apply.

Step 10  After you set up the section trace, the received string appears in the Received field. The following options are available:

- Click Hex Mode to display section trace in hexadecimal format. The button name changes to ASCII Mode. Click ASCII Mode to return the section trace to ASCII format.

- Click the Reset button to reread values from the port.

- Click Default to return to the section trace default settings (Section Trace Mode is set to Off and the New Transmit and New Expected Strings are null).

Caution  Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds.

Stop. You have completed this procedure.

NTP-G203 Creating End-to-End SVLAN Circuits

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure manually creates an end-to-end SVLAN circuit for the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in L2-over-DWDM mode.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>

Caution

Stop. You have completed this procedure.
### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>DLP-G46 Log into CTC</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>DLP-G379 Changing the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode</td>
</tr>
<tr>
<td></td>
<td>DLP-G421 Creating and Storing an SVLAN Database, on page 649</td>
</tr>
<tr>
<td></td>
<td>NTP-G178 Creating, Deleting, and Managing Optical Channel Trails, on page 581</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Onsite/Remote</th>
<th>Onsite or remote</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Security Level</th>
<th>Provisioning or higher</th>
</tr>
</thead>
</table>

### Procedure

**Step 1**
From the View menu, choose **Go to Network View**.

**Step 2**
Click the **Circuits > SVLAN** tabs.

**Step 3**
Click **Create**.

**Step 4**
Define the circuit attributes:

- **Name**—Assign a name to the source SVLAN circuit. The name can be alphanumeric and up to 48 characters (including spaces). If you leave the field blank, CTC assigns a default name to the source cross-connect.
- **Type**—(Display only) SVLAN.
- **SVLAN ID**—Displays the SVLAN identifier. Enter a SVLAN ID between 1 and 4093.

**Note**
Do not duplicate SVLAN IDs.

- **Protection**—Before enabling SVLAN protection be sure to define the master node in the OCH Ring that contains the circuit. Protection must be enabled in order to have a SVLAN protected circuit provisioned. Check/uncheck to enable/disable SVLAN protection. A maximum of 1024 SVLANs can be protected.

**Step 5**
Click **Next**.

**Step 6**
Provision the circuit source (UNI or NNI client interfaces):

- **Node** drop-down list, choose the circuit source node.
- **Slot** drop-down list, choose the slot where the card exists.
- **Port** drop-down list, choose the port where the circuit must originate (UNI or NNI client ports).
Step 7  Click QinQ Settings. Provision the IEEE 802.1QinQ VLAN tags on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards. See the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings” task.

Step 8  Click Next.

Step 9  Provision the circuit destination (UNI or NNI client interfaces):

- From the **Node** drop-down list, choose the circuit destination node.
- From the **Slot** drop-down list, choose the slot where the card exists.
- From the **Port** drop-down list, choose the port where the circuit must terminate (UNI or NNI client ports).

Step 10  Click QinQ Settings. Provision the IEEE 802.1QinQ VLAN tags on the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards. See DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings.

Step 11  Click Next.

Step 12  The SVLAN Circuit Routing Preview pane provides the following information:

- SVLAN Circuit Path—Nodes and spans. Click a node to select it. Blue arrows show the new SVLAN route. Move your cursor over the arrow to view span information including source, destination, and span loss information.
- Selected Node—Node that is currently chosen in the graphic. All actions that are invoked will apply to this node.
- Included Nodes—Nodes that are included in the circuit path.
- Excluded Nodes—Nodes that are excluded from the circuit path.
- Include—Includes the node displayed in the Selected Node field in the circuit path. Click Apply to update the circuit with the new constraints. This option is not applicable for protected SVLAN circuits.
- Exclude—Excludes the node displayed in the Selected Node field from the circuit path. Click Apply to update the circuit with the new constraints. This option is not applicable for protected SVLAN circuits.

Step 13  Click Finish to complete the circuit creation.

Step 14  To edit the SVLAN circuit, see instructions described in the DLP-G472 Editing the End-to-End SVLAN Circuit, on page 665.

Stop. You have completed this procedure.

---

**DLP-G472 Editing the End-to-End SVLAN Circuit**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task edits an end-to-end SVLAN circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** From the View menu, choose **Go to Network View**.

**Step 2** Click the **Circuits > SVLAN** tabs.

**Step 3** Select the SVLAN circuit that you want to edit and click **Edit**. The Edit Circuit pane appears.

- Use the General tab to view circuit information (circuit type, size, protection type, and routing preference), and to modify the circuit name.
- Use the End Points tab to view and define new circuit drops for the SVLAN circuit.

**Step 4** Return to your originating procedure (NTP).

---

**NTP-G229 Provisioning DCN Extension for a Network Using GCC/DCC**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure provisions a DCN extension for a network using GCC/DCC as the communication channel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • **Turning Up a Node**, on page 141  
• **DLP-G46 Log into CTC** |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
Procedure

Step 1 Complete the DLP-G105 Provisioning Optical Channel Network Connections, on page 602, to create an OCHNC DCN circuit for the wavelength of the transponder (TXP) to be used for the GCC channel.

Step 2 Complete the DLP-G76 Provisioning DCC/GCC Terminations, on page 653, to create a GCC service channel on the transponder in Node A.

Step 3 Complete the DLP-G46 Log into CTC at another node on the network (for example, Node B) where you want to provision the DCN extension.

Step 4 Complete the DLP-G105 Provisioning Optical Channel Network Connections, on page 602, to create an OCHNC DCN circuit for the wavelength of the transponder to be used for the GCC channel.

Step 5 Complete the DLP-G76 Provisioning DCC/GCC Terminations, on page 653, to create a GCC service channel on the transponder in Node B.

Step 6 Turn up the circuit by forcing an ALS manual restart on the line-facing amplifier:
   a) Double-click the line-facing amplifier card
   b) Click the Maintenance > ALS tabs.
   c) From the ALS Mode drop-down list, choose Manual Restart.
   d) Click Apply. Click Yes in the confirmation dialog box.

Step 7 When the circuit is up, CTC discovers the GCC topology and shows the two nodes (Node A and B) connected by the GCC link.

Step 8 Complete the NTP-G184 Creating a Provisionable Patchcord, on page 640, to create an OTS-to-OTS PPC between the two nodes.

Step 9 Complete the DLP-G472 Merging two OCHNC DCN Circuits, on page 667, to merge the two OCHNC DCN circuits into a single OCHNC circuit.

Stop. You have completed this procedure.

DLP-G472 Merging two OCHNC DCN Circuits

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task merges two OCHNC DCN circuits into a single OCHNC circuit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** From the View menu, choose **Go to Network View**.

**Step 2** Click the **Circuits** tab.

**Step 3** Select one of the OCHNC DCN circuits that you want to merge and click **Edit**. The Edit Circuit pane appears.

**Step 4** Click **Merge** tab.

**Step 5** Select the other OCHNC DCN circuit that you want to merge and click **Merge**.

**Step 6** Return to your originating procedure (NTP).

---

**NTP-G245 Creating an Automatically Routed VCAT Circuit**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates an automatically routed VCAT circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>ADM-10G card.</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • ADM-10G card must be installed at the nodes used in the VCAT circuit.  
  • DLP-G46 Log into CTC |
| Required/As Needed | As needed                                                   |
| Onsite/Remote  | Onsite                                                      |
| Security Level | Provisioning or higher                                    |

**Note**

This procedure requires the use of automatic routing. Automatic routing is not available if both the Automatic Circuit Routing NE default and the Network Circuit Automatic Routing Overridable NE default are set to FALSE. To view the NE default values, go to Shelf View and click the Provisioning->NE Defaults tab. For a full description of these defaults, see the Network Element Defaults section.

**Procedure**

**Step 1** You must provision Ethernet or POS ports first before creating a VCAT circuit. Complete the following as necessary:

- To provision Ethernet ports for ADM-10G circuits, complete the DLP-G551 Provisioning ADM-10G Ethernet Ports, on page 675.
- To provision a VCAT circuit that traverses through a third-party network, complete the DLP-G553 Creating a Server Trail, on page 676.
Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab, then click Create.

Step 4 In the Circuit Creation dialog box, choose STS-V or VC_HO_PATH_VCAT_CIRCUIT from the Circuit Type drop-down list. Click Next.

Step 5 Define the circuit attributes as follows:

- Name—Type the circuit name. The name can be alphanumeric and up to 48 characters (including spaces). Circuit names should be 43 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. Monitor circuits are secondary circuits that monitor traffic on primary bidirectional circuits.

- Type—Displays the circuit type you chose in Step 4.

- Bidirectional—Checked by default and creates a bidirectional circuit.

- Create cross-connects only (TL1-like)—Check this check box if you want to create one or more cross-connects to complete a signal path for TL1-generated circuits.

- Apply to drop ports—Check this check box to apply the IS administrative state to the circuit source and destination ports. The IS state is applied to the ports only if the circuit bandwidth is the same as the port bandwidth, or if the port bandwidth is larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog box shows the ports where the administrative state could not be applied. If the check box is unchecked, CTC does not change the service state of the source and destination ports.

  Note If the ports in the IS-state do not receive signals, then the loss of signal alarms are generated. This transitions the ports from the IS state to OOS-AU, FLT state.

- Symmetric—Checked by default. A bi-directional symmetrical VCAT circuit consists of only one VCAT member group. All member circuits are bi-directional circuits.

- Open VCAT—Check this check box to create open-ended VCAT circuits.

- Member size—Choose the member size. Choose the size of each member circuit in the VCG. STS1/STS3c for ANSI and VC4 for ETSI.

- Num. of members—Choose the number of members. The number of members defines how much bandwidth is required at the trunk. Thus depending on bandwidth requirements of the ethernet traffic on the GE ports, choose appropriate number of members.

  Note In ADM-10G cards, the Gigabit Ethernet port does not support flow control. When less than seven VC-4s are configured for the port, with the client traffic expected to be below the line rate, a burst in traffic beyond the supposed bandwidth leads to packet loss. It is, therefore, recommended to use an external flow control mechanism with less than seven VC-4s configured. Connecting a GE-XP or GE-XPE card between the client traffic and the ADM-10G Gigabit Ethernet interface enables such flow control.

- Mode—Select “None”. The ADM-10G card supports only pure VCAT and does not support SW-LCAS or HW-LCAS.

  Note A failure on one member causes the entire VCAT circuit to fail. For ADM-10G card, you can add or delete members after creating a VCAT circuit with no protection. But while adding or deleting the members, the entire VCAT circuit does not carry traffic.
Step 6  Click Next.

Step 7  Complete the DLP-G555 Provisioning a VCAT Circuit Source and Destination, on page 679 for the VCAT circuit you are creating. If you are creating an open-ended VCAT circuit, complete the DLP-G556 Provisioning an Open VCAT Circuit Source and Destination, on page 680.

Step 8  In the VCAT Circuit Routing Preferences area, choose Route Automatically. The following options are available (choose either, both, or none based on your preferences).

- Using Required Nodes/Spans—Check this check box to specify nodes and spans to include or exclude in the CTC-generated circuit route.

  Including nodes and spans for a circuit ensures that those nodes and spans are in the working path of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans are not in the working or protect path of the circuit.

- Review Route Before Creation—Check this check box to review and edit the circuit route before the circuit is created (you can see all the spans the circuit is traversing before the circuit creation is completed).

Step 9  If the VCAT circuit has a source or destination on a ADM-10G card, choose one of the following routing types.

- Common Routing—Routes the members on the same fiber.

- Split Routing—Allows the individual members to be routed on different fibers or each member to have different routing constraints. Split routing is required when creating circuits over a path protection configuration.

  If the VCAT circuit does not have a source or destination on a ADM-10G card, common routing is automatically selected and you cannot change it.

Step 10 If you want to set preferences for individual members, complete the following in the Member Preferences area. Repeat for each member. To set identical preferences for all members, skip this step and continue with Step 11:

- Number—Choose a number (between 1 and 256) from the drop-down list to identify the member.

- Name—Type a unique name to identify the member. The name can be alphanumeric and up to 48 characters (including spaces). If you leave the field blank, CTC assigns a default name to the circuit.

- Protection—Choose the member protection type:
  - Fully Protected—Routes the circuit on a protected path.
  - Unprotected—Creates an unprotected circuit.
  - PCA—Routes the circuit on a BLSR protection channel.
  - DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

- Node-Diverse Path—(Split routing only) Available for each member when Fully Protected is chosen.

Step 11 To set preferences for all members, complete the following in the Set Preferences for All Members area:

- Protection—Choose the member protection type:
  - Fully Protected—Routes the circuit on a protected path.
Unprotected—Creates an unprotected circuit.

PCA—Routes the member on a BLSR protection channel.

DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

Node-Diverse Path—(Split routing only) Available when Fully Protected is chosen.

**Step 12** Click Next. If you chose Fully Protected or PCA, click OK to continue. If not, continue with the next step.

**Step 13** If you selected Using Required Nodes/Spans in Step 8, complete the following substeps. If not, continue with Step 14:

a) In the Circuit Constraints area, choose the member that you want to route from the Route member number drop-down list.

b) Click a node or span on the circuit map.

c) Click Include to include the node or span in the circuit, or click Exclude to exclude the node or span from the circuit. The order in which you choose included nodes and spans is the order in which the circuit is routed. Click spans twice to change the circuit direction.

d) Repeat Steps b and c for each node or span you wish to include or exclude.

e) Review the circuit route. To change the circuit routing order, choose a node in the Required Nodes/Lines or Excluded Nodes Links lists, then click the Up or Down buttons to change the circuit routing order. Click Remove to remove a node or span.

f) Repeat Steps a through e for each member.

**Step 14** If you selected Review Route Before Creation in Step 8, complete the following substeps. If not continue with Step 15:

a) In the Route Review/Edit area, choose the member that you want to route from the Route Member Number drop-down list.

b) Click a node or span on the circuit map.

c) Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue arrows indicate the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, then click Include to include the span or Remove to remove the span.

d) If the provisioned circuit does not reflect the routing and configuration you want, click Back to verify and change circuit information. If the circuit needs to be routed to a different path, see the NTP-G246 Creating a Manually Routed VCAT Circuit, on page 671 to assign the circuit route yourself.

e) Repeat Steps a through d for each member.

**Step 15** Click Finish. The Circuits window appears.

**Note** Depending on the complexity of the network and number of members, the VCAT circuit creation process can take several minutes.

**Step 16** In the Circuits window, verify that the circuit you created appears in the circuits list.

Stop. You have completed this procedure.

### NTP-G246 Creating a Manually Routed VCAT Circuit

<p>| Purpose | This procedure creates a manually routed VCAT circuit. |</p>
<table>
<thead>
<tr>
<th>Tools/Equipment</th>
<th>ADM-10G card.</th>
</tr>
</thead>
</table>
| Prerequisite Procedures | • ADM-10G card must be installed at the nodes used in the VCAT circuit.  
                          • DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1** If you want to assign a name to the tunnel source and destination ports before you create the circuit, complete the DLP-G104 Assigning a Name to a Port, on page 558. If not, continue with **Step 2**.

**Step 2** You must provision Ethernet or POS ports first before creating a VCAT circuit. Complete the following as necessary:

- To provision Ethernet ports for ADM-10G circuits, complete the DLP-G551 Provisioning ADM-10G Ethernet Ports, on page 675.

- To provision a VCAT circuit that traverses through a third-party network, complete the DLP-G553 Creating a Server Trail, on page 676.

**Step 3** From the View menu, choose Go to Network View.

**Step 4** In the Circuit Creation dialog box, choose STS-V or VC_HO_PATH_VCAT_CIRCUIT from the Circuit Type drop-down list. Click Next.

**Step 5** Define the circuit attributes as follows:

- Name—Type the circuit name. The name can be alphanumeric and up to 48 characters (including spaces). Circuit names should be 43 characters or less if you want the ability to create monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

- Type—Displays the circuit type you chose in Step 4.

- Bidirectional—Checked by default and creates a bidirectional circuit.

- Create cross-connects only (TL1-like)—Check this check box if you want to create one or more cross-connects to complete a signal path for TL1-generated circuits.

- Apply to drop ports—Check this check box to apply the IS administrative state to the circuit source and destination ports. The IS state is applied to the ports only if the circuit bandwidth is the same as the port bandwidth, or if the port bandwidth is larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog box shows the ports where the administrative state could not be applied. If the check box is unchecked, CTC does not change the service state of the source and destination ports.

- Symmetric—Checked is the default. A bi-directional symmetrical VCAT circuit consists of only one VCAT member group. All member circuits are bi-directional circuits.
• Open VCAT—Check this check box to create open-ended VCAT circuits.

• Member size—Choose the member size. Choose the size of each member circuit in the VCG. STS1/STS3c for ANSI and VC4 for ETSI.

• Num. of members—Choose the number of members. The number of members defines how much bandwidth is required at the trunk. Thus depending on bandwidth requirements of the ethernet traffic on the GE ports, choose appropriate number of members.

Note: In ADM-10G cards, the Gigabit Ethernet port does not support flow control. When less than seven VC-4s are configured for the port, with the client traffic expected to be below the line rate, a burst in traffic beyond the supposed bandwidth leads to packet loss. It is, therefore, recommended to use an external flow control mechanism with less than seven VC-4s configured. Connecting a GE-XP or GE-XPE card between the client traffic and the ADM-10G Gigabit Ethernet interface enables such flow control.

• Mode—ADM-10G card supports only pure VCAT and does not support SW-LCAS or HW-LCAS.

Note: A failure on one member causes the entire VCAT circuit to fail. For ADM-10G card, you can add or delete members after creating a VCAT circuit with no protection. But while adding or deleting the members, the entire VCAT circuit does not carry traffic.

Step 6 Click Next.

Step 7 Complete the DLP-G555 Provisioning a VCAT Circuit Source and Destination, on page 679 for the VCAT circuit you are creating. If you are creating an open-ended VCAT circuit, complete the DLP-G556 Provisioning an Open VCAT Circuit Source and Destination, on page 680.

Step 8 In the Circuit Routing Preferences area, uncheck Route Automatically.

Step 9 If the VCAT circuit has a source or destination on a ADM-10G card, choose one of the following routing types.

• Common Routing—Routes the members on the same fiber.

• Split Routing—Allows the individual members to be routed on different fibers or each member to have different routing constraints. Split routing is required when creating circuits over a path protection configuration.

If the VCAT circuit does not have a source or destination on a ADM-10G card, common routing is automatically selected and you cannot change it.

Step 10 If you want to set preferences for individual members, complete the following in the Member Preferences area. Repeat for each member. To set identical preferences for all members, skip this step and continue with Step 11.

• Number—Choose a number (between 1 and 256) from the drop-down list to identify the member.

• Name—Type a unique name to identify the member. The name can be alphanumeric and up to 48 characters (including spaces). If you leave the field blank, CTC assigns a default name to the circuit.

• Protection—Choose the member protection type:

  • Fully Protected—Routes the circuit on a protected path.

  • Unprotected—Creates an unprotected circuit.

  • PCA—Routes the member on a BLSR protection channel.
DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

Node-Diverse Path—(Split routing only) Available for each member when Fully Protected is chosen.

**Step 11** To set preferences for all members, complete the following in the Set Preferences for All Members area:

- **Protection**—Choose the member protection type:
  - Fully Protected—Routes the circuit on a protected path.
  - Unprotected—Creates an unprotected circuit.
  - PCA—Routes the member on a BLSR protection channel.
  - DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

  - Node-Diverse Path—(Split routing only) Available when Fully Protected is chosen.

**Step 12** Click Next. If you chose Fully Protected or PCA, click OK. If not, continue with the next step.

**Step 13** In the Route Review and Edit area, node icons appear so you can route the circuit manually.

**Step 14** Complete the DLP-G557 Provisioning a VCAT Circuit Route, on page 681.

**Step 15** Click Finish. If the path does not meet the specified path diversity requirement, CTC displays an error message and allows you to change the circuit path. **Note** Depending on the complexity of the network and number of members, the VCAT circuit creation process can take several minutes.

**Step 16** When all the circuits are created, the main Circuits window appears. Verify that the circuit you created appears in the window.

Stop. You have completed this procedure.

---

**NTP-G247 Enabling or Disabling Path Performance Monitoring on Intermediate Nodes**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task enables or disables path performance monitoring on STS circuits of intermediate nodes carrying high volume traffic.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
For PM parameter definitions, see the section.

### Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>In node view, double-click the ADM-10G card to display the card view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 2</td>
<td>Click the Provisioning &gt; Line &gt; SONET STS tabs</td>
</tr>
<tr>
<td>Step 3</td>
<td>In the Provisioning-&gt;Line-&gt;SONET STS pane, check the Enable IPPM check box to enable path performance monitoring on the STS circuit. Uncheck (default option) the Enable IPPM to disable path performance monitoring on the STS circuit.</td>
</tr>
<tr>
<td>Step 4</td>
<td>Click Apply.</td>
</tr>
<tr>
<td>Step 5</td>
<td>Click the Performance tab to view PM parameters.</td>
</tr>
<tr>
<td>Step 6</td>
<td>Return to your originating procedure (NTP).</td>
</tr>
</tbody>
</table>

---

### DLP-G551 Provisioning ADM-10G Ethernet Ports

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions ADM-10G Ethernet ports to carry traffic.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

<table>
<thead>
<tr>
<th>Step 1</th>
<th>Complete DLP-G411 Provisioning an ADM-10G PPM and Port to provision the PPM.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 2</td>
<td>In node view (single-shelf view) or shelf view (multishelf view), double-click the ADM-10G card to display the card view.</td>
</tr>
<tr>
<td>Step 3</td>
<td>Click the Provisioning &gt; Line &gt; Ethernet tabs.</td>
</tr>
<tr>
<td>Step 4</td>
<td>For each ADM-10G port, provision the following parameters:</td>
</tr>
<tr>
<td></td>
<td>• Port Name—Enter a logical name that defines the port.</td>
</tr>
<tr>
<td></td>
<td>• Admin State—Select the service state from the drop-down list. See the DLP-G108 Changing the Service State for a Port, on page 657 for more information.</td>
</tr>
</tbody>
</table>
• MTU—The maximum size of the Ethernet frames accepted by the port. For jumbo size Ethernet frames, choose jumbo (the valid range is 64-9216) or select 1548 (default).

• Framing Type—Choose GFP-F POS framing (the default) or HDLC POS framing. The framing type needs to match the framing type of the POS device at the end of the circuit.

• CRC Encap—With GFP-F framing, you can configure a 32-bit cyclic redundancy check (CRC) or none (no CRC) (the default). HDLC framing provides a set 16-bit or 32-bit CRC. The encap and CRC should be set to match the encap and CRC of the POS device on the end of the circuit.

**Step 5** Click **Apply**.

**Step 6** Refresh the statistics to get the current RMON counts:

a) Click the **Performance > Statistics** tabs.
b) Click **Refresh**.

**Step 7** Return to your originating procedure (NTP).

---

### DLP-G553 Creating a Server Trail

<table>
<thead>
<tr>
<th><strong>Purpose</strong></th>
<th>This procedure creates a server trail, which provides a connection between the nodes through a third-party network. You can create server trails between any two optical ports.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
</tbody>
</table>
| **Prerequisite Procedures** | • **Turning Up a Node**, on page 141  
• **DLP-G46 Log into CTC** |
| **Required/As Needed** | As needed |
| **Onsite/Remote** | Onsite or remote |
| **Security Level** | Provisioning or higher |

**Note** You cannot create server trails on ports with DCC links.
Procedure

Step 1  From the View menu, choose Go to Network View.
Step 2  Click the Provisioning > Server Trails tabs.
Step 3  Click Create.
Step 4  In the Server Trail Creation dialog box, complete the following fields:

- Type—Choose STS or VT.
- Size—Depending on the type selected, choose the server trail size. For STSs, choose STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, or STS-24c; for VTs, choose VT1.5 or VT2.
- Protection Type—Choose one of the following protection types: Preemptible, Unprotected, or Fully Protected. The server trail protection sets the protection type for any circuit that traverses it.
  - Preemptible—PCA circuits will use server trails with the Preemptible attribute.
  - Unprotected—In Unprotected Server Trail, CTC assumes that the circuits going out from that specific port will not be protected by provider network and will look for a secondary path from source to destination if you are creating a protected circuit.
  - Fully Protected—In Fully Protected Server Trail, CTC assumes that the circuits going out from that specific port will be protected by provider network and will not look for a secondary path from source to destination.
- Number of Trails—Enter the number of server trails. Number of trails determine the number of circuits that can be created on server trail. You can create a maximum of 3744 server trails on a node. You can create multiple server trails from the same port. This is determined by how many circuits of a particular server trail size can be supported on the port.
- SRLG—Enter a value for the Shared Resource Link Group (SRLG) to specify link diversity. The SRLG field has no restrictions. If you create multiple server trails from one port, you can assign the same SRLG value to all the links to indicate that they originate from the same port.

Step 5  Click Next.
Step 6  In the Source area, complete the following:

- From the Node drop-down list, choose the node where the server trail originates.
- From the Slot drop-down list, choose the slot containing the card where the server trail originates.
- Depending on the origination card, choose the source port and/or STS or VT from the Port and STS or VT lists. The Port list is only available if the card contains multiple ports. STSs and VTs do not appear if they are already in use by other circuits.

Step 7  Click Next.
Step 8  In the Destination area, complete the following:

- From the Node drop-down list, choose the destination node.
- From the Slot drop-down list, choose the slot containing the card where the server trail will terminate (destination card).
Depending on the card selected, choose the destination port and/or STS or VT from the Port and STS or VT drop-down lists. The Port drop-down list is available only if the card has multiple ports. The STSs that appear depend on the card, circuit size, and protection scheme.

**Step 9** Click Finish.

**Note** When Server Trails are created on an IPv4 or IPv6 node and the IP address of the node changes, complete the [DLP-G554 Repairing Server Trails](#) on page 678 to repair the Server Trails.

**Stop. You have completed this procedure.**

### DLP-G554 Repairing Server Trails

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure repairs server trail terminations in cases where the IP address changes for a node connected by a Server Trail link.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note** The Server Trail Repair wizard can only fix the IP address changes and cannot fix Server Trail terminations when you migrate from IPv4 to IPv6 addresses.

**Note** The Server Trail Repair wizard cannot repair the server trails when IP address of nodes on both ends of the Server Trail are changed.

**Note** When server trails are created on an IPv4 or IPv6 node and the IP address of the node changes, make sure that the Server Trail Repair wizard is launched on the IP address of the node that changed. For example, if the IP address of server trails created on an IPv4 node changes, run the Server Trail Repair wizard on the IPv4 node and not on the IPv6 node.
The Server Trail Repair wizard works only when nodes at both ends of the server trail are added in the CTC. If CTC is launched after the IP address is changed or if the node on any of the sides is not discovered automatically, then the node has to be added manually into the CTC.

**Procedure**

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Choose the Tools > Links > Repair Server Trails option from the tool bar. The Server Trail Repair wizard appears.

**Step 3** Specify the changed IP address. The Server Trail Repair window provides the following options:

- **Try to discover IP address changes** — The wizard searches and displays the list of changed IP addresses. The wizard can discover multiple IP address changes. However, the wizard can repair only one IP address change at a time. To repair multiple IP address changes, run the Server Trail Repair wizard multiple times.

- **Apply the following IP change** — Allows you to specify the changed IP address. Select the node with the changed IP address and specify old IP address as Original IPAddress. The wizard automatically displays the current IP address.

**Step 4** Click Next. If you selected the "Try to discover IP address changes" option in Step 3, then the wizard displays all the IP address changes that will be fixed. Click Next. If you selected the "Apply the following IP change" option in Step 3, continue with Step 5.

**Step 5** The Server Trail Terminations to Repair window appears. Click Finish to repair the server trails. Stop. You have completed this procedure.

### DLP-G555 Provisioning a VCAT Circuit Source and Destination

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions a virtual concatenated (VCAT) circuit source and destination.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
After you have selected the circuit properties in the Circuit Source dialog box according to the specific circuit creation procedure, you are ready to provision the circuit source.

Procedure

**Step 1** From the Node drop-down list (in the Source/Destination selection pane), choose the node where the circuit originates.

**Step 2** From the Slot drop-down list, choose the slot containing the ADM-10G card where the circuit originates. (If a card’s capacity (bandwidth) is fully utilized, it does not appear in the list.)

**Step 3** Depending on the circuit origination card, choose the source port.

**Step 4** Click Next.

**Step 5** From the Node drop-down list, choose the destination node.

**Step 6** From the Slot drop-down list, choose the slot containing the ADM10-G card where the circuit will terminate (destination card). (If a card’s capacity (bandwidth) is fully utilized, the card does not appear in the list.)

**Step 7** Choose the destination port.

**Step 8** Click Next.

**Step 9** Return to your originating procedure (NTP).

---

**DLP-G556 Provisioning an Open VCAT Circuit Source and Destination**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions an open virtual concatenated (VCAT) circuit source and destination.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

After you have selected the circuit properties in the Circuit Source dialog box according to the specific circuit creation procedure, you are ready to provision the circuit source.
Procedure

**Step 1**  From the Node drop-down list (in the Source/Destination selection pane), choose the node where the circuit originates.

**Step 2**  From the Slot drop-down list, choose the slot containing the ADM-10G card where the circuit originates. (If a card’s capacity (bandwidth) is fully utilized, it does not appear in the list.)

**Step 3**  Depending on the circuit origination card, choose the source port.

**Step 4**  Click Next.

**Step 5**  Click the Auto-ranged Destinations check box to select the endpoints (CCAT/VCAT) automatically. Only the first endpoint needs to be selected; all the other endpoints are automatically created. If you have not chosen auto-ranged destinations from the card selected in **Step 2**, then choose the source port and/or STS. If applicable, choose VC from the Port and STS drop down-lists. The Port drop-down list is available only if the card has multiple ports. STSs and VCs do not appear if they are already in use by other circuits.

**Step 6**  From the Select Destinations For drop-down list, choose the member number.

**Step 7**  From the Node drop-down list, choose the destination node.

**Step 8**  From the Slot drop-down list, choose the slot containing the card where the circuit will terminate (destination card). (If a card’s capacity (bandwidth) is fully utilized, the card does not appear in the list.) Non-data cards may be used for open VCAT circuits. The cards that do not have ethernet ports are non-data cards.

**Step 9**  Click Add Destinations.

**Step 10**  Click Next.

**Step 11**  Verify that the open VCAT circuit source and destination appears.

**Step 12**  Return to your originating procedure (NTP).

---

**DLP-G557 Provisioning a VCAT Circuit Route**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task provisions the circuit route for manually routed VCAT circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools/Equipment</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
<td>Onsite or remote</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In the Circuit Creation wizard in the Route Review and Edit area, choose the member number from the Route Member Number drop-down list.

Step 2  Click the source node icon if it is not already selected.

Step 3  Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The source STS or VC appears.

Step 4  Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

Step 5  Repeat Steps 3 and 4 until the circuit is provisioned from the source to the destination node through all intermediary nodes.

Step 6  Repeat Steps 1 through 5 for each member.

Step 7  Verify that a VCAT circuit route is provisioned.

Step 8  Return to your originating procedure (NTP).

DLP-G803 Configuring an Explicit Route Object

The Explicit Route Object (ERO) defines the route(s) to be used through a list of specified nodes for a circuit. EROs can consist of two types of hops:

- **Strict hop path** - identifies an exact path through which the circuit must be routed.

- **Loose hop path** - identifies one or more transit node(s) through which the LSP must be routed.

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task defines a specific path, by allowing the user to sequentially select the resources to be used.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>CTC</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• DLP-G733 Configuring GMPLS UNI, on page 595 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
**Procedure**

**Step 1** From the **DWDM Network Functional View**, select **Circuit Creation**.

**Step 2** In the **GMPLS/WSON OCHCC S/D Selection - Unprotected** screen that appears, from the Working Circuit pane, select the source and destination interfaces.

**Step 3** From the **W&P Constraints Config** drop down menu, select the Include Node or the Include Link option.

**Step 4** If you have selected the Include Node option, sequentially select the resource paths to be used, by clicking the relevant nodes. Select the links, to indicate the links to be included.

**Step 5** Click **Create** from the Circuit Actions pane of the **GMPLS/WSON OCHNC S/D Selection - Unprotected** screen, to send the ERO information to the router.

Route definition using ERO is now complete.

---

**DLP-G804 Recording a Route Object**

The Record Route Object (RRO) functionality enables the user to obtain a list of used resources. Each node through which the message passes, adds its address to the list within the RRO.

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task enables the user to get information regarding the path of a circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>CTC</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• DLP-G733 Configuring GMPLS UNI, on page 595 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1** From the **DWDM Network Functional View**, select **Circuit Maintenance**.

**Step 2** Select a circuit from the Circuits tab, from the Network Data pane. The details of the selected circuit are displayed.

**Step 3** Select the RRO tab. The path used by the selected circuit is displayed in the Working pane. It has two columns - Network Resource and Usable SRLG.

- Network Resource - lists the used nodes and the relevant links.
- Usable SRLG - lists the configured SRLG for each node and link.
The path details are displayed.

DLP-G805 Configuring SRLG Diversity

A key property of a GMPLS-UNI circuit is the set of SRLGs used by the optical links along the circuit. It is necessary for the UNI-C routers to learn the set of SRLGs associated with a circuit so that this information can be used both by GMPLS-UNI in the specification of diversity requirements for other connections, and by L3 applications for effecting routing and protection decision-making. The learning of SRLGs during GMPLS-UNI LSP signaling is done by requesting SRLG collection when LSP signaling is initiated, and by the addition of SRLG RRO sub-objects to the PATH and RESV messages during signaling. For detailed SRLG explanation, see Shared Risk Link Group, on page 932

SRLG diversity, allows the user to create a new circuit, with resources which are not used in the reference circuit. With this, the created new circuit has a set of risks which are not associated to the reference circuit. This enables data protection and redundancy from link failure.

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task enables the user to create a back-up circuit with a different set of risk(s).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>CTC</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** From the DWDM Network Functional View, select Circuit Creation.

**Step 2** In the GMPLS/WSON OCHNC S/D Selection screen that appears, select the source and destination interface.

**Step 3** The Circuit Param window appears.

**Step 4** In the GMPLS/WSON Optional Configuration pane, in the Circuit Diversity section, select SRLG from the Type drop-down menu.

**Step 5** Select a reference circuit from the drop-down menu.
The selected reference circuit path is highlighted in green in the Network View. The Source (S) and Destination (D) nodes of the reference circuit are explicitly marked.

**Step 6** The resources used in the reference circuit are excluded to create SRLG diversity, thus providing a back-up path.
DLP-G806 Repairing a Circuit

When the IP address of a few nodes are changed, WSON is unable to restore the correct state of the involved circuits. So all the circuits that have these nodes in their path, will need to be fixed. If the changed node IP, is the head of a circuit, then, both trail and cc are indicated as Repair Needed. If the changed IP is a generic intermediate node of a circuit or is a tail node, then, only the trail circuits are indicated as Repair Needed. After the repair of the OchTrail, the OchCC circuit could be in Repair Needed status if WSON is unable to repair it automatically.

When the repair circuit procedure is complete, all involved circuits change their status and the Repair Needed status is no longer visible in the Repair Circuit List pane.

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task helps the user fix circuits that WSON is not able to automatically repair.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**  
In the DWDM NFV, click the Repair Circuits button. All the open nodes are closed and the Network Data pane (displayed at the bottom) is closed.

**Step 2**  
In the Warning dialog box, select Yes. The Repair Circuits pane is displayed on the right.

**Step 3**  
In the Commands pane, the available options are:
- Reload - reloads the circuit details and list, as set by WSON.
- Apply - starts the repair process.

**Step 4**  
The Repair Circuit List pane, displays the list of broken circuits. Information for each circuit, as collected by the WSON, is displayed. The user can add or modify this information. The following details are displayed:
- Circuit Name - displays the name of the circuit.
- Node Name - displays the node name of the circuit.
- Previous IP - displays the previous IP of the node.
- Current IP - displays the current IP of the node.
Step 5  To add a node to a circuit, right-click the **circuit row** at the Node Name column.

Step 6  Click the **Add Node to Circuit** pop-up that appears.

Step 7  Select the required node from the drop-down menu and type-in the previous IP address. The current IP address is automatically populated.

Step 8  To make changes to the Node information, right click a Node (in the circuit children row) and select one of the displayed options:

   a) Select **Add Node to all Circuits** to add a node to more than one circuit.
   b) Select **Remove Node** to remove a node from a circuit.
   c) Select **Remove Node from all Circuits** to remove a node from more than one circuit.

Step 9  After adding/ modifying the required circuit information, click the **Apply** button in the Commands pane to start the repair process.

After the circuits are repaired, they start disappearing from the Repair Circuit List pane. An empty list indicates that there are currently no broken circuits.

---

**Understanding and Configuring SSON**

SSON allows the user to provide more than 96 channels in a span. Using SSON, the circuits are placed closer to each other if they are created within the media channel group. The minimum spacing between circuits is 50 GHz.

SSON functionality is provided through a separate software package. SSON circuit is created only if the source and destination nodes have the SSON package (10.70-017I-10.13-S-SPA).

Ensure that the **Use Flex by Default** check box is checked in the **Edit > Preferences** window in CTC to use the SSON functionality.

The existing OCHNC, OCHCC, and OCH Trail circuits cannot be upgraded to SSON circuits.

**Circuit Modes**

The supported SSON circuits are:

- Media Channel - a media channel (MCH) establishes a connection between two optical nodes. A MCH is not dependent on a fixed grid frequency but works on any available frequency (flexible frequency). A continuous section of the spectrum is allocated between the source and destination nodes. The MCH contains information regarding the allocated optical bandwidth. A media channel can be of two modes-

  - **MC_TRAIL** - endpoints are a list of trunk ports of a co-located TXP (based on the carrier trails).
  - **MC_NC** - endpoints are a list of filter ports (based on the carrier).
  - **MC_CC** - endpoints are a list of client ports of a co-located TXP.

The table below shows the FEC and the supported transponder type.
### Circuit Modes

<table>
<thead>
<tr>
<th>Interfaces</th>
<th>FEC</th>
<th>MCH OCHCC</th>
<th>MCH OCH TRAIL</th>
<th>MCH OCHNC</th>
</tr>
</thead>
<tbody>
<tr>
<td>100GS-CK-LC (100G)</td>
<td>20% SD-FEC</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>200G-CK-LC (100G)</td>
<td>20% SD-FEC</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>400G-XP-LC (100G)</td>
<td>15% SD-FEC DE OFF</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>400G-XP-LC (200G)</td>
<td>15% SD-FEC DE OFF</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>400G-XP-LC (100G)</td>
<td>25% SD-FEC DE OFF</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>400G-XP-LC (200G)</td>
<td>25% SD-FEC DE OFF</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>NCS1K (100G)</td>
<td>7% SD-FEC</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>NCS1K (100G)</td>
<td>20% SD-FEC</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>NCS1K (200G)</td>
<td>7% SD-FEC</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>NCS1K (200G)</td>
<td>20% SD-FEC</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>NCS1K (250G)</td>
<td>7% SD-FEC</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>NCS1K (250G)</td>
<td>20% SD-FEC</td>
<td>no</td>
<td>no</td>
<td>yes</td>
</tr>
</tbody>
</table>

- **Media Channel Group** - a media channel group (MCHG) is a container that can include one or more media channels. Media channels are grouped together to increase the spectral efficiency. Circuits can be created at closer intervals, when compared to DWDM circuits. Maximum number of media channels can be achieved on a single fiber, if the MCHG covers the entire C-band.

  - MCHG enables point-to-point reservation and does not support restoration and manual re-route.

- **Carrier** - is an optical channel carrying the client payload. The termination ports of a carrier can be a TXP trunk port or CH ports of a A/D unit.
NTP-G364 Provision GMPLS Optical Channels Using SSON

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task enables the user to provision the GMPLS Optical Channels using SSON.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

To provision GMPLS optical channels, using SSON, use the following procedures, as needed.

- DLP-G806 Create a Media Channel Group, on page 688
- DLP-G807 Provision GMPLS Optical Channel Client Connections and Optical Channel Trails Using SSON, on page 690
- DLP-G808 Provision GMPLS Optical Channel Network Connections Using SSON, on page 692
- DLP-G732 Edit a GMPLS Circuit, on page 610
- DLP-G809 Provision Shared Risk Link Group, on page 695
- DLP-G800 Create an LMP Link Using CTC, on page 598
- DLP-G733 Configuring GMPLS UNI, on page 595
- DLP-G707 Upgrading a Non-GMPLS Circuit to a GMPLS Circuit, on page 578

**DLP-G806 Create a Media Channel Group**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates a Media Channel Group between two nodes using SSON. A Media Channel Group (MCHG) enables the user to reserve a portion of the spectrum along a path, between a source and a destination node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
</tbody>
</table>
Onsite/Remote | Onsite or remote
---|---
Security Level | Provisioning or higher

**Procedure**

**Step 1** From the View menu, choose **Go to Network View** and click the **DWDM Functional View** icon in the toolbar. The DWDM network functional view appears.

**Step 2** From the Change Perspective drop-down list in the toolbar, choose **Circuit Creation**.

**Step 3** From the Circuit Creation drop-down list, choose **Fast Circuit Unprotected**.

**Step 4** In the network map, click the source node from where the circuit must originate and then the destination node. A blue arrow appears that connects the two nodes.

**Step 5** Click the destination node and choose the **Media Channel Group** option. The Media Channel Group and the Additional Options dialog boxes appear.

**Step 6** In the Frequency pane, specify the attributes:

a) Central - Choose the central frequency of the reserved bandwidth. The user can choose from the available options or type in the frequency.

b) Width - Choose the bandwidth to be reserved. The user can choose from the available options or type in the bandwidth. The minimum required value is 50 GHz.

c) Required - Check the check box to ensure that the spectrum requested contains the set Central Frequency and Width values. If the path for the MCHG does not contain the set Central Frequency and Width, the MCHG is not created. A Operation Failed message is displayed when the user clicks **Create**. The Operation Failed message appears in the GMPLS Service Creation pop-up window. Details such as, the reason for failure with a suggestion for troubleshooting the issue are displayed.

d) Full C-band - When the user checks the check box, all the other fields in this pane (Central, Width, Required) are grayed out and the values are automatically set.

**Step 7** In the Parameters pane, specify the attributes:

a) Name - Enter a name for the media channel group. The name is a string with alphanumeric characters. The limit is 80 characters.

b) Label - Enter a label for the media channel group. The label is a string with alphanumeric characters. The limit is 14 characters.

**Step 8** Include or exclude the routing constraints. See **DLP-G438 Setting OCH Routing Preferences**, on page 576.

**Step 9** In the Diversity pane, under the Additional Options area, specify the attributes:

a) Type - Choose the type of circuit. If the user selects None, diversity is not configured.

b) Reference - Choose a circuit. The source node of the created media channel group and the reference circuit should be the same.

**Step 10** In the Include Media Channel pane, click the circuit to be included as part of this group. The circuits which have the same source and destination nodes are listed. The user must select the correct TRAIL circuits; if circuits with a different source and destination are selected, a failed message appears in the GMPLS Service Creation pop-up window.

**Step 11** From the Actions pane, click **Create** to create the Media Channel group with the set parameters.
A GMPLS Service Creation pop-up window is displayed. A operation failed message is displayed if the selected central frequency and width values are not compatible with each other. Troubleshooting information is also provided. A success message is displayed when the signaling is activated between the source and destination nodes.

### DLP-G807 Provision GMPLS Optical Channel Client Connections and Optical Channel Trails Using SSON

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates OCHCC and OCH trail circuits between two nodes using SSON.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

#### Procedure

**Step 1** From the View menu, choose **Go to Network View** and click the **DWDM Functional View** icon in the toolbar. The DWDM network functional view appears.

**Step 2** From the Change Perspective drop-down list in the toolbar, choose **Circuit Creation**.

**Step 3** From the Circuit Creation drop-down list, choose **FastCircuit Unprotected**.

**Step 4** Include or exclude the routing constraints. See [DLP-G438 Setting OCH Routing Preferences, on page 576](#).

**Step 5** In the network map, click the source node from where the circuit must originate and then the destination node. A blue arrow appears that connects the two nodes. On right-clicking the blue arrow, SSON checks for the compatible interfaces on both the nodes and displays only those interfaces. The invalid options are grayed out in the menu.

**Step 6** (For OCHCC circuits) Right-click the blue arrow and click **OCH_CC > Flex > 10GE or 100GE**. (For OCH trail circuits) Right-click the blue arrow and click **OCH_TRAIL > Flex > OTU4**.

The MEDIA CHANNEL OCH_CC dialog and the Additional Options dialog appears.

**Step 7** In the Actions pane, specify the attributes:

a) Pre-Routed—The SSON computes the path of the circuit. When the route is found by the SSON, it is placed in DISCOVERED Preroute state and is highlighted in blue on the map. The circuit is created but placed out of service.
The Pre-Routed button is disabled when a new media channel group is created on top of the new OCHCC.

**Step 8** In the Frequency pane, specify the attributes:

a) **Central**—Choose a preferred frequency for the circuit.
   The frequency can be chosen in multiples of 6.25 GHz. Examples of valid frequency are 193100.00 GHz and 193.10000 THz.

b) **Required**—Check the check box box to create the OCHCC circuit with the specified frequency.
   If the specified frequency is not available, the circuit creation fails.

**Step 9** In the Parameters pane, specify the attributes:

a) **Name**—Assign a name to the circuit. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.

b) **Label**—Type a name for the circuit label. The label can be an alphanumeric string up to 14 characters.

c) **Validation**—Sets the validation mode. For more information about validation modes, see the "Validation Modes" section in "Node Reference" chapter.

d) **Acceptance threshold**—Sets the optical validation threshold value for the circuit. The circuit is created if the actual optical validation result is greater than or equal to the value set in this field. For more information about the acceptance threshold value, see the "Acceptance Thresholds" section in the "Node Reference" chapter.

e) **IS**—Check box to place the trunk ports of the TXP/MXP card in service.

**Step 10** In the Client Ports pane, choose the compatible interfaces on both the source and destination nodes.

**Step 11** In the MediaChannelGroup Creation pane, specify the attributes:

a) From the Action drop-down list, choose **None**, **Create New**, or **Associate with Existing**.
   
   - **None**—A new OCHCC is created without the media channel group.
   - **Create New**—A new media channel group is automatically created on top of the new OCHCC.
   - **Associate with Existing**—An existing media channel group having the same source and destination nodes as the OCHCC is associated with the new OCHCC.

b) (Only for creating a new media channel group) From the Mode drop-down list, choose **Auto**, **N-times MC**, or **Central frequency + width**.
   
   - **Auto**—Size of the media channel group is identical to the OCHCC.
   - **N-times MC**—Choose this option if you want to optimize the bandwidth occupation.
     
     Central—Choose a preferred frequency.
     
     Required—Check box to create the media channel group with the specified frequency.
     
     Number of Media Channels—Number of media channels to be created.
   
   - **Central frequency + width**
     
     Central—Choose a preferred frequency.
     
     Width—Choose the bandwidth for the media channel group.
     
     Required—Check box to create the media channel group with the specified frequency.
     
     Full C-Band—Check box to disable the fields in this pane such as Central, Width, Required and set the values automatically.
Step 12  In the GMPLS/WSON Optional Configuration pane, specify the attributes:
   a) Ignore path Alarms—Check this check box to ignore the alarms on the path and create the circuit. This parameter is used to verify whether the circuit can be created on the path.
   b) Allow Regeneration—Check this check box to allow the control plane to find a regenerator deployed in the network. The regenerators are used when an optical LSP between two endpoints is not optical or lambda feasible with a single channel.
   c) Circuit Diversity—Select this option to provision a diversity path for the circuit. Choose a diversity condition from the Type drop down list and from the Reference drop down list, choose the circuit whose diverse circuit you want to create.
      Note The selected reference circuit gets highlighted in the Network Functional View Map.
   d) Priority—Select the priority level for the circuit. The priority is used in resolving resource allocation when two or more circuits require the same resource during circuit creation or restoration concurrently. The priority levels are 0 (High) to 7 (Low).

Step 13  In the Restoration area, specify the attributes:
   a) Configure the restoration parameters for the OCHCC circuit in the Restoration pane. For more information about configuring the restoration parameters, see the "GMPLS Restoration Configuration" section in the "Node Reference" chapter.

Step 14  In the Working Ports area, specify the attributes:
   a) ITU-T G.709 OTN—Choose Enable or Disable to enable or disable the IEEE G.709 monitoring on the optical transport network.
   b) FEC Mode—Choose the type of FEC. The options that appear depend on the card type.

Step 15  Click Create to create a OCHCC circuit.

---

DLP-G808 Provision GMPLS Optical Channel Network Connections Using SSON

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates an OCHNC circuit between two nodes using SSON. UNI interfaces must be created on both the source and destination nodes before creating OCHNC circuit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
  • DLP-G800 Create an LMP Link Using CTC , on page 598 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
Procedure

Step 1 From the View menu, choose Go to Network View and click the DWDM Functional View icon in the toolbar. The DWDM network functional view appears.

Step 2 From the Change Perspective drop-down list in the toolbar, choose Circuit Creation.

Step 3 From the Circuit Creation drop-down list, choose Fast Circuit Unprotected.

Step 4 Include or exclude the routing constraints. See DLP-G438 Setting OCH Routing Preferences, on page 576.

Step 5 In the network map, click the source node from where the circuit must originate and then the destination node. A blue arrow appears that connects the two nodes.

Step 6 Right-click the blue arrow and click OCH_NC > Flex. The MEDIA CHANNEL OCH_NC and the Additional Options dialog appears.

Step 7 In the Actions pane, specify the attributes:
   a) Pre-Routed—The SSON computes the path of the circuit. When the route is found by the SSON, it is placed in DISCOVERED Preroute state and is highlighted in blue on the map. The circuit is created but placed out of service. The Pre-Routed button is disabled when a new media channel group is created on top of the new OCHNC.

Step 8 In the Frequency pane, specify the attributes:
   a) Central—Choose a preferred frequency for the circuit. The frequency can be chosen in multiples of 6.25 GHZ. Examples of valid frequency are 193100.00 GHz and 193.10000 THz.
   b) Required—Check the check box to create the OCHNC circuit with the specified frequency. If the specified frequency is not available, the circuit creation fails.

Step 9 In the Parameters pane, specify the attributes:
   a) Name—Assign a name to the circuit. The name is limited to 80 characters, which can be a combination of alphanumeric (a-z, A-Z, 0-9) and special characters (+, #, %, and so on, including spaces). When a circuit includes a network element with release prior to 9.60, the circuit name is limited to 48 characters.
   b) Label—Type a name for the circuit label. The label can be an alphanumeric string up to 14 characters.
   c) Validation—Sets the validation mode. For more information about validation modes, see the "Validation Modes" section in "Node Reference" chapter.
   d) Acceptance threshold—Sets the optical validation threshold value for the circuit. The circuit is created if the actual optical validation result is greater than or equal to the value set in this field. For more information about the acceptance threshold value, see the "Acceptance Thresholds" section in "Node Reference" chapter.

Step 10 In the Ports pane, choose the UNI interfaces on both the source and destination nodes.

Step 11 In the Media Channel Group Creation pane, specify the attributes:
   a) From the Action drop-down list, choose None, Create New, or Associate with Existing.
      - None—A new OCHNC is created without the media channel group.
      - Create New—A new media channel group is automatically created on top of the new OCHNC.
- Associate with Existing—An existing media channel group having the same source and destination nodes as the OCHNC is associated with the new OCHNC.

b) (Only for creating a new media channel group) From the Mode drop-down list, choose **Auto, N-times MC, or Central frequency + width.**

- **Auto**—Size of the media channel group is identical to the OCHNC.
- **N-times MC**—Choose this option if you want to optimize the bandwidth occupation. 
  
  Central—Choose a preferred frequency.
  
  Required—Check box to create the media channel group with the specified frequency.
  
  Number of Media Channels—Number of media channels to be created.
- **Central frequency + width**
  
  Central—Choose a preferred frequency.
  
  Width—Choose the bandwidth for the media channel group.
  
  Required—Check box to create the media channel group with the specified frequency.
  
  Full C-Band—Check box to disable the fields in this pane such as Central, Width, Required and set the values automatically.

**Step 12** In the GMPLS/WSON Optional Configuration pane, specify the attributes:

a) Ignore path Alarms—Check this check box to ignore the alarms on the path and create the circuit. This parameter is used to verify whether the circuit can be created on the path.

b) Allow Regeneration—Check this check box to allow the control plane to find a regenerator deployed in the network. The regenerators are used when an optical LSP between two endpoints is not optical or lambda feasible with a single channel.

c) Circuit Diversity—Select this option to provision a diversity path for the circuit. Choose a diversity condition from the **Type** drop down list and from the **Reference** drop down list, choose the circuit whose diverse circuit you want to create.

**Note** The selected reference circuit gets highlighted in the Network Functional View Map.

d) Priority—Select the priority level for the circuit. The priority is used in resolving resource allocation when two or more circuits require the same resource during circuit creation or restoration concurrently. The priority levels are 0 (High) to 7 (Low).

**Step 13** In the Restoration area, specify the attributes:

a) Configure the restoration parameters for the OCHNC circuit in the Restoration pane. For more information about configuring the restoration parameters, see the "GMPLS Restoration Configuration" section in "Node Reference" chapter.

In the Alien Wavelength Selection area, the alien wavelengths for the source and destination UNI interfaces appear as read-only.

**Step 14** Click **Create** to create a OCHNC circuit.
SSON Extensions on UNI

It is possible to create Media Channel network connections with the following limitations:

- Only Media Channel single carrier can be created through UNI.
- The Media Channel created through UNI cannot be packed into a Media Channel Group.
- The carrier position is centered into the Media Channel.
- All the Media Channels created have a size granularity of 6.25 GHz at 12.5 GHz spacing.

Bandwidth Occupation

The Bandwidth Occupation graph allows the user to view the spectrum reservation and spectrum availability across the entire C-band. Using this graph, the user can view all the circuits that are created with the frequency. The user can also view which type of circuit use a specific portion of spectrum. The Bandwidth Occupation graph is viewed by right-clicking the link in the network map and choosing Bandwidth Occupation. The graphic can be zoomed by selecting the area with left mouse button.

The x axis is represented by the frequency and the y axis is represented by the level (type) of circuit such carrier/trail, mediachannel, and mediachannel group. Each circuit type is represented by a different color. The first usable frequency is reserved for the mediachannel group.

The Refresh button is used to refresh changes to the graph. The tooltip provided for each circuit type contains two lines. The first line of the tooltip allows the user to view the name, central frequency, and width of the circuit. The second line of the tooltip allow the user to view the frequency that is pointed by the cursor.

DLP-G809 Provision Shared Risk Link Group

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task configures shared risk link group (SRLG). SRLG is a unique user-defined 32-bit number that is assigned to the resources in the network and associate a risk with those resources. The higher the number, higher is the risk.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** From the View menu, choose **Go to Network View** and click the **DWDM Functional View** icon in the toolbar. The DWDM network functional view opens.

**Step 2** From the Change Perspective drop-down list in the toolbar, choose **SRLG Editor**. The SRLG Command Frame dialog appears.

**Step 3** Click **New**.

**Step 4** Enter the SRLG number in the SRLG Number field.

**Step 5** In the network map, right-click the resources such as nodes and links for which you want to assign this SRLG number and click **Add Node** or **Add Link**.

All the added nodes and links become part of a single SRLG. In the Type area, the SRLGs created by the system appear under the Proposal sub-area and the SRLGs created by the user appear under the Additional sub-area.

**Step 6** Click **Apply** to configure SRLG.

**Step 7** (To modify SRLG)
   a) Choose the Nodes/Links in the Additional sub-area of SRLG Command Frame dialog.
   b) Click **Modify**.
   c) In the network map, right-click the resources such as nodes and links for which you want to add or delete from this SRLG and click **Add or Remove Node (Link)**.

**Step 8** (To delete SRLG)
   a) Choose the Nodes/Links in the Additional sub-area of SRLG Command Frame dialog.
   b) Click **Delete**.

The SRLG is deleted for all the nodes and links that are part of this SRLG.

---

**NTP-G365 Creating, Managing, and Deleting ODU Circuits for the 400G-XP-LC Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure creates, manages, and deletes ODU circuits for the 400G-XP-LC card configured in the OTNXC mode.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
  • NTP-G361 Provisioning an Operating Mode on the 400G-XP-LC Card |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
Step 1 Complete the DLP-G816 Creating an ODU Circuit within a 400G-XP-LC Card, on page 697, as needed to create a single card cross-connect.

Step 2 If you are creating ODU circuits on 400G-XP-LC cards between two nodes, you must complete the DLP-G708 Create a GMPLS Optical Channel Trail, on page 584 or DLP-G807 Provision GMPLS Optical Channel Client Connections and Optical Channel Trails Using SSON, on page 690.

Step 3 Complete the DLP-G810 Creating an Automatically Routed ODU Circuit, on page 699, as needed.

Step 4 Complete the DLP-G811 Creating a Manually Routed ODU Circuit, on page 701, as needed.

Step 5 Complete the DLP-G812 Editing an ODU Circuit, on page 703, as needed.

Step 6 Complete the DLP-G813 Deleting an ODU Circuit, on page 705, as needed.

Stop. You have completed this procedure.

### DLP-G816 Creating an ODU Circuit within a 400G-XP-LC Card

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates an ODU circuit within a 400G-XP-LC card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>None</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** From the View menu, choose Go to Network View.

**Step 2** Click the OTN tab, then click Create.

**Step 3** In the Circuit Creation dialog box, complete the following field:

- Circuit Type—Choose ODU UNI from the Circuit Type list.

**Step 4** Click Next.

**Step 5** In the Circuit Attributes page, define the circuit parameters:
**Step 6** To create a protected circuit, perform the following steps:

a) Choose SNC-N from the Protection Type drop-down list. The Revertive and Reversion time checkboxes are enabled only if a protection type is selected in substep a.

b) Revertive—Check this check box if you want to revert the traffic to the working path when the conditions that diverted it to the protect path are repaired. If unchecked, traffic remains on the protect path after the switch.

c) Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time from the drop-down list. The range is 5.0 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when conditions causing the switch are cleared.

To create the working and protect path within a single 400G-XP-LC card, you can select either two sources and one destination or one source and two destinations. To define the second source or destination, use the "Use Secondary Source/Destination" option in Step 9 or Step 12.

**Step 7** Click Next.

**Step 8** In the Source page, choose the source node from the Node drop-down list, then choose the source shelf from the Shelf drop-down list, the source slot from the Slot drop-down list, the source port from the Port drop-down list, and the ODU number from the ODU drop-down list.

The client ODU is 1. For a 100G trunk port, the ODUs listed are from 11 through 20. For a 200G trunk port, the ODUs listed are from 1 through 20.

**Step 9** If you need to create a secondary source, click Use Secondary Source and repeat Step 8 to define the secondary source. If you do not need to create a secondary source, continue with the next step.

**Note** This field is enabled if you are creating a protected circuit in Step 6 for client-to-trunk cross-connects and applies to trunk ports only.

**Step 10** Click Next.

**Step 11** In the Destination page, choose the destination node from the Node drop-down list (only the source node will be available because the source and destination nodes are the same), then choose the destination shelf from...
the Shelf drop-down list, the destination slot from the Slot drop-down list, the destination port from Port
drop-down list, and the ODU number from the ODU drop-down list.
The client ODU is 1. For a 100G trunk port, the ODUs listed are from 11 through 20. For a 200G trunk port,
the ODUs listed are from 1 through 20.

Step 12 If you need to create a secondary destination, check the **Use Secondary Destination** checkbox and repeat
Step 11 to define the secondary destination. If you do not need to create a secondary source, continue with the
next step.

**Note** This field is enabled if you are creating a protected circuit in Step 6 for client-to-trunk cross-connects
and applies to trunk ports only.

Step 13 Click **Next**.

Step 14 In the Circuit Routing Preferences page, all the options are disabled.

Step 15 Click **Finish**.

Step 16 In the Circuits window, verify that the new circuits appear in the circuits list.

Step 17 Return to your originating step (NTP).

---

**DLP-G810 Creating an Automatically Routed ODU Circuit**

| Purpose | This task creates an automatically routed end-to-end ODU circuit for the
|         | 400G-XP-LC card. CTC chooses the circuit route based on the parameters you
|         | specify. |
| Tools/Equipment | None |
| Prerequisite Procedures | Turn Up a Node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

Step 1 From the View menu, choose **Go to Network View**.

Step 2 Click the **OTN** tab, then click **Create**.

Step 3 In the Circuit Creation dialog box, complete the following field:

- **Circuit Type**—Choose **ODU UNI** from the Circuit Type list.

Step 4 Click **Next**.

Step 5 In the Circuit Attributes page, define the circuit parameters:
Creating Optical Channel Circuits and Provisionable Patchcords

DLP-G810 Creating an Automatically Routed ODU Circuit

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 80 characters, (including spaces). If you leave the field blank, CTC assigns a default name to the circuit.

• Bandwidth—Choose the bandwidth size. By default, it is ODU2e.

• Bidirectional—Leave checked for this circuit (default).

• Create cross-connects only (TL1-like)—Check this box if you want to create a circuit without circuit information. After circuit discovery, the state of the circuit is displayed as "DISCOVERED_TL1".

• State—Choose the administrative state to apply to all of the cross-connects in a circuit:
  * IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or unlocked-enabled (ETSI) service state.
  * OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)—Puts the circuit cross-connects in the OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed on the circuit.

• Apply to drop ports—Check this check box if you want to apply the administrative state chosen in the State field to the circuit source and destination ports.

**Step 6** To create a protected circuit, perform the following steps:

a) Choose SNC-N from the Protection Type drop-down list.
   The Revertive and Reversion time checkboxes are enabled only if a protection type is selected in substep a.

b) Revertive—Check this check box if you want to revert the traffic to the working path when the conditions that diverted it to the protect path are repaired. If unchecked, traffic remains on the protect path after the switch.

c) Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time from the drop-down list. The range is 5.0 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when conditions causing the switch are cleared.

**Step 7** Click Next.

**Step 8** In the Source page, choose the source node from the Node drop-down list, then choose the source shelf from the Shelf drop-down list, the source slot from the Slot drop-down list, the source port from the Port drop-down list, and the ODU number from the ODU drop-down list.

**Step 9** Click Next.

**Step 10** In the Destination page, choose the destination node from the Node drop-down list, then choose the destination shelf from the Shelf drop-down list, the destination slot from the Slot drop-down list, the destination port from Port drop-down list, and the ODU number from the ODU drop-down list.

**Step 11** Click Next.

**Step 12** In the Circuit Routing Preferences page, the Route Automatically checkbox is checked by default. Two options are available; choose either, both, or none based on your preferences.

  • Using Required Nodes/Spans—Check this check box if you want to specify nodes and spans to include or exclude in the CTC-generated circuit route.

Including nodes and spans for a circuit ensures that those nodes and spans are in the working path of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans are not in the working or protect path of the circuit.
• **Review Route Before Creation**—Check this check box if you want to review and edit the circuit route before the circuit is created.

**Step 13**  If you chose SNC-N in Step 6, the **Fully Protected Path** checkbox is checked by default. CTC creates a fully protected circuit route.

**Step 14**  If you checked Using Required Nodes/Spans in Step 14, complete the following substeps. Otherwise, continue with Step 17.
   a) In the Circuit Constraints for Automatic Routing area, click a node or span on the circuit map.
   b) Click **Include** to include the node or span in the circuit. Click **Exclude** to exclude the node or span from the circuit. The order in which you choose included nodes and spans is the order in which the circuit is routed. Click spans twice to change the circuit direction.
   c) Repeat Step b for each node or span you wish to include or exclude.
   d) Review the circuit route. To change the circuit routing order, choose a node in the Required Nodes/Links or Excluded Nodes Links lists and click the **Up** or **Down** buttons to change the circuit routing order. Click **Remove** to remove a node or span.

**Step 15**  Click **Next**.

**Step 16**  If you selected Review Route Before Creation in Step 12, complete the following substeps. If not, continue with Step 17.
   a) Click **Next**.
   b) Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, then click **Include** to include the span or **Remove** to remove the span.
   c) If the provisioned circuit does not reflect the routing and configuration you want, click **Back** to verify and change circuit information. If the circuit needs to be routed to a different path, see the **DLP-G811 Creating a Manually Routed ODU Circuit**, on page 701.

**Step 17**  Click **Finish**.

**Step 18**  In the Circuits window, verify that the new circuits appear in the circuits list.

**Step 19**  Return to your originating step (NTP).

---

**DLP-G811 Creating a Manually Routed ODU Circuit**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task creates an end-to-end ODU circuit and allows you to provision the circuit route for the 400G-XP-LC card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>Turn Up a Node</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1**  From the View menu, choose **Go to Network View**.

**Step 2**  Click the **OTN** tab, then click **Create**.

**Step 3**  In the Circuit Creation dialog box, complete the following field:
- Circuit Type—Choose **ODU UNI** from the Circuit Type list.

**Step 4**  Click **Next**.

**Step 5**  In the Circuit Attributes page, define the circuit parameters:
- Name—Assign a name to the circuit. The name can be alphanumeric and up to 80 characters, (including spaces). If you leave the field blank, CTC assigns a default name to the circuit.
- Bandwidth—Choose the bandwidth size. By default, it is ODU2e.
- Bidirectional—Leave checked for this circuit (default).
- Create cross-connects only (TL1-like)—Check this box if you want to create a circuit without circuit information. After circuit discovery, the state of the circuit is displayed as "DISCOVERED_TL1".
- State—Choose the administrative state to apply to all of the cross-connects in a circuit:
  - IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or unlocked-enabled (ETSI) service state.
  - OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)—Puts the circuit cross-connects in the OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed on the circuit.
- Apply to drop ports—Check this check box if you want to apply the administrative state chosen in the State field to the circuit source and destination ports.

**Step 6**  To create a protected circuit, perform the following steps:
- a) Choose SNC-N from the Protection Type drop-down list. The Revertive and Reversion time checkboxes are enabled only if a protection type is selected in substep a.
- b) Revertive—Check this check box if you want to revert the traffic to the working path when the conditions that diverted it to the protect path are repaired. If unchecked, traffic remains on the protect path after the switch.
- c) Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time from the drop-down list. The range is 5.0 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time...
that will elapse before the traffic reverts to the working path. Traffic can revert when conditions causing
the switch are cleared.

**Step 7** Click Next.

**Step 8** In the Source page, choose the source node from the Node drop-down list, then choose the source shelf from
the Shelf drop-down list, the source slot from the Slot drop-down list, the source port from the Port drop-down
list, and the ODU number from the ODU drop-down list.

**Step 9** Click Next.

**Step 10** In the Destination page, choose the destination node from the Node drop-down list, then choose the destination
shelf from the Shelf drop-down list, the destination slot from the Slot drop-down list, the destination port from
Port drop-down list, and the ODU number from the ODU drop-down list.

**Step 11** Click Next.

**Step 12** In the Circuit Routing Preferences page, uncheck **Route Automatically**.

**Step 13** If you chose SNC-N in Step 6, the **Fully Protected Path** checked is checked by default. CTC creates a fully
protected circuit route.

**Step 14** Click Next.

**Step 15** In the Route Review/Edit page, node icons appear for you to route the circuit manually. Click the source node
icon if it is not already selected.

**Step 16** Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The arrow
turns yellow. In the Selected Span area, the From and To fields provide span information.

**Step 17** Select the ODU from the list of available ODUs.

**Step 18** Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

**Step 19** If the Fully Protect Path check box is checked in the Circuit Routing Preferences panel, you must add two
spans for all path protection portions of the circuit route from the source to the destination.

**Step 20** Repeat Steps 18 through 21 until the circuit is provisioned from the source to the destination node through
all intermediary nodes.

**Step 21** Click Finish.

**Step 22** When all the circuits are created, the main Circuits window appears. Verify that the circuits you created are
correct.

**Step 23** Return to your originating step (NTP).

---

**DLP-G812 Editing an ODU Circuit**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task edits the ODU circuit parameters such as the circuit name, switch state, revert time, hold-off time, and circuit state.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
</tbody>
</table>
Security Level | Provisioning or higher

**Procedure**

**Step 1** From the View menu, choose **Go to Network View**.

**Step 2** Click the **OTN** tab.

**Step 3** Click the ODU circuit whose name you want to edit, then click **Edit**. The Edit Circuit dialog box appears with the General tab displayed.

**Step 4** To rename the ODU circuit, enter the new ODU circuit name in the Name field and click **Apply**.

**Step 5** To modify the switch state, revert time, or hold-off timer, click the SNC Selectors tab.

**Note** The SNC Selectors tab is visible only for protected circuits.

The switch states that are available are:

- **CLEAR**—Removes a previously-set switch command.
- **LOCKOUT OF PROTECT**—Applies a LOCKOUT to prevent traffic from switching to the protect path.
- **FORCE TO WORKING**—Applies a FORCE switch to move traffic to the working path.
- **FORCE TO PROTECT**—Applies a FORCE switch to move traffic to the protect path.
- **MANUAL TO WORKING**—Applies a MANUAL switch to move traffic to the working path.
- **MANUAL TO PROTECT**—Applies a MANUAL switch to move traffic to the protect path.

**Note** The switch states that are displayed on the drop-down list are dependent on the current switch state of the circuit.

The revert time is the amount of time that will elapse before traffic reverts to the working path. The range is never, 5 to 12 minutes in 0.5 minute increments.

The hold-off timer sets the amount of time a path selector switch is delayed for circuits routed in an OTN topology.

**Step 6** Click **Apply** after making the modifications.

**Step 7** To change the state of the cross-connects, click the State tab.

**Step 8** Choose the administrative state from the Target Circuit Admin State drop-down list and click **Apply**. The selected administrative state is applied to all the cross-connects.

The options available in the Target Circuit Admin State drop-down list are No Change, IS, and OOS,DSBLD.

**Step 9** Check the Apply to drop ports check box if you want to apply the administrative state chosen in the Target Circuit Admin Stated drop-down list to the circuit source and destination ports.

**Step 10** Return to your originating procedure (NTP).
DLP-G813 Deleting an ODU Circuit

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task deletes ODU circuits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 Complete the NTP-G103 Backing Up the Database, on page 947 to preserve existing settings and, if you will recreate the circuits, record the circuit information.

Step 2 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the circuit deletion.

Step 4 From the View menu, choose Go to Network View.

Step 5 Click the OTN tab.

Step 6 Choose one or more ODU circuits that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following:

- Change drop port admin state—Check this box if you want to change the administrative state for the circuit source and destination ports. After checking the box, choose one of the following administrative states:
  - IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.
  - OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and disables them.

- Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the circuit is deleted. During this time, you cannot perform other CTC functions. If you are deleting many circuits, waiting for confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see the DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup. If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

Step 8 Complete one of the following:
• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the information, continue with Step 8. If you do not want to save the information, continue with Step 9.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 10.

**Step 9**  If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you do not want to save it, continue with Step 10.

a) Click **Save**.

b) Click **Browse** and navigate to the directory where you want to save the file.

c) Type the file name using a TXT file extension, and click **OK**.

**Step 10**  Click **Close** to close the CTC Alerts dialog box.

**Step 11**  Complete the **NTP-G103 Backing Up the Database**, on page 947 if you require a backup of your changes.

**Step 12**  Return to your originating procedure (NTP).
Monitoring Performance

The information in this chapter is in a new location. See Monitor Performance for the performance monitoring (PM) parameters and concepts that are defined for dense wavelength division multiplexing (DWDM) cards. PM parameters are used by service providers to gather, store, set thresholds, and report performance data for early detection of problems. This chapter also explains how to enable and view PM statistics.
Managing the Node

The information in this chapter is in a new location. See Manage the Node for information related to modifying node provisioning and performing common management tasks such as monitoring the dense wavelength division multiplexing (DWDM) automatic power control (APC) and span loss values.
CHAPTER 11

Changing DWDM Card Settings

This chapter explains how to change line, performance monitoring (PM), and threshold settings on Cisco NCS cards.

Note

The procedures and tasks described in this chapter is applicable to the Cisco NCS 2002 and Cisco NCS 2006 platforms, unless noted otherwise.

Caution

Changing card settings can be service affecting. You should make all changes during a scheduled maintenance window.

- NTP-G90 Modifying Line Settings and PM Thresholds for OSCM and OSC-CSM Cards, page 712
- NTP-G91 Modifying Line Settings and PM Thresholds for OPT-PRE and OPT-BST Cards, page 725
- NTP-G160 Modifying Card Line Settings and PM Thresholds, page 736
- NTP-G202 Modifying Line Settings and PM Thresholds for PSM Card, page 760
- NTP-G175 Modifying Line Card Settings and PM Thresholds for Multiplexer and Demultiplexer Cards, page 769
- NTP-G93 Modifying the WSS Card Line Settings and PM Thresholds, page 782
- NTP-G240 Modifying Line Settings and PM Thresholds for the TDC-CC and TDC-FC Cards, page 794
- NTP-G174 Modifying Line Settings and PM Thresholds for 40-WXC-C, 80-WXC-C, or 16-WXC-FS Cards, page 798
- NTP-G241 Modifying the Line Settings and PM Thresholds for 40-SMR1-C and 40-SMR2-C Cards, page 833
- NTP-G102 Changing Card Service State, page 854
- NTP-G280 Modifying Threshold Settings for the TNC, TNCE, and TNCS/TNCS-O Cards, page 855
NTP-G90 Modifying Line Settings and PM Thresholds for OSCM and OSC-CSM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes the optical service channel (OSC) and PM parameters and thresholds for the OSCM and OSC-CSM cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G30 Installing the DWDM Cards, on page 157 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

**Step 1** Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2** Perform any of the following tasks as needed:

- DLP-G199 Changing the Line Settings for OSCM and OSC-CSM Cards
- DLP-G200 Changing the Line SONET/SDH Thresholds for OSCM and OSC-CSM Cards
- DLP-G201 Changing the Optical Line Parameters for OSCM and OSC-CSM Cards
- DLP-G202 Changing the Optical Line Threshold Settings for OSCM and OSC-CSM Cards
- DLP-G203 Changing the ALS Maintenance Settings for OSCM and OSC-CSM Cards

**Step 3** Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

Stop. You have completed this procedure.

DLP-G199 Changing the Line Settings for OSCM and OSC-CSM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the OC-3/STM-1 line settings for the OSC signal transmitted by OSCM and OSC-CSM cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
## Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>DLP-G46 Log into CTC</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Onsite/Remote</th>
<th>Onsite or remote</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Security Level</th>
<th>Provisioning or higher</th>
</tr>
</thead>
</table>

## Procedure

### Step 1
In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM card where you want to change the OC-3/STM-1 line settings.

### Step 2
Click the **Provisioning > OC3 Line > OC3 Line (ANSI)** or **Provisioning > STM-1 > STM-1 Line (ETSI)** tabs.

### Step 3
Modify any of the settings described in the following table.

### Table 86: OSCM and OSC-CSM Card OC-3/STM-1 Line Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number.</td>
<td>1</td>
</tr>
<tr>
<td>Port Name</td>
<td>Provides the ability to assign the specified port a name.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. See the DLP-G104 Assigning a Name to a Port, on page 558 task.</td>
</tr>
</tbody>
</table>
| Admin State     | (Display only) Displays the port administrative state. For more information about administrative states, see the Administrative and Service States document. | • IS (ANSI) or Unlocked (ETSI)—Puts the port in service. The port service state changes to IS-NR (ANSI) or Unlocked-enabled (ETSI).
• IS.AINS (ANSI) or Unlocked,automaticInService (ETSI)—Puts the port in automatic in-service. The port service state changes to OOS-AU,AINS (ANSI) or Unlocked-disabled,automaticInService (ETSI). |
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Service State   | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. | • IS-NR (In-Service and Normal [ANSI]) or Unlocked-enabled (ETSI)—The port is fully operational and is performing as provisioned.  
• OOS-AU,AINS (Out-of-Service and Autonomous, Automatic In-Service [ANSI]) or Unlocked-disabled,automaticInService (ETSI)—The port is out of service, but traffic is carried. Alarm reporting is suppressed. The node monitors the ports for an error-free signal. After an error-free signal is detected, the port stays in the OOS-AU,AINS/Unlocked-disabled,automaticInService state for the duration of the soak period. After the soak period ends, the port service state changes to IS-NR/Unlocked-enabled.  
• OOS-MA,DSBLD (Out-of-Service and Management, Disabled [ANSI]) or Locked-enabled,disabled (ETSI)—The port is out of service and unable to carry traffic.  
• OOS-MA,MT (Out-of-Service and Management, Maintenance [ANSI]) or Locked-enabled,maintenance (ETSI)—The port is out of service for maintenance. Alarm reporting is suppressed, but traffic is carried and loopbacks are allowed. |
| SF BER          | Sets the signal fail bit error rate.                                        | From the drop-down list, choose one of the following:  
• 1E-3  
• 1E-4  
• 1E-5 |
| SD BER          | Sets the signal degrade bit error rate.                                     | From the drop-down list, choose one of the following:  
• 1E-5  
• 1E-6  
• 1E-7  
• 1E-8  
• 1E-9 |
### DLP-G200 Changing the Line SONET/SDH Thresholds for OSCM and OSC-CSM Cards

**Purpose**
This task changes the OC-3/STM-1 line SONET/SDH thresholds settings for the OSC signal transmitted by the OSCM and OSC-CSM cards.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

---

### Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Provides Synch     | (Display only) If checked, the card is provisioned as a network element (NE) timing reference. | · Checked  
                     · Unchecked |
| SyncMsgIn          | Enables synchronization status messages (SSM) on the S1 byte, which allow the node to choose the best timing source. | · Checked  
                     · Unchecked |
| Send Do Not Use    | When checked, sends a Do Not Use for Synchronization (DUS) message on the S1 byte. | · Checked  
                     · Unchecked |
| PJSTSMon #         | (Display only) Sets the STS that will be used for pointer justification. | This parameter is set to Off. It cannot be changed. |
| AINS Soak          | (Display only) The automatic in-service soak period. It is always 00.00. | —                     |

---

**Step 4**
Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**
Return to your originating procedure (NTP).
Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM card where you want to change the SONET/SDH threshold settings.

Step 2  Click the Provisioning > OC3 Line > SONET Thresholds (ANSI) or Provisioning > STM1 Line > SDH Thresholds (ETSI) tabs.

Step 3  Thresholds can be set for Near End or Far End directions for either the 15-minute or 1-day intervals. You can set thresholds for either the Line or Section types. Path thresholds do not apply. Modify any of the settings as described in the following tables for ANSI and ETSI respectively.

### Table 87: OSCM and OSC-CSM Cards OC3 Line SONET Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number.</td>
<td>1</td>
</tr>
<tr>
<td>CV</td>
<td>Coding violations</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line or Section (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>ES</td>
<td>Errored seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line or Section (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>SES</td>
<td>Severely errored seconds</td>
<td>Numeric. Can be set for Far End, for 15-minute or one-day intervals for Section only. Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>SEFS</td>
<td>Severely errored framing seconds (Section only)</td>
<td>Numeric. Can be set for Far End, for 15-minute or one-day intervals for Line (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>FC</td>
<td>Failure count (Line only)</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>UAS</td>
<td>Unavailable seconds (Line only)</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
</tbody>
</table>

### Table 88: OSCM and OSC-CSM Cards STM1 Line SDH Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number.</td>
<td>1</td>
</tr>
<tr>
<td>EB</td>
<td>Errored block</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS (Multiplex Section) or RS (Regeneration Section) (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>ES</td>
<td>Errored seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
</tbody>
</table>
### DLP-G201 Changing the Optical Line Parameters for OSCM and OSC-CSM Cards

**Purpose**
This task changes the optical line parameters for OSCM and OSC-CSM cards.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

#### Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM card where you want to change the optical line parameters.

**Step 2**
Click the **Provisioning** > **Optical Line** > **Parameters** tabs.

**Step 3**
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>SES</td>
<td>Severely errored seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click <strong>Refresh</strong>.</td>
</tr>
<tr>
<td>BBE</td>
<td>Background block error</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click <strong>Refresh</strong>.</td>
</tr>
<tr>
<td>OFS</td>
<td>Out of frame seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for RS, Near End. Select the bullet and click <strong>Refresh</strong>.</td>
</tr>
<tr>
<td>UAS</td>
<td>Unavailable seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click <strong>Refresh</strong>.</td>
</tr>
</tbody>
</table>

**Step 4**
Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**
Return to your originating procedure (NTP).
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX).</td>
<td>OSCM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>OSC-CSM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (LINE-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (OSC-TX)</td>
</tr>
<tr>
<td>Port Name</td>
<td>Provides the ability to assign the specified port a name.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. See the DLP-G104 Assigning a Name to a Port, on page 558.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Mode</td>
<td>(Display only) Shows the functional mode of the variable optical attenuator (VOA), when present.</td>
<td>• Constant Attenuation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Constant Power</td>
</tr>
</tbody>
</table>
### Parameter Description Options

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>VOA Power Ref</td>
<td>(Display only) Shows the optical power setpoint that must be reached when a VOA is present and VOA Mode is set to Constant Power. This parameter can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Power Calib</td>
<td>Modifies the optical power value of the VOA when VOA Mode is set to Constant Power.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>VOA Attenuation Ref</td>
<td>(Display only) Shows the VOA attenuation value when VOA Mode is set to Constant Attenuation. This parameter can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Calib</td>
<td>Modifies the attenuation value of the VOA when the VOA Mode is set to Constant Attenuation.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
<tr>
<td>OSC Power</td>
<td>(Display only) Shows the OSC power level per port.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 4** Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5** Return to your originating procedure (NTP).

---

### DLP-G202 Changing the Optical Line Threshold Settings for OSCM and OSC-CSM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line threshold settings for OSCM and OSC-CSM cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
</tbody>
</table>
Provisioning or higher

| Security Level | Provisioning or higher |

Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM card where you want to change the optical line threshold settings.

**Step 2** Click the **Provisioning > Optical Line > Optics Thresholds** tabs.

**Step 3** Under Types, choose the type of threshold that you want to change, either Warning or Alarm.

**Caution** Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

**Step 4** Click **Refresh**.

**Step 5** Modify any of the warning or alarm threshold settings. Table 90: OSCM and OSC-CSM Cards Optical Line Warning Thresholds Settings, on page 720 shows the thresholds for warnings. Table 91: OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings, on page 721 shows the thresholds for alarms.

**Table 90: OSCM and OSC-CSM Cards Optical Line Warning Thresholds Settings**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction (TX or RX). | OSCM  
  - 2 (OSC-RX)  
  - 3 (OSC-TX)  
  OSC-CSM  
  - 2 (COM-RX)  
  - 3 (COM-TX)  
  - 4 (LINE-RX)  
  - 5 (LINE-TX)  
  - 6 (OSC-RX)  
  - 7 (OSC-TX) |
| opwrMin (dBm) (OSCM only) | Sets the low power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the parameter, enter a value, and press Enter. |
| opwrMax (dBm) (OSCM only) | Sets the high power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter. |
### Table 91: OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>opwrMin OSC (dBm)</td>
<td>Sets the OSC low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax OSC (dBm)</td>
<td>Sets the OSC high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Port</th>
<th>(Display only) Displays the port number, port type, and direction (TX or RX).</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>OSCM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>OSC-CSM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (LINE-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (OSC-TX)</td>
</tr>
</tbody>
</table>

<p>| Power Failure Low (dBm)    | Shows the optical power failure low threshold for the port. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. | Numeric (dB). Double-click the table cell, enter a value, then press <strong>Enter</strong>. |</p>
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Power Degrade High (dBm)   | (Display only) Shows the current value of the optical power degrade high threshold.  
                            | Power Degrade High refers to the port’s Signal Output Power value and is automatically calculated by the control card.  
                            | The Power Degrade High threshold is linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade High threshold. The threshold value is always 2 dB higher than the Output Power Setpoint value. | Numeric (dB). Double-click the table cell, enter a value, then press Enter. |
| Power Degrade Low (dBm)    | (Display only) Shows the current value of the optical power degrade high threshold configured in the card.  
                            | Power Degrade Low refers to the port’s Signal Output Power value and is automatically calculated by the control card.  
                            | The Power Degrade Low threshold is automatically linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade Low threshold. The threshold value is always 2 dB lower than the Output Power Setpoint. | Numeric (dB). Double-click the table cell, enter a value, then press Enter. |
| Pwr OSC Degrade Low (dBm)  | Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. | Numeric.                         |
| Pwr OSC Degrade High (dBm) | Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run.  
                            | To change the threshold, change the Power setpoint. The threshold will always be 2 dB higher than the Power setpoint. | Numeric.                        |
| Pwr OSC Failure (dBm)      | Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. | Numeric.                         |
Step 6  Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 7  Return to your originating procedure (NTP).

DLP-G203 Changing the ALS Maintenance Settings for OSCM and OSC-CSM Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the automatic laser shutdown (ALS) maintenance settings for the OSC-CSM and OSCM cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Note

The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate ALS immediately after maintenance or installation.

Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. Do not stare into the beam directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm could pose an eye hazard. Statement 1056

Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSC-CSM or OSCM card where you want to change the ALS maintenance settings.

Step 2  Click the Maintenance  >  ALS tabs.

Step 3  Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table.
### Table 92: OSC-CSM and OSCM ALS Maintenance Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>OSRI</td>
<td>Optical safety remote interlock. When set to On, the OSC TX output power is shut down.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• On</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Off</td>
</tr>
<tr>
<td>ALS Mode</td>
<td>Automatic laser shutdown mode. For OSCM cards, ALS provides the ability to shut down the OSC TX laser when the OSC RX detects a loss of signal (LOS). For OSC-CSM cards, ALS provides the same functions as the OSCM card and also enables an optical safety mechanism at the DWDM network layer. For more details, see ALS Mode</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Disable—Deactivates ALS.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Auto Restart—(Default) ALS is active. The power is automatically shut down when needed and automatically tries to restart using a probe pulse until the cause of the failure is repaired.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Manual Restart</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Manual Restart for Test</td>
</tr>
<tr>
<td>Recovery Pulse Duration</td>
<td>(Display only) Displays the duration of the optical power pulse that begins when an amplifier restarts.</td>
<td>—</td>
</tr>
<tr>
<td>Recovery Pulse Interval</td>
<td>(Display only) Displays the interval between optical power pulses.</td>
<td>—</td>
</tr>
<tr>
<td>Currently Shutdown</td>
<td>(Display only) Displays whether or not the laser is currently shut down, either YES or NO.</td>
<td>—</td>
</tr>
<tr>
<td>Request Laser Restart</td>
<td>If checked, allows you to restart the laser.</td>
<td>Checked or unchecked</td>
</tr>
</tbody>
</table>

**Step 4** Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5** Return to your originating procedure (NTP).
NTP-G91 Modifying Line Settings and PM Thresholds for OPT-PRE and OPT-BST Cards

**Purpose**
This procedure changes the line and threshold settings for an OPT-PRE, OPT-BST, OPT-BST-E amplifier card.

**Tools/Equipment**
None

**Prerequisite Procedures**
- DLP-G46 Log into CTC
- NTP-G30 Installing the DWDM Cards, on page 157

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

**Procedure**

**Step 1**
Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2**
Perform any of the following tasks as needed:
- DLP-G204 Changing Optical Line Parameters for OPT-PRE and OPT-BST Cards
- DLP-G205 Changing Optical Line Threshold Settings for OPT-PRE and OPT-BST Cards
- DLP-G206 Changing Optical Amplifier Line Settings for OPT-PRE and OPT-BST Cards
- DLP-G322 Changing the ALS Maintenance Settings for OPT-BST Card

**Step 3**
Complete the NTP-G103 Backing Up the Database, on page 947 procedure.
Stop. You have completed this procedure.

**DLP-G204 Changing Optical Line Parameters for OPT-PRE and OPT-BST Cards**

**Purpose**
This task changes the optical line settings for an OPT-PRE, OPT-BST, OPT-BST-E amplifier card.

**Tools/Equipment**
None
Prerequisite Procedures | DLP-G46 Log into CTC
---|---
Required/As Needed | As needed
Onsite/Remote | Onsite or remote
Security Level | Provisioning or higher

Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, OPT-BST-E, amplifier where you want to change the optical line settings.

**Step 2**
Click the Provisioning > Optical Line > Parameters tabs.

**Step 3**
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX).</td>
<td>OPT-BST, OPT-BST-E</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>OPT-PRE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (DC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (DC-TX)</td>
</tr>
<tr>
<td>Port Name</td>
<td>Provides the ability to assign the specified port a name.</td>
<td>User-defined. Name can be up to 80 alphanumeric/ special characters. Blank by default. Double-click the Port Name table cell, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558.</td>
</tr>
</tbody>
</table>
### Options

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Admin State | Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document. | From the drop-down list, choose one of the following:  
- IS,AINS/Unlocked,automaticInService  
- OOS,DSBLD/Locked,disabled (OPT-PRE only)  
- OOS,MT/Locked,maintenance |
| Service State | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. |  
- IS-NR/Unlocked-enabled  
- OOS-AU,AINS/Unlocked-disabled, automaticInService  
- OOS-MA,DSBLD/Locked-enabled,disabled  
- OOS-MA,MT/Locked-enabled,maintenance |
| Power | (Display only) Shows the current power level per port. | — |
| Active Channels | (Display only) Indicates how many channels the port is carrying. Generally reflects the number of provisioned channels. | — |
| OSC Power | (Display only) Shows the OSC power level per port.  
Does not apply to OPT-PRE. | — |

**Step 4**  
Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**  
Return to your originating procedure (NTP).

### DLP-G205 Changing Optical Line Threshold Settings for OPT-PRE and OPT-BST Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line threshold settings for an OPT-PRE, OPT-BST, OPT-BST-E amplifier card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
</tbody>
</table>
### Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, OPT-BST-E amplifier card where you want to change the optical line threshold settings.

**Step 2** Click the **Provisioning > Optical Line > Optics Thresholds** tabs.

**Step 3** If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.

a) Under Types, choose Warning.

b) Choose the warning interval that you want to provision, either **15 minutes** or **1 Day**.

c) Click **Refresh**.

d) Modify any of the warning thresholds shown under the Options column in the following table.

e) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

#### Table 94: OPT-PRE, OPT-BST, OPT-BST-E Card Optical Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX).</td>
<td>OPT-BST, OPT-BST-E</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>OPT-PRE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3 (DC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4 (DC-TX)</td>
</tr>
</tbody>
</table>
Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.
b) Click Refresh.
c) Modify any of the alarm thresholds shown under the Options column in the following table.
d) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

### Table 95: OPT-PRE, OPT-BST, OPT-BST-E Card Optical Line Alarm Thresholds Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>opwrMin (dBm)</td>
<td>Sets the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Sets the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
<tr>
<td>opwrMin OSC (dBm)</td>
<td>Sets the OSC low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
<tr>
<td>opwrMax OSC (dBm)</td>
<td>Sets the OSC high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Power Failure Low (dBm)</td>
<td>Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. For OPT-BST, OPT-BST-E cards, this parameter applies to the COM-RX and LINE-RX ports.</td>
<td>Numeric. Double-click the table cell, enter a value and press Enter.</td>
</tr>
<tr>
<td>Power Degrade High (dBm)</td>
<td>Does not apply to OPT-BST, OPT-BST-E, and OPT-PRE line parameters.</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>Does not apply to OPT-BST, OPT-BST-E, and OPT-PRE line parameters.</td>
<td>—</td>
</tr>
<tr>
<td>Pwr OSC Degrade Low (dBm)</td>
<td>Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) always active in Constant Power mode. In this case, the threshold is automatically linked to the Power setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint will result in changing the threshold (always 2 dB lower). Does not apply to OPT-PRE.</td>
<td>Numeric.</td>
</tr>
</tbody>
</table>
### Parameter Description Options

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pwr OSC Degrade High (dBm)</td>
<td>Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port that is associated to a VOA (OSC-VOA). In Constant Power mode, the port is always active and the threshold is automatically linked to the Power setpoint (VOA Power Ref + VOA Power Calib). To change the threshold, change the Power setpoint. The threshold will always be 2 dB higher than the Power setpoint. Does not apply to OPT-PRE.</td>
<td>Numeric.</td>
</tr>
<tr>
<td>Pwr OSC Failure (dBm)</td>
<td>Shows the optical power low threshold for the OSC channel of the port. You can set the threshold manually at the LINE-RX port.</td>
<td>—</td>
</tr>
<tr>
<td>Gain Degrade Low (dB)</td>
<td>Does not apply to OPT-BST, OPT-BST-E, and OPT-PRE line parameters.</td>
<td>—</td>
</tr>
<tr>
<td>Gain Degrade High (dB)</td>
<td>Does not apply to OPT-BST, OPT-BST-E, and OPT-PRE line parameters.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 5**  
Return to your originating procedure (NTP).

---

### DLP-G206 Changing Optical Amplifier Line Settings for OPT-PRE and OPT-BST Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical amplifier line settings for an OPT-PRE, OPT-BST, OPT-BST-E, amplifier card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
</tbody>
</table>
Security Level: Provisioning or higher

Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, OPT-BST-E, card where you want to change the optical amplifier line settings.

**Step 2** Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs.

**Step 3** Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

*Table 96: OPT-PRE, OPT-BST, OPT-BST-E Optical Amplifier Line Settings*

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX).</td>
<td>OPT-PRE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>OPT-BST, OPT-BST-E</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (LINE-TX)</td>
</tr>
<tr>
<td>Port Name</td>
<td>Provides the ability to assign the specified port a name.</td>
<td>User-defined. Name can be up to 80 alphanumeric/ special characters. Blank by default.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port service state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Total Output Power</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>Channel Power Ref.</td>
<td>(Display only) Shows the optical per-channel signal power setpoint that must be reached at the amplifier output when gain control is active.</td>
<td>—</td>
</tr>
<tr>
<td>Offset</td>
<td>Adjusts the Total Output Power unless network conditions prevent the adjustment, for example, the port is in IS state.</td>
<td>Numeric. Double-click the table cell, enter a value, then press <strong>Enter</strong>.</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels.</td>
<td></td>
</tr>
<tr>
<td>OSC Power</td>
<td>Shows the OSC power level per port. Does not apply to OPT-PRE.</td>
<td></td>
</tr>
<tr>
<td>Signal Output Power</td>
<td>(Display only) Shows the current output power leaving the amplifier, including the amplified spontaneous emissions (ASE) contribution.</td>
<td>—</td>
</tr>
<tr>
<td>Output Power Set-Point</td>
<td>(Display only) Shows the output power setpoint.</td>
<td>—</td>
</tr>
<tr>
<td>Working Mode</td>
<td>(Display only) Shows the working mode, either GAIN or POWER.</td>
<td>—</td>
</tr>
<tr>
<td>Gain</td>
<td>(Display only) The current gain of the amplifiers.</td>
<td>—</td>
</tr>
<tr>
<td>Gain Set Point</td>
<td>The value of the gain that the amplifier must achieve. APC can modify this value based on the number of optical channel network connection (OCHNC) circuits that are managed by the amplifier or to compensate for fiber aging insertion loss. For more information, see the Network Reference, on page 399 chapter.</td>
<td>Display only or numeric depending on mode setting. When the system is configured as metro core, this field is display only. When the system is configured as metro access, this field can be changed by the user.</td>
</tr>
<tr>
<td>Tilt Reference</td>
<td>(Display only) Shows the default value for the amplifier tilt. This field can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>Tilt Calibration</td>
<td>Allows you to manually change the amplifier tilt.</td>
<td>Numeric. Double-click the parameter, enter a value, and press <strong>Enter</strong>.</td>
</tr>
</tbody>
</table>
DLP-G322 Changing the ALS Maintenance Settings for OPT-BST Card

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>DCU Insertion Loss</td>
<td>(Display only; OPT-PRE cards only) Shows the dispersion compensation unit (DCU) insertion loss.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 4**  
Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5**  
Return to your originating procedure (NTP).

---

**DLP-G322 Changing the ALS Maintenance Settings for OPT-BST Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the ALS maintenance settings for the OPT-BST, OPT-BST-E cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

---

**Note**  
The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate ALS immediately after maintenance or installation.

Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. Do not stare into the beam directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm could pose an eye hazard. Statement 1056

---

**Procedure**

**Step 1**  
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, OPT-BST-E where you want to change the ALS maintenance settings.

**Step 2**  
Click the **Maintenance > ALS Mode** tabs.

**Step 3**  
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table.
Table 97: OPT-BST ALS Maintenance Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>OSRI</td>
<td>Optical safety remote interlock. When set to On, the OPT-BST TX output power is shut down.</td>
<td>From the drop-down list, choose one of the following: • On • Off</td>
</tr>
<tr>
<td>ALS Mode</td>
<td>Automatic laser shutdown. For OPT-BST cards, ALS provides the ability to shut down the OPT-BST TX laser when the OPT-BST RX detects an LOS. ALS also enables an optical safety mechanism at the DWDM network layer. For more information, see the &quot;Automatic Laser Shutdown&quot; section.</td>
<td>From the drop-down list, choose one of the following: • Disable—Deactivates ALS. If the OPT-BST faces a span without an OSC connection, choose this option. • Auto Restart—(Default) ALS is active. The power is automatically shut down when needed and automatically tries to restart using a probe pulse until the cause of the failure is repaired. • Manual Restart • Manual Restart for Test</td>
</tr>
<tr>
<td>Recovery Pulse Duration</td>
<td>(Display only) Displays the duration of the optical power pulse that begins when an amplifier restarts.</td>
<td>—</td>
</tr>
<tr>
<td>Recovery Pulse Interval</td>
<td>(Display only) Displays the interval between optical power pulses.</td>
<td>—</td>
</tr>
<tr>
<td>Currently Shutdown</td>
<td>(Display only) Displays whether or not the laser is currently shut down, either YES or NO.</td>
<td>—</td>
</tr>
<tr>
<td>Request Laser Restart</td>
<td>If checked, allows you to restart the laser.</td>
<td>Checked or unchecked</td>
</tr>
</tbody>
</table>

**Step 4** Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5** Return to your originating procedure (NTP).
NTP-G160 Modifying Card Line Settings and PM Thresholds

Purpose

Tools/Equipment
None

Prerequisite Procedures
- DLP-G46 Log into CTC
- NTP-G30 Installing the DWDM Cards, on page 157

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

Step 1
Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

Step 2
Set the card working mode:

Caution
Do not change the OPT-AMP-17-C, OPT-AMP-C, OPT-EDFA-17, OPT-EDFA-24, and OPT-EDFA-35 working mode if it is in service and circuits are provisioned.


b) Click the Provisioning > Card tabs.

c) In the Card Working Mode field, choose one of the following:
   - OPT-PRE—Sets the card working mode to optical preamplifier.
   - OPT-LINE—Sets the card working mode to optical booster amplifier.

d) Click Apply.

Step 3
Perform any of the following tasks as needed:
- DLP-G323 Changing Optical Line Settings for Amplifier Cards
- DLP-G324 Changing Optical Line Threshold Settings for Amplifier Cards
- DLP-G325 Changing Optical Amplifier Line Settings
- DLP-G326 Changing Optical Amplifier Threshold Settings
- DLP-G327 Changing the ALS Maintenance Settings of Amplifier Cards
DLP-G323 Changing Optical Line Settings for Amplifier Cards

**Purpose**

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

**Procedure**

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the amplifier card where you want to change the optical line settings.

**Step 2**
Click the Provisioning > Optical Line > Parameters tabs.

**Step 3**
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.
Table 98: Amplifier Optical Line Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction (TX or RX). | • 1 (COM-RX)  
• 2 (COM-TX)  
• 3 (OSC-RX)  
• 5 (LINE-RX). 5 (OSC-TX) for EDRA-1-26, EDRA-1-35, EDRA-2-26, and EDRA-2-35.  
• 6 (LINE-TX), OPT-RAMP-C and OPT-RAMP-CE only. 6 (LINE-RX) for EDRA-1-26, EDRA-1-35, EDRA-2-26, and EDRA-2-35.  
• 7 (DC-RX), OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE only. 7 (DFB-RX) for 15454-M-RAMAN-CTP only. 7 (RAMAN-RX) for EDRA-1-26, EDRA-1-35, EDRA-2-26, and EDRA-2-35.  
• 8 (DC-TX), OPT-AMP-C only. 8 (DFB-TX) for 15454-M-RAMAN-CTP only.  
• 9 (RAMAN-RX), OPT-RAMP-C and OPT-RAMP-CE only. 9 (ASE-RX) for 15454-M-RAMAN-CTP only. |
| Port Name | Provides the ability to assign the specified port a name. | User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. Double-click, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled (OPT-RAMP-C, OPT-RAMP-CE, 15454-M-RAMAN-CTP, and 15454-M-RAMAN-COP only)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>Active Channel</td>
<td>(Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
<tr>
<td>OSC Power</td>
<td>Shows the OSC power level per port. Does not apply to OPT-RAMP-C, OPT-RAMP-CE, 15454-M-RAMAN-CTP, and 15454-M-RAMAN-COP.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 4**  Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5**  Return to your originating procedure (NTP).
DLP-G324 Changing Optical Line Threshold Settings for Amplifier Cards

<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Caution

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the amplifier card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.
  a) Under Types, choose Warning.
  b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
  c) Click Refresh.
  d) Modify any of the warning thresholds shown under the Options column in the following table.
  e) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 99: Amplifier Card Optical Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction (TX or RX): | • 1 (COM-RX)  
• 2 (COM-TX)  
• 3 (OSC-RX)  
• 4 (OSC-TX) 4 (LINE-RX)—15454-M-RAMAN-CTP card only. 4 (OSC-RX)—EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35.  
• 5 (LINE-RX) 5 (LINE-TX)—15454-M-RAMAN-CTP card only. 5 (OSC-TX)—EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35.  
• 6 (LINE-TX), OPT-RAMP-C and OPT-RAMP-CE only. 6 (LINE-RX)—EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35.  
• 7 (DC-RX), OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE only 7 (DFB-RX)—15454-M-RAMAN-CTP card only  
• 8 (DC-TX), OPT-AMP-C only 7 (DFB-RX)—15454-M-RAMAN-CTP card only  
• 9 (RAMAN-RX), OPT-RAMP-C and OPT-RAMP-CE only 9 (ASE-RX)—15454-M-RAMAN-CTP card only |
<p>| opwrMin (dBm) | Sets the low power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the table cell, enter the name, and press Enter. |</p>
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>opwrMax (dBm)</td>
<td>Sets the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
<tr>
<td>opwrMin OSC (dBm)</td>
<td>Sets the OSC low power warning level. Does not apply to OPT-RAMP-C, OPT-RAMP-CE, 15454-M-RAMAN-CTP, and 15454-M-RAMAN-COP.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
<tr>
<td>opwrMax OSC (dBm)</td>
<td>Sets the OSC high power warning level. Does not apply to OPT-RAMP-C, OPT-RAMP-CE, 15454-M-RAMAN-CTP, and 15454-M-RAMAN-COP.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the name, and press Enter.</td>
</tr>
</tbody>
</table>

**Step 4** If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.
b) Click **Refresh**.
c) Modify any of the alarm thresholds shown under the Options column in the following table.
d) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 100: Amplifier Card Optical Line Alarm Thresholds Setting

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number.</td>
<td>• 1 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (OSC-TX) 4 (LINE-RX)—15454-M-RAMAN-CTP card only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (LINE-RX) 5 (LINE-TX)—15454-M-RAMAN-CTP card only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (LINE-TX), OPT-RAMP-C and OPT-RAMP-CE only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (DC-RX), OPT-AMP-C, OPT-RAMP-C, and OPT-RAMP-CE only 7 (DFB-RX)—15454-M-RAMAN-CTP card only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (DC-TX), OPT-AMP-C only 8 (DFB-TX)—15454-M-RAMAN-CTP card only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (RAMAN-RX), OPT-AMP-C and OPT-RAMP-CE only 9 (ASE-RX)—15454-M-RAMAN-CTP card only</td>
</tr>
<tr>
<td>Power Failure Low</td>
<td>Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. You can manually set the threshold at the COM-RX and LINE-RX ports.</td>
<td>Numeric.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pwr OSC Failure</td>
<td>Shows the optical power failure low threshold for the OSC channel of the port. You can manually set the threshold at the LINE-RX port.</td>
<td>Numeric.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Step 5  Return to your originating procedure (NTP).

DLP-G325 Changing Optical Amplifier Line Settings

<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the amplifier where you want to change the optical amplifier line settings.

Step 2  Click the Provisioning > Opt. Ampli. Line > Parameters tabs.

Step 3  Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.
### Table 101: Optical Amplifier Line Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td>2 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 (COM-RX), 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV only</td>
</tr>
<tr>
<td>Port Name</td>
<td>Assigns a name to the specified port.</td>
<td>User-defined. Name can be up to 80 alphanumeric/ special characters. Blank by default.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>See the DLP-G104 Assigning a Name to a Port, on page 558.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td>Total Output Power</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>Channel Power Ref.</td>
<td>(Display only) Shows the optical per-channel signal power setpoint that must be reached at the amplifier output when gain control is active.</td>
<td>—</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
<td>---------</td>
</tr>
<tr>
<td>Offset</td>
<td>Adjusts the Total Output Power unless network conditions prevent the adjustment, for example, the port is in IS state.</td>
<td>Numeric. Double-click to change.</td>
</tr>
<tr>
<td>Signal Output Power</td>
<td>(Display only) Shows the current output power leaving the amplifier, including the ASE contribution.</td>
<td>—</td>
</tr>
<tr>
<td>Output Power Set-Point</td>
<td>(Display only) Shows the output power setpoint. Does not apply to OPT-AMP-C, or OPT-AMP-17-C.</td>
<td>—</td>
</tr>
<tr>
<td>Working Mode</td>
<td>(Display only) Shows the working mode, either Output Power or Control Gain for the OPT-AMP-C; Control Power for the OPT-AMP-17-C; or Control Gain for the OPT-RAMP-C or OPT-RAMP-CE.</td>
<td>—</td>
</tr>
<tr>
<td>Gain</td>
<td>(Display only) The current gain of the amplifiers.</td>
<td>—</td>
</tr>
<tr>
<td>Gain Set Point</td>
<td>The value of the gain that the amplifier must achieve. APC can modify this value based on the number of OCHNC circuits that are managed by the amplifier or to compensate for fiber aging insertion loss. For more information, see the Network Reference, on page 399 chapter.</td>
<td>Display only or numeric depending on mode setting. When the system is configured as metro core, this field is display only.</td>
</tr>
<tr>
<td>Tilt (OPT-AMP-C)</td>
<td>(Display only) Shows the default value for the amplifier tilt. This field cannot be modified.</td>
<td>—</td>
</tr>
<tr>
<td>Tilt Reference (OPT-AMP-C, OPT-EDFA-17, OPT-EDFA-24, OPT-EDFA-35, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV)</td>
<td>(Display only) Shows the default value for the amplifier tilt. This field can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
<td>---------</td>
</tr>
<tr>
<td>DCU Insertion Loss (OPT-AMP-C)</td>
<td>(Display only) When provisioned as an OPT-PRE only) Shows the DCU insertion loss.</td>
<td>—</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Ref</td>
<td>(Display only) Indicates the value for the VOA attenuation setpoint. This field can only be modified by ANS. Does not apply to 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Calib</td>
<td>Allows you to manually change the VOA setpoint. Does not apply to 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>Attenuator Value</td>
<td>Displays the attenuation value entered by the user.</td>
<td>—</td>
</tr>
<tr>
<td>OSC Power (17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV)</td>
<td>(Display only) Shows the OSC power level per port.</td>
<td>—</td>
</tr>
</tbody>
</table>
### DLP-G326 Changing Optical Amplifier Threshold Settings

**Purpose**

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

---

**Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.**

---

### Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the amplifier where you want to change the optical amplifier threshold settings.

**Step 2**
Click the **Provisioning** > **Opt Ampli Line** > **Optics Thresholds** tabs.

**Step 3**
If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.

a) Under Types, choose Warning.
b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
c) Click Refresh.
d) Modify any of the warning thresholds shown under the Options column in the following table.
e) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction. | • 2 (COM-TX) OPT-BST, OPT-BST-E  
• 3 (LINE-TX)  
• 6 (LINE-TX)  
8 (DC-TX), OPT-RAMP-C and OPT-RAMP-CE only  
• 2 (COM-RX)  
• 5 (LINE-TX)  
17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV only |
| opwrMin (dBm) | Sets the low power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. Double-click the parameter, enter a value, and press Enter. |
| opwrMax (dBm) | Sets the high power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter. |
| opwrMin OSC (dBm) | Sets the OSC low power warning level. Does not apply to OPT-PRE, OPT-RAMP-C, OPT-RAMP-CE, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV. | Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. Double-click the table cell, enter the name, and press Enter. |
| opwrMax OSC (dBm) | Sets the OSC high power warning level. Does not apply to OPT-PRE, OPT-RAMP-C, OPT-RAMP-CE, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, SMR20 FS/SMR20 FS CV. | Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the name, and press Enter. |
Step 4  
If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.
   a) Under Types, choose Alarm.
   b) Click Refresh.
   c) Modify any of the alarm thresholds shown under the Options column in the following table.
   d) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Table 103: Amplifier Line Alarm Thresholds Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port            | (Display only) Displays the port number, port type, and direction. | 6 (LINE-TX)  
<pre><code>             |                                                     | 8 (DC-TX), OPT-RAMP-C and OPT-RAMP-CE only            |
</code></pre>
<p>|                 |                                                     | OPT-PRE: 2 (COM-TX)                                                     |
|                 |                                                     | 2 (COM-RX), 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS  |
|                 |                                                     | CV only                                                                 |
|                 |                                                     | 5 (LINE-TX), 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS  |
|                 |                                                     | CV only                                                                 |
| Power Failure Low (dBm) | Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. | Numeric. Double-click to change. |</p>
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Degrade High (dBm)</td>
<td>(Display only) Shows the current value of the optical power degrade high threshold. This threshold applies only when the amplifier is active and in constant power mode. Power Degrade High refers to the port’s Signal Output Power value and is automatically calculated by the control card when the amplifier is turned up. The Power Degrade High threshold is linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade High threshold. The threshold value is always 2 dB higher than the Output Power Setpoint value. APC can modify this value based on the number of OCHNC circuits that the amplifier is managing. For more information, see the Network Reference, on page 399 chapter.</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(Display only) Shows the current value of the optical power degrade high threshold configured in the card. This threshold applies only when the amplifier is active and in constant power mode. Power Degrade Low refers to the port’s Signal Output Power value and is automatically calculated by the control card when the amplifier is turned up. The Power Degrade Low threshold is automatically linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade Low threshold. The threshold value is always 2 dB lower than the Output Power Setpoint. APC can modify this value based on the number of OCHNC circuits that the amplifier is managing.</td>
<td>—</td>
</tr>
</tbody>
</table>
### Change DWDM Card Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gain Degrade High (dBm)</td>
<td>(Display only) Shows the current value of the gain degrade high threshold configured in the card. This threshold applies only when the amplifier is active and in constant gain mode. Gain Degrade High refers to the port’s Gain value and is automatically calculated by the control card when the amplifier is turned up. The Gain Degrade High threshold is linked to the Gain setpoint. Changing the setpoint changes the Gain Degrade High threshold. The threshold value is always 2 dB higher than the Gain Setpoint value. APC can modify this value based on the number of OCHNC circuits that the amplifier is managing.</td>
<td>—</td>
</tr>
<tr>
<td>Gain Degrade Low (dBm)</td>
<td>(Display only) Shows the current value of the gain degrade low threshold configured in the card. This threshold applies only when the amplifier is active and in constant gain mode. Gain Degrade Low refers to the port’s Gain value and is automatically calculated by the control card when the amplifier is turned up. The Gain Degrade Low threshold is automatically linked to the Gain Setpoint that is provisioned. Changing the setpoint changes the Gain Degrade Low threshold. The threshold value is always 2 dB lower than the Gain Setpoint value. APC can also modify this value based on the number of OCHNC circuits that the amplifier is managing.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 5** Return to your originating procedure (NTP).
### DLP-G538 Changing Optical Raman Line Settings for Raman Amplifiers

| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

### Procedure

**Step 1**  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the Raman amplifier where you want to change the optical Raman line settings.

**Step 2**  Click the **Provisioning > Opt. Raman. Line > Parameters** tab.

**Step 3**  Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

#### Table 104: Raman Amplifier Optical Line Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td>3 (RAMAN-RX) for 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP cards only 6 (RAMAN-TX) for 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP cards only EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35 cards:  • 8 (RAMAN-TX)  • 9 (PUMP-TX1)  • 10 (PUMP-TX2)  • 11 (PUMP-TX3)  • 12 (PUMP-TX4) 10 RAMAN-TX</td>
</tr>
</tbody>
</table>
### Changing DWDM Card Settings

#### DLP-G538 Changing Optical Raman Line Settings for Raman Amplifiers

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port Name</td>
<td>Assigns a name to the specified port.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. This field is blank by default. See the DLP-G104 Assigning a Name to a Port, on page 558.</td>
</tr>
</tbody>
</table>
| Admin State        | Displays the port administrative state. For more information about administrative states, see the Administrative and Service States document. | • IS,AINS/Unlocked,automaticInService  
  • OOS,DSBLD/Locked, disabled  
  • OOS,MT/Locked, maintenance |
| Service State      | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. | • IS-NR/Unlocked-enabled  
  • OOS-AU,AINS/Unlocked-disabled, automaticInService  
  • OOS-MA,DSBLD/Locked-enabled, disabled  
  • OOS-MA,MT/Locked-enabled, maintenance |
| Power              | (Display only) Indicates the current Raman power.                           | —                                                                     |
| Power Ref.         | (Display only) Shows the value of the optical power setpoint that must be reached. | —                                                                     |
| Active Channels    | (Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels. This field can be modified by ANS or the Raman wizard. | —                                                                     |
| Ratio              | (Display only) Indicates the ratio of the Raman power setpoint distributed between the two Raman pumps. | —                                                                     |
| Power Setpoint     | (Display only) Indicates the Raman power setpoint as the sum of Pump 1 and Pump 2 set points. This field is modified by ANS or the Raman wizard. | —                                                                     |

**Step 4**  
Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5**  
Return to your originating procedure (NTP).
DLP-G539 Changing Optical Raman Line Threshold Settings for Raman Amplifiers

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical channel threshold settings for the OPT-RAMP-C, OPT-RAMP-CE, EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35, 15454-M-RAMAN-CTP, and 15454-M-RAMAN-COP amplifier cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ Caution

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

Step 1
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the amplifier card where you want to change the optical Raman threshold settings.

Step 2
Click the Provisioning > Opt. Raman. Line > Optics Thresholds tabs.

Step 3
If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.

a) Under Types, choose Warning.

b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c) Click Refresh.

d) Modify any of the warning thresholds shown under the Options column in the following table.

e) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 105: Raman Card Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td>3 (RAMAN-RX) for 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP cards only&lt;br&gt;6 (RAMAN-TX) for 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP cards only&lt;br&gt;10 RAMAN-TX&lt;br&gt;EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35 cards:&lt;br&gt;• 8 (RAMAN-TX)&lt;br&gt;• 9 (PUMP-TX1)&lt;br&gt;• 10 (PUMP-TX2)&lt;br&gt;• 11 (PUMP-TX3)&lt;br&gt;• 12 (PUMP-TX4)</td>
</tr>
<tr>
<td>opwrMin (dBm)</td>
<td>Sets the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is -50 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Sets the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

**Step 4**  
If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.  

a) Under Types, choose Alarm.  
b) Click Refresh.  
c) Modify any of the alarm thresholds shown under the Options column in the following table.  
d) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 106: Raman Card Line Alarm Thresholds Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td>3 (RAMAN-RX) for 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP cards only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6 (RAMAN-TX) for 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP cards only</td>
</tr>
<tr>
<td></td>
<td></td>
<td>10 RAMAN-TX EDRA-1-26, EDRA-1-35, EDRA-2-26, EDRA-2-35 cards:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (RAMAN-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (PUMP-TX1)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (PUMP-TX2)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 11 (PUMP-TX3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 12 (PUMP-TX4)</td>
</tr>
<tr>
<td>Power Failure</td>
<td>Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card.</td>
<td>Numeric. Double-click to change.</td>
</tr>
<tr>
<td>Low (dBm)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Step 5** Return to your originating procedure (NTP).

### DLP-G327 Changing the ALS Maintenance Settings of Amplifier Cards

**Purpose**


**Tools/Equipment**

None

**Prerequisite Procedures**

DLP-G46 Log into CTC

**Required/As Needed**

As needed
To perform this task, the OPT-AMP-17-C, OPT-AMP-C, OPT-EDFA-17, OPT-EDFA-24, and OPT-EDFA-35 card must be in OPT-LINE mode.

The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate ALS immediately after maintenance or installation.

Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. Do not stare into the beam directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm could pose an eye hazard. Statement 1056

**Procedure**

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card where you want to change the ALS maintenance settings.

**Step 2** Click the **Maintenance > ALS** tabs.

**Step 3** Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table.

**Table 107: Amplifier Card ALS Maintenance Settings**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction. | 2 (COM-TX)  
3 (LINE-TX)  
10 (RAMAN-RX), OPT-RAMP-C and OPT-RAMP-CE only.  
8 (DC-TX), OPT-RAMP-C and OPT-RAMP-CE only.  
8 (RAMAN-TX) for EDRA-1-26, EDRA-1-35, EDRA-2-26, and EDRA-2-35.  
6 (RAMAN-TX), 15454-M-RAMAN-CTP and 15454-M-RAMAN-COP only  
8 (DFB-TX), 15454-M-RAMAN-CTP only |
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| **OSRI** | Optical safety remote interlock. When set to On, the OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, OPT-RAMP-CE, 15454-M-RAMAN-CTP, or 15454-M-RAMAN-COP TX output power is shut down. | From the drop-down list, choose one of the following:  
• On  
• Off |
| **ALS Mode** | Sets the Automatic laser shutdown mode. For OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, OPT-RAMP-CE, 15454-M-RAMAN-CTP, and 15454-M-RAMAN-COP cards, ALS provides the ability to shut down the TX laser when the card RX detects an LOS.  
For EDRA cards, the ALS mode can be set to:  
• RAMAN-TX: auto restart or manual restart  
• LINE-TX: auto restart | From the drop-down list, choose one of the following:  
• Disable—Deactivates ALS. If the OPT-AMP-17-C, or OPT-AMP-C, faces a span without an OSC connection, choose this option.  
• Auto Restart—(Default) Activates ALS. The power is automatically shut down when needed and automatically tries to restart using a probe pulse until the cause of the failure is repaired.  
• Manual Restart  
• Manual Restart for Test |
| **Recovery Pulse Duration** | (Display only) Displays the duration of the optical power pulse that begins when an amplifier restarts. | — |
| **Recovery Pulse Interval** | (Display only) Displays the interval between optical power pulses. | — |
| **Currently Shutdown** | (Display only) Displays the current status of the laser. | — |
| **Request Laser Restart** | If checked, allows you to restart the laser for maintenance. | Checked or unchecked |
| **OSC Based Startup** | If checked, allows the Raman pump to be turned on even though OSC is the only detected power and there is no Raman signal. | Checked or unchecked. |
Step 4  Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5  Return to your originating procedure (NTP).

**NTP-G202 Modifying Line Settings and PM Thresholds for PSM Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes the line and threshold settings for the PSM card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
                          • NTP-G30 Installing the DWDM Cards, on page 157 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1**  Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2**  Perform any of the following tasks as needed:

• DLP-G514 Changing the PSM Card Mode
• DLP-G476 Changing Optical Line Settings for the PSM Card
• DLP-G477 Changing Optical Line Threshold Settings for the PSM Card
• DLP-G478 Changing the ALS Maintenance Settings for the PSM Card

**Step 3**  Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**DLP-G514 Changing the PSM Card Mode**

| Purpose | This task changes the PSM card mode. |
None

Prerequisite Procedures
DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

---

**Note**
You cannot change the PSM card mode if any of the PSM ports is in use in the normal configuration, that is, at least one patch cord is provisioned on the PSM ports.

---

**Procedure**

**Step 1**
In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you want to change the card mode.

**Step 2**
Click the **Provisioning > Card** tab.

**Step 3**
From the Mode drop-down list, choose one of the following:

- **Normal**—Sets the PSM card in normal configuration. In this configuration, the PSM card supports channel protection, line protection, and multiplex section protection configurations.

- **Standalone**—Sets the PSM card in standalone configuration. In this configuration, the PSM card can be equipped in any slot and supports all node configurations. When you select this option, CTC will:
  - Not support creation of patch cords
  - Set all VOA set points to 0dB attenuation
  - Move the administrative state of all ports to IS (ANSI) or Unlocked (ETSI)

**Note**
In the standalone configuration, you cannot change the administrative state of the PSM ports. However, you can enable optical safety in standalone configuration.

**Step 4**
Return to your originating procedure (NTP).

---

**DLP-G476 Changing Optical Line Settings for the PSM Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line settings for the PSM card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
</tbody>
</table>
### Required/As Needed
- As needed

### Onsite/Remote
- Onsite or remote

### Security Level
- Provisioning or higher

---

**Procedure**

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you want to change the optical line settings.

**Step 2** Click the **Provisioning** > **Optical Line** > **Parameters** tabs.

**Step 3** Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column.

<table>
<thead>
<tr>
<th><strong>Table 108: PSM Card Optical Line Settings</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Parameter</strong></td>
</tr>
</tbody>
</table>
| Port | (Display only) Displays the port number, port type, and direction (TX or RX). | • 1 (W-RX)  
• 2 (W-TX)  
• 3 (P-RX)  
• 4 (P-TX)  
• 5 (COM-RX)  
• 6 (COM-TX) |
| Port Name | Provides the ability to assign the specified port a name. | User-defined. Name can be up to 80 alphanumeric/ special characters. Blank by default. Double-click, enter the name, and press Enter.  
See the DLP-G104 Assigning a Name to a Port, on page 558 task. |
| Admin State | Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document. | From the drop-down list, choose one of the following:  
• IS,AINS/Unlocked,automaticInService  
• OOS,DSBLD/Locked,disabled  
• OOS,MT/Locked,maintenance |
### DLP-G477 Changing Optical Line Threshold Settings for the PSM Card

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled&lt;br&gt;• OOS-AU,AINS/Unlocked-disabled, automaticInService&lt;br&gt;• OOS-MA,DSBLD/Locked-enabled,disabled&lt;br&gt;• OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Mode</td>
<td>(Display only) Shows the functional mode of the VOA, when present.</td>
<td>• Constant Attenuation&lt;br&gt;• Constant Power</td>
</tr>
<tr>
<td>Note</td>
<td>For W-RX and P-RX ports, the VOA Mode is always set to Constant Attenuation.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Ref</td>
<td>(Display only) Shows the VOA attenuation value when VOA Mode is set to Constant Attenuation. This parameter can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Calib</td>
<td>Modifies the attenuation value of the VOA when the VOA Mode is set to Constant Attenuition.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the PSM card is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 4** Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5** Return to your originating procedure (NTP).

### Purpose
This task changes the optical line threshold settings for the PSM card.

### Tools/Equipment
None

### Prerequisite Procedures
DLP-G46 Log into CTC

### Required/As Needed
As needed
It is recommended that you use the optical line threshold values imported from the Cisco Transport Planner XML configuration file. If you want to modify the threshold values, consult your network operations center (NOC) or other appropriate personnel who can understand and set the correct threshold values.

Caution
Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you want to change the optical line threshold settings.

Step 2  Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3  If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.

a) Under Types, choose Warning.
b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
c) Click Refresh.
d) Modify any of the warning thresholds shown under the Options column in the following table.
e) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Table 108: PSM Card Optical Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction (TX or RX) | • 1 (W-RX)  
• 2 (W-TX)  
• 3 (P-RX)  
• 4 (P-TX)  
• 5 (COM-RX)  
• 6 (COM-TX) |
| opwrMin (dBm) | Sets the low power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. Double-click the table cell, enter the value, and press Enter. |
### Step 4
If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.
b) Click **Refresh**.
c) Modify any of the alarm thresholds shown under the Options column in the following table.
d) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

#### Table 110: PSM Card Optical Line Alarm Thresholds Setting

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Port</strong></td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX)</td>
<td>• 1 (W-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (W-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (P-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (P-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (COM-TX)</td>
</tr>
<tr>
<td><strong>Power Failure Low (dBm)</strong></td>
<td>Shows the optical power failure low threshold for the port. You can manually</td>
<td>Numeric. Double-click the table cell, enter a value, then press <strong>Enter</strong>.</td>
</tr>
<tr>
<td></td>
<td>change the threshold. The value must be within the optical power range that is</td>
<td>specified for the card. For more information, see the Hardware Specifications document.</td>
</tr>
<tr>
<td></td>
<td>specified for the card. For more information, see the Hardware Specifications document.</td>
<td></td>
</tr>
</tbody>
</table>
### Options

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>VOA Degrade High (dB)</td>
<td>(Display only) Shows the VOA degrade high threshold. This VOA value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA that is always active in Constant Attenuation mode. The threshold is automatically linked to the VOA setpoint that is provisioned (VOA Attenuation Ref + VOA Attenuation Calib). Changing the setpoint will result in changing the threshold (always 2 dB higher).</td>
<td>Numeric.</td>
</tr>
<tr>
<td>VOA Degrade Low (dB)</td>
<td>(Display only) Shows the VOA degrade low threshold. This VOA value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA that is always active in Constant Attenuation mode. The threshold is automatically linked to the VOA setpoint that is provisioned (VOA Attenuation Ref + VOA Attenuation Calib). Changing the setpoint will result in changing the threshold (always 2 dB lower).</td>
<td>Numeric.</td>
</tr>
</tbody>
</table>

**Step 5**  
Return to your originating procedure (NTP).

---

## DLP-G478 Changing the ALS Maintenance Settings for the PSM Card

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the ALS maintenance settings for the PSM card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
</tbody>
</table>
Provisioning or higher

| Security Level | Provisioning or higher |

The ALS function is applicable for a PSM card in line (or path) protection configuration only. It is not applicable for all other PSM protection configurations.

Note
The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate ALS immediately after maintenance or installation.

Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. Do not stare into the beam directly with optical instruments. Viewing the laser output with certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm could pose an eye hazard. Statement 1056

Procedure

Step 1
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you want to change the ALS maintenance settings.

Step 2
Click the Maintenance > ALS tabs.

Step 3
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table.

Table 111: PSM ALS Maintenance Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| OSRI      | Optical safety remote interlock. When set to On, only the PSM TX output power of the protect path is shut down. | From the drop-down list, choose one of the following:  
  - On  
  - Off |
### Options Description Parameter

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| ALS Mode                | Automatic laser shutdown. ALS provides the ability to shut down the PSM TX VOA when the PSM RX detects an LOS. ALS also enables an optical safety mechanism at the DWDM network layer. For more information, see the Network Reference, on page 399 chapter. | From the drop-down list, choose one of the following:  
• Disable—Deactivates ALS.  
• Auto Restart—(Default) ALS is active. The power is automatically shut down when needed and automatically tries to restart using a probe pulse until the cause of the failure is repaired.  
• Manual Restart  
• Manual Restart for Test |
| Recovery Pulse Duration | (Display only) Displays the duration of the optical power pulse that begins when the VOA restarts. | — |
| Recovery Pulse Interval | (Display only) Displays the interval between optical power pulses. | — |
| Currently Shutdown      | (Display only) Displays whether or not the VOA is currently shut down.     | • YES  
• NO  
• APR—This is a temporary option that is displayed when the Currently Shutdown status is changing from YES to NO. |
| Request Laser Restart   | If checked, allows you to restart the VOA.                                 | Checked or unchecked |

**Step 4** Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5** Return to your originating procedure (NTP).
## NTP-G175 Modifying Line Card Settings and PM Thresholds for Multiplexer and Demultiplexer Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes the line and PM parameter threshold settings for the multiplexer and demultiplexer cards. The cards included in this category are the 32DMX, 40-MUX-C, 40-DMX-C, 40-DMX-CE, and 4MD-xx.x cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G30 Installing the DWDM Cards, on page 157 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

### Note

### Procedure

**Step 1**
Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2**
Perform any of the following tasks as needed:

- DLP-G414 Changing Optical Line Settings for Multiplexer and Demultiplexer Cards
- DLP-G415 Changing Optical Line Threshold Settings for Multiplexer and Demultiplexer Cards
- DLP-G416 Changing Optical Channel Settings for Multiplexer and Demultiplexer Cards
- DLP-G417 Changing Optical Channel Threshold Settings for Multiplexer and Demultiplexer Cards

**Step 3**
Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

Stop. You have completed this procedure.
DLP-G414 Changing Optical Line Settings for Multiplexer and Demultiplexer Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line settings for a 32DMX, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or demultiplexer card where you want to change the optical line settings.

**Step 2**
Perform one of the following:
- For 32DMX, 40-MUX-C, 40-DMX-C, and 40-DMX-CE cards, click the **Provisioning > Optical Line > Parameters** tabs.
- For 4MD-xx.x cards, click the **Provisioning > Optical Band > Parameters** tabs.

**Step 3**
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.
### Table 112: Multiplexer and Demultiplexer Card Optical Line Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port            | (Display only) Displays the port number, port type, and direction (TX or RX). | 32DMX  
|                 | • 33 (COM-RX)                                                              | 40-DMX-C, 40-DMX-CE  
|                 | • 41 (COM-RX)                                                              | 40-MUX-C  
|                 | • 41 (COM-TX)                                                              | 4MD-xx.x  
|                 |                                                                            | • 41 (COM-TX) |
| Port Name       | Provides the ability to assign the specified port a name.                   | User-defined. Name can be up to 80 alphanumeric / special characters. Blank by default. Double-click the table cell, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558 task. |
| Admin State     | Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document. | From the drop-down list, choose one of the following:  
|                 |                                                                            | • IS,AINS/Unlocked,automaticInService  
|                 |                                                                            | • OOS,DSBLD/Locked,disabled  
|                 |                                                                            | • OOS,MT/Locked,maintenance |
| Service State   | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. | • IS-NR/Unlocked-enabled  
|                 |                                                                            | • OOS-AU,AINS/Unlocked-disabled, automaticInService  
|                 |                                                                            | • OOS-MA,DSBLD/Locked-enabled,disabled  
|                 |                                                                            | • OOS-MA,MT/Locked-enabled,maintenance |
| Power           | (Display only) Shows the current power level per port.                     | — |
| AINS Soak       | (Display only) The automatic in-service soak period. It is always 00.00.   | — |
### Options

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>VOA Mode</td>
<td>(Display only; 32DMX only) Shows the functional mode of the VOA, when present.</td>
<td>• Constant Attenuation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Constant Power</td>
</tr>
<tr>
<td>VOA Power Ref</td>
<td>(Display only; 32DMX only) Shows the optical power setpoint that must be reached when a VOA is present and VOA Mode is set to Constant Power. This parameter can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Power Calib</td>
<td>(32DMX only) Modifies the optical power value of the VOA when VOA Mode is set to Constant Power.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>VOA Attenuation Ref</td>
<td>(Display only; 32DMX only) Shows the VOA attenuation value when VOA Mode is set to Constant Attenuation. This parameter can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Calib</td>
<td>(32DMX only) Modifies the attenuation value of the VOA when the VOA Mode is set to Constant Attenuation.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
<tr>
<td>Attenuator Value</td>
<td>Displays the attenuation value entered by the user.</td>
<td>—</td>
</tr>
</tbody>
</table>

### Step 4
Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

### Step 5
Return to your originating procedure (NTP).

---

**DLP-G415 Changing Optical Line Threshold Settings for Multiplexer and Demultiplexer Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line threshold settings for a 32DMX, 40-DMX-C, 40-DMX-CE, 40-MUX-C, or 4MD-xx.x.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
</tbody>
</table>
Required/As Needed       As needed
Onsite/Remote             Onsite or remote
Security Level           Provisioning or higher

Procedure

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or demultiplexer card where you want to change the optical line threshold settings.

Step 2 Perform one of the following:
- For 32DMX, 40-DMX-C, 40-DMX-CE, and 40-MUX-C cards, click the Provisioning > Optical Line > Optics Thresholds tabs.
- For 4MD-xx.x cards, click the Provisioning > Optical Band > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.
  a) Under Types, choose Warning.
  b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
  c) Click Refresh.
  d) Modify any of the warning thresholds shown under the Options column in the following table.
  e) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Table 113: Multiplexer and Demultiplexer Card Optical Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number and description. | • 33 (COM-RX) for 32DMX, 40-DMX-C/40-DMX-CE, 40-MUX-C
|           |             | • 41 (COM-RX) for 40-MUX-C
| opwrMin   | Sets the low power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is ~50 dBm. Double-click the parameter, enter a value, and press Enter. |
| (dBm)     |             | • 9 (COM-RX) and 10 (COM-TX) for 4MD-xx.x |
| opwrMax   | Sets the high power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter. |
| (dBm)     |             |         |
Caution  Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Step 4  If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.
   a) Under Types, choose Alarm.
   b) Click Refresh.
   c) Modify any of the alarm thresholds shown under the Options column in the following table.
   d) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Table 114: Multiplexer and Demultiplexer Optical Line Alarm Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port                      | (Display only) Displays the port number, port type, and direction (TX or RX).| 32DMX
   • 33 (COM-RX)
  40-DMX-C, 40-DMX-CE
   • 41 (COM-RX)
  40-MUX-C
   • 41 (COM-TX)
  4MD-xx.x
   • 9 (COM-RX) and 10 (COM-TX) |
| Power Failure Low (dBm)   | Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. | Numeric. Double-click the parameter, enter a value, and press Enter. |
| Power Degrade High (dBm)  | Not applicable to 32DMX, 40-DMX-C, 40-DMX-CE, 40-MUX-C, and 4MD-xx.x cards. | —                                                                       |
| Power Degrade Low (dBm)   | Not applicable to 32DMX, 40-DMX-C, 40-DMX-CE, 40-MUX-C, and 4MD-xx.x cards. | —                                                                       |

Step 5  Return to your originating procedure (NTP).
DLP-G781 Switching Channels for 12-AD-FS and 16-AD-FS Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task switches channels for 12-AD-FS and 16-AD-FS cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 12-AD-FS or 16-AD-FS card where you want to switch channels. Place the add and drop channel ports in OOS, MT administrative state.

a) For 12-AD-FS card, place the add and drop channel that follows in OOS, MT administrative state.

- **Add channels:**
  - DEG1-4#1-TX1-\(i\) (where \(i = 1, 3, 5,\) and 7)

- **Drop channels:**
  - CH1-4#i-RX2-\(j\) (where \(i = 1\) to 3 and \(j = 2, 4, 6,\) and 8)
  - CH1-4#i-TX2-\(j\) (where \(i = 1\) to 3 and \(j = 1, 3, 5,\) and 7)

b) For 16-AD-FS card, place the add and drop channel that follows in OOS, MT administrative state:

- **Add channels:**
  - DEG1-4-TX1-\(i\) (where \(i = 1, 3, 5,\) and 7)
  - UPG#1-TX2-1

- **Drop channels:**
  - CH1-8/UPG#1-RX 4-\(i\) (where \(i = 9\) to 16)
  - CH1-8/UPG#1-TX 4-\(i\) (where \(i = 1\) to 8)
  - CH9-16/UPG#2-RX 5-\(i\) (where \(i = 9\) to 16)
  - CH9-16/UPG#2-TX 5-\(i\) (where \(i = 1\) to 8)
**DLP-G416 Changing Optical Channel Settings for Multiplexer and Demultiplexer Cards**

**Purpose**
This task changes the optical channel settings for a 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, or 4MD-xx.x card.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

---

**Procedure**

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or demultiplexer card where you want to change the optical channel settings.

**Step 2**
Click the **Provisioning > Optical Chn > Parameters** tabs.

**Step 3**
Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.
### Table 115: Multiplexer and Demultiplexer Card Optical Channel Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX).</td>
<td>32DMX, 32DMX-L</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 through 32 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-MUX-C, 40-DMX-C, 40-DMX-CE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 through 40 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4MD-xx.x</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 through 8 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td>Port Name</td>
<td>Provides the ability to assign the specified port a name.</td>
<td>User-defined. Name can be up to 80 alphanumeric/ special characters. Blank by default. Double-click, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558 task.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>(Display only) Shows the wavelength specified by the manufacturing data. This field cannot be set manually.</td>
<td>—</td>
</tr>
<tr>
<td>Expected Wavelength</td>
<td>Shows the preprovisioned wavelength.</td>
<td>Numeric. This field cannot be changed.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>AINS Soak</td>
<td>(Display only) The automatic in-service soak period. It is always 00.00.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Mode</td>
<td>Not applicable to the 4MD-xx.x cards. Shows the current functional mode of the VOA.</td>
<td>• Constant Power</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Constant Attenuation</td>
</tr>
<tr>
<td>VOA Power Ref.</td>
<td>Not applicable to the 4MD-xx.x cards. Shows the power setpoint that must be reached on the path when a VOA is present and the VOA Mode is Constant Power. Demultiplexers show the reference value of the desired optical power going to the client. Multiplexers show the reference value of the desired per-channel optical power. This parameter can only be modified by ANS.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Power Calib.</td>
<td>Not applicable to the 4MD-xx.x cards. The user can modify the optical output power to the VOA if necessary. The VOA power calibration offsets the VOA power reference. For demultiplexers, you can modify the optical output power to the client if necessary. For multiplexers, you can modify the output power per channel. This feature is normally used when the Network Type is configured as Access in the Provisioning &gt; WDM-ANS tab.</td>
<td>Numeric. Double-click the parameter, enter a value and press Enter.</td>
</tr>
<tr>
<td>VOA Attenuation Ref.</td>
<td>Not applicable to the 4MD-xx.x cards. Shows the attenuation value of the VOA when the VOA is set in attenuation mode. This parameter can only be modified by ANS and APC.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Attenuation Calib.</td>
<td>Not applicable to the 4MD-xx.x cards. Allows the user to modify the attenuation value of the VOA if necessary when the VOA mode is set for constant attenuation.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

**Step 4**  
Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**  
Return to your originating procedure (NTP).
DLP-G417 Changing Optical Channel Threshold Settings for Multiplexer and Demultiplexer Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical channel threshold settings for a 32DMX, 40-DMX-C, 40-DMX-CE, 40-MUX-C, or 4MD-xx.x card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ Caution
Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or demultiplexer card where you want to change the optical channel threshold settings.

**Step 2**
Click the Provisioning > Optical Chn > Optics Thresholds tabs.

**Step 3**
If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.

a) Under Types, choose Warning.
b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
c) Click Refresh.
d) Modify any of the warning thresholds shown under the Options column in the following table.
e) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 116: Multiplexer and Demultiplexer Card Optical Channel Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port</td>
<td>32DMX</td>
</tr>
<tr>
<td></td>
<td>type, and direction (TX or RX).</td>
<td>• 1 through 32 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-MUX-C, 40-DMX-C, 40-DMX-CE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 through 40 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4MD-xx.x</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 through 8 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td>opwrMin (dBm)</td>
<td>Set the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or</td>
</tr>
<tr>
<td></td>
<td></td>
<td>one-day intervals. The default is</td>
</tr>
<tr>
<td></td>
<td></td>
<td>−50 dBm. Double-click the parameter,</td>
</tr>
<tr>
<td></td>
<td></td>
<td>enter a value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Set the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or</td>
</tr>
<tr>
<td></td>
<td></td>
<td>one-day intervals. The default is</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30 dBm. Double-click the parameter,</td>
</tr>
<tr>
<td></td>
<td></td>
<td>enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

### Step 4
If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.
b) Click Refresh.
c) Modify any of the alarm thresholds shown under the Options column in the following table.
d) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 117: Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX).</td>
</tr>
<tr>
<td>Power Failure Low (dBm)</td>
<td>Shows the power failure low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 5 dB lower). The 32DMX and 40-DMX-C/40-DMX/CE are exceptions. 32DMX and 40-DMX-C/40-DMX-CE Power Failure Low thresholds apply to ports that are not associated to a VOA. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Options</th>
<th>32DMX</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• 1 through 32 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td></td>
<td>40-MUX-C, 40-DMX-C, 40-DMX-CE</td>
</tr>
<tr>
<td></td>
<td>• 1 through 40 (CHAN-RX or CHAN-TX)</td>
</tr>
<tr>
<td></td>
<td>4MD-xx.x</td>
</tr>
<tr>
<td></td>
<td>• 1 through 8 (CHAN-RX or CHAN-TX)</td>
</tr>
</tbody>
</table>

Numeric. Double-click the parameter, enter a value, and press Enter.
Return to your originating procedure (NTP).

NTP-G93 Modifying the WSS Card Line Settings and PM Thresholds

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Degrade High (dBm)</td>
<td>(4MD-xx.x cards only) Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint will result in changing the threshold (always 3 dB higher).</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(4MD-xx.x cards only) Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint will result in changing the threshold (always 2 dB lower).</td>
<td>—</td>
</tr>
</tbody>
</table>

Step 5

NTP-G93 Modifying the WSS Card Line Settings and PM Thresholds

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes the 32WSS, 40-WSS-C, or 40-WSS-CE card thresholds and settings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | - DLP-G46 Log into CTC  
- NTP-G30 Installing the DWDM Cards, on page 157                                      |
Procedure

**Step 1** Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2** Perform any of the following tasks as needed:
- DLP-G212 Changing the WSS Card Optical Channel Parameters
- DLP-G213 Changing the WSS Card Optical Channel Thresholds

**Note** To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see Alarm and TCA Monitoring and Management.
- DLP-G214 Changing WSS Card Optical Line Parameters
- DLP-G215 Changing the WSS Card Optical Line Thresholds

**Step 3** Complete the NTP-G103 Backing Up the Database, on page 947 procedure.
Stop. You have completed this procedure.

**DLP-G212 Changing the WSS Card Optical Channel Parameters**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical channel parameter settings for the 32WSS, 40-WSS-C, or 40-WSS-CE cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connector\textsuperscript{n} Parameters tabs, where \( n \) = one of the four available groups of eight optical channels.

Step 3 Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

Table 118: WSS Card Optical Channel Parameter Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Shows the port number. Each optical channel (wavelength) has two logical ports. However, only one is active at a time depending on the operating mode provisioned for the port on the card view Maintenance tab: either CHAN-RX or PASS-THROUGH. For the 32WSS, ports 1 through 32 (CHAN-RX) are assigned to optical channels configured as add channels. For the 40-WSS-C or 40-WSS-CE, CHAN-RX ports are 1 through 40. 32WSS ports 33 through 64 (PASS-THROUGH) are assigned to optical channels configured as pass-through channels. 40-WSS-C or 40-WSS-CE ports 41 through 80 are PASS-THROUGH channels.</td>
<td>—</td>
</tr>
<tr>
<td>Port Name</td>
<td>Allows a logical name to be assigned for each of the port.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. Double-click, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558 task.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked,disabled,maintenance</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Power value read by the photodiode located after the VOA associated to the port, and calibrated to the COM_Tx port. For more information, see the Hardware Specifications document.</td>
<td>Numeric value (dB)</td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>(Display only) Displays the actual wavelength utilized by the channel.</td>
<td>—</td>
</tr>
<tr>
<td>Expected Wavelength</td>
<td>(Display only) Displays the expected wavelength assigned for the channel.</td>
<td>—</td>
</tr>
<tr>
<td>AINS Soak</td>
<td>(Display only) The automatic in-service soak period. It is always 00.00.</td>
<td>—</td>
</tr>
<tr>
<td>VOA Mode</td>
<td>(Display only) Displays the active VOA working mode.</td>
<td>• Constant Power</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Constant Attenuation</td>
</tr>
<tr>
<td>VOA Power Reference</td>
<td>(Display only) Shows the value of the optical power setpoint that must be reached on the path where a VOA is present, when VOA Mode is set to Constant Power. This value is the desired per-channel optical power. This parameter can only be modified by ANS.</td>
<td>Numeric value (dB)</td>
</tr>
</tbody>
</table>
## DLP-G213 Changing the WSS Card Optical Channel Thresholds

### Purpose
This task changes the optical channel threshold settings for the 32WSS, 40-WSS-C, or 40-WSS-CE cards.

### Tools/Equipment
None

### Prerequisite Procedures
DLP-G46 Log into CTC

### Required/As Needed
As needed

---

### Step 4
Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

### Step 5
Return to your originating procedure (NTP).
**Onsite/Remote**  
Onsite or remote

**Security Level**  
Provisioning or higher

**Procedure**

**Step 1**  
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card where you want to change the optical channel threshold settings.

**Step 2**  
Click the **Provisioning > Optical Chn: Optical Connector \(n\) Optics Thresholds** tabs, where \(n\) = one of the four available groups of eight optical channels.

**Step 3**  
If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.
   a) Under Types, choose Warning.
   b) Choose the warning interval that you want to provision, either **15 minutes** or **1 Day**.
   c) Click **Refresh**.
   d) Modify any of the warning thresholds shown under the Options column in the following table.

<table>
<thead>
<tr>
<th><strong>Table 119: WSS Card Optical Channel Warning Threshold Settings</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Parameter</strong></td>
</tr>
<tr>
<td>Port</td>
</tr>
<tr>
<td>opwrMin (dBm)</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Options</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Numeric.</td>
<td>Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

   e) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 4**  
If you want to change the alarm thresholds, complete the following steps. If not, continue with **Step 5**.
   a) Under Types, choose Alarm.
   b) Click **Refresh**.
   c) Modify any of the alarm thresholds shown under the Options column in the following table.
Table 120: WSS Card Optical Channel Alarm Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX). For each optical channel (wavelength), two logical ports are associated. Only one port can be active at a time, depending on the port's operating mode. The operating mode, provisioned on the card view Maintenance tab, is either CHAN RX or PASS-THROUGH. 32 WSS ports 1 through 32 (CHAN-RX) are associated to optical channels configured as add/drop channels. 40-WSS-C or 40-WSS-CE ports 1 through 40 are the CHAN-RX channels. 32 WSS ports 33 through 64 (PASS-THROUGH) are associated to optical channels configured as pass-through channels. For the 40-WSS-C or 40-WSS-CE, ports 41 through 80 are the PASS-THROUGH channels.</td>
<td>—</td>
</tr>
<tr>
<td>Power Failure Low (dBm)</td>
<td>(Display only) Shows the power failure low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run.  This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 5 dB lower). The threshold is calculated automatically when you run ANS. For more information, see the Hardware Specifications document.</td>
<td>—</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Power Degrade High (dBm)</td>
<td>(Display only) Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 3 dB higher).</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(Display only) Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 2 dB lower).</td>
<td>Numeric</td>
</tr>
<tr>
<td>Power ADD Failure Low (dBm)</td>
<td>Shows the power add failure low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to the actual measurement of the optical power on the ADD RX port. It is reported as CHAN RX, that is, the power transmitted by the Trunk-TX laser of the TXP/MXP card connected to the 32WSS, 40-WSS-C, or 40-WSS-CE card.</td>
<td>Numeric. CTC does not allow it to be changed.</td>
</tr>
</tbody>
</table>

**d)** Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5** Return to your originating procedure (NTP).
DLP-G214 Changing WSS Card Optical Line Parameters

**Purpose**
This task changes the optical line parameter settings for the 32WSS, 40-WSS-C or 40-WSS-CE cards.

**Tools/Equipment**
None

**Prerequisite Procedures**
DLP-G46 Log into CTC

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

**Procedure**

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card where you want to change the optical line parameter settings.

**Step 2**
Click the **Provisioning > Optical Line > Parameters** tabs.

**Step 3**
Modify any of the settings described in the following table. The provisionable parameters are listed in the **Options** column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

**Table 121: WSS Card Optical Line Parameter Settings**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td>32WSS:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 65 (EXP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 66 (EXP-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 67 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 68 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 69 (DROP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-WSS-C or 40-WSS-CE:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 81 (EXP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 82 (EXP-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 83 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 84 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 85 (DROP-TX)</td>
</tr>
</tbody>
</table>
### Options

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port Name</td>
<td>Allows you to assign a logical name for each of the ports shown.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. Double-click, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558 task.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following: • IS,AINS/Unlocked,automaticInService • OOS,DSBLD/Locked,disabled • OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled • OOS-AU,AINS/Unlocked-disabled, automaticInService • OOS-MA,DSBLD/Locked-enabled,disabled • OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Power value read by the photodiode associated with the port.</td>
<td>Numeric value (dB)</td>
</tr>
<tr>
<td>AINS Soak</td>
<td>(Display only) The automatic in-service soak period. It is always 00.00.</td>
<td>—</td>
</tr>
<tr>
<td>Actual Channels</td>
<td>Number of active channels carried by the port (the difference between provisioned and failed)</td>
<td>—</td>
</tr>
</tbody>
</table>

---

**Step 4**  
Return to your originating procedure (NTP).

---

**DLP-G215 Changing the WSS Card Optical Line Thresholds**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the 32WSS, 40-WSS-C, or 40-WSS-CE card optical line threshold settings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th>DLP-G46 Log into CTC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Caution

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

### Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card where you want to change the optical line threshold settings.

**Step 2** Click the **Provisioning > Optical Line > Optics Thresholds** tabs for one of the groups of optical channels that are available.

**Step 3** If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.

a) Under Types, choose Warning.

b) Choose the warning interval that you want to provision, either **15 minutes** or **1 Day**.

c) Click **Refresh**.

d) Modify any of the warning thresholds shown under the Options column in the following table.
### Table 122: WSS Card Optical Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction (RX or TX), | 32WSS:  
  - 65 (EXP-TX)  
  - 66 (EXP-RX)  
  - 67 (COM-TX)  
  - 68 (COM-RX)  
  - 69 (DROP-TX)  
  
  40-WSS-C or 40-WSS-CE:  
  - 81 (EXP-TX)  
  - 82 (EXP-RX)  
  - 83 (COM-TX)  
  - 84 (COM-RX)  
  - 85 (DROP-TX)  
| opwrMin (dBm) | Set the low power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. |
| opwrMax (dBm) | Set the high power warning level. | Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. |

**Step 4**  
If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.  

a) Under Types, choose Alarm.  
b) Click **Refresh**.  
c) Modify any of the alarm thresholds shown under the Options column in the following table.
Table 123: WSS Card Optical Line Alarm Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td>32WSS:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 65 (EXP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 66 (EXP-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 67 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 68 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 69 (DROP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-WSS-C or 40-WSS-CE:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 81 (EXP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 82 (EXP-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 83 (COM-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 84 (COM-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 85 (DROP-TX)</td>
</tr>
<tr>
<td>Power Failure Low</td>
<td>Shows the power failure low threshold. This power value applies to the</td>
<td>Numeric. Double-click the parameter, enter</td>
</tr>
<tr>
<td>Low (dBm)</td>
<td>corresponding port and is automatically calculated when ANS is run.</td>
<td>a value, and press Enter.</td>
</tr>
<tr>
<td></td>
<td>You can manually change the threshold. The value must be within the optical</td>
<td></td>
</tr>
<tr>
<td></td>
<td>power range that is specified for the card. For more information, see the</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Hardware Specifications document.</td>
<td></td>
</tr>
</tbody>
</table>

d) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**  Return to your originating procedure (NTP).

## NTP-G240 Modifying Line Settings and PM Thresholds for the TDC-CC and TDC-FC Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes the TDC-CC or TDC-FC card line settings and PM thresholds.</th>
</tr>
</thead>
</table>
### DLP-G545 Modifying the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards

**Purpose**

This procedure modifies the chromatic dispersion (CD) value for the TDC-CC and TDC-FC cards.

**Tools/Equipment**

None

**Prerequisite Procedures**

- DLP-G46 Log into CTC
- NTP-G30 Installing the DWDM Cards, on page 157

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

---

**Procedure**

**Step 1**

Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2**

Perform any of the following tasks as needed:

- DLP-G545 Modifying the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards.
- DLP-G528 Changing Optical Line Threshold Settings for TDC-CC or TDC-FC Card.

**Step 3**

Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

Stop. You have completed this procedure.
Procedure

Step 1  In the node view (single-shelf mode) or shelf view (multishelf view), double-click the TDC-CC or TDC-FC card.

Step 2  Click Provisioning > Card tab and then select the CD value from the Compensating Value drop-down list.

Step 3  Click Apply. A warning message appears stating that the change in compensation value could affect traffic.

Step 4  Click Yes. The compensation value is set.

Step 5  Return to your originating procedure (NTP).

DLP-G528 Changing Optical Line Threshold Settings for TDC-CC or TDC-FC Card

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line threshold settings for the TDC-CC or TDC-FC card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Caution

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TDC-CC or TDC-FC card where you want to change the optical channel threshold settings.

Step 2  Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3  If you want to change the warning thresholds, complete the following steps. If not continue with Step 4.
   a) Under Types, choose Warning.
   b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
   c) Click Refresh.
   d) Modify any of the warning thresholds shown under the Options column in the following table.
### Table 124: TDC-CC and TDC-FC Cards Optical Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port          | (Display only) Displays the port number, port type, and direction (DC-RX or DC-TX). | • 1 (DC-RX)  
                |                                                                               | • 2 (DC-TX)            |
| opwrMin       | Sets the low power warning level.                                            | Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. Double-click the table cell, enter a value, and press Enter. |
| (dBm)         |                                                                               |                          |
| opwrMax       | Sets the high power warning level.                                           | Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter a value, and press Enter. |
| (dBm)         |                                                                               |                          |

### Step 4
If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.
b) Click Refresh.
c) Modify any of the alarm thresholds shown under the Options column in the following table.

### Table 125: TDC-CC and TDC-FC Cards Optical Line Alarm Thresholds Setting

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port            | (Display only) Displays the port number, port type, and direction (DC-RX or DC-TX). | • 1 (DC-RX)  
                  |                                                                               | • 2 (DC-TX)            |
| Power Failure Low (dBm) | Shows the optical power failure low threshold for the port. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document. | Numeric. Double-click the table cell, enter a value, and press Enter. |

### Step 5
Return to your originating procedure (NTP).
NTP-G174 Modifying Line Settings and PM Thresholds for 40-WXC-C, 80-WXC-C, or 16-WXC-FS Cards

Purpose
This procedure changes the 40-WXC-C, 80-WXC-C, or 16-WXC-FS card thresholds and settings.

Tools/Equipment
None

Prerequisite Procedures
- DLP-G46 Log into CTC
- NTP-G30 Installing the DWDM Cards, on page 157

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

**Step 1** Complete the task at the node where you want to change the 40-WXC-C, 80-WXC-C, or 16-WXC-FS card settings. If you are already logged in, continue with **Step 2**.

**Step 2** Complete the unique_495 procedure. For 40-WXC-C cards, continue with **Step 4**. For 80-WXC-C cards, continue with **Step 3**. For 16-WXC-FS cards, continue with **Step 5**.

**Step 3** Verify the card mode for 80-WXC-C cards. Complete these steps:
   a) Display the 80-WXC-C card in card view.
   b) Click the Provisioning > Card tabs.
   c) Verify that the card mode is set to the mode designated by your site plan:
      - BIDIRECTIONAL
      - MULTIPLEXER
      - DE-MULTIPLEXER

**Step 4** If the card mode is set correctly, continue with **Step 4**. If not, complete the DLP-G603 Changing the 80-WXC-C Card Mode.

**Step 5** Perform any of these tasks as required:
   - DLP-G407Changing the Optical Channel Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards
Note: To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see Alarm and TCA Monitoring and Management

- DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards
- DLP-G413 Changing the Line Parameters for 40-WXC-C, 80-WXC-C, or 16-WXC-FS Cards, on page 822
- DLP-G771 Changing the WXC Line Thresholds for 80-WXC-C or 16-WXC-FS Card, on page 826
- DLP-G772 Viewing Wavelength Power for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Card, on page 829
- DLP-G773 Creating a Flex Spectrum or ITU Circuit for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Card, on page 829

Note: To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see Alarm and TCA Monitoring and Management chapter.

Step 6  Complete the #unique_495 procedure.

Stop. You have completed this procedure.

DLP-G603 Changing the 80-WXC-C Card Mode

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the card mode of the 80-WXC-C cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 80-WXC-C card where you want to change the card mode.

**Step 2** Click the **Provisioning > WXC Line > Parameters** tabs.

**Step 3** Verify that any provisioned client or trunk ports have an **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) service state in the Service State column. If yes, continue with **Step 4**. If not, complete the following substeps.

- a) For the first port that is in service, in the Admin State column, choose **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI).
- b) Repeat Step a. for each port that is in service.
- c) Click **Apply**.

**Step 4** Click the **Provisioning > Card** tabs. Choose one of the card modes shown in this table.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bidirectional</td>
<td>Provisions the 80-WXC-C card in the bidirectional mode. Traffic received from any of the nine input ports (EAD (i, i=1 \text{ to } 8), AD ports) are multiplexed and sent to the common output port (COM ports). The pre-amplifier output signal from the preamplifier is split in a 40%-to-60% ratio; 40% is sent on the drop path (DROP-TX port) and 60% is on the sent pass-through path (EXP-TX port).</td>
</tr>
<tr>
<td>Multiplexer</td>
<td>Provisions the 80-WXC-C card in the multiplexer mode. Traffic received from any of the nine input ports (EAD (i, i=1 \text{ to } 8), AD ports) are multiplexed and sent to the common output port (COM port).</td>
</tr>
<tr>
<td>Demultiplexer</td>
<td>Provisions the 80-WXC-C card in the demultiplexer mode. Traffic received from common input port (COM port) is demultiplexed and sent to the nine output ports (EAD (i, i=1 \text{ to } 8), AD ports).</td>
</tr>
</tbody>
</table>

**Step 5** Click **Apply**, then click **Yes** in the confirmation dialog box.

**Step 6** Return to your originating procedure (NTP).

### Purpose
This task changes the optical channel parameter settings for the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV cards.

### Tools/Equipment
None

### Prerequisite Procedures
DLP-G46 Log into CTC

### Required/As Needed
As needed

### Onsite/Remote
Onsite or remote

### Security Level
Provisioning or higher

### Procedure

1. **Step 1**
   - In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card where you want to change the optical channel parameter settings.

2. **Step 2**
   - Click the **Provisioning > OCH > Parameters** tabs. For 40-WXC-C cards, continue with Step 4. For 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV cards, continue with Step 3.

3. **Step 3**
   - For 80-WXC-C cards, choose a wavelength from the Wavelength drop-down list and click **Retrieve** to retrieve the OCH parameters. For 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV cards, choose a circuit name from the CircuitName/CircuitLabel drop-down list and click **Retrieve** to retrieve the OCH parameters.

4. **Step 4**
   - Modify any of the settings described in this table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

### Table 127: 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS CV Optical Channel Parameter Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circuit Name</td>
<td>(Display only) Shows the circuit name. This is provisioned in the Circuits tab.</td>
<td>—</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
<td>---------</td>
</tr>
</tbody>
</table>
| Admin State | Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document. | • IS,AINS/Unlocked,automaticInService  
• OOS,DSBLD/Locked,disabled  
• OOS,MT/Locked,maintenance (40-WXC-C only) |
| Service State | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. | • IS-NR/Unlocked-enabled  
• OOS-AUAINS/Unlocked-disabled,automaticInService (40-WXC-C only)  
• OOS-MA,DSBLD/Locked-enabled,disabled (40-WXC-C only)  
• OOS-MA,MT/Locked-enabled,maintenance (40-WXC-C only) |
<p>| From | (Display only) The port where the circuit originated. | — |
| Power (40-WXC-C only) | (Display only) Power value read by the photodiode located after the VOA associated to the port, and calibrated to the COM_TX port. For more information, see the Hardware Specifications document. | Numeric value (dB) |
| Power From (80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV only) | Power on the port where the circuit originated. | — |
| To (80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV only) | (Display only) The port where the circuit terminated. | — |</p>
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power To</td>
<td>Power on the port where the circuit terminated.</td>
<td>—</td>
</tr>
<tr>
<td>(80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Force Channel</td>
<td>Starts the channel by moving the VOA from Open to Closed loop. You can force a channel only when the Force Channel Status is in the Unlocked state.</td>
<td>• OFF&lt;br&gt;• ON</td>
</tr>
<tr>
<td>(80-WXC-C only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Force Channel Status</td>
<td>(Display only) Displays the channel status.</td>
<td>• Unlocked—Can force channel startup&lt;br&gt;• Locked—Cannot force channel startup as the device is under control of other functions like optical safety&lt;br&gt;• Forced—Channel startup has already been forced</td>
</tr>
<tr>
<td>(80-WXC-C only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>(Display only) Displays the actual wavelength utilized by the channel.</td>
<td>—</td>
</tr>
<tr>
<td>(40-WXC-C only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wavelength</td>
<td>(Display only) Displays the actual wavelength utilized by the channel.</td>
<td>—</td>
</tr>
<tr>
<td>(16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS /SMR20 FS CV only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VOA Mode</td>
<td>(Display only) Displays the active VOA working mode.</td>
<td>• Constant Power&lt;br&gt;• Constant Attenuation</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>VOA Power Ref.</td>
<td>(Display only) Shows the value of the optical power setpoint that must be reached on the path where a VOA is present, when VOA Mode is set to Constant Power. This value is the desired per-channel optical power. This parameter can only be modified by ANS.</td>
<td>Numeric value (dB)</td>
</tr>
<tr>
<td>VOA Power Calib.</td>
<td>Allows you to modify the VOA power value when VOA Mode is Constant Power.</td>
<td>Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>VOA Attenuation Ref.</td>
<td>(Display only) Shows the attenuation value of the VOA when the VOA Mode is Constant Attenuation. This parameter can only be modified by ANS.</td>
<td>Numeric value (dB)</td>
</tr>
<tr>
<td>VOA Attenuation Calib.</td>
<td>Allows you to modify the VOA attenuation value when VOA Mode is Constant Attenuation.</td>
<td>Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>Attenuator Value</td>
<td>Displays the attenuation value entered by the user.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 5**  
Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 6**  
Return to your originating procedure (NTP).
DLP-G407 Changing the Optical Channel Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

DLP-G407 Changing the Optical Channel Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

| Purpose | This task changes the optical channel threshold settings for the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV cards. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

⚠️ Caution

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

Step 1
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card where you want to change the optical channel threshold settings.

Step 2
Click the Provisioning > OCH > OCH Thresholds tabs.

Step 3
If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.

a) Under Types, choose Warning.

b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day. For 40-WXC-C card, continue with Step 3c. For 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card, continue with Step 3d.

c) Click Refresh. Continue with Step 3g.

d) For 80-WXC-C card, choose a wavelength from the Wavelength drop-down list. For 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card, choose a circuit name or circuit label from CircuitName/CircuitLabel drop-down list.

e) Click Retrieve.

f) Modify any of the warning thresholds shown under the Options column in the following table.
Table 128: 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS CV
Optical Channel Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circuit Name</td>
<td>(Display only) Shows the circuit name. This is provisioned in the Circuits tab.</td>
<td>—</td>
</tr>
<tr>
<td>Port Name</td>
<td>(Display only) Shows the port name.</td>
<td>—</td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>(Display only) Displays the actual wavelength utilized by the channel.</td>
<td>—</td>
</tr>
<tr>
<td>opwrMin (dBm)</td>
<td>Set the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Set the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

Step 4

If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm. For 40-WXC-C card, continue with Step 4b. For 16-WXC-FS, 80-WXC-C, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS CV card, continue with Step 4c.
b) Click Refresh. Continue with Step 4f.
c) For 80-WXC-C card, choose a wavelength from the Wavelength drop-down list. For 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS CV card, choose a circuit name or circuit label from CircuitName/CircuitLabel drop-down list.
d) Click Retrieve.

For the 80-WXC-C card, these ports are available to view:

- 1 (EAD)
- 2 (EAD)
- 3 (EAD)
- 4 (EAD)
- 5 (EAD)
- 6 (EAD)
- 7 (EAD)
- 8 (EAD)
- 9 (AD)
- 10 (COM)
- (DROP-TX) (in BIDI mode)
For the 16-WXC-FS, these ports are available to view:

- COM-TX
- COM-RX
- UPG-TX
- UPG-RX
- EXP-TX\textsubscript{i-j} (where \(i = 1\) to 4 and \(j = 1\) to 8)
- EXP-RX\textsubscript{i-j} (where \(i = 1\) to 4 and \(j = 1\) to 8)

For the 17 SMR9 FS, 24 SMR9 FS, and 34 SMR9 FS cards, these ports are available to view:

- COM-TX
- COM-RX
- 7 to 21 (odd only) EXP-TX\textsubscript{i-j} (where \(i = 1\) to 2 and \(j = 1\), 3, 5, or 7)
- 8 to 22 (even only) EXP-RX\textsubscript{i-j} (where \(i = 1\) to 2 and \(j = 2\), 4, 6, or 8)
- 23 (EXP-TX 9)
- 24 (EXP-RX 9)
- 25 (EXP-TX 10)

For the SMR20 FS/SMR20 FS CV cards, these ports are available to view:

- COM-TX
- COM-RX
- 7 to 37 (odd only) EXP-TX\textsubscript{i-j} (where \(i = 1\) to 2 and \(j = 1\) to 8)
- 8 to 38 (even only) EXP-RX\textsubscript{i-j} (where \(i = 1\) to 2 and \(j = 9\) to 16)
- 39 to 45 (odd only) EXP-TX\textsubscript{i-j} (where \(i = 3\) and \(j = 1\) to 4)
- 40 to 46 (even only) EXP-RX\textsubscript{i-j} (where \(i = 3\) and \(j = 9\) to 12)

e) Click Retrieve.
f) Modify any of the alarm thresholds shown under the Options column in this table:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circuit Name</td>
<td>(Display only) Shows the circuit name. This is provisioned in the Circuits tab.</td>
<td>—</td>
</tr>
<tr>
<td>Port Name</td>
<td>(Display only) Shows the port name.</td>
<td>—</td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>(Display only) Displays the actual wavelength utilized by the channel.</td>
<td>—</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Power Failure Low (dBm)</td>
<td>(Display only) Shows the power failure low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 5 dB lower). The threshold is calculated automatically when you run ANS. For more information, see the Hardware Specifications document.</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade High (dBm)</td>
<td>(Display only) Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 3 dB higher).</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(Display only) Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 2 dB lower).</td>
<td>Numeric</td>
</tr>
</tbody>
</table>
DLP-G408 Changing Optical Line Parameters for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line parameter settings for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card where you want to change the optical line parameter settings.

**Step 2**  Click the **Provisioning > Optical Line > Parameters** tabs.

**Step 3**  Modify any of the settings described in this table. The provisionable parameters are listed in the Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

g) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**  Return to your originating procedure (NTP).
### Table 130: 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Optical Line Parameter Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td></td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
<td>---------</td>
</tr>
</tbody>
</table>
| 40-WXC-C card options: | | • 10 (DROP-TX)  
• 11 (EXP-TX)  
• 12 (COM-RX)  
• 13 (COM-TX) |
| 80-WXC-C card options: | | • 11 (DROP-TX)  
• 12 (EXP-TX)  
• 13 (COM-RX) |
| 16-WXC-FS card options: | | • 35 (COM-RX)  
• 36 (COM-TX) |
| 17 SMR9 FS, 24 SMR9 FS and 34 SMR9 FS card options: | | • 1 (COM-TX)  
• 3 (OSC-TX)  
• 4 (OSC-RX)  
• 6 (LINE-TX)  
• 7 to 21 (odd only) EXP-TX\textit{i-j} (where i = 1 to 2 and j= 1, 3, 5, or 7)  
• 8 to 22 (even only) EXP-RX\textit{i-j} (where i = 1 to 2 and j= 2, 4, 6, or 8)  
• 23 (EXP-TX 9)  
• 24 (EXP-RX 9)  
• 25 (EXP-TX 10) |
| SMR20 FS/SMR20 FS CV card options: | | • 1 (COM-TX)  
• 3 (OSC-TX)  
• 4 (OSC-RX)  
• 6 (LINE-TX)  
• 7 to 37 (odd only) EXP-TX\textit{i-j} (where i = 1 to 2 and j= 1 to 8) |
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port Name</td>
<td>Allows you to assign a logical name for each of the ports shown.</td>
<td>User-defined. Name can be up to 80 alphanumeric/ special characters. Blank by default. Double-click, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558.</td>
</tr>
</tbody>
</table>
| Admin State | Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document. | From the drop-down list, choose one of the following:  
- IS,AINS/Unlocked,automaticInService  
- OOS,DSBLD/Locked,disabled  
- OOS,MT/Locked,maintenance |
| Service State | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. | (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document. |
| Power (40-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS CV only) | (Display only) Power value read by the photodiode associated with the port. | Numeric value (dB) |
### Changing DWDM Card Settings

#### DLP-G408 Changing Optical Line Parameters for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

**Parameter** | **Description** | **Options**  
--- | --- | ---  
Active Channels (40-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, and SMR20 FS/SMR20 FS CV only) | Number of active channels carried by the port (the difference between provisioned and failed) | —  
VOA Mode (80-WXC-C in BIDI mode only) | (Display only) Displays the active VOA working mode. | • Constant Power  
| | | • Constant Attenuation  
VOA Attenuation Ref. (80-WXC-C in BIDI mode only) | (Display only) Shows the attenuation value of the VOA when the VOA Mode is Constant Attenuation. This parameter can only be modified by ANS. | Numeric value (dB)  
VOA Attenuation Calib. (80-WXC-C in BIDI mode only) | Allows you to modify the VOA attenuation value when VOA Mode is Constant Attenuation. | Double-click the parameter, enter a value, and press Enter.  
| | | • Numeric value (dB)  
| | | • –30 dB to +30 dB  
Attenuator Value | Displays the attenuation value entered by the user. | —  
OSC Power | (Display only) Shows the OSC power level per port. | —  

---

**Step 4**  
Return to your originating procedure (NTP).
DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card optical line threshold settings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ Caution

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card where you want to change the optical line threshold settings.

**Step 2**
Click the **Provisioning > Optical Line > Optics Thresholds** tabs for one of the groups of optical channels that are available.

**Step 3**
If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.

a) Under Types, choose Warning.

b) Choose the warning interval that you want to provision, either **15 minutes** or **1 Day**.

c) Click **Refresh**.

d) Modify any of the warning thresholds shown under the Options column in the following table.
**Table 131: 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Optical Line Warning Threshold Settings**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td></td>
</tr>
</tbody>
</table>
## Changing DWDM Card Settings

### DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| 40-WXC-C card options: | | • 10 (DROP-TX)  
  • 11 (EXP-TX)  
  • 12 (COM-RX)  
  • 13 (COM-TX) |
| 80-WXC-C card options: | | • 11 (DROP-TX)  
  • 12 (EXP-TX)  
  • 13 (COM-RX) |
| 16-WXC-FS card options: | | • 35 (COM-RX)  
  • 36 (COM-TX) |
| 17 SMR9 FS, 24 SMR9 FS and 34 SMR9 FS card options: | | • 1 (COM-TX)  
  • 3 (OSC-TX)  
  • 4 (OSC-RX)  
  • 6 (LINE-TX)  
  • 7 to 21 (odd only) EXP-TX<sub>i-j</sub> (where \( i = 1 \) to 2 and \( j = 1, 3, 5, \) or 7)  
  • 8 to 22 (even only) EXP-RX<sub>i-j</sub> (where \( i = 1 \) to 2 and \( j = 2, 4, 6, \) or 8)  
  • 23 (EXP-TX 9)  
  • 24 (EXP-RX 9)  
  • 25 (EXP-TX 10) |
| SMR20 FS/SMR20 FS CV card options: | | • 1 (COM-TX)  
  • 3 (OSC-TX)  
  • 4 (OSC-RX)  
  • 6 (LINE-TX)  
  • 7 to 37 (odd only) EXP-TX<sub>i-j</sub> (where \( i = 1 \) to 2 and \( j = 1 \) to 8) |
Changing DWDM Card Settings

### DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>opwrMin (dBm)</td>
<td>Set the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm.</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Set the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm.</td>
</tr>
<tr>
<td>opwrMin OSC (dBm)</td>
<td>Sets the OSC low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is –50 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax OSC (dBm)</td>
<td>Sets the OSC high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

- 8 to 38 (even only) EXP-RXi-j (where \(i = 1\) to 2 and \(j = 9\) to 16)
- 39 to 45 (odd only) EXP-TXi-j (where \(i = 3\) and \(j = 1\) to 4)
- 40 to 46 (even only) EXP-RXi-j (where \(i = 3\) and \(j = 9\) to 12)

### Step 4

If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

1. **Under Types, choose Alarm.**
2. **Click Refresh.**
3. **Modify any of the alarm thresholds shown under the Options column in the following table.**

- Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

---

**Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x**

78-21415-03

817
### Table 132: 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Optical Line Alarm Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td></td>
</tr>
</tbody>
</table>
### Changing DWDM Card Settings

**DLP-G409 Changing the Optical Line Thresholds for 40-WXC-C, 80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Cards**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| 40-WXC-C card options: | | • 10 (DROP-TX)  
• 11 (EXP-TX)  
• 12 (COM-RX)  
• 13 (COM-TX) |
| 80-WXC-C card options: | | • 11 (DROP-TX)  
• 12 (EXP-TX)  
• 13 (COM-RX) |
| 16-WXC-FS card options: | | • 35 (COM-RX)  
• 36 (COM-TX) |
| 17 SMR9 FS, 24 SMR9 FS and 34 SMR9 FS card options: | | • 1 (COM-TX)  
• 3 (OSC-TX)  
• 4 (OSC-RX)  
• 6 (LINE-TX)  
• 7 to 21 (odd only) EXP-TX<i,j> (where i = 1 to 2 and j = 1, 3, 5, or 7)  
• 8 to 22 (even only) EXP-RX<i,j> (where i = 1 to 2 and j = 2, 4, 6, or 8)  
• 23 (EXP-TX 9)  
• 24 (EXP-RX 9)  
• 25 (EXP-TX 10) |
| SMR20 FS/SMR20 FS CV card options: | | • 1 (COM-TX)  
• 3 (OSC-TX)  
• 4 (OSC-RX)  
• 6 (LINE-TX)  
• 7 to 37 (odd only) EXP-TX<i,j> (where i = 1 to 2 and j = 1 to 8) |
### Changing DWDM Card Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Power Failure Low (dBm)</strong></td>
<td>Shows the power failure low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td><strong>Power Degrade High (dBm)</strong></td>
<td>(Display only) Shows the current value of the optical power degrade high threshold. This threshold applies only when the amplifier is active and in constant power mode. Power Degrade High refers to the port’s Signal Output Power value and is automatically calculated by the control card when the amplifier is turned up. The Power Degrade High threshold is linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade High threshold. The threshold value is always 2 dB higher than the Output Power Setpoint value. APC can modify this value based on the number of OCHNC circuits that the amplifier is managing. For more information, see the Network Reference, on page 399 chapter.</td>
<td>Numeric.</td>
</tr>
</tbody>
</table>
### Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(Display only) Shows the current value of the optical power degrade high threshold configured in the card. This threshold applies only when the amplifier is active and in constant power mode. Power Degrade Low refers to the port’s Signal Output Power value and is automatically calculated by the control card when the amplifier is turned up. The Power Degrade Low threshold is automatically linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade Low threshold. The threshold value is always 2 dB lower than the Output Power Setpoint. APC can modify this value based on the number of OCHNC circuits that the amplifier is managing.</td>
<td>Numeric.</td>
</tr>
<tr>
<td>Pwr OSC Degrade Low (dBm)</td>
<td>Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) always active in Constant Power mode. In this case, the threshold is automatically linked to the Power setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint will result in changing the threshold (always 2 dB lower).</td>
<td>Numeric.</td>
</tr>
</tbody>
</table>
### Options Description Parameter

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pwr OSC Degrade High (dBm)</td>
<td>Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port that is associated to a VOA (OSC-VOA). In Constant Power mode, the port is always active and the threshold is automatically linked to the Power setpoint (VOA Power Ref + VOA Power Calib). To change the threshold, change the Power setpoint. The threshold will always be 2 dB higher than the Power setpoint.</td>
<td>Numeric</td>
</tr>
<tr>
<td>Pwr OSC Failure (dBm)</td>
<td>Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. If the VOA Mode is Constant Attenuation, you can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

```
d) Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5  Return to your originating procedure (NTP).
```

---

## DLP-G413 Changing the Line Parameters for 40-WXC-C, 80-WXC-C, or 16-WXC-FS Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the WXC line parameter settings for 40-WXC-C, 80-WXC-C, or 16-WXC-FS cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1**  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C, 80-WXC-C, or 16-WXC-FS card where you want to change the optical line parameter settings.

**Step 2**  Click the **Provisioning > WXC Line > Parameters** tabs.

**Step 3**  Modify any of the settings described in this table. The provisionable parameters are listed in the Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.
### Table 133: 40-WXC-C, 80-WXC-C, or 16-WXC-FS WXC Line Parameter Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td><strong>40-WXC-C card options:</strong>&lt;br&gt;• 1 (EXP-RX)&lt;br&gt;• 2 (EXP-RX)&lt;br&gt;• 3 (EXP-RX)&lt;br&gt;• 4 (EXP-RX)&lt;br&gt;• 5 (EXP-RX)&lt;br&gt;• 6 (EXP-RX)&lt;br&gt;• 7 (EXP-RX)&lt;br&gt;• 8 (EXP-RX)&lt;br&gt;• 9 (ADD-RX)&lt;br&gt;<strong>80-WXC-C card options:</strong>&lt;br&gt;• 1 (EAD)&lt;br&gt;• 2 (EAD)&lt;br&gt;• 3 (EAD)&lt;br&gt;• 4 (EAD)&lt;br&gt;• 5 (EAD)&lt;br&gt;• 6 (EAD)&lt;br&gt;• 7 (EAD)&lt;br&gt;• 8 (EAD)&lt;br&gt;• 9 (AD)&lt;br&gt;• 10 (COM)&lt;br&gt;<strong>16-WXC-FS card options:</strong>&lt;br&gt;• EXP RX&lt;br&gt;• EXP TX&lt;br&gt;• UPG TX&lt;br&gt;• UPG RX</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Port Name</td>
<td>Allows you to assign a logical name for each of the ports shown.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. Double-click, enter the name, and press Enter. See the DLP-G104 Assigning a Name to a Port, on page 558 task.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked,maintenance</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the port is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
<tr>
<td>Power (80-WXC-C and 16-WXC-FS only)</td>
<td>(Display only) Shows the current power level per port.</td>
<td>—</td>
</tr>
<tr>
<td>Attenuator Value (16-WXC-FS only)</td>
<td>Displays the attenuation value entered by the user.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 4** Return to your originating procedure (NTP).
DLP-G771 Changing the WXC Line Thresholds for 80-WXC-C or 16-WXC-FS Card

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the WXC line thresholds for the 80-WXC-C or 16-WXC-FS card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 80-WXC-C or 16-WXC-FS card where you want to change the WXC line thresholds.

**Step 2**
Click the **Provisioning > WXC Line > WXC Line Thresholds** tabs for one of the groups of optical channels that are available.

**Step 3**
If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4.

a) Under Types, choose Warning.
b) Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
c) Click **Refresh**.
d) Modify any of the warning thresholds shown under the Options column in the following table.
Table 134: 80-WXC-C or 16-WXC-FS WXC Line Warning Thresholds

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td>80-WXC-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (EAD 1)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (EAD 2)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (EAD 3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (EAD 4)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (EAD 5)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (EAD 6)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (EAD 7)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (EAD 8)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (AD)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (COM)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>16-WXC-FS card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• EXP-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• EXP-RX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• UPG-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• UPG-RX</td>
</tr>
<tr>
<td>opwrMin</td>
<td>Set the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is ~50 dBm.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>opwrMax</td>
<td>Set the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

e) Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 4**

If you want to change the alarm thresholds, complete the following steps. If not, continue with **Step 5**.

a) Under Types, choose Alarm.

b) Click **Refresh**.

c) Modify any of the alarm thresholds shown under the Options column in this table.
### Table 135: 80-WXC-C or 16-WXC-FS WXC Line Alarm Thresholds

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (RX or TX),</td>
<td>80-WXC-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (EAD 1)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (EAD 2)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (EAD 3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (EAD 4)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (EAD 5)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (EAD 6)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (EAD 7)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (EAD 8)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (AD)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (COM)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>16-WXC-FS card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• EXP-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• EXP-RX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• UPG-TX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• UPG-RX</td>
</tr>
<tr>
<td>Power Failure Low</td>
<td>Shows the power failure low threshold. This power value applies to the</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>(dBm)</td>
<td>corresponding port and is automatically calculated when ANS is run.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>You can manually change the threshold. The value must be within the</td>
<td></td>
</tr>
<tr>
<td></td>
<td>optical power range that is specified for the card. For more information,</td>
<td></td>
</tr>
<tr>
<td></td>
<td>see the Hardware Specifications document.</td>
<td></td>
</tr>
</tbody>
</table>

**Step 5** Return to your originating procedure (NTP).
DLP-G772 Viewing Wavelength Power for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Card

Purpose
This task allows you to view the wavelength power of the ports for the 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card.

Tools/Equipment
None

Prerequisite Procedures
DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

Step 1
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card where you want to view the wavelength power of the ports.

Step 2
Click the Maintenance > Wavelength Power tabs.

Step 3
From the Port drop-down list, choose the port and click Retrieve to view the wavelength power of the selected port.

Step 4
Return to your originating procedure (NTP).

DLP-G773 Creating a Flex Spectrum or ITU Circuit for 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV Card

Purpose
This task creates a flex spectrum or ITU circuit for the 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card.

Tools/Equipment
None

Prerequisite Procedures
DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote
Provisioning or higher

| Security Level | Provisioning or higher |

**Procedure**

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card where you want to create the flex spectrum or ITU circuit.

**Step 2** Click the Maintenance > OCHNC tabs.

**Step 3** Click Create.

**Step 4** Complete the following to create a flex spectrum circuit.

1. In the Maintenance Circuit window, choose the Flex Spectrum radio button from the Optical Conf area. For 16-WXC-FS card, continue with Step 4b. For 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card, continue with Step 4d.

2. Choose the Originating from Card radio button and set these parameters:
   - 1 Choose the port from the Card Port drop-down list.
   - 2 Choose the side port from the Side Port drop-down list.
   - 3 In the Flex Spectrum Parameters area, enter the frequency (1566.72 nm to 1528.77 nm) in the Frequency field.
     The default width is 50 GHz and cannot be changed.

3. Choose the Terminating at Card radio button and set these parameters:
   - 1 Choose the side port from the Side Port drop-down list.
   - 2 Choose the port from the Card Port drop-down list.
   - 3 In the Flex Spectrum Parameters area, enter the frequency (1566.72 nm to 1528.77 nm) in the Frequency field.
     The default width is 50 GHz and cannot be changed.

4. Choose the Originating from Card radio button and set these parameters:
   - 1 Choose the port from the Card Port drop-down list.
   - 2 Choose the side port from the Side Port drop-down list.
   - 3 In the Flex Spectrum Parameters area, enter the frequency (1566.31 nm to 1528.77 nm) in the Frequency field.
     The default width is 50 GHz and cannot be changed.

5. Choose the Terminating at Card radio button and set these parameters:
   - 1 Choose the port from the Card Port drop-down list.
   - 2 Choose the side port from the Side Port drop-down list.
3. In the Flex Spectrum Parameters area, enter the frequency (1566.31 nm to 1528.77 nm) in the Frequency field.

The default width is 50 GHz and cannot be changed.

f) Enter the circuit label in the Maintenance Label field and set the channel power offset.
g) Click Done.

Step 5 Complete the following to create an ITU circuit.
a) In the Maintenance Circuit window, choose the ITU radio button from the Optical Conf area. For 16-WXC-FS card, continue with Step 5b. For 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS/SMR20 FS CV card, continue with Step 5d.
b) Choose the Originating from Card radio button and set these parameters:
   1. Choose the port from the Card Port drop-down list.
   2. Choose the side port from the Side Port drop-down list.
   3. In the ITU Parameters area, choose the wavelength from the OCHNC Wavelength drop-down list.
      The wavelength range is 1538.77 nm to 1566.31 nm.
   4. From the drop-down lists, choose C Band and Odd or Even.

c) Choose the Terminating at Card radio button and set the following parameters.
   1. Choose the side port from the Side Port drop-down list.
   2. Choose the port from the Card Port drop-down list.
   3. In the ITU Parameters area, choose the wavelength from the OCHNC Wavelength drop-down list.
      The wavelength range is 1538.77 nm to 1566.31 nm.
   4. From the drop-down lists, choose C Band and Odd or Even.

d) Choose the Originating from Card radio button and set these parameters:
   1. Choose the port from the Card Port drop-down list.
   2. Choose the side port from the Side Port drop-down list.
   3. In the ITU Parameters area, choose the wavelength from the OCHNC Wavelength drop-down list.
      The wavelength range is 1528.77 nm to 1566.31 nm.
   4. From the drop-down lists, choose C Band and Odd or Even.

e) Choose the Terminating at Card radio button and set the following parameters.
   1. Choose the side port from the Side Port drop-down list.
   2. Choose the port from the Card Port drop-down list.
   3. In the ITU Parameters area, choose the wavelength from the OCHNC Wavelength drop-down list.
      The wavelength range is 1528.77 nm to 1566.31 nm.
   4. From the drop-down lists, choose C Band and Odd or Even.
f) Enter the circuit label in the Maintenance Label field and set the channel power offset.
g) Click Done.

**Step 6** Return to your originating procedure (NTP).

---

**DLP-G429 Multiplexing a Single Wavelength on 40-WXC-C Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task multiplexes a single wavelength onto the COM-TX port of a 40-WXC-C card. Perform this task for testing and troubleshooting a 40-WXC-C card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card where you want to multiplex a wavelength.

**Step 2** Click the Maintenance > OCHNC tabs.

**Step 3** Enter the following values:
- **Target Power (dBm)**—Enter the target power. The default is −14.0 dBm.
  - **Input Port**—Choose the EXP-RX or ADD-RX port where you want to multiplex the wavelength from.
  - **VOA Attenuation (dB)**—Enter the VOA attenuation. The default values are:
    - 20 dB for four-way mesh and an EXP-RX input port
    - 16 dB for 8-way mesh and an EXP-RX input port
    - 22 dB for an ADD-RX input port
  - **Wavelength**—Choose the wavelength that you want to multiplex. The supported wavelengths are the 40 channels of the C-band from 1530.33 nm to 1561.32 nm. A "Maintenance" wavelength is also provided that corresponds to a "Lambda zero" wavelength of 1529.55 nm.

**Note** You cannot multiplex a wavelength that is already allocated on the COM-TX port.
Step 4  Click **Apply**. This creates a cross-connection (add or pass-through) for the specified wavelength. This cross-connection remains active until you click **Clear**.

Step 5  If you want to multiplex additional channels, click **Clear** to delete the existing cross-connection, and repeat Steps 3 and 4. If not, continue with Step 6.

Step 6  To view the actual power on the COM-TX port, click **Refresh**. Wait 10-15 seconds for the actual power to appear.

Step 7  Return to your originating procedure (NTP).

### NTP-G241 Modifying the Line Settings and PM Thresholds for 40-SMR1-C and 40-SMR2-C Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes the 40-SMR1-C and 40-SMR2-C card thresholds and settings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G30 Installing the DWDM Cards, on page 157 |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

### Procedure

**Step 1**  Complete the NTP-G103 Backing Up the Database, on page 947 procedure.

**Step 2**  Perform any of the following tasks as needed:

- DLP-G532 Changing Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards
- DLP-G533 Changing Optical Line Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards
- DLP-G534 Changing Optical Amplifier Line Settings for 40-SMR1-C and 40-SMR2-C Cards
- DLP-G535 Changing Optical Amplifier Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards
- DLP-G536 Changing the Optical Channel Parameters for 40-SMR1-C and 40-SMR2-C Cards
- DLP-G537 Changing the Optical Channel Thresholds for 40-SMR1-C and 40-SMR2-C Cards
DLP-G532 Changing Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards

Purpose
This task changes the optical line settings for the 40-SMR1-C and 40-SMR2-C cards.

Tools/Equipment
None

Prerequisite Procedures
DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 40-SMR2-C card where you want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.
### Table 136: 40-SMR1-C and 40-SMR2-C Optical Line Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Port      | (Display only) Displays the port number, port type, and direction (TX or RX). | 40-SMR1-C card options:  
• 1 (EXP-RX)  
• 3 (DC-RX)  
• 4 (DC-TX)  
• 5 (OSC-RX)  
• 6 (OSC-TX)  
• 7 (ADD-RX)  
• 8 (DROP-TX)  
• 9 (LINE-RX)  
• 10 (LINE-TX) |
|           |             | 40-SMR2-C card options:  
• 1 (DC-RX)  
• 2 (DC-TX)  
• 3 (OSC-RX)  
• 4 (OSC-TX)  
• 5 (ADD-RX)  
• 6 (DROP-TX)  
• 7 (LINE-RX)  
• 10 (EXP-RX 1-2)  
• 11 (EXP-RX 1-3)  
• 12 (EXP-RX 1-4) |
| Port Name | Provides the ability to assign the specified port, a name. | User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. Double-click, enter the name, and press Enter.  
See the DLP-G104 Assigning a Name to a Port, on page 558 task. |
### Admin State
- Sets the port administrative state unless network conditions prevent the change.
- Options:
  - IS,AINS/Unlocked,automaticInService
  - OOS,DSBLD/Locked,disabled
  - OOS,MT/Locked,maintenance

**Note:** You cannot set the OOS,DSBLD/Locked,disabled administrative state for LINE and OSC ports, and hence the OOS-MA,DSBLD/Locked-enabled,disabled service state is not applicable for these ports.

**Note:** Set the port administrative state unless network conditions prevent the change. For more information about administrative states, see the [*Administrative and Service States*](#) document.

### Service State
- (Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the [*Administrative and Service States*](#) document.
- Options:
  - IS-NR/Unlocked-enabled
  - OOS-AU,AINS/Unlocked-disabled, automaticInService
  - OOS-MA,DSBLD/Locked-enabled,disabled
  - OOS-MA,MT/Locked-enabled,maintenance

**Note:** You cannot set the OOS,DSBLD/Locked,disabled administrative state for LINE and OSC ports, and hence the OOS-MA,DSBLD/Locked-enabled,disabled service state is not applicable for these ports.

### Power
- (Display only) Shows the current power level per port.
- Options:

### VOA Mode
- (Display only) Shows the functional mode of the variable optical attenuator (VOA), when present.
- Options:
  - Constant Attenuation
  - Constant Power

### VOA Attenuation Ref
- (Display only) Shows the VOA attenuation value when VOA Mode is set to Constant Attenuation. This parameter can only be modified by ANS.
- Options:

### VOA Attenuation Calib
- Modifies the attenuation value of the VOA when the VOA Mode is set to Constant Attenuation.
- Options:
  - Numeric. Double-click the parameter, enter a value, and press Enter.
### DLP-G533 Changing Optical Line Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the amplifier is carrying. Generally reflects the number of provisioned channels.</td>
<td>—</td>
</tr>
<tr>
<td>OSC Power</td>
<td>(Display only) Shows the OSC power level per port.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 4** Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

**Step 5** Return to your originating procedure (NTP).

---

**DLP-G533 Changing Optical Line Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical line threshold settings for the 40-SMR1-C and 40-SMR2-C cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ **Caution**

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

**Procedure**

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 40-SMR2-C card where you want to change the optical line threshold settings.

**Step 2** Click the **Provisioning** > **Optical Line** > **Optics Thresholds** tabs.

**Step 3** If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.

a) Under Types, choose **Warning**.
b) Choose the warning interval that you want to provision, either **15 minutes** or **1 Day**.
c) Click **Refresh**.
d) Modify any of the warning thresholds shown under the Options column in the following table.
e) Click **Apply**. If the change affects service, a warning message appears. Click Yes to complete the change.

**Table 137: 40-SMR1-C and 40-SMR2-C Card Optical Line Warning Threshold Settings**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction (TX or RX):</td>
<td>40-SMR1-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (EXP-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (DC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (DC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (ADD-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (DROP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (LINE-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-SMR2-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (DC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (DC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (ADD-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (DROP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (EXP-RX 1-2)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 11 (EXP-RX 1-3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 12 (EXP-RX 1-4)</td>
</tr>
<tr>
<td>opwrMin</td>
<td>Sets the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. Double-click the table cell, enter the value, and press Enter.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------------------</td>
<td>---------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Sets the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the value, and press Enter.</td>
</tr>
<tr>
<td>opwrMin OSC (dBm)</td>
<td>Sets the OSC low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is −50 dBm. Double-click the table cell, enter the value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax OSC (dBm)</td>
<td>Sets the OSC high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the table cell, enter the value, and press Enter.</td>
</tr>
</tbody>
</table>

**Step 4**  If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.
b) Click **Refresh**.
c) Modify any of the alarm thresholds shown under the Options column in the following table.
d) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.
### Table 138: 40-SMR1-C and 40-SMR2-C Card Optical Line Alarm Thresholds Setting

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number.</td>
<td>40-SMR1-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (EXP-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (DC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (DC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (ADD-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (DROP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (LINE-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-SMR2-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1 (DC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (DC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 3 (OSC-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 4 (OSC-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 5 (ADD-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 6 (DROP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 7 (LINE-RX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 10 (EXP-RX 1-2)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 11 (EXP-RX 1-3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 12 (EXP-RX 1-4)</td>
</tr>
<tr>
<td>Power Failure</td>
<td>Shows the optical power failure low threshold for the port. The threshold is</td>
<td>Numeric.</td>
</tr>
<tr>
<td>Low (dBm)</td>
<td>calculated automatically when you run ANS. You can manually change the</td>
<td></td>
</tr>
<tr>
<td></td>
<td>threshold. The value must be within the optical power range that is</td>
<td></td>
</tr>
<tr>
<td></td>
<td>specified for the card. For more information, see the Hardware Specifications</td>
<td></td>
</tr>
<tr>
<td></td>
<td>document.</td>
<td></td>
</tr>
<tr>
<td>Power Degrade</td>
<td>Does not apply to 40-SMR1-C and 40-SMR2-C line parameters.</td>
<td></td>
</tr>
<tr>
<td>High (dBm)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>Does not apply to 40-SMR1-C and 40-SMR2-C line parameters.</td>
<td>—</td>
</tr>
<tr>
<td>Pwr OSC Degrade High (dBm)</td>
<td>Does not apply to 40-SMR1-C and 40-SMR2-C line parameters.</td>
<td>—</td>
</tr>
<tr>
<td>Pwr OSC Degrade Low (dBm)</td>
<td>Does not apply to 40-SMR1-C and 40-SMR2-C line parameters.</td>
<td>—</td>
</tr>
<tr>
<td>Pwr OSC Failure (dBm)</td>
<td>Shows the optical power failure threshold for the OSC. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. If there is a failure, an LOS-O alarm is raised. For more information, see the Hardware Specifications document.</td>
<td>Numeric.</td>
</tr>
</tbody>
</table>

**Step 5**  
Return to your originating procedure (NTP).

**DLP-G534 Changing Optical Amplifier Line Settings for 40-SMR1-C and 40-SMR2-C Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical amplifier line settings for 40-SMR1-C and 40-SMR2-C cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Procedure

**Step 1**  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 40-SMR2-C card where you want to change the optical amplifier line settings.

**Step 2**  Click the **Provisioning > Opt. Ampli. Line > Parameters** tabs.

**Step 3**  Modify any of the settings described in the following table. The provisioningable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>40-SMR1-C card options:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td>• 2 (EXP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-SMR1-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (LINE-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (EXP-TX 1-1)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port Name</td>
<td>Provides the ability to assign the specified port, a name.</td>
<td>User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default. See the DLP-G104 Assigning a Name to a Port, on page 558 task.</td>
</tr>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
</tbody>
</table>

**Note**  You cannot set the OOS,DSBLD/Locked,disabled administrative state for LINE-TX and EXP-TX ports, and hence the OOS-MA,DSBLD/Locked-enabled,disabled service state is not applicable for these ports.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service State</td>
<td>(Display only) Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
</tr>
<tr>
<td></td>
<td>Options</td>
</tr>
<tr>
<td></td>
<td>• IS-NR/Unlocked-enabled</td>
</tr>
<tr>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled,disabled</td>
</tr>
<tr>
<td></td>
<td>• OOS-MA,MT/Locked-enabled,maintenance</td>
</tr>
<tr>
<td></td>
<td>Note You cannot set the OOS,DSBLD/Locked,disabled administrative state for LINE-TX and EXP-TX ports, and hence the OOS-MA,DSBLD/Locked-enabled,disabled service state is not applicable for these ports.</td>
</tr>
<tr>
<td>Total Output Power</td>
<td>(Display only) Shows the current power level per port.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
<tr>
<td>Offset</td>
<td>Adjusts the total output power unless network conditions prevent the adjustment, for example, if the port is in IS state.</td>
</tr>
<tr>
<td></td>
<td>Numeric. Double-click to change.</td>
</tr>
<tr>
<td>Active Channels</td>
<td>(Display only) Indicates how many channels the card is carrying. Generally reflects the number of provisioned channels.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
<tr>
<td>OSC Power</td>
<td>(Display only) Shows the OSC power level per port.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
<tr>
<td>Channel Power Ref.</td>
<td>(Display only) Shows the optical per channel signal power setpoint that must be reached at the amplifier output when gain control is active.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
<tr>
<td>Signal Output Power</td>
<td>(Display only) Shows the current output power leaving the amplifier, including the ASE contribution.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
<tr>
<td>Output Power Set-Point</td>
<td>(Display only) Shows the output power setpoint.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
<tr>
<td>Working Mode</td>
<td>(Display only) Shows the working mode, either Output Power or Control Gain.</td>
</tr>
<tr>
<td></td>
<td>—</td>
</tr>
</tbody>
</table>
### DLP-G535 Changing Optical Amplifier Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>DCU Insertion Loss</td>
<td>(Display only) Shows the DCU insertion loss.</td>
<td>—</td>
</tr>
<tr>
<td>Gain</td>
<td>(Display only) The current gain of the amplifiers.</td>
<td>—</td>
</tr>
<tr>
<td>Gain Set Point</td>
<td>(Display only) The value of the gain that the amplifier must achieve. APC can modify this value based on the number of OCHNC circuits that the amplifier manages, or to compensate for fiber aging insertion loss. For more information, see the Network Reference, on page 399 chapter.</td>
<td>—</td>
</tr>
<tr>
<td>Tilt Reference</td>
<td>(Display only) Shows the default value for the amplifier tilt. Only ANS can modify this field.</td>
<td>—</td>
</tr>
<tr>
<td>Tilt Calibration</td>
<td>Allows you to manually change the amplifier tilt.</td>
<td>Numeric. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

**Step 4**  
Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**  
Return to your originating procedure (NTP).

---

**DLP-G535 Changing Optical Amplifier Threshold Settings for 40-SMR1-C and 40-SMR2-C Cards**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical channel threshold settings for the 40-SMR1-C and 40-SMR2-C cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.

### Procedure

**Step 1**
In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 40-SMR2-C card where you want to change the optical amplifier threshold settings.

**Step 2**
Click the **Provisioning > Opt Ampli Line > Optics Thresholds** tabs.

**Step 3**
If you want to change the warning thresholds, complete the following steps. If not, continue with **Step 4**.

1. **Under Types, choose Warning.**
2. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.
3. **Click Refresh.**
4. Modify any of the warning thresholds shown under the Options column in the following table.
5. **Click Apply.** If the change affects traffic, a warning message appears. Click Yes to complete the change.

#### Table 140: 40-SMR1-C and 40-SMR2-C Card Line Warning Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td>40-SMR1-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 2 (EXP-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>40-SMR1-C card options:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 8 (LINE-TX)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 9 (EXP-TX 1-1)</td>
</tr>
<tr>
<td>opwrMin</td>
<td>Sets the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is ~50 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>opwrMax</td>
<td>Sets the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>opwrMin OSC</td>
<td>Sets the OSC low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is ~50 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>(dBm)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
**Step 4** If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5.

a) Under Types, choose Alarm.

b) Click **Refresh**.

c) Modify any of the alarm thresholds shown under the Options column in the following table.

d) Click **Apply**. If the change affects service, a warning message appears. Click Yes to complete the change.

### Table 141: 40-SMR1-C and 40-SMR2-C Card Line Alarm Thresholds Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>opwrMax OSC (dBm)</td>
<td>Sets the OSC high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. The default is 30 dBm. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number, port type, and direction.</td>
<td></td>
</tr>
<tr>
<td>Gain Degrade Low (dBm)</td>
<td>(Display only) Shows the current value of the gain degrade low threshold configured in the card. This threshold applies only when the amplifier is active and in constant gain mode. Gain Degrade Low refers to the Gain value of the port, which the control card automatically calculates when the amplifier is turned up. The Gain Degrade Low threshold is automatically linked to the Gain Setpoint that is provisioned. Changing the setpoint changes the Gain Degrade Low threshold. The threshold value is always 2 dB lower than the Gain Setpoint value. APC can also modify this value based on the number of OCHNC circuits that the amplifier is managing.</td>
<td>40-SMR1-C card options: • 2 (EXP-TX)  40-SMR1-C card options: • 8 (LINE-TX) • 9 (EXP-TX 1-1)</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Gain Degrade High (dBm)</td>
<td>(Display only) Shows the current value of the gain degrade high threshold configured in the card. This threshold applies only when the amplifier is active and in constant gain mode.</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>Gain Degrade High refers to the Gain value of the port, which the control card automatically calculates when the amplifier is turned up.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>The Gain Degrade High threshold is linked to the Gain setpoint. Changing the setpoint changes the Gain Degrade High threshold. The threshold value is always 2 dB higher than the Gain Setpoint value.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>APC can modify this value based on the number of OCHNC circuits that the amplifier is managing and to compensate for insertion loss due to fiber aging.</td>
<td></td>
</tr>
<tr>
<td>Power Failure Low (dBm)</td>
<td>Shows the optical power failure low threshold for the port. The threshold is calculated automatically when you run ANS. You can manually change the threshold. The value must be within the optical power range that is specified for the card. For more information, see the Hardware Specifications document.</td>
<td>Numeric. Double-click to change.</td>
</tr>
<tr>
<td>Power Degrade High (dBm)</td>
<td>(Display only) Shows the current value of the optical power degrade high threshold. This threshold applies only when the amplifier is active and in constant power mode.</td>
<td>—</td>
</tr>
<tr>
<td></td>
<td>Power Degrade High refers to the Signal Output Power value of the port, which the control card automatically calculates when the amplifier is turned up.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>The Power Degrade High threshold is linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade High threshold. The threshold value is always 2 dB higher than the output power setpoint value.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>APC can modify this value based on the number of OCHNC circuits that the amplifier is managing. For more information, see the Network Reference, on page 399 chapter.</td>
<td></td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td>In Control Power working mode, this parameter is applicable only on the EXP-TX port for the 40-SMR2-C card.</td>
<td></td>
</tr>
</tbody>
</table>
### DLP-G536 Changing the Optical Channel Parameters for 40-SMR1-C and 40-SMR2-C Cards

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(Display only) Shows the current value of the optical power degrade low threshold configured in the card. This threshold applies only when the amplifier is active and in constant power mode. Power Degrade Low refers to the Signal Output Power value of the port, which the control card automatically calculates when the amplifier is turned up. The Power Degrade Low threshold is automatically linked to the Output Power Setpoint on the Parameters tab. Changing the setpoint changes the Power Degrade Low threshold. The threshold value is always 2 dB lower than the output power setpoint. APC can modify this value based on the number of OCHNC circuits that the amplifier is managing. Note In Control Power working mode, this parameter is applicable only on the EXP-TX port for the 40-SMR2-C card.</td>
<td>—</td>
</tr>
</tbody>
</table>

**Step 5**  
Return to your originating procedure (NTP).

---

**Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x**

---

848  
78-21415-03
Procedure

Step 1  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 40-SMR2-C card where you want to change the optical channel parameter settings.

Step 2  Click the Provisioning > OCH > Parameters tab.

Step 3  From the Wavelength drop-down list, choose a wavelength and click Retrieve to retrieve the OCH parameters.

Step 4  Modify any of the settings described in the following table. The provisionable parameters are listed in the Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH (ETSI) option.

Table 142: 40-SMR1-C or 40-SMR2-C Card Optical Channel Parameter Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin State</td>
<td>Sets the port administrative state unless network conditions prevent the change. For more information about administrative states, see the Administrative and Service States document.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IS,AINS/Unlocked,automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,DSBLD/Locked,disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS,MT/Locked,maintenance</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> You cannot set the OOS,MT/Locked,maintenance administrative state, and hence the OOS-MA,MT/Locked-enabled, maintenance service state is not applicable.</td>
<td></td>
</tr>
<tr>
<td>Service State</td>
<td><em>(Display only)</em> Identifies the autonomously generated state that gives the overall condition of the port. Service states appear in the format: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the Administrative and Service States document.</td>
<td>• IS-NR/Unlock-enabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-AU,AINS/Unlocked-disabled, automaticInService</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,DSBLD/Locked-enabled, disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• OOS-MA,MT/Locked-enabled, maintenance</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> You cannot set the OOS,MT/Locked,maintenance administrative state, and hence the OOS-MA,MT/Locked-enabled, maintenance service state is not applicable.</td>
<td></td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
<td>Options</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>Power</td>
<td>(Display only) Power value read by the photodiode located after the VOA associated to the port, and calibrated to the port. For more information, see the Hardware Specifications document.</td>
<td>Numeric value (dB).</td>
</tr>
<tr>
<td>Circuit Name</td>
<td>(Display only) Shows the circuit name. This is provisioned in the Circuits tab.</td>
<td>—</td>
</tr>
<tr>
<td>From</td>
<td>(Display only) The port where the circuit originated.</td>
<td>—</td>
</tr>
<tr>
<td>To</td>
<td>(Display only) The port where the circuit terminated.</td>
<td>—</td>
</tr>
<tr>
<td>Power From</td>
<td>Power on the From port where the circuit originated.</td>
<td>—</td>
</tr>
<tr>
<td>Power To</td>
<td>Power on the To port where the circuit terminated.</td>
<td>—</td>
</tr>
<tr>
<td>Force Channel</td>
<td>Allows you to move the VOA from Open to Closed loop to start the channel.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
</tbody>
</table>
|               | You can force a channel only when the Force Channel Status is in the Unlocked state. | • OFF  
• ON                                       |
| VOA Power Ref.| (Display only) Shows the value of the optical power setpoint that must be reached on the path where a VOA is present, when VOA Mode is set to Constant Power. This value is the desired per channel optical power. Only ANS can modify this field. | Numeric value (dB).                          |
| VOA Power Calib. | Allows you to modify the VOA power value when VOA Mode is Constant Power. | Double-click the parameter, enter a value, and press Enter. |
|               |                                                                            | • Numeric value (dB)                          |
|               |                                                                            | • –25 dB to +12 dB                           |
### Options Description Parameter

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Force Channel Status</td>
<td>(Display only) Displays the channel status. The different statuses are:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Unlocked—Can force channel startup</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Locked—Cannot force channel startup as the device is under control of other functions like optical safety</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Forced—Channel startup has already been forced</td>
<td></td>
</tr>
</tbody>
</table>

### Step 5
Click **Apply**. If the change affects traffic, a warning message appears. Click **Yes** to complete the change.

### Step 6
Return to your originating procedure (NTP).

### DLP-G537 Changing the Optical Channel Thresholds for 40-SMR1-C and 40-SMR2-C Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the optical channel threshold settings for the 40-SMR1-C and 40-SMR2-C cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td><strong>DLP-G46 Log into CTC</strong></td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ **Caution**

Warning thresholds are monitored by CTC as part of performance monitoring. They must be user-provisioned.
**Procedure**

**Step 1**  In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-SMR1-C or 40-SMR2-C card where you want to change the optical channel threshold settings.

**Step 2**  Click the **Provisioning > OCH > OCH Thresholds** tab.

**Step 3**  If you want to change the warning thresholds, complete the following steps. If not, continue with c.
   
a)  Under Types, choose Warning.
b)  Choose the warning interval that you want to provision, either **15 minutes** or **1 Day**.
c)  Choose a wavelength from the Wavelength drop-down list.
d)  In the Port drop-down list, choose an OCH port where you want to change the optical channel threshold settings:
   
   For the 40-SMR1-C card, the following ports are available to view:
   
   • 1 (EXP-RX)
   • 2 (EXP-TX)
   • 7 (ADD-RX)
   • 8 (DROP-TX)
   • 10 (LINE-TX)

   For the 40-SMR2-C card, the following ports are available to view:
   
   • 5 (ADD-RX)
   • 6 (DROP-TX)
   • 8 (LINE-TX)
   • 9 (EXP-TX 1-1)
   • 10 (EXP-RX 1-2)
   • 11 (EXP-RX 1-3)
   • 12 (EXP-RX 1-4)

e)  Click **Retrieve**. Modify any of the warning thresholds shown under the Options column in the following table.

*Table 143: 40-SMR1-C or 40-SMR2-C Card Optical Channel Warning Threshold Settings*

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circuit Name</td>
<td>(Display only) Shows the circuit name. This is provisioned in the Circuits tab.</td>
<td>—</td>
</tr>
<tr>
<td>Port Name</td>
<td>(Display only) Shows the port name.</td>
<td>—</td>
</tr>
<tr>
<td>Actual Wavelength</td>
<td>(Display only) Displays the actual wavelength that the channel utilizes.</td>
<td>—</td>
</tr>
</tbody>
</table>
f) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 4**
If you want to change the alarm thresholds, complete the following steps. If not, continue with **Step 5**.

a) Under Types, choose Alarm.
b) Choose a wavelength from the Wavelength drop-down list.
c) In the Port drop-down list, choose an OCH port where you want to change the optical channel threshold settings.
d) Click **Retrieve**. Modify any of the alarm thresholds shown under the Options column in the following table.

### Table 144: 40-SMR1-C or 40-SMR2-C Card Optical Channel Alarm Threshold Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>opwrMin (dBm)</td>
<td>Set the low power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>opwrMax (dBm)</td>
<td>Set the high power warning level.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Degrade High (dBm)</td>
<td>(Display only) Shows the power degrade high threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 3 dB higher). <strong>Note</strong> This threshold applies only to certain ports depending on the working mode you have set.</td>
<td>—</td>
</tr>
<tr>
<td>Power Degrade Low (dBm)</td>
<td>(Display only) Shows the power degrade low threshold. This power value applies to the corresponding port and is automatically calculated when ANS is run. This threshold applies to a port associated to a VOA (OSC-VOA) that is always active in Constant Power mode. The threshold is automatically linked to the Power Setpoint (VOA Power Ref + VOA Power Calib) that is provisioned. Changing the setpoint results in changing the threshold (always 2 dB lower). <strong>Note</strong> This threshold applies only to certain ports depending on the working mode you have set.</td>
<td>Numeric</td>
</tr>
</tbody>
</table>

c) Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**
Return to your originating procedure (NTP).

---

**NTP-G102 Changing Card Service State**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure changes a card service state.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
Prerequisite Procedures | NTP-G30 Installing the DWDM Cards, on page 157 or NTP-G179 Installing the Transponder and Muxponder Cards, on page 162 or DLP-G46 Log into CTC
---|---
Required/As Needed | As needed
Onsite/Remote | Onsite or remote
Security Level | Provisioning or higher

Procedure

**Step 1**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Inventory** tab.

**Step 2**
Click the cell in the Admin State column for the card you want to change, and choose an administrative state from the drop-down list:

- IS (ANSI) or Unlocked (ETSI)
- OOS,MT (ANSI) or Locked-enabled (ETSI)

**Step 3**
Click **Apply**.

**Step 4**
If an error message appears indicating that the card state cannot be changed from its current state, click **OK**. For information about the card state transitions, see the **Administrative and Service States** document.

Stop. You have completed this procedure.

---

**NTP-G280 Modifying Threshold Settings for the TNC, TNCE, and TNCS/TNCS-O Cards**

| Purpose | This procedure changes the optical and line threshold settings for the TNC, TNCE, and TNCS/TNCS-O cards.
| Tools/Equipment | None
| Prerequisite Procedures | DLP-G46 Log into CTC
"DLP-L63 Provisioning PPM and Port for the TNC, TNCE, and TNCS Cards" in the *Cisco NCS 2000 Series Hardware Installation Guide*.
| Required/As Needed | As needed
| Onsite/Remote | Onsite or remote |
DLP-G609 Modifying Optical Threshold Settings for the TNC, TNCE, and TNCS/TNCS-O Cards

**Purpose**

This task changes the optical threshold settings for the TTNC, TNCE, and TNCS/TNCS-O cards.

**Tools/Equipment**

None

**Prerequisite Procedures**

DLP-G46 Log into CTC

"DLP-L63 Provisioning PPM and Port for the TNC, TNCE, and TNCS Cards" in the Cisco NCS 2000 Series Hardware Installation Guide.

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

---

**Procedure**

**Step 1**

In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TNC, TNCE, and TNCS/TNCS-O cards where you want to change the optical threshold settings.

**Step 2**

Click the Provisioning > Optics Thresholds tabs.

**Step 3**

Under Types, choose the type of threshold that you want to change, either TCA or Alarm.

**Step 4**

Click Refresh.

**Step 5**

Modify any of the threshold settings as needed by double-clicking the threshold value, deleting it, entering a new value, and hitting Enter. The following table shows the thresholds for warnings and alarms.
Note: You can modify the optics thresholds either for 15 minutes or 1 day. To do so, choose the appropriate radio button and click Refresh. 15 minutes and 1 day interval are not applicable for alarm thresholds.

Table 145: TNC, TNCE, and TNCS/TNCS-O Cards Optical Warning and Alarms Thresholds Settings

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port</td>
<td>(Display only) Displays the port number and port type.</td>
<td>• port number (OC3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• port number (FE)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• port number (ONE-GE)</td>
</tr>
<tr>
<td>Laser Bias High (%)</td>
<td>Sets the maximum laser bias.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>RX Power High (dBm)</td>
<td>Sets the maximum optical power received.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>RX Power Low (dBm)</td>
<td>Sets the minimum optical power received.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>TX Power High (dBm)</td>
<td>Sets the maximum optical power transmitted.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
<tr>
<td>TX Power Low (dBm)</td>
<td>Sets the minimum optical power transmitted.</td>
<td>Numeric. Can be set for 15-minute or one-day intervals. Double-click the parameter, enter a value, and press Enter.</td>
</tr>
</tbody>
</table>

Step 6: Click **Apply**. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 7: Return to your originating procedure (NTP).

### DLP-G610 Modifying Line Threshold Settings for the TNC, TNCE, and TNCS/TNCS-O Cards

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task changes the line threshold settings for the TNC, TNCE, and TNCS/TNCS-O cards.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
Prerequisite Procedures | DLP-G46 Log into CTC
"DLP-L63 Provisioning PPM and Port for the TNC, TNCE, and TNCS Cards" in the Cisco NCS 2000 Series Hardware Installation Guide.

Required/As Needed | As needed

Onsite/Remote | Onsite or remote

Security Level | Provisioning or higher

Procedure

**Step 1** In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TNC, TNCE, and TNCS/TNCS-O cards where you want to change the line threshold settings.

**Step 2** Click the Provisioning > Line tabs.

**Step 3** Modify any of the threshold settings as described in the following tables. These settings are found in Ports, OC3 Line, and SONET Thresholds subtabs.

<table>
<thead>
<tr>
<th>Table 146: TNC, TNCE, and TNCS/TNCS-O cards Line Threshold Settings (Ports tab)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Parameter</strong></td>
</tr>
</tbody>
</table>
| Port | (Display only) Displays the port number and port type. | • port number (OC3)  
• port number (FE)  
• port number (ONE-GE) |
| Port Name | Provides the ability to assign the specified port a name. | User-defined. Name can be up to 80 alphanumeric/special characters. Blank by default.  
See the DLP-G104 Assigning a Name to a Port, on page 558 task. |
| Admin State | (Display only) Displays the port administrative state. For more information about administrative states, see the Administrative and Service States document. | • IS (ANSI) or Unlocked (ETSI)—Puts the port in service. The port service state changes to IS-NR (ANSI) or Unlocked-enabled (ETSI).  
• IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)—Puts the port in automatic in-service. The port service state changes to OOS-AU,AINS (ANSI) or Unlocked-disabled,automaticInService (ETSI). |
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
</table>
| Service State | (Display only) Identifies the autonomously generated state that displays the overall condition of the port. Service states appear in these formats: Primary State-Primary State Qualifier, Secondary State. For more information about service states, see the [Administrative and Service States](#) document. | - IS-NR (In-Service and Normal [ANSI]) or Unlocked-enabled (ETSI)—The port is fully operational and is performing as provisioned.  
- OOS-AU,AINS (Out-Of-Service and Autonomous, Automatic In-Service [ANSI]) or Unlocked-disabled,automaticInService (ETSI)—The port is out of service, but traffic is carried. Alarm reporting is suppressed. The ONS node monitors the ports for an error-free signal. After an error-free signal is detected, the port stays in the OOS/AU,AINS/Unlocked-disabled,automaticInService state for the duration of the soak period. After the soak period ends, the port service state changes to IS-NR/Unlocked-enabled. |
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reach</td>
<td>Indicates the distance from one node to another node</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Auto Provision</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• SR</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• SR1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IR1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• IR2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LR1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LR2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LR3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• MM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• SX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• CX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• T</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• HX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• ZX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• VX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• CWDM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• DWDM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• LR 2 (SONET)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• L2 (SDH)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• ULH (SDH and SONET)</td>
</tr>
</tbody>
</table>
Table 147: TNC, TNCE, and TNCS cards Line Threshold Settings (OC3 Line tab)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>SF BER</td>
<td>Sets the signal fail bit error rate.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-5</td>
</tr>
<tr>
<td>SD BER</td>
<td>Sets the signal degrade bit error rate.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-6</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-7</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-8</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• 1E-9</td>
</tr>
<tr>
<td>ProvidesSync</td>
<td>(Display only) If checked, the card is provisioned as a network element (NE) timing reference.</td>
<td>• Checked</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Unchecked</td>
</tr>
<tr>
<td>SyncMsgIn</td>
<td>Enables synchronization status messages (SSM) on the S1 byte, which allow the node to choose the best timing source.</td>
<td>• Checked</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Unchecked</td>
</tr>
<tr>
<td>SendDoNotUse</td>
<td>When checked, sends a &quot;Do Not Use for Synchronization (DUS)&quot; message on the S1 byte.</td>
<td>• Checked</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Unchecked</td>
</tr>
<tr>
<td>PJSTSMon#</td>
<td>(Display only) Sets the STS that will be used for pointer justification.</td>
<td>This parameter is set to 0. It cannot be changed.</td>
</tr>
<tr>
<td>AINS Soak</td>
<td>(Display only) The automatic in-service soak period. It is always 00.00.</td>
<td>—</td>
</tr>
<tr>
<td>Type</td>
<td>Defines the port as SONET or SDH. The ProvidesSync Msg field and the Send Do Not Use field must be disabled before the port can be set to SDH.</td>
<td>From the drop-down list, choose one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• SONET</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• SDH</td>
</tr>
</tbody>
</table>
### Table 148: TNC, TNCE, and TNCS cards Line Threshold Settings (SONET)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>CV</td>
<td>Coding violations</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line or Section (Near and Far End).</td>
</tr>
<tr>
<td>ES</td>
<td>Errored seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line or Section (Near and Far End).</td>
</tr>
<tr>
<td>SES</td>
<td>Severely errored seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line or Section (Near and Far End).</td>
</tr>
<tr>
<td>SEFS</td>
<td>Severely errored framing seconds (Section only)</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Section (Near and Far End).</td>
</tr>
<tr>
<td>FC</td>
<td>Failure count (Line only)</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line (Near and Far End).</td>
</tr>
<tr>
<td>UAS</td>
<td>Unavailable seconds (Line only)</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Line (Near and Far End).</td>
</tr>
</tbody>
</table>

### Table 149: TNC, TNCE, and TNCS cards Line Threshold Settings (SDH)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>RS-OFS</td>
<td>Out of frame seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for Section (Near and Far End).</td>
</tr>
<tr>
<td>EB</td>
<td>Errored block</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS (Multiplex Section) or RS (Regeneration Section) (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
<tr>
<td>ES</td>
<td>Errored seconds</td>
<td>Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click Refresh.</td>
</tr>
</tbody>
</table>
### Parameter | Description | Options |
--- | --- | --- |
SES | Severely errored seconds | Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click Refresh. |
BBE | Background block error | Numeric. Can be set for 15-minute or one-day intervals for MS or RS (Near and Far End). Select the bullet and click Refresh. |
OFS | Out of frame seconds | Numeric. Can be set for 15-minute or one-day intervals for RS, Near End. Select the bullet and click Refresh. |

**Note**  
Far end is not applicable for optics thresholds and Regenerator Section STM1 thresholds (or section thresholds in OC3).

**Step 4**  
Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

**Step 5**  
Return to your originating procedure (NTP).
Alarm and TCA Monitoring and Management

The information in this chapter is in a new location. See Alarm and TCA Monitoring and Management for Cisco Transport Controller (CTC) alarm and threshold crossing alert (TCA) monitoring and management.
CHAPTER 13

Managing Network Connectivity

This chapter provides an overview of NCS 2002 and NCS 2006 data communications network (DCN) connectivity. Cisco Optical Networking System (ONS) network communication is based on IP, including communication between Cisco Transport Controller (CTC) computers and NCS 2002 and NCS 2006 nodes, and communication among networked NCS 2002 and NCS 2006 nodes. The chapter shows common Cisco NCS 2002 and NCS 2006 IP network configurations and includes detailed data communications network (DCN) case studies that are based on actual NCS 2002 and NCS 2006 installations. The chapter provides information about the NCS 2002 and NCS 2006 IP routing table, external firewalls, and open gateway network element (GNE) networks.

Although NCS 2002 and NCS 2006 DCN communication is based on IP, NCS 2002 and NCS 2006 nodes can be networked to equipment that is based on the Open System Interconnection (OSI) protocol suites. This chapter also describes the OSI implementation and provides scenarios that show how the NCS 2002 and NCS 2006 can be networked within a mixed IP and OSI environment.

This chapter does not provide a comprehensive explanation of IP networking concepts and procedures, nor does it provide IP addressing examples to meet all networked scenarios.

---

To connect NCS 2002 and NCS 2006 to an IP network, you must work with a LAN administrator or other individual at your site who has IP networking training and experience.

- IP Networking Overview, page 868
- IP Addressing Scenarios, page 868
- DCN Case Studies, page 889
- DCN Extension, page 904
- Routing Table, page 906
- External Firewalls, page 908
- Open GNE, page 910
- TCP/IP and OSI Networking, page 913
- Link Management Protocol, page 917
- IPv6 Network Compatibility, page 922
IP Networking Overview

NCS can be connected in many different ways within an IP environment:

- They can be connected to LANs through direct connections or a router.
- IP subnetting can create NCS node groups that allow you to provision nodes in a network that are not connected with a data communications channel (DCC).
- Different IP functions and protocols can be used to achieve specific network goals. For example, Proxy Address Resolution Protocol (ARP) enables one LAN-connected NCS to serve as a gateway for NCS that are not connected to the LAN.
- Static routes can be created to enable connections among multiple CTC sessions with NCS that reside on the same subnet with multiple CTC sessions.
- NCS can be connected to Open Shortest Path First (OSPF) networks so NCS network information is automatically communicated across multiple LANs and WANs.
- The NCS proxy server can control the visibility and accessibility between CTC computers and NCS element nodes.

IP Addressing Scenarios

NCS IP addressing generally has nine common scenarios or configurations. Use the scenarios as building blocks for more complex network configurations. The following table provides a general list of items to check when setting up NCS in IP networks.

**Table 150: General IP Troubleshooting Checklist**

<table>
<thead>
<tr>
<th>Item</th>
<th>What to Check</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link integrity</td>
<td>Verify that link integrity exists between:</td>
</tr>
<tr>
<td></td>
<td>• CTC computer and network hub/switch</td>
</tr>
<tr>
<td></td>
<td>• NCS (backplane [ANSI] or MIC-C/T/P [ETSI] wire-wrap pins or RJ-45 port)</td>
</tr>
<tr>
<td></td>
<td>and network hub/switch</td>
</tr>
<tr>
<td></td>
<td>• Router ports and hub/switch ports</td>
</tr>
<tr>
<td>NCS hub/switch ports</td>
<td>If connectivity problems occur, set the hub or switch port that is connected to the NCS to 10 Mbps half-duplex.</td>
</tr>
</tbody>
</table>
### Scenario 1: CTC and NCS on Same Subnet

Scenario 1 shows a basic NCS LAN configuration. The NCS and CTC computer reside on the same subnet. All NCS connect to LAN A, and all NCS have DCC connections.

![Scenario 1: CTC and NCS on Same Subnet](ANSI and ETSI)

### Scenario 2: CTC and NCS Connected to a Router

In Scenario 2, the CTC computer resides on a subnet (192.168.1.0) and attaches to LAN A. The NCS reside on a different subnet (192.168.2.0) and attach to LAN B. A router connects LAN A to LAN B. The IP address of router interface A is set to LAN A (192.168.1.1), and the IP address of router interface B is set to LAN B (192.168.2.1). The routers each have a subnet mask of 255.255.255.0.

---

<table>
<thead>
<tr>
<th>Item</th>
<th>What to Check</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ping</td>
<td>Ping the node to test connections between computers and NCS.</td>
</tr>
<tr>
<td>IP addresses/subnet masks</td>
<td>Verify that NCS IP addresses and subnet masks are set up correctly.</td>
</tr>
<tr>
<td>Optical connectivity</td>
<td>Verify that NCS optical trunk ports are in service and that a DCC is enabled on each trunk port.</td>
</tr>
</tbody>
</table>
On the CTC computer, the default gateway is set to router interface A. If the LAN uses Dynamic Host Configuration Protocol (DHCP), the default gateway and IP address are assigned automatically. In the example, a DHCP server is not available.

Figure 158: Scenario 2: CTC and NCS Connected to Router (ANSI and ETSI)

Scenario 3: Using Proxy ARP to Enable an NCS Gateway

ARP matches higher-level IP addresses to the physical addresses of the destination host. It uses a lookup table (called ARP cache) to perform the translation. When the address is not found in the ARP cache, a broadcast is sent out on the network with a special format called the ARP request. If one of the machines on the network recognizes its own IP address in the request, it sends an ARP reply back to the requesting host. The reply contains the physical hardware address of the receiving host. The requesting host stores this address in its ARP cache so that all subsequent datagrams (packets) to this destination IP address can be translated to a physical address.

Proxy ARP enables one LAN-connected NCS to respond to the ARP request for NCS not connected to the LAN. (NCS proxy ARP requires no user configuration.) For this to occur, the DCC-connected NCS must...
reside on the same subnet as the LAN-connected (gateway) NCS. When a LAN device sends an ARP request to an NCS that is not connected to the LAN, the gateway NCS (the one connected to the LAN) returns its MAC address to the LAN device. The LAN device then sends the datagram for the remote NCS to the MAC address of the proxy. The proxy uses its routing table to forward the datagram to the non-LANNCS.

Be aware that:

- GNE and ENE NCS proxy ARP is disabled.
- There is exactly one proxy ARP server on any given Ethernet segment; however, there might be more than one server in an ANSI or ETSI topology.
- The proxy ARP server does not perform the proxy ARP function for any node or host that is on the same Ethernet segment.
- It is important that the CTC workstation be located within the same subnet and on the same Ethernet segment as the proxy ARP server.

Figure 159: Scenario 3: Using Proxy ARP (ANSI and ETSI)

You can also use proxy ARP to communicate with hosts attached to the craft Ethernet ports of DCC-connected nodes (Figure-4). The node with an attached host must have a static route to the host. Static routes are propagated to all DCC peers using OSPF. The existing proxy ARP node is the gateway for additional hosts. Each node examines its routing table for routes to hosts that are not connected to the DCC network but are within the subnet. The existing proxy server replies to ARP requests for these additional hosts with the node MAC address. The existence of the host route in the routing table ensures that the IP packets addressed to the additional hosts are routed properly. Other than establishing a static route between a node and an additional host, no provisioning is necessary. The following restrictions apply:
• Only one node acts as the proxy ARP server for any given additional host.
• A node cannot be the proxy ARP server for a host connected to its Ethernet port.

In the following figure, Node 1 announces to Node 2 and 3 that it can reach the CTC host. Similarly, Node 3 announces that it can reach the NCS. The NCS is shown as an example; any network element can be set up as an additional host.

Figure 160: Scenario 3: Using Proxy ARP with Static Routing (ANSI and ETSI)

Scenario 4: Default Gateway on CTC Computer

Scenario 4 is similar to Scenario 3, but Nodes 2 and 3 reside on different subnets, 192.168.2.0 and 192.168.3.0, respectively. Node 1 and the CTC computer are on subnet 192.168.1.0. Proxy ARP is not used because the
network includes different subnets. For the CTC computer to communicate with Nodes 2 and 3, Node 1 is entered as the default gateway on the CTC computer.

Figure 161: Scenario 4: Default Gateway on a CTC Computer (ANSI and ETSI)

Scenario 5: Using Static Routes to Connect to LANs

Static routes are used for two purposes:

- To connect NCS to CTC sessions on one subnet connected by a router to NCS residing on another subnet. (These static routes are not needed if OSPF is enabled. Scenario 6 shows an OSPF example.)
- To enable multiple CTC sessions among NCS residing on the same subnet.

One CTC residing on subnet 192.168.1.0 connects to a router through interface A (the router is not set up with OSPF). NCS residing on different subnets are connected through Node 1 to the router through interface
B. Because Nodes 2 and 3 are on different subnets, proxy ARP does not enable Node 1 as a gateway. To connect to CTC computers on LAN A, a static route is created on Node 1.

*Figure 162: Scenario 5: Static Route With One CTC Computer Used as a Destination (ANSI and ETSI)*

The destination and subnet mask entries control access to the NCS:

- If a single CTC computer is connected to a router, enter the complete CTC “host route” IP address as the destination with a subnet mask of 255.255.255.255.
- If CTC computers on a subnet are connected to a router, enter the destination subnet (in this example, 192.168.1.0) and a subnet mask of 255.255.255.0.
- If all CTC computers are connected to a router, enter a destination of 0.0.0.0 and a subnet mask of 0.0.0.0. The following diagram shows an example.
The IP address of router interface B is entered as the next hop, and the cost (number of hops from source to destination) is 2.

Figure 163: Scenario 5: Static Route With Multiple LAN Destinations (ANSI and ETSI)

Scenario 6: Using OSPF

Open Shortest Path First (OSPF) is a link state Internet routing protocol. Link state protocols use a "hello protocol" to monitor their links with adjacent routers and to test the status of their links to their neighbors. Link state protocols advertise their directly connected networks and their active links. Each link state router captures the link state "advertisements" and puts them together to create a topology of the entire network or area. From this database, the router calculates a routing table by constructing a shortest path tree. Routes are recalculated when topology changes occur.
NCS use the OSPF protocol in internal NCS networks for node discovery, circuit routing, and node management. You can enable OSPF on the NCS so that the NCS topology is sent to OSPF routers on a LAN. Advertising the NCS network topology to LAN routers eliminates the need to manually enter static routes for NCS subnetworks. Figure-8 shows a network enabled for OSPF. Figure-9 shows the same network without OSPF. Static routes must be manually added to the router for CTC computers on LAN A to communicate with Nodes 2 and 3 because these nodes reside on different subnets.

OSPF divides networks into smaller regions, called areas. An area is a collection of networked end systems, routers, and transmission facilities organized by traffic patterns. Each OSPF area has a unique ID number, known as the area ID. Every OSPF network has one backbone area called "area 0." All other OSPF areas must connect to area 0.

When you enable an NCS OSPF topology for advertising to an OSPF network, you must assign an OSPF area ID in decimal format to the NCS network. An area ID is a "dotted quad" value that appears similar to an IP address. Coordinate the area ID number assignment with your LAN administrator. All DCC-connected NCS should be assigned the same OSPF area ID.
It is recommended that the number of NCS in an OSPF area be limited, because this allows faster loading into a CTC and is less likely to incur any problems.

Figure 164: Scenario 6: OSPF Enabled (ANSI and ETSI)

Figure 165: Scenario 6: OSPF Not Enabled (ANSI and ETSI)
Scenario 7: Provisioning the NCS Proxy Server

The NCS proxy server is a set of functions that allows you to network NCS in environments where visibility and accessibility between NCS and CTC computers must be restricted. For example, you can set up a network so that field technicians and network operations center (NOC) personnel can both access the same NCS while preventing the field technicians from accessing the NOC LAN. To do this, one NCS is provisioned as a GNE and the other NCS are provisioned as end ENEs. The GNE NCS tunnels connections between CTC computers and ENE NCS, providing management capability while preventing access for non-NCS management purposes.

The NCS gateway setting performs the following tasks:

- Isolates DCC IP traffic from Ethernet (craft port) traffic and accepts packets based on filtering rules.

The filtering rules (see Table 152: Proxy Server Firewall Filtering Rules and Table 153: Proxy Server Firewall Filtering Rules) depend on whether the packet arrives at the NCS DCC or control card Ethernet interface.
• Processes Simple Network Time Protocol (SNTP) and Network Time Protocol (NTP) requests. NCS ENEs can derive time-of-day from an SNTP/NTP LAN server through the GNE NCS.

• Processes Simple Network Management Protocol version 1 (SNMPv1) traps. The GNE NCS receives SNMPv1 traps from the ENE NCS and forwards or relays the traps to SNMPv1 trap destinations or NCS SNMP relay nodes.

The NCS proxy server is provisioned using the Enable proxy server on port check box on the Provisioning > Network > General tab. If checked, the NCS serves as a proxy for connections between CTC clients and NCS that are DCC-connected to the proxy NCS. The CTC client establishes connections to DCC-connected nodes through the proxy node. The CTC client can connect to nodes that it cannot directly reach from the host on which it runs. If not selected, the node does not proxy for any CTC clients, although any established proxy connections continue until the CTC client exits. In addition, you can set the proxy server as an ENE or a GNE:

• External Network Element (ENE)—If set as an ENE, the NCS neither installs nor advertises default or static routes that go through its Ethernet port. However, an ENE does install and advertise routes that go through the DCC. CTC computers can communicate with the NCS using the the control card craft port, but they cannot communicate directly with any other DCC-connected NCS.

In addition, firewall is enabled, which means that the node prevents IP traffic from being routed between the DCC and the LAN port. The NCS can communicate with machines connected to the LAN port or connected through the DCC. However, the DCC-connected machines cannot communicate with the LAN-connected machines, and the LAN-connected machines cannot communicate with the DCC-connected machines. A CTC client using the LAN to connect to the firewall-enabled node can use the proxy capability to manage the DCC-connected nodes that would otherwise be unreachable. A CTC client connected to a DCC-connected node can only manage other DCC-connected nodes and the firewall itself.

• Gateway Network Element (GNE)—If set as a GNE, the CTC computer is visible to other DCC-connected nodes and firewall is enabled.

• SOCKS Proxy-only—If Proxy-only is selected, firewall is not enabled. CTC can communicate with any other DCC-connected NCS.

Note

If you launch CTC against a node through a Network Address Translation (NAT) or Port Address Translation (PAT) router and that node does not have proxy enabled, your CTC session starts and initially appears to be fine. However CTC never receives alarm updates and disconnects and reconnects every two minutes. If the proxy is accidentally disabled, it is still possible to enable the proxy during a reconnect cycle and recover your ability to manage the node, even through a NAT/PAT firewall.

Note

ENEs that belong to different private subnetworks do not need to have unique IP addresses. Two ENEs that are connected to different GNEs can have the same IP address. However, ENEs that connect to the same GNE must always have unique IP addresses.

The following diagram shows an NCS proxy server implementation. A GNE NCS is connected to a central office LAN and to ENE NCS. The central office LAN is connected to a NOC LAN, which has CTC computers. The NOC CTC computer and craft technicians must both be able to access the NCS ENEs. However, the craft technicians must be prevented from accessing or seeing the NOC or central office LANs.
In the example, the NCS GNE is assigned an IP address within the central office LAN and is physically connected to the LAN through its LAN port. NCS ENEs are assigned IP addresses that are outside the central office LAN and given private network IP addresses. If the NCS ENEs are collocated, the craft LAN ports could be connected to a hub. However, the hub should have no other network connections.

Figure 166: Scenario 7: Proxy Server with GNE and ENEs on the Same Subnet (ANSI and ETSI)

The following table shows the recommended settings for NCS GNEs and ENEs in the configuration shown in the above diagram.

Table 151: Gateway and End NE Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>NCS Gateway NE</th>
<th>NCS End NE</th>
</tr>
</thead>
<tbody>
<tr>
<td>OSPF</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td>SNTP server (if used)</td>
<td>SNTP server IP address</td>
<td>Set to NCS GNE IP address</td>
</tr>
<tr>
<td>SNMP (if used)</td>
<td>SNMPv1 trap destinations</td>
<td>Set SNMPv1 trap destinations to NCS GNE</td>
</tr>
</tbody>
</table>
The following diagram shows the same proxy server implementation with NCS ENEs on different subnets. The NCS GNEs and ENEs are provisioned with the settings shown in Table-2.

Figure 167: Scenario 7: Proxy Server with GNE and ENEs on Different Subnets (ANSI and ETSI)
The following diagram shows the same proxy server implementation with NCS ENEs in multiple rings.

**Figure 168: Scenario 7: Proxy Server With ENEs on Multiple Rings (ANSI and ETSI)**

Table-3 shows the rules the NCS follows to filter packets for the firewall when nodes are configured as ENEs and GNEs. If the packet is addressed to the NCS, additional rules (shown in Table-4) are applied. Rejected packets are silently discarded.

**Table 152: Proxy Server Firewall Filtering Rules**

<table>
<thead>
<tr>
<th>Packets Arriving At:</th>
<th>Are Accepted if the Destination IP Address is:</th>
</tr>
</thead>
</table>
| Control card Ethernet interface | • The NCS itself  
• The NCS subnet broadcast address  
• Within the 224.0.0.0/8 network (reserved network used for standard multicast messages)  
• Subnet mask = 255.255.255.255 |
Are Accepted if the Destination IP Address is:

<table>
<thead>
<tr>
<th>Packets Arriving At</th>
<th>Are Accepted if the Destination IP Address is:</th>
</tr>
</thead>
<tbody>
<tr>
<td>DCC interface</td>
<td>• The NCS itself</td>
</tr>
<tr>
<td></td>
<td>• Any destination connected through another DCC interface</td>
</tr>
<tr>
<td></td>
<td>• Within the 224.0.0.0/8 network</td>
</tr>
</tbody>
</table>

Table 153: Proxy Server Firewall Filtering Rules

<table>
<thead>
<tr>
<th>Packets Arriving At</th>
<th>Are Rejected If:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control card Ethernet interface</td>
<td>• User Datagram Protocol (UDP) packets addressed to the SNMP trap relay port</td>
</tr>
<tr>
<td>DCC interface</td>
<td>• Transmission Control Protocol (TCP) packets addressed to the proxy server port (1080)</td>
</tr>
</tbody>
</table>

If you implement the proxy server, note that all DCC-connected NCS on the same Ethernet segment must have the same gateway setting. Mixed values produce unpredictable results, and might leave some nodes unreachable through the shared Ethernet segment.

If nodes become unreachable, correct the setting by performing one of the following:

• Disconnect the craft computer from the unreachable NCS. Connect to the NCS through another network NCS that has a DCC connection to the unreachable NCS.

• Disconnect all DCCs to the node by disabling them on neighboring nodes. Connect a CTC computer directly to the NCS and change its provisioning.

Scenario 8: Dual GNEs on a Subnet

The NCS provides GNE load balancing, which allows CTC to reach ENEs over multiple GNEs without the ENEs being advertised over OSPF. This feature allows a network to quickly recover from the loss of GNE, even if the GNE is on a different subnet. If a GNE fails, all connections through that GNE fail. CTC disconnects from the failed GNE and from all ENEs for which the GNE was a proxy, and then reconnects through the remaining GNEs. GNE load balancing reduces the dependency on the launch GNE and DCC bandwidth, both of which enhance CTC performance.
Dual GNEs do not need special provisioning

Figure 169: Scenario 8: Dual GNEs on the Same Subnet (ANSI and ETSI)

Figure 170: Scenario 8: Dual GNEs on Different Subnets (ANSI and ETSI)
Scenario 9: IP Addressing with Secure Mode Enabled

The control cards default to repeater mode. In this mode, the front and back Ethernet (LAN) ports share a single MAC address and IP address. The control cards allow you to place a node in secure mode, which prevents a front-access craft port user from accessing the LAN through the backplane port. Secure mode can be locked, which prevents the mode from being altered. To place a node in secure mode refer to the task DLP-G264 Enabling Node Security Mode. To lock secure node, refer to the “DLP-G265 Lock Node Security” task.

Secure Mode Behavior

Changing a control card in a node from repeater mode to secure mode allows you to provision two IP addresses for the node and causes the node to assign the ports different MAC addresses. In secure mode, one IP address is provisioned for the NCS backplane LAN port, and the other IP address is provisioned for the card Ethernet port. Both addresses reside on different subnets, providing an additional layer of separation between the craft access port and the NCS LAN. If secure mode is enabled, the IP addresses provisioned for the backplane LAN...
port and card Ethernet port must follow general IP addressing guidelines and must reside on different subnets from each other.

In secure mode, the IP address assigned to the backplane LAN port becomes a private address, which connects the node to an operations support system (OSS) through a central office LAN or private enterprise network. A Superuser can configure the node to hide or reveal the backplane's LAN IP address in CTC, the routing table, or TL1 autonomous message reports.

In repeater mode, a node can be a GNE or ENE. Placing the node into secure mode automatically turns on SOCKS proxy and defaults the node to GNE status. However, the node can be changed back to an ENE. In repeater mode, an ENE’s SOCKS proxy can be disabled—effectively isolating the node beyond the LAN firewall—but it cannot be disabled in secure mode. To change a node’s GNE or ENE status and disable the SOCKS proxy, refer to the DLP-G56 Provisioning IP Settings task chapter.

---

**Caution**

Enabling secure mode causes the control cards to reboot; the card reboot affects traffic.

---

**Note**

If both front and backplane access ports are disabled in an ENE and the node is isolated from DCC communication (due to user provisioning or network faults), the front and backplane ports are automatically reenabled.
The following figure shows an example of secure mode NCS nodes with front-access Ethernet port addresses that reside on the same subnet.

Figure 171: Scenario 9: GNE and ENEs on the Same Subnet with Secure Mode Enabled
The following figure shows an example of NCS nodes connected to a router with secure mode enabled. In each example, the node's port address (node address) resides on a different subnet from the node backplane addresses.

**Figure 172: Scenario 9: GNE and ENEs on Different Subnets with Secure Mode Enabled**

---

**Secure Node Locked and Unlocked Behavior**

Secure mode can be locked or unlocked on a node operating in secure mode. The default status is unlocked, and only a Superuser can issue a lock. When secure mode is locked, the node’s configuration (including Ethernet port status) and lock status cannot be changed by any network user. To have a secure node's lock removed, contact Cisco Technical Support to arrange a Return Material Authorization (RMA) for the shelf assembly. Enabling a lock makes a permanent change to the shelf’s EEPROM.

A node's configuration lock is maintained if the active control card’s database is reloaded. For example, if you attempt to load an unlocked node database onto a locked node’s standby control card for transfer to the active control card (an action that is not recommended), the unlocked node’s status (via the uploaded database) will not override the node’s lock status. If you attempt to load a locked database onto the standby control card of an unlocked secure node, the active control card will upload the database. If the uploaded defaults indicate a locked status, this will cause the node to become locked. If a software load has been customized before a
lock is enabled, all lockable provisioning features are permanently set to the customized NE defaults provided in the load and cannot be changed by any user.

DCN Case Studies

The NCS network is managed over the IP DCN and the optical service channels (OSCs), DCCs, and generic communications channels (GCCs). NCS 2002 and NCS 2006 perform many of the same functions as Layer 3 routers because they manage traffic between the DCN network management system (NMS) and the dense wavelength division multiplexing (DWDM) optical networks.

This section provides case studies that show different ways an NCS network can be implemented within the DCN. The case studies are based on actual field installations. They include the network problem, the network topology created to solve it, IP addressing examples, and strengths and weaknesses of the solution. Routing principles followed throughout the case studies include:

• If the NCS is connected to a DCN router, the default gateway points to the router.
• If the default gateway must advertise to the OSC/DCC/GCC network, a static route is added for the default gateway.
• If the network element (NE) is not connected to a DCN router, the default gateway is set to 0.0.0.0.

SOCKS Proxy Settings

SOCKS proxy (described in the Scenario 7: Provisioning the NCS Proxy Server, on page 878) enables the NCS to serve as a proxy for connections between CTC clients and NCS nodes connected by OSCs, GCCs, or DCCs. Although SOCKS proxy can make DCN implementations easier, it should not be used when any of the following conditions exist:

• Network management is based on SNMP and SNMP traps. The NCS can proxy SNMP traps, but if a redundant DCN connection is required, trap duplication on the network management platform will occur.
• Telnet and debug session are required. These are not possible over SOCKS proxy.
• Direct IP connectivity to every node is required.

If these conditions are not present and no requirement to have direct IP connectivity to every node exists (that is, management is performed using CTC and/or Cisco Transport Manager [CTM]), Cisco recommends that you use the SOCKS proxy only option for all nodes that connect to a DCN router.

OSPF

Activating OSPF (described in the Scenario 6: Using OSPF, on page 875) on the NCS LAN interface is another option that can be used to create resilient DCN connections. However, this option can only be enabled if every element in the network, from the NEs to the NOC, runs OSPF. This is not always possible, for example, the DCN connections might be on a public network out of the control of the organization using the NCS network. If you are considering enabling OSPF on the LAN, the following limitations must be considered:

• If OSPF is enabled on the LAN, the internal OSC/DCC/GCC OSPF area cannot be 0.0.0.0.
The NCS can act as an OSPF area border gateway and support OSPF virtual links. However, virtual links cannot pass over the OSC/DCC/GCC network.

If all elements in the DCN network are not running OSPF, enabling OSPF on the LAN is very difficult without creating isolated areas and/or segmentation of OSPF area 0. However, if the DCN network is a full OSPF network, enabling OSPF on the LAN might be employed for resilient DCN networks.

Management of Non-LAN Connected Multishelf Node

When using dense wavelength division multiplexing (DWDM) multishelf management feature to subtend shelves from a node controller shelf, the Node Controller must be specially provisioned in case it does not have direct LAN reachability.

Non-LAN connected Multishelf nodes are not manageable from CTC unless SOCKS Proxy is enabled on the node. In a GNE/ENE firewall configuration, non-LAN connected network elements must be set up as end network elements (ENEs) if Firewall is required. If firewall is not required on the non-LAN connected Multishelf node, then the node must be set up as SOCKS Proxy.

LAN-connected network elements (LNEs) can be set up as gateway network elements (GNEs) or as SOCKS proxies, depending upon network security requirements. If the GNE/ENE firewall feature is required, the LNE must be set up as a GNE. If the design does not require the firewall feature but does require all-IP networking, the LNE must be set up as a SOCKS proxy. For procedures to provision a node or shelf as a GNE, ENE or SOCKS proxy, refer to the Turning Up a Node, on page 141 chapter.
DCN Case Study 1: Ring Topology with Two Subnets and Two DCN Connections

DCN Case Study 1 shows a ring (DWDM or SONET/SDH). The ring is divided into two subnets and has two DCN connections for resiliency.

Figure 173: DCN Case Study 1: Ring with Two Subnets and Two DCN Connections

During normal operation, this configuration balances the management traffic load over the two available DCN connections. If one of the two DCN connections fails, the second DCN connection maintains accessibility so NE management can continue. However, if complete IP connectivity is required, for example, for SNMP when SOCKS proxy cannot be used, connection resilience is difficult to achieve because:

- The NCS does not support route overloading. Configuring different routers with different costs for the same network destination is not possible.
- The NCS always tries to route traffic on the LAN interface when its link is up, and the link on the NE connected to DCN router is always up.
- If the DCN connection fails, the route is longer available.

One solution is to create a generic routing encapsulation (GRE) tunnel to logically connect the remote Router 1 and remote Router 2 using the OSC/DCC/GCC network. With the GRE tunnel, both remote routers have...
an alternate path to reach the NOC network in case of DCN failure. However, the alternate path might become overloaded on the routing tables, resulting in higher costs.

Figure 174: DCN Case Study 1: Ring with Two Subnets, Two DCN Connections, and GRE Tunnel

DCN Case Study 1 IP Configuration

The following sections show sample IP configuration at the routers and NCS nodes in DCN Case Study 1.

NOC Router Configuration

Interface configuration:

```plaintext
interface Ethernet0/0
ip address 10.58.46.121 255.255.255.192
no ip directed-broadcast
!interface Ethernet1/0
ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
!interface Ethernet2/0
ip address 192.168.10.1 255.255.255.0
no ip directed-broadcast
!ip classless
ip route 192.168.100.0 255.255.255.0 192.168.10.2
ip route 192.168.100.0 255.255.255.0 192.168.20.2 10
ip route 192.168.200.0 255.255.255.0 192.168.20.2 10
ip route 192.168.200.0 255.255.255.0 192.168.10.2 10
```

Router 1 IP Configuration

Interface configuration:

```plaintext
interface Ethernet0/0
ip address 192.168.10.2 255.255.255.0
no ip directed-broadcast
```
interface Ethernet1/0
ip address 192.168.100.1 255.255.255.0
no ip directed-broadcast

GRE tunnel interface configuration:

interface Tunnel0
ip address 192.168.30.1 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.200.1

Static routes with alternate paths at different costs:

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
ip route 10.0.0.0 255.0.0.0 192.168.10.1
ip route 10.0.0.0 255.0.0.0 Tunnel0 10
ip route 192.168.200.1 255.255.255.255 192.168.100.80

The host route to the peer Router 2 (192.168.200.1) points to the NCS network (through 192.168.100.80). This is required to set up the GRE tunnel. In this configuration, only the external route to 10.0.0.0 (that includes the NOC network) is overloaded with the alternate path. However, overloading might occur on this last-resort route.

Router 2 IP Configuration

Interface configuration:

interface Ethernet0/0
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast

interface Ethernet1/0
ip address 192.168.200.1 255.255.255.0
no ip directed-broadcast

GRE tunnel interface configuration:

interface Tunnel0
ip address 192.168.30.2 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.100.1

Static routes with alternate paths at different costs:

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.1
ip route 10.0.0.0 255.0.0.0 192.168.20.1
ip route 10.0.0.0 255.0.0.0 Tunnel0 10
ip route 192.168.100.1 255.255.255.255 192.168.200.77

The host routing path to the Router 1 (192.168.100.1) points to the NCS network (by 192.168.200.77). This is required to set up the GRE tunnel. In this configuration, only the external route to 10.0.0.0 (that includes the NOC network) is overloaded with the alternate path. However, overloading the last-resort route might occur.

Table 154: DCN Case Study 1 Node IP Addresses shows network settings on the four NCS nodes. The static routes are created so the DCN-connected nodes advertise their capability to act as last-resort routers.
Table 154: DCN Case Study 1 Node IP Addresses

<table>
<thead>
<tr>
<th>Node</th>
<th>IP Address/Mask</th>
<th>Default Gateway</th>
<th>Static Routes: Destination/Mask – Next Hop</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node 1</td>
<td>192.168.100.80/24</td>
<td>192.168.100.1</td>
<td>0.0.0.0/0 – 192.168.100.1</td>
</tr>
<tr>
<td>Node 2</td>
<td>192.168.100.79/24</td>
<td>0.0.0.0</td>
<td>—</td>
</tr>
<tr>
<td>Node 3</td>
<td>192.168.100.78/24</td>
<td>0.0.0.0</td>
<td>—</td>
</tr>
<tr>
<td>Node 4</td>
<td>192.168.100.77/24</td>
<td>192.168.100.1</td>
<td>0.0.0.0/0 – 192.168.200.1</td>
</tr>
</tbody>
</table>

DCN Case Study 1 Limitations

DCN Case Study 1 shows how a GRE tunnel can be created between two routers to create DCN connection resiliency. While the resiliency is a benefit, when a DCN failure forces traffic to the GRE tunnel, the path calculated by the NCS OSPF algorithm running in the OSC/DCC/GCC network is no longer the shortest one. Subsequently, the round-trip delay time (RTT) might increase significantly because the DCN protection in this configuration is transparent to the NCS network. The NCS continues to use the same routing table. In addition, if a DCN failure occurs, the routing path that uses the GRE tunnel adds additional latency because of the number and length of OSC/DCC/GCC spans that the tunnel has to travel over the NCS network. This latency makes this DCN Case Study 1 solution difficult to scale to large networks. If this solution is used and the network grows significantly, a larger number of DCN-connected NEs are required. For example, the common rule in NCS DCN design is that all nodes should be within five section data communications channel (LDCC)/regeneration section DCC (RS-DCC/OSC or eight line DCC (LDCC) /multiplex section DCC (MS-DCC) spans from the network attached node. If Case Study 1 design is implemented, the maximum span numbers should be cut in half. However, if the DCN Case Study 1 design is used in networks that have full IP routing, have connectivity to every NE, and require only CTC/CTM management, the SOCKS proxy feature can be used to provide the same DCN connectivity resilience.
DCN Case Study 2: Linear Topology with DCN Connections on Both Ends

DCN Case Study 2, shown in the following figure, shows a four-node linear topology with DCN connectivity at both ends.

To maintain DCN resilience, static routes are used and a GRE tunnel is created between Router 1 and Router 2 over the DCC/OSC/GCC optical link. In this example, all NCS are part of the same subnet. Therefore, the Router 1 and Router 2 static route tables have more entries because alternate paths must be configured for every host.

DCN Case Study 2 IP Configurations

The following sections provide sample IP configurations at routers and NCS nodes in DCN Case Study 2.

NOC Router IP Configuration

Interface configuration:

```
interface Ethernet0/0
ip address 10.58.46.121 255.255.255.192
no ip directed-broadcast
!
interface Ethernet1/0
ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
!
interface Ethernet2/0
ip address 192.168.10.1 255.255.255.0
no ip directed-broadcast
!
```

Static routes with alternate paths at different costs:

```
ip classless
```
ip route 192.168.100.0 255.255.255.0 192.168.10.2
ip route 192.168.100.0 255.255.255.0 192.168.20.2 100
ip route 192.168.100.77 255.255.255.255 192.168.20.2 10
ip route 192.168.100.78 255.255.255.255 192.168.10.2 10
ip route 192.168.100.79 255.255.255.255 192.168.20.2 10
ip route 192.168.100.80 255.255.255.255 192.168.10.2 10

Router 1 IP Configuration

Site 1 router interface:

interface Ethernet0/0
ip address 192.168.10.2 255.255.255.0
no ip directed-broadcast
!
interface Ethernet1/0
ip address 192.168.100.1 255.255.255.0
no ip directed-broadcast
GRE tunnel interface configuration:

interface Tunnel0
ip address 192.168.30.1 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.100.2

Static routes with alternate paths at different costs:

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
ip route 10.0.0.0 255.0.0.0 192.168.10.1
ip route 10.0.0.0 255.0.0.0 Tunnel0 10
ip route 192.168.100.2 255.255.255.255 192.168.100.80

Note

The host routing path to the peer DCN router (Site 2, 192.168.100.2) points to the NCS network (by 192.168.100.80) that is required to set up the GRE tunnel. In this configuration, only the external route to 10.0.0.0 (that include the NOC network) is overloaded with the alternate path, but overloading of the last-resort route might also occur.

Router 2 IP Configuration

Interface configuration:

interface Ethernet0/0
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast
!
interface Ethernet1/0
ip address 192.168.100.2 255.255.255.0
no ip directed-broadcast
GRE tunnel interface configuration:

interface Tunnel0
ip address 192.168.30.2 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.100.1

Static routes with alternate paths at different costs:

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.1
ip route 10.0.0.0 255.0.0.0 192.168.20.1
ip route 10.0.0.0 255.0.0.0 Tunnel0 10
ip route 192.168.100.1 255.255.255.255 192.168.100.77

The host route to the Router 1 (192.168.100.1) points to the NCS network (by 192.168.200.77). This is required to set up the GRE tunnel. In this configuration, only the external route to 10.0.0.0 (that includes the NOC network) is overloaded with the alternate path. However, overloading the last-resort route might also occur.

The following table shows network settings on the four NCS nodes. The static routes are created so the DCN-connected nodes advertise their capability to act as last-resort routers.

<table>
<thead>
<tr>
<th>Node</th>
<th>IP Address/Mask</th>
<th>Default Gateway</th>
<th>Static Routes: Destination/Mask – Next Hop</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node 1</td>
<td>192.168.100.80/24</td>
<td>192.168.100.1</td>
<td>0.0.0.0/0 – 192.168.100.1</td>
</tr>
<tr>
<td>Node 2</td>
<td>192.168.100.79/24</td>
<td>0.0.0.0</td>
<td>—</td>
</tr>
<tr>
<td>Node 3</td>
<td>192.168.100.78/24</td>
<td>0.0.0.0</td>
<td>—</td>
</tr>
<tr>
<td>Node 4</td>
<td>192.168.100.77/24</td>
<td>192.168.100.1</td>
<td>0.0.0.0/0 – 192.168.200.1</td>
</tr>
</tbody>
</table>

**DCN Case Study 2 Limitations**

The linear configuration in DCN Case Study 2 does not effectively protect the management network communication for every fiber failure because the DCN router is not notified of the failures. Therefore, it continues to send packets on the low-cost path. This problem does not occur in ring topologies where the fiber failure is internally protected from the optical ring network. However, the OSPF dynamic routing protocol can be used over the DCN network to provide a solution to this problem. An OSPF configuration is shown in DCN Case Study 3.

**DCN Case Study 3: Linear Topology with DCN Connections on Both Ends Using OSPF Routing**

DCN Case Study 3 is the same linear topology as DCN Case Study 2 except OSPF routing is used on the DCN network. This requires the OSPF active on LAN option, located on the node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > OSPF tab, to be enabled at the end NCS nodes. In addition, OSPF must be running between Router 1, Router 2, and the NOC router.

Because the DCN connection usually passes over a public network where OSPF is not always an option, the connection between Router 1, Router 2, and the NOC router is configured as a GRE tunnel so OSPF can run on the tunnel itself.
The following figure shows the linear configuration with the separate OSPF areas, the tunnel connections, and the required OSPF virtual link. (The physical connections where the tunnels are passed are not shown in the figure because they are not directly part of the actual routing path.)

Figure 176: DCN Case Study 3: Linear Topology with DCN Connections at Both Ends Using OSPF

DCN Case Study 3 IP Configurations

The following sections provide sample IP configurations at routers and NCS nodes for DCN Case Study 3.

NOC Router IP Configuration

Interface configuration:

```
interface Ethernet0/0
  ip address 10.58.46.121 255.255.255.192
  no ip directed-broadcast

interface Ethernet1/0
```

ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
!
interface Ethernet2/0
ip address 192.168.10.1 255.255.255.0
no ip directed-broadcast
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
no ip directed-broadcast
!
GRE tunnel interface configuration:

interface Tunnel110
ip address 192.168.110.1 255.255.255.0
tunnel source Ethernet2/0
tunnel destination 192.168.10.2
!
interface Tunnel210
ip address 192.168.210.1 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.20.2
!
OSPF routing configuration:

router ospf 1
network 1.1.1.0 0.0.0.255 area 0
network 10.0.0.0 0.255.255.255 area 0
network 192.168.110.0 0.0.0.255 area 100
network 192.168.210.0 0.0.0.255 area 200
area 100 virtual-link 192.168.100.80
area 200 virtual-link 192.168.100.77
!

---

The OSPF virtual link to the end NCS is created to connect the DCC/OSC/GCC OSPF area 1 to the backbone area 0. No static routes are defined on the NOC router.

Router 1 IP Configuration

Interface configuration:

interface Ethernet0/0
ip address 192.168.10.2 255.255.255.0
no ip directed-broadcast
!
interface Ethernet1/0
ip address 192.168.100.1 255.255.255.0
no ip directed-broadcast
!
GRE tunnel interface configuration:

interface Tunnel110
ip address 192.168.110.2 255.255.255.0
tunnel source Ethernet0/0
tunnel destination 192.168.10.1
!
OSPF and static routing configuration:

router ospf 1
log-adjacency-changes
network 192.168.100.0 0.0.0.255 area 100
network 192.168.110.0 0.0.0.255 area 100
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
Router 2 IP Configuration

Interface configuration:

interface Ethernet0/0
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast

interface Ethernet1/0
ip address 192.168.100.2 255.255.255.0
no ip directed-broadcast

GRE tunnel interface configuration:

interface Tunnel210
ip address 192.168.210.2 255.255.255.0
tunnel source Ethernet0/0
tunnel destination 192.168.20.1

OSPF and static routing configuration:

router ospf 1
network 192.168.100.0 0.0.0.255 area 200
network 192.168.210.0 0.0.0.255 area 200
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.1

The following table shows the network settings on the four NCS nodes. The static routes are created so the DCN-connected nodes can advertise their capability to act as last-resort routers.

Table 156: DCN Case Study 3 Node IP Addresses

<table>
<thead>
<tr>
<th>Node</th>
<th>IP Address/Mask</th>
<th>Default Gateway</th>
<th>OSPF Configuration</th>
</tr>
</thead>
</table>
| Node 1| 192.168.100.80/24 | 192.168.100.1   | DCC/OSC/GCC area: 0.0.0.1
|       |                 |                 | LAN area: 0.0.0.100                      |
|       |                 |                 | OSPF Area Range Table:                   |
|       |                 |                 | • 192.168.100.79/32 - Area 0.0.0.1       |
|       |                 |                 | • 192.168.100.78/32 - Area 0.0.0.1       |
|       |                 |                 | • 192.168.100.77/32 - Area 0.0.0.1       |
|       |                 |                 | Virtual Link Table: 1.1.1.1               |
| Node 2| 192.168.100.79/24 | 0.0.0.0         | DCC/OSC/GCC area: 0.0.0.1
|       |                 |                 | OSPF disabled on LAN                      |
| Node 3| 192.168.100.78/24 | 0.0.0.0         | DCC/OSC/GCC area: 0.0.0.1
|       |                 |                 | OSPF disabled on LAN                      |
The OSPF virtual link requires its neighbor to be indicated with its router ID, not the physical or tunnel interface connected to the network. Using a loopback interface on the NOC router makes the router ID selection independent from real interface IP address.

### DCN Case Study 3 Limitations

DCN Case Study 3 shows that OSPF can provide better DCN resilience and more efficient routing choices, which results in better performance. OSPF also provides better network scalability. Some limitations of using OSPF include:

- OSPF introduces additional complexity, for example, provisioning the OSPF virtual links and advertisement on the NCS and routers requires thought and planning.
- OSPF must be enabled on the DCN connection between the NOC and the site routers. This can also be done through GRE tunnels, as shown in this case study.
- Planning and thought must be given to the separation of the OSPF areas. Creation of virtual links to overcome the limitations described in the “22.1.2 OSPF” section on page 22-23 and to avoid isolated areas and segmentation in the backbone area requires planning as well.

### DCN Case Study 4: Two Linear Cascaded Topologies With Two DCN Connections

DCN Case Study 4, extends the simple linear topology shown in DCN Case Study 3. However in this example, two linear DCN connections go to the same site router and all the NCS are in the same subnet. A GRE tunnel logically connects the remote Router 1 and Router 2 over the OSC/DCC/GCC network, which is similar to the DCN Case Study 1 configuration. The GRE tunnel provides the remote routers with an alternate path to reach the NOC network in case a DCN failure occurs. However, the alternate paths might overload the router.
routing tables and carry a higher cost because all alternate paths are host-based due to the fact the NCS reside in the same subnet.

**Figure 177: DCN Case Study 4: Two Linear Cascaded Topologies with Two DCN Connections**

192.168.100.0/24

![Diagram](https://example.com/diagram.jpg)

**DCN Case Study 4 IP Configurations**

The following sections provide sample IP configurations at the routers and NCS nodes for DCN Case Study 4.

**NOC Router IP Configuration**

Interface configuration:

```
interface Ethernet0/0
  ip address 10.58.46.121 255.255.255.192
  no ip directed-broadcast
!
interface Ethernet1/0
  ip address 192.168.10.1 255.255.255.0
  no ip directed-broadcast
!
interface Ethernet2/0
  ip address 192.168.10.1 255.255.255.0
  no ip directed-broadcast

Static routes with alternate paths at different costs:
```

```
ip classless
ip route 192.168.100.0 255.255.255.0 192.168.10.2
ip route 192.168.100.0 255.255.255.0 192.168.20.2 100
ip route 192.168.100.77 255.255.255.255 192.168.20.2 10
ip route 192.168.100.77 255.255.255.255 192.168.10.2 20
ip route 192.168.100.10 255.255.255.255 192.168.20.2 20
```
ip route 192.168.100.78 255.255.255.255 192.168.10.2 10
ip route 192.168.100.79 255.255.255.255 192.168.20.2 10
ip route 192.168.100.80 255.255.255.255 192.168.10.2 10
ip route 192.168.100.80 255.255.255.255 192.168.20.2 10
ip route 192.168.100.80 255.255.255.255 192.168.20.2 10

Router 1 IP Configuration
Interface configuration:

interface Ethernet0/0
ip address 192.168.10.2 255.255.255.0
no ip directed-broadcast
!
interface Ethernet1/0
ip address 192.168.100.1 255.255.255.0
no ip directed-broadcast

GRE tunnel interface configuration:

interface Tunnel0
ip address 192.168.30.1 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.100.2

Static routes with alternate paths at different costs:

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
ip route 10.0.0.0 255.0.0.0 Tunnel0 10
ip route 192.168.100.2 255.255.255.255 192.168.100.80
ip route 192.168.100.78 255.255.255.255 Tunnel0 10
ip route 192.168.100.79 255.255.255.255 Tunnel0 10

The host routing path to the peer DCN router (Router 2, 192.168.100.2) points to the NCS network (by 192.168.100.80). This is required to set up the GRE tunnel. In this configuration, only the external route to 10.0.0.0 (that includes the NOC network) is overloaded with the alternate path. However, overloading of the last-resort route could also occur.

Router 2 IP Configuration
Interface configuration:

interface Ethernet0/0
ip address 192.168.20.2 255.255.255.0
no ip directed-broadcast
!
interface Ethernet1/0
ip address 192.168.100.2 255.255.255.0
no ip directed-broadcast

GRE tunnel interface configuration:

interface Tunnel0
ip address 192.168.30.2 255.255.255.0
tunnel source Ethernet1/0
tunnel destination 192.168.100.1

Static routes with alternate paths at different costs:

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.1
ip route 10.0.0.0 255.0.0.0 192.168.20.1
ip route 10.0.0.0 255.0.0.0 Tunnel0 10
ip route 192.168.100.1 255.255.255.255 192.168.100.79
ip route 192.168.100.80 255.255.255.255 Tunnel0 10

The host routing path to the peer DCN router (Router, IP 192.168.100.1) points to the NCS network (by 192.168.200.79). This is required to set up the GRE tunnel. In this configuration, only the external route to 10.0.0.0 (that include the NOC network) is overlaid with the alternate path. However, overloading the last-resort route is also possible

The following table shows the network settings on the four NCS nodes. The static routes are created so the DCN-connected nodes can advertise their capability to act as last-resort routers.

Table 157: DCN Case Study 4 Node IP Addresses

<table>
<thead>
<tr>
<th>Node</th>
<th>IP Address/Mask</th>
<th>Default Gateway</th>
<th>Static Routes: Destination/Mask – Next Hop</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node 1</td>
<td>192.168.100.80/24</td>
<td>192.168.100.1</td>
<td>0.0.0.0/0 – 192.168.100.1 192.168.100.1/32 – 192.168.100.80</td>
</tr>
<tr>
<td>Node 2</td>
<td>192.168.100.79/24</td>
<td>192.168.100.2</td>
<td>192.168.100.2/32 – 192.168.100.79</td>
</tr>
<tr>
<td>Node 3</td>
<td>192.168.100.78/24</td>
<td>192.168.100.2</td>
<td>0.0.0.0/0 – 192.168.100.2</td>
</tr>
<tr>
<td>Node 4</td>
<td>192.168.100.77/24</td>
<td>0.0.0.0</td>
<td>—</td>
</tr>
</tbody>
</table>

DCN Case Study 4 Limitations

Many limitations described in the "DCN Case Study 1 Limitations" section also apply to this study. However, the problems are less acute because of the DCN connection in the middle of the optical network. For DWDM networks, increased latency might become a problem if the linear topology has many spans with intermediate line amplifier or optical add/drop multiplexing (OADM) nodes, which is sometimes done to cover long-distance connections. In this case, when one DCN fails, management packets for nodes near the middle of the span travel 1.5 times the complete point-to-point connection. The normal routing figure is 0.5. The full connection length of a GRE tunnel is used as an alternate routing path.

DCN Extension

DWDM networks require a communication channel to exchange data among the different nodes within the network. In a long DWDM metro network, usage of OSC channel adds limitations in terms of cost and performance because the OSC channel maximum loss is 37 dB.

The primary aim of the DCN extension feature is to remove the OSC constraint and leverage on already available external DCN or traffic matrix that allows nodes to be reached without using an OSC channel.

You can connect two nodes in a DWDM network without using an OSC channel in the following two methods:

- Using external DCN
- Using GCC/DCC
The following sections describe the different communication methods and the factors to be considered while provisioning the connectivity.

**Network Using OSC**

The following diagram shows a point-to-point network that uses OSC as the communication channel.

*Figure 178: Network Using OSC*

In a network using OSC channel, it is possible to supervise all the nodes from the network operations center (NOC) and all nodes can communicate with each other using the OSC channel. Network topology discovery is automatic when you use an OSC channel.

**Network Using External DCN**

The following diagram shows a point-to-point network that uses external DCN as the communication channel.

*Figure 179: Network Using External DCN*

In a network using external DCN, it is possible to supervise all the nodes from the network operations center (NOC) and all nodes can communicate with each other using external DCN. The NOC is connected to each node through the external DCN. Since nodes do not have OSC connectivity, you must create an OTS-to-OTS PPC between the nodes. The OTS-to-OTS PPC creates a DCN connection between the nodes. Refer to the
Creating Optical Channel Circuits and Provisionable Patchcords, on page 541 chapter for instructions on how to provision an OTS-to-OTS PPC.

Network Using GCC/DCC

The following diagram shows a point-to-point network that uses GCC/DCC as the communication channel.

*Figure 180: Network Using GCC/DCC*

In a network using GCC/DCC, one NCS node (for example, Node A) is provisioned as a gateway network element (GNE). The NOC is connected only to the GNE. It is possible to supervise all the nodes from the network operations center (NOC) and all nodes can communicate with each other using GCC/DCC.

However in such a network, because of the absence of the embedded OSC channel, discovery of the network topology is not automatic. You must manually provision the adjacency of nodes in order to configure the correct topology. Refer to the Creating Optical Channel Circuits and Provisionable Patchcords, on page 541 chapter for instructions on how to provision DCN extension for a network using GCC/DCC.

Routing Table

NCS 2002 and NCS 2006 routing information is displayed on the Maintenance > Routing Table tab. The routing table provides the following information:

- **Destination**—Displays the IP address of the destination network or host.
- **Mask**—Displays the subnet mask used to reach the destination host or network.
- **Gateway**—Displays the IP address of the gateway used to reach the destination network or host.
- **Usage**—Shows the number of times the listed route has been used.
- **Interface**—Shows the NCS 2002 and NCS 2006 interface used to access the destination. Values are:
  - pdcc0—An SDCC or RS-DCC interface, that is, an OC-N/STM-N trunk card identified as the SDCC or RS-DCC termination.
  - lo0—A loopback interface.

The following table shows sample routing entries for an NCS 2002 and NCS 2006.
Table 158: Sample Routing Table Entries

<table>
<thead>
<tr>
<th>Entry</th>
<th>Destination</th>
<th>Mask</th>
<th>Gateway</th>
<th>Usage</th>
<th>Interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.0.0.0</td>
<td>0.0.0.0</td>
<td>172.20.214.1</td>
<td>265103</td>
<td>motfcc0</td>
</tr>
<tr>
<td>2</td>
<td>172.20.214.0</td>
<td>255.255.255.0</td>
<td>172.20.214.92</td>
<td>0</td>
<td>motfcc0</td>
</tr>
<tr>
<td>3</td>
<td>172.20.214.92</td>
<td>255.255.255.255</td>
<td>127.0.0.1</td>
<td>54</td>
<td>lo0</td>
</tr>
<tr>
<td>4</td>
<td>172.20.214.93</td>
<td>255.255.255.255</td>
<td>0.0.0.0</td>
<td>16853</td>
<td>pdcc0</td>
</tr>
<tr>
<td>5</td>
<td>172.20.214.94</td>
<td>255.255.255.255</td>
<td>172.20.214.93</td>
<td>16853</td>
<td>pdcc0</td>
</tr>
</tbody>
</table>

Entry 1 shows the following:

- Destination (0.0.0.0) is the default route entry. All undefined destination network or host entries on this routing table are mapped to the default route entry.
- Mask (0.0.0.0) is always 0 for the default route.
- Gateway (172.20.214.1) is the default gateway address. All outbound traffic that cannot be found in this routing table or is not on the node’s local subnet is sent to this gateway.
- Interface (motfcc0) indicates that the NCS 2002 and NCS 2006 Ethernet interface is used to reach the gateway.

Entry 2 shows the following:

- Destination (172.20.214.0) is the destination network IP address.
- Mask (255.255.255.0) is a 24-bit mask, meaning all addresses within the 172.20.214.0 subnet can be a destination.
- Gateway (172.20.214.92) is the gateway address. All outbound traffic belonging to this network is sent to this gateway.
- Interface (motfcc0) indicates that the NCS 2002 and NCS 2006 Ethernet interface is used to reach the gateway.

Entry 3 shows the following:

- Destination (172.20.214.92) is the destination host IP address.
- Mask (255.255.255.255) is a 32 bit mask, meaning only the 172.20.214.92 address is a destination.
- Gateway (127.0.0.1) is a loopback address. The host directs network traffic to itself using this address.
- Interface (lo0) indicates that the local loopback interface is used to reach the gateway.

Entry 4 shows the following:

- Destination (172.20.214.93) is the destination host IP address.
- Mask (255.255.255.255) is a 32 bit mask, meaning only the 172.20.214.93 address is a destination.
- Gateway (0.0.0.0) means the destination host is directly attached to the node.
• Interface (pdcc0) indicates that a DCC interface is used to reach the destination host.

Entry 5 shows a DCC-connected node that is accessible through a node that is not directly connected:

• Destination (172.20.214.94) is the destination host IP address.
• Mask (255.255.255.255) is a 32-bit mask, meaning only the 172.20.214.94 address is a destination.
• Gateway (172.20.214.93) indicates that the destination host is accessed through a node with IP address 172.20.214.93.
• Interface (pdcc0) indicates that a DCC interface is used to reach the gateway.

External Firewalls

This section provides information on firewall ports required for various types of connections that are established with the NE (controller card). Also, there are examples of Access Control List (ACL) for external firewall configuration that makes a connection feasible with the controller card.

Firewall Ports

The following table lists the ports that must be enabled to establish a communication channel with the NE (controller card).
Table 159: Firewall Ports for Various Sessions

<table>
<thead>
<tr>
<th>Session Type</th>
<th>Session Description</th>
<th>Mode</th>
<th>Port Number</th>
<th>Firewall ACL</th>
</tr>
</thead>
</table>
| CORBA        | CORBA listener port on the NE                                                       | Standard| 57790 (default); user configurable to the standard port 683 or any other port.  
To configure the port, see the DLP-G61 Provisioning the IIOP Listener Port on the NCS procedure. | Inbound     |
|              | Standard Internet Inter-ORB Protocol (IIOP) listener port on machine running CTC    | Standard| Dynamic (default); user configurable to the standard port 683 or any other port.  
To configure the port, see the DLP-G62 Provisioning the IIOP Listener Port on the CTC Computer procedure. | Outbound    |
|              | CTC configured with SOCKS or GNE                                                    | —       | 1080                                            | Inbound      |
| SOCKS        | HTTP port on the NE                                                                | —       | 80                                              | Inbound      |
| HTTP         | HTTPS port on the NE                                                               | —       | 433                                             | Inbound      |
| HTTPS        | TL1 port on NE                                                                     | Standard| 3082, 3083, 2362                                 | Inbound      |
|              |                                                                                     | Secure  | 4083                                            |              |
|              | SNMP listener port on NE                                                            | Standard| 161                                             | Inbound      |
| SNMP         |                                                                                     | Secure  |                                                 |              |
|              | SNMP trap listener port on the machine receiving the traps                          | Standard| 162 (default); user configurable to any port between 1024 to 65535         | Outbound     |
|              |                                                                                     | Secure  |                                                 |              |
ACL Examples

The following access control list (ACL) example shows a firewall configuration when the proxy server gateway setting is not enabled. In the example, the CTC workstation's address is 192.168.10.10 and the NCS address is 10.10.10.100. The firewall is attached to the GNE; hence, inbound is from the CTC to the GNE and outbound is from the GNE to CTC. The CTC Common Object Request Broker Architecture (CORBA) standard port is 683 and the TCC CORBA default port on TCC is 57790.

```
access-list 100 remark *** Inbound ACL, CTC -> NE ***
access-list 100 remark
access-list 100 permit tcp host 192.168.10.10 host 10.10.10.100 eq www
access-list 100 remark *** allows initial contact with NCS using http (port 80) ***
access-list 100 remark
access-list 100 permit tcp host 192.168.10.10 host 10.10.10.100 eq 57790
access-list 100 remark *** allows CTC communication with NCS GNE (port 57790) ***
access-list 100 remark
access-list 100 permit tcp host 192.168.10.10 host 10.10.10.100 established
access-list 100 remark *** allows ACKs back from CTC to NCS GNE ***
access-list 101 remark *** Outbound ACL, NE -> CTC ***
access-list 101 remark
access-list 101 permit tcp host 10.10.10.100 host 192.168.10.10 eq 683
access-list 101 remark *** allows alarms etc., from the NCS 2002 and NCS 2006 (random port) to the CTC workstation (port 683) ***
access-list 101 remark
access-list 101 permit tcp host 10.10.10.100 host 192.168.10.10 established
access-list 101 remark *** allows ACKs from the NCS 2002 and NCS 2006 GNE to CTC ***
```

The following ACL example shows a firewall configuration when the proxy server gateway setting is enabled. As with the first example, the CTC workstation address is 192.168.10.10 and the NCS address is 10.10.10.100. The firewall is attached to the GNE; hence, inbound is from the CTC to the GNE and outbound is from the GNE to CTC. The CTC Common Object Request Broker Architecture (CORBA) standard port is 683 and the TCC CORBA default port on TCC is 57790.

```
access-list 100 remark *** Inbound ACL, CTC -> NE ***
access-list 100 remark
access-list 100 permit tcp host 192.168.10.10 host 10.10.10.100 eq www
access-list 100 remark *** allows initial contact with the NCS 2002 and NCS 2006 using http (port 80) ***
access-list 100 remark
access-list 100 permit tcp host 192.168.10.10 host 10.10.10.100 eq 683
access-list 100 remark *** allows CTC communication with the NCS 2002 and NCS 2006 (port 1080) ***
access-list 100 remark
access-list 101 remark *** Outbound ACL, NE -> CTC ***
access-list 101 remark
access-list 101 permit tcp host 10.10.10.100 host 192.168.10.10 established
access-list 101 remark *** allows ACKs from the NCS 2002 and NCS 2006 GNE to CTC ***
```

Open GNE

The NCS node can communicate with non-NCS nodes that do not support Point-to-Point Protocol (PPP) vendor extensions or OSPF type 10 opaque link-state advertisements (LSA), both of which are necessary for automatic node and link discovery. An open GNE configuration allows a GCC-based network to function as an IP network for non-NCS nodes.

To configure an open GNE network, you can provision GCC terminations to include a far-end, non-NCS node using either the default IP address of 0.0.0.0 or a specified IP address. You provision a far-end, node by checking the Far End is Foreign check box during GCC creation. The default 0.0.0.0 IP address allows the
far-end, non-NCS node to identify itself with any IP address; if you set an IP address other than 0.0.0.0, a link is established only if the far-end node identifies itself with that IP address, providing an extra level of security.

By default, the proxy server only allows connections to discovered NCS peers and the firewall blocks all IP traffic between the GCC network and LAN. You can, however, provision proxy tunnels to allow up to 12 additional destinations for SOCKS version 5 connections to non-NCS nodes. You can also provision firewall tunnels to allow up to 12 additional destinations for direct IP connectivity between the GCC network and LAN. Proxy and firewall tunnels include both a source and destination subnet. The connection must originate within the source subnet and terminate within the destination subnet before either the SOCKS connection or IP packet flow is allowed. A proxy connection is allowed if the CTC client is in a source subnet and the requested destination is in the destination subnet. Firewall tunnels allow IP traffic to route between the node Ethernet and pdcc interfaces. An inbound Ethernet packet is allowed through the firewall if its source address matches a tunnel source and its destination matches a tunnel destination. An inbound pdcc packet is allowed through the firewall if its source address matches a tunnel destination and its destination address matches a tunnel source. Tunnels only affect TCP and UDP packets.

The availability of proxy and/or firewall tunnels depends on the network access settings of the node:

- If the node is configured with the proxy server enabled in GNE or ENE mode, you must set up a proxy tunnel and/or a firewall tunnel.
- If the node is configured with the proxy server enabled in proxy-only mode, you can set up proxy tunnels. Firewall tunnels are not allowed.
- If the node is configured with the proxy server disabled, neither proxy tunnels nor firewall tunnels are allowed.
The following diagram shows an example of a foreign node connected to the GCC network. Proxy and firewall tunnels are useful in this example because the GNE would otherwise block IP access between the PC and the foreign node.

*Figure 181: Proxy and Firewall Tunnels for Foreign Terminations*
The following diagram shows a remote node connected to an ENE Ethernet port. Proxy and firewall tunnels are useful in this example because the GNE would otherwise block IP access between the PC and foreign node. This configuration also requires a firewall tunnel on the ENE.

Figure 182: Foreign Node Connection to an ENE Ethernet Port

TCP/IP and OSI Networking

DCN communication is based on the TCP/IP protocol suite. However, nodes can also be networked with equipment that uses the OSI protocol suite. While TCP/IP and OSI protocols are not directly compatible, they do have the same objectives and occupy similar layers of the OSI reference model. For detailed information about OSI protocols, processes, and scenarios, refer to the Managing Network Connectivity, on page 867 chapter. OSI/Network Convergence System (NCS) scenarios are provided in the following sections.

In OSI/NCS Scenario 1, an SDCC or RS-DCC carries an OC-N/STM-N signal from an OSI-based third-party NE to a transponder (TXP) or muxponder (MXP) card on an NE. It is carried by GCC to a TXP/MXP card on another NCS NE and then by SDCC or RS-DCC to a second third-party NE. This scenario requires TXPs/MXPs whose client interfaces can be provisioned in section or line termination mode. These include:

- **TXP_MR_2.5 and TXPP_MR_2.5** (when equipped with OC-N/STM-N SFPs)
- **TXP_MR_10G and TXP_MR_10E** (when the client is configured as OC-192/STM-64)
• MXP_2.5_10G and MXP_2.5_10E

OSI has to be carried or tunneled to the other TXP/MXP card through an OSC termination, GCC termination, or both. The third-party NMS has OSI connectivity to its NEs with the NCS NE serving as the GNE for third-party vendor, OSI-based SONET equipment.

Figure 183: OSI/NCS Scenario 1
OSI/NCS Scenario 2 is similar to Scenario 1, except the NCS NEs do not have connectivity to an OSI NMS.

**Figure 184: OSI/NCS Scenario 2**

OSI/NCS Scenario 3 shows the following:

- OSI is carried over an SDCC or RS-DCC termination.
- OSI has to be carried or tunneled to the other peer TXP/MXP through an OSC termination, GCC termination, or both.
- An OSS has IP connectivity to all the NEs.
• The NCS NE is a GNE for the third-party OSI-based SONET NEs. The NCS NEs perform all mediation functions.

**Figure 185: OSI/NCS Scenario 3**

OSI/NCS Scenario 4 shows the following:

• OSI is carried over an SDCC or RS-DCC termination.

• OSI has to be carried or tunneled to the other peer TXP/MXP through an OSC termination, GCC termination, or both.

• An OSS has IP connectivity to all the NEs through third-party NE network.

• The NCS NE is a GNE for the third-party OSI-based SONET NEs. The NCS NEs perform all mediation functions.
• The third-party vendor NE is a GNE for the Cisco NCS network.

Figure 186: OSI/IP Scenario 4

Link Management Protocol

This section describes Link Management Protocol (LMP) management and configuration. The LMP protocol is specified by the IETF in an Internet-Draft, draft-ietf-ccamp-lmp-10.txt, which was published as a Proposed Standard, RFC 4204, (http://www.ietf.org/rfc/rfc4204.txt), on 2005-10-28. To configure LMP, refer to the Turning Up a Network, on page 459 chapter.

Note

CTM support is not required for LMP.

LMP is used to establish traffic engineering (TE) links between Cisco DWDM nodes and selected non-DWDM nodes that use vendor-specific hardware.
Overview

LMP manages TE links between nodes through the use of control channels. TE links are designed to define the most efficient paths possible for traffic to flow over a network and through the Internet. Traffic engineering encompasses traffic management, capacity management, traffic measurement and modeling, network modeling, and performance analysis. Traffic engineering methods include call routing, connection routing, quality of service (QoS) resource management, routing table management, and capacity management.

LMP manages TE links between peer nodes, such as two optical cross-connect (OXC) nodes. Peer nodes have equivalent signaling and routing. LMP also manages TE links between a node such as an OXC and an adjacent optical line system (OLS) node. An example of an OLS node is a DWDM node.

Networks with routers, switches, OXC nodes, DWDM OLS nodes, and add/drop multiplexers (ADM) use a common control plane such as Generalized Multiprotocol Label Switching (GMPLS) to provision resources and provide network survivability using protection and restoration techniques. LMP is part of the GMPLS protocol suite.

A single TE link can be formed from several individual links. Management of TE links can be accomplished with in-band messaging, as well as with out-of-band methods. The following material describes the LMP between a pair of nodes that manages TE links. LMP accomplishes the following:

- Maintains control channel connectivity
- Verifies the physical connectivity of the data links
- Correlates the link property information
- Suppresses downstream alarms
- Localizes link failures for protection/restoration purposes in multiple types of networks

DWDM networks often use Multiprotocol Label Switching (MPLS) and GMPLS as common-control planes to control how packets are routed through the network.

LMP manages the control channel that must exist between nodes for routing, signaling, and link management. For a control channel to exist, each node must have an IP interface that is reachable from the other node. Together, the IP interfaces form a control channel. The interface for the control messages does not have to be the same interface as the one for the data.

MPLS

MPLS provides a mechanism for engineering network traffic patterns that is independent of routing tables and routing protocols. MPLS assigns short labels to network packets that describe how to forward the packets through the network. The traditional Layer 3 forwarding mechanism requires each hop to analyze the packet header and determine the next hop based on routing table lookup. With MPLS, the analysis of the packet header is performed just once, when a packet enters the MPLS cloud. The packet is then assigned to a stream known as a Label Switch Path (LSP), which is identified with a label. The short, fixed-length label is an index into a forwarding table, which is more efficient than the traditional routing table lookup at each hop. Using MPLS, both the control protocol (used to manage the LSPs) and user data can be carried over the same bearer interfaces.
GMPLS

GMPLS is based on MPLS, with protocol extensions to support additional technologies, including time division multiplexing (TDM) slots (such as SONET and SDH), wavelength division multiplexing (WDM) wavelengths at Layer 1, and fiber. For MPLS, the control traffic (signaling and routing) can run over bearer interfaces. This is not the case with GMPLS, where a separate control channel is used. The GMPLS control channel is managed with LMP. With GMPLS, the control channels between two adjacent nodes do not need to use the same physical medium as the data links between those nodes.

Configuring LMP

Configuring LMP consists of the following four topics:

- Control channel management
- TE link management
- Link connectivity verification
- Fault management

Control Channel Management

Control channel management establishes and maintains control channels between adjacent nodes. Control channels use a Config message exchange and a fast keep-alive mechanism between the nodes. The latter is required if lower-level mechanisms are not available to detect control-channel failures. A maximum of four LMP control channels can be supported.

The nodes initially exchange configuration messages (Config, ConfigAck, and ConfigNack), which are used to exchange identifiers and negotiate parameters for the keep-alive protocol. The nodes then perform a continuous rapid exchange of Hello messages, which are used to monitor the health on the channel.

Note

The identifiers are Local Node Id, Remote Node Id, Local Control Channel Id, and Remote Control Channel Id. The parameters are the HelloInterval and the HelloDeadInterval.

LMP out-of-fiber and LMP out-of-band control channels are supported and terminated on the shelf. An out-of-fiber control channel includes using the control plane network (Ethernet) for the control channel because Ethernet is separate from the fiber used for the data plane. An out-of-band control channel includes using overhead bytes, such as the SDCC and LDCC bytes, for the control channel because overhead bytes are separate from the payload. In-band means that the control messages are in the same channel as the data messages; therefore, out-of-band refers to overhead bytes in the same fiber, separate circuits dedicated to control messages in the same fiber (SONET/SDH circuits), or separate wavelengths in the same fiber (DWDM).

Note

Overhead bytes are SDCC or LDCC for SONET networks, RS-DCC or MS-DCC for SDH networks, and GCC or OSC for DWDM networks.
Out-of-band implies in-fiber, but not in-band. In-fiber means that the control messages are in the same fiber as the data messages, and includes both in-band and out-of-band. Out-of-fiber means that the control messages take a path separate from the data plane. This includes separate fiber and Ethernet.

The control channel management for a peer node to OLS link is the same as that for a link between two peer nodes.

---

**Note**

The software supports gracefully taking a control channel down for administration purposes (refer to Section 3.2.3 of the IETF LMP document). However, there is no provision for a graceful restart (refer to Section 8 of RFC 4204).

- Graceful means that the nodes participating in the control channel agree that the link should go down. To gracefully take down a control channel, the node sets the ControlChannelDown flag in its messages to the other node until either the HelloDeadInterval expires or the other node sends a message back with the ControlChannelDown flag set. In either case, the node then stops sending messages for this control channel. Before a control channel is taken down, there should be a backup control channel in place that can be used to manage the data links.

- Non-graceful means that one of the nodes just stops sending messages. The other side would declare a failure after the HelloDeadInterval, but would continue to send Hello messages to see if the control channel will come back up.

---

**TE Link Management**

LMP ensures that links are grouped into TE links and that the properties of those links are the same at both endpoints. This is called TE link management, or link property correlation.

Link property correlation is used to synchronize the TE link properties and verify the TE link configuration. The link property correlation function of LMP aggregates one or more data links into a TE link and synchronizes the properties of the TE link with the neighbor node. The procedure starts by sending a LinkSummary message to the neighbor. The LinkSummary message includes the local and remote Link Identifier, a list of all data links that make up the TE link, and various link properties. It is mandatory that a LinkSummaryAck or LinkSummaryNack message be sent in response to the receipt of a LinkSummary message, indicating agreement or disagreement with the link properties.

---

**Note**

A maximum of 256 LMP TE links is supported.

---

**Link Connectivity Verification**

Link connectivity verification is not supported in this release, but might be supported in the future.

---

**Fault Management**

Fault management is particularly useful when the control channels are physically diverse from the data links. It is used for rapid notification regarding the status of one or more TE-link data channels. The use of fault management is negotiated as part of the TE link's LinkSummary exchange. Data links and TE link failures
can be rapidly isolated and fault management supports both unidirectional and bidirectional LSPs. Transparent devices are useful because traditional methods for monitoring the health of allocated data links might no longer be appropriate. Instead, fault detection is delegated to the physical layer (for example, loss of light or optical monitoring of the data) instead of Layer 2 or Layer 3. Fault management uses the ChannelStatus, ChannelStatusAck, ChannelStatusRequest, and ChannelStatusResponse messages.

**Note**

The LMP Channel Activation/Deactivation Indication procedures are not supported; they are described in the IETF LMP document, Sections 6.4 and 6.5.

---

**LMP WDM**

LMP manages traffic engineering links between peer nodes (nodes that are peers in signaling and/or routing). The purpose of the LMP WDM extensions is to allow LMP to be used between an OXC node and an adjacent DWDM OLS node. The following diagram illustrates the relationship between LMP and LMP-WDM. OXC 1 and OXC 2 are peer nodes whose control channel is managed with LMP. LMP-WDM manages the control channel between an OXC node and an OLS node.

LMP-WDM extensions that allow management of links between a peer node and an adjacent OLS node are described in the following IETF document: Internet-Draft, draft-ietf-ccamp-lmp-wdm-03.txt, published as a Proposed Standard, RFC 4209 (http://www.ietf.org/rfc/rfc4209.txt), 2005-11-1.

*Figure 187: LMP and LMP-WDM Relationship*

When the two OLS nodes can communicate their configuration and the current state of their optical link to the two peer nodes (OXC 1 and OXC 2) through LMP-WDM, network usability is improved through the reduction of manual configuration and enhanced fault detection and recovery.

---

**LMP Network Implementation**

It is an IP-plus-optical network, with end-to-end routing based on MPLS and GMPLS. The primary network components are:

- Routers
  - Cisco Carrier Router System (CSR)
  - Cisco Gigabit Switch Router (GSR)
  - Cisco ASR 9000 Series Routers
- NCS 4000 Series Router
- An OXC node
- Ultra long-haul (ULH) DWDM equipment

LMP and other features allow the Cisco DWDM node to fulfill the ULH DWDM role.

**Figure 188: LMP System Implementation**

---

**LMP Extension for Trunk Ports**

Static LMP is enabled between NCS4000 series routers and NCS 2000 series routers (or MSTP) to support physical connectivity of ports at OTU2 and higher rates. Typically, traffic is directed from the controller interface of the NCS 4000 series router to the client ports of the TXP cards of NCS 2000 series router. With LMP extension for trunk ports support, traffic is directed to the NCS 4000 series router from the trunk ports of the NCS 2000 series router.

The LMP data links are formed by the trunk ports of the line cards of the NCS 2000 (15454-M-10x10G-LC and 15454-AR-XPE) and the NCS 4000 (NCS4K-2H10T-OP-KS) routers. LMP is currently used for discovery purpose only; for traffic to flow, the user needs to configure GCC terminations. GCC is enabled on the trunk ports of the NCS 2000 series routers.

**IPv6 Network Compatibility**

IPv6 simplifies IP configuration and administration and has a larger address space than IPv4 to support the future growth of the Internet and Internet related technologies. It uses 128-bit addresses as against the 32-bit used in IPv4 addresses. Also, IPv6 gives more flexibility in designing newer addressing architectures.
Cisco DWDM can function in an IPv6 network when an Internet router that supports Network Address Translation-Protocol Translation (NAT-PT) is positioned between the GNE, such as a DWDM, and the client workstation. NAT-PT is a migration tool that helps users transition from IPv4 networks to IPv6 networks. NAT-PT is defined in RFC-2766. IPv4 and IPv6 nodes communicate with each other using NAT-PT by allowing both IPv6 and IPv4 stacks to interface between the IPv6 DCN and the IPv4 DCC networks.

IPv6 Native Support

Cisco DWDM supports native IPv6. DWDM can be managed over IPv6 DCN networks by enabling the IPv6 feature. After you enable IPv6 in addition to IPv4, you can use CTC, TL1, and SNMP over an IPv6 DCN to manage DWDM. Each NE can be assigned an IPv6 address in addition to the IPv4 address. You can access the NE by entering the IPv4 address, an IPv6 address or the DNS name of the device. The IPv6 address is assigned only on the LAN interface of the NE. DCC/GCC interfaces use the IPv4 address.

By default, when IPv6 is enabled, the node processes both IPv4 and IPv6 packets on the LAN interface. If you want to process only IPv6 packets, you need to disable IPv4 on the node. Before you disable IPv4, ensure that IPv6 is enabled and the node is not in multishelf mode.

Figure 189: IPv6-IPv4 Interaction

You can manage MSTP multishelf nodes over IPv6 DCN. RADIUS, FTP, SNTP, and other network applications support IPv6 DCN. To enable IPv6 addresses, you need to make the necessary configuration changes from the CTC or TL1 management interface. After you enable IPv6, you can start a CTC or TL1 session using the provisioned IPv6 address. The ports used for all IPv6 connections to the node are the same as the ports used for IPv4.

An NE can either be in IPv6 mode or IPv4 mode. In IPv4 mode, the LAN interface does not have an IPv6 address assigned to it. An NE, whether it is IPv4 or IPv6, has an IPv4 address and subnet mask. Control cards do not reboot automatically when you provision an IPv6 address, but a change in IPv4 address initiates a control card reset.
Table 160: Differences Between an IPv6 Node and an IPv4 Node

<table>
<thead>
<tr>
<th>IPv6 Node</th>
<th>IPv4 Node</th>
</tr>
</thead>
<tbody>
<tr>
<td>Has both IPv6 address and IPv4 address assigned to its craft Ethernet interface.</td>
<td>Does not have an IPv6 address assigned to its craft Ethernet interface.</td>
</tr>
<tr>
<td>The default router has an IPv6 address for IPv6 connectivity, and an IPv4 address for IPv4 connectivity.</td>
<td>The default router has an IPv6 address.</td>
</tr>
<tr>
<td>Cannot enable OSPF on LAN. Cannot change IPv4 NE to IPv6 NE if OSPF is enabled on the LAN.</td>
<td>Can enable OSPF on the LAN.</td>
</tr>
<tr>
<td>Cannot enable RIP on the LAN. Cannot change IPv4 NE to IPv6 NE if RIP is enabled on the LAN.</td>
<td>Can enable static routes/RIP on the LAN.</td>
</tr>
<tr>
<td>Not supported on static routes, proxy tunnels, and firewall tunnels.</td>
<td>Supported on static routes, proxy tunnels, and firewall tunnels.</td>
</tr>
<tr>
<td>Routing decisions are based on the default IPv6 router provisioned.</td>
<td></td>
</tr>
</tbody>
</table>

IPv6 Enabled Mode

The default IP address configured on the node is IPv4. You can use either CTC or the TL1 management interface to enable IPv6. For more information about enabling IPv6 from the CTC interface, see the Turning Up a Node, on page 141 chapter. For more information about enabling IPv6 using TL1 commands, see the Cisco NCS 2000 Series TL1 Command Guide.

IPv6 Disabled Mode

You can disable IPv6 either from the CTC or from the TL1 management interface. For more information about disabling IPv6 from the CTC interface, see the Turning Up a Node, on page 141 chapter. For more information about disabling IPv6 using TL1 commands, see the Cisco NCS 2000 Series TL1 Command Guide.

IPv6 in Non-secure Mode

In non-secure mode, IPv6 is supported on the front and the rear Ethernet interfaces. You can start a CTC or TL1 session using the IPv6 address provisioned on the on the front and rear ports of the NE.

IPv6 in Secure Mode

In secure mode, IPv6 is only supported on the rear Ethernet interface. The front port only supports IPv4 even if it is disabled on the rear Ethernet interface. For more information about provisioning IPv6 addresses in
secure mode, see the Turning Up a Node, on page 141 chapter. For more information on secure mode behavior, see section Scenario 9: IP Addressing with Secure Mode Enabled, on page 885.

IPv6 Limitations

IPv6 has the following configuration restrictions:

- You can provision an NE as IPv6 enabled only if the node is a SOCKS-enabled or firewall-enabled GNE/ENE.
- IPSec is not supported.
- OSPF/RIP cannot be enabled on the LAN interface if the NE is provisioned as an IPv6 node.
- Static route/firewall/proxy tunnel provisioning is applicable only to IPv4 addresses even if the IPv6 is enabled.
- In secure mode, IPv6 is supported only on the rear Ethernet interface. IPv6 is not supported on the front port.
- ONS platforms use NAT-PT internally for providing IPv6 native support. NAT-PT uses the IPv4 address range 128.0.0.0 to 128.0.1.254 for packet translation. Do not use this address range when you enable IPv6 feature.

Integration with Cisco CRS-1, Cisco ASR 9000 Series, or Cisco 7600 Series Routers

This section describes the integration of a Cisco DWDM node with a Cisco CRS-1, a Cisco ASR 9000 series, or a Cisco 7600 series router. To provision end-to-end circuit connectivity between a DWDM node and a Cisco CRS-1, Cisco ASR 9000 series router, or a Cisco 7600 series router, see the Turning Up a Network, on page 459 chapter.

This feature provides end-to-end circuit provisioning from one Cisco CRS-1, Cisco ASR 9000 series, or a Cisco 7600 series router to another Cisco CRS-1, Cisco ASR 9000 series, or a Cisco 7600 series router passing through an MSTP network (without using GMPLS). In other words, you can use CTC to create an OCH trail circuit that includes the Cisco CRS-1, Cisco ASR 9000 series, or a Cisco 7600 series nodes involved in the MSTP network. With this feature, circuit provisioning is extended to the physical layer interface module (PLIM) trunk ports of the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router.

Note
Cisco 7600 series router does not support LMP provisioning. Therefore, virtual links or the provisionable patchcords are created to establish connectivity between Cisco 7600 series routers and DWDM nodes.

Note
Interoperability among the Cisco CRS-1 routers, Cisco ASR 9000 series, and Cisco 7600 series routers is not supported.


Card Compatibility

The following Cisco CRS-1 DWDM PLIMs support this feature:

- 4-10GE-ITU/C
- 1OC768-ITU/C
- 1OC768-DSPK

The following Cisco ASR 9000 series DWDM PLIMS support this feature:

- A9K-8T-L

The following Cisco 7600 series router cards support this feature:

- 76-ES+XT-2TG3CXL
- 76-ES+XT-4TG3CXL
- 76-ES+T-2TG
- 76-ES+T-4TG
- 76-ES+XC-20G3C
- 76-ES+XC-20G3CXL
- 76-ES+XC-40G3C
- 76-ES+XC-40G3CXL

The following DWDM cards support this feature:

- 40-DMX-C
- 40-DMX-CE
- 40-MUX-C
- 40-WSS-C
- 40-WSS-CE
- 100G-LC-C
- 100G-CK-C
Node Management

Figure 190: Cisco NCS Node and Cisco CRS-1 Router Network

Figure 191: Cisco NCS Node and Cisco 7600 Series Router Network
Physical Connections

The DWDM node can be connected to CTC in multiple ways.

The Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router must be connected to CTC through TCP/IP, using an Ethernet interface.

There must be two physical connections between the DWDM node and the Cisco CRS-1, Cisco ASR 900 series, or Cisco 7600 series router for:

- (Cisco CRS-1 or Cisco ASR 900 series routers only) LMP Provisioning—This is implemented through the 10-Mbps Ethernet interface provided by the control card (on the DWDM side) and the RP card (on the Cisco CRS-1 or Cisco ASR 9000 series router side).

- (Cisco 7600 series routers only) Virtual Link or Patch Cord Provisioning—This is implemented through the 10-Mbps Ethernet interface provided by the control card (on the DWDM side) and the Supervisor card (on the Cisco 7600 series router side).

- 10-Gbps and 40-Gbps Traffic Provisioning—This is implemented through the fiber connection provided from the OCH ports of the multiplexer, demultiplexer, or WSS cards and from the trunk ports (on the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router side). You must use LC connectors on both the DWDM side and the Cisco CRS-1 router side.

CTC Display

The CTC network view displays Cisco CRS-1 or Cisco ASR 9000 series routers that have LMP control channels to the DWDM node that you logged in to, and to the DWDM nodes with DCC connections to the login node. When a data link is established, the network view also displays the link between the Cisco CRS-1 or Cisco ASR 9000 series router and the DWDM node.
For a Cisco 7600 series router, you must manually add the node in CTC to make the router visible in the network view.

Figure 192: Cisco CRS-1 Router in CTC Network View

The color of the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router in the network view depends on the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router alarm status. The color of the link between the DWDM node and the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router depends on the link status. For more information on node and link colors, see the sections “CTC Node Colors” and “DCC Links”.

**Circuit Management**

This section describes LMP provisioning, virtual link provisioning, and optical channel (OCH) trail circuit provisioning on the DWDM node and the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router.

**LMP Provisioning**

To provision end-to-end circuit connectivity from one Cisco CRS-1 or Cisco ASR 9000 series router to another Cisco CRS-1 or Cisco ASR 9000 series router passing through a DWDM network, you must configure LMP on the OCH ports of the first and last DWDM nodes (those adjacent to the Cisco CRS-1 or Cisco ASR 9000 series router) and on the PLIM trunk ports of the Cisco CRS-1 or Cisco ASR 9000 series router. Configuring LMP involves creating control channels, TE links, and data links. CTC primarily uses data links to discover circuit routes. For each 10-Gbps or 40-Gbps fiber between the Cisco CRS-1 or Cisco ASR 9000 series router and the DWDM node, you must create a TE link and a data link. You must have a dedicated TE link for each data link because the Cisco CRS-1 or Cisco ASR 9000 series router does not support link bundling (aggregation...
of one or more data links into a single TE link). When the port association is correct (checked using the LinkSummary message), the operational state of the data link transitions to Up–Free.

During creation of data links between the OCH ports of the DWDM node and the PLIM trunk ports of the Cisco CRS-1 or Cisco ASR 9000 series router, CTC performs lambda tuning, that is, CTC automatically tunes the PLIM trunk port wavelength to match the supported wavelength on the OCH ports of the DWDM node. For more information on LMP, see the Link Management Protocol.

You can configure LMP on the DWDM node and the Cisco CRS-1 or Cisco ASR 9000 series router through CTC. For details on configuring LMP, see the Turning Up a Network, on page 459 “Turn Up a Network” chapter.

---

**Note**

LMP provisioning is not supported on Cisco 7600 series routers.

---

### Virtual Link Provisioning

To provision end-to-end circuit connectivity from one Cisco 7600 series router to another Cisco 7600 series router passing through a DWDM network, you must configure virtual links or provisional patch cords (PPC) on the OCH ports of the first and last DWDM nodes (those adjacent to the Cisco 7600 series router) and on the trunk ports of the Cisco 7600 series router.

For more information on virtual link (virtual or provisionable patchcord) provisioning, see the Virtual Patchcords section.

You can configure virtual links on the DWDM node and the Cisco 7600 series router through CTC. For details on configuring provisionable patch cords, see the Creating Optical Channel Circuits and Provisionable Patchcords, on page 541 section.

---

### OCH Trail Circuit Provisioning

After you have provisioned LMP on the DWDM nodes and the Cisco CRS-1 or Cisco ASR 9000 series routers, or provisional patch cords on the DWDM nodes and the Cisco 7600 series routers, you can create an OCH trail circuit from one Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router to another Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router passing through a DWDM network. The endpoints (source and destination) of the OCH trail circuit must be Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series routers. CTC does not allow mixed nodes (Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router to DWDM node) for OCH trail circuits.

As part of OCH trail circuit creation, you must also define the following optical transport network (OTN) line parameters must be defined on both endpoints of the circuit:

- ITU-T G.709

---

**Note**

ITU-T G.709 OPU-1E and OPU-2E standards are supported on Cisco 7600 series routers.

---

- Forward error correction (FEC)
- Signal fail bit error rate (SF BER)
• Signal degrade bit error rate (SD BER). The range of SD BER values supported for Cisco 7600 series router is from 5 to 9.

After you define the source and destination nodes for the OCH trail circuit, CTC evaluates the circuit for a valid route between the two endpoints. If a valid route exists, CTC creates the required connections on all the impacted nodes.

**Cisco CRS-1, Cisco ASR 9000 Series, or Cisco 7600 Series Router Management from CTC**

After you have provisioned LMP on the Cisco CRS-1 or Cisco ASR 9000 series router and the DWDM node, the Cisco CRS-1 or Cisco ASR 9000 series router gets displayed in the CTC network view. In case of Cisco 7600 series routers, you must be manually add the node using the **Add Node** option in the CTC network view and then provision virtual links (provisionable patchcords) on the Cisco 7600 series router and the DWDM node.

You can view active alarms, performance monitoring (PM) parameters, and the software version of the Cisco CRS-1 or Cisco ASR 9000 series router from CTC. To view PM parameters and active alarms for a specific PLIM port, right-click the Cisco CRS-1, or Cisco ASR 9000 series router in CTC network view and choose **Show Router Port Status > rack/slot/module/port**.

Performance monitoring (PM) parameters for Cisco 7600 series router cannot be viewed in CTC. To view active alarms for Cisco 7600 series, right-click the Cisco 7600 series router in CTC network view and choose **Show Router Port Status > rack/slot/module/port**.

*Figure 193: Cisco CRS-1 Router PM Parameters*
To view all the active alarms for Cisco CRS-1 or Cisco ASR 9000 series router, right-click the Cisco CRS-1 or Cisco ASR 9000 series router in CTC network view and choose **Show Active Alarms**.

**Note**

The Loss of Signal (LOS) alarm is not reported as critical for the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 router, whereas, it is reported as critical for the node. To avoid this inconsistency, you can use Cisco Craft Works Interface (CWI) to manually change the severity of the LOS alarm of the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router.

To view the software version, click the **Maintenance > Software** tabs in the CTC network view. The working software version for each node is listed in the Working Version column.

### Photonic Path Trace

Photonic Path Trace (PPT) is a protocol that validates an optical path in a network.

PPT performs evidence-based path validation and identifies nodes in case of provisioning failure. PPT uses the power levels on each port to validate the path. For every node in the optical path, PPT reports the power levels against the threshold values in the form of a histogram. The histogram is displayed in the Photonic Path Trace tab of the Edit Circuit window in CTC. For each node, a set of power values collected from all the traversed ports is displayed in the histogram.

### Shared Risk Link Group

SRLG is a unique 32 bit number that can be assigned to a link or DWDM node. This number can be used as an identifier of a link or a group of resources that may fail. A set of links constitute a SRLG if they share a resource (for example, a common fiber) whose failure causes the other links of the group to fail too. Therefore, the links in the group have a shared risk. A link can belong to multiple SRLGs. SRLG information is an unordered list of SRLGs that the link belongs to that is used by the router layer for making routing decisions. For example, if a router traverses through a diverse path, the path computation ensures that routing does not go through links sharing the same SRLG.

There are two types of SRLGs, unique and additional. Every link or DWDM node must be assigned a unique SRLG attribute. Additional SRLGs for DWDM nodes or links are optional and can be defined in CTC. The additional SRLGs for a link compute the additional risks associated with the link. A list of additional SRLGs for a link can be defined in the Additional Span SRLG information attribute in CTC. This list can contain up to 20 SRLGs.

When the SRLG value of a DWDM node or link is changed, the SRLG attributes are updated for all the relevant router ports. When a new router-based OCH trail is created, the SRLG information of the DWDM nodes and links that are part of the newly created circuit is automatically communicated to the source and destination router. SRLG information can also be synchronized when the SRLG values on the router ports differ from the SRLG values on the DWDM nodes. The SRLG information can be viewed as consolidated or detailed reports in CTC. For more information about provisioning SRLGs on DWDM nodes and links, refer to the *Turning Up a Network*, on page 459 chapter.

**Note**

SRLG is not supported on Cisco 7600 nodes.
Proactive Protection Regen

When an optical signal degrades in a DWDM network, the downstream router is unaware of it. When the FEC limit is reached, there is traffic interruption with significant packet loss and an LOF alarm is raised. The LOF alarm triggers a Fast Reroute (FRR) mechanism in the router layer that switches traffic to a backup path.

The Proactive Protection Regen feature achieves a hitless switchover before the traffic is interrupted by triggering an FRR to backup paths before the LOF alarm is raised.

When the BER of the optical signal between the upstream router and the node exceeds the trigger threshold value for the duration set as the trigger window, a PPR-FDI alarm is generated by the node. The PPR-FDI alarm is sent to the downstream router which in turn triggers the switchover to the backup path. The downstream router then sends the PPR-BDI alarm to the upstream router to switch to the backup path.

The Proactive Protection Regen feature can be enabled on the OTU2_XP card ports when the card is used as a regenerator in Standard Regen or Enhanced FEC mode. This feature can also be configured during creation of OCH trail circuits between two Cisco CRS-1 routers.

For more information about configuring the Proactive Protection Regen feature on OTU2_XP cards and OCH trails in CTC, refer to the Provisioning Transponder and Muxponder Cards chapter.

---

**Note**

The Proactive protection regen is not supported on Cisco 7600 series nodes.

The Proactive Protection Regen feature can also be enabled on the following cards:

- AR_MXP (high-rate RGN_10G card mode)
- AR_XP (high-rate RGN_10G card mode)
- AR_XPE (high-rate RGN_10G card mode)
- 100G-LC-C, 100G-CK-C, 100G-ME-C, 100ME-CKC, (TXP-100G and RGN-100G modes)

---

**Note**

The 100G-LC-C, 100G-CK-C, 100G-ME-C, 100ME-CKC cards are configured in the TXP-100G mode when it is connected to the ASR 9000 series router that supports 100GE payload on its CFP pluggable. The 100G-LC-C, 100G-CK-C, 100G-ME-C, 100ME-CKC cards are configured in the RGN-100G mode when it connected to the Cisco CRS-3 router using the 100G DWDM PLIM that supports OTU4 interfaces.

---

- 10x10G-LC (MXP-10x10G mode)

---

**Note**

The 10x10G-LC card is configured in the MXP-10x10G mode when it is connected to the ASR 9000 series router that supports OTU2e payload.

---

- CFP-LC (CFP-TXP mode)
The CFP-LC card is configured in the CFP-TXP mode when it is connected to the ASR 9000 series router that supports OTU4 and 100GE payloads.

For more information about configuring the Proactive Protection Regen feature in CTC, refer to the Provisioning Transponder and Muxponder Cards chapter.
Upgrade, Add, and Remove Cards and Nodes

The information in this chapter is in a new location. See Upgrade, Add, and Remove Cards and Nodes for procedures to add and remove dense wavelength division multiplexing (DWDM) cards and nodes.
CHAPTER 15

Maintaining the Node

This chapter provides procedures for maintaining the nodes, including database backup and restoration, removing and replacing cards, viewing the audit trail, and hardware maintenance procedures such as cleaning fibers, changing the fan tray filter, and other maintenance procedures.

Note: In this chapter, "100G-LC-C card" refers to the 15454-M-100G-LC-C card. "10x10G-LC" refers to the 15454-M-10x10G-LC card. "CFP-LC" refers to the 15454-M-CFP-LC card.

Chapter procedures include:

- Optical SMU, page 938
- Cooling Profile, page 940
- Power Redundancy, page 942
- Node Recovery, page 946
- NTP-G103 Backing Up the Database, page 947
- NTP-G104 Restoring the Database, page 948
- NTP-G346 Resetting the Network Element to Factory Defaults, page 950
- NTP-G133 Viewing and Managing OSI Information, page 950
- NTP-G106 Resetting Cards Using CTC, page 954
- NTP-G108 Viewing the Audit Trail Records, page 957
- NTP-G109 Off-Loading the Audit Trail Record, page 958
- NTP-G110 Off-Loading the Diagnostics File, page 959
- NTP-G135 Editing Network Element Defaults, page 960
- NTP-G136 Importing Network Element Defaults, page 961
- NTP-G137 Exporting Network Element Defaults, page 962
- NTP-G166 Viewing the Facilities, page 963
- NTP-G119 Powering Down the Node, page 964
Optical SMU

Optical SMU Considerations

• Only one SMU can be active at a time.

• SMUs are supported on the TCC3, TNC, TSC, TNC-E, and TSC-E cards. SMUs are not supported in TCC2P card, Cisco ONS 15454 DWDM lite and MSPP packages. SMUs are supported from release 10.3.

• SMUs are cumulative. The latest SMU includes all the previous SMUs. For example, bugs 1, 2, and 3 are addressed in SMU A; bugs 1, 2, 3, 4, and 5 in SMU B; bugs 1, 2, 3, 4, 5, 6, 7, and 8 in SMU C. In this case, the user can download and activate the latest SMU (SMU C) on the relevant nodes.

• SMUs are release specific. The same bug fix in two releases is packaged in two separate SMUs.

• SMUs are persistent. SMUs are re-applied when the card is soft or hard reset.

• SMUs are not supported in FPGA changes, CTC files, and DM agents.

NTP-G347 Managing SMUs Using CTC

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure allows you to manage SMUs using CTC.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Perform any of the following tasks as needed:

• DLP-G779 Downloading, Activating, and Disabling an SMU on the Node Using CTC, on page 939

• DLP-G780 Downloading and Activating an SMU on Multiple Nodes Using CTC, on page 940

Stop. You have completed this procedure.
# DLP-G779 Downloading, Activating, and Disabling an SMU on the Node Using CTC

## Purpose
This task allows you to download, activate, disable an SMU on the node using CTC.

## Tools/Equipment
None

## Prerequisite Procedures
DLP-G46 Log into CTC

## Required/As Needed
As needed

## Onsite/Remote
Onsite or remote

## Security Level
Provisioning or higher

## Procedure

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Software > Software Patch Management tabs. The node name, downloaded SMU, active SMU and the time Stamp (indicating the time of last activity on the SMU) are displayed. When there is no SMU on the node, only the node name is displayed. The Active and Downloaded columns are empty.

**Step 2** Click Download.

**Step 3** Browse and select the appropriate SMU file. The SMU file ends with .smu extension.

**Step 4** In the Download Selection dialog, check the appropriate check box to select the node on which you wish to download the SMU.

**Step 5** Click OK. The SMU file is downloaded and listed (but not activated) in the Downloaded column.

**Step 6** To activate the SMU, select the row and click Activate. The downloaded SMU is now active and is listed in the Active column. If the downloaded file is already active on the node, this activation step is not allowed.

**Step 7** To disable and delete the SMU, select the row and click Disable. A warning message is displayed that disabling the patch might cause traffic loss.

**Step 8** Click Yes to disable and delete the patch.

**Step 9** Return to your originating procedure (NTP).
DLP-G780 Downloading and Activating an SMU on Multiple Nodes Using CTC

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task allows you to download and activate an SMU on multiple nodes using CTC.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** In network view, click the **Maintenance > Software > Software Patch Management** tabs.

**Step 2** Click **Get Patch Info**.

The nodes running Release 10.3 and above are displayed in this dialog.

**Step 3** Select the nodes on which you wish to download the SMU and click **OK**.

The selected nodes are displayed in the Software Patch Management pane.

**Step 4** Click **Download** to download the SMU on all the selected nodes.

**Step 5** Click **Activate** to activate the SMU on all the selected nodes.

**Step 6** Return to your originating procedure (NTP).

**Cooling Profile**

The cooling profile feature allows you to control the speed of the fans in the NCS 2006 shelf depending on the I/O cards used.

The user can enable automatic cooling profile or manual cooling profile at the node level. The automatic cooling profile is selected by default from R10.3. In this case, the cooling profile of the shelf is set based on the line cards used in the shelf. The supported cooling profile values are Low, Medium, and High. The default cooling profile value is High.

You can change the cooling profile of the node from automatic to manual. In this case, the user needs to change the cooling profile of the shelf depending on the line cards used in the shelf. If there are multiple cards in the shelf, you must choose the cooling profile of the card that requires the highest cooling profile. For example, if the shelf has two cards with low cooling profile, three cards with medium cooling profile, and one card with high cooling profile, you must choose a high cooling profile for the shelf.
Caution

The wrong cooling profile chosen for the shelf might harm the cards present in the shelf.

When the database is restored after the backup, there might be a mismatch in cooling profile at the node level. Hence, it is recommended to set the cooling profile of the node to manual and then set to automatic to recalculate the cooling profile based on the line cards.

When an incorrect cooling profile is chosen for the shelf, the Cool Mismatch (COOL-MISM) alarm is raised on the shelf. For more information on the alarm, see the "COOL-MISM" alarm in Chapter 2, Alarm Troubleshooting of Cisco NCS 2000 Series Troubleshooting Guide.

NTP-G354 Enabling Cooling Profile Using CTC

**Purpose**

This task allows you to enable automatic or manual cooling profile for the node and shelves using CTC.

**Tools/Equipment**

None

**Prerequisite Procedures**

DLP-G46 Log into CTC

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

**Procedure**

**Step 1**

Enable automatic cooling profile for the node and shelves.

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > General > General tabs.

b) Uncheck the **Enable Manual Cooling** check box.

c) In shelf view, click the Provisioning > General > Voltage/Temperature tabs.

The cooling profile of each shelf is set in the Cooling Profile drop-down list depending on the line cards used in the shelf.

**Step 2**

Enable manual cooling profile for the node and shelves.

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > General > General tabs.

b) Check the **Enable Manual Cooling** check box.

c) In shelf view, click the Provisioning > General > Voltage/Temperature tabs.

d) From the Cooling Profile drop-down list, choose the appropriate cooling profile value of the shelf depending on the line cards used in the shelf.

The supported cooling profile values are Low, Medium, and High. The default cooling profile value is High.
Stop. You have completed this procedure.

## Power Redundancy

You can configure the power redundancy mode of an NCS 2015 chassis using CTC or TL1 commands. You can also unselect the power modules that are not used and avoid alarms for those power modules.

When you plug in a DC power module, by default, the type is configured as None (neither Work nor Protect). You must manually configure the power module as Work or Protect. The power calculation and alarms related to this module are analyzed and raised only when the power module is configured as Work, Protect, or Work and Protect. For more information, see [NTP-G358 Configuring a Power Redundancy Mode](#), on page 944

**Note**

This feature is supported only on Cisco NCS 2015.

### Table 161: Feed Settings of Cisco NCS 2015 DC Power Module

<table>
<thead>
<tr>
<th>Type of Power Module</th>
<th>Feed A</th>
<th>Feed B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Work</td>
<td>Mandatory</td>
<td>Optional</td>
</tr>
<tr>
<td>Protect</td>
<td>Optional</td>
<td>Mandatory</td>
</tr>
<tr>
<td>Work and Protect</td>
<td>Mandatory</td>
<td>Mandatory</td>
</tr>
</tbody>
</table>

**Note**

There are no mandatory settings related to any physical feed for a Cisco NCS 2015 AC power module.

### Power Redundancy Mode

**Note**

For any power redundancy mode, the Work (W), Protect (P), and Work Protect (WP) combinations must match the table below. However, the participating power modules can be any of the Power 1, Power 2, Power 3, or, Power 4 modules.
Table 162: Supported Power Redundancy Modes for DC and AC Power, Maximum Power, and Alarm Severity

<table>
<thead>
<tr>
<th>Power Redundancy Mode</th>
<th>Supported for DC Power</th>
<th>Supported for AC Power</th>
<th>Power 1</th>
<th>Power 2</th>
<th>Power 3</th>
<th>Power 4</th>
<th>Minimum Power for DC</th>
<th>Minimum Power for AC</th>
<th>Alarm Severity</th>
</tr>
</thead>
<tbody>
<tr>
<td>1+0</td>
<td>Yes</td>
<td>Yes</td>
<td>W</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>1750</td>
<td>3000</td>
<td>Any failure of the power module is of default severity.</td>
</tr>
<tr>
<td>1+1</td>
<td>Yes</td>
<td>Yes</td>
<td>W</td>
<td>P</td>
<td>—</td>
<td>—</td>
<td>1750</td>
<td>3000</td>
<td>First failure of the power module is minor, further failure is of default severity on the power module of the lower index.</td>
</tr>
<tr>
<td>2+0</td>
<td>Yes</td>
<td>Yes</td>
<td>W</td>
<td>W</td>
<td>—</td>
<td>—</td>
<td>3500</td>
<td>6000</td>
<td>Any failure of the power module is of default severity.</td>
</tr>
<tr>
<td>2+1</td>
<td>Yes</td>
<td>No</td>
<td>W</td>
<td>P</td>
<td>WP</td>
<td>—</td>
<td>3500</td>
<td>—</td>
<td>First failure of the power module is minor, further failure is of default severity on the power module of the lower index.</td>
</tr>
<tr>
<td>3+0</td>
<td>Yes</td>
<td>No</td>
<td>W</td>
<td>W</td>
<td>W</td>
<td>—</td>
<td>5250</td>
<td>—</td>
<td>Any failure of the power module is of default severity.</td>
</tr>
<tr>
<td>3+1</td>
<td>Yes</td>
<td>No</td>
<td>W</td>
<td>P</td>
<td>WP</td>
<td>WP</td>
<td>5250</td>
<td>—</td>
<td>First failure of the power module is minor, further failure is of default severity on the power module of the lower index.</td>
</tr>
<tr>
<td>2+2</td>
<td>Yes</td>
<td>Yes</td>
<td>W</td>
<td>W</td>
<td>P</td>
<td>P</td>
<td>3500</td>
<td>6000</td>
<td>First two failures of the power modules are minor, further failure is of default severity on the power module of the lower index.</td>
</tr>
</tbody>
</table>

**Power Alarms**

The Feed Mismatch alarm is a new alarm introduced in Release 10.5.1. This alarm is raised when the mandatory input feed of the DC power module is not connected or is incorrectly connected. The polling interval for this
alarm is 15 mins and the alarm gets raised or cleared within this interval. The polling also occurs for a particular Power Supply Unit (PSU) when there is configuration change or when it is plugged out or plugged in. For an AC power module of a Cisco NCS 2015, the feed mismatch alarm is raised when the power module is not connected to an appropriate power source.

The following are the power alarms:

• EQPT-MISS
• BAT-FAIL
• FEED-MISMATCH
• MFGMEM

For more information on the above alarms, see the *Cisco NCS 2000 Series Troubleshooting Guide, Release 10.x.x*.

### Power Redundancy Mode While Upgrading from Release 10.5

When you upgrade from Release 10.5, or perform a fresh install of Release 10.5.2, the default power redundancy mode depends on the number of power modules plugged into the Cisco NCS 2015. For more information on configuring the power redundancy mode using CTC, see NTP-G358 Configuring a Power Redundancy Mode, on page 944.

**Table 163: Default Power Redundancy Mode on Upgrade or Fresh Install**

<table>
<thead>
<tr>
<th>Number of Power Modules Detected</th>
<th>Redundancy Mode Configured for DC Power</th>
<th>Redundancy Mode Configured for AC Power</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1+0</td>
<td>1+0</td>
</tr>
<tr>
<td>2</td>
<td>2+0</td>
<td>2+0</td>
</tr>
<tr>
<td>3</td>
<td>3+0</td>
<td>2+0</td>
</tr>
<tr>
<td>4</td>
<td>3+0</td>
<td>2+0</td>
</tr>
</tbody>
</table>

The default power redundancy mode configuration is according to the table above. If you want to configure a mode different from the default mode, you must manually configure the mode using CTC or TL1 commands.

### NTP-G358 Configuring a Power Redundancy Mode

<table>
<thead>
<tr>
<th>Purpose</th>
<th>(Cisco NCS 2015) This task lets you configure the power redundancy of an NCS 2015 chassis.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
</tbody>
</table>
Procedure

Step 1  In the shelf view, click the Provisioning > General > Power Monitor tabs.

Step 2  In the Power Supply Unit (PSU) Configuration area, check the Work and Protect check boxes for any PSU according to the power redundancy mode that you want to configure.

Note  • SNMP support is not available for PSU configuration.

Note  The PWR-CON-LMT alarm is raised in the Alarms tab in CTC when the installation or pre-provisioning of a card causes the power consumption to exceed the power limit of the configured power redundancy mode. The alarm clears when the power redundancy mode is set to a higher configuration.

When you revert to the previous power redundancy mode configuration, the PWR-CON-LMT alarm is raised again and the total power consumption value in the Chassis Power Summary area displays a different value.

Step 3  Click Apply.

Stop. You have completed this procedure.

Examples for Configuring a Power Redundancy Mode

1  To configure a 2+0 power redundancy mode, you must select any two PSUs as Work.

2  To configure a 2+1 power redundancy mode, you must select one PSU as Work, one PSU as Protect, and another PSU as Work and Protect. For example, you can check the following check boxes:

   • PSU 1 as Work
   • PSU 2 as Protect
   • PSU 3 as Work and Protect

3  To configure a 2+2 power redundancy mode, you must select any two PSUs as Work and the other two PSUs as Protect. For example, you can check the following check boxes:

   • PSU 1 as Work
   • PSU 2 as Protect
   • PSU 3 as Work
   • PSU 4 as Protect
4 To configure a 3+1 power redundancy mode, you must select any two PSUs as Work and Protect, one PSU as Work, and another PSU as Protect. For example, you can check the following checkboxes:

- PSU 1 as Work
- PSU 2 as Protect
- PSU 3 as Work and Protect
- PSU 4 as Work and Protect

Node Recovery

Database loss can happen with the provisioning database as well as the system database. In Release 10.6.2, two enhancements have been introduced to recover the node with no traffic loss. The two enhancements are described below.

• Provisioning Database

When provisioning database loss occurs, a BAD-DB-DETECTED critical alarm is raised at the node level. This occurs during reboot of control cards, switchovers, or upgrades. During this time, traffic on the shelf is not affected. The line cards are in loading or software download state. The LED status on the line cards is off. The communication between the control cards and line cards is blocked to prevent provisioning. To clear the BAD-DB-DETECTED alarm, restore a previously saved database or use the "Reset NE to Factory Defaults" option to restore the node to factory default configuration. Resetting the NE to factory defaults is traffic impacting.

Provisioning database loss also occurs during system mode conversions, reset to factory defaults or in new installations. During this time, traffic on the shelf is not affected. The line cards are in loading or software download state. The LED status on the line cards is off. A NODE-FACTORY-MODE critical alarm is raised at the node level. To clear this alarm, use the Rebuild DB option in the Maintenance > Database tabs in CTC. This procedure is traffic impacting.

Limitations:

When the BAD-DB-DETECTED or NODE-FACTORY-MODE alarm is raised on the near-end node, the following behavior is noticed on the near-end and far-end nodes:

- Alarms raised on line cards are not reported.
- GCC, DCC, and OSC links are down at the far-end node.
- The shelf timing goes to Holdover mode on the near-end node.
- The NODE-FACTORY-MODE and BAD-DB-DETECTED alarms do not persist after active control card resets such as soft resets, hard resets, WatchDogTimer (WDT) expiry, and node(NC/SA) power cycle. The node recovers when the current database is applied on the node. Traffic is impacted after the active control card is reset.
- The NODE-FACTORY-MODE and BAD-DB-DETECTED alarms are not reported on the SNMP interface. These alarms are reported only on the TL1 and CTC interfaces.
- SIGLOSS or LOS alarms are raised on the TNC OSC ports at the far-end node.
- All the alarms that were present before the BAD-DB-DETECTED or NODE-FACTORY-MODE alarms were raised are lost and no longer reported in the Alarms tab in CTC. They can be found in the node history pane.
When the BAD-DB-DETECTED alarm is raised on the node:

- Existing alarms on the power modules are lost. New alarms on the power modules are not reported for Cisco NCS 2015 shelf.
- Existing BAT-FAIL and EQPT-MISS alarms on the Cisco NCS 2006 shelf are not lost.

- **System Database**

  When system database loss occurs on the active or standby control card, an INVALID SYSDB alarm is raised on the control card. To clear the alarm do any of the following actions:

  - If the alarm is raised only on the active control card, reboot the active card.
  - If the alarm is raised only on the standby control card, reboot the standby card.
  - If the alarm is raised on both the active and standby control cards, contact TAC for support.

---

### NTP-G103 Backing Up the Database

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure stores a backup version of the controller card software database on the workstation running Cisco Transport Controller (CTC) or on a network server.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>Required. Cisco recommends performing a database backup at approximately weekly intervals and prior to and after configuration changes.</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Maintenance or higher</td>
</tr>
</tbody>
</table>

The database write cycle is 30 seconds. After provisioning change is performed on the node, it is recommended that a user wait for at least 30 seconds before backing up the database.

**Procedure**

**Step 1**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Maintenance > Database** tabs.

**Step 2**
Click **Backup**.

**Step 3**
Save the database on the workstation’s hard drive or on network storage. Use an appropriate file name with the DB file extension; for example, database.db.

**Step 4**
Click **Save**.

**Step 5**
Click **OK** in the confirmation dialog box. **Stop. You have completed this procedure.**
NTP-G104 Restoring the Database

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure restores the controller card software database, either partially or completely.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G103 Backing Up the Database |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |

**Note**
You must back up and restore the database for each node on a circuit path in order to maintain a complete circuit.

**Note**
During the database restore process, GMPLS circuits provisioned after the database was backed up may go into the partial state. When this occurs, delete and recreate the GMPLS circuits to revert to the discovered state.

**Caution**
If you are restoring the database on multiple nodes, wait approximately one minute after the controller card reboot has completed on each node before proceeding to the next node.

**Caution**
TNC/TNCE/TSC/TSCE/TNCS cards can be used in single IP address (repeater) and dual IP address (secure) mode. The secure mode has advanced features that affect database restore. A database from a secure node cannot be loaded on an unsecure repeater node. A repeater mode database can be loaded onto a secure node but the database will follow the node characteristics (that is, it will become secure). TNC/TNCE/TSC/TSCE/TNCS cards support secure mode. For more information about the dual IP secure mode, see the NTP-G26 Setting Up CTC Network Access procedure. Also refer chapter, Managing Network Connectivity, on page 867.
When a database restore operation is performed on a node using the database of another node that contains a 15454-M-FILLER card, the 15454-M-FILLER card is displayed as a pre-provisioned unit in CTC on the restored node. This is not seen if that specific slot is already installed with a line card.

To delete the pre-provisioned 15454-M-FILLER card on the restored node, plug-in a 15454-M-FILLER card in that pre-provisioned slot and then plug-out the FILLER card to delete the card from CTC.

**Procedure**

**Step 1**
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Circuits** tab. Verify that no optical channel network connection (OCHNC) circuits have a PARTIAL_OOS state. If so, investigate and resolve the partial state before continuing.

**Step 2**
Complete the **DLP-G157 Disable Automatic Power Control** task.

**Step 3**
In multishelf view (multishelf mode) or in node view (single-shelf mode), click the **Maintenance > Database** tabs.

**Step 4**
Click **Restore**.

**Step 5**
Locate the database file stored on the workstation hard drive or on network storage.

*Note*  To clear all existing provisioning, locate and upload the database found on the latest software CD.

**Step 6**
Click the database file to highlight it.

**Step 7**
Click **Open**. The DB Restore dialog box appears.

*Caution*  Opening a restore file from another node or from an earlier backup might affect traffic on the login node.

**Step 8**
If you need a complete database restore, check the **Complete database (System and Provisioning)** checkbox. Continue with **Step 10**.

*Note*  The following parameters are restored only when the **Complete Database (System and Provisioning)** checkbox is checked: node name, IP address, subnet mask and gateway, and IIOP port. If you change the node name and then restore a backed up database on this node, the circuits automatically map to the newly renamed node. It is recommended to keep a record of the old and new node names.

*Note*  Complete database restore may be used only on a node that is removed from the network, and does not carry live provisioning traffic. This operation needs to be done by a live operator onsite, and must not use a remote connection.

**Step 9**
If you need to restore only the provisioning database (partial restore), do not check the **Complete database (System and Provisioning)** checkbox.

**Step 10**
Click **Ok**.

The Restore Database dialog box monitors the file transfer.

*Note*  You cannot abort the database restore operation.

**Step 11**
Wait for the file to complete the transfer to the controller card.

**Step 12**
Click **OK** when the “Lost connection to node, changing to Network View” dialog box appears. Wait for the node to reconnect.

**Step 13**
Complete the **DLP-G158 Enable Automatic Power Control** task.

Stop. You have completed this procedure.
NTP-G346 Resetting the Network Element to Factory Defaults

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure removes the data in the node and resets to factory default settings. The system database is retained during the reset; hence, the IP address of the node and multi-shelf configurations are retained.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 In the node view of the network element, click the Provisioning > General tabs.
Step 2 Click Reset NE to Factory Defaults to reset the network element to factory default settings. The node starts to reboot and all the configurations will be reset to factory defaults.
Stop. You have completed this procedure.

NTP-G133 Viewing and Managing OSI Information

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure allows you to view and manage Open Systems Interconnection (OSI) including the End System to Intermediate System (ES-IS) and Intermediate System to Intermediate System (IS-IS) routing information tables, the Target Identifier Address Resolution Protocol (TARP) data cache, and the manual area table.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • DLP-G46 Log into CTC  
• NTP-G103 Backing Up the Database  
• NTP-G17 Set Up Computer for CTC  
• NTP-G132 Provisioning OSI |
Required/As Needed | As needed
---|---
Onsite/Remote | Onsite or remote
Security Level | Provisioning or higher

Procedure

Perform any of the following tasks as needed:

- DLP-G298 Viewing IS-IS Routing Information Base
- DLP-G299 Viewing ES-IS Routing Information Base
- DLP-G300 Managing the TARP Data Cache

Stop. You have completed this procedure.

DLP-G298 Viewing IS-IS Routing Information Base

| Purpose | This task allows you to view the IS-IS protocol routing information base (RIB). IS-IS is an OSI routing protocol that floods the network with information about NEs on the network. Each NE uses the information to build a complete and consistent picture of a network topology. The IS-IS RIB shows the network view from the perspective of the IS node. |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

Procedure

Step 1
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > IS-IS RIB tabs.

Step 2
View the following RIB information for Router 1:

- Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.
DLP-G299 Viewing ES-IS Routing Information Base

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task allows you to view the ES-IS protocol RIB. ES-IS is an OSI protocol that defines how end systems (hosts) and intermediate systems (routers) learn about each other. For ESs, the ES-IS RIB shows the network view from the perspective of the ES node. For ISs, the ES-IS RIB shows the network view from the perspective of the IS node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Procedure

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > ES-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

- Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.
- Location—Indicates the subnet interface. For DCC subnets, the slot and port are displayed. LAN subnets are shown as LAN.
- Destination Address—The destination IS NSAP.
- MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).
**Step 3**  If additional routers are enabled, you can view their RIBs by choosing the router number in the Router field and clicking **Refresh**.

**Step 4**  Return to your originating procedure (NTP).

---

**DLP-G300 Managing the TARP Data Cache**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task allows you to view and manage the TARP data cache (TDC). The TDC facilitates TARP processing by storing a list of TID to NSAP mappings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**  In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Maintenance > OSI > TDC** tabs.

**Step 2**  View the following TDC information:

- **TID**—The target identifier of the originating NE.
- **NSAP/NET**—The NSAP or Network Element Title (NET) of the originating NE.
- **Type**—Indicates how the TDC entry was created:
  - Dynamic—The entry was created through the TARP propagation process.
  - Static—The entry was manually created and is a static entry.

**Step 3**  If you want to query the network for an NSAP that matches a TID, complete the following steps. Otherwise, continue with **Step 4**.

**Note**  The TID to NSAP function is not available if the TDC is not enabled on the Provisioning > OSI > TARP subtab.

a) Click the **TID to NSAP** button.
b) In the TID to NSAP dialog box, enter the TID you want to map to an NSAP.
c) Click **OK**, then click **OK** in the information message box.
d) On the TDC tab, click **Refresh**.
If TARP finds the TID in its TDC, it returns the matching NSAP. If not, TARP sends protocol data units (PDUs) across the network. Replies will return to the TDC later, and a check TDC later message is displayed.

**Step 4** If you want to delete all the dynamically generated TDC entries, click the **Flush Dynamic Entries** button. If not, continue with **Step 5**.

**Step 5** Return to your originating procedure (NTP).

---

**NTP-G106 Resetting Cards Using CTC**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure resets the controller and DWDM cards using CTC.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | **DLP-G46 Log into CTC**  
**DLP-G604 Installing the TNC, TNCE, TSC, or TSCE Card** |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |

**Procedure**

**Step 1** As needed, complete the task, **DLP-G250 Resetting the Controller Card**.

**Step 2** As needed, complete the task, **DLP-G251 Resetting DWDM Cards Using CTC**.

Stop. You have completed this procedure.

---

**DLP-G250 Resetting the Controller Card**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task resets the controller card and switches the node to the redundant controller card.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
</tr>
</thead>
<tbody>
<tr>
<td>• DLP-G604 Installing the TNC, TNCE, TSC, or TSCE Card</td>
</tr>
<tr>
<td>• DLP-G46 Log into CTC</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Required/As Needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>As needed</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Onsite/Remote</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite or remote</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Security Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Superuser only</td>
</tr>
</tbody>
</table>

---

**Warning**

Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed circuitry could constitute an energy hazard. Statement 206

---

**Note**

- Before you reset the controller card, you should wait at least 60 seconds after the last provisioning change you made to avoid losing any changes to the database.
- The Cisco NCS 2002 chassis do not have a redundant controller card.

---

**Procedure**

**Step 1**

In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Alarms** tab.

a) Verify that the alarm filter is not on. See the DLP-G128 Disable Alarm Filtering task as necessary.

b) Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve them before continuing. Refer to the Cisco NCS 2000 Series Troubleshooting Guide for procedures.

**Step 2**

In node view, right-click the controller card to reveal a shortcut menu.

**Step 3**

For TNC/TNCE/TSC/TSCE/TNCS/TNCS-O cards, click **Soft-Reset Card** to initiate a soft reset.

**Note** To initiate a hard reset on the TNC/TNCE/TSC/TSCE/TNCS/TNCS-O card, right-click the card and click **Hard-Reset Card** when the card is in OOS-MT state. See Equipment Inventory for more information.

**Step 4**

Click **Yes** when the confirmation dialog box appears.

**Step 5**

Click **Close** when the "Lost connection to node, changing to Network View" dialog box appears.

**Step 6**

Return to node view (single-shelf mode) or multishelf view (multishelf mode) and confirm that the controller card LED is amber (standby).

**Step 7**

Return to your originating procedure (NTP).
DLP-G251 Resetting DWDM Cards Using CTC

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task resets the DWDM cards using CTC.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>• DLP-G46 Log into CTC</td>
</tr>
<tr>
<td></td>
<td>• NTP-G179 Installing the Transponder and Muxponder Cards, on page 162</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

**Warning**
Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed circuitry could constitute an energy hazard. Statement 206

**Note**
The line cards normally do not need to be reset. However, you might occasionally need to reset a card for testing or as an initial trouble-clearing step. For additional information, refer to the *Cisco NCS 2000 Series Troubleshooting Guide*.

**Procedure**

**Step 1** If you will switch an active TXP or MXP card that is in a Y-cable protection group, complete the DLP-G179 *Apply a Force Y-Cable or Splitter Protection Switch* task. If not, continue with Step 2.

**Step 2** Right-click the card that you want to reset to reveal a shortcut menu.

**Step 3** Click **Reset Card**.

**Step 4** Click **Yes** when the confirmation dialog box appears.

The card LED on the shelf graphic will go through the following sequence: Fail (white LED), Ldg (white LED), and Act (green LED). The reset should complete within 1 to 2 minutes.

**Note** A software reset of the TXP and MXP card leads to removal of PM data from the PM counters. As a result, the PM counters do not display any PM data.

**Step 5** If you performed a Y-cable protection group switch in Step 1, complete the DLP-G180 *Clear a Manual or Force Y-Cable or Splitter Protection Switch* task. If not, continue with Step 6.

**Step 6** Return to your originating procedure (NTP).
NTP-G108 Viewing the Audit Trail Records

Purpose
This procedure explains how to view audit trail records. Audit trail records are useful for maintaining security, recovering lost transactions, and enforcing accountability. Accountability refers to tracing user activities; that is, associating a process or action with a specific user.

Tools/Equipment
None

Prerequisite Procedures
DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Provisioning or higher

Procedure

Step 1
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Audit tabs.

Step 2
Click Retrieve.
A window containing the most recent audit trail records appears.
A definition of each column in the audit trail log is listed in the following table.

Table 164: Audit Trail Column Definitions

<table>
<thead>
<tr>
<th>Column</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Date when the action occurred in the format MM/dd/yy HH:mm:ss</td>
</tr>
<tr>
<td>Num</td>
<td>Incrementing count of actions</td>
</tr>
<tr>
<td>User</td>
<td>User ID that initiated the action</td>
</tr>
<tr>
<td>P/F</td>
<td>Pass/Fail (that is, whether or not the action was executed)</td>
</tr>
<tr>
<td>Operation</td>
<td>Action that was taken</td>
</tr>
</tbody>
</table>

Left-click the column headings to display the list in ascending-to-descending or descending-to-ascending order.
Right-click the column heading to display the following options:
• Reset Sorting—Resets the column to the default setting.
• Hide Column—Hides the column from view.
NTP-G109 Off-Loading the Audit Trail Record

Purpose

This procedure describes how to off-load up to 640 audit trail log entries in a local or network drive file to maintain a record of actions performed for the node. If the audit trail log is not off-loaded, the oldest entries are overwritten after the log reaches capacity.

Tools/Equipment

None

Prerequisite Procedures

DLP-G46 Log into CTC

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

Procedure

Step 1

In node view (single-shelf mode) or multishelf view (multishelf mode), click, click the Maintenance > Audit tabs.

Step 2

Click Retrieve.

Step 3

Click Archive.

Step 4

In the Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to save the file.

Step 5

Enter a name in the File Name field. You do not have to give the archive file a particular extension. It is readable in any application that supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 6

Click Save. Click OK. The 640 entries are saved in this file. The next entries continue with the next number in the sequence, rather than starting over.

Shift-click the column heading for an incremental sort of the list.

Stop. You have completed this procedure.
Note  Archiving does not delete entries from the CTC audit trail log. However, entries can be self-deleted by the system after the log maximum is reached. If you archived the entries, you cannot reimport the log file back into CTC and will have to view the log in a different application.

Stop. You have completed this procedure.

<table>
<thead>
<tr>
<th>NTP-G110 Off-Loading the Diagnostics File</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purpose</strong></td>
</tr>
<tr>
<td>This procedure describes how to off-load a diagnostic file. The diagnostic file contains a set of debug commands that were run on a node and their results. This file is useful to the Cisco Technical Assistance Center (TAC) when troubleshooting problems with the node.</td>
</tr>
<tr>
<td><strong>Tools/Equipment</strong></td>
</tr>
<tr>
<td>None</td>
</tr>
<tr>
<td><strong>Prerequisite Procedures</strong></td>
</tr>
<tr>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td><strong>Required/As Needed</strong></td>
</tr>
<tr>
<td>As needed</td>
</tr>
<tr>
<td><strong>Onsite/Remote</strong></td>
</tr>
<tr>
<td>Onsite or remote</td>
</tr>
<tr>
<td><strong>Security Level</strong></td>
</tr>
<tr>
<td>Maintenance or higher</td>
</tr>
</tbody>
</table>

---

Procedure

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Maintenance > Diagnostic** tabs.

**Step 2** Click **Node Diagnostic Logs**. The Node Diagnostics dialog box is displayed.

**Step 3** Click **OK** to continue.

**Step 4** In the Select a Filename for the Node Diagnostics Zip Archive dialog box, navigate to the directory (local or network) where you want to save the file.

**Step 5** Enter a name in the File Name field.
You do not have to give the archive file a particular extension. It is a compressed file (.zip) that can be unzipped and read by Cisco Technical Support.

**Step 6** Click **Save**.
The status window shows a progress bar indicating the percentage of the file being saved.

**Step 7** Click **OK**.
Stop. You have completed this procedure.
NTP-G135 Editing Network Element Defaults

Purpose
This procedure edits the factory-configured NE defaults using the NE Defaults editor. The new defaults can be applied to the node where they are edited, or exported to a file to be imported for use on other nodes. For a list of NE defaults, see the "Network Element Defaults" document.

Tools/Equipment
None

Prerequisite Procedures
DLP-G46 Log into CTC

Required/As Needed
As needed

Onsite/Remote
Onsite or remote

Security Level
Superuser only

Note
You can enable fast restoration of circuits by setting the NODE.circuits.FastCircuitActivation default to TRUE. This must be done for every node in the network.

Procedure

Step 1
In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take several minutes.

Step 2
Under Defaults Selector, choose either a card (if editing card-level defaults) or NODE (if editing node-level defaults). Clicking on the node name (at the top of the Defaults Selector column) lists all available NE defaults (both node- and card-level) under Default Name.

Step 3
Locate a default that you want to change under Default Name.

Step 4
Click in the Default Value column for the default property that you are changing and either choose a value from the drop-down list (when available), or type in the desired new value.

Note
If you click Reset before you click Apply, all values will return to their original settings.

Step 5
Click Apply (click in the Default Name column to activate the Apply button if it is unavailable). You can modify multiple default values before applying the changes. A pencil icon will appear next to any default value that will be changed as a result of editing the defaults file.

Step 6
If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully applied to the node. Click Yes.
If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will reboot and asks if you want to continue. Click Yes.
Changes to most node defaults repurpose the node when you click Apply. Changes made to card settings using the Defaults Editor do not change the settings for cards that are already installed or slots that are preprovisioned for cards, but rather, change only cards that are installed or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see Changing DWDM Card Settings, on page 711. To change settings for transponder or muxponder cards see the chapter, Provisioning Transponder and Muxponder Cards.

**Note** Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for the default to take effect. Before you change a default, view the Side Effects column of the Defaults editor (right-click a column header and select **Show Column > SideEffects**) and be prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

---

### NTP-G136 Importing Network Element Defaults

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure imports the NE defaults using the NE Defaults editor. The defaults can either be imported from the CTC software CD (factory defaults) or from a customized file exported and saved from a node. For a list of NE defaults, refer to the “Network Element Defaults” document.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Superuser only</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > Defaults** tabs.

**Step 2** Click **Import**.

**Step 3** If the correct file name and location of the desired file do not appear in the Import Defaults from File dialog box, click **Browse** and browse to the file that you are importing.

**Step 4** When the correct file name and location appear in the dialog box, click **OK**. A pencil icon will appear next to any default value that will be changed as a result of importing the new defaults file.
Step 5 Click Apply.

Step 6 If the imported file fails to pass all edits, the problem field shows the first encountered problem default value that must be fixed. Change the problem default value and click Apply. Repeat until the imported file passes all edits successfully.

Step 7 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully applied to the node. Click Yes.

Step 8 If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will reboot and asks if you want to continue. Click Yes.

Note Changes to most node defaults reprovision the node when you click Apply. Changes made to card settings using the Defaults Editor do not change the settings for cards that are already installed or slots that are preprovisioned for cards, but rather, change only cards that are installed or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see Changing DWDM Card Settings, on page 711. To change settings for transponder or muxponder cards, see the chapter, Provisioning Transponder and Muxponder Cards.

Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for the default to take effect. Before you change a default, view the Side Effects column of the Defaults editor (right-click a column header and select Show Column > Side Effects) and be prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G137 Exporting Network Element Defaults

| Purpose | This procedure exports the NE defaults using the NE Defaults editor. The defaults currently displayed are exported whether or not they have been applied to the current node. The exported defaults can be imported to other nodes. For a list of NE defaults, refer to the "Network Element Defaults" document |
| Tools/Equipment | None |
| Prerequisite Procedures | DLP-G46 Log into CTC |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Superuser only |
**Procedure**

**Step 1**  
In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > Defaults** editor tabs.

**Step 2**  
Click **Export**.

**Step 3**  
If the location where you want to export the file does not appear in the Export Defaults to File dialog box, click **Browse** and browse to the location.

**Step 4**  
Change the file name to something that is easy to remember (the file name has no extension).

**Step 5**  
Click **OK**.

*Note*  
The NE defaults can also be exported from the File > Export menu. These exported defaults are for reference only and cannot be imported.

*Stop. You have completed this procedure.*

---

**NTP-G166 Viewing the Facilities**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure displays DWDM facility information for all facilities in a node (single-shelf mode), shelf view (multishelf mode), or multishelf node (multishelf mode).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>DLP-G46 Log into CTC</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Maintenance and higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1**  
In node view (single-shelf mode), shelf view (multishelf mode), or multishelf view (multishelf mode), click the **Maintenance > DWDM > All Facilities** tabs.

- **Marked**—Displays a check mark if you have designated the facility for logical grouping. To mark a facility to group it with others, go to **Step 2**.
- **Location**—Displays the slot number, slot type, port number, and port type of the facility.
- **Admin State**—Displays the administrative state of the facility.
- **Service State**—Displays the service state of the facility.
• Power—Displays the power level of the facility.

Step 2  To mark certain facilities to group during column sorting, click the desired row and click Mark. A check mark appears in the Marked column. Click the Marked column header to group all of the checked facilities in ascending order. Click the Marked header again to sort in descending order.

Step 3  To sort the facilities by the Location, Admin State, Service State, or Power columns in ascending order, click on the desired column header. Click the column header again to sort in descending order.

Stop. You have completed this procedure.

NTP-G119 Powering Down the Node

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure stops all node activity.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>None</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ Warning
Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed circuitry could constitute an energy hazard. Statement 206

⚠️ Caution
The following procedure is designed to minimize traffic outages when powering down nodes, but traffic will be lost if you delete and recreate circuits that passed through a working node.

⚠️ Note
Always use the supplied ESD wristband when working with the Cisco ONS 15454. Plug the wristband into the ESD jack located on the fan-tray assembly or on the lower right outside edge of the shelf on the NEBS 3 shelf assembly. To access the ESD plug on the NEBS 3 shelf assembly, open the front door of the NCS chassis. The front door is grounded to prevent electrical shock. For detailed instructions on how to wear the ESD wristband, see the Electrostatic Discharge and Grounding Guide for Cisco NCS 2000 Series.
The CTC views referenced in this procedure depend on the mode. For more information about CTC views, see CTC Operation, Information, and Shortcuts.

Procedure

Step 1 Identify the node that you want to power down. If no cards are installed, go to Step 20. If cards are installed, log into the node. See the DLP-G46 Log into CTC task for instructions.

Step 2 Choose Go to Network View from the View menu.

Step 3 Verify that the node is not connected to a network.
   a) If the node is not connected to a working network and the current configurations are no longer required, proceed to Step 4.
   Note Before the power-down of a DWDM node, the fiber spans connected around it must be disconnected from the network. This is to prevent the accidental disconnection of wavelengths that pass through the shelf. A good indication that the shelf has been disconnected from the network is optical service channel (OSC) alarms, or no OSC channels provisioned.
   Note Current configurations will be saved if Steps 4 to 20 are skipped.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab and verify that no circuits appear, then proceed to Step 5. If circuits appear, delete all the circuits that originate or terminate in the node. Complete the task, DLP-G106 Deleting Optical Channel Network Connections, on page 607, DLP-G347 Deleting Optical Channel Client Connections, on page 571, or DLP-G112 Deleting Overhead Circuits, on page 661 as needed.
   Note When deleting circuits from a node, make sure that the node is not connected to any network.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection tabs and delete all protection groups:
   a) Click the protection group that needs to be deleted and click Delete.
   b) Click Yes.
      Repeat until no protection groups appear.

Step 6 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Comm Channels tabs and delete all communications channel terminations:
   a) Click the section data communications channel (SDCC), line data communications channel (LDCC), generic communications channel (GCC), link management protocol (LMP), provisionable (external) patchcords (PPC), or OSC termination that needs to be deleted and click Delete.
   b) Click Yes.
      Repeat until no SDCC, LDCC, GCC, or OSC terminations are present.

Step 7 Before deleting any installed DWDM cards, the optical sides and the optical patchcords must be deleted. In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > WDM-ANS > Optical Side tabs.
   a) Select all the connections and click Delete.
   b) Click Yes.
      Repeat until no optical sides and the optical patchcords are present.
Step 8  In node view (single-shelf mode) or multishelf view (multishelf mode), click **Provisioning > WDM-ANS > Internal Patchcords** tabs.
   a) Select all the connections and click **Delete**.
   b) Click **Yes**.
      Repeat until no internal patchcords are present.

Step 9  In node view (single-shelf mode) or multishelf view (multishelf mode), click **Provisioning > WDM-ANS > Provisioning** tabs and delete all the ANS parameters.
   a) Select all the ANS parameters and click **Remove**. The Network Type parameter cannot be deleted.
   b) Click **Yes**.

Step 10 In node view (single-shelf mode) or multishelf view (multishelf mode), click **Provisioning > WDM-ANS > Passive Cards** tabs, and delete all the passive cards.
   a) Select the passive card you want to delete.
   b) Click **Delete**, then click **Yes**.

Step 11 Repeat Step a and Step b for each installed passive card.

Step 12 For each installed DWDM card, make sure all lines are not in the IS-NR (ANSI) or Unlocked-enabled (ETSI) service state:
   a) In card view, click the appropriate tab depending on the card:
      For MXP_2.5G, MXP_2.5G_10G, TXP_MR_10G, TXP_MR_10E, click the **Provisioning > Line > SONET** tabs if the card was provisioned for a SONET payload, or the **Provisioning > Line > SDH** tabs if the card was provisioned for an SDH payload.
      For TXP_MR_2.5G, TXPP_MR_2.5G, and MXPP_MR_2.5G cards, click the **Provisioning > Line > SONET** tabs.
      For MXP_2.5G_10E cards, click the **Provisioning > Line > Trunk** tabs.
      For MXP_MR_2.5G cards, click the **Provisioning > Line > Client** tabs.
      For 32DMX, 32WSS, 40MUX, 40DMUX-C, TDC-CC, TDC-FC, OPT-BST, OPT-PRE cards, click the **Provisioning > Optical Line > Parameters** tabs.
      For 32DMX, 40-DMX-C, 40-MUX-C, 40-DMX-CE, 4MD cards, click the **Provisioning > Optical Chn > Parameters** tabs.
      For 40-WSS-C/40-WSS-CE cards, click the **Provisioning > Optical Chn: Optical Connector > x > Parameters** tabs.
      For 40-WXC-C cards, click the **Provisioning > WXC Line > Parameters** tabs.
      For 40-DMX-C, 40-MUX-C, and 40-DMX-CE cards, click the **Provisioning > Optical Line > Parameters** tabs.
      For 4MD-xx.x cards, click the **Provisioning > Optical Band > Parameters** tabs.
      For GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, click the **Provisioning > Ether Ports > Ports** tabs.
      For OPT-BST and OPT-PRE cards, click the **Provisioning > Optical Ampli Line > Parameters** tabs.
      For the 40-SMR1-C and 40-SMR2-C cards, click the **Provisioning > Optical Line > Parameters** tabs and **Provisioning > Opt. Ampli. Line > Parameters** tabs.
For OSC-CSM and OSCM cards, click the Provisioning > Optical Line > Parameters tabs. For ADM_10G cards, click the Provisioning > Line > Ports tabs.

b) In the Admin State column for each line, make sure that the default state is, AINS (ANSI) or Unlocked, automatic Inservice (ETSI) is selected.
c) Repeat Steps a and b for each installed DWDM card.

Note: Ports are put in service when circuits are provisioned, and put out of service when circuits are deleted. When circuits are deleted the Admin State displays as IS, AINS (ANSI) or Unlocked, automatic Inservice (ETSI) and the Service State displays OOS-AU, AINS (ANSI) or Unlocked-disabled, automatic Inservice (ETSI).

Step 13 Remove all fiber connections to the cards.
Step 14 In node view (single-shelf mode) or shelf view (multishelf mode), right-click an installed card and click Delete.
Step 15 Click Yes.
Step 16 After you have deleted the card, open the card ejectors and remove it from the node.
Step 17 Repeat Step 15 through Step 18 for each installed card.

Note: You cannot delete an active TNC/TNCE/TSC/TSC/TNCS/TNCS-O card in Cisco Transport Controller (CTC). Physically remove it after all the other cards have been deleted and removed.

Step 18 Shut off the power from the power supply that feeds the node.
Step 19 Disconnect the node from its external fuse source.
Step 20 Store all of the cards that you removed and update inventory records according to local site practice.

Stop. You have completed this procedure.

---

**NTP-G356 Verify Connections in Optical Cables**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task verifies the optical interconnection between the optical cards inside the Flex ROADM.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | DLP-G46 Log into CTC  
Connection Verification Pre-Requisites |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |
Procedure

Step 1  In the node view (single-shelf mode), click the Maintenance > DWDM > Connection Verification tabs to retrieve connection information. The following information is displayed in the pane:

• Attribute:
  • From—Displays the originating slot for connection verification.
  • To—Displays the destination slot for connection verification.
  • Connectivity Verification—Displays connectivity status. This information is summarized and displayed only for the MPO cable and not for each of the patch cords in it. The different status include:
    • Connected—Cable or patchcord is connected.
    • Not Connected—Cable or patchcord is disconnected.
      In this state the corresponding row is highlighted in orange.
    • Disabled—Cable or patchcord is excluded from connection verification.
    • Not Measurable—Power source not detected; cable or patchcord cannot be tested for connection verification.
    • Not Verified—Cable or patchcord is yet to be tested for connection verification (this is the default status at first boot).
  • Connectivity Last Change—Displays the date and time when the connectivity information was previously changed.
  • Insertion Loss Verification—Displays insertion loss verification status that is one of the following:
    • Not Verified—Cable or patchcord is yet to be tested for insertion loss verification (this is the default status at first boot).
    • Not Measurable—Power source not detected; cable or patchcord cannot be tested for insertion loss verification.
    • Loss OK—Cable or patchcord insertion loss is within expected value.
    • Degrade—Cable or patchcord insertion loss is degrading.
      When the Insertion Loss is greater than the Insertion Loss Degrade Threshold and less than the Insertion Loss Fail Threshold, the Insertion Loss Verification of the patch cord is Degrade. The corresponding row of the patch cord in the Connection Verification pane is highlighted in yellow.
    • Fail—Cable or patchcord insertion loss crossed the fail threshold. When this condition occurs, the patchcord is highlighted in the GUI to indicate the Fail condition.
      When the Insertion Loss is greater than the Insertion Loss Fail Threshold, the Insertion Loss Verification of the patch cord is Fail. The corresponding row of the patch cord in the Connection Verification pane is highlighted in orange.
    • Disabled—Cable or patchcord is excluded from connection verification.
Step 2  To refresh the connection verification information, click Refresh.

Step 3  Click Enable Verifications to enable or disable the connection verification at the node level.

Step 4  Perform one of the steps that follow:

- Click Connectivity Check to perform connection verification on all the patchcords and MPO cables. With MPO cables, the connectivity check is performed only on a sub-set of fibers.

OR

- Click Loss Verification to perform the insertion loss verification on all the patchcords and MPO cables.

The IPC-Verification-Running condition is raised when connection or insertion loss verification is launched. To disable this condition, click Provisioning > Defaults tabs. In the Node Defaults area, click patchcordverification in the Defaults Selector, and configure the NODE.patchcords.Verification.raiseRaisingCondition as FALSE. The default values of NODE.patchcords.Verification.thresholdFail (Insertion Loss Fail Threshold) and NODE.patchcords.Verification.thresholdDegrade (Insertion Loss Degrade Threshold) parameters are 4 dB and 1.5 dB respectively. These two default thresholds are used to generate the alarms.

A progress bar appears when you launch connection or insertion loss verification. You can click Abort to stop the connection or insertion loss verification at any point. During the verification process, you can view the number of patch cords that have been verified and the total number of patch cords to be verified.

Step 5  After connection verification, perform the relevant set of steps:

- If the Insertion Loss Verification results for a patchcord are Fail or Degrade, carry out this set of steps:
  1  Remove the patchcord.
  2  Clean the patch cord.
  3  Install the patchcord.
  4  Perform Step 4 (Insertion Loss Verification) again.

- If the patchcord status is Not Connected, it raises the IPC-VERIFICATION-FAIL alarm on the node. To clear this condition, carry out this set of steps:
  1  Ensure the patchcords are installed correctly on both the ends.
  2  Perform Step 4 (Insertion Loss Verification) again.
3 Replace the patchcords if the alarm still exist.

• If the IPC-LOOPBACK-MISS alarm is raised on any port, carry out this set of steps to clear this condition:
  1 Identify the port with IPC-LOOPBACK-MISS alarm.
  2 Check if the loopback is installed on the port.
  3 If the loopback is installed correct, perform Step 4 (Insertion Loss Verification) again.
  4 Replace the loopback if the alarm still exists.

**Step 6** Double click the MPO cable to see the information applicable to individual fibers.

**Step 7** When you right click an MPO cable or a single patchcord, a context menu appears with the options listed in the following table.

*Table 165: Side View Context Menu Options*

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Verify Loss and</td>
<td>Performs insertion loss verification on selected MPO cables or patch cords.</td>
</tr>
<tr>
<td>Connectivity</td>
<td></td>
</tr>
<tr>
<td>Enable Verifications</td>
<td>Enables connection verification on selected MPO cables or patch cords.</td>
</tr>
<tr>
<td>Disable Verifications</td>
<td>Disables connection verification on selected MPO cables or patch cords.</td>
</tr>
<tr>
<td>Acknowledge Loss Alarm</td>
<td>Allows MPO cable or patch cord to operate beyond the insertion loss thresholds without raising an alarm. Acknowledges the Insertion Loss Verification result related to the selected MPO cables or patch cords. If all the IL Verification problems on the current node are acknowledged the consequent alarm on the Node is cleared.</td>
</tr>
<tr>
<td>Clear Acknowledge</td>
<td>Clears the acknowledgment on the selected MPO cable or patchcord. The Insertion loss verification result becomes Fail or Degrade. This operation can raise the IPC-VERIFICATION-FAIL or IPC-VERIFICATION-DEGRADE alarm on the node.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>Launches the <strong>Excess Loss</strong> dialog box and allows you to view and troubleshoot the patch cords that have an excess insertion loss that is higher than the set threshold.</td>
</tr>
<tr>
<td></td>
<td>You can view the originating and destination slots for the connection verification. You can view the patch cords in the Cable View and Front Panel View of the Card. The selected patch cord is highlighted in black.</td>
</tr>
<tr>
<td></td>
<td>You can perform the following steps:</td>
</tr>
<tr>
<td></td>
<td>1  Remove the patchcord.</td>
</tr>
<tr>
<td></td>
<td>2  Clean the patch cord.</td>
</tr>
<tr>
<td></td>
<td>3  Install the patchcord.</td>
</tr>
<tr>
<td></td>
<td>4  Perform Step 4 (Insertion Loss Verification) again.</td>
</tr>
</tbody>
</table>

**Step 8**  Stop. You have completed this procedure.

**What to Do Next**

**Alarm Behavior**

- If there is at least one patch cord is highlighted in yellow and no patch cords highlighted in orange on a node, an IPC-VERIFICATION-DEGRADE alarm is raised on the node.

- If there is at least one patch cord is highlighted in orange on the node, an IPC-VERIFICATION-FAIL alarm is raised on the node. An IPC-VERIFICATION-FAIL alarm clears a previously raised IPC-VERIFICATION-DEGRADE alarm.
Administrative and Service States

The information in this chapter is in a new location. See Administrative and Service States for an understanding of administrative and service states for DWDM cards, optical payload ports, out-of-band optical service channel (OSC) ports, optical channel network connections (OCHNCs), and transponder/muxponder cards and ports.
SNMP

The information in this chapter is in a new location. See SNMP for information related to Simple Network Management Protocol (SNMP).
CTC Enhancements, Operations, and Shortcuts

The information in this chapter is in a new location. See CTC Enhancements, Operations, and Shortcuts for information on Cisco Transport Controller (CTC) views, menus options, tool options, shortcuts, table display options, and shelf inventory data presented in CTC.
Network Element Defaults

The information in this chapter is in a new location. See Network Element Defaults for information related to factory-configured (default) network element (NE) settings.
<table>
<thead>
<tr>
<th>Card Type</th>
<th>Reference Numbers</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>10GE_XP</td>
<td>648</td>
<td>managing SVLAN databases</td>
</tr>
<tr>
<td>12-AD-FS and 16-AD-FS</td>
<td>775</td>
<td>switching the ports</td>
</tr>
<tr>
<td>15216-PP-4-SMR mesh patch panel</td>
<td>191</td>
<td></td>
</tr>
<tr>
<td>16-WXC-FS</td>
<td>826</td>
<td>changing WXC line thresholds</td>
</tr>
<tr>
<td>16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS</td>
<td>829</td>
<td>creating a flex spectrum or ITU circuit</td>
</tr>
<tr>
<td>32DMX</td>
<td>174, 179</td>
<td>attaching fiber to patch-panel tray</td>
</tr>
<tr>
<td>32DMX-L</td>
<td>259, 272</td>
<td>ROADM acceptance test</td>
</tr>
<tr>
<td>32MUX-O</td>
<td>168</td>
<td>fiber clip</td>
</tr>
<tr>
<td>32WSS</td>
<td>242, 782, 783, 790</td>
<td>modifying line settings and PM thresholds</td>
</tr>
<tr>
<td>40-DMX-C</td>
<td>185, 191, 192, 239, 246, 770, 779</td>
<td>installing fiber-optic cables between mesh nodes</td>
</tr>
<tr>
<td>40-MUX-C</td>
<td>191, 239, 770, 779</td>
<td>verifying power</td>
</tr>
<tr>
<td>40-MUX-C and 40-SMR2-C</td>
<td>851</td>
<td>changing optical channel thresholds</td>
</tr>
<tr>
<td>40-SMR1-C and 40-SMR2-C</td>
<td>834</td>
<td>changing optical line settings</td>
</tr>
<tr>
<td>40-SMR1-C</td>
<td>833, 837, 841, 844, 848</td>
<td>modifiyng line settings and PM thresholds</td>
</tr>
<tr>
<td>40-SMR2-C</td>
<td>799</td>
<td>changing card modes</td>
</tr>
<tr>
<td>4MD-xx.x</td>
<td>342</td>
<td>verifying pass-through connection power</td>
</tr>
<tr>
<td>80-WXC-C</td>
<td>799</td>
<td></td>
</tr>
<tr>
<td>80-WXC-C or 16-WXC-FS</td>
<td>798, 822</td>
<td>modifying line settings and PM thresholds</td>
</tr>
<tr>
<td>80-WXC-C, 16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or SMR20 FS</td>
<td>801, 805, 809, 814</td>
<td>changing optical line parameters</td>
</tr>
</tbody>
</table>

**A**

Acceptance tests 234, 240, 260, 297, 302, 307, 310, 313, 317, 321, 324, 328

Anti-ASE hub node 307
acceptance tests (continued)

C-band line amplifier node with OSC-CSM and OSCM cards 321
C-band line amplifier node with OSC-CSM cards 313
C-band line amplifier node with OSCM cards 310
L-band line amplifier node with OSC-CSM and OSCM cards 324
L-band line amplifier node with OSCM cards 317
ROADM node 260, 297
symmetric OADM node with OSCM cards 328
terminal and hub nodes with 32MUX-O and 32DMX-O cards 234
terminal and hub nodes with 40-MUX-C and 40-DMX-C cards 240
80-channel n-degree ROADM node 302
AD-4B-xx.x card 144, 333, 334, 340
deleting 144
verifying output common power 334
verifying output express power 333
verifying pass-through connection power 340
AD-4C-xx.x card 333, 334, 341
verifying output common power 334
verifying output express power 333
verifying pass-through connection 341
administrative state, changing 713, 727, 739, 762, 771, 785, 802, 836, 849, 855
for 32WSS, 32WSS-L, and 40-WSS-C cards 785
for 40-SMR1-C and 40-SMR2-C cards 836
for 40-WXC-C card 802, 849
for multiplexer and demultiplexer cards 771
for OPT-AMP-L card 739
for OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L cards 727
for OSCM and OSC-CSM cards 713
for PSM card 762
in the Inventory tab 855
administrative states 589, 612
changing for OCH trails 589
changing for OCHNCs 612
AIC-I card 658
provisioning orderwire 658
AINS soak 715, 778, 785, 791
32WSS, 32WSS-L, and 40-WSS-C cards 785, 791
multiplexer and demultiplexer cards 778
OSCM and OSC-CSM cards 715
ALS 427, 433, 434, 723, 757
provisioning for the OPT-AMP-L card 757
changing settings 723
OPT-AMP-17-C card 434
OSC-CSM card 433
amplifier cards 428, 725, 736
See OPT-BST-E card 725
See OPT-RAMP-CE card 736
APR 428
ANS 94, 96, 97, 98, 153, 154, 155, 157
parameters 94
adding ANS parameters 153, 154
deleting ANS parameters 153, 157
modifying ANS parameters 155
Raman node with post-amplifiers 97
Raman node without post-amplifiers 98
WDM-ANS provisioning 96
anti-ASE acceptance test 307
any-to-any rings 400
APC 418, 419, 420, 422, 423, 424
amplifier card level 419
description 418
managing 423
shelf controller layer 420
Raman node with post-amplifiers 422
Raman node without post-amplifiers 423
states 423
tab 424
APR 428
APR. See ALS 724
assigning 558
port names 558
audit trail 957, 958
off-loading records 958
viewing records 957
automatic node setup. See ANS 92
automatic power control 489
interval 489
B
backing up the CTC database 947
C
C band 310, 313, 321
line amplifier node with OSC-CSM cards acceptance test 313
line amplifier node with OSCM and OSC-CSM cards acceptance test 321
line amplifier node with OSCM cards acceptance test 310
cables 166, 175
See also fiber [cables 166
zzz] 166
See also MPO cable [cables 175
zzz] 175
cabling 90, 91, 92
line amplifier nodes 91
OSC link termination 90
ROADM nodes 92
terminal nodes 91
Index

control channels. See LMP 498
cooling profile 940
cooling profile I enable 941
cost 875
creating 497, 500, 502, 536, 548, 557, 560, 568, 581, 582, 584, 602, 604, 606, 615, 640, 649, 652, 660, 662, 676
GMPLS OCH trails 584
GMPLS OCHCCs 568
GMPLS OCHNCs 604
J0 section traces 662
LMP control channels 497
LMP data links 502
LMP TE links 500
logical network map 536
OCH trails 581, 582
OCHCCs 548, 557, 560
OCHNCs 602
overhead circuits 652
protected OCHNCs 606
provisionable patch cords 640
server trails 676
STS circuits 615
SVLAN databases 649
user data channels 660
cross-connect (circuit) 617, 698, 700, 702
apply an administrative state 617, 698, 700, 702
creating TL1-like cross-connects 617, 698, 700, 702
CRS router 507, 508, 509, 510, 512, 514, 516, 517, 522, 523
configuring 10 Gigabit Ethernet or POS interface 523
configuring LMP router ID 522
configuring local and remote TE link 514
configuring router parameters 507
configuring SSL 508
configuring static route 512
configuring wavelength 517
creating task group, user group, and user account 510
enabling LMP message exchange 516
establishing telnet session 509
CRS-I router 519, 521, 525
configuring 10 Gigabit Ethernet or POS interface 519
displaying summary of link management information 525
enabling index persistence on SNMP interface 521
CTC 954
resetting cards 954
customizing the network view 536

d
data link. See LMP 502
data rate, optical 454
database 947, 948
backing up 947
database (continued)
  restoring 948
datagrams 870
DCC 548
  OCHCC 548
DCN 437, 889, 891, 895, 897, 901
  linear topology with DCN connections using OSPF 897
  OSPF activation 899
  ring topology with two subnets 891
  two linear cascaded topologies 901
  fiber cuts in nodes 437
  linear topology with DCN connections 895
SOCKS proxy settings 889
deleting 548, 557, 581, 587, 607, 615, 623, 661, 662, 705
  OCH trails 581, 587
  OCHCCs 548, 557, 571
  OCHNCs 607
  overhead circuits 661
  STS circuits 615, 623, 705
  user data channels 662
dense wavelength division multiplexing. See DWDM 141
  destination 906
  routing table 906
DHCP scenario 870
diagnostics file, off-loading 959
drops 617
  protected drops 617
DWDM cards 157, 161
  LED behavior during installation 161
  See also individual card names [DWDM cards 157
zzz] 157
DWDM network functional view 106, 118, 123
  Circuit Creation view 106, 123
  Circuit Maintenance view 106, 118

F
facilities, viewing 963
fiber 169, 182, 197, 200
  fiber-storage tray illustration 169, 197
  installing the fiber patch-panel tray 182
  installing on Y-cable modules 200
  Fiber cut 485
    restoring a Raman link 485
  fiber patch-panel tray 174, 178, 179, 181, 185, 187
    deep patch-panel tray illustration 181
    routing fiber to 40-channel patch-panel tray 185
    routing fiber to deep patch-panel tray 179, 187
    routing fiber to standard patch-panel tray 174, 178
    standard patch-panel tray illustration 178
  fiber stage 66
    cards 66
    node layouts 66
  fiber-optic cables 171
    routing fiber in terminal, hub, or ROADM node 171
  fiber-storage tray 168, 196, 200
    routing fiber from DWDM cards and DCUs 168, 196
    routing fiber from the Y-cable modules 200
  filler cards, installing 165
  filtering 637
    OCHNCs and OCHCCs 637
  finding 633
    OCHNCs and OCHCCs 633
  firewall 144
    SNMP 144
  foreign node settings 653
    provisioning GCC terminations 653
  foreign node settings, open GNE 910
  four-degree or eight-degree mesh patch panel 191

G
gain tilt control 450
gateway 872, 906
  default 872
  on routing table 906
gateway network element. See GNE 883
GCC 548, 653, 655, 656
  foreign termination 655, 656
  provisioning GCC terminations 653
  OCHCC 548
GE card 663
  creating SVLAN circuits 663
GE_XP card 648
  managing SVLAN databases 648
GMPLS 919
GMPLS circuits 124, 125, 127, 129, 577, 579, 613
  optical validation 577

E
east-to-west 65
  editing 588, 625, 960
    NE defaults 960
    OCH trail circuit names 588, 625
  enabling 496, 715
    LMP 496
      SSM for OSCM and OSC-CSM cards 715
  enabling ENEs, secure and repeater mode 886
  ES-IS RIB 952
exporting 962
  NE defaults 962
  express channel connections 330, 331, 337
  external firewall 908
GMPLS circuits (continued)  
source port configuration 125  
wavelength re-routing 127, 613  
working port parameters 129  
path constraints 124  
upgrade to legacy to logo signaling 579  
GMPLS control plane 107, 108  
acceptance thresholds 108  
validation modes 108  
GMPLS OCH trail circuits 581  
creating 581  
deleting 581  
managing 581  
GMPLS OCH trails 584  
creating 584  
GMPLS OCHCC circuits 557  
creating 557  
deleting 557  
managing 557  
GMPLS OCHCCs 568  
creating 568  
GMPLS OCHNC circuits 590  
creating 590  
deleting 590  
managing 590  
GMPLS OCHNCs 604  
creating 604  
provisioning 604  
GNE 886, 910  
onopen GNE 910  
secure and repeater modes 886  

H  
hub node 50, 91, 172  
description 50  
routing fiber 172  
OSC terminations 91  

I  
importing 961  
NE defaults 961  
installing 162, 165, 191, 198, 200  
fiber on Y-cable modules 200  
fiber on Y-cable protection modules 198  
fiber-optic cables between mesh nodes 191  
filler cards 165  
transponder and muxponder cards 162  
Integration with Cisco CRS-1 or Cisco ASR 9000 Routers 925  
interconnected ring scenarios 404, 406, 408  
scenario A 404  
scenario B 406  
scenario C 408  
interconnected rings 402  
internal patchcords 549  
description 549  
Internet protocol. See IP 868  
IP 868, 885  
addressing scenarios 868  
dual IP addresses using secure mode 885  
environments 868  
subnetting 868  
IP address 144  
configuring for NMS during SNMP setup 144  
IPv6, network compatibility 922  
IS-IS 951  
viewing RIB 951  
ITU-T G.709 455  
optical data rates 455  

J  
J0 section trace 662  

L  
L band 277, 286, 317, 324  
line amplifier node with OSC-CSM cards acceptance test 317  
line amplifier node with OSCM and OSC-CSM cards acceptance test 324  
verifying east ROADM add/drop channels 286  
verifying ROADM node pass-through channels 277  
lambda tuning 930  
line amplifier node 91, 461  
verifying node-to-node connections 461  
cabling 91  
line node. See line amplifier node 51  
line termination 74, 75, 79, 84, 85  
mesh node description 74, 79, 84  
shelf 75, 85  
link management protocol. See LMP 496, 503, 504, 505, 917  
LMP 496, 497, 500, 502, 918, 919, 920, 921  
configuring LMP 919  
control channel management 919  
creating control channels 497  
creating data links 502  
creating TE links 500  
enabling 496  
fault management 920  
link connectivity verification 920
LMP (continued)
  network implementation  921
  WDM  921
  GMPLS  919
  MPLS  918
  overview  918
loading SVLAN databases  651
LSP priority  112
  Restoration based on LSP priority  112

M
MAC address  870
  proxy ARP  870
managing  89, 90, 423, 448, 557, 581, 615, 648, 950, 953
  APC  423
  card SVLAN databases  648
  local add/drop using mesh nodes  89, 90
  network-level gain  448
  OCH trails  581
  OCHCCs  557
  OSI information  950
  STS circuits  615
  TDC  953
merging SVLAN databases  651
mesh networks  74, 401, 402
  configuring  74
  description  74, 401
  multiring  402
mesh node  74, 75, 79, 84, 85, 86, 89, 90
  line termination  74, 79, 84
  line termination shelf  75, 85
  using for local add/drop channel management  89, 90
  XC termination  86
mesh node acceptance test  374
mesh patch-panel  87
  description  87
MIBs, SNMP SET requests  144
MMU card  144, 242, 247, 252, 260, 264, 265, 269, 272, 280, 281, 283, 284, 285, 289, 294, 297
deleting  144
  verifying cabling  264, 265, 269, 281, 283, 284, 285, 289, 294
  verifying insertion loss  242, 247, 252, 260, 272, 280, 297
modifying  657, 725, 782, 798, 833
  32WSS and 32WSS-L line settings and PM thresholds  782
  40-5MR2C line settings and PM thresholds  833
  80-WXC-C or 16-WXC-FS line settings and PM thresholds  798
  amplifier card line settings  725
  See also editing[modifying  657
  zzz]  657
MPLS  918
MPO cable  175, 176, 177, 181, 182, 186, 187, 193
  connecting a 32DMX or 32DMX-O card to the patch panel  177, 182
  connecting a 32WSS or 32MUX-O card to the patch panel  181
  connecting a 40-MUX-C and 40-DMX-C cards to the 40-channel patch panel  193
  connecting a 40-MUX-C or 40-DMX-C card to the 40-channel patch panel  193
  connecting a 40-WSS-C or 40-DMX-C card to the patch panel  186, 187
  illustration  175
  routing through patch-panel tray  176
multiplexer cards  769
  See 4MD-xx.x card  769
multiplexing  832
  See also multiplexer cards[multiplexing  832
  zzz]  832
multiring site acceptance test  365
multishelf  62
  node configuration  62
MXP_MR_2.5G card  660
  provisioning a UDC circuit  660
N
NE defaults  960, 961, 962
  editing  960
  exporting  962
  importing  961
Network Functional View  134, 135
  export reports  135
  view optical power values and alarms  134
network optical safety  427, 429
  OPT-RAMP-C  429
  OPT-RAMP-CE  429
network view  536
  creating a customized network view  536
networks  448, 452, 453, 922
  compatibility with IPv6  922
  gain tilt compensation with ROADM nodes  453
  gain tilt compensation without ROADM nodes  452
  managing gain  448
node  90, 379, 460, 461, 888, 964
  removing power  964
  upgrade acceptance test  379
  verifying connections  461
  verifying turn-up  460
  cabling for DWDM  90
  locked in secure mode  888
Non-GMPLS circuits  578
  upgrade to GMPLS circuits  578
Index

NSP 400
NTP 879

O

OADM node 14, 330, 335, 337, 338, 343, 347, 349, 351
  acceptance test 335, 349, 351
  description 14
  verifying add and drop connections 343, 347
  verifying express channel connections 330, 337
  verifying pass-through channel connections 338
OCH trail 546, 568, 571, 587, 588, 634, 635
  creating. See OCHCC 568, 571
  deleting 587
  edit circuit name 588
  viewing 634, 635
  administrative and service states 546
OCH trails 581, 582, 589, 630
  changing administrative states 589
  creating 581, 582
  deleting 581
  managing 581
  troubleshooting 630
OCHCC 541, 546, 548, 559, 560, 571
  administrative and service states 546
  circuit description 541
  creating 560
  deleting 571
  verifying client ports 559
  creating and deleting 548
  service and communication channels 548
OCHCCs 557, 573, 574, 576
  editing circuit name 573
  creating 557
  deleting 557
  managing 557
  setting circuit attributes 574
  setting routing preferences 576
OCHNC 541, 546, 602, 607, 609, 633, 637, 639, 640
  circuit description 541
  creating 602
  deleting 607
  filtering 637
  finding 633
  provisionable patchcord requirements 640
  viewing on a span 639
  administrative and service states 546
  edit circuit name 609
OCHNCs 602, 612, 630
  changing administrative states 612
  provisioning 602
  troubleshooting 630
off-loading 958, 959
  audit trail records 958
  diagnostics file 959
OLA nodes with OPT-RAMP-CE card 439
  fiber cut scenario 439
open GNE 910
OPT-AMP-17-C card 434, 736
  setting the card mode 736
ALS 434
  fiber cut scenario 434
OPT-AMP-L card 168, 258, 736, 745, 754, 842
  fiber clip 168
  setting the card mode 736
  verifying laser and power 258
  changing administrative state 745, 754, 842
OPT-BST card 431, 734
  changing ALS settings 734
  fiber cut scenario 431
OPT-BST-E card 168, 431, 734
  fiber clip 168
  changing ALS settings 734
  fiber cut scenario 431
OPT-BST-L card 144, 168, 237, 734
  deleting 144
  fiber clip 168
  verifying laser and power 237
  changing ALS settings 734
OPT-PRE card 168, 238, 725
  fiber clip 168
  modifying line settings and PM thresholds 725
  verifying laser and power 238
OPT-RAMP-C 446
  fiber cut restoration 446
OPT-RAMP-C card 53
  supported node configurations 53
OPT-RAMP-CE card 53, 98, 438
  supported node configurations 53
  fiber cut scenario 438
  Raman setup and tuning 98
optical channel client connection. See OCHCC 542
Optical cross connection label 548
  Label 548
  Optical path 548
  optical data rate derivation 454
  optical performance 414
  optical sides 65
    description 65
    stages 65
  optical signal-to-noise ratio. See OSNR 492
orderwire 658
  provisioning 658
OSC 548
  OCHCC 548
OSC-CSM card 144, 331, 345, 346, 433, 712, 715, 717, 718, 723
  deleting 144
  verifying express channel connections 331
  verifying incoming power 346
  verifying power on OADM nodes 345
  ALS 433
  changing administrative state 718
  changing ALS settings 723
  changing optical line parameters 717
  changing OSC settings 712
  changing OSC thresholds 715
  fiber cut scenario 433
OSCM card 144, 168, 203, 204, 712, 715, 717, 718, 719, 723
  changing optical line thresholds 719
  deleting 144
  fiber clip 168
  verifying transmit card 204
  verifying transmit power 203
  changing administrative state 718
  changing ALS settings 723
  changing optical line parameters 717
  changing OSC settings 712
  changing OSC thresholds 715
OSI 913, 950
  overview 913
  viewing and managing information 950
OSNR, verifying 492
OSPF 873, 875, 889
  alternative to static routes 873
  IP addressing scenario 875
  in DCNs 889
OTDR 426
OTU2_XP card 933
  Proactive protection regen 933
overhead circuits 652, 660, 661
  creating 652
  deleting 661
  See also user data channel [overhead circuits 660
  zzz] 660
OXC node. See LMP 921

P
  patch panel 87
    eight-degree 87
  patchcords 541
    internal and provisionable 541
  performance, optical 414
  photonic path trace 932
    histogram 932
  Photonic Path Trace 536
    histogram 536
  ping 869
  ports 144, 558, 675
    assigning names 558
    default UDP for SNMP 144
    provisioning CE-1000-4 Ethernet ports 675
  power 203, 237, 238, 257
    verifying OPT-BST amplifier power 237
    verifying OPT-BST-L and OPT-AMP-L amplifier laser and power 257
    verifying OPT-PRE amplifier power 238
    verifying OSCM and OSC-CSM card transmit power 203
  power down the node 964
  Power Redundancy Mode 942
  provision preprovisioning 146
    card slots 146
  protected OCHNC 606
    creating 606
  protected OCHNCs 606
    provisioning 606
  protecting 199
    one client signal with Y-cable protection 199
  Protection Switching Module 61
    standalone 61
  protocols 867, 868
    IP 867
    Proxy ARP. See Proxy ARP 868
  provisionable patchcord 629, 640
    creating 640
    verifying 629
  provisionable patchcords 552
    description 552
    options 552
    ALS settings 757
    GCC terminations 653
    GMPLS OCHNCs 604
    networks using Cisco TransportPlanner 489
    OCHNCs 602
    orderwire 658
    OSCM and OSC-CSM cards 714
    protected OCHNCs 606
    proxy server 878
    TXP_MR_10E_L card for acceptance testing 256, 257
    VCAT circuits 668, 671, 679, 680, 681
    WDM-ANS 96
  Proxy ARP 870, 871
    enabling an ONS 15454 gateway 870
    use with static routes 871
  proxy server 878, 879
    gateway settings, description 879
    IP addressing scenario 878
    provisioning 878
PSM card 760, 761, 763, 766
  setting the card optics thresholds 760
  changing ALS settings 766
  changing mode 760
  changing optical line settings 761
  changing optical line thresholds 763
pulse code modulation 659

ROADM (continued)
  verifying Side A L-band add/drop channels 291
  gain tilt control 453
  node cabling 92
routing 168, 171, 174, 176, 179, 187, 185, 186, 200
  fiber between DWDM cards and transponder/muxponder cards 171
  fiber from DWDM cards and DCUs to fiber-storage tray 169, 196
  fiber from the Y-cable modules 200
  fiber to standard patch panel 174
  fiber to the 40-channel patch-panel tray 185
  fiber to the deep patch-panel tray 179, 176
  MPO cable through patch panel 176

R
Raman node layouts 52
  without post-amplifiers 52
Raman pump 463, 483, 484
  importing CTP XML file 483
  installation wizard 463
  setting ANS parameters manually 484
RAMAN-COP 101
  Card Start Up 101
  recording 40-WXC-C card power value 313
Regenerators 112
  LSP setup with regenerators 112
repairing 678
  server trails 678
repeater mode 885, 886
  GNE and ENE 886
  TCC2/TCC2P card default mode 885
resetting 954
  cards using CTC 954
Restoration 113
  Based on LSP priority 113
  Multiple restorations 113
  Restoration after network failure 113
restoring 948
  CTC database 948
revertive switching 623
  path protection circuits 623
rings 400
  any-to-any 400
RMON 143
  See also SNMP[RMON 143
    zzz] 143
ROADM 15, 76, 77, 78, 81, 82, 83, 92, 172, 262, 266, 291, 453
  40-channel colorless and omni-directional configuration 78
  40-channel colorless configuration 77
  40-channel omni-directional configuration 76
  80-channel colorless and omni-directional configuration 83
  80-channel colorless configuration 82
  80-channel omni-directional configuration 81
node description 15
  routing fiber 172
  verifying C-band pass-through channels 262
  verifying east C-band add/drop channels 266
SD BER 714
  provisioning for OSCM and OSC-CSM cards 714
searching. See finding 632
section trace 662
  creating a J0 section trace 662
secure mode 885, 886, 887, 888
  IP addressing scenario 885
  backplane IP address 886
  behavior of locked and unlocked nodes 888
  examples 887
  GNE and ENE 886
security 885
  IP addressing with secure mode enabled 885
server trail 676, 678
  creating 676
  repairing 678
service states 573, 854
  changing the card service state 573, 854
setting 574, 576, 736, 760
  OCH circuit attributes 574
  OCHCC routing preferences 576
  OPT-AMP-17-C card mode 736
  OPT-AMP-L card mode 736
  PSM card optics thresholds 760
setting up 143
  SNMP 143
SF BER 714
  provisioning for OSCM and OSC-CSM cards 714
shared resource link group 677
Shared Risk Link Group 932
shared risk link groups 932
slots 146
  preprovisioning card slots 146
snmul apply 940
snmul download and activate 939
Index

SNMP 143
  setting up 143
SOCKS DCN settings 889
span loss 420, 425
  description 420
  verifying 425
spur configuration 410
spurs 411, 412
  scenario A 411
  scenario B 412
  scenario C 412
SRLG 537, 538, 539
  provisioning using the SRLG management wizard 537
  Synchronize IPoDWDM option 538
  viewing reports 539
    consolidated SRLG report 539
    detailed SRLG report 539
SSM 715
  enabling for OSCM and OSC-CSM cards 715
states 546
  administrative and service for OCHCCs, OCH trails, and OCHNCs 546
static route IP addressing scenario 873
STS circuits 615, 619, 623, 701, 705
  deleting 615, 623, 705
  automatically routed 615
  creating 615
  deleting 615, 623, 705
  managing 615
  manually routed 619, 701
subnet 869, 872, 883
  CTC and nodes on different subnets 869
  CTC and nodes on same subnet 869
  multiple subnets on the network 872
  with dual GNEs 883
subnet mask 874, 906, 907
  24-bit 907
  32-bit 907
  description 874
  routing table 906
Superuser 536
  creating a consistent network view for all users 536
SVLAN 648, 649, 651
  creating and storing databases 649
  loading databases 651
  managing card databases 648
  merging databases 651

T

TARP 953
  managing TDC 953

TCC2 card 954
  soft reset 954
TCC2P card 886
  secure mode 886
TCP/IP 913
TDC-CC and TDC-FC 794
  modify line settings and PM thresholds 794
TE links. See LMP 500, 920
terminal node 6, 91, 171
  description 6
  routing fiber 171
cabling 91
testing 234, 240, 260, 297, 307, 310, 313, 317, 321, 324, 328, 335, 349, 351, 493
  anti-ASE hub node 307
  C-band line amplifier node 310, 313, 321
  hub node 234, 240
  L-band line amplifier node 317, 324
  OADM node 328
  ROADM node 260, 297
  symmetric OADM node 335
  symmetric passive OADM node 349, 351
  terminal node 234, 240
  Y-cable protection switching 493
third-party equipment 676
  creating a server trail through 676
TNC card 855, 856, 857
  modifying line threshold settings 857
  modifying optical threshold settings 856
  modifying threshold settings 855
traffic 906
  routing 906
transponder cards 364
  recording optical power 364
  setting the wavelength 364
trap 144
troubleshooting 630
  OCH trails 630
  OCHNC circuits 630
tunnels 655
  See IP-over-CLNS tunnel 655
TXP_MR_10E card 162
  installing 162
TXP_MR_10E_L card 256, 257
  provisioning for acceptance testing 256, 257
TXP_MR_10G card 162
  installing 162
TXP_MR_2.5G card 162
  installing 162
TXPP_MR_2.5G card 162
  installing 162

Cisco NCS 2000 Series Network Configuration Guide, Release 10.x.x
IN-10
**U**

UNI support 139
upgrading 626
   See also converting[upgrading 626  zzz] 626
user data channel 660, 662
   creating 660
deleting 662

**V**

VCAT circuits 668, 671, 679, 680, 681
   provisioning a circuit route 681
   provisioning a manually routed circuit 671
   provisioning an automatically routed circuit 668
   provisioning source and destination 679, 680
   verifying 203, 238, 239, 242, 246, 252, 257, 258, 259, 260, 262, 264,
   265, 266, 269, 272, 280, 281, 283, 284, 285, 289, 291, 294, 297, 330,
   331, 333, 334, 337, 338, 340, 341, 342, 343, 345, 346, 347, 460, 461,
   488, 492, 559, 629
   32DMX-L card power 259
   32MUX-O card power 239
   40-DMX-C card power 239, 246
   4MD-xx.x card pass-through connections 342
   AD-xB-xx.x card output express power 333
   AD-xB-xx.x pass-through connection power 340
   AD-xC-xx.x card output express power 333
   AD-xC-xx.x pass-through connections 341
   ADxc-xx.x card output common power 334
   DWDM network 488
   east ROADM C-band add/drop channels 266
   MMU card cabling 264, 265, 269, 281, 283, 284, 285, 289, 294
   MMU card insertion loss 242, 247, 252, 260, 272, 280, 297
   node turn-up 460
   node-to-node connections 461
   OADM node add and drop connections 343, 347
   OADM node express channel connections 330, 331, 337
   OADM node pass-through channel connections 338
   OCHCC client ports 559
   OPT-AMP-L card laser and power 258
   OPT-BST-L and OPT-AMP-L card laser and power 257
   OPT-PRE card laser and power 238
   OSC-CSM card incoming power 346
   OSC-CSM power on OADM nodes 345
   OSCM and OSC-CSM card transmit power 203
   OSNR 492
   provisionable patch cords 629

verifying (continued)
   ROADM node C-band pass-through channels 262
   Side A ROADM L-band add/drop channels 291
   verifying span loss 425
   viewing 634, 635, 639, 829, 950, 951, 957, 963
      16-WXC-FS, 17 SMR9 FS, 24 SMR9 FS, 34 SMR9 FS, or
      SMR20 FS wavelength power 829
      audit trail records 957
      facilities 963
      IS-IS RIB 951
      OCH trail 634, 635
      OCHNCs on a span 639
      OSI information 950
   virtual patch cords 549
   VOA 92, 449, 718, 778, 803, 836
      changing for 32WSS, 32WSS-L, and 40-WSS-C cards 785
      changing for 40-SMR1-C and 40-SMR2-C cards 836
      changing for 40-WXC-C cards 803
      changing for multiplexer and demultiplexer cards 778
      changing for OSCM and OSC-CSM cards 718
      adjusting with ANS 92
      gain tilt control 449

**W**

WAN 868
WDM-ANS provisioning 96
west-to-east 65
WSON 117
   Full Coherent Networks Control Plane 117
   LOGO 117

**X**

XC termination mesh node 86

**Y**

Y-cable modules 198, 200
   installing fiber 198
   installing fiber on 200
Y-cable protection 199, 493
   performing a protection switch test 493
   protecting a single client signal 199