Turning Up a Network

This chapter explains how to turn up and test a Cisco ONS 15454 dense wavelength division multiplexing
(DWDM) network. For DWDM topology reference information and span loss tables, see, “Network Reference”
chapter.

There are two main DWDM network types: metro core, where the channel power is equalized and dispersion
compensation is applied, and metro access, where the channels are not equalized and dispersion compensation
is not applied. The DWDM network topologies supported are hubbed rings, multihubbed rings, meshed rings,
linear configurations, and single-span links. The DWDM node types supported are hub, terminal, optical
add/drop multiplexing (OADM), reconfigurable optical add/drop multiplexing (ROADM), anti-amplified
spontaneous emissions (anti-ASE), and line amplifier. For DWDM and hybrid node turn-up procedures, “Turn
Up a Node” chapter.

\}

Note The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to the
Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Note In this chapter, “/RAMAN-CTP” refers to the 15454-M-RAMAN-CTP card and “RAMAN-COP” refers to
the 15454-M-RAMAN-COP card.
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* NTP-G326 Provisioning SRLG on the DWDM Network, on page 76

NTP-G51 Verify DWDM Node Turn Up

Step 1

Step 2

Step 3

Step 4

Purpose This procedure verifies that each node is ready for DWDM network turn-up
before adding nodes to a network. This procedure applies to all ROADM,
OADM, and line-amplifier nodes.

ToolsEquipment Network plan provided by your network administrator

Prerequisite Procedures * DLP-G46 Log into CTC

Required/As Needed Required

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure

Click the Alarms tab.

a) Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task as necessary.
b) Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or other

hardware problems. If equipment failure alarms appear, investigate and resolve them before continuing.
Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Verify that the software version shown in the node view (single-shelf mode) or multishelf view (multishelf
mode) status area matches the version required by your network. (The status area is located to the left of the
shelf graphic.) If the software is not the correct version, perform one of the following procedures:

* Perform a software upgrade using a software CD. Refer to the release-specific software upgrade document.

* Replace control cards with cards containing the correct release.

Click the Provisioning > General tabs. Verify that all general node information settings are correct according
to documentation provided by the network administrator. If not, see the NTP-G80 Change Node Management
Information procedure.

Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller
(CTC) network access information is correct according to documentation provided by the network administrator.
If not, see the NTP-G81 Change CTC Network Access procedure.
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Step 5

Step 6

Step 7

Step 8

NTP-G52 Verify Node-to-Node Connections .

Click the Provisioning > Protection tabs. Verify that all required protection groups have been created
according to documentation provided by the network administrator. If not, see the NTP-G33 Create a Y-Cable
Protection Group” procedure or the NTP-G83 Modify or Delete Card Protection Settings procedure.

Click the Provisioning > Security tabs. Verify that all users have been created and that their security levels
are correct according to documentation provided by the network administrator. If not, see the NTP-G88 Modify
Users and Change Security procedure.

If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning >
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the network
administrator. If not, see the NTP-G89 Change SNMP Settings procedure.

Repeat this procedure at each node in the network.

Stop. You have completed this procedure.

NTP-G52 Verify Node-to-Node Connections

Purpose This procedure verifies optical service channel (OSC) terminations between
nodes and checks span attenuation. This procedure applies to all ROADM,
OADM, and line-amplifier locations.

ToolsEquipment None

Prerequisite Procedures |NTP-G51 Verify DWDM Node Turn Up

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

N

Step 1

Step 2

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Procedure

Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E,
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports. If
yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do not
continue. Install the cabling to the adjacent nodes using the .

Verify the following network fiber connections:

* The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX) of
the adjacent node.

* The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX) of
the adjacent node.
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Step 3 Complete the DLP-G46 Log into CTC task at the network node that you want to verify.

Step 4 Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the
OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC
terminations are not created, complete the .

Step 5 Complete the NTP-G76 Verify Optical Span Loss Using CTC procedure for all OSC-CSM cards. If the
measured span loss is within the minimum and maximum expected span loss values, continue with Step 6. If
not, clean the fiber connected to the OPT-BST, OPT-BST-E, OPT-AMP-17-C (operating in the booster
amplifier mode), or OSC-CSM cards on both ends of the span, then repeat the NTP-G76 Verify Optical Span
Loss Using CTC procedure. If the span loss is within the minimum and maximum expected span loss values,
continue with Step 6. If not, contact your next level of support.

Step 6 Repeat Steps 2 through 5 at each network node.

Stop. You have completed this procedure.

NTP-G201 Configure the Raman Pump on an MSTP Link

Purpose This procedure configures the Raman pump on an Multiservice Transport
Platform (MSTP) link.
ToolsEquipment None

Prerequisite Procedures |None

Required/As Needed Required

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure

The Raman pump can be configured in the following ways:

* DLP-G468 Configure the Raman Pump Using the Installation Wizard—This procedure is the preferred
and recommended installation process.

* DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation—Use this procedure to configure
and tune RAMAN-CTP and RAMAN-COP cards, using manual day-0 installation.

* DLP-G474 Configure the Raman Pump by Importing the CTP XML File—Use this procedure when the
span is longer than 42 dB (expand on span). This procedure is not recommended for spans of 42 dB or
less.

» DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually—Use this procedure
if the Raman installation wizard fails and expert intervention is required.

. Turning Up a Network


http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_F1E51EA0611E4D6E808D5ADFE153435D
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_F1E51EA0611E4D6E808D5ADFE153435D
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_F1E51EA0611E4D6E808D5ADFE153435D

| Turning Up a Network
DLP-G468 Configure the Raman Pump Using the Installation Wizard .

Stop. You have completed this procedure.

DLP-G468 Configure the Raman Pump Using the Installation Wizard

Purpose This procedure configures the Raman Pump on an MSTP link using the
installation wizard.

Tools/Equipment None

Prerequisite Procedures * DLP-G46 Log into CTC
* NTP-G51 Verify DWDM Node Turn Up

* Create an optical service channel (OSC) termination link by completing
the procedure, or create an optical transport section (OTS) provisionable
patchcord terminations on line ports by completing procedure, as required.

Required/As Needed Required

Onsite/Remote Onsite and remote

Security Level Provisioning or higher

\}

Note The installation wizard performs optical measurements and data exchange between the nodes. Make sure that
the data communications network (DCN) is stable.

Note Running the installation wizard without setting the automatic node setup (ANS) parameters causes the wizard
to fail. Complete the “NTP-G37 Run Automatic Node Setup” procedure.

Note Running the installation wizard can impact traffic. Make sure that nobody is working on the nodes before
continuing with this procedure.

A

Caution  To perform optical measurements, the installation wizard automatically turns on hardware resources installed
on the nodes. Alarms can occur during the installation process. Following the recommendations is critical to
the success of installation.

\)

Note Make sure that a Muxponder, a WSS, or a tunable transponder is present before you run the Raman installation
wizard.
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A

Note When the span is longer than 42 dB, do not use the Raman installation wizard.
N
Note A bulk attenuator is not required between the transponder and the OPT-RAMP-C or OPT-RAMP-CE card if
the Raman installation wizard is started from a Raman only node (line amplifier node equipped with
OPT-RAMP-C or OPT-RAMP-CE card without post-amplifier).
Procedure

(=]
-
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Step 1 From the CTC View menu, choose Go to Network View.
Step 2 The following figure shows a sample network view of nodes (terminal or ROADM) connected in the network.
Figure 1: Network View of Nodes (Terminal or ROADM)
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The Raman pump on the OPT-RAMP-C or OPT-RAMP-CE card can be configured on a single span or
multiple spans.
Step 3 To start the Raman installation wizard, complete one of the following steps:

* To configure Raman amplification on a single span, go to Network view, right-click on a span and choose
Raman I nstallation DayO from the shortcut menu. (Figure 2: Installing the Raman Pump on a Single

Span). Go to Step 5.
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* To configure Raman amplification on multispans, go to Network view, right-click on a specific node,
and choose Raman Installation DayO M ulti-span from the shortcut menu (Figure 3: Installing the

Raman Pump on Multiple Spans).

Figure 2: Installing the Raman Pump on a Single Span
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Figure 3: Installing the Raman Pump on Multiple Spans
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The Routing page is displayed (Figure 4: Selecting Spans for Raman Amplification).

Figure 4: Selecting Spans for Raman Amplification
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The Included Span list box lists all spans that are selected in the network.

Step 4 Select a span from the network to add a span.
If you are setting up multispans, make sure that the span selection is made in a sequence; otherwise, an error
message is displayed.

Step 5 When you have selected the span or spans, click Next

The Setting Parameters page is displayed (see Figure 5: Setting Raman Calibration Parameter).

Figure 5: Setting Raman Calibration Parameter
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Note The Hints area displays the status of internal operations.
Note If multiple spans are selected, the applicable nodes are displayed on the left side of the page
Step 6 Select one or more check boxes as applicable.

* Autorun wizard—The Installation wizard tunes the selected span automatically, requiring no user
intervention. However, if the wizard displays errors, the wizard requests for user acknowledgments.

» Even Band—This option is used for optical networks that support only even band channels. If the network
supports odd and even channels, the Raman Installation wizard tunes the transponder to the first tunable
odd band channel.

» Auto Skip Tune Path—The Raman Installation wizard skips spans that have been previously tuned by
the wizard.

« Bidirectional Path—This configures the OPT-RAMP-C or OPT-RAMP-CE cards in both directions
(source to destination and destination to source).
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* MUX/DMUX Present—This option is used if the optical network has transponders connected to the
A/D stage (MUX or WSS).

Several scenarios are discussed in the following section. Select as applicable:

» Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is checked. See
Figure 16-6 and Step 7a.

» Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is unchecked. See
Figure 16-7 and Step 7b.

* Check box Bidirectional Path is checked and check box MUX/DMUX Present is checked. See Figure 16-8
and Step 7c.

 Check box Bidirectional Path is checked and check box MUX/DMUX Present is unchecked. See
Figure 16-9 and Step 7d.

Note Before you check the MUX/DMUX Present check box, ensure that the following prerequisites
are completed:

* At least one source node is a terminal node or a ROADM node.

*» Two transponders/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used
as probe signals, are available on the source node for odd channels or wavelengths of 1530.72
nm and 1561.01 nm for even channels.

* Trunk ports are connected to the correct ADD ports.

Note The Raman Wizard does not verify if the selected TXP connections are properly connected. The
calibration process is terminated if a LOS-P alarm is detected on the MUX input port when the
trunk port is turned on.

Note If you do not use the MUX/DMUX Present check box, ensure that the following prerequisites
are completed:

* Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port
of the booster amplifier connected to the OPT-RAMP-C or OPT-RAMP-CE card on the
source node.

A full-spectrum, tunable interface allows the system to tune the signal on two required
wavelengths without any human intervention.

* A 10-dB bulk attenuator must be connected between the TXP trunk port and the COM-RX
port of the booster amplifier.

Caution Make sure that the bulk attenuator is removed as soon as installation finishes and the correct fiber
is reconnected to the COM-RX port of the booster amplifier.

Step 7 Perform any one of the following steps, based on your selection in Step 6

a. Select the two transponders on the source node from the Slot drop-down list. The installation wizard tunes
the transponders to the required wavelengths. (Figure 16-6).
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Figure 6: Bidirectional Path Is Unchecked and MUX/DMUX Present Is Checked
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b. Select one transponder on the source node from the Slot drop-down list. The installation wizard verifies
if the transponder can tune on the first tunable wavelength. Make sure that the card used is a tunable
C-band transponder and set the transponder to the “first tunable wavelength”. Otherwise, the wizard fails
and the installation must be repeated using a correctly configured tunable transponder (Figure 16-7).

Note The wizard uses a pre-installed UT-2 based transponder.
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Figure 7: Bidirectional Path Is Unchecked and MUX/DMUX Present Is Unchecked
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C. Select the two transponders on the source and destination nodes from the Slot drop-down list. The

installation wizard verifies if the transponders are tuned to the expected wavelengths or on the first tunable
wavelength. Otherwise, the wizard fails and the installation must be repeated (Figure 16-8).
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Figure 8: Bidirectional Path Is Checked and MUX/DMUX Present Is Checked
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d. Select a transponder on the source and destination nodes from the Slot drop-down list. The installation
wizard verifies if the transponder can be tuned on the first tunable wavelength. Make sure that the
transponder is a tunable C-band transponder. Otherwise, the wizard fails and the installation must be

repeated (Figure 16-9).
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Figure 9: Bidirectional Path Is Checked and MUX/DMUX Present Is Unchecked

T o L (—

e e

Routing Page

Start Mode: WXC_BSTE_Chica-155
-> OLaZ2 _CrownP-154
- Qléasym_Batavia-157
-> ROADM_Buffalo-158

End Mode: OLAaswm_Suffer-141

Setting Parameters

Start Node:

Hints

Eefore starting:

13 Yerify that ANS has been launched on all MEs,

23 Ensure that the selected TP is tuned in "First Tunable Wawelength".

21 In a single source ME ensure that it is correcthy connected to the Booster.
In & double source ME ensure that both the select TP are well connected
10 the MUXDMLUX

Bidirectional Path [ ] MUX/DMUX Present [ | Even Band
[] AutoRun wizard [ | Auto SKip Tune Path

Card on Node:  WXC_BSTE_Chica-135

Shelf: 2 |v]

Slot |1? MIXP_2.5G_10B |V|

Port: |5 (Trunky |v|

Card on Mode: OLAasym_Suffer-141

Shelf:

Slot: | v

e | -

) | <Back | Mext = || Finish || Cancel || Help ’
Step 8 Click Next. The Calibrate Raman Page is displayed (Figure 16-10).
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Step 9

Figure 10: Calibrating Raman Amplification
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The installation wizard changes the trunk port to the In-Service (IS) state and turns on all the amplifiers.

All

the OTS and optical channel (OCH) ports in the span are changed to IS state.

As soon as the Raman calibrations are complete, the Next button is enabled. Click Next.
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Figure 11: Calibrating Raman Amplification
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Step 10 The power received on the destination node when wavelength on the source is turned on is shown. If you
installed Raman amplification on multiple spans, click Next to view results of other spans.

Step 11 If the installation wizard fails, click the Repeat button. The Raman installation wizard recalibrates the values
on the destination node.

Note If you have repeated the calibration several times and the wizard fails, press Cancel to cancel the
installation process. Log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical
Support at (800) 553-2447.

Step 12 Click Next. The Accept Results page is displayed (Figure 16-12).
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Figure 12: Raman Amplification Results
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The calculated Raman power and Raman gain are displayed. (Figure 16-12.)
Step 13 The wizard compares the calculated Raman gain value with the expected results. Your action depends on the

Raman gain values:

* Expected gain (Gt) — 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within this
range, it means that the setup procedure was successful. Go to Step 14.

* (Expected gain) - 3.0 dB <= (gain) <= (expected gain) — 0.5 dB—If the Raman gain is within this range,
it means that the values are slightly outside the range. The wizard recommends that you verify the span
length and cabling, and repeat the installation wizard procedure. If the Raman gain values are still not
within the expected value range even after repeating the installation process, you can choose to forcibly
apply these values by clicking Force Calibration.

Note After you have forced the new calibration, the new value of the Raman gain is applied to
the OPT-RAMP-C or OPT-RAMP-CE card as the set point; However, the new value does
not update the value of the ANS set point for Raman gain. After the installation is complete,
reanalyze the network in Cisco Transport Planner using this new value for the Raman gain
set point and verify that it results in a good network design. After the CTP analysis is
successful, import the updated CTP XML file again into CTC by completing the NTP-G143
Import the Cisco Transport Planner NE Update Configuration File” procedure on page 14-48.
Launch, run, and apply the ANS parameters by completing NTP-G37 Run Automatic Node
Setup” procedure on page 14-126. . This resolves the discrepancy between the values of the
ANS parameters and the card parameters.
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However, we recommend that you log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information if the Raman gain values are
still not within the expected value range or call Cisco Technical Support at (800) 553-2447.

* (gain) < (expected gain) — 3.0 dB or if (gain) < (expected gain) + 0.5 dB—If the Raman gain is
within this range and the values calculated are far from the targeted results, the installation fails and
the wizard recommends repeating the installation. If the results do not improve, it means that the
installation process has failed. The Force Calibration option is not available. Click Cancel to cancel
the installation and log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical
Support at (800) 553-2447.

Note The reason that the calculated values are not within the range may be due to installation
issues (for example, the actual fiber type is different than the one used by Cisco
Transport Planner to design the link) or procedural issues.

Step 14 Click Exports Data to export the Raman setup tuning data in text format (Figure 16-13).
Step 15 Click Finish.
Note When an error occurs during calibration of multiple spans, the calibration process stops and the

Force Calibration button becomes visible.

Note If an error occurs during calibration of multiple spans when using the AutoRun wizard, the
calibration stops and the Force Calibration button becomes visible. Click Force Calibration to
force the results.
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Figure 13: Exporting Raman Tuning Data
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Step 16 Return to your originating procedure (NTP).

DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation

This task tunes the RAMAN-CTP and RAMAN-COP cards manually during
day-0 installation.

Purpose

ToolsEquipment * An optical spectrum analyzer (OSA) must be available at both the local

and remote nodes.

» A 15 dB bulk attenuator

Prerequisite Procedures * DLP-G46 Log into CTC

* Create an optical service channel (OSC) termination link by completing
the procedure, or create an optical transport section (OTS) provisionable
patchcord terminations on line ports by completing procedure, as required.
The ONS-SC-OSC-18.0= SFP is supported.

Required/As Needed

Required

Onsite/Remote

Onsite
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Security Level Provisioning or higher

\}

Note

\)

Perform the tuning procedure on one fiber at a time. Tune the RAMAN-COP module on the remote node
followed by RAMAN-CTP of the local node.

Note

)

The RAMAN-COP card needs RAMAN-CTP card to operate.

Note

\}

If a 40-SMR1-C or 40-SMR2-C card is connected to the COM port of the RAMAN-CTP card, the ADD-RX
port of the 40-SMR1-C or 40-SMR2-C card must be set to the OOS,MT (ANSI) or locked, maintenance
(ETSI) state to enable the probe signals. Change the administrative state of the ADD-RX port to IS,AINS
(ANSI) or unlocked,automaticInService (ETSI) after the tuning procedure is complete. See the for 40-SMR1-C
and 40-SMR2-C Cards.

Note

If an OPT-EDFA-17, OPT-EDFA-24, OPT-EDFA-35, OPT-AMP-C, or OPT-BST-E amplifier is used as a
line amplifier during the tuning procedure, the COM-RX (LINE-RX in case of OPT-EDFA-35) port of the
amplifier must be set to the OOS, MT (ANSI) or locked, maintenance (ETSI) state. Change the administrative
state of the COM-RX port to IS,AINS (ANSI) or unlocked, automaticInService (ETSI) after the tuning
procedure is complete.

Procedure

Step 1 To tune the RAMAN-COP card on the remote node, complete Steps Step 14 through Step 17.
Step 2 To tune the RAMAN-CTP card on the local node, complete Steps Step 17 through Step 22.
Step 3 On the local node, perform the following steps:

a)

b)

¢)
d)

In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the RAMAN-CTP
card.

Click the Maintenance> AL S tabs.

Choose On from the OSRI drop-down list for the RAMAN-TX port.

Click Apply and then click Yes. This forces both the Raman pumps of the RAMAN-CTP card to shut
down.

Note The DFB signal is not affected by the Raman noise because the Raman pumps of the
RAMAN-CTP card are shut down. The Optical Signal to Noise Ratio (OSNR) value remains
above the failure threshold during the RAMAN-COP card tuning procedure, when the Raman
ratio is forced to 100%.

Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patch cords.
Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 100 Hz.
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Step 4

Step 5

Step 6

Step 7

Step 8
Step 9

Step 10

DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation .

On the remote node, perform the following steps:
a) Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that is
connected to the COM-RX port of the RAMAN-CTP card.

b) Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line amplifier
so that the input power of the line amplifier does not exceed -7 dBm.

¢) Innode view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
d) Click the Provisioning > Line> Wavelength Trunk Settings tabs.

e) Select the wavelength as 1530.33 nm for odd band or 1530.73 nm for even band from the wavelength
field.

f) Click Apply to save the changes.
g) Click the Provisioning>Line> SONET tabs.
h) Choose the | S option from the Admin State drop-down field and click Apply.

i) Click the Maintenance > AL Stabs, and set the ALS mode to Disable. This enables the line amplifier or
the 40-SMR1-C or 40-SMR2-C card to detect a valid input power on the COM-RX or ADD-RX port
respectively. The line amplifier starts up in control power mode and reaches the per channel power set
point. A valid signal flows from the node into the fiber.

On the remote node, perform the following steps:

a) Innode view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-COP card.
b) Click Maintenance> Manual Setuptabs.

¢) Select the High Power First Lambda option.

d) Click the Pump On button. The High Power First Lambda field becomes editable.

Note The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a high
power level of 450 mW.

On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single
channel at 1530.33 nm.

On the remote node, perform the following

a) Enter the peak optical power value recorded in Step 6 in the High Power First Lambda field.

b) Select the Low Power First Lambda option.

¢) Click the Pump On button. The Low Power First Lambda field becomes editable.

Note The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a low
power level of 200 mW.

On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single
channel at 1530.33 nm. The peak optical power level has reduced significantly.

On the remote node, enter the peak optical power value recorded in Step 9 in the Low Power First Lambda
field.

Switch off the transponder or muxponder card on the remote node and select the last lambda values using the
following steps:

a) Innode view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
b) Click the Provisioning > Line> SONET tabs.

¢) Choose the OOSDSBL D option from the Admin State drop-down field and click Apply.

d) Click the Provisioning > Line> Wavelength Trunk Settings tabs.

e) Select 1560.61 nm for odd band or 1561.1 nm for even band wavelength from the wavelength field and
then click Apply.
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Step 11

Step 12

Step 13
Step 14

Step 15

Step 16

f) Click Provisioning > Line> SONET tabs.
g) Choose the | S option from the Admin State drop-down field and click Apply.

Repeat Steps Step 4 through Step 10 to edit the High Power Last Lambda and Low Power Last Lambda
settings.

On the remote node, click Tune to calculate the power, ratio, and actual gain on the RAMAN-COP card. The
results are displayed in the result panel in the Manual Setup > Maintenance tab.

* Power—Displays the optimum total pump power value provisioned on the RAMAN-COP card to reach
the target Raman installation gain.

» Ratio—Displays the optimum pumps ratio value provisioned on the card to reach the target Raman gain.

Note The newly calculated set points for the power and ratio can be viewed in the Maintenance
> Installation Report tab in the RAMAN-COP card view after the successful execution of
Raman tuning procedure. The newly provisioned values overwrite the values for the power
and ratio ANS parameters and the Origin field displays the value, “AUTOMATIC” in the
Provisioning > WDM-ANS > Provisioning tab.

* Actual Gain—Displays the current Raman gain calculated using the power and ratio values. If the
calculated gain is less than the Raman installation gain setpoint, a warning message is displayed, prompting
the user to accept the reduced calculated gain.

Click the Force button to force the new gain setpoint.

On the local node, perform the following:

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the RAMAN-CTP
card.

b) Click the Maintenance > AL Stabs.

¢) Choose Off from the OSRI drop-down list for the RAMAN-TX port.

d) Click Apply and then click Yes.

On the local node, perform the following steps:
a) Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patchcords.
b) Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 100 Hz.

On the remote node, perform the following steps:
a) Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that is
connected to the COM-RX port of the RAMAN-CTP card.

b) Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line amplifier
so that the input power of the line amplifier does not exceed -7 dBm.

¢) Innode view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
d) Click theProvisioning > Line> Wavelength Trunk Settingstabs.

e) Select the wavelength as 1530.33 nm for odd bands or 1530.73 nm for even bands from the wavelength
field.

f) Click Apply to save the changes.
g) Click theProvisioning > Line> SONET tabs.
h) Choose the IS option from the Admin State drop-down field and click Apply.

i) Click the Maintenance > AL S tabs and set the ALS mode to Disable. This enables the line amplifier to
detect a valid input power on the COM-RX port. The line amplifier starts up in control power mode and
reaches the per channel power setpoint. A valid signal flows from the node into the fiber.
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Step 17

Step 18

Step 19

Step 20

DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation .

On the local node, perform the following steps:

a) Innode view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-CTP card.
b) Click the Maintenance > Manual Starttabs.

c) Select the High Power First Lambda option. Raman pump P1 is activated.

d) Click the Pump On button. The High Power First Lambda field becomes editable.

Note The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high
power level of 450 mW.

e) Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at
1530.33 nm.

f) Enter the peak optical power value recorded in the High Power First Lambda field.
g) Select the Low Power First Lambda option.
h) Click the Pump On button. The Low Power First Lambda field becomes editable.

Note The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high
power level of 200 mW.

i) Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at
1530.33 nm. The peak optical power level has reduced significantly.

j) Enter the peak optical power value recorded in the Low Power First Lambda field.

Switch off the transponder or muxponder card on the remote node and select the last lambda values using the

following steps:

a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.

b) Click the Provisioning > Line> SONET tabs.

¢) Choose the OOSDSBLD option from the Admin State drop-down field and click Apply.

d) Click the Provisioning > Line> Wavelength Trunk Settings tabs.

e) Select the wavelength as 1560.61 nm for odd bands and 1561.1 nm for even bands from the wavelength
field and click Apply.

f) Click the Provisioning > Line> SONET tabs.

g) Choose the | S option from the Admin State drop-down field and click Apply.

Repeat Steps 17 and 18 to edit the High Power Last Lambda and Low Power Last Lambda settings. The
Raman pump P2 is activated and the Raman ratio is 0%.

On the local node, click the Tune button to calculate the power, ratio, and actual gain on the RAMAN-CTP
card. The results are displayed in the result panel in the Manual Setup > Maintenance tab.

» Power—Displays the calculated optimum total pump power value provisioned on the RAMAN-CTP
card to reach the target Raman installation gain.

* Ratio—Displays the optimum pumps ratio value provisioned on the RAMAN-CTP card to reach the
target Raman gain.

Note The newly calculated setpoints for the power and ratio can be viewed in the Maintenance >
Installation Report tab in the RAMAN-CTP card view after the successful execution of
Raman tuning procedure. The newly provisioned values overwrite the values for the power
and ratio ANS parameters and the Origin field displays the value, “AUTOMATIC” in the
Provisioning > WDM-ANS > Provisioning tab.
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* Actual Gain—Displays the current Raman gain calculated using the power and ratio values. The calculated
gain (G) is compared with the expected Raman gain setpoint (GSTP). Your actions depends on the value
of the calculated gain:

* GSTP - 0.5 dB <= G <= GSTP + 0.5 dB—If the calculated gain is within this range, it means that
the tuning procedure was successful.

* GSTP - 2 dB < G < GSTP—A warning message is displayed, prompting you to accept the reduced
calculated gain. Go to 21.

* G <GSTP - 2 dB—A failure message is displayed. Go to Step 22.

Step 21 Click the Force button to force the new gain setpoint.

Note After you have forced the new calibration, the new value of the Raman gain is applied to the
RAMAN-CTP card as the set point. The newly provisioned gain setpoint can be viewed in the
Maintenance > Installation Report tab in the RAMAN-CTP card view. However, the newly
provisioned gain setpoint does not automatically change the values of the Value and Origin fields
of the ANS gain setpoint in the Provisioning > WDM-ANS > Provisioning tab. After the
installation is complete, reanalyze the network in Cisco Transport Planner using the new value
for the Raman gain set point and verify that it results in a good network design. After the CTP
analysis is successful, import the updated CTP XML file again into CTC by completing the
procedure. Launch, run, and apply the ANS parameters by completing procedure. This resolves
the discrepancy between the values of the ANS parameters and the card parameters.

Step 22 Repeat the Steps Step 14 through Step 21 again after cleaning the fibers and checking the node connections.

Note The status field in the Maintenance > Installation Report tab displays the value, “Raman tuned
by WIZARD?” after the tuning procedure is complete.

Step 23 Repeat Step 1 and Step 2 to complete the tuning procedure in the opposite fiber.
Step 24 Return to your originating procedure (NTP).

DLP-G474 Configure the Raman Pump by Importing the CTP XML File

Purpose This procedure configures the Raman pump by importing the Cisco Transport
Planner XML file.
Tools/Equipment None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Procedure

Step 1 Install the ANS parameters calculated using Cisco Transport Planner, by completing the procedure.
Step 2 Launch, run, and apply ANS parameters by completing procedure.
Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a) Innode view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or
OPT-RAMP-CE amplifier to display the card view.

b) Click theM aintenance > I nstallation tabs.

c) Verify the value of the Raman Ratio and Raman Total Power parameters are consistent with the ANS set
points.

d) Verify if the status of the Raman configuration displays the value as “Tuned by ANS”. If not, go to Step 1
to repeat the procedure again.

Step 4 Return to your originating procedure (NTP).

DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually

Purpose This procedure configures the Raman pump by setting the ANS parameters
manually.
Tools/Equipment None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed As needed, when the wizard fails and expert intervention is required.
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

\)

Note This procedure can be performed only on a per span basis and not on multiple spans. To configure multiple
spans, repeat this procedure on each span that you want to configure.

Procedure

Step 1 Provision the ANS parameters manually, by completing the . The ANS parameters are:
* (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Amplifier Gain

* (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Ratio
* (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Total Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more information,
see
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Step 2 Launch, run, and apply ANS parameters by completing .
Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:
a) Innode view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or
OPT-RAMP-CE amplifier to display the card view.
b) Click the Maintenance > Installation tabs.

¢) Verify the values of the Raman Ratio and Total Pump Power parameters are consistent with the ANS set
points.

d) Verify the status of the Raman configuration displays the value, “Tuned by ANS”. If not, go to Step 1 to
repeat the procedure again.

Step 4 Return to your originating procedure (NTP).

DLP-490 Restore Raman Link After a Fiber Cut Occurs

Purpose This procedure tunes Raman set points after a fiber cut has been repaired. The
Raman total power value is calculated again, and the original Raman gain is
restored.

Tools/Equipment None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed As needed.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\)

Note This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to change
after the fiber cut is repaired.

A

Caution  This procedure affects traffic. Ensure that nobody is working on the nodes before you begin.

Procedure

Step 1 Complete the NTP-G54 Provision and Verify a DWDM Network.

Ensure that the network traffic is restored.

Step 2 Verify if the restore procedure was successful. Perform the following steps:

a) Innode view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or
OPT-RAMP-CE amplifier to display the card view.

b) Click theM aintenance > I nstallation tabs.
¢) Verify the value of the Fiber Cut Recovery column. The possible values are:
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» Executed— The restore procedure was completed successfully.
* Pending—The restore procedure is incomplete.

* Failed —The system failed to execute the procedure.

d) If the status is Pending or Failed in Step 2c., perform the following steps:
* Click the Maintenance> APC & Restore tabs.

* Click Restore from Fiber Cut. This recalculates the Raman gain on the span and verifies if this
value is consistent with the ANS set point for Raman gain.

Step 3 Return to your originating procedure (NTP).

DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report

Purpose This task describes how to use the Cisco Transport Planner traffic matrix report
to provision and verify a DWDM network.

Tools/Equipment None

Prerequisite Procedures * NTP-G139 Verifying Cisco Transport Planner Reports and Files

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Procedure

Step 1 Display a printed copy of the Cisco Transport Planner Traffic Matrix report for your network. The report can
be exported in Microsoft Excel (.xls) or HTML format.

Step 2 View the following information:
* Service Demand—Lists the general service demand from site to site.
* Service Circuit—Lists the service circuit.

* OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf direction,
either Side B or Side A.

* OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.

* OCH-CC Src¢ Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.

* OCH-CC Src Port—Lists the OCHCC source port.

» A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.

* A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.
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» A/D Src Port—Lists the optical channel add/drop card source port.

* OCH-CC Dst—TLists the OCHCC destination site and shelf direction, either Side B or Side A.

* OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.

* OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.

* OCH-CC Dst Port—Lists the OCHCC destination port.

» A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot

» A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.

» A/D Dst Port—Lists the optical channel add/drop card destination port.

* Dest Unit is the product ID of the optical path source card.

* Dest Port is the port label reported on the front panel of the optical path destination card.

* Cl Service Type—Identifies the service type of the optical channel.

* Protection—Identifies the type of protection used for the optical channel:

* Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along one
direction only in the network.

* Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two
independent directions in the network.
* Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not
terminated on a TXP or MXP card (optical bypass).
Note If the word None appears in the Op Bypass Site Name column, no optical bypass is defined
for the optical channel.
» Wavelength—Identifies the wavelength used for the optical channel. Table 2 lists the thirty-two available

wavelengths.

* DWDM Interface Type—Identifies the DWDM interface type that is used for the optical channel:

« Transponder indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port
module is used for the optical channel.

« Line Card indicates that an ITU line card is used for the optical channel.

* DWDM Card Type—Identifies the type of TXP or line card that is used for the optical channel. For
information about card types supported by Cisco Transport Planner, see Cisco Transport Planner DWDM
Operations Guide.

Step 3 Return to your originating procedure (NTP).
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NTP-G54 Provision and Verify a DWDM Network

Purpose

This procedure describes how to turn-up an optical service in MSTP networks.
It also provides a guidance to perform an entry-level optical performances
verification of an optical circuit (OCH-NC/OCH-CC/OCHTrail) created on the
MSTP networks.

Tools/Equipment

Test set or protocol analyzer

Cisco Transport Planner Traffic Matrix

Prerequisite Procedures

* DLP-G46 Log into CTC

* Provisioning procedures of these cards are provided in the chapter.

Required/As Needed

As needed

Onsite/Remote

Onsite or remote

Security Level

Provisioning or higher

)

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Procedure

Step 1 Click the Alarmstab:

a) Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task, as necessary.

b) Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and
resolve them before continuing. Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 2 Using the Cisco Transport Planner Traffic Matrix (see Table 14-1)) for your site, identify the first channel
(ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds to the selected
wavelength.

Step 3 For the ITU wavelength identified in Step 2, create an optical channel client connection (OCHCC) circuit or

optical channel network connection (OCHNC) circuit, or optical channel trail circuit using one of the following

tasks:

« After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 4.

Note Every time a channel is created in the DWDM network, the amplifiers automatically calculate
the optical output power needed to maintain a constant power level on each channel when
working in Gain Control. If the amplifier is working in power control, APC tool is used for
amplifiers power level calculation and setting. Automatic power control (APC) runs when
you create new circuits. APC also runs periodically (every 60 minutes) to check and monitor
power levels in all the significant sections of the network. If the span length changes, APC
modifies amplifier gains and modifies express variable optical attenuation (VOA). For more
information about APC, see the Turning Up a Network
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Step 4

Step 5
Step 6
Step 7

Step 8

Step 9

In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuitstab. Verify that the
OCHCC or OCHNC created in Step 3 has a DISCOVERED status and an IS state. If so, continue with Step 5.
If not, complete .

Click the circuit and click Edit.
In the Edit Circuit dialog box, click the State tab.

In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear in
the Node column. The first node is the circuit source, and the last node is the circuit destination. If the circuit
path is incorrect, delete the circuit and go back to Step 3 to create a new circuit.

Perform the entry-level performance verification of the optical power levels matching with expected setpoints
for the OCH-circuit identified in Step 7.

Optical verification is done for cards in the OCH-circuit. The verification must be done node by node, following
the logical signal flow from source to destination node.

Verify the power levels on the following:
a. Fixed or reconfigurable add/drop cards.
b. Amplifiers, including the raman cards.

Note You need to verify the power setpoint for OPT-PSM cards in the path protection configuration.

Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). Following
the signal flow from the TXP, MXP, or line card Trunk ports, if an fixed or reconfigurable add/drop card is
installed, complete the following steps. If not, continue with Step 10.

Note Use of Node Functional View to identify at a glance, the logical signal flow in complex nodes.

a. Innode view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. Inthe Selector area, select the first fixed or reconfigurable add/drop card to be checked. Identify the power
parameter and record the corresponding port and active value from the parameter list.

C. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must meet
this output power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view:
e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.

Note The CTC displays the name according to the card installed.

0. Identify the row associated to the Port. Check the value reported in Power or Power To column in CTC.

« If the card value matches the VOA Power Ref. cell or the recorded Power value, with +/- 1 dB of
tolerance, continue with Step 10.

Note VOA Power Ref at card level must be equal to the Power Active Value recorded in step
b. If not, go back to Node view and click the ANS button. Then repeat this procedure.

« If the value is out of tolerance range from the VOA Power Ref, contact your next level of support.
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Step 10 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). Following
the signal flow, if an amplifier card is installed, complete the following steps.

Note Use of Node Functional View to identify the logical signal flow in complex nodes at a glance.

If not, continue with Step 11.

a. Innode view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the amplifier card to be checked. Identify the power parameter and record the
corresponding port and active value from the parameter list.

C. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must meet
this output power setpoint per channel.

d. Display the selected amplifier in card view.

e. Click the Provisioning > Opt.Ampli.Line> Parameter stabs. Identify the row associated to the Port
selected in step b. Check the signal output power value.

« If the value is equal to or greater (due to ASE accumulation) than the value shown in the Channel
Power Ref cell, continue with Step 11.

Note Channel Power Reference at card level must be equal to the Power Active Value noted
in step b. If not, go back to Node view and click the ANS button. Then repeat this
procedure.

« [f the value is lower than the value shown in the Channel Power Reference cell, contact your next
level of support.

Step 11 Go to the Edit Circuit dialog box and move to the next intermediate node in node view (single-shelf mode),
or shelf view (multishelf mode). Following the signal flow, repeat Step 9 and Step 10 in order to check fixed
or reconfigurable add/drop cards and amplifiers cards. When all the intermediate nodes have been checked,
move to Step 12 to verify the destination node.

Step 12 Display the Destination node in node view (single-shelf mode), or shelf view (multishelf mode). Following
the signal flow, if an amplifier card is installed, complete the power levels check according with Step 10.

Complete the power level verification on the fixed or reconfigurable add/drop card that is dropping the signal
using the following steps:

a. Innode view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. Inthe Selector area, click the last fixed or reconfigurable drop card to be checked. Identify the drop power
parameter among the optical parameters and record the correspondent Port and Active Value.

C. Check the power setpoint on the ports displayed in the Port field in CTC. The cards must meet this Drop
Power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view.
e. Click the Provisioning tabs.

f.  Locate the port selected in step b in the CTC menu.

Note The CTC displays the name according to the card installed.
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0. Identify the row associated to the Port. Check the value reported in Power or Power To column in CTC.

* [fthe card value matches the VOA Power Ref. cell (when present) or the recorded Power Drop value,
with +/- 2 dB of tolerance, continue with Step 13.

Note VOA Power Ref at card level must be equal to the Power Drop Active Value recorded
in step b. If not, go back to Node view and click the ANS button. Then repeat this
procedure.

« If the value is out of tolerance range from the VOA Power Ref, contact your next level of support.

Step 13 Check the received power range on TXP, MXP, or line cards:
a) Navigate to the node where the first TXP, MXP, or line card is installed.
b) Display the TXP, MXP, or line card in card view.
c¢) Complete the DLP-G136 Clear Selected PM Counts.
d) Click the Performance> Optics PM tabs.
e) Record the values shown in the RX Optical Pwr field.
f) Click the Provisioning > Optics Thresholdstabs.

g) Verify that the value in Step e falls between the values shown for the RX Power High and RX Power Low.
If so, continue with Step 14. If not, complete one of the following.

* Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card.
Repeat Steps e through g. If the power is still too low, contact your next level of support.

* Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power
still does not fall within the range, contact your next level of support.

Step 14 Perform a short-term bit error rate (BER) test:
a) Complete the DLP-G136 Clear Selected PM Counts for the TXP, MXP, or line card.
b) Display the TXP, MXP, or line card in card view.

¢) Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance> OTN PM
tabs.

d) Perform a short-term BER test using a test signal from a test set or protocol analyzer.
e) Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

Note To see an accurate PM count, the BER test results must be consistent with the transmitted bit rate
for at least 10 minutes.

Note For information about using a test set or protocol analyzer, see the test set or protocol analyzer
user guide.
Step 15 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Cisco Transport Planner

Traffic Matrix and perform one of the following tasks:

« If the new circuit optical path is not including nodes different from those the first circuits belongs to,
perform only steps from Step 12 to Step 14.

» If the new circuit optical path includes new nodes, do the proper optical checks:

* Step 9 and Step 10 if the new node is the Source node

* Step 11 if the new nodes are intermediate nodes
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* Step 12 if the new node is the destination node

Stop. You have completed this procedure.

NTP-G56 Verify the OSNR

Step 1

Step 2

Step 3

Purpose This procedure verifies the optical signal-to-noise ratio (OSNR). The OSNR
is the ratio between the signal power level and the noise power level.

ToolsEquipment Optical spectrum analyzer

Prerequisite Procedures * DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite
Security Level Provisioning or higher
Procedure

Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends of
the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes through
before it is dropped.

Note The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode
and the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE
mode.

If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE MON
port.

Note For OSNR values for each card class, see Chapter 4, “Optical Amplifier Cards.”

If the OSNR is too low, check the following, depending on your node configuration:

Note The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the
per-channel power level within the RX port power range.

* Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the OPT-PRE
amplifier. If needed, clean the connectors. See the NTP-G115 Clean Fiber Connectors procedure.

* On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor output.
* On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

* On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.
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If the OSNR is still too low, contact your next level of support.

Step 4 Repeat Steps 1 and 3 for all traffic in the network.

Stop. You have completed this procedure.

NTP-G142 Perform a Protection Switch Test

Purpose

This procedure tests the optical path, client TXP, MXP, GE_XP and GE_XPE
(when provisioned in 10GE or 20GE MXP mode), I0GE_XP and 10GE_XPE
(when provisioned in 10GE TXP mode), and OTU2_XP (when provisioned in
TXP mode) cards and the Y-cable protection groups in your network for proper
operation. The test signals can be generated by either the actual client device
or a test set (whichever is available). We recommend that you repeat this test
at each node in the network where protection group traffic is dropped.

Tools/Equipment

A list of protection groups. This information is provided in the Cisco Transport
Planner Traffic Matrix.

A test set or actual client device that provides the required payload for the
circuits that are provisioned.

Prerequisite Procedures

DLP-G46 Log into CTC

Required/As Needed

As needed

Onsite/Remote Onsite; personnel are required to be on site at each end of the circuit under test.
Security Level Provisioning or higher
Procedure
Step 1 Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP, MXP,
GE _XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards in the node that will be used for the protection
group.
Step 2 Verify that the Y-cable protection group is provisioned:

a) Innode view (single-node mode) or multishelf view (multishelf mode), click theProvisioning> Protection

tabs.

b) In the Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, I0GE_XP, GE_XPE,
10GE_XPE, or OTU2_XP cards are in the Y-cable protection group by viewing the slot number and card

type.

c) If the required protection group is not provisioned, stop and perform the procedure. Otherwise, continue

with Step 3.

Step 3 Repeat Step 2 for each Y-cable protection group at the node. When all protection groups are verified, continue

with the next step.
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Step 4
Step 5

Step 6

Step 7

Step 8
Step 9
Step 10
Step 11
Step 12

Step 13

Step 14
Step 15

Step 16

NTP-G142 Perform a Protection Switch Test .

Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable module
protecting the test circuit. (See Table 14-7 and Table 14-8)

If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable
module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.

At the far-end site for the test circuit, physically loop the Y-cable module as follows:

a) Ifthis is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module.

b) Ifthis is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable module.

At the near-end site for the test circuit, place the client device or test set into service and begin transmitting

the required payload.

In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).

Click the Maintenance > Protection tabs.

In the Protection Groups area, highlight the protection group to be tested.

In the Selected Group area, identify the active slot and the standby slot.

Verify that the LED s on the physical cards in the shelf match the following:

a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot
number: . Verify that the port LEDs appear as follows:

* DWDM port is green.

* Client port is green.

b) For the standby TXP, MXP, GE XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the
slot number: . Verify that the port LEDs appear as follows:

* DWDM port is green.

* Client port is not illuminated or amber, depending on the TXP, MXP, GE XP, 10GE XP, GE XPE,
10GE_XPE, or OTU2 XP card.

In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE XPE, 10GE_XPE, or
OTU2 XP slot.

From the Switch Commands area below the Selected Group area, click Manual, then click YES.

From the Selected Group area, record the following information and verify that the active and standby TXP,
MXP, GE_XP, I0GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of Step 12.

a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot
number: . Verify that the port LEDs appear as follows:

* DWDM port is green.

* Client port is green.

b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the
slot number: . Verify that the port LEDs appear as follows:

* DWDM port is green.
* Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE,
10GE_XPE, or OTU2_XP card.

Verify that the LEDs on the physical cards in the shelf match the following:
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Step 17

Step 18

Step 19

a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:
* DWDM port is green.

* Client port is green.

b) For the standby TXP, MXP, GE XP, 10GE XP, GE XPE, 10GE _XPE, or OTU2 XP slot LEDs:
* DWDM port is green.

* Client port is not illuminated.

Confirm that the client or test set at the local site is operating normally without alarms. If the test set is reporting
active alarms, contact your next level of support.

Note It is normal to see a traffic hit on the test set during a protection switch.

From the Switch Commands area below the Selected Group area, click Clear, then click YES to return the
protection group to the original state.

Repeat Steps 4 through 18 for each protection group at your site.

Stop. You have completed this procedure.

NTP-G164 Configure Link Management Protocol

Purpose This procedure configures Link Management Protocol (LMP). LMP manages
the channels and links that are required between nodes for routing, signaling,
and link management.

This procedure is normally required only when the Cisco ONS 15454 must
run traffic to and from a Calient PXC, a Cisco CRS router R4.2, or a Cisco
ASR 9000 router.

If the Cisco CRS router is R5.14 and later, perform the DLP-G733 Configuring
GMPLS UNI procedure to create a static LMP link.

Tools/Equipment None

Prerequisite Procedures * DLP-G46 Log into CTC
* NTP-G51 Verifty DWDM Node Turn Up

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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\)

DLP-G372 Enable LMP [J|]

Step 1
Step 2

Step 3

Step 4

Note Cisco ONS Software Release 9.4 supports Cisco CRS routers using Cisco IOS XR Software Release 3.9.0
and Cisco ASR 9000 routers using Cisco IOS XR Software Release 4.1.0. If you have an earlier version of
the Cisco IOS XR software, you cannot configure LMP on the Cisco CRS or Cisco ASR 9000 router, and the
router will be visible as an unknown node in the CTC network view.

Procedure

To enable LMP, complete the DLP-G372 Enable LMP.

To set up one or more control channels, complete the DLP-G373 Create, Edit, and Delete LMP Control
Channels.

To set up one or more traffic engineering (TE) links, complete the DLP-G374 Create, Edit, and Delete LMP
TE Links.

To set up one or more data links, complete the DLP-G378 Create, Edit, and Delete LMP Data Links.

Stop. You have completed this procedure.

DLP-G372 Enable LMP

Step 1
Step 2
Step 3

Purpose This task enables the LMP function on the Cisco ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures |None

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure

In node view, click the Provisioning > Comm Channels > LMP > General tabs.
In the Configuration area, click the Enable LMP check box to enable the LMP function.
In the Local Node Id text entry box, enter the local node ID in the form of an IP address.

Note

Do not set the LMP Local Node ID to another IP address in use on the network. This introduces
a duplicate IP address in the network for traffic going to the IP address that is used as the LMP
Local Node ID. We recommended to you set the LMP Local Node ID to the node's IP address,
because this does not introduce a duplicate IP address in the network.
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Step 4

Step 5

Step 6
Step 7

Step 8

If you are going to use LMP to manage a control channel between a Calient PXC node and aCisco ONS 15454
node or between a Cisco CRS or Cisco ASR 9000 router and Cisco ONS 15454 , ensure that the LMP-WDM
check box is unchecked.

If you are going to use LMP to manage a control channel between the Cisco ONS 15454 nodes, check the
LMP-WDM check box and use the Role field to choose one of the following roles:

* PEER, to use LMP to manage links between two nodes where the other node is configured as OLS.

* OLS, to use LMP to manage links between two nodes where the other node is configured as PEER.

The role selection is available only when LMP-WDM is enabled on the local node. Both the local and
remote nodes must be configured with LMP-WDM enabled.

Click Apply.
In the Status area, verify that the Operational State is Up. This indicates that LMP is enabled and the link
is active.

Return to your originating procedure (NTP).

DLP-G373 Create, Edit, and Delete LMP Control Channels

Step 1
Step 2

Step 3

Purpose This task creates, edits, or deletes one or more LMP control channels between
pairs of Cisco ONS 15454 nodes, between a Calient PXC and a

Cisco ONS 15454, or between a Cisco CRS or Cisco ASR 9000 router and a
Cisco ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures | DLP-G372 Enable LMP

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security L evel Provisioning or higher
Procedure

In node view, click the Provisioning > Comm Channels > LMP > Control Channelstabs.

To create a control channel, click Create. The Create LMP Control Channel dialog box appears.

Note The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello Interval,
Requested Hello Dead Interval, Min Hello Dead Interval, and Max Hello Dead Interval fields
correspond to the values specified for these fields in the NODE > Imp section of the node view
Provisioning > Defaults tabs. If you change the NODE > lmp values, those values are reflected
as defaults in the Create LMP Control Channel dialog box. You can change the default values
using the dialog box. However, the NODE > Imp values are always used as the initial defaults.

In the Create LMP Control Channel dialog box, complete the following:
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DLP-G373 Create, Edit, and Delete LMP Control Channels .

Admin State—Select unlocked (if you are using an ETSI shelf) or | S (if you are using an ANSI shelf)
to establish the control channel; otherwise, select locked, disabled (ETSI) or OOS-DSBL D (ANSI) to
set the control channel to out of service.

Local Port—Select Routed if the control channel is to be sent over the control plane or management
network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in the
payload or in the overhead), select one of the available traffic ports.

Local Port Id—(Display only) Displays the local port identifier assigned by the node.

Remote Node Type—Select Cisco ONS 15454 or non-CRSL if you are creating a control channel
between two Cisco ONS 15454 nodes or between a Calient PXC and a Cisco ONS 15454 node; select
CRSiif you are creating a control channel between a Cisco CRS router and a Cisco ONS 15454 node;
otherwise, select ASRIK if you are creating a control channel between a Cisco ASR 9000 router and a
Cisco ONS 15454 node.

Remote Node Address—In dotted-decimal format, enter the number that identifies the IP address of the
remote node (either a Calient PXC peer node, a Cisco CRS router, Cisco ASR 9000 router, or a Cisco
ONS 15454 node) where the control channel will be established.

Remote Node ID—Initially, CTC autopopulates this value to the remote node IP address that you just
assigned. However, you can change the identifier to any nonzero 32-bit integer in dotted decimal format
(for example, 10.92.29.10).

Requested Hello Interval—Enter the Requested Hello Interval in milliseconds (ms). Before sending Hello
messages, the Hello Interval and Hello Dead Interval parameters must be established by the local and
remote nodes. These parameters are exchanged in the Config message. The Hello Interval indicates how
frequently LMP Hello messages will be sent; the interval must be in the 300 ms to 5000 ms range. The
Min Hello Interval must be less than or equal to the Requested Hello Interval, and the Requested Hello
Interval must be less than or equal to the Max Hello Interval.

Min Hello Interval—Enter the minimum Hello Interval in milliseconds. When the two nodes negotiate
for the Hello Interval, the value that you enter here will be the minimum Hello Interval acceptable for
the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The Min Hello Interval
must be less than or equal to the Requested Hello Interval and the Requested Hello Interval must be less
than or equal to the Max Hello Interval.

Max Hello Interval—Enter the maximum Hello Interval in milliseconds. When the two nodes negotiate
for the Hello Interval, the value that you enter here will be the maximum Hello Interval acceptable for
the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The Min Hello Interval
must be less than or equal to the Requested Hello Interval and the Requested Hello Interval must be less
than or equal to the Max Hello Interval.

Requested Hello Dead Interval—Enter the Requested Hello Dead Interval in milliseconds. The Requested
Hello Dead Interval indicates how long a device should wait to receive a Hello message before declaring
a control channel dead. The Requested Hello Dead interval must be in the 2000 ms to 20000 ms range.
The Min Hello Dead Interval must be less than or equal to the Requested Hello Dead Interval and the
Requested Hello Dead Interval must be less than or equal to the Max Hello Dead Interval.

Note The Requested Hello Dead Interval must be at least three times greater than the Requested

Hello Interval.

Min Hello Dead Interval—Enter the minimum Hello Dead Interval in milliseconds. The minimum Hello
Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval must be
less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be
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. DLP-G373 Create, Edit, and Delete LMP Control Channels

Step 4

Step 5

Step 6

Step 7

Step 8

Step 9

less than or equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead
Interval, the value that you enter here will be the minimum Hello Dead Interval acceptable for the local
node.

Note The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.

» Max Hello Dead Interval—Enter the maximum Hello Dead Interval in milliseconds. This interval must
be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the
Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or equal to the
Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, the value that you
enter here will be the maximum Hello Dead Interval acceptable for the local node.

Note The Max Hello Dead Interval must be greater than the Max Hello Interval.

Click OK to accept the parameters that you have entered, or click Cancel to return to the Control Channels
tab without creating a control channel.

If you have chosen the Remote Node Type as CRS or ASRIK in Step 3 and if you have chosen that automatic
LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters, a confirmation dialog box is displayed to indicate that this operation will also change the
configuration of the Cisco CRS or Cisco ASR 9000 router. Click Yes.

If you created a control channel, verify that the parameters for the new Control Channel appear properly in
the Control Channels tab.

Note The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these
parameters as a result of the negotiated agreement of the local and remote nodes. They may be
different than the requested values.

After the LMP control channel has been created, observe the status of the channel in the Operational State
column of the Control Channels tab, and take the appropriate action as shown in the following list:

» Up—The control channel contacted the far-end node and successfully negotiated a control channel.

* Down—LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel is
unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still does
not transition to Up, the far-end control channel might have disjointed Hello negotiation times that prevent
a control channel from transitioning to the Up state. For example, the local Cisco ONS 15454 Min Hello
Interval and Max Hello Interval might be 900 to 1000, while the remote Min Hello Interval and Max
Hello Interval is 1100 to 1200.

* Config Send—The connection could not be made to the remote node. Check to make sure that the remote
node address and remote node ID addresses are correct.

* Config Received—The local node sent a configuration request to the remote node and received a response
of either ConfigNack or ConfigAck.

* Unknown

To delete a control channel, click the channel row to highlight it and click Delete. A confirmation dialog box
appears that allows you to click OK or Cancel.

To edit a control channel, click the channel row to highlight it and click Edit. A dialog box appears that allows
you to change the control channel parameters. You can then click OK or Cancel. If you are editing a control
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Step 10

DLP-G374 Create, Edit, and Delete LMP TE Links .

channel that involves a Cisco CRS or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click
Yes.

Return to your originating procedure (NTP).

DLP-G374 Create, Edit, and Delete LMP TE Links

Step 1
Step 2
Step 3

Step 4
Step 5

Step 6

Purpose This task creates, edits, or deletes TE links and their association to neighboring
LMP nodes.
Tools/Equipment None

Prerequisite Procedures | DLP-G372 Enable LMP

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure

In node view, click the Provisioning > Comm Channels > LMP > TE Linkstabs.
To create a TE link, click Create. The Create LMP TE Link dialog box appears.
In the Create LMP TE Link dialog box, complete the following:

» Admin State—Select unlocked (for ETSI shelves) or | S(for ANSI shelves) to put the TE link in service;
otherwise, select locked, disabled (ETSI) or OOS-DSBL D (ANSI) to set the TE link to out of service.

* Remote Node Id—Select a remote node (either a Calient PXC peer node, a Cisco CRS router, a Cisco
ASR 9000 router, or a Cisco ONS 15454 node) for the other end of the TE link.

* Remote TE Link Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node
identifier for the other end of the TE link. This option is not available if you have chosen the automatic
LMP configuration in DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters.

» MUX Capability—Select the MUX capability. This option is not available if you are creating a TE link
that involves a Cisco CRS or Cisco ASR 9000 router.

Click OK to accept the parameters that you have entered and create the TE link, or click Cancel to return to
the Control Channels tab without creating a TE link.

If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE Links
tab.

After the TE link has been created, observe the status of the TE link in the Operational State column of the
TE Links pane, and take the appropriate action as shown in the following list:

» Up—The TE link is active.
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* Down—Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not disabled
(ETSI) or OOS-DSBLD (ANSI). The TE link does not transition to the Up state until a data link has
been provisioned.

* Init—Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote node.
Verify that the remote node is using the Cisco ONS 15454 or the Cisco CRS or Cisco ASR 9000 router
IP address for its remote node IP and that the remote node is using the local TE link index for its remote
TE link index.

Step 7 To delete a TE link, click the link row to highlight it and click Delete. A confirmation dialog box appears that
allows you to click OK or Cancel.

Step 8 To edit a TE link, click the link row to highlight it and click Edit. A dialog box appears that allows you to
change the TE link parameters. You can then click OK or Cancel.

Step 9 Return to your originating procedure (NTP).

DLP-G378 Create, Edit, and Delete LMP Data Links

Purpose This task creates, edits, or deletes one or more data links, which define the
node’s transport parameters. CTC supports up to 256 LMP data links.

ToolsEquipment None

Prerequisite Procedures | NTP-G54 Provision and Verify a DWDM Network
DLP-G372 Enable LMP

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\)

Note A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are being
used by data links. Changing the state of the port impacts the state of a data link using the port.

Procedure
Step 1 In node view, click the Provisioning > Comm Channels > LMP > Data Linkstabs.
Step 2 To create a data link, click Create. The Create LMP Data Link dialog box appears.
Step 3 In the Create LMP Data Link dialog box, complete the following:

* Local Port—Select one of the available local ports for the data link.

* Local Port Id—(Display only) Displays the local port identifier.
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DLP-G233 Configure Link Management Protocol .

* Data Link Type—Select Port or Component. A data link is considered to be either a port or a component
link on each node where it terminates, depending on the multiplexing capability of the endpoint on that
link; component links are multiplex capable, whereas ports are not multiplex capable.

* Local TE Link Id—Select an identifier for one of the local TE links that has already been created.

* Remote CRS Port Id—Select one of the available remote Cisco CRS or Cisco ASR 9000 ports for the
data link. This option is not available if you are creating a data link between two Cisco ONS 15454
nodes.

* Remote Port [d—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node
identifier for the other end of the data link. This option is not available if you have chosen the automatic
LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters.

Step 4 Click OK to accept the parameters you have entered and create the data link, or click Cancel to return to the
Data Links tab without creating a data link.

Step 5 If you are creating a data link that involves a Cisco CRS or Cisco ASR 9000 router and if you have chosen
the automatic LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters, a confirmation dialog box is displayed to indicate that this operation
will also change the configuration of the Cisco CRS or Cisco ASR 9000 router. Click Yes.

Step 6 If you created a data link, verify that the parameters for the new data link now appear properly in the Data
Links tab.
Step 7 After the data link has been created, observe its status in the Operational State column of the Data Links tab,

and take the appropriate action as shown in the following list:

» Up—Alloc or Up—Free—If the data link state does not transition to Up—Alloc or Up—Free, verify that the
port is in service. Verification must be done using the CTC card view > Provisioning tab for the cards.
(The difference between Up—Alloc and Up—Free is that an Up—Alloc data link is allocated for data traffic.
An Up—Free data link is not allocated for traffic. The far end is either not ready to receive traffic through
this port, or the path is being used as a backup in case some other allocated data link goes down).

* Down—The data link will be in the Down state if the port is not unlocked or not in-service. Verify that
the remote port ID for the far-end data link is correct. On the far end, verify that the data link is using
the local port ID as its remote port ID.

Step 8 To delete a data link, click the data link row to highlight it and click Delete. A confirmation dialog box appears
that allows you to click OK or Cancel.
Step 9 To edit a data link, click the data link row to highlight it and click Edit. A dialog box appears that allows you

to change the data link parameters. You can then click OK or Cancel. If you are editing a data link that involves
a Cisco CRS or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click Yes.

Step 10 Return to your originating procedure (NTP).

DLP-G233 Configure Link Management Protocol

Purpose This procedure configures LMP on the DWDM node and on the corresponding
Cisco CRS or Cisco ASR 9000 physical layer interface module (PLIM) port.
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. NTP-G234 Automatically Configure Link Management Protocol

Step 1
Step 2

Step 3

Step 4

Tools/Equipment None

Prerequisite Procedures * DLP-G46 Log into CTC
* NTP-G51 Verify DWDM Node Turn Up

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\)

Note This procedure is normally required only when the DWDM node must run traffic to and from a Cisco CRS
or Cisco ASR 9000 router.

Procedure

Complete the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router
Parameters to configure the Cisco CRS or Cisco ASR 9000 router parameters.

Complete the DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and
Verify Configuration to establish a Telnet session with the Cisco CRS or Cisco ASR 9000 router.

Complete the DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco
ASR 9000 Series Router to create task groups, user groups, and user accounts on the Cisco CRS or Cisco
ASR 9000 router.

If you have chosen the automatic LMP configuration in Step 1, complete the NTP-G234 Automatically
Configure Link Management Protocol.

If you have chosen the manual LMP configuration in Step 1, complete the DLP-G207 Manually Configure
Link Management Protocol.

Stop. You have completed this procedure.

NTP-G234 Automatically Configure Link Management Protocol

Purpose This procedure automatically configures LMP on the DWDM node and on the
corresponding Cisco CRS R4.2 or Cisco ASR 9000 PLIM port.

ToolsEquipment None

Prerequisite Procedures | DLP-G233 Configure Link Management Protocol

Required/As Needed As needed

Onsite/Remote Onsite or remote
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Step 1
Step 2

Step 3

Step 4

DLP-G207 Manually Configure Link Management Protocol .

Security Level Provisioning or higher

Procedure

Complete the DLP-G372 Enable LMP to enable the LMP function on the DWDM node.

Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels to create the LMP control channel
between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.

Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to create TE links between the Cisco CRS
or Cisco ASR 9000 router and the DWDM node.

Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to create a data link, which define the
node’s transport parameters.

Stop. You have completed this procedure.

DLP-G207 Manually Configure Link Management Protocol

Purpose This procedure manually configures LMP on the DWDM node and on the
corresponding Cisco CRS or Cisco ASR 9000 PLIM port.

Tools/Equipment None

Prerequisite Procedures | DLP-G233 Configure Link Management Protocol

Required/As Needed As needed

Step 1
Step 2

Step 3

Step 4

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
“
Note For more information about the Cisco IOS XR commands used in the DLPs, see the Cisco |OSXR Command

Reference publication at http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Procedure

Complete the DLP-G372 Enable LMP to enable the LMP function on the DWDM node.

Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels to create the LMP control channel
between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.

Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to create TE links between the Cisco CRS
or Cisco ASR 9000 router and the DWDM node.

In node view, click the Provisioning > Comm Channels > LMP > TE Linkstab and write down the
value of the Local TE Link field so that it can be used later.
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. DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters

Step 5
Step 6

Step 7
Step 8
Step 9

Step 10

Step 11
Step 12
Step 13

Step 14
Step 15

Step 16

Step 17

Step 18

Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to create a data link, which define the
node’s transport parameters.

In node view, click the Provisioning > Comm Channels > LMP > Data Linkstab and write down the
value of the Local Port 1d field so that it can be used later.

Complete the DLP-G482 Configure a Static Route to configure a static route.

Complete the DLP-G483 Configure Local and Remote TE Links to configure the local and remote TE links.
Complete the DLP-G484 Enable the LMP Message Exchange to enable LMP message exchange with the
LMP neighbor.

In node view, click the Provisioning > Comm Channels > LMP > Data Linkstab and from the L ocal
Port field, write down the card and the port involved in the LMP link. Double-click the card involved in the
LMP link. In card view, click the Provisioning > Optical Chn > Parameterstabs and write down the
value of the Actual Wavelength field for the port involved in the LMP link.

Complete the DLP-G511 Configure the Wavelength on the Cisco CRS or Cisco ASR 9000 Router to configure
the wavelength on the PLIM port of the Cisco CRS or Cisco ASR 9000 router.

If you need RADIUS AAA services, complete the DLP-G494 Configure the RADIUS Server to configure a
RADIUS server.

Complete the DLP-G485 Enabling Index Persistency on an SNMP Interface to enable index persistency on
an SNMP interface.

Complete the DLP-G486 Configuring the LMP Router ID to configure LMP router ID.

Complete the DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface to configure an interface
and specify the IPv4 address for the interface.

Note Only users with proper task privileges, or a system administrator, can perform DLP-G482,
DLP-G483, DLP-G484, DLP-G494, DLP-G485, and DLP-G486. The task privileges required
to perform these DLPs are similar to the privileges required for automatic LMP configuration.

Complete the DLP-G488 Displaying Summary of Link Management Information to display the interface
resource or a summary of link management information.

Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to edit the TE link created in Step 3. Change
the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 of the DLP-G488 Displaying
Summary of Link Management Information.

Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to edit the data link created in Step 5.
Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 of the DLP-G488 Displaying
Summary of Link Management Information.

Stop. You have completed this procedure.

DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters

Purpose This task configures the Cisco CRS, Cisco ASR 9000 series, or Cisco 7600
series router.

ToolsEquipment None
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DLP-G778 Establish SSL Session with the Cisco CRS Router and Verify Configuration .

Prerequisite Procedures * NTP-G54 Provision and Verify a DWDM Network .

* (Cisco CRS and Cisco ASR 9000 series routers only) DLP-G372 Enable
LMP .

* DLP-G46 Log into CTC.

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure
Step 1 From the Edit menu, choose Preferences. The Preferences dialog box is displayed.

Step 2 In the Preferences dialog box, click the Router tab.

Step 3 (Cisco CRS and Cisco ASR 9000 series routers only) Leave the Skip automatic LMP configuration on routers
check box unchecked if you want CTC to automatically configure an interface on the Cisco CRS or Cisco
ASR 9000 series router for the data link. Check this check box if you want to manually configure an interface
on the Cisco CRS or Cisco ASR 9000 series router.

Step 4 In the Router login area, enter the following:
» Username—Specify the name of the user on the Cisco CRS, Cisco ASR 9000, or Cisco 7600 router.
» Password—Specify the user password.

* Confirm Password—Specify the password again to confirm it.

Note If you leave the Username and Password fields blank, the CTC login information (username
and password) will be used for the Cisco CRS, Cisco ASR 9000 series, or Cisco 7600 series
router.

Step 5 Click OK.
Step 6 Return to your originating procedure (NTP).

DLP-G778 Establish SSL Session with the Cisco CRS Router and Verify
Configuration

Purpose This task establishes a SSL session with the Cisco CRS router and verifies the
configuration.
ToolsEquipment None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed As needed
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. DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and Verify Configuration

Step 1
Step 2

Step 3
Step 4

Step 5

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

CTC uses SSH to communicate with the Cisco CRS router by default. SSL can also be used as a protocol for
secure communication between CTC and the Cisco CRS router.

Procedure

Close CTC if CTC is already open.

Add the following entry to the CTC Preferences file (Windows: CTC.ini file and Mac OS X: .ctcre file) on
your local workstation. The CTC Preferences file is available in the Documents and Settings folder under the
user's home directory.

ctc.xrnode.connectiontype=SSL
Start CTC.
Enable the SSL dedicated agent on the Cisco CRS router.

For more information, see Configuring the XML Agent.

Configure SSL on the Cisco CRS router.
For more information, see Implementing Secure Socket Layer.

CTC uses SSL IIOP to establish SSL connection with the ONS NE. The SSL connectivity on the ONS NE
can be verified when CTC connects to the EMS secure NE successfully.

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Purpose This task establishes a Telnet session with the Cisco CRS or Cisco ASR 9000
router and verifies the node configuration, SSH, and/or XML module
configuration.

Tools/Equipment None

Prerequisite Procedures |None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Procedure

DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco ASR 9000 Series Router .

Command or Action

Purpose

Step 1

telnet {ip-address | host-name}

Example:
router# telnet 10.58.41.169

Establishes a Telnet session with the Cisco CRS
or Cisco ASR 9000 router. When the session is
established, you can log in with the root-system
username and password. After you log in, the
router displays the CLI prompt for the

Cisco IOS XR software.

Step 2

show install active summary

Example:

router# show install active summary

Displays a summary of the active packages in

a system or secure domain router. Ensure that

the output of the show install active summary
command includes the following lines:

hfr-mpls-3.9.x
hfr-k9sec-3.9.x
hfr-mgbl-3.9.x

Step 3

show running-config

Example:

router# show running-config

Displays the contents of the currently running
configuration and verifies that Extensible
Markup Language (XML) agent service and
Secure Shell (SSH) client are installed on the
Cisco CRS or Cisco ASR 9000 router. Ensure
that the output of the show running-config
command includes the following lines:

ssh server v2

ssh server session-limit sessions
ssh server rate-limit
maxsessions per minute

vty-pool default first-vty last-vty
line-template default

xml agent tty

If the output does not contain the above lines,
check the SSH and/or XML module
configuration. Refer to Cisco |OS XR System
Security Command Reference and Cisco |0S
XR System Management Command Reference
for details about SSH and XML configuration.

Step 4

Return to your originating procedure (NTP).

DLP-G510 Create a Task Group, User Group, and User Account on the Cisco
CRS or Cisco ASR 9000 Series Router

Purpose This task creates task groups, user groups, and user accounts on the Cisco CRS
or Cisco ASR 9000 series router.
Tools/Equipment None
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. DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco ASR 9000 Series Router

Prerequisite Procedures |None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

)

Note Only users who have permission to create new task groups and configure required task privileges, or a system

administrator, can perform this task.

Procedure
Command or Action Purpose
Step 1 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 2 taskgroup taskgroup-name Creates a new task group and enters task group
configuration submode.
Example:
router# taskgroup ipodwdmop If you hav§ ch.osen the automatic LMP
configuration in the DLP-G508 Configure the
Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters , perform
Step 3 . If you have chosen the manual LMP
configuration in the DLP-G508 Configure the
Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters , perform
Step 3.
Step 3 task {read | write | execute | debug} Specifies a task ID to be associated with the
taskid-name task group named in Step 2 . Task IDs grant
permission to perform certain tasks.
Example:

router(config-tg)# task read cef
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Ensure that you specify the following task IDs
to set up required privileges for the automatic
LMP configuration:

task read cef
task read dwdm
task read ipv4
task read ouni
task read snmp
task read admin
task read sysmgr
task read system
task read logging
task read mpls-te
task read network
task read pkg-mgmt
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DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco ASR 9000 Series Router .

Command or Action

Purpose

task read interface

task read inventory

task read host-services
task read basic-services
task read config-services
task write dwdm

task write ouni

task write snmp

task write mpls-te

task write network

task write interface

task write basic-services

Step 4 end Saves configuration changes.
Example: When you enter the end command, the system
router(config-tg)# end prompts you to commit the changes. Enter yes
to save the configuration changes to the
running configuration file and return to the
EXEC mode.
Step 5 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 6 usergroup usergroup-name Creates a new user group and enters user group
configuration submode.
Example:
router# usergroup ipodwdmop
Step 7 taskgroup taskgroup-name Associates the user group named in Step 6 with
Examole: the task group named in this step. The user
ple: . group takes on the configuration attributes
router(config-ug)# taskgroup ipodwdmop (task ID list and permissions) already defined
for the entered task group.
Step 8 end Saves configuration changes.
Example: When you enter the end command, the system
router(config-ug)# end prompts you to comm'it the changes. Enter yes
to save the configuration changes to the
running configuration file and return to the
EXEC mode.
Step 9 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 10 username USer-name Creates a name for a new user (or identifies a

Example:

router# username user123

current user) and enters username
configuration submode. The user-name
argument can be only one word. Spaces and
quotation marks are not allowed.
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Command or Action

Purpose

Note The user that you specify for this
command must be the user you
have specified in the DLP-G508
Configure the Cisco CRS, Cisco
ASR 9000 Series, or

Cisco 7600 Series Router

Parameters.

Step 11

password {0 | 7} password

Example:

router(config-un)# password 0 passwd

Specifies a password for the user named in
Step 10. Entering 0 following the password
command specifies that an unencrypted
(clear-text) password follows. Entering 7
following the password command specifies
that an encrypted password follows.

Step 12

group group-name

Example:

router(config-un)# group ipodwdmop

Assigns the user named in Step 10 to a user
group that has already been defined through
the usergroup command in Step 6.

* The user takes on all attributes of the user
group, as defined by that user group's
association to various task groups.

* Each user must be assigned to at least one
user group. A user may belong to multiple
user groups.

Step 13

end

Example:

router(config-ug)# end

Saves configuration changes.

When you enter the end command, the system
prompts you to commit the changes. Enter yes
to save the configuration changes to the
running configuration file and return to the
EXEC mode.

Step 14

Return to your originating procedure (NTP).

DLP-G482 Configure a Static Route

Purpose

This task explains how to configure a static route.

Tools/Equipment

None

Prerequisite Procedures

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed

As needed

Onsite/Remote

Onsite or remote
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Security Level Provisioning or higher
N
Note  Only users with proper task privileges, or a system administrator, can perform this task.
N
Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the static route configuration, use the
no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the
Cisco |OS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products product indices list.html.
Procedure
Command or Action Purpose
Step 1 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 2 router static Enters static router configuration mode.
Example:
router(config)# router static
Step 3 address-family ipv4 unicast Enters address family configuration mode while
configuring static routes.
Example:
router(config-static)# address-family ipv4
unicast
Step 4 destination-prefix prefix-mask {ip-address | Establishes static routes in address family

interface-type interface-instance}

configuration mode. Specify the following
options for this command:

Example:
router(config-static-afi)# 10.58.41.22/32 * deSt! nat,' on-prefi ,X_IP route preﬁ.x for the
MemtEth 0/RPO/CPU0/0 destination (that is, DWDM node involved

in the LMP link).

* prefix-mask—Prefix mask for the
destination. The network mask can be
specified as either a four-part,
dotted-decimal address or can be indicated
as a slash (/) and number.

* ip-address—(Optional) IP address of the
next hop that can be used to reach that
network. The IP address is required, not
optional, if the interface type and number
are not specified. You can specify an IP
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Command or Action Purpose

address and an interface type and interface
number.

« interface-type—(Optional) Interface type.

« interface-instance—(Optional) Either a
physical interface instance or a virtual
interface instance.

Note The interface that you
specify for this command
must be the management
interface that connects the
CRS or ASR 9000 router to

the DWDM node.
Step 5 end Saves configuration changes.
Example: When you enter the end command, the system

prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

router(config-static-afi)# end

Step 6 Return to your originating procedure (NTP). |—

DLP-G483 Configure Local and Remote TE Links

Purpose This task explains how to configure the local and remote TE links.

ToolsEquipment None

Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\)

Note  Only users with proper task privileges, or a system administrator, can perform this task.
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\)

DLP-G483 Configure Local and Remote TE Links .

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the local and remote TE link
configuration, use the N0 form of the Cisco IOS XR command. For more information about the Cisco I0OS XR
commands, see the Cisco |OS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Procedure
Command or Action Purpose
Step 1 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 2 mpls traffic-eng interface interface-type Enables Multiprotocol Label Switching-Traffic
interface-instance Engineering (MPLS-TE) on an interface and
enters MPLS-TE interface submode.
Example:
router(config)# mpls traffic-eng interface Note T}}e interface that you Spec1fy.for
TenGigE 0/1/0/1 this command must be the optical
interface related to the PLIM port
involved in the LMP link.
Step 3 Imp data-link adjacency Enters the LMP neighbor adjacency
configuration mode.
Example:
router(config-mpls-te-if)# Imp data-link
adjacency
Step 4 neighbor neighbor-name Associates an interface with a given LMP
neighbor.
Example:
router(config-mpls-ouni-if-adj)# neighbor
10.58.41.22
Step 5 remote te-link-id unnum identifier Configures the LMP neighbor remote TE link
ID.
Example:
router(config-mpls-te-if-adj)# remote te-link-id | NOt€ SPeFlfy the value (conYerted to
unnum 1 decimal format) noted in Step 4
of DLP-G207 Manually Configure
Link Management Protocol for the
te-link-id unnumidentifier
keywords and argument.
Step 6 remote interface-id unnum identifier Configures the LMP neighbor remote interface

Example:

identifier.
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. DLP-G484 Enable the LMP Message Exchange

Command or Action Purpose

router(config-mpls-te-if-adj)# remote Note Specify the value (converted to

interface-id unnum 57410 decimal format) noted in Step 6
of DLP-G207 Manually Configure
Link Management Protocol for the
interface-id unnumidentifier
keywords and argument.

Step 7 remote switching-capability fsc Configures the LMP neighbor remote TE
interface switching capability.
Example:

router(config-mpls-te-if-adj)# remote

switching-capability fsc

Step 8 end Saves configuration changes.

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

router(config-mpls-te-if-adj)# end

Step 9 Return to your originating procedure (NTP). |—

DLP-G484 Enable the LMP Message Exchange

Purpose This task explains how to enable the LMP message exchange with the LMP
neighbor.
Tools/Equipment None

Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000

Series Router and Verify Configuration

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

)

Note

\}

Only users with proper task privileges, or a system administrator, can perform this task.

Note

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of

the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP message exchange configuration,
use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands,
see the Cisco |OS XR Command Reference at

http://www.cisco.com/en/US/products/ps5845/products product indices_list.html.
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Procedure
Command or Action Purpose
Step 1 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 2 mpls traffic-eng signalling advertise Specifies that tunnels terminating on a router
explicit-null use explicit-null labels.
Example:
router(config)# mpls traffic-eng signalling
advertise explicit-null
Step 3 mpls traffic-eng Imp neighbor neighbor-name | Configures or updates a new or existing LMP
neighbor.
Example:
router(config)# mpls traffic-eng Imp neighbor
10.58.41.22
Step 4 ipcc routed Configures a routed Internet Protocol Control
Channel (IPCC) for the LMP neighbor.
Example:
router(config-mpls-te-nbr-10.58.41.22)# ipcc
routed
Step 5 remote node-id ip-address Configures the remote node ID for the LMP
neighbor (DWDM node).
Example:
router(config-mpls-te-nbr-10.58.41.22)# remote
node-id 10.58.41.22
Step 6 end Saves configuration changes.
Example: When you enter the end command, the system
router(config-mpls-te-nbr-10.58.41.22)# end prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.
Step 7 Return to your originating procedure (NTP). | —

DLP-G511 Configure the Wavelength onthe Cisco CRS or Cisco ASR 9000 Router

Purpose This task explains how to configure the wavelength on the PLIM port of the
Cisco CRS or Cisco ASR 9000 router.

ToolsEquipment None

Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed As needed
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Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\}

Note  Only users with proper task privileges, or a system administrator, can perform this task.

\)

Note To remove the wavelength setting, use the no form of the Cisco IOS XR command. For more information
about the Cisco IOS XR commands, see the Cisco |OS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Procedure
Command or Action Purpose

Step 1 show controllers dwdm interface-instance Displays the wavelength information of an
wavelength-map interface.
Example: Note The interface that you specify for

this command must be the optical
interface related to the PLIM port
involved in the LMP link.

router# show controllers dwdm 0/1/0/0
wavelength-map

The output of the show command will include
the following lines:

Wavelength band: C-band
MSA ITU channel range supported: 3~84

03 196.00 1529.553

02 19595 1 1529.008
05 19590 1 1530.33¢
06 19585 1 1530.725

From the output of the show command, write
down the channel number of the wavelength
that matches that of the wavelength noted in
Step 10 of DLP-G207 Manually Configure Link
Management Protocol.

Step 2 configure terminal Enters global configuration mode.

Example:

router# configure terminal

Step 3 controller dwdm interface-instance Configures the DWDM controller.

Example:
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DLP-G494 Configure the RADIUS Server .

Command or Action Purpose

router(config)# controller dwdm 0/1/0/0 Note The interface that you specify for
this command must be the optical
interface related to the PLIM port
involved in the LMP link.

Step 4 wavelength channel-number Configures a specific wavelength to the DWDM
controller.
Example:

Note The channel number that you
specify for this command must be
the value noted down in Step 1 .

router(config)# wavelength 04

Step 5 end Saves configuration changes.

Example: When you enter the end command, the system
router(config-mpls-te-nbr-10.58.41.22)# end | Prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

Step 6 Return to your originating procedure (NTP). |—

DLP-G494 Configure the RADIUS Server

Purpose This task explains how to configure the RADIUS server.

Tools/Equipment None

Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000

Series Router and Verify Configuration

For details on configuring a node for RADIUS authentication, see the DLP-G281
Configure the Node for RADIUS Authentication task. See the User Guide for
Cisco Secure ACS for Windows Server for more information about configuring
the RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\}

Note

\}

Only users with proper task privileges, or a system administrator, can perform this task.

Note

In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the
RADIUS server configuration, use the no form of the Cisco IOS XR command. For more information about
the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.
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Procedure
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Command or Action

Purpose

Step 1

configure terminal

Example:

router# configure terminal

Enters global configuration mode.

Step 2

radius-server host ip-address [auth-port
port-number] [acct-port port-number] [key
string]

Example:

router(config)# radius-server host 10.58.39.57
auth-port 1812 acct-port 1813 key 7
12485043475F

Specifies the RADIUS server host.

Step 3

aaa group server radius group-name

Example:

router(config)# aaa group server radius
radgroupl

Groups different RADIUS server hosts into
distinct lists and enters server group
configuration mode.

Step 4

server ip-address [auth-port port-number ]
[acct-port port-number]
Example:

router(config-sg-radius)# server 10.58.39.57
auth-port 1812 acct-port 1813

Associates a particular RADIUS server with a
defined server group.

Step 5

end

Example:

router(config-sg-radius)# end

Saves configuration changes.

When you enter the end command, the system
prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

Step 6

configure terminal

Example:

router# configure terminal

Enters global configuration mode.

Step 7

aaa authentication login {{console | default}
{group group_name| local | none} }

Example:

router(config)# aaa authentication login default
group radgroup1 local

Configures the authentication method used for
login to the Virtual Firewall (VFW) application
CLL

Step 8

end

Example:
router(config-if)# end

Saves configuration changes.

When you enter the end command, the system
prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.
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Command or Action Purpose

Step 9 Return to your originating procedure (NTP). |—

DLP-G485 Enabling Index Persistency on an SNMP Interface

Purpose This task explains how to enable index persistency on a Simple Network
Management Protocol (SNMP) interface.

ToolsEquipment None

Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

\)

Note  Only users with proper task privileges, or a system administrator, can perform this task.

)

Note To remove the index persistency configuration, use the no form of the Cisco IOS XR command. For more
information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Procedure
Command or Action Purpose
Step 1 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step 2 snmp-server interface interface-type Enables an interface to send SNMP trap
interface-instance notifications and enters SNMP interface
configuration mode.
Example:
router(config)# snmp-server interface TenGigE Note The interface that you spemfy'for
0/1/0/1 this command must be the optical
interface related to the PLIM port
involved in the LMP link.
Step 3 index persistence Enables index persistency on an SNMP
Examole: interface. This command must be performed to
ple: ensure that the LMP IDs are persistent even
router(config-snmp-if)# index persistence after a system reload.
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Command or Action Purpose
Step 4 end Saves configuration changes.
Example: When you enter the end command, the system

prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

router(config-snmp-if)# end

Step 5 Return to your originating procedure (NTP). | —

DLP-G486 Configuring the LMP Router ID

Purpose This task explains how to configure the LMP router ID.

Tools/Equipment None

Prerequisite Procedures | DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

)

Note Only users with proper task privileges, or a system administrator, can perform this task.

\}

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP router ID configuration, use
the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see
the Cisco IOS XR Command Reference document.

Procedure
Command or Action Purpose

Step 1 configureterminal Enters global configuration mode.
Example:

router# configure terminal

Step 2 mplstraffic-eng Imp router-id ip-address Configures the LMP router ID.

Example:

router(config)# mpls traffic-eng Imp router-id
10.58.41.169
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DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface .

Command or Action

Purpose

Step 3

end

Example:

router(config)# end

Saves configuration changes.

When you enter the end command, the system
prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

Step 4

Return to your originating procedure (NTP).

DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface

Purpose

This task explains how to configure the 10 GE or POS interface.

Tools/Equipment None

Prerequisite Procedures

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

)

Note Only users with proper task privileges, or a system administrator, can perform this task.

\}

Note To remove the POS interface configuration, use the no form of the Cisco IOS XR command. For more
information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Procedure

Command or Action

Purpose

Step 1

configureterminal

Example:

router# configure terminal

Enters global configuration mode.

Step 2

interface interface-type interface-instance

Example:
router(config)# interface TenGigE 0/1/0/1

Enters interface configuration mode.

Note The interface that you specify for
this command must be the optical
interface related to the PLIM port
involved in the LMP link.
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Command or Action

Purpose

Step 3

ipv4 point-to-point
Example:

router(config-if)# ipv4 point-to-point

Configures a 10 GE interface to act as a
point-to-point interface.

Note For a POS interface, skip this step

and continue with step 4.

Step 4

ipv4 unnumbered interface-type
interface-instance

Example:

router(config-if)# ipv4 unnumbered MgmtEth
0/RP0O/CPU0/0

Specifies the MPLS-TE tunnel IPv4 address for
the interface.

The interface that you specify for this command
must be the management interface that connects
the CRS or ASR 9000 router to the DWDM
node.

Step 5

end

Example:

router(config-if)# end

Saves configuration changes.

When you enter the end command, the system
prompts you to commit the changes. Enter yes
to save the configuration changes to the running
configuration file and return to the EXEC mode.

Step 6

Return to your originating procedure (NTP).

DLP-G488 Displaying Summary of Link Management Information

Purpose This task displays the interface resource or a summary of link management
information.
Tools/Equipment None

Prerequisite Procedures

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Required/As Needed

As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure

Command or Action

Purpose

Step 1

show mplstraffic-eng Imp interface
[interface-type interface-instance]

Example:

router (config-if) # show mpls traffic-eng
lmp interface TenGigE 0/1/0/1

Displays the interface resource or a summary
of link management information. From the
output of the show command, write down the
value of the Local TE Link ID and the Local
Data Link ID parameters.

Step 2

Return to your originating procedure (NTP).
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NTP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS Router .

NTP-G337 Configuring Provisioning Parameters for an Interface
on the Cisco CRS Router

Step 1
Step 2
Step 3
Step 4

Purpose

This procedure configures the provisioning parameters such as administrative
state, wavelength, loopback, proactive protection, and OTN for an interface on
the Cisco CRS router.

Tools/Equipment

None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed

As needed

Onsite/Remote Onsite or remote
Security L evel Provisioning or higher
Procedure

From the View menu, choose Go to Network View to view the circuits for an entire network.

Double-click the Cisco CRS router node in the circuit.

Choose an interface on the Cisco CRS router.

Choose Provisioning > General to provision the administrative state, wavelength, and loopback settings for
an interface on the Cisco CRS router according to the following table.

Item

Description

Admin State

Choose an administrative state from the drop-down list and click Apply to configure
the transport administration state on a router interface.

Admin states include:

» [S—Places the interface in In Service (IS) state, to support all the normal
operations. This is the default.

* OOS,DSBLD—Places the interface in Out of Service Disabled (OOS,DSBLD)
state. The laser is turned off and all traffic flow is stopped.

* OOS,MT—nPlaces the interface in Out of Service Maintenance (OOS,MT) state
to perform configuration, while the laser and G.709 framer remain up.

Expected
Wavelength

Allows you to set the wavelength on a router interface to a specific ITU channel.

Note The channels are displayed in the drop-down list using a channel ID,
wavelength (nm), and frequency (THz).
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Step 5

Loopback

Configures the loopback facility on a router interface.

» None—Clears the current loopback setting.
* Internal— Specifies that all the packets be looped back to the router.

* Line—Specifies that the incoming network packets be looped back to the DWDM
network.

Actual Wavelength

Displays the wavelength on a router interface.

Note The channels are displayed in the drop-down list using a channel ID,

wavelength (nm), and frequency (THz).

Choose Provisioning > Proactive Protection to provision the Proactive Protection settings for an interface
on the Cisco CRS router according to the following table.

Item

Description

Trigger threshold

Configures the trigger threshold of Forward Error Correction-Fast Re-Route
(FEC-FRR). The available options are:

* 1E-3 through 1E-9
* 2E-3 through 2E-9
* 3E-3 through 3E-9
* 4E-3 through 4E-9
* 5E-3 through 5E-9
* 6E-3 through 6E-9
* 7E-3 through 7E-9
* 8E-3 through 8E-9
* 9E-3 through 9E-9

Trigger window (ms)

Configures the trigger window in which Fast Re-Route might be triggered. The
range is from 10 to 10000 milliseconds.
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Step 6

Step 7

NTP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS Router .

Revert Threshold

Configures the revert threshold to trigger reverting from the FEC-FRR route back
to the original route.

The available options are:

* 1E-4 through 1E-10
* 2E-4 through 2E-10
* 3E-4 through 3E-10
* 4E-4 through 4E-10
* 5E-4 through 5E-10
* 6E-4 through 6E-10
* 7E-4 through 7E-10
* 8E-4 through 8E-10
* 9E-4 through 9E-10

Revert window (ms)

Configures the revert window in which reverting from the FEC-FRR route back to
the original route is triggered. The range is from 2000 to 100000 milliseconds.

Choose Provisioning> OTN > G.709 to provision the OTN settings for an interface on the Cisco CRS router
according to the following table.

Iltem

Description

ITU-T G.709 OTN

Enables or disables the ITU-T G.709 monitoring on the OTN.

FEC

Configures the FEC mode. The available options are:

* Disable

» Standard
* Enhanced
» LongHaul
* HighGain

SF BER

Configures the signal failure (SF) bit error rate (BER). The available options are
1E-1 through 1E-9.

SD BER

Configures the signal degrade (SD) BER. The available options are 1E-1 through
1E-9.

Click the Provisioning > OTN > TTI tabs to provision the trail trace identifier settings for the ODU or OTU
frames of the Cisco CRS router DWDM interfaces using the following table.

Item

Description

Port

Displays the port name.
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Level

Sets the TTI for OTU or ODU frames.

TTI processing

Enables or disables the TTI functionality.

Area displays the current transmit string.

Area displays the current expected string.

Transmit Area—The Edit Transmit Area allows you to enter a new transmit string. The Current Transmit

Expected Area—The Edit Expected Area allows you to enter a new expected string. The Current Expected

Received Area—The Current Received Area displays the current received string.

SAPI Source Access Point Identifier (SAPI) of the TTL

DAPI Destination Access Point Identifier (DAPI) of the TTI.
User Operator Data User operator data of the TTL.

Edit Mode Sets the transmit or expected string type to ASCII or Hex.

Fill from Current

Uses the values of the current or expected transmit string for the
SAPI, DAPI, and User Operator Data fields.

Hex Mode

When the button label displays "Hex Mode", the strings in the
SAPI, DAPI and User Operator fields are in ASCII format. Click
the Hex M odebutton to display the string in hexadecimal format.
The button name also changes to "ASCII Mode". Click ASCI |
M ode to return the strings to ASCII format.

Stop. You have completed this procedure.

NTP-G352 Enabling PRBS Settings for an Interface on the Cisco

CRS Router

Purpose

This procedure enables the PRBS settings for an interface on the Cisco CRS
router. This can be done either in the loopback mode or the in source-sink mode.
The loopback mode is supported on circuits between a TXP client interface and
a router PLIM interface or between two CRS routers. The sink-source mode is
supported on circuits between two CRS routers.

Tools/Equipment None

Prerequisite Procedures

DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote

Onsite or remote

Security L evel

Provisioning or higher
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Step 1

Step 2

Step 3
Step 4
Step 5
Step 6
Step 7

NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS Router .

Procedure

Create an OCHCC circuit between the MSTP TXP client interface and the router PLIM interface (100 G
ethernet client interface) or between two CRS routers using the task, DLP-G705 Provisioning GMPLS Optical
Channel Client Connections.

To use the loopback mode, configure a loopback using any one of the following steps else, go to Step 3:

* For circuits between the TXP client interface and the router PLIM interface, configure a facility loopback
on the TXP trunk port using the procedure, "NTP-G302 Configuring Loopback on a Card" in the Cisco
ONS 15454 DWDM Line Card Configuration Guide

* For circuits between two CRS routers, configure a loopback line on one router.

From the View menu, choose Go to Network View to view the circuits for an entire network.

Double-click the CRS router node in the circuit.

Choose an interface on the CRS router.

Click Maintenance > PRBS tabs.

Modify any of the settings as described in the following table. The provisionable parameters are listed in the
Options column of the table.

Note Before you configure the PRBS settings, the interface admin state must be set to OOS,MT(ANSI)
or Locked,maintenance (ETSI).

Table 1: Router Interface PRBS Settings

Parameter Description Options
Port (Display only) Displays the port number. | Interface ports
Admin State Sets the port service state unless network * IS (ANSI) or Unlocked (ETSI)

conditions prevent the change. For more
information about administrative states, see
the Administrative and Service States

document. « OOS,MT (ANS]I) or
Locked,maintenance (ETSI)

* OOS,DSBLD (ANSI) or
Locked,disabled (ETSI)

Status Enables or disables PRBS generation. * Enable
* Disable
Mode Configures the mode as a source, sink, or a * Source—The port generates the
source-sink. configured PRBS pattern in the egress

« In the loopback mode, the PRBS is OTN3 and OTN4 payloads on the port.

configured in the source-sink mode. » Sink—The port detects the ingress
PRBS patterns and analyzes them

« In the source sink mode, one router )
against the configured pattern.

(R1) is configured as the source and the

other router (R2) is configured as the + Source-Sink—The port simultaneously
sink. Patterns generated from R1 acts as the source as well as the sink for
terminate at R2. the configured PRBS pattern.
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Parameter Description Options
Pattern Displays the pattern generated by the * null
interface.

* PN31—This is the only pattern
supported on circuits between the TXP
client interface and router PLIM
interface.

* PN11

* PN23 —This pattern is configured for
the sink mode.

Step 8 Click Apply.

Stop. You have completed this procedure.

NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco

CRS Router

Purpose

This procedure enables you to view the PRBS statistical counts for an interface
on the Cisco CRS router.

Tools/Equipment

None

Prerequisite Procedures

* DLP-G46 Log into CTC

* NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS
Router, on page 68

Required/As Needed

As needed

Onsite/Remote Onsite or remote
Security L evel Provisioning or higher
Procedure
Step 1 From the View menu, choose Go to Network View to view the circuits for an entire network.
Step 2 Double-click the Cisco CRS router node in the circuit.
Step 3 Choose an interface on the Cisco CRS router.
Step 4 Click Maintenance > PRBS tabs.
Step 5 Click Refresh.
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Step 6

Step 7
Step 8
Step 9
Step 10

Step 11
Step 12

NTP-G303 Configuring Virtual links on the Cisco 7600 and DWDM Node .

The 15 min radio button is selected by default. PRBS statistics appear in 15-minute intervals synchronized
with the time of day for the selected interface.

View the PRBS parameter names that appear in the Param column. The PRBS parameter values appear in the
Curr and Prev-n columns.

The PRBS parameters are:

» Start At

* Stop At

* Configured Pattern—Pattern configured by user for PRBS test.

* Received Pattern—Latest PRBS pattern received in the sampling window. For example, for previous
sampling windows it contains the PRBS pattern fetched in the last second of that sampling window.

* Bit Error Count—Cumulative count of the PRBS bit errors in the sampling window (15 minute or 24
hour). PRBS bit errors are considered and accumulated only in the case of a pattern found state.

* Found Count—Accumulated count of swaps inside the sampling window (15 min or 24 hour) from the
PRBS pattern not found state to the PRBS pattern found state. If there is no state change in the interval,
the count is zero.

* Found At—Timestamp when the PRBS pattern state switches from the PRBS pattern not found state to
the PRBS pattern found state first time in the configured window. If no state change occurs in the
configured window, then this value is null. Initial value of the PRBS pattern at the time of test start is
pattern lost or not found.

* Lost At—Timestamp when the PRBS pattern state switches from the PRBS pattern found to the PRBS
pattern not found first time in the configured sampling window. If no state change occurs in the said
window, then this value is null. Initial value of the PRBS pattern at the time of test start is pattern lost
or not found.

* Lost Count—Accumulated count of swaps inside the sampling window (15 min or 24 hour) from the
PRBS pattern not found state to the PRBS pattern found state. If there is no state change in the interval,
the count is zero.

View the Curr column to find PRBS statistics for the current 15-minute interval.
View the Prev-n columns to find PM counts for the previous 15-minute intervals.
To display PM parameters in 1-day intervals, click the 1 day radio button.

Click Refresh.

PRBS statistics appear in 1-day intervals synchronized with the time of day for the selected interface.
View the Curr column to find PM counts for the current 1-day interval.

View the Prev-n columns to find PM counts for the previous 1-day intervals.
Stop. You have completed this procedure.

NTP-G303 Configuring Virtual links on the Cisco 7600 and DWDM

Node

Purpose This procedure configures virtual links on the Cisco 7600 and the DWDM node.

Tools/Equipment None

Turning Up a Network .
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. NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes

Step 1
Step 2
Step 3

Step 4
Step 5

Step 6

Step 7
Step 8
Step 9

Prerequisite Procedures | NTP-G51 Verify DWDM Node Turn Up

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

)

Note This procedure is normally required only when the DWDM node must run traffic to and from a Cisco 7600

router.

Procedure

Complete the NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes.

To enable [IPoODWDM using the Cisco 7600 series router, add the attribute “ctc.iSC7600Supported=1" in the
/users/<username>/. > ctcerc file. This should be done prior to launching CTC. By default, IPoDWDM using
the Cisco 7600 series router is disabled.

If you need RADIUS AAA services, configure a RADIUS server. For more information, see “Configuring
RADIUS”.

Complete the DLP-G46 Log into CTC task to log in to a DWDM node on the network.

Configure the Cisco 7600 series router parameters in CTC. See DLP-G508 Configure the Cisco CRS, Cisco
ASR 9000 Series, or Cisco 7600 Series Router Parameters”.

Add a Cisco 7600 series node to the DWDM network in CTC. See DLP-G49 Add a Node to the Current
Session or Login Group.

Repeat Step 1 through Step 5 to bring up the second Cisco 7600 series node in the network.
Create Provisionable Patchcords between the Cisco 7600 series and DWDM nodes. See .”

Create an Optical Channel (OCH) trail between the two Cisco 7600 series nodes. See . After creating the
OCH trails, traffic can be transmitted between the Cisco 7600 nodes.

Stop. You have completed this procedure.

NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes

Purpose This procedure configures the Secure Shell (SSH) server and performs node
authentication for Cisco 7600 series nodes.

ToolsEquipment None

Prerequisite Procedures |None

Required/As Needed As needed

Onsite/Remote Onsite or remote

. Turning Up a Network


http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_5BA476C365674FE695AC31D69B082B7C
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_5BA476C365674FE695AC31D69B082B7C

| Turning Up a Network

NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes .

Security Level

Provisioning or higher

\}

Note The user ID and password configured on the Cisco ONS 15454 and Cisco 7600 nodes must be the same.

Procedure
Command or Action Purpose

Step 1 configureterminal Enters global configuration mode.
Example: * Enter your password if prompted.
router# configure terminal

Step 2 shell processing full Enables shell processing.
Example:
router(config)# shell processing full

Step 3 hostname host-name Configures the host name on the Cisco 7600
Example: series router.
router(config)# hostname test124

Step 4 aaa new-model Enables authentication, authorization, and
Example: accounting (AAA).
router(config)# aaa new-model

Step 5 username username passwor d password Enables the local username and password on
Examole: the Cisco 7600 series router to be used in the

pe: absence of other AAA statements.

router(config)# username cisco password
ciscol23

Step 6 username username privilege privilege-level | Assigns user name and privilege levels to the

CTC user.

Example:
router(config)# username cisco privilege 1

Step 7 ip domain-name domain-name Configures the DNS domain of the Cisco 7600
Example: series router.
router(config)# router(config)# ip
domain-name rtp.cisco.com

Step 8 crypto key generate rsa Generates the SSH key that is used with the

SSH server.

Example:
router(config)# crypto key generate rsa

Step 9 ip ssh version 2 Specifies that version 2 of SSH is configured

Example:

router(config)# ip ssh version 2

on the Cisco 7600 series router.
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Command or Action

Purpose

Step 10

ip ssh time-out seconds

Example:
router(config)# ip ssh time-out 60

Indicates the time interval that the Cisco 7600
series router waits for the SSH client to
respond. This setting applies to the SSH
negotiation phase. When the EXEC session
starts, the standard timeouts configured for the
vty apply. The value can range from 1 to 120
seconds.

Step 11

ip ssh authentication-retries integer

Example:

router(config)#ip ssh authentication-retries 2

Indicates the number of attempts after which
the interface is reset. The number of retries can
range from 0 to 5.

Step 12

line vty 0 4

Example:
router(config)#line vty 0 4

Indicates that five terminal sessions are
possible.

Step 13

transport input ssh

Example:

router(config-line)# transport input ssh

Disables telnet mode and enables the SSH
mode to login to the Cisco 7600 series router.

NTP-G57 Creating a Logical Network Map

Purpose

their login nodes.

This procedure allows a Superuser to create a consistent network view for all
nodes on the network, meaning that all users see the same network view on

Tools

None

Prerequisite Procedures

create the network map.

* DLP-G46 Log into CTC task at a node on the network where you want to

* This procedure assumes that network turn-up is complete.

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Superuser only

Procedure

Step 1
Step 2

From the View menu, choose Go to Network View.

Change the position of the nodes in the network view according to your site plan:

a) Click a node to select it, then drag and drop the node icon to a new location.
b) Repeat Step a for each node that you need to position.
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Step 3
Step 4

NTP-G325 Viewing the Power Levels of DWDM Nodes .

On the network view map, right-click and choose Save Node Position from the shortcut menu.
Click Yesin the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

Note Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only
Superusers can save new network map configurations. To restore the view to a previously saved
version of the network map, right-click the network view map and choose Reset Node Position.

Stop. You have completed this procedure.

NTP-G325 Viewing the Power Levels of DWDM Nodes

Step 1

Step 2
Step 3
Step 4

Step 5

Purpose This procedure displays the power levels of the ports of the DWDM nodes that
traverse through an OCH or OCHNC trail using the Photonic Path Trace (PPT).
The results are displayed in a histogram.

Tools None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security L evel Provisioning or higher
Procedure

In the network view, node view (single-node mode), multishelf view (multishelf mode), or card view click
the Circuitstab.

Note An OCHNC or OCH trail circuit must exist on the optical path on which PPT is launched.

Select the OCH trail and click Edit. The Edit Circuit window appears.
In the Edit Circuit window, click the Photonic Path Trace tab.

Click Start to start the PPT. The PPT creates a histogram that displays the power levels of the nodes versus
the threshold levels.

Note The circuit must be in the DISCOVERED state to start the PPT.

Click Export to export the data in the form of HTML.
Stop. You have completed this procedure.
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NTP-G326 Provisioning SRLG on the DWDM Network

Purpose This procedure provisions Shared Risk Link Groups (SRLGs) for DWDM nodes
and spans of the currently managed network using the SRLG management
wizard. The SRLG information can be synchronized on Cisco CRS or Cisco
ASR 9000 routers and viewed as reports.

Tools None

Prerequisite Procedures | DLP-G46 Log into CTC

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security L evel Provisioning or higher
Procedure
Step 1 To assign, modify, delete, or reset the SRLG attributes for the nodes or links, perform the following steps:

a) Click the Manage SRL Gsoption in the Tools > Manage [PoDWDM menu. The SRLG Management
wizard appears.
b) Choose one of the following options from the Select Type drop-down list:

» Manage Node SRL G—To add or update the node SRLGs.
* Manage Link SRL G—To add or update the link SRLGs.

c) Click Next.
d) Inthe Manage SRLG page, complete the following fields:

* If you chose the Manage Node SRL G option in Step b., select the node from the Node drop-down
list. If you the chose ManageL ink SRL G option in Step b., select the span from the Link drop-down
list.

* In the Unique SRLG field, an SRLG number is displayed. You can edit the value. If the SRLG value
already exists, a message is displayed.

To reset the SRLG value, click Set Default. A confirmation box is displayed. Click Yes.
Note The unique SRLG range is from 0 to 4294967294.

* To add an additional SRLG, type a numeric value in the Additional SRLG field and click Add.
If the SRLG value already exists, a message is displayed.
Note A maximum of 20 SRLGs can be added to the SRLG list.

* To delete an additional SRLG, choose the value from the SRLG list and click Delete. To reset the
value, click Set Default. A confirmation box is displayed. Click Yes.
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e) Click Finish to exit the wizard.
Step 2 To view the SRLG values of the nodes and links, perform the following steps:

* To view the SRLG values for the OTS, OSC, or PPC links, go to the Network view and right-click the
link, or place the mouse pointer over the link to see the SRLG value as a tooltip.

* To view the node SRLG values, click the Provisioning > General tab in the node view (single-shelf

mode) or shelf view (multishelf view).

Step 3 To synchronize the SRLG information on the Cisco CRS or Cisco ASR 9000 router, go to Network view,
right-click the router and choose Synchronise |PODWDM from the shortcut menu.

Step 4 Complete the DLP-G540 Viewing SRLG Reports to view SRLG reports.
Stop. You have completed this procedure.

DLP-G540 Viewing SRLG Reports

Purpose This task explains how to view SRLG reports.

Tools None

Prerequisite Procedures * DLP-G46 Log into CTC
* NTP-G326 Provisioning SRLG on the DWDM Network

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Procedure

Step 1 To view the SRLG reports, perform the following steps:

* To view the consolidated SRLG report, click the Consolidated SRL G Report option in the Tools >
Manage [PoDWDM > SRLG Report menu. The report displays the following information:

* Resource Name—Displays the node name or link name.
* Resource Type—Displays the resource type (node or link).
* Unique SRLG—Displays the unique SRLG value.
* Additional SRLG—Displays additional SRLG values.
* To view the detailed SRLG report, click the Detailed SRL G Report option in the Tools > Manage
IPoDWDM > SRLG Report menu. The report displays the following information:

* Resource Name—Displays the node name or link name.
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* Resource Type—Displays the resource type (node or link).
* SRLG Id—Displays the SRLG value.
* SRLG Type—Displays the SRLG type (unique or additional).

Step 2 Return to your originating procedure (NTP).
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