Upgrade, Add, and Remove Cards and Nodes

The terms “Unidirectional Path Switched Ring” and “UPSR” may appear in Cisco literature. These terms do not refer to using Cisco NCS products in a unidirectional path switched ring configuration. Rather, these terms, as well as “Path Protected Mesh Network” and “PPMN,” refer generally to Cisco’s path protection feature, which may be used in any topological network configuration. Cisco does not recommend using its path protection feature in any particular topological network configuration.

This document provides procedures for adding and removing dense wavelength division multiplexing (DWDM) cards and nodes.

The procedures and tasks described in this document for the NCS platform is applicable to the Cisco NCS 2002 and Cisco NCS 2006 platforms, unless noted otherwise.

Topics include:

- Revision History, page 2
- NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 2
- NTP-G129 Add a DWDM Node, page 6
- NTP-G130 Remove a DWDM Node, page 9
- NTP-G261 Modify ANS Parameters in a Node when Ports are in IS State, page 11
- NTP-G146 Add a Rack, Passive Unit, or Shelf to a Multishelf Node, page 12
- NTP-G147 Delete a Passive Unit, Shelf, or Rack from a Multishelf Node, page 14
- NTP-G173 Convert an OADM Node to a ROADM Node, page 16
- NTP-G176 Convert an Line Amplifier Node to an OADM Node, page 19
- NTP-G182 Convert a Line Amplifier Node to a ROADM Node, page 21
- NTP-G195 Convert a Protected ROADM Node from two Separate Nodes to a Single Multishelf Node, page 23
- NTP-G242 Modify the CD setting of TDC-CC and TDC-FC Cards, page 31
Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>December 2013</td>
<td>This is the first release of this publication.</td>
</tr>
</tbody>
</table>

NTP-G107 Remove Permanently or Remove and Replace DWDM Cards

**Purpose**

This procedure permanently removes or removes and replaces DWDM cards installed in the NCS shelf and rack.

**Tools/Equipment**

None

**Prerequisite Procedures**

“NTP-G30 Install the DWDM Cards” and “NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP Cards” task in the chapter “Turn Up a Node” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite

**Security Level**

Provisioning or higher

⚠️ **Caution**

Removing and replacing cards can be traffic affecting.

⚠️ **Caution**

Do not use this procedure to replace control cards.

**Procedure**

**Step 1**

Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document.
If you cannot log into Cisco Transport Controller (CTC) and you need to remove a card, remove the card as described in Step 6, on page 3. After you log into CTC, troubleshoot the mismatched equipment alarm (MEA) with the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide.

**Note**

If you cannot log into Cisco Transport Controller (CTC) and you need to remove a card, remove the card as described in Step 6, on page 3. After you log into CTC, troubleshoot the mismatched equipment alarm (MEA) with the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide.

**Step 2**

Click the Alarms tab.

a) Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task in the Alarm and TCA Monitoring and Management document as necessary.

b) Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve them before continuing. Refer to the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

**Step 3**

If you are removing and replacing a card, go to Step 5, on page 3.

**Step 4**

If you are permanently removing a card, go to Step 11, on page 4.

**Step 5**

To remove and replace a card, complete the following tasks, as needed:

- The circuits traversing through the card that needs to be replaced (for example, an amplifier) need to be protection switched. For instance, if the card you want to replace is an active transponder (TXP) or muxponder (MXP) in a Y-cable protection group, complete the “DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task in the Manage the Node document to force traffic away from the TXP or MXP that you will remove. If the card you want to replace is the standby TXP or MXP in a Y-cable protection group, complete the “DLP-G182 Apply a Lockout” task in the Manage the Node document to prevent traffic from switching to the TXP or MXP that you will remove.

- If the card is a node timing reference, complete the “NTP-G112 Change the Node Timing Reference” task in the chapter “Maintain the Node” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to change the timing reference to a card that will not be removed.

- If the card is an OSCM or OSC-CSM with an optical service channel (OSC) or TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards with generic communications channel (GCC) termination, complete the “NTP-G85 Modify or Delete OSC Terminations, GCC Terminations, and Provisionable Patchcords” procedure in the Manage the Node document to delete the termination and recreate it on a card that will not be removed.

**Step 6**

Physically remove the card:

a) Disconnect any cables.

b) Open the card latches/ejectors.

c) Use the latches/ejectors to pull the card forward and away from the shelf.

**Step 7**

Insert the new card using one of the following procedures as applicable:

- “NTP-G30 Install the DWDM Cards” task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide

- “NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP Cards” task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide

**Step 8**

Complete the "NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

**Step 9**

Complete the following tasks or procedures, as needed:

- If you switched a Y-cable protection group in Step 5, on page 3, complete the "DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document.
• If you deleted circuits in Step 5, on page 3, complete the “DLP-G105 Provision Optical Channel Network Connections” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

• If you switched the timing reference in Step 5, on page 3, complete the “NTP-G112 Change the Node Timing Reference” procedure in the chapter “Maintain the Node” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to change the reference back to the new card.

• If you deleted an OSC or GCC termination in Step 5, on page 3, complete the “NTP-G38 Provision OSC Terminations” procedure in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

Step 10  Go to Step 13, on page 5.

Step 11  To permanently remove a card, complete the following tasks:

• Delete the circuits associated with the card being removed. Complete the “DLP-G106 Delete Optical Channel Network Connections” task, the "DLP-G347 Delete Optical Channel Client Connections" task, or the "DLP-G418 Delete an Optical Channel Trail" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide as needed.

• Delete the DWDM patchcords and optical side associated with the card being removed. Complete the “NTP-G209 Create, Edit, and Delete Optical Sides” procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

• If there are pluggable port modules (PPMs) that terminate on the card, complete the “DLP-G280 Delete a PPM” task in the chapter "Provision Transponder and Muxponder Cards" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to delete these PPMs.

• Physically remove the card:
  ◦ Disconnect and remove any cables, patchcords, and attenuators attached to the card.
  ◦ Open the card latches/ejectors.

• Use the latches/ejectors to pull the card forward and away from the shelf.

Step 12  If the card you are removing is an OSCM, OSC-CSM, DWDM Amplifier, or Filter card, complete the following tasks; otherwise, go to Step 13, on page 5.

• Reconfigure the circuits (OCHCC, OCHNC, Trails) as needed. Complete the "DLP-G280 Delete a PPM" procedure in the chapter "Provision Transponder and Muxponder Cards", the "DLP-G346 Provision Optical Channel Client Connections" task, or the "DLP-G395 Create an Optical Channel Trail" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

• Reload ANS provisioning. Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

• Relaunch ANS. Complete the "NTP-G37 Run Automatic Node Setup" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.
Step 13 Click the Alarms tab.

a) Verify that the alarm filter is not on. See the "DLP-G128 Disable Alarm Filtering" task in the Alarm and TCA Monitoring and Management document as necessary.

b) Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve them.

Refer to the Cisco NCS 2002 and NCS 2006 Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

### DLP-G254 Place Amplifier Ports Out of Service

**Purpose**

This task places OPT-BST, OPT-BST-E, OPT-PRE, or OPT-AMP-17-C card ports out of service in preparation for card removal.

**Tools/Equipment**

None

**Prerequisite Procedures**

"DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document.

**Required/As Needed**

As needed

**Onsite/Remote**

Onsite or remote

**Security Level**

Provisioning or higher

**Procedure**

**Step 1**

On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-PRE, or OPT-AMP-17-C card with the ports that you want to put out of service.

**Step 2**

Click the Provisioning > Optical Line > Parameters tabs.

**Step 3**

In the Admin State column for the card's ports, choose OOS,MT (ANSI) or Locked,disabled (ETSI) for each port that does not have an OOS-MA,DSBLD or Locked-enabled,disabled service state.

**Step 4**

Click Apply.

**Step 5**

In the confirmation dialog box, click Yes.

**Step 6**

Click the Provisioning > Opt Ampli Line > Parameters tabs.

**Step 7**

In the Admin State column for the card's ports, choose OOS,MT or IS,AINS (ANSI) or Locked,maintenance or unlocked,automaticinservice (ETSI) for each port that does not have an OOS-MA,DSBLD or Locked,disabled service state.

**Step 8**

Click Apply.

**Step 9**

In the confirmation dialog box, click Yes.

**Step 10**

Return to your originating procedure (NTP).
DLP-G318 Place Amplifier Ports In Service

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task places OPT-BST, OPT-BST-E, OPT-PRE, or OPT-AMP-17-C card ports in service.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>&quot;DLP-G46 Log into CTC&quot; task in the &quot;Connect the PC and Log into the GUI&quot; document.</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Procedure**

**Step 1** On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-PRE, or OPT-AMP-17-C card with the ports that you want to put in service.

**Step 2** Click the **Provisioning > Optical Line > Parameters** tabs.

**Step 3** In the Admin State column for the card’s ports, choose **IS,AINS (ANSI) or Unlocked-automatic InService (ETSI)** for Port 1 (COM-RX) of the OPT-PRE card (OPT-AMP-17-C cards provisioned in OPT-PRE mode), or Port 2 (OSC-RX) and Port 3 (COM-TX) of the OPT-BST, OPT-BST-E, cards (OPT-AMP-17-C cards provisioned in OPT-LINE mode).

**Step 4** Click **Apply**.

**Step 5** In the confirmation dialog box, click **Yes**.

**Step 6** Return to your originating procedure (NTP).

NTP-G129 Add a DWDM Node

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure adds a DWDM node to an existing DWDM network.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>

**Upgrade, Add, and Remove Cards and Nodes**

OL-25031-02
Prerequisite Procedures

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

⚠️ Caution
During this procedure, spans will be disconnected in the network at the point where the new node is added. This is traffic affecting for any unprotected circuits that pass through these spans.

Procedure

Step 1 If the Cisco Transport Planner network design has not been updated and recalculated for the new node and client services, update and recalculate it now, using the procedures in the Cisco Transport Planner - DWDM Operations Guide.

Step 2 Complete the “NTP-G51 Verify DWDM Node Turn Up” procedure in the chapter “Turn Up a Network” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide for the node to be added. If the node has not been turned up, do not continue. Complete the relevant procedures in the chapters “Turn Up a Node” and “Perform Node Acceptance Tests” in the Cisco NCS 2002 and NCS 2006 Network Configuration Guide, before you begin this procedure again.

Step 3 Identify the spans that must be disconnected to insert the new node.

Step 4 From the View menu, choose Go to Network View.

Step 5 In network view, click the Circuits tab.

Step 6 Identify the OCHCC, OCHNC, or OCHTAIL circuits on the fiber spans identified in Step 3, on page 7 on both the Side B-to-Side A and Side A-to-Side B directions.

Step 7 If the OCHCC, OCHNC, or OCHTAIL circuit is on the active path and is protected by a splitter or Y-cable protection group, complete the “DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task in the Manage the Node document to divert traffic away from the span where the node will be added and continue with Step 9, on page 8. If the circuit is unprotected, go to Step 8, on page 7.

Step 8 (Optional) Place the unprotected circuits in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state by completing the following steps:

a) In the network view, select the OCHNC, OCHCC, or OCHTAIL circuit and click Edit.

b) In the Edit Circuit dialog box, click the State tab.
c) In the State field, choose the **OOS,DSBLD** (ANSI) or **Locked,disabled** (ETSI) option from the drop-down list.  
d) Click **Apply**, then click **OK**.

**Step 9**  
Remove the fibers from the cards at the adjacent nodes that will connect to the new node.

**Step 10**  
Install the fibers from the adjacent nodes to the new node using the "NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs" procedure in the chapter "Turn Up a Node" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*.

**Step 11**  
Update the ANS parameters for the adjacent nodes by completing the following steps:  
a) Display an adjacent node in the node view.  
b) Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to load the new NE Update file to the node.  
c) Complete the "NTP-G37 Run Automatic Node Setup" procedure in the chapter "Turn Up a Node" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to recalculate the ANS parameters of the node.  
d) Repeat Steps 11.b, on page 8 and 11.c, on page 8 for the second adjacent node.

**Step 12**  
Log out of CTC and log back in.

**Step 13**  
From the View menu, choose the **Go to Network View** option to display the nodes. The new node must appear on the network map. Wait for a few minutes to allow all the nodes to appear.

**Step 14**  
Click the **Circuits** tab and wait for all the circuits to appear, including spans. Count the number of incomplete circuits.

**Step 15**  
In the network view, right-click the new node and choose the **Update Circuits With New Node** option from the shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits that appear in the dialog box is correct.

**Step 16**  
If the circuits take more than a minute to appear, log out of CTC, and log back in.

**Step 17**  
Click the **Circuits** tab and verify there are no incomplete circuits.

**Step 18**  
Put the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) in Step 8, on page 7 back in service by completing the following steps:  
a) In the network view, select the OCHNC, OCHCC, or OCHTRAIL circuit and click **Edit**.  
b) In the Edit Circuit dialog box, click the **State** tab.  
c) In the State field, choose the **IS-AINS** (ANSI) or **Unlocked-automaticInService** (ETSI) option from the drop-down list.  
d) Click **Apply**, then click **OK**.

**Step 19**  
Complete the "DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document for the circuits that were switched in Step 7, on page 7 to return the traffic to its original paths.

**Step 20**  

*Stop. You have completed this procedure.*
NTP-G130 Remove a DWDM Node

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure removes a node from a DWDM network.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>A Cisco Transport Planner network plan recalculated for the new topology.</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Note**
During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC cross-connects. You might need to refer to the *Cisco NCS TL1 Command Guide*.

**Caution**
This procedure will affect the service of unprotected circuits that pass through the span where the node will be removed.

**Procedure**

**Step 1**
If the Cisco Transport Planner network design has not been updated and recalculated with the node removed, update and recalculate the design now by following the procedures in the Cisco Transport Planner documentation.

**Step 2**
Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the DWDM target node that will be removed.

**Step 3**
Click the Circuits tab.

**Step 4**
Identify all the OCHNCs and OCHCCs that are passing through or are added and dropped at the node that will be removed.

**Step 5**
Delete the OCHNCs and OCHCCs identified in Step 4, on page 9 that terminate (add/drop) on the target DWDM node. See the "DLP-G347 Delete Optical Channel Client Connections" task and/or the "DLP-G106 Delete Optical Channel Network Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to delete OCHCCs and OCHNCs, respectively.

**Step 6**
For the protected pass through circuits on the target node, perform Step 7, on page 10. Else, go to Step 10, on page 10.

**Note**
Non-protected pass through circuits need not be modified or deleted.
Step 7 If the OCHNC and OCHCC circuits pass through the target node on the active path and are protected by a splitter or Y-cable protection group, navigate to an adjacent node connected to the target node and complete the "DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document to force the traffic away from the node that will be deleted. Otherwise, continue with Step 8, on page 10.

Step 8 Complete the following steps for the protected pass through circuits:

a) Select the OCHNCs or OCHCCs and click Edit.
b) In the Edit Circuit dialog box, click the State tab.
c) In the State field, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the drop-down list.
d) Click Apply, then click OK.

Step 9 Complete the following steps to delete the cross-connects on the target node for each circuit placed in the OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state in Step 8, on page 10:

a) From the Tools menu, choose Open TL1 Connection.
b) In the Select Node dialog box, select the new node and click OK.
c) In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for each unprotected pass-through circuit as follows:

   DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],,CMDMDE=<CMDMDE>; where:

   • <SRC> is the source access identifier from the Channel section in a two-way wavelength.
   • <DST> is the destination access identifier from the LINEWL section in a two-way wavelength
   • <CTAG> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be displayed.
   • <CMDMDE> is the command execution mode. NORM mode is the default behavior for all commands but you can specify FRCD to force the system to override a state in which the command would normally be denied.

For additional information, including valid command values, refer to the Cisco NCS TL1 Command Guide.

d) Click Close to close the TL1 dialog box.

Step 10 Remove the fibers from the target node, and reconnect the fibers to the adjacent nodes. Note that once the fibers are rerouted, the non-protected pass through circuits will go to OOS-PARTIAL (ANSI) or Locked-partial (ETSI) state.

Step 11 Complete the following steps to update the ANS parameters at the adjacent nodes:

a) Display an adjacent node in node view.
b) Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to load the new NE Update file onto the node.
c) Complete the "NTP-G37 Run Automatic Node Setup" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to recalculate the ANS parameters at the node.
d) Display the next adjacent node in node view.
e) Repeat Steps 11.b, on page 10 and 11.c, on page 10 for the second adjacent node.

Step 12  Repeat Step 8, on page 10 to change the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) back in service by changing the Target Circuit Admin State field to IS-AINS (ANSI) or Unlocked,AutomaticInService (ETSI).

Step 13  Complete the "DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document for the OCHNCs and/or OCHCCs that were switched in Step 7, on page 10.

Step 14  To discover the non-protected pass though circuits that are in the OOS-PARTIAL (ANSI) or Locked-partial (ETSI) state after completing Step 10, on page 10, select the circuit and choose Tools > Circuits > Reconfigure Circuits from the menu bar. The Reconfigure Circuits dialog box is displayed; click Yes. Stop. You have completed this procedure.

NTP-G261 Modify ANS Parameters in a Node when Ports are in IS State

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This task modifies ANS parameters when ports are in IS state.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>&quot;DLP-G46 Log into CTC&quot; task in the &quot;Connect the PC and Log into the GUI&quot; document.</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

Caution  Provisioning the ANS parameters incorrectly may impact traffic. Therefore, this procedure must be performed by Cisco qualified personnel only.

Procedure

Step 1  Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to re-import the updated configuration file. If the updated configuration file is not available, complete the "DLP-G681
Modify an ANS Parameter” task in the chapter “Turn Up a Node” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to manually edit the ANS parameters.

**Step 2**

**Step 3**
Verify if the modified ANS parameters were applied. Perform the following steps:

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the **Provisioning > WDM-ANS > Provisioning** tabs.

b) Verify if the Result column displays the value Success – Changed. This indicates that the ANS parameter has been successfully changed with the ports in IS.

c) Verify if the Set By column displays either of the following values:
   - ANS—This indicates that the new value for the ANS parameters is applied immediately.
   - APC—This indicates that the new value for the ANS parameters is increased or decreased by 0.5 dB until the new power setpoint is reached.

Stop. You have completed this procedure.

---

**NTP-G146 Add a Rack, Passive Unit, or Shelf to a Multishelf Node**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure adds a rack, passive unit, or subtending shelf to a multishelf node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
<tr>
<td>Prerequisite Procedures</td>
<td>One of the following procedures, in the <em>Cisco NCS 2002 and NCS 2006 Hardware Installation Guide</em>&lt;br&gt;• NTP-L15 Connecting the NCS 2006 Multishelf Node and the NCS 2006 Subtending Shelves&lt;br&gt;• NTP-G318 Connecting the NCS 2006 Multishelf Node and the NCS 2006 Subtending Shelves in a Ring Topology</td>
</tr>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>
Note  Each shelf you want to add to a multishelf configuration must have network connectivity. For more information, see the "Connect the PC and Log into the GUI" document.

Procedure

Step 1  Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the multishelf DWDM node where you want to add a shelf.

Step 2  To add a rack, in the multishelf view right-click the gray area and choose Add Rack. If you do not need to add a rack, continue with Step 3, on page 13.

Step 3  To add a passive unit, in the multishelf view right-click the gray space inside the rack and choose the passive unit from the Add Shelf > PASSIVE CHASSIS options. The passive unit is added to the rack.

Note  To add a passive DCU, you need to choose a slot number from the Slot Number Selection dialog box and click OK.

Step 4  To add a shelf, in the multishelf view right-click the gray space inside the rack and choose Add Shelf > NCS 2006.

Step 5  In the Shelf ID Selection dialog box, choose a shelf ID from the drop-down list.

Step 6  Click OK. The shelf appears in the multishelf view.

Step 7  Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the new shelf that has to be configured as a subtending shelf.

Step 8  In multishelf view, click the Provisioning > General > Multishelf Config tabs.

Step 9  Click Enable as Subtended Shelf.

Step 10  From the Shelf ID drop-down list, choose the shelf ID that you created in Step 5, on page 13.

Step 11  Click Apply.

Step 12  In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view and the node icon changes to gray. (This might take several minutes.)

Step 13  To connect an NCS 2006 subtending shelf to the Catalyst 3560 switches, complete the following:

   a) Using a cross-over (CAT-5) LAN cable, plug one connector into the MSM port that corresponds to the TNC/TNCE/TSC/TSCE card in Slot 1 of the subtending NCS 2006 shelf and plug the other end into Port 2 of the active Catalyst 3560.

   b) Using a cross-over (CAT-5) LAN cable, plug one connector into the MSM port that corresponds to the TNC/TNCE/TSC/TSCE card in Slot 8 and plug the other end into Port 2 of the standby Catalyst 3560.

   c) Repeat Steps 13.a, on page 13 and 13.b, on page 13 for each subtending shelf in the multishelf configuration using Ports 3 through 21 on the Catalyst 3560 switches.

   Note  In order to connect the NCS 2006 subtending shelves to the NCS 2006 node controller without using a catalyst, follow the steps described in NTP-L15 Connecting the NCS 2006 Multishelf Node and the NCS 2006 Subtending Shelves in the Cisco NCS 2002 and NCS 2006 Hardware Installation Guide.

Step 14  Repeat Step 4, on page 13 through Step 14, on page 13 for each subtending shelf in the multishelf configuration.

Stop. You have completed this procedure.
NTP-G147 Delete a Passive Unit, Shelf, or Rack from a Multishelf Node

**Purpose**
This procedure deletes a passive unit, shelf, or rack from a multishelf node.

**Tools/Equipment**
None

**Prerequisite Procedures**
One of the following procedures, in the Cisco NCS 2002 and NCS 2006 Hardware Installation Guide
- NTP-L15 Connecting the NCS 2006 Multishelf Node and the NCS 2006 Subtending Shelves
- NTP-G318 Connecting the NCS 2006 Multishelf Node and the NCS 2006 Subtending Shelves in a Ring Topology

**Required/As Needed**
As needed

**Onsite/Remote**
Onsite or remote

**Security Level**
Provisioning or higher

---

**Note**
You cannot delete a node controller shelf from a multishelf node configuration.

---

**Procedure**

**Step 1**
Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the multishelf DWDM node where you want to delete a passive unit, shelf, or rack. If you want to delete a passive unit, continue with the **Step 2**, on page 14. If you want to delete a shelf, continue with the **Step 5**, on page 15. If you want to delete only a rack, go to the **Step 12**, on page 16.

**Step 2**
Complete the following tasks, as needed:

- If passive units on the shelf carry unprotected circuits, you must delete the circuits. Complete the "DLP-G106 Delete Optical Channel Network Connections" task and the "DLP-G347 Delete Optical Channel Client Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

- If passive units use internal patchcords, complete the "DLP-G355 Delete an Internal Patchcord" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.
Step 3  From the View menu, choose **Go to Parent View** to return to multishelf view.

Step 4  Right-click the passive unit you want to delete and choose **Delete Unit**. The shelf is automatically deleted.

Step 5  Complete the following tasks, as needed:

- If cards on the shelf carry unprotected circuits, you must delete the circuits. Complete the "DLP-G106 Delete Optical Channel Network Connections" task and the "DLP-G347 Delete Optical Channel Client Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*.

- If cards use internal patchcords, complete the "DLP-G355 Delete an Internal Patchcord" task in the chapter "Turn Up a Node" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*.

- If OSCM or OSC-CSM cards with OSC or GCC terminations are on the shelf, complete the "NTP-G85 Modify or Delete OSC Terminations, GCC Terminations, and Provisionable Patchcords" task in the Manage the Node document to delete the terminations.

- Put all ports in the Out-of-Service and Management, Disabled (OOS-MA,DSBLD) (ANSI) or Locked-enabled,disabled (ETSI) service state. For more information, see the chapter “Change DWDM Card Settings” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*.

  **Note**  It is not necessary to delete the cards from the shelf before deleting a shelf.

- If the shelf receives the timing signals from any client or trunk port, complete the "DLP-G95 Set Up External or Line Timing" task in the chapter "Turn Up a Network" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*, to receive timing signals from an external source.

Step 6  From the View menu, choose **Go to Parent View** to return to multishelf view.

Step 7  Right-click the subtending shelf you want to delete and choose **Delete Shelf**.

Step 8  In the confirmation dialog box, click **Yes**.

Step 9  To return the deleted shelf to a single-shelf node, you must use the LCD panel:

  a)  Repeatedly press the **Status** button until Shelf Status appears.

  b)  Repeatedly press the **Port** button until Controller Status=MS Config appears.

  c)  Press **Status** again and press **Port** to set multishelf mode to MS=N.

  d)  Press **Status** again and press **Port** until ID is set to ID=1.

  e)  Press **Status** again and press **Port** to set VLAN=N.

  f)  Press **Status** to choose **Done**.

  g)  Repeatedly press **Status** until “Save and Reboot?” appears, and then press **Slot** to choose Apply. This reboots the shelf. A “Saving changes; TCC may reboot” message appears on the LCD.

Step 10  After the control cards reboot is complete, complete the following steps to disconnect the removed subtending shelf from the patch panel or Catalyst 2950 or Catalyst 3560:

  a)  Remove the cross-over (CAT 5) LAN cable from the MSM port that corresponds to TNC/TNCE/TSC/TSCCE card in Slot 1 of the NCS 2006.
b) Remove the cross-over (CAT 5) LAN cable from the MSM port that corresponds to TNC/TNCE/TSC/TSCE card in Slot 8 of the NCS 2006.

**Step 11** Reconnect the shelf to the LAN through either the backplane or one of the RJ-45 front panel ports of the EMS port or one of the RJ-45 front panel ports of the TNC/TNCE/TSC/TSCE cards of the NCS 2006. For more information, see the Connect the PC and Log into the GUI document.

**Step 12** To delete an empty rack from the CTC window, right-click the gray area on the rack graphic and choose **Delete Rack**.

Stop. You have completed this procedure.

---

### NTP-G173 Convert an OADM Node to a ROADM Node

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure converts an OADM node to a ROADM node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • Turn Up a Network" chapter in the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*
 • A Cisco Transport Planner site plan recalculated for the new ROADM node. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Provisioning or higher |

**Note**

Do not begin this procedure until the Cisco Transport Planner site plan has been recalculated with the new ROADM node. You will import the new NE Update file and run ANS to recalculate the ANS parameters. In addition, you will run ANS at the two adjacent nodes to recalculate the ANS parameters at those nodes.

**Note**

During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC cross-connects. You might need to refer to the *Cisco NCS TL1 Command Guide*.

**Caution**

This procedure will affect the service of unprotected circuits that pass through the OADM node.
Procedure

Step 1  Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at a node in the OADM network.

Step 2  In node view (single-shelf mode) or multishelf view (multishelf mode), display the OADM node that you will convert to a ROADM node.

Step 3  Click the Circuits tab.

Step 4  Make a list of the following OCHNCs and/or optical channel client connections (OCHCCs) that:

• Terminate (add/drop) at the node.
• Pass through the node on the express path for both the Side B-to-Side A and Side A-to-Side B directions.

Step 5  If OCHNCs and/or OCHCCs identified in are routed on the active path of a splitter or Y-cable protection group, complete the following steps. If not, continue with Step 6, on page 17.

a) Display the node containing the TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or ITU-T line card with the Y-cable or splitter protection.

b) Force the traffic to the protect path in the opposite side of the ring using the "DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document.

Step 6  In node view, display the node that will be converted.

Step 7  Complete the "DLP-G347 Delete Optical Channel Client Connections" task and/or the "DLP-G106 Delete Optical Channel Network Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to delete OCHCCs and/or OCHNCs identified in Step 4, on page 17 that:

• Terminate (add/drop) at the node.
• Pass through the node on an unprotected express path for both the Side B-to-Side A and Side A-to-Side B directions.

Step 8  From the Tools menu, choose Open TL1 Connection.

Step 9  In the Select Node dialog box, choose the OADM node and click OK.

Step 10  In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the express path OCHNCs listed in Step 4, on page 17, using the following format:

DLT-OCHNC:[<TID>:]<SRC>;<DST>;<CTAG>;;:[CKTID=<CKTID>,]<CMDMDE=<CMDMDE>];

where:

• <SRC> is the source access identifier from the Channel section in a two-way wavelength.
• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.
• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII characters. The maximum length is 48. If CKTD is empty or null, the CKTD field will not be displayed.
• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all commands but you can specify FRCD to force the system to override a state in which the command would normally be denied.

For additional information, including valid command values, refer to the Cisco NCS TL1 Command Guide.
Step 11  In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the express path OCHCCs listed in Step 4, on page 17, using the following format:

\[ \text{DLT-OCHCC}:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>,][CMDMDE=<CMDMDE>]; \]

where:

- \(<AID>\) is the access identifier from the Facility section.
- \(<CKTID>\) is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII characters. The maximum length is 48. If CKTD is empty or null, the CKTID field will not be displayed.
- \(<CMDMDE>\) is the command execution mode. NORM mode is the default behavior for all commands but you can specify FRCD to force the system to override a state in which the command would normally be denied.

For additional information, including valid command values, refer to the Cisco NCS TL1 Command Guide.

Step 12  Click Close to close the TL1 dialog box.

Step 13  Delete the internal patch cords:

a) In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > WDM-ANS > Internal Patch cords tabs.

b) Highlight all of the internal patch cords.

c) Click Delete.

d) Click Yes on the confirmation dialog box.

Step 14  Delete the OSC terminations:

a) Click the Provisioning > Comm Channels > OSC tabs.

b) Highlight all of the OSC terminations.

c) Click Delete.

d) Click Yes on the confirmation dialog box.

Step 15  Remove any amplifier cards (OPT-BST, OPT-PRE) that are installed but not required in the ROADM node.

Step 16  Install the new ROADM cards in the slots identified by your Cisco Transport Planner site plan using the "NTP-G30 Install the DWDM Cards" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

Step 17  Complete the "NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide for the ROADM node, following the new internal connections table generated by Cisco Transport Planner.

Step 18  Complete the "NTP-G152 Create and Verify Internal Patch cords" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to recreate the internal patch cords deleted in Step 13, on page 18.


Step 20  Import the recalculated ROADM site parameters using the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.


Step 22  Update the ANS parameters at the adjacent nodes:

a) Display an adjacent node in node view.
b) Complete the “NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure in the chapter “Turn Up a Node” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to load the new NE Update file onto the node.

c) Complete the “NTP-G37 Run Automatic Node Setup” task in the chapter “Turn Up a Node” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to recalculate the ANS parameters at the node.

d) Display the next adjacent node in node view.

e) Repeat 22.b, on page 19 and 22.c, on page 19 for the second adjacent node.

**Step 23** Display the new ROADM node in node view.

**Step 24** Recreate the OCHNCs and/or OCHCCs deleted in Step 7, on page 17 using the following tasks:


**Step 25** Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task in the *Manage the Node* document for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of a splitter or Y-cable protection group to return the traffic to its condition before the card was added.

*Stop. You have completed this procedure.*

---

**NTP-G176 Convert an Line Amplifier Node to an OADM Node**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure converts a full line amplifier node with OPT-PRE and OPT-BST cards installed on each side of the shelf to an OADM node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>Cisco Transport Planner reports and NE Update file for the new OADM node.</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • Turn a Network” chapter in the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*  
• A Cisco Transport Planner site plan recalculated for the new ROADM node |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Provisioning or higher |
Procedure

Step 1 Complete the "NTP-G139 Verify Cisco Transport Planner Reports and Files" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to verify that you have the files and reports prepared by Cisco Transport Planner for the OADM node.

Step 2 Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the line amplifier node.

Step 3 Click the Circuits tab.

Step 4 Make a list of the OCHNCs, OCH trails, and OCHCCs that pass through the node on the express path for both the Side B-to-Side A and Side A-to-Side B directions.

Caution You will delete the optical channel circuits in the next step and use the list to recreate the circuits later. Do not proceed until you complete the circuit list.

Step 5 Delete the circuits identified in Step 4, on page 20 using one or more of the following tasks:

- "DLP-G418 Delete an Optical Channel Trail" task in the chapter "Create Optical Channel Circuits and Provisionable Patch cords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide

Step 6 Click the Provisioning > WDM-ANS > Internal Patch cords tabs.

Step 7 In the internal patch cords table, click the OPT-PRE COM-TX to OPT-BST COM-RX internal patch cord.

Step 8 Click Delete.

Step 9 On the confirmation dialog, click OK.

Step 10 Remove the physical fiber and attenuators, if present, that connect the COM-TX to COM-RX ports and COM-RX to COM-TX ports between the OPT-BST and OPT-PRE cards installed in Side B.

Step 11 Click Default Patch cords.

Step 12 Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.


Step 14 In node view, click the Circuits tab.

Step 15 Complete one or more of the following procedures to recreate circuits identified in Step 4, on page 20 that will pass through the OADM node:

• “DLP-G395 Create an Optical Channel Trail” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide

Note Cisco recommends that you recreate the circuits one at a time.

Step 16 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked state. If not, complete Step 14, on page 20 and Step 15, on page 20.
If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next level of support.

Step 17 Referring to the Cisco Transport Planner Traffic Matrix report, repeat Step 15, on page 20 and Step 16, on page 21 to create the new add/drop circuits at the node, as needed.
Stop. You have completed this procedure.

NTP-G182 Convert a Line Amplifier Node to a ROADM Node

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure converts a line amplifier node with OPT-PRE and OPT-BST cards installed on each side of the shelf to an ROADM node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>Cisco Transport Planner reports and NE Update file for the new ROADM node.</td>
</tr>
</tbody>
</table>
| Prerequisite Procedures | • “Turn Up a Network” chapter in the Cisco NCS 2002 and NCS 2006 Network Configuration Guide
• A Cisco Transport Planner site plan recalculated for the new ROADM node. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite |
| Security Level | Provisioning or higher |

Caution This procedure will affect the service of unprotected circuits that pass through the ROADM node.
This procedure applies to line amplifier nodes with OPT-BST and OPT-PRE cards installed on both sides of the shelf. If the line amplifier node has a different configuration, the upgrade might affect the adjacent nodes and require an update of their ANS parameters. If the line amplifier node is not a full line amplifier, contact your next level of support.

**Procedure**

**Step 1** Complete the "NTP-G139 Verify Cisco Transport Planner Reports and Files" task in the chapter "Turn Up a Node" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to verify that you have the files and reports prepared by Cisco Transport Planner for the ROADM node.

**Step 2** Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the line amplifier node.

**Step 3** Click the **Circuits** tab.

**Step 4** Make a list of the following OCHNCs, OCH trails, and OCHCCs that pass through the node on the express path for both the Side B-to-Side A and Side A-to-Side B directions.  
**Caution** You will delete the optical channel circuits in the next step and use the list to recreate the circuits later. Do not proceed until you complete the circuit list.

**Step 5** Delete the circuits identified in **Step 4**, on page 22 using one or more of the following tasks:

  - "DLP-G347 Delete Optical Channel Client Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*
  
  - "DLP-G418 Delete an Optical Channel Trail" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*
  
  - "DLP-G106 Delete Optical Channel Network Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*

**Step 6** Click the **Provisioning > WDM-ANS > Internal Patchcords** tabs.

**Step 7** In the internal patchcords table, click the OPT-PRE COM-TX to OPT-BST COM-RX internal patchcord.

**Step 8** Click **Delete**.

**Step 9** In the confirmation dialog box, click **OK**.

**Step 10** Remove the physical fiber and attenuators, if present, that connect the COM-TX to COM-RX ports and COM-RX to COM-TX ports between the OPT-BST and OPT-PRE cards installed in Side B.

**Step 11** Referring to the Cisco Transport Planner Shelf Layout report, install one of the following sets of cards on both Side B and Side A of the node as described by the Cisco Transport Planner NE Update file:

  - 32WSS and 32DMX cards
  
  - 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards
Step 12 Referring to the Cisco Transport Planner Internal Connections report, connect the fibers to the new wavelength selective switch and demultiplexer cards.

Step 13 Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

Step 14 Verify that the new internal patchcords are created for the physical cables connected to the new wavelength selective switch and demultiplexer cards in Step 12 on page 23. If not, complete the "NTP-G242 Create an Internal Patchcord Manually" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to manually create the internal patchcords.

Step 15 Complete the "NTP-G143 Import the Cisco Transport Planner NE Update Configuration File" procedure in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.


Step 17 In node view, click the Circuits tab.

Step 18 Complete one or more of the following procedures to recreate circuits identified in Step 4 on page 22 that will pass through the ROADM node:


Note Cisco recommends that you recreate the circuits one at a time.

Step 19 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked state. If not, repeat Step 17 on page 23 and Step 18 on page 23.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next level of support.

Step 20 Referring to the Cisco Transport Planner Traffic Matrix report, repeat Step 17 on page 23 and Step 18 on page 23 to create the new add/drop circuits at the node, as needed.

Stop. You have completed this procedure.

---

**NTP-G195 Convert a Protected ROADM Node from two Separate Nodes to a Single Multishelf Node**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>This procedure converts a protected ROADM node from two separate nodes to a single multishelf node.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools/Equipment</td>
<td>None</td>
</tr>
</tbody>
</table>
**Prerequisite Procedures**

- “Turn Up a Network” chapter in the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*
- A Cisco Transport Planner site plan recalculated for the new node.

<table>
<thead>
<tr>
<th>Required/As Needed</th>
<th>As needed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

**Caution**

This procedure will affect the service of unprotected circuits that pass through the ROADM node.

**Caution**

This procedure applies to two ROADM nodes, where ROADM Node 1 has amplifier cards (such as, OPT-BST and OPT-PRE) or optical service channel cards (OSCM or OSC-CSM) installed on both the sides of the shelf and 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX cards) installed in Side A (Slots 1 through 6) and the ROADM Node 2 has amplifier cards (such as, OPT-BST and OPT-PRE) or optical service channel cards (OSCM or OSC-CSM) installed on both the sides of the shelf and 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX cards) installed in Side B (Slots 12 through 17).

**Note**

In this procedure, ROADM Node 1 will be used as node controller and ROADM Node 2 will be added to the multishelf configuration as a subtending shelf.

**Procedure**

**Step 1**

Complete the “NTP-G139 Verify Cisco Transport Planner Reports and Files” task in the chapter “Turn Up a Node” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide* to verify that you have the files and reports prepared by Cisco Transport Planner for the ROADM nodes.
Step 2  Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at ROADM Node 1. The following figure shows the shelf view of ROADM Node 1.

Figure 1: ROADM Node 1 Shelf View
The following figure shows the functional view of ROADM Node 1.

**Figure 2: ROADM Node 1 Functional View**

![Figure 2: ROADM Node 1 Functional View](image)

### Step 3
Click the **Circuits** tab.

### Step 4
Make a list of all the OCHNCs, OCH trails, and OCHCCs that pass through or terminate (add/drop) at the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

**Caution**
You will delete only the pass-through circuits in the next step and use the list to recreate the circuits later. Do not proceed until you complete the circuit list. The add/drop circuits will not be deleted and continues to transport traffic.

### Step 5
If OCHNCs and/or OCHCCs identified in **Step 4**, on page 26 are routed on the active path of a splitter or Y-cable protection group, complete the following steps. If not, continue with **Step 6**, on page 26.

a) Display the node containing the amplifier or optical service channel cards with the Y-cable or splitter protection.

b) Force the traffic to the protect path in the opposite side of the ring using the "DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document.

### Step 6
Delete the circuits identified in **Step 4**, on page 26 using one or more of the following tasks:

- “DLP-G347 Delete Optical Channel Client Connections” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*

- “DLP-G418 Delete an Optical Channel Trail” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*
• "DLP-G106 Delete Optical Channel Network Connections" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide

Step 7 Click the Provisioning > WDM-ANS > Optical Side tab.

Step 8 In the optical sides table, click the optical side corresponding to the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

Step 9 Click Delete.

Step 10 In the confirmation dialog box, click Yes.

Step 11 Click the Provisioning > WDM-ANS > Internal Patchcords tab.

Step 12 Look in the To column of the internal patchcords table and make a list of internal patchcords that connect the amplifier or optical service channel cards in Side B to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX cards) in Side A of ROADM Node 1.

Step 13 Click Delete.

Step 14 In the confirmation dialog box, click Yes.

Step 15 Remove the physical fiber and attenuators, if present, that connect the amplifier or optical service channel cards in Side B to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX cards) in Side A of ROADM Node 1.

Step 16 Complete the NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, on page 2 to delete the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

Step 17 Complete the "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document at the ROADM Node 2. The following figure shows the ROADM Node 2 shelf view.

Figure 3: OADM Node 2 Shelf View
The following figure shows the functional view of ROADM Node 1.

**Figure 4: ROADM Node 2 Functional View**

---

**Step 18**  
Click the **Circuits** tab.

**Step 19**  
Make a list of all the OCHNCs, OCH trails, and OCHCCs that pass through or terminate (add/drop) at the amplifier or optical service channel cards installed in Side A of ROADM Node 2.  
**Caution** You will delete all the pass-through and add/drop circuits in the next step and use the list to recreate the circuits later. Do not proceed until you complete the circuit list.

**Step 20**  
If OCHNCs and/or OCHCCs identified in **Step 19**, on page 28 are routed on the active path of a splitter or Y-cable protection group, complete the following steps. If not, continue with **Step 21**, on page 28.  

a) Display the node containing the amplifier or optical service channel cards with the Y-cable or splitter protection.

b) Force the traffic to the protect path in the opposite side of the ring using the "DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch" task in the Manage the Node document.

**Step 21**  
Delete the circuits identified in **Step 19**, on page 28 using one or more of the following tasks:

- “DLP-G347 Delete Optical Channel Client Connections” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*

- “DLP-G418 Delete an Optical Channel Trail” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*

- “DLP-G106 Delete Optical Channel Network Connections” task in the chapter “Create Optical Channel Circuits and Provisionable Patchcords” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*
Step 22 If overhead circuits exist in the amplifier or optical service channel cards installed in Side A of ROADM Node 2, complete "DLP-G112 Delete Overhead Circuits" task in the chapter "Create Optical Channel Circuits and Provisionable Patchcords" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to delete these overhead circuits.

Step 23 Click the Provisioning > WDM-ANS > Optical Side tab.

Step 24 In the optical sides table, click the optical side corresponding to the amplifier or optical service channel cards installed in Side A of ROADM Node 2.

Step 25 Click Delete.

Step 26 In the confirmation dialog box, click Yes.

Step 27 Click the Provisioning > WDM-ANS > Internal Patchcords tab.

Step 28 Look in the To column of the internal patchcords table and make a list of internal patchcords that connect the amplifier or optical service channel cards in Side A to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX cards) in Side B of ROADM Node 2.

Step 29 Click Delete.

Step 30 In the confirmation dialog box, click Yes.

Step 31 Remove the physical fiber and attenuators, if present, that connect the amplifier or optical service channel cards in Side A to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX cards) in Side B of ROADM Node 2.

Step 32 If there are pluggable port modules (PPMs) that terminate on the ROADM Node 2, complete the "DLP-G280 Delete a PPM" task in the chapter "Provision Transponder and Muxponder Cards" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to delete these PPMs.

Step 33 Complete the NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, on page 2 to delete the amplifier or optical service channel cards installed in Side A of ROADM Node 2.

Step 34 Complete the "NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode" task in the chapter "Turn Up a Node" of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide to upgrade ROADM Node
1 to a multishelf configuration and add ROADM Node 2 as a subtending shelf. The following figure shows the final multishelf view of the node.

**Step 35** In the multishelf view, click the **Provisioning > WDM-ANS > Internal Patchcords** tab.

*Figure 5: Final Multishelf View of the Node*

---

**Step 36** Click **Create**. The Internal Patchcord Creation wizard appears.

**Step 37** In the Internal Patchcord Attributes page, choose OTS/OCH to OTS/OCH option and select the Bidirectional checkbox.

**Step 38** Click **Next**.

**Step 39** In the Internal Patchcord Origination page, provision the internal patchcord origination parameters.

- **Shelf**—Choose the shelf where the internal patchcord originates.
- **Slot**—Choose one of the two 40-WSS-C cards (or the 32WSS/32DMX cards) where the internal patchcord originates.
- **Tx Port**—Choose the EXP TX port were the internal patchcord originates.

**Step 40** Click **Next**.

**Step 41** In the Internal Patchcord Termination page, provision the internal patchcord origination parameters.

- **Shelf**—Choose the shelf where the internal patchcord terminates.
- **Slot**—Choose the other 40-WSS-C card (or the 32WSS/32DMX cards) where the internal patchcord terminates.
- **Rx Port**—Choose the EXP RX port were the internal patchcord terminates.
Step 42 Click Next.
Step 43 Review the display-only information on the Internal Patchcord Origination Reverse page. This page shows the shelf, slot, and port that CTC will use for the opposite internal patchcord origination route.
Step 44 Click Next.
Step 45 Review the information displayed on the Internal Patchcord Termination Reverse page. This display-only page shows the shelf, slot, and port that CTC will use for the reverse internal patchcord termination route.
Step 46 Click Finish. The new internal patchcord appears on the Internal Patchcord table.
Step 48 In node view, click the Circuits tab.
Step 49 Complete one or more of the following procedures to recreate circuits identified in Steps 4 and Step 19, on page 28:


Note: Cisco recommends that you recreate the circuits one at a time.

Step 51 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked state. If not, repeat Step 48, on page 31 and Step 49, on page 31. If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next level of support.
Step 52 Click the Provisioning > Pluggable Port Module > Pluggable Port Module tab and click Create to recreate the PPMs deleted in Step 32, on page 29.
Step 53 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task in the Manage the Node document for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of a splitter or Y-cable protection group to return the traffic to its original condition.

Stop. You have completed this procedure.

NTP-G242 Modify the CD setting of TDC-CC and TDC-FC Cards

| Purpose | This procedure allows you to modify the CD settings of the TDC-CC and TDC-FC cards. |
### Tools/Equipment
| None |

### Prerequisite Procedures

### Required/As Needed
| As needed |

### Onsite/Remote
| Onsite or remote |

### Security Level
| Provisioning or higher |

## Procedure

**Step 1**
Complete the “DLP-G46 Log into CTC” task in the [Connect the PC and Log into the GUI](#) document at the node where you want to change the TDC-CC or TDC-FC card settings. If you are already logged in, continue with the next step.

**Step 2**
Complete the “NTP-G103 Back Up the Database” task in the chapter “Maintain the Node” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

**Note**
Changing the CD value of the T-DCU can severely affect the performance of the channels travelling through the T-DCU. As a general rule the new value is provided through an additional analysis performed by the CTP. In this case, complete the "NTP-G328 Add, Modify, and Delete ANS Parameters" task in the chapter “Turn Up a Node” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide. If for some reason, the “NTP-G328 Add, Modify, and Delete ANS Parameters” task cannot be applied, then a skilled operator can directly change the CD value according to the CTP findings. To modify the CD setting of the TDC-CC or TDC-FC card proceed to the next step.

**Step 3**
To modify the CD setting of the TDC-CC or TDC-FC card, perform any of the following tasks as needed:

**Note**
As the operation is traffic affecting, change the CD value during a maintenance window.

- DLP-G526 Modify the CD Value of the TDC-CC and TDC-FC Cards when Connected to OPT-AMP-C, OPT-PRE, 40-SMR-1 and 40-SMR-2 Cards, on page 33
- DLP-G527 Modify the CD Value of the TDC-CC and TDC-FC Cards when Connected to OPT-RAMP-C and OPT-RAMP-CE Amplifiers, on page 33

**Step 4**
Complete the “NTP-G103 Back Up the Database” task in the chapter “Maintain the Node” of the Cisco NCS 2002 and NCS 2006 Network Configuration Guide.

Stop. You have completed this procedure.
DLP-G526 Modify the CD Value of the TDC-CC and TDC-FC When Connected to OPT-AMP-C, OPT-PRE, 40-SMR-1 and 40-SMR-2 Cards

| Purpose | This procedure allows you to modify the CD value when the TDC-CC and TDC-FC cards are connected to the DC ports of the OPT-PRE, OPT-AMP-C, 40-SMR-1 and 40-SMR-2 cards. |
| Tools/Equipment | None |
| Prerequisite Procedures | "DLP-G46 Log into CTC" task in the "Connect the PC and Log into the GUI" document. |
| Required/As Needed | As needed |
| Onsite/Remote | Onsite or remote |
| Security Level | Provisioning or higher |

**Procedure**

**Step 1** Before you modify the CD value of the TDC-CC or TDC-FC card, disable the Automatic Power Control (APC) in the domain that has the TDC-CC or TDC-FC card. To disable the APC domain, complete the "DLP-G157 Disable Automatic Power Control" task in the Manage the Node document.

**Step 2** Modify the CD value for the TDC-CC or TDC-FC Card. To modify the CD value, Complete the “DLP-G545 Modify the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards” task in the chapter “Change DWDM Card Settings” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*.

**Step 3** Enable the APC domain that has the TDC-CC or TDC-FC card. To enable the APC domain, complete the “DLP-G158 Enable Automatic Power Control” task in the Manage the Node document.

**Step 4** Return to your originating procedure (NTP).

---

DLP-G527 Modify the CD Value of the TDC-CC and TDC-FC Cards when Connected to OPT-RAMP-C and OPT-RAMP-CE Amplifiers

| Purpose | This procedure allows you to modify the CD value of the TDC-CC and TDC-FC cards when connected to the DC ports of the OPT-RAMP-C and OPT-RAMP-CE amplifiers. |
| Tools/Equipment | None |
### Prerequisite Procedures

<table>
<thead>
<tr>
<th>Prerequisite Procedures</th>
<th><strong>“DLP-G46 Log into CTC” task in the “Connect the PC and Log into the GUI” document.</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Required/As Needed</td>
<td>As needed</td>
</tr>
<tr>
<td>Onsite/Remote</td>
<td>Onsite or remote</td>
</tr>
<tr>
<td>Security Level</td>
<td>Provisioning or higher</td>
</tr>
</tbody>
</table>

### Procedure

**Step 1** Before you modify the CD value of the TDC-CC or TDC-FC card, run the APC. To run the APC, complete the “DLP-G430 Run Automatic Power Control” task in the Manage the Node document.

**Step 2** Modify the CD value for the TDC-CC or TDC-FC Card. To modify the CD value, Complete the "DLP-G545 Modify the Chromatic Dispersion Value for the TDC-CC and TDC-FC Cards" task in the chapter “Change DWDM Card Settings” of the *Cisco NCS 2002 and NCS 2006 Network Configuration Guide*.

**Note** Do not change the compensation value directly in one instance. In order to avoid traffic drops and alarms, it is required to change the CD value in steps not too large. For example, if you want to change the CD value of a TDC-CC from -880 to -1320 ps/nm, do not change the CD value in a single step, but in a couple of steps. Change the CD value to an intermediate value of -1100 ps/nm and then to -1320 ps/nm. Change the CD value of the TDC-CC by steps no larger than 330 ps/nm and the CD value of the TDC-FC by steps no larger than 270 ps/nm. This approach of changing the CD value avoids misleading alarms and traffic drops.

**Step 3** Run the APC. To run the APC, complete the “DLP-G430 Run Automatic Power Control” task in the Manage the Node document.

**Step 4** If the APC correction skipped alarm appears, then force the APC correction. Do the following:

a) Click the alarmed port.

b) Click the Maintenance tab.

c) Click the **Force APC correction** button.

**Step 5** Repeat Step 2, on page 34 and Step 4, on page 34 until the CD target value is set.

**Step 6** Return to your originating procedure (NTP).

### Additional References

#### Related Documents

Use this document in conjunction with the other release-specific documentation listed in this table:

<table>
<thead>
<tr>
<th>Link</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Cisco NCS Documentation Roadmap</em></td>
<td>Provides quick access to publications of Cisco NCS releases.</td>
</tr>
<tr>
<td>Link</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>Cisco NCS 2002 and NCS 2006 Control Card and Node Configuration Guide</td>
<td>Provides background and reference material and procedures for installation and configuration of control cards and node configuration on Cisco NCS 2002 and Cisco NCS 2006 systems.</td>
</tr>
<tr>
<td>Cisco NCS 2002 and NCS 2006 Troubleshooting Guide</td>
<td>Provides general troubleshooting instructions, alarm troubleshooting instructions, and a list of error messages that apply to the Cisco NCS 2002 and Cisco NCS 2006 systems.</td>
</tr>
<tr>
<td>Cisco NCS TL1 Command Guide</td>
<td>Provides a comprehensive list of TL1 commands.</td>
</tr>
<tr>
<td>Installing the GBIC, SFP, SFP+, XFP, CXP, CFP, and CPAK Optical Modules in Cisco NCS Platforms</td>
<td>Provides information about the Pluggable Port Modules support.</td>
</tr>
</tbody>
</table>
Technical Assistance

<table>
<thead>
<tr>
<th>Link</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="http://www.cisco.com/support">http://www.cisco.com/support</a></td>
<td>The Cisco Support website provides extensive online resources, including documentation and tools for troubleshooting and resolving technical issues with Cisco products and technologies. To receive security and technical information about your products, you can subscribe to various services, such as the Product Alert Tool (accessed from Field Notices), the Cisco Technical Services Newsletter, and Really Simple Syndication (RSS) Feeds. Access to most tools on the Cisco Support website requires a Cisco.com user ID and password.</td>
</tr>
</tbody>
</table>

Obtaining Documentation and Submitting a Service Request


Subscribe to What's New in Cisco Product Documentation, which lists all new and revised Cisco technical documentation, as an RSS feed and deliver content directly to your desktop using a reader application. The RSS feeds are a free service.