
View Device Details

The following topics explain how to get more information about your network devices. You can also generate
a variety of device reports that provide hardware and software details, CPU and memory utilization, general
device health, and so forth. For information on these reports, see Device Reports. For information on inventory
collection, see How Often Is Inventory Collected?.

• Find Devices, on page 1
• Get Basic Device Information: Device 360 View, on page 1
• View a Device's Local Topology from the Device 360 View, on page 4
• View the Network's Hardware Inventory, on page 5
• Get Complete Device Information: Device Details Page, on page 5
• View and Manage Devices Using the Chassis View, on page 9
• View Device Ports, on page 20
• View Device Interfaces, on page 20
• View Device Modules, on page 24
• View Environment Information (Power Supplies, Fans), on page 24
• View Device Neighbors, on page 25
• Get More Information About Links, on page 25
• View Circuits/VCs, on page 26
• View Satellites, on page 26

Find Devices
The quickest way to find a device is to use the quick search text boxes displayed at the top of the Network
Devices table (Inventory > Device Management > Network Devices). You can enter partial strings for a
device name, IP address, or software version, or choose from the values for reachability, admin status, and
Inventory Collection. Devices are also organized into device groups, which you can view by choosing
Inventory > Device Management > Network Devices and selecting a device type from the Device Group
list.

Get Basic Device Information: Device 360 View
The Device 360 view is a pop-up window that provides quick information about a device, its inventory, and
its status. This includes device alarms, modules, interfaces, neighbors, and chassis.
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To launch a Device 360 view:

• Click the "i" icon next to an IP address in almost any device table

• From the network topology, click a device in an expanded group, then click View

The Device 360 view provides general device and performance information at the top of the view, and more
detailed interface information in tabs in the lower part of the view. The information the Device 360 view
displays depends on the device type and configuration. TheDevice 360 view provides the following information.

DescriptionInformation
Provided in
Device 360 View

Device type, its OS type and version, its last configuration change, and its last inventory
collection. Icons convey the status of the device.

If you have opened the Device 360 view for a Cisco NCS 6000 device that
houses a Secure Domain Router (SDR), the SDR's name is also listed.

Note

Using the menus in the top right of the popup window, you can also perform these
tasks:

• Troubleshoot—Perform a ping or traceroute, launch the Alarm browser, open a
Cisco support case, or get information from the Cisco Support Community
(Actions menu)

• Performance—Check device CPU and memory (View > Performance Graphs)

• Topology—View the network topology and the device's local topology, up to 3
hops (Actions menu)

• Check the device's routing table (Actions menu)

• Open the Device Console to enter commands you want to run on the device
(Actions menu)

• View the configuration that is currently running on the devie (Actions > Show
Command)

• Collect the device's inventory and save it to the database using SyncNow (Actions
menu)

• Open an HTTP, HTTPS, SSH, or Telnet session with the device (Actionsmenu)

• Launch Cisco Transport Controller for optical devices (Actions menu)

• Enable the automatic refresh of the view every 20 seconds (Actions menu)

• Open the Device Details page to view details about software image and
configuration file management, and use the device's Chassis View (by clicking
the device IP address hyperlink or choosing View > Details)

• Select a device for a side-by-side comparison with another device on the basis
of information such as raised alarms and the current status of circuits, interfaces,
and modules (Actions menu)—see Compare Device Information and Status

General information
and tools
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Charts reflecting various aspects of the device performance. If a device has multiple
memory pools, the Device 360 view will display the average utilization for all of the
memory pools. If you want to see information about individual memory pools, use
the memory utilization dashlets in the Network Summary dashboard. See Network
Summary Dashboard Overview.

Performance data

Current alarms for the device, including their severity, status, and the time they were
generated. Depending on the alarm source, you can also launch other 360 views from
this tab.

Alarms tab

Modules that are configured on the device, including their name, type, state, ports,
and location.

Modules tab

Interfaces that are configured on the device, including status information. You can
also launch an Interface 360 view for a specific interface.

Interfaces tab

NEs that are connected to this device through CDP (Cisco Discovery Protocol). If the
selected device does not support CDP, this tab is empty. Displayed information includes
device type and name, and the local port and device port. To view the neighbors in a
popup topology map, choose Actions > N Hop Topology from the top right of the
Device 360 view (see View a Device's Local Topology from the Device 360 View,
on page 4.

Neighbors tab

Circuit/VC name, type, customer, status, and creation date for each circuit provisioned
on the device. You can also launch a Circuit/VC 360 view for specific circuits/VCs.

Circuit/VCs tab

For Cisco ASR 9000 devices in a cluster configuration, lists a satellite’s name, type,
description, status, and IP and MAC addresses. You can also launch a Satellite 360
view for a specific satellite.

Satellites tab

Geographical information about device's location.Civic Location

The last five changes made on the device, classified as: Inventory, Config
(Configuration Archive), or SWIM (Software Images). (These are the same types of
changes that are displayed when you choose Inventory > Network Audit.)

Recent Changes

Lists the Shared Risk Resource Groups (SRRGs) assigned to the device. Click this
tab's ? (help) icon to view its legend. For more information about SRRGs, see View
and Manage Shared Risk Resource Groups (SRRG) in the Geo Map.

SRRGs

You can also view a specific device in the topology map by choosing Actions > Network Topology (at the
top right of the Device 360 view).

Compare Device Information and Status
From the Comparison View, you can perform a side-by-side comparison of multiple devices, viewing
information such as raised alarms, the status of modules, interfaces, and circuits on those devices, and a
summary of recent changes that have been made. To compare devices, do the following:

Step 1 Choose one of the following to open the Network Devices page:

• Monitor >Managed Elements > Network Devices
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• Inventory > Device Management > Network Devices

Step 2 For each device you want to compare:
a) Open its Device 360 view by clicking the i (information) icon in the IP Address column.
b) Choose Actions > Add to Compare.

The device you selected is displayed at the bottom of the page. You can select a maximum of 4 devices.

Step 3 Click Compare.

The Comparison View opens.

Step 4 From the drop-down list at the top of the view, specify whether the view will show all available information or just the
information that is unique to each device.

Step 5 Click Comparison View, check the check box for the categories you want the view to display, and then click Save.

By default, all of the categories are already selected.

Step 6 Scroll down the page to view the information provided for each category you selected.

Note the following:

• The Comparison View only displays information for two devices at a time. If you selected more than two, you will
need to toggle to the devices that are not currently displayed.

• To reorder the devices you have selected, click Rearrange.

• Each device’s View and Actions menu is identical to the ones provided in their Device 360 view. If you select an
option, the corresponding page opens.

• You can minimize and maximize the categories displayed, as needed.

• The Comparison View is also available for circuits and VCs, interfaces, and links. Whenever you select any of
these elements from their respective 360 view for comparison, they are displayed in the corresponding tab. This
allows you to switch between element types, as needed.

• When you are done comparing devices, click Back at the top of the view and then click Clear All at bottom of the
page. If tabs for other element types are still displayed, you will need to clear them as well.

View a Device's Local Topology from the Device 360 View
You can launch a small topology window from the Device 360 view that displays the network topology around
a device, up to 3 hops.

Step 1 Open the Device 360 View for the device in which you are interested.

• Click the "i" icon next to an IP address in almost any device table.

• From the network topology, click a device in an expanded group, then click View.

Step 2 Choose N-Hop Topology from the Actions drop-down menu (at the top right of the Device 360 view).
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Step 3 Adjust the popup window to show the information you need.

• Click the edit icon

• Select a hop count (1-3) from the Hop drop-down list.

• Select a topology map layout from the Layout drop-down list.

Step 4 Save your changes, and use the pan and zoom tools to view the results.

View the Network's Hardware Inventory
Use this procedure to view basic hardware information for all devices in the network—the product name,
physical location, serial number, manufacture date, and so forth.

Step 1 To view device-level information:

1. Choose Inventory > Device Management > Network Inventory.

2. Use the Quick Filters to locate specific devices. For example, to list the hardware information for all ASR devices,
enter *ASR* in the Product Name field.

Step 2 To view element-level information, use one of these methods:

• Get the information from the Device Details page. See Get Complete Device Information: Device Details Page, on
page 5.

• Get the information from the Chassis View. See Open the Chassis View, on page 9.

• Run a hardware report. See Device Reports.

Get Complete Device Information: Device Details Page
For the most comprehensive information about a device, view the Device Details page. It provides in-depth
inventory information and configuration options.
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To launch the Device Details Page:

• From a Device 360 view—Click the IP address hyperlink or choose View > Details.
• From a network devices table—Click the device name hyperlink in a device table.

The tabs that are displayed here depend on your selection in the Chassis View. They are described in the
following table:

DescriptionTab Name

Provides inventory, service, and alarm information that is contextualized to the element you
select. Also serves as launch point for configuration, Image management, and Configuration
Archive features. (To configure logical elements, click the Logical View tab.)

For information on using the Chassis View features, see Overview of the Chassis View
Window, on page 10.

Chassis
View

Provides logical inventory information. Also provides configuration options for logical
elements.

Logical
View

Provides system information (environment, modules ports, interfaces, and other settings).Device
Details

Get information about the alarms that have been raised on a device, a card, or a port. See View
an Alarm's Details.

Alarms

Configure a device, card, or port. Elements are grouped by their physical location. (To configure
elements that are grouped according to their logical function, click the Logical View tab.)
See Ways to Configure Devices Using Cisco Evolved Programmable Network Manager.

Configuration
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DescriptionTab Name

View detailed hardware information such as serial numbers and manufacture dates for a device
or card.

Inventory

View the status of interfaces configured on a device, card, or port. From here, you can also
open the Interface 360 view for a particular interface. For links to topics that describe other
ways to view interface information in Cisco EPN Manager, see View Device Interfaces.

Interfaces

View summary information and high-level performance metrics. Note the following:

• If you are viewing the chassis view for any device other than a Cisco Converged
Broadband Router-8 (cBR-8) router, information is displayed for the selected interface
on a card or port. The dashlets displayed in addition to the Interface Details dashlet will
vary, depending on the interface type you chose. After choosing an interface from the
Interface drop-down list, make sure to click Apply in order to refresh the information
that is displayed.

• If you are viewing the chassis view for a Cisco cBR-8 router, information is also displayed
for the device as a whole. You can view dashlets that provide information such as the
number of voice calls that have been made and upstream/downstream utilization
percentages. To ensure that information is collected and reported for the Cisco cBR-8
routers in your network, verify that Cable Policies is listed on theMonitoring Policies
page (Monitor >Monitoring Tools >Monitoring Policies > Policies pane), is currently
active, and has polling intervals set for its parameters.

Performance

View the circuits a device, card, or port participates in. For links to topics that describe other
ways to view circuit information in Cisco EPN Manager, see View Circuits/VCs.

Circuits

Manage the software image that is running on the device. See View the Images That Are
Saved in the Image Repository.

This tab is only available when a top-level chassis is selected.Note

Image

Manage the device configuration file that is running on the device. See View All Archived
Files.

This tab is only available when a top-level chassis is selected.Note

Configuration
Archive

Configure Interfaces from the Device Details Page
Complete the following procedure to configure an interface from the Device Details page:

Step 1 With a device’s Chassis View open, click the Launch Configuration link.

The Device Details page opens.

Step 2 Click the Logical View tab.
Step 3 From the Features pane, choose Interfaces > the interface type you want to configure.
Step 4 Complete the instructions specific to the interface type you chose to add or edit an interface (see Configure Interfaces).
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Update Cisco NCS 1000 Interface Settings
You can quickly update theAdmin Status,Wavelength (nm), andLoopback settings for interfaces configured
on a Cisco NCS 1000 Series device from its Device Details page. To do so, complete the following procedure.

Step 1 Open the Device Details page for a Cisco NCS 1000 Series device, as described in Get Complete Device Information:
Device Details Page, on page 5.

Step 2 Click the Configuration tab.

The page updates, displaying 3 sub-tabs: Optics, Ethernet, and Coherent DSP.

Step 3 Click the sub-tab for the interface type you want to update.
Step 4 Make the necessary changes:

Method 1

1. In the interfaces table, locate the interface you want to update.

2. Click the parameter you want to change to open a drop-down list.

3. Choose the value you want to set, then click Save.

Method 2

1. Click the radio button for the interface you want to update, then click the pencil (Edit) icon.

The Edit interface type dialog box opens.

2. Choose the value you want to set from the available drop-down lists, then click Apply.

3. Click OK to confirm your changes.

Note the following:

• For Optics interfaces:

• You can update the Admin Status andWavelength (nm) parameters.

• You can only set a new wavelength value if the Optics Type parameter is set to DWDM.

• For Coherent DSP and Ethernet interfaces:

• You can update the Admin Status and Loopback parameters.

• You can only set a new loopback value if the Admin Status parameter is set to Testing.

• If you set the Loopback parameter to Line, Cisco EPN Manager applies the same configuration applied for a
facility loopback. A facility loopback tests the line interface unit (LIU) of a card, the electrical interface assembly
(EIA), and related cabling.

• If you set the Loopback parameter to Internal, Cisco EPN Manager applies the same configuration applied
for a terminal loopback. A terminal loopback tests a circuit path as it passes through a TXP,MXP, or ADM-10G
card and loops back.
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View and Manage Devices Using the Chassis View
The Chassis View provides an interactive model of a device chassis and its hardware elements. From the
Chassis View you can:

• View the contents of a chassis.

• Check the state of chassis elements and quickly locate problems.

• View alarmed elements and launch views that provide alarm details.

• Configure interfaces (using the launch point that opens the Device Details page).

The elements that are displayed in the Chassis View depend on the device type and the elements that are
configured on the device.

Note that Admin users do not have read/write access to chassis views by default. To enable access for this
user group, open the Users, Roles & AAA page, choose User Groups, and then check the Chassis View
Read and Write check box (under Network Monitoring in the Tasks Permissions tab). See View and
Change the Tasks a Group Can Perform.

See these topics for information about how to launch and use the Chassis View:

Open the Chassis View
The following table describes the various ways you can open the Chassis View. If a device does not provide
these launch points, it means the device does not support the Chassis View. For a list of devices that support
the Chassis View, see Device Support for the Chassis View in This Release of Cisco EPN Manager, on page
14.

The Chassis View is
displayed in:

Do the following:To open a Chassis
View from:

A pop-up windowClick next to the device IP address.Network Devices
table

A full-page viewClick a device name hyperlink.

A pop-up windowChooseView > Chassis View from the top right of theDevice
360 view.

Device 360 view

A full-page viewChoose View > Details from the top right of the Device 360
view.

A full-page viewClick the Chassis View tab.Device Details
page

To open a full-page Chassis View from a Chassis View pop-up window, click the Launch Configuration
link in the top right corner of the window.
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Permissions Required to View and Configure Devices Using the Chassis View
The following table describes the Chassis View permissions that are granted to members of the Cisco EPN
Manager user groups. These permissions cannot be edited. For more information on user groups, see Control
the Tasks Users Can Perform (User Groups)

• Full access (read and write)—Users in this group can view and configure devices using the Chassis View.

• Read-only access—Users in this group can use the Chassis View to view devices but not to configure
them.

• Write-only access—Users in this group can use the Chassis View to configure devices but not view them
(only applies to the NBI Write group).

• No access—Users in this group cannot access or use the Chassis View.

WriteReadGroup Type

XXRootWeb UI

XXSuper Users

——Admin

XXConfig Managers

—XSystem Monitoring

—XUser-Defined 1-4

—XMonitor Lite

——NBI CredentialNBI

—XNBI Read

X—NBI Write

XXNorth Bound API

Overview of the Chassis View Window
The following illustration shows the Chassis View for a Cisco ASR 903 router.
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In this example, the user then clicked a port that is currently down.
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The Chassis View updates, displaying only the line card module that the port resides on and zooming in on
it. The port pulsates in the Chassis View to help the user locate it. The badges displayed on the ports in this
module indicate the primary status of those port (see Port or Interface States, on page 16). Some elements
may be surrounded by colored lines to indicate their state (out of service, pre-provisioned, and so forth). To
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open a key that explains the meaning of the badges and these other indicators, click at the bottom right
of the Chassis View.

If a device has multiple chassis or shelves, each chassis or shelf is displayed in the same Chassis View (for
an example, see View Mixed Chassis, Multi-Chassis, and Multi-Shelf Devices in the Chassis View, on page
17). If a card image cannot be retrieved, the Chassis View displays a question mark alongside the card name.

Note the following:

• The colors rendered in the Chassis View may not match your physical device because the Chassis View
displays a generic image that is packaged with Cisco EPN Manager.

• If you have opened the Chassis View for a Cisco NCS 6000 device that houses a Secure Domain Router
(SDR), both the device type and the SDR's name are displayed at the top of the Chassis View. Keep in
mind that there may be cases where the SDR label for a device that belongs to a cluster or a user-defined
group is not displayed (since auto-clustering is applied to devices based on their proximity).

The following table describes the Chassis View’s components and their function:

DescriptionChassis
View
Component

Opens a field you can use to search for a particular rack, shelf, module, or interface on a
device.

Opens the Chassis Explorer.

Indicates the device’s reachability state (see Device Reachability and Admin States). This
example indicates the device is reachable.

Indicates the device’s administrative status (see Device Reachability and Admin States). This
example indicates the device is managed.

Opens the device’s Device 360 view. See Get Basic Device Information: Device 360 View.

Opens the device’s Device Details page. The tabs displayed on this page will vary, depending
on whether a device, module, or port is currently selected in the Chassis View. See Get
Complete Device Information: Device Details Page.

Launch
Configuration
link

Adds a shortcut to the device’s Chassis View in the Dock window. See Customize the Dock
Window.

Closes the Chassis View.

Zooms in on an image.

Zooms out from an image.

Resizes an image so it can be viewed in its entirety within the Chassis View.

Opens a pop-up window that allows you to .
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DescriptionChassis
View
Component

Toggles between the front and rear Chassis View for a device that supports this feature. A
callout that appears when you place your cursor over this icon indicates which view you are
opening.

This feature is supported by the following Cisco devices:

• ASR 901S

• cBR-8

• NCS 1001, 1002, 5001, 5002, and 5008

Rotates the image of the module that is currently displayed. This icon is not available when
an entire device is displayed.

Click to access the Enable Alarm Blinking check box. When checked, any alarm badges
displayed for a module or port will blink in order to draw attention to them and make them
easier to locate.

Opens a key that explains the significance of badges and colored lines displayed in theChassis
View.

Device Support for the Chassis View in This Release of Cisco EPN Manager
The following table lists the Chassis View features and the devices on which they are supported. This means
the feature has been tested and verified on that device. While you can launch the Chassis View from other
devices, it has only been verified on the devices below.

Supported on:Feature

View Device Details
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Cisco NCS 1001 device

Cisco NCS 1002 device

Cisco NCS 2000 devices

Cisco NCS 4000 and 4200 devices

Cisco NCS 5001 device

Cisco NCS 5002 device

Cisco NCS 5011 device

Cisco NCS 5501 and 5501-SE devices

Cisco NCS 5502 and 5502-SE devices

Cisco NCS 6008 device

Cisco ONS devices

Cisco Catalyst 6504-E device

Cisco ASR 900 devices

Cisco ASR 9000 devices

Cisco cBR-8 device

General features

Cisco NCS 2000 devices

Cisco ONS devices

Cisco ASR 9000 devices

Multi-chassis
information

Cisco NCS 1002 device

Cisco NCS 2000 devices

Cisco NCS 4000 and 4200 devices

Cisco ONS devices

Cisco ASR 900 devices

Cisco ASR 9000 devices

Cisco cBR-8 device

Operational States

Cisco NCS 1002 device—Port, card, module, equipment alarms

Cisco NCS 2000 devices—Port, card, module, equipment alarms

Cisco NCS 4000 and 4200 devices—Port alarms

Cisco ONS devices

Cisco ASR 900 devices—Port, card, module, equipment alarms

Cisco ASR 9000 devices—Port, card, module, equipment alarms

Cisco cBR-8 device

Alarms
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View Network Element State Information in the Chassis View
Badges, lines, and colors provide state information about elements and components in a device. To display a
key that lists what the badges, lines, and colors mean, click the Legends icon at the bottom right of the Chassis
View.

See these topics for more information:

• Equipment Operational States (Chassis View), on page 16

• Port or Interface States, on page 16

Port state information is not shown for the CFP ports on an A9K-400G-DWDM-TR line card as these ports
are not yet supported.

Note

Equipment Operational States (Chassis View)
Equipment Operational State—The equipment operational state represents the running state of the network
element.

DescriptionIconEquipmentOperational State

Equipment is operating properly.(none)In Service

(Cisco NCS 2000 and Cisco ONS devices only)
Equipment has been configured but is not physical
present in the chassis.

Pre-provisioned

Equipment is not operating properly.Failed/Disabled/Down/Out of
Service/Out of Service
Maintenance

Equipment operational state is unknown. No response
(or insufficient response) from the device.

Unknown

Port or Interface States
Port or Interface Primary States—Conveys the most important state information for a port or interface by
combining the admin and operational states. The Multilayer Trace displays either a port's primary state or
alarm status. For the Chassis View, if an element does not support the changing of color to indicate a state
change, you can still get the state change information from the alarm that is generated.

Operational StateAdmin StatusIconPort or
Interface
Primary State

UnknownUnknownUnknown

DownUpDown

—TestTest

View Device Details
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—Admin DownAdmin Down

UpUpUp

Auto UpUpAuto Up

Port or Interface Admin Status—Represents the configured state of the port or interface (for example, if
an administrator has manually shut down a port).

DescriptionIconPort or Interface
Admin Status

Port or interface admin status is unknown. There is no response (or insufficient
response) from the device.

Unknown

Port or interface was manually shut down by the administrator.Admin Down

Port or interface is enabled by the administrator.Up

Port or interface is being tested by the administrator.Test

Port or InterfaceOperational State—Conveys the port or interface's running state and whether it is working
properly.

DescriptionIconPort or
Interface
Operational
State

Port or interface operational state is unknown. There is no response (or
insufficient response) from the device.

Unknown

Port or interface is not working properly.Down

Port or interface is receiving and transmitting data.Up

Port or interface is receiving and transmitting data (only certain devices
support this state; other devices use "Up").

Auto Up

View Mixed Chassis, Multi-Chassis, and Multi-Shelf Devices in the Chassis
View

The following example shows a mixed Chassis View that has both Cisco NCS 2000 and Cisco ONS 15454
chassis. Shelf numbers are not consecutive because of the different types of chassis.
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For mixed-chassis, multi-chassis, and multi-shelf devices, Cisco EPNManager aggregates alarms to a chassis
or shelf as explained in View Alarms in the Chassis View, on page 18.

For multi-chassis devices in a cluster, the Device 360 view'sChassis tab identifies which chassis is the primary
and which is the backup.

View Alarms in the Chassis View
An alarm badge in the Chassis View represents one or more alarms that have been localized to a piece of
equipment. For an element with multiple alarms, the badge icon will convey the most severe alarm.
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To customize the Chassis View so that alarm icons blink (to bring your attention them), click from the
bottom right of the view, then check the Enable Alarm Blinking check box.

To view the alarms specific to a device, do the following:
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Step 1 With a device's Chassis View open, click the Launch Configuration link.

The Device Details page opens.

Step 2 If not already selected, click the Alarms tab.

All of the alarms that have been raised for the device are listed here.

Step 3 To view the alarms for a specific device component (such as a line card or port), do one of the following:

• Double-click the component in the Chassis View.

• Click to open the Chassis Explorer, then click its entry.

View Device Ports
You can get in-depth information about a device's physical ports from the Device Details page. You can also
get basic port information from various 360 views.

To view a device chassis with its modules and ports, use the Chassis View. See Open the Chassis View, on
page 9.

Do the following:To view this port
information:

1. Open the Device Details page.

• Choose View > Details from the top right of the Device 360 view.

• Click the device name hyperlink in a device table.

2. Under the Device Details tab, choose System > Physical Ports.

All Physical ports on a
device (including port alias
and residing module)

Check the Interface tab on a 360 viewAn interface's ports

Check theModules tab on a Device 360 viewPorts connected to a
module

Check the Neighbors tab on a Device 360 viewPorts connected to a
neighbor

For a matrix of ports states and icons, see Port or Interface States, on page 16.

View Device Interfaces
Cisco EPN Manager provides the following ways to view device interfaces:

For more information, see:Ways to View Interfaces
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Get a Quick Look at a Device Interface: Interface 360 View, on page
21

View details about a specific interface

• View a Specific Device's Interfaces: Device 360 View, on page
21

• Get Comprehensive Information About a Device's Interfaces
Using the Device Details Page, on page 23

View a specific device's interfaces

View a Specific Device's Interfaces: Device 360 View
Use the Device 360 view to quickly check the status of a device's interfaces.

Step 1 Open the Device 360 view:

• Click the "i" icon next to an IP address in almost any device table

• From the network topology, click a device in an expanded group, then click View

Step 2 Click the Interfaces tab.

Get a Quick Look at a Device Interface: Interface 360 View
The Interface 360 view gives you a quick details about a specified interface. In addition to status, performance,
and general interface information, you can enable and disable the interface from the Interface 360 view. The
Interfaces 360 view also provides ways to open 360 views for circuits/VCs (depending on the interface
configuration).

You can launch the Interface 360 view wherever you see an "i" icon next to an interface name—for example,
in an alarms table, or in the various 360 views under the Interfaces or Endpoints tabs.

You can also view a specific interface in the topology map by choosing Actions > Show in Topology (at the
top right of the Interface 360 view).

The Interface 360 view provides general interface and performance information at the top of the view, and
more detailed interface information in tabs in the lower part of the view. The information the Interface 360
view displays depends on the interface configuration.

The tabs displayed will vary, depending on the type of interface you launched this view for.Note

DescriptionInformationProvided
in Interface 360 View
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The interface name, status, description, type, device name; IP address, MAC address,
and so forth. Using the menus in the top right of the pop-up window, you can also
perform these tasks:

• Open a chassis view that highlights the port or line card the interface is
associated with (View menu). This feature comes in handy when you need to
describe to an onsite technician where to find the source of an issue.

• Select the interface for a side-by-side comparison with another interface on the
basis of information such as raised alarms and the current status of associated
circuits and VCs (Actions menu)—see Compare Interface Information and
Status.

• View performance information for optical devices by opening theDWDM/OTN
Performance dashboard from theViewmenu. See DWDM/OTN Performance
Dashboard Overview.

• Enable and disable the interface from the Actions menu.

• Enable and disable the lockout of an MPLS interface from the Actions menu.
You would lock out an MPLS interface before doing maintenance work on the
TE Tunnel link that the interface belongs to. After you lock out an MPLS
interface, be sure to manually sync the device. Otherwise, you will not have
the option to disable the lockout later.

• View the device on which the interface is located in a topology map (Actions
menu).

General information

Graphs or charts reflecting various aspects of interface performance.Performance data

Current alarms for the interface, including their severity, status, and the time they
were generated. Also provides a launch point to the Alarm Browser.

Alarms

Name, operational and admin status for each associated interface. Also provides a
launch point for the Interface 360 view.

Interfaces

(For interfaces that participate in provisioned circuits) Circuit/VC name, type,
customer, status, and creation date. Also provides a launch point for the Circuit/VC
360 view.

Circuit/VCs

All EFPs associated with the interface. Also provides their operational status, admin
status, and EFP type.

EFPs

Real-time performance monitoring data for the interface. This data is collected every
10 seconds, and the results of the last 10 pollings are displayed here. For a listing
of the counters that can be displayed, see Reference—Performance Counters for
Physical Interfaces.

Optical Physical

Compare Interface Information and Status
From the Comparison View, you can perform a side-by-side comparison of multiple interfaces, viewing
information such as IP andMAC address, raised alarms, and associated circuits andVCs. To compare interfaces,
do the following:
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Step 1 For each interface you want to compare:
a) Open its Interface 360 view, as described in Get a Quick Look at a Device Interface: Interface 360 View.
b) Choose Actions > Add to Compare.

The interface you selected is displayed at the bottom of the page. You can select a maximum of 4 interfaces.

Step 2 Click Compare.

The Comparison View opens.

Step 3 From the drop-down list at the top of the view, specify whether the view will show all available information or just the
information that is unique to each device.

Step 4 Click Comparison View, check the check box for the categories you want the view to display, and then click Save.

By default, all of the categories are already selected.

Step 5 Scroll down the page to view the information provided for each category you selected.

Note the following:

• The Comparison View only displays information for two interfaces at a time. If you selected more than two, you
will need to toggle to the interfaces that are not currently displayed.

• To reorder the interfaces you have selected, click Rearrange.

• Each interface's View and Actions menu is identical to the ones provided in its Interface 360 view. If you select
an option, the corresponding page opens.

• You can minimize and maximize the categories displayed, as needed.

• The Comparison View is also available for circuits and VCs, devices, and links. Whenever you select any of these
elements from their respective 360 view for comparison, they are displayed in the corresponding tab. This allows
you to switch between element types, as needed.

• When you are done comparing interfaces, click Back at the top of the view and then clickClear All Items at bottom
of the page. If tabs for other element types are still displayed, you will need to clear them as well.

Get Comprehensive Information About a Device's Interfaces Using the Device
Details Page

Use the Device Details page to get extensive information about all of the interfaces that are configured on a
device. For easier navigation, interfaces are grouped together by type.

Step 1 Open the Device Details page.

• Click the device name hyperlink which appears in many of the device tables

• Choose View > Details at the top right of the Device 360 view
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Step 2 Under the Device Details tab, double-click Interfaces to display a list of all interfaces (of all types) that are configured
on the device.

Step 3 To display all interfaces of the same type, click the type (such as Ethernet Interfaces).
Step 4 To get details about a specific interface, click the interface name hyperlink.

View Device Modules
To view device module information, choose Inventory > Device Management > Network Devices, then
launch a Device 360 or Device Details page, depending on how much information you want.

Use this navigation:To get this
information:

From the Device 360 view, click theModules tab. To open the Device 360 view:

• Click the “i” icon next to the device name in almost any device table

• From the Network Topology, click a device (in an expanded view), then click
View

Basic module
information: Status,
type, ports

From the Device Details page, choose System > Modules under the Device Details
tab.

To open the Device Details page:

• Click the device name hyperlink which appears in many device tables

• Choose View > Details from the top right of the Device 360 view

Due to a limitation in the retrieval of module related information, this page
lists SFP transceivers of Cisco CAT6500 devices as 'Unspecified' products.

Note

Module equipment
type and power
information

View Environment Information (Power Supplies, Fans)
Environment-related information, such as details about power supplies and fans, is displayed in a device’s
Device Details page. To access this information:

Step 1 Do one of the following:

• Click the device name hyperlink that appears in many Cisco EPN Manager device tables and then click the Device
Details tab (if it is not already selected).

• Choose View > Details from the top right of a Device 360 view and then click the Device Details tab (if it is not
already selected).

Step 2 From the Features pane, choose System > Power Options & Fans.
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View Device Neighbors
Device neighbor information, such as the neighbor name, port number, index, and duplex setting, is displayed
in a device’s Device 360 view.

Step 1 Open the Device 360 view:

• Click the i (information) icon next to the device name in almost any device table

• From the network topology, click a device in an expanded group and click View

Step 2 Click the Neighbors tab.

Example

For example:

Get More Information About Links
Cisco EPN Manager provides a variety of ways that you can view links and get more details about them:

See the procedures in:To view link information for:

Get a Quick Look at a Specific Link: Link 360 ViewA specific link

View a Specific Link in the Topology MapA specific link in a topology map

View a Device Group's Links in a Network Topology MapA group in a topology map

View Link TablesAll of Cisco EPN Manager
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View Circuits/VCs
Cisco EPN Manager provides a variety of ways that you can view circuits/VCs:

See the procedures in:To view circuit/VC information for:

• Get Quick Information About a Circuit/VC: Circuit/VC 360
View

• Get Comprehensive InformationAbout a Circuit/VC: Circuit/VC
Details Window

A specific circuit/VC in a topology
map, in a Circuit/VC 360 view, or in
a Circuit/VC Details page

View a Specific Device's Circuits/VCsA device

View a Device Group's Circuits/VCsA device group in a topology map or
in an expanded table

View All Circuits/VCs in Cisco EPN ManagerAll of Cisco EPN Manager

View Satellites
Cisco EPNManager provides the following ways to view satellite information for host-satellite configurations:

For more information, see:Ways to View Satellites

ViewCisco ASR 9000 Host-Satellite Topologies in the Topology
Map

View all satellites in a location group using
a topology map

• Identify the Satellites Connected to a Cisco ASR 9000 Host

• Get Basic Device Information: Device 360 View, on page
1

View a specific device's satellites from a
Device 360 view

Identify the Hosts Connected to a SatelliteView details about a specific satellite,
including the hosts it is connected to, using
the Satellite 360 view
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