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Schedule a Meeting from the Webex Site in Modern View
Procedure

Step 1 Sign in to your Webex site.

Step 2 Go to Meetings, and then select Schedule.

You can also select Schedule on your Home page.

Step 3 Select a Meeting type.
Step 4 Enter the Meeting topic.
Step 5 Select the Date and time, including the time zone.
Step 6 Set the meeting to recur by checking the Recurrence check box.
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You can schedule your meeting to happen weekly, biweekly, monthly, and more.

Step 7 In Attendees, enter the email address of each person you want to invite.

Predictive search suggests people you invited before, and existing accounts on your Webex site.

Step 8 (Optional) To make an attendee an alternate host, select .

This option is available only if the attendee has a host account on your site.

Step 9 (Optional) Select Show advanced options.
a) Select Audio connections options and choose your settings:

• Audio connection type

• Entry and exit tone

b) Select Scheduling Options and choose your settings:

• Automatically start recording when the meeting starts

• Exclude password from email invitation

Step 10 Select Schedule.

Schedule a Meeting from the Webex Site in Classic View
Before you begin

You must have a Host license to schedule or start a Webex meeting.

Procedure

Step 1 Sign in to your Webex site.
Step 2 If you're in Modern View, select Classic View.
Step 3 At the top of the Meetings page, select Schedule.

The Schedule a Webex Meeting page appears.

You can schedule a meeting on behalf of another host if that host has allowed you to do so in
their account preferences. Select the host from the Schedule for: drop-down list. A prompt
appears to confirm the transfer of host scheduling privileges for the meeting. Shared information
such as meeting topic, date, length, and recurrence remain the same. You can then continue
scheduling the meeting using the hosts' privileges.

Note

Step 4 Specify the following information for your meeting:

• What: What the meeting is about?
• When: When does the meeting take place?
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To schedule a recurring meeting, select Recurrence then choose your option.

• Length: How long is the meeting?
• Meeting Type: What type of meeting is it?

Set up by your administrator, the meeting type determines the various conferencing features and options
available for the meeting. For example, recording is not available for some meeting types.

• Who: Who do you want to invite to your meeting? You can type email addresses or type names to search
for in your contacts. You can also invite people later after you have scheduled the meeting.

If you want to allow an invitee to have most of the same hosting privileges as you do, select
the Alternate Host option for that invitee. Alternate hosts cannot edit or delete a meeting.
If you join the meeting after an alternate host starts it, you automatically become the host.

Note

If your organization uses single sign-on (SSO), you may get a message that the email address is not
found. This usually means that your administrator changed the email address of your alternate host. The
daily synchronization between Exchange, Outlook, and CWMS propagates new email addresses. Before
the synchronization occurs, you cannot designate alternate host who has new email addresses.

Step 5 Select your audio connection type.

You can change the audio options from the scheduling page, only by changing the meeting type.
A green checkmark indicates the available options. A red cross indicates unavailable options.
You cannot change the meeting type when using Meet Now to start a meeting.

Note

• Webex Audio - This audio connection mode lets meeting hosts and participants join the online portion
of the meeting using the link provided in the meeting email invitation message. Once connected to a
meeting, users can either call in to the meeting or use the Call Me feature to receive a call at a number
they have provided. This option requires a host to schedule a meeting with either the Meet Now feature
or the scheduler.

• Personal Conferencing - This audio connection mode lets a meeting host quickly start the audio portion
of a Cisco Webex meeting at any time. The meeting host and participants simply dial the same call-in
number, enter access codes, and the audio portion of the meeting begins. The system then sends an email
to the meeting host with a link to the online portion of the meeting. If the host chooses to start the online
meeting, participants can then use it to share information or collaborate on an idea. The meeting host is
not required to schedule Personal Conferencing meetings in advance, and once generated, the access
codes do not change.

You must have a Personal Conference account and a host PIN to use the Personal Conferencing
option.

Note

Step 6 (Optional) For a Webex meeting, enter a Meeting Password.

• Enter password if you want to make your meetings private. Your invitees must enter the meeting password
to join the meeting unless they signed in to their Webex account before joining.

• For extra security, check Exclude password from email invitation. Excluding the password means that
it is not displayed in the meeting details page or any email invitations. As the meeting host, you can then
choose to send the password specifically to your invitees and others who request it.

Step 7 (Optional) Select Record this meeting to have the system automatically start recording when the meeting
starts.
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If the host joins as a participant and then assumes the host role, the meeting does not start
automatically. In this case, the host must start the recording manually.

Note

Step 8 Select Schedule It!.

The meeting details page appears with a message confirming that your meeting is scheduled.

The maximum meeting length is 24 hours.Note

The system prevents you from scheduling a meeting during a scheduled maintenance window or
when a future maintenance window is scheduled.

Note

To schedule a meeting on behalf of someone else, that person must have allowed another host to schedule
meetings on their behalf.

When you schedule a meeting for another host, both you and the other host can modify the meeting.

Procedure

Step 1 Sign in to your Webex site.
Step 2 Select Schedule to go to the Schedule a Meeting page.
Step 3 In the Schedule for drop-down list, select the host's name for whom you're scheduling the meeting.

To see this option, the person for whom you're scheduling the meeting must have allowed another host to
schedule meetings on their behalf.

Step 4 Enter the details for the meeting.
Step 5 Select Schedule to schedule your meeting for later.

Allow Another Person to Schedule Meetings for You

Both you and the person who schedules meetings for you must have a Host account.Note

You can grant permission to one or more people to schedule meetings on your behalf. After someone else
schedules a meeting for you, the meeting appears in your list of meetings. You can start the meeting and host
it the same way that you do when you schedule meetings yourself.

This task assumes the following points about you and anyone who schedules meetings on your behalf:

• You both have accounts on your Webex site.

• You both have Host licenses.
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• To schedule meetings in Microsoft Outlook, you both have Outlook and the Webex Meetings desktop
app integration with Outlook installed.

Procedure

Step 1 Sign in to your Webex site.

If you have sign-in issues, ensure that cookies are enabled in your browser. You cannot sign in
to Cisco Webex if cookies are disabled.

Note

Step 2 Go to the Scheduling Permission page.

For Modern View, go to Preferences > Scheduling > Scheduling Permission.

For Classic View, go to Classic View > My Account > Session Options > Scheduling Permission.

Step 3 Enter the email addresses of users who you permit to schedule meetings on your behalf.
Step 4 Select Save or Update.

Start a Meeting from the Webex Site in Modern View
Procedure

Step 1 If you're the host, sign in to your Webex site at the scheduled time.

In Modern View, the list of your upcoming meetings appears in the Upcoming Meetings tile.

Step 2 Locate your meeting and select Start to begin.
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Start a Meeting from the Webex Site in Classic View

You must have a Host account to schedule a meeting.Note

Procedure

Step 1 Sign in to your Webex site.

If you have sign-in issues, ensure that cookies are enabled in your browser. You cannot sign in
to Cisco Webex if cookies are disabled.

Note

Step 2 Locate the meeting that you want to start.

The Start button is green only within the specified time to start the meeting.Tip

Step 3 Select Start.
Step 4 (Optional) If the meeting you are starting is part of a recurring series, confirm that you want to start the next

upcoming meeting in the series.

Start an Instant Meeting in Modern View
Use this procedure to start a Meet Now instant meeting. Essentially, you schedule the meeting and start it
right away, so Meet Now meetings appear in the meetings list for you and for invitees.

Procedure

Step 1 Sign in to your Webex site.
Step 2 Select Schedule on your Home page.
Step 3 Select a Meeting type.
Step 4 Enter the Meeting topic.
Step 5 Select the Date and time, including the time zone.
Step 6 In Attendees, enter the email address of each person you want to invite.

Predictive search suggests people you invited before, and existing accounts on your Webex site.

Step 7 (Optional) Select Show advanced options.
a) Select Audio connections options and choose your settings:

• Audio connection type

• Entry and exit tone
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b) Select Scheduling Options and choose your settings:

• Automatically start recording when the meeting starts

• Exclude password from email invitation

Step 8 Select Start.

Start an Instant Meeting in Classic View

You must have a Host account to schedule a meeting.Note

If you want to set a password for your instant meetings, select My Account and enter one in the Meet Now
Settings section. You can always change the password when you schedule a meeting. Meet Now settings do
not apply to Personal Room instant meetings.

Procedure

Step 1 Sign in to your Webex site.
Step 2 On the Meetings page, select Meet Now.
Step 3 (Optional) If you see the Meeting Password field, do the following:

• Check Show actual password if you want to see the password that you enter.

• For more security, check Exclude password from email invitation. If you exclude the password, it
doesn't appear on the meeting details page or in any email invitations. As the meeting host, you can then
choose to send the password specifically to your invitees and others who request it.

The password field appears only if you set a password in your account settings, and if your site
settings require a password for meetings.

Tip

Step 4 Select Start.

Start a Personal Room Meeting in Modern View
A Personal Room is your own virtual conference space. It’s always available and you never have to book it,
so it's great for instant meetings. Attendees can easily find your Personal Room by using your Personal Room
link, your email, or your phone number.
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If you're new to Personal Rooms, there are some differences for instant meetings.WithMeet Now, each instant
meeting has a new identifier. Your Personal Room ID doesn't change and therefore there's no need for
scheduling. When you invite and remind people from your Personal Room, the invitees receive the email
invitation. The meeting doesn't appear in the Meetings list page for you or for the invitees.

Note

Procedure

Step 1 Sign in to your Webex site.
Step 2 On your Home page, select Start Meeting.

You can send the Personal Room URL to the participants in a message. You can find your Personal Room
URL on your Home page. During a meeting, you can go to Meeting Controls > More Options > Copy
Meeting Link on your Webex site.

Find a Meeting in Classic View
Procedure

Step 1 Sign in to your Webex site (Classic View).

If you have sign-in issues, ensure that cookies are enabled in your browser. You cannot sign in
to Cisco Webex if cookies are disabled.

Note

Step 2 Select the All Meetings tab.

By default, the All Meetings page displays up to 50 meetings, for which you are the host. This list includes
meetings that are in-progress, or upcoming; and meetings past the scheduled start time and not started.

If you have an Attendee Only account, you see only a list of meetings to which you are invited.

In Classic View, after a meeting starts and ends, the system removes it from the Meetings page.

Step 3 Enter your search parameters and then select Search.

The meeting list updates with your search results.
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Find a Meeting in Modern View
Procedure

Step 1 Sign in to your Webex site.

If you have sign-in issues, ensure that cookies are enabled in your browser. You cannot sign in
to Cisco Webex if your browser does not allow cookies.

Note

In the Upcoming Meetings section, you can see upcoming meetings. If you're the host, you can select Start
whenever you're ready to start your meeting.

Step 2 If you don't see the meeting you're looking for, you can search for it; just enter your search string in the search
bar.

Step 3 (Optional) To find a specific meeting within a specified range of dates, select Meetings from the navigation
menu.

Edit a Meeting
This task describes how to edit a single meeting. To edit a recurring meeting, see Edit a Recurring Meeting,
on page 10.

You must have a Host account to schedule and edit meetings.Note

Procedure

Step 1 Sign in to your Webex site.

If you have sign-in issues, ensure that cookies are enabled in your browser.

Step 2 Go to Meetings.

For Classic View, select Classic View > All Meetings.

Step 3 In the Meetings list, locate and select the meeting that you want to edit.
Step 4 (Optional) Specify an alternate host.

a) In the Who is Invited? section, locate the attendee to designate as an alternate host and mouse-over

.
b) Select Assign alternate host.
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Step 5 To change the meeting settings, select Edit.
Step 6 Change the meeting settings and then select Save.

Edit a Recurring Meeting

If you originally scheduled your meeting with Microsoft Outlook, edit your meeting in Outlook to keep the
meeting information your Outlook calendar up-to-date.

Tip

You must have a Host account to schedule and edit meetings.Note

Procedure

Step 1 Sign in to your Webex site.

If you have sign-in issues, ensure that cookies are enabled in your browser. You cannot sign in
to Cisco Webex if cookies are disabled.

Note

Step 2 Go to Preferences > Scheduling > Scheduling Permission.

For Classic View, click Classic View > My Account > Session Options > Scheduling Permission.

Step 3 Select the topic of the meeting that you want to edit.

The meeting details page appears.

Step 4 Select Edit.
Step 5 Select whether you want to edit a single occurrence of this meeting series or the entire series.
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If you make changes to a single occurrence of a meeting series, the system assigns a newmeeting
ID for that occurrence. Because the original meeting ID and link are still valid, the result is in
two separate meeting rooms becoming available for the meeting. If invitees join using the original
Join Meeting meeting information, they cannot see or be seen by invitees who joined using the
updated meeting link. It is very important that you send an updated meeting notification, with
the new meeting ID and link, to all your invitees.

If you delete a meeting occurrence from a series, and later edit the entire meeting series, the
system restores the deleted single meeting occurrence to the meeting list.

Note

Step 6 Modify the meeting parameters.
Step 7 Save your changes.

For Modern View, select Save.

For Classic View, select a save option:

• Save and Notify All—Saves your updates and sends an updated meeting notification to all invitees.
• Save Only—Saves your updates but does not send an updated meeting notification to your invitees.
• Save and Notify Updated Invites—Saves your updates and sends an updated meeting notification to
newly added invitees only.

Cancel a Meeting
You can cancel any meeting that you have scheduled from the meeting details page. When you cancel a
meeting, the system deletes it from the list of meetings on the Meetings page.

If you originally scheduled the meeting with Microsoft Outlook, remember to cancel the meeting in Outlook
as well.

Tip

You must have a Host account to schedule or cancel meetings.Note

Procedure

Step 1 Sign in to your Webex site.

If you have sign-in issues, ensure that cookies are enabled in your browser. You cannot sign in
to Cisco Webex if cookies are disabled.

Note

Step 2 View your list of meetings.

For Modern View, select Meetings.

For Classic View, select Classic View, and then select the All Meetings tab.
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Step 3 Open the meeting details page by selecting the topic for the meeting, or by selecting the link from your
confirmation email message.

Step 4 Click Cancel or Delete and then confirm when the dialog appears.
Step 5 If the meeting is part of a recurring series, choose whether you want to delete this occurrence only or the entire

meeting series.
Step 6 In Classic View, choose whether to send a cancellation email message to all invited attendees and then select

OK

Recurrence Pattern Support
You can set up a recurring meeting, such as a monthly company meeting or a weekly status meeting. When
you schedule a recurring meeting, you set up the meeting once for instances of the meeting.

If you schedule recurring back-to-back 24-hour meetings, ensure that each meeting ends before the scheduled
start time for the next meeting.

If a meeting in the series does not end before the scheduled start of the next meeting, the system deletes the
next meeting occurrence. This issue occurs because the system does not actually schedule the next meeting
in the series until the current meeting ends.

Important

You must have a Host account to schedule meetings or modify settings for them.Note

Table 1: Supported Recurrence Patterns

DescriptionType

Repeats the meeting every day until the ending date
that you select.

• Every [x] days—Specifies the number of days
between meeting instances.

• Every weekday—Repeats themeeting each day,
from Monday to Friday.

Daily

Repeats the meeting every week until the ending date
that you select.

Every [x] week(s) on—Specifies a day of the week,
and the number of weeks between meeting instances.

Weekly
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DescriptionType

Repeats the meeting everymonth until the ending date
that you select.

• Day [x] of every [x] months—Specifies the
specific day of the month on which to repeat the
meeting, and the number of months between
meeting instances.

• Every [x] of the [x] week of every [x]
month(s)—Specifies the specific day of the
week, the specific week of the month, and the
number of months between meeting instances.

Monthly

• No end—Repeats the meeting for 10 years.

• End by—Specifies the last day on which the
meeting recurs.

• After [x] meetings—Specifies the number in
the meeting series after which the meeting stops
recurring.

Ending
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