
Work with Wireless 2D and 3D Maps

• Work with Floor Maps, on page 1
• Work with 2D Maps, on page 1
• Work with 3D Maps, on page 27

Work with Floor Maps
You can visualize wireless network heatmaps in both 2D and 3D.

Work with 2D Maps
2D maps are primarily used to configure elements on a floor map and view heatmaps.

Using 2D maps, you can add floor map elements and overlays. While viewing a 2D map, you can manipulate
the display of the various elements and overlays. You can also filter device data and identify wireless interferers.

Cisco DNACenter calculates the strength and quality of wireless signals. These RF predictions are commonly
known as heatmaps, because they show the relative intensity of the RF signals on the 2D wireless coverages
area map.

Configure Floor Map Elements and Overlays in 2D Maps
While viewing a 2D map, click Add/Edit from the map toolbar to enter edit mode. While in edit mode, you
can do the following:

• Add, position, and delete the following devices:

• Access points (APs) and planned access points (PAPs)

• Sensors

• Add, edit, and delete the following overlay objects:

• Coverage areas

• Location regions

• Walls
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• Shelving units

• Markers

• GPS markers

• Align points

Work with APs on a Floor Map
CiscoDNACenter computes heatmaps for the entiremap that show the relative intensity of the Radio Frequency
(RF) signals in the coverage area. For 2D wireless maps, the heatmap is only an approximation of the actual
RF signal intensity because it does not consider the attenuation of various building materials, such as drywall
or metal objects, nor does it display the effects of RF signals bouncing off obstructions.

Follow these guidelines while placing APs on the floor map:

• Place APs along the periphery of coverage areas to keep devices close to the exterior of rooms and
buildings. APs placed in the center of these coverage areas provide good data on devices that would
otherwise appear equidistant from all other APs.

• Location accuracy can be improved by increasing overall AP density and moving APs close to the
perimeter of the coverage area.

• In long and narrow coverage areas, avoid placing APs in a straight line. Stagger them so that each AP is
more likely to provide a unique snapshot of the device location.

• Although the design provides enough AP density for high-bandwidth applications, location suffers
because each AP view of a single device is not varied enough. Therefore, location is difficult to determine.
Move the APs to the perimeter of the coverage area and stagger them. Each has a greater likelihood of
offering a distinctly different view of the device, resulting in higher location accuracy.

• For optimal heatmap visibility on floor maps, configure the AP height to approximately 10 feet (3 meters)
or lower.

Export Bulk APs from Prime Infrastructure and Import into Cisco DNA Center

Cisco DNA Center allows you to import, assign and position a collection of access points to the floor map.
If you have an existing collection of access points on Cisco Prime Infrastructure, you can import it into Cisco
DNA Center, saving time and effort spent in importing, assigning, and positioning access points to the floor
map.

This procedure describes how to export an existing collection of access points from Cisco Prime Infrastructure,
and import into Cisco DNA Center.

Before you begin

• To perform the following task, you must be a Super Admin or Network Admin.

• Make sure that you have APs in your inventory. If not, discover them using the Discovery feature.

• Add and position APs on a floor map.

• The site, building, and floor must be present in the site hierarchy.
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Step 1 Export the bulk AP positions from Cisco Prime Infrastructure as a CSV file to your workstation.

Step 2 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 3 From the left Hierarchy pane, hover your cursor over the ellipsis next to the site and choose Import Bulk AP.
Step 4 In the Import Bulk AP pop-up window, drag and drop the AP file, or click Choose a file to select the file from your

workstation.

• To manually create the AP Positions CSV file with Prime Template, export a Prime Template to your
workstation by clicking Download Prime Template. Prime Template does not support nested files.

• Tomanually create theAP PositionsCSV file with Cisco DNATemplate, export a Cisco DNATemplate
to your workstation by clicking Download Template. Cisco DNA Template supports nested files.

Wait for the CSV file to download. The CSV file contains information about AP positions of various sites
in the network.

Note

Step 5 Click Import.

The Import Summary window appears.

• The Information tab shows the list of successfully imported APs.

• Click the Warning tab to see the list of warnings.

• Click the Error tab to see the list of errors.

Add APs to a Map

You can add APs one at a time or in bulk.

Before you begin

Make sure that you have Cisco APs in your inventory. If not, discover them using the Discovery feature. See
Discovery Overview.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > APs.
Step 4 In the map left pane, click Add APs.
Step 5 In the Add APs slide-in pane, do one of the following:

• To add a single AP: Click Add next to an AP that you want to add.
• To add multiple APs: Check the check boxes next to APs you want to add and click Add Selected.

You can search for APs using the search option available. Use the Filter field to search for APs using the
AP name, MAC address, model, or Cisco Wireless Controller. The search is case-insensitive. The search
results appear in a table. Click Add to add one or more of these APs to the floor area.

Note
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In edit mode, newly added APs appear in the Unpositioned category in the map left pane. For more information, see
Position an AP on a Map, on page 5.

Step 6 After adding the APs to a floor, close the Add APs window.

Add Planned APs to a Map

Using the AP Model Catalog feature, you can add a planned AP on a floor and configure its model, antenna
type, azimuth, and elevation orientation. Then you can replicate that configuration to rest of the planned APs
that belong to the same model type.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > APs.
Step 4 From the map left pane, in the AP Models area, click the AP model of the planned AP to add.

If the AP model is not listed, click Add Model to choose the AP model to add to the list.Note

Step 5 Click the location on the floor map where you want to place the planned AP.

A planned AP of the selected model is added to the floor map and the Edit Planned AP slide-in pane appears on the
right, with an AP name added to it by default.

Step 6 From the Edit Planned AP slide-in pane, click the gear icon, which is located next to the AP Name field.

The Name pattern dialog box appears.

Step 7 When you add the first AP to the floor, make sure that you enter a valid name pattern, for example
SJC-BLD21-FL2-AP####, and then click Set name pattern.

The planned APs must be unique within Cisco DNA Center, so make sure that the name pattern identifies
the floor.

Note

The #### in the name pattern is replaced by numbers in the AP Name, for example SJC-BLD21-FL2-AP0001,
SJC-BLD21-FL2-AP0002, and so on.

Step 8 From the Antenna drop-down list, choose the appropriate antenna type, including dual antennas, for the AP.

The antenna image reflects the antenna selected.Note

Step 9 Depending on the antenna type, enter the Azimuth and Elevation orientation, in degrees.
Step 10 Perform the following actions, as needed:

• To add another planned APwith the same properties as that of the planned AP that you just created, click a location
in the floor map where you want to position the new AP.

A new AP icon appears on the map with all of the properties inherited and the AP name appended, for example
BLD1-AP0002-TX.

• To add more planned APs with the same properties and appended AP Name, click the floor map.

• To stop adding planned APs to the floor map, press Esc or right-click the floor map.

• To reposition the planned APs, drag and drop them to the appropriate location in the floor map.
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• To delete a planned AP, right-click the AP icon and click Delete.

• To edit a planned AP, right-click the AP icon and click Edit.

Step 11 When you are done, from the map toolbar, click Save.

Assign Actual APs to Planned APs

When you are ready, you can assign actual APs to the planned APs on your map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > APs.
Step 4 From the map left pane, click Assign PAPs.
Step 5 On the floor map, click a planned AP.
Step 6 From the Assign Planned APs slide-in pane, check the check box next to the AP that you want to assign.
Step 7 Click Assign.
Step 8 From the map toolbar, click Save.

Position an AP on a Map

After adding APs to a floor, you need to position them on the map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > APs.
Step 4 From the Unpositioned category in the map left pane, click an AP.
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Figure 1: Unpositioned APs

Step 5 To position the AP, do one of the following:

• Click the location on the floor map where you want to position the AP.
• From the Edit AP slide-in pane, enter the x and y coordinates in the corresponding fields.
• Draw three points on the floor map and position the AP by using the selected points. To do this:

a. In the Edit AP slide-in pane, click Position by 3 points.

b. To define the points, click anywhere on the floor map to draw the first point. Click again to finish drawing the
point.

A dialog box appears to set the distance to the first point.

c. Enter the distance, in meters, and click Set Distance.

d. Define the second and third points similarly, and click Save.

• Define two walls on the floor map and position the APs between the defined walls. This method helps you to know
the position of APs between the two walls.

a. In the Edit AP slide-in pane, click Position by 2 walls.

b. To define the first wall, click anywhere on the floor map to start drawing the line. Click again to finish drawing
the line.

A dialog box opens to set the distance to the first wall.

c. Enter the distance in meters and click Set Distance.

d. Define the second wall similarly and click Save.

The AP is placed based on the defined distance between the walls.
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Step 6 From the map toolbar, click Save.

If a Cisco Connected Mobile Experiences (CMX) is synchronized with Cisco DNA Center, you can view
the location of clients on the heatmap. See Create Cisco CMX Settings.

Note

Reposition an AP on a Map

At any time, you can reposition APs on a map.

This task can be performed in a 2D or 3D map.Note

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 For 2D, do the following:

a) From the map toolbar, click 2D > Add/Edit.
b) In the map, drag and drop the AP to the new position.

Step 4 For 3D, do the following:
a) From the map toolbar, click 3D > Add/Edit.
b) In the map, right click the AP and choose Move.
c) In the map, drag and drop the AP to the new position.

Step 5 From the map toolbar, click Save.

Edit an AP

You can change the configuration of a single AP. To change the configuration of multiple APs, see Edit
Multiple APs, on page 9.

This task can be performed in a 2D or 3D map.Note

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 For 2D, do the following:

a) From the map toolbar, click 2D > Add/Edit.
b) In the map, right click the AP and choose Edit.

Step 4 For 3D, do the following:
a) From the map toolbar, click 3D > Add/Edit.
b) In the map, right click the AP and choose Details.
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Step 5 In the Edit AP slide-in pane, change any of the following AP settings, as needed:

• AP Name or Planned AP Name: Name of the AP

• MAC Address: MAC address of the selected AP.

• AP Model: Model of the selected AP.

• x: X axis coordinate of the AP.

• y: Y axis coordinate of the AP.

• AP Height: Height of the AP.

• Antenna: Antenna type for this AP.

For external APs, you must select an antenna, or the AP will not be present in the map.Note

• Azimuth: Angle of the antenna, measured relative to the x axis, clockwise. The azimuth range is 0 to 360. In Cisco
DNA Center, pointing right is 0 or 360 degrees; pointing down is 90 degrees.

You can manually enter the value or use the blue arrow under the field to change the value.

For omnidirectional antennas, the azimuth is not relevant if the elevation is 0.Note

• Elevation: in degrees. You can manually enter the value or use the blue arrow under the field to change the value.

For APs and antenna models that are designed to be placed on a ceiling, 0 elevation means pointing down.
For APs and antennamodels that are designed to be placed on a wall, 0 elevationmeans pointing horizontally
and negative values means pointing down.

Note

Figure 2: Edit AP Slide-In Pane

Step 6 From the map toolbar, click Save.
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Edit Multiple APs

When you select only one AP, you can change all editable attributes. However, when you select multiple APs,
the following guidelines apply:

• When the selected devices have the same value for an attribute, the value is displayed. Otherwise, the
value is blank. In either case, if you change the value, the new value is applied to all the selected devices.

• When the selected APs have the same model number and radios (number of radios and operating band),
the antennas are editable. Otherwise, they are not editable.

• You can change the model numbers of planned APs, but not added APs. So, if you select an AP, the
model number is not editable.

• Because bulk changes affect more devices, they do not take effect immediately. You need to click Apply
to apply your changes.

This task can be performed in a 2D or 3D map.Note

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 Do one of the following:

• For 2D, from the map toolbar, click 2D > Add/Edit.

• For 3D, from the map toolbar, click 3D > Add/Edit.

Step 4 Select the APs, using one of the following methods:

• Click the first device, then press and hold the Shift key while you click the rest of the devices.

• From the map navigation toolbar, click Select by rectangle. Then click an area of the map and drag the highlighted
rectangle to select APs in a contiguous area. All the highlighted APs within the rectangle are selected.

To deselect APs, use one of the following methods:

• To deselect a single AP, press and hold the Shift key while you click the AP.

• To deselect all APs except one, click the AP you want to remain selected. All others are deselected.

• To deselect all APs, press the ESC key or close the Edit pane.

Step 5 From the Edit AP slide-in pane, configure the settings, as available:

• AP Name or Planned AP Name: Name of the AP

• MAC Address: MAC address of the selected AP.

• AP Model: Model of the selected AP.

• x: X-axis coordinate of the AP. You can manually enter the value.

• y: Y-axis coordinate of the AP. You can manually enter the value.
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• AP Height: Height of the AP. You can manually enter the value.

• Antenna: Antenna type for this AP.

For external APs, you must select an antenna, or the AP will not be present in the map.Note

• Azimuth: Angle of the antenna, measured relative to the x axis, clockwise. The azimuth range is 0 to 360. In Cisco
DNA Center, pointing right is 0 or 360 degrees; pointing down is 90 degrees.

You can manually enter the value or use the blue arrow under the field to change the value.

For omnidirectional antennas, the azimuth is not relevant if the elevation is 0.Note

• Elevation: in degrees. You can manually enter the value or use the blue arrow under the field to change the value.

For APs and antenna models that are designed to be placed on a ceiling, 0 elevation means pointing down.
For APs and antennamodels that are designed to be placed on a wall, 0 elevationmeans pointing horizontally
and negative values means pointing down.

Note

Figure 3: Edit Multiple APs Slide-In Pane

Step 6 From the map toolbar, click Save.

Remove APs from a Map

You can remove APs and planned APs (PAPs) from a map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit.
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Step 4 To remove APs (including planned APs), do the following:
a) Click the AP, or to select multiple APs, click the first AP and while pressing the Shift key, click the rest of the APs.
b) In the Edit pane, click Remove.

Step 5 From the map toolbar, click Save.

Work With Sensors on a Floor Map
The following topics show you how to add sensors to floor maps and position, reposition, and delete them, if
needed.

Add Sensors to a Map

Make sure you have the Cisco AP 1800S sensor in your inventory. The Cisco Aironet 1800s Active Sensor
must be provisioned using Plug and Play for it to show up in the Inventory. See the Provision the Wireless
Cisco Aironet 1800s Active Sensor topic in the Cisco DNA Assurance User Guide.

Note

A sensor device is a dedicated AP 1800s sensor. The Cisco Aironet 1800s Active Sensor gets bootstrapped
using PnP. After it obtains the Assurance server reachability details, it directly communicates with the Assurance
server. For more information, including information about sensor tests, see the Cisco DNA Assurance User
Guide.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Sensors.
Step 4 From the Add Sensors slide-in pane, check the check boxes of the sensors that you want to add. Alternatively, click Add

next to the sensor row.

You can search for specific sensors using the Filter field. Search using the name, MAC address, or model
of a sensor. The search is not case-sensitive. The results are displayed in the table. Click Add to add one or
more of these sensors to the floor area.

Note

Newly added sensors appear in the Unpositioned category from the map left pane in edit mode.

Step 5 When you are done, click Save.

Position Sensors on a Map

Newly added sensors appear in theUnpositioned category from the map left pane in edit mode. This procedure
shows you how to position a sensor after initially adding it.

Before you begin

Sensors must be added to the map before they can be positioned. For information, see Add Sensors to a Map,
on page 11
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Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D.
Step 4 From the map toolbar, click Add/Edit.
Step 5 From the map toolbar, click Sensors.
Step 6 From the map left pane, click a sensor in the Unpositioned category to position the sensor.
Step 7 Click the location on the floor map where you want to position the sensor.

You can use the x, y, and sensorHeight fields in the Sensor Details slide-in pane to enter the exact x, y, and z coordinates
for the sensor.

Step 8 Click Save.

Reposition a Sensor on a Map

At any time, you can reposition sensors on a map.

This task can be performed in a 2D or 3D map.Note

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D or 3D.
Step 4 From the map toolbar, click Add/Edit.
Step 5 In the map, drag and drop the sensor to the new position.
Step 6 When you are done, click Save.

Remove Sensors from a Map

You can remove sensors from a floor map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D.
Step 4 From the map toolbar, click Add/Edit.
Step 5 To remove sensors, do the following:

a) Click the sensor, or to select multiple sensors, click the first sensor and while pressing the Shift key, click the rest of
the sensors.

b) In the Edit pane, click Remove.
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Step 6 When you are done, click Save.

Add, Edit, and Delete Coverage Areas
By default, any floor area or outside area defined as part of a buildingmap is considered as a wireless coverage
area.

If you have a building that is nonrectangular or you want to mark a nonrectangular area within a floor, you
can use the map drawing tool to create a coverage area or a polygon-shaped area.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Coverage Areas.
Step 4 To add a coverage area, do the following:

a) In the Coverage Area dialog box, enter a name for the coverage area in the field.
b) Click Add Coverage.
c) Click on the map to create a point and initiate the drawing tool.
d) Continue creating points to define the coverage area shape.

The coverage area shape must have at least 3 points. Click and drag a point to redefine the coverage area
shape.

Note

e) Double-click to exit the drawing tool and finalize the coverage area shape.
f) From the map toolbar, click Save.

Step 5 To edit a coverage area, do the following:
a) From the map toolbar, click Add/Edit > Coverage Areas.
b) To redefine the shape of a coverage area, click and drag a point.
c) To edit a coverage area name, right-click the coverage area and choose Edit.
d) When you are done, in the map toolbar, click Save.

Step 6 To delete a coverage area, do the following:
a) From the map toolbar, click Add/Edit > Coverage Areas.
b) Right-click the coverage area and choose Delete.
c) After the coverage area is deleted, from the map toolbar, click Save.

Add, Edit, and Delete Location Regions
You can create inclusion and exclusion areas to further refine location calculations on a floor. You can define
the areas that are included (inclusion areas) in the calculations and those areas that are not included (exclusion
areas). For example, you might want to exclude areas such as an atrium or stairwell within a building, but
include a work area, such as cubicles, labs, or manufacturing floors.

Use the following guidelines to define inclusion and exclusion areas on a map:

• Inclusion and exclusion areas can be any polygon-shaped area and must have at least 3 points.
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• You can only define one inclusion region on a floor. By default, an inclusion region is defined for each
floor area when it is created. The inclusion region is indicated by a solid aqua line, and generally outlines
the entire floor area.

• You can define multiple exclusion regions in a floor area.

Add, Edit, and Delete an Inclusion Region

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Location Regions.
Step 4 From the map left pane, click the Inclusion icon.
Step 5 To create an inclusion region, use the drawing tool:

a) Click the map to create a point where you want the inclusion region to begin.
b) Move the cursor to the next point and click again.
c) Continue creating points to define the inclusion region shape.
d) To finalize the shape, double-click the map.

Alternatively, from the map left pane, click the Inclusion icon.

e) To exit the drawing tool, double-click the map again.

Step 6 To edit the location of an inclusion region, drag and drop the shape to the new location.
Step 7 To delete an inclusion region, right-click the shape and choose Delete.
Step 8 From the map toolbar, click Save.

Add, Edit, and Delete an Exclusion Region

To further refine calculations for a floor, you can define regions to exclude (exclusion regions) from the
calculations. For example, you might want to exclude regions such as an atrium or stairwell within a building.
As a rule, exclusion regions are defined within the borders of an inclusion region.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Location Regions.
Step 4 From the map left pane, click the Exclusion icon.
Step 5 To create an exclusion region, use the drawing tool:

a) Click the map to create a point where you want the exclusion region to begin.
b) Move the cursor to the next point and click again.
c) Continue creating points to define the exclusion region shape.
d) To finalize the shape, double-click the map.

Alternatively, from the map left pane, click the Exclusion icon.

e) To exit the drawing tool, double-click the map again.

Step 6 To edit the location of an exclusion region, drag and drop the shape to the new location.
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Step 7 To delete an exclusion region, right-click the shape and choose Delete.
Step 8 From the map toolbar, click Save.

Add, Edit, and Delete Walls
Add walls to a floor for a more accurate heatmap. Walls affect the signal attenuation and how the RF is
calculated in the heatmap.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Walls.
Step 4 To add walls, do the following:

a) From the map left pane, click a wall type from the Others or On this floor category.

If a wall type isn't listed, click Add Wall Type to create a custom wall type.Note

b) Click the map to create a point where you want the wall to begin.
c) Move the cursor to the next point, where you want to end the wall or where you want to create a corner and click

again.
d) Continue creating points to define the wall shape.
e) To end a wall, double click the map.

Alternatively, from the left pane, click the wall type.

f) To exit the drawing tool, double-click the map again.

Step 5 To change a wall type, and depending on the wall type also configure its parameters, do the following:
a) Click the wall that you want to change.

The Wall Type dialog box opens.

b) From the Wall Type drop-down list, choose the type of wall.
c) Configure any other parameters that are appropriate for the new wall type.
d) Click Update.

Step 6 To move a wall, do the following:
a) Hover your cursor over the wall that you want to move.

The wall turns black, which means it's selected.

b) Click the wall and drag and drop it to the new location.

Step 7 To delete a wall, right-click it and choose Remove.
Step 8 From the map toolbar, click Save.

Add, Edit, and Delete Shelving Units
Shelving units are obstacles that affect signal attenuation. A high-ceiling warehouse is an example of a location
with shelving units.
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Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Shelving Units.
Step 4 To add shelving units, do the following:

a) From the map left pane, click the shelving type you want to add.
b) In the shelving dialog box, configure the name, dimensions, orientation, and whether the unit is double-sided, or

leave the default values. The orientation means the angle of the shelving unit. A shelving unit with an orientation of
0 means that the shelving is vertical and parallel to the y axis.

If a shelving type is not in the list, click Add Shelving Type to create a new shelving type.

c) Click Add Shelving.

The shelving unit appears on the map.

d) Drag and drop the shelving to its location on the map.
e) To create a copy or an array of a shelving unit, do one of the following:

• To create a copy, right click the shelving unit and choose Clone.

• To create an array, right click the shelving unit and choose Array. Then specify the number of units and the
distance between them.

Step 5 To edit the name, dimensions, orientation, and whether it is two-sided, choose Edit.
Step 6 To delete a shelving unit and remove it from the floor map, choose Delete.
Step 7 From the map toolbar, click Save.

Add, Edit, and Delete Markers

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Markers.
Step 4 From the map left pane, click the Markers icon.
Step 5 In the Place Markers dialog box, enter the name for the marker, and click Add Marker.
Step 6 To place the marker, click the map where you want to place the marker.
Step 7 To move a marker, hover your cursor over the marker until it turns blue. Then drag and drop it in the new location.
Step 8 To edit a marker, right-click the marker and choose Edit.
Step 9 To delete a marker, right-click the marker and choose Delete.
Step 10 From the map toolbar, click Save.
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Add, Edit, and Delete GPS Markers
To locate the physical position of a building on the world map and increase the accuracy of a client's position,
you can place a GPS marker on a 2D map.

The GPS marker is an attribute of the building and can be applied to all the floors of the building.Note

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > GPS Markers.
Step 4 To add a GPS marker, do the following:

a) From the map left pane, click the GPS Markers icon.
b) Click a location on the map where you want to place the GPS marker.
c) In the Place Markers dialog box, enter the name, latitude, longitude, x and y coordinates in the appropriate fields.
d) Click Add GPS Marker.

Step 5 To edit a GPS marker, right-click it and choose Edit.
Step 6 To delete a GPS marker, right-click it and choose Delete.
Step 7 From the map toolbar, click Save.

Add, Edit, and Delete Align Points
In 3D maps, floors are aligned at the top-left corner of the map (point 0,0). If you manage each floor
independently, the misalignment is not a problem. However, to use some of the features of 3Dmaps, the floors
need to be aligned as they are in reality. To compensate this misalignment, you can insert one or more align
points on two or more floors, so that the floors align properly one on top of the other in a 3D map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D > Add/Edit > Overlays > Align Points.
Step 4 To add an alignment point, do the following:

a) From the map left pane, click the Align Points icon.
b) Click a location on the map where you want to place the alignment point.

Step 5 To edit the name of an alignment point, do the following:
a) Right-click the alignment point and choose Edit.
b) Change the name and click Edit Marker.

Step 6 To change the location of an alignment point, do the following:
a) Right-click the alignment point and choose Edit.
b) Click Edit Marker.
c) Drag and drop the alignment point to the new location.

Work with Wireless 2D and 3D Maps
17

Work with Wireless 2D and 3D Maps
Add, Edit, and Delete GPS Markers



Step 7 To delete an alignment point, right-click it and choose Delete.
Step 8 From the map toolbar, click Save.

View a 2D Wireless Floor Map
Use the 2D heatmap to view information about your wireless network.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D.

The wireless 2D map opens.

Step 4 To display specific details about devices, do the following, based on the device type:

• APs: The AP icon indicates the number of radios, their frequency and health, the device's overall health score, and
the AP name and mode. For more information about interpreting the AP icon, see AP Icon Legend, on page 25.

To display device details, hover your cursor over an AP icon. Information, such as the AP's Rx neighbors, clients,
interferers, and health score, is displayed.

For more details about an AP, from the dialog box, click the Device 360 link.

For Device 360, the package Assurance - Base is required.Note

• Mesh APs: To display device details, hover your cursor over the mesh AP icon. Information, such as mesh, backhaul,
and access data, is displayed.

• Clients: To display client information, including a link to its associated AP, hover your cursor over or click a client.
For more details about a client, from the dialog box, click the Client 360 link.

• Sensors: To view a sensor's status and test results, click a sensor icon.

• Switches and Switch Stacks: To display member switches of a switch stack, click the arrow next to the switch stack
icon. To display the connections between a switch and its associated APs, hover your cursor over the switch or
switch stack icon. The map displays a line showing the connections from the switch and its associated APs. You
can also identify switch and AP associations by color. APs connected to one specific switch have labels that match
the color code on the switch icon.

To display device details, click a switch or switch stack icon. A slide-in pane opens and displays the device details
and options for the heatmap display. Under the Select Heatmap heading, you can click any of the following radio
buttons:

• All visible switches: Computes and displays the heatmap for all of the switches in the visible map area.

• This switch: Computes and displays the heatmap for the selected switch only.

• Rest of visible switches: Computes and displays the heatmap for all of the visible switches, except for the
selected switch.

• None: Does not include any switches in the heatmap computation and does not include any switches in the
heatmap display.
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Step 5 To display information about a link, click the link. Depending on the type of link, information such as link health and
other statistics are displayed.

For a mesh link, you can perform a link test between two mesh APs.

Step 6 Use the tools and options shown in the following figure to gain insights about your wireless network.

Figure 4: 2D Wireless Map Showing Tools and Options

• Map Toolbar: From above the map, use the toolbar options to control what's displayed on the heatmap. For details,
see 2D Map Toolbar, on page 19.

• View Options Slide-in Pane: In the slide-in pane, use the view options to customize the heatmap display. For details,
see 2D Map View Options, on page 22.

• Navigation Controls: From the bottom-right corner of the map, use the map navigation controls to manage the
heatmap display. For details, see 2D Map Navigation Controls, on page 24.

2D Map Toolbar
To access the 2D map, click the menu icon ( ) and choose Design > Network Hierarchy. In the left
hierarchy tree, choose a floor, and from the map toolbar, click 2D.

The map toolbar consists of two bars and is located above the map. Use the map toolbar for the following
actions and settings:

DescriptionItem

Click 2D to view the wireless map in 2D or 3D to view it in 3D.

Wi-Fi Band Filter: Use this filter to view the heatmap for the 2.4 GHz and 5
GHz Wi-Fi bands.
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DescriptionItem

Click this button to add, edit, and delete the following devices and overlay
objects:

• Access points: For details, see Work with APs on a Floor Map, on page
2.

• Sensors: For details, see Add Sensors to a Map, on page 11.

• Coverage areas: For details, see Add, Edit, and Delete Coverage Areas,
on page 13.

• Location regions: For details, see Add, Edit, and Delete Location Regions,
on page 13.

• Walls: For details, see Add, Edit, and Delete Walls, on page 15.

• Shelving Units: For details, see Add, Edit, and Delete Shelving Units, on
page 15.

• Markers: For details, see Add, Edit, and Delete Markers, on page 16.

• GPS markers: For details, see Add, Edit, and Delete GPS Markers, on
page 17.

• Align points: For details, see Add, Edit, and Delete Align Points, on page
17.

Add/Edit

Apply filters to the access point, sensor, and client data that appear in the wireless
map. For details, see Filter Device Data on a Floor, on page 26.

Data

Click this button to open the View Options slide-in pane, which contains the
options for controlling the display of the map, devices, and overlays. For details,
see 2D Map View Options, on page 22.

View Options
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DescriptionItem

Gear Icon: Hover your cursor over this icon for the following options:

• Recompute: Recompute the heatmap.

• Export: Export the floor map to a PDF or CSV file format.

• Edit Floor: Change the floor details, such as its name.

• Set Scale: Change the map scale by providing a known measurement on
the map:

1. Click the map to specify the starting point of the measurement.

2. Click the map again to specify the ending point of the measurement.

3. In the New line length (ft) field, enter the length of the measurement.

4. Click OK.

The floor map dimensions are recalculated based on the new
measurement.

• Measure Distance: Measure a distance on the floor map. Click the map
to specify a starting point. Click the map again to specify an ending point.
The distance of the measurement is displayed.

• DNA Spaces/CMX Sync History: Display a log that shows when Cisco
DNA Spaces and Cisco Connected Mobile Experiences (CMX)
synchronized data. The log entries include the request received time, start
and end times, status, and failure message (if the operation failed).

• Floor Health: Display the health of installed applications, such as Cisco
DNA Assurance, Cisco DNA Spaces Connector, and Cisco DNA Spaces
Floor Subscription

Full Hierarchy Path: Displays the full navigational path of the floor, including
its associated building and area or site. Click the down arrow to navigate to a
different floor.

Refresh: Click this icon to update the device and map data. To the left of the
icon is the timestamp for the last refresh

DNA Spaces Connector: Click this icon to display information, such as the IP
address, status, and version, about the Cisco DNA Spaces Connector.

Map Notification: Click this icon to display map information, such as the
number of unpositioned APs or planned APs.

Search: Use this search field to find specific floor map elements such as APs,
sensors, clients, and so on.

Work with Wireless 2D and 3D Maps
21

Work with Wireless 2D and 3D Maps
2D Map Toolbar



2D Map View Options
To access the 2D map, click the menu icon ( ) and choose Design > Network Hierarchy. In the left
hierarchy tree, choose a floor, and from the map toolbar, click 2D > View Options.

The View Options slide-in pane opens. Expand the categories to view the settings:

• Map: Contains various floor map and heatmap settings:

DescriptionItem

Click this toggle button to enable or disable a grid on the floor map. The grid
provides the dimensions of the floor map.

Show Grid

Use this slider to customize the opacity or transparency of the floor map.Map Opacity %

The heatmap provides a graphical representation of Radio Frequency (RF)
wireless data where the values taken by variable are represented in maps as
colors. RSSI heatmaps are computed based on a floor's RSSI predictionmodel,
antenna type, and its orientation.

2D heatmaps use fixed transmit powers: 18 dB for 2.4 GHz; 15 dB for 5 GHz;
and 5dB for 6 GHz.

3D heatmaps use real-time transmit power of operational APs and 11 dB for
planned APs.

Use the drop-down list to choose the heatmap type:

• Operational RSSI: Coverage heatmap, which identifies the wireless
signal strength of operational APs.

• Planned Heatmap: Hypothetical heatmap that shows the coverage that
planned access points would have on a floor.

• Operational + Planned RSSI: (3D-only) Coverage heatmap created
using both operational and planned APs. 2Dmaps only show operational
AP coverage, so you need to switch to 3D maps to view this combined
coverage heatmap.

• Client Density: Density of associated clients.

• IDS: Heatmap that shows the monitor mode access point coverage
provided to the wireless clients on a floor map.

Heatmap Type

Use this slider to set the threshold for the RSSI value to appear on the heatmap.
RSSI values that do not meet the threshold are faded.

RSSI Cut off (dBm)

Use this slider to customize the opacity or transparency of the heatmap.Heatmap Opacity %

Customize the color scheme for the heatmap. Options areLegacy andNatural.Heatmap Color
Scheme

• Access Points: Click this toggle button to enable or disable the AP icons on the floor map.

Expand this category to configure the type of label to display with each AP. Valid label types are Name,
AP MAC address, IP address, Bridge Group Names, and so on. From the Display Label drop-down
list, choose a label type.
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To display other details about APs, see View a 2D Wireless Floor Map, on page 18.

• Planned Access Points: Click this toggle button to enable or disable the appearance of planned AP icons
on the floor map.

Expand this category to display labels with the planned AP name. From the Display Label drop-down
list, choose a label type.

• Switches and Switch Stacks: Click this toggle button to enable or disable the appearance of switch or
switch stack icons on the floor map.

Expand this category to display labels with the switch name, MAC address, or AP count. From the
Display Label drop-down list, choose a label type.

To display other details about switches, see View a 2D Wireless Floor Map, on page 18.

• Sensors: Click this toggle button to enable or disable the appearance of sensor icons on the floor map.

Expand this category to display labels with the sensor name, MAC address, or AP count. From the
Display Label drop-down list, choose a label type.

To display other details about sensors, see View a 2D Wireless Floor Map, on page 18.

• Mesh : Click this toggle button to enable or disable the appearance of mesh APs on the floor map.

Expand this category to configure options that control how the mesh AP-to-root AP link relationships
are displayed:

• Link Label: To disable link labels, click the None radio button. To display labels for link
signal-to-noise ratios, click the Link SNR radio button. To display labels for packet error rates,
click the Packet Error Rate radio button. The link label setting is reflected on the map immediately.

• Link Color: To disable link color, click the None radio button. To display links link signal-to-noise
ratios in color, click the Link SNR radio button. To display packet error rates in color, click the
Packet Error Rate radio button.

The link color settings are reflected on the map immediately. See the following table for color
definitions.

Packet Error Rate (PER)Link Signal Noise Ratio (SNR)Link Color

Represents a PER of one
percent (1%) or lower

Represents an SNR above 25
dB (high value)

Represents a PER that is less
than ten percent (10%) and
greater than one percent (1%)

Represents a SNR between 20
and 25 dB (acceptable value)

Represents a PER that is greater
than ten percent (10%)

Represents a SNR below 20 dB
(low value)

• Mesh Parent-Child Hierarchical View: Choose which mesh APs to display. From the this
drop-down list, choose Select Only Root APs, Select up to 1st hops, Select up to 2nd hops, Select
up to 3rd hops, or Select All.

• Overlay Objects: Expand this category and click any of the following toggle buttons to enable or disable
the overlay objects on the floor map:
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• Coverage Areas

• Location Regions

• Walls 2D & 3D

• Walls 3D only

• Shelvings

• Markers

• GPS Markers

• Align Points

• Clients: Click this toggle button to enable or disable the appearance of client icons on the floor map.

Expand this category to display labels with the client name,MAC address, or AP count. From theDisplay
Label drop-down list, choose a label type.

To enable or disable clients in close proximity to be grouped together, click the Show Client Clusters
toggle button.

• Interferers: Click this toggle button to enable or disable the appearance of client icons on the floor map.

Expand this category to enable or disable the appearance of a zone of impact from interferers. Click the
Show Zone of Impact toggle button.

• Map Properties: Expand this category to specify the time interval between each auto refresh of map
data. From the Auto Refresh drop-down lists, choose a time interval.

Additional information is provided depending on the types of devices displayed on the map. For example,
when mesh APs are selected to be displayed, the Map Properties category shows mesh SNR and PER
color charts. You can configure the mesh SNR and PER value ranges and their corresponding colors.

• Global Map Properties: Expand this category to change the preferred measurement system. From the
Units of Measure drop-down list, choose either Feet (imperial system) or Meters (metric system).

This setting applies to all wireless maps.

2D Map Navigation Controls
To access the 2D map, click the menu icon ( ) and choose Design > Network Hierarchy. In the left
hierarchy tree, choose a floor, and in the map toolbar, click 2D.

The 2D map navigation controls are located at the bottom-right of the map. For details about the map, see
View a 2D Wireless Floor Map, on page 18.

Use the map navigation controls for the following functions:

DescriptionMap Navigation
Controls

Default Map View: Click to reset the map view to the default.
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DescriptionMap Navigation
Controls

Zoom In / Zoom Out: Click the zoom in and out icons to enlarge and reduce the size
of the map. Alternatively, you can use your mouse wheel to zoom in and out.

Map Legend: Click this icon to view the map legend which describes the map icons
such as the device type, average health score, and AP status.

AP Icon Legend
AP icons provide information about the configuration and health of the APs in your network. The circular
AP icon is divided into radio bands that are color coded to show the radio status:

: Not Associated
: Unreachable
: Admin Disabled
: Down
: Ok
: Unknown

The following diagram shows all the elements of an AP icon:
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Filter Device Data on a Floor
For 2D wireless maps, you can apply various filters to network devices such as access points, sensors, and so
on. Based on the filter criteria, the search results appear in a table. Filtering device data is helpful in locating
specific devices for floors with many devices.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D.
Step 4 From the map toolbar, click Data.
Step 5 From the Data slide-in pane, click the device type that you want to apply a filter to.
Step 6 Define the filter rules by using the drop-down lists to choose the parameters.
Step 7 To add more filter rules, click the + icon near the top of the slide-in pane.
Step 8 When you are done, click Apply Filters to List.

The filter results appear in the table at the bottom of the slide-in pane.

Step 9 You can hover your cursor over a device in the table to locate its position on the floor map.

Figure 5: Locating a Device from the Filter Results

Step 10 To remove applied filters, do the following:
a) Close the Data slide-in pane.
b) From the map toolbar, click Data.
c) Click the filter icon next to the device type to remove the filter.

Identify Wireless Interferers on the Floor Map
This is a 2D map feature.
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Cisco DNACenter detects interference and disables the interference source for a specific band on a floor map.
Any interference in the 2.4-GHz band disrupts the network traffic of the 802.11 wireless network.

Cisco DNA Center identifies the position, area of impact, and intensity of the interferer.

This procedure shows how to identify network interferers on a floor map.

Before you begin

Ensure that either Cisco Connected Mobile Experiences (CMX) or Cisco DNA Spaces is synchronized with
Cisco DNA Center.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 2D.
Step 4 Hover your cursor over the ellipsis icon next to the floor and choose Sync: DNA Spaces/CMX to synchronize DNA

Spaces or CMX with the floor.

(Optional) In the world map, hover your cursor over the floor and choose Sync: DNA Spaces/CMX to
synchronize DNA Spaces or CMX with the floor.

Note

Step 5 In the Network Hierarchy window, click View Options.
Step 6 In the View Options window, scroll down and click the Interferers toggle button to enable interferers to appear on the

floor map.
Step 7 Expand the Interferers category and click the Show Zone of Impact toggle button to enable the zone of impact of

interferers to appear on the floor map.

By default, Zone of Impact is disabled.Note

Step 8 In the floor map, hover your cursor over the interferer icon and click the impacted channel to view the interferer device
details.

Work with 3D Maps
3D maps are primarily used to plan and analyze a wireless network on a floor. As such, there are minimal
configuration and edit functions that you can perform in 3D maps.

With 3Dwireless maps, you can view a 3D representation of your wireless network. A near real-time predictive
model dynamically updates the 3D map to show changes in RF coverage.

Here are some of the unique features and functionality that 3D wireless maps offers:

• Navigate through your wireless network in a 3D environment with a first person view or third person
view.

• Gain insights into the areas in your wireless network where service-level agreements (SLAs) are not
being met.

• View the RF coverage for different elevations and use the Scanner tool to view the RF coverage for
specific elevations.
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• Crop the Key Performance Indicator (KPI) heatmap with the clipping tools.

• Predict the x, y, z coordinates of a specific point on the floor plan with the pin tool to better plan for
placement of APs or sensors.

• Visualize floor plan elements, such as walls, in 3D to see how they affect RF coverage and attenuation.

• Simulate your wireless network in various configurations to see how the wireless coverage on a floor is
affected. You can save these simulations and open them later to make more changes.

• Modify KPIs, telemetry, and 3D map element settings to customize your map display.

Prerequisite

The system you use to compute and display 3D wireless heatmaps must have a Graphical Processing Unit
(GPU) installed and enabled on it. For example, if you're using a Windows virtual machine (VM), you need
to make sure that it has a GPU.

Configure Floor Map Elements and Overlays in 3D Maps
In 3D maps, you are limited to the following configuration and edit functions:

• Clone an AP, on page 28

• Edit an AP, on page 7

• Edit Multiple APs, on page 9

• Reposition an AP on a Map, on page 7

• Reposition a Sensor on a Map, on page 12

To configure other floor map elements or overlays, you need to use the 2D map. For details, see Configure
Floor Map Elements and Overlays in 2D Maps, on page 1.

Clone an AP
You can duplicate an AP with its configuration by cloning it.

Before you begin

You must have actual APs to clone.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 3D.

Step 4 From the map toolbar, click the simulation icon .
Step 5 From the map toolbar, click Add/Edit.
Step 6 From the map, click an AP.
Step 7 From the AP Details slide-in pane, click Clone.
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A duplicate AP is created and displayed below the original AP. It's name is appended with -1. If you keep cloning the
same AP, the name continues to be incrementally appended. For example, the first clone for a-floor1-ap01 is named
a-floor1-ap01-1, the second clone for the same AP is named a-floor1-ap01-2, and so on.

Step 8 In the map, right-click the cloned AP and choose Move.
Step 9 Drag and drop the AP to its new position.
Step 10 Click Save.

View a 3D Wireless Map
Use this procedure to view a 3D wireless map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 In the map toolbar, click 3D.

The 3D wireless map opens.

A 3D heatmap is delimited by its coverage area, which is the full floor width and length, by default. To
specify a polygon for the heatmap boundaries, edit the Coverage Area field value in the 2D map view.
However, these boundaries don’t apply to the 2D map view because the full floor width and length are used
for the 2D map view.

Note

Step 4 To display specific details about devices, hover your cursor over the device icon. Information about the device is displayed
in a dialog box.

If the Assurance - Base package is installed, a link to the Device 360 window is also displayed in the dialog
box.

Note

Step 5 To view the heatmap for one or more APs, select and deselect the APs using one of the following methods:

• To select a single AP, click the AP.

• To select multiple APs, press the Shift key while clicking each AP, and then release the Shift key.

• To deselect a single AP, click the AP.

If no APs are selected, the heatmap includes all APs.Note

• To deselect all APs, press the ESC key or double-click an area of the map that doesn't have any APs.

Step 6 Use the tools and options shown in the following figure to gain insights about your wireless network.
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Figure 6: 3D Wireless Map Showing Tools and Options

• Toolbar: Above the map, use the toolbar options to control what's displayed on the heatmap. For details, see 3D
Wireless Map Toolbar, on page 30.

• Insights: In the top-right corner of the map, click Insights to view and understand potential issues in your wireless
network. For details, see Gain Insights from a 3D Wireless Map, on page 40.

• View Options: In the slide-in pane, use the view options to control the heatmap display. You canmanipulate elements,
such as which floors that are displayed, heatmap coverage and metrics, telemetry thresholds, devices and clients,
overlay objects, and the depiction of a floor and sky. For details, see 3D Map View Options, on page 31

• Navigation Controls: In the bottom-right corner of the map, use the map navigation controls to view the heatmap
from various perspectives. For details, see 3D Map Navigation Controls, on page 34.

3D Wireless Map Toolbar
To access the 3D map, click the menu icon ( ) and choose Design > Network Hierarchy. In the left
hierarchy tree, choose a floor, and from the map toolbar, click 3D.

The map toolbar consists of two bars and is located above the map. Use the map toolbar for the following
actions and settings:

DescriptionItem

Click 3D to view the wireless map in 3D or click 2D to view it in 2D.

Click the Wi-Fi band down arrow and choose one of the following Wi-Fi bands:

• 5 GHz

• 6 GHz

• 2.4 GHz
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DescriptionItem

Click Add/Edit to add planned APs by cloning existing APs or planned APs.
For information, see Clone an AP.

Adding operational APs from inventory is not available in 3D. To
add operational APs, use Add/Edit from the 2D map.

Note

Add/Edit

Open the 3D Floormap slide-in pane to display the contributing floors, KPI,
telemetry, device and client information, and floor element settings. For details,
see 3D Map View Options, on page 31.

View Options

Hover your cursor over the gear icon and click Insights Configuration to
customize the conditions for insights. For details, see Gain Insights from a 3D
Wireless Map, on page 40.

Click the Simulation toggle button to view the map in simulation mode. The
default view is operation mode. For details, see Create Simulations for 3D
Wireless Maps, on page 41.

Simulation mode is available only in 3D maps, not in 2D maps.Note

Simulation toggle button

Full Hierarchy Path: Displays the full navigational path of the floor, including
its associated building and site. Click the down arrow to navigate to a different
floor.

Click the refresh icon to update the device and map data. To the left of the icon
is the timestamp for the last refresh.

Use the Search field to find specific floor map elements such as APs, sensors,
clients, and so on. The results of your search are listed below the Search field.

When you hover your cursor over an element in the list, an indicator points to
the element on the map. If the element is outside the field of view, the indicator
displays as a broken red line. Reorient the map to see the element.

3D Map View Options
To access the 3Dmap, click the menu icon ( ) and chooseDesign >Network Hierarchy. In the left hierarchy
tree, choose a floor, and from the map toolbar, click 3D > View Options.

The View Options slide-in pane opens. Expand the categories to view the settings:

• Contributing Floors: Expand this option to include more floors in the heatmap computation. When
including a floor, you can choose to add its APs in the heatmap computation and display its APs and
floor geometry. Click Apply to generate the heatmap with your settings.
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Figure 7: 3D Map of Multiple Floors

DescriptionItem

Check this check box to include a floor's APs when computing the heatmap.Compute APs check
box

Check this check box to display a floor's APs in the heatmap.Display APs check box

Check this check box to display a floor's physical attributes in the heatmap.Display Geometry
check box

• Heatmap: Check this check box to display the heatmap and to configure the settings in the following
table:

DescriptionItem

Use this drop-down list to choose the RF model.

The RF model determines how RF is calculated based on the floor geometry.
Available models include drywall offices, cubes and walled offices, free
space, outdoor open space, and indoor high-ceiling.

We recommend that you choose Free Space if you manually
placed the walls or imported them from a CAD file or Ekahau
project. If you didn't manually place the walls, use an RFmodel
other than Free Space.

Note

3D RF Model

Use this drop-down list to choose whether to display operational devices,
operational and planned devices, or only planned devices on the heatmap.

Heatmap Devices

Use this slider to customize the opacity or transparency of the heatmap.Heatmap Opacity
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DescriptionItem

Choose the type of metrics to display on the heatmap:

• RSSI: Displays the Received Signal Strength Indication (RSSI) values.

• SNR: Displays the signal-to-noise ratio (SNR) values.

• Interference: Displays the SNR that is caused by co-channel interference
(CCI) or adjacent channel interference.

• Leakage: Displays signal leakage between floors. For this option to be
available, you must compute the heatmap with two or more contributing
floor.

Heatmap Metrics

Choose the heatmap type:

• Point Cloud: Provides a collection of data points in space. Each data
point has x, y, and z coordinates.

• Isosurface: Represents the RSSI with isolines or lines of a contiguous
value.

• Scanner: Displays the RSSI for a specific elevation.

Heatmap Type

Check this check box to show signal reflection, which can be caused when a
signal bounces off materials such as glass, whiteboards, and plastic.

Apply Reflection

Use this toggle button to enable or disable telemetry.

When telemetry is enabled, click a sensor or AP to view its telemetry:

• The telemetry for a sensor displays the predicted and measured RSSI
values between a sensor AP and other APs.

• The telemetry for an AP displays the predicted and measured RSSI
values between neighbor APs.

Telemetry

• Telemetry: Check this check box and use the Telemetry Threshold slider to set the threshold for
telemetry sources to be displayed on the heatmap.

Telemetry sources with predicted values that do not meet the threshold are faded.

• Devices and Clients: Click this option to configure the settings in the following table:

DescriptionItem

Click this check box to display APs on the map.APs

Click this check box to display planned APs on the map.Planned APs

Click this check box to display sensors on the map.Sensors
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DescriptionItem

Click this check box to display clients on the map. Additionally, you
can do the following:

• Display clients in their default blue color (None) or by their RSSI,
SNR, or Health Score. For RSSI, SNR, and health score, clients
are colored blue, yellow, or red, depending on their current
condition.

• Use the slider to change the size of the ball that represents a client
on the map.

Clients

• Overlay Objects: Click this option to configure the settings in the following table:

DescriptionItem

Click this check box to display the floor geometry.Geometry

Use this slider to set the height of walls on the heatmap.Height

• Map: Click this option to configure the settings in the following table:

DescriptionItem

Click this check box to display the sky in the heatmap.Sky

Click this check box to display the floor in the heatmap.Floor

3D Map Navigation Controls
To access the 2Dmap, click the menu icon ( ) and chooseDesign >Network Hierarchy. In the left hierarchy
tree, choose a floor, and from the map toolbar, click 3D.

The 3D map navigation controls are located at bottom-right of the map. For details about the map, see View
a 3D Wireless Map, on page 29.

Use the map navigation controls at the bottom-right corner of the map to control the map view.
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DescriptionMap Navigation
Control

Use clip box: Click this icon to crop the heatmap using a box shape. Use the clipper at
the bottom-left corner of the map to specify the crop:

• Click and drag one of the anchor points to change the size of the crop.

• Click and drag one of the anchor points on the right vertical slider to specify the
height range of the crop.

Figure 8: Clip Box
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DescriptionMap Navigation
Control

Use clip planes: Click this icon to crop the heatmap using a donut shape. Use the clipper
at the bottom-left corner of the map to specify the crop:

• Click and drag the anchor point in the center of the donut to reposition the donut.

• Click and drag the two outer anchor points to change the shape of the crop.

Figure 9: Clip Planes in Use

First Person View: Click this icon to switch between first-person view and third-person
view.

The blue sphere indicates your position on the map. As you move throughout the map,
your field of view changes. You can use the mini map at the lower left corner to get an
idea of your field of view and orientation.

If you have more than one floor selected for display, the First Person
View automatically positions you on the current floor.

Note

For details, such as the controls for view, see Use First-Person and Third-Person Views
for 3D Wireless Maps, on page 38.
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DescriptionMap Navigation
Control

Third Person View: Click this icon to switch between first person view and third person
view. You can also drag and drop the icon on the map where you want to be positioned.

The blue sphere indicates your position on the map. As you move throughout the map,
your field of view changes. You can use the mini map at the lower left corner to get an
idea of your field of view and orientation.

For details, such as the controls for view, see Use First-Person and Third-Person Views
for 3D Wireless Maps, on page 38.

Place a pin: Click this icon to view a predicted measurement (x, y, and z coordinates)
of a specific point on the floor map. By placing a pin, you can view the measurements
of the distance from the pin to the end of the yard stick. As you zoom in or out, the
position of the measurements is adjusted to stay in your view. Drag and drop the pin to
change its position, as follows:

• To move the pin horizontally: Click the horizontal arrows and drag the pin left,
right, forward, or backward. The selected arrows and yard stick are highlighted
while active.

• To move the pin vertically: Click the vertical arrows and drag the pin up or down.
The selected arrows and yard stick are highlighted while active.

For a video demonstration, click here.

Figure 10: Adjusting a Pin

Zoom In: Click this icon to enlarge the view. Alternatively, you can use your mouse
wheel to zoom in.
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DescriptionMap Navigation
Control

Zoom Out: Click this icon to reduce the size of the image and to increase your field of
view. Alternatively, you can use the scroll wheel on your mouse to zoom out.

Map Rotation and Default Map View: Click the directional arrows to change the
camera angle.

Click the Return Home icon to reset the map to the default view.

Use First-Person and Third-Person Views for 3D Wireless Maps
You can use the first-person and third-person views to gain different perspectives of your wireless network.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 3D.

Step 4 To use the first-person view, click the first-person view icon in the map navigation controls. Optionally, you can

drag and drop the person icon to a specific location on the map.

The map view changes to the first-person view.

Figure 11: First-Person View
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Step 5 You can control the first person view by doing the following:

ControlsAction

Use the W, A, S, and D keys or arrow keys.Move forward/backward and right/left.

Click and hold the left mouse button on the map and move
the mouse wheel.

Change the camera angle.

Hold the Spacebar.Raise the altitude of the camera angle.

Hold Shift + Spacebar.Lower the altitude of the camera angle.

Step 6 To use the third person view, click the third-person view icon from the map navigation controls.

The map view changes to the third person view.

Figure 12: Third Person View

Step 7 You can control the third person view by doing the following:

ControlsAction

Use the W, A, S, and D keys or arrow keys.Move forward/backward and right/left.

Click and drag on the map.Change the camera angle.

Hold the Spacebar.Raise the altitude of the camera angle.
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ControlsAction

Hold Shift + Spacebar.Lower the altitude of the camera angle.

Step 8 To return to the default view, click the return home icon .

Display Details About APs and Clients
If you have a location service, such as Cisco DNA Spaces or Cisco Connected Mobile Experiences (CMX),
installed on Cisco DNA Center, you can view the locations of clients on a floor. Clients are identified as a
small blue ball ( ) on the map.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 3D.

A 3D heatmap is delimited by its coverage area, which is the full floor width and length, by default. To
specify a polygon for the heatmap boundaries, you need to edit the Coverage Area field value in the 2D
map view. However, these boundaries do not apply to the 2D map view, as the full floor width and length
is used for the 2D map view.

Note

Step 4 To display details about an AP, click it.
Step 5 To display information about a client, hover your cursor over the ball (client).

A line is drawn between the client and its associated AP. A dialog box is displayed with information, such as the client's
IPv4 address, IPv6 IP address, RSSI value, and so on. To open the Client 360 page, click the Client 360 link in the dialog
box.

Step 6 To display the client in a color that corresponds to its RSSI, SNR, or health score, do the following:
a) Click View Options > Devices and Clients.
b) Click the Clients check box.
c) Under the Clients check box, click None (default blue color), RSSI, SNR, or Health Score.

Step 7 To resize the ball, use the Ball Size slider in the View Options pane. This feature helps you view clients in cases where
there are many clients or only a few. For example, in cases where there are many clients, you may want to make the ball
smaller, and in cases where there are only a few clients, you may want to make the ball larger.

Gain Insights from a 3D Wireless Map
Cisco DNA Center actively monitors the network performance of 3D wireless maps and provides insights
into areas where service-level agreements (SLA) are not being met.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
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Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 3D.
Step 4 At the top-right corner of the map, click Insights.

The Insights area appears.

Figure 13: Insights Area

Step 5 In the Insights area, you can do the following:

DetailsActions

The Insights area displays entries about the coverage areas that don't meet a specific
KPI threshold, for example, RSSI is > -70 dBm.

To view more insights, click Next and Previous.

View insight details.

Customizing an insight setting allows you to change the insight's KPI threshold
value.

Click View All Insights and then click Edit Configuration for the insight settings
that you want to customize.

Alternatively, you can hover your cursor over the Gear icon in the map toolbar
and choose Insights Configurations to customize insight settings.

Customize insight settings.

Click Mute Insight to stop Cisco DNA Center from reporting an insight.

Muted insights appear at the bottom of the list in the All Insights slide-in pane.

Mute insights.

Click View All Insights to open the All Insights slide-in pane that displays all
insights (active and muted).

Get an overview of all insights.

Create Simulations for 3D Wireless Maps
You can create simulations for 3D wireless maps.

Simulation mode is available only in 3D maps, not in 2D maps.Note

Simulations allow you to make changes to device configurations without actually implementing them. You
can create multiple simulations and load them at any time.

Step 1 Click the menu icon ( ) and choose Design > Network Hierarchy.
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Step 2 In the left hierarchy tree, choose a floor.
Step 3 From the map toolbar, click 3D.
Step 4 From the map toolbar, click the Simulation toggle button.

The 3D wireless map enters simulation mode, which is indicated by the color of the lower map toolbar changing to light
blue.

Step 5 From the map toolbar, click Add/Edit.

In simulation mode, only particular attributes are editable and only for previewing the impact of changes on the heatmap.

Step 6 Make the changes to the devices, as needed:

• APs: You can change the model, channel, and transmission power.

• PAPs: You can change the channel and transmission power.

a) Click Apply.

Step 7 From the map toolbar, hover your cursor over the vertical ellipsis and choose Save changes as.

Figure 14: Saving as a Simulation

Choosing Save changes saves your changes to Operation mode.

Choosing Commit saves your changes to production devices.

Note

Step 8 In the Save Simulation dialog box, enter a name for the simulation and click Save.
Step 9 To load a simulation, click the Simulation toggle button and, from the Select Simulation drop-down list, choose a

simulation. If you have no saved simulations, None available is displayed.
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