Einleitung
In diesem Dokument wird beschrieben, wie der Umbrella API-Fehler 403 im Meraki Dashboard während der Integration behoben wird.
Voraussetzungen
Anforderungen
Es gibt keine spezifischen Anforderungen für dieses Dokument.
Verwendete Komponenten
Die Informationen in diesem Dokument basierend auf folgenden Software- und Hardware-Versionen:
Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die möglichen Auswirkungen aller Befehle kennen.
Problem
Meraki kann in Umbrella integriert werden, indem Sie einen Umbrella API-Schlüssel und -Schlüssel in das Meraki Dashboard eingeben. Rufen Sie dazu Network-wide > Configure > General > New dentials im Meraki Dashboard auf. Dieser Fehler tritt auf, wenn Sie Umbrella API-Schlüssel und geheime Werte in Meraki eingeben:
Umbrella API Error. Code: 403. Error:
Lösung
Für die Integration in Meraki müssen Sie einen "Umbrella Network Devices"-API-Schlüssel und -Schlüssel verwenden:
1. Öffnen Sie das Umbrella Dashboard.
2. Gehen Sie zu Admin > API Keys > Legacy Keys > Umbrella Network Devices > Token generieren.
3. Generieren Sie den erforderlichen API-Schlüssel und -Schlüssel.
4. Geben Sie diese Anmeldeinformationen im Meraki Dashboard unter Netzwerkweit > Konfigurieren > Allgemein > Neue Anmeldeinformationen ein.
Ursache
Dieser Fehler tritt auf, wenn Sie einen falschen Umbrella API-Schlüssel und einen falschen geheimen Typ verwenden.