Inhalt

Einführung

Dieses Dokument beschreibt einen Grund, warum der Cisco Transport Controller (CTC) häufig die Verbindung mit dem Netzwerkelement (NE) verliert, und bietet eine Lösung.

Voraussetzungen

Anforderungen

Cisco empfiehlt, dass Sie über Kenntnisse in folgenden Bereichen verfügen:

Verwendete Komponenten

Die Informationen in diesem Dokument basierend auf folgenden Software- und Hardware-Versionen:

Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netz Live ist, überprüfen Sie, ob Sie die mögliche Auswirkung jedes möglichen Befehls verstehen.

Konventionen

Weitere Informationen zu Dokumentkonventionen finden Sie unter Cisco Technical Tips Conventions (Technische Tipps von Cisco zu Konventionen).

Hintergrundinformationen

Eine Firewall ist ein Sicherheitssystem, das als Sicherheitsgrenze für ein Netzwerk fungiert. Windows XP enthält die ICF-Software (Internet Connection Firewall). Sie können ICF verwenden, um die zwischen dem Internet und dem internen Netzwerk übermittelten Informationen einzuschränken. ICF schützt auch einen einzelnen Computer, der über ein Kabelmodem, ein DSL-Modem oder ein Einwahlmodem mit dem Internet verbunden ist.

Problem

Der CTC verliert häufig Verbindungen zu einem oder mehreren NEs, und eine CTC-Warnmeldung mit der Meldung "Lost Connection" (Verbindung unterbrochen) wird angezeigt (siehe Abbildung 1). In der Regel wird die Verbindung innerhalb von ein bis zwei Minuten wiederhergestellt. Alle nicht gespeicherten Aufgaben, bevor die Verbindung getrennt wird, gehen jedoch verloren.

Abbildung 1: CTC-Warnmeldungen: Verbindungsfehler verloren

ctc-firewall-xp_01.gif

Überprüfen Sie die entsprechende ICF-Sicherheitsprotokolldatei, und identifizieren Sie Paketverluste zwischen dem CTC und NE. Der Name der standardmäßigen ICF-Sicherheitsprotokolldatei lautet pfirewall.log. Diese Protokolldatei befindet sich standardmäßig im Verzeichnis C:\windows.

2005-05-24 11:21:52 DROP TCP 172.16.105.216 172.18.3.144
 1392 1060 60 S 864357245 0 8192
- - -  RECEIVE
 2005-05-24 11:21:55 DROP TCP 172.16.105.211
 172.18.3.144 2494 1060 60 S 816386595 0 8192
- - - RECEIVE2005-05-24 11:21:55 DROP TCP 172.16.105.213
 172.18.3.144 3596 1060 60 S 2821416302 0 8192
- - - RECEIVE

Ursache

Dieses Problem tritt aufgrund eines Problems mit der ICF-Konfiguration in Windows XP auf. Wenn ICF für eine LAN-Verbindung mit anderen Computern aktiviert ist, blockiert ICF die Datei- und Druckerfreigabe. Dies ist die Ursache des Problems, und diese Meldung wird angezeigt, wenn ICF aktiviert ist:

The ICF on CTC is enabled

Lösung

Sie müssen ICF deaktivieren, um das Problem zu beheben.

Gehen Sie wie folgt vor, um ICF zu deaktivieren:

Hinweis: Sie benötigen Administratorrechte, um diese Schritte auszuführen.

  1. Wählen Sie Start > Einstellungen > Systemsteuerung aus.

  2. Doppelklicken Sie auf Netzwerkverbindung.

    Abbildung 2: Netzwerkverbindung

    ctc-firewall-xp_02.gif

  3. Wählen Sie Local Area Network oder High-Speed Internet, je nachdem, welche Verbindung geschützt werden muss.

    Abbildung 3: Netzwerkaufgaben: Wählen Sie LAN oder Hochgeschwindigkeitsinternet aus.

    ctc-firewall-xp_03.gif

  4. Aktivieren Sie das Kontrollkästchen Einstellungen für diese Verbindung ändern in der Optionsliste Netzwerkaufgaben.

    Abbildung 4: Netzwerkaufgaben: Einstellungen für diese Verbindung ändern

    ctc-firewall-xp_04.gif

  5. Klicken Sie mit der rechten Maustaste auf LAN-Verbindung, und wählen Sie Eigenschaften aus.

    Abbildung 5: Netzwerkaufgaben: Eigenschaften

    ctc-firewall-xp_05.gif

  6. Klicken Sie im Dialogfeld Eigenschaften von LAN-Verbindung auf die Registerkarte Erweitert.

    Abbildung 6: Eigenschaften der LAN-Verbindung

    ctc-firewall-xp_06.gif

  7. Deaktivieren Sie das Kontrollkästchen Computer und Netzwerk schützen, indem Sie den Zugriff auf diesen Computer vom Internet aus einschränken oder verhindern, um ICF auf der Registerkarte Erweitert zu deaktivieren.

    Nachdem Sie ICF deaktiviert haben, verliert der CTC nicht mehr die Verbindung und funktioniert ordnungsgemäß.

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