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CHAPTER 1

Cisco Unified Communications System Test

» Cisco Unified Communications System Test, page 1
» Cisco Unified Communications System Test for Japan, page 2

¢ Acronyms, page 3

Cisco Unified Communications System Test

Cisco Unified Communications System Test, an integral part of the Enterprise Voice Solution Management
is a program that validates and tests specified system-level solution for the various products and platforms in
the Cisco Unified Communications System.

Cisco Unified Communications System Test, the systems integration layer, ensures that the Unified
Communications components delivered across the various engineering teams, when combined, improves the
Unified Communications System software quality. This is achieved by testing the different components.

The requirements for Cisco Unified Communications System Test is derived based on the following:
* Popular customer scenarios

* Input from various Business Units, fields and Cisco Services

The test bed architecture is built based on the Solution Reference Network Design (SRND), cross-section of
product deployment models etc. The different types of testing carried out as a part of Cisco Unified
Communications System Test are:

* Interoperability/Compatibility

* Functionality

* Availability/Reliability/Stability

* Performance/Scalability/Capacity

« Usability/Serviceability

* Special focus area - CAP (Customer Assurance Program)/Technical Assistance Center (TAC)

* Security
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Cisco Unified Communications System Test |
. Cisco Unified Communications System Test for Japan

Cisco Unified Communications System Test for Japan

Cisco Unified Communications System Test for Japan, in turn is an add-on testing at the solution level, where
the requirements gathered are specific to Japanese usage and market. The requirements are derived based on
the following:

* Customer found defects in selected UC products
* High priority cases that are covered by the Cisco Unified Communications System Test team
* Inputs from SE's and TAC team of Cisco Japan
The test execution is carried out on selected UC products, which affects the Japanese segment and that are

prioritized by SE's of the Cisco Japan team. Japanese specific equivalents such as Japanese locale, ISDN
Switch type being NTT and JPNP for Numbering Plan are implemented.

The objective of Cisco Unified Communications System Test for Japan is to run a sub-set of system testing
that is not covered by Cisco Unified Communications System Test and implement equivalents with Japanese
environment such as Japanese OS, localized application, selected Cisco Compatible Products and third party
equipment.

In this Cisco Unified Communications System Test release for Japan, the following components are tested.
* Cisco Unified Communications Manager
* Cisco IP Phones
* Cisco TelePresence Video Communication Server
* Cisco TelePresence Video Communication Server Expressway
* Cisco Jabber for iPhone and iPad
* Cisco Jabber for Android
* Cisco Jabber for Windows
* Cisco Jabber for Mac
* Cisco Unified Communications Manager IM and Presence
* Cisco Unity Connection
* Cisco TelePresence Management Suite
* Cisco TelePresence Conductor
* Cisco TelePresence Server
* Cisco TelePresence Endpoints

* Cisco Prime Collaboration
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Acronyms .

Acronyms

Acronym Description

AAC-LD Advanced Audio Coding - Low Delay
AAR Automated Alternate Routing

ACD Automatic Call Distribution

ACN Alternate Contact Number

AD Active Directory

AGC Automatic Gain Control

AMWI Audible Message Waiting Indicator
ANAT Alternate Network Address Translation
ASA Adaptive Security Appliance

ASCII American Standard Code for Information Interchange
ATA Analog Telephone Adapter

BAT Bulk Administration Tool

BFCP Binary Floor Control Protocol

BLF Busy Lamp Field

CA Certificate Authority

CAR CDR Analysis and Reporting

CAS Channel Associated Signaling

CCD Call Control Discovery

CDA Cisco Desktop Administrator

CDhP Cisco Discovery Protocol

CDR Call Detail Record

CED Caller Entered Digits

CFA Call Forward All

CFB Call Forward Busy

CFD Customer Found Defect

CFNA Call Forward No Answer

CFNC Call Forward No Coverage

CFUR Call Forward Unregistered

CIPC Cisco Unified IP Communicator
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Cisco Unified Communications System Test

Acronym Description

CJA Cisco Jabber for Android

ClI Cisco Jabber for iPhone

CIM Cisco Jabber for Mac

CJIPad Cisco Jabber for iPad

CIw Cisco Jabber for Windows

CIWWM Cisco Jabber for Windows WebEx Meeting
CLI Command Line Interface

CLID Calling Line Identification

CMC Client Matter Code

CMR Call Management Record

CoW Clustering over WAN

CPC Cisco Prime Collaboration

CSF Client Services Framework

CSRF Cross Site Request Forgery

CSS Calling Search Space

CTI Computer Telephony Interface

CTI Computer Telephony Integration

CTL Certificate Trust List

CUBE Cisco Unified Border Element

cucC Cisco Unity Connection

Ccuc™M Cisco Unified Communications Manager
CUCM IM and Presence Cisco Unified Communications Manager IM and Presence
Cup Cisco Unified Presence

CUPC Cisco Unified Personal Communicator
Cvp Cisco Unified Customer Voice Portal
CWMS Cisco WebEx Meetings Server

DCP Directed Call Park

DCR Device and Credential Repository
DHCP Dynamic Host Configuration Protocol
DID Direct In-Ward Dialing

DN Directory Number
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Acronyms

Acronym Description

DNA Dialed Number Analyzer

DND Do Not Disturb

DNS Domain Name Server

DO Delayed Offer

DPNSS Digital Private Network Signaling System
DRS Disaster Recovery System

DSCP Differentiated Services Code Point

DWC Device Work Center

EDID Extended Display Identification Data
ELIN Emergency Location Identification Number
ELM Enterprise License Manager

EM Extension Mobility

EMCC Extension Mobility Cross Cluster

EO Early Offer

E-SRST Cisco Enhanced Survivable Remote Site Telephony
FAC Forced Authorization Code

FECC Far End Camera Control

FIPS Federal Information Processing Standards
FQDN Fully Qualified Domain Name

FXO Foreign Exchange Office

FXS Foreign Exchange Station

GUI Graphical User Interface

GW Gateway

HA High Availability

HD High Definition

HR Historical Reporting

HTML Hyper Text Markup Language

HTTP Hyper-Text Transfer Protocol

HTTPS Hyper Text Transfer Protocol Secure

ICT Inter Cluster Trunk

IdP Identity Provider
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Cisco Unified Communications System Test

Acronym

Description

M

Instant Messaging

IPPM

IP Phone Messenger

IPSLA

IP Service Level Agreements

ISDN

Integrated Services Digital Network

IST

Indian Standard Time

ITL

Initial Trust List

IVR

Interactive Voice Response

Key Expansion Module

LCC

Log Collection Center

LDAP

Lightweight Directory Access Protocol

LED

Light Emitting Diode

MCS

Media Convergence Server

MCU

Multipoint Control Unit

MDX

MultiDimensional eXpressions

MFT

Managed File Transfer

MGCP

Media Gateway Control Protocol

MLPP

Multilevel Precedence and Preemption

MOH

Music On Hold

MRA

Mobile and Remote Access

MRGL

Media Resource Group List

MSP

Managed Service Provider

MTU

Maximum Transmission Unit

MWI

Message Waiting Indicator

NICE

Network Interface and Configuration Engine

NLP

Non Linear Processing

NTLMv2

New Technology LAN Manager version 2

NTP

Network Time Protocol

OBTP

One Button To Push

oM

Operations Manager

OSD

On Screen Display

P2p

Peer-to-Peer
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| Cisco Unified Communications System Test

Acronyms

Acronym

Description

PAK

Product Authorization Key

PCA

Personal Communication Assistant

PCD

Prime Collaboration Deployment

PColIP

PC over IP

PIN

Personal Identification Number

PMP

Personal Multiparty

POTS

Plain Old Telephony System

PRI

Primary Rate Interface

Provisioning - NBI

Provisioning Northbound Interface

PRT

Problem Reporting Tool

PSTN

Public Switched Telephone Network

QRT

Quality Report Tool

QSIG

Q-Signaling protocol

RDP

Remote Desktop Protocol

RSS

Really Simple Syndication

RTCP

Real Time Control Protocol

RTMT

Real Time Monitoring Tool

RTP

Realtime Transport Protocol

SAML

Security Assertion Markup Language

SCCP

Skinny Client Control Protocol

SCSR

Severely Conceal Seconds Ratio

SD

Standard Definition

SEP

Selsius Ethernet Phone

SFTP

Secure File Transfer Protocol

SIP

Session Initiation Protocol

SMB

Small and Midsize Business

SMP

Shared Multiparty

SNMP

Simple Network Management Protocol

SRST

Cisco Unified Survivable Remote Site Telephony

SSH

Secure Shell

SSL

Secure Socket Layer
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. Acronyms

Cisco Unified Communications System Test

Acronym Description

SSO Single Sign On

TAC Technical Assistant Center

TCP Transmission Control Protocol

TLS Transport Layer Security

TMS TelePresence Management Suite
TMSPE TelePresence Management Suite Provisioning Extension
TODR Time of Day Routing

TRP Trust Relay Point

TS TelePresence Server

TUI Telephony User Interface

UCCE Cisco Unified Contact Center Enterprise
UCCxX Cisco Unified Contact Center Express
UCS Unified Computing System

UDP User Datagram Protocol

UDS User Data Service

UMG Unified Messaging Gateway

Unified CM Cisco Unified Communications Manager
URI Uniform Resource Identifier

UTC Coordinated Universal Time

VCS Cisco TelePresence Video Communication Server
VGW Voice Gateway

VM Virtual Machine

VMN Voice Mail Notification

VMO View Mail for Outlook

VoIP Voice over IP

VPIM Voice Profile for Instant Messaging
VPN Virtual Private Network

VSAA Video SLA Assessment Agent

VTS TelePresence Server on VM

WAN Wide Area Network

Wi-Fi Wireless Fidelity
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Acronyms .

Acronym Description
xAPI Extensive Application Programming Interface
XML Extensible Markup Language
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CHAPTER 2

Test Topology and Environment Matrix

» Test Topology, page 12
» Environment Matrix, page 13
¢ Open Caveats, page 17
* What's New?, page 17
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Test Topology and Environment Matrix

Test Topology

Test Topology

Figure 1: Topology in Use
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| TestTopology and Environment Matrix
Environment Matrix .

Environment Matrix

Applications Component Version
Call Control Cisco Unified Communications | Version 11.0.1.20000-2
Manager
Locale 11.0.1.1000-1

Dial Plan 3-1-9.JP

Cisco Unified Survivable Remote | Version 10.5
Site Telephony (SRST)
10S 1553 M
Cisco TelePresence Video Version X8.6
Communication Server (VCS) .
Locale ves-lang-ja-jp_8.5-1 amd64.tlp
Cisco TelePresence Video Version X8.6
Communication Server . 1 . a64.11
Expressway (VCS Expressway) Locale ves-lang-ja-jp_8.5-1_amd64.tlp
Cisco TelePresence Video Version X8.6
Communication Server .
Expressway on VM Locale ves-lang-ja-jp_8.5-1 amd64.tlp
Applications Cisco Unified Communications | Version 11.0.1.10000-6
Manager IM and Presence Local 11.0.1.1000-1
Service ocale .0.1. -
Voice Mail and | Cisco Unity Connection Version 11.0.1.20000-2
Unified
Messaging Locale 11.0.0.1-1
Network Cisco Prime Collaboration Version 11.0.0.815
Management Provisioning
Cisco Prime Collaboration Version 11.0.62092

Assurance and Analytics
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Test Topology and Environment Matrix

Applications Component Version
End Point Cisco Unified SIP Phone 3905 9-4-1SR1-3
Cisco Unified IP Phone 9-4-1-3SR2
6921/41/45/61
Cisco IP Phone 7821/41/61 10-3-1-12
Cisco Unified IP Conference 1-4-5-7
Station 7937G
Cisco Unified IP Phone 9-4-2SR1-1
7942/62/75
Cisco Unified Wireless IP Phone 1-4-7-3
792X
Cisco Unified IP Conference 10-3-1-16
Phone 8831
Cisco IP Phone 8811/41/51/61 10-3-1-20
Cisco Unified IP Phone 9-4-2SR1-2
8941/8945/8961
Cisco Unified IP Phone 9-4-2SR1-2
9951/9971
Cisco ATA 190 Analog 1-2-1-004
Telephone Adaptor
EX60 - Cisco TelePresence TC7.3.4
System EX60
EX90 - Cisco TelePresence TC7.3.4

System EX90

SX20 - Cisco TelePresence SX20
Quick Set

CE 8.0 Beta 11

SX80-Cisco TelePresence SX80
Codec

CE 8.0 Beta 11

SX10-Cisco TelePresence SX10
Quick Set

CE 8.0 Beta 11

C90 - Cisco TelePresence System TC734
Integrator Package C90

500-32 — Cisco TelePresence TX6.1.9.12
System 500 (32)

TX9000 - Cisco TelePresence TX6.1.9.12

TX9000

MX200-G2- Cisco TelePresence
MX200-G2

CE 8.0 Beta 11




Test Topology and Environment Matrix

Environment Matrix .

Applications Component Version
MX300-G2- Cisco TelePresence CE 8.0 Beta 11
MX300-G2
Cisco Desktop Collaboration 10.2.4(99)
Experience DX650
DX70-Cisco DX70 10.2.4(99)
DX80-Cisco DX80 10.2.4(99)
Communications | ISR Gateways (3945¢e, 3925e, 10S 1553 M
Infrastructure 3945, 2921)
ISR 4451-X 10S 3.14.0S
Cisco Unified Border Element for 1553 M
ISR
Cisco 3750 PoE Switch 15.0.2-SE 5
vCenter Server ESXi5.1.0
MDS Switch M9500 522 a)
TelePresence Cisco TelePresence Management | Version 15.0
Suite - TMS
MCU 4510 & 5310 - Cisco Version 4.5(1.72)
TelePresence MCU .
Locale MCU 4-3 Ul and audio JPN.package
Cisco TelePresence Server on Version 4.2(4.18)
VM
Cisco TelePresence Conductor | Version XC4.0
Cisco TelePresence Server 7010 | Version 4.2(4.18)
Wireless and Wireless Access Point 1142 Version 15.3
Mobility
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Test Topology and Environment Matrix

Applications Component Version
Messaging Cisco Jabber for Mac 11.1.0(219067M)
Applications . .
Cisco Jabber for Windows 11.1.0 (20345)
Cisco Jabber for iPhone and iPad | Version 11.0.0.213564 - 32 bit (iPhone5 and
iPad)
11.0.0.213564 - 64 bit (iPhone6)
iPhone5 Apple iOS 8.4.1 (12H321)
iPhone6 Apple i0S 8.4.1 (12H321)
iPad Apple iOS 8.4.1 (12H321)
Cisco Jabber for Android Version 11.0.1.218523
Galaxy S4 | Android OS 5.0.1
Xperia Z1 | Android OS 4.4.4
ucCs Fabric Interconnect PRIMARY | Cisco UCS | 2.1(2a)
6140
Fabric Interconnect Cisco UCS |2.1(2a)
SUBORDINATE 6140
Fabric Cluster Cisco UCS | 2.1(2a)
6140
ESXi Host B-Series ESXi5.1.0
Server
C-Series ESXi5.1.0
Server
Client Operating System Windows Windows 7-SP1 (Japanese)
7-SP1
Windows Windows 8/8.1 (Japanese)
8/8.1
Mac 10.10.5
Browser IE IE 10, 11 (Supported Japanese
language)
Mozilla Firefox 38, Firefox ESR 31, 38
(Supported Japanese language)
Chrome Chrome 43 or later (Supported Japanese
language)
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| TestTopology and Environment Matrix

Open Caveats .

Applications Component Version
Server Microsoft Windows Server Windows Server 2008 (R2 Enterprise
- Japanese)
Windows Server 2012 (R2 Enterprise
- Japanese)
Microsoft Exchange Server 2010
Cisco WebEx Meetings Server 2.5.1.28.B

Open Caveats

Defect ID

Title

Cisco Unified Communications Manager

CSCuv46080 "060" code is not available in JP Dial Plan

Cisco Unified IP Phone

CSCuw10831 In Japanese, the string displayed differently while making a call
CSCuw21055 In 6941, Directed call park BLF is working incorrectly

CSCuw20965 In 6941/61, DCP BLF line is not working when it is in connected state

Cisco TelePresence Video Communication Server

CSCuv75765 Self-view disappeared when DX80 camera is acting as document camera

CSCuwl10516 Not able to display presentation via VGA port in TX9000

CSCuv87481 Japanese System Name is garbled in SX10 Quick Set having English
Locale

CSCuv83164 Mute Icon displayed in EX60 OSD when far end endpoint not on mute

CSCuv77445 Japanese System Alerting name not displayed in far end endpoint

CSCuv75837 Video Call Not Established during Continuous Hold and Resume

What's New?

Test Coverage:

Components

New Features

Test Results for Cisco Unified Communications System Release 11.0 Phase Il for Japan B



Test Topology and Environment Matrix |
. What's New?

Cisco Unified Communications Security Cert Management Enhancement
Manager

Re-Enable Multilingual Sort in UCM Admin

Disable https for endpoint services when rollback parameter is
enabled

AD Group support for IM/P Roster

Common Criteria requirements for CUCM

Device Load Management

Cisco Jabber for Windows Windows Taskbar shortcuts

Chat search

Cisco Jabber for Mac Persistent Chat

Search persistent chat room content

Cisco Jabber for i0S DTMF Digital Management

Click-to-Call URI Handler

Telephony and Chats URIs in Chat Window

Administrative Control for Showing Offline Contacts

Administrative Control for Loading Native Address Book

Cisco Jabber for Android Far End Camera Control (FECC)

Click-to-Call URI Handler

Telephony and Chat URIs in Chat window

Administrative Control for Showing Offline Contacts

Publish Location Information

Opus Codec Support

G.722 Codec Support

User Option for Muting/Stopping Vibration during an Active Call

User Option for Displaying Jabber Availability in the Notification
Center

Cisco TelePresence Video System Metrics Collection
Communication Server
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What's New? .

Cisco TelePresence Management Suite

Removed Export Report to PDF Feature

Renamed Statistics Settings Menu

Enabled Early Join for Scheduled Point to Point Calls

Added Option to Choose a Preferred Call Protocol

Added System Support

Updated Settings for Endpoints

Added New Configuration Template

Configurable User Credentials to Add CE Endpoints

Improved Communication Security

Improved Banner Functionality

Multiparty License Mode

Synchronization

Cisco TelePresence Conductor

Supports Multiparty Licenses

TelePresence Server Encryption key no longer supported

FQDN’s for additional IP addresses for LAN

User interface changes

Cisco TelePresence Server

Centralized Multiparty Licensing

Encryption Key usage change

VCS RDP Interworking

No Functionality without admin password

CSRF Protection

Reset configuration preserving keys

Cisco TelePresence TC Software
Release 7.3.3

Remote Monitoring option key

Cisco Prime Collaboration Provisioning

Support for serviceability Ul settings in CUCM - supports Simplify

Native Basic Audio Conference

Endpoint Family and Universal Templates

Provisioning Security Requirements

Automatic import and execution of CTO file

Native UCM Emergency Responder Support

Ability to deploy the Paging Server
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CHAPTER

Test Results Summary

» Cisco Unified Communications Manager, page 21

» Cisco TelePresence Video Communication Server, page 44
 Cisco Jabber for iPhone and iPad, page 80

 Cisco Jabber for Android, page 84

» Cisco Jabber for Windows, page 88

 Cisco Jabber for Mac, page 91

» Cisco TelePresence Management Suite, page 96

 Cisco TelePresence Conductor, page 104

 Cisco TelePresence Server, page 112

» Cisco Prime Collaboration, page 120

» Related Documentation, page 162

Cisco Unified Communications Manager

Logical ID Title Description | Call Component flow | Status Defects
UCJ11Ph2S.CUCM.G.001 | Create a Verify NA Passed Nil
group in whether the
Active Active

Directory | Directory
and sync group is

with synced

Unified CM | successfully
with Unified
CM
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Test Results Summary

UCJ11Ph2S.CUCM.G.003 | Delete Verity NA Passed Nil
already whether the
existed already
group in existed Active
Active Directory
Directory | group is
and sync deleted and
with synced
Unified CM | successfully
in Unified CM
UCJ11Ph2S.CUCM.G.004 | Add a Verify NA Passed | Nil
Member to | whether a
a group in | member is
Active added to
Directory | Active
and sync Directory
with group and
Unified CM | synced with
Unified CM
successfully
UCJ11Ph2S.CUCM.G.017 | Start Chat | Verify NA Passed Nil
between whether the
AD group | chat is started
Members in | between AD
CJA group
Members in
Cisco Jabber
for Android
successfully
UCJ11Ph2S.CUCM.G.026 | Delete Verity NA Passed Nil
Self-signed | whether the
Certificate | Self-signed
for ipsec Certificate for
Certificate | ipsec
in Certificate is
Certificate | deleted in
Management | Unified CM
UCJ11Ph2S.CUCM.G.035 | Generate Verify NA Passed Nil
Certificate | whether the
CSR Generation of
Signing Certificate
Request for | CSR Signing
tomcat Request for
Certificate | tomcat is
in successful in
Certificate | Unified CM
Management
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Test Results Summary

Cisco Unified Communications Manager

UCJ11Ph2S.CUCM.G.041 | Generate Veritfy NA Passed Nil
Certificate | whether the
CSR Generation of
Signing Certificate
Request for | CSR Signing
CallManager | Request for
Certificate | CallManager
in is successful
Certificate | in Unified CM
Management
UCJ11Ph2S.CUCM.G.049 | Download | Verify NA Passed Nil
CSR whether the
Certificate | download of
for tomcat | CSR
Certificate | Certificate for
in tomcat is
Certificate | successful in
Management | Unified CM
UCJ11Ph2S.CUCM.G.056 | Upload Verify NA Passed Nil
Certificate / | whether the
Certificate | upload of
Chain for | Certificate /
tomcat Certificate
Certificate | Chain for
in tomcat is
Certificate | successful in
Management | Unified CM
UCJ11Ph2S.CUCM.G.063 | Delete an | Veritfy NA Passed Nil
unused whether the
Device Unused
Load from | Device Load
Device is deleted
Load from Device
Management | Load
in Unified | Management
CM in Unified CM
UCIJ11Ph2S.CUCM.G.068 | Filter Status | Verify NA Passed Nil
in Device | whether the
Load from | filter status on
Device Device Load
Load is successful
Management | in Device load
Management
in Unified CM
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. Cisco Unified Communications Manager

Test Results Summary

UCJ11Ph2S.CUCM.G.078 | Setting Verity NA Passed Nil
Enterprise | whether the
parameter " | Enterprise
Prepare parameter
cluster for | "prepare
rollback to | cluster for
pre-8.0" as | rollback to
FALSE pre-8.0" when

set to false
makes the
Phone
services to use
HTTPS as
true

UCJ11Ph2S.CUCM.G.081 | Setting Verify NA Passed Nil
Enterprise | whether the
parameter " | Enterprise
Prepare parameter
cluster for | "prepare
rollback to | cluster for
pre-8.0" as | rollback to
TRUE pre-8.0" when

set to true
makes the
Phone
services to use
HTTPS as
false

UCJ11Ph2S.CUCM.G.101 | Deletion of | Verifying the | NA Passed Nil
Tomcat - Tomcat -
Trust Trust
Certificate | Certificate in
in Unified | Unified CM
CM s has been
replicated to | deleted
its successfully
subscribers | in all the

subscriber
nodes when it
is deleted
from
publisher
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Cisco Unified Communications Manager

UCJ11Ph2S.CUCM.G.102 | Deletion of | Verifying the | NA Passed Nil
Call Call Manager
Manager - | - Trust
Trust Certificate in
Certificate | Unified CM
in Unified | has been
CM is deleted
replicated to | successfully
its in all the
subscribers | subscriber

nodes when it
is deleted
from
publisher

UCJ11Ph2S.CUCM.G.104 | Deletion of | Verifying the | NA Passed Nil
Tomcat - Tomcat -
Trust Trust
Certificate | Certificate in
in Cisco Cisco Unified
Unified IM | IM and
and Presence OS
Presence administration
(0N has been
administration | deleted
is replicated | successfully
to its in all the
subscribers | subscriber

nodes when it
is deleted
from
publisher

UCJ11Ph2S.CUCM.G.152 | Upload Verify that NA Passed Nil
Certificate / | user is able to
Certificate | Upload
chain for Certificate /
Phone Certificate
SAST-trust | chain for
placed Phone
under SAST-trust
Certificate | Certificate
Management | placed under

Certificate
Management
through Cisco
Unified OS
Administration
page
successfully
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. Cisco Unified Communications Manager

UCJ11Ph2S.CUCM.G.155 | Regenerate | Verify that NA Passed Nil
Certificate | user is able to
for regenerate

CallManager | certificate for
Certificate | CallManager
placed placed under
under Certificate
Certificate | Management
Management | through Cisco
Unified OS
Administration
page
successfully

UCJ11Ph2S.CUCM.G.156 | Download | Verify that NA Passed Nil
PEM file user is able to
for download
CallManager | PEM file for
Certificate | CallManager
placed placed under
under Certificate
Certificate | Management
Management | through Cisco
Unified OS
Administration
page
successfully

UCJ11Ph2S.CUCM.G.157 | Download | Verify that NA Passed Nil
DER file user is able to
Certificate | download

for DER file for
CallManager | CallManager
Certificate | placed under
placed Certificate
under Management
Certificate | through Cisco
Management | Unified OS
Administration
page
successfully
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Test Results Summary

Cisco Unified Communications Manager

UCJ11Ph2S.CUCM.G.158 | Regenerate | Verify that NA Passed Nil
Certificate | user is able to
for Regenerate for
CallManager | CallManager
Certificate | purpose
placed placed under
under Certificate
Certificate | Management
Management | through Cisco

Unified IM
and Presence
(ON)
Administration
page
successfully

UCIJ11Ph2S.CUCM.G.161 | Sorting Verify the NA Passed Nil
order for Sorting order
the End displays
user using | correctly for
First Name | the End user
field when | using First
the Locale | Name field
Specific while Locale
parameter is | Specific
ON Sorting

Service
Parameter Set
as ON

UCJ11Ph2S.CUCM.G.162 | Sorting Verify the NA Passed Nil
order for Sorting order
the End displays
user using | correctly for
Last Name | the End user
field when | using Last
the Locale | Name field
Specific while Locale
parameter is | Specific
ON Sorting

Service
Parameter Set
as ON
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. Cisco Unified Communications Manager

Test Results Summary

UCJ11Ph2S.CUCM.G.167 | Sorting Verify the NA Passed Nil
order for Sorting order
the Device | displays
using correctly for
Description | the Device
field when | using
the Locale | Description
Specific field while
parameter is | Locale
ON Specific
Sorting
Service
Parameter Set
as ON
UCJ11Ph2S.CUCM.G.170 | Sorting Verify the NA Passed | Nil
order for Sorting order
the End displays
user using | correctly for
First Name | the End user
field when | using First
the Locale | Name field
Specific while Locale
parameter is | Specific
OFF Sorting
Service
Parameter Set
as OFF
UCJ11Ph2S.CUCM.G.171 | Sorting Verify the NA Passed Nil
order for Sorting order
the End displays
user using | correctly for
Last Name | the End user
field when | using Last
the Locale | Name field
Specific while Locale
parameter is | Specific
OFF Sorting
Service
Parameter Set
as OFF
UCIJ11Ph2S.IPPhone.SR.001 | Call transfer | Verify IP Phone A -> Unified | Passed Nil
from Cisco | whether the | CM ->1IP Phone B ->
Unified SIP | call transfer | Unified CM -> IP Phone
Phone from Cisco C
CP-3905 Unified SIP
Phone
CP-3905 is
successful
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Test Results Summary

Cisco Unified Communications Manager

UCIJ11Ph2S.IPPhone.SR.002 | Call transfer | Verify IP Phone A -> Unified | Passed Nil
from Cisco | whether the CM ->IP Phone B ->
Unified SIP | call transfer | Unified CM -> IP Phone
Phone from Cisco C
CP-3905 Unified SIP
when in Phone
Shared Line | CP-3905 is
successful
when in
shared line
UCJ11Ph2S.IPPhone.SR.006 | Consultative | Verify IP Phone A -> Unified | Passed Nil
transfer whether the CM ->IP Phone B ->
from Cisco | consultative | Unified CM ->IP Phone
Unified SIP | transfer from |C
Phone Cisco Unified
CP-3905 SIP Phone
CP-3905 is
successful
UCIJ11Ph2S IPPhone.SR.019 | Chain Verify IP Phone A -> Unified | Passed Nil
Transfer whether the CM ->IP Phone B ->
using Cisco | chain transfer | Unified CM -> IP Phone
Unified SIP | from Cisco C -> Unified CM -> 1P
Phone Unified SIP | Phone D
CP-3905 Phone
CP-3905 is
successful
UCJ11Ph2S.IPPhone.SR.021 | Transfer Veritfy IP Phone A -> Unified |Passed Nil
call from whether the CM ->IP Phone B ->
Cisco call transfer | Unified CM ->IP Phone
Unified SIP | from Cisco C
Phone Unified SIP
CP-3905 Phone
after joining | CP-3905, after
Meet-Me | joining
Conference | Meet-Me
Conference
call is
successful
UCIJ11Ph2S IPPhone.SR.068 | Japanese Ul | Verify NA Passed Nil
on Cisco whether the
Unified IP | Japanese
Phone 6941 | locale is
after phone | applied to
restart Cisco Unified
IP Phone 6941
after phone
restart
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Cisco Unified Communications Manager

Test Results Summary

UCIJ11Ph2SIPPhone.SR.072 | Hold and | Verify IP Phone A -> Unified | Passed Nil
resume the | whether the CM ->IP Phone B ->
video call in | hold and Unified CM ->IP Phone
Cisco resume of C
Unified IP | video call is
Phones successful in
when in Cisco Unified
shared line | IP Phones

when in
shared line

UCJ11Ph2S.IPPhone.SR.092 | Hold and | Verify IP Phone A -> Unified | Passed Nil
resume the | whether the | CM ->IP Phone B
video call at | hold and (Line2)
line2 of resume of
Cisco video call is
Unified IP | successful at
Phones for | line2 of Cisco
multiple Unified IP
times Phones for
(Connected | multiple times
using when
Ethernet) | connected

using Ethernet

UCIJ11Ph2S IPPhone.SR.095 | Hold and | Verify IP Phone A -> Unified | Passed Nil
resume the | whether the | CM ->IP Phone B ->
video call | hold and Unified CM ->IP Phone
after call resume of C
transfer video call is
(Connected | successful in
using Cisco Unified
Ethernet) | IP Phones

after call
transfer, when
phones
connected
using Ethernet

UCIJ11Ph2S.IPPhone.SR.101 | Blind Verify blind | IP Phone A -> Unified | Passed Nil
Transfer the | call transfer is | CM -> IP Phone B ->
call from successful Unified CM ->IP Phone
3905 IP from 3905 1P |C
Phone to Phone to 7965
7965 1P IP Phone
Phone
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Test Results Summary

Cisco Unified Communications Manager

UCIJ11Ph2S.IPPhone.SR.102 | Hear Busy | Verify the IP Phone A -> Unified | Passed Nil
tone when | user is hearing | CM -> IP Phone B ->
cancel the |busy tone or | Unified CM ->IP Phone
transfer not when they | C
from 3905 | try to cancel
IP Phone the call
transfer from
3905 1P
Phones
UCJ11Ph2S.IPPhone.SR.103 | Cancel the | Verify Cancel | IP Phone A -> Unified | Passed Nil
transfer the transfer CM -> IP Phone B ->
from 3905 | from 3905 IP | Unified CM ->IP Phone
IP Phone Phone when |C
when call is | call is
connected | connected
with 7965 | with 7965 1P
IP Phone Phone
UCIJ11Ph2S IPPhone.SR.104 | Cancel the | Verify cancel | IP Phone A -> Unified | Passed Nil
transfer the transfer CM-1 -> SIP -> Unified
from 3905 | from 3905 IP | CM-2 -> IP Phone B
IP Phone Phone when | IP Phone A -> Unified
when call is | call is CM-1 -> SIP -> Unified
connected | connected CM-2 -> IP Phone C
with 7965 | with 7965 1P
IP Phone Phone through
through SIP | SIP Trunk
Trunk
UCIJ11Ph2S.IPPhone.SR.105 | Transfer the | Verify IP Phone A -> Unified | Passed Nil
call after transfer the CM -> IP Phone B ->
hold the call | call after hold | Unified CM -> IP Phone
for long the call for C
duration long duration
from 3905 | from 3905 IP
IP Phone Phone
UCJ11Ph2S.IPPhone.SR.108 | Cancel the | Verify cancel | IP Phone A -> Unified | Passed Nil
Directed the Directed | CM -> IP Phone B >
Call Park | Call Park Unified CM ->IP Phone
Transfer Transfer from | C
from 3905 | 3905 IP Phone
IP Phone
UCIJ11Ph2S IPPhone.SR.113 | Cancel the | Verify cancel | IP Phone A, IP Phone B | Passed Nil
transfer the transfer | (Shared Line) -> Unified
from 3905 | from 3905 IP | CM -> IP Phone D
IP Phone Phones when | IP Phone E(Shared Line)
when it's in | it's in shared | -> Unified CM -> IP

shared line

line

Phone C
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Cisco Unified Communications Manager

Test Results Summary

UCIJ11Ph2S.IPPhone.SR.126 | View call | Verify call IP Phone A -> Unified | Passed Nil
history in | history in CM -> IP Phone B ->
8831 IP 8831 IP Phone | Unified CM -> IP Phone
Phones after | after C
consultative | consultative
transfer transfer from
from 78xx | 78xx IP
IP Phones | Phones to

8831 IP Phone

UCJ11Ph2S.IPPhone.SR.128 | View Verify missed | IP Phone A -> Unified | Passed Nil
missed call | call history in | CM -> IP Phone B ->
history in | 8831 IP Unified CM -> IP Phone
8831 1P Phones after | C
Phones after | cancel
cancel consultative
consultative | transfer from
transfer 78xx 1P
from 78xx | Phones
IP Phones

UCIJ11Ph2S IPPhone.SR.149 | Automatic | Verify NA Passed Nil
registration | automatic
of 7821 IP | registration of
Phone after | 7821 IP Phone
network after network
failure to failure to
Unified CM | Unified CM
for short for short time
time

UCIJ11Ph2S.IPPhone.SR.209 | Hold and | Verify IP Phone A -> Unified | Passed Nil
Resume the | whether CM ->IP Phone B
callinline2 | 78XX IP (Line2)
of 78XX IP | Phone can
Phone able to hold

and resume
the call in line
2 when
"Always Use
Prime Line"
service
parameter set
to True
successfully
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Test Results Summary

Cisco Unified Communications Manager

call in line 2
when Always
Use Prime
Line service
parameter set
to True
successfully

UCIJ11Ph2SIPPhone.SR.213 | Hold and | Verify IP Phone A -> Unified | Passed Nil
Resume the | whether CM ->IP Phone B ->
forwarded | 78XX IP Unified CM ->IP Phone
call in line 2 | Phone can C (Line2)
of 78XX IP | able to hold
Phone and resume

the forwarded
(Call Forward
No Answer)
call in line 2
when "Always
Use Prime
Line" service
parameter set
to True
successfully

UCJ11Ph2S.IPPhone.SR.248 | Make a call | Verify IP Phone A -> Unified | Passed Nil
from 69XX | whether CM ->IP Phone C
IP Phone to | 69XX IP
hunt pilot | Phone can
number able to make a

call to hunt
pilot number
successfully

UCJ11Ph2S.IPPhone.SR.224 | Hold and | Verify IP Phone A -> Unified |Passed |Nil
Resume the | whether CM -> IP Phone B ->
blind 78XX 1P Unified CM ->IP Phone
transferred | Phone can C (Line2)
call in line 2 | able to hold
of 78XX IP | and resume
Phone the blind

transferred
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. Cisco Unified Communications Manager

Test Results Summary

UCIJ11Ph2S.IPPhone.SR.250 | Alerting Verity IP Phone A -> Unified | Passed Nil
name whether CM -> IP Phone C
(Hiragana / | Alerting name
Katakana) | (Hiragana /
of hunt pilot | Katakana) of
number hunt pilot
while number is
incoming | showing in
call from IP | 69XX IP
Phone Phone C while

incoming call
from IP Phone
A successfully

UCJ11Ph2S.IPPhone.SR.304 | Call Verify that IP Phone A -> Unified | Passed NA
Transfer 78xx IP Phone | CM 1 -> IP Phone C
from 78xx | successfully | (78xx) -> Unified CM 1
IP Phone to | transfer the -> SIP Trunk -> Unified
IP Phone B | call to IP CM 2 -> 1P Phone B
in Unified | Phone B
CM2via |registered in
SIP Trunk | Unified CM 2

via SIP Trunk

UCIJ11Ph2S.IPPhone.SR.311 | Hold a call | Verify that IP Phone A -> Unified | Passed NA
in 78xx IP | Cisco Unified | CM -> IP Phone B
Phone when | IP Phone A | (78xx)
call made | makes call to
within the | 78xx IP Phone
cluster and 78xx IP

Phone
successfully
holds the call
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Test Results Summary

Cisco Unified Communications Manager

UCIJ11Ph2S.IPPhone.SR.322 | Create line | Verify that IP Phone A -> Unified | Passed NA
group with | Cisco Unified | CM -> Hunt pilot
three 78xx | IP Phone A | number
IP Phones | makes call to | IP Phone B -> Unified
and use Hunt pilot CM -> Hunt pilot
"Top number and | number -> IP Phone C
Down" line group (78xx)
algorithm in | Members not
Line group | answering the
call and after
30 seconds
make call
from IP Phone
B to Hunt
pilot number
and 78xx IP
Phone present
in line group
answers the
call
UCJ11Ph2S.IPPhone.SR.326 | Display of | Verify that IP Phone B (78xx) -> | Passed NA
Park 78xx IP Phone | Unified CM -> IP Phone
number in | displays the | A
78xx 1P park number
Phone during parked
call when the
78xx IP Phone
is in On-hook
state
UCIJ11Ph2S IPPhone.SR.328 | Display of | Verify that IP | IP Phone A -> Unified | Passed NA
IP Phone A | Phone B CM -> 1P Phone B -> IP
and [P transfer the Phone C (69xx)
Phone B incoming call
DN in Call | from IP Phone
History of | A to 69xx IP
69xx IP Phone
Phone successfully
during blind | and validate
transfer DN of IP
Phone A and
IP Phone B
gets displayed
in Call
History of
69xx IP Phone
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Cisco Unified Communications Manager

Test Results Summary

UCI11Ph2S.IPPhone.SR.501 | Line LED | Verify line IP Phone A -> Unified | Passed Nil
behavior LED behavior | CM -> IP Phone B
while doing | is displayed | IP Phone C -> Unified
call hold correctly in IP | CM -> IP Phone B
and revert | Phone 78XX
in IP Phone | when it has
78XX incoming as
well as hold
revert call
UCJ11Ph2S.IPPhone.SR.503 | Call park in | Verify call IP Phone A -> Unified | Passed Nil
IP Phone park is CM ->IP Phone B (Line
7841 working fine | 1)
in Line2 of IP | IP Phone C-> Unified
Phone 7841 | CM ->1IP Phone B (Line
while making | 2) -> Unified CM -> [P
call from IP | Phone D
Phone 6941 /
6961
UCIJ11Ph2S IPPhone.SR.504 | Call transfer | Verify call IP Phone A -> Unified | Passed Nil
cancel in IP | transfer cancel | CM -> IP Phone B ->
Phone 7841 | is working Unified CM -> IP Phone
fine in IP C
Phone 7841
while
transferring
call from IP
Phone 7841 to
IP Phone 9971
UCIJ11Ph2S.IPPhone.SR.506 | Remove Verity IP Phone A -> Unified | Passed Nil
participants | participants | CM -> IP Phone B ->
from call are removing | Unified CM ->IP Phone
conference | from call C
in IP Phone | conference in
7861 IP Phone 7861
while doing
conference
call from IP
Phone 7861 to
IP Phone B &
IP Phone C
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Test Results Summary

Cisco Unified Communications Manager

UCIJ11Ph2S.IPPhone.SR.512 | Make call | Verify call IP Phone A -> Unified | Passed Nil
when IP function is CM -> [P Phone B
Phone working fine
99XXis in | for IP Phone
shared line | 99XX while
doing call
from IP Phone
A to IP phone
B & IP Phone
C which are in
shared line
UCJ11Ph2S.IPPhone.SR.513 | Hold and | Verify Call IP Phone A -> Unified |Passed |Nil
Resume hold and CM -> IP Phone B
when IP resume is
Phone working fine
99XX is in | for IP Phone
shared line | 99XX while
doing call
from IP Phone
A to IP Phone
B & IP Phone
C which are in
shared line
UCJ11Ph2S.IPPhone.SR.521 | Call Back | Verify call IP Phone A -> Unified |Passed |Nil
in IP Phone | back is CM -> IP Phone B
99xx working fine | IP Phone C -> Unified
in IP Phone | CM ->IP Phone B
9971 when the
user gets busy
tone
UCIJ11Ph2S.IPPhone.SR.502 | LED Verify line IP Phone A -> Unified | Passed Nil
behavior in | LED behavior | CM -> IP Phone B
IP Phone is displaying | IP Phone C -> Unified
78XX while | correctly in [P | CM -> IP Phone B
doing call | Phone 78XX
hold and when IP
resume Phone
receives call
hold as well

as incoming
call
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Cisco Unified Communications Manager

Test Results Summary

UCIJ11Ph2S.IPPhone.SR.505 | Call Verify call IP Phone A -> Unified | Passed Nil
conference | conference CM ->IP Phone B ->
cancel in IP | cancel is Unified CM ->IP Phone
Phone 7841 | working fine |C

for IP Phone
7841 while
doing
conference
call from IP
Phone 7841 to
IP Phone B&
IP Phone C

UCJ11Ph2S.IPPhone.SR.509 | Make call | Verify toast or | I[P Phone A -> Unified | Passed Nil
from IP notification is | CM -> IP Phone B
Phone displaying on
78XX when | IP Phone
the audio 78XX when
bandwidth | the audio
is set to 64 | bandwidth is
kbps set to 64 kbps

UCIJ11Ph2S IPPhone.SR.515 | Hold Verify hold IP Phone A -> Unified | Passed Nil
reversion in | reversion is CM -> IP Phone B
IP Phone worked fine
99XX when | for IP Phone
it is in 99XX while
shared line | doing call

from IP Phone
A to IP Phone
A to IP Phone
B & IP Phone
C which are in
shared line

UCIJ11Ph2SIPPhone.SR.516 | Hold and | Verify inter | IP Phone A -> Unified | Passed Nil
resume for | cluster call is | CM1 -> SIP -> Unified
inter cluster | working fine | CM2 -> [P Phone B
calls when | for IP Phone
IP Phone 99XX while
99XXisin | doing call
shared line | from IP Phone

A to IP Phone
B & IP Phone
C via SIP
which are in
shared line
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Test Results Summary

Cisco Unified Communications Manager

UCIJ11Ph2S.IPPhone.SR.519 | Mute the Verify mute | IP Phone A -> Unified | Passed Nil
call in IP call is CM ->IP Phone B
Phone 99xx | working fine
in IP Phone
99XX when
call is
establishing
between IP
Phone 9951
and IP Phone
9971
UCJ11Ph2S.IPPhone.SR.530 | Dial from | Verify call is | IP Phone A -> Unified | Passed Nil
call history | established CM -> P Phone B
details in IP | from the IP
Phone Phone 78XX
78XX while dialing
from the call
history details
UCJ11Ph2S.IPPhone.SR.530 | Dial from | Verify call is | IP Phone A -> Unified | Passed Nil
call history | established CM -> IP Phone B
details in IP | from the IP
Phone Phone 78XX
78XX while the
dialing from
call history
details
UCIJ11Ph2S.IPPhone.SR.801 | LED status | Verify IP Phone A -> Unified | Passed Nil
of Cisco IP | whether the | CM ->IP Phone B
Phone 88xx | LED status is
during DCP | successful in
via BLF Cisco IP
Phone 88xx
during DCP
via BLF
UCJ11Ph2S.IPPhone.SR.802 | LED status | Verify IP Phone A -> Unified | Passed Nil
of Cisco IP | whether the | CM ->IP Phone B ->
Phone 88xx | LED status is | Unified CM -> IP Phone
during hold | successful in | C
and resume | Cisco IP
in Shared | Phone 88xx
Line during hold

and resume in
shared line
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. Cisco Unified Communications Manager

Test Results Summary

UCIJ11Ph2S.IPPhone.SR.804 | LED status | Verify IP Phone A -> Unified | Passed Nil
of Cisco IP | whether the CM ->IP Phone B
Phone 88xx | LED status is | (Linel)
when calls | successful in | IP Phone B (Line2) ->
on both the | Cisco IP Unified CM ->IP Phone
lines are put | Phone 88xx | C
on hold when calls on
both the lines
are put on
hold
UCJ11Ph2S.IPPhone.SR.814 | LED status | Verify IP Phone A -> Unified | Passed Nil
of Cisco IP | whether the | CM ->IP Phone B ->
Phone 88xx | LED status is | Unified CM -> IP Phone
during successful in | C -> Unified CM -> IP
chain Cisco IP Phone D
conference | Phone 88xx
during chain
conference
UCIJ11Ph2S IPPhone.SR.815 | LED status | Verify IP Phone A -> Unified | Passed Nil
of Cisco IP | whether the | CM ->IP Phone B ->
Phone 88xx | LED status is | Unified CM ->IP Phone
during successful in | C -> Unified CM -> IP
meet-me Cisco IP Phone D
conference | Phone 88xx
during
meet-me
conference
UCIJ11Ph2S.IPPhone.SR.901 | Missed Call | Verify the IP Phone B -> Unified | Passed Nil
History for | Missed Call | CM ->1IP Phone A (Line
Cisco IP History for IP | 2)
Phone Phone 78XX
78XX when | when Line2,
Line2, Line3 and
Line3 and | Line4 of same
Line4 of IP Phone are
same IP in shared line
Phone are
in shared
line
UCJ11Ph2S.IPPhone.SR.902 | Missed Call | Verify the IP Phone B -> Unified | Passed Nil
History for | Missed Call | CM ->IP Phone A
IP Phone History for IP
78XX when | Phone 78XX
in Shared | in Shared Line
Line with different
IP Phone
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Test Results Summary

Cisco Unified Communications Manager

UCIJ11Ph2S.IPPhone.SR.907 | Call History | Verify the IP Phone A -> Unified | Passed Nil
for IP Call History | CM -> IP Phone B
Phone for IP Phone | IP Phone A -> Unified
78XX after | 78XX is CM -> IP Phone C
Consult successful
Transfer after Consult
Transfer
UCJ11Ph2S.IPPhone.SR.908 | Call History | Verify the IP Phone A -> Unified | Passed Nil
for IP Call History | CM -> IP Phone B
Phone for IP Phone | IP Phone A -> Unified
78XX for | 78XXis CM -> IP Phone C
the Blind successful for
Transfer the Blind
Transfer
UCIJ11Ph2S.IPPhone.SR.911 | Remote In | Verify IP Phone A -> Unified | Passed Nil
Use state whether the | CM ->1P Phone B (Line
when the line2 of Cisco | 1)
line2 of IP Phone 78xx
Cisco IP goes to
Phone 78xx | Remote In
is shared Use state
when the line
is shared with,
linel of
another IP
Phone
UCIJ11Ph2S.IPPhone.SR.913 | Distinctive | Verify IP Phone A -> Unified | Passed Nil
Ring for Distinctive CM -> IP Phone B
8831 1P Ring is Analog Phone C ->
Phone for | reflecting for | Voice Gateway -> [P
On net and | 8831 IP Phone | Phone B
Off net calls | for On net and
Off net calls
successfully
UCJ11Ph2S.SRST.G.001 | Call Verify the IP Phone B -> Unified | Passed Nil
Forward All | Call Forward | SRST -> IP Phone A >
in 78XX IP | All in 78XX | Unified SRST -> IP
Phone in IP Phone in | Phone C
SRSTMode | SRST Mode is
successful
UCJ11Ph2S.SRST.G.002 | Call Verify the IP Phone A -> Unified | Passed Nil
Waiting in | Call Waiting | SRST -> IP Phone B
T8XX IP in 78XX IP IP Phone C -> Unified
Phone Phone during | SRST -> IP Phone B
during SRST Mode is
SRST Mode | successful
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Cisco Unified Communications Manager

Test Results Summary

UCJ11Ph2S.SRST.G.003 | Caller ID in | Verify IP Phone A -> Unified | Passed Nil
78XX 1P whether the | SRST ->IP Phone B
Phone Caller ID
during displays
SRST Mode | Japanese
Characters in
78XX 1P
Phone during
SRST Mode
successfully
UCJ11Ph2S.SRST.G.004 | Conference | Verify IP Phone A -> Unified | Passed Nil
in 78XX IP | whether the | SRST -> IP Phone B ->
Phone Conference in | Unified SRST -> IP
during T8XX 1P Phone C
SRST Mode | Phone during
SRST Mode is
successful
UCJ11Ph2S.SRST.G.007 | DND in Verify the IP Phone B -> Unified | Passed Nil
T8XX IP DND is SRST -> IP Phone A
Phone successful in
during 78XX 1P
SRST Mode | Phone during
SRST Mode
UCJ11Ph2S.SRST.G.026 | Hold and | Verify the IP Phone A -> Unified | Passed Nil
Resume in | Hold and SRST -> IP Phone B
88XX IP Resume in
Phone 88XX IP
during Phone during
SRSTMode | SRST Mode is
successful
UCJ11Ph2S.SRST.G.030 | Blind Verify the IP Phone A -> Unified | Passed Nil
Transfer in | Blind Transfer | SRST -> IP Phone B ->
88XX 1P in 88XX IP | Unified CM ->IP Phone
Phone Phone during | C
during SRST Mode is
SRST Mode | successful
UCIJ11Ph2S.SRST.SR.750 | 78xx IP Verify that NA Passed NA
Phone 78xx IP Phone
registration | successfully
in Unified | registers in
SRST Unified SRST
after Unified
CM failover
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Test Results Summary

Cisco Unified Communications Manager .

UCJ11Ph2S.SRST.SR.753 | Swap Verify that IP Phone A -> Unified | Passed NA
during call | 78xx IP Phone | SRST -> IP Phone B
transfer by | is able to (78xx) -> IP Phone C
78xx 1P transfer the
Phone incoming call
during from IP Phone
Unified CM | A and swap
fallback the calls
successfully
UCJ11Ph2S.CUCM.G.901 | "060" code | Verify NA Failed CSCuv46080
in JP Dial | whether "060"
Plan code is
available in
Japanese Dial
Plan
UCJ11Ph2S.IPPhone.G.002 | Display of | Verify IP Phone A -> Unified | Failed CSCuw10831
Japanese whether the | CM -> IP Phone B
string while | call is initiated
making call | with the string
-"calling" in
Japanese
UCJ11Ph2S.IPPhone.G.003 | Press Veritfy NA Failed CSCuw21055
Directed whether the
Call Park | behavior of
BLF line Directed Call
button in Park BLF is
Cisco successful in
Unified [P | Cisco Unified
Phone 69xx | IP Phone 69xx
after DCP | while pressing
BLF the DCP BLF
Configuration | line button
UCJ11Ph2S.IPPhone.G.004 | Directed Verify IP Phone A -> Unified | Failed CSCuw20965
Call Park | whether the | CM ->IP Phone B
via BLF in | Directed Call
Cisco Park via BLF
Unified [P | is successful
Phone 69xx | in Cisco
when on Unified IP
call Phone 69xx

when it is in
active call
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Cisco TelePresence Video Communication Server

Cisco TelePresence Video Communication Server

Test Results Summary

Logical ID Title Description Call Component Flow Status | Defects
UCIIPH2SVCSGO01 | System Verify whether | NA Passed | Nil
metrics the System
added Metrics
under configurations
logging in | are added under
Cisco VCS | logging in Cisco
TelePresence
Video
Communication
Server Web UI
UCITPH2SVCS G002 | Control Verify whether | SX80 Codec -> Unified CM | Passed | Nil
Camera of | the camera of > EX90
remote Cisco
participant | TelePresence
in SX80 System EX90 is
Codec in controlled by
Intra-cluster | Cisco
call TelePresence
SX80 Codec
during video call,
both are
registered with
Cisco Unified
Communications
Manager
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCS.GO03 | Tap Verify whether | SX80 Codec -> Unified CM | Passed | Nil
'Answer & | the existing call | ->EX90 -> Hold
Hold of Cisco SX10 Quick Set -> Unified
Current' in | TelePresence CM -> SX80 Codec
SX80 SX80 Codec with
Codec for | Cisco
new call TelePresence
when System EX90
already in a | goes on hold and
call the new call from
Cisco
TelePresence
SX10 Quick Set
is answered when
'Answer & Hold
Current' button is
tapped in Cisco
TelePresence
SX80 Codec, all
are registered
with Cisco
Unified
Communications
Manager
UCIIPH2SVCSGO0M | Tap Verify whether | SX80 Codec -> Unified CM | Passed | Nil
'Answer & | the existing call | -> EX90(Call Ended)
End of Cisco SX10 Quick Set -> Unified
Current' in | TelePresence CM > SX80 Codec
SX80 SX80 Codec with
Codec for | Cisco
new call TelePresence
when System EX90 is
already in a | disconnected and
call the new call from
Cisco
TelePresence
SX10 Quick Set
is answered when
'Answer & End

Current' button is
tapped in Cisco
TelePresence
SX80 Codec, all
are registered
with Cisco
Unified
Communications
Manager
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Cisco TelePresence Video Communication Server

Test Results Summary

successfully in
Cisco
TelePresence
SX80 Codec, all
are registered
with Cisco
Unified
Communications
Manager

UCIIPH2SVCS.GO05 | Add Verify whether | SX80 Codec -> Unified CM | Passed | Nil

incoming | incoming call ->EX90
call in from Cisco SX10 Quick Set -> Unified
SX80 TelePresence CM -> SX80 Codec -> Add
Codec SX10 Quick Set | -> Conference
registered | is added with the
with existing call of
Unified CM | Cisco
to existing | TelePresence
call SX80 Codec and

Cisco

TelePresence

System EX90

when 'Add'

button is tapped

in Cisco

TelePresence

SX80 Codec, all

are registered

with Cisco

Unified

Communications

Manager

UCIITPH2SVCSGO06 | Swap Verify whether | SX80 Codec -> Unified CM | Passed | Nil

between the call with ->EX90 -> Hold
two calls in | Cisco SX80 Codec -> Unified CM
SX80 TelePresence -> SX10 Quick Set -> Hold
Codec SX10 Quick Set | v g0 Codec -> Unified CM
reglstered agd the call with | _ EX90 -> Swap
with Cisco
Unified CM | TelePresence

System EX90 is

swapped
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCS.GO07 | Make call | Verify whether | EX90 -> Unified CM -> Passed | Nil
to SX80 the call for Cisco | SX80 Codec
Codec after | TelePresence
enabling SX80 Codec
DND using | registered with
Touch 10" | Cisco Unified

Communications
Manager is
rejected when
DND is enabled
using Touch 10"

UCIIPH2SVCSGO08 | Prominent | Verify whether | SX10 Quick Set -> Unified | Passed | Nil
layoutin | the prominent CM -> SX80 Codec -> Add
SX80 layout for -> Unified CM -> SX20
Codec Multisite Quick Set
registered | conference in
with Cisco
Unified CM | TelePresence
during SX80 Codec with
Multisite Cisco
conference | TelePresence

SX10 Quick Set
and Cisco
TelePresence
SX20 Quick Set
works
successfully , all
are registered
with Cisco
Unified
Communications
Manager

UCITPH2SVCSGO09 | Drop a Verify whether | SX10 Quick Set -> Unified | Passed | Nil
participant | Cisco CM -> SX80 Codec -> Add
from SX80 | TelePresence -> Unified CM -> SX20
Codec SX10 Quick Set | Quick Set
during is dropped from | SX80 Codec -> Drop ->
Multisite Cisco SX10 Quick Set
conference | TelePresence

SX80 Codec
registered with
Cisco Unified
Communications
Manager in a
Multisite

conference call
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Cisco TelePresence Video Communication Server

Test Results Summary

UCITPH2S.VCSGO10

Swap
between
two calls in
SX80
Codec
registered
with Cisco
VCS

Verify whether
the call with
Cisco
TelePresence
SX10 Quick Set
and the call with
Cisco
TelePresence
System EX90 is
swapped
successfully in
Cisco
TelePresence
SX80 Codec, all
are registered
with Cisco
TelePresence
Video
Communication
Server

SX80 Codec -> Cisco VCS
->EX90 -> Hold

SX80 Codec -> Cisco VCS
-> SX10 Quick Set -> Hold

SX80 Codec -> Cisco VCS
> EX90 -> Swap

Passed | Nil

UCJIPH2S VCSGO11

Making
video call
from
MX200-G2
to SX80
Codec via
Collaboration
Edge

Verify whether
the video call
from Cisco
TelePresence
MX200-G2
registered with
Cisco Unified
Communications
Manager via
Collaboration
Edge to Cisco
TelePresence
SX80 Codec
registered with
Cisco Unified
Communications
Manager can be
established
successfully

MX200-G2 -> Cisco VCS
Expressway -> Cisco VCS
-> Unified CM -> SX80
Codec

Passed | Nil
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Test Results Summary

Cisco TelePresence Video Communication Server

UCHIPH2SVCSGO12 | Making Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
video the video Expressway -> Cisco VCS
conference | conference -> Unified CM -> SX20
among among Cisco Quick Set
MX200-G2 | TelePresence MX200-G2 -> Add -> Cisco
, SX20 MX200-G2 VCS Expressway -> Cisco
Quick Set |registered with | VCS -> Unified CM->
and SX80 | Cisco Unified SX80 Codec-> Conference
Codec via | Communications
Collaboration | Manager via
Edge Collaboration

Edge, Cisco
TelePresence
SX20 Quick Set
and Cisco
TelePresence
SX80 Codec both
registered with
Cisco Unified
Communications
Manager works
successfully

UCJIPH2SVCSGO13 | Consultative | Verify whether | SX20 Quick Set -> Unified | Passed | Nil
call transfer | the consultative | CM -> Cisco VCS -> Cisco
from call transfer from | VCS Expressway ->
MX200-G2 | Cisco MX200-G2 -> Hold /
to SX80 TelePresence Transfer -> Cisco VCS
Codec via | MX200-G2 Expressway -> Cisco VCS
Collaboration | registered with | -> Unified CM -> SX80
Edge Cisco Unified Codec

Communications
Manager via
Collaboration
Edge to Cisco
TelePresence
SX80 Codec
registered with
Unified CM
works
successfully
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Test Results Summary

. Cisco TelePresence Video Communication Server
UCIIPH2SVCS.GO14 | Presentation | Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil

sharing presentation can | Expressway ->Cisco VCS
from be shared from | -> Unified CM -> SX80
MX200-G2 | Cisco Codec -> Presentation
to SX80 TelePresence Sharing
Codec via | MX200-G2
Collaboration | registered with
Edge Cisco Unified

Communications

Manager via

Collaboration

Edge to Cisco

TelePresence

SX80 Codec

registered with

Cisco Unified

Communications

Manager

UCIIPH2SVCSGO15 | Sharing Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil

Presentation | presentation can | Expressway -> Cisco VCS
in video be shared -> Unified CM -> SX20
conference |successfullyin | Quick Set
among video conference | MX200-G2 -> Add -> Cisco
MX200-G2 | among Cisco VCS Expressway -> Cisco
, SX20 TelePresence VCS -> Unified CM ->
Quick Set | MX200-G2 SX80 Codec(Presentation
and SX80 |registered with | Sharing)
Codec via | Cisco Unified
Collaboration | Communications
Edge Manager via

Collaboration

Edge, Cisco

TelePresence

SX20 Quick Set

and Cisco

TelePresence

SX80 Codec both

registered with

Cisco Unified

Communications

Manager
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCSGO16 | Hold / Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
Resume a | the Hold / Expressway -> Cisco VCS
video call | Resume a video |-> Unified CM -> SX80
from call from Cisco | Codec (Hold/Resume)
MX200-G2 | TelePresence
to SX80 MX200-G2
Codec via | registered with
Collaboration | Cisco Unified
Edge Communications

Manager via
Collaboration
Edge to Cisco
TelePresence
SX80 Codec
registered with
Cisco Unified
Communications
Manager works
successfully

UCIIPH2SVCSGO17 | Hold / Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
Resume a | Hold / Resume a | Expressway -> Cisco VCS
video video conference | -> Unified CM -> SX20
conference | among Cisco Quick Set
among TelePresence MX200-G2 -> Add -> Cisco
MX200-G2 | MX200-G2 VCS Expressway -> Cisco
, SX20 registered with | VCS -> Unified CM ->
Quick Set | Cisco Unified SX80 Codec (Hold/Resume)
and SX80 | Communications
Codec via | Manager via
Collaboration | Collaboration
Edge Edge, Cisco

TelePresence
SX20 Quick Set
and Cisco
TelePresence
SX80 Codec both
registered with
Cisco Unified
Communications
Manager works
successfully
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Cisco TelePresence Video Communication Server

Test Results Summary

UCIIPH2S.VCSGOI18 | Hold / Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
Resume Hold / Resume | Expressway -> Cisco VCS
while works ->Unified CM ->500-32 ->
presentation | successfully Presentation Sharing ->
sharing when Hold / Resume
from presentation is
MX200-G2 | shared from
to 500-32 | Cisco
via TelePresence
Collaboration | MX200-G2
Edge registered with

Cisco Unified
Communications
Manager via
Collaboration
Edge to Cisco
TelePresence
System 500-32
registered with
Cisco Unified
Communications
Manager

UCJTPH2SVCSGO19 | Consultative | Verify whether | SX20 Quick Set -> Unified | Passed | Nil
call transfer | the consultative | CM -> Cisco VCS -> Cisco
from call transfer from | VCS Expressway ->
MX200-G2 | Cisco MX200-G2 ->
to DX70 TelePresence Hold/Transfer -> Cisco VCS
via MX200-G2 Expressway -> Cisco VCS
Collaboration | registered with | -> Unified CM -> DX70
Edge Cisco Unified

Communications
Manager via
Collaboration
Edge to Cisco
DX70 registered
with Cisco
Unified
Communications
Manager works
successfully
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCS.GO20 | Presentation | Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
sharing presentation can | Expressway ->Cisco VCS
from be shared from | -> Unified CM -> DX70 ->
MX200-G2 | Cisco Presentation Sharing
to DX70 TelePresence
via MX200-G2
Collaboration | registered with
Edge Cisco Unified

Communications
Manager via
Collaboration
Edge to Cisco
DX70 registered
with Cisco
Unified
Communications
Manager

UCJTPH2SVCSGO21 | Hold / Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
Resume Hold / Resume | Expressway -> Cisco VCS
while works -> Unified CM -> DX70 ->
presentation | successfully Presentation Sharing ->
sharing when Hold / Resume
from presentation is
MX200-G2 | shared from
to DX70 Cisco
via TelePresence
Collaboration | MX200-G2
Edge registered with

Cisco Unified
Communications
Manager via
Collaboration
Edge to Cisco
DX70 registered
with Cisco
Unified
Communications
Manager
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Cisco TelePresence Video Communication Server

Test Results Summary

UCHIPH2SVCS.G022 | Making Verify whether | MX200-G2 -> Cisco VCS | Passed | Nil
video call | the video call Expressway -> Cisco VCS
from from Cisco -> Unified CM -> Cisco
MX200-G2 | TelePresence VCS -> Cisco VCS
to SX20 MX200-G2 to Expressway -> SX20 Quick
Quick Set | Cisco Set
both TelePresence
registered | SX20 Quick Set
via both registered
Collaboration | with Cisco
Edge Unified

Communications
Manager via
Collaboration
Edge can be
established
successfully

UCJIPH2SVCSGO023 | Consultative | Verify whether | SX10 Quick Set -> Unified | Passed | Nil
Call video call can be | CM -> Cisco VCS -> Cisco
transfer transferred VCS Expressway ->
from successfully from | MX200-G2 -> Hold /
MX200-G2 | Cisco Transfer-> Cisco VCS
to SX20 TelePresence Expressway -> Cisco VCS
Quick Set | MX200-G2 to -> Unified CM -> Cisco
both Cisco VCS -> Cisco VCS
registered | TelePresence Expressway -> SX20 Quick
via SX20 Quick Set | Set
Collaboration | both registered
Edge with Cisco

Unified
Communications
Manager via
Collaboration
Edge

UCIITPH2SVCSG.024 | Presentation | Verify whether | SX20 Quick Set -> Cisco | Passed | Nil
sharing presentation can | VCS Expressway -> Cisco
from SX20 | be shared from | VCS -> Unified CM ->
Quick Set | Cisco Cisco VCS -> Cisco VCS
to TelePresence Expressway -> MX200-G2
MX200-G2 | SX20 Quick Set | -> Presentation Sharing
both to Cisco
registered | TelePresence
via MX200-G2 both
Collaboration | registered with
Edge Cisco Unified

Communications
Manager via
Collaboration
Edge
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIHIPH2SVCS.GO25 | Checking | Verify SX20 Quick Set -> Unified | Passed | Nil
for warning | "Snapshots CM -> EX60
message require the
that says Remote
"Snapshots | Monitoring
require the | Option Key"

Remote message in the

Monitoring | call control page

Option of Cisco

Key" in TelePresence

EX60 System EX60
while in a video
call with Cisco
TelePresence
SX20 Quick Set
both registered in
Cisco Unified
Communications
Manager

UCJIPH2SVCSGO26 | Checking | Verify DX70 -> Unified CM -> Passed | Nil
for warning | "Snapshots EX90
message require the
that says Remote
"Snapshots | Monitoring
require Option Key"

Remote message in the
Monitoring | call control page
Option of Cisco

Key" in TelePresence
EX90 System EX90

while in a video
call with Cisco
DX70 both
registered in
Cisco Unified
Communications
Manager
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Cisco TelePresence Video Communication Server

Test Results Summary

UCHIPH2SVCS.G027 | Web Verify whether | EX90 -> Unified CM -> Passed | Nil
Snapshots | web snapshots SX10 Quick Set
from EX90 | can be taken from
while ina | the Call Control
call with page of Cisco
SX10 TelePresence
Quick Set | System EX90
both while in a video
registered | call with Cisco
in Unified | TelePresence
CM after SX10 Quick Set
installing | both registered in
Remote Cisco Unified
Monitoring | Communications
Option Key | Manager after

installing Remote
Monitoring
Option Key

UCJIIPH2SVCS G028 | Web Verify whether | EX60 -> Cisco VCS -> Passed | Nil
Snapshots | web snapshots SX20 Quick Set
from EX60 | can be taken from
while ina | the Call Control
call with page of Cisco
SX20 TelePresence
Quick Set | System EX60
both while in a video
registered | call with Cisco
in Cisco TelePresence
VCS after | SX20 Quick Set
installing | both registered in
Remote Cisco
Monitoring | TelePresence
Option Key | Video

Communication
Server after
installing Remote
Monitoring
Option Key
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Test Results Summary

Cisco TelePresence Video Communication Server

UCHIPH2SVCS.G029 | Making Verify whether | EX90 (H.323) -> Cisco VCS | Passed | Nil
video call | video call -> SX20 Quick Set (H.323)
from EX90 | between Cisco
to SX20 TelePresence
Quick Set | System EX90
both and Cisco
registered | TelePresence
as H.323 SX20 Quick Set
endpoint in | both registered as
Cisco VCS | H.323 endpoint

in Cisco
TelePresence
Video
Communication
Server is
established
successfully

UCIIPH2SVCS G030 | Making Verify whether | EX60 -> Unified CM -> Passed | Nil
video call | video call SX10 Quick Set
between between Cisco
EX60 and | TelePresence
SX10 System EX60
Quick Set | and Cisco
registered | TelePresence
in Unified | SX10 Quick Set
CM both registered in

Cisco Unified
Communications
Manager is
established
successfully

UCITPH2SVCSGO031 | HoldResume | Verify whether | EX90 -> Cisco VCS -> SIP | Passed | Nil
video call | Hold/Resume of | Trunk -> Unified CM ->
between a video call DX70 -> Hold / Resume
EX90 between Cisco
registered | TelePresence
in Cisco System EX90
VCSand |registered in
DX70 Cisco
registered | TelePresence
in Unified | Video
CM Communication

Server and Cisco
DX70 registered
in Cisco Unified
Communications
Manager works
successfully
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Cisco TelePresence Video Communication Server

Test Results Summary

UCIIPH2SVCS.GO032 | Presentation | Verify whether | EX90 -> Unified CM -> Passed | Nil
Sharing presentation MX200-G2 -> Presentation
between sharing between | Sharing (EX90)

EX90 and | Cisco

MX200-G2 | TelePresence

both System EX90

registered | and Cisco

in Unified | TelePresence

CM MX200-G2 both
registered in
Cisco Unified
Communications
Manager works
successfully

UCJITPH2SVCSGO33 | Presentation | Verify whether | EX60 -> Cisco VCS -> Passed | Nil
Sharing presentation MX300-G2 -> Presentation
between sharing between | Sharing (EX60)

EX60 and | Cisco

MX300-G2 | TelePresence

both System EX60

registered | and Cisco

in Cisco TelePresence

VCS MX300-G2 both
registered in
Cisco
TelePresence
Video
Communication
Server works
successfully

UCIITPH2SVCSG034 | Presentation | Verify whether | EX60 -> Cisco VCS -> SIP | Passed | Nil
Sharing presentation Trunk -> Unified CM ->
between sharing between | DX70 -> Presentation
EX60 Cisco Sharing (EX60)
registered | TelePresence
in Cisco System EX60
VCSand |registered in
DX70 Cisco
registered | TelePresence
in Unified | Video
CM Communication

Server and Cisco
DX70 registered
in Cisco Unified
Communications
Manager works
successfully
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Test Results Summary

Cisco TelePresence Video Communication Server

UCHIPH2SVCS.GO035 | Making Verify whether | EX90 -> Unified CM -> Passed | Nil
video call |video call from | Android Phone (Paired with
from EX90 | Cisco MX300-G2)
to TelePresence
MX300-G2 | System EX90 is
which is answered in
paired with | Android Phone
Android which is paired
phone with Cisco
through TelePresence
Cisco MX300-G2
Proximity | through Cisco
both Proximity, both
registered | registered in
in Unified | Cisco Unified
CM Communications

Manager is
established
successfully

UCJIPH2SVCS G036 | Making Verify whether | EX60 -> Cisco VCS -> Passed | Nil
video call | video call from | Android Phone (Paired with
from EX60 | Cisco MX200-G2)
to TelePresence
MX200-G2 | System EX60 is
which is answered in
paired with | Android Phone
Android which is paired
phone with Cisco
through TelePresence
Cisco MX200-G2
Proximity | through Cisco
both Proximity, both
registered | registered in
in Cisco Cisco Unified
VCS Communications

Manager is
established
successfully
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Test Results Summary

. Cisco TelePresence Video Communication Server

UCIIPH2SVCS.GO37 | Consultative | Verify whether | EX90 -> Unified CM -> Passed | Nil
Call the Consultative | MX300-G2 ->
Transfer call transfer from | Hold/Transfer -> Unified
from Cisco CM -> Integrator Package
MX300-G2 | TelePresence C90
registered | MX300-G2
with registered with
Unified CM | Cisco Unified
to Communications
Integrator | Manager to Cisco
Package TelePresence
C90 System Integrator
registered | Package C90
with registered with
Unified CM | Cisco Unified

Communications
Manager works
successfully.

UCJITPH2SVCSGO38 | Consultative | Verify whether | EX90 -> Unified CM -> Passed | Nil
Call the Consultative | MX200-G2 -> Hold
Transfer call transfer from | \Transfer -> Unified CM ->
from Cisco Integrator Package C90
MX200-G2 | TelePresence
registered | MX200-G2
with registered with
Unified CM | Cisco Unified
to Communications
Integrator | Manager to Cisco
Package TelePresence
C90 Integrator
registered | Package C90
with registered with
Unified CM | Cisco Unified

Communications
Manager works
successfully.
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Test Results Summary

Cisco TelePresence Video Communication Server

UCHIPH2SVCS.G039 | Making Verify whether | SX10 Quick Set -> Unified | Passed | Nil
video call |video call from |CM -> MX300-G2
from SX10 | Cisco
Quick Set | TelePresence
to Cisco SX10 Quick Set
TelePresence | to Cisco
MX300-G2 | TelePresence
registered | MX300-G2
with registered with
Unified CM | Cisco Unified
Communications
Manager can be
established
successfully.
UCIITPH2SVCSGO40 | Making Verify whether | SX10 Quick Set -> Unified | Passed | Nil
video call |video call from |CM ->MX200-G2
from SX10 | Cisco
Quick Set | TelePresence
to SX10 Quick Set
MX200-G2 | to Cisco
registered | TelePresence
with MX200-G2
Unified CM | registered with
Cisco Unified
Communications
Manager can be
established
successfully.
UCITPH2SVCSGM41 | Consultative | Verify whether | EX90 -> Cisco VCS -> Passed | Nil
Call the Consultative | MX300-G2 ->
Transfer call transfer from | Hold/Transfer -> Cisco VCS
from Cisco > SIP Trunk -> Unified CM
MX300-G2 | TelePresence -> Integrator Package C90
registered | MX300-G2
with Cisco | registered with
VCS to Cisco
Integrator | TelePresence
Package Video
C90 Communication
registered | Server to Cisco
with TelePresence
Unified CM | System Integrator
Package C90
registered with
Cisco Unified
Communications
Manager works
successfully
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Cisco TelePresence Video Communication Server

Test Results Summary

UCIIPH2SVCS.G042 | Consultative | Verify whether | EX90 -> Cisco VCS -> SIP | Passed | Nil
Call the Consultative | Trunk -> Unified CM ->
Transfer call transfer from | MX300-G2 ->
from Cisco Hold/Transfer -> Unified
MX300-G2 | TelePresence CM -> SX10 Quick Set
to SX10 MX300-G2
Quick Set | registered with
registered | Cisco Unified
with Communications
Unified CM | Manager to Cisco

TelePresence
SX10 Quick Set
registered with
Cisco Unified
Communications
Manager works
successfully

UCIIPH2SVCSG043 | Consultative | Verify whether | EX90 -> Cisco VCS -> Passed | Nil
Call the Consultative | SX80 Codec -> Hold /
Transfer call transfer from | Transfer -> Cisco VCS >
from SX80 | Cisco SIP Trunk -> Unified CM
Codec TelePresence -> Integrator Package C90
registered | SX80 Codec
with Cisco | registered with
VCS to Cisco
Integrator | TelePresence
Package Video
C90 Communication
registered | Server to Cisco
with TelePresence
Unified CM | System Integrator

Package C90
registered with
Cisco Unified
Communications
Manager works
successfully
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCS.G044 | Consultative | Verify whether | EX90 -> Cisco VCS > Passed | Nil
Call the Consultative | SX20 Quick Set -> Hold /
Transfer call transfer from | Transfer -> Cisco VCS ->
from SX20 | Cisco SIP Trunk -> Unified CM
Quick Set | TelePresence -> Integrator Package C90
registered | SX20 Quick Set
with Cisco | registered with
VCS to Cisco
Integrator | TelePresence
Package Video
C90 Communication
registered | Server to Cisco
with TelePresence
Unified CM | System Integrator

Package C90
registered with
Cisco Unified
Communications
Manager works
successfully

UCIIPH2SVCSGM45 | Making call | Verify whether | DX70 (line 2) -> Unified | Passed | Nil
from line 2 | the call is CM > DX80
of DX70 to | established
DX80 successfully

between line 2 of
Cisco DX70 and
Cisco DX80 both
are registered
with Cisco
Unified
Communications
Manager

UCITPH2SVCSG046 | Consultative | Verify whether | SX10 Quick Set -> Unified | Passed | Nil
transfer the consultative | CM -> DX70 (line 2) ->
from line 2 | transfer from line | Consultative transfer ->
of DX70 to | 2 of Cisco DX70 | Unified CM -> DX80
DX80 which is in call

with Cisco
TelePresence
SX10 Quick Set
to Cisco DX80
works
successfully all
are registered
with Cisco
Unified
Communications
Manager
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Cisco TelePresence Video Communication Server

Test Results Summary

UCITPH2S.VCSGO47

Blind
transfer
from line 2
of DX70 to
DX80

Verify whether
the blind transfer
from line 2 of
Cisco DX70
which is in call
with Cisco
TelePresence
SX10 Quick Set
to Cisco DX80
works
successfully all
are registered
with Cisco
Unified
Communications
Manager

SX10 Quick Set -> Unified
CM -> DX70 (line 2) ->
Blind transfer -> Unified
CM > DX80

Passed | Nil

UCIIPH2SVCSG48

Call
Forward
All for line
2 of DX70
to DX80

Verify whether
the Call Forward
All works
successfully for
line 2 of Cisco
DX70 to Cisco
DX80 both are
registered with
Cisco Unified
Communications
Manager

SX10 Quick Set -> Unified
CM -> DX70 (line 2) ->
Call Forward All -> Unified
CM > DX80

Passed | Nil

UCIITPH2S.VCSG49

Call
Forward
Busy for
line 2 of
DX70 to
DX80

Verify whether
the Call Forward
Busy works
successfully for
line 2 of Cisco
DX70 to Cisco
DX80 both are
registered with
Cisco Unified
Communications
Manager

SX20 Quick Set -> Unified
CM -> DX70 (line 2)
SX10 Quick Set -> Unified
CM -> DX70 ( line 2) ->
Call Forward Busy ->
Unified CM -> DX80

Passed | Nil
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Test Results Summary

Cisco TelePresence Video Communication Server

UCHIPH2SVCS.GO50 | Call Verify whether | SX10 Quick Set -> Unified | Passed | Nil
Forward No | the Call Forward | CM -> DX70 (line 2) ->
Answer for | No Answer Call Forward No Answer ->
line 2 of works Unified CM -> DX80
DX70 to successfully for
DX80 line 2 of Cisco

DX70 to Cisco
DX80 both are
registered with
Cisco Unified
Communications
Manager

UCJIPH2SVCSGO51 | Making Verify whether | DX70 (line 2) -> Unified | Passed | Nil
inter-cluster | the inter-cluster | CM Cluster 1 -> SIP Trunk
call from call is established | -> Unified CM Cluster 2 ->
line 2 of successfully SX10 Quick Set
DX70 to between line 2 of
SX10 Cisco DX70
Quick Set | registered with

Cisco Unified
Communications
Manager cluster
1 and Cisco
TelePresence
SX10 Quick Set
registered with
Cisco Unified
Communications
Manager cluster
2

UCJIPH2SVCSGO52 | Making call | Verify whether | DX70 (line 2) -> Unified | Passed |Nil
from line 2 | the call is CM -> SIP Trunk -> Cisco
of DX70 to | established VCS -> SX10 Quick Set
SX10 successfully
Quick Set | between line 2 of
registered | Cisco DX70
with Cisco | registered with
VCS Cisco Unified

Communications

Manager and
Cisco
TelePresence
SX10 Quick Set
registered with
Cisco
TelePresence
Video
Communication
Server
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Cisco TelePresence Video Communication Server

Test Results Summary

UCIITPH2S.VCSGO53

Consultative
transfer
from line 2
of DX70 to
SX20
Quick Set
registered
with Cisco
VCS

Verify whether
the call between
line 2 of Cisco
DX70 and Cisco
DX80 both
registered with
Cisco Unified
Communications
Manager is
established and
consultative
transfer from line
2 of Cisco DX70
to SX20 Quick
Set registered
with Cisco
TelePresence
Video
Communication
Server works
successfully

DX80 -> Unified CM ->
DX70 (line2) ->
Consultative transfer ->
Unified CM -> SIP Trunk
-> Cisco VCS -> SX20
Quick Set

Passed

Nil

UCIIPH2SVCS G044

Blind
transfer
from line 2
of DX70 to
SX20
Quick Set
registered
with Cisco
VCS

Verify whether
the call between
line 2 of Cisco
DX70 and Cisco
DX80 both
registered with
Cisco Unified
Communications
Manager is
established and
blind transfer
from line 2 of
Cisco DX70 to
SX20 Quick Set
registered with
Cisco
TelePresence
Video
Communication
Server works
successfully

DX80 -> Unified CM ->
DX70 ( line 2) -> Blind
transfer -> Unified CM ->
SIP Trunk -> Cisco VCS ->
SX20 Quick Set

Passed

Nil
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIITPH2S.VCSGO55

Call auto
answered in
DX70

Verify whether
the call is auto
answered in
Cisco DX70
registered with
Cisco Unified
Communications
Manager after
configuring Auto
answer in
Directory
Number page of
Cisco DX70 in
Cisco Unified
Communications
Manager

DX80 -> Unified CM ->
DX70

Passed

Nil

UCIIPH2SVCS G056

Remove
Bluetooth
feature for
DX70

Verify whether
Bluetooth feature
in Cisco DX70 is
removed
successfully
when Bluetooth
is disabled in
phone page of
Cisco DX70 in
Cisco Unified
Communications
Manager

NA

Passed

Nil

UCIIPH2SVCSGO57

Disable
Video
Calling for
DX70

Verify whether
audio call is
established
between Cisco
DX70 and Cisco
DX80 when
Video Calling is
disabled for
Cisco DX70 in
Cisco Unified
Communications
Manager phone

page

DX70 -> Unified CM ->
DX80

Passed

Nil
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Cisco TelePresence Video Communication Server

Test Results Summary

UCITPH2S.VCS GOS8

Mirror
mode in
DX70using
HDMI out
port

Verify whether
an external
monitor is
mirrored with
Cisco DX70
when it is
connected using
HDMI out port of
Cisco DX70

NA

Passed | Nil

UCIIPH2SVCS GO39

Remote call
notification
in DX70
when
shared line
is in call

Verify whether
remote call
notification is
displayed in
Cisco DX70
when line 2 of
Cisco DX70 is in
a shared line with
Cisco DX80
which is in a call
with Cisco
TelePresence
SX80 Codec all
registered with
Cisco Unified
Communications
Manager

SX80 Codec -> Unified CM
->DX80

Passed | Nil

UCITTPH2S.VCS G060

Call using
Speed dial
in DX70

Verify whether
the call using
Speed dial in
Cisco DX70 with
Cisco
TelePresence
SX80 Codec is
established
successfully both
are registered
with Cisco
Unified
Communications
Manager

DX70 -> Unified CM ->
SX80 Codec

Passed | Nil
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCSGO6! | Blind Call | Verify whether | EX90 -> Cisco VCS -> SIP | Passed | Nil
Transfer the blind call Trunk -> Unified CM ->
from EX60 | transfer from EX60 -> Blind transfer ->
to Cisco Cisco Unified CM -> Cisco DX70
DX70 TelePresence
registered | System EX60
with registered with
Unified CM | Cisco Unified

Communications
Manager to Cisco
DX70 registered
with Cisco
Unified
Communications
Manager works
successfully

UCIIPH2SVCSGOR2 | Blind Call | Verify whether | EX60 -> Cisco VCS -> Passed | Nil
Transfer the blind call EX90 -> Blind transfer ->
from EX90 | transfer from Cisco VCS -> SIP Trunk ->
registered | Cisco Unified CM -> DX80
with Cisco | TelePresence
VCS to System EX90
Cisco registered with
DX80 Cisco
registered | TelePresence
with Video
Unified CM | Communication

Server to Cisco
DX80 registered
with Cisco
Unified
Communications
Manager works
successfully
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Cisco TelePresence Video Communication Server

Test Results Summary

UCIIPH2SVCS.GO63 | Consultative | Verify whether | EX90 -> Cisco VCS > Passed | Nil
Call the Consultative | EX60 -> Hold / Transfer ->
Transfer call transfer from | Cisco VCS -> SIP Trunk ->
from EX60 | Cisco Unified CM -> Cisco DX70
registered | TelePresence
with Cisco | System EX60
VCS to registered with
Cisco Cisco
DX70 TelePresence
registered | Video
with Communication
Unified Server to Cisco
CM. DX70 registered

with Cisco
Unified
Communications
Manager works
successfully

UCIIPH2SVCSGO64 | Consultative | Verify whether | EX90 -> Cisco VCS -> Passed | Nil
Call the Consultative | EX60 -> Hold / Transfer ->
Transfer call transfer from | Cisco VCS -> SIP Trunk ->
from EX60 | Cisco Unified CM -> DX80
registered | TelePresence
with Cisco | System EX60
VCS to registered with
Cisco Cisco
DX80 TelePresence
registered | Video
with Communication
Unified Server to Cisco
CM. DX80 registered

with Cisco
Unified
Communications
Manager works
successfully

UCIIPH2SVCSGO65 | Check the | Verify whether | EX60 -> Unified CM -> Passed | Nil
Call Back | the Call Back EX90 -> End Call
in DX70 works DX70 -> Call Back ->
when call | successfully Unified CM -> EX60
made to when the call
EX60 in made from Cisco
Busy state | DX70 to Cisco

TelePresence
System EX60
registered with
Cisco Unified
Communications
Manager
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIHIPH2SVCS.GO66 | Check the | Verify whether | MX300 G2 -> Unified CM | Passed | Nil
Call Back | the Call Back ->EX90 -> End Call
in DX70 works DX70 -> Call Back ->
when call | successfully Unified CM > MX300-G2
made to when the call
MX300-G2 | made from Cisco
in Busy DX70 to Cisco
state MX300-G2
registered with
Cisco Unified
Communications
Manager
UCJIIPH2SVCSGO67 | Redial the | Verify whether | DX70 -> Unified CM -> Passed | Nil
call from the Redial works | EX60
DX70 to successfully DX70 -> Redial -> Unified
EX60 when the call CM -> EX60
registered | made from Cisco
in Unified | DX70 to Cisco
CM TelePresence
System EX60
registered with
Cisco Unified
Communications
Manager
UCIITPH2SVCSGO068 | Redial the | Verify whether | DX80 -> Unified CM -> Passed | Nil
call from | the Redial works | EX60
DX80 to successfully DX80 -> Redial -> Unified
EX60 when the call CM -> EX60
registered | made from Cisco
in Unified | DX80 to Cisco
CM TelePresence
System EX60
registered with
Cisco Unified
Communications
Manager
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Cisco TelePresence Video Communication Server

Test Results Summary

UCIIPH2SVCS.GO6 | Blind Call | Verify whether | EX90 -> Cisco VCS -> SIP | Passed | Nil
Transfer the blind call Trunk -> Unified CM ->
from EX60 | transfer from EX60 -> Blind transfer ->
registered | Cisco Unified CM -> DX80
with TelePresence
Unified CM | System EX60
to Cisco registered with
DX80 Cisco Unified
registered | Communications
with Manager to Cisco
Unified CM | DX80 registered

with Cisco
Unified
Communications
Manager works
successfully

UCIIPH2SVCSGO70 | Blind Call | Verify whether | EX90 -> Cisco VCS -> Passed | Nil
Transfer the blind call EX60 -> Blind transfer ->
from EX60 | transfer from Cisco VCS -> SIP Trunk ->
registered | Cisco Unified CM -> DX80
with Cisco | TelePresence
VCS to EX60 registered
Cisco with Cisco
DX80 TelePresence
registered | Video
with Communication
Unified CM | Server to Cisco

DX80 registered
with Cisco
Unified
Communications
Manager works
successfully

UCIIPH2SVCSGO71 | Blind Call | Verify whether | EX60 -> Cisco VCS -> SIP | Passed | Nil
Transfer the blind call Trunk -> Unified CM ->
from EX90 | transfer from EX90 -> Blind transfer ->
registered | Cisco Unified CM -> DX70
with TelePresence
Unified CM | System EX90
to Cisco registered with
DX70 Cisco Unified
registered | Communications
with Manager to Cisco
Unified CM | DX70 registered

in Cisco Unified
Communications
Manager works
successfully
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Test Results Summary

Cisco TelePresence Video Communication Server

UCHIPH2SVCSGO72 | Call Verify whether | EX60 -> Unified CM -> Passed | Nil

forward All | the call can be Cisco DX70 -> Call
from Cisco | forwarded from | Forward All -> Unified CM
DX70 Cisco DX70to | -> SX20 Quick Set
registered | Cisco
in Unified | TelePresence
M SX20 Quick Set

both registered in

Cisco Unified

Communications

Manager when

call placed from

Cisco

TelePresence

System EX60 to

Cisco DX70

UCIIPH2SVCSGO73 | Call Verify whether | EX60 -> Unified CM -> Passed | Nil

forward All | call can be Cisco DX80-> Call Forward
from Cisco | forwarded from | All -> Unified CM -> SX20
DX80 Cisco DX80to | Quick Set
registered | Cisco
in Unified | TelePresence
CM SX20 Quick Set

both registered in

Cisco Unified

Communications

Manager when
call placed from
Cisco
TelePresence
System EX60 to
Cisco DX80
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Test Results Summary

. Cisco TelePresence Video Communication Server
UCIIPH2SVCS.GO74 | Consultative | Verify whether | EX90 -> Cisco VCS > Passed | Nil
Call the Consultative | Integrator Package C90 ->
Transfer call transfer from | Hold / Transfer -> Cisco
from Cisco VCS -> SIP Trunk ->
Integrator | TelePresence Unified CM -> DX80
Package System Integrator
C90 Package C90
registered | registered with
with Cisco | Cisco
VCS to TelePresence
Cisco Video
DX80 Communications
registered | Server to Cisco
with DX80 registered
Unified with Cisco
CM. Unified
Communications
Manager works
successfully
UCIIPH2SVCSGO75 | Inter-cluster | Verify whether | TX9000 -> Unified CM Passed | Nil
call from video call from | Cluster 1 -> SIP Trunk ->
TX9000 to | Cisco Unified CM Cluster 2 >
DX70 TelePresence DX70
TX9000
registered with
Cisco Unified
Communications

Manager Cluster
1 to Cisco DX70
registered with
Cisco Unified
Communications
Manager Cluster
2 works
successfully
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCS.GO76 | HoldResume | Verify whether | TX9000 -> Unified CM Passed | Nil
inter-cluster | Hold/Resume in | Cluster 1 -> SIP Trunk ->
call from a video call from | Unified CM Cluster 2 ->
TX9000 to | Cisco DX70 -> Hold / Resume
DX70 TelePresence

TX9000
registered with
Cisco Unified
Communications
Manager Cluster
1 to Cisco DX70
registered with
Cisco Unified
Communications
Manager Cluster
2 works
successfully

UCIIPH2SVCSGO77 | Call Verify whether | 500-32 -> Unified CM Passed | Nil
Forward call for Cisco Cluster 1 ->TX9000 -> Call
All for TelePresence Forward All -> Unified CM
TX9000 to | TX9000 Cluster 1 -> SIP Trunk ->
SX10 registered with | Unified CM Cluster 2 ->
Quick Set | Cisco Unified SX10 Quick Set
through SIP | Communications
Trunk Manager Cluster

1 is forwarded to
Cisco
TelePresence
SX10 Quick Set
registered with
Cisco Unified
Communications
Manager Cluster
2
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. Cisco TelePresence Video Communication Server

Test Results Summary

UCITPH2S.VCSGO78

Call
Forward
Busy for
TX9000 to
SX10
Quick Set
through SIP
Trunk

Verify whether
call for Cisco
TelePresence
TX9000
registered with
Cisco Unified
Communications
Manager Cluster
1 is forwarded to
Cisco
TelePresence
SX10 Quick Set
registered with
Cisco Unified
Communications
Manager Cluster
2 when Cisco
TelePresence
TX9000 is busy

SX20 Quick Set -> Unified
CM Cluster 1 ->TX9000
500-32 -> Unified CM
Cluster 1 ->TX9000 -> Call
Forward Busy -> Unified
CM Cluster 1 -> SIP Trunk
-> Unified CM Cluster 2 ->
SX10 Quick Set

Passed

Nil

UCIIPH2SVCSGO79

Call
Forward No
Answer for
TX9000 to
SX10
Quick Set
through SIP
Trunk

Verify whether
call for Cisco
TelePresence
TX9000
registered with
Cisco Unified
Communications
Manager Cluster
1 is forwarded to
Cisco
TelePresence
SX10 Quick Set
registered with
Cisco Unified
Communications
Manager Cluster
2 when there is
no answer from
Cisco
TelePresence
TX9000

500-32 -> Unified CM
Cluster 1 ->TX9000 -> Call
Forward No Answer ->
Unified CM Cluster 1 -> SIP
Trunk -> Unified CM
Cluster 2 -> SX10 Quick Set

Passed

Nil
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Test Results Summary

Cisco TelePresence Video Communication Server

UCIIPH2SVCS.GO80 | Document | Verify whether | TX9000 -> Unified CM -> | Passed | Nil
sharing document is DX80 -> Document sharing
from DX80 | shared to Cisco
to TX9000 | TelePresence

TX9000 from
Cisco DX80
using camera as
document camera
when both are
registered with
Cisco Unified
Communications
Manager

UCJIIPH2SVCSGO8! | Presentation | Verify whether | 500-32 (Presentation Passed | Nil
sharing presentation sharing) -> Unified CM >
from sharing in a video | SX10 Quick Set
500-32to | call from Cisco
SX10 TelePresence
Quick Set | System 500-32 to

Cisco
TelePresence
SX10 Quick Set
works
successfully

UCIITPH2SVCSGO82 | Hold Verify whether | TX9000 -> Unified CM -> | Passed | Nil
current call | Cisco 500-32 -> Hold
and make | TelePresence TX9000 -> Unified CM ->
new call TX9000 can hold | SX10 Quick Set
from current call with
TX9000 Cisco

TelePresence

500-32 and make
new call to Cisco
TelePresence
SX10 Quick Set
successfully, all
registered with
Cisco Unified
Communications
Manager
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Cisco TelePresence Video Communication Server

Test Results Summary

during document
sharing from
Cisco DX80,
both registered in
Cisco Unified
Communications
Manager

UCIIPH2SVCS.GO83 | Tap 'Hold | Verify whether | TX9000 -> Unified CM -> | Passed | Nil
and the existing call | 500-32 -> Hold
Answer' in | of Cisco SX10 Quick Set -> Unified
TX9000 for | TelePresence CM -> TX9000
new call TX9000 with
when Cisco
already in a | TelePresence
call System 500-32
goes on hold and
the new call from
Cisco
TelePresence
SX10 Quick Set
is answered when
'Hold and
Answer' button is
tapped in Cisco
TelePresence
TX9000, all are
registered with
Cisco Unified
Communications
Manager
UCIIPH2SVCSGO8S | Check Verify whether | DX80 -> Unified CM > Failed | CSCuv75765
self-view of | the self-view of | MX300-G2 -> Document
DX80 Cisco DX80 sharing
document | document camera
camera is present when a
when call | call transfer is
transfer is | cancelled and
cancelled | Cisco DX80 is
back to call with
Cisco
TelePresence
MX300-G2
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Test Results Summary

Cisco TelePresence Video Communication Server .
UCIIPH2SVCS.GO86 | Display Verify whether | NA Failed | CSCuwl0516
presentation | presentation is
in TX9000 | displayed in
using VGA | Cisco
port TelePresence
TX9000 when
presentation
source is
connected using
VGA port
UCJIPH2SVCSGO88 | Checking | Verify whether | NA Failed | CSCuv87481
for Japanese System
Japanese Alerting name is
System displayed in
Alerting Cisco
Name in TelePresence
SX10 SX10 Quick Set
Quick Set | OSD having
OSD English locale
having registered in
English Cisco Unified
locale Communications
Manager
UCJITPH2SVCSGOR9 | Checking | Verify whether | EX60 -> Unified CM -> Failed | CSCuv83164
for Mute Mute icon is not | SX10 Quick Set
Icon in displayed in
EX60 when | Cisco
SX10 TelePresence
Quick Set is | System EX60
not on mute | when remote
while ina | endpoint Cisco
call TelePresence
SX10 Quick Set

is not on mute
while in a call,
both registered in
Cisco Unified
Communications
Manager
successfully
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Cisco Jabber for iPhone and iPad

Test Results Summary

UCITPH2S.VCS G090

Checking
for
Japanese
System
Alerting
Name in
EX60
having
English
locale

Verify whether
Japanese System
Alerting name
displayed in
Cisco
TelePresence
System EX60(2)
while it receives
a call from Cisco
TelePresence
System EX60(1)
both registered in
Cisco Unified
Communications
Manager

EX60(1) -> Unified CM ->
EX60(2)

Failed

CSCuv77445

UCIIPH2SVCSGO91

Video Call
in SX10
Quick Set
during
Continuous
Hold and
Resume

Verify whether
Video Call is
established in
Cisco
TelePresence
SX10 Quick Set
when continuous
hold and Resume
is done
simultaneously in
both Cisco
TelePresence
SX10 Quick Set
registered with
Cisco Unified
Communications
Manager and
Cisco
TelePresence
System EX60
registered with
Cisco
TelePresence
Video
Communication
Server

SX10 Quick Set -> Unified
CM -> Cisco VCS -> EX60
-> Hold / Resume

Failed

CSCuv75837

Cisco Jabber for iPhone and iPad

Logical ID

Title

Description

Call Component Flow

Status

Defects
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| TestResults Summary

Cisco Jabber for iPhone and iPad

UCJ11Ph2S.CJI.G.003 | Display of Verify whether | NA Passed Nil
error error
notification | notification is
while sending | displayed
chats to successfully in
offline Cisco Jabber for
contacts iPhonel while
sending chat
messages to
Cisco Jabber for
iPhone2 which
is in offline
UCJ11Ph2S.CJI.G.004 | CJI 1 receives | Verify whether | NA Passed Nil
error Cisco Jabber for
notification | iPhonel
when it sends | displays error
group chat message
invite to successfully
offline contact | when it sends
the group chat
invite to Cisco
Jabber for
iPhone2 which
goes offline
UCJ11Ph2S.CJI1.G.022 | Copy and Verify whether | CJI 1 -> Unified CM -> | Passed Nil
paste DTMF | the Cisco Jabber | CJI 2
digits for iPhonel is
(0123456789 | able to copy and
*#abcd) in | paste the DTMF
CJI call digits
window (0123456789 *
# abcd) of Cisco
Jabber for
iPhone? in its
call window
successfully
UCJ11Ph2S.CJI1.G.023 | Copy and Verify whether | CJI 1 -> Unified CM -> | Passed Nil
paste DTMF | the Cisco Jabber | CJI 2
digits (sip: for iPhonel is
3227 ,,,3228) | able to copy and
in CJI call paste the DTMF
window digits (sip: 3227
»s 3228) of
Cisco Jabber for
iPhone2 into the
call window
successfully
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Cisco Jabber for iPhone and iPad

Test Results Summary

UCJ11Ph2S.CJI1.G.024 | Copy and Verify whether | CJI 1 ->Unified CM -> | Passed Nil
paste DTMF | the Cisco Jabber | CJI 2
digits for iPhonel is
(0123456789 | able to copy and
*#abcd)in | paste the DTMF
CJI call digits
window (0123456789 *
during P2P # abcd) of Cisco
chat Jabber for
iPhone2 into the
call window
during P2P chat
successfully
UCJ11Ph2S.CJI.G.101 | Hold and Verify whether | CJI 1 -> VCS-E -> Passed Nil
Resume the | Cisco Jabber for | VCS-C -> Unified CM ->
call in CJI via | iPhone is able to | VCS-C -> VCS-E -> CJI
Collaboration | hold and resume | 2
Edge the incoming
call via
Collaboration
Edge
successfully
UCJ11Ph2S.CJI1.G.102 | Send chat Verify whether | NA Passed Nil
messages Cisco Jabber for
from CJI 1 to | iPhone is able to
CJI 2 via send the chat
Collaboration | messages via
Edge Collaboration
Edge
successfully
UCJ11Ph2S.CJI.G.103 | Conference in | Verify whether |CJI 1 -> VCS-E -> Passed Nil
CJI via Cisco Jabber for | VCS-C -> Unified CM ->
Collaboration | iPhone is able to | VCS-C -> VCS-E -> CJI
Edge do conference |2->VCS-E->VCS-C->
via Unified CM > VCS-C ->
Collaboration | VCS-E -> CJIPad 1
Edge
successfully
with Cisco
Jabber for iPad
UCJ11Ph2S.ClTPad.G.001 | Showing Verify whether | NA Passed Nil
offline Cisco Jabber for
contacts in the | iPad1 is able to
contact list view the offline
contact of Cisco
Jabber for iPad2
in the contact
list successfully
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| TestResults Summary

Cisco Jabber for iPhone and iPad

UCI1Ph2S.CJIPad G011 | Call from Verify whether | CJIPadl -> Unified CM | Passed Nil
CJIPadl to Cisco Jabber for | -> CJIPad2
CJIPad2 by |iPadl is able to
using its URI | make call to
during P2P Cisco Jabber for
chat with iPad2 by using
CIw its URI during
P2P chat with
Cisco Jabber for
Windows
successfully
UCJ11Ph2S.ClTPad.G.025 | Copy and Verify whether | CJIPadl -> Unified CM | Passed Nil
paste DTMF | the Cisco Jabber | -> CJIPad2
digits for iPad] is able
(0123456789 | to copy and
* # abcd) into | paste the DTMF
the CJIPad digits
call window | (0123456789 *
during group | # abcd) of Cisco
chat Jabber for iPad
2 into the call
window during
group chat
successfully
UCJ11Ph2S.ClTPad.G.028 | Displaying Verify whether | CJA -> Unified CM -> | Passed Nil
missed call Cisco Jabber for | CJIPad
notification | iPad displays
when the the missed call
CJIPad is in | notification
Recents Tab | when call made
from Cisco
Jabber for
Android and
when it is in
Recents tab
successfully
UCI1Ph2S.CJIPad.G.104 | Make call in | Verify whether | CJIPadl -> VCS-E -> Passed Nil
CJIPad via the call is VCS-C -> Unified CM ->
Collaboration | established from | VCS-C -> VCS-E ->
Edge Cisco Jabber for | CJIPad2
iPadl to Cisco
Jabber for iPad2
via
Collaboration
Edge
successfully
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Cisco Jabber for Android

Test Results Summary

Cisco Jabber for Android

UCI1Ph2S.CJIPad.G.105 | Call park in | Verify whether | CJIPadl -> VCS-E -> Passed Nil
CJIPad via Cisco Jabber for | VCS-C -> Unified CM ->
Collaboration | iPad is able to | VCS-C -> VCS-E -> CJI
Edge park and 1 ->VCS-E->VCS-C->
retrieve the call | Unified CM > VCS-C ->
via VCS-E -> CJIPad2
Collaboration
Edge
successfully
UCH1Ph2S.ClIPad.G.106 | Call transfer | Verify whether | CJIPadl -> VCS-E -> Passed Nil
in CJIPad via | Cisco Jabber for | VCS-C -> Unified CM ->
Collaboration | iPad is able to | VCS-C -> VCS-E ->
Edge transfer the call | CJIPad2 -> VCS-E ->
to Cisco Jabber | VCS-C -> Unified CM ->
for iPhone via | VCS-C -> VCS-E >
Collaboration | CJI1
Edge
successfully
Logical ID Title Description Call Component Flow | Status Defects
UCIIPR2SCIAGOR | CJA Verify whether CJW -> Unified CM -> | Passed Nil
displays Cisco Jabber for CJA1
offline Android 1 is able to
contacts view the offline
during call | contact of Cisco
with CJW | Jabber for Android
2 in its contact list
during call with
Cisco Jabber for
Windows
UANPRSCAGON | CJA Verify whether NA Passed Nil
receives Cisco Jabber for
Incoming | Android receives
message notification in the
alert in the | notification center
notification | during P2P chat
center with Cisco Jabber
during P2P | for Windows
chat with
CIw
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Test Results Summary

Cisco Jabber for Android

UCNIP2SCIAGO14 | Availability | Verify whether CJW -> Unified CM -> | Passed Nil
status in the | Cisco Jabber for CJA 1 -> Unified CM ->
notification | Android 2 displays | CJA 2
center its availability
during status during
conference | conference call
call with with Cisco Jabber
CIwW for Windows and
Cisco Jabber for
Android 1
UCTIP2SCIAGO16 | CJA Verify whether CJA 1 -> Unified CM -> | Passed Nil
displays Cisco Jabber for | CJA 2
"On a Call" | Android 1 displays
status in the | "On a Call" status
notification | in the notification
center when | center during a call
on call with Cisco Jabber
for Android 2
successfully
UCIIPR2SCIAGO17 | Enable the | Verify whether NA Passed Nil
option Cisco Jabber for
"Notify Me | Android notifies
when about the phone
disconnected" | service
in Phone disconnection in
Services the notification
center successfully
UCIIP2SCIAG®S | Enable the | Verify whether NA Passed Nil
option Cisco Jabber for
"Show Icon | Android is able to
When display mobile icon
Mobile" during P2P chat
during P2P | with Cisco Jabber
chat with for Windows
CIw
UCTTPR2SCIAGO28 | Enable Verify whether NA Passed Nil
"Show Icon | Cisco Jabber for
When Android is able to
Mobile" display mobile icon
option during group chat
during with Cisco Jabber
group chat | for Windows and
Cisco Jabber for
iPad successfully
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Cisco Jabber for Android

Test Results Summary

UCIP2SCIAGO31 | Enable Verify whether CJA 1 -> Unified CM -> | Passed Nil
vibrate Cisco Jabber for CJA 2 -> Unified CM ->
mode during | Android is able to | CJA 3
conference | enable vibrate
call mode during
conference call
successfully
UCTIP2SCIAGO3S | CJA Verify whether CJA -> Unified CM -> Passed Nil
displays Cisco Jabber for | CJW
OPUS Android displays
codec in call | OPUS codec in call
statistics statistics during call
during call | with Cisco Jabber
with CJW | for Windows
successfully
UCIIPR2SCIAGO38 | Display of | Verify whether the | CJA -> Unified CM -> IP | Passed Nil
G.722 codec | codec G.722 is Phone A (88xx)
in CJA displaying in Cisco
during call | Jabber for Android
with Cisco | call statistics page
IP Phone when call is
88xx established between
Cisco Jabber for
Android and Cisco
IP Phone 88xx
UQNP2SCIAGH6 | CJIA 1 Verify whether CJA 1 -> Unified CM -> | Passed Nil
makes call | Cisco Jabber for CJA 2
to CJA 2 by | Android 1 is able to
its call Cisco Jabber
telephony | for Android 2 by its
URI during | telephony URI
P2P chat during P2P chat
with CJA 3 | with Cisco Jabber
for Android 3
successfully
UCTITPR2SCIAGO80 | CJA 1 starts | Verify whether the | CJA 1 -> Unified CM -> | Passed Nil
chat with Cisco Jabber for | CJA 2
CJW using | Android 1 is able to
chat URI chat with Cisco
during a call | Jabber for
with CJA 2 | Windows by using
chat URI during a
call with Cisco
Jabber for Android

2 successfully
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Test Results Summary

Cisco Jabber for Android

UdNP2SCIAGI01 | Hold and Verify whether the | CJA 1 -> VCS-E > Passed Nil
Resume the | Cisco Jabber for VCS-C -> Unified CM ->
call in CJA, | Android can ableto | VCS-C -> VCS-E -> CJA
when call hold and resume 2
made via the call made via
Collaboration | Collaboration Edge
Edge successfully
UCIIPR2SCIAGIQ | Send chat | Verify whether NA Passed Nil
messages Cisco Jabber for
from CJA1 | Android can able to
to CJA2 and | send the chat
vice-versa | messages via
via Collaboration Edge
Collaboration | successfully
Edge
UCIIPR2SCIAGI03 | Conference | Verify whether CJA1->VCS-E > Passed Nil
call in CJA | Cisco Jabber for VCS-C -> Unified CM ->
via Android can able to | VCS-C -> VCS-E -> CJA
Collaboration | join conference via | 2-> VCS-E -> VCS-C ->
Edge Collaboration Edge | Unified CM -> VCS-C ->
successfully with | VCS-E -> CJW 1
Cisco Jabber for
Windows
UQNIP2SCIAG104 | Make call | Verify whether the | CJA 1 -> VCS-E -> Passed Nil
via call is established | VCS-C -> Unified CM ->
Collaboration | from Cisco Jabber | VCS-C -> VCS-E -> CJA
Edge while | for Android 1 to 2
CJAis Cisco Jabber for
placed in Android 2 via
shared line | Collaboration Edge
with CJW | when Cisco Jabber
for Android 2 is in
shared line with
Cisco Jabber for
Windows
UCTIPR2SCIAGI06 | Call transfer | Verify whether CJA1->VCS-E > Passed Nil
in CJA via | Cisco Jabber for | VCS-C -> Unified CM ->
Collaboration | Android can able to | VCS-C -> VCS-E -> CJA
Edge transfer the call to | 2-> VCS-E -> VCS-C >
Cisco Jabber for | Unified CM -> VCS-C ->
Windows via VCS-E ->CIJW 1
Collaboration Edge
successfully
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Cisco Jabber for Windows

Cisco Jabber for Windows

Test Results Summary

Logical ID Title Description Call Component Flow Status Defects
UCJ11Ph2S.CIW.G.801 | Login to Verify whether | NA Passed Nil
CJW using | Cisco Jabber for
Active Windows is able
Directory | to login via
user via Collaboration
Collaboration | Edge using
Edge Active Directory
user successfully
UCIJ11Ph2S.CJW.G.802 | Forward the | Verify whether | CJW 1 ->VCS-E-> VCS-C | Passed Nil
call to CJW | call made from | ->Unified CM ->VCS-C->
when Cisco Jabber for | VCS-E -> CJW 2 ->
Forward All | Windows 1 to VCS-E-> VCS-C ->
is enabled | Cisco Jabber for | Unified CM -> VCS-C ->
on Unified | Windows 2 is VCS-E ->CJW 3
CM forwarded to
Cisco Jabber for
Windows 3 via
Collaboration
Edge when the
Call Forward All
is enabled on
Unified CM
successfully
UCJ11Ph2S.CIW.G.803 | Make a Verify whether | CJW 1 -> VCS-E > Passed Nil
basic call Cisco Jabber for | VCS-C -> Unified CM ->
from CJW 1 | Windows 1 is VCS-C -> VCS-E -> CIW
to CJW 2 able tomakea |2
via call to Cisco
Collaboration | Jabber for
Edge Windows 2 via
Collaboration
Edge when login
using Active
Directory user
successfully
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| TestResults Summary

Cisco Jabber for Windows

UCJ11Ph2S.CIW.G.804 | Hold and | Verify whether | CJW 1 -> VCS-E -> Passed Nil
Resume the | Cisco Jabber for | VCS-C -> Unified CM ->
Incoming | Windows 2 is VCS-C > VCS-E -> CIW
call which | able to hold and | 2
is made resume the
from CJW | incoming call
via from Cisco
Collaboration | Jabber for
Edge Windows 1 via
Collaboration
Edge when
logged in using
Active Directory
user successfully
UCIJ11Ph2S.CJW.G.126 | Search Verify persistent | NA Passed Nil
Persistent | chat room
chat room | contents are
contents in | displayed
CIwW successfully in
Cisco Jabber for
Windows
UCIJ11Ph2S.CJW.G.128 | Enter into | Verify whether | NA Passed Nil
chat room | the user is able to
by enter into the
searching | chat room by
persistent | searching
chat room | persistent chat
contents in | room contents in
CIw Cisco Jabber for
Windows
UCJ11Ph2S.CIW.G.129 | Search Verify double NA Passed Nil
double byte | byte characters
characters | are displayed in
in CJW chat | chat room
room conversation
conversation | window while
window searching in
Cisco Jabber for
Windows
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. Cisco Jabber for Windows

Test Results Summary

UCJ11Ph2S.CIW.G.131 | Search Verify hiragana | NA Passed Nil
hiragana and katakana
and characters are
katakana displayed in chat
characters | room
in CJW chat | conversation
room window while
conversation | searching in
window Cisco Jabber for
Windows
UCIJ11Ph2S.CIW.G.132 | Search the | Verify "No NA Passed Nil
content Results found"
which is not | notification is
used in chat | displayed in
room Cisco Jabber for
conversation | Windows search
in CJW window while
searching
contents which
are not used in
chat room
conversation
UCIJ11Ph2S.CIW.G.001 | Create a Verify that chat | NA Passed Nil
chat room | room has been
and search | created and able
using the | to search the user
option using the user ID
present in | in chat room
chat room | successfully
window
UCJ11Ph2S.CIW.G.006 | Exit Jabber | Verify that Cisco | NA Passed Nil
using the Jabber for
option Windows able to
present in | "Exit" using the
windows option present in
taskbar windows taskbar
UCIJ11Ph2S.CJW.G.008 | Change the | Verify that Cisco | NA Passed Nil
user status | Jabber for
to Windows
"Available" | presence status is
from changed to
windows "Available"
taskbar successfully
using option in
windows
shortcuts
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Test Results Summary

Cisco Jabber for Mac

Cisco Jabber for Mac

Logical ID Title Description Call Component Flow | Status Defects
UCJ11Ph2S.CIM.G.001 | Display of | Verify the hub | NA Passed Nil
"Chat menu "Chat
Rooms" Rooms" for
hub menu | persistent chat is
in CJ]M displaying on
Cisco Jabber for
Mac
UCJ11Ph2S.CIM.G.002 | Join into | Verify Cisco NA Passed Nil
chat room | Jabber for Mac
asa user has joined
member in | into the chat
CIM room by
accepting the
chat room
notification
which is sent
from Cisco
Jabber for
Windows
UCJ11Ph2S.CIM.G.003 | Display of | Verify chat room | NA Passed Nil
chat room | list is displaying
list in CJM | in Cisco Jabber
for Mac by
clicking the chat
rooms hub menu
UCJ11Ph2S.CIM.G.005 | Chat with | Verify chat NA Passed Nil
members in | conversations are
the chat happening
room in successfully in
CIM Cisco Jabber for
Mac to members
in the chat room
UCJ11Ph2S.CIM.G.007 | Send Verify screen NA Passed Nil
screen captures are sent
captures successfully
from CIJM | from Cisco
to members | Jabber for Mac
available in | to members in
chat room | the chat room
during chat
conversation
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Cisco Jabber for Mac

Test Results Summary

UCJ11Ph2S.CIM.G.008 | View Verify pervious | NA Passed Nil
previous chat history
chat history | details are
details in | displayed in chat
the CJM room
chat room | conversation
window in Cisco
Jabber for Mac
UCJ11Ph2S.CJM.G.010 | Join into | Verify whether | NA Passed Nil
the Cisco Jabber for
password | Mac user is
protected | successfully
chat room | joined into the
in CJ]M password
protected chat
room of Cisco
Jabber for
Windows
UCJ11Ph2S.CIM.G.011 | Remove Verify chat NA Passed Nil
chat rooms | rooms are
from CJM | removed
successfully
from Cisco
Jabber for Mac
by removing
chat rooms from
"Chat Rooms"
hub menu
UCJ11Ph2S.CIM.G.013 | Add chat | Verify chat NA Passed Nil
rooms rooms are added
which is successfully in
created Cisco Jabber for
with Mac which is
double byte | created using
characters | double byte
characters in
Cisco Jabber for
Windows
UCJ11Ph2S.CIM.G.023 | Block Verify blocked | NA Passed Nil
images images are not
during chat | transferred
conversation | during chat room
in conversation in
persistent | Cisco Jabber for
chat Mac
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| TestResults Summary

Cisco Jabber for Mac .
UCJ11Ph2S.CIM.G.026 | Search Verify whether | NA Passed Nil
persistent | the persistent
chat room | chat room
contents in | contents
CIM searched are
displayed
successfully in
Cisco Jabber for
Mac
UCJ11Ph2S.CJM.G.028 | Enter into | Verify user is NA Passed Nil
chat room | able to enter into
by the chat room by
searching | searching
persistent | persistent chat
chat room | room contents in
contents in | Cisco Jabber for
CIM Mac
UCJ11Ph2S.CIM.G.009 | View Verify chat room | NA Passed Nil
participants | participants are
list in CJM | displaying
chat room | successfully on
the right side of
the chat room
conversation
window in Cisco
Jabber for Mac
UCJ11Ph2S.CIM.G.012 | Send Verify emoticons | NA Passed Nil
emoticons | are sent
from CIM | successfully
to members | during chat
in the chat | conversations
room from Cisco
Jabber for Mac
to members
available in chat
room
UCJ11Ph2S.CIM.G.018 | Chat room | Verify presence | NA Passed Nil
members | status are
presence | displayed for
status in chat room
CIM members in
Cisco Jabber for
Mac
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Cisco Jabber for Mac

Test Results Summary

UCJ11Ph2S.CIM.G.019 | Edit Chat | Verify chat room | NA Passed Nil
room name | name which is
in renamed in Cisco
persistent | Jabber for
chat Windows has
been updated in
Cisco Jabber for
Mac successfully
UCJ11Ph2S.CIM.G.024 | Desktop Verify error NA Passed Nil
sharing notification is
from CJW | displayed in
to CJM Cisco Jabber for
during chat | Mac while
room sharing desktop
conversation | from Cisco
Jabber for
Windows to
Cisco Jabber for
Mac during chat
room
conversation
UCJ11Ph2S.CIM.G.029 | Search Verify whether | NA Passed Nil
double byte | the double byte
characters | characters
in C]M searched are
chat room | displayed in
conversation | Cisco Jabber for
Mac chat room
conversation
window
successfully
UCJ11Ph2S.CIM.G.033 | Display of | Verify chat room | NA Passed Nil
chat room | names are
name while | displayed while
searching | searching
chat room | contents in Cisco
contents in | Jabber for Mac
CIM by using the tab
"Search chat
room messages"
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Test Results Summary

Cisco Jabber for Mac .
UCJ11Ph2S.CIM.G.032 | Search the | Verify "No NA Passed Nil
content Results found"
which is notification is
not used in | displayed in
CJM chat | Cisco Jabber for
room Mac search
conversation | window while
searching
contents which
are not used in
chat room
conversation
UCJ11Ph2S.CIM.G.310 | Forward Verify whether | CJW ->VCS-E-> VCS-C | Passed Nil
the call to | call made from | ->Unified CM ->VCS-C
CJM when | Cisco Jabber for | -> VCS-E->CIM 1 ->
Forward Windows to VCS-E -> VCS-C >
Allis Cisco Jabber for | Unified CM -> VCS-C ->
enabled in | Mac 1 gets VCS-E ->CIM 2
Unified forwarded to
CM Cisco Jabber for
Mac 2 via
Collaboration
Edge when the
Call Forward All
is enabled in
Unified CM
successfully
UCJ11Ph2S.CIM.G.301 | Login to Verify whether | NA Passed Nil
the CJM Cisco Jabber for
using Mac is able to
Active login via
Directory | Collaboration
user via Edge using
Collaboration | Active Directory
Edge user successfully
UCJ11Ph2S.CIM.G.330 | Last Name | Verify whether | NA Passed Nil
First Name | Last Name First
of CIM Name is showing
after login | in Cisco Jabber
using for Mac after
Active login to Cisco
Directory | Jabber for Mac
user via Collaboration
Edge using the
Active Directory
user successfully
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Cisco TelePresence Management Suite

Test Results Summary

UCJ11Ph2S.CIM.G.303 | Make a Verify whether | CJIM 1 ->VCS-E-> Passed Nil
basic call | Cisco Jabber for | VCS-C -> Unified CM ->
from CJM | Mac 1 is ableto | VCS-C->VCS-E > CIM
1 to CJM 2 | make a call to 2
via Cisco Jabber for
Collaboration | Mac 2 via
Edge Collaboration

Edge when
logged in using
Active Directory
user successfully

UCJ11Ph2S.CIM.G.304 | Hold and | Verify whether | CIM 1 ->VCS-E-> Passed Nil
Resume the | Cisco Jabber for | VCS-C -> Unified CM ->
Incoming | Mac 2 is able to | VCS-C->VCS-E -> CIM
call which | hold and resume | 2
is made the incoming call
from CJM | from Cisco
via Jabber for Mac 1
Collaboration | via Collaboration
Edge Edge when

logged in using
Active Directory
user successfully

UCJ11Ph2S.CIM.G.312 | Forward Verify whether | CJW -> VCS-E -> Passed Nil
the call to | call made from | VCS-C -> Unified CM ->
CJM when | Cisco Jabber for | VCS-C -> VCS-E ->CIM
Call Windows to 1->VCS-E ->VCS-C ->
Forward Cisco Jabber for | Unified CM ->VCS-C ->
No Answer | Mac 1 gets VCS-E > CIM 2
is enabled | forwarded to
in Unified | Cisco Jabber for
CM Mac 2 via

Collaboration
Edge when Call
Forward No
Answer is
enabled in
Unified CM
successfully

Cisco TelePresence Management Suite

Logical ID Title Description Call Component Flow Status | Defects
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Test Results Summary

Cisco TelePresence Management Suite

UCIIPH2STMSGOO01 | Export in PDF | Verify whether NA Passed | Nil
removed for | exporting Call
Call Detail Detail Record in
Records in PDF is removed
Cisco TMS from Cisco
TelePresence
Management Suite
UCHIPH2STMSGO®R | Export Call | Verify whether NA Passed | Nil
Detail exporting Call
Records in Detail Record in
Excel in Cisco | Excel is working
T™MS successfully in
Cisco
TelePresence
Management Suite
UCTIIPH2STMSGO03 | Statistics Verify whether NA Passed | Nil
Settings Statistics Settings
renamed to under
Reporting Administrative
Settings Cisco | Tools is renamed
TMS to Reporting
Settings in Cisco
TelePresence
Management Suite
UCIIPH2STMSGOM | Early Join for | Verify whether Cisco TMS -> MX300-G2 | Passed | Nil
Point to Point | Early Join for -> Unified CM >
calls to Point to Point MX200-G2
endpoints scheduled call
registered to | involving Cisco
Unified CM | TelePresence
MX300-G2 and
Cisco
TelePresence

MX200-G2 both
registered to Cisco
Unified
Communications
Manager works
successfully in
Cisco
TelePresence
Management Suite
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Cisco TelePresence Management Suite

Test Results Summary

UCTHPH2STMSGO05

Early Join for
Point to Point
calls to
endpoints
registered to
Cisco VCS

Verify whether
Early Join for
Point to Point
scheduled call
involving Cisco
TelePresence
MX300-G2 and
Cisco
TelePresence
MX200-G2 both
registered to Cisco
TelePresence
Video
Communication
Server works
successfully in
Cisco
TelePresence
Management Suite

Cisco TMS -> MX300-G2
-> Cisco VCS >
MX200-G2

Passed | Nil

UCTIPH2STMSGO06

Early Join for
Point to Point
calls with
bandwidth set
to audio to
endpoints
registered to
Cisco VCS

Verify whether
Early Join for
Point to Point
scheduled call with
bandwidth set to
audio involving
Cisco
TelePresence
MX300-G2 and
Cisco
TelePresence
MX200-G2 both
registered to Cisco
TelePresence
Video
Communication
Server works
successfully in
Cisco
TelePresence
Management Suite

Cisco TMS > MX300-G2
-> Cisco VCS >
MX200-G2 -> Audio Call

Passed | Nil

UCTIPH2STMSGO07

Set H323 as
preferred call
protocol for
routing in
Cisco TMS

Verify whether
H323 can be set as
the preferred call
protocol for
routing for
conferencing in
Cisco
TelePresence
Management Suite

NA

Passed | Nil
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Test Results Summary

Cisco TelePresence Management Suite

UCIIPH2STMSGO8 | Set SIP as Verify whether NA Passed | Nil
preferred call | SIP can be set as
protocol for | the preferred call
routing in protocol for
Cisco TMS routing for
conferencing in
Cisco
TelePresence
Management Suite
UCTHPH2STMSGO09 | Support for Verify whether NA Passed | Nil
MX300-G2 | Cisco
having CE8.0 | TelePresence
in Cisco TMS | MX300-G2 having
CE&8.0 software
can be added and
supported in Cisco
TelePresence
Management Suite
UCIIIPH2STMSGOI0 | Support for | Verify whether NA Passed | Nil
SX20 Quick | Cisco
Set having TelePresence
CE8.0in SX20 Quick Set
Cisco TMS having CE8.0
software can be
added and
supported in Cisco
TelePresence
Management Suite
UCNIPH2STMSGONL | Turn Off Verify whether NA Passed | Nil
Cisco Cisco Proximity
Proximity for | for Cisco
MX300-G2 in | TelePresence
Cisco TMS MX300-G2 can be
turned off in Cisco
TelePresence
Management Suite
UCTIPH2STMSGO12 | Disable Call | Verify whether NA Passed | Nil
Control of Call Control of
Cisco Cisco Proximity
Proximity for | for Cisco
MX300-G2 in | TelePresence
Cisco TMS | MX300-G2 can be
disabled in Cisco
TelePresence
Management Suite
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Cisco TelePresence Management Suite

Test Results Summary

UCIIPH2STMSGO13 | Non-default | Verify whether NA Passed | Nil
credentials for | non-default
MX300-G2 credentials can be
while adding | used while probing
in Cisco TMS | and adding Cisco
TelePresence
MX300-G2 in
Cisco
TelePresence
Management Suite
UCTIIPH2STMSGO14 | Change Verify whether NA Passed | Nil
Admin admin password of
Password of | Cisco
MX300-G2 in | TelePresence
Cisco TMS MX300-G2 can be
changed in Cisco
TelePresence
Management Suite
UCTIPH2STMSGOLS | Set Verify whether NA Passed | Nil
Communication | Communication
Security to Security can be set
medium in to medium under
Cisco TMS the Cisco TMS
tools in Cisco
TelePresence
Management Suite
UCIIPH2STMSGO16 | Loss of Verify whether NA Passed | Nil
functionality | Cisco
0of 500-32 in | TelePresence
Cisco TMS System 500-32
after setting | loses some or all
communication | of the functionality
security to in Cisco
High TelePresence
Management Suite
after setting the
Communication
Security to High
UCTIPH2STMSGO17 | Edit Top Verify whether NA Passed | Nil
banner and new top and
bottom banner | bottom banner can
for E-mail, be added for
documents in | E-mail, documents
Cisco TMS under TMS tools
in Cisco
TelePresence
Management Suite
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Test Results Summary

Cisco TelePresence Management Suite

UCIIPH2STMSGOIS | Change Verify whether the | NA Passed | Nil
Multiparty multiparty license
license mode | mode of Cisco
of Conductor | TelePresence
room in Cisco | Conductor room
TMSPE can be changed in

Cisco
TelePresence
Management Suite
Provisioning
Extension

UCIIPH2STMSGOI9 | Synchronize | Verify whether the | NA Passed | Nil
multiparty multiparty license
license usage | usage can be
from synchronized from
Conductor to | Cisco
Cisco TMSPE | TelePresence

Conductor to
Cisco
TelePresence
Management Suite
Provisioning
Extension using
the synchronize
icon

UCIIPH2STMSG(20 | System Verify whether the | NA Passed | Nil
upgrade of system upgrade to
MX300-G2 to | CE8.0 software for
CES8.0 having | Cisco
Japanese TelePresence
System Name | MX300-G2 having
and Japanese system
description name and

description works
successfully in
Cisco
TelePresence
Management Suite
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Cisco TelePresence Management Suite

Test Results Summary

UCTHPH2STMSG(21

Point to Point
calls using
Automatic
Connect to
endpoints
registered to
Cisco VCS

Verify whether
Point to Point
scheduled call
using Automatic
Connect involving
Cisco
TelePresence
SX80 Codec and
Cisco
TelePresence
SX10 Quick Set
both registered to
Cisco
TelePresence
Video
Communication
Server works
successfully in
Cisco
TelePresence
Management Suite

Cisco TMS -> SX80 Codec
-> Cisco VCS -> SX10
Quick Set

Passed | Nil

UCIIPH2STMSGO2

Point to Point
calls using
One Button to
Push to
endpoints
registered to
Cisco VCS

Verify whether
Point to Point
scheduled call
using One Button
to Push involving
Cisco
TelePresence
SX80 Codec and
Cisco
TelePresence
SX10 Quick Set
both registered to
Cisco
TelePresence
Video
Communication
Server works
successfully in
Cisco
TelePresence
Management Suite

Cisco TMS -> SX80 Codec
-> Cisco VCS -> SX10
Quick Set

Passed | Nil
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| TestResults Summary

Cisco TelePresence Management Suite .
UCIIPH2STMSGO23 | Backup for Verify whether NA Passed | Nil
MX300-G2 | backup can be
having taken for Cisco
Japanese TelePresence
name using | MX300-G2 having
Cisco TMS Japanese system
name in Cisco
TelePresence
Management Suite
UCTIIPH2STMSG(4 | Restore for Verify whether NA Passed | Nil
MX300-G2 | restore can be done
having for Cisco
Japanese TelePresence
name using | MX300-G2 having
Cisco TMS Japanese system
name in Cisco
TelePresence
Management Suite
UCIIPH2STMSG(2S | Backup for Verify whether NA Passed | Nil
Cisco VCS backup can be
having taken for Cisco
Japanese TelePresence
name using | Video
Cisco TMS Communication
Server having
Japanese system
name in Cisco
TelePresence
Management Suite
UCIIPH2STMSG26 | Restore for Verify whether NA Passed | Nil
Cisco VCS restore can be done
having for Cisco
Japanese TelePresence
name using | Video
Cisco TMS Communication
Server having
Japanese system
name in Cisco
TelePresence
Management Suite
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Cisco TelePresence Conductor

Test Results Summary

UCTHPH2STMSG(27

Ad hoc
Booking for
endpoints
having
Japanese
System Name

Verify whether Ad
hoc booking for
Cisco
TelePresence
MX300-G2 and
Cisco
TelePresence
SX80 Codec
registered in Cisco
TelePresence
Video
Communication
Server and having
Japanese System
name works
successfully in
Cisco
TelePresence
Management Suite

Cisco TMS -> MX300-G2
-> Cisco VCS -> SX80
Codec

Passed | Nil

UCIIPH2STMSGO28

Add
Configuration
template of
CE8.0 to
Cisco TMS

Verify whether
configuration
template of CES.0
can be added to
Cisco
TelePresence
Management Suite

NA

Passed | Nil

Cisco TelePresence Conductor

Logical ID Title Description Call Component Flow | Status Defects
UCIIPH2STCGO01 | No Alarm raised | Verify whether no | NA Passed Nil

in Conductor alarms are raised

when in Cisco

Encryption key | TelePresence

is not present in | Conductor when

TelePresence Encryption key is

Server on VM

not present on
Cisco
TelePresence
Server in VM
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Test Results Summary

Cisco TelePresence Conductor

UANPH2STCGO02 | No Alarm Verify whether no | NA Passed Nil
Raised in alarms are raised
Conductor when | in Cisco
Encryption key | TelePresence
is not present in | Conductor when
Cisco TS 7010 | the Encryption key

is not present in
Cisco
TelePresence
Server 7010

UCIIPH2STCGO03 | Checking New | Verify whethera | NA Passed Nil
field Multiparty | new field
Licensing for | Multiparty
TelePresence Licensing for
Servers in TelePresence
Conductor Servers is

available under
Maintenance ->
Option keys in
Cisco
TelePresence
Conductor

UCIIPH2STCGOM | Checking the Verify whether NA Passed Nil
new page new page
"Multiparty Multiparty License
License Status" | Status is available
in Conductor under Status ->

Multiparty
Licenses in Cisco
TelePresence
Conductor

UCIIPH2STCGO0S | Checking new | Verify whether NA Passed Nil
field FQDN in | new field FQDN is
the Additional | added under
Addresses for | Additional
LAN 1in Addresses for
Conductor LAN 1 under

System ->
Network Interfaces
-> [P in Cisco
TelePresence
Conductor
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Cisco TelePresence Conductor

Test Results Summary

UCIIPH2STCGO06 | Adding FQDN | Verify whether NA Passed Nil
of conductor in | conductor FQDN
the Network can be added in
Interface page | the Network
under System in | Interface under
Conductor System in Cisco
TelePresence
Conductor User
Interface
UCIITPH2STCGOM | Alarm raised Verify whether an | NA Passed Nil
when the alarm is raised
number of SMP | when the number
license owners | of Shared
exceeds the Multiparty license
number of owners exceeds
installed SMP | the number of
licenses installed Shared
Multiparty licenses
UCIIPH2STCGO | No license Verify whether no | MX300-G2 -> Unified | Passed Nil
consumed in license is CM -> SIP Trunk ->
Conductor when | consumed when | Conductor -> MCU
joining a Cisco 5310 -> Meeting
Meeting TelePresence Conference
conference from | MX300-G2 joins a
MX300-G2 Meeting
managed by conference
MCU 5310 managed by Cisco
TelePresence
MCU 5310 in
Cisco
TelePresence
Conductor
successfully
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Test Results Summary

Cisco TelePresence Conductor

UCIIPH2STCGOI0 | No license Verify whether no | EX90 -> Unified CM | Passed Nil
consumed in license is -> SIP Trunk ->
Conductor when | consumed when | Conductor -> MCU
joining a Cisco 4510 -> Meeting
Meeting TelePresence Conference
conference from | System EX90
EX90 managed | registered in Cisco
by MCU 4510 | Unified

Communications
Manager joins a
Meeting
conference
managed by Cisco
TelePresence
MCU 4510 in
Cisco
TelePresence
Conductor
successfully

UCJIIPH2STCGO12 | SMP License Verify whether a | EX60 -> Unified CM | Passed Nil
consumption Shared Multiparty | -> SIP Trunk ->
when a license is Conductor ->
conference is consumed when | TelePresence Server
initiated by an | Cisco on VM -> Meeting
user assigned | TelePresence Conference
with no licenses | System
in Conductor EX60(user)

assigned with no
licenses initiates a
meeting
conference
managed by Cisco
TelePresence
Server on VM in
Cisco
TelePresence
Conductor
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Cisco TelePresence Conductor

Test Results Summary

UCIPH2STCGOM4 | Joining a Full | Verify whether MX200-G2 -> Unified | Passed Nil
HD Meeting Cisco CM -> SIP Trunk ->
conference from | TelePresence Conductor ->
MX200-G2 MX200-G2 TelePresence Server
managed by registered in Cisco | on VM -> Full HD
Cisco Unified Meeting Conference
TelePresence Communications
Server on VM | Manager can join

a Full HD Meeting
conference
managed by Cisco
TelePresence
Server on VM in
Cisco
TelePresence
Conductor

UCIIPH2STCGO1S | Joining a HD | Verify whether MX300-G2 -> Unified | Passed Nil
Meeting Cisco CM -> SIP Trunk ->
conference from | TelePresence Conductor ->
MX300-G2 MX300-G2 TelePresence Server
managed by registered in Cisco | on VM ->HD Meeting
Cisco Unified Conference
TelePresence Communications
Server on VM | Manager can join

a HD Meeting
conference
managed by Cisco
TelePresence
Server on VM in
Cisco
TelePresence
Conductor

UCJIPH2STCGOI6 | Joining a SD Verify whether DX70 -> Unified CM | Passed Nil
Meeting Cisco DX70 -> SIP Trunk ->
conference from | registered in Cisco | Conductor ->
DX70 managed | Unified TelePresence Server
by Cisco Communications | on VM -> SD Meeting
TelePresence Manager can join | Conference
Server on VM | a SD Meeting

conference
managed by Cisco
TelePresence
Server on VM in
Cisco
TelePresence
Conductor
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Test Results Summary

Cisco TelePresence Conductor

UANPH2STCGO17 | Joining an Verify whether DX80 -> Unified CM | Passed Nil
Audio-only Cisco DX80 -> SIP Trunk ->
Meeting registered in Cisco | Conductor ->
conference from | Unified TelePresence Server
DX80 managed | Communications | on VM -> Audio Only
by Cisco Manager can join | Meeting Conference
TelePresence an Audio-only
Server on VM | Meeting

conference
managed by Cisco
TelePresence
Server on VM in
Cisco
Telepresence
Conductor

UCIIPH2STCGO18 | Joining a Full | Verify whether EX90 -> Unified CM | Passed Nil
HD Meeting Cisco -> SIP Trunk ->
conference from | TelePresence Conductor -> TS 7010
EX90 managed | System EX90 -> Full HD Meeting
by Cisco registered in Cisco | Conference
TelePresence Unified
Server 7010 Communications

Manager can join
a Full HD Meeting
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco
TelePresence
Conductor

UCJIPH2STCGO19 | Joining a HD Verify whether SX80 Codec -> Passed Nil
Meeting Cisco Unified CM -> SIP
conference from | TelePresence Trunk-> Conductor ->
SX80 Codec SX80 Codec TS 7010 -> HD
managed by registered in Cisco | Meeting Conference
Cisco Unified
TelePresence Communications
Server 7010 Manager can join

a HD Meeting
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco
TelePresence
Conductor
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Cisco TelePresence Conductor

Test Results Summary

UCIIPH2STCGO20

Joining a SD
Meeting
conference from
EX60 managed
by Cisco
TelePresence
Server 7010

Verify whether
Cisco
TelePresence
System EX60
registered in Cisco
Unified
Communications
Manager can join
a SD Meeting
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco
TelePresence
Conductor

EX60 -> Unified CM
-> SIP Trunk ->
Conductor -> TS 7010
-> SD Meeting
Conference

Passed Nil

UCIIPH2STCG021

Joining an
Audio-only
Meeting
conference from
MX300-G2
managed by
Cisco
TelePresence
Server 7010

Verify whether
Cisco
TelePresence
MX300-G2
registered in Cisco
Unified
Communications
Manager can join
an Audio-only
Meeting
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco
Telepresence
Conductor

MX300-G2 -> Unified
CM -> SIP Trunk ->
Conductor -> TS 7010
-> Audio Only
Meeting Conference

Passed Nil

UCIIPH2STCGO22

Joining a
Meeting
conference from
EX60 managed
by Cisco MCU
5310

Verify whether
Cisco
TelePresence
System EX60
registered in Cisco
Unified
Communications
Manager can join
a Meeting
conference
managed by Cisco
TelePresence
MCU 5310 in
Cisco
TelePresence
Conductor

EX60 -> Unified CM
-> SIP Trunk ->
Conductor -> MCU
5310 -> Meeting
Conference

Passed Nil
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Test Results Summary

Cisco TelePresence Conductor

UAIPH2STCGO23 | Joining a Verify whether MX200-G2 -> Unified | Passed Nil
Meeting Cisco CM -> SIP Trunk ->
conference from | TelePresence Conductor -> MCU
MX200-G2 MX200-G2 4510 -> Meeting
managed by registered in Cisco | Conference
Cisco MCU Unified
4510 Communications

Manager can join
a Meeting
conference
managed by Cisco
TelePresence
MCU 4510 in
Cisco
TelePresence
Conductor

UCIIPH2STCGO24 | Alarm raised Verify whether an | NA Passed Nil
when the alarm is raised
number of PMP | when the number
license owners | of Personal
exceeds the Multiparty license
number of owners exceeds
installed PMP | the number of
licenses installed Personal

Multiparty licenses

UCIIPH2STCGO2S | Joining a Full | Verify whether 500-32, EX90 -> Passed Nil
HD meeting Cisco Unified CM -> SIP
conference from | TelePresence Trunk -> Conductor ->
500-32 managed | System 500-32 can | TelePresence Server
by TelePresence | join a Full HD on VM -> Full HD
Server on VM | Meeting Meeting Conference ->
in Conductor conference Presentation Sharing
and annotating | managed by Cisco
the shared TelePresence
presentation Server on VM in
from 500-32 Cisco

TelePresence

Conductor and
annotate the
shared
presentation from
Cisco
TelePresence
System 500-32
successfully
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Cisco TelePresence Server

Test Results Summary

Cisco TelePresence Server

UANPH2STCGO26 | Joining a SD Verify whether 500-32, SX10 Quick | Passed Nil
meeting Cisco Set -> Unified CM ->
conference from | TelePresence SIP Trunk ->
500-32 managed | System 500-32 can | Conductor ->
by TelePresence | join a SD Meeting | TelePresence Server
Server on VM | conference on VM -> SD Meeting
in Conductor managed by Cisco | Conference ->
and annotating | TelePresence Presentation Sharing
the shared Server on VM in
presentation Cisco
from 500-32 TelePresence
Conductor and
annotate the
shared
presentation from
Cisco
TelePresence
System 500-32
successfully
Logical ID Title Description Call Component Flow | Status Defects
UCIIPH2STSG001 | Presentation | To verify that user | MX200-G2, MX300-G2 | Passed Nil
Sharingina | is able to do Meet | & EX90 -> Unified CM
Meet Me Me video -> SIP Trunk ->
video conference between | Conductor -> Cisco TS
conference video endpoints 7010 -> Presentation
between video | registered with Sharing
endpoints Cisco Unified
registered with | Communications
Unified CM | Manager and Share

the Presentation
while in Video
Conference using
Cisco TelePresence
Server 7010 via
Cisco TelePresence
Conductor

i Test Results for Cisco Unified Communications System Release 11.0 Phase Il for Japan



Test Results Summary

Cisco TelePresence Server

UCJIPH2STSGOO2 | Presentation | To verify that user | MX300-G2, MX200-G2 | Passed Nil
Sharingina |is able to do Meet | & SX80 Codec -> Cisco
Meet Me Me video VCS -> Conductor ->
video conference between | Cisco TS 7010 ->
conference video endpoints Presentation Sharing
between video | registered with
endpoints Cisco TelePresence
registered with | Video
Cisco VCS Communication

Server and Share
the Presentation
while in Video
Conference using
Cisco TelePresence
Server 7010 via
Cisco TelePresence
Conductor

UCIIPH2STS G003 | Park the Meet | To verify that user | 8945 & SX80 Codec -> | Passed Nil
Me video is able to park the | Unified CM -> SIP Trunk
conference Meet Me video -> Conductor -> Cisco TS
from 8945 conference from 7010 8945 -> Unified
registered with | Cisco Unified I[P | CM -> Cisco DX80 ->
Unified CM Phone 8945 and Park/Retrieve
and Retrieve | retrieve the
the conference | conference in Cisco
from Cisco DX80 using Cisco
DX80 TS 7010 via Cisco

TelePresence
Conductor

UCIIPH2S TS G004 | Integrate Cisco | Verify whether user | NA Passed Nil
TelePresence | is able to integrate
Server 7010 | Cisco TelePresence
with Cisco Server 7010 with
TelePresence | Cisco TelePresence
Conductor Conductor without
without Encryption key
encryption key | Successfully

UCJIIPH2STSGO05 | Integrate Cisco | Verify whether user | NA Passed Nil
TelePresence | is able to integrate
Server on VM | Cisco TelePresence
with Cisco Server on VM with
TelePresence | Cisco TelePresence
Conductor Conductor without
without Encryption key
encryption key | Successfully
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Cisco TelePresence Server

Test Results Summary

UCIIPH2STSGO06 | Check HTTPS | Verify whether NA Passed Nil
& SIP/TLS HTTPS and
enabled with | SIP/TLS enabled
only an with only an
activation key | activation key in
in Cisco Cisco TelePresence
TelePresence | Server 7010
Server 7010 | Successfully
UCHITPH2STS G007 | Check HTTPS | Verify whether NA Passed Nil
& SIP/TLS HTTPS and
enabled with | SIP/TLS enabled
only an with only an
activation key | activation key in
in Cisco Cisco TelePresence
TelePresence | Server on VM
Server on VM | Successfully
UCJITPH2STS.GO08 | Meet Me Verify whether user | SX10 Quick Set, SX80 | Passed Nil
conference call | is able to do Meet | Codec & MX200-G2 ->
between SX10 | Me conference call | Unified CM -> SIP Trunk
Quick Set between Cisco -> Conductor -> Cisco
,SX80 Codec | TelePresence SX10 | TelePresence Server on
& MX200-G2 | Quick Set, Cisco | VM
using Cisco | TelePresence SX80
TelePresence | Codec & Cisco
Server on VM | TelePresence
via Conductor | MX200-G2 using
Cisco TelePresence
Server on VM via
Cisco TelePresence
Conductor
successfully
UCJIPH2STS GO | Meet Me Verify whether user | SX10 Quick Set, SX80 | Passed Nil
conference call | is able to do Meet | Codec & MX200-G2 ->
between SX10 | Me conference call | Unified CM -> SIP Trunk
Quick Set between Cisco -> Conductor -> Cisco
,SX80 Codec | TelePresence SX10 | TelePresence Server 7010
& MX200-G2 | Quick Set, Cisco
using Cisco TelePresence SX80
TelePresence | Codec & Cisco
Server 7010 TelePresence
via Conductor | MX200-G2 using
Cisco TelePresence
Server 7010 via
Cisco TelePresence
Conductor
successfully
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Test Results Summary

Cisco TelePresence Server

UCIIPH2STSGO10 | Adhoc Video | Verify whether user | MX300-G2 -> Unified | Passed Nil
conference call | is able to do an CM -> SX80 Codec
between adhoc video MX300-G2 -> Add ->
MX300-G2 conference call Unified CM -> SIP Trunk
,SX80 Codec | between Cisco -> Conductor -> Cisco
& MX200-G2 | TelePresence TelePresence Server on
using Cisco MX300-G2, Cisco | VM -> MX200-G2
TelePresence | TelePresence SX80
Server on VM | Codec & Cisco
via Conductor | TelePresence

MX200-G2 using
Cisco TelePresence
Server on VM via
Cisco TelePresence
Conductor
successfully

UCIIPH2STSGO11 | Adhoc Video | Verify whether user | MX300-G2 -> Unified | Passed Nil
conference call | is able to do an CM -> SX80 Codec
between adhoc video MX300-G2 -> Add ->
MX300-G2 conference call Unified CM -> SIP Trunk
,SX80 Codec | between Cisco -> Conductor -> Cisco
& MX200-G2 | TelePresence TelePresence Server 7010
using Cisco MX300-G2, Cisco | -> MX200-G2
TelePresence | TelePresence SX80
Server 7010 | Codec & Cisco
via Conductor | TelePresence

MX200-G2 using
Cisco TelePresence
Server 7010 via
Cisco TelePresence
Conductor
successfully
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Cisco TelePresence Server

Test Results Summary

UCIIPH2STSGOI2

Presentation
sharing in
video
conference call
using Cisco
TelePresence
Server 7010

Verify whether user
is able to share
presentation in
video conference
call between Cisco
TelePresence SX10
Quick Set, Cisco
TelePresence SX80
Codec & Cisco
TelePresence
MX200-G2
registered with
Cisco TelePresence
Video
Communication
Server using Cisco
TelePresence
Server 7010
Successfully

SX10 Quick Set, SX80
Codec & MX200-G2 ->
Cisco VCS -> Cisco TS
7010

MX200-G2 -> Cisco
VCS ->Cisco TS 7010 ->
Presentation Sharing

Passed Nil

UCJI1PH2STS.GO13

Presentation
sharing in
video
conference call
using Cisco
TelePresence
Server on VM
via Conductor

Verify whether user
is able to share
presentation in
video conference
call between Cisco
TelePresence
System EX90,
Cisco TelePresence
SX80 Codec &
Cisco TelePresence
MX200-G2
registered with
Cisco TelePresence
Video
Communication
Server using Cisco
TelePresence
Server on VM via
Cisco TelePresence
Conductor
Successfully

EX90, SX80 Codec &
MX200-G2 -> Cisco
VCS -> Conductor ->
Cisco TelePresence
Server on VM
MX200-G2 -> Cisco
VCS -> Conductor ->
Cisco TelePresence
Server on VM >
Presentation Sharing

Passed Nil

i Test Results for Cisco Unified Communications System Release 11.0 Phase Il for Japan



Test Results Summary

Cisco TelePresence Server

UCIIPH2STSGO14

Presentation
sharing in an
adhoc video
conference call
using Cisco
TelePresence
Server on VM
via Conductor

Verify whether user
is able to share
presentation in
video conference
call between Cisco
TelePresence SX20
Quick Set, Cisco
TelePresence SX80
Codec & Cisco
TelePresence
MX300-G2
registered with
Cisco TelePresence
Video
Communication
Server using Cisco
TelePresence
Server on VM via
Cisco TelePresence
Conductor
Successfully

SX20 Quick Set -> Cisco
VCS ->SX80 Codec
SX20 Quick Set -> Add
-> Cisco VCS ->
MX200-G2

MX200-G2 -> Cisco
VCS -> Conductor ->
Cisco TelePresence
server on VM ->
Presentation Sharing

Passed

Nil

UCJITPH2STS.GO15

Presentation
sharing in
video
conference call
using Cisco
TelePresence
Server 7010
via Conductor

Verify whether user
is able to share
presentation in
video conference
call between Cisco
TelePresence SX10
Quick Set, Cisco
TelePresence SX80
Codec & Cisco
TelePresence
MX200-G2
registered with
Cisco TelePresence
Video
Communication
Server using Cisco
TelePresence
Server 7010 via
Cisco TelePresence
Conductor
Successfully

SX10 Quick Set, SX80
Codec & MX200-G2 ->
Cisco VCS -> Conductor
-> Cisco TS 7010
MX200-G2 -> Cisco
VCS -> Conductor ->
Cisco TS 7010->
Presentation Sharing

Passed

Nil
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Cisco TelePresence Server

Test Results Summary

UCJIPH2STSGO16 | Checking the | Verify whether user | NA Passed Nil
error message | is getting error
when No message like
Password is "Default admin
given for user cannot have
default admin | blank password"
account in when no password
Cisco is set for default
TelePresence | admin account in
Server 7010 | Cisco TelePresence

Server 7010
Successfully

UCIIPH2STSGO17 | Checking the | Verify whether user | NA Passed Nil
error message | is getting error
when No message like
Password is "Default admin
given for user cannot have
default admin | blank password"
account in when no password
Cisco is set for default
TelePresence | admin account in
Server on VM | Cisco TelePresence

Server on VM
Successfully

UCIIPH2STSGO18 | Checking the | Verify whether user | NA Passed Nil
error message | is getting error
"Functionality | message like "No
is disabled" if | password
no password is | configured for user
configured for | "admin";
admin account | functionality is
in Cisco disabled. Configure
TelePresence |a password to
Server 7010 | continue." when no

password is set for
default admin
account in Cisco
TelePresence
Server 7010
Successfully
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Test Results Summary

Cisco TelePresence Server

UCJIPH2STSGO19 | Checking the | Verify whether user | NA Passed Nil
error message | is getting error
"Functionality | message like "No
is disabled" if | password
no password is | configured for user
configured for | "admin";
admin account | functionality is
in Cisco disabled. Configure
Telepresence | a password to
Server on VM | continue." when no
password is set for
default admin
account in Cisco
TelePresence
Server on VM
Successfully
UCIIPH2STS G020 | Feature & Verify whether NA Passed Nil
License keys | Preserving Feature
after Reset & License keys are
Configuration | present afer Reset
in Cisco configuration is
TelePresence | applied in Cisco
Server 7010 | TelePresence
Server 7010
UCIIPH2STSGO21 | Feature & Verify whether NA Passed Nil
License keys | Preserving Feature
after Reset & License keys are
Configuration | present afer Reset
in Cisco configuration is
TelePresence | applied in Cisco
Server on VM | TelePresence
Server on VM
UCJIPH2STSG022 | Park and Verify whether user | 7821 & 7841-> Unified | Passed Nil
retrieve the is able to Park and | CM -> SIP Trunk ->
Meet Me retrieve the Meet | Cisco TS 7010 -> Audio
conference Me audio conference 7841 ->
with 78xx IP | conference between | Unified CM -> 7861 ->
Phones using | Cisco IP Phone Park / Retrieve

Cisco
TelePresence
Server 7010

78xx endpoints
using Cisco
TelePresence
Server 7010
Successfully
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Cisco Prime Collaboration

Test Results Summary

Cisco Prime Collaboration

UCIIPH2STSG023 | Park the Meet | Verify whether user | 7841 -> Unified CM -> | Passed Nil
Me conference | is able to Park the | SIP Trunk -> Cisco
in 7841 & Meet Me TelePresence Server 7010
retrieve it on | conference in Cisco | -> Park
EX90 IP Phone 7841 & | EX90 -> Retrieve ->
registered via | retrieve it on Cisco | Cisco VCS Expressway
Collaboration | TelePresence -> Cisco VCS -> Unified
Edge using System EX90 CM -> SIP Trunk ->
Cisco registered via Cisco TelePresence
TelePresence | Collaboration edge | Server 7010
Server 7010 | using Cisco
TelePresence
Server 7010
Successfully
UCJITPH2STS.G024 | Park the Meet | Verify whether user | 8861 -> Unified CM -> | Passed Nil
Me conference | is able to Park the | SIP Trunk -> Cisco
in 8861 & Meet Me TelePresence Server 7010
retrieve it on | conference in Cisco | -> Park
EX90 IP Phone 8861 & | EX90 -> Retrieve ->
registered via | retrieve it on Cisco | Cisco VCS Expressway
Collaboration | TelePresence -> Cisco VCS -> Unified
Edge using System EX90 CM -> SIP Trunk ->
Cisco registered via Cisco TelePresence
TelePresence | Collaboration Edge | Server 7010
Server 7010 | using Cisco
TelePresence
Server 7010
Successfully
UCIIPH2STSG025 | Check Cross | Verify whether NA Passed Nil
Site Request | Cross Site Request
Forgery Forgery Protection
Protection is | is added in Cisco
added in Cisco | TelePresence
TelePresence | Server 7010
Server 7010 | Successfully
Cisco Prime Collaboration Provisioning
Logical ID Title Description Status Defects
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Test Results Summary

Cisco Prime Collaboration Provisioning

UCJILOSCPC-PRGO01 | Add and integrate | Go to Infrastructure Setup -> | Passed Nil
Cisco Unified Getting Started Wizard and
Communications | verify that user is able to add
Manager 11.0 with | and integrate Cisco Unified
PCP using Getting | Communications Manager
Started Wizard 11.0 with Cisco Prime
Collaboration Provisioning
using Getting Started Wizard
successfully
UCILOS.CPCPRGO02 | Add and integrate | Go to Infrastructure Setup -> | Passed Nil
Cisco Unity Getting Started Wizard and
Connection 11.0 | verify that user is able to add
with PCP using and integrate Cisco Unity
Getting Started Connection 11.0 with Cisco
Wizard Prime Collaboration
Provisioning using Getting
Started Wizard successfully
UCJ11.0S.CPC-PRG.003 | Add and integrate | Go to Infrastructure Setup -> | Passed Nil
Cisco Unified Getting Started Wizard and
Communications | verify that user is able to add
Manager IM & and integrate Cisco Unified
Presence 11.0 with | Communications Manager
PCP using Getting | IM & Presence 11.0 with
Started Wizard Cisco Prime Collaboration
Provisioning using Getting
Started Wizard successfully
UCJ1LOSCPC-PRGOM | Error Message Go to Infrastructure Setup -> | Passed Nil
notification while | Getting Started Wizard and
adding Customized | verify that user is able to
Cisco Unity view error Message
Connection notification while adding
Application Customized Cisco Unity
through Getting Connection Application
Started Wizard through Getting Started
Wizard
UCI1.0S.CPC-PRG.005 | Error Message Go to Infrastructure Setup -> | Passed Nil

notification while
adding Customized
Cisco Unified
Communications
Manager
Application
through Getting
Started Wizard

Getting Started Wizard and
verify that user is able to
view error Message
notification while adding
Customized Cisco Unified
Communications Manager
Application through Getting
Started Wizard
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJILOSCPC-PRGO06 | Error Message Go to Infrastructure Setup -> | Passed Nil
notification while | Getting Started Wizard and
adding Customized | verify that user is able to
Cisco Unified view error Message
Communications | notification while adding
Manager IM & Customized Cisco Unified
Presence Communications Manager
Application IM & Presence Application
through Getting through Getting Started
Started Wizard Wizard
UCILOS.CPCPRGO07 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Security Diagnostic | Reporting and verify that
Tool using user is able to generate and
Communications | view the report for Security
Manager Reporting | Diagnostic Tool using
Communications Manager
Reporting successfully
UCJ11.0S.CPC-PRG.008 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Reporting and verify that
Database user is able to generate and
Replication Debug | view the report for Cisco
using Unified Communications
Communications | Manager Database
Manager Reporting | Replication Debug using
Communications Manager
Reporting successfully
UCJILOSCPC-PRGO09 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Reporting and verify that
Extension Mobility | user is able to generate and
using view the report for Cisco
Communications | Unified Communications
Manager Reporting | Manager Extension Mobility
using Communications
Manager Reporting
successfully
UCI11LOS.CPCPRGO10 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Reporting and verify that
GeoLocation user is able to generate and
Policy using view the report for Cisco
Communications | Unified Communications
Manager Reporting | Manager GeoLocation Policy
using Communications
Manager Reporting
successfully
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Test Results Summary

Cisco Prime Collaboration Provisioning

UCJILOSCPCPRGO11 | Check Unique SSH | Verify that user is able to Passed Nil
Keys for PCP 11.0 | view Unique SSH Keys for
the Cisco Prime
Collaboration Provisioning
after upgraded from 10.6 to
11.0 successfully
UCI1.0S.CPCPRGOI12 | Check Unique SSH | Verify that user is able to Passed Nil
Certificates for view Unique SSH
PCP 11.0 Certificates for the Cisco
Prime Collaboration
Provisioning after upgraded
from 10.6 to 11.0
successfully
UCJ11.0S.CPC-PRGO13 | Stop "In progress | Go to Administration -> Passed Nil
orders" after 15 Settings and verify that user
minutes through | is able to stop "In progress
Administration orders" automatically after
15 minutes through
Administration successfully
UCJ1LOSCPC-PRGO14 | Stop "In progress | Go to Administration -> Passed Nil
orders" after 30 Settings and verify that user
minutes through is able to stop "In progress
Administration orders" automatically after
30 minutes through
Administration successfully
UCJ1.0S.CPC-PRGO15 | Stop "In progress | Go to Administration -> Passed Nil
orders" after 1 hour | Settings and verify that user
through is able to stop "In progress
Administration orders" automatically after 1
hour through Administration
successfully
UCJ11.0S.CPC-PRG.O16 | Auto Configuration | Verify that user is unable to | Passed Nil
status, while create | auto configure Cisco Prime
the Answer File by | Collaboration Provisioning
omitting some while using Answer file with
Mandatory Fields | missing mandatory fields
for Touch less
install of PCP
UCJILOSCPC-PRGO17 | Successful Verify that user is able to Passed Nil
implementation of | login as admin /root user
PCP Auto directly once the server is
Configuration booted successfully
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJILOSCPC-PRGO18 | Touchless install of | Verify that user is able to Passed Nil
PCP using eval complete auto configuration
License of Cisco Prime Collaboration
Provisioning and use eval
License successfully
UCJ11.0S.CPC-PRGO19 | Configure Go to Advanced Passed Nil
Emergency Provisioning -> Batch
Location (ELIN) | Provisioning and verify that
and ELIN Group | user is able to configure
using batch file Emergency Location (ELIN)
through PCP and ELIN Group using batch
file through Cisco Prime
Collaboration Provisioning
UCJ11.0S.CPC-PRG.020 | Error message Go to Advanced Passed Nil
notification while | Provisioning -> Batch
configure existing | Provisioning and verify that
Emergency user is able to view error
Location (ELIN) | message notification while
Number using configure existing
batch file through | Emergency Location (ELIN)
PCP Number using batch file
through Cisco Prime
Collaboration Provisioning
UCJILOSCPC-PRGO21 | Validate Cisco Go to Infrastructure Setup -> | Passed Nil
Unified Getting Started Wizard and
Communications | verify that user is able to
Manager IM & validate and add Cisco
Presence Unified Communications
Application with | Manager IM & Presence
Test Connection | Application with Test
tab through Getting | Connection tab available at
Started Wizard 2nd step of Getting Started
Wizard successfully
UCI11.0S.CPCPRG022 | Validate Cisco Go to Infrastructure Setup -> | Passed Nil
Unified Getting Started Wizard and
Communications | verify that user is able to
Manager validate and add Cisco
Application with | Unified Communications
Test Connection | Manager Application with
tab through Getting | Test Connection tab
Started Wizard available at 2nd step of
Getting Started Wizard
successfully
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Test Results Summary

Cisco Prime Collaboration Provisioning

UCJILOSCPC-PRGO23 | Validate Cisco Go to Infrastructure Setup -> | Passed Nil
Unity Connection | Getting Started Wizard and
Application with | verify that user is able to
Test Connection | validate and add Cisco Unity
tab through Getting | Connection Application with
Started Wizard Test Connection tab
available at 2nd step of
Getting Started Wizard
successfully
UCI1LOS.CPCPRG024 | Add and integrate | Go to Infrastructure Setup -> | Passed Nil
Cisco Unity Getting Started Wizard and
Connection by verify that user is able to add
enabling Unified | and integrate Cisco Unity
Messaging with Connection by enabling
PCP using Getting | Unified Messaging with
Started Wizard Cisco Prime Collaboration
Provisioning using Getting
Started Wizard successfully
UCJ11.0S.CPCPRG.025 | Adding a Domain | Go to Infrastructure Setup -> | Passed Nil
to PCP using Getting Started Wizard and
Unified verify that user is able to add
Communications | Domain to Cisco Prime
Service Collaboration Provisioning
Configuration using Unified
through Getting Communications Service
Started Wizard Configuration through
Getting Started Wizard
successfully
UCJILOSCPC-PRGO26 | Adding Service Go to Infrastructure Setup -> | Passed Nil

Area for the
respective Domain
to PCP using
Unified
Communications
Service
Configuration
through Getting
Started Wizard

Getting Started Wizard and
verify that user is able to add
Service Area for the
respective Domain to Cisco
Prime Collaboration
Provisioning using Unified
Communications Service
Configuration through
Getting Started Wizard
successfully
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJILOSCPC-PRGO27 | Adding Service Go to Infrastructure Setup -> | Passed Nil
Area with Dial Getting Started Wizard and
Plan for the verify that user is able to add
respective Domain | Service Area with Dial Plan
to PCP using for the respective Domain to
Unified Cisco Prime Collaboration
Communications | Provisioning using Unified
Service Communications Service
Configuration Configuration through
through Getting Getting Started Wizard
Started Wizard successfully

UCI110S.CPCPRG.028 | Adding User Role | Go to Infrastructure Setup -> | Passed Nil
for the respective | Getting Started Wizard and
Domain to PCP verify that user is able to add
using Unified User Role for the respective
Communications | Domain to Cisco Prime
Service Collaboration Provisioning
Configuration using Unified
through Getting Communications Service
Started Wizard Configuration through

Getting Started Wizard
successfully

UCJ11.0S.CPC-PRG.029 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Reporting and verify that
GeoLocation user is able to generate and
Policy with Filter | view the report for Cisco
using Unified Communications
Communications | Manager GeoLocation Policy
Manager Reporting | with Filter using

Communications Manager
Reporting successfully

UCJILOSCPC-PRGO30 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Lines | Reporting and verify that
without Phones user is able to generate and
using view the report for Cisco
Communications | Unified Communications
Manager Reporting | Manager Lines without

Phones using
Communications Manager
Reporting successfully
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| TestResults Summary

Cisco Prime Collaboration Provisioning

the report for
Unified CM
Phones With
Mismatched Load
using
Communications
Manager Reporting

Communications Manager
Reporting and verify that
user is able to generate and
view the report for Cisco
Unified Communications
Manager Phones With
Mismatched Load using
Communications Manager
Reporting successfully

UCJILOSCPC-PRGO31 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Phone | Reporting and verify that
Config Version user is able to generate and
Report using view the report for Cisco
Communications | Unified Communications
Manager Reporting | Manager Phone Config
Version Report using
Communications Manager
Reporting successfully
UCI11LOS.CPCPRG032 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Phone | Reporting and verify that
Feature List using | user is able to generate and
Communications | view the report for Cisco
Manager Reporting | Unified Communications
Manager Phone Feature List
using Communications
Manager Reporting
successfully
UCJ11.0S.CPC-PRG.033 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Phone | Reporting and verify that
Locale Installers | user is able to generate and
using view the report for Cisco
Communications | Unified Communications
Manager Reporting | Manager Phone Locale
Installers using
Communications Manager
Reporting successfully
UCJ1LOSCPC-PRGO34 | Generate and view | Go to Reports -> Passed Nil
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UCJILOSCPC-PRGO35 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Shared | Reporting and verify that
Lines using user is able to generate and
Communications | view the report for Cisco
Manager Reporting | Unified Communications

Manager Shared Lines using
Communications Manager
Reporting successfully

UCI110S.CPCPRGO36 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Table | Reporting and verify that
Count Summary | user is able to generate and
using view the report for Cisco
Communications | Unified Communications
Manager Reporting | Manager Table Count

Summary using
Communications Manager
Reporting successfully

UCJ11.0S.CPC-PRG.037 | Generate and view | Go to Reports -> Passed Nil
the report for Communications Manager
Unified CM Voice | Reporting and verify that
Mail using user is able to generate and
Communications | view the report for Cisco
Manager Reporting | Unified Communications

Manager Voice Mail using
Communications Manager
Reporting successfully

UCJILOSCPC-PRGO38 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Cisco Unified CM | Infrastructure Configuration
Group for the and verify that user is able to
specified Unified | add Cisco Unified CM
CM using Group for the specified Cisco
Infrastructure Unified Communications
Configuration Manager using Infrastructure
through PCP Configuration through Cisco

Prime Collaboration
Provisioning and verify
whether configured Cisco
Unified CM Group is
replicated at Cisco Unified
Communications Manager
Web GUI
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UCJILOSCPC-PRGO39 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Date/Time Group | Infrastructure Configuration
for the specified | and verify that user is able to
Unified CM using | add Date/Time Group for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured
Date/Time Group is
replicated at Cisco Unified
Communications Manager
Web GUI

UCI1LOS.CPCPRG040 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Device Mobility | Infrastructure Configuration
Info for the and verify that user is able to
specified Unified | add Device Mobility Info for
CM using the specified Cisco Unified
Infrastructure Communications Manager
Configuration using Infrastructure
through PCP Configuration through Cisco

Prime Collaboration
Provisioning and verify
whether configured Device
Mobility Info is replicated at
Cisco Unified
Communications Manager
Web GUI

UCJ1.0SCPC-PRGM41 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Physical Location | Infrastructure Configuration
for the specified | and verify that user is able to
Unified CM using | add Physical Location for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Physical
Location is replicated at
Cisco Unified
Communications Manager
Web GUI
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UCJILOSCPC-PRGO42 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
GeoLocation Infrastructure Configuration
Configuration for | and verify that user is able to
the specified add GeoLocation
Unified CM using | Configuration for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured
GeoLocation Configuration
is replicated at Cisco Unified
Communications Manager
Web GUI

UCI1LOS.CPCPRG043 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
GeoLocation Filter | Infrastructure Configuration
for the specified and verify that user is able to
Unified CM using | add GeoLocation Filter for
Infrastructure the specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured
GeoLocation Filter is
replicated at Cisco Unified
Communications Manager
Web GUI

UCJ1.0SCPC-PRG.044 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Route Group for | Infrastructure Configuration
the specified and verify that user is able to
Unified CM using | add Route Group for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Route
Group is replicated at Cisco
Unified Communications
Manager Web GUI
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UCJILOSCPC-PRGMS5 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Route Pattern for | Infrastructure Configuration
the specified and verify that user is able to
Unified CM using | add Route Pattern for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Route
Pattern is replicated at Cisco
Unified Communications
Manager Web GUI

UCI1LOS.CPCPRG046 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Line Group for the | Infrastructure Configuration
specified Unified | and verify that user is able to
CM using add Line Group for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Line
Group is replicated at Cisco
Unified Communications
Manager Web GUI

UCJ1.0SCPC-PRG047 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Hunt Pilot for the | Infrastructure Configuration
specified Unified | and verify that user is able to
CM using add Hunt Pilot for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure

Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Hunt
Pilot is replicated at Cisco
Unified Communications
Manager Web GUI
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UCJILOSCPC-PRGO48 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Partition for the Infrastructure Configuration
specified Unified | and verify that user is able to
CM using add Partition for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure
Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Partition
is replicated at Cisco Unified
Communications Manager
Web GUI
UCI11LOS.CPCPRG049 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Calling Search Infrastructure Configuration
Space for the and verify that user is able to
specified Unified | add Calling Search Space for
CM using the specified Cisco Unified
Infrastructure Communications Manager
Configuration using Infrastructure
through PCP Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Calling
Search Space is replicated at
Cisco Unified
Communications Manager
Web GUI
UCJ11.0S.CPC-PRG.050 | Stop "In progress | Go to Administration -> Passed Nil
orders" after 8 Settings and verify that user
hours through is able to stop "In progress
Administration orders" automatically after 8
hours through
Administration successfully
UCJILOSCPC-PRGO51 | Stop "In progress | Go to Administration -> Passed Nil
orders" after 12 Settings and verify that user
hours through is able to stop "In progress
Administration orders" automatically after
12 hours through
Administration successfully
UCJ1.0S.CPC-PRG.052 | Stop "In progress | Go to Administration -> Passed Nil
orders" after 24 Settings and verify that user
hours through is able to stop "In progress
Administration orders" automatically after
24 hours through
Administration successfully
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UCJILOSCPC-PRGOS3 | Enable and Go to Administration -> Passed Nil
configure Speed Settings and verify that user
Dials under is able to enable and
Endpoint Features | configure Speed Dials under
for Self Care portal | Endpoint Features for Self
Access Care portal Access
successfully
UCJ11.0S.CPCPRG.054 | Enable and Go to Administration -> Passed Nil
configure Do Not | Settings and verify that user
Disturb under is able to enable and
Endpoint Features | configure Do Not Disturb
for Self Care portal | under Endpoint Features for
Access Self Care portal Access
successfully
UCJ11.0S.CPC-PRGO55 | Enable Locale Go to Administration -> Passed Nil
under Endpoint Settings and verify that user
Features for Self | is able to enable Locale
Care portal Access | under Endpoint Features for
Self Care portal Access
successfully
UCJIL.OSCPC-PRGO56 | Enable and Go to Administration -> Passed Nil
configure Music | Settings and verify that user
On Hold under is able to enable and
Endpoint Features | configure Music On Hold
for Self Care portal | under Endpoint Features for
Access Self Care portal Access
successfully
UCI11.0S.CPCPRGO57 | Enable and Go to Administration -> Passed Nil
configure Call Settings and verify that user
Forward under is able to enable and
Line Features for | configure Call Forward
Self Care portal under Line Features for Self
Access Care portal Access
successfully
UCJ11.0S.CPC-PRGOS8 | Enable and Go to Administration -> Passed Nil
configure Caller ID | Settings and verify that user
under Line is able to enable and
Features for Self | configure Caller ID under
Care portal Access | Line Features for Self Care
portal Access successfully
UCJILOSCPC-PRGOS9 | Enable and Go to Administration -> Passed Nil
configure Music | Settings and verify that user
On Hold under is able to enable and
Line Features for | configure Music On Hold
Self Care portal under Line Features for Self
Access Care portal Access

successfully
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UCJILOSCPC-PRGO60 | Enable and Go to Administration -> Passed Nil
configure Speed Settings and verify that user
Dials under is able to enable and
Extension Mobility | configure Speed Dials under
Features for Self | Extension Mobility Features
Care portal Access | for Self Care portal Access
successfully
UCJ11.0S.CPCPRGO61 | Enable and Go to Administration -> Passed Nil
configure Do Not | Settings and verify that user
Disturb under is able to enable and
Extension Mobility | configure Do Not Disturb
Features for Self | under Extension Mobility
Care portal Access | Features for Self Care portal
Access successfully
UCJ11.0S.CPCPRGO62 | Enable and Go to Administration -> Passed Nil
configure Music | Settings and verify that user
On Hold under is able to enable and
Extension Mobility | configure Music On Hold
Features for Self | under Extension Mobility
Care portal Access | Features for Self Care portal
Access successfully
UCJ1LOSCPC-PRGO63 | Enable Locale Go to Administration -> Passed Nil
under Extension Settings and verify that user
Mobility Features | is able to enable Locale
for Self Care portal | under Extension Mobility
Access Features for Self Care portal
Access successfully
UCI11.0S.CPCPRGO64 | Enable and Go to Administration -> Passed Nil
configure Do Not | Settings and verify that user
Disturb under RDP | is able to enable and
Features for Self | configure Do Not Disturb
Care portal Access | under RDP Features for Self
Care portal Access
successfully
UCJ11.0S.CPC-PRG.065 | Enable and Go to Administration -> Passed Nil
configure Music | Settings and verify that user
On Hold under is able to enable and
RDP Features for | configure Music On Hold
Self Care portal under RDP Features for Self
Access Care portal Access
successfully
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UCI1.0SCPC-PRGO66 | Enable and Go to Administration -> Passed Nil
configure Alternate | Settings and verify that user
Numbers under is able to enable and
RDP Features for | configure Alternate Numbers
Self Care portal under RDP Features for Self
Access Care portal Access
successfully
UCJ11.0S.CPCPRG067 | Enable and Go to Administration -> Passed Nil
configure Call Settings and verify that user
Forward under is able to enable and
RDP Line Features | configure Call Forward
for Self Care portal | under RDP Line Features for
Access Self Care portal Access
successfully
UCJ11.0S.CPC-PRG.068 | Auto Configuration | Verify that user is unable to | Passed Nil
status, while create | auto configure Cisco Prime
the answer file with | Collaboration Provisioning
some wrong while using answer file with
credentials like some wrong credentials like
invalid invalid mask/gateway
mask/gateway for
Touch less install
of PCP
UCJILOSCPC-PRGO69 | Touchless install of | Verify that user is able to Passed Nil
PCP using complete auto configuration
Standard License | of Cisco Prime Collaboration
Provisioning and use
Standard License
successfully
UCI11.0S.CPCPRGO70 | Touchless install of | Verify that user is able to Passed Nil
PCP using complete auto configuration
Advanced License | of Cisco Prime Collaboration
Provisioning and use
Advanced License
successfully
UCJ11.0S.CPC-PRG.O71 | Touchless install of | Verify that user is able to Passed Nil

PCP using Time
Zone as UTC

complete auto configuration
of Cisco Prime Collaboration
Provisioning and use UTC
Time Zone successfully
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UCJILOSCPC-PRGO72 | Error message Go to Advanced Passed Nil
notification while | Provisioning -> Batch
configure Provisioning and verify that
Emergency user is able to view error
Location (ELIN) | message notification while
Number without | configure Emergency
Route Partition Location (ELIN) Number
details using batch | without Route Partition
file through PCP | details using batch file
through Cisco Prime
Collaboration Provisioning
UCJ1.0S.CPC-PRG.O73 | Error message Go to Advanced Passed Nil
notification while | Provisioning -> Batch
configure Provisioning and verify that
Emergency user is able to view error
Location (ELIN) | message notification while
Number without | configure Emergency
Device Pool details | Location (ELIN) Number
using batch file without Device Pool details
through PCP using batch file through
Cisco Prime Collaboration
Provisioning
UCJ11.0SCPC-PRGO74 | Add and validate | Go to Infrastructure Setup -> | Passed Nil
Call Park for the | Infrastructure Configuration
specified Unified | and verify that user is able to
CM using add Call Park for the
Infrastructure specified Cisco Unified
Configuration Communications Manager
through PCP using Infrastructure
Configuration through Cisco
Prime Collaboration
Provisioning and verify
whether configured Call Park
is replicated at Cisco Unified
Communications Manager
Web GUI
UCJILOSCPC-PRGO75 | Configuring MOH | Go to Device Setup and Passed Nil
Source While verify whether user is able to
Participant is configure Conference Now
Waiting as Silence | Service with MOH Source
Audio Source While Participant is Waiting
as Silence Audio Source
UCI11.0S.CPCPRGO76 | Description with | Go to Device Setup and Passed Nil
special character | verify whether user is able to
while configuring | save description with special
Conference Now | character while configuring
Service Conference Now Service
Successfully
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UCJILOSCPC-PRGO77 | Configuring Go to Device Setup and Passed Nil
Conference Now | verify whether user is able to
Service with a New | configure Conference Now
Route Partition Service with a New Route
Partition Successfully
UCJ11.0S.CPC-PRGO78 | Configuring Go to Device Setup and Passed Nil
Conference Now | verify whether user is able to
Service with an configure Conference Now
existing Route Service with an existing
Partition Route Partition Successfully
UCJ11.0S.CPC-PRG.079 | Configuring Go to Device Setup and Passed Nil
Conference Now | verify whether user is able to
Service with configure Conference Now
Maximum Wait Service with Maximum Wait
Time For Host as 5 | Time For Host as 5 minutes
minutes
UCJ1L.OSCPC-PRGOS0 | Configuring Go to Device Setup and Passed Nil
Conference Now | verify whether user is able to
Service with configure Conference Now
Maximum Wait Service with Maximum Wait
Time For Host as | Time For Host as 20 minutes
20 minutes
UCJ11.0S.CPC-PRG.081 | Configuring Go to Device Setup and Passed Nil
Conference Now | verify whether user is able to
Service with configure Conference Now
Maximum Wait Service with Maximum Wait
Time For Host as | Time For Host as 60 minutes
60 minutes
UCJ11.0S.CPC-PRG.082 | Configuring Go to Device Setup and Passed Nil
Conference Now | verify whether user is able to
Service with MOH | configure Conference Now
Source While Service with MOH Source
Participant is While Participant is Waiting
Waiting as Sample | as Sample Audio Source
Audio Source
UCJ1LOSCPC-PRGOS3 | Disable Conference | Go to Device Setup and Passed Nil
Now Service in UC | verify whether user is able to
Services disable Conference Now
Service in UC Service
Successfully
UCI11.0S.CPCPRGO84 | Remove the Go to Device Setup and Passed Nil
Calling Search verify whether user is able to
Spaces in remove the Calling Search

Conference Now
Service

Spaces in Conference Now
Service Successfully
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UCJILOSCPC-PRGOSS | Description in Go to Device Setup and Passed Nil
Japanese language | verify whether user is able to
while configuring | save Description in Japanese
Conference Now | language while configuring
Service Conference Now Service
Successfully
UCI11.0SCPC-PRGO86 | Check the Go to Device Setup and Passed Nil
Configured Calling | verify whether user is able to
Search Spaces in | Check the Configured
Conference Now | Calling Search Spaces at
Service Cisco Unified
Communications Manager
which is displayed in
Conference Now Service
Successfully
UCJ11.0S.CPC-PRG.087 | Check the updated | Go to Device Setup and Passed Nil
Calling Search verify whether user is able to
Spaces name check the updated Calling
displaying in Search Spaces name in Cisco
Calling Search Unified Communications
Spaces list Manager displaying in the
Calling Search Spaces list
UCI1.0SCPC-PRGOS8 | Validate used Go to Administration -> Passed Nil
Endpoint License Management and
percentage in verify whether user is able to
License validate used Endpoint
Management percentage Successfully
UCI11.0S.CPCPRGO89 | Check Existing Go to Device Setup and Passed Nil
Route Partition verify whether user is able to
after deleting in check deleted Existing Route
Conference Now | Partition in Cisco Unified
Service Communications Manger
which is not displayed in
Conference Now Service
UCJ11.0S.CPC-PRG.090 | Check deleted Go to Device Setup and Passed Nil
Calling Search verify whether user is able to
Spaces in check deleted Calling Search
Conference Now | Spaces in Conference Now
Service Service Successfully
UCI1.0SCPC-PRG091 | Search Order Go to Activities -> Passed Nil
Number in Provisioning History and
Provisioning verify whether user is able to
History search Order Number
Successfully
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UCI1.0SCPC-PRG092 | Search Order Go to Activities -> Passed Nil
Status as Provisioning History and
COMPLETE in verify whether user is able to
Provisioning search Order Status as
History "COMPLETE" in
Provisioning History
Successfully
UCJI10S.CPC-PRG.093 | Check Logged In | Go to Dashboard and verify | Passed Nil
Users details after | whether user is able to check
Detach Logged In Users details after
Detach Successfully
UCJ11.0S.CPC-PRG.094 | Remove the Go to Device Setup and Passed Nil
Configured Media | verify whether user is able to
Resource Group | remove the Media Resource
List in Conference | Group List in Conference
Now Service Now Service Successfully
UCJILOSCPC-PRGO9S | Creating Common | Go to Provisioning Setup -> | Passed Nil
Jabber Template in | Domain -> Service
Provisioning Setup | Templates and verify
whether user is able to create
Common Jabber Template
Successfully
UCI11LOS.CPCPRG096 | Creating Universal | Go to Provisioning Setup -> | Passed Nil
Line Template in | Domain -> Service
Provisioning Setup | Templates and verify
whether user is able to create
Universal Line Template
Successfully
UCJ11.0S.CPC-PRG.097 | Creating a User Go to Provisioning Setup -> | Passed Nil
Services Template | Domain -> Service
in Provisioning Templates and verify
Setup whether user is able to create
a User Services Template
Successfully
UCJ1LOSCPC-PRGO98 | Creating Extension | Go to Provisioning Setup -> | Passed Nil
Mobility Line Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to create
an Extension Mobility Line
Template Successfully
UCILOS.CPCPRGO9 | Adding a Service | Go to Provisioning Setup -> | Passed Nil

Area in Template
Settings

Domain -> Service
Templates and verify
whether user is able to add a
Service Area in Template
Settings Successfully
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UCJILOSCPC-PRG.100 | Get warning Go to Provisioning Setup -> | Passed Nil
message when Domain -> Service
adding already Templates and verify
existing Service whether user is able to get
Area Name in warning message when
Template Settings | adding already existing
Service Area Name in
Template Settings
Successfully
UCI1LOS.CPCPRG.101 | Deleting a Service | Go to Provisioning Setup -> | Passed Nil
Area for Common | Domain -> Service
Jabber in Template | Templates and verify
Settings in whether user is able to delete
Provisioning Setup | a Service Area in Template
Settings Successfully
UCJ11.0S.CPC-PRG.102 | Copying an Go to Provisioning Setup -> | Passed Nil
existing common | Domain -> Service
Jabber Template in | Templates and verify
Provisioning Setup | whether user is able to Copy
an existing common Jabber
Template Successfully
UCJILOSCPC-PRG.103 | Deleting a Go to Provisioning Setup -> | Passed Nil
Common Jabber | Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to
Delete a common Jabber
Template Successfully
UCJ1LOS.CPCPRG.104 | Get warning Go to Administration -> Passed Nil
message when Updates and verify whether
uploading wrong | user is able to get warning
file in SSL message when uploading
Certificates wrong file in SSL
Certificates
UCJ11.0S.CPC-PRG.105 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
8851 Endpoint Domain -> Service
Template by using | Templates and verify
Common 88XX whether user is able to create
template in Cisco 8851 Endpoint
Provisioning Setup | Template by using Common
88XX Successfully
UCJILOSCPC-PRG.106 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
8831 Endpoint Domain -> Service
Template by using | Templates and verify
Common 88XX whether user is able to create
template in Cisco 8831 Endpoint
Provisioning Setup | Template Common 88XX
Successfully
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UCJILOSCPC-PRG.107 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
9951 Endpoint Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to create
Cisco 9951 Endpoint
Template Successfully
UCI11OS.CPCPRG.108 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
9971 Endpoint Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to create
Cisco 9971 Endpoint
Template Successfully
UCJ11.0S.CPC-PRG.109 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
6945 Endpoint Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to create
Cisco 6945 Endpoint
Template Successfully
UCJILOSCPCPRG.110 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
6941 Endpoint Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to create
Cisco 6941 Endpoint
Template Successfully
UCI1.0SCPC-PRG.111 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
jabber for Android | Domain -> Service
Endpoint Template | Templates and verify
in Provisioning whether user is able to create
Setup Cisco Jabber for Android
Endpoint Template
Successfully
UCJ11.0SCPC-PRG.112 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
Jabber for Domain -> Service
BlackBerry Templates and verify
Endpoint Template | whether user is able to create
in Provisioning Cisco Jabber for BlackBerry
Setup Endpoint Template
Successfully
UCJILOSCPCPRG.113 | Creating Cisco Go to Provisioning Setup -> | Passed Nil

Jabber for Desktop
Endpoint Template
in Provisioning
Setup

Domain -> Service
Templates and verify
whether user is able to create
Cisco Jabber for Desktop
Endpoint Template
Successfully
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UCJILOSCPCPRG.114 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
Jabber for iPhone | Domain -> Service
Endpoint Template | Templates and verify
in Provisioning whether user is able to create
Setup Cisco Jabber for iPhone
Endpoint Template
Successfully
UCI11.0SCPC-PRG.115 | Creating SX20 Go to Provisioning Setup -> | Passed Nil
Endpoint Template | Domain -> Service
in Provisioning Templates and verify
Setup whether user is able to create
SX20 Endpoint Template
Successfully
UCJ11.0SCPC-PRG.116 | Creating SX10 Go to Provisioning Setup -> | Passed Nil
Endpoint Template | Domain -> Service
in Provisioning Templates and verify
Setup whether user is able to create
SX10 Endpoint Template
Successfully
UCJIL.OSCPCPRG.117 | Creating Cisco Go to Provisioning Setup -> | Passed Nil
Jabber for Tablet | Domain -> Service
Template in Templates and verify
Provisioning Setup | whether user is able to create
Cisco Jabber for Tablet
Template Successfully
UCI11.0SCPC-PRG.118 | Creating Go to Provisioning Setup -> | Passed Nil
TelePresence Domain -> Service
500-32 Endpoint | Templates and verify
Template in whether user is able to create
Provisioning Setup | TelePresence 500-32
Endpoint Template
Successfully
UCJ11.0S.CPC-PRG.119 | Check deleted Go to Device Setup and Passed Nil
Device Pool in verify whether user is able to
Conference Now | check deleted Device Pool in
Service Cisco Unified
Communications Manager
which is not displayed in
Conference Now Service
Successfully
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UCJILOSCPC-PRG.120 | Get error message | Go to Provisioning Setup -> | Passed Nil
notification while | Domain -> Service
creating Endpoint | Templates and verify
Template with whether user is able to get
double quotes in | error message notification
Provisioning Setup | while creating Endpoint
Template with double
quotes("")
UCILOS.CPCPRG.121 | Search existing Go to Provisioning Setup -> | Passed Nil
Endpoint Template | Domain -> Service
name in Templates and verify
Provisioning Setup | whether user is able to search
existing Endpoint Template
in Name box and get the
searched existing Endpoint
Template
UCJ11.0SCPCPRG.122 | Select columns Go to Provisioning Setup -> | Passed Nil
such as Name, Domain -> Service
Service and Templates and verify
Processor and whether user is able to select
search Service columns such as Name,
Template details in | Service and Processor and
Provisioning Setup | search Service Template
details
UCJILOSCPC-PRG.123 | Searching Name | Go to Provisioning Setup -> | Passed Nil
contain with Domain -> Service
alphabets by using | Templates and verify
Advanced Filter | whether user is able to search
Name contain with alphabets
by using Advanced Filter
UCJ1.0S.CPC-PRG.124 | Export Selected Go to Advanced Passed Nil
Endpoints in Provisioning -> Manage
Manage Endpoints | Endpoints and verify
whether user is able to export
Selected Endpoints
Successfully
UCJ1LOS.CPCPRG.125 | Delete Selected Go to Advanced Passed Nil

Endpoints in
Manage Endpoints

Provisioning -> Manage
Endpoints and verify
whether user is able to delete
Selected Endpoints
Successfully
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UCJILOSCPC-PRG.126 | Get error message | Go to Provisioning Setup -> | Passed Nil
notification while | Domain -> Service
creating Endpoint | Templates and verify
Template with whether user is able to get
percentage in error message notification
Provisioning Setup | while creating Endpoint
Template with
percentage(%)
UCILOS.CPCPRG.127 | Get error message | Go to Provisioning Setup -> | Passed Nil
notification while | Domain -> Service
creating Endpoint | Templates and verify
Template with whether user is able to get
Asterisk Symbol in | error message notification
Provisioning Setup | while creating Endpoint
Template with Asterisk
Symbol (*)
UCJ11.0S.CPC-PRG.128 | Get the Endpoints | Go to Reports -> Endpoint | Passed Nil
Inventory Report | Inventory and verify whether
user is able to get Endpoints
Inventory Report by using
Search button
UCJILOSCPC-PRG.129 | Exporting Go to Reports -> Endpoint | Passed Nil
Endpoints Inventory and verify whether
Inventory Report | user is able to export
Endpoints Inventory Report
Successfully
UCI1.0SCPCPRG.130 | Scheduling Go to Reports -> Endpoint | Passed Nil
Endpoints Inventory and verify whether
Inventory Report | user is able to schedule
Endpoints Inventory Report
Successfully
UCJ11.0S.CPC-PRG.131 | Exporting Users Go to Reports -> Passed Nil
without lines in Endpoint/Line Mismatch
Endpoint/Line Reports and verify whether
Mismatch Reports | user is able to export Users
without lines Successfully
UCJILOSCPC-PRG.132 | Add Paging Server | Go to Advanced Passed Nil
Broadcast Provisioning -> Batch
Configuration Provisioning and verify
batch file in Batch | whether user is able to add
Provisioning Paging Server Broadcast
Configuration batch file and
check the settings are correct
in Paging Server
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UCJ1LOSCPC-PRG.133 | Add Paging Server | Go to Advanced Passed Nil
SIP Access batch | Provisioning -> Batch
file in Batch Provisioning and verify
Provisioning whether user is able to add
Paging Server SIP Access
batch file and check the
settings are correct in Paging
Server
UCJ1.0S.CPC-PRG.134 | Add Paging Server | Go to Advanced Passed Nil
Administration Provisioning -> Batch
CUCM Cluster Provisioning and verify
Configuration whether user is able to add
batch file in Batch | Paging Server
Provisioning Administration Cisco
Unified Communications
Manager Cluster
Configuration batch file and
check the settings are correct
in Paging Server
UCJ11.0S.CPC-PRG.135 | Search Device Go to Device Setup and Passed Nil
Name in Device verify whether user is able to
Setup page search device name with
Asterisk in Name box
successfully
UCI1.0SCPC-PRG.136 | Add Set SNMP Go to Advanced Passed Nil
Community String | Provisioning -> Batch
batch file in Batch | Provisioning and verify
Provisioning whether user is able to add
Set SNMP Community
String batch file and check
the settings are correct in
Cisco Unified
Communications Manager
UCI11.0S.CPCPRG.137 | Add SIP Trunk Go to Advanced Passed Nil
batch file in Batch | Provisioning -> Batch
Provisioning Provisioning and verify
whether user is able to add
SIP Trunk batch file and
check the settings are correct
in Cisco Unified

Communications Manager
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJILOSCPC-PRG.138 | Add Application | Go to Advanced Passed Nil
User batch file in | Provisioning -> Batch
Batch Provisioning | Provisioning and verify
whether user is able to add
Application User batch file
and check the settings are
correct in Cisco Unified
Communications Manager
UCJ1.0S.CPC-PRG.139 | Editing Attributes | Go to Advanced Passed Nil
of Paging Server | Provisioning -> Batch
Broadcast Provisioning and verify
Configuration whether user is able to edit
batch file in Batch | Attributes of Paging Server
Provisioning Broadcast Configuration
batch file
UCJ11.0S.CPC-PRG.140 | Delete Paging Go to Advanced Passed Nil
Server SIP Access | Provisioning -> Batch
batch file in Batch | Provisioning and verify
Provisioning whether user is able to delete
Paging Server SIP Access
batch file
UCJ1LOSCPC-PRG.141 | Export Paging Go to Advanced Passed Nil
Server Provisioning -> Batch
Administration Provisioning and verify
CUCM Cluster whether user is able to export
Configuration Paging Server
batch file in Batch | Administration Cisco
Provisioning Unified Communications
Manager Cluster
Configuration batch file
UCI11.0S.CPCPRG.142 | Check the SSL Go to Passed Nil
certificate after Administrator->Updates and
installation of PCP | verify whether user is able to
11.0 check the SSL certificate
after installation of Cisco
Prime Collaboration
Provisioning 11.0 in Updates
UCJ11.0S.CPC-PRG.143 | Get Warning Go to Administration -> Passed Nil
message when Maintenance mode and
saving more than | verify whether user is able to
200 characters in | get Warning message when
Maintenance mode | saving more than 200
characters
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| TestResults Summary

Cisco Prime Collaboration Assurance

UCJILOSCPC-PRG.144 | Configuring 5 Go to Administration -> Passed Nil
minutes delay Maintenance mode and
before verify whether user is able to
Maintenance Mode | configure 5 minutes delay
begins before Maintenance Mode
begins
UCJ11.0S.CPC-PRG.145 | Check user get the | Go to Administration -> Passed Nil
Maintenance mode | Maintenance mode and
immediately verify whether user is able to
get Maintenance Mode
Immediately
UCJ11.0S.CPCPRG.146 | Logout User in Go to Dashboard , Logged | Passed Nil
Logged In User In User dashlet and verify
dashlet whether user is able to
Logout the User Successfully
UCJILOSCPC-PRG.147 | Save Name filter | Go to Provisioning Setup -> | Passed Nil
with special Domain -> Service
character by using | Templates and verify
Advanced Filter | whether user is able to save
Name filter with special
character by using Advanced
Filter
UCI11OS.CPCPRG.148 | Save Service filter | Go to Provisioning Setup -> | Passed Nil
with special Domain -> Service
character by using | Templates and verify
Advanced Filter | whether user is able to save
Service filter with special
character by using Advanced
Filter
UCJ11.0S.CPC-PRG.149 | Save Processor Go to Provisioning Setup -> | Passed Nil
filter with special | Domain -> Service
character by using | Templates and verify
Advanced Filter | whether user is able to save
Processor filter with special
character by using Advanced
Filter
Cisco Prime Collaboration Assurance
Logical ID Title Description Status Defects
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Cisco Prime Collaboration Assurance

Test Results Summary

UCN101SCPC-ASGO0L | Filter CDR Report | Go to Assurance Reports -> | Passed Nil
for Good call CDR & CMR Reports and
quality in CPC verify if the user is able to
Assurance MSP filter the CDR Report for
mode Good call quality in Cisco
Prime Collaboration
Assurance MSP Mode
UCI101SCPCASGO2 | Filter CDR Report | Go to Assurance Reports -> | Passed Nil
for Acceptable call | CDR & CMR Reports and
quality in CPC verify whether the user is
Assurance MSP able to filter the CDR
mode Report for Acceptable call
quality in Cisco Prime
Collaboration Assurance
MSP mode
UCI1.01SCPCASGO03 | Filter CMR Report | Go to Assurance Reports -> | Passed Nil
for Poor call quality | CDR & CMR Reports and
in CPC Assurance | verify whether the user is
MSP mode able to filter the CMR
Report for Poor call quality
in Cisco Prime
Collaboration Assurance
MSP mode
UCN1L01SCPC-ASGOM | Filter CMR Report | Go to Assurance Reports -> | Passed Nil
for All call quality | CDR & CMR Reports and
in CPC Assurance | verify whether the user is
MSP mode able to filter the CMR
Report for All call quality in
Cisco Prime Collaboration
Assurance MSP mode
UCI1.01SCPC-ASGO05 | Filter CDR Report | Go to Assurance Reports > | Passed Nil
for past 30 minutes | CDR & CMR Reports and
under Call verify whether the user is
Signaling time able to filter the CDR
Report for past 30 minutes
under Call Signaling time in
Cisco Prime Collaboration
Assurance MSP mode
UCI101SCPCASGO06 | Filter CMR Report | Go to Assurance Reports -> | Passed Nil
for particular Start | CDR & CMR Reports and
Time and End Time | verify whether the user is
under Call able to filter the CMR
Signaling time Report for particular Start
Time and End Time under
Call Signaling time in Cisco
Prime Collaboration
Assurance MSP mode

i Test Results for Cisco Unified Communications System Release 11.0 Phase Il for Japan



Test Results Summary

Cisco Prime Collaboration Assurance

UCN101SCPC-ASGO07 | Filter CDR Report | Go to Assurance Reports -> | Passed Nil
for "All" under CDR & CMR Reports and
Termination Cause | verify whether the user is
Code able to filter the CDR
Report for "All" under
Termination Cause Code in
Cisco Prime Collaboration
Assurance MSP mode
UCI101SCPC-ASGO08 | Filter CMR Report | Go to Assurance Reports > | Passed Nil
for "Jitter >= 30 CDR & CMR Reports and
milliseconds verify whether the user is
able to filter the CMR
Report for "Jitter >= 30
milliseconds" in Cisco
Prime Collaboration
Assurance MSP mode
UCI1.01SCPCASGO09 | Filter CDR Report | Go to Assurance Reports -> | Passed Nil
for "Call type - CDR & CMR Reports and
Video and Call verify whether the user is
class - On-Net" able to filter the CDR
Report for "Call type -
Video and Call class -
On-Net" in Cisco Prime
Collaboration Assurance
MSP mode
UCN101SCPC-ASGOI0 | Filter CDR Report | Go to Assurance Reports -> | Passed Nil
for Termination CDR & CMR Reports and
Type "Success" verify whether the user is
able to filter the CDR
Report for Termination
Type "Success" in Cisco
Prime Collaboration
Assurance MSP mode
UCT1.01SCPC-ASGOI11 | Check for the Go to Diagnose -> Log Passed Nil
Credentials Collection Center and verify
modification for whether user is able to
devices in Log modify credentials for
Collection Center in | devices in Cisco Prime
CPC Assurance Collaboration Assurance
Enterprise mode Enterprise mode
UCI101SCPC-ASGO12 | Check for the Go to Diagnose -> Log Passed Nil
TimeZone Collection Center and verify

modification for
devices in Log
Collection Center in
CPC Assurance
MSP mode

whether user is able to
Modify TimeZone for
devices in Cisco Prime
Collaboration Assurance
MSP mode
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Cisco Prime Collaboration Assurance

Test Results Summary

UCI101SCPC-ASGO13 | Modify a new Go to Diagnose -> Log Passed Nil
template for Collection Center and verify
collecting logs in | whether user is blocked to
CPC Assurance modify a new log collection
Enterprise mode as | template as Operator user in
Operator user Cisco Prime Collaboration
Assurance Enterprise mode
UCI101SCPC-ASGO14 | Delete a template | Go to Diagnose -> Log Passed Nil
for collecting logs | Collection Center and verify
in CPC Assurance | whether user is blocked to
Enterprise mode as | delete a log collection
Helpdesk user template as Helpdesk user
in Cisco Prime
Collaboration Assurance
Enterprise mode
UCI1.01SCPC-ASGOIS | Create a new Go to Diagnose -> Log Passed Nil
template for Collection Center and verify
collecting logs in | whether user is blocked to
CPC Assurance create a new log collection
Enterprise mode as | template as Network
Network Administrator user in Cisco
Administrator user | Prime Collaboration
Assurance Enterprise mode
UCN101SCPC-ASGO16 | Check for Tabular | Go to Opsview -> Cluster | Passed Nil
view endpoint health summary and verify
unregistered count | whether user can view the
showing separately | hard and soft unregistered
as hard and soft endpoints separately in
endpoints Cisco Prime Collaboration
Assurance Enterprise mode
UdI101SCPC-ASGO17 | Check to upgrade | Go to Get Advanced-> Add | Passed Nil
CPC 11.0 from license and verify whether
Standard mode to | user can upgrade CPC 11.0
Advanced mode from Standard mode to
using "Get Advanced mode using "Get
Advanced" option | Advanced" option in Cisco
Prime Collaboration
Assurance
UCI1.01SCPC-ASGOI8 | Discovering Go to Device Inventory -> | Passed Nil
Unified CM 11.0 in | Add device, give all the
CPC Assurance required data for Cisco
11.0 MSP mode Unified Communications
Manager 11.0 and verify
whether user is able to
discover in Cisco Prime
Collaboration Assurance
MSP mode
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Test Results Summary

Cisco Prime Collaboration Assurance

UdN101SCPC-ASGO19 | Check for 11.0 Go to System Passed Nil
license support in | Administration -> License
CPC Assurance Management and verify
11.0 MSP Build whether Cisco Prime
Collaboration Assurance is
supported for 11.0 licenses
UCI1.01SCPCASGO20 | Checking CPC Verify whether Cisco Prime | Passed Nil
Assurance Collaboration Assurance is
compatibility with | compatible with the Google
Chrome 44 Chrome 44 and not showing
any unsupported message in
login page
UCI10.ISCPCGASGM21 | Checking CPC Verify for Cisco Prime Passed Nil
Assurance Collaboration Assurance is
compatibility with | not compatible with the
Mozilla FF 39.0 Mozilla FF 39.0 and
showing "Browser not
supported" error message
UCN101SCPC-ASG022 | Check for unlocked | Verify whether unlocked Passed Nil
user can login again | user can login using the
using the same same previous credentials
previous credentials | after unlocking using admin
in CPC Assurance | in Cisco Prime
Enterprise mode Collaboration Assurance
Enterprise mode
UdI101SCPC-ASG023 | Creating new user | Go to Administration -> Passed Nil
using User Management and
Non-globaladmin | verify whether
super administrator | Non-globaladmin super
user in CPC administrator user is able to
Assurance MSP create new user in Cisco
mode Prime Collaboration
Assurance MSP mode
UCI1.01SCPCASG024 | Check for Go to Administration -> Passed Nil

Non-globaladmin
super administrator
user to view the
other users which
have less roles in
CPC Assurance
Enterprise mode

User Management and
verify whether
Non-globaladmin super
administrator user is able to
view the other users which
have less roles in its own
domain in Cisco Prime
Collaboration Assurance
Enterprise mode
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Cisco Prime Collaboration Assurance

Test Results Summary

UCI101SCPC-ASG2S | Check for Go to Administration -> Passed Nil
Non-globaladmin | User Management and
super administrator | verify whether
user can reset Non-globaladmin super
password for the administrator user can reset
other users which | password for the other users
have less roles in | which have less roles in its
CPC Assurance own domain in Cisco Prime
MSP mode Collaboration Assurance
MSP mode
UCI1.01SCPC-ASG026 | Check for Go to Administration -> Passed Nil
Notification popup | User Management and
when verify for Notification
Non-globaladmin | popup when
super administrator | Non-globaladmin super
user reset password | administrator user reset
for the other users | password for the other users
using old password | using old password in Cisco
in CPC Assurance | Prime Collaboration
Enterprise mode Assurance Enterprise mode
UC10.1SCPC-ASG27 | Upgrade to CPC Verify to upgrade CPC 11.0 | Passed Nil
11.0 from CPC 10.6 | from CPC 10.6 snapshot in
snapshot Cisco Prime Collaboration
Assurance Enterprise mode
UCI101SCPC-ASGO28 | Deleting and Go to Administration -> Passed Nil
Creating 75 Customer Management and
customers in CPC | verify whether user is able
Assurance to delete and create 75
Enterprise mode customers in Cisco Prime
Collaboration Assurance
Enterprise mode
UdI101SCPC-ASG029 | Sorting Pool Name | Go to Monitor -> Utilization | Passed Nil
column under Monitor -> Conductor
Conductor Bridge | Bridge Pool and verify
Pool Utilization whether user can sort the
Pool Name column in Cisco
Prime Collaboration
Assurance
UCI10.1SCPC-ASGO30 | Sorting Video Ports | Go to Monitor -> Utilization | Passed Nil
/ Screen License Monitor -> Conductor
Utilization column | Bridge Pool and verify
under Conductor | whether user can sort the
Bridge Pool Video Ports / Screen License
Utilization Utilization column in Cisco
Prime Collaboration
Assurance
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Test Results Summary

Cisco Prime Collaboration Assurance

UCN101SCPC-ASG031 | Marking Utilization | Go to Monitor -> Utilization | Passed Nil
Monitor as Monitor and verify whether
favourite and user can mark Utilization
checking the same | Monitor as favourite and the
in the favorite list | same is available in the
favourite list in Cisco Prime
Collaboration Assurance
Ud10.1SCPC-ASGO32 | Cross launching Go to Monitor -> Utilization | Passed Nil
graphical view of | Monitor -> Conductor
Video Ports / Bridge Pool and verify
Screen License whether user can cross
Utilization launch graphical view of
Video Ports / Screen License
Utilization in Cisco Prime
Collaboration Assurance
UCI10.1SCPC-ASGO033 | Viewing Utilization | Go to Monitor -> Utilization | Passed Nil
in % data in Monitor -> Conductor
graphical view of | Bridge Pool and verify
Video Ports / whether user can view
Screen License Utilization in % data in
Utilization in Chart | graphical view of Video
mode Ports / Screen License
Utilization in Chart mode in
Cisco Prime Collaboration
Assurance
UCN101SCPC-ASGO034 | Viewing Utilization | Go to Monitor -> Utilization | Passed Nil
in Absolute data in | Monitor -> Conductor
graphical view of | Bridge Pool and verify
Video Ports / whether user can view
Screen License Utilization in Absolute data
Utilization in Grid | in graphical view of Video
mode Ports / Screen License
Utilization in Grid mode in
Cisco Prime Collaboration
Assurance
UdJ10.1SCPC-ASGO35 | Exporting Video Go to Monitor -> Utilization | Passed Nil

Ports / Screen
License Utilization
data into CSV
format

Monitor -> Conductor
Bridge Pool and verify
whether user can export
Video Ports / Screen License
Utilization data into CSV
format in Cisco Prime
Collaboration Assurance
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Cisco Prime Collaboration Assurance

Test Results Summary

UCI101SCPC-ASGO036 | Exporting Video Go to Monitor -> Utilization | Passed Nil
Ports / Screen Monitor -> Conductor
License Utilization | Bridge Pool and verify
data into PDF whether user export Video
format Ports / Screen License
Utilization data into PDF
format in Cisco Prime
Collaboration Assurance
UCI101SCPC-ASGO37 | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Unified CM verify whether user can
without providing | perform SNMP Walk for a
any credentials and | managed Cisco Unified
OID as System Communications Manager
without providing any
credentials and OID as
System in Cisco Prime
Collaboration Assurance
UCI1.01SCPCASGO038 | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Cisco VCS without | verify whether user can
providing any perform SNMP Walk for a
credentials and OID | managed Cisco
as System TelePresence Video
Communication Server
Control without providing
any credentials and OID as
System in Cisco Prime
Collaboration Assurance
UCN101SCPC-ASGO039 | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Cisco MCU 5310 | verify whether user can
without providing | perform SNMP Walk for a
any credentials and | managed Cisco MCU 5310
OID as System without providing any
credentials and OID as
System in Cisco Prime
Collaboration Assurance
UCI101SCPCASGO0 | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Cisco Unity verify whether user can
Connection without | perform SNMP Walk for a
providing any managed Cisco Unity
credentials and OID | Connection without
as System providing any credentials
and OID as System in Cisco
Prime Collaboration
Assurance
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Test Results Summary

Cisco Prime Collaboration Assurance

UCN1L01SCPC-ASGMIL | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Unified CM verify whether user can
without providing | perform SNMP Walk for a
any credentials and | managed Cisco Unified
OID as Interfaces | Communications Manager
without providing any
credentials and OID as
Interfaces in Cisco Prime
Collaboration Assurance
UCI101SCPCASGOA | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Cisco VCS without | verify whether user can
providing any perform SNMP Walk for a
credentials and OID | managed Cisco
as Interfaces TelePresence Video
Communication Server
Control without providing
any credentials and OID as
Interfaces in Cisco Prime
Collaboration Assurance
UCI101SCPCGASGO43 | Performing SNMP | Go to Device Inventory -> | Passed Nil
Walk for managed | SNMP MIB Query Tool and
Cisco Unity verify whether user can
Connection without | perform SNMP Walk for a
providing any managed Cisco Unity
credentials and OID | Connection without
as Interfaces providing any credentials
and OID as Interfaces in
Cisco Prime Collaboration
Assurance
UCN1L01SCPCASGOM4 | Adding a schedule | Go to Device Inventory -> | Passed Nil
for IP Phone Inventory Schedule and
Collection under | verify whether user can add
Inventory Schedule | a schedule for IP Phone
in CPC Assurance | Collection in Cisco Prime
Enterprise mode Collaboration Assurance
Enterprise mode
UCI101SCPCASGWS | Creating a Custom | Go to Monitor -> System | Passed Nil
Dashboard with View -> Performance and
Historical Trend for | verify whether user can
Unified CM in create a Custom Dashboard
Graph View with Historical Trend in

Graph View for Cisco
Unified Communications
Manager
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Cisco Prime Collaboration Analytics

Test Results Summary

UCI101SCPC-ASGM6 | Change Good Go to Assurance Passed Nil
Grade settings Administration -> CDR
threshold value for | Analysis Settings and verify
Long Call SCSR | whether user can change
Ranges Good Grade settings
threshold value for Long
Call SCSR Ranges
UCJ101SCPC-ASG047 | Change Acceptable | Go to Assurance Passed Nil
Grade settings Administration -> CDR
threshold value for | Analysis Settings and verify
Short Call SCSR | whether user can change
Ranges Acceptable Grade settings
threshold value for Short
Call SCSR Ranges
UCI10.ISCPC-ASG048 | Change Poor Grade | Go to Assurance Passed Nil
settings threshold | Administration -> CDR
value for Long Call | Analysis Settings and verify
SCSR Ranges whether user can change
Poor Grade settings
threshold value for Long
Call SCSR Ranges
UCI101SCPC-ASGM9 | Check for Non Go to Diagnose -> Log Passed Nil
super administrator | Collection Center and verify
user could not Non super administrator
create a new log user could not create a new
collection template | log collection template
Cisco Prime Collaboration Analytics
Logical ID Title Description Status Defects
UCI1.0.1SCPC-ANG.001 | Validate Metrics | Go to Analytics -> Passed Nil
for Audio Technology Adoption and
Endpoints verify whether the user is

Deployed for 1
month after
upgrade 10.6.1 to
11.0 build

able to validate Metrics for
Audio Endpoints Deployed
for 1 month after upgrade
CPC Analytics from 10.6 to
11.0 build
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Test Results Summary

Cisco Prime Collaboration Analytics

UCI1.01SCPC-ANGO02 | Validate Metrics | Go to Analytics -> Passed Nil
for Audio Technology Adoption and
Endpoints verify whether the user is
Deployed for 3 able to validate Metrics for
months after Audio Endpoints Deployed
upgrade 10.6 to for 3 months after upgrade
11.0 build CPC Analytics from 10.6 to
11.0 build
UCJI1.01SCPC-AN.G.003 | Cross launch SIP | Go to Analytics -> My Passed Nil
Trunk Max Dashboard ->Settings
Capacity Settings | ->Add dashlet-> Capacity
from newly added | Analysis -> Trunk
Trunk Utilization | Utilization dashlet and
dashlet verify whether the user is
able to cross launch SIP
Trunk Max Capacity
Settings
UCJI1.01SCPC-AN.GOM | Cross launch Route | Go to Analytics -> My Passed Nil
Group Aggregation | Dashboard ->Settings
Settings from ->Add dashlet-> Capacity
newly added Route | Analysis -> Route
Group/Trunk Group/Trunk Group
Group Utilization | Utilization dashlet and
dashlet verify whether the user is
able to cross launch Route
Group Aggregation Settings
UCI1.01SCPC-ANG.O05 | Cross launch Go to Analytics -> My Passed Nil
Custom Trunk Dashboard ->Settings
Group ->Add dashlet-> Capacity
Management from | Analysis -> Route
newly added Route | Group/Trunk Group
Group/Trunk Utilization dashlet and
Group Utilization | verify whether the user is
dashlet able to cross launch Custom
Trunk Group Management
UCTI1.01SCPC-AN.G.006 | Cross launch Trunk | Go to Analytics -> My Passed Nil
Traffic Max Dashboard ->Settings

Capacity Settings
from newly added
Busy-Hour Trunk
Capacity dashlet

->Add dashlet-> Capacity
Analysis -> Busy-Hour
Trunk Capacity dashlet and
verify whether the user is
able to cross launch Trunk
Traffic Max Capacity
Settings
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Cisco Prime Collaboration Analytics

Test Results Summary

UCI1.01SCPC-ANG.O07 | Cross launch Trunk | Go to Analytics -> My Passed Nil
Traffic Max Dashboard ->Settings
Capacity Settings | ->Add dashlet-> Capacity
from newly added | Analysis -> Busy-Hour
Busy-Hour Route | Route Group Capacity
Group Capacity dashlet and verify whether
dashlet the user is able to cross
launch Trunk Traffic Max
Capacity Settings
UCJI1.01SCPC-ANG.008 | Export data in IE | Go to Analytics -> Custom | Passed Nil
10 for Custom Report Generator and verify
Report Generator | whether the user is able to
export data in Internet
Explorer 10
UCI1.0.1SCPC-ANG.009 | Export data in Go to Analytics -> Custom | Passed Nil
Mozilla Firefox 38 | Report Generator and verify
for Custom Report | whether the user is able to
Generator export data in Mozilla
Firefox 38
UCAI1.01SCPC-ANGOI10 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Deployment Distribution
Deployment Endpoint Model dashlet and
Distribution verify whether the user is
Endpoint Model | able to configure SFTP
dashlet in Chart settings from SFTP Link in
mode the Export Schedule Report
in Chart mode
UCJI10ISCPC-AN.GO11 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Call Distribution By
Call Distribution | Endpoint Model dashlet and
By Endpoint verify whether the user is
Model dashlet in | able to configure SFTP
Chart mode settings from SFTP Link in
the Export Schedule Report
in Chart mode
UCJI1.01SCPC-ANGO12 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Call Distribution By
Call Distribution | Endpoint Types dashlet and
By Endpoint Types | verify whether the user is
dashlet in Chart able to configure SFTP
mode settings from SFTP Link in
the Export Schedule Report
in Chart mode
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Test Results Summary

Cisco Prime Collaboration Analytics

UC1.01SCPC-ANGO13 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Deployment Distribution
Deployment Endpoint Model dashlet and
Distribution verify whether the user is
Endpoint Model | able to configure SFTP
dashlet in Grid settings from SFTP Link in
mode the Export Schedule Report
in Grid mode
UCJI1.01SCPC-ANGO14 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Call Distribution By
Call Distribution | Endpoint Model dashlet and
By Endpoint verify whether the user is
Model dashlet in | able to configure SFTP
Grid mode settings from SFTP Link in
the Export Schedule Report
in Grid mode
UCJI1.01SCPC-ANGO15 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Call Distribution By
Call Distribution | Endpoint Types dashlet and
By Endpoint Types | verify whether the user is
dashlet in Grid able to configure SFTP
mode settings from SFTP Link in
the Export Schedule Report
in Grid mode
UCI1.01SCPC-ANGO16 | Configure SFTP | Go to Analytics -> Passed Nil
Settings for Export | Technology Adoption ->
Schedule Report in | Deployment Distribution
Deployment Endpoint Model dashlet and
Distribution verify whether the user is
Endpoint Model | able to configure SFTP
dashlet in Detailed | settings from SFTP Link in
View page the Export Schedule Report
in Detailed View page
UCJI1.01SCPC-ANGO17 | Configure SFTP | Go to Analytics -> Passed Nil

Settings for Export
Schedule Report in
Call Distribution
By Endpoint
Model dashlet in
Detailed View

page

Technology Adoption ->
Call Distribution By
Endpoint Model dashlet and
verify whether the user is
able to configure SFTP
settings from SFTP Link in
the Export Schedule Report
in Detailed View page
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Cisco Prime Collaboration Analytics

Test Results Summary

UCI1.01SCPC-ANGO18 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Report in | ->Add dashlet->
newly added Technology Adoption ->
Deployment Deployment Distribution By
Distribution By Endpoint Model dashlet and
Endpoint Model | verify whether the user is
dashlet in Chart able to configure SFTP
mode settings from SFTP Link for

Export Schedule Report in
Chart mode

UCJI101SCPC-ANGO19 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Report in | ->Add dashlet->
newly added Call | Technology Adoption ->
Distribution By Call Distribution By
Endpoint Model | Endpoint Model dashlet and
dashlet in Chart verify whether the user is
mode able to configure SFTP

settings from SFTP Link for
Export Schedule Report in
Chart mode

UCJI1.01SCPC-AN.G.020 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Reportin | ->Add dashlet->
newly added Call | Technology Adoption ->
Distribution By Call Distribution By
Endpoint Types Endpoint Types dashlet and
dashlet in Chart verify whether the user is
mode able to configure SFTP

settings from SFTP Link for
Export Schedule Report in
Chart mode

UCI1.01SCPC-ANG021 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Report in | ->Add dashlet->
newly added Technology Adoption ->
Deployment Deployment Distribution By
Distribution Endpoint Model dashlet and
Endpoint Model | verify whether the user is
dashlet in Grid able to configure SFTP
mode settings from SFTP Link for

Export Schedule Report in
Grid mode
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Test Results Summary

Cisco Prime Collaboration Analytics

UCAI1.01SCPC-ANG.022 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Reportin | ->Add dashlet->
newly added Call | Technology Adoption ->
Distribution By Call Distribution By
Endpoint Model | Endpoint Model dashlet and
dashlet in Grid verify whether the user is
mode able to configure SFTP
settings from SFTP Link for
Export Schedule Report in
Grid mode
UCJI10ISCPC-ANG.023 | Checking Device | Go to Analytics -> Licence | Passed Nil
data for Last 14 Usage -> Contact Center
days filter option in | Enterprise and verify
Contact Center whether the user is able to
Enterprise dashlet | get Device data for Last 14
Days
UCI1.0.1SCPC-ANG.024 | Check the added | Go to Analytics -> UC Passed Nil
Unified CM in the | System Performance and
Capabilities list verify whether user is able
and filter the data | to view the added Cisco
for last 14 days Unified Communications
Manager in the Capabilities
list and filter the data for
last 14 days
UCA1.01SCPC-ANG025 | Check MRA Go to Analytics -> Passed Nil
clients in Technology Adoption ->
Deployment Deployment Distribution By
Distribution By Endpoint Model dashlet and
Endpoint Model | verify whether the user is
dashlet in Chart able to view MRA clients
mode such as video endpoint data
in Chart mode
UCJI1.01SCPC-ANG.026 | Check MRA Go to Analytics -> Asset | Passed Nil
clients in Least Usage -> Least Used
Used Endpoint Endpoint Types dashlet and
Types dashlet in | verify whether the user is
Chart mode able to view MRA clients
such as Desktop Video
endpoint data in Chart mode
UCI1.0.1SCPC-ANG.027 | Compare Metrics | Go to Analytics Passed Nil

for Video Call
minutes after
upgrade 10.6 to
11.0 build in
Internet Explorer
10 and 11

->Technology Adoption and
verify whether the user is
able to view the correct
Metrics for Video Call
minutes after upgrade 10.6
to 11.0 build in Internet
Explorer 10 and 11
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UCI1.01SCPC-ANG.028 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Report in | ->Add dashlet-> UC System
CPU Utilization | Performance -> CPU
dashlet in Detailed | Utilization dashlet and
View page verify whether the user is
able to configure SFTP
settings from SFTP Link in
the Export Schedule Report
in Detailed View page
UCJI101SCPC-ANG.029 | Configure SFTP | Go to Analytics -> My Passed Nil
Settings for Export | Dashboard ->Settings
Schedule Report in | ->Add dashlet-> UC System
Memory Performance -> Memory
Utilization dashlet | Utilization dashlet and
in Detailed View | verify whether the user is
page able to configure SFTP
settings from SFTP Link in
the Export Schedule Report
in Detailed View page
UCI1.0.1SCPC-ANG.030 | Export data in Go to Analytics -> Custom | Passed Nil
Chrome 44 for Report Generator and verify
Custom Report whether the user is able to
Generator export data in Chrome 44

Related Documentation

Cisco Unified Communications Manager

Release Notes:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/rel notes/11 0 1/CUCM_BK R30921A8 00
CUCM release-notes 1101.html

Upgrade Guide:
http://www.cisco.com/c/en/us/td/docs/voice ip_comm/cucm/upgrade/11_0 1/CUCM_BK U97537E5 00

upgrade-guide-cucm_1101.pdf
Self-Care Portal User Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip_comm/cucm/useroptions/11_0 1/CUCM_BK CI1EE3BCI1
00 uc-self-care-user-guide 1101.html

Cisco Unified Survivable Remote Site Telephony

Administration Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/cusrst/admin/sccp_sip_srst/configuration/guide/
SCCP_and SIP SRST Admin_ Guide/srst_roadmap.html
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http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/11_0_1/CUCM_BK_U97537E5_00_upgrade-guide-cucm_1101.pdf
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/11_0_1/CUCM_BK_U97537E5_00_upgrade-guide-cucm_1101.pdf
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/useroptions/11_0_1/CUCM_BK_C1EE3BC1_00_uc-self-care-user-guide_1101.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/useroptions/11_0_1/CUCM_BK_C1EE3BC1_00_uc-self-care-user-guide_1101.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cusrst/admin/sccp_sip_srst/configuration/guide/SCCP_and_SIP_SRST_Admin_Guide/srst_roadmap.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cusrst/admin/sccp_sip_srst/configuration/guide/SCCP_and_SIP_SRST_Admin_Guide/srst_roadmap.html

Test Results Summary

Related Documentation .

Cisco Unified IP Phone 6900 Series
Release Notes:

http://www.cisco.com/c/en/us/td/docs/voice ip _comm/cuipph/6900_series/firmware/9-4-1SR2/Release Notes/
P690 BK 619CA545 00 6900-series-release notes-941sr2. html#CUIP_TP_N882147A 00

Cisco Unified IP Phone 8900 Series
Release Notes:

http://www.cisco.com/c/en/us/td/docs/voice ip _comm/cuipph/8941 8945/firmware/9 4 2SR1/english/
release notes/P415 BK RBI1FD4B7 00 release-notes-942srl.html

Cisco Jabber 11.0
Deployment and Installation Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/jabber/11 0/CJAB_BK D657A25F 00
deployment-installation-guide-jabber-110.html

Planning Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/jabber/11_0/CJAB_BK C04C09E7 00
cisco-jabber-110-planning-guide.pdf

Cisco TelePresence Video Communication Server
Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/release note/
Cisco-VCS-Release-Note-X8-6.pdf

Mobile and Remote Access Deployment Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/config_guide/X8-6/
Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-6.pdf

Configuration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/config_guide/X8-6/
Cisco-VCS-Basic-Configuration-Single-VCS-Control-Deployment-Guide-X8-6.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/install_guide/
Cisco-VCS-Virtual-Machine-Install-Guide-X8-6.pdf

Cisco TelePresence Management Suite
Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/admin_guide/
Cisco-TMS-Admin-Guide-15.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/install_guide/
Cisco-TMS-install-guide-15.pdf

Release Notes:
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Related Documentation

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/release _note/
Cisco-TMS-release-notes-15.pdf

Cisco TelePresence MCU
Install and Upgrade Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install_guide/mcu_deployment
guide 4-5.pdf

Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/release_note/
Cisco-TelePresence-MCU-Software-release-notes-4-5-1-72.pdf

Cisco TelePresence TX9000 Series

Release Notes:
http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/release/notes/tx sw_6 0 release notes.html
Administration Guide:
http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/admin/guide/tx_6 0 admin_guide.html
Installation Guide:

http://www.cisco.com/c/en/us/td/docs/telepresence/tx9000/assembly guide/tx9000 9200 assembly guide.html

Cisco TelePresence System EX series
EX 90 and EX 60 Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc7/administration-guide/
ex-series-administrator-guide-tc73.pdf

EX 90 Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/installation _guide/ex90 installation
sheet for web.pdf

EX 60 Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/installation_guide/ex60 installation
sheet _for web.pdf

EX 90 and EX 60 User Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc7/user-guide/
ex60-ex90-user-guide-tc73.pdf

Cisco TelePresence TC Software
Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/software/tc7/release_notes/
tc-software-release-notes-tc7.pdf

Cisco TelePresence System Integrator Package C90

Administration Guide:


http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/release_note/Cisco-TMS-release-notes-15.pdf
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http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/release/notes/tx_sw_6_0_release_notes.html
http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/admin/guide/tx_6_0_admin_guide.html
http://www.cisco.com/c/en/us/td/docs/telepresence/tx9000/assembly_guide/tx9000_9200_assembly_guide.html
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc7/administration-guide/ex-series-administrator-guide-tc73.pdf
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Test Results Summary

Related Documentation .

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/codec-c-series/tc7/administration-guide/
profile-c90-and-codec-c90-administrator-guide-tc73.pdf

User Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/codec-c-series/tc7/getting-started-guide/
video-systems-getting-started-guide-tc73.pdf

Cisco TelePresence Conductor
Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/admin_guide/
TelePresence-Conductor-Admin-Guide-XC4-0.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/install _guide/
TelePresence-Conductor-Virtual-Machine-Install-Guide-XC4-0.pdf

Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/release note/
TelePresence-Conductor-Release-Notes-XC4-0.pdf

Cisco TelePresence Server
Configuration Guide:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/ts/deployment_guide/Cisco_TelePresence
Server Deployment Guide.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ts/install_guide/Cisco_TelePresence
Server 7010 _Installation Guide.pdf

Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ts/release note/
Cisco-TelePresence-Server-Software-Release-Notes-4-2-4-18.pdf

Cisco TelePresence Server on VM
Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ts/install _guide/
Cisco-TelePresence-Server-on-Virtual-Machine-Install-Guide-4-1-2-29.pdf

Cisco DX70 and DX80
User Guide:

http://www.cisco.com/c/dam/en/us/td/docs/voice ip comm/dx/dx70/user/1024/en/
dx70-dx80-user-guide-1024.pdf

Administration Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/dx/series/admin/1024/DX00 BK CI12F3FF5 00
cisco-dx-series-ag1024.pdf

Release Notes:
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. Related Documentation

http://www.cisco.com/c/en/us/td/docs/voice ip comm/dx/series/rel-notes/1024sr/DX00 BK RS548EF3A
00 release-notes-dx-series-1024sr.pdf

Cisco Prime Collaboration Provisioning
Install and Upgrade Guide:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Provisioning/install upgrade/guide/
Cisco Prime Collaboration Provisioning Install and Upgrade Guide 11 0.pdf

Cisco Prime Collaboration Assurance and Analytics
Install and Upgrade Guide:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Assurance/Install_Upgrade/Guide/
Cisco-Prime-Collaboration-Assurance-Install-Upgrade-Guide-11-0.pdf

i Test Results for Cisco Unified Communications System Release 11.0 Phase Il for Japan


http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/dx/series/rel-notes/1024sr/DX00_BK_R548EF3A_00_release-notes-dx-series-1024sr.pdf
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/dx/series/rel-notes/1024sr/DX00_BK_R548EF3A_00_release-notes-dx-series-1024sr.pdf
http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Provisioning/install_upgrade/guide/Cisco_Prime_Collaboration_Provisioning_Install_and_Upgrade_Guide_11_0.pdf
http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Provisioning/install_upgrade/guide/Cisco_Prime_Collaboration_Provisioning_Install_and_Upgrade_Guide_11_0.pdf
http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Assurance/Install_Upgrade/Guide/Cisco-Prime-Collaboration-Assurance-Install-Upgrade-Guide-11-0.pdf
http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Assurance/Install_Upgrade/Guide/Cisco-Prime-Collaboration-Assurance-Install-Upgrade-Guide-11-0.pdf

	Test Results for Cisco Unified Communications System Release 11.0 Phase II for Japan
	Contents
	Cisco Unified Communications System Test
	Cisco Unified Communications System Test
	Cisco Unified Communications System Test for Japan
	Acronyms

	Test Topology and Environment Matrix
	Test Topology
	Environment Matrix
	Open Caveats
	What's New?

	Test Results Summary
	Cisco Unified Communications Manager
	Cisco TelePresence Video Communication Server
	Cisco Jabber for iPhone and iPad
	Cisco Jabber for Android
	Cisco Jabber for Windows
	Cisco Jabber for Mac
	Cisco TelePresence Management Suite
	Cisco TelePresence Conductor
	Cisco TelePresence Server
	Cisco Prime Collaboration
	Cisco Prime Collaboration Provisioning
	Cisco Prime Collaboration Assurance
	Cisco Prime Collaboration Analytics

	Related Documentation


