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CHAPTER 1

Cisco Unified Communications System Test

» Cisco Unified Communications System Test, page 1
» Cisco Unified Communications System Test for Japan, page 2

¢ Acronyms, page 3

Cisco Unified Communications System Test

Cisco Unified Communications System Test, an integral part of the Enterprise Voice Solution Management
is a program that validates and tests specified systems-level solution for the various products and platforms
in the Cisco Unified Communications System.

Cisco Unified Communications System Test, the systems integration layer, ensures that the Unified
Communications components delivered across the various engineering teams when combined, improves the
Unified Communications System software quality. This is achieved by testing the various components.

The requirements for Cisco Unified Communications System Test is derived based on the following:
* Popular customer scenarios

* Input from various Business Units, fields and Cisco Services

The test bed architecture is built based on the Solution Reference Network Design (SRND), cross-section of
product deployment models etc. The different types of testing carried out as part of Cisco Unified
Communications System Test are:

* Interoperability/Compatibility

* Functionality

* Availability/Reliability/Stability

* Performance/Scalability/Capacity

« Usability/Serviceability

* Special focus area - CAP (Customer Assurance Program)/Technical Assistance Center (TAC)

* Security
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Cisco Unified Communications System Test |
. Cisco Unified Communications System Test for Japan

Cisco Unified Communications System Test for Japan

Cisco Unified Communications System Test for Japan, in turn is an add-on testing at the solution level, where
the requirements gathered are specific to Japanese usage and market. The requirements are derived based on
the following:

* Customer found defects in selected UC products
* High priority cases that are covered by the Cisco Unified Communications System Test team
* Customer demands for Upgrade/Migration
* Inputs from SE's and TAC team of Cisco Japan
The test execution is carried out on selected UC products, which affects the Japanese segment and that are

prioritized by SE's of the Cisco Japan team. Japanese specific equivalents such as Japanese locale, ISDN
Switch type being NTT and JPNP for Numbering Plan are implemented.

The objective of Cisco Unified Communications System Test for Japan is to run a sub-set of system testing
that is not covered by Cisco Unified Communications System Test and implement equivalents with Japanese
environment such as Japanese OS, localized application, selected Cisco Compatible Products and third party
equipment.

In this Cisco Unified Communications System Test release for Japan, the following components are tested.
* Cisco Unified Communications Manager
* Cisco IP Phones
* Cisco TelePresence Video Communication Server
* Cisco TelePresence Video Communication Server Expressway
* Cisco Jabber for iPhone and iPad
* Cisco Jabber for Android
* Cisco Jabber for Windows
* Cisco Jabber for Mac
* Cisco Unified Communications Manager IM and Presence
* Cisco Unity Connection
* Cisco TelePresence Management Suite
* Cisco TelePresence Conductor
* Cisco Jabber Guest
* Cisco Prime Collaboration

» Upgrade/Migration
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| Cisco Unified Communications System Test
Acronyms .

Acronyms

Acronym Description

AAC-LD Advanced Audio Coding - Low Delay
AAR Automated Alternate Routing

ACD Automatic Call Distribution

ACN Alternate Contact Number

AD Active Directory

AGC Automatic Gain Control

AMWI Audible Message Waiting Indicator
ANAT Alternate Network Address Translation
ASA Adaptive Security Appliance

ASCII American Standard Code for Information Interchange
ATA Analog Telephone Adapter

BAT Bulk Administration Tool

BFCP Binary Floor Control Protocol

BLF Busy Lamp Field

CA Certificate Authority

CAR CDR Analysis and Reporting

CAS Channel Associated Signaling

CCD Call Control Discovery

CDA Cisco Desktop Administrator

CDhP Cisco Discovery Protocol

CDR Call Detail Record

CED Caller Entered Digits

CFA Call Forward All

CFB Call Forward Busy

CFD Customer Found Defect

CFNA Call Forward No Answer

CFNC Call Forward No Coverage

CFUR Call Forward Unregistered

CIPC Cisco Unified IP Communicator

Test Results for Cisco Unified Communications System Release 11.0 Phase | for Japan B



Acronyms

Cisco Unified Communications System Test

Acronym Description

CJA Cisco Jabber for Android

ClI Cisco Jabber for iPhone

CIM Cisco Jabber for Mac

CJIPad Cisco Jabber for iPad

CIw Cisco Jabber for Windows

CIWWM Cisco Jabber for Windows WebEx Meeting
CLI Command Line Interface

CLID Calling Line Identification

CMC Client Matter Code

CoW Clustering over WAN

CPC Cisco Prime Collaboration

CSF Client Services Framework

CSS Calling Search Space

CTI Computer Telephony Interface

CTI Computer Telephony Integration

CTL Certificate Trust List

CUBE Cisco Unified Border Element

cucC Cisco Unity Connection

CuCM Cisco Unified Communications Manager
CUCM IM and Presence Cisco Unified Communications Manager IM and Presence
Cup Cisco Unified Presence

CUPC Cisco Unified Personal Communicator
Cvp Cisco Unified Customer Voice Portal
CWMS Cisco WebEx Meetings Server

DCR Device and Credential Repository
DHCP Dynamic Host Configuration Protocol
DID Direct In-Ward Dialing

DN Directory Number

DND Do Not Disturb

DNS Domain Name Server

DO Delayed Offer
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| Cisco Unified Communications System Test
Acronyms .

Acronym Description

DPNSS Digital Private Network Signaling System
DRS Disaster Recovery System

DSCP Differentiated Services Code Point

DWC Device Work Center

EDID Extended Display Identification Data
ELIN Emergency Location Identification Number
ELM Enterprise License Manager

EM Extension Mobility

EMCC Extension Mobility Cross Cluster

EO Early Offer

E-SRST Cisco Enhanced Survivable Remote Site Telephony
FAC Forced Authorization Code

FIPS Federal Information Processing Standards
FQDN Fully Qualified Domain Name

FXO Foreign Exchange Office

FXS Foreign Exchange Station

GUI Graphical User Interface

GW Gateway

HA High Availability

HD High Definition

HR Historical Reporting

HTML Hyper Text Markup Language

ICT Inter Cluster Trunk

1dP Identity Provider

M Instant Messaging

IPPM IP Phone Messenger

IPSLA IP Service Level Agreements

ISDN Integrated Services Digital Network

IST Indian Standard Time

ITL Initial Trust List

IVR Interactive Voice Response
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. Acronyms

Cisco Unified Communications System Test

Acronym Description

KEM Key Expansion Module

LCC Log Collection Center

LDAP Lightweight Directory Access Protocol
MCS Media Convergence Server

MCU Multipoint Control Unit

MDX MultiDimensional eXpressions

MFT Managed File Transfer

MGCP Media Gateway Control Protocol
MLPP Multilevel Precedence and Preemption
MOH Music On Hold

MRA Mobile and Remote Access

MRGL Media Resource Group List

MSP Managed Service Provider

MTU Maximum Transmission Unit

MWI Message Waiting Indicator

NICE Network Interface and Configuration Engine
NLP Non Linear Processing

NTLMv2 New Technology LAN Manager version 2
NTP Network Time Protocol

OBTP One Button To Push

OM Operations Manager

OSD On Screen Display

PAK Product Authorization Key

PCA Personal Communication Assistant
PCD Prime Collaboration Deployment
PColP PC over IP

PIN Personal Identification Number

POTS Plain Old Telephony System

PRI Primary Rate Interface

Provisioning - NBI Provisioning Northbound Interface
PRT Problem Reporting Tool
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| Cisco Unified Communications System Test
Acronyms .

Acronym Description

PSTN Public Switched Telephone Network
QRT Quality Report Tool

QSIG Q-Signaling protocol

RSS Really Simple Syndication

RTCP Real Time Control Protocol

RTMT Real Time Monitoring Tool

RTP Realtime Transport Protocol

SAML Security Assertion Markup Language
SCCP Skinny Client Control Protocol

SD Standard Definition

SEP Selsius Ethernet Phone

sFTP Secure File Transfer Protocol

SIP Session Initiation Protocol

SMB Small and Midsize Business

SRST Cisco Unified Survivable Remote Site Telephony
SSH Secure Shell

SSL Secure Socket Layer

SSO Single Sign On

TAC Technical Assistant Center

TCP Transmission Control Protocol

TLS Transport Layer Security

TMS TelePresence Management Suite
TMSPE TelePresence Management Suite Provisioning Extension
TRP Trust Relay Point

TS TelePresence Server

TUI Telephony User Interface

UCCE Cisco Unified Contact Center Enterprise
UCCX Cisco Unified Contact Center Express
ucCs Unified Computing System

UDP User Datagram Protocol

UDS User Data Service
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. Acronyms

Cisco Unified Communications System Test

Acronym Description

UMG Unified Messaging Gateway

URI Uniform Resource Identifier

UTC Coordinated Universal Time

VCS Cisco TelePresence Video Communication Server
VGW Voice Gateway

VMN Voice Mail Notification

VMO View Mail for Outlook

VoIP Voice over [P

VPIM Voice Profile for Instant Messaging

VPN Virtual Private Network

VSAA Video SLA Assessment Agent

VTS TelePresence Server on VM

WAN Wide Area Network

Wi-Fi Wireless Fidelity

xAPI Extensive Application Programming Interface
XML Extensible Markup Language
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CHAPTER 2

Test Topology and Environment Matrix

» Test Topology, page 10

» Environment Matrix, page 11
* Resolved Caveats, page 16

* What's New?, page 17
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Test Topology and Environment Matrix

. Test Topology

Test Topology

Figure 1: Topology in Use
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| TestTopology and Environment Matrix
Environment Matrix .

Upgrade

Figure 2: Topology in Use
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Environment Matrix

Applications Component Version
Call Control Cisco Unified Communications | Version 11.0.1.10000-8
Manager
Locale 11.0.2.9903-177

Dial Plan 3-1-9.JP

Cisco Unified Survivable Remote | Version 10.5
Site Telephony (SRST)

10S 1552T
Cisco Unified SRST Manager | Version 9.0.6
Cisco TelePresence Video Version X8.6PreAlphas
Communication Server (VCS)

Locale X7.2 LanguagePacks BETA
Cisco TelePresence Video Version X8.6PreAlphas
Communication Server Local X793 L Packs BETA
Expressway (VCS Expressway) ocale 7.2_LanguagePacks_

Applications Cisco Unified Communications | Version 11.0.1.10000-6

Manager IM and Presence Local 11.0.1.9903-1
Service ocale e )
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Environment Matrix

Test Topology and Environment Matrix

Applications Component Version
Voice Mail and | Cisco Unity Connection Version 11.0.1.10000-8
Unified 1
Messaging Locale 11.0.0.1-1
Network Cisco Prime Collaboration Version 11.0.0.695
Management Provisioning
Cisco Prime Collaboration Version 11.0.59554
Assurance and Analytics
Upgrade/Migration | Cisco C-series UCSGCAOMSS | 2.1(1a)
Testing . . .
Hypervisor ESXi Host on | ESXi1 5.1
Blade Server
Cisco Unified Communications | Hardware MCS 7845 H2
Manager
Cisco Unity Connection Hardware MCS 7845 12
Cisco Unified Presence Hardware MCS 783512
Voice Gateway 2951 10S 15.4(3)T
Voice Gateway 2921
Access Switch Cisco 3750 15.0.2-SE 5
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Test Topology and Environment Matrix

Environment Matrix

Experience DX650

Applications Component Version
End Point Cisco Unified IP Phone SIP 9-4-1-3
6921/41/61
SCCP 9-4-1-3SR1
Cisco Unified IP Phone 6945 9-4-1-3
Cisco IP Phone 7821/41/61 10-3-1-12
Cisco Unified IP Phone 9-4-2SR1-1
7942/62/75
Cisco Unified Wireless IP Phone 1-4-6-3
792X
Cisco Unified IP Conference 10-3-1-16
Phone 8831
Cisco IP Phone 8811/41/51/61 10-3-1-20
Cisco Unified IP Phone 9-4(2)SR1-2
8941/8945
Cisco Unified IP Phone 9-4(2)SR1-2
9951/9971
Cisco ATA 190 Analog 1.1.2.005
Telephone Adaptor
EX60 - Cisco TelePresence TC73.2
System EX60
EX90 - Cisco TelePresence TC7.3.2
System EX90
C90 - Cisco TelePresence System TC73.2
Integrator Package C90
500-32 — Cisco TelePresence TX6.1.8.2
System 500 (32)
TX9000 - Cisco TelePresence TX6.1.8.2
TX9000
Cisco Desktop Collaboration 10-2-3-33

DX70-Cisco DX70

10-2-4JBT0-60

DX80-Cisco DX80

10-2-4JBT0-60
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. Environment Matrix

Test Topology and Environment Matrix

Mobility

Applications Component Version
Communications | ISR Gateways (3945e, 3925e, 10S 1552T
Infrastructure 3945, 2921)
ISR 4451-X 10S 3.14.0S
Cisco Unified Border Element for 1552T
ISR
Cisco 3750 PoE Switch 15.0.2-SE 5
vCenter Server ESXi5.1.0
MDS Switch M9500 522 a)
TelePresence Cisco TelePresence Management | Version 14.6.2
Suite - TMS
MCU 4510 & 5310 - Cisco Version 4.5 (1.55)
TelePresence MCU .
Locale MCU 4-3 Ul and audio JPN.package
Cisco TelePresence Server on Version 4.1(2.33)
VM
Cisco TelePresence Conductor | Version XC3.0.3
Cisco TelePresence Server 7010 | Version 4.1(2.33)
Wireless and Wireless Access Point 1142 Version 15.3
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| TestTopology and Environment Matrix
Environment Matrix .

Applications Component Version
Messaging Cisco Jabber for Mac 11.0.0 (213109)
Applications . .
Cisco Jabber for Windows 11.0.0.64682
Cisco Jabber for iPhone and iPad | Version 11.0.0.211774 - 32 bit (iPhone5 and
iPad)

11.0.0.211774 - 64 bit (iPhone6)

iPhone5 Apple i0S 8.3( 12F70)

iPhone6 Apple iOS 8.3( 12F70)

iPad Apple i0S 8.3( 12F69 )
Cisco Jabber for Android Version 11.0.0.214575

Galaxy SII Android OS 4.0.3

Galaxy S4 Android OS 5.0.1

Xperia Z1 Android OS 4.4.4

Cisco Jabber Guest Version for 10.6.7.19
Windows and
Mac

Windows Windows 7

Mac Mac OS 10.9.4

Version for 10.6.1.843

i0S

iPhone5 Apple iOS 8.3( 12F70)
iPhone6 Apple i0S 8.3( 12F70)
iPad Apple i0S 8.3( 12F69 )

Version for 10.6.1.14
Android

Galaxy SII Android OS 4.0.3

Galaxy S4 Android OS 5.0.1

Xperia Z1 Android OS 4.4.4
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. Resolved Caveats

Test Topology and Environment Matrix

Applications Component Version
UcCs Fabric Interconnect PRIMARY | Cisco UCS 2.1(2a)
6140
Fabric Interconnect Cisco UCS 2.1(2a)
SUBORDINATE 6140
Fabric Cluster Cisco UCS 2.1(2a)
6140
ESXi Host Blade ESXi5.1.0
Server-1
C-Series ESXi5.1.0
Server
Client Operating System Windows Windows 7-SP1 (Japanese)
7-SP1
Windows Windows 8/8.1 (Japanese)
8/8.1
Mac 10.9.4
Browser IE IE 10, 11 (Supported Japanese
language)
Mozilla Firefox 34.0, Firefox ESR 24, 31
(Supported Japanese language)
Chrome Chrome 39, 40 (Supported Japanese
language)
Server Microsoft Windows Server Windows Server 2008 (R2 Enterprise
- Japanese)
Windows Server 2012 (Japanese)
Microsoft Exchange Server 2010
Cisco WebEx Meetings Server 2.5.1.28.B
Cisco Jabber Guest Server 10.6.7.19

Resolved Caveats

Defect ID

Title

Cisco Unified Communications Manager

CSCuu02181

No option to delete users associated with line in DN config page of UCM

Cisco Jabber for Mac
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| TestTopology and Environment Matrix

What's New? .

Defect ID

Title

CSCuu69830

Voice mail is not connecting

Cisco Prime Collaboration Provisioning

CSCut99310 User name in Japanese is garbled

CSCuu55475 Maintenance Mode results wrong path in Japanese Environment

CSCuu55484 Existing User ID message indica is not localized under User Provisioning

CSCut99514 Description of Infrastructure Setup is shown garbled in Japanese

CSCut90620 Interim Upgrade resulting Wrong Version Details for CPC Prov in Jap
Env

CSCut90637 CPC Provisioning 11.0 resulting wrong naming convention in Jap Env

CSCuul0033 Japanese Translation of OK button seems incorrect at some places

CSCuu37068 Roles are not synchronized for the respective Domain in Japanese Env

CSCuu37076 App is getting stuck while provision the Sers to UserID in Jap Env

Cisco Prime Collaboration Assurance

CSCuu36751

Unable to edit and save a scheduled report without Email Recipient

CSCut56966

Advanced Filter not appearing in Log Collection Center

What's New?

Test Coverage:

Components

New Features

Cisco Unified Communications
Manager

Conference Now

Opus Codec Support

Emergency Call Handler

Cisco Unity Connection

Subject Line Customization

Missed Call Notification

Summary Notification

TTS (Text to Speech) Vocalizer Upgrade

Cisco Jabber for Windows

Enterprise Groups for Cisco Unified Communications Manager

Opus Codec support

Play Sounds for Chat Messages

Far End Camera Control
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. What's New?

Test Topology and Environment Matrix

Cisco Jabber for Mac Enterprise Groups for Cisco Unified Communications Manager
Opus Codec Support
Far End Camera Control

Cisco Jabber for iOS Enterprise Groups (AD Groups)

Start Group Chat

Edit Your Personal Profile

G.722 Codec

Opus Codec

Far End Camera Control

Publish Location Information

Cisco Jabber for Android

Call Merge

Start Group Chat

Call Notification

Cisco TelePresence Video
Communication Server

Lync Desktop Sharing

Multiple Presence Domains via MRA

Cisco Jabber Guest

Receive Screen Share

G.722 Codec Support

Cisco Prime Collaboration
Provisioning

Open Space Users

Keyword Support

Abort order

User Services Enhancements

Managing Endpoints

Unified Communications Device Support

Centralized Batch Management

New User Interface
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| TestTopology and Environment Matrix
What's New? .

Cisco Prime Collaboration HCS Call Trace

Assurance . o .
Video Monitoring and Troubleshooting
Simplify Workflow
CDR/CMR improvements

Customer Experience Review (CER) - Assurance Serviceability
Improvements

Geo Redundancy in Prime Collaboration

Change Upgrade to Get Advanced

Certify Prime Collaboration Assurance to manage 75 customers

Revamp UX based on Prime 3.1 UX framework

Support upgrade from 10.5.1 and 10.6 to 11.0

Disallow repeated login with incorrect credentials

10_6 spill over and feedback user stories

Certification and compatibility with latest versions of IE, FF and
Chrome

Support for 11.0 license

Increase Standard Adoption

Cisco Prime Collaboration Enhancements
Analytics

New User Interface

License Usage dashboard

Test Results for Cisco Unified Communications System Release 11.0 Phase | for Japan B
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. What's New?
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CHAPTER

Test Results Summary

» Cisco Unified Communications Manager, page 21

» Cisco TelePresence Video Communication Server, page 28
 Cisco Jabber for iPhone and iPad, page 39

 Cisco Jabber for Android, page 44

 Cisco Jabber for Windows, page 47

» Cisco Jabber for Mac, page 53

» Cisco Unity Connection, page 55

» Cisco TelePresence Management Suite, page 59

» Cisco TelePresence Conductor, page 60

» Cisco Jabber Guest, page 64

e Cisco IP Phone Validation, page 67

» Cisco Prime Collaboration, page 76

* Cisco Unified Communication System Upgrade / Migration Test, page 101

» Related Documentation, page 116

Cisco Unified Communications Manager

Logical ID Title Description Call Component Flow | Status Defects

UCIHISCUCM.G008 | Join Conference | Verify whether | IP Phone A -> Unified | Passed Nil
from Cisco IP | the Cisco IP CM -> IP Phone B ->

Phones by Phones can Unified CM -> IP Phone
dialing successfully join | C
Conference Now | into Conference
IVR DN by dialing
Conference Now
IVR DN
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. Cisco Unified Communications Manager

Test Results Summary

UdJISCUCMGO09 | Call Hold and | Verify whether | IP Phone A -> Unified | Passed Nil
Resume by the | the Host can CM -> IP Phone B ->
Host when call | perform call Unified CM -> IP Phone
made to hold and resume | C
Conference Now | when call made
IVR DN to Conference
Now IVR DN
UCIISCUCMGOI10 | Call Hold and | Verify whether | IP Phone A -> Unified | Passed Nil
Resume by the | the participant | CM -> IP Phone B ->
participant when | can perform call | Unified CM -> IP Phone
call made to hold and resume | C
Conference Now | when call made
IVR DN to Conference
Now IVR DN
UCIISCUCMGO11 | Join Conference | Verify whether | IP Phone A -> Unified | Passed Nil
from Cisco IP | the Cisco IP CM -> IP Phone B ->
Phones when Phones joins Unified CM -> IP Phone
host is in shared | conference by | C
line by dialing | dialing
Conference Now | Conference Now
IVR DN IVR DN when
host is in shared
line
UdJISCUCMGO18 | Join Conference | Verify whether | IP Phone A -> Unified | Passed Nil
by dialing the Conference | CM -> IP Phone B ->
Conference Now | Now is Unified CM -> IP Phone
IVR DN and successful when | C
when the the participant is
participant is in | in shared line
shared line
UCIISCUCM.G021 | Call Transfer by | Verify whether | IP Phone A -> Unified | Passed Nil
participant when | the call transfer | CM -> IP Phone B >
in Conference | by participant is | Unified CM -> IP Phone
Now successful when | C
already in IP Phone B -> Unified
Conference CM -> IP Phone D
UCIISCUCM.GO022 | Call Hold and | Verify whether | IP Phone A -> Unified | Passed Nil
Resume for the Host can CM -> IP Phone B ->
multiple times | perform call Unified CM -> IP Phone
by the Host hold and resume | C
when call made | multiple times
to Conference | when call made
Now IVR DN | to Conference
Now IVR DN
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Test Results Summary

Cisco Unified Communications Manager

UdJISCUCM G026 | Call mute by the | Verify whether | IP Phone A -> Unified | Passed Nil
host when in the call mute by | CM -> IP Phone B ->
Conference Now | the host is Unified CM -> IP Phone
successful when | C
in conference
now
UCI1SCUCM.GO031 | Hold and Verify whether | IP Phone A -> Unified | Passed Nil
Resume during | the hold and CM -> IP Phone B ->
conference now | resume during | Unified CM -> IP Phone
when host is in | conference now | C
shared line is successful
when host is in
shared line
UCIISCUCM.GO035 | Call Transfer by | Verify whether | IP Phone A -> Unified | Passed Nil
participant when | the call transfer | CM -> IP Phone B ->
in shared line by participant in | Unified CM -> [P Phone
during shared line is C
Conference Now | successful when | IP Phone B -> Unified
already in CM -> IP Phone D
Conference
UdAJISCUCMGO036 | Call mute when | Verify whether | IP Phone A -> Unified | Passed Nil
host is in shared | the call mute by | CM -> IP Phone B ->
line during host is Unified CM -> IP Phone
Conference Now | successful when | C
it is in shared
line during
conference now
UCIISCUCM.GMI | Speed Dial from | Verify whether | IP Phone A -> Unified | Passed Nil
host to the host speed | CM -> IP Phone B >
Conference now | dials the Unified CM -> IP Phone
IVR DN to join | conference now | C
the Conference |IVR DN to
successfully join
the conference
UCIISCUCM.G042 | Speed Dial from | Verify whether | IP Phone A -> Unified | Passed Nil
participant to the speed dial is | CM -> IP Phone B ->
Conference now | successful when | Unified CM -> IP Phone
IVR DN to join | attendee speed |C

the Conference

dials the
conference now
IVR DN to
successfully join
the conference
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. Cisco Unified Communications Manager

Test Results Summary

UAISCUCM G043 | Speed Dial from | Verify whether | IP Phone A -> Unified | Passed Nil
host to the host speed | CM -> IP Phone B ->
Conference now | dials the Unified CM -> IP Phone
IVR DN to join | conference now | C
the Conference | IVR DN when in
when in Shared | Shared Line to
Line successfully join
the conference
UCIISCUCM.GO55 | Make an audio | Verify whether | CJI -> Unified CM -> Passed Nil
call between the call statistics | CJW
Cisco Jabber for | of Cisco Jabber
Windows and | for Windows
Cisco Jabber for | shows the opus
iPhone and codec
check the call | information
statistics when call made
from Cisco
Jabber for
iPhone
UCIISCUCM.G093 | Call statistics in | Verify whether | CJI1 -> Unified CM -> | Passed Nil
Cisco Jabber for | the call statistics | CJIPad -> Unified CM ->
iPhone after call | in Cisco Jabber | CJI2
transfer from for iPhone
Cisco Jabber for | shows the opus
iPad codec
information after
call transfer
from Cisco
Jabber for iPad
Ud11SCUCMG.102 | Outgoing Verify whether | IP Phone A -> Unified | Passed Nil
emergency calls | the outgoing CM1 -> SIP Trunk ->
from IP Phones | emergency call | Unified CM2 ->IP Phone
to other cluster | from IP Phones | B
to other cluster
is successful
UCIISCUCMG.103 | Speed dial to Verify whether | IP Phone A -> Unified | Passed Nil
emergency the speed dial | CM1 -> SIP Trunk ->
number from IP | from IP Phone to | Unified CM2 ->IP Phone
Phone emergency B
number is
successful
UCIISCUCMG.104 | Monitor Speed | Verify whether | IP Phone A -> Unified | Passed Nil
dial to the speed dial CM1 -> SIP Trunk ->
Emergency from IP Phones | Unified CM2 ->IP Phone
number from IP | to emergency B
Phones through | number is
Speed Dial BLF | monitored
through BLF
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| TestResults Summary

Cisco Unified Communications Manager

emergency call
from IP Phones
when line2 is in
remote-in-use

the outgoing
emergency call
from IP Phones
is successful
when line2 is in
remote-in-use
state

CMI1 ->IP Phone B
(Line2)

IP Phone A (Line2) ->
Unified CM1 -> SIP
Trunk -> Unified CM2 ->
IP Phone C

UdJISCUCMG.105 | Outgoing Verify whether | IP Phone A (Line 2) -> | Passed Nil
emergency call | the outgoing Unified CM1 -> SIP
from line 2 of IP | emergency call | Trunk -> Unified CM2 ->
Phones from line 2 of IP | IP Phone B
Phones is
successful
UCIISCUCMG.106 | Hold the Verify whether | IP Phone A -> Unified | Passed Nil
outgoing the outgoing CM1 -> SIP Trunk ->
emergency call | emergency call | Unified CM2 ->IP Phone
from IP Phone | from IP Phoneis | B
successfully held
UCIISCUCMG.107 | Outgoing Verify whether | IP Phone A -> Unified | Passed Nil
emergency call | the outgoing CM1 -> SIP Trunk ->
from IP Phones | emergency call | Unified CM2 ->IP Phone
when in shared | from IP Phones |C
line when in shared
line is successful
UdJ11SCUCMG.108 | Outgoing Verify whether | IP Phone D -> Unified | Passed Nil
emergency call | the outgoing CMI1 ->IP Phone B
from IP Phone |emergency call | IP Phone A -> Unified
when in from IP Phone | CMI -> SIP Trunk ->
remote-in-use | when in Unified CM2 -> IP Phone
state remote-in-use | C
state is
successful when
IP Phone A and
IP Phone B
shares the same
DN
UCIISCUCM.G.109 | Outgoing Verify whether | IP Phone A (Line2) -> | Passed Nil
emergency call | the outgoing Unified CM1 -> SIP
from IP Phones | emergency call | Trunk -> Unified CM2 ->
when line 2 in | from IP Phones | IP Phone C
shared line is successful
when line 2 is in
shared line
UCJ11S.CUCMG.110 | Outgoing Verify whether | IP Phone D -> Unified | Passed Nil

Test Results for Cisco Unified Communications System Release 11.0 Phase | for Japan B




. Cisco Unified Communications Manager

Test Results Summary

UAISCUCMGO03 | Providing the | Verify whether | NA Passed Nil
Conference Now | the Meeting
Meeting number | number and
and access code | Access code can
to alocal user | be assigned to an
via Self-Care end user (local
Portal user) via
Self-Care Portal
UCIISCUCM.G0M | Providing the Verify whether | NA Passed Nil
Conference Now | the Meeting
Meeting number | number and
and access code | Access code can
to an Active be assigned to an
LDAP end user (Active
Synchronized | LDAP
user via Synchronized
Self-Care Portal | user) via
Self-Care Portal
UCIISCUCM.G049 | Opus Codec in | Verify whether | NA Passed Nil
Factory Default | the Opus Codec
lossy codec is available in
preference list | Factory Default
lossy codec
preference list
UAISCUCMGO50 | Opus Codec in | Verify whether | NA Passed Nil
Factory Default | the Opus Codec
low loss codec | is available in
preference list | Factory Default
low loss codec
preference list
UdSCuUCMG.101 | ELIN group Verify whether | NA Passed Nil
configuration the ELIN group
and assignation | configuration
to IP Phones and its
association to [P
Phones is
successful
UCJ11.CUCMSR.002 | BLF Directed | Verify that NA Passed Nil
Call Park Japanese label
Japanese Line | given in BLF
Label in IP Directed call
phone park is shown in
IP phone
successfully
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| TestResults Summary

Cisco Unified Communications Manager

UCI1.CUCM.SR.004

BLF Speed dial
Japanese Label
in IP phone

Verify the
Japanese label
given in BLF
line button of IP
phone A in
Unified CM is
replicated in IP
phone A
successfully

NA

Passed

Nil

UCJ11.CUCM.SR.006

Transfer the call
using the BLF
Directed call
park line key of
IP phone A

Verify that call
gets transferred
by pressing the
BLF Directed
call park line
button and check
call gets
retrieved in IP
phone C

IP Phone B -> Unified
CM -> IP Phone A >
Unified CM -> IP Phone
C

Passed

Nil

UCJ11.CUCM.SR.007

BLF Speed dial
via SIP trunk
and validate JP
label

Verify that
Cisco Unified IP
phone A makes
call to Cisco
Unified IP
phone B via SIP
trunk using BLF
speed dial line
button and check
JP label
displayed in IP
phone A

IP Phone A -> Unified
CM1 -> SIP Trunk ->
Unified CM2 ->IP Phone
B

Passed

Nil

UCI1.CUCM.SRO11

Make call via
SIP trunk and
validate BLF

Directed call

park

Verify that call
made between
IP phone A to IP
phone B via SIP
trunk and IP
phone B
transfers call to
IP phone C
using BLF
Directed call
park
successfully

IP Phone A -> Unified
CM1 -> SIP Trunk ->
Unified CM2 -> IP Phone
B -> Unified CM2 -> IP
Phone C

Passed

Nil
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Test Results Summary

. Cisco TelePresence Video Communication Server
UCJIL.CUCMSR016 | Validate the call | Verify that IP IP Phone A -> Unified | Passed Nil
connection phone B answers | CM -> IP Phone B
status the incoming
call after 90s and
check call is in
connected state
after 90s of call
establishment
UCJ1L.CUCMSR.037 | Create an End | Verify whether | NA Passed Nil
user with 32 the end user
characters and | created with 32
login Unified characters is
CM able to login
Administration | Unified CM
page using the | Administration
created end user | page
successfully
UCI1.CWMSSR033 | Japanese end Verify that NA Passed Nil
user name in Japanese end
CWMS after user name in
sync with CWMS after
Unified CM sync with
Unified CM is
displayed
correctly in
CWMS
UAISCUCM G202 | Delete user Verify whether | NA Failed CSGu2181
associated with | the users
line in DN associated with
config page of | line can be
UCM deleted
successfully in
DN config page
of UCM
Cisco TelePresence Video Communication Server
Logical ID Title Description Call Component Flow | Status Defects
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Test Results Summary

Cisco TelePresence Video Communication Server

UCJ118.VCS.G.001 | Schedule One | Verify whether the | Cisco TMS -> OBTP | Passed Nil
Button To Push | Cisco -=>MCU 4510 ->
conference to TelePresence 500-32
500-32 System 500-32
registered with | registered with
Unified CM Cisco Unified

Communications
Manager can
successfully join
One Button To
Push conference
which is scheduled
with Cisco
TelePresence
MCU 4510 as
conference bridge
in Cisco
TelePresence
Management Suite

UCJ11S.VCS.G.002 | Checking EX90 | Verify whether NA Passed Nil
registration Cisco
status when TelePresence
Primary Cisco | System EX90
VCS registered in Cisco
Expressway Unified
goes down in Communications
Collaboration | Manager even
Edge Cisco

TelePresence
Video
Communication
Server
Expressway
Primary goes
down in
Collaboration
Edge
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Test Results Summary |

. Cisco TelePresence Video Communication Server
UCJ118.VCS.G.003 | Checking EX90 | Verify whether NA Passed Nil
registration Cisco
status when TelePresence

Primary Cisco | System EX90 is
VCS Control registered in Cisco
goes down in unified
Collaboration Communications
Edge Manager via
Collaboration
Edge even Cisco
TelePresence
Video
Communication
Server Control
Primary goes
down

UCJ11S.VCS.G.004 | SIP and H.323 | Verify whether NA Passed Nil
registration of | Cisco

EX90 TelePresence
System EX90 can
be registered as
both SIP and
H.323 endpoint in
Cisco
TelePresence
Video
Communication
Server

UCJ11S.VCS.G.005 | Making call Verify whether the | EX90 -> Unified CM | Passed Nil
from EX90 to | call is established | -> DX80
DX80 registered | between Cisco

in Unified CM | TelePresence
System EX90 to
Cisco DX80 both
registered in Cisco
Unified
Communications
Manager
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| TestResults Summary
Cisco TelePresence Video Communication Server

UCIJI11S.VCS.G.006

Hold\Resume
video call in
EX60 which is
in shared line
with DX80 both
registered in
Unified CM

Verify whether
Hold\Resume in
Cisco
TelePresence
System EX60
which is in shared
line with Cisco
DX80 both
registered in Cisco
Unified
Communications
Manager works
successfully

EX90 -> Unified CM
->DX80,
EX60(Shared line)->
Hold\Resume

Passed

Nil

UCJ118.VCS.G.007

Shared Line
Barge on EX60
registered in
Unified CM

Verify whether
Shared Line Barge
in Cisco
TelePresence
System EX60
which is in shared
line with Cisco
DX70 and
registered with
Cisco Unified
Communications
Manager works
successfully

EX90 -> Unified CM
->DX70

EX60 -> Barge ->
Conference

Passed

Nil

UCJ118.VCS.G.008

Presentation
sharing between
EX90 and DX70

Verify whether
presentation
sharing between
Cisco
TelePresence
System EX90 and
Cisco DX70 both
registered in Cisco
Unified
Communications
Manager works
successfully

DX70 -> Unified CM
->EX90 ->
Presentation Sharing

Passed

Nil
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Cisco TelePresence Video Communication Server

Test Results Summary

UCJ11S.VCS.G.009

Presentation
sharing between
EX90 registered
in Cisco VCS
and DX80
registered in
Unified CM

Verify whether
presentation
sharing between
Cisco
TelePresence
System EX90
registered in Cisco
TelePresence
Video
Communication
Server and Cisco
DX80 registered
in Cisco Unified
Communications
Manager works
successfully

DX80 -> Unified CM
-> SIP trunk -> Cisco
VCS ->EX90 ->
Presentation Sharing

Passed Nil

UCJ118.VCS.G.010

Touch Panel
screenshots for
EX60 from web
interface when
in a video call

Verify whether
Touch Panel
screenshots are
captured for Cisco
TelePresence
System EX60
when in a video
call with Cisco
DX80 both
registered in Cisco
Unified
Communications
Manager

EX60 -> Unified CM
->DX80

Passed Nil

UCJI1S.VCS.G.011

Logging in
EX90 as EM
user

Verify whether
Cisco
TelePresence
System EX90
registered with
Cisco Unified
Communications
Manager can be
logged in as Cisco
Extension
Mobility user

NA

Passed Nil
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| TestResults Summary
Cisco TelePresence Video Communication Server

UCJI11S.VCS.G.012

Inter-cluster call
from EX90 to
DX80

Verify whether
inter-cluster call
from Cisco
TelePresence
System EX90
registered in Cisco
Unified
Communications
Manager cluster 1
to Cisco DX80
registered in Cisco
Unified
Communications
Manager cluster 2
works successfully

EX90 -> Unified CM
cluster 1 -> SIP Trunk
-> Unified CM cluster
2 ->DX80

Passed

Nil

UCJ118.VCS.G.013

Multisite
Conference from
EX90 with
Integrator
Package C90 &
EX60 registered
in Unified CM

Verify whether the
multisite
conference from
Cisco
TelePresence
System EX90 with
Cisco
TelePresence
System Integrator
Package C90 and
Cisco
TelePresence
System EX60 all
are registered in
Cisco Unified
Communications
Manager works
successfully

EX90 -> Unified CM
-> Integrator Package
C90

EX90 -> Add ->
Unified CM -> EX60

Passed

Nil
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Cisco TelePresence Video Communication Server

Test Results Summary

UCJI11S.VCS.G.014

Presentation
sharing from
EX90 logged in
as EM user via
Collaboration
Edge

Verify whether the
presentation
sharing from
Cisco
TelePresence
System EX90
logged in as Cisco
Extension
Mobility user ,
registered with
Cisco Unified
Communications
Manager via
Collaboration
Edge to Cisco
TelePresence
System EX60
works successfully

EX90 (EM user) >
Cisco VCS
Expressway -> Cisco
VCS -> Unified CM ->
EX60 -> Presentation
sharing (EX90)

Passed Nil

UCJ118.VCS.G.015

Consultative
transfer from
DX70 to EX90
registered in
Unified CM

Verify whether
consultative
transfer from
Cisco DX70 to
Cisco
TelePresence
System EX90 both
are registered in
Cisco Unified
Communications
Manager works
successfully

EX60 -> Unified CM
->DX70 ->
Consultative transfer
-> Unified CM ->
EX90

Passed Nil

UCJ11S.VCS.G.016

Blind transfer
from DX70 to
EX90 registered
in Unified CM

Verify whether
blind transfer from
Cisco DX70 to
Cisco
TelePresence
System EX90 both
are registered in
Cisco Unified
Communications
Manager works
successfully

EX60 -> Unified CM
->DX70 -> Blind
transfer -> Unified CM
->EX90

Passed Nil
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| TestResults Summary
Cisco TelePresence Video Communication Server .

UCJ11S.VCS.G.017 | Hold\Resume | Verify whether DX70 -> Unified CM | Passed Nil
video call from | Hold\Resume of | ->SIP Trunk -> Cisco
DX70 registered | video call from VCS > EX60 -> Hold
in Unified CM | Cisco DX70 and Resume (DX70)
to EX60 registered in Cisco
registered in Unified

Cisco VCS Communications
Manager to Cisco
TelePresence
System EX90
registered in Cisco
TelePresence
Video
Communication
Server works
successfully

UCI1SVideoSRG001 | Add Verify whether the | NA Passed Nil
configuration configuration
template of template of Cisco
EX90 to Cisco | TelePresence
TMSPE in [E System EX90 can
browser be added to the
Cisco
TelePresence
Management Suite
Provisioning
Extension in
Internet Explorer
10.0 without any
warnings and

errors
UCI11SVideo.SRG002 | Domain Name in | Verify whether NA Passed Nil
Touch 8 of domain name is
EX90 visible in the
Touch 8 of Cisco
TelePresence
System EX90
UCI1S VideoSRGO03 | Telnet to Cisco | Verify whether the | NA Passed Nil
TelePresence user can Telnet to
System EX90 | Cisco
TelePresence
System EX90
successfully
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Test Results Summary |
. Cisco TelePresence Video Communication Server

UCI1S VideoSRGO04 | Check DNS look | Verify whether the | NA Passed Nil
up in Cisco VCS | DNS resolution is
after downgrade | success in Cisco
TelePresence
Video
Communication
Server after
successful
downgrade from
X8.6to X8.5.1

UCI11SVideo.SRGO005 | Restore backup | Verify whether the | NA Passed Nil
for Cisco VCS | backup file is
restored
successfully in
Cisco
TelePresence
Video
Communication
Server

UCI11SVideo.SRG006 | Check Cisco Verify whether the | NA Passed Nil
TMS for Cisco | Cisco

VCS TelePresence
acknowledged | Management Suite
alarm is not raising
ticket for the
alarm which is
acknowledged in
Cisco
TelePresence
Video
Communication
System
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Test Results Summary

Cisco TelePresence Video Communication Server

UCI11S Video.SR G007

Limit bandwidth
on Cisco VCS
and verify
transmit
bandwidth in
EX90 for H.323
call

Verify whether the
Cisco
TelePresence
System EX90
registered with
Cisco
TelePresence
Video
Communication
Server as H.323
endpoint shows
correct transmit
bandwidth as in
Cisco
TelePresence
Video
Communication
Server

EX90 (H.323) -> Cisco
VCS > EX60(H.323)

Passed

Nil

UCI11S.Video.SR.G.008

Upgrade EX90
using Cisco
™S

Verify whether the
Cisco
TelePresence
System EX90 is
successfully
upgraded using
Cisco
TelePresence
Management Suite

NA

Passed

Nil

UCJ11S Video SR G009

Downgrade
EX90 using
Cisco TMS

Verify whether the
Cisco
TelePresence
System EX90 is
successfully
downgraded using
Cisco
TelePresence
Management Suite

NA

Passed

Nil

UCI1SVideo.SRGO10

Downgrade
Cisco VCS from
X8.6 to X8.5.1

Verify whether the
Cisco
TelePresence
Video
Communication
Server is
successfully
downgraded from
X8.6 to X8.5.1

NA

Passed

Nil
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Test Results Summary |

. Cisco TelePresence Video Communication Server
UCI1SVideoSRGO11 | Log out from Verify whether the | NA Passed Nil
Cisco TMS web | user can log out
Ul successfully from
Cisco
TelePresence
Management Suite
without any HTTP
error
UCI1SVideo.SRGO12 | Providing Verify whether the | NA Passed Nil
phonebook user can provide

access to users | Phone Books

in Cisco TMSPE | access for a group
using Cisco
TelePresence
Management Suite
Provisioning
Extension

UCI11SVideo.SRGO13 | Check time zone | Verify whether the | NA Passed Nil
for user in Smart | time zone for user
Scheduler is correctly
displayed under
Smart Scheduler
in Cisco
TelePresence
Management Suite
Provisioning
Extension

UCI1S VideoSRGO14 | Check time in | Verify whether the | NA Passed Nil
Touch 12" of time changes to
TX9000 after Japan time zone in
changing to Touch 12" of
Japanese locale | Cisco
TelePresence
TX9000 after
changing to
Japanese locale in
Cisco Unified
Communications
Manager

UCI1SVideo.SRGO15 | Taking Log files | Verify whether the | NA Passed Nil
from Cisco TMS | log files from
Cisco
TelePresence
Management Suite
can be
downloaded
successfully
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| TestResults Summary
Cisco Jabber for iPhone and iPad .

UCI1SVideoSRGO16 | Checking the Verify whether the | EX90 -> Unified CM | Passed Nil
functionality of | privacy cover of | -> Integrator Package
privacy cover of | Cisco C90

EX90 TelePresence
EX90 System
works successfully
while in a call
with Cisco
TelePresence
System Integrator
Package C90, both
registered with

Cisco Unified
Communications
Manager
UCJ11SVideo.SRGO17 | Creating a Verify whethera | NA Passed Nil
Permanent Permanent
Conference in | Conference can be
MCU4510 created in Cisco
TelePresence
MCU4510.
UCI11SVideoSRGO18 | Configuring the | Verify whether the | NA Passed Nil

System Unit System Unit Name
Name in EX60 | of Cisco

starting with TelePresence
numeric digit System EX60 can
be configured with

the name starts
with a numeric

digit
UCI1S VideoSRGO19 | View the Verify whether the | NA Passed Nil
presentation presentation can
locally on be viewed locally
Integrator in dual monitors
Package C90 connected with
Cisco
TelePresence
System Integrator
Package C90

Cisco Jabber for iPhone and iPad

Logical ID Title Description Call Component Flow | Status Defects
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Cisco Jabber for iPhone and iPad

Test Results Summary

UCIIS.CILG.002 | Add group Verify whether NA Passed Nil
name which is | Jabber for iPhone
created in the | can able to add
Active group once after
Directory in creating the group
Jabber for in Active Directory
iPhone successfully
UCJ11S.CILG.005 | Join the Group | Verify whether NA Passed Nil
chat while the | Jabber for iPhone
Group chat can able to join the
Invite is coming | Group chat while
in Jabber for the group chat is
iPhone initiated from
Jabber for Android
successfully
UCJ11S.CILG.009 | Send smileys | Verify whether NA Passed Nil
from Jabber for | smileys can be sent
iPhone to from Jabber for
Jabber for iPhone to Jabber for
Android and Android and Jabber
Jabber for for Windows during
Windows group chat
during group | successfully
chat
UCI11S.CILG.006 | Decline the Verify whether NA Passed Nil
Group chat Jabber for iPhone
while the Group | can able to decline
chat Invite is | the Group chat
coming in while the group
Jabber for chat is initiated
iPhone from Jabber for
Android
successfully
UCJ11S.CILG.037 | Call Statistics | Verify whether call | CJI 1 -> Unified CM -> | Passed Nil
in Jabber for statistics is showing | CJI 2
iPhone 6 device | properly in Jabber
during the for iPhone 6 device
audio call when the incoming

call made from
Jabber for iPhone 5
device is successful
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Test Results Summary

Cisco Jabber for iPhone and iPad

UCIIS.CILG.043 | User Name Verify whether NA Passed Nil
already exists | User Name already
notification has | exists notification
to be shown has shown when
when username | adding the already
added twice in | added username in
the contacts list | the contacts list of
of Jabber for Jabber for iPhone 6
iPhone 6 device | device successfully
UCJ11S.CILG.038 | Hold and Verify whether CJI 1 -> Unified CM -> | Passed Nil
Resume the Hold and Resume | CJI2
incoming call | the incoming call
which is made | which is made from
from Jabber for | Jabber for iPhone 5
iPhone 5 device | device in Jabber for
in Jabber for iPhone 6 device
iPhone 6 device | successfully
UCJ11S.CILG.021 | Audio codec Verify whether IP Phone A -> Unified | Passed Nil
G.722 in Jabber | audio codec G.722 | CM -> CJI
for iPhone is showing in
during audio Jabber for iPhone in
call the call statistics
during audio call
made from IP
Phone successfully
UCNISCIPadGOR2 | Add group Verify whether NA Passed Nil
name which is | Jabber for iPad can
created in the | able to add group
Active once after creating
Directory in the group in Active
Jabber for iPad | Directory
successfully
UCIISCIPadGO05 | Join the Group | Verify whether NA Passed Nil
chat while the | Jabber for iPad can
Group chat able to join the
Invite is coming | Group chat while
in Jabber for the group chat is
iPad initiated from
Jabber for Android
successfully
UCIISCIPadGO09 | Send smileys | Verify whether NA Passed Nil
from Jabber for | smileys can be sent
iPad to Jabber | from Jabber for
for Android and | iPad to Jabber for
Jabber for Android and Jabber
Windows for Windows during
during group | group chat
chat successfully
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. Cisco Jabber for iPhone and iPad

Test Results Summary

UNISCIPadGO06 | Decline the Verify whether NA Passed Nil
Group chat Jabber for iPad can
while the Group | able to decline the
chat Invite is | Group chat while
coming in the group chat is
Jabber for iPad | initiated from
Jabber for Android
successfully
UCIISCIPadGO37 | Jabber for iPad | Verify whether CJIPad -> Unified CM | Passed Nil
status should be | Jabber for iPad > CJI
"on a call" status is showing
when it is in an | "on a call" when
active call Jabber for iPad
made an active call
with Jabber for
iPhone 6
successfully
UCIISCIPadGO38 | Add contact in | Verify whether NA Passed Nil
the contacts list | Jabber for iPhone 6
of Jabber for | has to display the
iPhone 6 device | message "you
added a contact to
your contacts list"
after the contacts
(iPad user names)
has been added to
the contacts list
successfully
UNISCPadGO2 | Audio codec Verify whether IP Phone A -> Unified Nil
G.722 isin audio codec G.722 | CM -> IP Phone B ->
Jabber for iPad | is showing in Unified CM -> CJIPad
after transfer Jabber for iPad call
has been made | statistics after
transfer the
incoming call from
IP Phone 1 to IP
Phone 2
successfully
UCIISCIPadG21 | Audio codec Verify whether IP Phone -> Unified Passed Nil
G.722 isin audio codec G.722 | CM -> CJIPad
Jabber for iPad | is showing in
during audio Jabber for iPad in
call the call statistics
during audio call
made from IP
Phone successfully
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Test Results Summary

Cisco Jabber for iPhone and iPad

UCJIIS.CILSR001 | Call duration in | Verify whether call | CJI 1 -> Unified CM -> | Passed Nil
Jabber for duration is showing | CJI 2 -> Unified CM ->
iPhone while | properly in Jabber | CJIPad
Blind transfer | for iPhone while
the call from make a call from
CJI to CJIPad | Jabber for iPhone 1
to Jabber for iPhone
2 and then blind
transfer the call to
Jabber for iPad
successfully
UCJIISCILSR.007 | Video frame Verify whether CJI -> Unified CM -> | Passed Nil
has to hide in | video frame has EX90
Jabber for hidden when video
iPhone when | call made from
the call is put | Jabber for iPhone to
on hold in EX90 and when call
EX90 is put on hold in
EX90 successfully
UCJISCILSR013 | Answer the call | Verify whether CJI 1 -> Unified CM -> | Passed Nil
while receiving | ringtone has to be | CJI 2
the call stopped after
notification answer the call
when iPhone is | while receiving the
locked notification when
device is locked in
Jabber for iPhone
successfully
UCJIIS.CILSR006 | Call duration in | Verify whether call | CJI 1 -> Unified CM -> | Passed Nil
Jabber for duration is showing | CJI 2
iPhone during | properly in Jabber
Hold and for iPhone 1 while
Resume the call | hold and resume the
call in Jabber for
iPhone 2
successfully
UCJIIS.CILSR014 | Decline the call | Verify whether CJI'1 -> Unified CM -> | Passed Nil
while receiving | ringtone has to be | CJI 2
the call stopped after

notification
when iPhone is
locked

decline the call
while receiving the
call notification
when device is
locked in Jabber for
iPhone successfully
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. Cisco Jabber for Android

Test Results Summary

UCJIISCILSRO16 | Make a call to | Verify whether call | CJI 1 -> Unified CM -> | Passed Nil
Jabber for notification has Cli2
iPhone while | shown while
playing any playing any games
games when in iPhone when
Jabber is Jabber is working in
working in background
background successfully
UCTISCIPadSRO06 | Call duration in | Verify whether call | CJIPad 1 -> Unified Passed Nil
Jabber for iPad | duration is showing | CM -> CJIPad 2
during Hold properly in Jabber
and Resume the | for iPad 1 while
call hold and resume the
call in Jabber for
iPad 2 successfully
UCHISCIPadSRO07 | Video frame Verify whether CJIPad -> Unified CM | Passed Nil
has to hide in | video frame has to | -> EX90
Jabber for iPad | hide when the video
when the call is | call made from
put on hold in | Jabber for iPad to
EX90 EX90 and when call
is put on hold in
EX90 successfully
Cisco Jabber for Android
Logical ID Title Description Call Component Flow | Status Defects
UCI11S.CJA.G.020 | Group chat Verify whether the | NA Passed Nil
invite is sent CJA 2 and CJW is
from Jabber for | able to receive the
Android and group chat invite
received by from CJA 1
Jabber for successfully
Android and
Windows
UCJ11S.CJA.G.021 | Delete group Verify whether the | NA Passed Nil
from the contact | CJA 1 is able to
list in Jabber for | remove the group
Android from the contact in
Cisco Jabber for
Android
successfully
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| TestResults Summary
Cisco Jabber for Android .

UCI11S.CJA.G.028 | Japanese text Verify whether NA Passed Nil
sent/ received | CJA 1 is able to
in the chat send the Japanese
window in text and CJA 2 and
Jabber for CJW receives the
Android Japanese text in the
group chat
successfully
UCJ11S.CJA.G.032 | HTML file is Verify whether NA Passed Nil

sent/received in | CJA 1 is able to
the group chat in | send the HTML file
Jabber for to CJW and CJA 2
Android receives the HTML
file in the group
chat successfully

UCJ11S.CJA.G.033 | Adding the Verify whether NA Passed Nil
offline user in | CJA 1is able to add
the group chatin | CJA 2 and CJW

Jabber for when it is in offline
Android in the group chat in
Cisco Jabber for
Android
successfully
UCI1IS.CJA.G.041 | Call decline Verify whether NA Passed Nil

when Jabber for | CJA 1 is able to
Android is in decline the

group chat incoming call from
CJW when it is
already in the group
chat in Cisco Jabber
for Android
successfully

UCJ11S.CJIA.G.029 | User declining | Verify whether NA Passed Nil
the document | CJA 1 is able to
while sending in | decline the file

the group chat in | which is sent in the

Jabber for group chat in Cisco
Android Jabber for Android
successfully
UCJ11S.CJIA.G.030 | Adding user in | Verify whether the | NA Passed Nil

the Existing chat | CJA 1 is able to add
in Jabber for CJA 3toan
Android existing group chat
in Cisco Jabber for
Android
successfully
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Cisco Jabber for Android

Test Results Summary

already created in
Cisco Jabber for
Android
successfully

UCI11S.CJA.G.034 | Doing group Verify whether the | NA Passed Nil
chat and private | CJA 1 can be able
chat at same to chat in group and
time in Jabber | also p2p chat with
for Android CJA 2 at same time
in Cisco Jabber for
Android
successfully
UCJ11S.CJIA.G.037 | Displaying Verify whether the | CJW ->Unified CM -> | Passed Nil
Incoming Call | call notificationis | CJA
Notifications in | received from CJW | CJI -> Unified CM ->
Cisco Jabber for | and CJI in Cisco CJA
Android Jabber for Android
successfully
UCJ11S.CJIA.G.044 | Adding a Verify whether NA Passed Nil
contact to an CJA is able to add
existing group | a CJW contact to
in Jabber for existing group by
Android its name in add
contact option in
Cisco Jabber for
Android
successfully
UCIIS.CJA.G.045 | Adding a Verify whether NA Passed Nil
contact to new | CJA is able to add
group in Jabber | a contact to new
for Android group successfully
UCJ11S.CJIA.G.051 | Editing custom | Verify whether NA Passed Nil
status in Jabber | CJA is able to edit
for Android the custom status in
my profile of Cisco
Jabber for Android
successfully
UCJ11S.CJIA.G.055 | Deleting the Verify whether the | NA Passed Nil
custom status in | CJA 1 can able to
Jabber for delete its custom
Android status which is




| TestResults Summary

Cisco Jabber for Windows

UCI11S.CJA.G.064 | Show icon when | Verify whether the | NA Passed Nil
mobile option is | profile displays the
displayed in show icon when
Jabber for mobile option in
Android Cisco Jabber for
Android
successfully
UCJ11S.CJIA.G.065 | Receiving IM | Verify whether NA Passed Nil
Notification CJA 1 receives IM
from group chat | Notification from
during P2P chat | CJA 3 when it is in
with windows in | P2P chat with CJW
Jabber for and CJA 2
Android successfully
UCJ11S.CJIA.G.067 | IM notification | Verify whether NA Passed Nil
display in CJA 1 receives IM
foreground in | notification in
Jabber for foreground when it
Android is in P2P chat with
CJA 2 successfully
UCI1IS.CJA.G.068 | Receiving IM | Verify whether CJA1 -> Unified CM | Passed Nil
Notification CJA 1 receives IM | -> CJA2
during a Call in | notification from
Jabber for CJA 3 when it is in
Android call with CJA 2
successfully
UCJ11S.CIA.G.069 | Receiving IM | Verify whether NA Passed Nil
notification CJA 1 receives IM
without opening | notification from
the chat window | CJA 2 when the
in Jabber for chat window is
Android closed in Cisco
Jabber for Android
Cisco Jabber for Windows
Logical ID Title Description Call Component Flow Status | Defects
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Cisco Jabber for Windows

Test Results Summary

UCHISCIWGO014 | Add directory | Verify members | NA Passed | Nil
groups in Cisco | are added
Jabber for successfully in
Windows the contact list of
contacts list CJW while
adding new
directory group
in Cisco Jabber
for Windows
UCJ1S.CIWG.016 | Add directory | Verify directory | NA Passed | Nil
group with group is added
double byte successfully in
characters the contact list of
(Kanji) in the Cisco Jabber for
Cisco Jabber for | Windows while
Windows adding AD group
contacts list names with
double byte
characters
(Kanji)
UCJ11S.CJWG.017 | Add directory | Verify directory | NA Passed | Nil
group with group is added
Japanese successfully in
characters the contact list of
(Hiragana / Cisco Jabber for
Katakana) in the | Windows while
Cisco Jabber for | adding AD group
Windows names with
contacts list Japanese
characters
(Hiragana /
Katakana)
UCHIS.CIWG.018 | Error Verify error NA Passed | Nil
notification notifications are
display while displayed while
adding invalid | adding invalid
directory group | directory group
in the Cisco in the contact list
Jabber for of Cisco Jabber
Windows for Windows

contacts list
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Test Results Summary

Cisco Jabber for Windows

UCIHIS.CIWG.023 | Directory group | Verify groups are | NA Passed | Nil
updates when dynamically
adding new updated while
members into adding new
the directory members for
group directory group
in Jabber for
Windows
UCJ11S.CIWG.025 | Directory group | Verify presence | NA Passed | Nil
updates while status is
adding new displayed for the
members into added members
the directory in directory
group group
UCJ11S.CJIW.G.040 | Edit the call Verify call NA Passed | Nil
number using | number or
"Call with Edit" | directory number
in Cisco Jabber | is edited
for Windows successfully by
using the option
"Call with Edit"
in Cisco Jabber
for Windows
UCHIS.CIWG.042 | Edit the call Verify call NA Passed | Nil
number from number or
Recents tab directory number
using "Call with | is edited by using
Edit" option in | the option "Call
Cisco Jabber for | with Edit" from
Windows Recents tab of
Cisco Jabber for
Windows
UCJ11S.CIWG.043 | Edit the call Verify call NA Passed | Nil
number in number or
docked directory number
Windows using | is edited by using
"Call with Edit" | the option "Call
option in Cisco | with Edit" from
Jabber for the docked
Windows window of Cisco
Jabber for
Windows
UCJ11S.CJW.G.050 | Opus codec on | Verify bandwidth | CJW1 -> Unified CM -> Passed | Nil
Cisco Jabber for | for opus codec is | CJW2
Windows displayed when
call is established
between CJW1
and CJW2

Test Results for Cisco Unified Communications System Release 11.0 Phase | for Japan B




Cisco Jabber for Windows

Test Results Summary

UCHIS.CIWG.051 | Call duration Verify call CJW1 -> Unified CM -> Passed | Nil
display for duration is CIw2
incoming calls in | displayed for
Cisco Jabber for | incoming calls in
Windows the recent tab of
Cisco Jabber for
Windows
UCJ11S.CIWG.053 | Play sound for | Verify chat alert | NA Passed | Nil
first chat sound is played
message in for first instant
Jabber for messaging in
Windows Cisco Jabber for
Windows
UCJ11S.CJWG.015 | Add directory | Verify directory | NA Passed | Nil
group with group is added
symbols in the | successfully in
Cisco Jabber for | the contact list of
Windows Cisco Jabber for
contacts list Windows while
adding AD group
names with
different
characters,
numbers and
symbols
UCHIS.CIWG.019 | Directory group | Verify newly NA Passed | Nil
size display on | added AD group
Cisco Jabber for | in the contact list
Windows of Cisco Jabber
contacts list for Windows is
displayed its
group size
correctly
UCJIS.CIWG.020 | Search for AD | Verify members | NA Passed | Nil
group members | are displayed
in the Cisco while searching
Jabber for AD group
Windows search | members in the
box search box of
Cisco Jabber for
Windows
UCJ11S.CIWG.021 | Remove AD Verify AD NA Passed | Nil
group from the | groups are
Cisco Jabber for | removed from
Windows the contact list of
contact list Cisco Jabber for
Windows
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Test Results Summary

Cisco Jabber for Windows

UCIHIS.CIWG.024 | Directory group | Verify groups are | NA Passed | Nil
updates while dynamically
removing new | updated while
members from | removing
directory group | members from
groups in Cisco
Jabber for
Windows
UCJ11S.CIWG.031 | Make group chat | Verify whether | NA Passed | Nil
with the the group chat is
members of successful while
directory group | inviting directory
group members
for group chat
from Jabber for
Windows
UCJ11S.CJIW.G.044 | Edit the call Verify call NA Passed | Nil
number in number or
conversation directory number
window using | is edited by using
"Call with Edit" | the option "Call
option in Cisco | with Edit" from
Jabber for the conversation
Windows window search
box of Cisco
Jabber for
Windows
UCHIS.CIWG.052 | Call duration Verify call CJW1 -> Unified CM -> Passed | Nil
display for duration is CIw2
outgoing calls in | displayed for
Cisco Jabber for | outgoing calls in
Windows the recent tab of
Cisco Jabber for
Windows
UCJIS.CIWG.056 | Far end camera | Verify far end CJW -> Unified CM -> Passed | Nil

control icon
display on Cisco
Jabber for
Windows

camera control
icon is displayed
on the top of the
call window
when call is
established
between Jabber
for Windows and
EX90

EX90
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Cisco Jabber for Windows

Test Results Summary

UCIISCIWSRO01 | Japanese input | Verify Japanese | NA Passed | Nil
characters on characters are
chat input field | entered
of Jabber for successfully on
Windows the chat input
field in Jabber for
Windows
UCIISCIWSRO02 | Send files with | Verify files with | NA Passed | Nil
Japanese Japanese
characters file | character file
name from names are sent
Jabber for successfully from
Windows chat window of
Jabber for
Windows using
attachment
option
UCIISCIWSR005 | Send Japanese | Verify Japanese | NA Passed | Nil
characters while | characters are
initiating group | sent successfully
chat during group chat
conversation in
Cisco Jabber for
Windows
UCIISCIWSRO07 | Create custom | Verify new NA Passed | Nil
status with custom status are
Japanese created
characters in successfully by
Jabber for using Japanese
Windows characters in
Jabber for
Windows
UCTIISCIWSR013 | Jabberd ocalConfigximl | Verify NA Passed |Nil
in Appdata for | Jabbed ocalConfigxml
Jabber for is existed in
Windows Appdata when
signing in to
Jabber for

Windows once
power on the
system after shut
down
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| TestResults Summary

Cisco Jabber for Mac

Cisco Jabber for Mac
UCIISCIWSRO16 | Double byte Verify double CJW1 -> Unified CM -> Passed | Nil
character alert | byte characters | CJW2
name on are displayed on
incoming call incoming call
notification of | notification on
Jabber for Cisco Jabber for
Windows Windows
UCJIISCIWSR026 | Call transfer in | Verify call is CJW1 -> Unified CM -> Passed | Nil
Cisco Jabber for | successfully CJW2 -> Unified CM ->
Windows transferred from | CJW3
CIW2 to CJW3
while making
call from CJW1
to CIW2
UCIISCIWSR030 | Call conference | Verify CJW1 -> Unified CM -> Passed | Nil
in Cisco Jabber | conference call is | CJW2 -> Unified CM ->
for Windows activated CIM
successfully
between CJW1 ,
CJW2 and CIM
Logical ID Title Description Call Component Flow Status | Defects
UCHI1S.CIMG.001 | Add Active Verify members | NA Passed | Nil
Directory are added
group on the | successfully in the
contacts list of | contact list of CJM
Cisco Jabber | while adding new
for Mac Active Directory
group in Cisco
Jabber for Mac
UCJ11S.CIM.G.003 | Add Active Verify Active NA Passed | Nil
Directory Directory group is
group with added successfully
double byte in the contact list
characters of Cisco Jabber for
(Kanji) in the | Mac while adding
Cisco Jabber | AD group names
for Mac with double byte
contacts list (Kanji) characters
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Cisco Jabber for Mac

Test Results Summary

UCHI1S.CIMG.004 | Add Active Verify Active NA Passed | Nil
Directory Directory group is
group with added successfully
Japanese in the contact list
characters of Cisco Jabber for
(Hiragana and | Mac while adding
Katakana) in | AD group names
the Cisco with Japanese
Jabber for Mac | (Hiragana and
contacts list Katakana)
characters
UCH1S.CIM.G.005 | Error Verify error NA Passed | Nil
notifications | notifications are
when adding | displayed while
invalid adding invalid
directory directory groups in
groups in the | the contact list of
Cisco Jabber | Cisco Jabber for
for Mac Mac
contacts list
UCJ11S.CIM.G.006 | Directory Verify newly NA Passed | Nil
group size added AD group in
display on the contact list of
Cisco Jabber | Cisco Jabber for
for Mac Mac is displayed
contacts list its group size
correctly
UCHI1S.CIM.GO11 | Directory Verify groups are | NA Passed | Nil
group update | dynamically
on CJM while | updated while
removing new | removing members
members from | from directory
directory group | group in Cisco
Jabber for Mac
UCJ11S.CIM.G012 | Presence status | Verify presence NA Passed | Nil
display for status is displayed
Active for the added
Directory members in Active
group members | Directory group
in Jabber for
Mac
UCJ11S.CIM.G013 | Chat with AD | Verify chat NA Passed | Nil
group members | messages are sent
from Jabber for | by an user from
Mac user Jabber for Mac to
member of
directory group
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| TestResults Summary

Cisco Unity Connection

Cisco Unity Connection

UCHI1S.CIMG.027 | Test far end Verify far end CIM -> Unified CM -> Passed | Nil
camera control | camera control EX90
in Cisco Jabber | icon is displayed
for Mac on the top of the
call window when
call is established
between Jabber for
Mac and EX90
UCIIS.CIM.G.002 | Connect voice | Verify voice mail | NA Failed CGuPR0
mail from is connected
Jabber for Mac | successfully for the
signed user in
Jabber for Mac
Logical ID Title Description Call Component Flow Status Defects
UCJ11S.CUC.G.008 | Play Verify whether | Phone A -> Unified CM -> | Passed Nil
voicemail in | the user is able to | Phone B -> Unity
mini web play a voicemail | Connection -> Exchange
inbox by by clicking play | Server
clicking play | link HTML
link in Message
customized | Notification mail
message which has
notification subject line in
default format
UCJ11S.CUC.G.011 | Customize Verify whether | User A -> Web Inbox -> Passed | Nil
Subject of the user is able to | User B -> Unity Connection
HTML receive the -> Exchange Server
Message message
Notification | notification with
when customized
voicemail sent | subject line
from Web format in HTML
Inbox Message
Notification
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Cisco Unity Connection

Test Results Summary

UCJ11S.CUC.G.020 | Customized | Verify whether | Phone A -> Unified CM -> | Passed | Nil
Subject Line | the user is able to | Phone B -> Unity
in HTML receive the Connection -> Exchange
Notification | subject line in Server
mail with customized
attachment for | format in HTML
voicemail Message
Notification with
voicemail as
attachment in
wav format
UCIJ11S.CUC.G.026 | Missed Call | Verify whether | Phone A -> Unified CM -> | Passed | Nil
HTML the user is able to | Phone B -> Unity
Notification | receive the Connection -> Exchange
when user do | HTML Missed | Server
not leave Call Message
voicemail Notification
whenever user
missed the call
from another
user
UCIJ11S.CUC.G.027 | Missed Call | Verify whether | Phone A -> Unified CM -> | Passed | Nil
HTML the user is able to | Phone B -> Unity
Notification | receive the Connection -> Exchange
with default | HTML Missed | Server
subject line Call Message
Notification with
default subject
line
UCJ11S.CUC.G.028 | Missed Call | Verify whether | Phone A -> Unified CM -> | Passed | Nil
Summary the user is able to | Phone B -> Unity
HTML receive the Connection -> Exchange
Notification | HTML Missed | Server
with default | Call Summary
subject line | Notification with
default subject
line
UCIJ11S.CUC.G.036 | Summary of | Verify whether | Phone A -> Unified CM -> | Passed | Nil
voice message | the user is able to | Phone B -> Unity
in HTML receive the Connection -> Exchange
Message Summary of Server
Notification | voicemail in
for a single HTML Message
message Notification for a
new voice
message

i Test Results for Cisco Unified Communications System Release 11.0 Phase | for Japan



Test Results Summary

Cisco Unity Connection

UCJ11S.CUC.G.039 | Check the Verify whether | Phone A -> Unified CM -> | Passed | Nil
New Message | the user is able to | Phone B -> Unity
Count in receive new Connection -> Exchange
Summary of | message countin | Server
voice message | HTML Summary
in HTML Notification
Message which contains
Notification | subject line with
Caller ID
UCIJ11S.CUC.G.012 | Customize Verify whether | Phone A -> Unified CM -> | Passed | Nil
Subject of the user is able to | Phone B -> Unity
HTML receive the Connection -> Exchange
Message subject line in Server
Notification | customized
when format in HTML
voicemail sent | Message
from Visual | Notification
Voicemail when voicemail
sent from Visual
Voicemail
UCIJ11S.CUC.G.015 | Set Verify whether | Phone A -> Unified CM -> | Passed | Nil
Notification | the useris able to | Phone B -> Unity
Device as select Connection -> Exchange
HTML notification Server
Notification in | device from
Cisco PCA Cisco PCA and
and check for | receive the
Customized | subject line in
Subject Line | customized
in HTML format in HTML
Notification | Message
mail Notification
UCJ11S.CUC.G.019 | Customized | Verify whether | Phone A -> Unified CM -> | Passed | Nil
Subject Line | the user is able to | Phone B -> Unity
in SMTP receive the Connection -> Exchange
Notification | subject line in Server
only for default format in
urgent voice | SMTP Message
messages Notification for

urgent messages
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Cisco Unity Connection

Test Results Summary

UCJ11S.CUC.G.021 | Set Voicemail | Verify whether | Phone A -> Unified CM -> | Passed | Nil
as attachments | the user is able to | Phone B -> Unity
in HTML receive the Connection -> Exchange
Notification | HTML Message | Server
page when Notification
missed call which contains
template is subject line with
selected Caller ID and
timestamp.
HTML Message
Notification
received by the
user whenever
they received
voicemail from
the other users
UCIJ11S.CUC.G.030 | Specify Verify whether | Phone A -> Unified CM -> | Passed | Nil
timestamp in | the user is able to | Phone B -> Unity
Subject Line | receive the Connection -> Exchange
of Missed Call | HTML Missed | Server
Notification | Call Message
Template Notification
which contains
subject line as
Notification
Template
UCIJ11S.CUC.G.035 | Verify the Verify the Phone A -> Unified CM -> | Passed | Nil
mailbox count | mailbox count | Phone B -> Unity
after getting | under users Connection -> Exchange
the Missed details and after | Server
Call receiving the
Notification | HTML Missed
Call Message
Notification
which contains
subject line with
Caller ID and
timestamp
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Test Results Summary

Cisco TelePresence Management Suite

UCJ118.CUC.G.037 | Play Verify whether | Phone A -> Unified CM -> | Passed | Nil
voicemail by | the user is able to | Phone B -> Unity
clicking play | play received Connection -> Exchange
button in voicemail by Server
Summary of | clicking play
HTML button in
Message Summary of
Notification | voicemail of
HTML Message
Notification for a
new voice
message
UCIJ11S.CUC.G.040 | Summary of | Verify whether | Phone A -> Unified CM -> | Passed Nil
multiple voice | the user is able to | Phone B -> Unity
message in receive the Connection -> Exchange
HTML Summary of Server
Message HTML Message
Notification | Notification for
multiple new
voice messages
and Summary of
HTML Message
Notification is
received by the
user whenever
they receive any
voicemail from
other users
Cisco TelePresence Management Suite
Logical ID Title Description Call Component Flow | Status | Defects
UCJ11S.TMS.G.001 | Add Japanese title | Verify whether a | NA Passed | Nil
to the Conference | Japanese title can
Template be added to the
Conference
Template of Cisco
TelePresence
Management Suite
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Cisco TelePresence Conductor

Test Results Summary

UCJ11S.TMS.G.002 | Change System | Verify whethera | NA Passed | Nil
Name to Japanese | Japanese name
for Cisco VCS can be given to
Cisco
TelePresence
Video
Communication
Server in Cisco
TelePresence
Management Suite
UCJ11S.TMS.G.003 | Add Japanese Verify whether a | NA Passed | Nil
user to Cisco Japanese user can
TMSPE be added to Cisco
TelePresence
Management Suite
Provisioning
Extension
Cisco TelePresence Conductor
Logical ID Title Description Call Component Flow Status | Defects
UCJ11S.TC.G.001 | Joining a Verify whether EX90 -> Unified CM -> Passed | Nil
Full HD Cisco TelePresence | Conductor -> TelePresence
Meeting System EX90 Server on VM -> Full HD
conference | registered in Cisco | Meeting Conference
from EX90 | Unified
managed by | Communications
Cisco Manager can join a
TelePresence | Full HD Meeting
Server on conference
VM managed by Cisco
TelePresence
Server on VM in
Cisco TelePresence
Conductor
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Test Results Summary

Cisco TelePresence Conductor

UCJ11S.TC.G.002 | Joining a HD | Verify whether EX60 -> Unified CM -> Passed | Nil
Meeting Cisco TelePresence | Conductor -> TelePresence
conference | System EX60 Server on VM -> HD
from EX60 | registered in Cisco | Meeting Conference
managed by | Unified
Cisco Communications
TelePresence | Manager can join a
Server on HD Meeting
VM conference

managed by Cisco
TelePresence
Server on VM in
Cisco TelePresence
Conductor

UCJ11S.TC.G.003 | Joining a SD | Verify whether DX70 -> Unified CM -> Passed | Nil
Meeting Cisco DX70 Conductor -> TelePresence
conference | registered in Cisco | Server on VM -> SD
from DX70 | Unified Meeting Conference
managed by | Communications
Cisco Manager can join a
TelePresence | SD Meeting
Server on conference
VM managed by Cisco

TelePresence
Server on VM in
Cisco TelePresence
Conductor

UCJ11S.TC.G.004 | Joining a Verify whether DX80 -> Unified CM -> Passed | Nil
Full HD Cisco DX80 Conductor -> Cisco TS 7010
Meeting registered in Cisco | -> Full HD Meeting
conference | Unified Conference
from DX80 | Communications
managed by | Manager can join a
Cisco TS Full HD Meeting
7010 conference

managed by Cisco
TelePresence
Server 7010 in
Cisco TelePresence
Conductor
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Cisco TelePresence Conductor

Test Results Summary

UCJ11S.TC.G.005 | Joining a SD | Verify whether EX90 -> Unified CM -> Passed | Nil
Meeting Cisco TelePresence | Conductor -> Cisco TS 7010
conference | System EX90 -> SD Meeting Conference
from EX90 | registered in Cisco
managed by | Unified
Cisco TS Communications
7010 Manager can join a

SD Meeting
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco TelePresence
Conductor

UCIJI11S.TC.G.006 | Joining a Verify whether EX60 -> Unified CM -> Passed |Nil
Meeting Cisco TelePresence | Conductor -> MCU 4510 ->
conference | System EX60 Meeting Conference
from EX60 | registered in Cisco
managed by | Unified
MCU 4510 | Communications

Manager can join a
Meeting conference
managed by Cisco
TelePresence MCU
4510 in Cisco
TelePresence
Conductor

UCJ11S.TC.G.007 | Joining a Verify whether DX80 -> Unified CM -> Passed | Nil
Meeting Cisco DX80 Conductor ->MCU 5310 ->
conference | registered in Cisco | Meeting Conference
from DX80 | Unified
managed by | Communications
MCU 5310 | Manager can join a

Meeting conference
managed by Cisco
TelePresence MCU
5310 in Cisco
TelePresence
Conductor
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Test Results Summary

Cisco TelePresence Conductor

UCJ11S.TC.G.008 | Joining a Verify whether EX90 -> Unified CM -> Passed | Nil
Full HD Cisco TelePresence | Conductor -> TelePresence
Lecture System EX90 Server on VM -> Full HD
conference | registered in Cisco | Lecture Conference
from EX90 | Unified
managed by | Communications
Cisco Manager can join a
TelePresence | Full HD Lecture
Server on conference
VM managed by Cisco

TelePresence
Server on VM in
Cisco TelePresence
Conductor

UCJ11S.TC.G.009 | Joining a SD | Verify whether DX80 -> Unified CM -> Passed | Nil
Lecture Cisco DX80 Conductor -> TelePresence
conference | registered in Cisco | Server on VM ->SD Lecture
from DX80 | Unified Conference
managed by | Communications
Cisco Manager can join a
TelePresence | SD Lecture
Server on conference
VM managed by Cisco

TelePresence
Server on VM in
Cisco TelePresence
Conductor

UCJ11S.TC.G.010 | Joining a HD | Verify whether EX60 -> Unified CM -> Passed | Nil
Lecture Cisco TelePresence | Conductor -> Cisco TS 7010
conference | System EX60 -> HD Lecture Conference
from EX60 | registered in Cisco
managed by | Unified
Cisco TS Communications
7010 Manager can join a

HD Lecture
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco TelePresence
Conductor
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Cisco Jabber Guest

Test Results Summary

Cisco Jabber Guest

UCJ11S.TC.G.011 | Joining a SD | Verify whether EX60 -> Unified CM -> Passed | Nil
Lecture Cisco TelePresence | Conductor -> Cisco TS 7010
conference | System EX60 -> SD Lecture Conference
from EX60 | registered in Cisco
managed by | Unified
Cisco TS Communications
7010 Manager can join a
SD Lecture
conference
managed by Cisco
TelePresence
Server 7010 in
Cisco TelePresence
Conductor
UCJI11S.TC.G.012 | Joining a Verify whether EX90 -> Unified CM -> Passed |Nil
Lecture Cisco TelePresence | Conductor -> MCU 4510 ->
conference | System EX90 Lecture Conference
from EX90 | registered in Cisco
managed by | Unified
MCU 4510 | Communications
Manager can join a
Lecture conference
managed by Cisco
TelePresence MCU
4510 in Cisco
TelePresence
Conductor
Logical ID Title Description Call Component Flow | Status | Defects
UCJ11S.JG.G.001 | Presentation Verify whether Cisco Jabber Guest Passed | Nil
Sharing in a Presentation client(windows) ->
video call Sharing in a video | Cisco Expressway-E ->
between Cisco | call between Cisco Expressway-C ->
Jabber Guest Cisco Jabber SIP Trunk -> Unified
client on Guest client on CM -> DX80 ->

windows and

DX80 via Cisco
Expressway-E

windows and

Cisco
Expressway-E
works
successfully

Cisco DX80 via

Presentation Sharing
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Test Results Summary

Cisco Jabber Guest

UCJ11S.JG.G.002 | Presentation Verify whether Cisco Jabber Guest Passed | Nil
Sharing in a Presentation client(windows)->Cisco
video call Sharing in a video | Expressway-E->Cisco
between Cisco | call between Expressway-C->SIP
Jabber Guest Cisco Jabber Trunk->Unified
client on Guest client on CM->DX70->
windows and | windows and Presentation Sharing
DX?70 via Cisco | Cisco DX70 via
Expressway-E | Cisco

Expressway-E
works
successfully

UCJ11S.JG.G.003 | Presentation Verify whether Cisco Jabber Guest Passed | Nil
Sharing in a Presentation client(i0S)->Cisco
video call Sharing in video | Expressway-E->Cisco
between Cisco | call between Expressway-C->SIP
Jabber Guest Cisco Jabber Trunk->Unified
client on i0S Guest clienton | CM->DX70->
and DX70 via | iOS and Cisco Presentation Sharing
Cisco DX70 via Cisco
Expressway-E | Expressway-E

works
successfully

UCJ11S.JG.G.004 | Make an audio | To verify that user | Cisco Jabber Guest Passed | Nil
call from Cisco | is able to make an | client(windows)->Cisco
Jabber Guest audio call from | Expressway-E->Cisco
client on Cisco Jabber Expressway-C->SIP
windows to Guest clienton | Trunk->Unified
88xx Series windows to Cisco | CM->88xx

Unified IP Phone
88xx series via
Expressway-E

UCJ11S.JG.G.005 | Make an audio | To verify that user | Cisco Jabber Guest Passed | Nil
call from Cisco | is able to make an | client(windows)->Cisco
Jabber Guest audio call from | Expressway-E->Cisco
client on Cisco Jabber Expressway-C->SIP
windows to Guest client on Trunk->Unified
78xx Series windows to Cisco | CM->78xx

Unified IP Phone
78xx series via
Expressway-E
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Test Results Summary |
Cisco Jabber Guest

UCJ11S.JG.G.006 | Make an audio | To verify that user | Cisco Jabber Guest Passed | Nil
call from Cisco | is able to make an | client(MAC)->Cisco
Jabber Guest audio call from | Expressway-E->Cisco
client on MAC | Cisco Jabber Expressway-C->SIP
to 88xx Series | Guest client on Trunk->Unified
MAC to Cisco CM->88xx
Unified IP Phone
88xx series via
Expressway-E
UCJ11S.JG.G.007 | Make an audio | To verify thatuser | Cisco Jabber Guest Passed | Nil
call from Cisco | is able to make an | client(MAC)->Cisco
Jabber Guest audio call from | Expressway-E->Cisco
client on MAC | Cisco Jabber Expressway-C->SIP
to 78xx Series | Guest clienton | Trunk->Unified
MAC to Cisco CM->78xx
Unified IP Phone
78xx series via
Expressway-E
UCJ11S.JG.G.008 | Hide Self view | To verify that user | Cisco Jabber Guest Passed | Nil
during video is able to hide client(windows) ->
call between self-view during | Cisco Expressway-E ->
Cisco Jabber video call Cisco Expressway-C ->
Guest client on | between Cisco SIP Trunk -> Unified
windows and | Jabber Guest CM >
DX series client on windows | DX70/DX80/DX650
endpoints and Cisco DX
series endpoints
via Expressway-E
UCJ11S.JG.G.009 | Re-position Self | To verify that user | Cisco Jabber Guest Passed | Nil
view during is able to client(windows) ->
video call Re-position Self | Cisco Expressway-E->
between Cisco | view during video | Cisco Expressway-C->
Jabber Guest call between SIP Trunk-> Unified
client on Cisco Jabber CM ->
windows and Guest client on DX70/DX80/DX650
DX series windows and
endpoints Cisco DX series
endpoints via
Expressway-E
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| TestResults Summary

Cisco IP Phone Validation

Cisco IP Phones

Cisco IP Phone Validation

Logical ID Title Description | Call Component Flow Status Defects
UCI11S.IPPhone.G.083 | Single Button | Verify that IP Phone A -> Unified CM -> | Passed Nil
cBarge from | user is allowed | IP Phone B
an IP Phone |toaddtoa
(88xx)toa | remotely
call active callon a
originated by | shared line,
the shared using the
line built-in bridge
at the target
device
UCJ11S.1PPhone.G.087 | IP phones To verify that | IP Phone A -> Unified CM -> | Passed | Nil
(88xx) calls | 88xx phone IP Phone B
using Forced | handles the
Authorization | call correctly
Code by using FAC
before calling
UCIJ11S.IPPhone.G.060 | Place call Verify that IP Phone A -> Unified CM -> | Passed Nil
from 88XX | user can able | IP Phone B
series IP to make call
Phone using | from 88XX
Speed Dial | series IP
button Phone to any
other IP Phone
using speed
dial button
UCI11S.IPPhone.G.064 | Place call Verify that IP Phone A -> Unified CM1 | Passed Nil
from 88XX |user canable |->H.323 -> CUBE ->H.323
series [P to make call | -> Unified CM2 -> IP Phone
Phone using | from 88XX B
Speed Dial | series IP
button to Phone to 78xx
78xx 1P IP Phone
Phone through CUBE
through using speed
CUBE dial button
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. Cisco IP Phones

Test Results Summary

UCI11S.1PPhone.G.105 | Hold and Verify that the | IP Phone A -> Unified CM -> | Passed Nil
Resume call | IP Phone IP Phone B
using IP (88xx) handles
Phone (88xx) | the hold and
resume
successfully
UCJ11S.1PPhone.G.107 | Hold and Verify that the | IP Phone A -> Unified CM1 | Passed Nil
Resume - IP Phone -> SIP Trunk -> Unified CM2
Inter cluster | (88xx) handles | -> IP Phone B
call from IP | the hold and
Phone A resume via
(88xx) to IP | inter cluster
Phone B calls
successfully
UCIJ11S.IPPhone.G.108 | Hold and Verify that the | IP Phone A -> Unified CM -> | Passed Nil
Resume IP Phone IP Phone B -> Unified CM ->
using [P (88xx) handles | IP Phone C
Phone A the hold and
(88xx) and | resume and
swap calls swap call
successfully
UCIJ11S.IPPhone.G.109 | Put the call | Verify that the | IP Phone A -> Unified CM -> | Passed Nil
on Hold & | IP Phone IP Phone B
Resume (88xx) handles
simultaneously | the hold and
on both ends | resume of calls
successfully at
both the ends
UCJ11S.IPPhone.G.110 | Put a call on | Verify that the | IP Phone C -> Unified CM -> | Passed Nil
hold when in | IP Phone IP Phone A -> Unified CM ->
shared line | (88xx) handles | IP Phone B
and resume | the hold and
the call resume
successfully
when in shared
line
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Cisco IP Phones

UCI11S.IPPhone.G.002 | Answer the | Verify that call | IP Phone A -> Unified CM -> | Passed Nil
call on 88XX | on 88XX IP Phone B
series [P series [P
Phone using | Phone gets
Auto Answer | attended
with speaker | automatically
phone using Auto
Answer with
speaker phone
option when
speaker phone
is ON in 88XX
series [P
Phone
UCJ11S.IPPhone.G.011 | Visual Verify that IP Phone A -> Unified CM -> | Passed Nil
notification | user can able |IP Phone B
to the calling | to see the
party (88xx) | visual
by using call | notification on
back when | calling party
called party | screen (88xx)
becomes by using call
available back feature
when called
party becomes
available from
busy or
unavailable
state
UCIJ11S.IPPhone.G.012 | Forward the | Verify that IP Phone A -> Unified CM -> | Passed Nil
incoming calls coming to | IP Phone B -> Unified CM ->
calls for 88XX series | IP Phone C
88XX series |IP Phone is
IP Phone forwarded
using Call successfully to
Forward All | destination
Feature while using
Call Forward

All Feature
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Cisco IP Phones

Test Results Summary

UCIJ11S.IPPhone.G.013 | Forward the | Verify that IP Phone A -> Unified CM -> | Passed Nil
incoming calls coming to | IP Phone B -> Unified CM ->
calls for 88XX series | IP Phone C
88XX series | IP Phone is
IP Phone forwarded
using successfully to
Conditional | destination
Call while using
Forwarding | Conditional

Call
Forwarding

UCJ11S.1PPhone.G.022 | Park an Verify that IP Phone A -> Unified CM -> | Passed Nil
active call on | user can able | IP Phone B -> Unified CM ->
88XX series | to park an IP Phone C
IP Phone active call on

88XX series
IP Phone and
retrieve the
parked call on
another IP
Phone
successfully

UCIJ11S.IPPhone.G.027 | Park an Verify that IP Phone A -> Unified CM -> | Passed Nil
active call on | user can able | IP Phone B -> Unified CM ->
88XX series | to park an IP Phone C
IP Phone active call on
using 88XX series
Directed Call | IP Phone and
Park retrieve the

parked call
using feature
button
successfully

UCI11S.IPPhone.G.032 | Park an Verify that IP Phone A -> Unified CM -> | Passed Nil
active call on | user can able | IP Phone B
88XX series | to park an
IP Phone active call on
using 88XX series
Directed Call | IP Phone and
Park and retrieve the
retrieve call | parked call on
on Reversion | Reversion
number number after

call park
reversion timer
expires when
using Directed
call park
successfully
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Cisco IP Phones

UCJ11SIPPhone.SR.101 | Call Park in | Verify whether | IP Phone A (Location A) -> | Passed Nil
78XX of Call Park in | Unified CM -> IP Phone B
Location B | 78XX of (Location B) -> Unified CM
and Retrieval | Location B -> [P Phone C (Location C)
of Call in and Retrieval
78XX of of Call in
Location C | 78XX of
Location C is
successful
UCI11SIPPhone.SR.102 | Call Park in | Verify whether | IP Phone A (Location A) -> | Passed Nil
DX650 of Call Park in Unified CM -> IP Phone B
Location B | DX650 of (Location B) -> Unified CM
and Retrieval | Location B -> P Phone C (Location C)
of Call in and Retrieval
DX650 of of Call in
Location C | DX650 of
Location C is
successful
UCI1SIPPhone.SR.103 | Call Park in | Verify whether | IP Phone A (Location A) -> | Passed | Nil
99XX of Call Park in Unified CM -> IP Phone B
Location B | 99XX of (Location B) -> Unified CM
and Retrieval | Location B -> P Phone C (Location C)
of Call in and Retrieval
99XX of of Call in
Location C | 99XX of
Location C is
successful
UCJ11SIPPhone.SR.107 | Call Park in | Verify whether | IP Phone A (Location A) -> | Passed Nil
78XX of Call Park in | Unified CM -> IP Phone B
Location A | 78XX of (Location A) -> Unified CM
and Retrieval | Location A -> [P Phone C (Location B)
of Call in and Retrieval
78XX of of Call in
Location B | 78XX of
where Location B
Retrieval where
Phone Retrieval
Locationis | Phone
different Location is
different
UCJ11SIPPhone.SR.109 | Change the | Verify whether | NA Passed Nil
Ringtone for | Change of
69XX 1P Ringtone for
Phones to 69XX IP
Chirpl or Phones to
Chirp2 Chirpl or
Chirp2 is
successful
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. Cisco IP Phones

Test Results Summary

UCJ11SIPPhone.SR.112 | Check the Verify the IP Phone A -> Unified CM -> | Passed Nil
quality of quality of Call | IP Phone B
Call in IP in IP Phone
Phone 6921 | 6921 and there
and there should be no
should be no | delay using
delay using | Loudspeaker
Loudspeaker
UCJ11SIPPhone.SR.114 | Check the Verify whether | NA Passed Nil
user is the user is
Accessing Accessing the
the Corporate | Corporate
Directory in | Directory in IP
IP Phone Phone 8945
8945
UCJ11SIPPhoneSR.117 | Check there | Verify whether | NA Passed Nil
is no call there is no call
drop during | drop during
the the Conference
Conference | Call progress
Call progress | in IP Phones
in IP Phones | 78XX
78XX
UCJ11SIPPhone.SR.119 | Check the IP | Verify whether | NA Passed Nil
Phone is the IP Phone is
registering to | registering to
Unified CM | Unified CM
after few after few days
days from from Network
Network suspension
suspension
UCJ11SIPPhone.SR.120 | Check the Verify the NA Passed Nil
Restore Restore is
Wizard is successful for
successful for | CUC
CucC
UCJ11SIPPhone.SR.001 | Corporate Verify whether | NA Passed Nil
directory the Corporate
accessibility | directory is
in Cisco I[P | accessible
Phone 78XX | without getting
the XML error
in Cisco IP
Phone 78XX
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Test Results Summary

Cisco IP Phones

UCJ11SIPPhone.SR.002 | Extension Verify whether | NA Passed Nil
mobility the Extension
accessibility | mobility is
in Cisco IP | accessible
Phone 78XX | without getting
the XML error
in Cisco IP
Phone 78XX
UCJ11SIPPhone.SR.003 | Corporate Verify the NA Passed Nil
Directory Corporate
accessibility | directory by
by the logging on to
Extension Extension
mobility user | mobility user
in Cisco IP | in Cisco IP
Phone 78XX | Phone 78XX
UCJ11SIPPhone.SR.006 | Add a Verify adding | NA Passed Nil
contact in the | a contact in
Personal Personal
Address Address Book
Book of an | of the Personal
IP Phone directory of
registered to | the IP phone
the Publisher | registered with
Unified CM | the Publisher
Unified CM
UCJ11SIPPhone.SR.007 | Add a Verify adding | NA Passed Nil
contact via | a contact in
self-care self-care portal
portal for an | of the
IP Phone Publisher
registered to | Unified CM is
Publisher successful
Unified CM
UCJ11SIPPhone.SR.009 | Display of | Verify the NA Passed Nil
corporate softkey of
directory corporate
softkey of an | directory
IP Phone appears in
when Japanese when
registered the IP phone
with registered to
Publisher Publisher
Unified CM | Unified CM
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. Cisco IP Phones

Test Results Summary

UCJ11SIPPhone.SR014 | Answer the | Verify that IP Phone A -> Unified CM -> | Passed Nil
call in Cisco |user is able to | IP Phone B -> Unified CM ->
Unified I[P | pick up the IP Phone C
Phone 8941 | call in Cisco
using Call Unified IP
Pickup Phone 8941

when the call
is ringing on
another phone
within same
call pickup
group

UCI11SIPPhone.SR.015 | Answer the | Verify that IP Phone A -> Unified CM -> | Passed Nil
call in line 2 | user is able to | IP Phone B (Line 1) ->
of Cisco pick up the Unified CM -> IP Phone B
Unified IP call in line 2 of | (Line 2)

Phone 8941 | Cisco Unified

using Call IP Phone 8941

Pickup when in same
call pickup
group

UCJ11SIPPhone.SR.035 | Hold and Verify whether | IP Phone A -> Unified CM -> | Passed Nil
Resume a the Cisco I[P | IP phone B
call in Cisco | phone 78XX is
IP Phone able to hear
78XX and MOH when
validate the call is put
MOH on Hold and

again the user
is connected to
the called IP
phone when it
is put back to
resume

UCJ11SIPPhone.SR.043 | Hold and Verify whether | IP Phone A -> Unified CM -> | Passed Nil
Resume and | the Cisco IP | IP Phone B -> Unified CM ->
also swap phone 78 XX is | IP Phone C
call and able to put the
validate call on Hold
MOH in and resume
Cisco IP back and also
Phone 78XX | swap calls

successfully
and the calling
IP phone is
able to hear
MOH
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| TestResults Summary

Cisco IP Phones

UCJ11SIPPhone.SR.012 | Network Verify NA Passed Nil
profile name | providing
in [P Phone | string exceeds
7921/7925 |36 bytes as the
when profile name
exceeds 36 | under Network
bytes profile of IP
phone 7921/
7925
UCJ11SIPPhone.SR.073 | Speed Dial | Verify IP Phone A -> Unified CM -> | Passed Nil
BLF using | assigning IP Phone B
KEM inIP | speeddial BLF
Phone 9971 | to the 8th line
button of
KEM attached
to an IP Phone
9971 and also
make a call
from the speed
dial BLF
assigned to the
line button of
KEM
UCJ11SIPPhone.SR.063 | Placed call | Verify the IP Phone A -> Unified CM -> | Passed Nil
history when | Placed call IP Phone B -> Unified CM ->
the call history of the | IP Phone C
forward all is | IP phone 9971
set to another | does not show
IP Phone unknown,
9971 during | when the call
the call made | forward set to
within the another IP
same site Phone and also
the called
party has a
valid alerting
name
UCJ11SIPPhone.SR.110 | Missed Call | Verify whether | Phone A -> Unified CM -> | Passed Nil
notifications | Missed Call | Phone B -> Unified CM ->
are showing | Notifications | Phone C
properly in | are showing
69XX 1P properly in
Phones in 69XX 1P
Off hook Phones when
in Off hook
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Cisco Prime Collaboration

Test Results Summary

Cisco Prime Collaboration

UCI1SIPPhone.SR.118 | Check the Verify Phone A (RD) -> Unified CM | Passed Nil
Caller ID for | Whether the | ->Phone B
IP Phone A | Caller ID for
in [P Phone | IP Phone A in
B while I[P | IP Phone B is
Phone A is | successful
calling from | while IP
Remote Phone A is
Destination | calling from
Remote
Destination
Cisco Prime Collaboration Provisioning
Logical ID Title Description Status Defects
UCJ11L.0S.CPC-PRGO01 | Aborting an order in | Go to Activities -> All Passed Nil
CPC Provisioning | Activities and verify whether
user is able to Abort an Order
in All Activities Dashlet
UCJ11.0S.CPC-PRG.002 | Exporting the Batch | Go to Advanced Provisioning | Passed Nil
Project -> Batch Provisioning and
verify whether user is able to
Export the batch project
successfully
UCJ11.0SCPCPR.G003 | Filtering the Batch | Go to Advanced Provisioning | Passed Nil
projects through -> Batch Provisioning and
Quick Filter based | verify whether user is able to
on Status filter the Batch projects through
Quick Filter based on Status
UCI11.0SCPC-PRG004 | Downloading Go to Advanced Provisioning | Passed Nil
Sample Batch -> Batch Provisioning and
Action Files verify whether user is able to
download Sample Batch Action
Files
UCJ11.0S.CPC-PRG.O05 | Clear the expired | Go to Advanced Provisioning | Passed Nil
Directory Numbers | -> Manage Directory Numbers
in Advanced and verify whether user is able
Provisioning to clear the expired Directory
Numbers successfully
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Cisco Prime Collaboration Provisioning

UCJI1.OSCPCPR.GO06 | Add a License in Go to Administration -> Passed Nil
License License Management and verify
Management whether user is able to Add a
License successfully
UCJI1L.0S.CPC-PRGO07 | Filtering the orders | Go to Activities -> All Passed Nil
through Quick Filter | Activities and verify whether
based on Assignee | user is able to Filter the orders
through Quick Filter based on
Assignee
UCJ11.0S.CPC-PRG.O08 | Listing System Go to Activities -> All Passed Nil
Activity orders Activities and verify whether
user is able to list System
Activity orders successfully
UCJI1L.OSCPCPR.GO09 | Filtering the orders | Go to Activities -> All Passed Nil
through Quick Filter | Activities and verify whether
based on Process user is able to Filter the orders
Title through Quick Filter based on
Process Title
UCJ11L.0S.CPC-PRGOI10 | Stopping the Go to Administration -> Passed Nil
In-Progress orders | Settings and verify whether
after 15 minutes user is able to stop the
in-progress orders after 15
minutes
UCJ11.0SCPCPR.GO11 | Stopping the Go to Administration -> Passed Nil
In-Progress orders | Settings and verify whether
after 1 hour user is able to stop the
in-progress orders after 1 hour
UCJILOSCPCPR.GO12 | Delete an existing | Go to Administration -> Passed Nil
License in License | License Management and verify
Management whether user is able to Delete
the existing License
UCI1.0SCPC-PRGO13 | Adding a User ID | Go to User Provisioning and | Passed Nil
through open space | verify whether user is able to
option add a User ID through open
space option successfully
UCJ11.0SCPC-PRGO14 | Adding Japanese Go to User Provisioning and | Passed Nil
characters in First | verify whether user is able to
Name in Conference | add Japanese characters in First
Room Name in conference room
successfully
UCJIL.OSCPCPR.GO15 | Move a single User | Go to User Provisioning and | Passed Nil

from one domain to
other domain in
User Provisioning

verify whether user is able to
move a single User from one
domain to other domain
successfully
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJILOSCPCPR.GO16 | Add TelePresence | Go to Device Setup and verify | Passed Nil
Management whether user is able to add
Suite(TMS) in TelePresence Management
Device Setup Suite(TMS) successfully
UCI11.0SCPC-PRGO17 | Edit an existing Go to Device Setup and verify | Passed Nil
Directory Server whether user is able to edit an
(LDAP) in Device | existing Directory Server
Setup (LDAP) successfully
UCJ11.0SCPC-PRGOI18 | Delete an existing | Go to Device Setup and verify | Passed Nil
Directory Server whether user is able to delete
(LDAP) in Device | an existing Directory Server
Setup (LDAP) successfully
UCJ1L.OSCPCPR.GO19 | Filtering data Go to Device Setup and verify | Passed Nil
through Quick Filter | whether user is able to filter the
in Device Setup data through quick Filter
successfully
UCI11.0SCPC-PRG020 | Add a Domain with | Go to Provisioning Setup and | Passed Nil
Japanese characters | verify whether user is able to
in Provisioning add a Domain with Japanese
Setup characters successfully
UCJ11.0SCPC-PRG021 | Edit and Save Go to Provisioning Setup and | Passed Nil
existing Domain in | verify whether user is able to
Provisioning Setup | edit and save an existing
Domain successfully
UCJILOSCPCPR.G022 | Delete an existing | Go to Provisioning Setup and | Passed Nil
Domain in verify whether user is able to
Provisioning Setup | delete an existing Domain
successfully
UCI11.0SCPC-PRG023 | Add a Service Area | Go to Provisioning Setup -> All | Passed Nil
in Provisioning Domains -> Select an existing
Setup Domain -> Service Area and
verify whether user is able to
Add a Service Area
successfully
UCJ11.0SCPC-PRG024 | Edit and Save an Go to Provisioning Setup -> All | Passed Nil
existing Service Domains -> Select an existing
Area in Domain -> Service Area then
Provisioning Setup | click on an existing Service
Area and verify whether user is
able to edit and save an existing
Service Area
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Cisco Prime Collaboration Provisioning

UCJILOSCPCPR.GO25 | Copy an existing Go to Provisioning Setup -> All | Passed Nil
Service Area in Domains -> Select an existing
Provisioning Setup | Domain -> Service Area then
click on an existing Service
Area and verify whether user is
able to Copy an existing
Service Area
UCI11.0SCPC-PRG026 | Delete an existing | Go to Provisioning Setup -> All | Passed Nil
Service Area in Domains -> Select an existing
Provisioning Setup | Domain -> Service Area then
click on an existing Service
Area and verify whether user is
able to Delete an existing
Service Area
UCJ11.0SCPC-PRG027 | Add a User Role in | Go to Provisioning Setup -> All | Passed Nil
Provisioning Setup | Domains -> Select an existing
Domain -> User Roles and
verify whether user is able to
Add User Role successfully
UCJ11.0SCPCPR.G028 | Edit and Save an Go to Provisioning Setup -> All | Passed Nil
existing User Role | Domains -> Select an existing
in Provisioning Domain -> User Roles then
Setup click on an existing User Role
and verify whether user is able
to edit and save the existing
User Role
UCI11.0SCPC-PRG029 | Delete an existing | Go to Provisioning Setup -> All | Passed Nil
User Role in Domains -> Select an existing
Provisioning Setup | Domain -> User Roles then
click on an existing User Role
and verify whether user is able
to Delete an existing User Role
UCJ11.0SCPC-PRG030 | Add a Service Go to Provisioning Setup -> All | Passed Nil
Template in Domains -> Select an existing
Provisioning Setup | Domain -> Service Template
and verify whether user is able
to Add a Service Template
successfully
UCJI1.OSCPCPR.GO31 | Edit and Save an Go to Provisioning Setup -> All | Passed Nil

existing Service
Template in
Provisioning Setup

Domains -> Select an existing
Domain -> Service Template
then click on an existing
Service Template and verify
whether user is able to edit and
save an existing Service
Template
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJILOSCPCPR.GO32 | Delete an existing | Go to Provisioning Setup -> All | Passed Nil
Service Template in | Domains -> Select an existing
Provisioning Setup | Domain -> Service Template
then click on an existing
Service Template and verify
whether user is able to Delete
an existing Service Template
UCI11.0SCPC-PRG033 | Create a New Batch | Go to Advanced Provisioning | Passed Nil
Project -> Batch Provisioning and
verify whether user is able to
Create a New Batch Project
successfully
UCJ11.0S.CPC-PRG.034 | Update an Endpoint | Go to Advanced Provisioning | Passed Nil
in Advanced -> Manage Endpoints and
Provisioning verify whether user is able to
update an Endpoint successfully
UCJIL.OSCPCPR.GO35 | Remove an Go to Advanced Provisioning | Passed Nil
Endpoint in -> Manage Endpoints and
Advanced verify whether user is able to
Provisioning remove an Endpoint
successfully
UCI11.0SCPC-PRG036 | Update the Current | Go to Advanced Provisioning | Passed Nil
Directory Number | -> Manage Directory Numbers
in Advanced and verify whether user is able
Provisioning to Update the current Directory
Number successfully
UCJ11.0SCPC-PRGO037 | Clear the order in | Go to Activities -> Provisioning | Passed Nil
Provisioning History and Enter an Order
History number then click on Clear and
verify whether user is able to
Clear the order
UCJI1.0SCPCPR.GO38 | Add Domain with | Go to Provisioning Setup and | Passed Nil
LDAP Sync as "Do | verify whether user is able to
not make changes in | add Domain with LDAP Sync
Provisioning using | as "Do not make changes in
LDAP users deleted | Provisioning using LDAP users
action" deleted action”
UCI11.0SCPC-PRG039 | Create Infrastructure | Go to Infrastructure Setup -> | Passed Nil
Configuration Infrastructure Configuration
Permission Profile | Permissions and verify whether
with Jabber Service | user is able create Infrastructure
Configuration Permission
Profile with Jabber Service
under System Setup
successfully
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Cisco Prime Collaboration Provisioning

UCJIL.OSCPCPR.G(40 | Search IP Phone Go to Cisco Prime Passed Nil
details by using Collaboration Provisioning
MAC Addressin | Web GUI and verify whether
search box available | end user is able to search and
at CPC Provisioning | get the IP Phone details by
home page using MAC Address in search
box available at right corner of
the Cisco Prime Collaboration
Provisioning home page
UCJI1LO0S.CPC-PRGO41 | Search IP Phone Go to Cisco Prime Passed Nil
details by using Collaboration Provisioning
Directory Number | Web GUI and verify whether
in search box end user is able to search and
available at CPC get the IP Phone details by
Provisioning home | using Directory Number in
page search box available at right
corner of the Cisco Prime
Collaboration Provisioning
home page
UCJ11.0S.CPC-PRG042 | Search Japanese Go to Cisco Prime Passed Nil
User ID by using | Collaboration Provisioning
search box available | Web GUI and verify whether
at CPC Provisioning | end user is able to search and
home page view the Japanese User ID
details by using search box
available at right corner of the
Cisco Prime Collaboration
Provisioning home page
UCJIL.OSCPCPR.G(43 | Search User ID by | Go to Cisco Prime Passed Nil
using Japanese Last | Collaboration Provisioning
Name in search box | Web GUI and verify whether
available at CPC end user is able to search and
Provisioning home | view the User ID details by
page using Japanese Last Name in
search box available at right
corner of the Cisco Prime
Collaboration Provisioning
home page
UCJ1L.0SCPC-PRG044 | Change the Go to Cisco Prime Passed Nil
Password for Collaboration Provisioning
globaladmin User | Web GUI and verify whether
ID user is able to change the

password for globaladmin User
ID successfully
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCI1.0SCPC-PRG.045

CPC Provisioning
User Guide by using
Help icon

Go to Cisco Prime
Collaboration Provisioning
Web GUI and verify whether
user is able to download and
view the Cisco Prime
Collaboration Provisioning user
Guide by using Help icon
placed under globaladmin tab
available at top right corner of
the Cisco Prime Collaboration
Provisioning home page

Passed

Nil

UCI11.0SCPC-PRG.046

CPC Provisioning
video links related
to Admin Guide by
using E-Learning
icon

Go to Cisco Prime
Collaboration Provisioning
Web GUI and verify whether
user is able to view the Cisco
Prime Collaboration
Provisioning video links for
current and previous releases
by using E-Learning icon
placed under globaladmin tab
available at top right corner of
the Cisco Prime Collaboration
Provisioning home page

Passed

Nil

UCI11.0SCPC-PRG047

CPC Provisioning
System Information
by using About icon

Go to Cisco Prime
Collaboration Provisioning
Web GUI and verify whether
user is able to view the Cisco
Prime Collaboration
Provisioning System
Information which includes
Build Number, License Type,
Expiration Date, IP Address,
MAC Address and Deployment
Mode by using About icon
placed under globaladmin tab
available at top right corner of
the Cisco Prime Collaboration
Provisioning home page

Passed

Nil

UCI11.0SCPC-PRG.048

Prime Collaboration
Provisioning
Capacity details
under Dashboard
Menu

Go to Cisco Prime
Collaboration Provisioning
Web GUI and verify whether
user is able to view the Prime
Collaboration Provisioning
Capacity details like Processor
details and Endpoint details
under Dashboard Menu

Passed

Nil
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Test Results Summary

Cisco Prime Collaboration Provisioning

UCJI1.OSCPCPRG049 | Pending Order Go to Cisco Prime Passed Nil
Status details under | Collaboration Provisioning
Dashboard Menu | Web GUI and verify whether
user is able to view all the
Pending Order Status details
under Dashboard Menu
UCJ11L.0S.CPC-PRGO50 | Device Sync Status | Go to Cisco Prime Passed Nil
details under Collaboration Provisioning
Dashboard Menu | Web GUI and verify whether
user is able to view all the
Device Sync Status details
under Dashboard Menu
UCJ11.0S.CPC-PRGO51 | Deployment details | Go to Cisco Prime Passed Nil
under Dashboard | Collaboration Provisioning
Menu Web GUI and verify whether
user is able to view Deployment
details like Domain and Service
Area information under
Dashboard Menu
UCJIL.OSCPCPR.GO52 | Logged In Users Go to Cisco Prime Passed Nil
details under Collaboration Provisioning
Dashboard Menu | Web GUI and verify whether
user is able to view all the
Logged In users details under
Dashboard Menu
UCI11.0SCPC-PRGO053 | Locked Users Go to Cisco Prime Passed Nil
details under Collaboration Provisioning
Dashboard Menu | Web GUI and verify whether
user is able to view all the
Locked users details under
Dashboard Menu
UCJ11.0SCPC-PRGO054 | Add anew endpoint | Go to Advanced Provisioning | Passed Nil
IX5000 (Kepler) in | -> Manage Endpoints -> Add
Available status in | an Endpoint and verify whether
CPC Provisioning | user is able to add a new
endpoint IX5000 (Kepler) in
Available Status
UCJI1.OSCPCPR.GO55 | Add anew endpoint | Go to Advanced Provisioning | Passed Nil
IX5000 (Kepler) in | -> Manage Endpoints -> Add
Reserved status in | an Endpoint and verify whether
CPC Provisioning | user is able to add a new

endpoint IX5000 (Kepler) in
Reserved Status
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJIL.OSCPCPR.GO56 | Touchless Install of | Verify that user is able to install | Passed Nil
CPC Provisioning | Cisco Prime Collaboration
11.0 Provisioning 11.0 with initial
command line "Setup" wizard
to be provided using a
predefined configuration file
UCI11.0SCPC-PRGO057 | Checking CPC Verify whether user is not Passed Nil
Provisioning getting Unsupported Browser
compatibility with | message indication on the Cisco
Chrome 39 and 40 | Prime Collaboration
browser Provisioning login page in
Chrome 39 and 40 browser
UCJ11.0SCPC-PRGO058 | Add and Go to Device Setup and verify | Passed Nil
Synchronize whether user is able to add and
Unified CM 11.0 | synchronize Cisco Unified
with CPC Communications Manager 11.0
Provisioning with Cisco Prime Collaboration
Provisioning successfully
UCJI1.0SCPCPRGO59 | Add and Go to Device Setup and verify | Passed Nil
Synchronize Unity | whether user is able to add and
Connection 11.0 synchronize Cisco Unity
with CPC Connection 11.0 with Cisco
Provisioning Prime Collaboration
Provisioning successfully
UCI1.0SCPC-PRG0O60 | Add and Go to Device Setup and verify | Passed Nil
Synchronize whether user is able to add and
Unified CM IM and | synchronize Cisco Unified
Presence 11.0 with | Communications Manager IM
CPC Provisioning | and Presence 11.0 with Cisco
Prime Collaboration
Provisioning successfully
UCI11.0SCPC-PRGO61 | Add Domain with | Go to Provisioning Setup and | Passed Nil
LDAP Sync using | verify whether user is able to
LDAP users deleted | add Domain with LDAP Sync
action as "Delete using LDAP users deleted
user if there are no | action as "Delete user if there
services in are no services in Provisioning"
Provisioning" successfully
UCJI1.OSCPCPR.GO62 | Add Expressway Go to Device Setup and verify | Passed Nil
Edge with CPC whether user is able to add
Provisioning 11.0 | Expressway Edge Application
with Cisco Prime Collaboration
Provisioning 11.0 successfully
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Test Results Summary

Cisco Prime Collaboration Provisioning

UCJIL.OSCPCPR.GO63 | Add Expressway Go to Device Setup and verify | Passed Nil
Core with CPC whether user is able to add
Provisioning 11.0 | Expressway Core Application
with Cisco Prime Collaboration
Provisioning 11.0 successfully
UCI1.0SCPC-PRG064 | Add Domain with | Go to Provisioning Setup and | Passed Nil
LDAP Sync using | verify whether user is able to
LDAP users deleted | add Domain with LDAP Sync
action as "Delete using LDAP users deleted
user in action as "Delete user in
Provisioning" Provisioning" successfully
UCJ11.0S.CPC-PRG.O65 | Message indication | Go to Device Setup and verify | Passed Nil
while deleting Unity | whether user is able to view the
Connection placed | message indication like
under Device Setup | "System must be in
in Japanese Maintenance Mode" while
Environment trying to delete Cisco unity
Connection in Japanese
Environment
UCJ11.0SCPCPR.G066 | Add Domain to Go to Provisioning Setup and | Passed Nil
CPC Provisioning to | verify whether user is able to
Sync all the Users | add Domain to Cisco Prime
from Unified CM | Collaboration Provisioning to
sync all the Users which
includes LDAP Users, Local
Users and Users associated with
Cisco Unity Connection and
Cisco Unified Communications
Manager IM and Presence from
Cisco Unified Communications
Manager
UCI11.0SCPC-PRG067 | Add Domain to Go to Provisioning Setup and | Passed Nil
CPC Provisioning to | verify whether user is able to
Sync only existing | add Domain to Cisco Prime
Users from Unified | Collaboration Provisioning to
CM sync only existing Users from
Cisco Unified Communications
Manager
UCJ11.0SCPC-PRG068 | Add Domain to Go to Provisioning Setup and | Passed Nil
CPC Provisioning to | verify whether user is able to
Sync Users with add Domain to Cisco Prime

attribute as
Department from
Unified CM

Collaboration Provisioning to
sync Users with attribute as
Department from Cisco Unified
Communications Manager
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJ11.0SCPCPR.GO69 | Add Domain to Go to Provisioning Setup and | Passed Nil
CPC Provisioning to | verify whether user is able to
Sync Users with add Domain to Cisco Prime
attribute as Location | Collaboration Provisioning to
from Unified CM | sync Users with attribute as
Location from Cisco Unified
Communications Manager
UCI1.0SCPC-PRGO70 | Add Domain with | Go to Provisioning Setup and | Passed Nil
LDAP Sync using | verify whether user is able to
LDAP users deleted | add Domain with LDAP Sync
action as "Delete using LDAP users deleted
user, but keep action as "Delete user, but keep
services in services in Provisioning and
Provisioning and Cisco Unified Communications
CucCM" Manager" successfully
UCJ11.0SCPC-PRGO71 | Add and Begin Go to User Provisioning and | Passed Nil
provisioning the verify whether user is able to
Services for add and Begin Provisioning the
Japanese User ID | Services for Japanese User ID
through User successfully
Provisioning page
UCJI1L.OSCPCPR.GO72 | Adding Japanese Go to User Provisioning and | Passed Nil
User IDs verify whether user is able to
simultaneously add Japanese User IDs
through User simultaneously by using "Save
Provisioning page | and Add Another" option
UCI11.0SCPC-PRG073 | Provision Mobility | Go to User Provisioning and | Passed Nil
Support Service to | verify whether user is able to
User ID through provision Mobility Support
User Provisioning | Service to User ID which is
page associated with IP Phone
UCJ11.0SCPC-PR.G074 | Provision SoftPhone | Go to User Provisioning and | Passed Nil
Support Service to | verify whether user is able to
User ID through provision SoftPhone Support
User Provisioning | Service to User ID successfully
page
UCJ11.0SCPCPR.GO75 | Provision Cisco Go to User Provisioning and | Passed Nil
Jabber for Tablet verify whether user is able to
Service and line to | provision Cisco Jabber for
User ID through Tablet Service and line to User
User Provisioning | ID successfully
page
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Test Results Summary

Cisco Prime Collaboration Provisioning

UCJ11.0SCPCPR.GO76 | Provision Cisco Go to User Provisioning and | Passed Nil
Jabber for iPhone | verify whether user is able to
Service and line to | provision Cisco Jabber for
User ID through iPhone Service and line to User
User Provisioning | ID successfully
page
UCI11.0SCPC-PRGO77 | Provision Cisco Go to User Provisioning and | Passed Nil
Jabber for Desktop | verify whether user is able to
Service and line to | provision Cisco Jabber for
User ID through Desktop Service and line to
User Provisioning | User ID successfully
page
UCJ11.0SCPC-PRGO078 | Provision Cisco Go to User Provisioning and | Passed Nil
Jabber for verify whether user is able to
BlackBerry Service | provision Cisco Jabber for
and line to User ID | BlackBerry Service and line to
through User User ID successfully
Provisioning page
UCJ11.OSCPCPR.GO79 | Provision Cisco Go to User Provisioning and | Passed Nil
Jabber for Android | verify whether user is able to
Service and line to | provision Cisco Jabber for
User ID through Android Service and line to
User Provisioning | User ID successfully
page
UCI11.0SCPC-PRGOR0 | Search "Endpoints | Go to Advanced Provisioning | Passed Nil
without Associated | -> Manage Endpoints and
User" using Model | verify whether user is able to
through Advanced | Search all the "Endpoints
Provisioning without Associated User" using
the filter type as Model
UCJ11.0SCPC-PRGO81 | Search "Endpoints | Go to Advanced Provisioning | Passed Nil
without Associated | -> Manage Endpoints and
User" using MAC | verify whether user is able to
Address through Search all the "Endpoints
Advanced without Associated User" using
Provisioning filter type as MAC Address
UCJ11.0SCPCPR.GO82 | Add an Endpoint to | Go to Advanced Provisioning | Passed Nil
CPC Provisioning | -> Manage Endpoints and
through Manage verify whether user is able to

Endpoints tab

add an Endpoint to Cisco Prime
Collaboration Provisioning
successfully
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Cisco Prime Collaboration Provisioning

Test Results Summary

UCJI1L.OSCPCPR.GO83 | Message indication | Go to Cisco Prime Passed Nil
at the root level Collaboration Provisioning root
after upgrading CPC | login through SSH and verify
Provisioning from | whether user is able to view the
10.6 to 11.0 success message indication at
the root level after upgrading
Cisco Prime Collaboration
Provisioning from 10.6 to 11.0
UCI11.0SCPC-PRG084 | Add New Directory | Go to Advanced Provisioning | Passed Nil
Number to CPC -> Manage Directory Numbers
Provisioning and verify whether user is able
through Advanced | to add new Directory Number
Provisioning to Cisco Prime Collaboration
Provisioning successfully
UCJ11.0SCPC-PRGO8S5 | Generate and view | Go to Advanced Provisioning | Passed Nil
the Report for All | -> Inventory Search and verify
Virtual Voice whether user is able to generate
Terminals through | and view the Report for All
Advanced Virtual Voice Terminals
Provisioning successfully
UCJI1.OSCPCPR.GO86 | Generate and view | Go to Advanced Provisioning | Passed Nil
the Report for All | -> Inventory Search and verify
Voice Terminals whether user is able to create
through Advanced |and view the Report for All
Provisioning Voice Terminals successfully
UCI11.0SCPC-PRG087 | Create Infrastructure | Go to Infrastructure Setup -> | Passed Nil
Configuration Infrastructure Configuration
Permission Profile | Permissions and verify whether
with Call Park and | user is able create Infrastructure
Call Pickup Group | Configuration Permission
Services Profile with Call Park and Call
Pickup Group Services
successfully
UCJ11.0S.CPC-PRGO88 | Viewing the User | Verify whether user is able to | Failed CSCut99310
name in Japanese | view the User name in Japanese
UCJ11.0SCPCPR.GO89 | Maintenance Mode | Verify that user is able to view | Failed CSCuu55475
path in Japanese Maintenance Mode path
Environment correctly in Japanese
Environment
UCI11.0SCPC-PRG090 | Existing User ID Verify that user is able to view | Failed CSCuu55484
message indication | existing User ID message
under User indication under User
Provisioning in Provisioning in Japanese
Japanese Environment
Environment
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UCJILOSCPCPRG91 | Viewing the Verify whether user is able to | Failed CSCut99514
Description of view the Description of
Infrastructure Setup | Infrastructure Setup in Japanese
in Japanese
UCI11.0SCPC-PRG092 | Version Details for | Verify that user is able to view | Failed CSCut90620
CPC Provisioning in | correct version details CPC
Japanese Provisioning in Japanese
Environment after | Environment after interim
interim upgrade upgrade
UCJ1.0S.CPC-PRG.093 | Product name for | Verify that user is able to view | Failed CSCut90637
CPC Provisioning in | correct product name for CPC
Japanese Provisioning in Japanese
Environment after | Environment after interim
interim upgrade upgrade
UCJ11L.OSCPCPRGOM | Verifying the Verify whether user is able to | Failed CSCuul0033
Japanese verify the Japanese Translation
Translation of OK | of OK button
button
UCJ11L.0S.CPC-PRG095 | Roles Verify that user is able to view | Failed CSCuu37068
synchronization for | roles synchronized for the
the respective respective Domain in Japanese
Domain in Japanese | Environment
Environment
UCJ11.0S.CPC-PRG.0% | Application Status | Verify that user is able to view | Failed CSCuu37076
and error message | error message indication while
indication while provision the Services to User
provision the ID without selecting Roles in
Services to User ID | Japanese Environment
without selecting
Roles in Japanese
Environment
Cisco Prime Collaboration Assurance
Logical ID Title Description Status Defects
UCILOSCPC-ASG001 | Availability of Log | Go to Diagnose -> Log Collection | Passed Nil
Collection Center in | Center and verify whether user is
CPC Assurance able to see the Log Collection
MSP mode Center in Cisco Prime

Test Results Summary

Cisco Prime Collaboration Assurance .

Collaboration MSP mode
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Cisco Prime Collaboration Assurance

Test Results Summary

UCI1.0SCPC-ASGO02 | Collect on demand | Go to Diagnose -> Log Collection | Passed Nil
logs for Unified CM | Center and verify whether user is
using Select Time | able to collect the on demand logs
Range as Past 30 for Cisco Unified
Minutes/Hours in Communications Manager using
CPC Assurance Select Time Range as Past 30
MSP mode Minutes/Hours in Cisco Prime
Collaboration Assurance MSP
mode
UCJ11.0SCPC-ASGO03 | Collect on demand | Go to Diagnose -> Log Collection | Passed Nil
logs for Unified CM | Center and verify whether user is
using Select Time | able to collect the on demand logs
Range as Start Time | for Cisco Unified
- End Time in CPC | Communications Manager using
Assurance MSP Select Time Range as Start Time
mode - End Time in Cisco Prime
Collaboration Assurance MSP
mode
UCJ11.0SCPC-ASGOM | Collect the on Go to Diagnose -> Log Collection | Passed Nil
demand logs for Center and verify whether user is
Unified CM for able to collect the on demand logs
different Time Zones | for Cisco Unified
in CPC Assurance | Communications Manager for
MSP mode different Time Zones in Cisco
Prime Collaboration Assurance
MSP mode
UCI1.0SCPC-ASGO05 | Collect the on Go to Diagnose -> Log Collection | Passed Nil
demand logs for IOS | Center and verify whether user is
Gateway using able to collect the on demand logs
Select Time Range | for IOS Gateway using Select
as Past 30 Time Range as Past 30
Minutes/Hours in Minutes/Hours in Cisco Prime
CPC Assurance Collaboration Assurance MSP
MSP mode mode
UCT11.0SCPC-ASG006 | Collect the on Go to Diagnose -> Log Collection | Passed Nil

demand logs for IOS
Gateway using
Select Time Range
as Start Time - End
Time in CPC
Assurance MSP
mode

Center and verify whether user is
able to collect the on demand logs
for IOS Gateway using Select
Time Range as Start Time - End
Time in Cisco Prime
Collaboration Assurance MSP
mode
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Test Results Summary

Cisco Prime Collaboration Assurance

UCI1.0SCPC-ASGO07 | Collect the on Go to Diagnose -> Log Collection | Passed Nil
demand logs for IOS | Center and verify whether user is
Gateway for able to collect the on demand logs
different Time Zones | for IOS Gateway for different
in CPC Assurance | Time Zones in Cisco Prime
MSP mode Collaboration Assurance MSP
mode
UCILOSCPC-ASG008 | Creating a group of | Go to Diagnose -> Log Collection | Passed Nil
two, under Log Center and verify whether user is
Collection Center in | able to create a group of two in
CPC Assurance Cisco Prime Collaboration
MSP mode Assurance MSP mode
UCIILOSCPC-ASG009 | Creating a group of | Go to Diagnose -> Log Collection | Passed Nil
ten, under Log Center and verify whether user is
Collection Center in | able to create a group of ten in
CPC Assurance Cisco Prime Collaboration
MSP mode Assurance MSP mode
UCI1.0SCPC-ASGO10 | Edit and change a | Go to Diagnose -> Log Collection | Passed Nil
user defined group | Center and verify whether user is
name under Log able to edit and change a user
Collection Center in | defined group name in Cisco
CPC Assurance Prime Collaboration Assurance
MSP mode MSP mode
UCJ11.0SCPC-ASGOI1 | Delete a user defined | Go to Diagnose -> Log Collection | Passed Nil
group under the Log | Center and verify whether user is
Collection Center in | able to delete a user defined group
CPC Assurance created earlier in Cisco Prime
MSP mode Collaboration Assurance MSP
mode
UCIILOSCPC-ASGO12 | Add a Host to a user | Go to Diagnose -> Log Collection | Passed Nil
defined group under | Center and verify whether user is
Log Collection able to add a Host to a user
Center in CPC defined group in Cisco Prime
Assurance MSP Collaboration Assurance MSP
mode mode
UCI1.0SCPC-ASGO13 | Remove a Host from | Go to Diagnose -> Log Collection | Passed Nil
a user defined group | Center and verify whether user is
under Log able to remove a Host from a user
Collection Center in | defined group in Cisco Prime
CPC Assurance Collaboration Assurance MSP
MSP mode mode
UCJ11.0SCPC-ASGO14 | Checking Call Go to Diagnose and verify Passed Nil
Signaling Analyzer | whether user is able to see the
availability in CPC | Call Signaling Analyzer in the
Assurance MSP Cisco Prime Collaboration MSP
mode mode
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Cisco Prime Collaboration Assurance

Test Results Summary

UCI1.0SCPC-ASGO15 | New column for Go to Diagnose -> Log Collection | Passed Nil
customer on the Log | Center and verify whether user is
Collection Center | able to see the new column for
page customer in Cisco Prime
Collaboration Assurance MSP
mode
UCJ11.0SCPC-ASGO16 | Verifying the Go to Diagnose -> Log Collection | Passed Nil
customers on the Center and verify whether user is
Log Collection able to see all the customers
Center as per the assigned with Hosts which are
inventory available in the inventory in Cisco
Prime Collaboration MSP mode
UCII1LO0SCPC-ASGO17 | Creating 75 Go to Assurance Administration | Passed Nil
customers in CPC | -> Customer Management and
Assurance MSP verify whether user is able to
mode create 75 customers in Cisco
Prime Collaboration Assurance
MSP mode
UCI1.0SCPC-ASGO18 | Deleting 75 Go to Assurance Administration | Passed Nil
customers at one -> Customer Management and
time verify whether user is able to
delete all the 75 customers at one
time in Cisco Prime Collaboration
Assurance
UCILOSCPC-ASGO19 | Newly added Go to Monitor -> Utilization Passed Nil
Conductor Bridge | Monitor and verify whether user
Pool tab is able to see Conductor Bridge
Pool tab which is newly added
UCII1LOSCPC-ASG020 | Detaching Go to Monitor -> Utilization Passed Nil
Conductor Bridge | Monitor and verify whether user
Pool tab is able to detach Conductor
Bridge Pool tab
UCI1.0SCPC-ASG21 | Removing Status Go to Monitor -> Utilization Passed Nil
column under Monitor and verify whether user
Conductor Bridge | is able to remove Status column
Pool tab under Conductor Bridge Pool tab
UCILOSCPC-ASG(022 | Removing Pool Go to Monitor -> Utilization Passed Nil
Name column under | Monitor and verify whether user
Conductor Bridge | is able to remove Pool Name
Pool tab column
UCII1LO0SCPC-ASG(023 | Removing Video Go to Monitor -> Utilization Passed Nil

Ports/Screen License
Utilization column
under Conductor
Bridge Pool tab

Monitor and verify whether user
is able to remove Video
Ports/Screen License Utilization
column
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Test Results Summary

Cisco Prime Collaboration Assurance

UCI1.0SCPC-ASG024 | Removing Go to Monitor -> Utilization Passed Nil
Conference Bridge | Monitor and verify whether user
Type column under | is able to remove Conference
Conductor Bridge | Bridge Type column
Pool tab
UCILOSCPC-ASG025 | Removing Go to Monitor -> Utilization Passed Nil
Conductor Name Monitor and verify whether user
column under is able to remove Conductor
Conductor Bridge | Name column
Pool tab
UCILOSCPC-ASG026 | Checking Go to System Administration -> | Passed Nil
Provisioning Server | 360 Integration and verify
attachment option is | whether Provisioning Server
removed from the | attachment option is removed
Cisco Prime 360 from 360 Integration page
Integration page
UCI1.0SCPC-ASG27 | Orange color On the Homepage verify whether | Passed Nil
indication for box color turns orange for <10%
OpsView Endpoints | unregistered hard endpoints
box
UCJ11.0SCPC-ASG028 | Red color indication | On the Homepage verify whether | Passed Nil
for OpsView box color turns red for at least >=
Endpoints box 10% unregistered hard endpoints
UCI1LO0SCPC-ASG(029 | Green color On the Homepage verify whether | Passed Nil
indication for box color turns green for 0%
OpsView Endpoints | unregistered hard endpoints
box
UCI1.0SCPC-ASG030 | Discovering UCCX | On the Discover Devices page | Passed Nil
in CPC Assurance | verify whether user is able to
discover Contact Center Express
UCJ11.0SCPC-ASG031 | Rediscovering Go to Device Inventory -> Passed Nil
UCCX in CPC Inventory Management and verify
Assurance whether user is able to rediscover
Cisco Unified Contact Center
Express
UCI1LOSCPC-ASG032 | Suspending UCCX | Go to Device Inventory -> Passed Nil
in CPC Assurance | Inventory Management and verify
whether user is able to suspend
Cisco Unified Contact Center
Express
UCI1.0SCPC-ASG033 | Deleting UCCX in | Go to Device Inventory -> Passed Nil
CPC Assurance Inventory Management and verify

whether user is able to delete
Cisco Unified Contact Center
Express
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Cisco Prime Collaboration Assurance

Test Results Summary

UCI1.0SCPC-ASG034 | Discovering UCCX | On the Discover Devices page | Passed Nil
after deleting it once | verify whether user is able to
in CPC Assurance | discover Cisco Unified Contact
Center Express after deleting it
once
UCILOSCPC-ASG035 | Modifying UCCX | Go to Device Inventory -> Passed Nil
credentials in CPC | Inventory Management ->
Assurance Manage Credentials and verify
whether user is able to modify the
credentials of Cisco Unified
Contact Center Express
UCJ11.0SCPC-ASG036 | Launching 360 view | Go to Device Inventory -> Passed Nil
of UCCX in CPC Inventory Management and verify
Assurance whether user is able to Launch
360 view of Cisco Unified
Contact Center Express
UCI1.0SCPC-ASG037 | Launching detailed | Go to Device Inventory -> Passed Nil
360 view of UCCX | Inventory Management and verify
in CPC Assurance | whether user is able to Launch
detailed 360 view of Cisco
Unified Contact Center Express
UCJ11.0SCPC-ASGO38 | Verifying Get On the Homepage verify whether | Passed Nil
Advanced option in | Upgrade option is renamed as Get
CPC Assurance Advanced in Cisco Prime
Collaboration Assurance
UCILOSCPC-ASG039 | Upgrading CPC Verify whether user is able to Passed Nil
Assurance(Enterprise) | upgrade Cisco Prime
from 10.5.1to 11.0 | Collaboration Assurance
(Enterprise) from 10.5.1 to 11.0
UCI1.0SCPC-ASGH0 | Upgrading CPC Verify whether user is able to Passed Nil
Assurance (MSP) | upgrade Cisco Prime
from 10.5.1 to 11.0 | Collaboration Assurance (MSP)
from 10.5.1to 11.0
UCILOSCPC-ASGM4I1 | Upgrading CPC Verify whether user is able to Passed Nil
Assurance(Enterprise) | upgrade Cisco Prime
from 10.6 to 11.0 Collaboration Assurance
(Enterprise) from 10.6 to 11.0
UCILOSCPC-ASG042 | Upgrading CPC Verify whether user is able to Passed Nil
Assurance (MSP) | upgrade Cisco Prime
from 10.6 to 11.0 Collaboration Assurance (MSP)
from 10.6 to 11.0
UCI1.0SCPC-ASGM3 | Checking CPC Verify whether user is not getting | Passed Nil
Assurance Unsupported Browser message
compatibility with | indication on the login page in
IE11.0 Internet Explorer 11.0 browser
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UCI1.0SCPC-ASG04M4 | Edit and save a Verify whether the Edit and Save | Failed CSCuu36751
scheduled report of a scheduled report without
without Email Email Recipient is successful
Recipient
UCJ11.0SCPC-ASGM5 | Advanced filter in | Verify whether the Advanced Failed CSCut56966
the log collection filter in the log collection center
center page for page for "Starts with" keyword is
"Starts with" successful
keyword
Cisco Prime Collaboration Analytics
Logical ID Title Description Status Defects
UCJIIS.CPC-AN.G001 | Validate Metrics for | Go to Analytics -> Dashboards -> | Passed Nil
Audio Endpoints Technology Adoption and verify
Deployed for 1 whether the user is able to validate
Month after Metrics for Audio Endpoints
upgrading from Deployed for 1 Month after
10.5.1 to 11.0 build | upgrading Cisco Prime
Collaboration Analytics from
10.5.1 to 11.0 build
UCJIISCPC-AN.G.002 | Validate Metrics for | Go to Analytics -> Dashboards -> | Passed Nil
Audio Only Call Technology Adoption and verify
Minutes for 2 whether the user is able to validate
Weeks after Metrics for Audio Only Call
upgrading from Minutes for 2 Weeks after
10.5.1 to 11.0 build | upgrading Cisco Prime
Collaboration Analytics from
10.5.1 to 11.0 build
UCJ11S.CPC-AN.G.003 | Validate Metrics for | Go to Analytics -> Dashboards -> | Passed Nil
Video Endpoints Technology Adoption and verify
Deployed for 1 whether the user is able to validate
Month after Metrics for Video Endpoints
upgrading from 10.6 | Deployed for 1 Month after
to 11.0 build upgrading Cisco Prime
Collaboration Analytics from 10.6
to 11.0 build
UCJIIS.CPC-AN.GO4 | Validate Metrics for | Go to Analytics -> Dashboards -> | Passed Nil

Test Results Summary

Cisco Prime Collaboration Analytics .

Video Call Minutes
for 2 Weeks after

upgrading from 10.6
to 11.0 build

Technology Adoption and verify
whether the user is able to validate
Metrics for Video Call Minutes for
2 Weeks after upgrading Cisco
Prime Collaboration Analytics
from 10.6 to 11.0 build
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Cisco Prime Collaboration Analytics

Test Results Summary

UCJIIS.CPC-AN.G.005 | Validate Metrics for | Go to Analytics -> Dashboards -> | Passed Nil
Audio Endpoints Technology Adoption and verify
Deployed for 1 whether the user is able to validate
Month after Metrics for Audio Endpoints
upgrading from 10.6 | Deployed for 1 Month after
to 11.0 build upgrading Cisco Prime
Collaboration Analytics from 10.6
to 11.0 build
UCIIS.CPC-AN.G006 | Validate Metrics for | Go to Analytics -> Dashboards -> | Passed Nil
Audio Only Call Technology Adoption and verify
Minutes for 2 whether the user is able to validate
Weeks after Metrics for Audio Only Call
upgrading from 10.6 | Minutes for 2 Weeks after
to 11.0 build upgrading Cisco Prime
Collaboration Analytics from 10.6
to 11.0 build
UCJISCPC-AN.G.007 | Enabling Auto Go to Analytics -> Dashboards -> | Passed Nil
Refresh Rate as 7 | Technology Adoption and verify
minutes in whether the user can able to set
Technology Auto Refresh Rate as 7 minutes
Adoption dashboard | and page is getting refreshed after
mentioned time in Technology
Adoption dashboard
UCJ1ISCPC-ANG.008 | Add Busy-Hour Go to Analytics -> Dashboards and | Passed Nil
Trunk Capacity verify whether the user is able to
dashlet for newly | add Busy-Hour Trunk Capacity
added dashboard in | dashlet for newly added dashboard
Analytics in Settings successfully
UCI1ISCPC-ANG.009 | Set Layout Go to Analytics -> Dashboards -> | Passed Nil
templates in Capacity Analysis and verify
Capacity Analysis | whether the user is able to set
dashboard Layout Templates in newly added
dashboard and view the added
dashlet in Analytics dashboard
successfully
UCJISCPC-ANG.010 | Add Video Go to Analytics -> Dashboards and | Passed Nil
Endpoints Deployed | verify whether the user is able to
Metrics in newly add Video Endpoints Deployed
added dashboard Metrics in newly added dashboards
successfully
UCJIIS.CPC-AN.GO11 | Check for Test Go to Analytics Administration-> | Passed Nil
Connection of SFTP | sFTP Settings and verify whether
settings the user is able to check Test

Connection for SFTP settings
successfully
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Cisco Prime Collaboration Analytics

UCJIIS.CPC-AN.GOI12 | Check for "i" icon | Go to Analytics Administration -> | Passed Nil
instruction message | sFTP Settings and verify whether
for sFTP settings the user is able to view "i" icon
details instruction message for IP Address,
sFTP port number, Path, User
Name and Password
UCIIS.CPC-AN.GO13 | Rename Technology | Go to Analytics -> Dashboards -> | Passed Nil
Adoption dashboard | Technology Adoption and verify
whether the user is able to rename
Technology Adoption dashboard
and view the name after saving in
Settings Button
UCJ1ISCPC-ANG.014 | Rename Capacity | Go to Analytics -> Dashboards -> | Passed Nil
Analysis dashboard | Capacity Analysis and verify
whether the user is able to rename
Capacity Analysis dashboard and
view the name after saving in
Settings Button
UCJIISCPC-ANGOI15 | Add new dashboard | Go to Analytics -> Dashboards and | Passed Nil
in Analytics under | verify whether the user is able to
dashboard add and view new dashboard
UCIISCPC-ANG.016 | Add Deployment | Go to Analytics -> Dashboards and | Passed Nil
Distribution by verify whether the user is able to
Endpoint Model add and view Deployment
dashlet for newly | Distribution by Endpoint Model
added dashboard Dashlet for newly added dashboard
UCJ1ISCPC-ANG.O017 | Add Least Used Go to Analytics -> Dashboards and | Passed Nil
Endpoints Types verify whether the user is able to
dashlet for newly | add Least Used Endpoints Types
added dashboard in | dashlet for newly added dashboard
Analytics under in Settings and view the added
dashboard dashlet
UCJ1ISCPC-ANGOI18 | Add Trunk Go to Analytics -> Dashboards and | Passed Nil
Utilization dashlet | verify whether the user is able to
for newly added add Trunk Utilization dashlet for
dashboard in newly added dashboard in Settings
Analytics under and view the added dashlet
dashboard
UCIIS.CPC-AN.GO19 | Add CPU Go to Analytics -> Dashboards and | Passed Nil
Utilization for verify whether the user is able to
newly added add CPU Utilization dashlet for
dashboard in newly added dashboard in Settings
Analytics under and view the added dashlet
dashboard
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Test Results Summary

UCJIISCPC-ANG.020 | Add Memory Go to Analytics -> Dashboards and | Passed Nil
Utilization for verify whether the user is able to
newly added add Memory Utilization dashlet for
dashboard in newly added dashboard in Settings
Analytics under and view the added dashlet
dashboard
UCIIS.CPC-AN.G021 | Add Video Go to Analytics -> Dashboards and | Passed Nil
Endpoints Deployed | verify whether the user is able to
Metrics for newly | add Video Endpoints Deployed
added dashboard in | Metrics for newly added dashboard
Analytics under in Settings and view the added
dashboard dashlet
UCJISCPC-ANG.022 | Validate the Verify whether the user is able to | Passed Nil
Favorites tab of view the menus which are added
Analytics as favorites are listed by clicking
Dashboards the favorite icon in Toggle
Navigation
UCJIIS.CPC-AN.G.023 | Validate the Verify whether the user is able to | Passed Nil
Favorites tab for view the Custom Report Generator
Custom Report under favorite list once added it as
Generator favorite by clicking the favorite
icon in Toggle Navigation
UCIISCPC-ANG.024 | Set Layout Go to Analytics -> Dashboards and | Passed Nil
templates in verify whether the user is able to
Technology set Layout Templates in
Adoption dashboard | Technology Adoption dashboard
UCJ1ISCPC-AN.G.025 | Set Layout Go to Analytics -> Dashboards and | Passed Nil
templates in newly | verify whether the user is able to
added dashboard set Layout Templates in newly
added dashboard and view the
added dashlet
UCJ1ISCPC-AN.G.026 | Add Video Call Go to Analytics -> Dashboards and | Passed Nil
Minutes Metrics in | verify whether the user is able to
newly added add Video Call Minutes Metrics in
dashboard newly added dashboard
successfully
UCIIS.CPC-AN.G027 | Add Audio Go to Analytics -> Dashboards and | Passed Nil
Endpoints Deployed | verify whether the user is able to
Metrics in newly add Audio Endpoints Deployed
added dashboard Metrics in newly added dashboard
successfully
UCJISCPC-ANG.028 | Add Audio Only Go to Analytics -> Dashboards and | Passed Nil
Call Minutes verify whether the user is able to
Metrics in newly add Audio Only Call Minutes
added dashboard Metrics in newly added dashboard
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Cisco Prime Collaboration Analytics

UCJIISCPC-AN.G.029 | Validate Filter Go to Analytics -> Dashboards and | Passed Nil
Setting in newly verify whether the user is able to
added dashboard validate Filter Settings includes
Cluster and Duration in newly
added dashboard
UCIISCPC-AN.G.030 | Export Deployment | Go to Analytics -> Dashboards -> | Passed Nil
Distribution by Technology Adoption and verify
Endpoint Model in | whether the user is able to Export
CSV format Deployment Distribution by
Endpoint Model in CSV format
successfully
UCJISCPC-ANG.031 | Cross launch SIP Go to Analytics -> Dashboards -> | Passed Nil
Trunk Max Capacity | Capacity Analysis and verify
Settings from Trunk | whether the user is able to cross
Utilization dashlet | launch SIP Trunk Max Capacity
Settings from Trunk Utilization
dashlet successfully
UCJIIS.CPC-AN.G032 | Cross launch Route | Go to Analytics -> Dashboards -> | Passed Nil
Group Aggregation | Capacity Analysis and verify
Settings from Route | whether the user is able to cross
Group/Trunk launch Route Group Aggregation
Utilization dashlet | Settings from Route Group/Trunk
Utilization dashlet
UCIIS.CPC-AN.G033 | Cross launch Go to Analytics -> Dashboards -> | Passed Nil
Custom Trunk Capacity Analysis and verify
Group Management | whether the user is able to cross
from Route launch Custom Trunk Group
Group/Trunk Management from Route
Utilization dashlet | Group/Trunk Utilization dashlet
UCJ11S.CPC-AN.G.034 | Export Deployment | Go to Analytics -> Dashboards -> | Passed Nil
Distribution by Technology Adoption and verify
Endpoint Model in | whether the user is able to Export
PDF format Deployment Distribution by
Endpoint Model in PDF format
successfully
UCJ1IS.CPC-ANG.035 | Export CPU Go to Analytics -> Dashboards and | Passed Nil
Utilization in CSV | verify whether the user is able to
format at newly export CPU Utilization in CSV
added dashboard format at newly added dashboard
successfully
UCIIS.CPC-AN.G036 | Grid Mode option in | Go to Analytics -> Dashboards -> | Passed Nil
Deployment Technology Adoption and verify
Distribution by whether the user is able to view
Endpoint Model Grid Mode option in Deployment
dashlet Distribution by Endpoint Model

dashlet
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Test Results Summary

UCJIIS.CPC-AN.G.037 | Grid Mode option in | Go to Analytics -> Dashboards -> | Passed Nil
Least Used Asset Usage and verify whether the
Endpoint Types user is able to view Grid Mode
dashlet option in Least Used Endpoint
Types dashlet
UCIIS.CPC-AN.G038 | Checking data for | Go to Analytics -> Dashboards -> | Passed Nil
Last 7 days in License Usage and verify whether
Contact Center the user is able to view correct data
Enterprise dashlet | for Last 7 Days by using Contact
Center Enterprise dashlet
UCJ11S.CPC-AN.G.039 | Search the Instance | Go to Analytics -> Dashboards -> | Passed Nil
Name strings in the | License Usage and verify whether
Instance Name box | the user is able to search the
by clicking Filter | Instance Name strings in the
option in Contact | Instance Name box by using the
Center Enterprise | Contact Center Enterprise dashlet
dashlet
UCJIISCPC-AN.GM0 | Search the Device | Go to Analytics -> Dashboards -> | Passed Nil
strings in the Device | License Usage and verify whether
box using Customer | the user is able to search the Device
Voice Portal dashlet | strings in the Device box by using
Customer Voice Portal dashlet
UCIIS.CPC-AN.GM1 | Checking data for | Go to Analytics -> Dashboards -> | Passed Nil
Last 2 weeks in License Usage and verify whether
Customer Voice the user is able to view correct data
Portal dashlet for Last 2 weeks by using
Customer Voice Portal dashlet
UCJ1IS.CPC-AN.G.042 | Jabber for Android | Go to Analytics -> Dashboards -> | Passed Nil
and Cisco DX Technology Adoption and verify
Series Endpoints in | whether the user is able to check
Technology Jabber for Android and Cisco DX
Adoption dashboard | series endpoints successfully
UCJIISCPC-ANGM3 | Added devices in | Go to Analytics -> Dashboards -> | Passed Nil
UC System UC System Performance and verify
performance whether the added devices such as
dashboard Cisco Unified Communications

Manager and Cisco Unity
Connection in Inventory
Management are able to be
displayed in CPU & Memory
Utilization dashlet's capability
successfully
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Cisco Unified Communication System Upgrade / Migration Test .

Cisco Unified Communication System Upgrade / Migration Test

Upgrade Paths
8.5(1) CUCM(PCD) CUC(Upgrade) CUP(Upgrade)
Base Release 8.5(1) (MCS) 8.5(1) UCS - L2 8.6(1) UCS - L2
Interim Release - 8.6(2) - PCD 8.6(3) - PCD
Migration 8.5(1) (MCS) 9.X-L2 -
Target Release 11.0 (UCS) 11.0 11.0
8.6(2) CUCM(PCD) CUC(Upgrade) CUP(Upgrade)
Base Release 8.6(2) (UCS) 8.6(1) (UCS) - PCD 8.6(3) UCS - PCD
Interim Release - 9x-L2 -
Target Release 11.0 (UCS) 11.0 11.0
9.1(2) CUCM(PCD) CUC(Upgrade) CUP(Upgrade)
Base Release 9.1(2) (UCS) 9.1(2) (UCS)-L2 9.1(1) UCS - PCD
Target Release 11.0 (UCS) 11.0 (UCS) 11.0
10.5(2) CUCM(PCD) CUC(Upgrade) CUP(Upgrade)
Base Release 10.5(2) (UCS) 10.5(2) (UCS) - PCD 10.5(2) UCS - PCD
Target Release 11.0 (UCS) 11.0 (UCS) 11.0

Note: Before Upgrading CUCM/CUC below 10.x to 11.0, we need to install the cop
file(ciscocm.version3-keys.cop.sgn).

Before upgrading CUC from 8.5.1 to 8.6.2, We need to install the COP file
(ciscocm.refresh_upgrade_v1.3.cop.sgn)

COP-File download link:

http://software.cisco.com/download/
release html?mdfid=283782839&eltype=all&relind=AVAILABLE&release=COP-Files&softwareid=282204704&sortparam=2

COP-File installation Procedure:

The COP-File installation steps as follows.
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Upgrade 8.5.1to 11.0

Test Results Summary |

* Put the COP file on an FTP or SFTP server that the server that you are upgrading can access.

* Log in to Cisco Unified Communications Operating System Administration.

* Navigate to Software Upgrades > Install/Upgrade. The Software Installation/Upgrade window displays.

* From the Source list, choose Remote File system.

* In the Directory field, enter the path to the directory that contains the patch file on the remote system.
If the upgrade file is located on a Linux or Unix server, you must enter a forward slash (/) at the beginning
of the directory path. For example, if the upgrade file is in the patches directory, you must enter /patches
. If the upgrade file is located on a Windows server, remember that you are connecting to an FTP or
SFTP server, so use the appropriate syntax. Begin the path with a forward slash and use forward slashes
throughout the path. The path must start from the FTP or SFTP root directory on the server, so you
cannot enter a Windows absolute path, which starts with a drive letter (for example, C:).

* In the Server field, enter the server name or IP address.

* In the User Name field, enter the user name on the remote server.

* In the User Password field, enter the password on the remote server.

* Select the transfer protocol from the Transfer Protocol field.

* To use the Email Notification feature, enter your Email Destination and SMTP Server in the fields

provided.

* To continue the upgrade process, click Next.

* Choose the upgrade version that you want to install and click Next.

¢ In the next window, monitor the progress of the download.

« If you want to install the upgrade and automatically reboot to the upgraded software, choose Switch to

new version after upgrade. The system restarts and runs the upgraded software.

« If you want to install the upgrade and then manually switch to the upgraded software at a later time,
choose Do not switch to new version after upgrade. Click Next.

* When the installation completes, click Finish (not applicable for Refresh Upgrades).

* To restart the system and activate the upgrade, choose Settings > Version then click Switch Version.
The system restarts running the upgraded software (not applicable for Refresh Upgrades).

Upgrade 8.5.1 to 11.0

Upgrade 8.5.1 to 11.0

Product/ Component | Base Release Intermediate Migration Release | Target Release Set
Release Set1 Set

CUCM 8.5.1.10000-26 | NIL NIL 11.0.0.98000-385

CUCM Locale 8.5.1.2100-1(JP) | NIL NIL 11.0.2.9902-159(JP)

CuC 8.5.1.10000-26 | 8.6.2.10000-30 9.1.2.10000-28 11.0.0.98000-353

CUC Locale 8.5.1.1-92(JP) | 8.6.2.1-69(JP) 9.1.2.1-10(JP) 11.0.0.1-347(JP)
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Upgrade 8.5.1t0 11.0

Upgrade 8.5.1 to 11.0

Product/ Component | Base Release Intermediate Migration Release | Target Release Set
Release Set1 Set
CUP 8.6.1.10000-34 | 8.6.3.10000-20 NIL 11.0.0.98400-6
CUP locale 8.6.1.1000-1(JP) | 8.6.3.1000-1(JP) 11.0.1.9903-1(JP)
SRST 8 8.5 8.5 10.0
Voice Gateway 10S 15.0(1)M 15.13)T 15.13)T NIL
IP Communicator 7.0.6 7.0.6 7.0.6 NIL
Unified Personal 7.112) 8.5(6) 8.5(6) NIL
Communicator
Jabber for Mac NIL NIL NIL 11.0
Jabber for iPhone NIL NIL NIL 11.0
Jabber iPad NIL NIL NIL 11.0
Jabber for Android NIL NIL NIL 11.0
Jabber for Windows | NIL NIL NIL 11.0
Logical ID Title Description Status Defects
UCHIRADURRADHUINL | Installation of Verify whether Installation of Unified | Passed
Unified CM 8.5(1) | CM 8.5(1) completed on MCS
Publisher on MCS | successfully
UCHIRADURGRADHLIB | Installation of Cisco | Verify whether Installation of Cisco | Passed
Unity connection | Unity connection 8.5(1) completed on
8.5(1) publisher on | UCS successfully
UCS
UCHIRADURRADEIID | Installation of Cisco | Verify whether Installation of Cisco | Passed
Unified presence | Unified presence 8.6(1) completed
8.6(1) Publisher on | Publisher on UCS successfully
UCS
UCHIRADURRADHYY | Install Japanese Verify the Japanese locale installed Passed
locale into Unified | successfully into Unified CM Publisher
CM 8.5(1) successfully.
Publisher
UCIHIRDURRADHDB | Apply license on | Verify whether license is applied on | Passed
the Unified CM the Unified CM 8.5(1) successfully
8.5(1)
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Upgrade 8.5.1to 11.0

Test Results Summary

UCHIRADURRADHDIG6 | Integrate the Cisco | Verify whether Cisco Unity Passed
Unity Connection | Connection 8.5(1) Integration with
8.5(1) with Unified | Unified CM 8.5(1) successfully.
CM 8.5(1)

UCHRDURRADHDL7 | Integrate the Cisco | Verify whether Cisco Unified Presence | Passed
Unified Presence | 8.6(1) Integration with Unified CM
8.6(1) with Unified | 8.5(1) successfully.
CM 8.5(1)

UCHIRADURGRADHLDIS | Integrate the Verify whether the Unified CM Passed
Unified CM with | integrating with Active Directory
Active Directory successfully.

UCHIRADURRADEUD) | IP Phones should be | Verify whether SCCP/SIP IP Phones | Passed
registered with can be registered with Unified CM
Unified CM 8.5(1) |8.5(1)

UCHIRADURRADHUR! | Create SIP Trunk to | Verify whether SIP Trunk can be Passed
Interop site in the | created in the Unified CM 8.5(1)
Unified CM 8.5(1) | successfully
Publisher

UCHIRADURRADHUR | Create ICT Trunk to | Verify whether ICT Trunk can be Passed
Interop site in the | created in the Unified CM 8.5(1)
Unified CM 8.5(1) | successfully
Publisher

UCHIRADURRADHUD | Personal Directory | Verify whether Personal Directory Passed
Service in the Service in the Unified CM from 8.5(1)
Unified CM 8.5(1) | successfully

UCHIRADURRADHUBI | Voicemail should | Verify whether voicemail should work | Passed
work properly in the | properly in the Cisco Unity connection
Cisco Unity 8.5(1) successfully
connection 8.5(1)

UCHIRADURGRADHUBA | Check the Call park | Verify whether Call park on Cisco Passed
is working properly | Unified IP Phone working fine

successfully

UCHRDURRADHUB | Check the Call Verify whether Call Forward ALL on | Passed
Forward ALL is Cisco Unified IP Phone working fine
working properly | successfully

UCHIRADURRADEUB? | Check the Call Verify whether Call Conference on Passed
Conference is Cisco Unified IP Phone working fine
working properly | successfully

UCHIRADURGRADHUB | Check the Shared | Verify whether Shared line on Cisco | Passed
line is working Unified IP Phones working fine
properly successfully
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Upgrade 8.5.1t0 11.0

UCHRDURRADHUB | Check the Redial is | Verify whether Redial on Cisco Passed

working properly | Unified IP Phones working fine
successfully

UCHIRMURRADH A | Check the Speed | Verify whether Speed dial on Cisco | Passed
dial is working Unified IP Phones working fine
properly successfully

UCHIRADURGRADHDR | Check the Directory | Verify whether Directory Search on | Passed
Search is working | Cisco Unified IP Phones working fine
properly successfully

UCHIRADURRADHDB | Check the Alerting | Verify whether Alerting Name on Passed
Name is working | Cisco Unified IP Phones working fine
properly successfully

UCHRADURRADHURBI | Voice mail should | Verify whether Voice mail should Passed
work after upgrade | work after upgrade the Cisco Unity
the Cisco Unity connection from 9.1(2) to 11.0
connection from successfully
9.1(2) to 11.0

UCHRADURRADH B! | Personal Directory | Verify whether Personal Directory Passed
Service after Service after migrate the Unified CM
migrate the Unified | from 8.5(1) to 11.0 successfully.
CM from 8.5(1) to
11.0

UCHIRDURRADHU® | Check the Call park | Verify whether Call park on Cisco Passed
is working properly | Unified IP Phone working fine after
after migration migration successfully

UCHIRADURRADHIB | Check the Call Verify whether Call Forward ALL on | Passed
Forward ALL is Cisco Unified IP Phone working fine
working properly | after migration successfully
after migration to
11.0

UCHIRADURGRADEUB | Check the Call Verify whether Call Conference on Passed
Conference is Cisco Unified IP Phone working fine
working properly | after migration to 11.0 successfully
after migration to
11.0

UCHIRDURRADHI | Check the Shared | Verify whether Shared line on Cisco | Passed
line is working Unified IP Phones working fine after
properly after migration successfully
Migration

UCHIRAURRADHIPL | Check the Redial is | Verify whether Redial on Cisco Passed
working properly | Unified IP Phones working fine after
after Migration Migration successfully
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Test Results Summary

Upgrade 8.6.2 to 11.0

UCHIRADURRADHIIB | Check the Speed Verify whether Speed dial on Cisco | Passed
dial is working Unified IP Phones working fine after
properly after Migration successfully
Migration

UCHIRDURRADH I | Check the Directory | Verify whether Directory Search on | Passed
Search is working | Cisco Unified IP Phones working fine
properly after after Migration successfully
Migration

UCHIRADURRADHY | Check the Alerting | Verify whether Alerting Name on Passed
Name is working | Cisco Unified IP Phones working fine
properly after after Migration successfully
Migration

Upgrade 8.6.2 to 11.0

Product / Component Base Release Intermediate Release | Target Release Set

Set1

Ccuc™M 8.6.2.10000-30 NIL 11.0.0.99833-4
CUCM Locale 8.6.2.1000-1(JP) 11.0.2.9902-159(JP)
cucC 8.6.1.10000-43 9.1.2.10000-28 11.0.0.98000-353
CUC Locale 8.6.1.1-2(JP) 9.1.2.1-10(JP) 11.0.0.1-347(JP)
Cup 8.6.3.10000-20 NIL 11.0.0.98400-74
CUP Locale 8.6.3.1000-1(JP) 11.0.1.9903-1(JP)
SRST 8.6 10.0
Voice Gateway 10S 15.1(4)M1 154(1) T
IP Communicator 8.6(1)
Unified Personal 8.5(1)/Windows,
Communicator 7.1(2)/Mac
Jabber for Mac 8.1.5 11.0
Logical ID Title Description Status Defects
UCHIRDURRADEUIA) | Check the Speed Verify whether Passed
dial is working Speed dial on Cisco
properly Unified IP Phones
working fine
successfully
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Upgrade 8.6.2 to 11.0

UCHERMURRADHEUIAL | Check the Directory | Verify whether Passed
Search is working | Directory Search on
properly Cisco Unified IP

Phones working fine
successfully

UCHIRMURRADHUI® | Check the Alerting | Verify whether Passed
Name is working | Alerting Name on
properly Cisco Unified IP

Phones working fine
successfully

UCHIRADURRADHUKS | Personal Directory | Verify whether Passed
Service in the Personal Directory
Unified CM 8.6(2) | Service in the

Unified CM 8.6(2)
successfully.

UCHRMURRADHUK | Fast Dials Service in | Verify whether Fast | Passed
the Unified CM Dials Service
8.6(2) working in the

Unified 8.6(2)
successfully.

UCHRDURRADHUIIYD | Voicemail should | Verify whether Passed
work properly in the | voicemail should
Cisco Unity work properly in the
connection 8.6(1) | Cisco Unity

connection 8.6(1)
successfully.

UCHIRADURRADHUISL | Voice mail Verify whether Passed
messages should Voice mail
receive on the Cisco | messages should
IP Communicator | receive on the Cisco

[P Communicator
successfully

UCHRMURRADHIIR | Check the Instant | Verify whether Passed
Messaging on Cisco | Instant Messaging
Unified personal on Cisco Unified
Communicator personal

Communicator
working fine
successfully

UCHIRMDURRADHULS | Check the Call park | Verify whether Call | Passed
is working properly | park on Cisco

Unified IP Phone
working fine
successfully
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UCHRMURRADHUIIA | Check the Call Verify whether Call | Passed
Transfer is working | Transfer on Cisco
properly Unified IP Phone
working fine
successfully
UCHIRMDURRADEULY | Check the Call Verify whether Call | Passed
Forward ALL is Forward ALL on
working properly | Cisco Unified IP
Phone working fine
successfully
UCHIRADURRADHULS | Check the Call Verify whether Call | Passed
Conference is Conference on
working properly | Cisco Unified IP
Phone working fine
successfully
UCHRMURRADHUILS/ | Check the Shared | Verify whether Passed
line is working Shared line on Cisco
properly Unified IP Phones
working fine
successfully
UCHIRMURRADHULS | Check the Redial is | Verify whether Passed
working properly | Redial on Cisco
Unified IP Phones
working fine
successfully
UCHIRADURRADHULY | Check the Hold and | Verify whether Passed
Resume is working | Hold and Resume
properly on Cisco Unified IP
Phones working fine
successfully
UCHRMURRADH IR | Check the Speed Verify whether Passed
dial is working Speed dial on Cisco
properly after Unified IP Phones
Upgrade working fine after
Upgrade
successfully
UCHIRMURRADH Y | Check the Directory | Verify whether Passed
Search is working | Directory Search on
properly after Cisco Unified IP
Upgrade Phones working fine
after Upgrade
successfully
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Upgrade 8.6.2 to 11.0

UCHRMURRADHRI0 | Check the Alerting | Verify whether Passed
Name is working | Alerting Name on
properly after Cisco Unified IP
Upgrade Phones working fine
after Upgrade
successfully
UCHIRDURRADHUIY | Personal Directory | Verify whether Passed
Service after Personal Directory
Upgrade the Unified | Service after
CM from 8.6(2) to | Upgrade the Unified
11.0 CM from 8.6(2) to
11.0 successfully.
UCHIRADURRADHLYY | Fast Dials Service | Verify whether Fast | Passed
after Upgrade the | Dials Service after
Unified CM from | Upgrade the Unified
8.6(2) to 11.0 CM from 8.6(2) to
11.0 successfully.
UCHRMURRADHUIIS | Voice mail should | Verify whether Passed
work after upgrade | Voice mail should
the Cisco Unity work after upgrade
connection from the Cisco Unity
9.12)to 11.0 connection from
9.1(2) to 11.0
successfully
UWCHIRMURRADHIY | Check the Instant | Verify whether Passed
Messaging on Instant Messaging
Jabber for Windows | on Jabber for
after upgrade from | Windows working
8.6(3) to 11.0 fine after upgrade
from 8.6(3) to 11.0
successfully
UCHIRADURRADH D | Make a basic call on | Verify whether Passed
Jabber for Windows | basic call on Jabber
after upgrade from | for Windows
8.6(3)to 11.0 working fine after
upgrade from 8.6(3)
to 11.0 successfully
UCHRMURRADHINL | Check the Call park | Verify whether Call | Passed
is working properly | park on Cisco
after Upgrade Unified IP Phone

working fine after
Upgrade
successfully
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Test Results Summary

UCHRMURRADH AR | Check the Call Verify whether Call | Passed
Transfer is working | Transfer on Cisco
properly after Unified IP Phone
Upgrade to 11.0 working fine
successfully
UCHIRDURRADHUAB | Check the Call Verify whether Call | Passed
Forward ALL is Forward ALL on
working properly | Cisco Unified IP
after Upgrade to Phone working fine
11.0 after Upgrade
successfully
UCHIRADURRADH Y | Check the Call Verify whether Call | Passed
Conference is Conference on
working properly | Cisco Unified IP
after Upgrade to Phone working fine
11.0 after Upgrade to
11.0 successfully
UCHRMURRADH D | Check the Shared | Verify whether Passed
line is working Shared line on Cisco
properly after Unified IP Phones
Upgrade working fine after
Upgrade
successfully
UCHIRMURRADH Y | Check the Redial is | Verify whether Passed
working properly | Redial on Cisco
after Upgrade Unified IP Phones
working fine after
Upgrade
successfully
UCHIRADURRADH Y | Check the Hold and | Verify whether Passed
Resume is working | Hold and Resume
properly after on Cisco Unified IP
Upgrade Phones working fine
after Upgrade
successfull

Upgrade 9.1.2 to 11.0

Upgrade 9.1.2 to 11.0

Product/ Component Base Release Intermediate Release Target Release Set
Setl

CUCM 9.1.2.10000-28 NIL 11.0.0.99833-4

CUCM Locale 9.1.2.1000-1(JP) 11.0.2.9902-159(JP)
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Upgrade 9.1.2 to 11.0 .

Upgrade 9.1.2 to 11.0

Product / Component Base Release Intermediate Release Target Release Set
Setl
CuC 9.1.2.10000-28 NIL 11.0.0.98000-353
CUC Locale 9.1.2.1-10(JP) 11.0.0.1-347(JP)
CuUp 9.1.1.10000-8 NIL 11.0.0.98400-74
CUP Locale 9.1.1.1000-1(JP) 11.0.1.9903-1(JP)
SRST 9.0.1 10.0
Voice Gateway 10S 15.2(4M 154() T
Jabber for Mac 9.0.1 11.0
Jabber for iPhone 9 11.0
Jabber for iPad 1.1 11.0
Jabber for Android 9.0.1 11.0
Jabber for Windows 9.0.1 11.0
Logical ID Title Description Status Defects
WCHIRDURRADH DY) | Installation of Verify whether Installation of Unified CM | Passed
Unified CM Publisher 9.1(2) on UCS successfully
Publisher 9.1(2) on
UCsS
UCHIRADURRADHDS! | Installation of Verify whether Installation of Unified CM | Passed
Unified CM Subscriber 9.1(2) on UCS successfully
Subscriber 9.1(2) on
UCS
UCHIRDURRADH R | Installation of Cisco | Verify whether Installation of Cisco Unity | Passed
Unity connection | connection Publisher 9.1(2) on UCS
Publisher 9.1(2) on | successfully
UCS
UCHIRDURRADH DS | Installation of Cisco | Verify whether Installation of Cisco Unity | Passed
Unity connection | connection Subscriber 9.1(2) on UCS
Subscriber 9.1(2) on | successfully
UCsS
UCHIRADURRADH A | Installation of Cisco | Verify whether Installation of Cisco Unified | Passed
Unified Presence | Presence Publisher 9.1(1) on UCS
Publisher 9.1(1) on | successfully
UCS
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Test Results Summary

UCHIRADURRADHDS | Installation of Cisco | Verify whether Installation of Cisco Unified | Passed
Unified Presence | Presence Subscriber 9.1(1) on UCS
Subscriber 9.1(1) on | successfully
UCS

UCHIRADURRADHD5 | Basic call can be | Verify whether basic call can be made Passed
made in the unified | between the IP Phones in the unified CM
CM9.1(2) 9.1(2)

UCHIRDURRADHZ | Make a basic call | Verify whether basic call can be made from | Passed
from Cisco Jabber | Cisco Jabber to IP Phone successfully
to IP Phone

UCHIRADURRADH D77 | Make an Verify whether interoperability call can be | Passed
interoperability call | made in the Unified CM successfully.
in the Unified CM
9.1(2)

UCHIRADURRADHPR | Personal Directory | Verify whether Personal Directory Service | Passed
Service in the working in the Unified CM 9.1(2)
Unified CM 9.1(2) | successfully

UCHIRDURRADHZP | Fast Dials Service | Verify whether Fast Dials Service working | Passed
in the Unified CM | in the Unified CM 9.1(2) successfully.
9.1(2)

UCHIRADURRADH DY) | Voicemail should | Verify whether voicemail should work Passed
work properly in the | properly in the Cisco Unity connection
Cisco Unity 9.1(2) successfully
connection 9.1(2)

UCHIRDURRADHUAI | Voice mail Verify whether Voice mail messages should | Passed
messages should receive on the Cisco Jabber successfully
receive on the Cisco
Jabber

UCHIRDURRADHUIR? | Check the Instant | Verify whether Instant Messaging on Cisco | Passed
Messaging on Cisco | Jabber working fine successfully
Jabber

UCHIRDURRADH DB | Check the Call park | Verify whether Call park on Cisco Unified | Passed
is working properly | IP Phone working fine successfully

UCHIRADURRADH 3 | Check the Call Verify whether Call Transfer on Cisco Passed
Transfer is working | Unified IP Phone working fine successfully
properly

UCHIRADURRADHRY | Basic call can be Verify whether basic call can be made Passed
made once the between the IP Phones once the unified CM
unified CM migration has been done successfully
migration has been
done
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Upgrade 10.5.2 to 11.0

UCHIRADURRADH B! | Personal Directory | Verify whether Personal Directory Service | Passed
Service after after migrate the Unified CM from 9.1(2)
migrate the Unified | to 11.0 successfully
CM from 9.1(2) to
11.0

UCHIRADURRADH B2 | Fast Dials Service | Verify whether Fast Dials Service after Passed
after migrate the migrate the Unified CM from 9.1(2) to 11.0
Unified CM from | successfully
9.1(2) to 11.0

UCHIRDURRADHBA | Voice mail should | Verify whether Voice mail should work Passed
work after upgrade | after upgrade the Cisco Unity connection
the Cisco Unity from 9.1(2) to 11.0 successfully
connection from
9.112)to 11.0

UCHIRADURRADHBY | Check the Instant | Verify whether Instant Messaging on Jabber | Passed
Messaging on for Windows working fine after upgrade
Jabber for Windows | from 9.1(1) to 11.0 successfully
after upgrade from
9.1(1) to 11.0

UCHIRADURRADH B | Make a basic call on | Verify whether basic call on Jabber for Passed
Jabber for Windows | Windows working fine after upgrade from
after upgrade from | 9.1(1) to 11.0 successfully
9.1.(1)to 11.0

UCHIRDURRADHBY | Check the Call park | Verify whether Call park on Cisco Unified | Passed
is working properly | IP Phone working fine after migration
after migration successfully

UCHRADURRADHBY | Check the Call Verify whether Call Transfer on Cisco Passed
Transfer is working | Unified IP Phone working fine successfully
properly after
migration to 11.0

Upgrade 10.5.2 to 11.0

Upgrade 10.5.2 to 11.0

Product/ Component | Base Release Intermediate Release Set1 | Target Release Set
CUCM 10.5.2.10000-5 NIL 11.0.0.98000-385
CUCM Locale 10.5.2.2000-1 11.0.2.9902-159(JP)
cucC 10.5.2.10000-5 NIL 11.0.0.98000-353
CUC Locale 10.5.2.1-1 11.0.0.1-347(JP)
Cup 10.5.2.10000-9 NIL 11.0.0.98400-6
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. Upgrade 10.5.2 to 11.0

Upgrade 10.5.2 to 11.0

Product/ Component | Base Release Intermediate Release Set1 | Target Release Set
CUP Locale 10.5.2.1000-1 11.0.1.9903-1(JP)
SRST 9.0.1 10.0
Voice Gateway 10S 15.2(4)M 154() T
Jabber for Mac 10.5 11.0
Jabber for iPhone 10.5 11.0
Jabber for iPad 1.1 11.0
Jabber for Android 10.5 11.0
Jabber for Windows 10.5 11.0
Logical ID Title Description Status | Defects
UCHIRADURRADH BS | Integrate the Cisco Unity Verify whether Cisco Unity | Passed
Connection 10.5(2) with Unified | Connection 10.5(2) Integration
CM 10.5(2) with Unified CM 10.5(2)
successfully.

UCHIRDURRADHUXS | Integrate the Cisco Unified Verify whether Cisco Unified | Passed
Presence 10.5(2) with Unified | Presence 10.5(2) Integration
CM 10.5(2) with Unified CM 10.5(2)
successfully.

UCHIRADURRADH B/ | Integrate the Unified CM with | Verify whether the Unified Passed
Active Directory CM integrating with Active
Directory successfully.

UCHIRADURRADH BR | Create end user in the Unified | Verify whether end user can | Passed
CM 10.5(2) be created in the unified CM
successfully

UCHIRDURRADHLB | IP Phones should be registered | Verify whether SCCP/SIP IP | Passed
with Unified CM 10.5(2) Phones can be registered with
Unified CM 10.5(2)
successfully.

UCHIRADURRADHBO | Create SIP Trunk to Interop site | Verify whether SIP Trunk can | Passed
in the Unified CM 10.5(2) be created in the Unified CM
Publisher 10.5(2) successfully.

UCHIRADURRADH BT | Create ICT Trunk to Interop site | Verify whether ICT Trunk can | Passed
in the Unified 10.5(2) Publisher | be created in the Unified CM
10.5(2) successfully.
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Upgrade 10.5.2 to 11.0

UCHIRADURRADH A0 | Check the Cisco Unity Verify whether Cisco Unity | Passed
Connection Integration with Connection Integration with
Unified CM after the Upgrade | Unified CM after the Upgrade
has been done. has been done successfully

UCHARDURRADH AL | Check the Cisco Unified Verify whether Cisco Unified | Passed
Presence Integration with Presence Integration with
Unified CM after the Upgrade | Unified CM after the Upgrade
has been done. has been done successfully

UCIHIRADURRADH AR | LDAP synchronized user should | Verify whether LDAP Passed
be in the Unified CM after the | synchronized user should be
Upgrade has been done. in the Unified CM after the

Upgrade has been done
successfully

UCHIRADURRADH A | IP Phones should be registered | Verify whether SCCP/SIP IP | Passed
with Unified CM after Upgrade | Phones can be registered with
has been done. Unified CM after Upgrade has

been done successfully

UCHIRADURRADH A | Personal Directory Service after | Verify whether Personal Passed
migrate the Unified CM from | Directory Service after migrate
10.5(2) to 11.0 the Unified CM from 10.5(2)

to 11.0 successfully.

UCHIRADURGRADHI | Fast Dials Service after migrate | Verify whether Fast Dials Passed
the Unified CM from 10.5(2) to | Service after migrate the
11.0 Unified CM from 10.5(2) to

11.0 successfully.

UCHIRDURRADH A2 | Voice mail should work after | Verify whether Voice mail Passed
upgrade the Cisco Unity should work after upgrade the
connection from 10.5(2) to 11.0 | Cisco Unity connection from

10.5(2) to 11.0 successfully

UCHIRADURRADH A3 | Check the Instant Messaging on | Verify whether Instant Passed
Jabber for Windows after Messaging on Jabber for
upgrade from 10.5(2) to 11.0 Windows working fine after

upgrade from 10.5(2) to 11.0
successfully

UCHIRADURGRADH R4 | Make a basic call on Jabber for | Verify whether basic call on | Passed
Windows after upgrade from Jabber for Windows working
10.5(2) to 11.0 fine after upgrade from 10.5(2)

to 11.0 successfully

UCHRDURRADH S | Check the Call park is working | Verify whether Call park on | Passed
properly after Upgrade Cisco Unified IP Phone

working fine after Upgrade
successfully

UCHIRMDURRADH MY | Check the Call Transfer is Verify whether Call Transfer | Passed

working properly after Upgrade
to 11.0

on Cisco Unified IP Phone
working fine successfully
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UCHIRDURRADH A | Check the Call Forward ALL is | Verify whether Call Forward | Passed
working properly after Upgrade | ALL on Cisco Unified IP
to 11.0 Phone working fine after
Upgrade successfully
UCHIRMURRADH MR | Check the Call Conference is | Verify whether Call Passed
working properly after Upgrade | Conference on Cisco Unified
to 11.0 IP Phone working fine after
Upgrade to 11.0 successfully
UCHIRADURGRADHAY | Check the Shared line is working | Verify whether Shared line on | Passed
properly after Upgrade Cisco Unified IP Phones
Working fine after Upgrade
successfully
UCHIRDURRADH A | Check the Redial is working Verify whether Redial on Passed
properly after Upgrade Cisco Unified IP Phones
working fine after Upgrade
successfully
UCHARDURRADHUABI | Check the Hold and Resume is | Verify whether Hold and Passed
working properly after Upgrade | Resume on Cisco Unified IP
Phones working fine after
Upgrade successfully
UCHIRADURGRADHR | Check the Speed dial is working | Verify whether Speed dial on | Passed
properly after Upgrade Cisco Unified IP Phones
working fine after Upgrade
successfully
UCHIRADURGRADHEU33 | Check the Directory Search is | Verify whether Directory Passed
working properly after Upgrade | Search on Cisco Unified IP
Phones working fine after
Upgrade successfully
UCHIRADURRADH 33 | Check the Alerting Name is Verify whether Alerting Name | Passed
working properly after Upgrade | on Cisco Unified IP Phones
working fine after Upgrade
successfully

Related Documentation

Cisco Unified Communications Manager

Installation Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/cucm/install/11_0 1/CUCM_BK IDF93684 00
installing-cucm_1101.html

Upgrade Guide:
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http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/install/11_0_1/CUCM_BK_IDF93684_00_installing-cucm_1101.html

Test Results Summary

Related Documentation .

http://www.cisco.com/c/en/us/td/docs/voice ip_comm/cucm/upgrade/11_0 1/CUCM_BK U97537E5 00
upgrade-guide-cucm_1101.html

Self-Care Portal User Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/cucm/useroptions/11_0 1/CUCM_BK CI1EE3BCI1
00 uc-self-care-user-guide 1101.html

Cisco Unity Connection

Administration Guide:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/connection/l1x/administration/guide/1 1xcucsagx.html
Release Notes:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/connection/11x/release/notes/11 0 lcucrn.html

Cisco IP Phone 7821/41/61
Release Notes:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/cuipph/7800-series/10-3-1/english/releasenotes/
PA2D BK 70AD4CFB_00 7811 7821 7841 7861-rn-1031/PA2D BK 70ADA4CFB_00 7811 7821 7841
7861-rn-1031_chapter 00.html

Cisco IP Phone 8811/41/51/61
Release Notes:

http://www.cisco.com/c/en/us/td/docs/voice ip comm/cuipph/8811 8841 8851 8861/firmware/10-3-1/
releasenotes/P881 BK CA4C768A 00 cisco-ip-phone-8800-series.html

Cisco TelePresence Management Suite
Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/admin_guide/
Cisco-TMS-Admin-Guide-14-6.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/install_guide/
Cisco-TMS-install-guide-14-6.pdf

Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/release note/
Cisco-TMS-release-notes-14-6-2.pdf

Cisco TelePresence Video Communication Control
Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/admin_guide/
Cisco-VCS-Administrator-Guide-X8-5-2.pdf

Mobile and Remote Access Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/config_guide/X8-5/
Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-5-2.pdf
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http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/11_0_1/CUCM_BK_U97537E5_00_upgrade-guide-cucm_1101.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/11_0_1/CUCM_BK_U97537E5_00_upgrade-guide-cucm_1101.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/useroptions/11_0_1/CUCM_BK_C1EE3BC1_00_uc-self-care-user-guide_1101.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/useroptions/11_0_1/CUCM_BK_C1EE3BC1_00_uc-self-care-user-guide_1101.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/11x/administration/guide/11xcucsagx.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/11x/release/notes/11_0_1cucrn.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7800-series/10-3-1/english/releasenotes/PA2D_BK_70AD4CFB_00_7811_7821_7841_7861-rn-1031/PA2D_BK_70AD4CFB_00_7811_7821_7841_7861-rn-1031_chapter_00.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7800-series/10-3-1/english/releasenotes/PA2D_BK_70AD4CFB_00_7811_7821_7841_7861-rn-1031/PA2D_BK_70AD4CFB_00_7811_7821_7841_7861-rn-1031_chapter_00.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7800-series/10-3-1/english/releasenotes/PA2D_BK_70AD4CFB_00_7811_7821_7841_7861-rn-1031/PA2D_BK_70AD4CFB_00_7811_7821_7841_7861-rn-1031_chapter_00.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/8811_8841_8851_8861/firmware/10-3-1/releasenotes/P881_BK_CA4C768A_00_cisco-ip-phone-8800-series.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/8811_8841_8851_8861/firmware/10-3-1/releasenotes/P881_BK_CA4C768A_00_cisco-ip-phone-8800-series.html
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/admin_guide/Cisco-TMS-Admin-Guide-14-6.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/admin_guide/Cisco-TMS-Admin-Guide-14-6.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/install_guide/Cisco-TMS-install-guide-14-6.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/install_guide/Cisco-TMS-install-guide-14-6.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/release_note/Cisco-TMS-release-notes-14-6-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/release_note/Cisco-TMS-release-notes-14-6-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/admin_guide/Cisco-VCS-Administrator-Guide-X8-5-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/admin_guide/Cisco-VCS-Administrator-Guide-X8-5-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-5/Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-5-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-5/Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-5-2.pdf
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Deployment Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/config_guide/X8-5/
Cisco-VCS-Basic-Configuration-Single-VCS-Control-Deployment-Guide-X8-5-2.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/ves/install_guide/
Cisco-VCS-Virtual-Machine-Install-Guide-X8-5.pdf

Cisco TelePresence MCU
Getting Started Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/meu/install_guide/MCU_4500_ Series_
Getting_Started.pdf

Deployment Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install _guide/mcu_deployment
guide 4-5.pdf

Cisco TelePresence TX9000 Series

Release Notes:
http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/release/notes/tx sw_6 0 release notes.html
Administration Guide:

http://www.cisco.com/c/en/us/td/docs/telepresence/tx _sw/6_0/admin/guide/tx 6 0 admin_guide.html
Installation Guide:

http://www.cisco.com/c/en/us/td/docs/telepresence/tx9000/assembly guide/tx9000 9200 assembly guide.html

Cisco TelePresence System EX series

Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/software/tc7/release _notes/tc-software-release-notes-tc7.pdf
User Guide:
https://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc7/user-guide/ex60-ex90-user-guide-tc73.pdf
Administration Guide:

httpz/Avwwicisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc 7/administration-guide/ex-series-administrator-guide-tc 73 pdf

Cisco TelePresence Conductor
Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/admin_guide/
TelePresence-Conductor-Admin-Guide-XC3-0.pdf

Conductor with Unified CM Deployment Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/config_guide/xc3-0_docs/
TelePresence-Conductor-Unified-CM-Deployment-Guide-XC3-0.pdf

Conductor with VCS Deployment Guide:


http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-5/Cisco-VCS-Basic-Configuration-Single-VCS-Control-Deployment-Guide-X8-5-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-5/Cisco-VCS-Basic-Configuration-Single-VCS-Control-Deployment-Guide-X8-5-2.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/install_guide/Cisco-VCS-Virtual-Machine-Install-Guide-X8-5.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/install_guide/Cisco-VCS-Virtual-Machine-Install-Guide-X8-5.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install_guide/MCU_4500_Series_Getting_Started.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install_guide/MCU_4500_Series_Getting_Started.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install_guide/mcu_deployment_guide_4-5.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install_guide/mcu_deployment_guide_4-5.pdf
http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/release/notes/tx_sw_6_0_release_notes.html
http://www.cisco.com/c/en/us/td/docs/telepresence/tx_sw/6_0/admin/guide/tx_6_0_admin_guide.html
http://www.cisco.com/c/en/us/td/docs/telepresence/tx9000/assembly_guide/tx9000_9200_assembly_guide.html
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/software/tc7/release_notes/tc-software-release-notes-tc7.pdf
https://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc7/user-guide/ex60-ex90-user-guide-tc73.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ex-series/tc7/administration-guide/ex-series-administrator-guide-tc73.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/admin_guide/TelePresence-Conductor-Admin-Guide-XC3-0.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/admin_guide/TelePresence-Conductor-Admin-Guide-XC3-0.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/config_guide/xc3-0_docs/TelePresence-Conductor-Unified-CM-Deployment-Guide-XC3-0.pdf
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/config_guide/xc3-0_docs/TelePresence-Conductor-Unified-CM-Deployment-Guide-XC3-0.pdf

Test Results Summary
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http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/config_guide/xc3-0_docs/
TelePresence-Conductor-Cisco-VCS-B2BUA-Deployment-Guide-XC3-0.pdf

Release Notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/conductor/release note/
TelePresence-Conductor-Release-Notes-XC3-0-3.pdf

Cisco TelePresence System Integrator Package C90
Administration Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/codec-c-series/tc7/administration-guide/
profile-c90-and-codec-c90-administrator-guide-tc73.pdf

Installation Guide:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/codec-c-series/installation_guide/
78-19811-01_Codec _C90 Installation Sheet for web.pdf

Cisco DX70 and DX80

End User Guide:

http://www.cisco.com/c/dam/en/us/td/docs/voice ip comm/dx/dx70/user/1022/en/dx70-dx80-user-guide-1022.pdf
DX80 - Quick Reference Guide:

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip comm/dx/dx80/quick-ref/1022/en/dx80qr1022en.pdf
DX70 - Quick Reference Guide:

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip comm/dx/dx70/quick-ref/1022/en/dx70qr1022en.pdf

Cisco Prime Collaboration Provisioning
User Guide:

http://www-author.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Provisioning/Guide/Cisco_
Prime_Collaboration_Provisioning_Guide 11.pdf

Cisco Prime Collaboration Assurance
User Guide:

http://www-author.cisco.com/c/en/us/td/docs/XmartUnitTest/ Anu/Test/INC000032915751/Cisco_Prime
Collaboration Assurance Guide Standard 11 0.pdf

Cisco Prime Collaboration Analytics
User Guide:

http://www-author.cisco.com/c/en/us/td/docs/net_ mgmt/prime/collaboration/11-0/analytics/guide/Cisco
Prime Collaboration Analytics Guide 11.pdf
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http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/dx/dx80/quick-ref/1022/en/dx80qr1022en.pdf
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http://www-author.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/Provisioning/Guide/Cisco_Prime_Collaboration_Provisioning_Guide_11.pdf
http://www-author.cisco.com/c/en/us/td/docs/XmartUnitTest/Anu/Test/INC000032915751/Cisco_Prime_Collaboration_Assurance_Guide_Standard_11_0.pdf
http://www-author.cisco.com/c/en/us/td/docs/XmartUnitTest/Anu/Test/INC000032915751/Cisco_Prime_Collaboration_Assurance_Guide_Standard_11_0.pdf
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http://www-author.cisco.com/c/en/us/td/docs/net_mgmt/prime/collaboration/11-0/analytics/guide/Cisco_Prime_Collaboration_Analytics_Guide_11.pdf

Test Results Summary |
. Related Documentation

i Test Results for Cisco Unified Communications System Release 11.0 Phase I for Japan



	Test Results for Cisco Unified Communications System Release 11.0 Phase I for Japan
	Contents
	Cisco Unified Communications System Test
	Cisco Unified Communications System Test
	Cisco Unified Communications System Test for Japan
	Acronyms

	Test Topology and Environment Matrix
	Test Topology
	Environment Matrix
	Resolved Caveats
	What's New?

	Test Results Summary
	Cisco Unified Communications Manager
	Cisco TelePresence Video Communication Server
	Cisco Jabber for iPhone and iPad
	Cisco Jabber for Android
	Cisco Jabber for Windows
	Cisco Jabber for Mac
	Cisco Unity Connection
	Cisco TelePresence Management Suite
	Cisco TelePresence Conductor
	Cisco Jabber Guest
	Cisco IP Phone Validation
	Cisco IP Phones

	Cisco Prime Collaboration
	Cisco Prime Collaboration Provisioning
	Cisco Prime Collaboration Assurance
	Cisco Prime Collaboration Analytics

	Cisco Unified Communication System Upgrade / Migration Test
	Upgrade Paths
	Upgrade 8.5.1 to 11.0
	Upgrade 8.6.2 to 11.0
	Upgrade 9.1.2 to 11.0
	Upgrade 10.5.2 to 11.0

	Related Documentation


