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Release: 7.1
Revision Date: March 6, 2012
•

Differences Between Cisco Unified MeetingPlace and Cisco WebEx Web Meetings, page 1

•

About Share-Only Meetings Using Cisco Unified Personal Communicator, page 4

•

About Your Account, page 5

•
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•

Using Force New Login, page 9

Differences Between Cisco Unified MeetingPlace and
Cisco WebEx Web Meetings
Cisco Unified MeetingPlace offers you a choice between two web conference providers. Following are
some key differences between these two meeting environments.
Feature

Cisco Unified MeetingPlace Web Meeting

Cisco WebEx Web Meeting

Permission model

Participants are assigned permissions according to The meeting host starts the meeting as the
presenter by default. The host can then pass these
their status as profiled or guest users and the
permissions to another user.
meeting template used.
Moderator has full control of meeting including
audio controls.

Host has full control of meeting including sharing
and audio controls.

Presenter can share at any time.

Presenter can share when granted permission.

Audience can speak, view only.

Attendees can speak, view only.

Multiple hosts and presenters are allowed within a Only one host and one presenter are allowed at any
time.
meeting.
Meeting templates

Offers many-to-many collaborative-style meetings Offers one-to-many webinar-style meetings.
and one-to-many webinar-style meetings.
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Feature

Cisco Unified MeetingPlace Web Meeting

Cisco WebEx Web Meeting

Meeting IDs

Supports the use of vanity IDs so that participants Does not support the use of vanity IDs. All
can define their own meeting IDs.
meetings are essentially reservationless meetings
with system-defined meeting IDs.
Supports a single meeting ID per meeting.
Supports two different meeting IDs per meeting,
one for the audio meeting and one for the web
meeting. If attending from the phone, users must
enter the audio ID. If attending from the web,
users must enter the web ID.

Initial meeting entry Download Flash plug-in.
Participants can join web meeting before
Moderator joins.

Install Cisco WebEx client or Java-based client.
For general meetings, participants can join web
meeting before Moderator joins.
For meetings with end-to-end encryption (E2E
meetings), the host must join the web conference
before others can join the web portion.

General meeting
entry

Passwords are optional.

Passwords are highly recommended. Participants
must use the password to enter both audio and web
portions of the meeting.

Meeting
announcements

Users can modify, enable, and disable various
meeting announcements from the
Cisco Unified MeetingPlace web page and the
web meeting room.

Users can modify, enable, and disable various
meeting announcements from the
Cisco Unified MeetingPlace web page. However,
disabling entry and exit announcements from the
Cisco WebEx web meeting room is not supported.

Meeting
attachments

Users can attach meeting materials before, during, Users cannot attach meeting materials before the
and after the meeting.
meeting.

Sharing

Moderators and presenters can share at any time
Multiple people can share at the same time.
Moderated Q&A, Presenter only area available.
Supports dual monitor setups.
Supports sharing from Windows and Mac OS
machines.
Supports viewing from Linux & Unix machines.

Only the Host can start sharing. The host must
pass the Cisco WebEx ball to others in the meeting
to share.
In Cisco Unified MeetingPlace Release 7.0.2 and
later, if the host does not attend the meeting, an
alternate host must be assigned when the meeting
is scheduled or the alternate host must enter the
alternate host key to start sharing.
Only one person can share at any time.
Support single monitor only.
Supports sharing from Windows, MAC, Linux &
Unix machines.
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Feature

Cisco Unified MeetingPlace Web Meeting

Cisco WebEx Web Meeting

In-session
participant
management

Moderator can mute and un-mute self and others, Host can mute self and others; once muted by the
host, individuals cannot unmute themselves.
individuals can mute and un-mute themselves
Attendees can mute and unmute themselves
anytime.
anytime.
Unmute all is not available.
Host can unmute all.
Caller ID is displayed for guests who dial in.
Guests who dial in will be identified as Call In
Moderator can turn individual speaker ability on
User 1, Call In User 2 and so on.
or off.
Host turns individual speaker ability on or off via
Users can lock and unlock the meeting via both
the Unmute/Mute button.
audio and web interface.
Lock meeting from web locks both web and audio.
Moderator can merge participants who dial in and
Lock meeting from audio locks only the audio
log in to the web separately.
meeting.
Moderator in a Webinar meeting can move
Hosts cannot merge separate entries for
audience and listeners to the waiting room from
participants who dial in and log in to the web
the web.
separately. This results in two entries for a single
user.

Breakout rooms

Users have a choice between nine breakout rooms
in which they can discuss topics before returning
to the main meeting. Users can access breakout
rooms from both the web meeting room and the
phone.

Users can move to breakout rooms by using the
appropriate key sequence on the phone.
Users cannot access breakout rooms from the web
and their presence in a breakout room is not
reflected in the Cisco WebEx web meeting room.

When users move to a breakout room, this is
reflected in the Cisco Unified MeetingPlace web
meeting room.
Participant rename

Moderator can rename others on web participant
list.

Meeting recordings

When users schedule meetings with
When users schedule meetings with Cisco WebEx
Cisco Unified MeetingPlace as the web
as the web conferencing provider, the following
conferencing provider, the following are available: are available:
•

Audio-only recordings that are initiated from
the phone.

•

Synchronized audio/web or audio/video
recordings that are initiated from the web or a
video endpoint are stored on the local web
server by default.

Users with appropriate permissions can rename
themselves and other participants in the web
meeting room. However, this change is not visible
to other users.

•

Audio-only recordings that are initiated from
the phone are not supported for Cisco WebEx
meetings.

•

Synchronized audio/web or audio/video
recordings that are initiated from the web are
stored on WebEx.com.

Participants can retrieve recordings from web or
audio.

Only the meeting host can retrieve the recordings.
The host can send the link to participants.

Recordings can be viewed directly from the web
browser.

Cisco WebEx player download is required for
viewing recordings.

Offline viewing for audio + web recordings are not Audio + web recordings can be converted to Flash
available.
or WMV for offline viewing.
Recording storage is limited by local and network Recording is stored on Cisco WebEx and is
storage space.
subject to site configuration limitations.
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Feature

Cisco Unified MeetingPlace Web Meeting

Layout management Flexible layouts; collaborative, presentation and
Webinar templates are available.

Cisco WebEx Web Meeting
Fixed layout, no changes allowed.
Custom templates are not available.

Users can create custom templates.

Full screen view can be driven by host but
Layout changes during the meeting affect all users individual can control display size.
(option to allow Full Screen button to affect
individuals only).
Video

Video is shown in a separate window in the
meeting room.

Video is shown directly in the web conferencing
window.

Meeting participants can share video if they are
using a standards-based H.323 or Cisco Unified
Communications Manager Video Telephony
endpoint (SCCP and SIP). H.320 ISDN Video is
also supported via Cisco Unified Video 3500
ISDN Gateway.

Meeting hosts can share video directly from web
cameras on their computers.

Users can outdial to standard video endpoints
from the web.

Webcam video is available, but does not
interoperate with standard endpoints.
Webcam video is available and allows video usage
inside and outside the firewall.

Users can pause or change video layouts (active
speaker/continuous presence) from the web.
Integrated webcam video is not available.
Meeting ends when the host leaves, but there is an
Meeting termination Meeting automatically extends as long as two
participants remain in the meeting. Moderator can option for the host to keep the audio portion of the
meeting going even after he leaves.
join and leave the meeting at any time.
Individuals can remain on audio even after they
leave the web session.

Individuals can remain on audio even after they
leave the web session.

About Share-Only Meetings Using Cisco Unified Personal
Communicator
Cisco Unified Personal Communicator users can launch ad-hoc Cisco Unified MeetingPlace web
meetings from their Cisco Unified Personal Communicator clients to share and collaborate on a
whiteboard, desktop, application, or document. These ad-hoc meetings do not include Cisco Unified
MeetingPlace audio; participants can join the meeting room via their Cisco Unified Personal
Communicator clients but can not dial in to the meeting or dial out to a phone from the meeting room.
An ad-hoc web meeting launched from Cisco Unified Personal Communicator has the following
additional characteristics:
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•

The meeting is assigned a random meeting ID; it does not utilize the reservationless ID of the user
who launches the meeting.

•

The meeting is not publicly listed; users can not locate the meeting by using the Find Meetings page
or join the meeting by entering the meeting ID in the Cisco Unified MeetingPlace Home Page or by
using Cisco Unified MeetingPlace PhoneView.

•

The meeting is not password protected.

•

No e-mail notification is generated for the meeting.

Welcome to Cisco Unified MeetingPlace
About Your Account

•

The meeting uses a special meeting template which includes only a share tool. All meeting
participants have Presenter permissions.

For information about accessing the Cisco Unified MeetingPlace meeting room from within a
Cisco Unified Personal Communicator voice or video meeting, see the online help for the
Cisco Unified Personal Communicator system.

About Your Account
Your Cisco Unified MeetingPlace account contains all of your contact and access information, such as
your user IDs and passwords, contact information, and privileges. Generally, as a profiled user who has
logged in, you can access all features unless your system administrator has set your profile with
restrictions.
You might be able to change specific information in your account, such as e-mail addresses or phone
numbers. If you want to change privileges in your profile, contact your system administrator.
•

Features Restricted to Profiled Users, page 5

•

Your User IDs and Passwords, page 5

Related Topics
•

Changing Account Basics in Cisco Unified MeetingPlace module

Features Restricted to Profiled Users
You can only use the following features if you are a profiled user who is logged in to
Cisco Unified MeetingPlace:
•

Schedule or start a meeting.

•

Find a meeting that is not published by using the meeting ID.

•

Perform meeting and participant-management operations in the web meeting room according to the
specifics of your chosen web conferencing provider.

•

End a meeting from the phone interface.

•

Change your profile settings.

Related Topics
•

Differences Between Cisco Unified MeetingPlace and Cisco WebEx Web Meetings, page 1

Your User IDs and Passwords
Every Cisco Unified MeetingPlace profiled user has two user IDs. Each user ID has separate passwords.
Your system administrator informs you about each user ID and password.
Your user ID can be a maximum of 30 characters.
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When Logging In Through...

Use This ID and Password:

Cisco Unified MeetingPlace or Cisco WebEx
integration home page

User ID and associated password.

Touch-tone phone or

Phone profile number and associated phone
profile password

Cisco Unified MeetingPlace PhoneView on your
Cisco Unified IP Phone
Related Topics
•

Password Restrictions in Cisco Unified MeetingPlace in the Changing Account Basics in
Cisco Unified MeetingPlace module

•

Using PhoneView With Cisco Unified MeetingPlace module

•

About Your Account, page 5

•

How to Sign In to Cisco Unified MeetingPlace, page 6

How to Sign In to Cisco Unified MeetingPlace
•

Sign in Methods, page 6

•

Signing In as a Cisco Unified MeetingPlace Profiled User From the Web, page 7

•

Signing In as a Cisco Unified MeetingPlace Guest User From the Web, page 8

•

Signing In to the Cisco WebEx Integration Home Page, page 8

Sign in Methods
There are three ways to sign in to Cisco Unified MeetingPlace as a profiled user:
•

Click the Meeting ID link in your meeting notification e-mail to go to the
Cisco Unified MeetingPlace home page.

•

Dial the phone number of your Cisco Unified MeetingPlace server and follow the prompts.

Note

•

Note

If your profile is configured to automatically connect you to your meeting, the system will log
you in as soon as you call the server.
Open a web browser and enter the URL of the Cisco Unified MeetingPlace server.

The system will prompt you to change your password the first time you log in from either the
Web or phone interface if it has been configured this way by your system administrator.

Related Topics
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•

Signing In as a Cisco Unified MeetingPlace Profiled User From the Web, page 7

•

Signing In as a Cisco Unified MeetingPlace Guest User From the Web, page 8

•

Signing In to the Cisco WebEx Integration Home Page, page 8

Welcome to Cisco Unified MeetingPlace
How to Sign In to Cisco Unified MeetingPlace

•

Attending a Cisco Unified MeetingPlace Meeting Through an E-Mailed Invitation in the Attending
a Meeting module

Signing In as a Cisco Unified MeetingPlace Profiled User From the Web
Before You Begin

Note

•

Know your Cisco Unified MeetingPlace user ID and password. The password is case-sensitive.

•

This sign in method allows you to schedule and attend both Cisco Unified MeetingPlace and
Cisco WebEx meetings as long as your system is configured for both web conference providers.

If you sign out of the web while you are in a meeting, the system removes you from all portions of the
meeting.
Procedure

Step 1

Open a web browser.

Step 2

Enter the Cisco Unified MeetingPlace URL.

Step 3

Click Sign In.

Step 4

Enter your User ID.

Step 5

Enter your Password.

Step 6

(Optional) Click Remember Me to sign in automatically each time.
For better security, do not use this feature.

Step 7

Click Sign In Now.

Troubleshooting Tips
•

If you try to log in multiple times but cannot, you might have exceeded the maximum number of
unsuccessful log-in attempts. Contact your Cisco Unified MeetingPlace system administrator to
unlock your profile.

•

If you cannot remember your password, contact your system administrator.

•

The system will not allow you to sign in to a new Cisco Unified MeetingPlace session while another
meeting room is still open even if you checked Remember Me. If this occurs, use the Force New
Login feature to close the previous session.

Related Topics
•

Your User IDs and Passwords, page 5

•

Using Force New Login, page 9

•

Finding a Meeting in the Finding a Meeting in Cisco Unified MeetingPlace module

•

How to Resolve Log In Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

How to Attend a Meeting in the Attending a Meeting module
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Signing In as a Cisco Unified MeetingPlace Guest User From the Web
Guest users do not have profiles on the Cisco Unified MeetingPlace system. As a guest user, you can
attend specific meetings or browse through a list of public meetings after you have registered. However,
you cannot schedule meetings.
Before You Begin

This sign in method allows you to attend either Cisco Unified MeetingPlace or Cisco WebEx web
meetings if your system is configured for both web conference providers.
Procedure
Step 1

Open your web browser and enter the Cisco Unified MeetingPlace URL in the address field.

Step 2

Press Enter.

Step 3

Click Attend Meeting.

Step 4

Enter your name as a guest user on the Sign In page.

Step 5

(Optional) If you know the ID of the meeting that you are attending, enter it in the field provided.

Step 6

Click Find Meeting.

Signing In to the Cisco WebEx Integration Home Page
Complete this procedure to sign in directly to the Cisco WebEx integration home page if your
deployment does not offer the option of signing in through the Cisco Unified MeetingPlace home page.
Before You Begin

This procedure assumes the following:
•

Your system is configured for Cisco WebEx web meetings.

•

You do not have the option of signing in through the Cisco Unified MeetingPlace home page.

•

You know your Cisco Unified MeetingPlace user ID and password.

Procedure
Step 1

Open a browser.

Step 2

Go to https://<server >.cisco.com, where <server> is the name of your Cisco Unified MeetingPlace
Application Server.

Step 3

Log in with your Cisco Unified MeetingPlace user ID and password.
The Cisco WebEx Meeting Center page displays.

Troubleshooting Tips

Use the help available from within the Cisco WebEx web meeting room or from WebEx.com to find
information regarding various Cisco WebEx features and functions.
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Related Topic
•

Accessing Cisco WebEx User Documentation in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Using Force New Login
You can only have one active Cisco Unified MeetingPlace login session at a time. If you try to log in to
multiple sessions with the same user ID, Cisco Unified MeetingPlace displays an error message and
takes you to the Login page. Use the Force New Login feature to end the previous session.
Before You Begin

This procedure assumes that you are already signed in to a Cisco Unified MeetingPlace session.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.
An error message displays with another Sign In prompt.

Step 2

Enter your User ID and password.

Step 3

Check Force New Login.

Step 4

Click Sign In Now.
After you click Sign In Now, the previous session ends.
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Tips for Scheduling Secure Cisco Unified MeetingPlace Meetings, page 11

•

How to Schedule a Web Meeting, page 12

•

How to Schedule a Video Meeting, page 17

•

How to Start a Meeting Right Away, page 20

•

Scheduling Meetings on Behalf of Other Users, page 23

•

Rescheduling or Modifying a Meeting, page 24

•

Opening Meetings to Users Outside the Corporate Network, page 26

•

Deleting a Meeting, page 27

•

Copying a Meeting, page 28

Tips for Scheduling Secure Cisco Unified MeetingPlace
Meetings
To maximize your meeting security, consider doing the following when you schedule a meeting that uses
Cisco Unified MeetingPlace as your web conference provider.
•

Enter a password.
This will require all participants to enter the password to join your meeting.

•

Restrict the meeting to profiled users only.

•

Do not list the meeting publicly.

•

Set the meeting entry and exit announcements to Beep + Name.
This ensures that you will hear the names of all participants when they enter and leave your meeting.
If you hear a beep with no name, ask the new arrival their name immediately.

Note

If you are meeting with known participants and want to reduce interruption, set your entry and
exit announcements to Silent.
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How to Schedule a Web Meeting
When scheduling a Cisco Unified MeetingPlace web meeting, you will have to choose which web
conferencing provider you will use.

Note

By default, the system supports the scheduling of up to 200 meetings at one time. You can schedule both
individual and recurring meetings up to two years in advance (exactly 729 days).
•

About Assigning Users as Alternate Hosts in a Cisco WebEx Meeting, page 12

•

Scheduling a Cisco Unified MeetingPlace Meeting, page 12

•

Scheduling a Cisco WebEx Meeting, page 14

•

Scheduling a Web-Only Cisco WebEx Meeting, page 16

•

Setting Cisco Unified MeetingPlace Web Conferencing to Allow Guest Access, page 17

About Assigning Users as Alternate Hosts in a Cisco WebEx Meeting
An alternate host is a meeting invitee who can start your meeting for you in your absence. As the
scheduler of a Cisco WebEx meeting, you can designate one or more invitees as alternate hosts. The first
user who joins the meeting from among those designated as alternate hosts is able to start the meeting
as the host. If, as the scheduler of the meeting, you later join the meeting, you automatically reclaim the
host role but will have to wait for the alternate host to pass the presenter privileges to you.
Before assigning users as alternate hosts, make sure that you are aware of the following:
•

You can modify the list of alternate hosts after the meeting is scheduled until the time that the first
participant joins.

•

Selecting an alternate host is only available through the Cisco Unified MeetingPlace web scheduling
interface. Meetings scheduled through another interface, such as Cisco Unified MeetingPlace for
Outlook or the phone, do not support the alternate host feature.

•

Reservationless meetings and immediate meetings do not support the alternate host feature.

•

You can only designate users with Cisco Unified MeetingPlace profiles as alternate hosts. These
users must sign in to Cisco Unified MeetingPlace before they join the Cisco WebEx meeting in order
to claim host privileges.

•

If an alternate host starts the Cisco WebEx meeting but then leaves it by closing the browser window
before passing the host role to another attendee, the meeting will end for all attendees and cannot be
restarted.

•

The alternate host feature is not supported if your system administrator configured your profile to
only permit the scheduling of end-to-end encrypted meetings.

Related Topics
•

Scheduling a Cisco WebEx Meeting, page 14

Scheduling a Cisco Unified MeetingPlace Meeting
Complete this procedure to schedule a meeting that uses Cisco Unified MeetingPlace as your web
conference provider.
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Before You Begin

Note

•

Consider your security needs. See Tips for Scheduling Secure Cisco Unified MeetingPlace
Meetings, page 11.

•

Make sure that you are on the company network.

•

Know your Cisco Unified MeetingPlace User ID and password.

•

If you are scheduling a continuous meeting, make sure that you are using a
Cisco Unified MeetingPlace profile with system manager privileges. A maximum of 1000
continuous meetings can be scheduled on the system.

You can schedule a meeting to start immediately. However, you cannot schedule a meeting that starts
more than five minutes in the past. Even if you set the meeting starting time five minutes in the past, the
meeting will be scheduled at the current time.
Procedure

Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting.
The New Meeting page displays.

Step 3

Enter the meeting details, such as the meeting ID if you want to define your own, date, time, and duration
of the meeting.

Step 4

(Optional) Click Recurrence to make this a recurring meeting and set your recurrence pattern.

Tip

If you are scheduling a monthly meeting and want to ensure that your meetings do not occur on
a weekend, choose Monthly by Day of Week for your meeting frequency. The meeting will
always occur on the same weekday each month. If you choose Monthly by Date, one of the
monthly meetings could fall on a Saturday or Sunday. If you are scheduling a continuous
meeting, choose Continuous for your meeting frequency.

Step 5

Choose Cisco Unified MeetingPlace as the web conference provider if it is not preselected.

Step 6

(Optional) Choose one of the following templates:

Step 7

•

Collaborative

•

Presentation

•

Webinar

(Optional) If you are scheduling this meeting on behalf of another user, enter the user ID of that person.

Note
Step 8

(Optional) If you are inviting participants who will be attending from outside your private corporate
network, choose Yes for the Allow external web participants parameter.

Note
Step 9

This parameter is displayed only if you have permission to schedule on behalf of other users.

This parameter displays only if your deployment is configured for external access.

Enter a number for Number of participants.
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Note

If you are scheduling a web meeting only, that is, no audio ports, enter 0 for Number of
participants.

Step 10

Add invitees.

Step 11

(Optional) Click Attachments/Recordings to add any documents that you want attached to the meeting.

Step 12

(Optional) Click More Options to modify your meeting options.

Step 13

Click Schedule on the New Meeting page to schedule your meeting.

Note

If you are scheduling a meeting with a large number of participants and a large number of
occurrences, it may take a few minutes for the meeting to be scheduled.

Cisco Unified MeetingPlace will send meeting notifications to all invited participants if the system
administrator has enabled that feature.

Troubleshooting Tips
•

If you tried to schedule a recurring meeting, but only a single meeting was scheduled, make sure that
you specified a number of occurrences greater than one.

•

If the system is unable to schedule all meetings in your complete recurring meeting chain, it prompts
you about the meetings it could not schedule. If this happens, set up individual instances of the
meetings that could not be scheduled.

•

To ensure that guest users can access your meeting and meeting attachments, confirm that the Who
can attend and Access meeting attachments/ recordings fields on the Meeting Options page are set
to Anyone.

Related Topics
•

Field Reference: Meeting Scheduling Page in the Reference module

•

Field Reference: Meeting Recurrence Options in the Reference module

•

Inviting Participants During the Scheduling Process in the Inviting Participants to a Meeting module

•

Adding Attachments from the Meeting Scheduling Pages in the Working With Meeting Attachments
module

•

Scheduling a Video Meeting, page 18

•

Field Reference: More Scheduling Options in the Reference module

Scheduling a Cisco WebEx Meeting
Before You Begin

You can only schedule a Cisco WebEx meeting if your user profile is set up to allow you to schedule
meetings that use Cisco WebEx as a conference provider. For more information, see your system
administrator.
Restrictions
•
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The alternate host feature is supported in Release 7.0.2 and later.
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•

The alternate host feature is not supported if your system administrator configured your profile to
only permit the scheduling of end-to-end encrypted meetings.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting.

Step 3

(Optional) Enter a subject for your meeting.

Step 4

Fill in the meeting details, such as the meeting ID if you want to define your own, date, time, and
duration of the meeting.

Step 5

(Optional) Click Recurrence to make this a recurring meeting and set your recurrence pattern.

Tip

If you are scheduling a monthly meeting and want to ensure that your meetings do not occur on
a weekend, choose Monthly by Day of Week for your meeting frequency. The meeting will
always occur on the same weekday each month. If you choose Monthly by Date, one of the
monthly meetings could fall on a Saturday or Sunday.

Step 6

Choose Cisco WebEx as the web conference provider if it is not preselected.

Step 7

Add invitees.

Note

To grant invitees the permission to start your meeting without you, choose Alternate host as their
permission when inviting them to the meeting.

Step 8

Click Meeting Options.

Step 9

Confirm that Who can attend is set to Anyone.

Step 10

Click Submit.

Step 11

Click Schedule on the New Meeting scheduling page.
•

If you are scheduling an immediate Cisco WebEx meeting on a Mac system using Firefox or Safari,
you may see the Cisco.com homepage before you are admitted into the Cisco WebEx web meeting
room. Ignore this page. The Meeting Manager page will launch momentarily and admit you into the
meeting.

•

It may take up to 30 seconds for the system to schedule your Cisco WebEx meeting if your web
server is configured to connect to the Internet through a proxy server.

Related Topics
•

About Assigning Users as Alternate Hosts in a Cisco WebEx Meeting, page 12

•

Accessing Cisco WebEx User Documentation in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace, page 161 module

•

How to Resolve Cisco WebEx Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

Inviting Participants During the Scheduling Process in the Inviting Participants to a Meeting module

•

Field Reference: Meeting Scheduling Page in the Reference module
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•

Field Reference: Meeting Recurrence Options in the Reference module

•

Scheduling a Video Meeting, page 18

Scheduling a Web-Only Cisco WebEx Meeting
Complete this procedure to schedule a meeting that only reserves the Cisco WebEx web meeting room.
This is useful when you are already on the phone, for example, and want to share information over the
web.
Before You Begin

You can only schedule a Cisco WebEx meeting if your user profile is set up to allow you to schedule
meetings that use Cisco WebEx as a conference provider. For more information, see your system
administrator.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting.

Step 3

(Optional) Enter a subject for your meeting.

Step 4

Fill in the meeting details, such as the meeting ID if you want to define your own, date, time, and
duration of the meeting.

Step 5

Choose Cisco WebEx as the web conference provider if it is not preselected.

Step 6

Enter 0 for number of participants.

Step 7

Add invitees.

Step 8

Click Meeting Options.

Step 9

Confirm that Who can attend is set to Anyone.

Step 10

Click Submit.

Step 11

Click Schedule on the New Meeting scheduling page.
•

If you are scheduling an immediate Cisco WebEx meeting on a Mac system using Firefox or Safari,
you may see the Cisco.com homepage before you are admitted into the Cisco WebEx web meeting
room. Ignore this page. The Meeting Manager page will launch momentarily and admit you into the
meeting.

•

It may take up to 30 seconds for the system to schedule your Cisco WebEx meeting if your web
server is configured to connect to the Internet through a proxy server.

Related Topics
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•

Accessing Cisco WebEx User Documentation in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

How to Resolve Cisco WebEx Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

Inviting Participants During the Scheduling Process in the Inviting Participants to a Meeting module

•

Field Reference: Meeting Scheduling Page in the Reference module
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Setting Cisco Unified MeetingPlace Web Conferencing to Allow Guest Access
Before You Begin

You must be the meeting scheduler to set these settings.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting.

Step 3

Click More Options on the New Meeting page.

Step 4

Set the following parameters:
Parameter

Setting

Who can attend

Anyone

Access meeting attachments/ recordings

Anyone

Step 5

Click Submit.

Step 6

Meetings scheduled with these parameters are scheduled as public meetings, which means that they are
scheduled without access restrictions.

How to Schedule a Video Meeting
•

Supported Video Endpoints, page 17

•

Scheduling a Video Meeting, page 18

Supported Video Endpoints
A video meeting is a web meeting with video and audio conferencing enabled. Participants who attend
a meeting on video can share their video image and also see the broadcast of other video participants.
Both Cisco Unified MeetingPlace and Cisco WebEx web meetings support the use of video. However,
which video endpoint users can use depends on what you choose as your web conferencing provider.

Note

Participants not using the appropriate video endpoint device for their chosen web conferencing
environment (Cisco Unified MeetingPlace or Cisco WebEx) will not be able to share or view video
during the meeting.
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Web Conference Provider

Required Video Endpoint

Cisco Unified MeetingPlace

A Cisco Unified Communications Video endpoint, including
Cisco Unified Personal Communicator, Cisco Unified IP
Phone 7985, or another IP video phone

Cisco WebEx

A web camera connected to your PC.

Scheduling a Video Meeting
Restriction

You must be using Cisco Unified MeetingPlace release 7.0.2 or later if you plan to complete this
procedure with Cisco WebEx as your web conferencing provider.
Before You Begin
•

You can schedule a video meeting if the following conditions exist on your
Cisco Unified MeetingPlace system:
– You are logged in with a user profile that gives you the option to reserve video meetings.
– Video resources are available.

•

If you are scheduling a continuous meeting, make sure that you are using a
Cisco Unified MeetingPlace profile with system manager privileges. A maximum of 1000
continuous meetings can be scheduled on the system.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting

Step 3

(Optional) Enter a subject for your meeting to easily distinguish it for your invitees.

Step 4

Fill in the meeting details, such as the meeting ID if you want to define your own, date, time, and length
of the meeting.

Step 5

(Optional) Click Recurrence to make this a recurring meeting and set your recurrence pattern.

Tip

Step 6

(Optional) Choose your web conference provider if your system provides you with a choice.

Step 7

(Optional) Choose a meeting template if your system provides you with a choice.

Step 8

(Optional) If you are scheduling this meeting on behalf of another user, enter the user ID of that person.

Note
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If you are scheduling a monthly meeting and want to ensure that your meetings do not occur on
a weekend, choose Monthly by Day of Week for your meeting frequency. The meeting will
always occur on the same weekday each month. If you choose Monthly by Date, one of the
monthly meetings could fall on a Saturday or Sunday. If you are scheduling a continuous
meeting, choose Continuous for your meeting frequency.

This parameter is displayed only if you have permission to schedule on behalf of other users.
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Step 9

(Optional) If you are inviting participants who will be attending from outside your private corporate
network, choose Yes for the Allow External Web Participants parameter.

Note
Step 10

Step 11

This parameter displays only if your deployment is configured for external access.

Check Reserve video resources for participants.
•

If your profile is set to Can attend + host video + reserve video resources, you do not need to check
this checkbox. Whenever you schedule a meeting, you are automatically reserving video ports.

•

If your profile is not set to Can attend + host video + reserve video resources, you must check this
checkbox if you want to guarantee the availability of video resources for your meeting.

•

If you do not check this checkbox, but your profile has video permissions set to Can attend + host
video meetings, your meeting is scheduled as video-enabled, which means that your meeting may
have video if sufficient video resources are available.

(Optional) Check Invite video terminals if you want to invite any video terminals to your meeting.
a.

Enter a search string (part or all of a video terminal name) in the Search Directory field and click
the magnifying glass to update the list of video terminals you can invite to your meeting. Leave the
search string blank to search for all applicable terminals.

b.

To invite one or more video terminals to the meeting, select the terminal(s) from the directory list
and click Add.

c.

To remove one or more invited video terminals, select the terminal(s) from the invited terminals list
and click Remove.

d.

(Optional) Click Check Availability to see the availability of the invited terminals on the day of the
meeting.

Note

If the video terminals you invite are reserved for other meetings, the system will alert you of this
conflict. This does not prevent your scheduling of these resources; the system allows video
terminals to be reserved by multiple meetings.

Step 12

Add invitees.

Step 13

Click Schedule.

Troubleshooting Tips
•

You cannot specify web and audio permissions for invited video terminals while scheduling the
meeting. However, if you are a meeting moderator in a Cisco Unified MeetingPlace web meeting,
you can change these permissions after the terminal joins the meeting by using the Change
Permissions icon in the Participant List tool.

•

If you are unable to outdial to an invited video terminal or other video endpoint at the start of a
meeting, call the invited terminal dial-in number or the video dial-in number indicated in the
meeting notification or on the Meeting Details page to join the meeting. If this does not work, try
pressing #33 on your phone to dial out to the video terminal.

Related Topics
•

Inviting Participants During the Scheduling Process in the Inviting Participants to a Meeting module

•

Rescheduling or Modifying a Meeting, page 24
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•

Field Reference: Meeting Scheduling Page in the Reference module

•

Field Reference: Meeting Recurrence Options in the Reference module

How to Start a Meeting Right Away
Cisco Unified MeetingPlace has the concepts of reservationless and immediate meetings for meetings
that need to start right away. You can initiate a reservationless meeting if your system and user profile
are configured to allow it. If they are not, you can schedule an immediate meeting, which allows for a
similar behavior and user experience.
•

Characteristics of a Reservationless Meeting, page 20

•

Characteristics of an Immediate Meeting, page 21

•

Initiating a Meeting That Starts Right Away, page 21

•

Initiating a Meeting That Starts Right Away From a Cisco Unified IP Phone, page 23

Characteristics of a Reservationless Meeting
A reservationless meeting is a meeting with a preassigned meeting ID that does not require you to
schedule resources in advance. Your Cisco Unified MeetingPlace system and user profile must be
configured to allow for reservationless meetings before you can initiate one. The following settings and
behavior are standard in a reservationless meeting.
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•

Meeting IDs for reservationless meetings are equal to the profile number of the scheduler.

•

Anyone can join a reservationless meeting and access its meeting recordings and attachments.

•

Anyone can see the details of a reservationless meeting on the Cisco Unified MeetingPlace web
page if the system has been configured this way by the system administrator.

•

Participants do not receive a meeting notification.

•

If a participant is already on the phone and starts a reservationless meeting on the web, the web
portion of the meeting can be extended for up to 24 hours as long as no one subsequently joins by
phone or video. This is because the system assumes that the web portion of the meeting is connected
to an audio or video portion that it cannot monitor.

•

If audio or video participants join your reservationless meeting, the meeting will end when the last
audio or video participant leaves the meeting, regardless of whether there are web-only participants
using the meeting console at the time.

•

Video ports are not automatically reserved for reservationless meetings. However, participants can
still try to join the meeting through a video endpoint as long as there are ports available on the video
MCU.

•

Reservationless Cisco Unified MeetingPlace web meetings default to the Collaborative meeting
template.

•

Passwords are not required for meetings that are started from the web. Passwords are required for
meetings that are started from the phone.

•

Participants who join a reservationless meeting before the scheduler will wait in a waiting room
(where they cannot communicate with each other) until the scheduler arrives. This is unless the
system administrator has enabled participants to initiate reservationless meetings that were started
by another person, and one of the participants chose to do this.
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Note

If you start the meeting, the cost of the meeting may be billed to your department. Contact
your system administrator for information.

Related Topics
•

Initiating a Meeting That Starts Right Away, page 21

•

Characteristics of an Immediate Meeting, page 21

Characteristics of an Immediate Meeting
An immediate meeting is an impromptu meeting that you want to schedule. If your
Cisco Unified MeetingPlace system or profile are not configured to allow for reservationless meetings,
any meeting that you choose to start right away will be scheduled as an immediate meeting. The
following settings and behavior are standard in an immediate meeting.
•

Your meeting options are the default settings for your profile, as determined by your system
administrator.

•

You can choose a specific meeting ID or have the system generate one for you randomly.

•

Users have access to the meeting as soon as it is scheduled.

•

Anyone can see the details of an immediate meeting on the Cisco Unified MeetingPlace web page
if the system has been configured this way by the system administrator.

•

Anyone can access the recording of an immediate meeting if the system has been configured this
way by the system administrator.

•

If a participant is already on the phone and starts an immediate meeting on the web, the web portion
of the meeting can be extended for up to 24 hours as long as no one subsequently joins by phone or
video. This is because the system assumes that the web portion of the meeting is connected to an
audio or video portion that it cannot monitor.

•

If you are the meeting scheduler, you will receive a meeting notification for the immediate meeting.

If you require functionality that is not available through immediate meetings, schedule a meeting that
starts immediately instead.
Related Topics
•

Characteristics of a Reservationless Meeting, page 20

•

Initiating a Meeting That Starts Right Away, page 21

•

How to Schedule a Web Meeting, page 12

Initiating a Meeting That Starts Right Away
Before You Begin
•

You can only initiate a reservationless meeting if your system administrator has set the following:
– Your Cisco Unified MeetingPlace Application Server to reservationless mode.
– Your user profile to Use Reservationless.

•

If you are not set up to initiate a reservationless meeting, the following procedure will schedule an
immediate meeting for you.
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Note

Video terminals can join reservationless meetings but cannot initiate them.

Tip

If you want to invite users for a reservationless meeting in advance, enter your profile number as your
meeting ID and click Schedule Meeting. Edit your meeting information, add your invitees then click
Schedule.
Procedure

Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

(Optional) Enter a meeting ID.

Step 3

•

If you are set up to initiate a reservationless meeting, enter your profile number in the Meeting ID
field or leave it blank. The system will initiate a reservationless meeting for you with the meeting
ID equal to your profile number.

•

If you are not set up to initiate a reservationless meeting, enter a random meeting ID or leave it
blank. The system will schedule an immediate meeting for you.

Click Immediate Meeting.
•

If this is a Cisco Unified MeetingPlace web meeting, the meeting console launches and immediately
begins your meeting. Guests currently in the waiting room are brought in to the meeting.

•

If this is a Cisco WebEx web meeting, the Meeting Manager launches and begins your meeting.

Note

Step 4

Step 5

If you enter the profile number of another user before clicking Immediate Meeting, the system
will respond with an error.

Join the audio or video component of your meeting.
•

If this is a Cisco Unified MeetingPlace web meeting, click the phone icon in the top right of the
meeting console and follow the instructions.

•

If this is a Cisco WebEx web meeting, click Communicate > Join Teleconference and follow the
instructions.

Give invitees the following information so that they can join your meeting:
•

The Cisco Unified MeetingPlace phone number if you are not already in a voice meeting.

•

The meeting ID.

Troubleshooting Tips
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•

If you do not have outdial privileges for a voice meeting, the option to dial your own phone number
might be disabled. If this is the case, or if you receive an error attempting to outdial, call the phone
dial-in number indicated in the meeting console or in the Connect window to connect to the meeting.

•

If you are unable to outdial to an invited video terminal or other video endpoint, call the invited
terminal dial-in number or the video dial-in number indicated in the meeting notification or on the
Meeting Details page to join the meeting.
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•

Depending on the default settings, video ports might not be automatically reserved for immediate
meetings scheduled from the web. If video ports are not reserved, you can still try to join the meeting
through your video endpoint as long as there are ports available on the video MCU.

•

Users attending over a video endpoint must sign in to the web meeting first, then connect to the video
meeting by clicking Connect on the Current Meeting window.

Related Topics
•

Characteristics of a Reservationless Meeting, page 20

•

Characteristics of an Immediate Meeting, page 21

Initiating a Meeting That Starts Right Away From a Cisco Unified IP Phone
Before You Begin
•

Know your Cisco Unified MeetingPlace user ID and phone profile password.

•

Verify that your user profile allows you to start an immediate meeting.

•

Select Cisco Unified MeetingPlace PhoneView on your Cisco Unified IP Phone.

Procedure
Step 1

Select Start immediate on your Cisco Unified IP Phone.

Step 2

Wait while Cisco Unified MeetingPlace starts your meeting.

Step 3

Press the Join softkey.

Step 4

Answer the phone when it rings and follow the prompts.

Step 5

Give invitees the following information so that they can join your meeting:
•

The Cisco Unified MeetingPlace phone number.

•

The meeting ID, which is your profile number.

•

The meeting password, if there is one.

Related Topic
•

Accessing PhoneView in the Using PhoneView With Cisco Unified MeetingPlace module

Scheduling Meetings on Behalf of Other Users
Users with System Manager or Attendant privileges can schedule meetings on behalf of other users.
System default settings, including recording privileges, are taken from the profile of the user for whom
the meeting was scheduled.

Note

If your organization uses billing codes, the system records your billing code when scheduling the
meeting. However, the actual minutes used are recorded in the billing report against the user for whom
the meeting was scheduled.
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Before You Begin
•

You must have System Manager or Attendant privileges.

•

You cannot schedule on behalf of inactive users.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Schedule Meeting.

Step 3

For On Behalf of User, enter the Cisco Unified MeetingPlace user ID of the person for whom you are
scheduling.

Step 4

Fill in the meeting details, such as the meeting ID (if you wish to define your own), date, time, length of
the meeting, and number of callers.

Step 5

Complete the meeting information section and invite participants.

Step 6

Click Schedule.
The person for whom you are scheduling remains the owner of this meeting. Meeting notifications are
sent to users from the Cisco Unified MeetingPlace system on behalf of the person for whom you have
scheduled.

Rescheduling or Modifying a Meeting
You can modify any scheduled meeting, including the following recurring meetings:

Note

•

All meetings in the series, if no meetings in the series have occurred.

•

Individual instances that have not yet occurred.

•

All meetings in the series that have not yet occurred.

•

All meetings in the series starting with any instance that has not yet occurred.

If you schedule a meeting via Microsoft Outlook and then modify or delete the meeting using an
interface other than Microsoft Outlook, the system will not send out an updated notification to your
invitees. If you schedule a meeting from the end-user Web interface and receive calendar notifications
in your Microsoft Outlook, make sure that you continue to use the end-user Web interface to make any
changes to the meeting.
Before You Begin
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•

You must be the owner or scheduler of this meeting. If you are not the owner or scheduler, you must
be a delegate of the meeting owner, a system manager, or attendant.

•

Regardless of who is rescheduling the meeting, meeting settings are inherited from the profile of the
meeting owner.

•

You cannot change the meeting ID or frequency of a meeting by completing this procedure. If you
need to change the meeting ID or frequency, cancel this meeting and schedule a new one.

Scheduling Meetings
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Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Enter the meeting ID of the meeting that you want to change and click Find Meeting.

Step 3

Modify your parameters on the Find Meetings page.

Note

Step 4

If you are modifying a recurring meeting, make sure that the date range you enter in your find
criteria includes the first date of the series (or part of the series) that you want to change.

Click the meeting ID for your meeting in the search results.

Note

If the meeting is a recurring meeting, multiple instances of the meeting might appear in the list
of found meetings. Make sure that you click the first instance of the series or subseries that you
want to modify.

Step 5

Reschedule the meeting by modifying the fields you want to change on the Future Meeting page.

Step 6

(Optional) If this is a recurring meeting, click Recurrence and do the following:

Step 7

a.

Choose to apply your scheduling changes to this occurrence of the meeting only or to this and all
future occurrences of the recurring meeting series.

b.

Click Done.

Click Update.

Note

If you are rescheduling a meeting with a large number of participants and a large number of
occurrences, it may take a few minutes for the meeting to be rescheduled.

A new confirmation displays with the updated meeting information.

Troubleshooting Tips
•

The system automatically sends updated meeting invitations if the start time, meeting ID, password,
or list of invitees changes. No other changes generate a notification.

•

If your deployment supports video conferencing, and your profile has video-scheduling capabilities,
you can add video when rescheduling a meeting by checking the Reserve video resources for
participants check box.

•

If you are rescheduling a meeting with video callers and you uncheck the Reserve video resources
for participants check box, the video meeting will be canceled and any previously invited video
terminals will no longer be reserved for the meeting.

•

When removing invited video terminals from a previously scheduled meeting, the terminal status
(displayed after the terminal name in the invited terminals list) changes from [OK] to [To Be
Deleted] until you click Update to reschedule your meeting.

Related Topics
•

Finding a Meeting in the Finding a Meeting in Cisco Unified MeetingPlace module

•

Deleting a Meeting, page 27
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Opening Meetings to Users Outside the Corporate Network
Internal web servers limit attendance to users who are inside the firewall for your organization. If you
scheduled a meeting on an internal web server but want to open it to a user outside the firewall, escalate
the meeting in progress from the internal web server to an external web server. All users currently in
attendance are removed from the meeting room after the meeting is escalated; they must rejoin the
meeting from the Meeting Details page to connect to the external server. New users attending the
meeting are automatically transferred to the external server.

Caution

When you escalate a meeting from an internal server to an external server, you lose any web recording
or polls that you started on the internal server prior to escalating.

Note

Before escalating a meeting, warn current meeting participants that they will be removed from the web
meeting room and will need to rejoin the meeting.
Restrictions
•

This feature is not supported for Cisco WebEx web meetings.

•

This feature is not supported for meetings scheduled with a custom template.

Before You Begin

Confirm that the following requirements have been met:
•

The meeting is scheduled for internal access on a web server that has both internal and external
access available.

•

You have the proper privileges to enable this feature: you are the meeting scheduler or the contact
of the meeting scheduler, or you have System Manager privileges.

•

The meeting is currently in progress.

•

The meeting was scheduled with a predefined meeting template: Collaborative, Presentation, or
Webinar.

Procedure
Step 1

Go to the Current Meeting page.

Step 2

Choose Yes for Allow External Web Participants.

Step 3

Click Update.
The meeting ends on the internal web server and the meeting console closes. Participants who signed in
on the internal server see a message that confirms they were asked to leave the room.

Step 4

Click Join to rejoin the meeting on the external web server.

Related Topics
•
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Recording a Meeting from the Cisco Unified MeetingPlace Meeting Room in the Recording
Meetings in Cisco Unified MeetingPlace module
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Deleting a Meeting
You can delete any scheduled meeting that has not yet started. If the meeting is recurring, you can delete
the following:
•

The entire series, if no meetings in the series have occurred.

•

Individual instances that have not yet occurred.

•

All meetings in the series that have not yet occurred.

•

All meetings in the series starting with any instance that has not yet occurred.

Only meeting schedulers and system managers can delete meetings. After a meeting is deleted, invitees
receive a notification that the meeting was canceled.
Before You Begin
•

You must be the owner or scheduler of this meeting. If you are not the owner or scheduler, you must
be a delegate of the meeting owner, a system manager, or attendant.

•

Make sure that you are on the company network.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Enter the meeting ID of the meeting that you want to delete then click Find Meeting.

Step 3

Modify your parameters on the Find Meetings page.
•

Click Future.

•

Enter the time and date.

Tip
Step 4

If the Future Meetings list does not automatically update, click Search.

Click the meeting ID for your meeting in the search results.

Note

If the meeting is a recurring meeting, multiple instances may be included in the list of found
meetings. Make sure that you click the first instance of the series or subseries that you want to
delete.

Step 5

Click Delete Meeting in the top right.

Step 6

(Optional) If you are deleting a recurring meeting, choose which meetings you want to delete.

Step 7

Click OK when asked to confirm.

Related Topics
•

Finding a Meeting in the Finding a Meeting in Cisco Unified MeetingPlace module
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Copying a Meeting
If a meeting that you have scheduled has similar properties to a meeting you want to schedule, use the
Copy Meeting button to schedule an identical meeting for another date and time. Any attachments
associated with the original meeting are deleted during the copying process. Make sure you reattach or
recreate these materials for your new meeting during the scheduling process.

Tip

If you want to set and retain meeting room layout, polls, and shared files for multiple meetings, use
meeting templates instead.
Restriction

You can only copy meetings that you scheduled.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Enter the ID of the meeting that you want to copy.

Step 3

Click Find Meeting.

Step 4

Modify your parameters on the Find Meetings page.
•

Click Future.

•

Enter the time and date.

Step 5

Click Search.

Step 6

In the search results, click the meeting ID for your meeting to access the Future Meeting page.

Step 7

Click Copy Meeting.
A New Meeting page displays with the copied meeting information.

Step 8

Specify the date and time of the new meeting.

Step 9

(Optional) Click Attachments/Recordings if you want to associate attachments with the meeting.

Step 10

(Optional) Add or delete participants.

Step 11

Click Schedule.

Related Topic
•
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How to Add an Attachment in the Working With Meeting Attachments module

Inviting Participants to a Meeting
Release: 7.1
Revision Date: March 6, 2012

During the scheduling process, you can invite profile users, teams, and guest users to your meeting. All
invitees receive a notification that contains the meeting time and date, the phone number, and the
meeting ID needed to join the meeting.

Note

You can invite a maximum of 300 invitees when scheduling or rescheduling a meeting from the Cisco
Unified MeetingPlace web scheduling page. If you need to invite more than 300 invitees, an
administrator or user with Attendant privileges must schedule the meeting from the MeetingPlace
Conference Manager interface.
•

Meeting Permissions, page 29

•

Inviting Participants During the Scheduling Process, page 30

•

How to Invite Participants During a Meeting, page 31

Meeting Permissions
The following table describes the meeting permissions with which users enter either Cisco Unified
MeetingPlace or Cisco WebEx web meetings. The meeting permissions assigned to invitees vary,
depending on the web conference provider that you choose.
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Web Conference
Provider
Cisco Unified
MeetingPlace

Meeting Type

Participant Permission

Collaborative

Meeting owner or scheduler: Moderator/Speaker
All invitees: Presenter/Speaker
Note

Cisco Unified
MeetingPlace

Presentation

Meeting owner or scheduler: Moderator/Speaker
All invitees: Audience/Speaker
Note

Cisco Unified
MeetingPlace

If you are the meeting scheduler, you can change the default permissions
assigned to invitees who have Cisco Unified MeetingPlace profiles. At least
one user must have Moderator permissions for the meeting.

Webinar

If you are the meeting scheduler, you can change the default permissions
assigned to invitees who have Cisco Unified MeetingPlace profiles. At least
one user must have Moderator permissions for the meeting.

Meeting owner or scheduler: Moderator/Speaker
First two invited profile users: Presenter/Speaker
All other invitees: Audience/Listener

Cisco WebEx

Meeting Center Meeting scheduler: Host
Invitees: Attendee or Alternate host
Note the following considerations for meetings that use Cisco Unified MeetingPlace as the web
conferencing provider:
•

After a meeting has begun, moderators can change permissions from the default values.

•

To have a guest presenter at a webinar, the moderator will need to grant the guest Presenter/Speaker
permissions from the meeting console after the meeting has started.

•

If a meeting is locked by the moderator, all participants who join after the meeting has been locked
will join with Audience meeting console permissions, regardless of the permissions they were
assigned when they were invited. When the meeting is unlocked or put in session, these participants
will continue to have Audience permissions unless the moderator manually changes their
permissions from within the meeting console.

Related Topics
•

Inviting Participants During the Scheduling Process, page 30

•

About Assigning Users as Alternate Hosts in a Cisco WebEx Meeting in the Scheduling Meetings
module

Inviting Participants During the Scheduling Process
Before You Begin

This procedure assumes that you are currently scheduling or rescheduling a meeting on the
Cisco Unified MeetingPlace New Meeting or Future Meeting page.

30

Inviting Participants to a Meeting
How to Invite Participants During a Meeting

Procedure
Step 1

Enter part or all of the user name or e-mail address in the Add Invitees field.
•

As you enter characters in the name, the system suggests possible matches from the address book of
users with Cisco Unified MeetingPlace profiles.

•

Select a profile from the suggested list.

Note

If you do not select a profile from the address book, the user will be invited as a guest.

Step 2

After entering the name, click Add to add the user to the Invitees table.

Step 3

In the Invitees table, enter an e-mail address for the invitee if none has been entered and choose meeting
permissions for the user.

Note

Step 4

Each user must have an e-mail address, and at least one user must have Moderator permissions
for the meeting. The scheduler is automatically assigned Moderator permissions.

Repeat Steps 1 to 3 to add more invitees.

What to Do Next

Continue scheduling your meeting.
Related Topics
•

How to Schedule a Web Meeting in the Scheduling Meetings module

How to Invite Participants During a Meeting
•

Inviting Participants by E-Mail from Inside the Cisco Unified MeetingPlace Meeting Room,
page 31

•

Dialing Out to a Participant Who is Already in the Cisco Unified MeetingPlace Meeting Room,
page 32

•

Dialing Out to a Participant Who is Not in the Cisco Unified MeetingPlace Meeting Room, page 33

Inviting Participants by E-Mail from Inside the Cisco Unified MeetingPlace
Meeting Room
Before You Begin
•

You must be a moderator.

•

You must be able to dial out.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Click Meeting > Invite Participants.

Step 2

Click Compose e-mail.

Step 3

(Optional) Edit the e-mail, add attachments, modify the subject line and make other changes.

Step 4

Enter addressee information and send the e-mail.

Dialing Out to a Participant Who is Already in the Cisco Unified MeetingPlace
Meeting Room
Complete this procedure to dial out to a person who is in the web meeting, but who has not yet joined
the voice meeting.

Note

If this is a video-enabled meeting and the phone number you enter is connected to a video endpoint, the
person will enter the meeting through video.
Before You Begin
•

You must be a moderator.

•

You must be able to dial out.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click the name of the participant who you want to add to the voice meeting.

Step 3

Click Voice/Video Options > Connect Selected User.

Tip
Step 4

The Voice/Video Options icon resembles a phone and video camera.

Either enter a phone number or select one from the list of numbers associated with the participant, if
available.
Enter the phone number the way you would dial it from your desk phone. For example, a 5-digit
extension for an internal phone or a full 12-digit number including 9, 1, and area code for an outside call.

Step 5

Click Connect Now.

Related Topic
•
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For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html
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Dialing Out to a Participant Who is Not in the Cisco Unified MeetingPlace
Meeting Room
Complete this procedure to dial out to a person who has not yet joined your meeting.

Note

If this is a video-enabled meeting and the phone number you enter is connected to a video endpoint, the
person will enter the meeting through video.
Before You Begin
•

You must be a moderator.

•

You must be able to dial out.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click Voice/Video Options > Connect New User.

Tip
Step 3

The Voice/Video Options icon resembles a phone and video camera.

Enter the name and phone number of the person.
Enter the phone number the way you would dial it from your desk phone. For example, a 5-digit
extension for an internal phone or a full 12-digit number including 9, 1, and area code for an outside call.

Step 4

Click Connect Now.

Related Topic
•

For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html
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Working With Meeting Attachments
Release: 7.1
Revision Date: March 6, 2012

Attaching a document, presentation, or meeting comment to a meeting allows users to review the
attachment before, during, or after the meeting has taken place.
When a meeting is scheduled, invitees receive any preattached materials in their e-mail notification. The
system also stores the attachments so that participants can access them from the web or from the meeting
console while the meeting is taking place.

Note

Attaching meeting materials in advance is not supported for Cisco WebEx web meetings. Instead, you
can attach meeting materials during the meeting. Use the help available from within the Cisco WebEx
web meeting room or from WebEx.com to find information regarding this feature.

Note

You can also share or attach meeting materials during a Cisco Unified MeetingPlace web meeting. For
more information, see How to Use the File Share Tool in the Meeting Room in the Sharing a Screen,
Documents or Whiteboard in Cisco Unified MeetingPlace module.
•

How to Add an Attachment, page 35

•

How to Access an Attachment, page 36

How to Add an Attachment
This section describes how to add an attachment for meetings scheduled with
Cisco Unified MeetingPlace as the web conference provider. If you are attending a Cisco WebEx
meeting, use the help available from within the Cisco WebEx web meeting room or from WebEx.com to
find information regarding this feature.
•

Adding Attachments from the Meeting Scheduling Pages, page 35

Adding Attachments from the Meeting Scheduling Pages
You can add a maximum of 30 attachments per meeting from the meeting scheduling pages. This number
is configurable per profile and depends on your system configuration.
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You can add a maximum of 256 slides per presentation per meeting. The maximum file size for an
individual attachment file is 20 MB.
You must schedule a meeting before you can record a meeting comment.
Restriction

Adding attachments in advance is not supported for Cisco WebEx meetings.
Before You Begin

This procedure assumes that you are on the Cisco Unified MeetingPlace New Meeting scheduling page.
Procedure
Step 1

Click Attachments/Recordings.

Step 2

Click New Attachment.

Step 3

Select the type of file that you want to attach. You can only attach one file at a time.

Step 4

•

To attach a document or presentation, choose File Attachment, then click Browse to choose the
document or presentation that you want to submit.

•

To attach a URL Attachment, enter the URL in the Address field

Click Add Attachment.
The system takes a few moments to attach your file.

Step 5

Click OK.

Step 6

Click Update.

Related Topics
•

Sharing a Document from the Meeting Attachments in the Sharing a Screen, Documents or
Whiteboard in Cisco Unified MeetingPlace module

•

How to Share a Screen, Documents, or Whiteboard in the Sharing a Screen, Documents or
Whiteboard in Cisco Unified MeetingPlace module

•

How to Use the File Share Tool in the Meeting Room in the Sharing a Screen, Documents or
Whiteboard in Cisco Unified MeetingPlace module

How to Access an Attachment
•

Accessing Attachments from a Cisco Unified MeetingPlace Web Meeting, page 36

•

Accessing Attachments from a Cisco WebEx Web Meeting, page 37

Accessing Attachments from a Cisco Unified MeetingPlace Web Meeting
You can access attachments for future or past Cisco Unified MeetingPlace web meetings from the
meeting scheduling pages.
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Note

Meetings and their associated attachments and recordings are purged from the system after a specified
amount of time as determined by your system administrator.
Procedure

Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Enter the meeting ID of the meeting that has the attachments that you want to access.

Step 3

Click Find Meeting.

Step 4

Click Past or Future as applicable and enter the time frame to search.

Step 5

Enter the search criteria.

Step 6

Click Search.

Step 7

In the search results, click the meeting ID for your meeting to access the Meeting Information page.

Step 8

Click Attachments/Recordings.

Step 9

Click the attachment file name.

Step 10

Click OK to return to the Meeting Information page.

Related Topics
•

How to Use the File Share Tool in the Meeting Room in the Sharing a Screen, Documents or
Whiteboard in Cisco Unified MeetingPlace module

Accessing Attachments from a Cisco WebEx Web Meeting
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click My WebEx.
The Cisco WebEx Meeting Center displays.

Step 3

Click My Files.

Step 4

Click My Documents.

Step 5

Either search or navigate for the document you are looking for.

Related Topic
•

Accessing Cisco WebEx User Documentation in Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module
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Creating and Modifying Meeting Templates and
Layouts in Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012
•

Meeting Templates, page 39

•

Cisco Unified MeetingPlace Template Contents, page 40

•

How to Create a Cisco Unified MeetingPlace Template, page 41

•

Saving a Past Meeting as a Template, page 42

Meeting Templates
Meeting templates allow you to specify meeting room formats, add attachments, create polls, and set
other meeting parameters that can be applied each time you create a meeting by using the template. The
meeting template you select when creating a meeting also dictates the default permissions that meeting
invitees are assigned as you add them to the meeting (although you can change these permissions while
adding invitees).
Cisco Unified MeetingPlace has four predefined templates to suit different meeting styles, depending on
what you choose as your web conference provider. Users with appropriate permissions can select from
among these templates or create custom templates.

39

Creating and Modifying Meeting Templates and Layouts in Cisco Unified MeetingPlace
Cisco Unified MeetingPlace Template Contents

Web Conference Provider
Cisco Unified MeetingPlace

Cisco WebEx

Note

Predefined Template Options
•

Collaborative—An open forum-style meeting where all
participants can share, speak, and participate in the meeting
since they enter with Presenter meeting room permissions by
default.

•

Presentation— A meeting where one or more participants
present to an active audience of one or more participants. All
participants enter the meeting with speaking privileges.

•

Webinar—A lecture-style meeting where one participant is the
moderator, there are one or more presenters, and the remainder
of the participants are passive audience members. All passive
audience members enter without speaking privileges.

•

Meeting Center—A meeting where participants can host
presentations and collaborate online.

You cannot use a custom template if you are scheduling a meeting that will include external web
participants, that is, “Allow External Participants” set to Yes. If you later update or reschedule the
meeting and set “Allow External Participants” to Yes, the meeting template will be reset to the
Collaborative template. Once a meeting scheduled with a custom template begins, you will not be able
to escalate the meeting to an external meeting.

Cisco Unified MeetingPlace Template Contents
When you convert a meeting room to a template, you make a duplicate of that meeting room. Layouts,
tools, and most contents and room information are preserved in the template, including:
•

Layouts with name, order, and starting (selected) status.

•

Tools with name, size, position, and settings for full-screen toggle.

•

Tool content.

•

Whiteboard overlay contents.

•

Poll state (Prepare, Open, Close), questions, answers, and broadcast results.

•

Questions and answers, Chat tool link, and status (Open, Answered, All).

•

Text in Notes tool.

•

Messages to be displayed to users when a meeting is on hold or ended.

•

Room background, screen resolution, and bandwidth.

•

Presenter Only area status.

Certain information is not saved to the template. Voice meeting settings and the content of a tool are not
saved to a template.

40

Creating and Modifying Meeting Templates and Layouts in Cisco Unified MeetingPlace
How to Create a Cisco Unified MeetingPlace Template

How to Create a Cisco Unified MeetingPlace Template
Depending on your account settings, if you use Cisco Unified MeetingPlace as your web conference
provider, you might have the privileges to create and modify custom templates that are based on the
predefined templates.
If you see a My Templates link after you sign in to Cisco Unified MeetingPlace, you can use the
predefined templates or create templates to use when scheduling meetings. If you do not see the My
Templates link, your user profile privileges are limited so that the meeting console for meetings that you
create contains only a participant list and associated audio and video controls for the meeting; when
scheduling a meeting, you can choose either the Collaborative template or the Webinar template, but the
template you choose affects only the audio permissions of attendees.
After you create a template, the template name displays in the Meeting template list in the Meeting
Schedule window.
•

Creating a Template, page 41

•

Editing a Template, page 41

Creating a Template
Before You Begin

This procedure supports meetings scheduled with Cisco Unified MeetingPlace as the web conference
provider.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click My Templates.

Step 3

Enter a name for the template in the Template Name field.

Step 4

For Template Based On, click one of the predefined meeting templates (Collaborative, Presentation, or
Webinar).
The initial meeting room layout will be based on this template, although you can change the layout later.

Step 5

Click Create Template.
The meeting console opens to the moderator view of the selected predefined template. You can edit the
layout, attach files to share, and set other parameters.

Step 6

(Optional) Click View > Presenter View or Audience View to view or change the meeting room layout
for other types of participants.

Step 7

Close the meeting console.
Your changes are saved automatically.

Editing a Template
If your user profile has full meeting console permissions, you can use the My Templates link to rename
a template or edit template settings.
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Before You Begin

This procedure supports meetings scheduled with Cisco Unified MeetingPlace as the web conference
provider.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click My Templates.

Step 3

To rename the template, click on the template name, type in the new name, and click OK.

Step 4

To modify the meeting room layout or other settings, perform the following sub-steps:
a.

Click the pencil icon in the Edit column of the My Templates table.

b.

Make any desired changes to the Moderator view.

Tip

Step 5

To change the meeting room layout for other types of participants, click View > Presenter View
or Audience View.

When you have completed your changes, close the meeting console window.
Your changes are saved automatically.

Saving a Past Meeting as a Template
If your user profile has full meeting console permissions, you can save a meeting that you already
scheduled as a template after the meeting ends.
Before You Begin
•

This procedure supports meetings scheduled with Cisco Unified MeetingPlace as the web
conference provider.

•

You must be the meeting scheduler to access this feature.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Enter the meeting ID of the meeting that you want to access.

Step 3

Click Find Meeting.
The Past Meeting page displays.
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Step 4

Enter a name for the new template in the Save As Template section.

Step 5

Click Save Meeting As Template.

Finding a Meeting in
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012
•

Finding a Meeting, page 43

•

Finding Cisco Unified Personal Communicator Meetings, page 44

Finding a Meeting
Note

If you cannot find information about an older meeting, contact your system administrator to see if the
record has been purged.
Procedure

Step 1

Open a web browser and enter the URL of the Cisco Unified MeetingPlace server.

Step 2

Click Find Meeting.

Step 3

Sign in as either a profiled user or as a guest.

Step 4

(Optional) Enter the ID of the meeting that you are trying to find.

Step 5

Click Find Meeting.
By default, the Meeting Search page displays a list of Today’s Meetings and Continuous Meetings.

Step 6

(Optional) To browse past or future meetings, click the relevant radio dial.

Step 7

(Optional) To browse beyond the default settings, modify the meeting search parameters and click
Search.

Step 8

To find out more about a specific meeting, click the Meeting ID.

Troubleshooting Tips

If you cannot find your meeting in the Find Meetings results, it may be due to the following reasons:
•

It was set as a private meeting. In this case, contact the meeting scheduler.
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•

It is a public meeting but was restricted to appear to invitees only.

•

The administrator purged the record of the meeting you are looking for.

Related Topics
•

Field Reference: Find Meeting Page in the Reference module

•

How to Resolve Find Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Finding Cisco Unified Personal Communicator Meetings
When a Cisco Unified Personal Communicator user starts a web meeting, the
Cisco Unified MeetingPlace system generates a meeting URL and sends it to the meeting initiator.
You must know the meeting URL to find a Cisco Unified Personal Communicator meeting. Contact the
meeting initiator for this information. Such meetings are not listed on the Cisco Unified MeetingPlace
Find Meetings page.
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A Cisco Unified MeetingPlace meeting typically, but not always, consists of a voice component and a
web component. It can also contain a video component. You can join the separate meeting components
individually or all at once.
•

Tips for Attending a Meeting, page 45

•

Tips for Attending a Video Meeting, page 46

•

Tips for Attending Webinar Meetings, page 47

•

How to Attend a Meeting, page 48

•

Requesting Entry to a Locked Cisco Unified MeetingPlace Meeting, page 57

•

How to Join a Meeting from Your Cisco Unified IP Phone, page 58

•

Attending Meetings as a Guest User, page 60

Tips for Attending a Meeting
•

Call your Cisco Unified MeetingPlace system at least once before joining any meetings and record
your name.
The system prompts you for your name each time it dials out to you to join a meeting until you call
in and record a name for your profile.

Note

•

Cisco WebEx web meetings always prompt you for your name regardless of whether or not you have
one recorded as part of your profile.

•

If you join a meeting by dialing in to the audio session only, your name will not appear in the
Cisco WebEx meeting transcript. Only participants in the web meeting room are listed as meeting
attendees in the Cisco WebEx meeting transcript.

•

Aim to join your meeting shortly before or at its official start time.
Your system administrator determines exactly how much in advance you can join your meeting. The
default is 10 minutes. If no one joins within 30 minutes, the system automatically ends the meeting.

•

Turn off any pop-up blockers that might be configured in your web browser or security applications.
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•

Note

•

Install the Cisco MeetingPlace Presenter Add-in.

If you are attending a meeting from IBM Lotus Notes 8.0 Standard Version, make sure that you
install the Cisco Unified Presenter Add-in so that you can use your keyboard during the meeting.
Be aware of time zones.
The meeting start time that displays on the invitation might not be in your time zone. If the meeting
scheduler is located in a different time zone, you might need to adjust the start time to your time
zone.

•

Follow the instructions in your meeting notification e-mail.
The information that displays on your meeting notification might be different from the descriptions
in this documentation, depending on customizations made by your system administrator.

•

If you need to take another call while you are in a Cisco Unified MeetingPlace meeting, mute
yourself by pressing #5 on your phone before you put the meeting on hold. If you do not, “on hold”
music will play into the meeting.

•

If you are using Internet Explorer or Firefox and your Cisco Unified MeetingPlace system has SSL
enabled, you may encounter problems with the web conferencing meeting room not opening. Open
your browser, uncheck the option “Check for server certificate revocation”, restart your browser, and
try joining your meeting again.

Related Topics
•

How to Attend a Meeting, page 48

Tips for Attending a Video Meeting
To ensure the best possible experience in a video meeting, follow these suggested best practices:
•

Make sure that your video endpoint is configured before joining your meeting.
If your Cisco Unified MeetingPlace system is video-enabled, it will recognize when you are joining
a meeting through video and place you in the video component of your meeting. If there is no video
component to either the meeting or your method of joining, the system will automatically place you
in the meeting as an audio-only participant.

•

If you are only listening (and not speaking), then mute your phone during the meeting.

•

Do not use a speakerphone, which can generate echoes, ringing sounds, or audio feedback.

•

If you use a microphone that is built into your video endpoint, then keep the endpoint away from
fans, vents, and other sources of noise.

•

For softphones, such as Cisco Unified Personal Communicator with a Cisco VT Camera or Cisco IP
Communicator with Cisco Unified Video Advantage:
– Do not use the microphone that is built into your computer. These microphones tend to pick up

a lot of background noise.
– We highly recommend that you use a quality headset that is equipped with a microphone.
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– Whenever multiple microphones are available, make sure that your computer and video

endpoint are configured to use the desired microphone. For example, if you are using
Cisco Unified Personal Communicator with a Cisco VT Camera and you have a headset that is
equipped with a microphone, make sure that your system is configured to use the headset
microphone.
•

If you are attending over a video endpoint you must sign in to the web meeting first, then connect
to the video meeting by clicking Connect on the Current Meeting window.

•

If you are unable to outdial to an invited video terminal or other video endpoint, call the invited
terminal dial-in number or the video dial-in number indicated in the meeting notification or on the
Meeting Details page to join the meeting. If this does not work, try pressing #33 on your phone to
dial out to the video terminal. To dial out to a specific number, press #31.

•

See the documentation for your specific endpoint product to optimize audio settings and resolve
audio problems.

Related Topics
•

How to Attend a Meeting, page 48

Tips for Attending Webinar Meetings
Cisco Unified MeetingPlace Webinar meetings are controlled meeting environments in which only the
meeting moderator and a few designated participants have the ability to speak and share presentations
during the meeting. All other guest and profile users enter with limited permissions.
•

If you are attending a webinar through a video endpoint, you have limited voice permissions. To
speak during webinar meetings, have the system outdial to your phone. The meeting moderator can
then grant you speaking abilities during the meeting.

•

If you are a moderator or presenter, make sure you have the system outdial to your phone. You do
not have speaking abilities if you attend over your video endpoint.

•

If you have audio transmission through both your video endpoint and a phone, make sure you mute
your video endpoint to eliminate echo.

•

If you are attending with Speaker permissions, your speaking ability in a webinar is based on the
meeting floor status:
– If the floor is closed, you are muted.
– If the floor is open, you are unmuted.

•

If you are attending with Listener permissions, the meeting moderator can grant you speaking
abilities during the meeting.

•

Depending on how the meeting scheduler scheduled the meeting, you might enter a waiting room
until the meeting moderator arrives to begin the meeting. You cannot speak with other participants
while you are in the waiting room. If you are attending over a video endpoint, your video display is
also blocked while you are in the waiting room.

Related Topics
•

How to Attend a Meeting, page 48
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How to Attend a Meeting
•

About the Auto-Attend Feature, page 48

•

Preparing to Attend a Cisco Unified MeetingPlace Meeting for the First Time, page 49

•

Attending a Cisco Unified MeetingPlace Meeting Through an E-Mailed Invitation, page 50

•

Attending a Cisco Unified MeetingPlace Meeting Through Your Web Browser, page 51

•

Attending a Cisco WebEx Meeting Through an E-Mailed Invitation, page 52

•

Attending a Cisco WebEx Meeting Through Your Web Browser, page 54

•

Joining a Voice or Video Meeting by Dialing In, page 55

•

Joining a Voice or Video Meeting from Inside the Cisco Unified MeetingPlace Meeting Room,
page 56

About the Auto-Attend Feature
The auto-attend feature simplifies how you join meetings or log in over the phone. If you have the
auto-attend feature enabled and call the system from a phone number in your user profile, you are
immediately authenticated and placed into the relevant meeting. This feature is enabled or disabled by
your system administrator.
The feature works as follows:
1.

As a user with auto-attend enabled, you call Cisco Unified MeetingPlace.

2.

The system determines which phone number you are calling from.

3.

If the phone number exactly matches the main phone number or alternate phone number in your user
profile, then the system checks all meetings (except continuous meetings) as follows:
– Whether you are the owner of, or are invited to, any meetings that are in session or that are

scheduled to begin.
– Whether you are a participant in any meetings that are still in session.
– Whether you are the owner of a reservationless meeting in which someone is waiting.
4.

If only one meeting is found, the system announces the meeting ID so that you can press 1 to join.
You do not need to enter anything else, except in the following situations:
– The system administrator configured this feature to require you to enter your user profile

password.
– Meeting requires a password.
– You need to record a name or location.
– The meeting mentioned is not the meeting you want to attend. In that case, press *.

If multiple meetings or no meetings are found, then the system authenticates you and lets you select the
meeting.

Note
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Related Topics
•

Joining a Voice or Video Meeting by Dialing In, page 55

Preparing to Attend a Cisco Unified MeetingPlace Meeting for the First Time
Before you join your first web meeting, complete the browser test to ensure that your computer is ready
to join the Cisco Unified MeetingPlace meeting room. The browser test verifies that your computer has
the required software, checks your network connection, and determines whether you have pop-up
blocker software enabled.
The browser test also determines whether or not you have the Cisco Unified Presenter Add-in installed,
which you will need if you plan to share content on your computer with meeting participants. For more
information about this screen sharing feature, see the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module.

Note

If you are attending a meeting from IBM Lotus Notes 8.0 Standard Version, make sure that you install
the Cisco Unified Presenter Add-in so that you can use your keyboard during the meeting.
Before You Begin

Note

•

This procedure assumes that you are preparing to join a Cisco Unified MeetingPlace web meeting.
The browser test does not determine if you have the correct browser and related configuration to join
a Cisco WebEx web meeting.

•

Install the Cisco Unified Presenter Add-in. We recommend installing the Add-In even if you do not
plan to share content from your computer because it allows you to see notifications when you are
viewing shared content full screen.

The Add-in is not required if you plan to share content from your computer during a Cisco WebEx web
meeting. To share content during a Cisco WebEx web meeting, follow the onscreen instructions in the
meeting room or see the Cisco WebEx online help.
Procedure

Step 1

Open a web browser and enter the URL of the Cisco Unified MeetingPlace server.

Step 2

Click Run Browser Test.

Step 3

Click Start.
The browser test is usually finished in less than one minute and returns a report.
•

If you see Test Completed Successfully, close the browser test window to return to the Home Page.
(Optional) Click Show Details to view information about the test results.

•

If the application prompts you to download the correct version of the Adobe Flash Player, follow the
instructions that you see.

•

If you see a Troubleshooting link, click it and follow instructions.

•

If you see a Download the Add-in button, click the button and follow the steps in the install wizard.
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Related Topic
•

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Attending a Cisco Unified MeetingPlace Meeting Through an E-Mailed
Invitation
Before You Begin
•

This procedure assumes that you are attending a Cisco Unified MeetingPlace web meeting, not a
Cisco WebEx web meeting.

•

Complete the steps described in Preparing to Attend a Cisco Unified MeetingPlace Meeting for the
First Time, page 49.

•

If you plan to join the video component of your meeting, see Tips for Attending a Video Meeting,
page 46.

Procedure
Step 1

Open the meeting notification e-mail.

Step 2

Click the Meeting URL link.

Step 3

•

If this meeting was scheduled to allow participants from both inside and outside the corporate
firewall, choose the appropriate link based on your location.

•

If you see any security alerts, click Yes to proceed.

(Optional) If you have not signed in previously, sign in as either a profiled user or as a guest user and
click Attend Meeting.

Tip

If you have a Cisco Unified MeetingPlace profile, always sign in with your profile to access the
full range of web features.

The meeting console launches and joins you to your meeting.
Step 4

(Optional) Join the voice or video component of your meeting if you are not automatically connected.
a.

Click the phone icon in the top right of the meeting console.

b.

Click Connect Me.

c.

Choose a connection endpoint in the Connect Me window.

d.

If necessary, enter your phone number or video endpoint number so that the system can connect you
and click Connect Me.

Troubleshooting Tips
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•

If you did not receive an e-mailed invitation as expected, make sure that you have entered an e-mail
address in your profile.

•

If you see the error message “Meeting not found,” it is either too early to join this meeting, or this
meeting has ended. Either wait to join the meeting or make sure that you have the correct meeting
information.
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•

If you do not have outdial privileges for a voice meeting, the option to dial your phone number might
be disabled. If this is the case, or if you receive an error attempting to outdial, call the phone dial-in
number indicated in the meeting console or in the Connect window to join the voice component of
your meeting.

Related Topics
•

Attending a Cisco WebEx Meeting Through an E-Mailed Invitation, page 52

•

How to Change Your Cisco Unified MeetingPlace Passwords in the Changing Account Basics in
Cisco Unified MeetingPlace module

•

How to Resolve Join Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

How to Resolve Problems Joining the Web Meeting Room in the Troubleshooting and Getting Help
in Cisco Unified MeetingPlace module

Attending a Cisco Unified MeetingPlace Meeting Through Your Web Browser
Before You Begin
•

This procedure assumes that you attending a Cisco Unified MeetingPlace web meeting, not a
Cisco WebEx web meeting.

•

If this is the first time you are joining a web meeting, see Preparing to Attend a
Cisco Unified MeetingPlace Meeting for the First Time, page 49.

•

If you plan to join the video component of your meeting, see Tips for Attending a Video Meeting,
page 46.

Procedure
Step 1

Open a web browser and enter the URL of the Cisco Unified MeetingPlace server.

Step 2

Enter the meeting ID.

Step 3

Click Attend Meeting.
•

If this is the first time you are joining a Cisco Unified MeetingPlace web meeting using a particular
browser, a Security Warning might appear. To prevent this window from appearing in the future,
check Always Trust Content from Cisco Systems, Inc. and click Yes.

•

If you have not signed in previously, sign in as either a profiled user or as a guest user and click
Attend Meeting.

Tip

If you have a Cisco Unified MeetingPlace profile, always sign in with your profile to access the
full range of web features.

The meeting console launches and joins you to your meeting.
Step 4

(Optional) Join the voice or video component of your meeting if you are not automatically connected.
a.

Click the phone icon in the top right of the meeting console.

b.

Click Connect Me.

c.

Choose a connection endpoint in the Connect Me window.
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d.

If necessary, enter your phone number or video endpoint number so that the system can connect you
and click Connect Me.

Troubleshooting Tips
•

If you do not have outdial privileges for a voice meeting, the option to dial your phone number might
be disabled. If this is the case, or if you receive an error attempting to outdial, call the phone dial-in
number indicated in the meeting console or in the Connect window to join the voice component of
your meeting.

•

If you do not know your meeting ID, click Find Meetings to browse for the meeting by date. This
feature might not be available for guest users. If it is available, guests must first register before they
can search for meetings.

•

If you are a guest user and cannot find your meeting, it is possible that it was scheduled as a private
meeting. Contact the meeting scheduler to be permitted into the meeting.

•

If the meeting is not in progress when you log in, an error message displays. Wait for your scheduled
time before attempting to enter the meeting.

Related Topics
•

Attending a Cisco WebEx Meeting Through Your Web Browser, page 54

•

How to Resolve Join Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

How to Resolve Problems Joining the Web Meeting Room in the Troubleshooting and Getting Help
in Cisco Unified MeetingPlace module

Attending a Cisco WebEx Meeting Through an E-Mailed Invitation
Before You Begin
•

This procedure assumes that you are attending a Cisco WebEx web meeting.

•

Your user profile must include an e-mail address for you to attend a Cisco WebEx web meeting as a
profiled user.

•

Be aware of the following:
– Anyone may join Cisco WebEx web meetings from the public Cisco WebEx site, unless meeting

passwords are in use.
– Anyone may dial out from Cisco WebEx web meetings.
– If you are attending a Cisco WebEx meeting on a Mac system using Firefox or Safari, you may

see the Cisco.com homepage before you are admitted into the Cisco WebEx web meeting room.
Ignore this page. The Meeting Manager page will launch momentarily and admit you into the
meeting.
Procedure
Step 1

Open the meeting notification e-mail.

Step 2

Click the Meeting URL link.
The Current Meeting page displays.
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Step 3

Click Connect.
The Cisco WebEx meeting room opens in a separate browser window.

Note

Step 4

Cisco WebEx automatically generates its own meeting number for all scheduled meetings. This
number is displayed on the Meeting Manager page when you join a Cisco WebEx meeting. Do
not confuse this number with the meeting ID that displays in your e-mailed notification. When
attending a meeting, you will need to know the Cisco Unified MeetingPlace meeting ID.

Establish an audio connection to the meeting.
•

If your browser displays the Join Teleconference window, enter your area code and phone number
in the Number field.

•

If the Join Teleconference window does not automatically appear, click Communicate > Join
Teleconference then enter your area code and phone number in the Number field or choose an
option from the drop-down list if available.

Step 5

Click OK.

Step 6

Answer the phone when it rings and follow the prompts to record your name.
You must record your name each time you join a Cisco WebEx web meeting, even if you are a profiled
user in Cisco Unified MeetingPlace and you have already recorded your name.

Note

If you join the audio portion of your meeting by having the system dial out to you, the Invitees
list on the Connect page will have two entries for you: a named entry for your participation in
the web meeting, and a guest entry for your participation in the voice meeting.

Troubleshooting Tips

Scheduling or attending a second Cisco WebEx meeting from the same computer results in the following
behavior:
•

If you try to schedule or attend a second meeting from the same schedule page, you will see the
following error message: “A WebEx meeting is already in progress. You must use another browser
to start a second meeting.” This occurs whether you are using Internet Explorer or Firefox.

•

If you open another window in the same browser to the Cisco Unified MeetingPlace home page and
attempt to schedule or attend a second meeting, you will see the following depending on whether
you are using Internet Explorer or Firefox:
– In Internet Explorer: You are allowed to schedule or attend your second meeting since each

instance of an Internet Explorer window is a separate process.
– In Firefox: You will receive the error message prompting you to use another browser to start

your second meeting since all Firefox windows share the same process. Open a window in
Internet Explorer and schedule or attend your meeting from there.
Related Topics
•

Attending a Cisco Unified MeetingPlace Meeting Through an E-Mailed Invitation, page 50

•

Accessing Cisco WebEx User Documentation in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module
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Attending a Cisco WebEx Meeting Through Your Web Browser
Before You Begin
•

This procedure assumes that you are attending a Cisco WebEx web meeting.

•

Your user profile must include an e-mail address for you to attend a Cisco WebEx web meeting as a
profiled user.

•

Be aware of the following:
– Anyone may join Cisco WebEx web meetings from the public Cisco WebEx site, unless meeting

passwords are in use.
– Anyone may dial out from Cisco WebEx web meetings.
– If you are attending a Cisco WebEx meeting on a Mac system using Firefox or Safari, you may

see the Cisco.com homepage before you are admitted into the Cisco WebEx web meeting room.
Ignore this page. The Meeting Manager page will launch momentarily and admit you into the
meeting.
Procedure
Step 1

Open a web browser and enter the URL of the Cisco Unified MeetingPlace server.

Step 2

Enter the meeting ID of your meeting.

Step 3

Click Attend Meeting.

Step 4

Sign in.
a.

If you have a Cisco Unified MeetingPlace profile, enter your user ID and password. If you do not
have a profile, enter your name.

b.

Click Attend Meeting.

The Meeting Manager page displays.

Note

Step 5

Cisco WebEx automatically generates its own meeting number for all scheduled meetings. This
number is displayed on the Meeting Manager page when you join a Cisco WebEx meeting. Do
not confuse this number with the meeting ID. When attending a meeting, you only need to know
the Cisco Unified MeetingPlace meeting ID.

Establish an audio connection to the meeting.
•

If your browser displays the Join Teleconference window, enter your area code and phone number
in the Number field.

•

If the Join Teleconference window does not automatically appear, click Communicate > Join
Teleconference then enter your area code and phone number in the Number field or choose an
option from the drop-down list if available.

Step 6

Click OK.

Step 7

Answer the phone when it rings and follow the prompts to record your name.
You must record your name each time you join a WebEx web meeting, even if you are a profiled user in
Cisco Unified MeetingPlace and you have already recorded your name.
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Note

If you join the audio portion of your meeting by having the system dial out to you, the Invitees
list on the Connect page will have two entries for you: a named entry for your participation in
the web meeting, and a guest entry for your participation in the voice meeting.

Troubleshooting Tips

Scheduling or attending a second Cisco WebEx meeting from the same computer results in the following
behavior:
•

If you try to schedule or attend a second meeting from the same schedule page, you will see the
following error message: “A WebEx meeting is already in progress. You must use another browser
to start a second meeting.” This occurs whether you are using Internet Explorer or Firefox.

•

If you open another window in the same browser to the Cisco Unified MeetingPlace home page and
attempt to schedule or attend a second meeting, you will see the following depending on whether
you are using Internet Explorer or Firefox:
– In Internet Explorer: You are allowed to schedule or attend your second meeting since each

instance of an Internet Explorer window is a separate process.
– In Firefox: You will receive the error message prompting you to use another browser to start

your second meeting since all Firefox windows share the same process. Open a window in
Internet Explorer and schedule or attend your meeting from there.
Related Topics
•

Attending a Cisco Unified MeetingPlace Meeting Through Your Web Browser, page 51

•

Accessing Cisco WebEx User Documentation in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Joining a Voice or Video Meeting by Dialing In
Note

If your profile is configured to automatically connect you to your meeting, the system will connect you
as soon as you call the server. If you have multiple meetings scheduled, it will automatically log you in
to the system so that you can choose which meeting to join.
Before You Begin
•

Know the phone number of your Cisco Unified MeetingPlace server.

•

Know the meeting ID.

•

Know your phone profile number and password.

•

If you plan to join the video component of your meeting, see Tips for Attending a Video Meeting,
page 46.

Procedure
Step 1

Dial the phone number of your Cisco Unified MeetingPlace server.
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Step 2

Follow the prompts that you hear.

Related Topics
•

About the Auto-Attend Feature, page 48

•

How to Resolve Join Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html.

Joining a Voice or Video Meeting from Inside the Cisco Unified MeetingPlace
Meeting Room
Depending on settings that the Cisco Unified MeetingPlace system administrator makes, you might be
able to have the system call you when you want to join the voice or video component of your meeting.
The participant list more accurately reflects your status if the system calls you than if you dial in.
Before You Begin
•

This procedure assumes that you are in the Cisco Unified MeetingPlace meeting room, not the
Cisco WebEx meeting room.

•

Make sure that you have outdial privileges. Your system administrator determines who has access
to this feature.

•

If you plan to join the video component of your meeting, see Tips for Attending a Video Meeting,
page 46.

Procedure
Step 1

Click the phone icon in the top right of the meeting console.

Step 2

Click Connect Me.

Step 3

Choose a connection endpoint in the Connect Me window.

Step 4

If necessary, enter your phone number or video endpoint number so that the system can connect you and
click Connect Me.
Enter your phone number the way you would dial it from your desk phone. For example, a 5-digit
extension for an internal phone or a full 12-digit number including 9, 1, and area code for an outside call.

Step 5

Answer your phone when it rings and follow the prompts.

Troubleshooting Tip

If you cannot join the voice component of your meeting by having the system call you, call in by dialing
the Cisco Unified MeetingPlace phone number manually then following the prompts.
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Related Topics
•

How to Resolve Join Meeting Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

•

For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html.

Requesting Entry to a Locked Cisco Unified MeetingPlace
Meeting
Meeting moderators can lock meetings to prevent or restrict additional participants from joining.
However, you might be able to request entry to a locked meeting.
•

If you try to attend a meeting by logging through the web and you see a Request Entry button, the
moderator has locked the meeting but you can request entry.

•

If you try to attend a meeting and you see a notice that the meeting is locked and there is no Request
Entry button, the moderator has chosen not to allow any new arrivals into the meeting at this time.
You can try again to attend if the moderator unlocks the meeting later.

This section describes how to request entry to a locked meeting through the web.

Tip

You might also hear that a meeting is locked when attempting to join through the phone. In this
circumstance, follow the prompts that you hear to request entry to the locked meeting.
Before You Begin

In the page that displays when you try to join the web meeting room, look for a Request Entry button.
•

If it is there, continue with this procedure.

•

If it is not there and you want to join the voice meeting, dial in to the meeting by using the
Cisco Unified MeetingPlace phone number and follow the prompts that you hear.

Procedure
Step 1

Click Request Entry.
Do not close the window that displays.

Step 2

Wait for the moderator to respond to your request.

Troubleshooting Tips
•

The moderator might not respond immediately. Wait until you are either automatically entered into
the meeting or you see a note stating that your request has been denied.

•

If the presenter appears to be taking a long time to respond, it is possible that the presenter is unable
to interrupt the presentation just now or does not see your entry request. Try contacting the presenter
or another meeting participant using another method.
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How to Join a Meeting from Your Cisco Unified IP Phone
This section describes the various ways that you can join a meeting by using Cisco Unified MeetingPlace
PhoneView on your Cisco Unified IP Phone.
•

Joining a Meeting from Your Cisco Unified IP Phone, page 58

•

Joining a Meeting from Your Cisco Unified IP Phone When You Do Not Know the Meeting ID,
page 59

•

Joining a Continuous Meeting from Your Cisco Unified IP Phone, page 59

Joining a Meeting from Your Cisco Unified IP Phone
Before You Begin
•

Know your user ID and password.

•

Know the meeting ID.

•

Know the meeting password (if required).

•

Complete the steps described in Accessing PhoneView in the Using PhoneView With
Cisco Unified MeetingPlace module.

Procedure
Step 1

Press 1 on the keypad of your Cisco Unified IP Phone.

Step 2

Enter the meeting ID.

Step 3

Press the Submit softkey.

Step 4

Select the meeting to join.
Meetings in progress are indicated by the @ symbol.

Step 5

Press the Join softkey.

Step 6

(Optional) Enter the meeting password.

Step 7

Press Submit.

Note

If you are joining a password-protected meeting from your Cisco Unified IP Phone, you will be
prompted to enter the meeting password twice.

Step 8

Answer the phone.

Step 9

Follow system prompts

Troubleshooting Tip

If the phone does not ring, it is possible that you do not have permissions to call out of meetings. See
your system administrator.
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Joining a Meeting from Your Cisco Unified IP Phone When You Do Not Know
the Meeting ID
You can join a meeting even when you do not know the meeting ID if:
•

The meeting is a published meeting.

•

You either scheduled it or you are invited to it.

Before You Begin
•

Know your user ID and password.

•

Know the meeting password (if required).

•

Make sure that you can call out of meetings.

•

Complete the steps in Viewing Lists of Meetings On Your Cisco Unified IP Phone in the Using
PhoneView With Cisco Unified MeetingPlace module to find your meeting.

Procedure
Step 1

Select the meeting from the screen of your Cisco Unified IP Phone.
Meetings in progress are indicated by the @ symbol.

Step 2

Press the Join softkey.

Step 3

(Optional) Enter password if prompted.

Step 4

Press Submit.

Note

Step 5

If you are joining a password-protected meeting from your Cisco Unified IP Phone, you will be
prompted to enter the meeting password twice.

Follow the prompts.

Troubleshooting Tip

If you do not see a Join softkey, the following might be true:
•

It is too soon to attend the meeting.

•

The meeting is over.

•

You have already joined the meeting.

•

You are not permitted to join it.

Joining a Continuous Meeting from Your Cisco Unified IP Phone
A continuous meeting is a permanent meeting that is always in session, even after everyone leaves and
hangs up. You can join a continuous meeting at any time.
Before You Begin
•

Know your user ID and password.
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•

Know the meeting password (if required).

•

Make sure that you can call out of meetings.

•

Complete Viewing Meeting Details On Your Cisco Unified IP Phone in the Using PhoneView With
Cisco Unified MeetingPlace module.

Procedure
Step 1

Select the meeting from the screen of your Cisco Unified IP Phone.
Meetings in progress are indicated by the @ symbol.

Step 2

Press the Join softkey.

Step 3

(Optional) Enter password if prompted.

Step 4

Press Submit.

Note

Step 5

If you are joining a password-protected meeting from your Cisco Unified IP Phone, you will be
prompted to enter the meeting password twice.

Follow the prompts that you hear.

Attending Meetings as a Guest User
Guests are users who have signed in to Cisco Unified MeetingPlace without a
Cisco Unified MeetingPlace profile.

Tip

If you have a Cisco Unified MeetingPlace profile, always sign in with your profile to access the full
range of web features.
Procedure
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Step 1

Open a browser and enter the Cisco Unified MeetingPlace URL.

Step 2

Enter the meeting ID.

Step 3

Click Attend Meeting.

Step 4

Enter your guest name.

Step 5

Click Attend Meeting.

Step 6

(Optional) Enter a password if required.

Step 7

Click Submit.

Step 8

Join the voice or video component of your meeting.
a.

Click the phone icon in the top right of the meeting console.

b.

Click Connect Me.

c.

Choose a connection endpoint in the Connect Me window.
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d.
Step 9

If necessary, enter your phone number or video endpoint number so that the system can connect you
and click Connect Me.

(Optional) If the system cannot connect you, dial in to the meeting by using the phone number displayed
in the meeting console.

Troubleshooting Tips
•

If you do not know your meeting ID, click Find Meetings from the Cisco Unified MeetingPlace
homepage to browse for the meeting by date. This feature might not be available for guest users. If
it is available, guests must first register before they can search for meetings.

•

If you are a guest user and cannot find your meeting, it might be a private meeting. To attend the
meeting, contact the meeting scheduler.
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Controlling Your Personal Meeting Experience in
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012

This section describes how to control your personal meeting experience in meetings that use
Cisco Unified MeetingPlace as the web conference provider. If you are using the Cisco WebEx
integration with WebEx scheduling option, use the help available from within the Cisco WebEx web
meeting room or from WebEx.com to find information regarding various Cisco WebEx features and
functions.
•

Muting and Unmuting Your Voice, page 63

•

Controlling Your Video Display, page 64

•

Changing Your Video Layout, page 65

•

Displaying the Web Meeting Room as Full Screen, page 65

•

How to Display Shared Content on the Entire Screen, page 66

•

Enlarging Shared Content, page 67

•

Enabling and Disabling Pop-up Chat Notifications, page 67

•

Leaving a Web Meeting, page 68

Muting and Unmuting Your Voice
Complete this procedure to mute your audio transmission so that others cannot hear you or any
background noise in your environment. If you are attending your meeting through a video endpoint, this
procedure will mute the audio on your video endpoint.
When you are muted, your updated status is displayed in the Participant List tool, and the icon becomes
the Unmute Me icon.

Note

As an individual participant, you cannot modify your speaking ability in the Cisco WebEx web meeting
room if the meeting host invokes the Mute all/Unmute all feature. However, you can modify your
speaking abilities by pressing #5 on your phone.
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Restriction

Do not mute yourself by using the Mute button on your phone. If you use the mute button on your phone
and then put the meeting on hold, music can play into the meeting room.
Before You Begin

You must be in the Cisco Unified MeetingPlace web meeting room.
Procedure
Step 1

Locate the Participant List tool.

Step 2

Click

Step 3

Click

Step 4

(Optional) If you are a moderator, click

Step 5

Click Mute Me.

.
again to unmute your audio transmission.
.

Controlling Your Video Display
The video stream of the active speaker is sent to all endpoints in the meeting. The video stream of the
previous speaker is sent to the current active speaker. When only one endpoint is in the meeting, the
video stream of the caller is reflected.
The following table describes some actions you can take to control your video display.
Before You Begin

You must be in the Cisco Unified MeetingPlace web meeting room.
Procedure

To

Do This

Switch off your video display.

Use the Hold feature on your phone.

Restore your video display.

Use the Resume feature on your phone.

Ensure that your video display is Press #5 on your phone to mute your audio.
not active.
Because video is determined by the last active speaker, muting your
audio turns off your video display.
Pause or restart video

1.

Click the Voice/Video Options icon (phone and video camera)
in the Participant List tool.

2.

Click Pause Video.

3.

To play your video again, click Pause Video again

Related Topic
•

64
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Cisco Unified MeetingPlace module
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Changing Your Video Layout
Before You Begin

You must be in the Cisco Unified MeetingPlace web meeting room.
Procedure
Step 1

Click the Voice/Video Options icon in the Participant List tool.

Step 2

Click Video Layout Options.

Note

Step 3

When configuring an additional custom layout within the same service, the Video Layout
Options menu is grayed out until the system dials out to a video endpoint.

Click the desired layout.
Video Layout Option

Description

Continuous Presence

Displays multiple video participants. The current or most recently
active speaker is always displayed in one highlighted area of the
window; other participants may occupy other areas based on factors
such as when they joined the meeting or how recently they have
spoken.

Show Active Speaker Only

Shifts one window to constantly show the current or most recently
active speaker.

Displaying the Web Meeting Room as Full Screen
By default, the Cisco Unified MeetingPlace web meeting room is displayed in a standard browser
window along with the display of all of your operating system elements, such as the Start menu
(Windows users only), the Close Window button in the title bar of the web meeting room window, and
all other applications.
You can choose to view the web meeting room in full screen mode, which will hide everything on your
computer except the web meeting room. Moderators and presenters can perform additional tasks to
control the full screen feature.

Note

This topic describes how to display your web meeting room as full screen. It does not describe how to
view content that is being shared during a meeting as full screen. For information about the shared
content feature, see How to Display Shared Content on the Entire Screen, page 66.
Before You Begin

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Click Meeting > Full screen to display the full screen view.

Step 2

Click Meeting > Full screen again to display the standard view.

Troubleshooting Tips
•

If you are attending a meeting that includes the full meeting room, all of the different areas of your
web meeting room (participant list, notes, chat, and shared content) remain visible even when you
are in full screen mode.

•

If you use the Microsoft Windows operating system and system elements such as the Start button
are hidden from view, press Alt-Tab to cycle through other applications that are open on your
computer.

How to Display Shared Content on the Entire Screen
•

Setting the Meeting Console for Full Screen, page 66

•

Displaying Shared Content on the Entire Screen, page 66

Setting the Meeting Console for Full Screen
Before You Begin

Tip

•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

You must be a moderator or presenter.

As a moderator or presenter, you can make the Full Screen feature unavailable to participants with
Audience permissions.
Procedure

Step 1

Locate the Share tool.

Step 2

Click the arrow next to the Full screen button.

Step 3

If there is a check mark next to Presenter’s changes affect everybody, click it to remove the check mark.

Displaying Shared Content on the Entire Screen
The appearance of your full-screen view depends on whether or not you have installed the Cisco Unified
Presenter Add-in. If you have not installed the Add-in, browser elements such as the title bar remain
visible. If you installed the Add-in, choose to see a pop-up notifier for your chat messages.
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Before You Begin

Make sure that a moderator or presenter has completed Setting the Meeting Console for Full Screen,
page 66.
Procedure
Step 1

Locate the Share tool.

Step 2

Click Full screen to start full screen viewing

Step 3

Click Full screen again to cancel full screen viewing.

Related Topics
•

Displaying the Web Meeting Room as Full Screen, page 65

•

Enabling and Disabling Pop-up Chat Notifications, page 67

•

How to Set Shared Content Display in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

•

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Enlarging Shared Content
Enlarging the shared content will hide the following elements:
•

All elements of the operating system including the title bar of the web meeting room window and
the Close Window button.

•

All other applications.

•

The participant list, chat, and notes functions if you are in the full web meeting room.

Before You Begin

You must be in the Cisco Unified MeetingPlace web meeting room.
Procedure
Step 1

Locate the Share tool.

Step 2

Click

to view the entire screen scaled to fill the Share tool.

Step 3

Click

to see a scrollable, full-resolution view of the shared screen.

Enabling and Disabling Pop-up Chat Notifications
If you are a moderator or presenter and you are using the Cisco Unified Presenter Add-in, chat
notifications let you communicate with your audience while you are presenting and the meeting window
is minimized or maximized to full screen, concealing the Chat tool. If a participant sends you a message
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while you are presenting in full-screen or screen-sharing mode, a notification displays in the lower-right
corner of the screen. You can see the name of the sender and the first few words of the message in the
notification window.
By default, chat notifications are enabled. If you do not want notifications to be shown while you are
presenting, you can disable them.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

Install the Cisco Unified Presenter Add-in.

Procedure
Step 1

Locate the Chat tool.

Step 2

Click

> Disable Chat Notifications to disable chat notifications.

Step 3

Click

> Disable Chat Notifications again to enable chat notifications.

Related Topic
•

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Leaving a Web Meeting
This topic describes how to exit a meeting without ending it.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > Exit Cisco Unified MeetingPlace.

Step 2

Close your web browser.

Step 3

Hang up your phone to disconnect from the audio or video segment.

Troubleshooting Tip

If the Close (X) button is not visible in the upper-right corner of the web meeting room window, do one
of the following:

68

•

Choose Meeting > Full screen if you are viewing the web meeting room in full screen mode and
you can see the participant list.

•

Click Full screen at the base of your screen if you are viewing the web meeting room in full screen
mode and you cannot see the participant list.
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Related Topic
•

Extending or Ending Meetings in Cisco Unified MeetingPlace module
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Managing Your Cisco Unified MeetingPlace
Web Meeting
Release: 7.1
Revision Date: March 6, 2012

This section describes how to use the features in the Cisco Unified MeetingPlace web meeting room. If
you are using the Cisco WebEx integration with WebEx scheduling option, use the help available from
within the Cisco WebEx web meeting room or from WebEx.com to find information regarding various
Cisco WebEx features and functions.
•

How to Mute Participants, page 71

•

How to Modify Participants in the Participant List, page 73

•

How to Use a Breakout Room, page 77

•

Working with Tools, page 79

•

Enabling Private Chat for the Audience, page 80

•

Changing Your View of the Web Meeting Room, page 80

•

Setting the Screen Resolution of the Meeting Room, page 81

•

Changing the Meeting Console Layout, page 82

•

How to Use the Web Links Tool, page 82

•

How to Use the Q & A Tool, page 84

•

How to Modify Meeting Announcements, page 87

•

How to Select or Clear the Room Background, page 88

•

Promoting all Audience Members to Presenters, page 89

How to Mute Participants
•

Muting and Unmuting Participants from the Web Meeting Room, page 72

•

Muting and Unmuting a Participant from Your Cisco Unified IP Phone, page 73

71

Managing Your Cisco Unified MeetingPlace Web Meeting
How to Mute Participants

Muting and Unmuting Participants from the Web Meeting Room
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Do one of the following:
To

Do This

Mute yourself.

Click Volume Options > Mute Me.

Mute a user other than yourself.

1.
Tip

2.

Mute all participants.
Unmute one or more participants.

Click the name of the participant that you
want to mute.
Press Ctrl on your keyboard then click
names to choose multiple participants.
Click Volume Options > Mute Selected
User.

Click Volume Options > Mute All.
1.

Click the name of the participant or
participants that you want to unmute.

2.

Click Volume Options > Un-Mute Selected
User.

The muted participant displays with a muted icon next to the name.

Note

The “Speaking” section of the Participant List displays the names of the most recent speakers. If the
participant you muted was speaking last, the name of the participant may display as both speaking and
muted for a short time due to this circumstance. The “Speaking” section will be updated the next time
someone speaks in the meeting.

Troubleshooting Tip

Mac users: Press Command on your keyboard instead of Ctrl to choose multiple participants.
Related Topic
•
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Muting and Unmuting a Participant from Your Cisco Unified IP Phone
Before You Begin
•

You must be the meeting owner.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

Install Cisco Unified MeetingPlace PhoneView on your Cisco Unified IP Phone.

•

Complete Viewing Participant Lists and Details On Your Cisco Unified IP Phone in the Using
PhoneView With Cisco Unified MeetingPlace module for the participant you want to mute.

Procedure
Step 1

Press the Mute softkey to mute a participant.

Step 2

Press the Unmute softkey to unmute a participant.

Step 3

(Optional) Press the Close softkey to return to the roster.

Troubleshooting Tip

You can only mute or unmute yourself if you joined the voice meeting as a profiled user by using your
Cisco Unified IP Phone.

How to Modify Participants in the Participant List
•

Merging Two Instances of a Participant in the Participant List, page 73

•

Changing the Permission Level of Participants in the Web Meeting Room, page 74

•

Renaming Participants in the Web Meeting Room, page 75

•

Changing Enhanced Permissions for Participants, page 75

•

Changing Audio Permissions for Participants, page 76

•

Moving Audience and Listeners to a Waiting Room, page 76

Merging Two Instances of a Participant in the Participant List
If a participant joins both the web meeting and the voice or video meeting as a profiled user, the
participant list displays one entry. If a participant joins either or both meetings as a guest user, the
participant displays twice in the participant list. If this occurs, complete this procedure to combine the
separate listings into one entry.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

73

Managing Your Cisco Unified MeetingPlace Web Meeting
How to Modify Participants in the Participant List

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click the web entry of the participant whom you want to merge.

Step 3

Press Ctrl on your keyboard.

Step 4

Click the phone entry of the same user.

Step 5

Click

.

Mac users: Use Command-click whenever the instructions call for a control-click.

Tip

Changing the Permission Level of Participants in the Web Meeting Room
Each participant enters a Cisco Unified MeetingPlace meeting with one of the following permission
levels: moderator, presenter or audience.
You can change the permission level of any participant at any time during a meeting. For example, to
minimize the actions available to participants in a meeting, you can set their permission level to
audience. If you demote another participant who has Moderator permissions to a presenter or audience
member, that participant can restore their permissions by using the View menu. You can use this feature
to change the audio status to Speaker or Listener.
Selecting multiple participants at once changes the permission level of all participants to the same level.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Choose your participants.
To

Do This

Choose one participant

Click the name of that participant.

Choose several participants

Windows users: Press Ctrl then click the names of the participants
to change.
Mac users: Press Command instead of Ctrl.

Choose all participants

Step 3
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Click

.

1.

Click

> Select All.

2.

Ctrl-click or Command-click your own name to deselect
yourself.
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Step 4

Choose the new permission level.

Renaming Participants in the Web Meeting Room
You can change the names that appear in the Cisco Unified MeetingPlace participant list. For example,
you can specify a conference room, a location, or a company instead of an individual person. You can
also properly identify someone who dials in as a guest user.
The participant is renamed only for the duration of the current meeting.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click a participant name.

Step 3

Click

Step 4

Enter the new name.

Step 5

Click OK.

> Rename Selected Participant.

Changing Enhanced Permissions for Participants
You can change the tools that participants can control during a meeting. For example, you can allow a
participant to control the text chat tool, but block the same participant from controlling the Poll tool.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click the name of a participant.
To change the rights for multiple participants, hold down the Shift or Control key and click additional
participants.

Step 3

Click

> Change Enhanced Permissions.

Step 4

Check or clear permissions.

Step 5

Click OK.
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The user has full functionality for all instances of the selected tool types.

Changing Audio Permissions for Participants
You can change the audio permissions for participants to Speaker or Listener. Speakers can speak or
listen to the audio component of the meeting; listeners cannot speak.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click a participant name.
To change the permissions for multiple participants, hold down the Shift or Control key and click
additional participants.

Step 3

Click

.

Step 4

Choose Set as Speaker (Voice) or Set as Listener (Voice).

Moving Audience and Listeners to a Waiting Room
Complete this procedure to move users with Audience and Listener permissions to a waiting room.
Moderators and presenters are not moved. Callers cannot hear each other in the waiting room. Video
callers cannot see each other after you move them to the waiting room.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

You must be in a Webinar meeting.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click the name of a participant.
To place multiple participants in the waiting room, hold down the Shift or Control key and click
additional participants.

Step 3
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Click the Toggle Hold User icon (hand).
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Tip

To place all participants who are not moderators or presenters in the waiting room at once, click
Meeting > Move Audience/Listeners to Waiting Room.

How to Use a Breakout Room
•

About Breakout Sessions, page 77

•

Moving Participants To or From an Audio Breakout Room, page 77

About Breakout Sessions
A breakout session is a meeting within a meeting. It is voice and video only. This feature is useful if you
want to meet privately with other participants during the larger meeting to, for example, take a discussion
offline and return to the main meeting with a decision. Any participant in a meeting can start or join a
breakout session.
If you are connected to the meeting with a video endpoint, you cannot participate in a breakout session
by using the audio and video from your video endpoint. To participate in a breakout session, you must
have a separate phone connection to the meeting.
Moderators in the web meeting room can move participants in and out of audio breakout rooms.
The Participant List in the Cisco Unified MeetingPlace web meeting room displays the number of the
breakout room and the names of the participants who are in the breakout room.
Breakout rooms are not supported in the Cisco WebEx web meeting room. However, participants in a
Cisco WebEx meeting can still participate in breakout sessions by pressing the appropriate sequence of
keys on their phones.

Note

•

You cannot record a breakout session. Only the main meeting room can be recorded.

•

If the meeting is locked, users in breakout sessions cannot see when a new user requests access to
the meeting. We recommend that one user remain in the main meeting to watch for meeting entry
requests.

•

Users in a breakout session are unable to hear when a meeting is locked since the “meeting is
locked” prompt does not play inside breakout rooms. If it is important for users to know that a
meeting is locked, make sure to inform them when they return to the main meeting.

Moving Participants To or From an Audio Breakout Room
If you are a meeting moderator, you can move to a breakout room yourself or send other participants to
a breakout room.
Before You Begin
•

You must be a moderator.
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•

Decide, with other participants, the number of your breakout session (between 1 and 9).

•

Make sure that you are in the Cisco Unified MeetingPlace web meeting room.

•

Mute the audio and pause the video of the video endpoint before moving the phone connection to
the breakout session so that participants in the main conference room do not hear and see you on the
video endpoint.

Restrictions
•

Breakout rooms are not supported in the Cisco WebEx web meeting room. To move to a breakout
room in a Cisco WebEx meeting, press #1 on your phone, followed by the number of the breakout
room.

•

Note that users in breakout sessions cannot see meeting entry requests. If a meeting is locked, we
recommend that one user remain in the main meeting to monitor for such requests.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click the name of a participant.

Step 3

Click the Voice/Video Options icon (phone and video camera).

Step 4

Click Move Selected to Audio Breakout Room.

Step 5

Choose the room.
•

To move to a breakout room, choose the number of the breakout room.

•

To return to the main meeting, choose Main Conference.

Troubleshooting Tips
•

If you find that you cannot hear other participants speaking during a breakout session, check the
volume on your phone. If it is not a volume issue, press # on your phone and then *. This forces you
to step out of the breakout session then back in and should restore your audio.

•

Any participant in a breakout session can lock that session by pressing #41 on their phone keypad.
Once a session is locked, you cannot selectively admit participants and participants cannot request
entry. Participants who try to join a locked breakout session will automatically be returned to the
main meeting.

•

To allow new participants to join your breakout session, unlock the session by pressing #41 again.

Related Topics
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•

Muting and Unmuting Your Voice in the Controlling Your Personal Meeting Experience in
Cisco Unified MeetingPlace module

•

For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html.

Managing Your Cisco Unified MeetingPlace Web Meeting
Working with Tools

Working with Tools
The Cisco Unified MeetingPlace meeting room has several tool areas, including the Participant List tool,
Share tool, Chat tool, File Share tool, and Note tool. Meeting moderators can show, hide, add, delete,
rearrange, and organize tools. For all tools except the Participant List tool, more than one instance of a
tool can be displayed in a meeting at one time.

Note

When you create a new tool, the tool displays in the current layout. If the Presenter Only Area is
displayed when you create the tool, the tool is created in this area. To make the tool visible to audience
members, drag and drop it out of the Presenter Only Area and onto the stage.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure

To
Add a tool.
Move or resize a tool.

Display a tool at full-screen size.

Hide a tool.

Do This
1.

From the Tools menu, click the name of a tool.

2.

On the tool submenu, click New [tool name].

1.

On the Tools menu in the meeting console, click Move And
Resize Tools. so that a checkmark displays beside it.

2.

To move a tool, drag it by the title bar at the top of the tool.

3.

To resize a tool, drag the lower-right corner.

1.

Click the Full Screen button (the screen icon) at the right side
of the tool title bar.

2.

Click Full Screen again to restore the tool to its original size.

1.

Select the tool you want to hide.

2.

Click the Hide icon (the minus sign) on the right side of the tool
title bar.

Hide a specific instance of a tool. From the Tools menu, click the instance name on the tool submenu.
Delete one or more tools.

1.

Click Tools > Organize Tools.

2.

Click the tool(s) that you want to delete.

3.

Click Delete.

4.

Click Done.
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To

Do This

Rename a tool.

Delete all unused tools.

1.

Click Tools > Organize Tools.

2.

Click the tool you want to rename.

3.

Click Rename.

4.

Enter a new name in the Rename Tool window.

5.

Click OK.

6.

Click Done.

1.

Click Tools > Organize Tools.

2.

Click Select Unused.

3.

Click Delete to delete all unused tools.

4.

Click Done.

Enabling Private Chat for the Audience
By default, two participants can chat privately. When Enable Private Chat for Audience is selected,
participants can send messages to individual participants as well as to presenters and to all participants.
If you are a moderator, you can disable this option and prevent private chat.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click

Step 2

Click Enable Private Chat for Audience.

Note

in the Chat tool.

This option is not available if the Chat tool is linked to a Q & A tool.

Changing Your View of the Web Meeting Room
As a moderator, you can change your view of the web meeting room so that you can see what participants
with Presenter and Audience permissions can see.
Before You Begin
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•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Choose View > Presenter View to see how presenters see the web meeting room.

Step 2

Choose View > Audience View to see how audience members see the web meeting room.

Step 3

Choose View > Moderator View to return to moderator view.

Note

You can only return to moderator view if you are the meeting owner. If you are not the meeting
owner, ask another moderator in the meeting to reinstate you as a moderator.

Step 4

Choose View > Show Presenter Only Area to display the presenter-only area, an “offstage” area of
the meeting console screen where moderators and presenters can place tools so that audience members
cannot see them.

Step 5

Choose View > Preparing Mode.
A moderator in Preparing mode can navigate between meeting room layouts without affecting the view
of the participants. This makes it possible for a moderator to edit or prepare meeting room layouts while
another participant is presenting.

Related Topic
•

How to Set Shared Content Display in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Setting the Screen Resolution of the Meeting Room
Moderators can set the screen resolution at which all participants view the web meeting room. Change
this setting only if participants cannot properly view the default web meeting room.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > Room Screen Resolution.

Step 2

Select a new room screen resolution setting.
Choose a smaller resolution if participants are experiencing bandwidth problems. A web meeting room
set at 640x480 generates less than a third of the network traffic of 1280x1024.

Step 3

Click OK.

Step 4

(Optional) Set a custom room screen resolution:
a.

Click Custom.

b.

Enter Width parameter in pixels.

c.

Enter Height parameter in pixels.
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d.

Click OK.

Related Topic
•

Managing Meeting Room Connections in Cisco Unified MeetingPlace module

Changing the Meeting Console Layout
By default, a new Cisco Unified MeetingPlace meeting room contains a number of prebuilt layouts,
depending on the template selected for the meeting (for example, the Collaborative template includes
Share, Whiteboard, and Share Multiple default layouts). The tools in these layouts are selected and
arranged to facilitate sharing of content, discussion of topics, or collaboration with colleagues.
You can switch to another layout by clicking the layout name in the layout navigation bar or the Layout
menu. You can also create your own meeting room layouts. When a moderator clicks a different layout
on the layout navigation bar, the new layout is displayed on the screen of every participant. In contrast,
a moderator in Preparing mode can navigate between meeting room layouts without affecting the
participants’ view. This makes it possible for a moderator to edit or prepare meeting room layouts while
another participant is presenting.
Before You Begin

You must be a moderator.
Procedure

To

Do This

Create a new layout.

Click Layouts > New Layout...

Choose a different predefined layout.

Click Layouts then choose one of the predefined
layouts.

Rename or reorder your layout options.

Click Layouts > Organize Layouts...
Click a layout option then click a button to move
it within the selection hierarchy, rename, or
delete.

How to Use the Web Links Tool
Complete this procedure to share web links with other participants. Sharing a web link forces a new web
browser to open to a designated URL on the desktops of other participants.
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•

Adding Web Links, page 83

•

Displaying Web Links to All Participants, page 83

•

Renaming Web Links, page 83

•

Removing Web Links, page 84
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Adding Web Links
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click View > Presenter Only Area.

Step 2

Locate the Web Links tool.

Step 3

Click

Step 4

Type the URL name and URL path in the text boxes.

Step 5

Click OK.

> Add Link.

The URL name displays in the Web Links tool.

Displaying Web Links to All Participants
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click View > Presenter Only Area.

Step 2

Select a link in the Web Links tool, or enter a URL in the Browse To text box.

Step 3

Click Browse To.
The web page is displayed on the computers of each participant.

Renaming Web Links
Before You Begin
•

You must be amoderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click View > Presenter Only Area.

Step 2

Select a URL name in the Web Links tool.
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Step 3

Click

> Rename Selected Link.

Step 4

Type the new name.

Step 5

Click OK.
The new URL name displays in the Web Links tool.

Removing Web Links
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click View > Presenter Only Area.

Step 2

Select a link in the Web Links tool.

Step 3

Click

> Remove Selected.

The link disappears from the Web Links tool.

How to Use the Q & A Tool
If you are a moderator or presenter, the Q & A tool gives you additional control for managing questions
and answers during a meeting. Using this tool, you can redirect a question to the appropriate presenter
and place questions in a queue until you are ready to answer them.
The Q & A tool is linked to the Chat tool. When a participant asks a question in the Chat tool, a presenter
can answer in the linked Q & A tool. When a presenter answers a question, the question and answer
appear as pairs in the Chat tool.

Note

Broadcast chat messages are available only to users with Moderator or Presenter permissions. Users with
Audience permissions can only submit questions
To manage your queue of questions, you can apply a filter, so that you see certain questions while hiding
others. You can select and edit a question, enter your reply, and send the answer either to all participants
or to only the sender.
You might use the Q & A tool in the following situations:
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•

During a product launch with more than 100 participants, questions are added to a queue on the
Q & A tool while the speaker presents. After completing the presentation, the speaker reviews the
messages, applies a filter, and begins answering the questions.

•

A meeting moderator answers logistical questions but forwards technical inquiries to an engineer,
who is presenting.
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•

A meeting moderator returns certain replies to the sender only. Replies that are relevant to all
participants are sent to everyone in the meeting.

This section contains the following information:
•

Adding a Q & A Tool and Linking It to a Chat Tool, page 85

•

Submitting a Question in the Chat Tool, page 85

•

Answering a Question by Using the Q & A Tool, page 86

Adding a Q & A Tool and Linking It to a Chat Tool
If you are a moderator or presenter, you can add a Q & A tool to a meeting room with an existing Chat
tool. You must create a link between the two tools. After the two tools are linked, (Q & A) is added to
the name of the Chat tool. In Q & A mode, participants can send messages only to the presenters. There
can be only one Q & A tool in a meeting room.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Tools > Q & A.

Step 2

In the Q & A tool, click the name of the Chat tool that you want to link to.

Step 3

Click Link.
The Chat tool is linked to the Q & A tool and “(Q & A)” is displayed in the Chat tool title bar.

Related Topics
•

Submitting a Question in the Chat Tool, page 85

•

Answering a Question by Using the Q & A Tool, page 86

Submitting a Question in the Chat Tool
Once the Chat tool is linked to a Q & A tool, participants can submit questions in the Chat tool.
Before You Begin

This procedure assumes the following:
•

You are a moderator or presenter.

•

You are in the Cisco Unified MeetingPlace web meeting room.

•

You have linked the Chat tool and the Q & A tool.

Procedure
Step 1

Click Submit Question on the pop-up menu at the bottom of the Chat tool.
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Note

This option is available only if a Q & A tool is linked to the Chat tool.

Step 2

Enter your message in the text box.

Step 3

Click the Send Message icon or press Enter.

Related Topics
•

Adding a Q & A Tool and Linking It to a Chat Tool, page 85

•

Answering a Question by Using the Q & A Tool, page 86

Answering a Question by Using the Q & A Tool
If you are a moderator or presenter, you can apply a filter to the queue of messages to quickly find the
questions that you want to answer.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click a question in the Incoming Messages list.
The question is highlighted and a duplicate of the question displays in the Preview pane so that you can
edit it if necessary.

Step 2

(Optional) Edit the question in the Preview pane.

Step 3

Enter your answer in the text box at the bottom of the tool.

Step 4

Choose the applicable option in the lower-right corner of the Q & A tool:
•

Click Answer Question to Everyone to send the answer to all meeting participants.

•

Click Answer Question to Submitter Only to send the answer only to the participant who sent the
question.

After a question is sent, it is deleted from the Incoming Messages list and displays in the Chat tool as a
question-and-answer pair in the Answered Questions list.

Related Topics
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•

Adding a Q & A Tool and Linking It to a Chat Tool, page 85

•

Submitting a Question in the Chat Tool, page 85
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How to Modify Meeting Announcements
Note

You can only modify meeting announcements for meetings that use Cisco Unified MeetingPlace as the
web conference provider.
•

Setting the Meeting Extension Announcement from the Meeting Scheduling Pages, page 87

•

Setting the Meeting Extension Announcement from the Meeting Console, page 87

•

Changing Meeting Announcements, page 88

Setting the Meeting Extension Announcement from the Meeting Scheduling
Pages
Cisco Unified MeetingPlace can automatically extend your meetings according to the meeting extension
option on the Cisco Unified MeetingPlace Application Server. Turn the announcement of these
automatic meeting extensions on or off by completing the following procedure.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting.

Step 3

Click More Options.

Step 4

Set the Meeting extension parameter:

Step 5

•

Select Yes if you want the system to announce when your meeting is extended.

•

Otherwise, select No.

Click Submit to return to the New Meeting page and continue scheduling your meeting.

Related Topic
•

Setting the Meeting Extension Announcement from the Meeting Console, page 87

Setting the Meeting Extension Announcement from the Meeting Console
The meeting moderator can configure whether the system announces to participants that the meeting has
been automatically extended.
If you have a video-conferencing component to your meeting, the system extends your meeting based
on available video capacity. If either existing audio or existing video ports cannot be extended, then the
entire meeting will be terminated.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Click Meeting > Announcement Options.

Step 2

Choose Yes for Meeting Extension Announcements.

Step 3

Click Change Options.

Step 4

Close the Announcement Options window.

Changing Meeting Announcements
Tip

If you are in a large meeting that is set to announce each participant upon entry, choose this option to
change the entry announcement to Silent.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > Announcement Options.

Step 2

Choose options from the applicable lists to modify your announcement settings.

Step 3

Click Change Options.

Step 4

Close the window.

How to Select or Clear the Room Background
This feature allows you to set a picture or animation as the background for the meeting room. You can
also clear the room background.
You choose the background image from the list of attachments that have been loaded for the meeting,
either from the Attachments page in the scheduling interface or from the Sharing tool. Only the meeting
moderator can set the room background.
The meeting moderator can set a JPEG image (.jpg file extension) or Flash file (.swf file extension) as
the meeting console background for all participants.

Note
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Progressive-scan JPEG files are not supported as room backgrounds.
•

Selecting the Room Background, page 89

•

Clearing the Room Background, page 89
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Selecting the Room Background
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Go to the Meeting Details page.

Step 2

Click Attachments/Recordings.

Step 3

Click New Attachment.

Step 4

Browse to the file that you want to use as the room background.

Step 5

Click Meeting > Room Background > Select Room Background.
The Browse Content pop-up box displays.

Step 6

Click Uploaded Content.

Step 7

Click the name of a file.

Step 8

Click Open.

Clearing the Room Background
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > Room Background.

Step 2

Click Clear Room Background.

Promoting all Audience Members to Presenters
This section explains how to promote all audience members to presenters in one step. After you complete
the step, all audience members can share their desktop, applications and whiteboards.
Audience members must install the Cisco Unified Presenter Add-in before they can share and present
information.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Click Meeting > Auto-Promote Audience to Presenters.

Step 2

Click Yes.

Related Topic
•

90

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Controlling Who Is In Your

Cisco Unified MeetingPlace Meeting
Release: 7.1
Revision Date: March 6, 2012
•

How to Lock Your Meeting, page 91

•

How to Remove Participants from Your Meeting, page 94

How to Lock Your Meeting
If you are in a Cisco Unified MeetingPlace or Cisco WebEx web meeting room, you can control access
to the meeting that is in progress by locking it. After you lock the meeting, subsequent arrivals are
prevented from entering the meeting, or must request permission to enter.

Note

As the meeting scheduler, you can lock a meeting so that no new users can attend. However, the meeting
will automatically unlock when the last audio participant disconnects in order to prevent the meeting
from becoming inaccessible to all audio participants.
•

Tips About Locking Your Meeting, page 91

•

Locking a Meeting from the Web Meeting Room, page 92

•

Changing the Locked Meeting Message and Options, page 93

•

Locking a Meeting by Using Your Cisco Unified IP Phone, page 93

•

Handling Requests for Entry to a Locked Meeting, page 94

Tips About Locking Your Meeting
In most cases, locking a meeting through any method applies to all meeting components: audio, video
and web. The following list describes the exceptions.
•

If you lock the meeting from inside the Cisco Unified MeetingPlace web meeting room before
anyone has joined the voice or video meeting, only the web meeting is locked. You will have to
unlock and relock the meeting after someone has joined the voice or video meeting.

•

You cannot prevent people from requesting entry to the voice meeting.
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•

Because a breakout session is an audio feature, you cannot lock it from within the web meeting
room.

•

Users in a breakout session are unable to hear when a meeting is locked since the “meeting is
locked” prompt does not play inside breakout rooms. If it is important for users to know that a
meeting is locked, make sure to inform them when they return to the main meeting.

•

If you lock the meeting by using your phone or your Cisco Unified IP Phone, you cannot prevent
people from requesting entry. You also cannot specify the message that new arrivals hear or see when
they attempt to join the meeting.

You can mix and match the methods you use to perform various actions, as long as the method you use
can perform the feature that you want to use. For example, you can use the feature in the web meeting
room to lock the meeting, and admit participants by using your phone keypad.

Note

You cannot lock a Cisco WebEx web meeting from the phone. To lock a Cisco WebEx meeting, use the
lock feature available in the Cisco WebEx web meeting room.

Locking a Meeting from the Web Meeting Room
At any time during a meeting, the meeting moderator can lock it to restrict further access. This feature
locks both the voice and web meetings from all users. After a meeting is locked, users can request entry
by phone or by attempting to join the meeting from the web.

Tip

You can also lock your meeting by pressing #41 on your phone keypad.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > Lock Meeting.

Step 2

Perform one of the following substeps:
•

Check Incoming participants can request entry to selectively admit participants. You will see a
message on your screen when a participant requests entry.

•

Uncheck Incoming participants can request entry.

New participants cannot request entry to the web meeting until you unlock the meeting. However,
participants entering the voice meeting can still request entry.
Step 3

(Optional) Click Set As Default Message to modify the default message that new arrivals will see.

Step 4

Click OK.

Troubleshooting Tip

If your meeting is currently locked, choose Meeting > Lock Meeting again to unlock it.
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Related Topic
•

For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html.

Changing the Locked Meeting Message and Options
When people try to join a web meeting that is locked, they see a message that you can specify. You can
also specify whether or not to allow new arrivals to request entry to the meeting.
Before You Begin
•

You must be the person who locked the meeting.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the menu bar.

Step 2

Roll your mouse over

Step 3

Click the appropriate link:

.

•

Allow or disallow new arrivals to request entry.

•

Change the message that new arrivals see.

•

Unlock the meeting to remove the entry restriction.

Locking a Meeting by Using Your Cisco Unified IP Phone
Before You Begin
•

You must install Cisco Unified MeetingPlace PhoneView on your Cisco Unified IP Phone.

•

You must be the meeting owner.

•

Complete the tasks that are described in Viewing Meeting Details On Your Cisco Unified IP Phone
in the Using PhoneView With Cisco Unified MeetingPlace module.

Procedure
Step 1

Press the Lock softkey.
If you do not see a Lock softkey, press more.

Step 2

Read the screen.

Step 3

Press Lock again.

Troubleshooting Tip

If your meeting is currently locked, press the Unlock softkey again to unlock it.
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Related Topic
•

Handling Requests for Entry to a Locked Meeting, page 94.

Handling Requests for Entry to a Locked Meeting
A person who dials in to a meeting that is locked can request entry to the meeting. You can accept or
deny that request from the phone and the Cisco Unified MeetingPlace web meeting room.
•

From the phone, if you do not want to admit the person who is requesting entry simply ignore the
request.

•

To admit the person from your phone keypad, press #42 and follow any prompts that you hear.

•

From the web meeting room, you will see entry requests at the top and bottom of your web meeting
room window.

Before You Begin

You must be the person who locked the meeting.
Procedure
Step 1

Step 2

When you see an entry request

, perform one of the following actions:

•

Click the arrows in your notification to view the names of the people who are requesting entry.

•

Click Accept to admit a person into the meeting.

•

Click Decline to deny entry and notify the requestor.

•

Click the X in the top corner to close a notification and decline the request.

Choose Meeting > Lock Meeting from the web meeting room menu bar to Unlock the meeting and
admit all new arrivals.

Troubleshooting Tip

If you installed the Cisco Unified Presenter Add-in, multiple entry request notifications stack up at the
bottom of your screen. You can respond to each individually.
Related Topics
•

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

•

For a list of commands you can initiate by phone during a meeting, see the Quick Start Guide:
Attending and Scheduling a Cisco Unified MeetingPlace Meeting From Your Phone at:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html

How to Remove Participants from Your Meeting
Besides locking your meeting to prevent future access, you can also remove participants who are already
in your meeting.
•
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•

Using Your Cisco Unified IP Phone to Remove a Participant, page 95

Removing Participants from the Web Meeting Room
Removing a participant from the web meeting room removes that participant from all components of the
meeting unless the participant dialed in separately to join the audio or video component. In this case, the
participant might appear twice in the participant list, and you must remove each instance of that
participant separately.

Tip

Remove the most recent person who joined by pressing #43 on your phone keypad.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click the name of the participant you want to remove.
•

Windows users: Press Ctrl on your keyboard then click to select multiple participants.

•

Mac users: Press command on your keyboard then click to select multiple participants.

Make sure that you have selected all instances of the participant that you want to remove because
participants can appear as separate web participants and audio or video participants.

Note

Step 3

Click

> Remove Selected User.

Step 4

(Optional) Lock the meeting to prevent the removed participant from reentering the meeting.

Related Topic
•

How to Lock Your Meeting, page 91

Using Your Cisco Unified IP Phone to Remove a Participant
Before You Begin
•

You must install Cisco Unified MeetingPlace PhoneView on your Cisco Unified IP Phone.

•

You must be the meeting owner.

•

See Viewing Participant Lists and Details On Your Cisco Unified IP Phone in the Using PhoneView
With Cisco Unified MeetingPlace module for instructions about the participant you want to remove.
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Procedure
Step 1

Press the Drop softkey.

Step 2

Read the message that displays on the phone screen.

Step 3

Press Close to return to the roster.

Step 4

(Optional) Lock the meeting to prevent the participant who you removed from re-entering the meeting.

Related Topic
•
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Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012

This section describes how to use the features in the Cisco Unified MeetingPlace web meeting room. If
you are using the Cisco WebEx integration with WebEx scheduling option, use the help available from
within the Cisco WebEx web meeting room or from WebEx.com to find information regarding various
Cisco WebEx features and functions.
•

Best Practices for Screen Sharing, page 97

•

Application and Desktop Sharing Considerations for Large Meetings, page 98

•

How to Share a Screen, Documents, or Whiteboard, page 98

•

How to Annotate on Shared Content, page 102

•

How to Work With the Whiteboard, page 104

•

How to Set Shared Content Display, page 107

•

How to Share a Document, page 108

•

How to Share a Microsoft PowerPoint Presentation, page 110

•

How to Use the File Share Tool in the Meeting Room, page 113

Best Practices for Screen Sharing
In order to conserve network bandwidth for large meetings or when there are participants with slow
Internet connections, consider the following practices when sharing your screen:
•

Whenever possible, avoid sharing the entire screen. Instead, share an individual application or
window.

•

If you do need to share your entire desktop, we strongly recommend that you do not use any intricate
backgrounds as your desktop image. Desktop images with lots of colors inevitably result in wasting
valuable bandwidth on rendering nonessential screen information.

•

Reduce your screen resolution to 1024 x 768 or less and, if possible, reduce the color quality from
millions of colors to 16- or 32-bit color. In general, setting your resolution to 1024 x 768 pixels
allows most participants (even notebook users) to optimally view your shared application or
document.
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•

If possible, do not use two computers on the same Internet connection (for example, one computer
to share a presentation and another to see the audience view) unless the connection rate is T1 or
higher.

•

Avoid constant scrolling through your application. When you do need to move your document, use
the Page Up and Page Down keys on your keyboard. Participants can scroll through the visible
portion of your document from their own desktops for better viewing.

•

Do not cover your shared application with other windows. If you do, participants will see a box with
a cross-hatched pattern in place of the application until the application is uncovered.

•

Use simple meeting etiquette by verbalizing your intentions and requests. For example, let people
know that you will be enabling collaboration. Likewise, let the meeting host know that you would
like to take control of a document.

Cisco Unified MeetingPlace does not support the sharing of video applications or streams. If you try to
share a video stream from your desktop, participants will see only some of the frames from the video,
displayed at the screen-sharing refresh rate. If you try to load a PowerPoint file with video embedded on
the slide page in the Share tool, the presentation conversion will fail and you will not be able to display
the presentation.

Application and Desktop Sharing Considerations for Large
Meetings
For an optimal meeting experience, we recommend that presenters use application or desktop sharing
only for meetings with less than 350 participants (or 300 participants if SSL is enabled on the
Cisco Unified MeetingPlace web server). For larger meetings, we recommend that presenters upload a
PowerPoint file to be converted to a presentation either before the meeting (by adding it as an attachment
from the meeting scheduling pages) or during the meeting (by uploading the file from the Share tool
Documents menu), and share the PowerPoint presentation from within the meeting room.

How to Share a Screen, Documents, or Whiteboard
As a moderator or presenter in a meeting, you can share windows, applications, or your entire desktop
with participants in a meeting. You can also allow other participants to take control of your screen.
When you share anything on your computer screen, actions you take in the shared region are visible to
all participants in the meeting. Your viewers follow the progress of your pointer as you move it across
your screen. The region or regions that you share must be visible on your desktop in order to be visible
in the Share tool to other participants. Overlapping windows on the desktop appear as a blue
cross-hatched pattern in the Share tool. You can also display a whiteboard over a shared screen to enable
participants to add annotations.
Documents shared in the Share tool can be viewed but not downloaded by participants. To enable
participants to download documents, a moderator or presenter must upload the documents using the File
Share tool.

Note
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Application and desktop sharing in Cisco WebEx web meetings do not support dual-monitor systems.
•

Installing the Cisco Unified Presenter Add-in, page 99

•

Sharing a Screen During a Meeting, page 99
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•

Changing the Screen-Sharing Source, page 100

•

Sharing Control of Your Screen with Another Presenter, page 101

•

Requesting Control of a Shared Screen, page 101

•

Previewing Your Shared Screen, page 101

•

Ending a Screen Sharing Session, page 102

Installing the Cisco Unified Presenter Add-in
You must install the Cisco Unified Presenter Add-in before you can share your desktop, an application
or anything else in a web meeting.

Note

If you are attending a meeting from IBM Lotus Notes 8.0 Standard Version, make sure that you install
the Cisco Unified Presenter Add-in so that you can use your keyboard during the meeting.
Before You Begin
•

Temporarily disable any pop-up blockers.

•

See if there is a Download the Add-in button in your web meeting room. If you do not see this button,
you have the Add-in installed already. Skip this procedure.

Procedure
Step 1

Click

.

Step 2

Follow the instructions in the install wizard.

Troubleshooting Tip
•

Cannot Install Cisco Unified Presenter Add-in in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Sharing a Screen During a Meeting
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the full meeting room or the share-only meeting room.

•

Install the Cisco Unified Presenter Add-In. See Installing the Cisco Unified Presenter Add-in,
page 99.

Restriction

Cisco Unified MeetingPlace does not support desktop sharing from Solaris or RedHat systems. Users on
these systems can share a whiteboard or attachments that are already loaded into the meeting, view
shared files and make annotations, but they cannot share files that reside on their systems.
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Procedure
Step 1

With a blank Share tool open in a meeting, click My Computer Screen.

Step 2

Choose what you want to share from the center of the Share tool.

Step 3

Click Share.

Step 4

(Optional) To view the application in the meeting console the way other meeting participants are
viewing it or to add an overlay whiteboard for annotation, do the following:

Step 5

a.

Click

in the system tray.

b.

Choose Pause and Annotate.

c.

Click Resume to exit annotation mode.

When you finish sharing, click

> Stop Screen Sharing.

Troubleshooting Tips
•

While you are sharing, make sure that the shared content remains visible on your screen. For
meeting participants to see a window, it must be in full view on your desktop.

•

If a window that you did not select for sharing moves over your shared screen, the parts of the shared
content that are covered will appear to participants as a blue cross-hatch pattern.

Related Topic
•

How to Resolve Problems When Sharing Content in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Changing the Screen-Sharing Source
You can change the source of your screen-sharing broadcast while you are sharing your screen.
Before You Begin
•

Make sure that you are sharing your screen. See Sharing a Screen During a Meeting, page 99.

•

You must be a moderator or presenter.

•

You must be in the full meeting room or the share-only meeting room.

Procedure
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Step 1

Locate the application task bar at the bottom of your screen.

Step 2

Click

Step 3

Click Desktop, Windows, or Applications.

Step 4

Click Share.

> Choose Window to Share.
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Sharing Control of Your Screen with Another Presenter
While screen sharing, you can pass control of the shared desktop, window, or application to another
presenter. The presenter must request control before you can hand over your shared screen to them.
Before You Begin

Make sure that you are sharing your screen. See Sharing a Screen During a Meeting, page 99.
Procedure
Step 1

Start sharing your computer screen in a meeting.
When another presenter requests control of your screen, you see a request message in the upper-right
corner of the meeting room window.

Step 2

Choose to accept or decline the request.

Requesting Control of a Shared Screen
As a moderator or presenter, you can request control of the screen of another presenter or moderator.
Before You Begin

This procedure assumes that you are viewing a shared document or presentation in the
Cisco Unified MeetingPlace web meeting room.
Procedure
Step 1

Click Request Control on the Share tool control strip.
If the request is accepted, a message informs you that you have been granted control of the screen. The
Request Control button becomes a Release Control button.

Step 2

Take control of the shared screen.

Step 3

Click Release Control on the Share tool control strip to return control of the shared screen to the original
presenter.

Previewing Your Shared Screen
When sharing an application, window, or desktop on your computer, you can select the Preview option
to show the same view that participants see in their Share tool.
Before You Begin

This procedure assumes that you are sharing your screen in the Cisco Unified MeetingPlace web
meeting room.
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Procedure
Step 1

Locate the Share tool.

Step 2

Click

> Preview in Tool While Screen Sharing.

Ending a Screen Sharing Session
You can stop sharing your screen at any time. If you are sharing multiple windows or applications, you
can stop sharing some windows while continuing to share others.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the full meeting room or the share-only meeting room.

•

You must be sharing your screen. See Sharing a Screen During a Meeting, page 99.

Procedure
Step 1

Bring the window that you want to stop sharing to the front of your screen.

Step 2

Click the arrow beside the red Stop Sharing button.

Step 3

Click Stop Sharing This Window.

How to Annotate on Shared Content
If you are a presenter or moderator, you can use an overlay to superimpose annotations on shared content
during a meeting. This content can be a file, such as a Microsoft Word file, or a blank document or
window if you want to simulate a whiteboard.
Because annotations are created on a transparent layer above your document, the original document is
not altered.

Note
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You do not need to have the Cisco Unified Presenter Add-in installed to make annotations. However, if
you are attending a meeting from IBM Lotus Notes 8.0 Standard Version, make sure that you install the
Add-in so that you can use your keyboard during the meeting.
•

Setting Up for Annotation, page 103

•

Creating an Annotation on the Whiteboard, page 103

•

Ending an Annotation Session, page 104
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Setting Up for Annotation
Before You Begin

This procedure assumes the following:
•

You are in a Cisco Unified MeetingPlace full meeting room or share-only meeting room.

•

You are a moderator or presenter.

•

You are sharing the window or application that you want to annotate. See Sharing a Screen During
a Meeting, page 99.

Procedure
Step 1

Bring the shared window or application to the front.

Note

You can only make annotations on one window at a time. If you are sharing multiple windows,
you can arrange the windows on your screen so that more than one window is showing. All
visible shared windows will appear on the screen when you annotate.

Step 2

Click the arrow beside the red Stop Sharing button.

Step 3

Choose Pause and Annotate.
If you are sharing an application with multiple open windows, the red Stop Sharing and arrow buttons
are visible on all windows but active only on the window that is in front.

Step 4

Wait a few moments.
•

The web meeting room comes to the front of your screen with the shared document visible.

•

The annotation toolbar displays in the lower-right corner of the web meeting room.

You and other moderators and presenters can begin to annotate.

Related Topic
•

Creating an Annotation on the Whiteboard, page 103

Creating an Annotation on the Whiteboard
When you annotate, you can choose from a variety of drawing tools and specify the characteristics of
those tools. If multiple participants are going to annotate on a single window, they can choose colors to
distinguish their annotations from others.
Before You Begin

This procedure assumes the following:
•

You are in a Cisco Unified MeetingPlace full meeting room or share-only meeting room.

•

You are a moderator or presenter.

•

You have set up your web meeting room to begin annotations. See Setting Up for Annotation,
page 103.
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Procedure
Step 1

Click the Whiteboard Tools icon on the bottom right of the meeting console.

Step 2

Click a tool.

Step 3

Begin annotating.

Related Topic
•

Ending an Annotation Session, page 104

•

Whiteboard Drawing Tools, page 104

Ending an Annotation Session
Select one of the following substeps to end an annotation session:
•

Click Resume at the bottom of the share tool.

•

Start sharing a document on your own computer.

How to Work With the Whiteboard
As a moderator, you can use a whiteboard to create collaborative text, drawings, and other annotations
in a meeting. You can use a whiteboard in two different ways in a Share tool:
•

A stand-alone whiteboard allows presenters to create content on a white background.

•

An overlay whiteboard allows presenters to create content over an existing document in a Share tool,
adding annotations to and drawing on the document. You can lay a whiteboard over presentations,
JPGs, and SWFs.

If you turn off sharing, change the content in a Share tool, or close the Share tool, the whiteboard is still
part of the meeting room and can be displayed again. If you delete a Share tool, the whiteboard is deleted.
•

Whiteboard Drawing Tools, page 104

•

Sharing a Whiteboard, page 106

•

Adding an Overlay Whiteboard Over a Document or a Shared Screen in a Share Tool, page 106

•

Displaying an Existing Whiteboard, page 106

Whiteboard Drawing Tools
The following table lists the tools that are available to create text and drawings on the whiteboard. To
view the tools, click the Whiteboard Tools icon (box with pencil) in the lower right corner of the
whiteboard tool.

104

Sharing a Screen, Documents or Whiteboard in Cisco Unified MeetingPlace
How to Work With the Whiteboard

Icon

Icon Name

Description

Selection tool

Selects a shape or area of the whiteboard. Click a shape to select it. Drag on the whiteboard
or content to create a selection rectangle that selects all the shapes within the rectangle.
The selection rectangle has eight control points for resizing the selected shape or shapes.
Shift-drag a corner control point to maintain the aspect ratio when you resize. Select and
drag a shape to move it. To add a shape to the selection, Shift-click the shape.

Pencil tool

Creates a free-form line. You can customize stroke color and stroke weight by using the
color picker and stroke weight pop-up menu at the lower part of the Whiteboard tool.

Marker tool

Creates a free-form thick marker line. You can customize stroke color and stroke weight
by using the color picker and stroke weight pop-up menu at the lower part of the
Whiteboard tool.

Line tool

Draws a straight line between two points. You can customize stroke color and stroke
weight by using the color picker and line width pop-up menu at the lower part of the
Whiteboard tool. You can create arrows by using the arrow buttons at the lower part of the
Whiteboard tool. Holding down the Shift key while drawing makes the line snap every 45
degrees.

Rectangle tool

Creates square and rectangle shapes. You can customize stroke color, fill color, and stroke
weight by using the color picker and the stroke weight pop-up menu. You can use No Fill
as a setting for stroke color and fill color; however, you cannot use No Fill for both stroke
color and fill color. Drag to expand the shape. Hold down the Shift key while drawing to
make the rectangle a square.

Ellipse tool

Creates circle and ellipse shapes. You can customize stroke color, fill color, and stroke
weight by using the color picker and stroke weight pop-up menu. Drag to expand the shape.
Hold down the Shift key while drawing to make the ellipse a circle.

Text tool

Creates a floating multiline text field. You can customize fill color, font face, and font size
by using the color picker, font pop-up menu, and font size pop-up menu. Drag to create a
text area where you can type.

Stamper tool

Leaves a check mark, arrow, star, or cross on the screen. A check mark is the default stamp.
You can change the stamp image by clicking the arrow, star, check mark, and cross buttons.
You can customize image color and shape size by using the color picker and size pop-up
menu.

Undo

Undoes the previous action. You can undo the following actions: drawing a shape, moving
a shape, resizing a shape, clearing the whiteboard, and changing the properties of a shape.
There is no limit to the number of times that you can perform this operation in the tool.

Redo

Repeats the previous action.

Clear

Deletes everything on the whiteboard.

Print

Prints the contents of a whiteboard.
If you have Adobe Acrobat Professional installed, you can print the whiteboard contents
to a PDF file for archiving.
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Sharing a Whiteboard
Before You Begin
•

Install the Cisco Unified Presenter Add-In. See Installing the Cisco Unified Presenter Add-in,
page 99.

•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace full meeting room or share-only meeting room.

Procedure
Step 1

Click Share > Whiteboard to launch the previous whiteboard.

Step 2

(Optional) Click Share > New Whiteboard to launch a blank whiteboard.

Step 3

To draw on the whiteboard, click the Whiteboard Tools icon (rectangle with pencil) on the bottom right
of the whiteboard.

Step 4

To move through whiteboard pages, click the left and right page arrows on the bottom left of the
whiteboard.

Related Topic
•

How to Annotate on Shared Content, page 102

Adding an Overlay Whiteboard Over a Document or a Shared Screen in a Share
Tool
Before You Begin
•

Install the Cisco Unified Presenter Add-In. See Installing the Cisco Unified Presenter Add-in,
page 99.

•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace full meeting room or share-only meeting room.

Procedure
Step 1

In a Share tool, display the document.

Step 2

Click the Whiteboard Overlay icon (rectangle with pencil) in the Share tool control strip.
The Annotation toolbar displays.

Displaying an Existing Whiteboard
Complete this procedure to display an existing whiteboard that you have hidden.
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Procedure
Step 1

On the control strip at the bottom of the Share tool, click Share > Whiteboards.

Step 2

Select the name of the whiteboard that you want to display.
Your chosen whiteboard takes over the main Share tool.

How to Set Shared Content Display
By default, the full meeting room displays everything in your web meeting room. You can set the web
meeting room to display nothing but the shared content and related annotations. This is called full screen
mode.
Displaying shared content in full-screen mode hides the following elements from the view of all
participants, including yourself:
•

The Participant List tool and chat tool.

•

All other applications on each computer.

•

All elements of the operating system, such as the Start menu in Windows operating systems and the
Close Window button on the title bar of the web meeting room browser window.
Users can still use their operating system keyboard commands, such as Alt-Tab on Windows.

Note

Participants with Moderator or Presenter permissions can control their view of the web meeting room
regardless of the changes you make. If you are a moderator and you need to prevent participants from
changing their view, you must first change their permission level to audience. See Changing the
Permission Level of Participants in the Web Meeting Room in the Managing Your
Cisco Unified MeetingPlace Web Meeting module for instructions.
•

Enabling Audience to Control Their View of Shared Content, page 107

•

Displaying Shared Content Full Screen to All Participants, page 108

Enabling Audience to Control Their View of Shared Content
You can specify whether participants with Audience permissions can control their own full-screen view
of shared content.

Note

Participants with Moderator or Presenter permissions can always control their own view unless you
change their permission level to Audience.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace full meeting room.
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Procedure
Step 1

Locate the Share tool.

Step 2

Click the arrow next to the Full Screen button at the bottom left.

Step 3

Check Enable Full Screen toggle for audience.

Troubleshooting Tip

If you do not want participants with audience permission to control their display of shared content,
uncheck Enable Full Screen toggle for audience.

Displaying Shared Content Full Screen to All Participants
Follow this procedure to enlarge the Share tool so that the shared content fills the entire screen of each
participant.

Note

Participants with Moderator or Presenter permissions can always control their own view of shared
content. To restrict them from changing their view, change their permission level to Audience.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace full meeting room.

Procedure
Step 1

Locate the Share tool.

Step 2

Click the arrow next to the Full Screen button at the bottom left.

Step 3

Check Presenter’s changes affect everybody.

Step 4

Click Full Screen.

Troubleshooting Tip

To restore the view of all web meeting room functions to all participants, uncheck Presenter’s changes
affect everybody; then, click Full Screen again.

How to Share a Document
As a moderator or presenter in a meeting, you can share documents that have been uploaded as meeting
attachments, or share documents directly from your computer.
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If you turn off sharing, change the content in a Share tool, or close the Share tool, the document is still
part of the meeting room and can be displayed again. If you delete a Share tool, the document is deleted
from the meeting room. (If you uploaded it as a meeting attachment from the Attachments/Recordings
link on the Meeting Details page previously, it is still available there.) To edit a shared document, you
must edit the source document and reload it into the meeting.
•

Types of Documents That Can Be Shared in the Share Tool, page 109

•

Sharing a Document from the Meeting Attachments, page 109

•

Sharing a Document from Your Computer, page 110

Types of Documents That Can Be Shared in the Share Tool
The following document types can be shared in the Share tool, either from meeting attachments or from
your computer:
•

A single PowerPoint file (.ppt file extension).

•

A single file with Flash content (.swf file extension).

•

A single JPEG image (.jpg file extension).

•

A ZIP file that contains a single PowerPoint file.

•

Adobe Presenter content packaged as a ZIP file.

•

Flash movie files (.flv file extension).

PowerPoint files are converted to presentations. PowerPoint presentations can include animations and
audio voice-overs. When you share a presentation, the Share tool displays controls for navigating the
presentation. Note the following restrictions when you are uploading a document to share as a
presentation in the Share tool:
•

Files created in PowerPoint 2007 cannot be converted and shared as presentations in the Share tool.
To share a PowerPoint 2007 file, you must share the PowerPoint application from your desktop.

•

Files created in versions older than PowerPoint 2000 cannot be converted and shared as
presentations in the Share tool. To share an older PowerPoint file, you should open the file in
PowerPoint 2000 or later and save the file before uploading it to the Share tool.

Sharing a Document from the Meeting Attachments
A moderator or presenter can load PowerPoint presentations, Flash content (SWF files), JPEG files, or
ZIP files from the meeting attachments stored on the server into a Share tool in a meeting. Complete this
procedure to share those documents during a meeting.
Before You Begin
•

Upload a document to the File Share tool. See How to Use the File Share Tool in the Meeting Room,
page 113.

•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace full meeting room.

Procedure
Step 1

Click Documents from the center of the Share tool.
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Step 2

Click Select From Attachments.
The Browse Content window displays.

Step 3

Click Uploaded Content.

Step 4

Select the document that you want to share.

Step 5

Click Open.
The selected document displays in the Share tool. The document name displays in the title bar of the tool.

Related Topic
•

How to Use the File Share Tool in the Meeting Room, page 113

Sharing a Document from Your Computer
Complete this procedure to upload PPT, SWF, JPEG, or ZIP files from your computer into a Share tool.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace full meeting room.

Restriction

Cisco Unified MeetingPlace does not support desktop sharing from Solaris or RedHat systems. Users on
these systems can share a whiteboard or attachments that are already loaded into the meeting, view
shared files and make annotations, but they cannot share files that reside on their systems.
Procedure
Step 1

Click Documents from the center of the Share tool.

Step 2

Click Select from My Computer.

Step 3

Select the document that you want to share from the Browse Content window.

Step 4

Click Open.
The selected document displays in the Share tool. The document name displays in the title bar of the
tool. The document is added to the Uploaded Content folder associated with the meeting room.

Related Topic
•

How to Use the File Share Tool in the Meeting Room, page 113

How to Share a Microsoft PowerPoint Presentation
Special controls are available for navigating and displaying a Microsoft PowerPoint presentation in the
Share tool.
•
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•

Using the Presentation Outline Tab, page 112

•

Viewing Presentation Slide Notes, page 112

•

Searching for Text in a Presentation, page 112

•

Turning Off Display Synchronization for Multiframe Documents, page 113

Related Topic
•

How to Use the File Share Tool in the Meeting Room, page 113

Presentation Playbar Options
If your PowerPoint presentation includes audio or video embedded by using Adobe Presenter, you can
control the presentation appearance and playback by using the presentation playbar located at the bottom
of the presentation.
To show the presentation playbar if it is not displayed, click
Presentation Playbar.

in the Share tool, then click Show

The following options are available on the playbar:
Option

Description

Play/Pause button

Pauses and resumes play of the current slide.

Back button

Moves to the previous slide in the presentation.

Forward button

Moves to the next slide in the presentation.

Slide progress bar

Shows and controls the playback location within
the current slide. The position marker moves as
the slide plays. You can drag the marker arrow
forward or back in the current slide to change your
playback location. You can also click a specific
location on the progress bar to move the slide
marker position and slide playback there.

Current slide number

Shows the number of the currently displayed slide
and the total number of slides (for example, slide
2 of 10).

Status

Shows the status of the current slide, such as
Playing, Stopped, No Audio, or Presentation
complete.

Time

Shows the current slide time and the total slide
time as the slide plays (for example, 00.02/00.05).

Audio volume

Shows the volume level that is set for the slide.

Attachments

Displays a small window showing any
attachments (for example, documents,
spreadsheets, images, URLs) that have been
added.

Show/Hide sidebar

Shows or hides the sidebar.
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Using the Presentation Outline Tab
Most presentations have an Outline tab on the sidebar. The Outline tab lists the title and duration of each
slide. You can use the Outline tab to display information and to move to a specific slide in the
presentation. The current slide is highlighted with a glow color, which you can change in the theme. You
can choose to display the highlight outline to all participants, or to moderators and presenters only.
Before You Begin

You must be a moderator or presenter.
Procedure

To

Do This

Show the sidebar if it is not displayed.

1.

Click the Show/Hide Sidebar icon (box with
two panes).

2.

Click the Outline tab in the sidebar at the
right.

Move to a slide in the presentation.

Click the slide title in the Outline tab.

Show the slide title.

Move the pointer over the title.

Viewing Presentation Slide Notes
When creating a presentation in PowerPoint, you can enter notes for individual slides. If any slide notes
exist, they can be displayed in the presentation. Slide notes appear on the right side of the presentation
window. You cannot change the size of the slide Notes tab.
Procedure
Step 1

(Optional) If the sidebar is not displayed, click the Show/Hide Sidebar icon (box with two panes) to
display it.

Step 2

Click the Notes tab in the sidebar on the right side.
The complete notes text is displayed. The text is unformatted and cannot be edited directly on the tab.

Searching for Text in a Presentation
Procedure
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Step 1

(Optional) If the sidebar is not displayed, click the Show/Hide Sidebar icon (box with two panes) to
display it.

Step 2

Click the Search tab in the sidebar on the right side.

Step 3

Type the text to search for directly into the text box.

Step 4

Click the Search button.
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Search results are displayed below the text box.
Step 5

Click any slide title in the results list to display that slide.

Turning Off Display Synchronization for Multiframe Documents
By default, Cisco Unified MeetingPlace synchronizes the display of multiframe documents so that
participants see the frame that the presenter sees. Complete this procedure to turn off synchronization so
that viewers can move through presentations at their own pace.
Before You Begin
•

You must be a moderator or presenter.

•

You must have multiframe content loaded in the Share tool.

Procedure
Step 1

In the Share tool window, with content loaded, click Sync (Sync is on by default).
Controls for presentation playback appear at the right of the Share tool.

Step 2

Click Sync again to turn off synchronization and allow participants to advance through presentations at
their own pace.

How to Use the File Share Tool in the Meeting Room
Documents that you share in the Share tool can be viewed but not downloaded by participants. To share
files that can be downloaded by other participants, use the File Share tool to upload the documents and
make them available to download. You can use the File Share tool to upload files to share with meeting
participants either from your computer or from the meeting attachments.

Note

The File Share tool supports a maximum of 60 characters in the filename.
•

Uploading Files From Meeting Attachments, page 114

•

Uploading Files From Your Computer, page 114

•

Downloading Files from the File Share Tool, page 115

•

Renaming Files in the File Share Tool, page 115

•

Removing Files from the File Share Tool, page 116

Related Topics
•

Working With Meeting Attachments module
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Uploading Files From Meeting Attachments
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Upload File in the File Share tool.

Step 2

Click Select From Attachments.

Step 3

Navigate to the folder that contains the file.

Step 4

Click the name of the file that you want to upload.

Step 5

Click Open.
The filename displays in the File Share tool.

Uploading Files From Your Computer
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

Make sure that the file you are going to upload has less than 60 characters in the filename.

Procedure
Step 1

Click Upload File in the File Share tool.

Step 2

Click Select from My Computer.

Step 3

Browse to the folder that contains the file.

Step 4

Click the filename.

Step 5

Click Open.
The File Share tool displays the file name.

Related Topics
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•

Downloading Files from the File Share Tool, page 115

•

Renaming Files in the File Share Tool, page 115

•

Removing Files from the File Share Tool, page 116
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Downloading Files from the File Share Tool
You can use the file share download feature to save a file that another meeting participant has shared.
Users with appropriate permissions can access files that were uploaded to the File Share tool after the
meeting by using the Attachments/Recordings link on the Meeting Details page.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the File Share tool.

Step 2

Select the file to download.

Step 3

Click Save to My Computer.

Step 4

Click the Click to Download link on the Save to My Computer dialog box.

Step 5

Browse to the desired location.

Step 6

Click Save.

Step 7

Close the Save to My Computer browser window to return to the meeting console window.

Renaming Files in the File Share Tool
Renaming a file changes only the label that displays in the File Share tool; it does not change the actual
filename.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the File Share tool.

Step 2

Select the file that you want to rename.

Step 3

Click

Step 4

Type the new name.

Step 5

Click OK.

> Rename Selected.
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Removing Files from the File Share Tool
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the File Share tool.

Step 2

Select the file that you want to remove.

Step 3

Click

> Remove Selected.

The filename disappears from the list of files.
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This section describes how to use the features in the Cisco Unified MeetingPlace web meeting room. If
you are using the Cisco WebEx integration with WebEx scheduling option, use the help available from
within the Cisco WebEx web meeting room or from WebEx.com to find information regarding various
Cisco WebEx features and functions.
•

How to Display or Clear an Icon, page 117

•

How to Use the Chat Tool, page 118

•

How to Use the Note Tool, page 122

How to Display or Clear an Icon
•

Displaying or Clearing an Icon Next to Your Name, page 117

•

Clearing an Icon Next to the Name of Another Participant, page 118

Displaying or Clearing an Icon Next to Your Name
By default, your status in the Participant List tool is blank. However, you can change your status to
indicate that you have a question or an issue with the presentation. When you select a status, an icon
displays to the right of your name.
You can change or clear your status at any time during a meeting. The moderator can also clear the status
of another participant (for example, if the presenter has addressed the question or issue).
Before You Begin

You must be in the Cisco Unified MeetingPlace web meeting room.
Procedure
Step 1

Click My Status in the Participant List tool.

Step 2

Click the icon that you want to display.
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Step 3

Click Clear My Status to clear the icon.

Related Topic
•

Clearing an Icon Next to the Name of Another Participant, page 118

Clearing an Icon Next to the Name of Another Participant
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click the name of a participant in the Participant List tool.

Step 2

Click

> Clear User Status.

Related Topic
•

Displaying or Clearing an Icon Next to Your Name, page 117

How to Use the Chat Tool
The Chat tool in the meeting console allows you to exchange text messages with other participants.
As a presenter, you can use more than one Chat tool simultaneously. If the moderator has enabled the
Presenter Only Area, this area includes a Presenter Chat tool that you can use to chat “offstage” with
other presenters.
In the Chat tool, messages appear as they are submitted, and they are listed sequentially in the tool.
Presenters can allow participants to conduct private chats, clear a chat, or turn off chat notifications. Chat
tool content is persistent, and will remain in a meeting room until you delete it. If you want to preserve
Chat tool content for future use, you can e-mail it.
When you receive a chat message from a meeting participant, your Chat tool shows the sender name and
the message. If the message was sent to everyone, the sender name is followed by the message. If the
message was sent only to you, the sender name is followed by “(privately).” If the message was sent only
to the presenters, the sender name is followed by “(presenters).”
When a Chat tool is linked to a Q & A tool, broadcast chat messages are available only to users with
Moderator or Presenter permissions. Users with Audience permissions can only submit questions.
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•

Sending a Chat Message, page 119

•

Changing the Size of Chat Text, page 119

•

Clearing Chat Messages, page 120

•

Sending Chat History by E-mail, page 120

•

Sending Chat Messages To Other Presenters, page 121
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Related Topic
•

How to Use the Q & A Tool in the Managing Your Cisco Unified MeetingPlace Web Meeting
module

Sending a Chat Message
Complete this procedure to compose a chat message and address it to a specific participant, to all
presenters at the meeting, or to all participants (participants, presenters, and moderators).
Before You Begin
•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

The moderator must have enabled the Chat feature.

Procedure
Step 1

In the Chat tool, choose a message recipient in the To field.

Step 2

Click the text box in the Chat tool.

Step 3

Enter your message.

Step 4

Click the Send Message icon (black arrow) next to the text box or press the Enter key.
Your name displays in the Chat tool, followed by the recipient(s) you selected and your message.

Troubleshooting Tip

By default, all participants can send text messages in the Chat tool. If you cannot send a text message
and you have Audience permissions, it is possible that a meeting moderator or presenter has disabled
private chat for participants with your permission level. If this is not the case, contact your system
administrator.
Related Topics
•

Changing the Size of Chat Text, page 119

•

Clearing Chat Messages, page 120

•

Enabling Private Chat for the Audience in the Managing Your Cisco Unified MeetingPlace Web
Meeting module

Changing the Size of Chat Text
The text size you choose affects all meeting participants.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Locate the Chat tool.

Step 2

Click

Step 3

Choose a text size.

> Text Size.

Related Topics
•

Sending a Chat Message, page 119

•

Clearing Chat Messages, page 120

Clearing Chat Messages
All messages that you send and receive during the meeting remain visible in the chat window by default.
When you leave the web meeting room, all private messages and messages sent to presenters are cleared
from your Chat tool. Messages sent to everyone remain in the chat window of all participants.
If you are a moderator or presenter, you can clear all messages for all participants.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Chat tool.

Step 2

Click

> Clear Chat.

All text is removed from the Chat tools of all participants.

Related Topics
•

Sending a Chat Message, page 119

•

Changing the Size of Chat Text, page 119

Sending Chat History by E-mail
Complete this procedure to have Cisco Unified MeetingPlace open your e-mail client and create a
message that contains the chat contents, including the name of the chat participants.
Before You Begin

This procedure assumes the following:
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•

You are a moderator or presenter.

•

You are in the Cisco Unified MeetingPlace web meeting room.
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•

You have installed the Cisco Unified Presenter Add-in.

Procedure
Step 1

Locate the Chat tool.

Step 2

Click

> Email Chat History.

A new message displays in your default e-mail client, with the subject “Chat History” and the contents
of the Chat tool in the message body.
Step 3

Edit the note if necessary, address the message to recipients, and send.

Related Topic
•

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Sending Chat Messages To Other Presenters
Complete this procedure to use the Presenter Chat tool to chat only with all other presenters, or with all
meeting participants.
Before You Begin

This procedure assumes the following:
•

You are a moderator or presenter.

•

You are in the Cisco Unified MeetingPlace web meeting room.

•

The moderator has activated the Presenter Only Area.

Procedure
Step 1

Locate the Presenter Chat tool.

Step 2

Type your message.

Step 3

Choose a recipient.

Step 4

Click the arrow next to the text box.

Related Topics
•

Changing the Size of Chat Text, page 119

•

Clearing Chat Messages, page 120

•

Sending Chat History by E-mail, page 120

•

Enabling and Disabling Pop-up Chat Notifications in the Controlling Your Personal Meeting
Experience in Cisco Unified MeetingPlace module
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How to Use the Note Tool
Unlike a chat message in a Chat tool, the text note in a Note tool is created and displayed only by
presenters. It remains visible in a Note tool throughout the meeting or until a presenter edits the note or
displays a different note. A moderator can remove the Note tool from view or switch to a different room
layout that does not contain that Note tool.
All text in a note uses the same formatting. If you have more than one note, each note can have different
formatting.
Each note you create is assigned a consecutive number.
You can use the Note tool to:
•

Create a single, persistent note that is visible to participants during the entire meeting.

•

Create multiple notes in a single tool.

•

Create multiple Note tools to display different notes.

You can also e-mail the contents of a note tool.
•

Creating a Note or a Note Tool, page 122

•

Editing a Note, page 123

•

E-Mailing the Contents of a Note Tool, page 123

•

Creating a Presenter Note, page 124

•

Choosing Which Note to Display, page 124

•

Deleting a Note, page 125

Creating a Note or a Note Tool
Complete this procedure to create and display multiple Note tools, each with its own set of notes. You
can use different Note tools for different layouts and meetings. When you create a Note tool, it is
assigned a default name, such as Note 1 or Note 2.
You can rename the Note tool after it is created.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
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Step 1

Click Tools > Notes > New Note Tool to create a new Note tool.

Step 2

Click Tools > Note to create a note.
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Editing a Note
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

(Optional) If the Note tool is not displayed in the meeting room, choose Tools > Notes > New Note Tool.

Step 2

Click

> New Note in the Note tool.

You can create as many new notes as you want by using this method.
Step 3

Type your note.
Meeting participants immediately see the new text.

Step 4

(Optional) Modify your note.
To

Do This

Edit it.

Click anywhere inside the note and modify the
text.

Change the text size.
Change the text alignment.
Rename the note.

1.

Click More options > Text Size.

2.

Choose a text size.

1.

Click More options.

2.

Choose an alignment option.

Double-click the note name, highlight it, and enter
a new one.

E-Mailing the Contents of a Note Tool
Before You Begin

This procedure assumes the following:
•

You are the meeting moderator.

•

You have the Cisco Unified Presenter Add-in installed

Procedure
Step 1

Click

in the Note tool.

Step 2

Click E-Mail Note.
A new message displays in your default e-mail client, with the subject “Note” and the contents of the
Note tool in the message body.
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Step 3

Edit the note if necessary, address the message to recipients, and send.

Creating a Presenter Note
Before You Begin

This procedure assumes the following:
•

You are a moderator or presenter.

•

You are in the Cisco Unified MeetingPlace web meeting room.

•

The moderator has activated the Presenter Only Area.

•

The moderator has enabled the Presenter Notes feature.

Procedure
Step 1

Locate the Presenter Note tool.

Step 2

Click

Step 3

Select the number of the note that you want to display.

> Select Note.

The name of the note that is currently displayed is omitted from the pop-up menu.

Note

Choosing Which Note to Display
If you have more than one note, you can change which note is visible to participants at any time.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click

Step 2

Select the number of the note that you want to display.

Note
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> Select Note in the Note tool.

The name of the note that is currently displayed is omitted from the pop-up menu.

Sending Messages in Cisco Unified MeetingPlace
How to Use the Note Tool

Deleting a Note
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Tools > Organize Tools.

Step 2

Select the name of the note that you want to delete.

Step 3

Click Delete.

Step 4

Click Done.
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Both Cisco Unified MeetingPlace and Cisco WebEx meetings support meeting recordings. You can
choose to record audio-only, synchronized audio/web, or synchronized audio/video meetings based on
your meeting permissions and system configuration.
Synchronized audio/web/video meeting recordings are not supported.
•

Things to Know Before Recording a Meeting, page 127

•

How to Record a Meeting, page 128

•

Recording Meetings Automatically, page 130

•

How to Listen to a Meeting Recording, page 131

•

Deleting a Cisco Unified MeetingPlace Recording, page 133

Things to Know Before Recording a Meeting
•

You can record audio, audio and web, or audio and video meetings. Make sure that you archive any
shared documents or screen captures of annotations separately.

•

To host a video meeting, you must have permissions to host a video meeting in your user profile.

•

Whether or not you can record a meeting is dependent on the permissions of the meeting scheduler.
If the “Can Record Meetings” parameter is set to Yes in the user profile of the meeting scheduler,
any user with Moderator permissions can start a recording. If this parameter is set to No, no one can
start a recording.

Note

If you are scheduling a meeting on behalf of another user, the recording permissions are
inherited from the user profile of the user for whom you are scheduling the meeting.

•

You cannot record a breakout session.

•

You cannot record a continuous meeting.

•

System-generated voice prompts that play into a meeting are automatically recorded.
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•

The Record Meeting window, which is displayed in the Cisco Unified MeetingPlace web meeting
room, gives you the option to change the default recording name and add a summary. The default
recording name is the same as the meeting ID.

•

When you automatically record a collaborative meeting, the recording begins automatically after the
first user attends the meeting.

•

In a Cisco Unified MeetingPlace web meeting, when you set a meeting to be automatically recorded,
the recording begins when the first user enters the audio component of a Collaborative or
Presentation meeting, or when the moderator joins a Webinar meeting.

•

Cisco Unified MeetingPlace has a system limit for scheduling maximum concurrent recording
sessions. Any recordings that start within the time period of the scheduled meetings is counted
against the limit of the maximum concurrent recording sessions during this time period.

Note

There are 100 maximum concurrent recording resources available.

•

Meeting recordings can be started, stopped, and restarted several times during a meeting. This
results in separate recording icons for each audio/web session on the Playback page. Recorded
audio-only or audio/video files appear as a single icon.

•

If a meeting is being recorded on an internal server and then the meeting is promoted to an external
server, you will lose the web recording that occurred on the internal server. However, all audio
recordings under this condition are maintained. After the promotion to the external server, you will
need to manually restart the recording to capture the ongoing meeting.

•

You must retrieve recordings from external servers within 24 hours. After that, you will have to
access an internal server to retrieve the recording.

•

You cannot record a Cisco WebEx meeting by using the keypad sequence on your phone. This is true
even for audio-only meetings that were scheduled to use Cisco WebEx web conferencing. To start
or stop recording from a Cisco WebEx meeting, use the functions available in the web meeting
room. For more information about Cisco WebEx recordings, see the Cisco WebEx Recording and
Playback FAQs.

•

Video-enabled meetings are restricted to a maximum meeting recording length of 6 hours, even if
no video participants actually attend. See your system administrator for details.

•

Cisco Unified MeetingPlace does not support the editing of meeting recordings.

How to Record a Meeting
•

Recording a Meeting from the Cisco Unified MeetingPlace Meeting Room, page 128

•

Recording a Meeting from the Cisco WebEx Meeting Room, page 129

•

Recording a Meeting from Cisco Unified PhoneView, page 130

Recording a Meeting from the Cisco Unified MeetingPlace Meeting Room
When you record a meeting, Cisco Unified MeetingPlace creates an audio, audio/video or audio/web
recording, depending on the type of media in the meeting. Video recordings can only be made if your
user profile is configured for hosting a video meeting
After you begin recording,
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displays at the right side of the menu bar at the top of the screen.
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Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

See Things to Know Before Recording a Meeting, page 127.

Procedure
Step 1

Click Meeting > Record Meeting.
The Record Meeting window displays.

Step 2

(Optional) Edit the information in the Name field.

Step 3

(Optional) Enter a meeting summary.

Step 4

Click OK.

Step 5

(Optional) Click

> Stop Recording to stop recording.

Troubleshooting Tips
•

If the meeting scheduler does not have recording privileges, no one will be able to start recording
from the web. If this occurs, try to start recording from the phone by pressing #61. Your profile must
have the Can record parameter set to Yes in order to start recording from the phone.

•

You can start, stop, then restart the recording several times during a meeting.

•

If you are escalating this meeting from an internal server to an external server, make sure that you
manually restart the recording when everyone joins on the external server. Any recording made on
the internal server will be lost during this process, but users will have access to the recording you
make on the external server.

•

If you start a recording from the web meeting room but hear an audio prompt stating that the
recording could not be started, your meeting will result in a web-only recording with no audio.

Related Topic
•

Listening to a Cisco Unified MeetingPlace Recording, page 131

Recording a Meeting from the Cisco WebEx Meeting Room
Before You Begin
•

Read Things to Know Before Recording a Meeting, page 127.

•

Log in as a host to a meeting that uses Cisco WebEx as the web conference provider.

Procedure
Step 1

Click Record this Meeting.

Step 2

(Optional) Click Meeting > Start Recording.
The Cisco WebEx recorder setup window displays.

Step 3

Click Next.
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Step 4

Click Next.

Step 5

Click Start Recording.

Step 6

To stop the recording, press the black square button on the Recorder Panel.

Related Topic
•

Listening to a Cisco WebEx Recording, page 132

Recording a Meeting from Cisco Unified PhoneView
Before You Begin
•

You must be the meeting owner.

•

Install Cisco Unified MeetingPlace PhoneView on your Cisco Unified IP Phone.

•

See Things to Know Before Recording a Meeting, page 127.

•

See Viewing Meeting Details On Your Cisco Unified IP Phone in the Using PhoneView With
Cisco Unified MeetingPlace module for the meeting that you want to record.

Procedure
Step 1

Dial in to the Cisco Unified MeetingPlace meeting.

Step 2

Press the Record softkey.
If you do not see the Record softkey, press more.

Step 3

Read the screen that displays, then press Record.

Step 4

Press Stop to stop recording the meeting.

Recording Meetings Automatically
Depending on your user profile, you can configure Cisco Unified MeetingPlace to automatically record
your meetings.
If you are recording an audio/web meeting, the Flash recording begins when the web portion of the
meeting starts; any audio recorded before this point is available only in the audio-only recording. After
the recorded meeting has ended, the original MP4 file from the Application Server is used to extract
audio into MP3 audio files and put them in sync with the web recording. If the MP4 contains multiple
start/stop recordings, these are separated into separate MP3 audio files that are put in sync with the
proper web recordings.
Restriction

This procedure does not support meetings that use Cisco WebEx as the web conference provider.
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Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Schedule Meeting.

Step 3

Click More Options.

Step 4

Choose Yes for Automatically start recording.
The next time you start a meeting, the recording will begin after the first person enters the meeting by
phone.

Step 5

Click Submit.

How to Listen to a Meeting Recording
•

Listening to a Cisco Unified MeetingPlace Recording, page 131

•

Listening to a Cisco WebEx Recording, page 132

Listening to a Cisco Unified MeetingPlace Recording
Meeting recordings are available after the meeting has ended. It may take some time for recordings to
appear, depending on the processing load on the Cisco Unified MeetingPlace web server, but you can
choose to listen to a meeting recording as soon as it becomes available. The format of the recording
depends on settings that are configured by the system administrator.
For audio/web meetings, two recordings are created: an audio-only recording and Flash recording
(which plays back in Adobe Flash Player on your desktop). The Flash recording gives a synchronized
playback of the audio and the meeting console during the meeting. The Flash recording begins when the
web-conferencing portion of the meeting starts; any audio recorded before this point is available only in
the audio-only recording.
Your ability to listen to recordings is dependent on settings in your user profile.
Before You Begin
•

This procedure supports recordings made from a Cisco Unified MeetingPlace web meeting.

•

If the meeting associated with the recording was restricted to profiled users or required a password,
you will require this additional information to listen to the recording.

•

If the meeting associated with the recording was from a meeting that was escalated from an internal
server to an external server, check the external server for the meeting recording.

•

You can only download audio and audio/video meeting recordings. You cannot download integrated
audio/web recordings.

•

Make sure that you have installed a media player that can play MP3 files. Quicktime is the supported
media player for playing video recordings.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.
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Step 2

Enter the meeting ID of the meeting that you want to access.

Step 3

Click Find Meeting.

Step 4

On the Find Meeting page, click Past and enter the time frame to search.

Step 5

Click Search.

Step 6

In the search results, click the meeting ID for your meeting to access the Past Meeting page.

Step 7

Click the Attachments/Recordings icon on the Past Meeting page.

Step 8

Click the recording file you want to access on the Attachments/Recordings page.

Step 9

Choose to open or save the file.

Step 10

Click OK to return to the Meeting Information page.

Troubleshooting Tips
•

If the meeting status column does not show OK, one of the following situations might be true:
– The meeting has not yet ended.
– The meeting has recently ended and the recording is not yet available.
– The meeting was not recorded.
– The recording has been purged from the system and is no longer available.

•

In some cases, the ‘processing now’ system message might take a little while to display after a
recorded meeting has ended.

•

If you playback a web recording that does not display the list of participants in the Participant List,
try to restart the playback.

Related Topic
•

Finding a Meeting in the Finding a Meeting in Cisco Unified MeetingPlace module

•

Recording a Meeting from the Cisco Unified MeetingPlace Meeting Room, page 128

Listening to a Cisco WebEx Recording
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click My WebEx.
The Cisco WebEx Meeting Center displays.

Step 3

Click My Files.

Step 4

Click My Recordings.
The page displays links and controls that you can use to take actions on recorded meetings. For example,
you can view properties of a selected recording, download a recording, and so forth. For more
information, see the Cisco WebEx online help or access the Cisco WebEx user documentation.
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Related Topic
•

Accessing Cisco WebEx User Documentation in Scheduling Meetings module

Deleting a Cisco Unified MeetingPlace Recording
Before You Begin
•

This procedure supports recordings made from a Cisco Unified MeetingPlace web meeting.

•

You must be an administrator, system manager or the meeting owner to delete a recording.

Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Find Meeting.

Step 3

Find the meeting that has the recording that you want to delete.

Step 4

Click Attachments/Recordings.

Step 5

Navigate to the recording that you want to delete.

Step 6

Click Delete.

Step 7

Click OK.

Related Topic
•

Finding a Meeting in the Finding a Meeting in Cisco Unified MeetingPlace module
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This section describes how to use the Poll feature in the Cisco Unified MeetingPlace web meeting room.
Moderators can use the Poll tool to create questions, or polls, for participants and to view the results.
Both moderators and presenters can edit existing poll questions, open or close polls, and broadcast poll
results to participants. Moderators and presenters can also cast votes.
•

Creating a Poll Question, page 135

•

Adding Questions to a Single Poll, page 136

•

Editing an Existing Poll Question, page 136

•

Selecting a Format for Poll Results, page 137

•

Displaying Poll Results, page 137

•

Clearing Poll Results, page 138

Creating a Poll Question
A moderator must create a Poll tool before you can poll participants. After the Poll tool is created, the
moderator or a presenter can create and edit the poll question.
Meetings that were created by using the Presentation or Webinar templates (or a template derived from
one of these templates) have an Open Poll layout that includes multiple Poll tool windows.

Tip

If you create a poll question during a meeting and you do not want audience members to see a blank Poll
tool window while you prepare the question, either switch to Preparing mode or move the Poll tool to
the Presenter Only Area. After you open the poll, switch out of Preparing mode or move the Poll tool
back onto the stage.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

Click Tools > Poll > New Poll Tool.

Step 2

Choose a Question option:
•

Multiple Choice—Click to allow respondents to select only one answer from a list of questions.

•

Multiple Answers—Click to allow respondents to select any or all answers from a list of questions.

Step 3

Enter the text of the question.

Step 4

Click Open Poll to enable voting.

Step 5

(Optional) Check Broadcast Results to allow all participants to see the current voting results.

Note

This option does not appear while the poll is in Prepare mode.

Troubleshooting Tip

The moderator or presenters can add questions to a single Poll tool by clicking New Poll in the More
Options menu of the Poll tool. To move quickly between questions in the tool, in the More Options menu,
click Select Poll, then click the name of the question to move to.

Adding Questions to a Single Poll
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Tools > Poll > New Poll Tool.

Step 2

Add questions.

Step 3

Click OK.

Editing an Existing Poll Question
Moderators and presenters can edit existing polls. When a poll question is in Prepare mode, multiple
moderators and presenters can edit it at the same time.

Caution
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Editing a poll after it has been opened for voting deletes any results already received.
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Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

(Optional) If the Poll tool is hidden, click Tools > Poll.

Step 2

Click the name of the poll that you want to edit.

Step 3

Click Prepare.

Step 4

Edit the poll components.
The updated question displays.

Step 5

Click Open Poll to restart voting on the poll question.

Selecting a Format for Poll Results
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlaceweb meeting room.

Procedure
Step 1

(Optional) If the Poll tool is hidden, click Tools > Poll.

Step 2

Click the poll name.

Step 3

Click

Step 4

Choose a format.

Step 5

(Optional) Click Show Individual Votes if you want to see how individual respondents answered.

> Results Settings.

This affects only your Poll tool display; it does not show on the Poll tool of other moderators, presenters,
or audience members.

Displaying Poll Results
All moderators and presenters can see poll voting results by default. Any moderator or presenter can
make results of an individual poll available to audience members.
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.
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Procedure
Step 1

(Optional) If the Poll tool is hidden, click Tools > Poll.

Step 2

Click the poll name.

Step 3

In the Poll tool, click Broadcast Results.
The results are immediately displayed to audience members.

Clearing Poll Results
Before You Begin
•

You must be a moderator or presenter.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
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Step 1

(Optional) If the Poll tool is hidden, click Tools > Poll.

Step 2

Click the name of the poll.

Step 3

Click

> Clear All Answers.

Extending or Ending Meetings in
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012
•

When Meetings are Extended, page 139

•

When Meetings Automatically End, page 140

•

Ending a Share-Only Meeting, page 140

•

Ending a Meeting From the Cisco Unified MeetingPlace Web Meeting Room, page 141

•

Ending a Meeting From the Meeting Details Web Page, page 141

When Meetings are Extended
Meetings are automatically extended if the following conditions are all true:
•

The Cisco Unified MeetingPlace administrator has configured the system meeting parameters to
allow automatic meeting extensions.

•

Two or more participants remain in either the voice, video or web meeting.

Note

•

If a participant is already on the phone and starts a reservationless or immediate meeting on the
web, the web portion of the meeting can be extended for up to 24 hours as long as no one
subsequently joins by phone or video. This is because the system assumes that the web portion
of the meeting is connected to a audio or video portion that it cannot monitor.
Cisco Unified MeetingPlace resources are available to continue the meeting.

The maximum extension for all meetings is 24 hours.
You can set the system to announce when a meeting is going to be extended. See How to Modify Meeting
Announcements in the Managing Your Cisco Unified MeetingPlace Web Meeting module for
instructions.
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When Meetings Automatically End
Meetings end automatically when they meet certain conditions. Otherwise, an authorized person must
end them. If a meeting is about to end automatically, participants will hear a warning message a few
minutes before the meeting ends.
Meetings end according to the conditions that are described in the following table:

Meeting Type
Immediate meetings

When It Ends According to the
Allotted Time
At least one person remains in
the meeting from any access
point (web, audio, or video).

When It Ends Immediately
An authorized person performs
an action to end the meeting.
or
The last participant on the phone
hangs up. The audio, video, and
web portions of the meeting all
end regardless of the number of
participants that remain in the
web meeting room.

Scheduled meetings

At least one person remains in
the meeting from any access
point (web, audio, or video).

An authorized person performs
an action to end the meeting.

or
Another meeting with the same
meeting ID is scheduled to start
immediately after the current
meeting is scheduled to end.
Related Topics
•

Ending a Meeting From the Cisco Unified MeetingPlace Web Meeting Room, page 141

•

Ending a Meeting From the Meeting Details Web Page, page 141

Ending a Share-Only Meeting
In a share-only meeting, meeting participants must request that the meeting end from inside the audio
portion of the Cisco Unified Personal Communicator meeting. The Cisco Unified MeetingPlace system
ends the share-only web meeting and removes all participants from the meeting room.
See the user documentation for Cisco Unified Personal Communicator for more information.
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Ending a Meeting From the Cisco Unified MeetingPlace Web
Meeting Room
Ending a meeting from the web meeting room ends both the web meeting and the associated voice and
video meetings. Ending a meeting this way allows you to specify a post-meeting message or URL to
display to participants when leaving the meeting console.

Tip

If you are the meeting scheduler or meeting owner or a user with System Manager privileges, you can
also press #89 and follow the prompts to end a meeting from your phone. You must be logged in to the
voice meeting to enable this feature.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > End Meeting.

Step 2

(Optional) Change the message that you want participants to see after the meeting ends.

Step 3

(Optional) Click Open this URL for participants.

Step 4

Enter a URL that you want to display to participants after the meeting ends. This URL opens in a new
browser window on the screens of all participants.

Step 5

(Optional) Click Save Message.

Step 6

Click OK.

Troubleshooting Tip

To exit a meeting without ending it, choose Meeting > Exit Cisco Unified MeetingPlace.

Ending a Meeting From the Meeting Details Web Page
Cisco Unified MeetingPlace always opens two browser windows on your desktop. One is the web
meeting room; the other is the Meeting Details web page.

Note

An authorized user can end a meeting without joining it.
Before You Begin

You must be the owner or scheduler of this meeting. If you are not the owner or scheduler, you must be
a delegate of the meeting owner, a system manager, or attendant.

141

Extending or Ending Meetings in Cisco Unified MeetingPlace
Ending a Meeting From the Meeting Details Web Page

Procedure
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Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Find Meeting.

Step 3

Click the ID of the meeting that you want to end.

Step 4

Click End Meeting.

Managing Meeting Room Connections in
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012
•

Checking Your Connection to the Web Meeting Room, page 143

•

Changing Your Connection Speed to the Web Meeting Room, page 144

•

Reconnecting to the Web Meeting Room, page 144

•

Monitoring Connection Status Indicators of All Participants, page 145

•

Optimizing the Web Meeting Room Bandwidth, page 146

Checking Your Connection to the Web Meeting Room
Before You Begin
•

You must be in a Cisco Unified MeetingPlace full meeting room.

•

You must be a moderator or presenter.

Procedure
Step 1

Step 2

Look at the far right end of the menu bar to determine your connection status.
•

Green bar—The room connection is optimal.

•

Yellow bar—Network congestion. You might have difficulty viewing the web meeting room
properly.

•

Red bar—You were disconnected from the web meeting room because of network problems. Skip
the rest of this procedure and see Reconnecting to the Web Meeting Room, page 144.

(Optional) Click the indicator bar to view details about your connection status.
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Changing Your Connection Speed to the Web Meeting Room
Choose your connection speed for the meeting based on the type of internet connection you have. This
ensures that data from the meeting will be delivered at a speed appropriate for your system.
Before You Begin
•

You must be in a Cisco Unified MeetingPlace full meeting room.

•

You must be a moderator or presenter.

Procedure
Step 1

Click Meeting > My Connection Speed.

Step 2

Choose the type of connection.
•

Modem—This is the slowest type of connection.

•

DSL/Cable—This is a high-speed connection that is common in many small businesses and homes.

•

LAN—This is the fastest connection. It is common in most company networks.

Troubleshooting Tips
•

If you have problems viewing the web meeting room because of network problems, choose an option
that is slower than the option that is currently selected.

•

If you choose Modem and you still have connection problems, inform a meeting moderator.

•

If you frequently have problems while you are connected through your company network, contact
your Cisco Unified MeetingPlace system administrator.

Reconnecting to the Web Meeting Room
Before You Begin
•

You must be in the Cisco Unified MeetingPlace web meeting room.

•

Make sure that the colored indicator at the right end of the menu bar is red.

Procedure
Step 1

Click the red connection indicator.

Step 2

Wait while Cisco Unified MeetingPlace attempts to bring you back online.

Troubleshooting Tip

If you are cannot connect, inform a moderator of the meeting that you are attending.

144

Managing Meeting Room Connections in Cisco Unified MeetingPlace
Monitoring Connection Status Indicators of All Participants

Monitoring Connection Status Indicators of All Participants
The following web meeting room conditions require more bandwidth:
•

Sharing complex, high-resolution, high-color images.

•

Multiple active presenters.

•

Rapid screen changes (for example, if a presenter flips slides quickly).

If you are a moderator, you can monitor the network connection for your participants to ensure that they
can view and participate in the web meeting.
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Locate the Participant List tool.

Step 2

Click

Step 3

Use the information in the following table to help determine whether participants can connect properly
to the meeting.

> Show Connection Status.

Option

Description

No Icon

The user has an acceptable network connection.
The connection of this user might not be adequate, and the user might not be able to
easily view and participate in the web meeting.
The connection bandwidth of this user is less than the current room bandwidth, the
network that this user is on is experiencing high latency (between 0.2 and 4 seconds,
or the network connection of this user is dropping 5% to 20% of packets.
The connection of this user is insufficient, and the user cannot view and participate
in the web meeting.
The network latency of this user is greater than four seconds, the web meeting room
is on a LAN and the user is connecting at modem speed, or the network connection
of this user is dropping over 20% of packets.

Troubleshooting Tips
•

If the meeting has many passive participants and only one person is sharing content, set the web
meeting room resolution to 1024x768. See Setting the Screen Resolution of the Meeting Room in
the Managing Your Cisco Unified MeetingPlace Web Meeting module.

•

Tell participants who are experiencing problems to reduce the speed of their network connection to
the web meeting room. See Changing Your Connection Speed to the Web Meeting Room, page 144.

•

If the preceding solutions do not solve the problem, reduce the network connection speed of the web
meeting room. See Optimizing the Web Meeting Room Bandwidth, page 146.
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Optimizing the Web Meeting Room Bandwidth
Choose a room bandwidth that matches the connection speed used by participants. If participants are
using a variety of connection speeds, choose the lowest speed that participants may be using. For
example, if some participants are using modems, choose Modem for room bandwidth to ensure that all
participants have a good connection. (To determine the speed of a participant connection, mouse over
the participant name in the Participant List tool.)
Before You Begin
•

You must be a moderator.

•

You must be in the Cisco Unified MeetingPlace web meeting room.

Procedure
Step 1

Click Meeting > Optimize Room Bandwidth.

Step 2

Set the room connection depending on your situation:
If

Do This

Participants are not experiencing connection problems.

Choose LAN.

You know that participants are attending the meeting through a broadband internet
connection.

Choose
DSL/Cable.

or
Participants experience connection problems when Optimize Room Bandwidth is set
to LAN.
You know that participants are attending the meeting through a dial-up internet
connection.
or
Participants experience connection problems when Optimize Room Bandwidth is set
to DSL.

Troubleshooting Tip

Try the Modem setting if you try the DSL setting and problems persist.
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Choose
Modem.

Changing Account Basics in
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012

The Account Basics page displays information about your user account. Most of the information was set
up by your system administrator when your account was created.
•

How to Change Your Account Basics, page 147

•

How to Change Your Cisco Unified MeetingPlace Passwords, page 149

How to Change Your Account Basics
•

Updating Your Name, Time Zone, Language, or Billing Code Information, page 147

•

Updating Your Contact Information, page 148

•

Updating Your E-Mail Address, page 148

•

Updating Your Notification Options, page 149

Updating Your Name, Time Zone, Language, or Billing Code Information
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Account.

Step 3

Update your personal information settings.

Step 4

•

Time Zone

•

Language

•

Billing Code

Click Submit to finish.
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Related Topics
•

Field Reference: Account Basics Page in the Reference module

•

Updating Your Contact Information, page 148

•

Updating Your E-Mail Address, page 148

Updating Your Contact Information
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user

Step 2

Click Account.

Step 3

Scroll down to the Attend Settings section and modify your settings.

Step 4

•

Phone Number

•

Alternate Phone Number

•

Alternate Phone Number 2 (available in Release 7.0.3 only)

•

Pager Type

•

Pager Number

•

Method of Attending

•

Ways to Find Me

Click Submit.

Related Topics
•

Updating Your Name, Time Zone, Language, or Billing Code Information, page 147

•

Updating Your E-Mail Address, page 148

Updating Your E-Mail Address
Cisco Unified MeetingPlace uses your e-mail address to send you meeting notifications. Complete this
procedure to update your e-mail address or your preferred method for receiving notifications.
Procedure
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Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Account.

Step 3

Scroll down to the Receiving Notifications section and modify your E-Mail Address setting.

Step 4

Click Submit.

Changing Account Basics in Cisco Unified MeetingPlace
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Related Topics
•

Updating Your Name, Time Zone, Language, or Billing Code Information, page 147

•

Updating Your Contact Information, page 148

Updating Your Notification Options
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Account.

Step 3

Click Meeting Preferences.

Step 4

Scroll down to the Notification Options section and modify your settings.

Step 5

•

Send for Meeting

•

Include Attachments

•

Notification Priority

•

Send if Meeting Changes

•

Include Invitee List When Scheduled From Web

•

Include Meeting Password

Click Submit.

How to Change Your Cisco Unified MeetingPlace Passwords
•

Password Restrictions in Cisco Unified MeetingPlace, page 149

•

Changing Your Cisco Unified MeetingPlace Profile Passwords, page 150

•

Setting Cisco Unified MeetingPlace to Prompt for Passwords, page 150

Password Restrictions in Cisco Unified MeetingPlace
There are three types of passwords you may use in Cisco Unified MeetingPlace.
•

The password associated with your profile when you log in from the web.

•

The password associated with your profile when you log in from the phone.

•

A specific password you assign when you schedule a meeting. If you schedule a meeting with a
password, all users will need to enter the password in order to attend your meeting.

The following table describes the restrictions associated with each Cisco Unified MeetingPlace
password.
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Password Type
Password that is used to log in to
Cisco Unified MeetingPlace through the Web.
This password is associated with your user ID.

Restrictions
•

Can contain up to 17 numbers and letters.

•

Is case-sensitive.

•

Cannot be blank.

Must be the minimum length set by your system
administrator. By default, the minimum length is
five characters.
Password that is used to log in to
Cisco Unified MeetingPlace through a phone or
by using on your Cisco Unified IP Phone.

•

Can contain only numbers.

•

Cannot be more than 17 characters long.

• Cannot be blank.
This password is associated with your phone
profile number and is also referred to as your PIN. Must be the minimum length set by your system
administrator. By default, the minimum password
length is five characters.

Meeting password.

Can include letters or numbers or both.

This password is specified by the meeting
scheduler when scheduling the meeting.

Changing Your Cisco Unified MeetingPlace Profile Passwords
Before You Begin

Read Password Restrictions in Cisco Unified MeetingPlace, page 149.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Account.

Step 3

Click Change Password.

Step 4

Change the applicable password on the Change Passwords page.

Step 5

•

User ID password refers to the password you use on the web.

•

Profile password refers to the password you use on the phone.

Click Submit when finished.

Setting Cisco Unified MeetingPlace to Prompt for Passwords
If your system administrator has configured it, Cisco Unified MeetingPlace can dial out to users at the
start of the meeting. Do the following procedure to set the system to prompt users for their profile
passwords when they are dialed into your meetings.
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Procedure
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Account.

Step 3

Click Meeting Preferences.

Step 4

Set Ask for Profile Password to Yes.

Step 5

Click Submit.
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The Meeting Preferences page displays the business rules that govern how your meetings are scheduled
and run. Most of the information was set up by your system administrator when your account was
created.
•

Changing Your Meeting Announcements, page 153

•

Updating Your Meeting Security Settings, page 154

Changing Your Meeting Announcements
Cisco Unified MeetingPlace has several announcements that help govern your meeting. These announce
when new participants join your meeting, when they leave your meeting, when the meeting is about to
end, and when a meeting is extended. You can choose to modify these announcements or turn them off
entirely.
You can also choose what users hear when they try to enter your meeting by phone.
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Account.

Step 3

Click Meeting Preferences.

Step 4

Set the following:
•

Entry announcement

•

Departure announcement

•

End of meeting announcement

•

Meeting extension announcements

•

Meeting Entry Mode
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Step 5

Click Submit.

Related Topics
•

Field Reference: Meeting Preferences Page in the Reference module

Updating Your Meeting Security Settings
Procedure
Step 1

Sign in to Cisco Unified MeetingPlace as a profiled user.

Step 2

Click Account.

Step 3

Click Meeting Preferences.

Step 4

Scroll down to the Meeting Security section and modify your settings.
•

Allow external web participants

•

Password Required

•

Who May Skip Password

•

Publicly Listed Meeting

•

Who Can Attend Meeting

Step 5

Scroll down to the Meeting Notes section.

Step 6

Choose an option for Access Meeting Attachments /Recordings to determine who can access
attachments and recordings from your meetings.

Step 7

(Optional) Scroll down and choose Yes for Ask for Profile Password.

Step 8

Click Submit.

Related Topics
•
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Using PhoneView With
Cisco Unified MeetingPlace
Release: 7.1
Revision Date: March 6, 2012

PhoneView integrates the Cisco Unified MeetingPlace application with your Cisco Unified IP Phone.
To get general information about using your Cisco Unified IP Phone, see the documentation at:
http://www.cisco.com/en/US/products/hw/phones/ps379/products_user_guide_list.html

Note

You must use the Cisco Unified MeetingPlace web pages to schedule meetings. You cannot schedule
meetings via PhoneView.
•

Tips for Using Cisco Unified MeetingPlace with Your Cisco Unified IP Phone, page 155

•

Setting Up PhoneView, page 156

•

Accessing PhoneView, page 157

•

Viewing Lists of Meetings On Your Cisco Unified IP Phone, page 158

•

Viewing Meeting Details On Your Cisco Unified IP Phone, page 158

•

Viewing Participant Lists and Details On Your Cisco Unified IP Phone, page 159

Tips for Using Cisco Unified MeetingPlace with Your
Cisco Unified IP Phone
•

You cannot use the numbered phone keypad to respond to a prompt if information about
Cisco Unified MeetingPlace meetings or participants is visible on your phone screen. Do the
following in this situation:
– Press the * key if you want to exit the prompt menu.
– For Cisco Unified IP Phone 7940 series and Cisco Unified IP Phone 7960 series: Press the

Services button to exit all services; then, press the desired numbers on the phone keypad to
respond to audible prompts.
– For Cisco Unified IP Phone 7970 series and Cisco IP Communicator: Select the phone icon at

the top left of the screen; then, press the desired numbers on the phone keypad to respond to
audible prompts.
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– For the Cisco Unified IP Phone 8900 series and 9900 series: Select the phone icon at the top left

of the screen; then, press the desired numbers on the phone keypad to respond to audible
prompts.
•

The softkeys at the bottom of the screen change depending on the information on the screen and your
role in the meeting (for example, meeting owner, invited participant, current participant).

•

You can join a meeting that is in progress or is scheduled to begin soon. The exact time that you can
join a meeting depends on settings made by your system administrator.

Setting Up PhoneView
Before You Begin

Obtain the following information from your system administrator:
•

The URL for setting up your Cisco Unified IP Phone services.

•

The user ID and password required to log in to the Cisco Unified IP Phone User Options Web pages.

•

Your Cisco Unified MeetingPlace web user ID.

•

The name of your device or device profile. (This information pertains to your phone and is unrelated
to your Cisco Unified MeetingPlace user profile.)

•

The name that the administrator assigned to the PhoneView service.

•

The Phone Profile password that the Cisco Unified MeetingPlace administrator assigned when your
profile was created.

Procedure
Step 1

Go to the URL for setting up services for your Cisco Unified IP Phone.
•

This is information obtained from your system administrator.

•

Click Yes to any security alerts.

Step 2

Enter your user ID and password to log in to the service.

Step 3

Click Login.

Step 4

Click User Options > Device.
If you have more than one phone, select your device from the Name drop-down box.
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Step 5

Click Phone Services.

Step 6

Click Add new.

Step 7

Click Select a Service.

Step 8

Click the name of the PhoneView application.

Step 9

Click Next.

Step 10

Configure the PhoneView subscription data:
•

In the two Dislay Service Name fields, enter the name that you want to display in the Services list
on your phone.

•

In the Your IP Phone Number field, enter the phone number as it is displayed on your phone.

•

In the MeetingPlace User ID field, enter the user ID that you use to log in to
Cisco Unified MeetingPlace.

Using PhoneView With Cisco Unified MeetingPlace
Accessing PhoneView

•

In the MP User PIN field, enter the password that is associated with your phone profile in
Cisco Unified MeetingPlace.

Step 11

Click Save.

Step 12

Click Log Off.

Related Topics
•

How to Resolve Problems with PhoneView in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Accessing PhoneView
Before You Begin
•

Read Tips for Using Cisco Unified MeetingPlace with Your Cisco Unified IP Phone, page 155.

•

Complete Setting Up PhoneView, page 156.

Procedure
Step 1

Press the Services (or Applications) button on your Cisco Unified IP Phone.

Tip

The button name varies according to the phone model. If you cannot locate the correct button,
see Setting Up PhoneView, page 156.

Step 2

Press the up and down arrows on your phone to move the highlighted bar to the name that you assigned
to the service.

Step 3

Press the Select button or softkey.
Depending on the list you are working with, you might be able to press other softkeys to perform a
desired action.

Tip

You can also select your service by pressing the number on your phone keypad that corresponds
to the item that you want to select.

Troubleshooting Tips
•

If the item that you are looking for is not visible on the screen, use the following methods to locate it:
– Press the up and down arrows on your phone to scroll through the list.
– Press 9 to view the next screen of items or 1 to view the previous screen.

Tip

Not all items on a screen are visible at one time; scroll up or down to see all items before you
view the next or previous screen.
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•

Tip

Press Help to access the help system. If you do not see a Help softkey at the bottom of your screen,
press more.

Help is not available on the Cisco Unified IP Phone 8900 series and 9900 series.
Related Topic
•

How to Resolve Problems with PhoneView in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Viewing Lists of Meetings On Your Cisco Unified IP Phone
Before You Begin
•

Read Tips for Using Cisco Unified MeetingPlace with Your Cisco Unified IP Phone, page 155.

•

Complete Accessing PhoneView, page 157.

Procedure
Step 1

Press the number that displays besides Today’s Meetings in the list to view meetings for today.

Step 2

Press the number that displays beside Continuous Meetings in the list to view continuous meetings.

Related Topics
•

How to Resolve Problems with PhoneView in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Viewing Meeting Details On Your Cisco Unified IP Phone
You can view information about any meeting that displays in the list of Today’s Meetings or the list of
continuous meetings, and for any meeting for which you know the meeting ID.
Before You Begin
•

Read Tips for Using Cisco Unified MeetingPlace with Your Cisco Unified IP Phone, page 155.

•

Complete Accessing PhoneView, page 157.

Procedure
Step 1

Select your meeting.
If you do not know the meeting ID, do this:
a.

Open a list of meetings.

b.

Click Today’s or Continuous Meetings > <meeting name>.

If you know the meeting ID, do this:
a.
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Press 1 (Join by Meeting ID).
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b.

Use the numbers on your phone keypad to enter the meeting ID.

c.

Press the Submit softkey.

Meeting details appear on the screen. Softkey labels at the bottom of the screen indicate the options that
you can perform.
Step 2

Press the up and down arrows on your phone to scroll through the details.

Related Topics
•

Viewing Lists of Meetings On Your Cisco Unified IP Phone, page 158

•

How to Resolve Problems with PhoneView in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Viewing Participant Lists and Details On Your Cisco Unified IP
Phone
When you view a roster of current participants, it shows the participants who are present in the meeting
at the moment that you view the list. When you view the invitee list, you see the names of all participants
who were invited to the meeting, but that might not actually be in the meeting.

Note

The roster never reflects name changes made to the participant list in the web meeting room.
Before You Begin
•

Read Tips for Using Cisco Unified MeetingPlace with Your Cisco Unified IP Phone, page 155.

•

Log in from your Cisco Unified IP Phone to join the voice meeting as a profiled user.

•

Complete Viewing Meeting Details On Your Cisco Unified IP Phone, page 158 for the meeting that
you want to view. The meeting must be currently in session, as indicated by an @ symbol in front
of the meeting subject in the list of meetings.

Restriction

This procedure does not support meetings that use Cisco WebEx as the web conference provider.
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Procedure

Complete one or more of the following actions:
To

Do This

See a list of current meeting
participants.

Press the Roster softkey.

See the status of each
participant.

Look at the icon that displays to the left of each name. Participants
in the meeting might display more than one of these indicators.

See an updated participant list

•

A phone handset icon indicates a current participant on the
phone.

•

A phone handset icon with an X beside it indicates a participant
who is muted.

•

A monitor-and-keyboard icon indicates a participant who is in
the web meeting room.

•

No icon indicates an invitee who has not joined the meeting

Press the CurRstr softkey.
If you do not see a CurRstr softkey, press more.

See a list of invited participants Press the Invt softkey.
who might or might not be in the
meeting.
See participant details.

Select the name of the participant.

See who is speaking.

Press the CurSpkr softkey
The name of the current speaker displays above the softkey labels at
the bottom of the screen, under the participant list. If multiple
people are speaking, you see will Multiple Speakers.

Related Topic
•
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Finding Information About Your Cisco Unified MeetingPlace Environment
Click Help > About Cisco Unified MeetingPlace to display information about your Cisco Unified
MeetingPlace environment, including the version of the Cisco Unified Presenter Add-in you are using
(if any) and the version of Cisco Unified MeetingPlace Web Conferencing.

Finding End-User Documentation
Documentation for end users of Cisco Unified MeetingPlace includes online help links in the
application, a PDF version of the online help, and Quick Start Guides.
For the latest version of all end-user documentation visit the following:
http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html

Accessing Cisco WebEx User Documentation
Depending on system configuration and user profile settings, you might have the option to access the
Cisco WebEx home page and download Cisco WebEx user documentation.

Note

Only use the My WebEx link to access Cisco WebEx meeting recordings and user documentation.
Enabling other features from the My WebEx link is not supported.
Before You Begin

Sign in to Cisco Unified MeetingPlace as a profiled user. If you see the My WebEx link on the home
page, complete this procedure.
Procedure
Step 1

Click My WebEx.

Step 2

Click Meeting Center.

Step 3

Click Support.

Step 4

Click User Guides.

Step 5

Select a document from the list of user guides.

Step 6

Select a document format.

Step 7

View or download the documentation.

Getting Help From an Attendant
If your organization has enabled the live attendant feature, you can obtain human assistance by phone.
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Before You Begin
•

Know what version of Cisco Unified MeetingPlace you are using. From the web meeting room,
click Help > About Cisco MeetingPlace.

•

Know what version of the Flash Player you are using. Right-click anywhere in the web meeting
room and choose About Macromedia Flash Player 7 then click OK.

Procedure
Step 1

Press #, then 0 if you are in a voice meeting.

Step 2

If you are not in a voice or video meeting, dial the Cisco Unified MeetingPlace phone number.

Step 3

Press #.

Step 4

Press 0.

How to Resolve Log In Problems
•

Cannot Log In Through the Phone, page 163

•

Prompted for Profile Password During Outdial, page 163

•

Cannot Remember My Phone Profile Number, page 164

•

Nothing Happens After Login, page 164

•

Cannot Log In with the Same User Name, page 164

•

Cannot See Log In Entries, page 164

•

Error Message: Session in Use, page 165

Cannot Log In Through the Phone
Problem I cannot log in to by phone or by using Cisco Unified MeetingPlace PhoneView on my
Cisco Unified IP Phone, or I get an error when I log in (“user not recognized” or “profile does not exist.”)
Possible Cause Your profile is not initialized in the Cisco Unified MeetingPlace system.
Solution Go first to your Cisco Unified MeetingPlace web URL and log in using your user ID and
password to initialize your profile. Then try to log in again through your standard or Cisco Unified IP
Phone.

Prompted for Profile Password During Outdial
Problem When I use the outdial feature to attend a meeting, I get prompted to enter a password for a
meeting that does not require one.
Possible Cause Your profile password has expired and the system requires you to change it before
allowing you access to the meeting.
Solution Enter your profile password then follow the voice prompts to change your password.
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Cannot Remember My Phone Profile Number
Problem I cannot log in to Cisco Unified MeetingPlace by phone because I cannot remember my phone
profile number.
Solution If you know your Web user ID and password, do the following:
Step 1

Sign in to Cisco Unified MeetingPlace.

Step 2

Click Profile.
If you do not know your Web user ID and password, contact your system administrator.

Nothing Happens After Login
Problem I have logged in, and nothing is happening.
Possible Cause When you log in as a guest you may need approval. An approval message will be
presented to the host. If the request is declined, entrance to the meeting is not possible and a message
stating that the request was declined is displayed.
Solution Contact the meeting presenter or organizer if you should have access.

Cannot Log In with the Same User Name
Problem I checked Remember Me and I need to log in with a different user ID.
Solution
Step 1

Click Log Off from the top of any page.

Step 2

Enter the other user ID and password.

Step 3

Uncheck Remember Me.

Step 4

Click Log In.

Related Topic
•

How to Resolve Password Problems, page 169

Cannot See Log In Entries
Problem I checked Remember Me and now when I try to log in, my log-in entries get erased and I cannot

log in.
Solution
Step 1
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Close the browser window.
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Step 2

Open a new browser window.

Step 3

Enter the URL of your Cisco Unified MeetingPlace again.

Error Message: Session in Use
Problem I get a session in use error when I try to log in.
Solution Click Force New Login on the login page.

How to Resolve Scheduling Problems
•

Cannot See the Schedule Link, page 165

•

Error Message: Schedule Meeting Failed, page 165

•

Cannot Schedule Web Meeting, page 166

•

Error Message: Meeting ID is Unavailable, page 166

•

No Notifications After Updating Microsoft Outlook-Scheduled Meeting, page 166

•

Error Message: Different Meeting, page 166

•

Error Message: Guest Profile Cannot be Used, page 167

Cannot See the Schedule Link
Problem After entering the URL for my Cisco Unified MeetingPlace server, I see the
Cisco Unified MeetingPlace home page but a number of links and button, including Schedule and Find,
are missing.
Possible Cause You are accessing the incorrect URL.
Solution See Cannot See the Find Link, page 167.

Error Message: Schedule Meeting Failed
Problem When I try to schedule a meeting, I receive this error: “Schedule meeting failed.”
Solution The system was unable to schedule your meeting for the reason indicated on your screen. Use

the tips provided to try again to reschedule your meeting. Some common reasons for scheduling failure
include:
•

You did not enter all the required information.

•

If you specified a meeting ID, it is not unique for the date, time, and duration for which you are
scheduling the meeting. Try changing the meeting ID.

•

There are not enough resources available on the system at the date and time for which you are trying
to schedule the meeting. Try choosing a different date or time or entering a smaller number of
participants, if possible.
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Cannot Schedule Web Meeting
Problem I am trying to schedule a meeting with both web and audio. When I click Schedule, I get a
system message asking if I want to schedule an audio-only meeting.
Possible Cause Web meetings are dependent on the availability of web licenses. If you try to
schedule a meeting when there are not enough web licenses available, the system will give you the
option to schedule a meeting with audio only.
Solution If an audio-only meeting is not suitable, try to change the time or date of your meeting or

consider limiting your list of participants.

Error Message: Meeting ID is Unavailable
Problem I’m trying to schedule a meeting with a certain meeting ID, but I receive an error that the

meeting ID is unavailable. I know that there are no other meetings that include that meeting ID at the
time I am trying to schedule.
Solution To allow participants to join a meeting shortly before the meeting officially begins, and to

enable a meeting to be extended if necessary, the actual duration that the system reserves for a meeting
might exceed the time that the scheduler specifies. Therefore, it might not be possible to schedule two
meetings that include the same meeting ID very close together. The system administrator makes the
settings that affect this functionality.

No Notifications After Updating Microsoft Outlook-Scheduled Meeting
Problem I scheduled a meeting using Microsoft Outlook and then modified the meeting using another
interface, but none of the invitees received an updated meeting notification.
Solution When you schedule a meeting using Microsoft Outlook and then modify or delete the meeting

using a different interface, such as the web, the system does not send out updated notifications.

Error Message: Different Meeting
Problem You see the following error message: The meeting being scheduled is different than the one in
Cisco Unified MeetingPlace Web Conferencing.
Possible Cause It is possible that you clicked the Schedule button twice before the system had a
chance to respond. This results in a delay between the scheduled meeting and the response.
Solution Use the Find Meeting tab to see if your meeting was scheduled before attempting to schedule

the meeting again.
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Error Message: Guest Profile Cannot be Used
Problem You see the following error message: Guest profile is reserved for system use and cannot be

used for current operation.
Possible Cause Your meeting was scheduled to only allow Cisco Unified MeetingPlace profile
users. No guests are allowed.
Solution Reschedule the meeting allowing guest users.

How to Resolve Find Meeting Problems
•

Cannot See the Find Link, page 167

•

My Meetings Option is Unavailable, page 167

•

Cannot Find a Meeting, page 167

•

Cannot Find the Recording for a Meeting, page 168

•

Meeting is Missing, page 168

Cannot See the Find Link
Problem After entering the URL for my Cisco Unified MeetingPlace server, I see the
Cisco Unified MeetingPlace home page but a number of links, including Schedule and Find, are missing.
Possible Cause It is possible that your Cisco Unified MeetingPlace system is configured for both
internal (on the company network) and external (Internet) access and that you have accessed the
URL for external access.
Solution Check the URL you entered and make sure that it is directed to go to the internal system. This
might require you to contact the meeting scheduler or system administrator.

My Meetings Option is Unavailable
Problem I want to find my meetings, but the My Meetings option does not appear on the Find Meeting

page.
Solution Make sure that you are logged in with your Cisco Unified MeetingPlace user ID and password.

Cannot Find a Meeting
Problem I cannot find a meeting I just scheduled.
Solution Try refreshing the page to make sure you are viewing the most current data.
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Cannot Find the Recording for a Meeting
Problem I am entering the meeting ID for a meeting I attended so that I can access the recording, but the

system is giving me the following error message: Error:[5164] No Mtg was found with the specified Mtg
ID.
Possible Cause You are trying to access a meeting that took place over 24 hours ago on an external

web server.
Solution Sign in to the internal web server and search for the same meeting. The meeting should appear

as a Past meeting and the recording should be available as part of the meeting.

Meeting is Missing
Problem The meeting I am looking for does not appear on the list, but I expect the meeting to be there.
Solution Try the following solutions:
•

The list of meetings might be too long to fit on one screen. Click the links at the bottom to see more
meetings in the list.

•

Make sure you have selected the correct radio button for the meeting - Past - Today's - Future.

•

Check the date range of your search. Be sure you entered the year using four digits.

•

The meeting you are searching for might not be a published meeting.

How to Resolve Meeting Notification Problems
•

Scheduler Does Not Receive Meeting Notifications, page 168

•

Invitees Do Not Receive Meeting Notifications, page 169

Scheduler Does Not Receive Meeting Notifications
Problem I am not receiving meeting notifications to meetings that I am invited to.
Solution Try the following solutions:
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•

Ensure that your e-mail address is entered correctly in your profile.

•

The meeting scheduler might have entered your e-mail address incorrectly when scheduling the
meeting. Contact the scheduler to verify your e-mail address.

•

Your system administrator might have set options that prevent you from receiving some or all
meeting notifications. Contact your system administrator.

•

Network or other problems might exist. Contact your system administrator.
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Invitees Do Not Receive Meeting Notifications
Problem Some or all of the people I invite to my meetings do not receive notifications or updated
invitations.
Solution The system automatically sends updated meeting notifications if any of the following changes:
•

Start time

•

Meeting ID

•

Password

•

List of invitees

No other changes will generate a notification. If you made one of the listed changes and still have a
notification issue, consider the following:
•

The e-mail addresses of your invitees might not be entered correctly in their profiles. Alert invitees
who do not receive the notifications, and recommend that they check the addresses in their profiles.

•

You might not have entered the e-mail addresses of your invitees correctly when you scheduled the
meeting. Verify the addresses of invitees who do not receive the notifications.

•

Your system administrator might have set options that prevent some recipients from receiving some
or all meeting notifications, or that prevent e-mail notifications from being sent when you schedule
or reschedule meetings. Contact your system administrator.

Related Topic
•

Inviting Participants During the Scheduling Process in the Inviting Participants to a Meeting module

How to Resolve Password Problems
•

No User ID or Password, page 169

•

Forgotten Password, page 169

•

Password Does Not Work, page 170

•

Do Not Have Meeting Password, page 170

No User ID or Password
Problem I don't have a user ID or password to get into a meeting.
Solution Contact your administrator to request a user ID or password. Some meetings allow guest logins;
other meetings may allow guests, but only with the approval of the host/moderator, which may take a
few minutes.

Forgotten Password
Problem I cannot remember my password.
Solution Contact your system administrator.
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Password Does Not Work
Problem My password does not work.
Solution Check the following:
•

Passwords are case sensitive. Make sure Caps Lock is not on.

•

Make sure you entered the correct password; every profiled user has two passwords: one for logging
in over the web and one for logging in using the phone.

•

Contact your account administrator to verify access for the account.

Related Topic
•

Your User IDs and Passwords in the Welcome to Cisco Unified MeetingPlace module

Do Not Have Meeting Password
Problem I do not have the meeting password.
Solution Check to see if the password is specified in an e-mailed meeting invitation. If it is not, or you

did not receive a meeting notifications, contact the meeting scheduler.

How to Resolve Join Meeting Problems
•

Unable to Outdial From Cisco WebEx Meeting Room, page 170

•

Meeting Access Issues, page 171

•

Meeting Still Available 30 Minutes After End, page 171

•

Error Message: Meeting ID Not Found, page 171

•

Error Message: No System Resources Available, page 172

•

System Does Not Call Me for Meetings, page 172

•

Error Message: Too Soon to Attend, page 172

Unable to Outdial From Cisco WebEx Meeting Room
Problem When I click Join Teleconference from the Cisco WebEx meeting room, I get the following
error message: Error attempting to communicate with the telephony.
Possible Cause The time difference between the Cisco WebEx server and the
Cisco Unified MeetingPlace server is too long (over 6 minutes) and is causing authentication
between the two servers to fail.
Solution Contact your system administrator.
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Meeting Access Issues
Problem I cannot access the meeting.
Solution First, check the following items:
•

Are you connected to the Internet?

•

Are you accessing the correct URL?

•

Have you registered for the event or seminar?

•

Did you change your password recently?

Then, try the following actions:
•

Try accessing the meeting as a registered user or guest.

•

Disable popup blocker software.

•

Clear the your web browser cache.

•

Try connecting from another computer.

Meeting Still Available 30 Minutes After End
Problem I scheduled a meeting to last for one hour. No one attended, but the meeting is still available 30

minutes after the meeting was supposed to end.
Possible Cause The system is configured to release ports for a meeting 30 minutes after the meeting
is scheduled to end.
Solution Do nothing. This is normal behavior. If you know that the meeting will be unattended, make

sure that you cancel the meeting before it starts to release the scheduled ports.

Error Message: Meeting ID Not Found
Problem I am on the Cisco Unified MeetingPlace web page. When I enter the meeting ID, I get an error
message: Meeting ID not found.
Possible Cause It is possible that your Cisco Unified MeetingPlace system is configured for both
internal (on the company network) and external (Internet) access and that you have accessed the
URL for external access.
Solution Check the URL you entered and make sure that it is directed to go to the internal system. This
might require you to contact the meeting scheduler or system administrator. If you know the URL for
the internal system, try using your meeting ID on that web site.
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Error Message: No System Resources Available
Problem I am trying to join a web meeting, but see an error message similar to “No system resources
available for operation.”
Possible Cause Your system does not have enough web conferencing licenses available.
Solution Contact your system administrator to have more web conferencing licenses added to your

system or wait until some licenses become available (such as when other end users have finished their
web meetings).

System Does Not Call Me for Meetings
Problem The system does not automatically call me in to the meeting but I expect it.
Possible Cause There might be a problem with your profile configuration regarding how the system
finds you for a meeting.
Solution Contact your system administrator to review your profile configuration.

Error Message: Too Soon to Attend
Problem I get an error message that states “Too soon to attend” when I try to join the web meeting from
a click to attend link in a meeting notification.
Possible Cause Unknown.
Solution
Step 1

Open a browser.

Step 2

Enter the Cisco Unified MeetingPlace URL.

Step 3

Click Find Meeting.

Step 4

Click the Meeting ID.

Step 5

Click Connect.

Related Topic
•

How to Attend a Meeting in Attending a Meeting module

How to Resolve Problems Joining the Web Meeting Room
Note
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This section deals primarily with problems you may encounter in the Cisco Unified MeetingPlace web
meeting room. If you are using the Cisco WebEx integration with WebEx scheduling option, use the help
available from within the Cisco WebEx web meeting room or from WebEx.com to find information
regarding various Cisco WebEx features and functions.
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•

Cannot Join Web Meeting Room, page 173

•

Error Message: Session is Stale, page 174

•

Repeated Prompts to Download Adobe Flash Player, page 174

•

Cannot Join a Locked Meeting, page 175

Cannot Join Web Meeting Room
Problem I cannot join the Cisco Unified MeetingPlace web meeting room.
Possible Cause Unknown.
Solution Try the following solutions:
•

Run the browser test to be sure your computer and software are compatible with the web meeting
room.

•

If you downloaded the correct version of the Adobe Flash Player during the browser test, then after
it is installed, close all browser windows, open a new browser window, and try again to connect to
the meeting.

•

Verify that your internet connection is working properly by verifying that you can connect
successfully to other web sites.

•

Disable any pop-up blockers or unblock the Cisco Unified MeetingPlace URL to access the meeting.

•

Try clearing the cache of your browser.

•

Try connecting from another computer.

•

There might be issues on the side of the meeting presenter or an issue with the event.

•

Your system might not have enough capacity to accommodate you. You can try again later to join
the web portion of your meeting and see if capacity has become available.
Possible Cause You are trying to join a meeting through the internal Cisco Unified MeetingPlace
server when you are not logged in to the company network.

Solution Check the e-mail notification and click the external meeting URL.
Possible Cause You are trying to access the meeting from behind a proxy server and you are using
Microsoft Internet Explorer.
Solution Do the following:
Step 1

Open a Microsoft Internet Explorer browser window.

Step 2

Choose Tools > Internet Options > Advanced.

Step 3

Check Use HTTP 1.1 through proxy connections and click OK.

Step 4

Close all browser windows then re-open them.

Step 5

Try again to connect to the meeting.

Possible Cause You do not have the correct version of the Flash Player and you cannot obtain it from the

Browser Test.
Solution Do the following:
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Step 1

Open a web browser and go to
http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash.

Step 2

Click Install Now.

Step 3

Close all browser windows.

Step 4

Reopen browser windows.

Step 5

Try again to connect to the meeting.

Troubleshooting Tip

If you still cannot join the web meeting room, contact your Cisco Unified MeetingPlace system
administrator.
Related Topic
•

Preparing to Attend a Cisco Unified MeetingPlace Meeting for the First Time in Attending a
Meeting module

Error Message: Session is Stale
Problem You see the following error message: Session is stale.
Possible Cause You signed in to Cisco Unified MeetingPlace from a different location than the one
you originally used and the system disconnected your first browser connection. If you then go back
to the first browser, you will receive a “stale session” notification.
Possible Cause You signed in to Web Conferencing, but did not participate in the session for over an

hour. The system disconnected you to free some room for new users and informs you that your
session is stale.
Solution Cisco Unified MeetingPlace Web Conferencing keeps session information about each user who

connects to the home page to find, schedule, or update a meeting or configure account settings. The
session information is kept for a minimum of one hour from the your last session up to a maximum of
24 hours. Close the connection with the stale session and try to connect again.

Repeated Prompts to Download Adobe Flash Player
Problem I have already downloaded the Adobe Flash Player and Cisco Unified MeetingPlace is
prompting me to download it again.
Solution If you have multiple browsers installed on your computer, the system will prompt you to

download the Adobe Flash Player the first time you use each browser to join the web meeting room.
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Cannot Join a Locked Meeting
Problem I have requested to join a locked meeting but nothing is happening. I know that I am welcome
in the meeting.
Solution See Requesting Entry to a Locked Cisco Unified MeetingPlace Meeting in Attending a Meeting

module.

How to Resolve Problems During a Meeting
Note

This section deals primarily with problems you may encounter in the Cisco Unified MeetingPlace web
meeting room. If you are using the Cisco WebEx integration with WebEx scheduling option, use the help
available from within the Cisco WebEx web meeting room or from WebEx.com to find information
regarding various Cisco WebEx features and functions.
•

Clicking Sounds While the Meeting Console Is Loading, page 175

•

Meeting Console Disappears, page 175

•

Permissions Are Incorrect, page 176

•

No Presenter Permissions, page 176

•

Users Cannot See My Actions, page 176

•

Unstable Web Meeting Room, page 177

•

Screen Objects Missing, page 177

•

Volume Controls Are Disabled, page 177

•

Participant Listed Twice, page 178

•

Cannot Install Cisco Unified Presenter Add-in, page 178

Clicking Sounds While the Meeting Console Is Loading
Problem I hear clicking while my meeting console is loading or when a presentation is refreshing.
Possible Cause The volume on your computer is too high.
Solution Turn this sound off by adjusting the volume control through your Control Panel.

Meeting Console Disappears
Problem My meeting console disappeared when I clicked a link in Microsoft Word or Outlook.
Possible Cause This is probably due to the way you set your browser to reuse windows. Setting your
browser to reuse windows replaces the content in your current window with whatever content is
invoked by the link.
Solution Either refrain from clicking links in other applications while you are in a web conference, or
set Internet Explorer to not reuse windows. See Setting Internet Explorer to Not Reuse Windows,
page 176.
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Possible Cause A moderator has used the Web Links tool to push a web page to meeting participants.
Solution In this case, the meeting console remains open, but another browser window opens in front of

it. In this case, minimize or close the new browser window to return to the meeting console.

Setting Internet Explorer to Not Reuse Windows
Procedure
Step 1

From your Internet Explorer, go to Tools > Internet Options > Advanced.

Step 2

Scroll down to the Browsing section.

Step 3

Click Reuse Windows for Launching Shortcuts to uncheck it.

Step 4

Click Apply.

Step 5

Click OK.

Permissions Are Incorrect
Problem I am a profiled user but I enter the Cisco Unified MeetingPlace web meeting room with only

Presenter permissions. I expected to have Moderator permissions.
Solution Make sure that you logged in as a profiled user. If you enter as a guest user, you will have only

Presenter permissions.

No Presenter Permissions
Problem I am supposed to be a presenter, but I logged in to the Cisco Unified MeetingPlace web meeting
as a participant.
Solution If you are logged in as a guest, exit the meeting and log in as a profile user. If you are designated

as a presenter for the meeting, you may need to log in with your user profile account to receive the proper
permissions. If after logging in as a profile user you still do not have Presenter permissions, contact the
meeting moderator or the Cisco Unified MeetingPlace administrator.

Users Cannot See My Actions
Problem Participants are not seeing my actions in the Cisco Unified MeetingPlace web meeting.
Solution Check the participant list to make sure that you are a presenter. Presenters are listed with a

presenter icon (person in front of a presentation board) at the beginning of each name. Also make sure
you are not in Preparing mode, because actions are not visible to participants in this mode. Send a
message to the host asking for presenter status or try logging in as a registered user.
Be aware that participant requests may not be seen by the presenter. Moderator and presenters should
pay attention to the status and menu bars, and choose to accept sign-in requests.
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Unstable Web Meeting Room
Problem My Cisco Unified MeetingPlace web meeting room is breaking up or redrawing very slowly, or
does not stay connected.
Solution Try the following solutions:
•

Make sure that you are not using any other applications or processes that are network-intensive. For
example, do not download video files from the Internet while you are attending a meeting.

•

Click Help > Connection Status to verify that your connection is adequate. If not, try choosing a
lower bandwidth.

•

If you are attending through a modem connection, make sure that you are not doing any other
activity that uses the available modem bandwidth.

•

If you continue to experience network connection problems, ask a meeting moderator to reduce the
speed of the web meeting room connection.

Related Topics
•

Changing Your Connection Speed to the Web Meeting Room in the Managing Your
Cisco Unified MeetingPlace Web Meeting module

•

Optimizing the Web Meeting Room Bandwidth in the Managing Your Cisco Unified MeetingPlace
Web Meeting module

Screen Objects Missing
Problem Buttons and options are missing from my view of the Cisco Unified MeetingPlace web meeting

room.
Solution You might not have the permission level that you expect to have. Users with Audience or
Presenter permissions have fewer privileges in the web meeting room than those with Moderator
permissions. You can send a message to a moderator, or ask in the meeting, to request a different
permission level.

Volume Controls Are Disabled
Problem The option to mute a participant is dimmed in the Cisco Unified MeetingPlace participant list.
Solution
•

If the participant has not already joined using the phone, audio options are not available when the
name of that participant is selected.

•

If the participant has joined the web and voice meetings separately, the participant will be listed
twice unless a moderator has merged the instances. The audio controls will be dimmed if you select
the instance that has joined the web meeting. To modify audio options, first merge the two instances,
or select the instance that has joined the voice meeting.

•

If you have selected multiple participants in the list, if any of the selected participants displays in
the list as a web-only participant, deselect that entry in the list.
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Related Topic
•

Merging Two Instances of a Participant in the Participant List in the Managing Your
Cisco Unified MeetingPlace Web Meeting module

Participant Listed Twice
Problem A participant displays twice in the Cisco Unified MeetingPlace participant list.
Possible Cause This can be caused by one of the following:
•

A participant has dialed in to join the meeting instead of having the system dial out to him.

•

A guest user has dialed in to the meeting, been renamed in the participant list, then left the meeting.
If the guest dials in again, the person enters as a separate entity.

•

A participant has entered the audio/video and web meetings separately, entering one instance as a
profiled user (by logging in), and the other as a guest (without logging in). Or the participant has
entered both instances as a guest.

Solution If you have Moderator permissions, merge the two entries that are known to be the same

participant.
Related Topic
•

Merging Two Instances of a Participant in the Participant List in the Managing Your
Cisco Unified MeetingPlace Web Meeting module

Cannot Install Cisco Unified Presenter Add-in
Problem I get an error when I try to download the Cisco Unified Presenter Add-in from inside the web
meeting room.
Possible Cause You might lack the appropriate permissions to install an application on a local hard
drive or some antivirus software is preventing the installation of an executable file on a local hard
drive.
Solution Contact your system administrator to assist you with your permissions or antivirus software

configuration.
Related Topic
•

Installing the Cisco Unified Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

How to Resolve Problems When Sharing Content
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•

Cannot Share Content, page 179

•

Other Users Cannot See My Application, page 180

•

Shared Document Does Not Appear, page 180

•

Cannot Share Certain Types of Content, page 180

•

Cannot Take Control of a Document, page 180
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•

Black Screen, page 181

•

Blue Box Appears, page 181

•

Text in Share Window is Too Small, page 181

Cannot Share Content
Problem I am unable to share content during my Cisco Unified MeetingPlace web meeting.
Possible Cause You have Audience permissions. This allows you to view presentations, applications,
and whiteboards, but not share.
Solution Roll your mouse over the icons to the left of your name to see your permission level. If your

permissions are incorrect, ask the moderator of your meeting to change your permission to Moderator.
Possible Cause You did not install the Cisco Unified Presenter Add-in.
Solution Install the Cisco Unified Presenter Add-in. For information, see Installing the Cisco Unified
Presenter Add-in in the Sharing a Screen, Documents or Whiteboard in Cisco Unified MeetingPlace
module.
Possible Cause You are attempting to share the screen or a document on the desktop by using the
wrong endpoint. Users on Linux and Unix systems can only share documents that are attached to the
meeting or uploaded to the meeting console.
Solution None.
Possible Cause You are using Internet Explorer and chose not to accept the
Cisco Unified MeetingPlace web certificate.
Solution Close your browser and access the meeting again. Choose to accept the web certificate.
Problem You have downloaded the Cisco Unified Presenter Add-in but cannot share.
Possible Cause There is an issue with the Cisco Unified Presenter Add-in.
Solution Collect diagnostic logs on the client machine and send to your Cisco support representative.
See Collecting Diagnostic Logs for the Cisco Unified Presenter Add-in On a Client Machine, page 179.

Collecting Diagnostic Logs for the Cisco Unified Presenter Add-in On a Client Machine
Caution

Logging heavily affects the performance of the meeting room client and Cisco Unified Presenter Add-in.
Enable logging only while you are troubleshooting a problem, then disable it when you are done.
Procedure

Step 1

Open a new file in a text editor.

Step 2

Type PlayerLogging=1 and press Enter.

Step 3

Save the file as mms.cfg in the following location:
•

On a Microsoft Windows machine, in the System32 folder of your Windows installation (for
example, C:\Windows\System32\mms.cfg).
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•

On a Macintosh machine, in the MacintoshHD\Library\Application Support\Macromedia\ folder.

Debugging output is logged to <Drive>:\Documents and Settings\<your login name>\My
Documents\ciscounifiedaddin6x0.log on Windows machines, or to your ~ folder on Macintosh
machines.

Other Users Cannot See My Application
Problem Participants cannot see the application I am sharing.
Solution The shared application must be visible on your screen at all times. If an unshared application is

open and covering the shared application on the screen of the sharing presenter, meeting participants will
not see portions of the shared application covered by the unshared application but will instead see a
blue-checkered pattern.

Shared Document Does Not Appear
Problem My document is not appearing in the Cisco Unified MeetingPlace web meeting.
Possible Cause You may not have uploaded the document into the meeting room.
Solution See How to Share a Document in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module.

Cannot Share Certain Types of Content
Problem I am unable to show content such as Word documents, Excel spreadsheets, or web pages during
my Cisco Unified MeetingPlace web meeting.
Solution Confirm that you are a host or presenter and have the Cisco Unified Presenter Add-in installed.

Presenters must share their screen in order to show this type of content.

Tip

To share web pages, use the Web Links tool, which will allow all participants to launch the web page in
a separate browser window. See How to Use the Web Links Tool in the Managing Your
Cisco Unified MeetingPlace Web Meeting module.

Cannot Take Control of a Document
Problem The host of the web conference opens a document for collaboration, but the other participants
are unable to take control.
Possible Cause The participant who has control of the document has not clicked the Release Control
button. Sometimes, this is required before another user can collaborate.
Solution Ask the participant who has control of the document to click the Release Control button.
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Possible Cause The user does not have the appropriate meeting console permissions to collaborate.
Solution None. Only those with Presenter permissions can take control of any document being shared by

the host.

Black Screen
Problem Sometimes a black screen appears when someone is sharing.
Solution This is normal. The Share tool area is black while the presenter selects the content to share.

Blue Box Appears
Problem I am sharing my screen, but participants see only a blue box with a checked pattern.
Possible Cause You are hiding the application that you want to share with other applications or
documents on your screen.
Solution If you are sharing one application in the Cisco Unified MeetingPlace web meeting, rather than
the entire screen, that application must be visible on your screen at all times. Click the document or
application that you want to share in order to bring it to the front for sharing.

Related Topic
•

Sharing a Screen During a Meeting in the Sharing a Screen, Documents or Whiteboard in
Cisco Unified MeetingPlace module

Text in Share Window is Too Small
Problem I am sharing my screen, and the text in the share window is too small for participants to see.
Solution Click the button at the bottom of the Share window, which restores the shared content to the

original size. The shared content also becomes scrollable again.

How to Resolve Voice Meeting Problems
•

Difficulty Hearing Participants, page 181

•

Poor Audio Quality While Using Soft Phone Endpoint, page 182

•

Excessive Background Noise, page 182

•

Names Missing from Announcements, page 183

•

Phone Key Commands Do Not Work, page 183

Difficulty Hearing Participants
Problem Some voices are very low and no one can hear them.
Solution Ask the participant to increase the volume on their phone.
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Poor Audio Quality While Using Soft Phone Endpoint
Problem You are attending a web meeting over your computer and a soft phone product, such as
Cisco Unified Personal Communicator or Cisco IP Communicator. There is a presentation taking place.
The audio is either choppy or garbled.
Possible Cause The soft phone application, along with the presentation activity, is increasing the
CPU usage beyond its 80% usage threshold. The increased latency is resulting in choppy or garbled
audio for the presenter and for those participating in the meeting.
Solution Try the following solutions:
•

Make sure that you are not using any other applications or processes that are network-intensive. For
example, do not download video files from the Internet while you are attending a meeting.

•

Click Help > Connection Status to verify that your connection is adequate. If not, try choosing a
lower bandwidth.

•

If you are attending through a modem connection, make sure that you are not doing any other
activity that uses the available modem bandwidth.

•

If you continue to experience network connection problems, ask a meeting moderator to reduce the
speed of the web meeting room connection.

Related Topics
•

Changing Your Connection Speed to the Web Meeting Room in the Managing Your
Cisco Unified MeetingPlace Web Meeting module

•

Optimizing the Web Meeting Room Bandwidth in the Managing Your Cisco Unified MeetingPlace
Web Meeting module

Excessive Background Noise
Problem There is a lot of unwanted noise in the meeting.
Solution Do the following:
Step 1

Determine the source of the noise by seeing whose name appears in the Who’s Speaking section of the
Participant List.

Step 2

Mute the offending line.

Related Topics
•
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Meeting module
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Names Missing from Announcements
Problem I do not hear the names of some participants when they enter or exit the meeting, even though
the announcement options are set to Beep + Name.
Possible Cause The name of the participant was probably not recorded when the participant logged

in to the system. All participants are prompted to record their name when they join a meeting
through an audio connection.
Solution If you require that all participants in the audio portion of your meeting identify themselves by

name, tell the participants that they must record their names when they hear the prompt.

Phone Key Commands Do Not Work
Problem I am trying to use phone commands, but nothing happens when I press the number buttons.
Solution The system will not allow you to enter commands from the phone keypad when information

about meetings or participants is visible on the phone screen. For a workaround, see Tips for Using
Cisco Unified MeetingPlace with Your Cisco Unified IP Phone in the Using PhoneView With
Cisco Unified MeetingPlace module.

How to Resolve Video Meeting Problems
•

Video Camera Does Not Launch, page 183

•

Cannot See Image When Using Cisco Unified Video Advantage, page 184

•

Time Delay When Switching Between Active Speakers, page 184

•

Video Meeting Ended Abruptly, page 184

Video Camera Does Not Launch
Problem I am calling through a phone that is connected to my video endpoint, but my video window does
not launch.
Possible Cause Your video endpoint and phone are not configured properly.
Solution Contact your system administrator to verify your configuration.
Possible Cause The meeting is not scheduled as a video meeting.
Solution Do nothing. Video will not launch if the meeting was not scheduled as a video meeting.
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Cannot See Image When Using Cisco Unified Video Advantage
Problem I am using Cisco Unified Video Advantage as my video endpoint. My video window launched,
but I cannot see an image.
Possible Cause You changed the video bit rate on the Cisco Unified Video Advantage console. If the

bit rate falls lower than what is supported by the meeting, you will not see video.
Solution Try the following:
Step 1

Open your Cisco Unified Video Advantage console.

Step 2

Choose Settings > Video Quality.

Step 3

Move the slider up to the minimum bit rate for the meeting.

Step 4

Close the console.

Time Delay When Switching Between Active Speakers
Problem I see a delay of a few seconds whenever the video display switches from one active speaker to

another.
Solution Do nothing. This is expected behavior.

Video Meeting Ended Abruptly
Problem My video meeting suddenly lost all video. We still have audio though.
Possible Cause Video resources on the system were disabled or removed. As a result, the meeting
was de-escalated to a voice meeting.
Solution If the video resources are reinstated later, you will still not be able to get video on your current

meeting, even if new callers come into the existing meeting. However, video will be enabled if a new
meeting is started after your current meeting.

How to Resolve Problems with PhoneView
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•
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•
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Log In Issue
Problem Logging into the Cisco Unified IP Phone does not work, or I get an error (“user not recognized”

or “profile does not exist.”)
Solution See Cannot Log In Through the Phone, page 163.

Session Times Out
Problem My session times out while I am using Cisco Unified MeetingPlace PhoneView on my
Cisco Unified IP Phone.
Solution Press the Services button on your Cisco Unified IP Phone twice. Depending on the model of
your phone, this button might be a globe icon or labeled Services.

Related Topic
•

Setting Up PhoneView in the Using PhoneView With Cisco Unified MeetingPlace module

Cannot Access In-Session Features
Problem I have joined the meeting by phone, but I cannot access in-session features such as the list of
current participants or the mute feature.
Possible Cause You did not sign in to the meeting as a profiled user.
Solution Hang up and join the meeting again as a profiled user.

Softkey Button Changes
Problem After I press a softkey on my Cisco IP Communicator or Cisco Unified IP Phone Model 7970
phone, the button changes for a few moments.
Solution This is normal. The button will return to normal when the system finishes processing your

request.

How to Resolve Cisco WebEx Meeting Problems
•

Expelled Participant Still Appears in Participant List, page 186

•

Error Message: A WebEx Meeting is Already in Progress, page 186

•

User Cannot Dial Out from the Cisco WebEx Meeting Room, page 186

•

Extra Meeting Notifications, page 186

•

Error Message: Error Scheduling Meeting, page 187

•

Reconnecting to a Cisco WebEx Meeting, page 187
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Expelled Participant Still Appears in Participant List
Problem The meeting host expelled a participant from the meeting. The name of the expelled participant
is still displayed in the Participant list.
Possible Cause The participant entered the meeting from a Macintosh system and did not click OK
in the pop-up window that informed him that he was being expelled from the meeting.
Solution Do nothing. Even if the name of the participant remains in the Participant list, the participant

is no longer part of the meeting.

Error Message: A WebEx Meeting is Already in Progress
Error Message A WebEx meeting is already in progress. You must use another browser
to start a second meeting.
Explanation You are attempting to schedule or attend a second Cisco WebEx meeting from the same
computer. This occurs whether you are using Internet Explorer or Firefox.
Recommended Action Use a separate browser to start the second meeting.
Problem I have the Cisco Unified MeetingPlace home page open. When I open another window in the
same browser to schedule or attend a second meeting, I receive an error message prompting me to use
another browser.
Possible Cause You are using Firefox. All Firefox windows share the same process.
Solution Open a window in Internet Explorer and schedule or attend your second meeting from there.

User Cannot Dial Out from the Cisco WebEx Meeting Room
Problem I cannot dial out from the Cisco WebEx meeting room as a host, but can dial out as a guest.
Solution Your Cisco WebEx system administrator will need to make sure that the following is checked
in your Cisco WebEx account:
•

Call-in teleconferencing

•

Call-back teleconferencing

•

Global call-back teleconferencing

•

Other teleconference service

Also, make sure that your Cisco Unified MeetingPlace profile setting allows outdial.

Extra Meeting Notifications
Problem After scheduling my meeting, I receive extra email notifications from Cisco WebEx. This

occurs when I try to attend the meeting on Cisco WebEx.
Solution Your system administrator must do the following in the Cisco WebEx Site Administration

interface, on the Site Setting page: Set meeting email reminders to Off.
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Error Message: Error Scheduling Meeting
Problem I receive the following message when I try to join a meeting: “Error scheduling meeting”.
Solution Your system administrator must do the following in the Cisco WebEx Site Administration

interface, on the Site Setting page:
•

Make sure that the setting for “All meetings must have a password” matches the equivalent setting
in Cisco Unified MeetingPlace.

•

Uncheck Require strict passwords for meetings.

Reconnecting to a Cisco WebEx Meeting
Problem My Cisco WebEx meeting disconnected. How do I reconnect to the same meeting?
Solution Cisco WebEx is configured to automatically reconnect whenever you are disconnected from

your meeting. If the reconnect fails, do the following:
1.

Close the Cisco WebEx browser window.

2.

Go to the Cisco Unified MeetingPlace Current Meeting page (which should already be open).

3.

Click Connect to rejoin the same meeting.

Reasons You Might be Removed from a Web Meeting
Problem You are in the meeting console and initiate a web browser session from another application (for
example by clicking a link in Microsoft Word or Microsoft Outlook). You are removed from the web
meeting.
Possible Cause Your web browser is configured to reuse browser windows. The link replaced your
meeting console link, thus removing you from the web meeting.
Solution Do not click links in other applications while you are in a web meeting.
Possible Cause You are on a slow connection and are falling too far behind in the web meeting.
Solution Run the browser test to report the speed of your connection with the

Cisco Unified MeetingPlace server.
Related Topics
•

Preparing to Attend a Cisco Unified MeetingPlace Meeting for the First Time in the Attending a
Meeting module
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•
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Field Reference: Meeting Scheduling Page
Only users who sign in by using their Cisco Unified MeetingPlace profiles can schedule meetings, view
a list of meetings, and access system features unavailable to guests.
Parameter

Description

Subject

A short description that distinguishes your meeting in Search results and meeting confirmation pages
for users. If no subject is specified, the last name of the meeting scheduler is used to populate this field.
Note

The default maximum character length for this parameter is 63 characters.

Meeting ID

A number that allows the system to uniquely identify a meeting that is occurring at any particular time.
The system can automatically assign meeting IDs, or you can assign a custom ID.

Date

The date of your meeting.

Time

The time you want your meeting to start. This is based on your time zone setting.

Duration

The duration of your meeting in minutes. The default maximum meeting length is 24 hours for voice
meetings and 12 hours for web meetings. The minimum meeting length is 2 minutes.

Web conference
provider

Which web conferencing environment you want to use: Cisco Unified MeetingPlace or Cisco WebEx.
Note

This field is only visible if your system and user profile are configured for it.
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Parameter

Description

Meeting template

Which template you want to use for your web meeting.
Cisco Unified MeetingPlace offers three predefined templates: Collaborative, Presentation, and
Webinar. You can also choose a user-defined template.
Cisco WebEx offers one predefined template: Meeting Center.
Note

On behalf of user

The user ID of the person for whom you are scheduling a meeting.
Note

Password

If your user profile does not allow you access to the Cisco Unified MeetingPlace full meeting
room, you will see only the Collaborative and Webinar options for the meeting template, and
the meeting template you choose will affect only the audio permissions for participants.
Participants who join the web portion of meetings you create will have access only to the
Participant list and associated audio and video controls.
This field is available only to users who have Attendant or System Manager privileges.

An optional password that you are setting for your meeting. If you choose to protect a meeting with a
password, all invitees must enter this password to access your meeting. If you do not require password
protection, leave this field blank.
Note

This parameter accepts a maximum of 24 characters.

Billing code

If your company uses bill-backs, this field contains the number that is used to identify the group or
department that should be billed for this meeting.

Meeting category

An optional parameter that allows you to set your meeting within a specified category of meetings (for
example, all Sales meetings or Crisis meetings).
Meeting categories are preconfigured by your system administrator.

Allow external web
participants
Number of
participants

Whether users outside your corporate firewall can access this meeting.
Note

This field is only available if your Cisco Unified MeetingPlace deployment is set up with an
external web server.

The maximum number of people who will attend your meeting.

Related Topics
•

How to Schedule a Web Meeting in the Scheduling Meetings module

Field Reference: Meeting Recurrence Options
You can find these options by clicking Recurrence from the New Meeting scheduling page.
Frequency

Description

Once

This is not a recurring meeting.

Daily

This meeting occurs at the same time every day for a maximum of 200 days.

Bi-weekly

This meeting occurs every other week at the same time and day of the week.

Weekly

This meeting occurs once per week at the same time and day of the week.

Monthly by Date

This meeting occurs once per month on a particular date, for example, the 1st, the 15th, the 30th.
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Frequency

Description

Monthly by Day of
Week

This meeting occurs once per month on a particular day of the week (for example, the first Monday of
the month).

Weekdays

This meeting occurs only on weekdays.

Continuous

This meeting is always available. It has no end time or date. However, each instance of a continuous
meeting is limited to 24 hours.
This field is available only for users with System Manager privileges.
Note

You cannot invite video terminals to a continuous meeting. The system will return an error if
you attempt to schedule a continuous meeting with invited video terminals. Video endpoints
can attend continuous meetings, but only if unreserved ports are available.

Related Topics
•

How to Schedule a Web Meeting in the Scheduling Meetings module

•

How to Schedule a Video Meeting in the Scheduling Meetings module

Field Reference: More Scheduling Options
These fields determine the business rules of the specific meeting you are scheduling. You can find these
options by clicking More Options from the New Meeting scheduling page.

Note

Field

Depending on system configuration and your user profile settings, you may not see all of the
parameters that are described in the following table. You may also see additional fields called
“flex fields” that were customized for your use by your system administrator. If you are entering
information for a numerical flex field, your entry must be between -2147483648 and
2147483647.

Description

Meeting description A description of your meeting.
Who can attend

List meeting
publicly

Choose an option from the list to indicate who can attend the meeting:
•

Anyone—The meeting is unrestricted. Both profiled users and guest users can attend.

•

MeetingPlace Profile Users—All components of the meeting (audio, web, and video) are restricted
to profile users who sign in by using their Cisco Unified MeetingPlace user ID and password.

•

Invited Profile Users—All components of the meeting (audio, web, and video) are restricted to
profile users who were invited to attend. All invited users must sign in by using their Cisco Unified
MeetingPlace user ID and password.

Whether this meeting will be listed in the search results when users try to find a meeting by using the
Find Meetings button on the homepage.
If you do not check this check box, then only the scheduler and invitees will see this meeting listing
on the Find Meetings page.

Reserve all ports
meeting

This feature is only available to system managers to schedule maintenance meetings.
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Field

Description

Outdial all invitees
when first person
joins

Click to have the system dial out to all invitees after the first person joins the meeting.
The system dials out to eight invitees at a time until all invitees are joined into the meeting.
Note

This feature is only available for system administrators who schedule continuous meetings.

Audio Conferencing Options

Entry announcement Choose what users will hear when a new participant joins the meeting.
•

Beep Only—A short beep is emitted during the meeting to indicate that someone has entered the
meeting.

•

Beep + Name—After a short beep, the recorded name of the participant is announced.

Note

•

Exit announcement

You will only hear a beep and will not hear the recorded name for participants who have not
previously recorded their names. When Meeting Entry Mode is set to “Skip ID repeat and Skip
names”, you will only hear a beep and not hear the recorded name for participants upon entry.
Identify the participant before the meeting begins.
Silent—There is no indication that someone has entered the meeting.

Choose what users will hear when a participant leaves the meeting.
•

Beep Only—A short beep is emitted during the meeting to indicate that someone has departed the
meeting.

•

Beep+ Name—After a short beep, the recorded name of the participant is announced.

Note

•

You will only hear a beep and will not hear the recorded name for participants who have not
previously recorded their names. When Meeting Entry Mode is set to “Skip ID repeat and Skip
names”, you will only hear a beep and not hear the recorded name for participants upon
departure.
Silent—There is no indication that someone has departed the meeting.

End of meeting

Choose Yes if you want the system to announce that your meeting is ending. Otherwise, choose No or
Group Default.

Meeting extension

Choose Yes if you want the system to announce when your meeting is extended. Otherwise, choose No
or Group Default.

Automatically start
recording

Indicates whether you want your meeting to be automatically recorded when the meeting starts.
Choose No if you want the option to manually start recording the meeting from the meeting room or
from the phone.
Tip

Access meeting
attachments/
recordings

Meeting Language
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You can also press #61 on your phone to manually start recording during a meeting.

Who can access the recordings and attachments associated with the meeting.
•

None—Access is completely restricted. No one can access the recordings and attachments
associated with the meeting.

•

Anyone—Access is completely unrestricted. Anyone, including guest users, can access recordings
and attachments associated with the meeting.

•

MeetingPlace Profile Users—Access is accessible to any user who signs in by using a Cisco
Unified MeetingPlace user ID and password.

•

Invited Profile Users—Access is restricted to profile users who were invited to the meeting. All
invited profile users must sign in by using a Cisco Unified MeetingPlace user ID and password.

Indicates which language will affect the audio prompts users hear when they attend the meeting.
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Field Reference: Find Meeting Page

Field

Description

Notification Options

Enabled for meeting Choose Yes to have the system send notifications for the meeting.
Include attachments Choose Yes to include attachments with notifications.
Send if meeting
changes

Choose Yes to have the system send notifications if the meeting is updated or rescheduled.

Include Invitee List
When Scheduled
From Web

Choose Yes to include invitee names in notifications.

Related Topics
•

How to Sign In to Cisco Unified MeetingPlace in the Welcome to Cisco Unified MeetingPlace
module

•

Inviting Participants During the Scheduling Process in the Inviting Participants to a Meeting module

•

Copying a Meeting in the Scheduling Meetings module

•

How to Resolve Scheduling Problems in the Troubleshooting and Getting Help in
Cisco Unified MeetingPlace module

Field Reference: Find Meeting Page
Parameter

Description

Site to Search

Limits your search to a particular site.

Meeting ID

The ID of the meeting that you are searching for. The search engine accepts both numeric and vanity
ID forms (for example, 12345 or Sales).

From - To

The search engine searches for meetings scheduled for today by default. If the meeting that you are
searching for is a Past or Future meeting, click the applicable option.

Meeting category

An optional parameter that allows you to search within a specified category of meetings (for example,
all Sales meetings or Crisis meetings).
Meeting categories are preconfigured by your system administrator.
Note

Show public
meetings

The search engine cannot search for meetings scheduled on shared external servers by meeting
category. If you are searching for a meeting on a shared external server, use the Meeting ID
parameter instead.

If you choose No, the search engine will display only a list of meetings where you are either the
scheduler or an invitee.
If you choose Yes, the search engine will display a list of all public meetings.
Related Topics
•

Finding a Meeting in the Finding a Meeting in Cisco Unified MeetingPlace module
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Field Reference: Account Basics Page
Note

Field

Not all fields are described in the following table.

Description

Personal Information

Time Zone

The time zone used to configure your scheduling and notification activities.

Language

This is the language you see as your default language when you sign in to Cisco Unified MeetingPlace.

Billing Code

The billing code used by your organization for meetings you hold on Cisco Unified MeetingPlace.

Attend Settings

Phone Number

Your main phone number.
If your method of attending is set to Find Me or Call Me, the system uses this number to call you at
the start of meetings to which you are invited.

Alternate Phone
Number

An alternate number used to reach you, such as a mobile phone number.

Alternate Phone
Number 2

A second alternate number used to reach you.

Pager Type

The type of pager service you use.

Pager Number

Your pager number.

If your method of attending is set to Find Me, the system uses this number when it receives no answer
from your main phone number.
If your method of attending is set to Find Me, the system uses this number when it receives no answer
from your main phone number and first alternate phone number.

If your method of attending is set to Page Me, the system calls this number to page you with the phone
number and meeting ID when a meeting you are invited to is about to begin.
Method of
Attending

Your preferred method of joining a meeting.

Ways to Find Me

Determines the order in which the system dials your main, alternate, and pager numbers.

If this parameter is set to Find Me, the system dials up to three different phone numbers (main, alternate
and pager numbers) when trying to reach you. Specify the order in which you want the system to dial
these numbers by setting the Ways to Find Me parameter.

Receiving Notifications

E-Mail Address

Your e-mail address. This setting can either be your full Internet e-mail address (for example,
UserName@CompanyName.com) or your e-mail alias (for example, John Smith).
Related Topics
•

Updating Your Name, Time Zone, Language, or Billing Code Information in the Changing Account
Basics in Cisco Unified MeetingPlace module

Field Reference: Meeting Preferences Page
These settings determine the business rules of your meetings in general.
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Field

Description

Entry
announcement

Choose what users will hear when a new participant joins the meeting.
•

Beep Only—A short beep is emitted during the meeting to indicate that someone has entered the
meeting.

•

Beep + Name—After a short beep, the recorded name of the participant is announced.

Note

•

Departure
announcement

You will only hear a beep and will not hear the recorded name for participants who have not
previously recorded their names. When Meeting Entry Mode is set to “Skip ID repeat and Skip
names”, you will only hear a beep and not hear the recorded name for participants upon entry.
Identify the participant before the meeting begins.
None—There is no indication that someone has entered the meeting.

Choose what users will hear when a participant leaves the meeting.
•

Beep Only—A short beep is emitted during the meeting to indicate that someone has departed the
meeting.

•

Beep+ Name—After a short beep, the recorded name of the participant is announced.

Note

•

You will only hear a beep and will not hear the recorded name for participants who have not
previously recorded their names. When Meeting Entry Mode is set to “Skip ID repeat and Skip
names”, you will only hear a beep and not hear the recorded name for participants upon departure.
None—There is no indication that someone has departed the meeting.

End of meeting
announcement

Choose Yes if you want the system to announce that your meeting is ending. Otherwise, choose No or
Group Default.

Meeting
extension
announcements

Choose Yes if you want the system to announce when your meeting is extended. Otherwise, choose No
or Group Default.

Meeting Entry
Mode

Choose what users will hear when they try to join the audio portion of your meetings.
Echo Meeting ID—The system repeats the meeting ID so that users can confirm their choice. When users
first enter the meeting ID, their ID is repeated for confirmation. After users confirm the meeting ID, they
are asked to record their names then placed in the meeting.
Skip ID repeat—The system skips the repeat of the meeting ID. When users first enter the meeting, users
are asked to record their names then are placed in the meeting.
Skip ID repeat and Skip names—The system skips the repeat of the meeting ID and recording. When
users first enter the meeting ID, they are placed directly in the meeting without recording their names.

Default Meeting
Category

Choose from the set of category options to set your meeting within a specified category of meetings by
default.
Meeting categories are preconfigured by your system administrator.

Meeting Security Settings

Allow external
web participants

Choose Yes to schedule your meetings on an external web server. This makes your meetings accessible
to users attending over the Internet (outside the private corporate network).
Choose No to schedule your meetings on an internal web server. This makes your meetings accessible
only to users from inside the private corporate network.
Note

This parameter is displayed only if your Cisco Unified MeetingPlace deployment is configured
with an external site.
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Field

Description

Password
Required

Choose Yes to require a password for all of your meetings. If you choose Yes, you must enter a password
when you schedule meetings.
Otherwise, choose No or Group Default.

Who May Skip
Password

Choose MeetingPlace Profile Users to allow any profiled user to skip entering a password.

Publicly Listed
Meeting

Choose Yes to have your meetings displayed on the Find Meetings page when users search for public
meetings.

Choose Invited Profile Users to allow only profiled users who are invited to that meeting to skip the
password.

Choose No to have your meetings displayed only to meeting invitees.
Who Can Attend
Meeting

Choose an option to determine who can attend your meetings:
•

Anyone—This meeting is unrestricted. Both profile users and guest users can attend.

•

MeetingPlace Profile Users—All components of this meeting (audio, web, and video) are restricted
to profile users who sign in by using their Cisco Unified MeetingPlace user ID and password.

•

Invited Profile Users—All components of this meeting (audio, web, and video) are restricted to
profile users who were invited to attend. All invited profile users must sign in by using their
Cisco Unified MeetingPlace user ID and password.

Meeting Attachments and Recordings Settings

Auto-start
Recording

Access Meeting
Attachments
/Recordings

Choose Yes to automatically have the system record your meetings. You can choose to manually stop
recording from the meeting console. Otherwise, choose No or Group Default.
Note

This parameter is available only if the administrator has set your user profile setting “Able to
record meetings” to Yes.

Tip

If the administrator has set up your user profile setting “Able to record meetings” to Yes, you can
also manually start recording by pressing #61 from your phone.

Determines who can access attachments and recordings from your meetings.
•

None—Meeting Attachments/Recordings access is completely restricted. No one can access the
recordings and attachments associated with this meeting.

•

Anyone—Meeting Attachments/Recordings access is completely unrestricted. Anyone, including
guest users, can access recordings and attachments associated with this meeting.

•

MeetingPlace Profile Users—Meeting Attachments/Recordings access is accessible to any users who
sign in by using their Cisco Unified MeetingPlace user ID and password.

•

Invited Profile Users—Meeting Attachments/Recordings access is restricted to
Cisco Unified MeetingPlace profile users who were invited to the meeting. All invited profile users
must sign in by using their Cisco Unified MeetingPlace user ID and password.

Outdial Settings

Ask for Profile
Password

Choose Yes to have the system prompt users for their profile password when they are dialed into a
meeting. Otherwise, choose No or Group Default.

Notification Settings

Send for Meeting Choose Yes to have the system send invitees notifications for your meetings. Otherwise, choose No or
Group Default.
Include
Attachments
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Choose Yes to have the system include attachments with your notifications. Otherwise, choose No or
Group Default.
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Field

Description

Notification
Priority

Choose the importance of meeting notifications.

Send if Meeting
Changes

Choose Yes to have the system send your invitees updated notifications if information for your meetings
changes. Otherwise, choose No or Group Default.

Include Invitee
List When
Scheduled From
Web

Choose Yes to include the list of invitees with your meeting notifications. Otherwise, choose No or Group
Default.

Include Meeting
Password

Choose Yes to include the meeting password with your notifications. Otherwise, choose No or Group
Default.
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