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Note

For additional information while attending meetings, click Help from any Cisco Unified
MeetingPlace web page to start the Cisco Unified MeetingPlace Web Conferencing online Help.

1 Locating a Web Conference
Step 1

Go to the Cisco Unified MeetingPlace Web Conferencing home page at this URL:

Step 2

Enter the meeting ID (see the meeting invitation) and click Attend Meeting.

Step 3

If prompted, enter your user ID and password or enter your name in the Guest field and click Attend Meeting. The
meeting console initializes.

Tip

The first time you attend a web conference, choose Yes when prompted about security warnings. To shorten future
logins, check the Always Trust Content from Cisco Systems check box.

2 About the Meeting Console
Think of the Cisco Unified MeetingPlace meeting console as a virtual conference room where you can access a variety of
meeting-management and web-conferencing functions. Tool windows such as the Participant List tool, Chat tool, or Share Tool
provide a variety of functions; meeting room layouts define a collection of tool windows to be displayed together on the stage.

Use Menus to access in-session features.
Moderators see additional menu options.

Mouse-over to see
Meeting ID and
dial-in information
at a glance.

See who is speaking.

Connect to your audio or video endpoints

Use the Chat tool window to send private or
broadcast messages to other attendees during a
meeting.
If the title bar displays “Chat (Q & A)”, audience can
use the tool to ask questions to be answered by
presenters or moderators, but cannot send messages.
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The Share tool window displays shared
applications, presentations, and
whiteboard sessions.

Click to add a new
layout.
Click to switch to preparing mode. This
allows you to view and edit layouts
without interfering with the presentation
Click to turn Move and Resize Tools
off or on.
Moderators can use the layout toolbar to
quickly switch between layouts.

About Meeting Console Permissions
All attendees enter a web conference with a particular set of access permissions.

Icon

Audio and Video Permissions

Icon

Web Permissions

Listener—Attendee can only listen during a
meeting.

Audience—Attendee can view shared content,
whiteboards, and notes, download files shared in the
File Share tool, and answer polls within the meeting.

Speaker on audio endpoint—Attendee is connected
through a phone and has both speaking and
listening permissions.

Presenter—Attendee can share presentations,
documents, and applications, modify notes and polls,
and answer audience questions.

Speaker on video endpoint—Attendee is connected
through a video endpoint and has both speaking
and listening permissions.

Moderator—Attendee has full control over the meeting.
For example, the moderator can change meeting
console layouts, invite, rename, or eject participants or
change participant permissions, and end the meeting.
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3 Sharing Presentations
Sharing a Microsoft PowerPoint Presentation
Step 1

(Optional) To prevent your attendees from waiting for a presentation to load, you can attach your presentation when
you schedule a meeting or at any time before you start a meeting by clicking Attachments/Recordings from the New
Meeting or Current Meeting page.

Step 2

From an empty Share tool window in the meeting console, click Documents.

Step 3

If your presentation is already attached to the meeting, do the following substeps:
a. Click Select from Attachments.
b. Click Uploaded Content. A list of meeting attachments appears.
c. Click the name of the presentation, and click Open. The first slide of the presentation appears in the window.
d. Skip to Step 5.

Step 4

To share a presentation that has not been attached to the meeting, do the following substeps:
a. Click Select from My Computer.
b. Browse to the location of the presentation on your computer.
c. Click the name of the presentation, and click Open. The first slide of the presentation appears in the window.

Note

Users on Linux or Unix systems can only share documents from attachments.

Step 5

To navigate through your presentation, use the Next and Previous buttons.

Step 6

To see additional navigation options in the presentation sidebar, click the Show/Hide Sidebar button.

Step 7

To view a specific slide out of sequence, from the presentation sidebar, click the Outline tab, and click the title of the
slide you want to display. Or, click the Search tab to search for a slide by using text that appears on the slide.

Step 8

Annotate on your slides by clicking Whiteboard Overlay.

Step 9

To take a snapshot of an annotated presentation slide, click Print in the whiteboard toolbar and print to a file or printer.

4 Sharing and Collaborating on Applications
Note

Screen sharing, application sharing, and file sharing from the desktop are not available on Linux or Unix systems. Users
on these systems can share a whiteboard or meeting attachment, view shared files, and make annotations, but they
cannot share files that reside on their systems with other participants.

Letting Attendees View Your Application
Step 1

Open the application that you want to share (for example, Microsoft Word, Excel, or Internet Explorer).

Step 2

From an empty Share tool window in the meeting console, click My Computer Screen.

Step 3

For the screen sharing option, click Applications. A list of applications appears.

Step 4

Choose the application to share from the list and click Share.
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Tip

You can also share an application from the Share menu at the bottom of the Share tool window. If another presenter is
currently sharing when you start sharing from the Share menu, your shared application will replace the other presenter’s
shared material.

Taking Control of an Application
When an application is being shared by another presenter, a Request Control button appears at the bottom of other presenters’
windows.
Step 1

To manipulate the application as needed, click the Request Control button at the bottom of the Share tool window. If
the application owner accepts your request, the Request Control button changes to Release Control.

Step 2

To relinquish control, click Release Control.

Allowing Other Presenters to Make Changes to Your Application (Online Collaboration)
Step 1

Share your document.

Step 2

When another presenter requests control of your document, a pop-up window appears listing the name of the presenter
that requested control.

Step 3

Click Accept to allow the presenter to take control, or Decline to prevent collaboration.

Stopping Online Collaboration
Step 1

Click the Cisco Unified MeetingPlace icon (red door) in the system tray.

Step 2

Choose Stop Control.

Stopping Application Sharing
Step 1

Click the Cisco Unified MeetingPlace icon (red door) in the system tray.

Step 2

Choose Stop Screen Sharing.

Tip

While you are sharing a window or application, a Stop Sharing button appears in the title bar of the window or
application.

5 Tips for Presenters
• Close any instant message or chat programs.
• While in the Presentation mode, use annotations to highlight key points.
• Instead of scrolling through a shared document, press Page Up or Page Down.
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• You can use the Full Screen menu at the bottom of the Share tool window to allow audience members to see a Full Screen
button, or to have your Full Screen button changes affect all users. To use the Full Screen menu, click the arrow to the left
of the Full Screen button.
• If you have Moderator permissions, turn on/off entry and departure announcements while in session. From the Meeting
menu, choose Announcement Options and click Disable All Announcements.
• If you have Moderator permissions, change the permission level of participants by clicking individual names in the
Participant List, then clicking the Change Permissions icon (person with green arrow).

6 Tips for Attendees
• To fit the entire application window being shared into the Share tool window, click Fit to Screen.
• To show the application at actual size (it is typically easier to see fonts or small details in this mode), click Actual Size.
When you choose this mode, scroll bars allow you to access parts of the application that do not fit on the screen.
• If the presenter has enabled it, you can use the Full Screen button to maximize the Share tool window to occupy your entire
screen.

7 Annotating with Whiteboard Drawing Tools
The whiteboard drawing tools are used for both whiteboards and annotation. Use annotation to emphasize key points during
web conferences.

Note

Icon

Users with Audience permissions do not have whiteboard or annotation privileges.

Description

Icon

Description

Select a shape or area of the whiteboard.

Draw text.

Draw a free-form line.

Stamp a shape on the screen.

Draw a thick marker line.

Undo previous action.

Draw a straight line between two points.

Redo previous action.

Draw a square or rectangle.

Clear all annotations (or clear whiteboard).

Draw a circle or ellipse.

Print the contents of the whiteboard or annotation screen.

8 Using Whiteboard and Web Links
Using a Whiteboard
Step 1

From an empty Share tool window, click Whiteboards, then select an existing whiteboard or click New Whiteboard.
Everyone in the meeting sees the whiteboard.

Step 2

Use the whiteboard drawing tools on the whiteboard.

Step 3

To preserve the whiteboard, click the Print icon and print the whiteboard to a file or printer.

Tip

You can also share a whiteboard from the Share menu at the bottom of the Share tool window. If a presenter is currently
sharing when you start the whiteboard, the whiteboard will replace the other presenter’s shared material.
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Using the Web Links Feature
Step 1

If you are the meeting moderator, switch to a layout that includes a Web Links tool window, or add the tool to the
current layout by clicking Tools > Web Links > New Web Link Tool. Only moderators can switch layouts or add new
tool windows.

Step 2

Enter the URL of the web page that you want to send to the attendees’ desktops and click Browse To. A new web
browser window starts on each computer.

Tip

Turn on the Presenter Only Area before adding new tools by clicking View > Show Presenter Only Area. New tools are
automatically added in the Presenter Only Area so that presenters can work with them before you make them visible
to the audience by moving them onto the stage.

9 Using the Poll Tool
Creating a Poll (Moderators or Presenters Only)
Step 1

If you are the meeting moderator, switch to a layout that includes a Poll tool window, or add the tool to the current
layout by clicking Tools > Polls > New Poll Tool. Only moderators can switch layouts or add new tool windows.

Step 2

Choose the type of question:
• Multiple Choice—Allow respondents to select only one from the list of answers.
• Multiple Answer—Allow respondents to select any or all that apply from the list of answers.

Step 3

Enter the text of the question in the Question text box.

Step 4

To enable voting, click Open Poll.

Step 5

In the results display area, click Broadcast Results to make results visible to all attendees (by default, moderators and
presenters can view results).

Tip

Turn on the Presenter Only Area before adding new tools by clicking View > Show Presenter Only Area. New tools are
automatically added in the Presenter Only Area so that presenters can work with them before you make them visible
to the audience by moving them onto the stage.

Answering a Poll
When a poll is opened by a moderator or presenter, it automatically appears on your screen. If the moderator or presenter has
chosen to broadcast poll results, you will automatically see a tally of the results of all responses next to each poll answer.
Step 1

If the poll responses display as radio buttons, click a single button to answer the poll. If the poll responses display as
check boxes, check one or more check boxes for your response.

Step 2

To change your answer, click a new button (or check or uncheck one or more check boxes).

7

10 Using the File Share Tool
Uploading Files (Moderators or Presenters Only)
Moderators and presenters can upload files to share with meeting participants either from their computers or from the meeting
attachments. Meeting participants with audience permissions cannot upload files; however, the moderator can change the status
of a participant to allow him or her to upload files.
Step 1

If you are the meeting moderator, switch to a layout that includes a Web Links tool window, or add the tool to the
current layout by clicking Tools > File Share > New File Share Tool. Only moderators can switch layouts or add new
tool windows.

Step 2

In the File Share tool, click Upload File.

Step 3

Click Add From Attachments or Add from My Computer.

Step 4

Navigate to the file.

Step 5

Click the filename and click Open. The filename appears in the File Share tool.

Downloading Files
Step 1

In the File Share tool, select the file to download.

Step 2

Click Save to My Computer. A browser window opens, with the Save to My Computer dialog box.

Step 3

Click the Click to Download button.

Step 4

Browse to the desired location.

Step 5

Click Save.

Step 6

Close the Save to My Computer browser window to return to the meeting console window.
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